TidirMain

 TiDir - a Ti-file viewer and manager for Windows With TiDir it is possible to view the contents of TI-files stored on a PC in V9T9 format and view TI-files stored in binary images of DSK, SCSI, IDE, WDS or CF7A+ disks. With this version of TiDir you are able to create new DSK images and copy TI-files in V9T9 format to this DSK image or copy TI-files stored on another DSK image or SCSI, IDE or WDS, CF7A+ image. A DSK image can also be read from or written to a CF7A+ compactflash card to be used with the CF7A+ sidecar.