Subject: Repairs Update

From: [email-masked]
Date: Tue, 15 Dec 2009 18:51:17 -0600 (CST)

This message is to let those that have sent me TI/Geneve hardware for repair/upgrade that I'm trying to get everything on the bench out of here by Christmas. The problem for me is that my health has taken another dive and the meds I take only give me about a three hour window during the day when I can actually get work done. Hang in there, your hardware is safe and you'll get it back as soon as I can get it off the bench. :)

---

From: "Postle" <[email-masked]>
Date: Wed, 16 Dec 2009 01:27:52 -0000

Richard,

No matter what, I for one and the community as a whole, wish for the return of our equipment.  But, you are a more valuable and important enity to the community.  So take your time to heal.

Merry Chrismas,

Postle

^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^