Subject: Classifying 'disk' collections

From: "epergrem" <[email-masked]>
Date: Tue, 17 Nov 2009 23:22:49 -0000

I'm looking for some input on the best way to clasify some of the disk collections on WHT.

The three that immediately come to mind are Tigercub, Amnion and Genial Traveler.  Both contain such a wide variety of software that you can't/shouldn't spilt them out.  Yet they aren't User Group, or Magazines.  

One thought is to simply create a catch all folder called 'collections', or something similar.

Any thoughts?

Thanks,
Ernie

---

From: Marc Hull <[email-masked]>
Date: Wed, 18 Nov 2009 06:46:50 -0800 (PST)

If your meaning all software in a main folder entitled software collections  with sub folders holding said collections I agree completely ! IE.....

1.....software libraries
.......A.......CUG disks
.......B.......Tiger Cub software
.......C.......Amnion
.....etc...............................

I might suggest that a short uncompressed low level text (word pad) file be included that will show up as the first directory entry.  It would describe (in general terms) what is in the folder.

Thanks for taking the time Ernie !!

Marcus....

--- On Tue, 11/17/09, epergrem <[email-masked]> wrote:

From: epergrem <[email-masked]>
Subject: [TI994A] Classifying 'disk' collections
To: [email-masked]
Date: Tuesday, November 17, 2009, 5:22 PM

  

The three that immediately come to mind are Tigercub, Amnion and Genial Traveler.  Both contain such a wide variety of software that you can't/shouldn' t spilt them out.  Yet they aren't User Group, or Magazines.  

One thought is to simply create a catch all folder called 'collections' , or something similar.

Any thoughts?

Thanks,

Ernie

---

From: Mezzaluna3000 <[email-masked]>
Date: Wed, 18 Nov 2009 18:48:16 +0100

Hello, now i start a re-catalog all my ti99 collection, i do in this 
mode... (is fool ok) i create singole disk Sd/SS 90k or maxi a Ds/SS 
180k and i put in it 1 program. After i divide archive for this major 
directory:  
Demo,Diagnostic,Utility,Education,Game,Grafich,Language,Manager,Music,Modem-bbs 
ecc..,Scientific,Printer,Text Editor. I all major directory i also 
divide in TI-basic, XB-Basic. Editor Assembler, Mini Memory,XB+32. I all 
this dir i create a dir with program.. At example i have Invader in ti 
basic.. i put in C:\ti99Compendium\Games\Tibasic\Invader\Invader.dsk 
with invader disk i put in dir the screenshot of invader. I use 
classic99  ultimate version. (tursi is great :D) I know that this method 
is crazy but is unique mode for have all ti99 program separate, complete 
and sure that one no have duplicate. In plus this collection thanks a 
utility bagnaresi one can use also for real ti99!! Bye Ermanno

epergrem ha scritto:
> The three that immediately come to mind are Tigercub, Amnion and 
> Genial Traveler. Both contain such a wide variety of software that you 
> can't/shouldn't spilt them out. Yet they aren't User Group, or Magazines.
>
> ------------------------------------------------------------------------
>
>
> Nessun virus nel messaggio in arrivo.
> Controllato da AVG - www.avg.com 
> Versione: 8.5.425 / Database dei virus: 270.14.72/2511 -  Data di rilascio: 11/18/09 07:50:00
>
>   

Nessun virus nel messaggio in uscita.
Controllato da AVG - www.avg.com 
Versione: 8.5.425 / Database dei virus: 270.14.72/2511 -  Data di rilascio: 11/18/09 07:50:00