Subject: RE: [TI994A] Got a couple of TI 10" monitors but have a problem...

From: <[email-masked]>
Date: Sat, 09 Jan 2010 08:57:47 -0700

They are model TI PHA4100A monitors... I am in Lynnwood, WA.

Thanks!

Mike Brown
[email-masked]

-------- Original Message --------
Subject: Re: [TI994A] Got a couple of TI 10" monitors but have a
problem...
From: Brian Tristam Williams <[email-masked]>
Date: Sat, January 09, 2010 4:04 am
To: [email-masked]

Hey

Where in the world are you, and can you give more detail on the monitor make and model?

2010/1/9 <[email-masked]>

Picked up a couple of these monitors but they are all displaying black and white, not color.  I have them connected via a homemade composite cable (which works fine on a 13" tv/monitor via the same composite connections).  Is this a common problem w/these older TI monitors?  I have tried adjusting the color/tint pots on both and neither seem to make any difference.

Other than the lack of color the monitors seem to function just fine.

Any ideas?

--
Brian Tristam Williams

"One man can make a difference."

---

From: Gregory McGill <[email-masked]>
Date: Sat, 9 Jan 2010 08:41:46 -0800

I'd look at the color adjust pot. All the pots on my 10" TI monitor are
going bad .. theyre very touchy

G

On Sat, Jan 9, 2010 at 7:57 AM, <[email-masked]> wrote:

>>   Picked up a couple of these monitors but they are all displaying black
>> and white, not color.  I have them connected via a homemade composite cable
>> (which works fine on a 13" tv/monitor via the same composite connections).
>> Is this a common problem w/these older TI monitors?  I have tried adjusting
>> the color/tint pots on both and neither seem to make any difference.
>>