Subject: OK, let's get going with TI talk.

From: "Tony Knerr" <[email-masked]>
Date: Sun, 01 Nov 2009 20:34:49 -0000

I've got an idea about making the stuff on whtech.com more readily
available, but I'm not the one who can implement it. Hopefully someone
here or one of our 'yet to be' members can carry this through.

My idea involves someone who has downloaded or obtained through other means the contents of the entire site. Hopefully that person is also familiar with torrents. Getting my drift? Create a torrent of the 
entire site so that an individual wouldn't have to spend weeks or months
downloading all the files individually.
 
Once there are several seeders, anyone could download the entire site contents rather quickly and with little effort. I know I'd be highly interested in this and would be willing to leave a computer on 24/7 indefinitely seeding such a torrent.

Sound like a good idea?

Tony

---

From: [email-masked]
Date: Sun, 1 Nov 2009 15:37:40 EST

I have a set of the CDs but I'm not sure how current they are.
 
Bob  Carmany

In a message dated 11/1/2009 3:35:37 P.M. Eastern Standard Time,  
[email-masked] writes:

My idea involves someone  who has downloaded or obtained through other 
means the contents of the entire  site. Hopefully that person is also familiar 
with torrents. Getting my drift?  Create a torrent of the 
entire site so that an individual wouldn't have to  spend weeks or months
downloading all the files individually.

Once  there are several seeders, anyone could download the entire site 
contents  rather quickly and with little effort. I know I'd be highly interested 
in this  and would be willing to leave a computer on 24/7 indefinitely 
seeding such a  torrent.

Sound like a good  idea?

Tony

------------------------------------

Yahoo!  Groups Links

---

From: [email-masked]
Date: Sun, 01 Nov 2009 16:29:21 -0600 (CST)

Marc, I think that the organization, or lack there of, has to do with the fact that the site has been added to over the years by people with good intentions and limited time. Some people have tried to do some organizing here and there, Jon Guidry converting .max files to .pdf comes to mind but organizing that site as big as it has gotten is way over my ability, heck, I can't even keep up with TI/Geneve repairs/upgrades.

Nov 1, 2009 05:20:20 PM, [email-masked] wrote:

This may be an overwhelming addition but I'll ask anyway....

Is there a feasible way to both get the data and maybe clean it up and organize it.  I for one know that getting a specific bit of info from WHT is like looking through a Dewey Decimal cabinet while it's on fire.  This most likely has to do with the fact that I haven't been on the scene for very long but I also know that there are other incompetents out there in the same boat as I am.  I'll help where I can but I am geared more to wood chips than computer chips.

---

From: [email-masked]
Date: Sun, 01 Nov 2009 18:03:33 -0600 (CST)

Sounds painless. ;)

Would it matter if I use a linux box or should it be a windows machine?

Nov 1, 2009 06:56:49 PM, [email-masked] wrote:

That's good enough to start, Richard. It looks as if Bob is going to be 
nominated to create the torrent and seed it initially. Don't worry, Bob, we'll talk you through it. ;) All you have to do Richard is download it (leeching) and leave it uploading (seeding) for other users. I'll do the same, and the more seeders we have, the faster the download speeds will be for the leechers. First lesson in Torrents 101 completed. :)

Tony

Yahoo! Groups Links

---

From: [email-masked]
Date: Sun, 01 Nov 2009 18:17:46 -0600 (CST)

Hi Ernie, nice to see you here. :)

Sorry we didn't get together in Chicago but I did leave your memory chips with Victor.

Nov 1, 2009 07:11:30 PM, [email-masked] wrote:

Hi Tim, Marc, Tony, etc. 

I still have update access, so if some folks want to submit their recommendations on the best way to organize the site, I'm open to suggestions. 

Ernie