Subject: 128K bank switched multicart

From: "hexbus" <[email-masked]>
Date: Tue, 15 Dec 2009 00:55:15 -0000

Video is on Youtube:

http://www.youtube.com/watch?v=VYu1riKq_Cg

Please forgive the phone ringing in the background, Johnny Castaway screensaver, and all the uh's and um's in the video. :)

Jon

---

From: Owen Brand <[email-masked]>
Date: Mon, 14 Dec 2009 21:53:34 -0500

That's great stuff Jon!

Owen Brand
**Oprysoft**
Opry99er.com

On Dec 14, 2009, at 7:55 PM, "hexbus" <[email-masked]> wrote:

> Please forgive the phone ringing in the background, Johnny Castaway  
> screensaver, and all the uh's and um's in the video. :)
>
> Jon
>
>