Subject: Poll results for TI994A

From: [email-masked]
Date: 2 Dec 2009 23:40:11 -0000

The following TI994A poll is now closed.  Here are the 
final results: 

POLL QUESTION: Should we make the message archives public on this list server?

Tony had created a poll in the past, but now that we have more members, with Tony's blessing, let's discuss again the pro's and the con's to making the messages public.  Please take time to read and respond to this poll.

Pros:

a) The archives are available to outsiders (without logging in) so they can determine whether they want to join this group
b) Google will index this, so it'll be a lot easier to use their search function than Yahoo's
c) The RSS feed for the group will be publicly available, and those of us with RSS Aggregators (such as Newsgator, Google Reader, etc) will be able to keep up with the group.
d) People will probably find this group via Google and other search engines

Cons:

a) Discussions will be visible to non-members
b) You will have to login to read messages.

Since Yahoo masks the e-mail addresses of everyone whether you are logged in or not, the only risks of our addresses getting harvested are from people who subscribe to the list and get the actual e-mails/digests with the unmasked addresses.

I am submitting this poll with Tony's blessing, and the outcome will directly affect how this group will be configured.

Thank you for your time and consideration.

CHOICES AND RESULTS
- Yes, 14 votes, 60.87%  
- No, 9 votes, 39.13%  

For more information about this group, please visit 
http://groups.yahoo.com/group/TI994A 

For help with Yahoo! Groups, please visit
http://help.yahoo.com/l/us/yahoo/groups/original/members/forms/general.html

---

From: "Tony Knerr" <[email-masked]>
Date: Wed, 02 Dec 2009 23:50:49 -0000

"The tribe has spoken." :)

Message archives are now public.

Tony