Subject: Re: [TI994A] Re: OK, let's get going with TI talk.

From: [email-masked]
Date: Sun, 01 Nov 2009 16:57:11 -0600 (CST)

I'm not familiar with torrents other than having downloaded from a few torrent sites.

Nov 1, 2009 05:35:50 PM, [email-masked] wrote:

--- In [email-masked], swim4home@... wrote:
>
> I also have a machine here that runs 24/7. (Not the BBS, a peecee.)
> ...

--- In [email-masked], rmcarmany@... wrote:
>
> I have a set of the CDs but I'm not sure how current they are.
> ...

OK, looks like we're on the right track.

Bob, it doesn't matter if the files are real current or not. 
The torrent can just be updated from time to time without having to
re-download anything but the newer files. 
The MAME romset as updated by Pleasuredome.org.uk is a perfect example of how to implement this idea.

Are both you guys familiar with torrents and how they work?

Tony

------------------------------------

Yahoo! Groups Links

---

From: "Tony Knerr" <[email-masked]>
Date: Sun, 01 Nov 2009 23:56:30 -0000

> I'm not familiar with torrents other than having downloaded from a few torrent sites.

That's good enough to start, Richard. It looks as if Bob is going to be 
nominated to create the torrent and seed it initially. Don't worry, Bob, we'll talk you through it. ;) All you have to do Richard is download it (leeching) and leave it uploading (seeding) for other users. I'll do the same, and the more seeders we have, the faster the download speeds will be for the leechers. First lesson in Torrents 101 completed. :)

Tony

---

From: Insane Multitasker <[email-masked]>
Date: Sun, 1 Nov 2009 20:28:17 -0600

I'm hoping to create a media center with one of these little guys (probably its more powerful big brother) once the holiday season is over.  If I get that far, I'll look up the torrent experts and join the file sharing party with it.  Hobby fun will be in near-hibernation the rest of the year as I wrap up end of year project work...

http://www.newegg.com/Product/Product.aspx?Item=N82E16883103228

> nominated to create the torrent and seed it initially. Don't worry, Bob, we'll talk you through it. ;) All you have to do Richard is download it (leeching) and leave it uploading (seeding) for othe…
 		 	   		  
_________________________________________________________________
Windows 7: It works the way you want.
http://www.microsoft.com/Windows/windows-7/default.aspx?ocid=PID24727::T:WLMTAGL:ON:WL:en-US:WWL_WIN_evergreen2:112009