Subject: Legends documentation on WHT

From: "epergrem" <[email-masked]>
Date: Fri, 13 Nov 2009 14:44:33 -0000

It appears that both the Legends.pdf and Legends2.pdf files which are located in the games\Asgard folder on WHT have issues.  Ben verified the problem and attempted a fix, but without success.   

Therefore, if I don't hear from someone who has been able to repair and view them this weekend I will delete the two files on Monday. 

Once deleted I can upload the Legends manual that I scanned.  However, I do not have Legends 2, so someone else will need to post that.

Thanks,
Ernie

---

From: Owen Brand <[email-masked]>
Date: Fri, 13 Nov 2009 11:06:35 -0500

I only have Old Dark Cave..  The first of the three.  :)

Owen Brand
**Oprysoft**
Opry99er.com

On Nov 13, 2009, at 9:44 AM, "epergrem" <[email-masked]> wrote:

> It appears that both the Legends.pdf and Legends2.pdf files which  
> are located in the games\Asgard folder on WHT have issues. Ben  
> verified the problem and attempted a fix, but without success.
>
> Therefore, if I don't hear from someone who has been able to repair  
> and view them this weekend I will delete the two files on Monday.
>
> Once deleted I can upload the Legends manual that I scanned.  
> However, I do not have Legends 2, so someone else will need to post  
> that.
>
> Thanks,
> Ernie
>
>