Subject: Re: [TI994A] Re: New poll for TI994A

From: fdos <[email-masked]>
Date: Wed, 25 Nov 2009 08:29:10 -0700

Why this particular concern over my voting or not voting in a specific 
poll?  This is suppose to be a fun hobby for everyone.  I use my hobby 
time the way it suits me, and as I suspect you do.  No one here or on 
the other TI groups is going to allow me or you to tell them how they 
should use their hobby time.

A very important part of my hobby time is communicating with other 
hobbyist in a civil way.  I for one need frequent help from others here, 
so it's important to be civil and friendly to all, as they may be the 
very person I need help from next time.  Believe it or not I've also 
been able to help other TI/Geneve hobbyists from time to time, so it is 
a both way issue, as it should be.

Yes, these specific posts are robbing me of my precious hobby time, so 
I'm hoping we can drop it now, and get on with what's important--having 
hobby fun.

Bill S

kabldb wrote:
>  
> 
> That's hilarious. Precious time keeps you from voting, but you have just 
> enough time to post this for everyone to read. Oh, nice.
> 
> :-)
> 
> --- In [email-masked] <mailto:TI994A%40yahoogroups.com>, fdos 
> <fdosbrs@...> wrote:
>  >
>  > Jon,
>  >
>  > You and Tony can decide as far as I'm concerned. I don't want to log in
>  > just to vote in a poll. No that I'm disinterested--it's precious time
>  > that concerns me due to all that I have on my plate to do.
>  >
>  > Bill S
>  >
>  > hexbus wrote:
>  > >
>  > >
>  > > Everyone,
>  > >
>  > > I created this poll to see if we can open up the group a little. We
>  > > really have nothing to hide, and keeping it closed means that we can't
>  > > use RSS readers, and we make it hard for newer folks to find us 
> through
>  > > search engines. As our technology keeps getting older and older, we 
> lose
>  > > people, and we need to continue to gain folks so that our vision and
>  > > future doesn't dim as time passes.
>  > >
>  > > Thanks :)
>  > > Jon
>  > >
>  > > --- In [email-masked] <mailto:TI994A%40yahoogroups.com> 
> <mailto:TI994A%40yahoogroups.com>,
>  > > [email-masked] <mailto:TI994A%40yahoogroups.com> 
> <mailto:TI994A%40yahoogroups.com> wrote:
>  > > >
>  > > >
>  > > > Enter your vote today! A new poll has been created for the
>  > > > TI994A group:
>  > > >
>  > > > Should we make the message archives public on this list server?
>  > > >
>  > > > Tony had created a poll in the past, but now that we have more
>  > > members, with Tony's blessing, let's discuss again the pro's and the
>  > > con's to making the messages public. Please take time to read and
>  > > respond to this poll.
>  > > >
>  > > > Pros:
>  > > >
>  > > > a) The archives are available to outsiders (without logging in) so
>  > > they can determine whether they want to join this group
>  > > > b) Google will index this, so it'll be a lot easier to use their
>  > > search function than Yahoo's
>  > > > c) The RSS feed for the group will be publicly available, and those
>  > > of us with RSS Aggregators (such as Newsgator, Google Reader, etc) 
> will
>  > > be able to keep up with the group.
>  > > > d) People will probably find this group via Google and other search
>  > > engines
>  > > >
>  > > > Cons:
>  > > >
>  > > > a) Discussions will be visible to non-members
>  > > > b) You will have to login to read messages.
>  > > >
>  > > > Since Yahoo masks the e-mail addresses of everyone whether you are
>  > > logged in or not, the only risks of our addresses getting harvested 
> are
>  > > from people who subscribe to the list and get the actual 
> e-mails/digests
>  > > with the unmasked addresses.
>  > > >
>  > > > I am submitting this poll with Tony's blessing, and the outcome will
>  > > directly affect how this group will be configured.
>  > > >
>  > > > Thank you for your time and consideration.
>  > > >
>  > > >
>  > > > o Yes
>  > > > o No
>  > > >
>  > > >
>  > > > To vote, please visit the following web page:
>  > > > http://groups.yahoo.com/group/TI994A/surveys?id=2250752 
> <http://groups.yahoo.com/group/TI994A/surveys?id=2250752>
>  > > <http://groups.yahoo.com/group/TI994A/surveys?id=2250752 
> <http://groups.yahoo.com/group/TI994A/surveys?id=2250752>>
>  > > >
>  > > > Note: Please do not reply to this message. Poll votes are
>  > > > not collected via email. To vote, you must go to the Yahoo! Groups
>  > > > web site listed above.
>  > > >
>  > > > Thanks!
>  > > >
>  > >
>  > >
>  >
> 
>

---

From: "Marc H" <[email-masked]>
Date: Wed, 25 Nov 2009 18:59:06 -0000

I thought I sent this earlier but it is not showing up so pardon me if this appears twice.  

Bill... I was just giving you the business in a friendly way (which I thought you understood as you were giving it back to me quite well ;-)  No harm intended and surely no ensuing sh*t storm expected... I'll try to be less dry in the future ;-)

Marc

--- In [email-masked], fdos <fdosbrs@...> wrote:
> > <fdosbrs@> wrote:

---

From: "Marc H" <[email-masked]>
Date: Wed, 25 Nov 2009 18:58:43 -0000

Marc

---

From: fdos <[email-masked]>
Date: Wed, 25 Nov 2009 13:37:24 -0700

Marc,

No offense taken.  I try to be civil in my on-line communications, 
because in retirement my TI/Geneve hobby means a great deal to me, and 
I'm sure I need these on-line groups more than they need me.  Sometimes 
smiley faces help, but not always.  E-mail sometimes makes humor less 
recognizable than face to face and/or audio communications, so we need 
to be aware of these factors when we're just poking a little fun at someone.

I most always appreciate a little humor, subtle or otherwise, even when 
I'm the target.  I can laugh at myself, and I often get egg on my face 
when I make a technical error or two or three.  I readily admit to being 
  a very fallible human being.  This may become more obvious as I age, 
not so gracefully, as I would like.  Please bare with me.

Bill S

Marc H wrote:
> Bill... I was just giving you the business in a friendly way (which I 
> thought you understood as you were giving it back to me quite well ;-) 
> No harm intended and surely no ensuing sh*t storm expected... I'll try 
> to be less dry in the future ;-)
> 
> Marc
> 
> <mailto:TI994A%40yahoogroups.com>, fdos
>  > > <fdosbrs@> wrote:
>  > > >
>  > > > Jon,
>  > > >
> <mailto:TI994A%40yahoogroups.com>
> <mailto:TI994A%40yahoogroups.com>
> <http://groups.yahoo.com/group/TI994A/surveys?id=2250752>>>
>  > > > > >

---

From: "kabldb" <[email-masked]>
Date: Thu, 26 Nov 2009 07:44:25 -0000

Dear Bill

You're trying to turn this around.

I've heard about your precious time more than once. Would you please be so kind to consider the precious time you're wasting with other members?

I don't think long threads about "I don't have time to log in" etc. are making this any fun.

Please, and thank you.

With best intentions,
Karsten

---

From: fdos <[email-masked]>
Date: Thu, 26 Nov 2009 08:17:55 -0700

Karsten,

I'm not trying to turn anything around.  My original post was simple and 
to the point.  Since then I've only been responding civilly and without 
criticism.  These are my last words on this voting issue.  I'm going 
back to having hobby fun now.

Respectfully,

Bill Sullivan

kabldb wrote:
> I've heard about your precious time more than once. Would you please be 
> so kind to consider the precious time you're wasting with other members?
>

---

From: "Postle" <[email-masked]>
Date: Thu, 26 Nov 2009 20:33:46 -0000

Bill,

If you do not wish to vote that is your business and your bussiness alone.  Go enjoy the grandchildren on this fine American Holiday.

End of Subject.  No reply required.

Postle

^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^

---

From: fdos <[email-masked]>
Date: Fri, 27 Nov 2009 09:48:36 -0700

Thanks James,

That's exactly what I did about two hours before you sent your post.  I 
was totally surprised by how good of a cook my youngest daughter has 
become.  It was the most scrumptious Thanksgiving meal I ever ate. 
Everything was perfect (it was the first time she cooked a fresh turkey, 
and said she would never cook another frozen turkey again), and every 
bite melted in my mouth.  Smoothest mash potatoes from scratch that ever 
past over my palate for sure.  I won't comment on the stuffing as she 
didn't make it from scratch, but she did make the candied sweet 
potatoes, pumpkin and sweet potato pies from scratch, and as good or 
better than any I've ever had--especially the sweet potato pie.

Well I'm drooling again, so better stop before I grab the left-overs she 
gave me from the refrigerator before lunchtime.

Of course, we all watched football while digesting the main course to 
make room for the pie.

I hope everyone else had a great Thanksgiving also.

Bill S

Postle wrote:
>  
> 
> Bill,
> 
> If you do not wish to vote that is your business and your bussiness 
> alone. Go enjoy the grandchildren on this fine American Holiday.
>

---

From: "Postle" <[email-masked]>
Date: Fri, 27 Nov 2009 19:45:14 -0000

Bill,

I am glad that your day went so well.  Mine was much the same.  Number Two son Dennis made two turkeys and one chicken.  The chicken was just for me.  One turkey from the oven.  One turkey from the deep fryer.  And the chicken from the oven with stuffing.  Everything was just as wonderful as you discribed.

Four of the five children.  Eleven of the twelve grandchildren.  Made the day complete.

Me too, Bill.  God, America and Apple Pie.  All present and accounted for.  Makes me want to drive over to the John Wayne Airport and say thanks to the Duke, Pilgrim.

Postle

I guess that is what this Thanksgiving thing is all about.

---

From: fdos <[email-masked]>
Date: Fri, 27 Nov 2009 16:13:51 -0700

That's great James,

I forgot to mention the sweet potato bread she made from 
scratch--awesome.  My lunch today was left-overs, and all incredibly 
good today.  I have enough for at least two more meals, then I'll have 
to go on a diet--not so enjoyable.

Three of my grandkids will be arriving soon for an overnighter, so my 
nerves will be shot before they get picked up tomorrow, but it will be 
fun anyway.

Bill S

Postle wrote:
>  
> 
> Bill,
> 
> I am glad that your day went so well. Mine was much the same. Number Two 
> son Dennis made two turkeys and one chicken. The chicken was just for 
> me. One turkey from the oven. One turkey from the deep fryer. And the 
> chicken from the oven with stuffing. Everything was just as wonderful as 
> you discribed.
> 
> Me too, Bill. God, America and Apple Pie. All present and accounted for. 
> Makes me want to drive over to the John Wayne Airport and say thanks to 
> the Duke, Pilgrim.
> 
> Postle
>