Subject: Re: RE: [TI994A] UDS10 file transfers

From: [email-masked]
Date: Sat, 07 Nov 2009 18:00:12 -0600 (CST)

Did someone mention BBS testing?

--- On Sat, 11/7/09, Insane Multitasker <[email-masked]> wrote:

From: Insane Multitasker <[email-masked]>
Subject: RE: [TI994A] UDS10 file transfers
To: [email-masked]
Date: Saturday, November 7, 2009, 6:42 PM

I might just get really ambitious and create a new modem cable for some BBS testing.

---

From: Insane Multitasker <[email-masked]>
Date: Sat, 7 Nov 2009 20:39:03 -0600

Ooops. Did I type that "out loud?"

> To: [email-masked]
> From: [email-masked]
> Date: Sat, 7 Nov 2009 18:00:12 -0600
> Subject: Re: RE: [TI994A] UDS10 file transfers
> 

> I might just get really ambitious and create a new modem cable for some BBS testing. 

_________________________________________________________________
Windows 7: Unclutter your desktop.
http://go.microsoft.com/?linkid=9690331&ocid=PID24727::T:WLMTAGL:ON:WL:en-US:WWL_WIN_evergreen:112009