Subject: Sad side-effect of this group

From: ti99_forever <[email-masked]>
Date: Tue, 17 Nov 2009 04:05:13 -0800 (PST)

I see a sad side-effect of this group... swpb is dying...

---

From: mark wills <[email-masked]>
Date: Tue, 17 Nov 2009 04:14:49 -0800 (PST)

I'll be using the beloved SWPB for my assembly stuff, when I get around to it again!

>
>From: ti99_forever <[email-masked]>
>To: ti994a <[email-masked]>
>Sent: Tue, 17 November, 2009 13:05:13
>Subject: [TI994A] Sad side-effect of this group
>
> >
>
>
>
>
>  >
>>      
>

---

From: "Postle" <[email-masked]>
Date: Tue, 17 Nov 2009 16:26:57 -0000

Any assemblance of a new group to cause division is then by design going to have effects, both good or bad.

I would like to see all things TI under one unbrella.  Maybe sub-divided in one group.  I also don't think that will ever happen.

Now I must go to the many and varyied areas to gleen information each and every day to see what suites my needs.  If any...

Postle

^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^

---

From: Owen Brand <[email-masked]>
Date: Tue, 17 Nov 2009 11:44:58 -0500

I think all the game developers should hang out in "Opry-Land"...  :)  
<jk>. As to the fragmenting of the groups... Hey, nothings too big to  
fail.  And what's in a name really?  SWPB, TI-994a, TI994A.... The  
people make up the community... Wherever they are, that is where the  
community is.  Glad you guys are here...  It is always great to wake  
up and see a "17" next to my inbox.  :). Alive and well if you ask me.

Owen Brand
**Oprysoft**
Opry99er.com

On Nov 17, 2009, at 11:26 AM, "Postle" <[email-masked]> wrote:

> I would like to see all things TI under one unbrella. Maybe sub- 
> divided in one group. I also don't think that will ever happen.
>
> Now I must go to the many and varyied areas to gleen information  
> each and every day to see what suites my needs. If any...
>
> Postle
>

---

From: "Matthew" <[email-masked]>
Date: Tue, 17 Nov 2009 17:02:10 -0000

I concur.  A mailing list format does not work so well when the main topic can have so many subcategories, of which some are not necessarily interrelated.  One single main forum with 4 or 5 areas would be really nice, IMHO.  For some of us, we simply don't have time to go checking 4 or 5 places, and it makes it really hard to remember where you read something.

Matthew

--- In [email-masked], "Postle" <postle@...> wrote:
> --- In [email-masked], ti99_forever <ti99_forever@> wrote:
> >

---

From: Owen Brand <[email-masked]>
Date: Tue, 17 Nov 2009 12:13:28 -0500

I wonder if a "Super Forum" could be achieved... I don't know if the  
"Atariage" format would work for this, but I for one would be  
intrigued to find out.  Filip has spent quite a bit of time there, and  
perhaps he holds the answers there... But we would need for a majority  
of our contributors to make that adjustment from mailing list to  
forum, otherwise it will just be another splinter-off.  This  
particular list here is the most effective in keeping on topic and  
sharing pertinent information--- but no pics or vids are embedable in  
the actual posts... Tony has made some good moves with the database  
and whatnot... But the big "super-forum" idea.... That interests me  
greatly. What I have tried to do with my site as far as games and  
programming goes is give developers a place to have videos and  
pictures of their current projects to accompany a "forum" type  
environment.  If that were possible in the SuperForum, well then that  
would be freakin awesome...

Owen Brand
**Oprysoft**
Opry99er.com

On Nov 17, 2009, at 12:02 PM, "Matthew" <[email-masked]> wrote:

> I concur. A mailing list format does not work so well when the main  
> topic can have so many subcategories, of which some are not  
> necessarily interrelated. One single main forum with 4 or 5 areas  
> would be really nice, IMHO. For some of us, we simply don't have  
> time to go checking 4 or 5 places, and it makes it really hard to  
> remember where you read something.
>
> Matthew
>

---

From: fdos <[email-masked]>
Date: Tue, 17 Nov 2009 14:39:27 -0700

I don't hang out on any websites whatsoever, so I route all my hobby 
e-mail messages from TI-99/4A, TI994A, SWPB & GENEVE to InboxTI, all my 
personal e-mails to InboxPER, and all misc crap remains in the Inbox 
until I have time to sort it.

I visit selective websites from time to time, which is very 
infrequently, so a Super Forum doesn't interest me.  Photos or videos of 
interest, etc. should be a URL in the e-mail post, so I only have to 
click on it, to check it out, if I have time for it.  To me the Internet 
remains "The Information Highway" where I can find everything I choose 
to look for and at a time that suits me.  No scheduling required as 
e-mail doesn't need it.  Works real well for me.  That's why I've been 
so involved since TI NET on the SOURCE.

Bill S

Owen Brand wrote:
> "Atariage" format would work for this, but I for one would be intrigued 
> to find out.  Filip has spent quite a bit of time there, and perhaps he 
> holds the answers there... But we would need for a majority of our 
> contributors to make that adjustment from mailing list to forum, 
> otherwise it will just be another splinter-off.  This particular list 
> here is the most effective in keeping on topic and sharing pertinent 
> information--- but no pics or vids are embedable in the actual posts... 
> Tony has made some good moves with the database and whatnot... But the 
> big "super-forum" idea.... That interests me greatly. What I have tried 
> to do with my site as far as games and programming goes is give 
> developers a place to have videos and pictures of their current projects 
> to accompany a "forum" type environment.  If that were possible in the 
> SuperForum, well then that would be freakin aweso me...  
> 
> Owen Brand
> **Oprysoft**
> Opry99er.com <http://Opry99er.com>
> 
> On Nov 17, 2009, at 12:02 PM, "Matthew" <[email-masked] 
> <mailto:[email-masked]>> wrote:
> 
>>  
>>
>> would be really nice, IMHO. For some of us, we simply don't have time 
>> to go checking 4 or 5 places, and it makes it really hard to remember 
>> where you read something.
>>
>> Matthew
>>
>> --- In [email-masked] <mailto:TI994A%40yahoogroups.com>, 
>> "Postle" <postle@...> wrote:
>> >
>> > I would like to see all things TI under one unbrella. Maybe 
>> sub-divided in one group. I also don't think that will ever happen.
>> >
>> > --- In [email-masked] <mailto:TI994A%40yahoogroups.com>, 
>> ti99_forever <ti99_forever@> wrote:
>> > >

---

From: "Jon P Vogel" <[email-masked]>
Date: Tue, 17 Nov 2009 16:06:04 -0600

From: "fdos" <[email-masked]>

>I don't hang out on any websites whatsoever, 

<snip>

> infrequently, 

<snip>

I agree with Bill completely here and this is how I access things.

Regards,

Jon

---

From: ti99_forever <[email-masked]>
Date: Tue, 17 Nov 2009 15:11:20 -0800 (PST)

--- On Tue, 11/17/09, Jon P Vogel <[email-masked]> wrote:

> From: Jon P Vogel <[email-masked]>
> Subject: Re: [TI994A] Re: Sad side-effect of this group
> To: [email-masked]
> Date: Tuesday, November 17, 2009, 5:06 PM

Ditto

---

From: "Matthew" <[email-masked]>
Date: Wed, 18 Nov 2009 15:16:38 -0000

> so involved since TI NET on the SOURCE.

Not me.  I don't want any more email than I'm already getting, and it would drive me crazy to have messages from several lists going to the same folder.  I get my TI fix 100% via the web browser.

The other thing about lists is how fast a thread will go off topic based on one comment someone makes in a response (TIers are really bad about that.)  Forums tend not to have this problem, and if someone does start to hijack a topic, a moderator can move it over to its own thread.

The other nice thing about a forum is that you can usually (depends on the forum software) subscribe to an area, which means you get all the posts as email, just like you do now with the lists.  Gives everyone the best of both lists and forums.

Matthew

---

From: fdos <[email-masked]>
Date: Wed, 18 Nov 2009 08:42:25 -0700

I'm too old and stubborn to change my ways now.  Besides I like this 
method I use.  I can clearly see which group the post is from (it's at 
the beginning of the subject line), and I usually begin my day with a 
1.5 mile walk (slowly moving over to bicycle riding), prayer, then I 
read the overnight (to me--some members are on the other side of the 
world) group posts while I eat breakfast.  After that I check e-mail 
periodically during the day, if I'm at home.  Five days a week, from 
1:50 PM until 4:15 PM it's grand daughter time (sometimes two grandsons 
also if their mom's coaching volleyball after school--she's a teacher at 
their school).

Bill S

Matthew wrote:
>  
> 
> --- In [email-masked] <mailto:TI994A%40yahoogroups.com>, fdos 
> <fdosbrs@...> wrote:
>  >
> Not me. I don't want any more email than I'm already getting, and it 
> would drive me crazy to have messages from several lists going to the 
> same folder. I get my TI fix 100% via the web browser.
> 
> The other thing about lists is how fast a thread will go off topic based 
> on one comment someone makes in a response (TIers are really bad about 
> that.) Forums tend not to have this problem, and if someone does start 
> to hijack a topic, a moderator can move it over to its own thread.
> 
> The other nice thing about a forum is that you can usually (depends on 
> the forum software) subscribe to an area, which means you get all the 
> posts as email, just like you do now with the lists. Gives everyone the 
> best of both lists and forums.
> 
> Matthew
> 
>