Subject: Sealed or not?

From: Owen Brand <[email-masked]>
Date: Sat, 9 Jan 2010 13:59:54 -0500

Looks like clear box tape that's sealing it up,,, but it might have a  
TI seal on it... No pix

http://cgi.ebay.com/RARE-FIND-NEW-TEXAS-INSTRUMENTS-TI-99-4A-SEALED_W0QQitemZ270508257012QQcmdZViewItemQQptZLH_DefaultDomain_0?hash=item3efb8c6ef4#ht_9615wt_948

Owen Brand
**Oprysoft**
Opry99er.com

---

From: mark wills <[email-masked]>
Date: Sat, 9 Jan 2010 11:41:04 -0800 (PST)

I call fake. Because IMO the tape would have lost its sticky by now and be hanging off. The tape on the pic looks like it was just fitted.

Anyway, it's a beige console. As far I'm concerned, they are the Fat Ginger Haired Step-Child of the TI family. Poor things.

>
>From: Owen Brand <[email-masked]>
>To: [email-masked]
>Sent: Sat, 9 January, 2010 18:59:54
>Subject: [TI994A] Sealed or not?
>
>  
>http://cgi.ebay. com/RARE- FIND-NEW- TEXAS-INSTRUMENT S-TI-99-4A- SEALED_W0QQitemZ 270508257012QQcm dZViewItemQQptZL H_DefaultDomain_ 0?hash=item3efb8 c6ef4#ht_ 9615wt_948
>
>Owen Brand
>**Oprysoft**
>Opry99er.com
>
>

---

From: "Ksarul" <[email-masked]>
Date: Sat, 09 Jan 2010 15:12:28 -0500

Unless they happen to be one of my two beige consoles, both of which are
TI-99/8s!

:-)

Jim

  _____  

From: [email-masked] [mailto:[email-masked]] On Behalf Of
mark wills
Sent: Saturday, January 09, 2010 2:41 PM
To: [email-masked]
Subject: Re: [TI994A] Sealed or not?

I call fake. Because IMO the tape would have lost its sticky by now and be
hanging off. The tape on the pic looks like it was just fitted.

Anyway, it's a beige console. As far I'm concerned, they are the Fat Ginger
Haired Step-Child of the TI family. Poor things.

http://cgi.ebay. com/RARE- FIND-NEW- TEXAS-INSTRUMENT
<http://cgi.ebay.com/RARE-FIND-NEW-TEXAS-INSTRUMENTS-TI-99-4A-SEALED_W0QQite
mZ270508257012QQcmdZViewItemQQptZLH_DefaultDomain_0?hash=item3efb8c6ef4#ht_9
615wt_948>  S-TI-99-4A- SEALED_W0QQitemZ 270508257012QQcm dZViewItemQQptZL
H_DefaultDomain_ 0?hash=item3efb8 c6ef4#ht_ 9615wt_948

Owen Brand
**Oprysoft**
Opry99er.com