Subject: Drive test....

From: "Marc H" <[email-masked]>
Date: Wed, 18 Nov 2009 15:48:29 -0000

Could someone who has.....
A single sided disk drive, a TI FDC and a copy of DM1000.....  Try to format a floppy as double sided/ single density WITHOUT verification and respond back as to what happens.

Thanks....

---

From: "Postle" <[email-masked]>
Date: Wed, 18 Nov 2009 16:15:28 -0000

Mark,

I have brand new SS/SD Full Height Drives a plenty.  I would gladly send you one or two.

Postle

^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^

---

From: Marc Hull <[email-masked]>
Date: Wed, 18 Nov 2009 08:18:50 -0800 (PST)

Thank you James but I really don't want any.   I just have a theory as to what Owens drive problem might be and am looking for someone who is all ready set up to be a tester.

--- On Wed, 11/18/09, Postle <[email-masked]> wrote:

From: Postle <[email-masked]>
Subject: [TI994A] Re: Drive test....
To: [email-masked]
Date: Wednesday, November 18, 2009, 10:15 AM

  

      Mark,

Postle

^^^^^^^^^^^^ ^^^^^^^^^ ^^^^^^^^^ ^^^^^^^^^ ^^^^^^^^^ ^^^^^^^^^ ^^^^^^^^^ ^^^

--- In TI994A@yahoogroups. com, "Marc H" <marc.hull@. ..> wrote:

---

From: ti99_forever <[email-masked]>
Date: Wed, 18 Nov 2009 08:52:37 -0800 (PST)

Yeah, do you remember when he switched from DS to SS, and I asked him about that?Bet he is trying to read the old DS disks on a SS drive! And probably still formatting new disks that way, but not reached side 2 yet on some of them!

--- On Wed, 11/18/09, Marc Hull <[email-masked]> wrote:

From: Marc Hull <[email-masked]>
Subject: Re: [TI994A] Re: Drive test....
To: [email-masked]
Date: Wednesday, November 18, 2009, 11:18 AM

  

--- On Wed, 11/18/09, Postle <postle@roadrunner. com> wrote:

From: Postle <postle@roadrunner. com>
Subject: [TI994A] Re: Drive test....
To: TI994A@yahoogroups. com
Date: Wednesday, November 18, 2009, 10:15 AM

    

      Mark,

Postle

--- In TI994A@yahoogroups. com, "Marc H" <marc.hull@. ..> wrote:

---

From: Owen Brand <[email-masked]>
Date: Wed, 18 Nov 2009 11:55:20 -0500

I have the SSSD drive, but my old
Drive ate my DM1000 prog.  I have DMII in cart form if that will help.

Owen Brand
**Oprysoft**
Opry99er.com

On Nov 18, 2009, at 11:18 AM, Marc Hull <[email-masked]> wrote:

> Thank you James but I really don't want any.   I just have a theory  
> as to what Owens drive problem might be and am looking for someone  
> who is all ready set up to be a tester.
>
> > A single sided disk drive, a TI FDC and a copy of DM1000..... Try  
> to format a floppy as double sided/ single density WITHOUT  
> verification and respond back as to what happens.
> >
> > Thanks....
> >
>
>

---

From: ti99_forever <[email-masked]>
Date: Wed, 18 Nov 2009 09:00:14 -0800 (PST)

Nope - the question is two-fold. You had a double-sided drive before, didn't you?Once side one of a double-side disk fills up, it starts using side two. If you try to read that on a single-sided drive, it works ok until it tries to access data that is on the 2nd side.
Or if you format a disk as double-sided on a single-sided drive, or try to write on a disk that is double-sided on a single-sided drive, you will get write errors.
As for the former, not sure that is possible - think the DC would return an error for every time it tries to write the disk (most controllers do a read after write verify, unless you mod it to lock it out ala the Corcomp speedup).

--- On Wed, 11/18/09, Owen Brand <[email-masked]> wrote:

From: Owen Brand <[email-masked]>
Subject: Re: [TI994A] Re: Drive test....
To: "[email-masked]" <[email-masked]>
Date: Wednesday, November 18, 2009, 11:55 AM

  

      I have the SSSD drive, but my oldDrive ate my DM1000 prog.  I have DMII in cart form if that will help.

Owen Brand**Oprysoft**Opry99er.com
On Nov 18, 2009, at 11:18 AM, Marc Hull <marc.hull@sbcglobal .net> wrote:

    

 

      Mark,

Postle

--- In TI994A@yahoogroups. com, "Marc H" <marc.hull@. ..> wrote:

---

From: Marc Hull <[email-masked]>
Date: Wed, 18 Nov 2009 09:12:01 -0800 (PST)

Exacery my thoughts....

--- On Wed, 11/18/09, ti99_forever <[email-masked]> wrote:

From: ti99_forever <[email-masked]>
Subject: Re: [TI994A] Re: Drive test....
To: [email-masked]
Date: Wednesday, November 18, 2009, 10:52 AM

  

--- On Wed, 11/18/09, Marc Hull <marc.hull@sbcglobal .net> wrote:

From: Marc Hull <marc.hull@sbcglobal .net>
Subject: Re: [TI994A] Re: Drive test....
To: TI994A@yahoogroups. com
Date: Wednesday, November 18, 2009, 11:18 AM

    

 

      Mark,

Postle

--- In TI994A@yahoogroups. com, "Marc H" <marc.hull@. ..> wrote:

---

From: Marc Hull <[email-masked]>
Date: Wed, 18 Nov 2009 09:17:08 -0800 (PST)

I agree with Ben (imagine that....;-)  I really don't think you would have had a DS full height drive as those are pretty rare beasts (compared to the single side models.)  I think you were formatting floppies with DM 1000 as DS without verifying them.  Put your old drive back in, and try to format a floppy as DS using the DMII cart.  If you get an error at the verify stage then try formatting one as single side and see what happens...

From: ti99_forever <[email-masked]>
Subject: Re: [TI994A] Re: Drive test....
To: [email-masked]
Date: Wednesday, November 18, 2009, 11:00 AM

  

--- On Wed, 11/18/09, Owen Brand <owenbrand@opry99er. com> wrote:

From: Owen Brand <owenbrand@opry99er. com>
Subject: Re: [TI994A] Re: Drive test....
To: "TI994A@yahoogroups .com" <TI994A@yahoogroups. com>
Date: Wednesday, November 18, 2009, 11:55 AM

    

 

 

      Mark,

Postle

--- In TI994A@yahoogroups. com, "Marc H" <marc.hull@. ..> wrote: