Subject: ti994/a power supply

From: jerome norman <[email-masked]>
Date: Thu, 3 Dec 2009 20:26:54 -0800 (PST)

I WOULD LIKE TO KNOW WHERE I COULD PURCHASE A POWER SUPPLY FOR MY TI COMPUTER IT WENT ON THE FRITZ? 

                                                            THANKS

---

From: "computerclassics2000" <[email-masked]>
Date: Fri, 04 Dec 2009 04:32:10 -0000

http://www.texintreasures.com/shop/

---

From: Keith Bergman <[email-masked]>
Date: Fri, 4 Dec 2009 01:04:59 -0500

I'll send you one for the cost of postage, if you'd like.  I have a whole
box.  Email me privately if you want one.  exiletoledo AT gmail D O T com.

Keith

On Thu, Dec 3, 2009 at 11:32 PM, computerclassics2000 <
[email-masked]> wrote:

> --- In [email-masked] <TI994A%40yahoogroups.com>, jerome norman
> <romeojwchild@...> wrote:
> >