Subject: Secret club

From: "Michael Zapf" <[email-masked]>
Date: Tue, 03 Nov 2009 22:48:23 -0000

Hello all, 

thought I should follow the secret invitation in my mailbox ... 

To be honest, I'm not really happy with this process. We're not that many so we could afford splitting into tiny bits. I will regularly read and post here, but I'll continue to use the previous group as well. Will be double efforts, posting things twice and so, but well ...

The charta of this group says it already to some extent why this group was formed, but I wonder what was so ultimately pressing to break up here. I mean, there are some weird people out there. Hope "weird" is the matching word here. I took it as some kind of oddity what some (or one special person) uttered now and then, causing a frown on my forehead, but it left me smiling or at least thinking "wish I had *your* problems". But it's not enough for me to turn away.

OK, then let's go this way. But on that opportunity, I would have suggested to use another group hoster instead of Yahoo. We had trouble with Yahoo more than once. No better alternative?

Sorry for spoiling the vibes. I had the feeling I should put that up. 

Michael

---

From: "Tony Knerr" <[email-masked]>
Date: Tue, 03 Nov 2009 23:29:12 -0000

--- In [email-masked], "Michael Zapf" <newsmail09@...> wrote:
> ...

I just want to point out that this is not a secret club, it is a public group that anyone can join. Welcome, Michael.

Tony

---

From: Marc Hull <[email-masked]>
Date: Tue, 3 Nov 2009 15:45:30 -0800 (PST)

Shhhhhhhh.  If your not quiet then the riff-raff will find out about this place..... Oh to late.... I'm here !!!   Not secret Michael just different.  Enjoy!

--- On Tue, 11/3/09, Michael Zapf <[email-masked]> wrote:

From: Michael Zapf <[email-masked]>
Subject: [TI994A] Secret club
To: [email-masked]
Date: Tuesday, November 3, 2009, 4:48 PM

    
                  Hello all, 

Michael

---

From: "Michael Zapf" <[email-masked]>
Date: Wed, 04 Nov 2009 00:14:34 -0000

"Secret" should be read in quotes, of course.

Michael