Subject: cross posting?

From: Insane Multitasker <[email-masked]>
Date: Thu, 7 Jan 2010 00:57:03 -0600

What do you all think about cross-posting?  

I've done it myself once or twice... but it seems to me that doing so is unnecessary and may become a nuisance.  In fact, I've gotten confused once or twice and have accidentally deleted some cross-posted messages in both folders, leaving me with nothing.

And no, I did not cross-post this message.  ;)

 		 	   		  
_________________________________________________________________
Hotmail: Trusted email with Microsoft’s powerful SPAM protection.
http://clk.atdmt.com/GBL/go/196390706/direct/01/

---

From: "kabldb" <[email-masked]>
Date: Thu, 07 Jan 2010 08:12:25 -0000

Well, the other group has 602 members, and this one 62. I understand that certain members of this group have left the other.

Personally I skim 4 groups on a daily basis and then occasionally drop in at several other places. If I've been away for a week or so, it's somewhat tedious to find the bits that would interest you.

I guess cross posting is alright, but then, the non cross poster, has to decide where to answer. Suddenly there are different threads with the same origin. Soon you don't know what was said where.

But then again, this happens anyway, hijacking, wandering in all directions ...

:-)

--- In [email-masked], Insane Multitasker <insane_m@...> wrote:
> Hotmail: Trusted email with Microsoft's powerful SPAM protection.

---

From: ti99_forever <[email-masked]>
Date: Thu, 7 Jan 2010 00:36:37 -0800 (PST)

Yes, I dislike hijacking more... seems to happen more on the other group than here.

--- On Thu, 1/7/10, kabldb <[email-masked]> wrote:

> From: kabldb <[email-masked]>
> Subject: [TI994A] Re: cross posting?
> To: [email-masked]
> Date: Thursday, January 7, 2010, 3:12 AM
> Well, the other group has 602
> members, and this one 62. I understand that certain members
> of this group have left the other.
> 
> Personally I skim 4 groups on a daily basis and then
> occasionally drop in at several other places. If I've been
> away for a week or so, it's somewhat tedious to find the
> bits that would interest you.
> 
> I guess cross posting is alright, but then, the non cross
> poster, has to decide where to answer. Suddenly there are
> different threads with the same origin. Soon you don't know
> what was said where.
> 
> > I've done it myself once or twice... but it seems to
> me that doing so is unnecessary and may become a
> nuisance.  In fact, I've gotten confused once or twice
> and have accidentally deleted some cross-posted messages in
> both folders, leaving me with nothing.
> > 
> >  
> > 
> ------------------------------------
> 
> Yahoo! Groups Links
> 
> 
>     [email-masked]
> 
> 
>

---

From: Insane Multitasker <[email-masked]>
Date: Thu, 7 Jan 2010 05:32:03 -0600

Good point, though I've always wondered how many of the 600 members accounts were  inactive and should be culled  ;)     
 
> From: [email-masked]
> Date: Thu, 7 Jan 2010 08:12:25 +0000
_________________________________________________________________
Hotmail: Trusted email with powerful SPAM protection.
http://clk.atdmt.com/GBL/go/196390707/direct/01/

---

From: "Ksarul" <[email-masked]>
Date: Thu, 07 Jan 2010 07:58:21 -0500

I usually don't cross-post either.  Too tedious.  On the inactive user
thing, every once in a while a topic brings a lot of those quiet folks out
of the woodwork on the other group, so I suspect there may be fewer inactive
accounts than you might guess.  Tom culls them some too, when they start
bouncing mail back.  Then he tries to re-establish contact.  That doesn't
happen too often though.  

One thing I will note with the folks on this group as opposed to the other
one though-answers to threads here are almost always serious answers,
without random flames.  That is a priceless thing.  :-)  The other group
gets serious answers too, but there is often a lot of random chaff to weed
through too.

Jim

  _____  

On Behalf Of Insane Multitasker
Sent: Thursday, January 07, 2010 6:32 AM

Good point, though I've always wondered how many of the 600 members accounts
were  inactive and should be culled  ;)     
 
> Well, the other group has 602 members, and this one 62. I understand that
certain members of this group have left the other.

  _____  

Hotmail: Trusted email with powerful SPAM protection. Sign up
<http://clk.atdmt.com/GBL/go/196390707/direct/01/>  now.

---

From: fdos <[email-masked]>
Date: Thu, 07 Jan 2010 07:23:48 -0700

I may have done it once or twice, but I don't it's a good idea.  Replies 
take care of themselves, so originating posts are the only ones to 
consider, and I do this by what audience I want to reach with a 
particular message or question(s).

Bill S

Insane Multitasker wrote:
> I've done it myself once or twice... but it seems to me that doing so is 
> unnecessary and may become a nuisance.  In fact, I've gotten confused 
> once or twice and have accidentally deleted some cross-posted messages 
> in both folders, leaving me with nothing.
>  
> ------------------------------------------------------------------------
> Hotmail: Trusted email with Microsoft’s powerful SPAM protection. Sign 
> up now. <http://clk.atdmt.com/GBL/go/196390706/direct/01/>
>

---

From: Owen Brand <[email-masked]>
Date: Thu, 7 Jan 2010 09:31:28 -0500

If there is a new development on atariage or on my website, I  
generally try to cross post.  It's not something I do regularly, but  
from time to time it is something I deem appropriate.  However what  
I've noticed is that this group is busier than the other... By that I  
mean the topics seem to be more relevant and/or on-topic--- come to  
think of it--- usually when I cross post, the vast majority of the  
responses come either from THIS list, or from co-habitators... Seems  
like this is the place to be.  :). Thanks Tony

Owen Brand
**Oprysoft**
Opry99er.com

On Jan 7, 2010, at 9:23 AM, fdos <[email-masked]> wrote:

>> --- 
>> ---------------------------------------------------------------------
>> Sign

---

From: R Halter <[email-masked]>
Date: Thu, 07 Jan 2010 15:28:20 -0600

> in both folders, leaving me with nothing.

To tell you the truth, I've been deleting the extra posts (from the 
other group).  As far as I know, when I respond to cross-posted emails, 
they only go to this group.

> And no, I did not cross-post this message.  ;)

And neither did I.  ^_~

-- 
  I want to die peacefully in my sleep like my grandfather... not 
screaming and yelling like the passengers in his car.

---

From: R Halter <[email-masked]>
Date: Thu, 07 Jan 2010 15:34:35 -0600

Owen Brand wrote:
> Seems  

Wow...  Just like in high school -- I wasn't one of the cool kids, but 
somehow wound up hanging out with them.  ^_^

---

From: Marc Hull <[email-masked]>
Date: Thu, 7 Jan 2010 14:32:52 -0800 (PST)

Well the couple of times I have done it I really felt uncomfortable...  Womens clothes on a mans body seem to. ....... oh......you said "posting".... ;-)

--- On Thu, 1/7/10, Insane Multitasker <[email-masked]> wrote:

From: Insane Multitasker <[email-masked]>
Subject: [TI994A] cross posting?
To: [email-masked]
Date: Thursday, January 7, 2010, 12:57 AM

  

      

 

Hotmail: Trusted email with Microsoft’s powerful SPAM protection. Sign up now.

---

From: Owen Brand <[email-masked]>
Date: Thu, 7 Jan 2010 17:36:44 -0500

Hahahahaa!!!  Whatever. You know it feels right.  :)

Owen Brand
**Oprysoft**
Opry99er.com

On Jan 7, 2010, at 5:32 PM, Marc Hull <[email-masked]> wrote:

> Well the couple of times I have done it I really felt  
> uncomfortable...  Womens clothes on a mans body seem to. .......  
> oh......you said "posting".... ;-)
>
> I've done it myself once or twice... but it seems to me that doing  
> so is unnecessary and may become a nuisance.  In fact, I've gotten  
> confused once or twice and have accidentally deleted some cross- 
> posted messages in both folders, leaving me with nothing.
>

---

From: mark wills <[email-masked]>
Date: Thu, 7 Jan 2010 15:01:53 -0800 (PST)

Hull, you owe me a new keyboard.

I was drinking tea when I read that!

>
>From: Marc Hull <[email-masked]>
>Sent: Thu, 7 January, 2010 22:32:52
>Subject: Re: [TI994A] cross posting?
>
>  
>Well the couple of times I have done it I really felt uncomfortable. ..  Womens clothes on a mans body seem to. ....... oh......you said "posting"... . ;-)
>
>--- On Thu, 1/7/10, Insane Multitasker <insane_m@hotmail. com> wrote:
>
>
>>From: Insane Multitasker <insane_m@hotmail. com>
>>To: ti994a@yahoogroups. com
________________________________
Hotmail: Trusted email with Microsoft’s powerful SPAM protection. Sign up now.