Subject: Planet-99 Upload - DM2k_V2.4 and DU2K_V2.0

From: "computerclassics2000" <[email-masked]>
Date: Thu, 24 Dec 2009 18:55:21 -0000

I have posted PC99, Win994A Simulator and TIFILES versions of the following to the Planet-99 website: DM2K_V2.4 and DU2K_V2.0

These are December 24, 2009 released updates to Fred Kaal's excellent Disk Manager 2000 and Disk Utilities 2000 tools. Descriptions below are borrowed from Fred's website.

Dm2k (Diskmanager 2000) is a disk manager for the TI99/4a or Myarc 9640 home computer which can be used to manage your files on devices with a directory structure like a harddisk or SCSI-disk. Gdm2k in the archive is the Geneve mdos version.

Du2k (DiskUtilities 2000) is a disk utility program for the TI99/4a or Myarc 9640 home computer which can be used to Format and Initialize SCSI, IDE and DSK devices.

My thanks to Fred Kaal for his continued support!!!

---

From: [email-masked]
Date: Tue, 29 Dec 2009 18:22:39 -0600 (CST)

Hi Bill, is there a secret to downloading the TI files from this site? When I click the file DM2K or DU2K I'm sent to an error page.

Dec 24, 2009 01:55:59 PM, [email-masked] wrote:

------------------------------------

Yahoo! Groups Links

<*> To visit your group on the web, go to:
http://groups.yahoo.com/group/TI994A/

<*> Your email settings:
Individual Email | Traditional

<*> To change settings online go to:
http://groups.yahoo.com/group/TI994A/join
(Yahoo! ID required)

<*> To change settings via email:
[email-masked]
[email-masked]

<*> To unsubscribe from this group, send an email to:
[email-masked]

<*> Your use of Yahoo! Groups is subject to:
http://docs.yahoo.com/info/terms/

---

From: [email-masked]
Date: Tue, 29 Dec 2009 22:21:25 -0600 (CST)

Never mind, it's working now.  :)

Dec 29, 2009 07:22:41 PM, [email-masked] wrote:

Yahoo! Groups Links

<*> Your email settings: