Subject: Atariage game dev

From: Owen Brand <[email-masked]>
Date: Sun, 27 Dec 2009 17:52:49 -0500

Fellow 99ers,
   I am interested to know who is entering a *new* game into the  
RGPC.  I am aware of 3 current games in development for this  
shindig--- but other than that I haven't heard much.  I know most  
programmers are good about keeping stuff "under the hat"--- but I just  
have a healthy curiosity about how many games will be coming out of  
this contest.  A simple "I'm submitting one" would suffice nicely.  :)  
Cant wait to see the finished products!!!

Owen Brand
**Oprysoft**
Opry99er.com

---

From: "Tursi" <[email-masked]>
Date: Sun, 27 Dec 2009 20:52:09 -0500

> shindig--- but other than that I haven't heard much.  I know most

I'm not working on one.. there's just too much going on for me right now. :)

---

From: Owen Brand <[email-masked]>
Date: Sun, 27 Dec 2009 21:38:04 -0500

Whew!! I thought I was gonna have to contend with the Harmless  
Lion.  :). I am really hoping there will be a few more entries... The  
"big" prize is pretty cool.  :). You could change a few game screens,  
add some cool new music and re-release Super Space Acer as "Super  
Space Acer II". :). Just a thought.

Owen Brand
**Oprysoft**
Opry99er.com

---

From: "Tursi" <[email-masked]>
Date: Sun, 27 Dec 2009 23:04:50 -0500

> Space Acer II". :). Just a thought.

Hehe.. that game has a lot of history. I can't ever do SSA2 because the 
notes for the official sequel were lost, and it wouldn't feel right.

It's already undergoing revision for Coleco - check the AtariAge thread 
here:
http://www.atariage.com/forums/topic/149479-coleco-super-space-ace-beta/page__gopid__1892107&

Once that's done, I will port the updates back to the TI. At this time, 
though, I'm not sure if I'll come up with a compiler solution or do it by 
hand, since c99 won't compile it anymore. But that's why I'm not doing both 
ports at once.

---

From: mark wills <[email-masked]>
Date: Mon, 28 Dec 2009 01:38:52 -0800 (PST)

I'm up to my ears in Forth!

:-(

>
>From: Tursi <[email-masked]>
>To: [email-masked]
>Sent: Mon, 28 December, 2009 1:52:09
>Subject: [TI994A] Re: [TI-99/4A] Atariage game dev
>
> >
>
>
>
>
>  >
>>      
>

---

From: Keith Bergman <[email-masked]>
Date: Mon, 28 Dec 2009 10:38:58 -0500

Still planning to have Herding Cats finished by the deadline... a lot will
depend on this vacation week.  We'll see, but I'm hopeful.

Keith

On Mon, Dec 28, 2009 at 4:38 AM, mark wills <[email-masked]>wrote:

> *From:* Tursi <[email-masked]>
> *To:* [email-masked]
> *Sent:* Mon, 28 December, 2009 1:52:09
> *Subject:* [TI994A] Re: [TI-99/4A] Atariage game dev
>
>
>