Subject: Looking for 4-360K Drives

From: "epergrem" <[email-masked]>
Date: Fri, 04 Dec 2009 22:52:21 -0000

I have the 2000+ disks that I borrowed from a fellow TI'er to covert to electronic format.

Unfortunately, I have been unable to locate (at least for less than $40 each), four 360K DSDD floppy drives to use for the copying process.  Given my current lack of employment I am in no position to front $150+ for the four drives.

I need at least four because my past experience has shown that copying that quantity of 20 yeaar old floppy disks can be fairly hard on drives.  

I've had the iron oxide literally strip off the mylar platter, which has resulted in a total loss of the drive head.

I'm willing to pay for the drives and even return them if they survive the process.  I'll even send those I purchase the drives from a CD containing the electronic versions of the disks.

Thanks,
Ernie

---

From: "hexbus" <[email-masked]>
Date: Sat, 05 Dec 2009 00:17:05 -0000

Ernie, if I ever get to cleaning out my storage room, I probably have a bin on the bottom that might have some 5.25" drives in it.  I transferred all my stuff long ago to 3.5", but keep one 5.25" around just in case to transfer stuff back.  Obviously I can't give up that one, but possibly might have one or two others.

Jon

---

From: "hexbus" <[email-masked]>
Date: Sat, 05 Dec 2009 04:53:58 -0000

Ernie,

Let me know when you get them.... hopefully they work out for you.

Thanks,
Jon

--- In [email-masked], "hexbus" <jon@...> wrote:
> --- In [email-masked], "epergrem" <epergrem@> wrote:
> >

---

From: Insane Multitasker <[email-masked]>
Date: Fri, 4 Dec 2009 23:29:39 -0600

For those interested, I have been in touch with Tony McGovern of FunnelWeb fame.  Tony happened to come across the CF7/FWEB discussion thread of a few months ago (thanks in part to Bob Carmany), and provided me some valuable information related to why FWEB allocates VDP RAM.  As you may recall, the CF7 device and FWEB had some differences of opinion to reconcile ;)

Anyway, to make a long story short, Tony seny me, to paraphrase, "the last remaining disks of Funnelweb source that might exist."  Of the 15 disks I have been able to copy six successfully.  The remaining disks have degraded to one degree or another; some started degrading as I copied them!  Tony Knerr and Ernie have offered some tips (thanks guys) and with some nitty-gritty recreation of FDRs, among other things, I've managed to copy what appears to be the "FW" loader, Quick Directory, and DiskReview40/80 and other util source code.  A few of Will McGovern's program sources, including what appears to be a disk manager for the Myarc Controller that reads both TI and IBM disks, were also on the disks. 

Tony McGovern graciously gave his permission to release whatever files I recovered.  As time permits, I will transfer the files to my PC, then ask someone with WHT access to upload them.  I am still trying to recover bits of data (pun not intended) and files though returns are diminishing.  Given the Editor code on WHT, we could be very close to having a complete set of source for this fantastic product. 

Finally, I have two disks that I cannot read.  One 5.25" disk appears to be formatted to 80 track (I discovered the HFDC will read the first track with my 5.25" drive, so I may do some more experimentation). The other disk is completely unreadable. I am going to try PC-Transfer just in case it is a PC disk.  If not, perhaps someone could check out the disk for me ;)

That's all for now.  :)

Tim

 		 	   		  
_________________________________________________________________
Windows 7: Unclutter your desktop. Learn more.
http://www.microsoft.com/windows/windows-7/videos-tours.aspx?h=7sec&slideid=1&media=aero-shake-7second&listid=1&stop=1&ocid=PID24727::T:WLMTAGL:ON:WL:en-US:WWL_WIN_7secdemo:122009

---

From: Insane Multitasker <[email-masked]>
Date: Wed, 30 Dec 2009 01:41:28 -0600

I am one step closer to completing all possible "recovery". 

If you are reading this and feel you have the time and fortitude to attempt reassembling the FWEB programs from their respective source files, please contact me privately.  I would envision the lucky person documenting the steps to recreate the various program files and ultimately comparing the produced files to what has been released. 

I have a few disks and files left to try to recover once my drives are operational.  The last few FWEB disks I read disintigrated miserably.... 

Tim

From: [email-masked]
Date: Fri, 4 Dec 2009 23:29:39 -0600
Subject: [TI-99/4A] FWEB Source

 

That's all for now.  :)
 
Tim

 		 	   		  
_________________________________________________________________
Hotmail: Free, trusted and rich email service.
http://clk.atdmt.com/GBL/go/171222984/direct/01/