Subject: Re: [TI994A] Re: Printable Hi-Res Graph Paper

From: [email-masked]
Date: Mon, 2 Nov 2009 13:51:28 EST

Two that I have found (there are more) are: MICROpendium March 1986 page  
43, and a one liner in MICROpendium March 1994 page 30
 
Bob  Carmany

In a message dated 11/2/2009 1:40:09 P.M. Eastern Standard Time,  
[email-masked] writes:

well I have a nice Panasonic 1091 printer that is fully  functional... Just 
out of paper.  Need to go invest I guess.  I  imagine it's not TOO 
expensive...

Owen Brand  
**Oprysoft**
_Opry99er.com_ (http://opry99er.com/) 

On Nov 2, 2009, at 1:36 PM, [email-masked] (mailto:[email-masked])  
 wrote:

There is already a program for the TI that will print your own  graph paper 
on a dot-matrix printer. 
 
Bob Carmany

---

From: Owen Brand <[email-masked]>
Date: Mon, 2 Nov 2009 14:07:50 -0500

I'll have to take a look.  Thanks for the heads up.  I assume one or  
more of these would be able to do the tight hi-res pattern i.e. In the  
XB manual...my mac does not allow me to go to a FTP site, so I'll have  
to find the listings elsewhere. Thanks again!  :)

Owen Brand
**Oprysoft**
Opry99er.com

On Nov 2, 2009, at 1:51 PM, [email-masked] wrote:

> Two that I have found (there are more) are: MICROpendium March 1986  
> page 43, and a one liner in MICROpendium March 1994 page 30
>
> Bob Carmany
>
> In a message dated 11/2/2009 1:40:09 P.M. Eastern Standard Time, [email-masked] 
>  writes:
>
>
> well I have a nice Panasonic 1091 printer that is fully  
> functional... Just out of paper.  Need to go invest I guess.  I  
> imagine it's not TOO expensive...
>
> Owen Brand
> **Oprysoft**
> Opry99er.com
>
> On Nov 2, 2009, at 1:36 PM, [email-masked] wrote:
>
>>
>>
>> There is already a program for the TI that will print your own  
>> graph paper on a dot-matrix printer.
>>
>> Bob Carmany
>>
>>
>
>

---

From: Keith Bergman <[email-masked]>
Date: Mon, 2 Nov 2009 15:45:44 -0500

One of the Compute! TI books, perhaps the Programmer's Reference Guide by C.
Regena, has printed pages of blank graph paper measured out in 32x24 8x8
squares, and then larger 8x8 blocks for character definition.  It's spiral
bound, too, so it doesn't get all distorted while you're smashing the book
spine under a copier lid.  :)

Keith

On Mon, Nov 2, 2009 at 2:07 PM, Owen Brand <[email-masked]> wrote:

>
>
> I'll have to take a look.  Thanks for the heads up.  I assume one or more
> of these would be able to do the tight hi-res pattern i.e. In the XB
> manual...my mac does not allow me to go to a FTP site, so I'll have to find
> the listings elsewhere. Thanks again!  :)
>
>
> Owen Brand
> **Oprysoft**
> Opry99er.com <http://opry99er.com/>
>
> *Bob Carmany
> *
>  *In a message dated 11/2/2009 1:40:09 P.M. Eastern Standard Time,
> [email-masked] writes:*
>
>
>
> *well I have a nice Panasonic 1091 printer that is fully functional...
> Just out of paper.  Need to go invest I guess.  I imagine it's not TOO
> expensive...*
>
> *Owen Brand *
> ***Oprysoft***
> *Opry99er.com* <http://opry99er.com/>
>
> *On Nov 2, 2009, at 1:36 PM, [email-masked]* <[email-masked]>*wrote:
>
> *
>
> *  *
>
> *There is already a program for the TI that will print your own graph
> paper on a dot-matrix printer. *
>
> *Bob Carmany
> *
>
>
>
>  
>