Subject: Re: [TI994A] Re: Call for new games

From: Owen Brand <[email-masked]>
Date: Sun, 15 Nov 2009 12:03:45 -0500

Hmmm.... Let me check it out... Which thread were you posting to?

Owen Brand
**Oprysoft**
Opry99er.com

On Nov 15, 2009, at 10:48 AM, "kabldb" <[email-masked]> wrote:

> I tried to reply in the forum, but never get beyond:
> Please wait, processing submission...
>
> :-/
>
> --- In [email-masked], "opry99er" <owenbrand@...> wrote:
> >
> > Greetings all. Just wanted to make another
> > mention of the "Game Development" page of the
> > website. I have some great ones on there by
> > Mark Wills, Filip Van Vooren, a couple of my
> > own, and soon a few by Keith Bergman.  I was
> > hoping to list some more of your homebrew game
> > concepts. These don't have to be complete, or
> > even all that close to complete. My format is
> > as follows::: and this is how listings work
> >
> > *Name of Game
> > *Name of Programmer
> > *Programming language
> > *Brief summary/synopsis of game
> > *Stage of development
> > -(C) Concept
> > -(D) Development
> > -(B) BETA
> > -(R) Released
> > *Screenshots if available
> > *Pictures of materials. (for instance, I posted a
> > pic of a piece of graph paper with my "Bee" SPRITE)
> >
> > **Post to the forum section, with a link from your
> > listing
> >
> > I would be happy to produce a video short for any
> > game that is in development stage. I have become
> > quite proficient using my movie production software,
> > and I'd love to make a quick vid for any of your games.
> >
> > IN ADDITION, this is not just a place for programmers...
> > If you have any questions or ideas for any of the games
> > currently in development, simply click the link to the
> > forum under the game of your choice, and reply or
> > comment from there. The discussion forum for revision (B)
> > of Pitfall! was just posted today, so I'm sure Filip would
> > appreciate a reply or two. That's really what this is
> > supposed to be about... just a place to view progress and add  
> encouragement, ask questions, and be active in new game
> > development for our computer. The nice thing here is that
> > you can actually SEE progress... any time a new screenshot
> > or video becomes available, it will be posted. You can watch
> > a game grow from concept stage to development stage, to BETA,
> > to complete. Please visit and support your local friendly
> > neighborhood game developers. =)
> >
> > Here is a direct link to the development page of the site:
> >
> > http://www.opry99er.com/new-game-developments.php
> >
> > Thanks all
> >
> > Owen Brand
> > Opry99er.com
> >
>
>

---

From: Owen Brand <[email-masked]>
Date: Sun, 15 Nov 2009 12:59:02 -0500

i attempted to post something to the Forum and it took about 30  
seconds to post...  I went to the host server and changed filter  
settings and it sped everything up.  As long as you do the captcha at  
the bottom, you should be okay.  I thought about removing the captcha  
function, but I'm not sure yet.  I'll have to take a look at my host  
server functions.  The good thing about this particular captcha  
function is that it's only 4 letters and it's very easy to read...  
Could someone else try to post, see if the new filter options are  
letting posts through quicker now?  Since my IP address is the one  
assigned to the forum, testing it myself might not yield desired  
results.  Thanks

Owen Brand
**Oprysoft**
Opry99er.com