Subject: I: Gerber files for 64K Cartridge board

From: Jon Guidry <[email-masked]>
Date: Mon, 30 Nov 2009 09:43:27 -0600

I now have in my possession the Gerber files for the 64K cartridge board.  Thanks to a couple people that just ordered extra EPROMs, etc, I was able to purchase these.

I will be placing them on Hexbus.com within the next couple of days for all to have.  These files will enable us to produce PCBs at standard PC Board outfits.

Speaking of production for a third run, I can't do it.  I have reached the limit of my wife's patience with 200 boards and many, many orders within the past year.  

I do have a couple of options:

a) I have been working with ACCElectronix.com to get a quote on pre-built boards (that are also pre-tested for defects).  These boards (or at least the first batch) will probably be $15 to $20 assembled (cost), not including ASD bags, boxes for shipping, etc.  Someone will need to work with ACC to get the 100 or 250 boards made, paid for, etc, and then shipped out.

ACCElectronix is offering the following rates for assembly of boards, and I will meet with their President this Friday to talk about seeing ways we can lower the cost:

Quantity  Cost
100   $15.75/unit
250   $13.03/unit
One time tooling costs (test fixture and PCB tooling): $575.00 (first order only)

So, an assembled batch of 100 (the first 100) would be $1575 + $575 or $2150 ($21.50/ea cost). 
An assembled batch of 250 (the first 250) would be $3257.50 + $575 or $3832.50 ($15.33/ea cost).

The second batch (assembled) would be the above prices ($15.75/ea for 100 and $13.03/ea for 250).  This is pretty close to what I was already charging folks for assembled boards. ($~14)

b) You can use the above Gerber or ExpressPCB files, obtain all the materials (I used ExpressPCB, Mouser, and Rochester Electronics), and then package and ship out.  This takes quite a bit of time and dedication to collect the orders, package them up, send out invoices, and ship them.  However, it costs the least ($900-$1000 for the last batch of 100.)  Note that this does not include assembly.

Looking forward for discussion on this.  Please forward this to other discussion groups that discuss the TI (AtariAge, etc).

Thanks,
Jon

---

From: Jon Guidry <[email-masked]>
Date: Mon, 30 Nov 2009 11:19:01 -0600

The Gerber files are now included in the 64K cart board zip file that is on the Hardware Projects page on www.hexbus.com.

This now gives the TI community everything that I put into the boards, so that others can take it, adapt it, continue to make more, etc. 

Enjoy!
Jon

---

From: Gregory McGill <[email-masked]>
Date: Mon, 30 Nov 2009 09:30:45 -0800

Thanks Jon :)

We all appreciate it!

On Mon, Nov 30, 2009 at 9:19 AM, Jon Guidry <[email-masked]> wrote:

>
>
> The Gerber files are now included in the 64K cart board zip file that is on
> the Hardware Projects page on www.hexbus.com.
>
> This now gives the TI community everything that I put into the boards, so
> that others can take it, adapt it, continue to make more, etc.
>
> Enjoy!
> Jon
>
>

---

From: fdos <[email-masked]>
Date: Mon, 30 Nov 2009 12:38:47 -0700

You can bet your life that we do!

Bill S

Gregory McGill wrote:
>  
> 
> Thanks Jon :)
> 
> We all appreciate it!
> 
> On Mon, Nov 30, 2009 at 9:19 AM, Jon Guidry <[email-masked] 
> <mailto:[email-masked]>> wrote:
> 
>      
> 
>     The Gerber files are now included in the 64K cart board zip file
>     that is on the Hardware Projects page on www.hexbus.com
>     <http://www.hexbus.com>.
> 
>     This now gives the TI community everything that I put into the
>     boards, so that others can take it, adapt it, continue to make more,
>     etc.
> 
>     Enjoy!
>     Jon
> 
> 
> 
>