Subject: HXC Floppy emulator

From: "hexbus" <[email-masked]>
Date: Sat, 28 Nov 2009 23:09:22 -0000

Check this out...

http://hxc2001.free.fr/floppy_drive_emulator/index.html

28/11/2009: HxCFloppyEmulator 1.3.4.0 
-> New files Support : TI99 PC99 file support (MFM and FM mode). 
-> "Create FS FLoppy": New floppy format : 902KB Atari ST floppy (FAT12 - 82tracks, 11 Sectors, 2 sides) 
-> "Load RAW Image" : FM track format bug corrected. 
-> raw_file_writer : FM track sector extraction added.

I'm going to dig this out of my Amiga box and give it a try now!

Jon

---

From: "Ksarul" <[email-masked]>
Date: Sun, 29 Nov 2009 12:18:44 -0500

He posts the entire schematics and software, with the card layout, for those
brave enough to want to build one themselves.  The stand alone one uses a
40-pin PIC instead of the 128-pin Altera CPLD for those with a sufficiently
flexible programmer.  He does like to know when people build their own
version of the board so he can add them to the site as builders, but the
site gives permission to do so already.

I had much fun reading through all that the card can do!

Jim Fetzner 

  _____  

From: [email-masked] [mailto:[email-masked]] On Behalf Of
hexbus
Sent: Saturday, November 28, 2009 6:09 PM
To: [email-masked]
Subject: [TI994A] HXC Floppy emulator

Check this out...

http://hxc2001. <http://hxc2001.free.fr/floppy_drive_emulator/index.html>
free.fr/floppy_drive_emulator/index.html

28/11/2009: HxCFloppyEmulator 1.3.4.0 
-> New files Support : TI99 PC99 file support (MFM and FM mode). 
-> "Create FS FLoppy": New floppy format : 902KB Atari ST floppy (FAT12 -
82tracks, 11 Sectors, 2 sides) 
-> "Load RAW Image" : FM track format bug corrected. 
-> raw_file_writer : FM track sector extraction added.

Jon

---

From: fdos <[email-masked]>
Date: Mon, 30 Nov 2009 09:30:21 -0700

Hi Jim,

Could you explain a little as my French is much worse than my limited 
German.

Bill S

Ksarul wrote:
>  
> 
> He posts the entire schematics and software, with the card layout, for 
> those brave enough to want to build one themselves.  The stand alone one 
> uses a 40-pin PIC instead of the 128-pin Altera CPLD for those with a 
> sufficiently flexible programmer.  He does like to know when people 
> build their own version of the board so he can add them to the site as 
> builders, but the site gives permission to do so already.
> 
>  
> 
> ------------------------------------------------------------------------
> 
> *From:* [email-masked] [mailto:[email-masked]] *On 
> Behalf Of *hexbus
> *Sent:* Saturday, November 28, 2009 6:09 PM
> *To:* [email-masked]
> *Subject:* [TI994A] HXC Floppy emulator
> 
>  
> 
>  
> 
> Check this out...
> 
> <http://hxc2001.free.fr/floppy_drive_emulator/index.html>
>