Subject: Re: [TI994A] Weekend warrior Latch/LED question....

From: [email-masked]
Date: Sat, 07 Nov 2009 16:25:25 -0600 (CST)

It would be better practice to use the LS273 to trigger a transistor to operate the LED.

Nov 7, 2009 04:07:34 PM, [email-masked] wrote:

Is it acceptable/dangerous to run an LED directly off of the output of a 74ls273 latch? It appears to work but I'd like some engineering (or practical) advise....

Thanks...Marc

---

From: Marc Hull <[email-masked]>
Date: Sat, 7 Nov 2009 18:05:01 -0800 (PST)

Just FMI why ?

--- On Sat, 11/7/09, [email-masked] <[email-masked]> wrote:

From: [email-masked] <[email-masked]>
Subject: Re: [TI994A] Weekend warrior Latch/LED question....
To: [email-masked]
Date: Saturday, November 7, 2009, 4:25 PM

  

      

Nov 7, 2009 04:07:34 PM, TI994A@yahoogroups. com wrote:

Is it acceptable/dangerou s to run an LED directly off of the output of a 74ls273 latch? It appears to work but I'd like some engineering (or practical) advise....

Thanks...Marc