Subject: Name Brand Disks

From: "epergrem" <[email-masked]>
Date: Sun, 03 Jan 2010 12:16:24 -0000

I would like to congratulate(?) Control Data on its award as the crappiest name brand disk.

This award is the result of having attempted to transfer a dozen or so of these disks, all of which had issues.

On the other hand, about twiced as many Dysan and BASF disks have transferred with no errors.

Almost as impressive have been the Sears brand disks, who would have thunk.

Anyway, a bunch down a bunch to go. :-)

Ernie

---

From: mark wills <[email-masked]>
Date: Sun, 3 Jan 2010 05:45:04 -0800 (PST)

Keep on keepin' on Earnie! This TIer appreciates your efforts for all of us!

Mark

>
>From: epergrem <[email-masked]>
>To: [email-masked]
>Sent: Sun, 3 January, 2010 12:16:24
>Subject: [TI994A] Name Brand Disks
>
>  
>I would like to congratulate( ?) Control Data on its award as the crappiest name brand disk.
>

---

From: "Paolo Bagnaresi" <[email-masked]>
Date: Sun, 3 Jan 2010 16:50:35 +0100

Sorry Ernie, but I can't resist. Just of curiosity, what program are you 
using to do the transfer?

Paolo

---

From: ti99_forever <[email-masked]>
Date: Sun, 3 Jan 2010 09:01:49 -0800 (PST)

I'd like to nominate Opus disks... they are the worst I ever used... what you get for buying disks named after a bird that can't fly...

--- On Sun, 1/3/10, epergrem <[email-masked]> wrote:

> Date: Sunday, January 3, 2010, 7:16 AM
> I would like to congratulate(?)
> Control Data on its award as the crappiest name brand disk.
> 
> This award is the result of having attempted to transfer a
> dozen or so of these disks, all of which had issues.
> 
> ------------------------------------
> 
> Yahoo! Groups Links
> 
> 
>     [email-masked]
> 
> 
>

---

From: "epergrem" <[email-masked]>
Date: Sun, 03 Jan 2010 22:04:18 -0000

Hi Paolo,
RSECTOR/WSECTOR.  My DFI motherboard BIOS doesn't support SSSD.

Ernie

---

From: "epergrem" <[email-masked]>
Date: Sun, 03 Jan 2010 22:06:33 -0000

Hey Ben,

I seem to recall the last group having some OPUS disks, but I haven't ran into any this batch.  

I do recall though, that there were pretty bad also.

---

From: "hexbus" <[email-masked]>
Date: Sun, 03 Jan 2010 23:49:51 -0000

I seem to remember that the Kodak 5.25" ones were kind of crappy as well.

The MEI-Microcenter no-name 5.25" ones seemed to be the best for recovery way back when...

--- In [email-masked], "epergrem" <epergrem@...> wrote:
> --- In [email-masked], ti99_forever <ti99_forever@> wrote:
> >

---

From: ti99_forever <[email-masked]>
Date: Sun, 3 Jan 2010 16:29:24 -0800 (PST)

I remember Certron making great disks, but terrible cassette tapes... their disks came in black plastic cases...

--- On Sun, 1/3/10, hexbus <[email-masked]> wrote:

> From: hexbus <[email-masked]>
> Subject: [TI994A] Re: Name Brand Disks
> Date: Sunday, January 3, 2010, 6:49 PM
> > I seem to recall the last group having some OPUS
> disks, but I haven't ran into any this batch.  
> > 
> > > I'd like to nominate Opus disks... they are the
> worst I ever used... what you get for buying disks named
> after a bird that can't fly...
> > >
> >
> 
> 
> 
>

---

From: "Ksarul" <[email-masked]>
Date: Sun, 03 Jan 2010 20:45:10 -0500

I finally had a chance for a productive hobby weekend-built a dozen
cartridge boards to the spitting and gnashing of teeth of my spouse. . .she
does NOT understand the pull of the computer hobby at all.  ;)  Of course,
now I have to test them, once I try my hand at burning EPROMs for them
(though I do have some ready-made ones for initial tests), but I do want to
put Neverlander in one. . .

Jim

---

From: "hexbus" <[email-masked]>
Date: Mon, 04 Jan 2010 12:45:49 -0000

Heh... my wife says the same thing.  :-)

She was super glad when I finished the second round of assembling cartridge boards.

Jon

---

From: mark wills <[email-masked]>
Date: Mon, 4 Jan 2010 05:21:24 -0800 (PST)

I would really appreciate seeing a paper on writing EPROMS for use with the TI.

I will shortly be needing to burn ROMS to test with but I have no idea how I'm going to do it.

In a previous life, the assembler I was using (for the TMS34020) would optionally produce an Intel or Motorola format file that could be directly read by a burner unit and used to burn the ROMS. We have no such facility in our world.

So, somehow I have got to take a big-endian BIN file (produced with ASM99) and get it into a burner.

How are people achieving this?

Mark

---

From: mark wills <[email-masked]>
Date: Mon, 4 Jan 2010 05:23:58 -0800 (PST)

* OFF TOPIC *
I bought a (new) 128GB memory stick on FleaBay as a useful backup device, however, whilst windows reports that it's 128GB, it can't format it at all. Is there anything special I need to do to get it to work, or is it just faulty?

Thanks

Mark

---

From: "Tursi" <[email-masked]>
Date: Mon, 4 Jan 2010 10:56:51 -0500

> In a previous life, the assembler I was using (for the TMS34020) would 
> optionally produce an Intel or Motorola format file that could be directly 
> read by a burner unit and used to burn the ROMS. We have no such facility 
> in our world.

Most EPROM programmers on the PC have no problem loading a binary file, they 
don't require Intel or Motorola file format. Don't get hung up on the 
endianess, it's a stream of bytes in this case because we are using 8-bit 
memory. So in my case, anyway, I just load the file and write.

If your programmer can't load a binary file (which would be strange, 
double-check before you say that), you can easily convert a binary file to 
one of the hex formats using objcopy (available in pretty much all Linux 
distros as part of Binutils, and for Windows... it may be simplest to just 
install Cygwin (http://www.cygwin.com)

Once installed, objcopy is used to convert "object files" between different 
types.

objcopy -I binary -O ihex src_file.bin dest_file.ihx

This will convert a binary file to an Intel Hex file. Run objcopy without 
any arguments to see all the options -- at the bottom will be a list of file 
formats it supports.

---

From: mark wills <[email-masked]>
Date: Mon, 4 Jan 2010 08:37:41 -0800 (PST)

Thanks, I haven't got a burner yet. I'll probably get one of those USB jobbies from ebay.

Mark

>
>From: Tursi <[email-masked]>
>Sent: Mon, 4 January, 2010 15:56:51
>Subject: Re: [TI994A] Burning ROMS
>
>  
>install Cygwin (http://www.cygwin. com)
>

---

From: fdos <[email-masked]>
Date: Mon, 04 Jan 2010 11:23:51 -0700

I added floppy disk drives to my first TI system in 1983, and I've been 
collecting and using various makes of diskettes ever since (I didn't own 
a PC until late 1991).  Thus far the only ones lost to total corruption 
are those that I re-formatted to 40 track and later tried to convert 
back to 80 track.  I have several electric bulk tape eraser devices that 
didn't help in the process either.

The makes I have are: Dysan, INMAC Plus, 3M, Buroughs, others I have 
forgotten their names, and tons of no name bulk floppy diskettes, and 
they're all still working today.  Many have been stored out in a garage 
that was very hot this past summer, but as I bring them in and check 
them out--they work, thank God.

I have hardware that failed, CD-ROMS that can't be read by the programs 
that created them, and some tape backups I can no longer access because 
the programs that created them can't be installed on my VISTA PC.  On 
the other hand my diskette backups are good provided I set up the 
systems and software that created the diskette backups.

Bill S

hexbus wrote:
> --- In [email-masked] <mailto:TI994A%40yahoogroups.com>, 
> "epergrem" <epergrem@...> wrote:
>  >
>  > Hey Ben,
>  >
>  > --- In [email-masked] <mailto:TI994A%40yahoogroups.com>, 
> ti99_forever <ti99_forever@> wrote:
>  > >
>  > > I'd like to nominate Opus disks... they are the worst I ever 
> used... what you get for buying disks named after a bird that can't fly...
>  > >
>  >
> 
>

---

From: "epergrem" <[email-masked]>
Date: Mon, 04 Jan 2010 18:39:15 -0000

You are a very lucky man then.  

I have transfered thousands of disks from the TI to the PC during the past 6 years, or so, and I've had disks that not only failed, but left enough of the iron oxide on the drive heads that you could see though the Mylar disk.

I would say that about 15% of all of the disks I have attempted to copy have failed to the point that they couldn't be saved.  That's not counting those that had bad sectors, but could still be transfered once you ignored the sector.

Ernie

---

From: fdos <[email-masked]>
Date: Mon, 04 Jan 2010 11:54:44 -0700

I have no explanation for my good fortune with floppy diskettes.  I've 
lived in many different climates since 1982 when I purchased my first TI 
in Northern California, then off to Texas, Florida, back to Texas, back 
to California, and now Arizona.  The moving process itself should have 
corrupted many.

Bill S

epergrem wrote:
> I have transfered thousands of disks from the TI to the PC during the 
> past 6 years, or so, and I've had disks that not only failed, but left 
> enough of the iron oxide on the drive heads that you could see though 
> the Mylar disk.
> 
> I would say that about 15% of all of the disks I have attempted to copy 
> have failed to the point that they couldn't be saved. That's not 
> counting those that had bad sectors, but could still be transfered once 
> you ignored the sector.
> 
> Ernie
> 
> --- In [email-masked] <mailto:TI994A%40yahoogroups.com>, fdos 
> <fdosbrs@...> wrote:
>  >

---

From: Brian Tristam Williams <[email-masked]>
Date: Mon, 4 Jan 2010 20:57:40 +0200

I have a 'Pirate Adventure' disk circa 1982 or so that a friend of mine
deliberately pressed and smudged his greasy fingers over back in 5th grade
when I told him that touching the hole doesn't really matter... It still
works perfectly.

2010/1/4 fdos <[email-masked]>

> > --- In [email-masked] <mailto:TI994A%40yahoogroups.com<TI994A%2540yahoogroups.com>>,
> fdos
> > <fdosbrs@...> wrote:
> >  >

-- 
Brian Tristam Williams

"One man can make a difference."

---

From: "epergrem" <[email-masked]>
Date: Mon, 04 Jan 2010 19:27:12 -0000

Cosmic balance Bill, cosmic balance.

Some of us have to contend with bad disks, some of us have to contend with equipment issues. ;-)

Ernie

---

From: mark wills <[email-masked]>
Date: Mon, 4 Jan 2010 12:09:37 -0800 (PST)

If I were you Bill, i'd knock on wood PDQ ;-)

mark

----- Original Message ----
> From: fdos <[email-masked]>
> Sent: Mon, 4 January, 2010 18:54:44
> Subject: Re: [TI994A] Re: Name Brand Disks
> 
> > --- In [email-masked] , fdos 
> > wrote:
> >  >

---

From: fdos <[email-masked]>
Date: Mon, 04 Jan 2010 15:07:18 -0700

Mark,

Per shame!  You don't believe it's cosmic balance?   Just pure luck? 
I'm smitten by this lack of faith. ;-)

Bill S

mark wills wrote:
>  > From: fdos <[email-masked] <mailto:fdosbrs%40frontiernet.net>>
>  > To: [email-masked] <mailto:TI994A%40yahoogroups.com>
>  > > --- In [email-masked] <mailto:TI994A%40yahoogroups.com> , fdos
>  > > wrote:
>  > > >

---

From: R Halter <[email-masked]>
Date: Wed, 06 Jan 2010 15:25:55 -0600

mark wills wrote:
> 
> 
> * OFF TOPIC *
> I bought a (new) 128GB memory stick on FleaBay as a useful backup 
> device, however, whilst windows reports that it's 128GB, it can't format 
> it at all. Is there anything special I need to do to get it to work, or 
> is it just faulty?

When you say you can't format it, do you mean the "Format" option 
doesn't come up when you right-click on it, or do you mean it the format 
fails?  If you can bring up the format dialog, make sure it's set to 
"FAT32," rather than "FAT," as FAT can't handle memory cards greater 
than (I think) 512MB, and will only format them to be 512MB.

-- 
  I want to die peacefully in my sleep like my grandfather... not 
screaming and yelling like the passengers in his car.

---

From: mark wills <[email-masked]>
Date: Wed, 6 Jan 2010 13:50:52 -0800 (PST)

Thanks. I've actually fixed it now. XP needs to have the exFAT file system installed, then it can format it. Vista and Windows 7 don't have this restriction, apparantly.

Despite this, I'm still very happy with XP!

Mark

>
>From: R Halter <[email-masked]>
>Sent: Wed, 6 January, 2010 21:25:55
>Subject: Re: [TI994A] OT: Large (128GB) Memory Stick
>
> >
>
>
>
>
>  >
>>      
> 
>mark wills wrote:
>>> 
>>> 
>>> * OFF TOPIC *
>>  I want to die peacefully in my sleep like my grandfather. .. not

---

From: R Halter <[email-masked]>
Date: Wed, 06 Jan 2010 17:31:36 -0600

mark wills wrote:
> 
> 
> Thanks. I've actually fixed it now. XP needs to have the exFAT file 
> system installed, then it can format it. Vista and Windows 7 don't have 
> this restriction, apparantly.
> 

My favorite was 2000 Professional, but XP can do some things more easily 
than 2K could (and after 4 or 5 years, I've gotten used to it).  On the 
other hand, I would rather use ME or 95, rather than Vista -- though it 
seems to work about as well for me as ME or 95...  (BTW, I hated 95 
*almost* as much as I hated ME, but YMMV)

Still, I miss 3.1, and I wish it could be somehow upgraded to do all the 
things XP can do, without being the resource hog XP is.  I remember when 
I would exit 3.1, it would play its little sound, then go straight back 
out to DOS.  No waiting 5 minutes for it to shut down.  I seem to recall 
it started up faster, too; and that was on a 386sx Packard-Bell with 
less than 1MB of extended memory...