Subject: Attachments

From: "Tony Knerr" <[email-masked]>
Date: Tue, 03 Nov 2009 11:33:30 -0000

There's been a question regarding attachments for the group.
There are three choices.

Only those who receive individual emails get them,
They are only available via the webpage (although I'm not sure where they go),
and no attachments.

We're currently set on the first option.

Thoughts?

Tony

---

From: ti99_forever <[email-masked]>
Date: Tue, 3 Nov 2009 03:41:54 -0800 (PST)

Like that option. We are, after all, in a new century. 
Hands, how many on dial-up?
Set your email program to not download messages over a certain size, then!

--- On Tue, 11/3/09, Tony Knerr <[email-masked]> wrote:

From: Tony Knerr <[email-masked]>
Subject: [TI994A] Attachments
To: [email-masked]
Date: Tuesday, November 3, 2009, 6:33 AM

    

There are three choices.

and no attachments.

Thoughts?

Tony

---

From: Marc Hull <[email-masked]>
Date: Tue, 3 Nov 2009 05:43:53 -0800 (PST)

Seems to be working for me. what are the ramifications?

From: Tony Knerr <[email-masked]>
Subject: [TI994A] Attachments
To: [email-masked]
Date: Tuesday, November 3, 2009, 5:33 AM

    

There are three choices.

and no attachments.

Thoughts?

Tony

---

From: "Tony Knerr" <[email-masked]>
Date: Tue, 03 Nov 2009 17:28:38 -0000

--- In [email-masked], Marc Hull <marc.hull@...> wrote:
> ...

Well, if it's set for individual emails, then those who read the messages on the web wouldn't get the attachments.
If it's set for the attachments to go 'somewhere' on the webpage, then the individual email people would have to go to the website to get the attachment.
So I'm thinking that the 2nd option might be better, because then everyone would have the option to get the attachments.

Tony

---

From: fdos <[email-masked]>
Date: Tue, 03 Nov 2009 10:39:26 -0700

Keep it as is.

Bill S

---

From: Marc Hull <[email-masked]>
Date: Tue, 3 Nov 2009 09:45:50 -0800 (PST)

Hmmmmm.  Since this is an open group perhaps having all attachments go to a central clearing house is a better idea than doling them out to individuals.  Might save someone some headache someday.  I vote #2....

From: Tony Knerr <[email-masked]>
Subject: [TI994A] Re: Attachments
To: [email-masked]
Date: Tuesday, November 3, 2009, 11:28 AM

    
                  --- In TI994A@yahoogroups. com, Marc Hull <marc.hull@. ..> wrote:

Tony

---

From: ti99_forever <[email-masked]>
Date: Tue, 3 Nov 2009 11:43:04 -0800 (PST)

I change my mind too. Silly there isn't a "both" option...

--- On Tue, 11/3/09, Marc Hull <[email-masked]> wrote:

From: Marc Hull <[email-masked]>
Subject: Re: [TI994A] Re: Attachments
To: [email-masked]
Date: Tuesday, November 3, 2009, 12:45 PM

    

--- On Tue, 11/3/09, Tony Knerr <tonyknerr@comcast. net> wrote:

From: Tony Knerr <tonyknerr@comcast. net>
Subject: [TI994A] Re: Attachments
To: TI994A@yahoogroups. com
Date: Tuesday, November 3, 2009, 11:28 AM

                  --- In TI994A@yahoogroups. com, Marc Hull <marc.hull@. ..> wrote:

Tony

---

From: "Tony Knerr" <[email-masked]>
Date: Tue, 03 Nov 2009 19:53:10 -0000

OK, I changed it. It seems to make better sense. I agree that "Both" would probably be preferable. 

It looks like they'll go to the "Attachments" tab under "Messages".

Somebody want to send an email with an attachment to the group to test it? I can't do EVERYTHING. :)

Tony