Subject: Re: Re: [TI994A] MIDI stuff

From: [email-masked]
Date: Thu, 07 Jan 2010 18:20:15 -0600 (CST)

Software is available on "The Hidden Reef BBS" and on the WHT site in the Bruce Harrison folder I'm guessing. Valeda and I did a few piano solo works for the MIDI Master 99 software which can be played back so you can get started. I think the Peter Gunn solo is the file "Gunn". Once you have your cable made and you hook up your MIDI you can also "Play in" your own music from the keyboard and save it. Then you can manipulate it for tempo and other things. It's great stuff.

I still have some things we played in that haven't been converted yet. Mostly classical stuff.

Try it, you'll like it. ;)

Jan 7, 2010 07:05:58 PM, [email-masked] wrote:

Link?  I'd love to look into it.   :)

Owen Brand
**Oprysoft**
Opry99er.com
On Jan 7, 2010, at 6:47 PM, [email-masked] wrote:

Why not use the TI for MIDI? We have a package of software Bruce Harrison (With source.) did that will make use of the 1 meg SAMS memory and a drawing for the cable to go in/out the TI RS232 (Four ports if you are running two cards.)

You guys would be amazed at what the TI can do hooked up to a full MIDI keyboard.

---

From: mark wills <[email-masked]>
Date: Fri, 8 Jan 2010 02:13:39 -0800 (PST)

Is it multi-track?

>
>From: "[email-masked]" <[email-masked]>
>To: [email-masked]
>Sent: Fri, 8 January, 2010 0:20:15
>Subject: Re: Re: [TI994A] MIDI stuff
>
>  
>Jan 7, 2010 07:05:58 PM, TI994A@yahoogroups. com wrote:
>
>On Jan 7, 2010, at 6:47 PM, swim4home@verizon. net wrote:
>