Subject: Re: Programmers?

From: "killroy732000" <[email-masked]>
Date: Wed, 18 Nov 2009 19:02:09 -0000

Hi people,

we now have our own little spot at atariage, right next to the colecovision guys :-)

To celebrate this good day, I've started a little competition.

Check out:
http://www.atariage.com/forums/forum/119-ti-994a-programming/

Cheers 
Filip

--- In [email-masked], "kabldb" <kabldb@...> wrote:
>
> Excellent !
> 
> :-)
> 
> 
> 
> --- In [email-masked], "killroy732000" <filip.van-vooren@> wrote:
> >
> > 
> > 
> > Hi guys,
> > 
> > Today I received the below reply from Albert, the atariage administrator:
> > 
> > <snip>
> > I will create a TI-99/4A Game Development Forum shortly.
> > Please pass that on to the Yahoo listgroup.  :)
> > </snip>
> > 
> > Well, that is good news. Knowing this thread caused a bit of controversy here, 
> > I'm hoping to meet some new fellow game programmers.
> > Something in the end we can all benefit from :-)
> > 
> > Cheers
> > Filip
> > 
> >
>

---

From: Owen Brand <[email-masked]>
Date: Wed, 18 Nov 2009 16:36:32 -0500

I registered but still can't post... Guess I need to wait...

Owen Brand
**Oprysoft**
Opry99er.com