Subject: Compute! Torrent

From: ti99_forever <[email-masked]>
Date: Thu, 17 Dec 2009 13:34:48 -0800 (PST)

If anyone is interested... I've attached the torrent file.

from comp.sys.apple2

----

Since there was some interest on the Byte Magazine thread, I've made
available my collection of Compute Magazine PDFs (1978-1994). Have no
idea where they are from originally, but the quality is good, and i
fixed some of the issues that the original PDFs had. Not 100% Apple2
related, but there is a good amount of coverage. Very interesting
stuff for the retrocomputist.

My bandwidth at home is fairly limited, and it's a 15 GB collection,
so it may take a few days to download everything. As more people
download and share that time should lessen. Be patient. It's worth it.
uTorrent is a great client to use for downloading.

---

From: "computerclassics2000" <[email-masked]>
Date: Sat, 19 Dec 2009 01:05:26 -0000

Hi Ben,
Can you bring me up to speed on what a 'torrent' is? I googled it, and it appears to be some type of compression tool, but I didn't really understand what I was reading.

Why would I want to use it? Clueless. :-)

BillG

---

From: ti99_forever <[email-masked]>
Date: Fri, 18 Dec 2009 17:45:26 -0800 (PST)

A 'torrent' is a method of sharing files, a point-to-point file transfer protocol. This particular torrent contains Compute! PDF's. Of course Compute! did not support the TI-99 as much as others, but we did have a few good years in there.

In a torrent, you download bits and pieces of the entire collection as they are available, and upload them to others that need them.. Eventually, you wind up with the entire collection or dataset, and you can continue to share (or seed) them to others who are downloading the dataset.

We did the same thing with ftp.whtech.com a while back after this new list was started.

--- On Fri, 12/18/09, computerclassics2000 <[email-masked]> wrote:

> From: computerclassics2000 <[email-masked]>
> Subject: [TI994A] Re: Compute! Torrent
> To: [email-masked]
> Date: Friday, December 18, 2009, 8:05 PM
> Hi Ben,
> Can you bring me up to speed on what a 'torrent' is? I
> googled it, and it appears to be some type of compression
> tool, but I didn't really understand what I was reading.
> 
> ------------------------------------
> 
> Yahoo! Groups Links
> 
> 
>     [email-masked]
> 
> 
>

---

From: "Dan O'Quinn" <[email-masked]>
Date: Fri, 18 Dec 2009 20:59:02 -0500

Peer to peer file sharing. has a bad rep from all the "bootleg" content 
being shared but was designed for and has legit uses.
If you are not familiar with it I'd suggest you start with a simple client 
who's primary focus is legit downloads : http://www.getmiro.com/
As Always when Installing Anything these days skip the added toolbar install 
(ya dont need it)
Dan O'Quinn
----- Original Message ----- 
From: "computerclassics2000" <[email-masked]>
To: <[email-masked]>
Sent: Friday, December 18, 2009 8:05 PM
Subject: [TI994A] Re: Compute! Torrent

> Hi Ben,
> Can you bring me up to speed on what a 'torrent' is? I googled it, and it 
> appears to be some type of compression tool, but I didn't really 
> understand what I was reading.
>

---

From: "computerclassics2000" <[email-masked]>
Date: Sat, 19 Dec 2009 14:12:08 -0000

My thanks to Ben and Dan for the explanation and input. I think I will start out by accessing the link that Dan O'Quinn suggested and see where it takes me.

I've already had one request to put some recently acquired original 99/4 material in a torrent, but need to get my comfort level up before tackling something like that.

BillG  

--- In [email-masked], "Dan O'Quinn" <dano@...> wrote:
> From: "computerclassics2000" <computerclassics@...>

---

From: ti99_forever <[email-masked]>
Date: Sat, 19 Dec 2009 07:06:51 -0800 (PST)

Yes, and haven't you noticed that the vendors of some of these products actually seem to want you to join in to the bootlegging?

--- On Fri, 12/18/09, Dan O'Quinn <[email-masked]> wrote:

> From: Dan O'Quinn <[email-masked]>
> Subject: Re: [TI994A] Re: Compute! Torrent
> Date: Friday, December 18, 2009, 8:59 PM
> googled it, and it

---

From: "Dan O'Quinn" <[email-masked]>
Date: Fri, 18 Dec 2009 21:31:02 -0500

Anyone seeding this thing
client shows 9 leachers 0 seeders
I'm getting no where slowly
Dan

----- Original Message ----- 
From: "ti99_forever" <[email-masked]>
To: <[email-masked]>
Sent: Friday, December 18, 2009 8:45 PM
Subject: Re: [TI994A] Re: Compute! Torrent

A 'torrent' is a method of sharing files, a point-to-point file transfer 
protocol. This particular torrent contains Compute! PDF's. Of course 
Compute! did not support the TI-99 as much as others, but we did have a few 
good years in there.

In a torrent, you download bits and pieces of the entire collection as they 
are available, and upload them to others that need them.. Eventually, you 
wind up with the entire collection or dataset, and you can continue to share 
(or seed) them to others who are downloading the dataset.

We did the same thing with ftp.whtech.com a while back after this new list 
was started.

Yahoo! Groups Links

--------------------------------------------------------------------------------

No virus found in this incoming message.
Checked by AVG - www.avg.com
Version: 8.5.427 / Virus Database: 270.14.114/2574 - Release Date: 12/18/09 
19:38:00

---

From: ti99_forever <[email-masked]>
Date: Sat, 19 Dec 2009 08:08:40 -0800 (PST)

It comes and goes. I looked one time, at 30%. Hour later, jumped to 40%. 10 hours later, at 51%. Another 12 hours, 52%. It looks like it may have "stalled". I know the original seeder had issues Friday, but he was back online later. Maybe he is having further issues...

--- On Fri, 12/18/09, Dan O'Quinn <[email-masked]> wrote:

> Date: Friday, December 18, 2009, 9:31 PM
> > > If anyone is interested... I've attached the
> torrent
> > file.
> > >
> > > from comp.sys.apple2
> > >
> > > ----
> > >
> > > Since there was some interest on the Byte
> Magazine
> > thread, I've made
> > > idea where they are from originally, but the
> quality
> > is good, and i
> > > fixed some of the issues that the original PDFs
> had.
> > Not 100% Apple2
> > > related, but there is a good amount of coverage.
> Very
> > interesting
> > > My bandwidth at home is fairly limited, and it's
> a 15
> > GB collection,
> > > so it may take a few days to download everything.
> As
> > more people