Subject: Re: [TI994A] Classic99 permissions issue

From: "Tursi" <[email-masked]>
Date: Thu, 26 Nov 2009 07:58:35 -0500

For anyone who was having trouble with Classic99, or in fact anyone who had 
version 333, please download and try 333a?

333 was writing a file c:\audio.raw, which might have caused the issues --  
even if it didn't, you probably have a huge file there you need to delete.

333a is my first build on my new PC, and I had to do it from overseas, so I 
can't say for sure that it works, save the old copy if it matters.

And let me know if you try it?

---

From: mark wills <[email-masked]>
Date: Thu, 26 Nov 2009 05:18:09 -0800 (PST)

I'll give it a go - holy cow! I have a 1.3 gig file called audio.raw! Woops!

Trouble, I don't have permissions for root folder on C so I now have to log off and log on as local admin!

Mark

>
>From: Tursi <[email-masked]>
>To: [email-masked]
>Sent: Thu, 26 November, 2009 13:58:35
>Subject: Re: [TI994A] Classic99 permissions issue
>
> >
>
>
>
>
>  >
>>      
>

---

From: Owen Brand <[email-masked]>
Date: Thu, 26 Nov 2009 08:24:32 -0500

Thanks Tursi...  By the way, would that little mod be there to help  
generate sound with the video capture?  :). Ooooh I hope so I hope so  
I hope so!!!

Owen Brand
**Oprysoft**
Opry99er.com

---

From: mark wills <[email-masked]>
Date: Thu, 26 Nov 2009 08:41:12 -0800 (PST)

Tursi,

Tried it-works perfect! Nice one!

Mark

>Sent: Thu, 26 November, 2009 12:58:35

---

From: "killroy732000" <[email-masked]>
Date: Thu, 26 Nov 2009 17:45:23 -0000

I can confirm that it is now working without any issues in Vista.

Great job Tursi!

Filip

--- In [email-masked], mark wills <markrobertwills@...> wrote:
> >From: Tursi <yahoogroup@...>

---

From: tursi <[email-masked]>
Date: Thu, 26 Nov 2009 14:13:38 -0800 (PST)

> Tried it-works perfect! Nice one!

Good, glad to hear that. My apologies to anyone who finds themselves with 
a huge audio.raw file in the root of C -- I was using that file to debug 
the new audio system and simply forgot to turn that code off. The 
permissions thing then makes sense, since non-priviledges programs can't 
write to the root of C.

I got a message on my forum where some poor guy had his whole hard drive 
filled up by it, happily he was able to find it very quickly and that led 
to a quicker fix. (Of course, I still had to install NASM, and then the 
DirectX SDK, then cross my fingers and hope there were not new 
dependencies ;) ).