Subject: Look at this on eBay

From: Owen Brand <[email-masked]>
Date: Mon, 21 Dec 2009 18:01:45 -0500

Are these usable on my 3.5 drives?  If so I'm going to buy them. :)

Browser URL:
150 DOUBLE DENSITY 3.5" FLOPPY DISKS

Download eBay Mobile

Owen Brand
**Oprysoft**
Opry99er.com

---

From: ti99_forever <[email-masked]>
Date: Mon, 21 Dec 2009 15:10:56 -0800 (PST)

Sure they are... if they are truly double density. Kind of hard to see from the side. But even if they are HD, you can tape over the hole.
If it means anything, I've never seen blue HD, only blue DD.

--- On Mon, 12/21/09, Owen Brand <[email-masked]> wrote:

From: Owen Brand <[email-masked]>
Subject: [TI994A] Look at this on eBay
To: [email-masked]
Date: Monday, December 21, 2009, 6:01 PM

Browser URL:

Owen Brand**Oprysoft**Opry99er.com

---

From: fdos <[email-masked]>
Date: Mon, 21 Dec 2009 16:12:40 -0700

Yes, you'll have to reformat them anyway, but they should be good up to 
720K if you have an 80 track Myarc FDC/HFDC connected to your TI.

Bill S

Owen Brand wrote:
> <http://cgi.ebay.com/150-DOUBLE-DENSITY-3-5-FLOPPY-DISKS_W0QQitemZ370307787489QQcategoryZ80136QQcmdZViewItem>
> 
> 
> Download eBay Mobile 
> <http://phobos.apple.com/WebObjects/MZStore.woa/wa/viewSoftware?id=282614216&mt=8>
> 
> 
> 
> Owen Brand
> **Oprysoft**
> Opry99er.com <http://Opry99er.com>
>

---

From: fdos <[email-masked]>
Date: Mon, 21 Dec 2009 16:15:30 -0700

I have blue HD diskettes.  You want me to send you one, so you can see 
it for yourself?

Bill S

ti99_forever wrote:
>  
> 
> Sure they are... if they are truly double density. Kind of hard to see 
> from the side. But even if they are HD, you can tape over the hole.
> 
> --- On *Mon, 12/21/09, Owen Brand /<[email-masked]>/* wrote:
> 
> 
>     Your email settings: Individual Email|Traditional
>     Change settings via the Web
>     <http://groups.yahoo.com/group/TI994A/join;_ylc=X3oDMTJnN2pmdWVhBF9TAzk3NDc2NTkwBGdycElkAzMyMzIxMDU5BGdycHNwSWQDMTcwNTExNTM4NgRzZWMDZnRyBHNsawNzdG5ncwRzdGltZQMxMjYxNDM2NTIw>
>     (Yahoo! ID required)
>     Change settings via email: Switch delivery to Daily Digest
>     </mc/compose?to=[email-masked]&subject=Email
>     Delivery: Digest> | Switch to Fully Featured
>     </mc/compose?to=[email-masked]&subject=Change
>     Delivery Format: Fully Featured>
>     Visit Your Group
>     <http://groups.yahoo.com/group/TI994A;_ylc=X3oDMTJlZmFncDhzBF9TAzk3NDc2NTkwBGdycElkAzMyMzIxMDU5BGdycHNwSWQDMTcwNTExNTM4NgRzZWMDZnRyBHNsawNocGYEc3RpbWUDMTI2MTQzNjUyMA-->
>     | Yahoo! Groups Terms of Use <http://docs.yahoo.com/info/terms/> |
>     Unsubscribe
>     </mc/compose?to=[email-masked]&subject=Unsubscribe>
> 
>     __,_.._,___
> 
> 
>

---

From: Marc Hull <[email-masked]>
Date: Mon, 21 Dec 2009 15:29:47 -0800 (PST)

You can use any 3.5" disk on those drives including HD ;-)

From: Owen Brand <[email-masked]>
Subject: [TI994A] Look at this on eBay
To: [email-masked]
Date: Monday, December 21, 2009, 5:01 PM

  

Browser URL:

---

From: Owen Brand <[email-masked]>
Date: Mon, 21 Dec 2009 18:34:30 -0500

Guess I should have asked you first, Marc... Since you know more about  
those drives than anyone alive.  :). Anyone know where I can get 150  
3.5 floppy sticky labels?  :)

Owen Brand
**Oprysoft**
Opry99er.com