Subject: Check this out

From: Owen Brand <[email-masked]>
Date: Sun, 27 Dec 2009 11:11:54 -0500

Shame I don't live in California.  This is am awesome listing.

http://sfbay.craigslist.org/pen/sys/1525468713.html

Owen Brand
**Oprysoft**
Opry99er.com

---

From: ti99_forever <[email-masked]>
Date: Sun, 27 Dec 2009 09:13:52 -0800 (PST)

You should stop by my house in Georgia some time! You might need that hangar... C128, Amiga 500, Atari 800 with drive, C64 (a couple), 1541 drives, Timex 1500 (and a TS1000 that could only function as a doorstop, if I didn't toss it already), monitors, Coleco Adam, Apple IIc, couple Apple IIe's with disk drives... 

----- Original Message ----
> From: Owen Brand <[email-masked]>
> To: [email-masked]; [email-masked]
> Sent: Sun, December 27, 2009 11:11:54 AM
> Subject: [TI994A] Check this out
> 
> ------------------------------------
> 
> Yahoo! Groups Links
> 
> 
>

---

From: Owen Brand <[email-masked]>
Date: Sun, 27 Dec 2009 12:17:32 -0500

My band is playing in Georgia in January... Whereabouts?

Owen Brand
**Oprysoft**
Opry99er.com

On Dec 27, 2009, at 12:13 PM, ti99_forever <[email-masked]>  
wrote:

> You should stop by my house in Georgia some time! You might need  
> that hangar... C128, Amiga 500, Atari 800 with drive, C64 (a  
> couple), 1541 drives, Timex 1500 (and a TS1000 that could only  
> function as a doorstop, if I didn't toss it already), monitors,  
> Coleco Adam, Apple IIc, couple Apple IIe's with disk drives...
>

---

From: ti99_forever <[email-masked]>
Date: Sun, 27 Dec 2009 09:25:11 -0800 (PST)

Valdosta, just north of Florida line. But I'm not *sure* what I'd want to part with or what to keep at present...

>To: "[email-masked]" <[email-masked]>
>Sent: Sun, December 27, 2009 12:17:32 PM
>Subject: Re: [TI994A] Check this out
>
> 
>
>
>On Dec 27, 2009, at 12:13 PM, ti99_forever <[email-masked]> wrote:
>
>
>>>
>>
>>
>>  >>
>>
>> 
>>>>      
>> 
>>>>> From: Owen Brand <owenbrand@opry99er. com>
>>>>> To: ti99-4a@yahoogroups .com; TI994A@yahoogroups. com
>>>>> http://sfbay. craigslist. org/pen/sys/ 1525468713. html
>>>>> 
>>>>> Owen Brand
>>>>> **Oprysoft**
>>>>> Opry99er.com
>>>>> 
>>>>> 
>>>>> ------------ --------- --------- ------
>>>>> 
>>>>> Yahoo! Groups Links
>>>>> 
>>>>> 
>>>>> 
>>
>>
>
>
>

---

From: Owen Brand <[email-masked]>
Date: Sun, 27 Dec 2009 12:29:58 -0500

Hey man... You can keep it all.  I just wanted to meet you and see  
your treasures.  :). We play in Milledgeville.

Owen Brand
**Oprysoft**
Opry99er.com

On Dec 27, 2009, at 12:25 PM, ti99_forever <[email-masked]>  
wrote:

> Valdosta, just north of Florida line. But I'm not *sure* what I'd  
> want to part with or what to keep at present...
>

---

From: ti99_forever <[email-masked]>
Date: Sun, 27 Dec 2009 09:35:30 -0800 (PST)

Well, come on down!
I once had a friend who got stuck in Milledgeville for what seemed a week when his car broke down and it was fixed the next day... ;)
Same thing happened to me, but it was Perry, GA...

>Sent: Sun, December 27, 2009 12:29:58 PM
>Hey man... You can keep it all.  I just wanted to meet you and see your treasures.  :). We play in Milledgeville.
>
>Owen Brand
>**Oprysoft**
>Opry99er.com
>
>On Dec 27, 2009, at 12:25 PM, ti99_forever <[email-masked]> wrote:
>
>
>>>
>>
>>
>>  >>
>>
>> 
>>>>      
>> 
>>>To: "TI994A@yahoogroups .com" <TI994A@yahoogroups. com>

---

From: Owen Brand <[email-masked]>
Date: Sun, 27 Dec 2009 12:59:14 -0500

Milledgeville is really a cool town... It's not Key West, but the club  
there is awesome... It's called "Cowboy Bills.". That is only worth  
mentioning because the place I play in Key West is also called "Cowboy  
Bills," no affiliation.  Anyway, you ought to make the drive up to see  
is one night... I'll see to it that you get an open tab--on me.  :)  
Thursday through Saturday--- the 21st through the 23rd. Matter of  
fact--- are there any clubs or honkytonks near you?  We might make a  
mini tour out of it--- play Valsosta the week following.  :)

Owen Brand
**Oprysoft**
Opry99er.com

On Dec 27, 2009, at 12:35 PM, ti99_forever <[email-masked]>  
wrote:

> Well, come on down!
> I once had a friend who got stuck in Milledgeville for what seemed a  
> week when his car broke down and it was fixed the next day... ;)

---

From: ti99_forever <[email-masked]>
Date: Sun, 27 Dec 2009 10:22:07 -0800 (PST)

I will definitely consider it!

>Sent: Sun, December 27, 2009 12:59:14 PM
>Milledgeville is really a cool town... It's not Key West, but the club there is awesome... It's called "Cowboy Bills.". That is only worth mentioning because the place I play in Key West is also called "Cowboy Bills," no affiliation.  Anyway, you ought to make the drive up to see is one night... I'll see to it that you get an open tab--on me.  :) Thursday through Saturday--- the 21st through the 23rd. Matter of fact--- are there any clubs or honkytonks near you?  We might make a mini tour out of it--- play Valsosta the week following.  :) 
>
>Owen Brand
>**Oprysoft**
>Opry99er.com
>
>On Dec 27, 2009, at 12:35 PM, ti99_forever <[email-masked]> wrote:
>
>
>>>
>>
>>
>>  >>
>>
>> 
>>>>      
>> 
>>Well, come on down!

---

From: Gregory McGill <[email-masked]>
Date: Sun, 27 Dec 2009 10:22:23 -0800

Most of it is broke :( But I'm having my buddy in Ca look into it

G