Subject: 5.25" DSDD Disks

From: "epergrem" <[email-masked]>
Date: Mon, 21 Dec 2009 00:46:09 -0000

I have about 200 blank, still (mostly) in shrinkwrap disks and maybe 150 sleeves if anybody wants them.  The disks are multi-colored, so you really have to be in the purple, yellow, etc. mood.

They have not been tested, but I tried a couple and they seem to be okay.

I'm asking media mail shipping costs, plus PayPal fees (if you use it).  The package weighs about 10 pounds and will ship after Christmas.

If interested then please send me a *private* email.

Thanks,
Ernie

---

From: "epergrem" <[email-masked]>
Date: Mon, 21 Dec 2009 09:45:55 -0000

Got a taker, thanks...