Subject: The Les Bird SEMI-VIRTUAL DISK (SVD) PCB

From: "Postle" <[email-masked]>
Date: Thu, 03 Dec 2009 23:26:28 -0000

The Les Bird SEMI-VIRTUAL DISK (SVD) PCB 

Did any anyone else make purchase or does anyone already have one of these SVD devices in operation? ( http://www.thesvd.com )  If so, I would be interested in obtaining the software.

I don't know who made the units, but they seem to be of a commerical standard -- Well made.

For the PC, I have Double Sided/Double Density (DS/DD) 3.5" Drives.  I guess, if done correctly, a CD would even work?

I may be contacted via personal e-mail through this website.

Respectfully,

Postle

---

From: ti99_forever <[email-masked]>
Date: Thu, 3 Dec 2009 15:38:35 -0800 (PST)

I have one of the originals, I was the one who did the TI-99 testing for the maker of the SVD. I got the unit free for doing the testing. (Gee, in retrospect, this would've given me something to show at the Chicago Faire!)

Do you mean you purchased one and it came without the software? Not much use without that. Mine is gathering dust in a box. Everytime someone has brought it up, I have given my feelings about the device.

It is slower than most regular floppy drives, the SVD compared to either a Corcomp or BwG. The Myarc card would leave it in the dust.

It only supports SSDD, for 180k.

It requires a serial port on your PC to send/receive "disks" to the device, which requires special software. You should be able to download this software from the site:

www.thesvd.com

--- On Thu, 12/3/09, Postle <[email-masked]> wrote:

> From: Postle <[email-masked]>
> Subject: [TI994A] The Les Bird SEMI-VIRTUAL DISK (SVD) PCB
> To: [email-masked]
> Date: Thursday, December 3, 2009, 6:26 PM
> Did any anyone else make purchase or does anyone already
> have one of these SVD devices in operation? ( http://www.thesvd.com )  If so, I would be
> interested in obtaining the software.
> 
> For the PC, I have Double Sided/Double Density (DS/DD) 3.5"
> Drives.  I guess, if done correctly, a CD would even
> work?
> 
> ------------------------------------
> 
> Yahoo! Groups Links
> 
> 
>     [email-masked]
> 
> 
>

---

From: "Postle" <[email-masked]>
Date: Fri, 04 Dec 2009 00:15:51 -0000

It was at the time of purchase that I read your post.

If one is to use the SVD Unit to download files for the TI-99/4A from the internet using a PC, then it would make no difference how slow it was.  Or...  Would it?  I guess you will have to further explain.  And...  I do still remember having to do PC Program updates on Dial-Up.  Now, that was slow.

Respectfully,

Postle

^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^

--- In [email-masked], ti99_forever <ti99_forever@...> wrote:
> --- On Thu, 12/3/09, Postle <postle@...> wrote:
> 
> > From: Postle <postle@...>

---

From: ti99_forever <[email-masked]>
Date: Thu, 3 Dec 2009 17:41:08 -0800 (PST)

If you are only interested in getting files from the PC to the TI, it may be useful for that. You'd have to download the file on the PC side, in v9t9 or pc99 format, then send it using the SVD software to the device, which is connected to your floppy controller as one of the drives.

But it just seems to me if you have to have the svd and a serial cable connecting it to the PC, you could just as well have a serial cable connecting your PC to your TI RS232 and transfer your files that way over MFM - unless you are lacking an RS232?

It would only work with up to SSDD disks, you could not move a double-sided disk to the svd.

--- On Thu, 12/3/09, Postle <[email-masked]> wrote:

> Subject: [TI994A] Re: The Les Bird SEMI-VIRTUAL DISK (SVD) PCB
> Date: Thursday, December 3, 2009, 7:15 PM
> If one is to use the SVD Unit to download files for the
> TI-99/4A from the internet using a PC, then it would make no
> difference how slow it was.  Or...  Would
> it?  I guess you will have to further explain. 
> And...  I do still remember having to do PC Program
> updates on Dial-Up.  Now, that was slow.
> 
> Respectfully,
> 
> Postle
> 
> > I have one of the originals, I was the one who did the
> TI-99 testing for the maker of the SVD. I got the unit free
> for doing the testing. (Gee, in retrospect, this would've
> given me something to show at the Chicago Faire!)
> > 
> > Do you mean you purchased one and it came without the
> software? Not much use without that. Mine is gathering dust
> in a box. Everytime someone has brought it up, I have given
> my feelings about the device.
> > 
> > It is slower than most regular floppy drives, the SVD
> compared to either a Corcomp or BwG. The Myarc card would
> leave it in the dust.
> > 
> > It requires a serial port on your PC to send/receive
> "disks" to the device, which requires special software. You
> should be able to download this software from the site:
> > 
> > www.thesvd.com
> > 
> > 
> > 
> > > I don't know who made the units, but they seem to
> be of a
> > > commerical standard -- Well made.
> > > 
> > > I may be contacted via personal e-mail through
> this
> > > website.
> > > 
> > > Respectfully,
> > > 
> > > Postle
> > > 
> > > 
> > >

---

From: "Postle" <[email-masked]>
Date: Fri, 04 Dec 2009 07:35:03 -0000

I would think I have a RS-232 to do the job.  Going with a plan "B" for now.

Postle

--- In [email-masked], ti99_forever <ti99_forever@...> wrote:
> > --- In [email-masked],
> > ti99_forever <ti99_forever@> wrote:
> > >
> > > --- On Thu, 12/3/09, Postle <postle@> wrote:
> > > 
> > > > From: Postle <postle@>