Subject: TI 99/8 up on Ebay

From: Keith Bergman <[email-masked]>
Date: Tue, 1 Dec 2009 11:23:15 -0500

Just in time for Christmas, eh?  :)

http://cgi.ebay.com/Texas-Instruments-99-8-99-4a-floppys-xs-2-3-contl_W0QQitemZ320455846441QQcmdZViewItemQQptZLH_DefaultDomain_0?hash=item4a9ca82a29

---

From: "sconner3uk" <[email-masked]>
Date: Tue, 01 Dec 2009 23:48:15 -0000

Is that a 99/4 behind it with the orange keys, rather than a 4A?

Stuart.

---

From: Brian Tristam Williams <[email-masked]>
Date: Wed, 2 Dec 2009 02:00:46 +0200

Indeed it is.

2009/12/2 sconner3uk <[email-masked]>

> --- In [email-masked] <TI994A%40yahoogroups.com>, Keith Bergman
> <exiletoledo@...> wrote:
> >

-- 
Brian Tristam Williams

"One man can make a difference."

---

From: mark wills <[email-masked]>
Date: Tue, 1 Dec 2009 22:43:48 -0800 (PST)

Wow - looks like it went for $2000

Crikey!

>
>From: Brian Tristam Williams <[email-masked]>
>To: [email-masked]
>Sent: Wed, 2 December, 2009 1:00:46
>Subject: Re: [TI994A] Re: TI 99/8 up on Ebay
>
> >
>
>
>
>
>  >
>>      
> 
>Indeed it is.
>
>
>2009/12/2 sconner3uk <ti99@stuartconner. me.uk>
>
>>>
>>
>>
>>
>>
>>
>>
>>
>>
>>
>>
>>
>>
>>
>>  >>
>>
>>>>
>> 
>>>>      
>> 
>>>>--- In TI994A@yahoogroups. com, Keith Bergman <exiletoledo@ ...> wrote:
>>>>>
>>>>> http://cgi.ebay. com/Texas- Instruments- 99-8-99-4a- floppys-xs- 2-3-contl_ W0QQitemZ3204558 46441QQcmdZViewI temQQptZLH_ DefaultDomain_ 0?hash=item4a9ca 82a29
>>>>
>>>
>>
>>
>
>
>-- 
>Brian Tristam Williams
>

---

From: Keith Bergman <[email-masked]>
Date: Wed, 2 Dec 2009 02:16:51 -0500

No, that listing didn't sell, but he's got it relisted for $1900 -- same
lot.  Weird.

On Wed, Dec 2, 2009 at 1:43 AM, mark wills <[email-masked]>wrote:

> *From:* Brian Tristam Williams <[email-masked]>
> *To:* [email-masked]
> *Sent:* Wed, 2 December, 2009 1:00:46
> *Subject:* Re: [TI994A] Re: TI 99/8 up on Ebay
>
>
>
> Indeed it is.
>
> 2009/12/2 sconner3uk <ti99@stuartconner. me.uk <[email-masked]>>
>
>>
>>
>> --- In TI994A@yahoogroups. com <TI994A%40yahoogroups.com>, Keith Bergman
>> <exiletoledo@ ...> wrote:
>> >
>> > http://cgi.ebay. com/Texas- Instruments- 99-8-99-4a- floppys-xs-
>> 2-3-contl_ W0QQitemZ3204558 46441QQcmdZViewI temQQptZLH_ DefaultDomain_
>> 0?hash=item4a9ca 82a29<http://cgi.ebay.com/Texas-Instruments-99-8-99-4a-floppys-xs-2-3-contl_W0QQitemZ320455846441QQcmdZViewItemQQptZLH_DefaultDomain_0?hash=item4a9ca82a29>
>> >
>>
>>
>
>
> --
> Brian Tristam Williams
>

---

From: "Ksarul" <[email-masked]>
Date: Sat, 12 Dec 2009 12:40:25 -0500

I got the 99/8 in the mail yesterday.  It is a revision one motherboard
(Centronics style connector), with the round cable Armadillo Interface.  No
cable though-lucky I already have one. . .

It also came with a HexBus floppy-again no cables or power supply, and
another interesting prize-a very early production 99/4  LTA4179, also
without power supply. . .

I still have to look at the innards of the dual floppy that came with it to
see if that was a TI original made that way or a later dual disk mod to an
external TI case.

I now have both types of 99/8, both with all of the necessary internal
daughter boards-though the pSystem is broken on the Rev Two board (possibly
a bas EPROM which I can now replace to test. . .

Jim

  _____  

From: [email-masked] [mailto:[email-masked]] On Behalf Of
Keith Bergman
Sent: Wednesday, December 02, 2009 2:17 AM
To: [email-masked]
Subject: Re: [TI994A] Re: TI 99/8 up on Ebay

 

On Wed, Dec 2, 2009 at 1:43 AM, mark wills <markrobertwills@
<mailto:[email-masked]> yahoo.co.uk> wrote:

Crikey!

From: Brian Tristam Williams <briantw@briantw. <mailto:[email-masked]>
com>
To: TI994A@yahoogroups. <mailto:[email-masked]> com
Sent: Wed, 2 December, 2009 1:00:46
Subject: Re: [TI994A] Re: TI 99/8 up on Ebay

Indeed it is.

2009/12/2 sconner3uk <ti99@stuartconner. me.uk
<mailto:[email-masked]> >

Stuart.

--- In TI994A@yahoogroups. <mailto:TI994A%40yahoogroups.com>  com, Keith
Bergman <exiletoledo@ ...> wrote:
> http://cgi.ebay. com/Texas- Instruments- 99-8-99-4a-
<http://cgi.ebay.com/Texas-Instruments-99-8-99-4a-floppys-xs-2-3-contl_W0QQi
temZ320455846441QQcmdZViewItemQQptZLH_DefaultDomain_0?hash=item4a9ca82a29>
floppys-xs- 2-3-contl_ W0QQitemZ3204558 46441QQcmdZViewI temQQptZLH_
DefaultDomain_ 0?hash=item4a9ca 82a29

-- 
Brian Tristam Williams