Subject: Torrent Help

From: [email-masked]
Date: Thu, 05 Nov 2009 09:20:21 -0600 (CST)

Okay guys, I'm new to torrents so where do I get the program to run on my box and what do I do with the file I just downloaded that Tony put up?

---

From: fdos <[email-masked]>
Date: Thu, 05 Nov 2009 08:28:50 -0700

Good questions for us old-timer "newbies".  Blowing stuff up is how we 
learned about incompatibility issues:-)

Bill S

[email-masked] wrote:
>  
> 
> Okay guys, I'm new to torrents so where do I get the program to run on 
> my box and what do I do with the file I just downloaded that Tony put up?
> 
>

---

From: "Tony Knerr" <[email-masked]>
Date: Thu, 05 Nov 2009 17:33:25 -0000

--- In [email-masked], swim4home@... wrote:
> ...

This is gonna be a quick help, cause I gotta run, but it'll get you started.

I like "utorrent" as a client, but others are good too, google will help you find it.

One you get the program installed and up and running, click on "file", then "add torrent". This is the place to load the .torrent file from the files section here. A window will come up allowing you to choose where the files will download, make sure that's where you want them to go and click ok.

You should now be downloading.

It's also important to have a port forwarded if you're using a router and/or a port open in your firewall so others can download from you, that's the whole idea. :)

Google should be able to help you with "port forwarding".
 
good luck,

Tony

---

From: "Tony Knerr" <[email-masked]>
Date: Thu, 05 Nov 2009 20:34:23 -0000

Here's a little more on torrents. It really doesn't 
take a lot of effort to get started, the port fordwarding
thing can be a little confusing though.

For utorrent download and help getting started, go here:
http://www.utorrent.com/downloads
http://www.utorrent.com/documentation/beginners-guide

To setup your computer and router so that it can upload,
and you are not just downloading from other nice people
(that's not being fair, is it?) go here:
http://portforward.com/

For Linux or Mac, you should probably go here:
http://www.bittorrent.com/

Like any other software, you have to take a little 
time to figure out how the whole thing works, it's really
not complicated. I even got my wife using utorrent, and 
she's still figuring out how a mouse works. 
(please don't tell her I said that.)

Tony