Subject: Hi, everyone

From: "hexbus" <[email-masked]>
Date: Sun, 22 Nov 2009 17:52:54 -0000

Wow.. didn't know this parallel group even existed.

Hi, everyone! :)

Jon

---

From: Owen Brand <[email-masked]>
Date: Sun, 22 Nov 2009 12:58:13 -0500

Hi Jon!!! Welcome my brother.  :)

Owen Brand
**Oprysoft**
Opry99er.com

---

From: "Tony Knerr" <[email-masked]>
Date: Sun, 22 Nov 2009 19:05:28 -0000

> Wow.. didn't know this parallel group even existed.

Jon,

Well, now that you're here... :)

I have a question regarding your solid state Scsi drive setup.
What's the speed like? Ramdisk, Mechanical Hard Drive, or something in-between?

Tony

---

From: Marc Hull <[email-masked]>
Date: Sun, 22 Nov 2009 11:57:34 -0800 (PST)

Good to have you aboard Jon !

--- On Sun, 11/22/09, hexbus <[email-masked]> wrote:

From: hexbus <[email-masked]>
Subject: [TI994A] Hi, everyone
To: [email-masked]
Date: Sunday, November 22, 2009, 11:52 AM

  

Hi, everyone! :)

Jon

---

From: "hexbus" <[email-masked]>
Date: Sun, 22 Nov 2009 21:02:34 -0000

I'd say it's pretty much on par with a Ramdisk.  I can't really tell a difference between it and my HRD16, but I can tell a difference between the Flash RAM and the Syquest. 

The IDE with a CF flash and the ASCSI with a CF flash through the SCSI-IDE converter seem to have the same speed.

Jon

--- In [email-masked], "Tony Knerr" <tonyknerr@...> wrote:
>
> --- In [email-masked], "hexbus" <jon@> wrote:
> >

---

From: "Tony Knerr" <[email-masked]>
Date: Sun, 22 Nov 2009 21:37:42 -0000

> The IDE with a CF flash and the ASCSI with a CF flash through the SCSI-IDE converter seem to have the same speed.

Thanks, Jon. That's enough to convince me to setup my SNUG system with
one. That way I can get rid of my ramdisk, streamline it a little and do away with the mechanical hard drives.
I'd like to do the same with the Geneve, but am waiting on Bill to find the answer to the delay problem, because I'll need to boot from it. No rush, Bill. ;)

Tony

---

From: ti99_forever <[email-masked]>
Date: Sun, 22 Nov 2009 14:06:45 -0800 (PST)

Yep, sounds good - where can I get more info? Is there a web page or something?
My HRD is not reliable these days, and my SCSI has a few more SCSI ids I can use ;)

--- On Sun, 11/22/09, Tony Knerr <[email-masked]> wrote:

> From: Tony Knerr <[email-masked]>
> Subject: [TI994A] Re: Hi, everyone
> Date: Sunday, November 22, 2009, 4:37 PM
> > I'd say it's pretty much on par with a Ramdisk. 
> I can't really tell a difference between it and my HRD16,
> but I can tell a difference between the Flash RAM and the
> Syquest. 
> > 
> > The IDE with a CF flash and the ASCSI with a CF flash
> through the SCSI-IDE converter seem to have the same speed.
> > 
> > Jon
> 
> one. That way I can get rid of my ramdisk, streamline it a
> little and do away with the mechanical hard drives.
> I'd like to do the same with the Geneve, but am waiting on
> Bill to find the answer to the delay problem, because I'll
> need to boot from it. No rush, Bill. ;)
> 
> Tony
> 
> 
> 
> 
> ------------------------------------
> 
> Yahoo! Groups Links
> 
> 
>     [email-masked]
> 
> 
>

---

From: "Tony Knerr" <[email-masked]>
Date: Sun, 22 Nov 2009 22:21:45 -0000

> My HRD is not reliable these days, and my SCSI has a few more SCSI ids I can use ;)

http://www.hexbus.com/TI-99_4A_Home_Computer_Page/Hardware_Projects.html

Look near the bottom of the page.

Tony

---

From: fdos <[email-masked]>
Date: Mon, 23 Nov 2009 08:37:17 -0700

Woa Jon,

Are you running your HRD-16 in 16 bit or 8 bit mode?  When I had my 
HRD-16 on my SNUG-TI loading programs from it in 16 bit mode was like 
having memory resident programs available.  I also believe the 80x FLASH 
cards make the SCSI version on the TI faster than the IDE version 
because I was only able to use the 80x FLASH with the IDE on the Geneve 
in GPL mode.  There was no reliable access on my TI IDE card with an 80x 
FLASH card.

Bill S

hexbus wrote:
>  
> 
> I'd say it's pretty much on par with a Ramdisk. I can't really tell a 
> difference between it and my HRD16, but I can tell a difference between 
> the Flash RAM and the Syquest.
> 
> The IDE with a CF flash and the ASCSI with a CF flash through the 
> SCSI-IDE converter seem to have the same speed.
> 
> Jon
> 
> --- In [email-masked] <mailto:TI994A%40yahoogroups.com>, "Tony 
> Knerr" <tonyknerr@...> wrote:
>  >
>  > --- In [email-masked] <mailto:TI994A%40yahoogroups.com>, 
> "hexbus" <jon@> wrote:
>  > >

---

From: fdos <[email-masked]>
Date: Mon, 23 Nov 2009 08:39:49 -0700

Tony,

I will get back to the Geneve/SCSI issues as soon as I have my Win98SE 
TI peripheral working again.  Hopefully later today.

Bill S

Tony Knerr wrote:
> "hexbus" <jon@...> wrote:
>  >
> I'd like to do the same with the Geneve, but am waiting on Bill to find 
> the answer to the delay problem, because I'll need to boot from it. No 
> rush, Bill. ;)
> 
> Tony
> 
>

---

From: "Postle" <[email-masked]>
Date: Mon, 23 Nov 2009 16:41:26 -0000

While program loading is done in a blink of an eye today.  We have traveled from a Cassette Player to Solid State CF Memory Cards.  We even have RAM Cards to BOOT the System from.  If this TI-994A thing could connect to the internet I would not need a PC.  Or...  May if were even a little faster...

Postle

^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^

--- In [email-masked], fdos <fdosbrs@...> wrote:

Tony,
 
I will get back to the Geneve/SCSI issues as soon as I have my Win98SE TI peripheral working again.  Hopefully later today.

Bill S

Tony Knerr wrote:
 
"hexbus" <jon@> wrote:

I'd say it's pretty much on par with a Ramdisk. I can't really tell a 
difference between it and my HRD16, but I can tell a difference between the Flash RAM and the Syquest.

Jon

Tony

---

From: "Postle" <[email-masked]>
Date: Mon, 23 Nov 2009 20:55:55 -0000

Jon,

Regarding the Solid State SCSI Drive System(s).  How is the Directory BEST Setup?  How does one get from RAM Disk "DSK1." to a Functional System?

Does anyone use "BOOT PLUS"  or FUNNELWEB?

Yes, I am one of the takers of the Community...

Respectfully,

Postle

^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^

---

From: "hexbus" <[email-masked]>
Date: Tue, 24 Nov 2009 01:01:23 -0000

Postle,

The way that I did it (and I'm sure others have different methods) is that I took my current SCSI flash drive and dumped it to a binary file.  Fred's TI99Dir was able to read it.

I then created many different CF2K compliant 400K dsk files with TI99Dir, copied files with the TI99Dir program from the SCSI drive dump to the dsk files, and then copied all the dsk files to the CF7 CompactFlash (in particular volumes).

I need to go on the /4A itself and create some printed directory listings with CF2K so I know what is on each volume as I mount them, though.  That's the hard part - keeping track of which disk image you put everything on!

Jon

--- In [email-masked], "Postle" <postle@...> wrote:
> --- In [email-masked], "Tony Knerr" <tonyknerr@> wrote:
> >

---

From: "Tony Knerr" <[email-masked]>
Date: Tue, 24 Nov 2009 01:08:41 -0000

--- In [email-masked], "Postle" <postle@...> wrote:
> ...

You've got to do some configuring to make the move, Sarge.
For Funnelweb, you want to make a directory on your "hard" drive for it. I use "SCS1.FWB.". Copy all your Funnelweb files there. Now you've got to load up the Funnelweb configuration utility and change the path from a simple disk number to a specific hard drive path. It's been so long since I've done it that I don't remember the details, but that's the general idea. Perhaps someone else will jump in with the specifics, but at least I got you started. 

Not sure what "BOOT PLUS" is, is that a derivative of JJ's program?

Take all you want, that's why we're here. :)

Tony

---

From: "Postle" <[email-masked]>
Date: Tue, 24 Nov 2009 05:02:14 -0000

BOOT Plus is a Menu Drive Program from a Florida User Group.  Slick as snot.  There was some real talent to be found within the Program.

It is an Extended Basic.  FunnelWeb is Editor Assembler or Extended Basic.  DM2K is E/A?

Postle

^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^

--- In [email-masked], "Tony Knerr" <tonyknerr@...> wrote:
>
> --- In [email-masked], "Postle" <postle@> wrote:
> > ...

---

From: "fredkaal" <[email-masked]>
Date: Tue, 24 Nov 2009 06:11:25 -0000

Jon,

You can also create a directory list with DM2k with the menu option "Feed file list to viewer" en print from there!

Fred ;-)

---

From: "Tony Knerr" <[email-masked]>
Date: Tue, 24 Nov 2009 11:42:47 -0000

> BOOT Plus is a Menu Drive Program from a Florida User Group.  Slick as snot.  There was some real talent to be found within the Program.

If it's from the Miami UG, it's probably JJ's BOOT program, never heard it called BOOT PLUS, though.
One of the function keys allows you to change the pathnames, I think it's F5. Change from "DSK1." to "SCS1.xxx.", where xxx is the directory you want to load the stuff on your menu from. Then resave the BOOT program files, that's another function key, which escapes me at the moment. Perhaps someone knows the function keys needed off-hand.

Tony

---

From: "Postle" <[email-masked]>
Date: Tue, 24 Nov 2009 15:24:27 -0000

Tony

On the disk I have the program is called: "TI-99/4A BOOT PLUS!".  I show a label date of 30 Jan 2007 (?).

I have worked the program once or twice.  It is a very neat TI-99/4A Menu Program within.  But, both FunnelWeb and Boot Plus will need changes made to bring them current...  SCS1 and DM2K for starters.

I was thinking of working the Boot Plus program on a stright TI-99/4A and FunnelWeb on a Geneve.  Time with useage always helps to decide these things.  Boot Plus is identical to my first Microsoft Menu Program -- Pre Windows.

The TI-99/4A Community had many neat things long before Windows was Windows.  Programs like "FunnelWeb" and "BOOT" or "BOOT PLUS" are given prime examples.  Having programs at one's finger tips with graceful entry and exit is a nice thing to behold.  These two programs do just that.

Is the Miami UG active, or would you even know?  Maybe someone out in the TI electronic world knows?  Anyway, they need recognition for the program.

Postle

^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^

---

From: fdos <[email-masked]>
Date: Tue, 24 Nov 2009 11:07:24 -0700

If it's John Johnson's BOOT MENU program then, yes, F5 will allow you to 
edit the path+filenames for each of the MENU selections and the MENU 
selections themselves.  They don't allow long directory path names, so 
you have to keep them short in the case of HFDC/SCSI/IDE directories. 
Press F9 to get the save request to disk then to two GRAMs or to the 
last two GPL files if it's a Geneve.

Shareware offering is to go to the Miami User Group.  My disk from them 
included REMIND-ME.

Bill S

Tony Knerr wrote:
> "Postle" <postle@...> wrote:
>  >
>  > BOOT Plus is a Menu Drive Program from a Florida User Group. Slick as 
> snot. There was some real talent to be found within the Program.
>  > ...
> 
> One of the function keys allows you to change the pathnames, I think 
> it's F5. Change from "DSK1." to "SCS1.xxx.", where xxx is the directory 
> you want to load the stuff on your menu from. Then resave the BOOT 
> program files, that's another function key, which escapes me at the 
> moment. Perhaps someone knows the function keys needed off-hand.
> 
> Tony
> 
> 
>