Subject: Re: Off topic

From: [email-masked]
Date: Wed, 30 Dec 2009 12:37:58 EST

Anyone know of an easy way to convert .pgn files to ,jpg files?
 
Bob  Carmany

---

From: tursi <[email-masked]>
Date: Wed, 30 Dec 2009 09:43:30 -0800 (PST)

> Anyone know of an easy way to convert .pgn files to ,jpg

do you mean png?

Pretty much every image viewer or editor can do it, but if you only have a 
small count and don't want to download anything, mspaint can do it (the 
earliest versions only did bmp, but they added jpg and png a long time 
ago, so try that).

---

From: "Michael Zapf" <[email-masked]>
Date: Wed, 30 Dec 2009 22:40:44 -0000

Hello Bob,

> Anyone know of an easy way to convert .pgn files to ,jpg files?

small number of images: GIMP or any other painting program

large number: 
- XnView http://www.xnview.com/en/
- ImageMagick http://www.imagemagick.org/

all available for Windows, Linux, MacOS.

Michael