Subject: Torrent On Linux

From: [email-masked]
Date: Thu, 05 Nov 2009 20:34:24 -0600 (CST)

I've run into the same problem. I'll have to setup Ktorrent and see if that works. I'm bleeeerry eyed now though so I'm going to bed.

Nov 5, 2009 09:25:21 PM, [email-masked] wrote:

Good for you! I'm not having much luck. Stupid Vuze seems to be capping my dl rate at around 18kbps regardless of setting (no limit, 300kpbs, etc).

I had a similar issue with another bittorrent client last year before I moved to Azureus (which is now Vuze).

Ugh!

---

From: ti99_forever <[email-masked]>
Date: Thu, 5 Nov 2009 18:38:14 -0800 (PST)

Bittorrent keeps throwing an error that aborts the whole thing. Mentions files possibly truncated...

--- On Thu, 11/5/09, [email-masked] <[email-masked]> wrote:

From: [email-masked] <[email-masked]>
Subject: [TI994A] Torrent On Linux
To: [email-masked]
Date: Thursday, November 5, 2009, 9:34 PM

  

Nov 5, 2009 09:25:21 PM, TI994A@yahoogroups. com wrote:

Ugh!