Subject: good new year (also in delay :-p) and big thanks at all!!

From: "tagged friend" <[email-masked]>
Date: Mon, 04 Jan 2010 19:40:53 -0000

A happy new year ( also in delay) and big  thanks at all ti99 bosses!!
I have success in create cartdrige using hint, and  help that all you have explain.

In italy i found where rebuild jon cartdrige, but it was difficult found component.. i had buyed eprom and bcd selector component from china!! The price is impossible In italy!! I ask at italy seller a bcd selector and his reply is 20 euro at one.. in chine his cost is 0,50euro!! Totally for  build a cartridge I got 40 Euros each! big expensive it was cloning joy card...  If my wife know.. kill me...

However, i build...
- A 15 cartdrige of 8,16,32 and 64k, all work perfect!
- A 2 prototipe multicart of games funware and romox, using hardware switch bcd, it had 8 games..
- A 5 multicart game using tursi loader. It had 7 games + tursi loader.
Important for everyone that want build cartdrige.. Ever the real ti99 must off and after changed bdc selector , on power and all work correct. Equal using tursi program.. for change cartdrige ever power off ti99. One is good in create program? You must used tursi emulator classic ultimate version ( at day) 334. It is perfect for tested if one have create a correct file first burn on eprom.
In this mode with 5 cartdrige i have 35 games :D
Unique problem is how rebuild that cartdrige case.. is bad use original ti99 cartdrige for box of new cartdrige..
If one want hint, i try a give help how the bosses have helped me.
In Italy, at January 6, there is a festival on the Epiphany, is seen as an old woman who brings gifts .. I must say that I had so many gifts from more Santa Claus as Joy, Tursi, Kaal, etc. .. (sorry if I forgot someone) who revived the child in me. Thanks for yours work!!  GRRR pity no have this possibility in year 1984!!! :D
Good ephiphany Ermanno

---

From: "Dan O'Quinn" <[email-masked]>
Date: Mon, 4 Jan 2010 20:39:39 -0500

Sounds like fun!
if you have the time i'd like to see photo's or maybe a youtube video of 
your multicarts
thanks

dano
----- Original Message ----- 
From: "tagged friend" <[email-masked]>
To: <[email-masked]>
Sent: Monday, January 04, 2010 2:40 PM
Subject: [TI994A] good new year (also in delay :-p) and big thanks at all!!

> In italy i found where rebuild jon cartdrige, but it was difficult found 
> component.. i had buyed eprom and bcd selector component from china!! The 
> price is impossible In italy!! I ask at italy seller a bcd selector and 
> his reply is 20 euro at one.. in chine his cost is 0,50euro!! Totally for 
> build a cartridge I got 40 Euros each! big expensive it was cloning joy 
> card...  If my wife know.. kill me...
>
> However, i build...
> Important for everyone that want build cartdrige.. Ever the real ti99 must 
> off and after changed bdc selector , on power and all work correct. Equal 
> using tursi program.. for change cartdrige ever power off ti99. One is 
> good in create program? You must used tursi emulator classic ultimate 
> version ( at day) 334. It is perfect for tested if one have create a 
> correct file first burn on eprom.
> Unique problem is how rebuild that cartdrige case.. is bad use original 
> ti99 cartdrige for box of new cartdrige..
> In Italy, at January 6, there is a festival on the Epiphany, is seen as an 
> old woman who brings gifts .. I must say that I had so many gifts from 
> more Santa Claus as Joy, Tursi, Kaal, etc. .. (sorry if I forgot someone) 
> who revived the child in me. Thanks for yours work!!  GRRR pity no have 
> this possibility in year 1984!!! :D
> Good ephiphany Ermanno
>
>
>
> ------------------------------------
>
> Yahoo! Groups Links
>
>
>

--------------------------------------------------------------------------------

No virus found in this incoming message.
Checked by AVG - www.avg.com
Version: 8.5.432 / Virus Database: 270.14.125/2600 - Release Date: 01/04/10 
19:35:00

---

From: mark wills <[email-masked]>
Date: Tue, 5 Jan 2010 02:58:18 -0800 (PST)

Yes that would be a good idea! Get them on yotube, lets have a look at them!

Mark

>
>From: Dan O'Quinn <[email-masked]>
>To: [email-masked]
>Sent: Tue, 5 January, 2010 1:39:39
>Subject: Re: [TI994A] good new year (also in delay :-p) and big thanks at all!!
>
>  
>Sounds like fun!
>From: "tagged friend" <mezzaluna3000@ yahoo.it>
>To: <TI994A@yahoogroups. com>
>> ------------ --------- --------- ------
>>
>> Yahoo! Groups Links
>>
>>
>>
>
>------------ --------- --------- --------- --------- --------- -
>