Subject: Week 1.......

From: "Marc H" <[email-masked]>
Date: Fri, 06 Nov 2009 22:33:27 -0000

Hey Tony,

Thanks for starting this group, it's a breath of fresh air.  I am having a 3 dollar cigar and a beer in your honor tonight. 

Marcus....

---

From: "Tony Knerr" <[email-masked]>
Date: Fri, 06 Nov 2009 23:30:07 -0000

> Thanks for starting this group, it's a breath of fresh air.  I am having a 3 dollar cigar and a beer in your honor tonight. 

Well, I was going to wait until 8:11 Tomorrow night to start a similar thread, but now is good too. And thanks back at 'cha for your efforts.

The response has been mostly positive. There have been just a few negative responses, which are also welcome. Truth be told, I have a little regret doing this. We have taken some wonderful information and rapport away from some good TIers. There are some names missing from the members list here. I don't know how to notify them, but some of you good folks do. Please do so. 

On a good note, there are some folks who were MIA maybe for the same reasons as myself and have rejoined the community. Welcome back.

I've also updated the home page to be a little friendlier, while keeping the intent intact.

So far, so good, I guess. This is sort of like the "TI Yahoo Group without the commercials". Should I change the name to that? ;)

Tony

---

From: Marc Hull <[email-masked]>
Date: Fri, 6 Nov 2009 20:02:26 -0800 (PST)

<I have a little regret doing this. We have taken some wonderful information and rapport away from some good TIers.>

You shouldn't have any regrets and there really should be no negatives here.  I see it as just an alternative approach to the same ends.  Not everybody has to see things the same way and not everyone has to live in the same neighborhood.

In the long run it's probably more healthy to have places where everyone feels comfortable.  Some will stay where they are, some will migrate and some of the lucky ones can exist in both places but regardless it's all good.  Everyone will get past the uncomfortable silence period and things can be better than ever.

Viva la difference ! (not sure if that's even French but what the hell....)

--- On Fri, 11/6/09, Tony Knerr <[email-masked]> wrote:

From: Tony Knerr <[email-masked]>
Subject: [TI994A] Re: Week 1.......
To: [email-masked]
Date: Friday, November 6, 2009, 5:30 PM

  

      

--- In TI994A@yahoogroups. com, "Marc H" <marc.hull@. ..> wrote:

So far, so good, I guess. This is sort of like the "TI Yahoo Group without the commercials" . Should I change the name to that? ;)

Tony

---

From: Owen Brand <[email-masked]>
Date: Fri, 6 Nov 2009 23:13:50 -0500

Word...  Word...

Owen Brand
**Oprysoft**
Opry99er.com

On Nov 6, 2009, at 11:02 PM, Marc Hull <[email-masked]> wrote:

> <I have a little regret doing this. We have taken some wonderful  
> information and rapport away from some good TIers.>
>
> You shouldn't have any regrets and there really should be no  
> negatives here.  I see it as just an alternative approach to the  
> same ends.  Not everybody has to see things the same way and not  
> everyone has to live in the same neighborhood.
>
> In the long run it's probably more healthy to have places where  
> everyone feels comfortable.  Some will stay where they are, some  
> will migrate and some of the lucky ones can exist in both places but  
> regardless it's all good.  Everyone will get past the uncomfortable  
> silence period and things can be better than ever.
>
> > Thanks for starting this group, it's a breath of fresh air. I am  
> having a 3 dollar cigar and a beer in your honor tonight.
> >
> > Marcus....
> >
>
> Well, I was going to wait until 8:11 Tomorrow night to start a  
> similar thread, but now is good too. And thanks back at 'cha for  
> your efforts.
>
> The response has been mostly positive. There have been just a few  
> negative responses, which are also welcome. Truth be told, I have a  
> little regret doing this. We have taken some wonderful information  
> and rapport away from some good TIers. There are some names missing  
> from the members list here. I don't know how to notify them, but  
> some of you good folks do. Please do so.
>
> On a good note, there are some folks who were MIA maybe for the same  
> reasons as myself and have rejoined the community. Welcome back.
>
> So far, so good, I guess. This is sort of like the "TI Yahoo Group  
> without the commercials" . Should I change the name to that? ;)
>
> Tony
>
>