Subject: Odd Behavior.....

From: "Marc H" <[email-masked]>
Date: Fri, 04 Dec 2009 14:45:50 -0000

I have a bit of an issue with a Myarc FDC.  When using it with Ros 8.14 (the Myarc version of course) Some of the screen characters on MENU's menu end up having odd bits set.  It only happens on MENU's menu (sorry best way I can describe it.)  it doesn't follow it through to to any other program.  Additionally the FDC on occasion seems to step outside for a smoke while I'm trying to use it ( doesn't try to access drives.) A power off/on (not reset) seems to get it back in line.

Any ideas?

Marc.

---

From: mark wills <[email-masked]>
Date: Fri, 4 Dec 2009 07:35:56 -0800 (PST)

Confiscate cigarettes ;-)

>
>From: Marc H <[email-masked]>
>To: [email-masked]
>Sent: Fri, 4 December, 2009 15:45:50
>Subject: [TI994A] Odd Behavior.....
>
> >
>
>
>
>
>  >
>>      
>