Subject: I: Changes to Hexbus.com

From: Jon Guidry <[email-masked]>
Date: Sun, 22 Nov 2009 16:54:15 -0600

I've made a couple changes to Hexbus.com:

1) The patched DM2K EPROM binary is available.  Thanks to Fred for fixing the Ctrl-Key issue.  (The people who wanted DM2K EPROMs - I'll send them out this week).

2) There's a picture on how to create the 64K Multicart (eight 8K programs on one 64K EPROM) on the Hardware page.  It's advisable to put some standoffs in the Gnd and A13 via's so solder stuff onto.  You'll also need a BCD switch, and three 2.2K ohm resistors.  If you want to make a 64K multicart, do NOT solder the 74LS379 in.  There's a picture of the finished product as well as of the connectors on the BCD switch (1, 2, 4, and 8).

Jon

---

From: "hexbus" <[email-masked]>
Date: Sun, 22 Nov 2009 23:10:47 -0000

Here are the URLs to the pictures:

http://hexbus.com/TI-99_4A_Home_Computer_Page/Hardware_Projects.html#24
http://hexbus.com/TI-99_4A_Home_Computer_Page/Hardware_Projects.html#25

Note that this is for making a multicart out of the 64K cartridge board.  It's pretty easy. :)

Jon