Subject: Re: [TI994A] New version Cf2k v1.4

From: [email-masked]
Date: Sun, 03 Jan 2010 08:15:30 -0600 (CST)

Hi Fred, nice to know that I'm not the only one who makes errors. LOL

Thanks for taking the time and have a great new year.  ;)

Jan 3, 2010 09:06:23 AM, [email-masked] wrote:

Hi all,

A new version (again) of Cf2k v1.4 is available here:

http://members.ziggo.nl/fgkaal/Software/sw_cf2k.html#cf2k

It seems that when creating v1.3 I had overwritten v1.2 with v1.1 instead of making a backup of v1.2. Result of this is that all the additions I did in v1.2 (keyboard mode 5 and execute function) disappeared in v1.3 So ... this functionality is back again (I hope)

Fred ;-)

------------------------------------

Yahoo! Groups Links

<*> To visit your group on the web, go to:
http://groups.yahoo.com/group/TI994A/

<*> Your email settings:
Individual Email | Traditional

<*> To change settings online go to:
http://groups.yahoo.com/group/TI994A/join
(Yahoo! ID required)

<*> To change settings via email:
[email-masked]
[email-masked]

<*> To unsubscribe from this group, send an email to:
[email-masked]

<*> Your use of Yahoo! Groups is subject to:
http://docs.yahoo.com/info/terms/

---

From: "Postle" <[email-masked]>
Date: Sun, 03 Jan 2010 15:37:45 -0000

You are absolutely correct Richard.  To err is human.  But, my errors are of the severe blunder class.  How some ever, when things do come together correctly, it is beautiful.  Such as my TI-99/4A System 3.  Or...  Larry Correa's New TI Toy with a SCSI System installed.  Thanks Fred, for making these things possible.

Postle