Subject: Re: [TI994A] Re: Disk drive issues

From: [email-masked]
Date: Thu, 19 Nov 2009 09:21:56 EST

Go to:
 
_http://web.lowcountry.com/~compdr/tidrive/dans35floppy.htm_ 
(http://web.lowcountry.com/~compdr/tidrive/dans35floppy.htm) 
 
for info on connecting 3.5" drives.
 
Bob  Carmany

---

From: [email-masked]
Date: Thu, 19 Nov 2009 15:58:35 EST

For those who are interested, I can burn the TI 80-track EPROMS in any  
configuration.
 
Bob  Carmany