Subject: Re: [TI994A] MIDI stuff

From: [email-masked]
Date: Thu, 07 Jan 2010 17:47:40 -0600 (CST)

Why not use the TI for MIDI? We have a package of software Bruce Harrison (With source.) did that will make use of the 1 meg SAMS memory and a drawing for the cable to go in/out the TI RS232 (Four ports if you are running two cards.)

You guys would be amazed at what the TI can do hooked up to a full MIDI keyboard.

---

From: Owen Brand <[email-masked]>
Date: Thu, 7 Jan 2010 19:05:47 -0500

Link?  I'd love to look into it.   :)

Owen Brand
**Oprysoft**
Opry99er.com

On Jan 7, 2010, at 6:47 PM, [email-masked] wrote:

> Why not use the TI for MIDI? We have a package of software Bruce  
> Harrison (With source.) did that will make use of the 1 meg SAMS  
> memory and a drawing for the cable to go in/out the TI RS232 (Four  
> ports if you are running two cards.)
>