Subject: Forum open for read only?

From: "Matthew" <[email-masked]>
Date: Sat, 07 Nov 2009 18:30:05 -0000

I thought this new forum was open to anyone for read only access?  I tried to pull up the messages last night from a computer than I had not logged into my Y! account yet, and could not see the messages until I logged in.  Did I miss something in the original post about how / why this forum was going to exist?

Matthew

---

From: "Tony Knerr" <[email-masked]>
Date: Sat, 07 Nov 2009 18:47:33 -0000

> I thought this new forum was open to anyone for read only access?  I tried to pull up the messages last night from a computer than I had not logged into my Y! account yet, and could not see the mes…

Matthew,
It's part of spam control as stated on the homepage.
If they cant read the messages, they can't harvest member's
email addresses.

Tony

---

From: "Matthew" <[email-masked]>
Date: Sat, 07 Nov 2009 19:06:16 -0000

--- In [email-masked], "Tony Knerr" <tonyknerr@...> wrote:
>
> --- In [email-masked], "Matthew" <matthew@> wrote:
> >

But Y! forums won't display an email addresses...  And people on the forum should know not to include anyone's email address in a post anyway - just my opinion.

The problem with making the posts limited to members only is that the search engines won't index the messages and people doing searches for anything TI related won't find our forum.  Also, it makes it harder to get other classic computer people interested in the TI (like the MSX or Coleco guys) since they have to sign up and request a membership just to look at a post or lurk through the posts.  Personally, if I have to join an Internet forum just to read messages, I'll leave and find another forum.  IMHO we are too small to exclude people from getting to the information.

I've never received SPAM as a result of my email address being lifted from a Y! forum.

Matthew

---

From: "Tony Knerr" <[email-masked]>
Date: Sat, 07 Nov 2009 19:28:30 -0000

--- In [email-masked], "Matthew" <matthew@...> wrote:
> ...

There IS a way to harvest email address from several places,
you just aren't devious enough. ;)
The group is listed in the Yahoo directory, so a search there will bring us up. I know, I've tried it.
I personally have received a ton of spam from being in another Yahoo group, and don't necessarily want to go through the aggravation of setting up more email rules...again. 
If you know anyone that's missing out on the info here and belongs here, again, please invite them.

Tony

---

From: Insane Multitasker <[email-masked]>
Date: Sun, 8 Nov 2009 00:41:21 -0600

Hi Matthew, Yahoo does display some email addresses depending on the email client used when replying or forwarding.  For example, your email address below will become "public record" as part of this email reply.  This doesn't mean someone can't create an account to receive email from this and other groups if they wanted to harvest. 

Not everyone uses the Yahoo forums directly.  Many including me rarely set foot in Yahoo land.  :)    But I do know what you mean about joining to read a forum.  It can be a turn-off.  Looks like a great question for that first TI994A group poll :)

tim
 
> To: [email-masked]
> From: [email-masked]
> Date: Sat, 7 Nov 2009 19:06:16 +0000
> Subject: [TI994A] Re: Forum open for read only?
> 
<SNIP> 
> I've never received SPAM as a result of my email address being lifted from a Y! forum.

_________________________________________________________________
Hotmail: Trusted email with powerful SPAM protection.
http://clk.atdmt.com/GBL/go/177141665/direct/01/