Subject: Way off topic --> Multicade.....

From: "Marc H" <[email-masked]>
Date: Mon, 04 Jan 2010 15:03:53 -0000

If anyone has any practical knowledge of the Multicade arcade PCB's would you give me a ping please.  Thanks.  Marc

---

From: "killroy732000" <[email-masked]>
Date: Mon, 04 Jan 2010 15:56:44 -0000

Are you referring to the Multicade 60-in-one iCade PCB ?
Planning on turning one of these in a PEB card ? Just kidding ;-)

Would love to have one. The iCade seems to have a nice collection of games. 
It includes Galaxians, Gyruss, Time Pilot & Donkey Kong Jr. 
My all time favourites ;-)

Cheers
Filip

---

From: Marc Hull <[email-masked]>
Date: Tue, 5 Jan 2010 06:36:59 -0800 (PST)

---> Planning on turning one of these in a PEB card ?  <---
Hmmmm.......... ;-)

--- On Mon, 1/4/10, killroy732000 <[email-masked]> wrote:

From: killroy732000 <[email-masked]>
Subject: [TI994A] Re: Way off topic --> Multicade.....
To: [email-masked]
Date: Monday, January 4, 2010, 9:56 AM

  

      

Cheers

Filip

--- In TI994A@yahoogroups. com, "Marc H" <marc.hull@. ..> wrote: