Subject: New Search System

From: "Michael Zapf" <[email-masked]>
Date: Tue, 01 Dec 2009 15:29:48 -0000

Has anyone managed to use the search feature here? I think it's finally broken beyond repair. We should upgrade to this "new search function" - to be done by the admin of the group, I guess.

Michael

---

From: Tony Knerr <[email-masked]>
Date: Tue, 01 Dec 2009 12:33:47 -0500

Michael Zapf wrote:
>  
>
> Has anyone managed to use the search feature here? I think it's 
> finally broken beyond repair. We should upgrade to this "new search 
> function" - to be done by the admin of the group, I guess.
>
> Michael
>
I put in the request a while ago, Michael. It's up to the Yahoo Gods at 
this point. :)

Tony