Subject: Re: [TI994A] MFM Again.......

From: Owen Brand <[email-masked]>
Date: Wed, 11 Nov 2009 10:20:59 -0500

Unbelievable... A day after my main MFM disk went bad, my backup disk  
is having severe issues... I cannot load MFM to transfer a file.  It  
kicks out IO error 2 and sometimes IO error 7.  I have accepted that  
it is shot...  I do have a diskette labelled "Telco, bit I have never  
tried it out.  Strangely, when using DMII, the cart reads all the  
files in my MFM disk perfectly... But when I try to copy to a new disk  
or run the program, the same thing happens.... The drive cycles  
through 4 or 5 times and then the IO kicks out.  Any way to use TEII  
to transfer line by line the MFM file?  Any way to use OLD RS232 in XB  
to load it from the PC line by line?

Frustratedly yours,

Owen Brand
**Oprysoft**
Opry99er.com

On Nov 10, 2009, at 11:28 PM, "opry99er" <[email-masked]> wrote:

> Hey all. Having trouble transferring... I have done this 5000 times  
> but for some reason it will not work right now.... Deep breath.......
>
> *PC running term program, reading the direct port fine
> *Direct port into TI hooked up properly...
> *MFM running on TI without a hitch, just not showing on PC
> *Tested with "OLD RS232", light popped up on PEB, "255" I believe  
> popped up on screen
> *Restarted PC, restarted TI, tried again, no connection.
> *Reseated cables on both ends, reseated RS232 card
>
> Anything else I can try?
>
>

---

From: fdos <[email-masked]>
Date: Wed, 11 Nov 2009 08:32:52 -0700

Owen,

If your copy of Telco is good, then it could be used to transfer a new 
copy of MFM.  Be cautious use 2400 bps for the file transfers.

Bill S

Owen Brand wrote:
>  
> 
> Unbelievable... A day after my main MFM disk went bad, my backup disk is 
> having severe issues... I cannot load MFM to transfer a file.  It kicks 
> out IO error 2 and sometimes IO error 7.  I have accepted that it is 
> shot...  I do have a diskette labelled "Telco, bit I have never tried it 
> out.  Strangely, when using DMII, the cart reads all the files in my MFM 
> disk perfectly... But when I try to copy to a new disk or run the 
> program, the same thing happens.... The drive cycles through 4 or 5 
> times and then the IO kicks out.  Any way to use TEII to transfer line 
> by line the MFM file?  Any way to use OLD RS232 in XB to load it from 
> the PC line by line?  
> 
> Frustratedly yours, 
> 
> Owen Brand
> **Oprysoft**
> <http://Opry99er.com>Opry99er.com <http://Opry99er.com>
> 
> On Nov 10, 2009, at 11:28 PM, "opry99er" < <mailto:owenbrand@opry9 
> 9er.com>[email-masked] <mailto:[email-masked]>> wrote:
> 
>>  
>>

---

From: Owen Brand <[email-masked]>
Date: Wed, 11 Nov 2009 10:42:42 -0500

I'll figure out what is up with that diskette... Here just a bit ago,  
I tried to run the program in XB... Couldn't get it to run using "RUN  
"DSK1.TELCO"". "TELCO" is a file contained within the diskette, but I  
don't know if it requires something else to run first... I'll type up  
a file catalog and post it here in a bit.  If that doesn't work, is  
there any other recourse?

Owen Brand
**Oprysoft**
Opry99er.com

On Nov 11, 2009, at 10:32 AM, fdos <[email-masked]> wrote:

> ------------------------------------
>
> Yahoo! Groups Links
>
>
>

---

From: Marc Hull <[email-masked]>
Date: Wed, 11 Nov 2009 07:48:05 -0800 (PST)

Try "DSK1.LOAD"

--- On Wed, 11/11/09, Owen Brand <[email-masked]> wrote:

From: Owen Brand <[email-masked]>
Subject: Re: [TI994A] MFM Again.......
To: "[email-masked]" <[email-masked]>
Date: Wednesday, November 11, 2009, 9:42 AM

  

"DSK1.TELCO" ". "TELCO" is a file contained within the diskette, but I  

Owen Brand

**Oprysoft**

Opry99er.com

>> Unbelievable. .. A day after my main MFM disk went bad, my backup  

>> disk is

>> having severe issues... I cannot load MFM to transfer a file.  It  

>> kicks

>> shot...  I do have a diskette labelled "Telco, bit I have never  

>> tried it

>> out.  Strangely, when using DMII, the cart reads all the files in  

>> my MFM

>> times and then the IO kicks out.  Any way to use TEII to transfer  

>> line

>> <http://Opry99er. com>Opry99er.com <http://Opry99er. com>

>> On Nov 10, 2009, at 11:28 PM, "opry99er" < <mailto:owenbrand@ opry9

>> 9er.com>owenbrand@opry99er. com <mailto:owenbrand@opry99er. com>>  

>> wrote:

>>> Hey all. Having trouble transferring. .. I have done this 5000 times

>>> but for some reason it will not work right now.... Deep  

>>> breath...... .

> ------------ --------- --------- ------

---

From: Marc Hull <[email-masked]>
Date: Wed, 11 Nov 2009 07:54:56 -0800 (PST)

Hey Owen.

This seems to be a recurring theme.  Is your disk drive one of the old single sided single density models?  Try formatting a floppy as double sided and see what happens....

 

    

Owen Brand

**Oprysoft**

Opry99er.com

---

From: fdos <[email-masked]>
Date: Wed, 11 Nov 2009 09:02:27 -0700

Or if the Telco disk is in drive one just select XB from the TI menu.

Bill S

Marc Hull wrote:
>  
> 
> Try "DSK1.LOAD"
> 
> --- On *Wed, 11/11/09, Owen Brand /<[email-masked]>/* wrote:
> 
> 
>     On Nov 11, 2009, at 10:32 AM, fdos <fdosbrs@frontiernet .net
>     </mc/compose?to=fdosbrs%40frontiernet.net>> wrote:
> 
>      > Owen,
>      >
>      >> <http://Opry99er. com <http://Opry99er.com>>Opry99er.com
>     <http://Opry99er. com <http://Opry99er.com>>
>      >>
>      >> 9er.com>owenbrand@opry99er. com
>     </mc/compose?to=owenbrand%40opry99er.com>
>     <mailto:owenbrand@opry99er. com
>     </mc/compose?to=owenbrand%40opry99er.com>>>
>      >> wrote:
>      >>
>      >>>
>      >>>

---

From: Owen Brand <[email-masked]>
Date: Wed, 11 Nov 2009 11:04:30 -0500

i always format as DSSD... Seems to work every time...  But for some  
reason... Maybe my drive is bad... It seems to hate my MFM disks  
sometimes... I made 2 backups of my original when Ernie sent it to  
me.  The original went corrupt about 6 months ago... My first backup  
freaked out during the Lemonade Stand duplication, and my second  
backup worked yesterday... Does not work today... It's painful when  
you go to load up your transfer program and all you hear is the drive  
cycling, clicking, and then IO error "screw you Owen" pops up...

Owen Brand
**Oprysoft**
Opry99er.com

On Nov 11, 2009, at 10:54 AM, Marc Hull <[email-masked]> wrote:

> Hey Owen.
>
> This seems to be a recurring theme.  Is your disk drive one of the  
> old single sided single density models?  Try formatting a floppy as  
> double sided and see what happens....
>
>
>
>
>

---

From: ti99_forever <[email-masked]>
Date: Wed, 11 Nov 2009 08:05:14 -0800 (PST)

Do you have Disk Manager II? Run a "Quick Disk Test" on that disk/drive.

From: Owen Brand <[email-masked]>
Subject: Re: [TI994A] MFM Again.......
To: "[email-masked]" <[email-masked]>
Date: Wednesday, November 11, 2009, 10:20 AM

  

      Unbelievable. .. A day after my main MFM disk went bad, my backup disk is having severe issues... I cannot load MFM to transfer a file.  It kicks out IO error 2 and sometimes IO error 7.  I have accepted that it is shot...  I do have a diskette labelled "Telco, bit I have never tried it out.  Strangely, when using DMII, the cart reads all the files in my MFM disk perfectly... But when I try to copy to a new disk or run the program, the same thing happens.... The drive cycles through 4 or 5 times and then the IO kicks out.  Any way to use TEII to transfer line by line the MFM file?  Any way to use OLD RS232 in XB to load it from the PC line by line?  
Frustratedly yours, 

Owen Brand**Oprysoft**Opry99er.com
On Nov 10, 2009, at 11:28 PM, "opry99er" <owenbrand@opry99er. com> wrote:

    

      Hey all.  Having trouble transferring. ..  I have done this 5000 times but for some reason it will not work right now....  Deep breath...... .

*Tested with "OLD RS232", light popped up on PEB, "255" I believe popped up on screen

Anything else I can try?

---

From: fdos <[email-masked]>
Date: Wed, 11 Nov 2009 09:09:53 -0700

Owen,

I can't find that error message, "screw you Owen" in any of my TI 
manuals, but I have seen an error message, "screw you Bill" many, many 
times.  Is the TI capable of AI? :-)

Bill S

Owen Brand wrote:
> sometimes... I made 2 backups of my original when Ernie sent it to me. 
>  The original went corrupt about 6 months ago... My first backup freaked 
> out during the Lemonade Stand duplication, and my second backup worked 
> yesterday... Does not work today... It's painful when you go to load up 
> your transfer program and all you hear is the drive cycling, clicking, 
> and then IO error "screw you Owen" pops up...
> 
> Owen Brand
> **Oprysoft**
> Opry99er.com <http://Opry99er.com>
> 
> On Nov 11, 2009, at 10:54 AM, Marc Hull <[email-masked] 
> <mailto:[email-masked]>> wrote:
> 
>>  
>>
>> Hey Owen.
>>
>> This seems to be a recurring theme.  Is your disk drive one of the old 
>> single sided single density models?  Try formatting a floppy as double 
>> sided and see what happens....
>>
>>
>>
>>
>>
>>     >> < <http://Opry99er.com>http://Opry99er. com>Opry99er.com <
>>     <http://Opry99er.com>http://Opry99er. com>
>>     >>
>>     >> 9er.com <http://9er.com>>owenbrand@opry99er. com

---

From: Owen Brand <[email-masked]>
Date: Wed, 11 Nov 2009 11:10:42 -0500

Well I did that already... It did not autoload, and would not load up  
with the run dsk1.telco command either

Owen Brand
**Oprysoft**
Opry99er.com

---

From: Owen Brand <[email-masked]>
Date: Wed, 11 Nov 2009 11:12:50 -0500

i believe the ti is capable of AI, ESP, telepathy, telekinesis... But  
incapable of running the farking MFM program

Owen Brand
**Oprysoft**
Opry99er.com

On Nov 11, 2009, at 11:09 AM, fdos <[email-masked]> wrote:

>> me.
>>> old

---

From: Owen Brand <[email-masked]>
Date: Wed, 11 Nov 2009 11:13:54 -0500

My disk drive is an IBM make... I don't know any specs... I just turn  
it on and pray.  :)

Owen Brand
**Oprysoft**
Opry99er.com

---

From: Owen Brand <[email-masked]>
Date: Wed, 11 Nov 2009 10:52:35 -0500

In addition... And perhaps this fixes things... I was recently gifted  
a 3.5 floppy drive for my TI... It is not here with me yet... I have  
to find some time to get up to Louisville and pick it up today.  But  
amazingly, I have a 3.5 drive in my PC as well.  I have read many  
posts in the last 6 months about the use of Omniflop... Apparently a  
PC application that allows TI readable disks to be produced on the PC  
for more efficient file transfer.  If I were to have the 3.5 set up on  
my TI, would this be do-able?  I do not have Omniflop, nor do I have a  
clue how to use it.  Is this a possible solution?

Owen Brand
**Oprysoft**
Opry99er.com

On Nov 11, 2009, at 10:32 AM, fdos <[email-masked]> wrote:

>>> breath.......

---

From: "epergrem" <[email-masked]>
Date: Wed, 11 Nov 2009 16:19:35 -0000

Owen,
The file 'TELCO' is an E/A 5 file.  It should be 33 sectors and there should be a second file titled 'TELCP'.  

It has to be loaded from DSK1, or you can hold down the space bar to point it to a different drive.

Unless of course by RUN you don't mean the XB version, but the EA5 option, in which case.. nevermind. :-)

Ernie

 >
> > From: Owen Brand <owenbrand@...>

---

From: Owen Brand <[email-masked]>
Date: Wed, 11 Nov 2009 11:19:49 -0500

Alright... Quick disk test...

9/21-?/21 are bad address/code... I put the ?  There because it is  
showing every one as bad in that /21 range...  Up to 47 now... All bad

Owen Brand
**Oprysoft**
Opry99er.com

On Nov 11, 2009, at 11:05 AM, ti99_forever <[email-masked]>  
wrote:

> disk is having severe issues... I cannot load MFM to transfer a  
> file.  It kicks out IO error 2 and sometimes IO error 7.  I have  
> accepted that it is shot...  I do have a diskette labelled "Telco,  
> bit I have never tried it out.  Strangely, when using DMII, the cart  
> reads all the files in my MFM disk perfectly... But when I try to  
> copy to a new disk or run the program, the same thing happens....  
> The drive cycles through 4 or 5 times and then the IO kicks out.   
> Any way to use TEII to transfer line by line the MFM file?  Any way  
> to use OLD RS232 in XB to load it from the PC line by line?
>
> Frustratedly yours,
>
> Owen Brand
> **Oprysoft**
> Opry99er.com
>
>> Hey all. Having trouble transferring. ..  I have done this 5000  
>> times but for some reason it will not work right now.... Deep  
>> breath...... .
>>

---

From: Marc Hull <[email-masked]>
Date: Wed, 11 Nov 2009 08:21:12 -0800 (PST)

Have you cleaned it recently?

From: Owen Brand <[email-masked]>
Subject: Re: [TI994A] MFM Again.......
To: "[email-masked]" <[email-masked]>
Date: Wednesday, November 11, 2009, 10:13 AM

  

      My disk drive is an IBM make... I don't know any specs... I just turn it on and pray.  :)

Owen Brand**Oprysoft**Opry99er.com
On Nov 11, 2009, at 10:54 AM, Marc Hull <marc.hull@sbcglobal .net> wrote:

    

      Hey Owen.

--- On Wed, 11/11/09, Owen Brand <owenbrand@opry99er. com> wrote:

From: Owen Brand <owenbrand@opry99er. com>
Subject: Re: [TI994A] MFM Again.......
To: "TI994A@yahoogroups .com" <TI994A@yahoogroups. com>
Date: Wednesday, November 11, 2009, 9:42 AM

    

Owen Brand

**Oprysoft**

Opry99er.com

---

From: Marc Hull <[email-masked]>
Date: Wed, 11 Nov 2009 08:22:40 -0800 (PST)

Try loading a program from a single sided (360 sectors) disk and report back.

From: Owen Brand <[email-masked]>
Subject: Re: [TI994A] MFM Again.......
To: "[email-masked]" <[email-masked]>
Date: Wednesday, November 11, 2009, 10:10 AM

  

Owen Brand

**Oprysoft**

Opry99er.com

>> --- On *Wed, 11/11/09, Owen Brand /<owenbrand@opry99er. com>/* wrote:

>>    To: "TI994A@yahoogroups. com" <TI994A@yahoogroups. com>

>>    I'll figure out what is up with that diskette... Here just a bit  

>> ago,

>>    I tried to run the program in XB... Couldn't get it to run using  

>> "RUN

>>    "DSK1.TELCO" ". "TELCO" is a file contained within the diskette,  

>> but I

>>    don't know if it requires something else to run first... I'll  

>> type up

>>    On Nov 11, 2009, at 10:32 AM, fdos <fdosbrs@frontierne t .net

>>    </mc/compose? to=fdosbrs% 40frontiernet. net>> wrote:

>>> If your copy of Telco is good, then it could be used to transfer

>>    a new

>>>> by line the MFM file? Any way to use OLD RS232 in XB to load it  

>>>> from

>>>> <http://Opry99er. com <http://Opry99er. com>>Opry99er.com

>>    <http://Opry99er. com <http://Opry99er. com>>

>>>> 9er.com>owenbrand@ opry99er. com

>>    </mc/compose? to=owenbrand% 40opry99er. com>

>>    <mailto:owenbrand@ opry99er. com

>>    </mc/compose? to=owenbrand% 40opry99er. com>>>

>>    times

---

From: Owen Brand <[email-masked]>
Date: Wed, 11 Nov 2009 11:23:42 -0500

On trying OLD "DSK1.TELCO" I received a "IO error 50.". I assume  
that's bad.

Owen Brand
**Oprysoft**
Opry99er.com

---

From: fdos <[email-masked]>
Date: Wed, 11 Nov 2009 09:28:48 -0700

Owen,

Seems you have serious disk or disk drive issues to resolve.  In the 
mean time go here: http://www.nouspikel.com/ti99

Thierry gives a complete method for setting up PC/TI file transfers 
using the PIO port of the RS-232 card.  It is necessary to build the 
parallel cable he lays out.  However, once you get a file transferred to 
your TI you will need to save it somewhere somehow--reliable disk, 
cassette tap, ramdisk, hard disk, etc.

Bill S

Owen Brand wrote:
> On Nov 11, 2009, at 11:02 AM, fdos <[email-masked] 
> <mailto:fdosbrs%40frontiernet.net>> wrote:
> 
>  >> --- On *Wed, 11/11/09, Owen Brand /<[email-masked] 
> <mailto:owenbrand%40opry99er.com>>/* wrote:
>  >>
>  >>
>  >> From: Owen Brand <[email-masked] 
> <mailto:owenbrand%40opry99er.com>>
>  >> To: "[email-masked] <mailto:TI994A%40yahoogroups.com>" 
> <[email-masked] <mailto:TI994A%40yahoogroups.com>>
>  >>>> <http://Opry99er. com <http://Opry99er.com 
> <http://Opry99er.com>>>Opry99er.com
>  >> <http://Opry99er. com <http://Opry99er.com <http://Opry99er.com>>>
>  >>>>

---

From: "Tursi" <[email-masked]>
Date: Wed, 11 Nov 2009 11:27:45 -0500

TELCO is an Editor/Assembler #5 program - run it from there if you can. 
:)

---

From: ti99_forever <[email-masked]>
Date: Wed, 11 Nov 2009 08:33:35 -0800 (PST)

If he has a PC, he could download TIDD from whtech, and then use RUN "RS232.BA=9600" to bootstrap the MFM program off there.
Then he could save it to a new disk and be off... and not worry about the other capabilities of TIDD.

But assuming he doesn't keep TELCO and MFM on the same disk (be foolish to, right?), he probably has a dirty or malfunctioning drive.

Do you have more than one drive, Owen?

--- On Wed, 11/11/09, fdos <[email-masked]> wrote:

> From: fdos <[email-masked]>
> To: [email-masked]
> Date: Wednesday, November 11, 2009, 11:28 AM
> Owen,
> 
> >  > Or if the Telco disk is in drive one just
> select XB from the TI menu.
> >  >
> >  > Bill S
> >  >
> >  > Marc Hull wrote:
> >  >>
> >  >>
> >  >> Try "DSK1.LOAD"
> >  >>
> >  >> --- On *Wed, 11/11/09, Owen Brand
> /<[email-masked]
> 
> >  >>
> >  >>
> >  >> From: Owen Brand <[email-masked]
> 
> >  >> Subject: Re: [TI994A] MFM Again.......
> >  >> To: "[email-masked]
> <mailto:TI994A%40yahoogroups.com>" 
> > <[email-masked]
> >  >> Date: Wednesday, November 11, 2009,
> 9:42 AM
> >  >>
> >  >>
> >  >>
> >  >> I'll figure out what is up with that
> diskette... Here just a bit
> >  >> ago,
> >  >> I tried to run the program in XB...
> Couldn't get it to run using
> >  >> "RUN
> >  >> "DSK1.TELCO" ". "TELCO" is a file
> contained within the diskette,
> >  >> but I
> >  >> don't know if it requires something
> else to run first... I'll
> >  >> type up
> >  >> a file catalog and post it here in a
> bit. If that doesn't work, is
> >  >> there any other recourse?
> >  >>
> >  >> Owen Brand
> >  >> **Oprysoft**
> >  >> Opry99er.com
> >  >>
> >  >> On Nov 11, 2009, at 10:32 AM, fdos
> <fdosbrs@frontiernet .net
> >  >>
> >  >>
> >  >>> Owen,
> >  >>>
> >  >>> If your copy of Telco is good, then
> it could be used to transfer
> >  >> a new
> >  >>> copy of MFM. Be cautious use 2400
> bps for the file transfers.
> >  >>>
> >  >>> Bill S
> >  >>>
> >  >>> Owen Brand wrote:
> >  >>>>
> >  >>>>
> >  >>>> Unbelievable. .. A day after my
> main MFM disk went bad, my backup
> >  >>>> disk is
> >  >>>> having severe issues... I
> cannot load MFM to transfer a file. It
> >  >>>> kicks
> >  >>>> out IO error 2 and sometimes IO
> error 7. I have accepted that it is
> >  >>>> shot... I do have a diskette
> labelled "Telco, bit I have never
> >  >>>> tried it
> >  >>>> out. Strangely, when using
> DMII, the cart reads all the files in
> >  >>>> my MFM
> >  >>>> disk perfectly... But when I
> try to copy to a new disk or run the
> >  >>>> program, the same thing
> happens.... The drive cycles through 4 or 5
> >  >>>> times and then the IO kicks
> out. Any way to use TEII to transfer
> >  >>>> line
> >  >>>> by line the MFM file? Any way
> to use OLD RS232 in XB to load it
> >  >>>> from
> >  >>>> the PC line by line?
> >  >>>>
> >  >>>> Frustratedly yours,
> >  >>>>
> >  >>>> Owen Brand
> >  >>>> **Oprysoft**
> >  >>>> <http://Opry99er. com <http://Opry99er.com 
> >  >> <http://Opry99er. com <http://Opry99er.com <http://Opry99er.com>>>
> >  >>>>
> >  >>>> On Nov 10, 2009, at 11:28 PM,
> "opry99er" < <mailto:owenbrand@ opry9
> >  >>>> 9er.com>owenbrand@opry99er.
> com
> >  >>
> >  >> <mailto:owenbrand@opry99er. com
> >  >>
> >  >>>> wrote:
> >  >>>>
> >  >>>>>
> >  >>>>>
> >  >>>>> Hey all. Having trouble
> transferring. .. I have done this 5000
> >  >> times
> >  >>>>> but for some reason it will
> not work right now.... Deep
> >  >>>>> breath...... .
> >  >>>>>
> >  >>>>> *PC running term program,
> reading the direct port fine
> >  >>>>> *Direct port into TI hooked
> up properly...
> >  >>>>> *MFM running on TI without
> a hitch, just not showing on PC
> >  >>>>> *Tested with "OLD RS232",
> light popped up on PEB, "255" I believe
> >  >>>>> popped up on screen
> >  >>>>> *Restarted PC, restarted
> TI, tried again, no connection.
> >  >>>>> *Reseated cables on both
> ends, reseated RS232 card
> >  >>>>>
> >  >>>>> Anything else I can try?
> >  >>>>>
> >  >>>>
> >  >>>
> >  >>>
> >  >>> ------------ --------- ---------
> ------
> >  >>>
> >  >>> Yahoo! Groups Links
> >  >>>
> >  >>>
> >  >>>
> >  >>
> >  >>
> >  >
> >  >
> >  > ------------------------------------
> >  >
> >  > Yahoo! Groups Links
> >  >
> >  >
> >  >
> > 
> > 
> 
> 
>     [email-masked]
> 
> 
>

---

From: "Tursi" <[email-masked]>
Date: Wed, 11 Nov 2009 11:31:34 -0500

Hey Owen, remember that floppy disks are sensitive to magnetic fields --  
this means power supplies, monitors, speakers, subwoofers, and anything 
electronic that draws a fair bit of power (especially when you first 
turn them on). Make sure the disks aren't near the left side of your 
PEB, aren't near any powerful speakers or amps, and aren't too close to 
the monitor. From your descriptions, it could be the drive going, dirty 
(maybe try to find a floppy cleaning kit? hard to find today..), or the 
disks could be picking up slow corruption from something external.

---

From: Owen Brand <[email-masked]>
Date: Wed, 11 Nov 2009 11:42:11 -0500

Thanks Ernie and Tursi... I am not the smartest cat in the world when  
it comes to this stuff.  One question though... In MFM, the program  
takes control of my PC terminal screen.  TELCO did not seem to do  
this... I am assuming that the protocol is the same... XModem.  But  
for one reason or another, it does not accept the same filenames.
MFM-- filename?---> MANIC
"Start upload on remote computer"

TELCO--filename?--->MANIC
"Invalid filename".

Is there a Telco manual or something I could read online to learn how  
this differs from MFM?

P.S.  I can type a letter on the TI and it reads on the PC screen, so  
the linkup IS there

Owen Brand
**Oprysoft**
Opry99er.com

---

From: ti99_forever <[email-masked]>
Date: Wed, 11 Nov 2009 08:44:53 -0800 (PST)

On MFM, you give a "Path".Telco needs path.filename, as in DSK1.MANIC

From: Owen Brand <[email-masked]>
Subject: Re: [TI994A] MFM Again.......
To: "[email-masked]" <[email-masked]>
Date: Wednesday, November 11, 2009, 11:42 AM

  

      Thanks Ernie and Tursi... I am not the smartest cat in the world when it comes to this stuff.  One question though... In MFM, the program takes control of my PC terminal screen.  TELCO did not seem to do this... I am assuming that the protocol is the same... XModem.  But for one reason or another, it does not accept the same filenames.  MFM-- filename?---> MANIC"Start upload on remote computer"
TELCO--filename? --->MANIC"Invalid filename". 
Is there a Telco manual or something I could read online to learn how this differs from MFM?  
P.S.  I can type a letter on the TI and it reads on the PC screen, so the linkup IS there 

Owen Brand**Oprysoft**Opry99er.com
On Nov 11, 2009, at 11:27 AM, "Tursi" <yahoogroup@harmless lion.com> wrote:

    

:)

---

From: Owen Brand <[email-masked]>
Date: Wed, 11 Nov 2009 11:56:11 -0500

You know what... Screw this.  I know what the issue is.  I tried to  
boot TELCO again, and now it kicks out an IO error 6.  It HAS to be  
the drive... I only have the one drive for now, but as I said earlier,  
my buddy Marc gifted me one.. I just have to go pick it up
In Louisville today if I can get away.  It's a 3.5... I have another  
PEB sitting in a box... Thinking of taking the drive out and swapping  
them

Owen Brand
**Oprysoft**
Opry99er.com

On Nov 11, 2009, at 11:44 AM, ti99_forever <[email-masked]>  
wrote:

> On MFM, you give a "Path".
> Telco needs path.filename, as in DSK1.MANIC
>
> Thanks Ernie and Tursi... I am not the smartest cat in the world  
> when it comes to this stuff.  One question though... In MFM, the  
> program takes control of my PC terminal screen.  TELCO did not seem  
> to do this... I am assuming that the protocol is the same...  
> XModem.  But for one reason or another, it does not accept the same  
> filenames.

---

From: fdos <[email-masked]>
Date: Wed, 11 Nov 2009 09:57:45 -0700

Hmmm.. My Telco disk has a load file and auto-loads when I select XB 
from the TI menu.  Is LOAD missing from your Telco disk or is this 
another disk/disk drive problem?

Bill S

Owen Brand wrote:
>  
> 
> Thanks Ernie and Tursi... I am not the smartest cat in the world when it 
> comes to this stuff.  One question though... In MFM, the program takes 
> control of my PC terminal screen.  TELCO did not seem to do this... I am 
> assuming that the protocol is the same... XModem.  But for one reason or 
> another, it does not accept the same filenames.  
> On Nov 11, 2009, at 11:27 AM, "Tursi" <[email-masked] 
> <mailto:yahoogroup@harmle sslion.com>> wrote:
> 
>>  
>>

---

From: Owen Brand <[email-masked]>
Date: Wed, 11 Nov 2009 12:09:52 -0500

I opened TELCO via EA5... Worked great the first time... Second time I  
tried loading it, the drive didn't even spin... Just kicked out an IO  
error 6

Owen Brand
**Oprysoft**
Opry99er.com

On Nov 11, 2009, at 11:57 AM, fdos <[email-masked]> wrote:

>> when it

---

From: Owen Brand <[email-masked]>
Date: Wed, 11 Nov 2009 12:16:49 -0500

i think my disk drive is using all my diskettes to clean itself...

Anyone know if I can use my 3.5 floppy drive on my PC to interact with  
the one Marc gave me for the TI?  I don't know anything about the  
process...

Owen Brand
**Oprysoft**
Opry99er.com

---

From: Marc Hull <[email-masked]>
Date: Wed, 11 Nov 2009 09:49:32 -0800 (PST)

What kind of PeeCee do you have and what version of Windows is it running ?

From: Owen Brand <[email-masked]>
Subject: Re: [TI994A] MFM Again.......
To: "[email-masked]" <[email-masked]>
Date: Wednesday, November 11, 2009, 11:16 AM

  

      i think my disk drive is using all my diskettes to clean itself... 
Anyone know if I can use my 3.5 floppy drive on my PC to interact with the one Marc gave me for the TI?  I don't know anything about the process...

Owen Brand**Oprysoft**Opry99er.com
On Nov 11, 2009, at 11:31 AM, "Tursi" <yahoogroup@harmless lion.com> wrote:

    

----- Original Message ----- 

From: "Owen Brand" <owenbrand@opry99er. com>

To: <TI994A@yahoogroups. com>

---

From: fdos <[email-masked]>
Date: Wed, 11 Nov 2009 10:56:57 -0700

So disk/disk drive problem.  Good luck.

Bill S

Owen Brand wrote:
> On Nov 11, 2009, at 11:57 AM, fdos <[email-masked] 
>  >> Opry99er.com <http://Opry99er.com <http://Opry99er.com>>
>  >>
> <mailto:yahoogroup%40harmlesslion.com>

---

From: R Halter <[email-masked]>
Date: Wed, 11 Nov 2009 12:06:19 -0600

> showing every one as bad in that /21 range...  Up to 47 now... All bad

Owen, try loosening (or removing) the long screws at the bottom of the 
PEB.  I had a drive I was testing that continually threw out errors, 
despite the fact that my main drive showed no problems.  For whatever 
reason, I tried the "defective" drive without the bottom screws and, lo 
and behold! it suddenly started working.  I put the screws back in, and 
it stopped.

The bottom screws don't seem to come anywhere near any moving parts, or 
in fact anywhere near ANYTHING in the drive.  But taking them out made 
the drive work, and putting them in made it stop working.  I tried it a 
few times, then threw up my hands in confusion and just went with it.

-- 
"Which key is the 'Any' key?"

---

From: Owen Brand <[email-masked]>
Date: Wed, 11 Nov 2009 13:07:29 -0500

Make-Dell
Model-Frankenstein
OS-XP

BTW... How many damn screws does it take to get a disk drive out?!

Owen Brand
**Oprysoft**
Opry99er.com

On Nov 11, 2009, at 12:49 PM, Marc Hull <[email-masked]> wrote:

> Anyone know if I can use my 3.5 floppy drive on my PC to interact  
> with the one Marc gave me for the TI?  I don't know anything about  
> the process...
>
> Owen Brand
> **Oprysoft**
> Opry99er.com
>

---

From: Owen Brand <[email-masked]>
Date: Wed, 11 Nov 2009 13:17:42 -0500

<snip>

Answer: 5

But I took a bunch of unnecessary ones out for good measure...

Owen Brand
**Oprysoft**
Opry99er.com

---

From: R Halter <[email-masked]>
Date: Wed, 11 Nov 2009 12:23:12 -0600

> But I took a bunch of unnecessary ones out for good measure...

LOL, I had to do that recently with an HP tower, trying to replace the 
hard drive.  I sure felt silly when I found out the whole assembly was 
held in place by ONE screw and a spring-loaded latch.  AFTER I'd removed 
at least 10-15 screws (and taken half the tower apart) trying to figure 
out how to get to the HD bay.  >_<

---

From: fdos <[email-masked]>
Date: Wed, 11 Nov 2009 11:50:38 -0700

Four in my case as I have two half heights in the PEB (both) drive bay, 
and the cable connectors are close together (two screws on top for each 
drive), so both drives have to be removed together.

Bill S

Owen Brand wrote:
> On Nov 11, 2009, at 12:49 PM, Marc Hull <[email-masked] 
>>     On Nov 11, 2009, at 11:31 AM, "Tursi" <yahoogroup@harmless
>>     </mc/compose?to=[email-masked]>lion.com
>>     <http://lion.com>> wrote:
>>
>>>      
>>>
>>>     From: "Owen Brand" <owenbrand@opry99er. com
>>>     </mc/compose?to=owenbrand%40opry99er.com>>
>>>     To: <TI994A@yahoogroups. com
>>>     </mc/compose?to=TI994A%40yahoogroups.com>>

---

From: ti99_forever <[email-masked]>
Date: Wed, 11 Nov 2009 11:06:24 -0800 (PST)

Don't put another disk in there until you clean it!Those of us who go through disk archives have this issue. As a disk deteriorates, the material on the disk can come off on your disk head. Then when you put another disk in, this "gunk" on your head ruins the disk you just put in.
Clean it, if you can. Otherwise, don't use it on anything important.

From: Owen Brand <[email-masked]>
Subject: Re: [TI994A] MFM Again.......
To: "[email-masked]" <[email-masked]>
Date: Wednesday, November 11, 2009, 12:16 PM

---

From: Owen Brand <[email-masked]>
Date: Wed, 11 Nov 2009 14:15:20 -0500

I swapped drives out... Got a neat little video for it I'll put on  
YouTube.  This new one is just a stock TI one, 48th week of 1982...   
Came out of my 99/4 box... Looks better, acts different though... Kind  
of makes a
Click sound when it initializes... Kind of a cool new thing.  :)  
Anyway, the one I took out looks quite sophisticated in comparison...  
Heavier, more densely populated board.  I'll put the vid on YouTube  
later.

Owen Brand
**Oprysoft**
Opry99er.com

On Nov 11, 2009, at 2:06 PM, ti99_forever <[email-masked]>  
wrote:

> Don't put another disk in there until you clean it!
> Those of us who go through disk archives have this issue. As a disk  
> deteriorates, the material on the disk can come off on your disk  
> head. Then when you put another disk in, this "gunk" on your head  
> ruins the disk you just put in.
>

---

From: ti99_forever <[email-masked]>
Date: Wed, 11 Nov 2009 11:47:57 -0800 (PST)

Wouldn't that be a single-sided drive, then?

From: Owen Brand <[email-masked]>
Subject: Re: [TI994A] MFM Again.......
To: "[email-masked]" <[email-masked]>
Date: Wednesday, November 11, 2009, 2:15 PM

  

      I swapped drives out... Got a neat little video for it I'll put on YouTube.  This new one is just a stock TI one, 48th week of 1982...  Came out of my 99/4 box... Looks better, acts different though... Kind of makes aClick sound when it initializes. .. Kind of a cool new thing.  :) Anyway, the one I took out looks quite sophisticated in comparison.. . Heavier, more densely populated board.  I'll put the vid on YouTube later.   

Owen Brand**Oprysoft**Opry99er.com
On Nov 11, 2009, at 2:06 PM, ti99_forever <ti99_forever@ yahoo.com> wrote:

---

From: Owen Brand <[email-masked]>
Date: Wed, 11 Nov 2009 14:54:57 -0500

Yes, the new one is single sided.  The old one is newer and more  
advanced.  But the new one does not destroy my diskettes.

Owen Brand
**Oprysoft**
Opry99er.com

On Nov 11, 2009, at 2:47 PM, ti99_forever <[email-masked]>  
wrote:

> Came out of my 99/4 box... Looks better, acts different though...  
> Kind of makes a
> Click sound when it initializes. .. Kind of a cool new thing.  :)  
> Anyway, the one I took out looks quite sophisticated in  
> comparison.. . Heavier, more densely populated board.  I'll put the  
> vid on YouTube later.
>
> Owen Brand
> **Oprysoft**
> Opry99er.com
>
>> lion.com> wrote:

---

From: fdos <[email-masked]>
Date: Wed, 11 Nov 2009 13:02:06 -0700

Get a hard disk system.  That way floppy disk usage is very low, and 
thus floppy disk problems are infrequent or not at all.

Bill S

ti99_forever wrote:
> deteriorates, the material on the disk can come off on your disk head. 
> Then when you put another disk in, this "gunk" on your head ruins the 
> disk you just put in.
> 
>     On Nov 11, 2009, at 11:31 AM, "Tursi" <yahoogroup@harmless lion.com
>     </mc/compose?to=[email-masked]>> wrote:
> 
>>      
>>

---

From: tursi <[email-masked]>
Date: Wed, 11 Nov 2009 12:05:40 -0800 (PST)

> TELCO--filename?--->MANIC

Telco needs a full filename - ie: DSK1.MANIC

I've never used MFM but it sounds like it assumes the drive or asks for it 
separately.

---

From: tursi <[email-masked]>
Date: Wed, 11 Nov 2009 12:11:54 -0800 (PST)

Inconsistent behaviour in communication, not even touching the disk... is 
your drive properly terminated?

The last drive connected to the cable needs to have a terminator pack 
installed -- this often looks like a small socketed IC near where the 
cable connects. Without it, communication is sometimes unreliable due to 
signal reflection. (The opposite problem also happens, if you have more 
than one drive, and they are all terminated, they pull the signal down too 
much).

Do a web search for your drive model and "termination" or "terminator" to 
see if you can find a picture of what it should look like, then make sure 
it's there (they varied a bit by drive). If this is your problem, 
replacing it with the 3.5" drive won't necessarily solve it, that still 
needs the termination.

---

From: Owen Brand <[email-masked]>
Date: Wed, 11 Nov 2009 15:29:03 -0500

I have a HRD.  Gotta back up on something... And when the HRD battery  
dies... Like what happened recently, you have to go to your  
diskettes.. This time, they all got ruined

Owen Brand
**Oprysoft**
Opry99er.com

On Nov 11, 2009, at 3:02 PM, fdos <[email-masked]> wrote:

>> head.
>> lion.com

I have a HRD.  Gotta back up on something...

Owen Brand
**Oprysoft**
Opry99er.com

On Nov 11, 2009, at 3:02 PM, fdos <[email-masked]> wrote:

>> head.
>> lion.com

---

From: fdos <[email-masked]>
Date: Wed, 11 Nov 2009 15:09:28 -0700

I have an HRD in each of my expanded TI systems. but I don't use them 
for backups.  Fortunately, I don't have to do backups to floppy disks 
either (SyQuest cartridge drives; 2 x EZFlyer230S & 1 x  EZ135S).

Bill S

Owen Brand wrote:
> On Nov 11, 2009, at 3:02 PM, fdos <[email-masked] 
>  >> </mc/compose?to=[email-masked] 
> <mailto:%2Fmc%2Fcompose%3Fto%3Dyahoogroup%40harmlesslion.com>>> wrote:
>  >>
>  >>>
>  >>>
> On Nov 11, 2009, at 3:02 PM, fdos <[email-masked] 
>  >> </mc/compose?to=[email-masked] 
> <mailto:%2Fmc%2Fcompose%3Fto%3Dyahoogroup%40harmlesslion.com>>> wrote:
>  >>
>  >>>
>  >>>

---

From: Marc Hull <[email-masked]>
Date: Wed, 11 Nov 2009 14:53:41 -0800 (PST)

Hey Bill...

Perhaps you could sell Owen one of your extra hard drive controllers (per your suggestion......)

From: fdos <[email-masked]>
Subject: Re: [TI994A] MFM Again.......
To: [email-masked]
Date: Wednesday, November 11, 2009, 4:09 PM

Bill S

Owen Brand wrote:
>  > Get a hard disk system. That way floppy disk usage is very low, and
>  > thus floppy disk problems are infrequent or not at all.
>  >
>  > Bill S
>  >
>  > ti99_forever wrote:
>  >>
>  >>
>  >> Don't put another disk in there until you clean it!
>  >> Those of us who go through disk archives have this issue. As a disk
>  >> deteriorates, the material on the disk can come off on your disk
>  >> head.
>  >> Then when you put another disk in, this "gunk" on your head ruins the
>  >> disk you just put in.
>  >>
>  >> Clean it, if you can. Otherwise, don't use it on anything important.
>  >>
>  >> --- On *Wed, 11/11/09, Owen Brand /<[email-masked] 
>  >> To: "[email-masked] <mailto:TI994A%40yahoogroups.com>" 
>  >> Date: Wednesday, November 11, 2009, 12:16 PM
>  >>
>  >>
>  >>
>  >> i think my disk drive is using all my diskettes to clean itself...
>  >>
>  >> Anyone know if I can use my 3.5 floppy drive on my PC to interact
>  >> with the one Marc gave me for the TI? I don't know anything about
>  >> the process...
>  >>
>  >> Owen Brand
>  >> **Oprysoft**
>  >> Opry99er.com <http://Opry99er.com <http://Opry99er.com>>
>  >>
>  >> On Nov 11, 2009, at 11:31 AM, "Tursi" <yahoogroup@harmless
>  >> lion.com
>  >> </mc/compose?to=[email-masked] 
>  >>> Hey Owen, remember that floppy disks are sensitive to magnetic
>  >>> fields --
>  >>> this means power supplies, monitors, speakers, subwoofers, and
>  >>> anything
>  >>> electronic that draws a fair bit of power (especially when you
>  >>> first
>  >>> turn them on). Make sure the disks aren't near the left side of
>  >>> your
>  >>> PEB, aren't near any powerful speakers or amps, and aren't too
>  >>> close to
>  >>> the monitor. From your descriptions, it could be the drive going,
>  >>> dirty
>  >>> (maybe try to find a floppy cleaning kit? hard to find today..),
>  >>> or the
>  >>> disks could be picking up slow corruption from something
>  >>> external.
>  >>>
>  >>> ----- Original Message -----
>  >>> From: "Owen Brand" <owenbrand@opry99er. com
>  >>> </mc/compose?to=owenbrand%40opry99er.com>>
>  >>> To: <TI994A@yahoogroups. com
>  >>> </mc/compose?to=TI994A%40yahoogroups.com>>
>  >>> Sent: Wednesday, November 11, 2009 11:04 AM
>  >>> Subject: Re: [TI994A] MFM Again.......
>  >>>
>  >>> i always format as DSSD... Seems to work every time... But for
>  >>> some
>  >>> reason... Maybe my drive is bad... It seems to hate my MFM disks
>  >>> sometimes... I made 2 backups of my original when Ernie sent it
>  >>> to
>  >>> me. The original went corrupt about 6 months ago... My first
>  >>> backup
>  >>> freaked out during the Lemonade Stand duplication, and my second
>  >>> backup worked yesterday... Does not work today... It's painful
>  >>> when
>  >>> you go to load up your transfer program and all you hear is the
>  >>> drive
>  >>> cycling, clicking, and then IO error "screw you Owen" pops up...
>  >>>
>  >>
>  >>
>  >
>  >
>  > Get a hard disk system. That way floppy disk usage is very low, and
>  > thus floppy disk problems are infrequent or not at all.
>  >
>  > Bill S
>  >
>  > ti99_forever wrote:
>  >>
>  >>
>  >> Don't put another disk in there until you clean it!
>  >> Those of us who go through disk archives have this issue. As a disk
>  >> deteriorates, the material on the disk can come off on your disk
>  >> head.
>  >> Then when you put another disk in, this "gunk" on your head ruins the
>  >> disk you just put in.
>  >>
>  >> Clean it, if you can. Otherwise, don't use it on anything important.
>  >>
>  >> --- On *Wed, 11/11/09, Owen Brand /<[email-masked] 
>  >> To: "[email-masked] <mailto:TI994A%40yahoogroups.com>" 
>  >> Date: Wednesday, November 11, 2009, 12:16 PM
>  >>
>  >>
>  >>
>  >> i think my disk drive is using all my diskettes to clean itself...
>  >>
>  >> Anyone know if I can use my 3.5 floppy drive on my PC to interact
>  >> with the one Marc gave me for the TI? I don't know anything about
>  >> the process...
>  >>
>  >> Owen Brand
>  >> **Oprysoft**
>  >> Opry99er.com <http://Opry99er.com <http://Opry99er.com>>
>  >>
>  >> On Nov 11, 2009, at 11:31 AM, "Tursi" <yahoogroup@harmless
>  >> lion.com
>  >> </mc/compose?to=[email-masked] 
>  >>> Hey Owen, remember that floppy disks are sensitive to magnetic
>  >>> fields --
>  >>> this means power supplies, monitors, speakers, subwoofers, and
>  >>> anything
>  >>> electronic that draws a fair bit of power (especially when you
>  >>> first
>  >>> turn them on). Make sure the disks aren't near the left side of
>  >>> your
>  >>> PEB, aren't near any powerful speakers or amps, and aren't too
>  >>> close to
>  >>> the monitor. From your descriptions, it could be the drive going,
>  >>> dirty
>  >>> (maybe try to find a floppy cleaning kit? hard to find today..),
>  >>> or the
>  >>> disks could be picking up slow corruption from something
>  >>> external.
>  >>>
>  >>> ----- Original Message -----
>  >>> From: "Owen Brand" <owenbrand@opry99er. com
>  >>> </mc/compose?to=owenbrand%40opry99er.com>>
>  >>> To: <TI994A@yahoogroups. com
>  >>> </mc/compose?to=TI994A%40yahoogroups.com>>
>  >>> Sent: Wednesday, November 11, 2009 11:04 AM
>  >>> Subject: Re: [TI994A] MFM Again.......
>  >>>
>  >>> i always format as DSSD... Seems to work every time... But for
>  >>> some
>  >>> reason... Maybe my drive is bad... It seems to hate my MFM disks
>  >>> sometimes... I made 2 backups of my original when Ernie sent it
>  >>> to
>  >>> me. The original went corrupt about 6 months ago... My first
>  >>> backup
>  >>> freaked out during the Lemonade Stand duplication, and my second
>  >>> backup worked yesterday... Does not work today... It's painful
>  >>> when
>  >>> you go to load up your transfer program and all you hear is the
>  >>> drive
>  >>> cycling, clicking, and then IO error "screw you Owen" pops up...
>  >>>
>  >>
>  >>
>  >
>  >

Yahoo! Groups Links

---

From: Owen Brand <[email-masked]>
Date: Wed, 11 Nov 2009 17:56:17 -0500

Sorry bill, I was not very clear... I have my HRD... The diskettes are  
used as backup... However my HRD is down right now... And my backup  
disks are getting demolished... :)

Owen Brand
**Oprysoft**
Opry99er.com

---

From: fdos <[email-masked]>
Date: Wed, 11 Nov 2009 16:07:31 -0700

You bet!  For the right price that is.

Bill S

Marc Hull wrote:
> --- On *Wed, 11/11/09, fdos /<[email-masked]>/* wrote:
> 
> 
>     </mc/compose?to=[email-masked]>
>     </mc/compose?to=[email-masked]>
>     </mc/compose?to=[email-masked]>
>      >  >> To: "[email-masked]
>     </mc/compose?to=[email-masked]>
>      > <[email-masked] </mc/compose?to=[email-masked]>
>     <mailto:TI994A%40yahoogroups.com>>
>      >  >> Opry99er.com <http://Opry99er .com <http://Opry99er.com>
>     <http://Opry99er.com <http://Opry99er.com>>>
>      >  >>
>     </mc/compose?to=[email-masked]>
>      >  >>> the monitor. From your descriptions, it could be the drive
>     going,
>      >  >>> dirty
>     </mc/compose?to=[email-masked]>
>     </mc/compose?to=[email-masked]>
>     </mc/compose?to=[email-masked]>
>      >  >> To: "[email-masked]
>     </mc/compose?to=[email-masked]>
>      > <[email-masked] </mc/compose?to=[email-masked]>
>     <mailto:TI994A%40yahoogroups.com>>
>      >  >> Anyone kn ow if I can use my 3.5 floppy drive on my PC to
>     interact
>      >  >> Opry99er.com <http://Opry99er.com <http://Opry99er.com>
>     <http://Opry99er.com <http://Opry99er.com>>>
>      >  >>
>     </mc/compose?to=[email-masked]>
>      >  >>> the monitor. From your descriptions, it could be the drive
>     going,
>      >  >>> dirty
>      >  >>> me. The original went corrupt about 6 months ago. .. My first
>      >  >>> backup
>         (Yahoo! ID required)
>     </mc/compose?to=[email-masked]>
> 
> 
> 
>

---

From: "Paolo Bagnaresi" <[email-masked]>
Date: Thu, 12 Nov 2009 00:16:11 +0100

I am about to finish downloading the WHTech torrent and I would like to 
thank the whole community for that and also the kind TIer who's sharing 
his bandwidth for this purpose.

I've already downloaded 15.8 GB out of 18.9 GB total, and 15.7 GB have 
been taken from the very same person. Now, 18.9 GB is a lot, even for 
today's standards. There are 4 seeders for this torrent, but only one of 
them is apparently capable of really sharing this torrent.

My Internet Service Provider is a "low rank" one, to avoid using bad 
words. No matter what I do with port-forwarding, I cannot be seen properly 
over the net. I am NATted (behind the ISP firewall): I know that already, 
and there is no solution to it, unless, of course, I change ISP.

But 3 out of 4 seeders beeing on the same condition as mine, i.e. behind a 
firewall, is rather unlikely. Probably most of them did not care to 
port-forward their connection. The result is exactly what is happening now 
to me with this huge Whtech torrent: they are capable of sharing only with 
those that are fully seen on the net, those who actually port-forwarded 
their connection. They don't see each other, and are therefore uncapable 
of sharing anything among themselves.

So besides thanking the gentle guy who has constantly uploaded 100 KB/s 
during the last few days, I would also like to encourage the others Whtech 
torrent sharers to really do something with their port forwarding, if 
anything can be done about it, of course. Please find below the copy of 
the message posted by Tony Knerr some days ago: it contains useful links 
on how to port-forward your connection.
For utorrent, please see this site too:
http://www.utorrent.com/documentation/connection-setup

Thanks, people, you are all great!

Paolo Bagnaresi

      ----- Original Message ----- 
      From: "Tony Knerr" <[email-masked]>
      To: <[email-masked]>
      Sent: Thursday, November 05, 2009 9:34 PM
      Subject: [TI994A] Re: Torrent Help

      Here's a little more on torrents. It really doesn't
      take a lot of effort to get started, the port fordwarding
      thing can be a little confusing though.

      For utorrent download and help getting started, go here:
      http://www.utorrent.com/downloads
      http://www.utorrent.com/documentation/beginners-guide

      To setup your computer and router so that it can upload,
      and you are not just downloading from other nice people
      (that's not being fair, is it?) go here:
      http://portforward.com/

      For Linux or Mac, you should probably go here:
      http://www.bittorrent.com/

      Like any other software, you have to take a little
      time to figure out how the whole thing works, it's really
      not complicated. I even got my wife using utorrent, and
      she's still figuring out how a mouse works.
      (please don't tell her I said that.)

      Tony

---

From: Barry Peterson <[email-masked]>
Date: Wed, 11 Nov 2009 20:34:06 -0600

On Wed, Nov 11, 2009 at 5:16 PM, Paolo Bagnaresi
<[email-masked]>wrote:

> I am about to finish downloading the WHTech torrent
>

> I would also like to encourage the others Whtech
> torrent sharers to really do something with their port forwarding,

I'd be happy to help, I downloaded the files for that purpose. But for me to
change my settings it would need to be spelled out.

I haven't restarted VUZE since it seemed to me there was no demand. I'll try
again ASAP.

---

From: "Tursi" <[email-masked]>
Date: Wed, 11 Nov 2009 22:03:51 -0500

> I haven't restarted VUZE since it seemed to me there was no demand. 

As far as I can tell.. roughly 8-10 people got the torrent. That's about 
160 gigs of data.

My client shows that my server has uploaded almost 110 gigs of that.

I don't think we have enough people. Like I said, we need to get it on 
the emulation torrent sites. ;)

---

From: mark wills <[email-masked]>
Date: Thu, 12 Nov 2009 04:02:29 +0000 (GMT)

Dirty drive heads.

I used to clean mine with aftershave and cotton buds. Be very gentle. Gets the shit off the heads, and smells great too :-)

>Sent: Wed, 11 November, 2009 17:04:30
>i always format as DSSD... Seems to work every time...  But for some reason... Maybe my drive is bad... It seems to hate my MFM disks sometimes... I made 2 backups of my original when Ernie sent it to me.  The original went corrupt about 6 months ago... My first backup freaked out during the Lemonade Stand duplication, and my second backup worked yesterday... Does not work today... It's painful when you go to load up your transfer program and all you hear is the drive cycling, clicking, and then IO error "screw you Owen" pops up...
>
>Owen Brand
>**Oprysoft**
>Opry99er.com
>

---

From: Marc Hull <[email-masked]>
Date: Wed, 11 Nov 2009 20:18:27 -0800 (PST)

your a tiger you are......grrrrrr. (said in my very best Austin Powers voice)

--- On Wed, 11/11/09, mark wills <[email-masked]> wrote:

From: mark wills <[email-masked]>
Subject: Re: [TI994A] MFM Again.......
To: [email-masked]
Date: Wednesday, November 11, 2009, 10:02 PM

  

      Dirty drive heads.

Sent: Wed, 11 November,
 2009 17:04:30

    

 

      Hey Owen.

 

Owen Brand

**Oprysoft**

Opry99er.com

---

From: Owen Brand <[email-masked]>
Date: Wed, 11 Nov 2009 23:23:19 -0500

http://www.youtube.com/watch?v=afVU77mLG6k

In case you're interested... :)

Owen Brand
**Oprysoft**
Opry99er.com

On Nov 11, 2009, at 11:02 PM, mark wills <[email-masked]>  
wrote:

> Dirty drive heads.
>
> I used to clean mine with aftershave and cotton buds. Be very  
> gentle. Gets the shit off the heads, and smells great too :-)
>
>
>
> you go to load up your transfer program and all you hear is the  
> drive cycling, clicking, and then IO error "screw you Owen" pops up...
>
> Owen Brand
> **Oprysoft**
> Opry99er.com
>

---

From: Owen Brand <[email-masked]>
Date: Wed, 11 Nov 2009 23:22:40 -0500

Hey... The thread you read on the MFM problems... That was during my  
attempt to run your demo on my TI... I have the file in spot on  
format, thanks to Dr. FixIt (the illustrious Tursi) but have no term  
program to run on the TI... My drive ate my homework... But I am  
working on a slick way to eliminate the need or MFM and such... We're  
talking revolutionary... Something nobody has ever thought of  
before... An idea so amazing it shatters the very ground upon which  
you stand... Ready?................

Having A disk drive on my PC, and one of the same kind in my TI...

What you think about that idea?  :) Anyway... I promise I will have  
your demo video done as soon as I can... I should have switched drives  
6 months ago when my disks started gettin' all googly moogly.   
Anyway... I DID post a video to YouTube of me disassembling the PEB  
and swapping the disk drives...  :). You could pretend it is something  
interesting if you want... Just imagine you're watching Manic-Miner in  
all it's speech-filled glory...  I am VERY interested in learning how  
to do that. your QBox video is fantastic!

Owen Brand
**Oprysoft**
Opry99er.com

---

From: mark wills <[email-masked]>
Date: Wed, 11 Nov 2009 21:04:49 -0800 (PST)

Ello mate

Unfortunately I cant watch youtube videos - the office internet system blocks the youtube site :-(

That's why i'd like you to email me the MM videos later on if you can - file size permitting of course.

Failing that, maybe we can use a file delivery service, something like YouSendIt.com (but don't forget to rename the video file to something else, like video.dat - the internet system at work blocks video files. Crafty bastards!)

Thanks for all your efforts on my behalf!

Mark

>Sent: Thu, 12 November, 2009 5:23:19
>http://www.youtube. com/watch? v=afVU77mLG6k
>
>In case you're interested.. . :) 
>Owen Brand
>**Oprysoft**
>Opry99er.com
>
>On Nov 11, 2009, at 11:02 PM, mark wills <markrobertwills@ yahoo.co. uk> wrote:
>
>
>>>
>>
>>
>>  >>
>>
>> 
>>>>      
>> 
>>Dirty drive heads.
>>

---

From: mark wills <[email-masked]>
Date: Wed, 11 Nov 2009 21:09:35 -0800 (PST)

Sorry, that should have been a private post to Owen...

<blush>

Good job there was no gay man love shit in that post!

M

>Sent: Thu, 12 November, 2009 6:04:49

---

From: Tony Knerr <[email-masked]>
Date: Thu, 12 Nov 2009 05:17:58 -0500

Tursi wrote:
> the emulation torrent sites. ;
>

I plan on "spreading the joy" to other places when we get to the next 
update.
There will be considerable changes by that time, so it's probably in our
best interest to wait until then. Adding a public tracker or two would also
be appropriate

Tony

---

From: "epergrem" <[email-masked]>
Date: Thu, 12 Nov 2009 12:31:11 -0000

FWIW, You might want to wait to spread the good news until the first of the year.

Don and I are in the process of removing some duplicates and, working with Tim I'll be rearranging the 'emulator' and 'geneve' folders.

When that happens there may need to be a refresh of the torrent.  The less people who have it, the easier that will be.

Ernie

---

From: "Tony Knerr" <[email-masked]>
Date: Thu, 12 Nov 2009 12:58:57 -0000

--- In [email-masked], "Tursi" <yahoogroup@...> wrote:
> ...
> ...

I've done about 45gb upload so far. Paolo seems to be correct in his assessment of the port forwarding situation. Next update should go better.

Tony

---

From: Barry Peterson <[email-masked]>
Date: Thu, 12 Nov 2009 13:26:22 -0600

On Wed, Nov 11, 2009 at 9:03 PM, Tursi <[email-masked]> wrote:

> As far as I can tell.. roughly 8-10 people got the torrent.
>

I left my computer on overnight and uploaded a bit, in fact it's uploading
as I type.