Subject: TI WORKSHOP

From: "Postle" <[email-masked]>
Date: Thu, 26 Nov 2009 21:41:45 -0000

Jon,

As for those like Bill (Sullivan).  Is there to be a chance to purchase the 64K board.  And...  For those who wish, can the program on chip be purchased as well.

The TI WORKSHOP Manual brings for questions.  Attachment "A-1"  explains the purchase of "SUPERBUG II".  Do we still have that option made available to us for the purchase?

Happy Thanksgiving!  I am going to  my son's home for the turkey.

Postle

---

From: "hexbus" <[email-masked]>
Date: Thu, 26 Nov 2009 22:48:31 -0000

Postle,

I sold out of the 64K boards (which is good, because there is such a demand for our little computer!).  However, I don't plan on making another run of them at this time.  

As a plea to the community - if someone else in the community wants to step up and make a third run, I will be happy to work with them to show them what they need to do.
My wife made me promise her that the second run would be the last one for a while, as it takes quite a bit of time away from the family, etc.  It also tied up one of my credit cards for a couple of months. :)

About the TI Workshop manual, I had a conversation with Edgar Dohmann over the telephone.  His TI resources (or what is left), he will go over and let me know what he finds.  He might even have the entire source for TI Workshop to release to the community.    About SuperBug:  since SuperBug II probably was in general circulation, perhaps someone here has it on PC99 disk format for download.  

On a side note, Edgar seemed glad that someone was using his programs and appreciative that I called him for permission for us all to use them.  He was the one that designed the SuperSpace modules, all the bankswitching (via CRU) that those modules used, and that several other modules used (StarGazer I/II/III, Desktop Publisher, Red Baron Flight Simulator, etc.)

Jon

---

From: Owen Brand <[email-masked]>
Date: Thu, 26 Nov 2009 18:59:45 -0500

If you do speak with him again soon, please forward my sincerest  
gratitude and let him know that our community is still alive and  
well.  Once I get a copy of this tool on a cart, I'll add a new video  
to Opry99er.com and I will upload it to YouTube.  My channel has been  
generating some interest in the TI..  Folks who didn't know we were  
still around.  But in any case... Please do let him know how  
appreciative I am and I'm sure the rest of us feel the same way...   
 From us to you, Edgar... Thanks and happy holidays!!!

Owen Brand
**Oprysoft**
Opry99er.com

On Nov 26, 2009, at 5:48 PM, "hexbus" <[email-masked]> wrote:

> Postle,
>
> I sold out of the 64K boards (which is good, because there is such a  
> demand for our little computer!). However, I don't plan on making  
> another run of them at this time.
>
> As a plea to the community - if someone else in the community wants  
> to step up and make a third run, I will be happy to work with them  
> to show them what they need to do.
> My wife made me promise her that the second run would be the last  
> one for a while, as it takes quite a bit of time away from the  
> family, etc. It also tied up one of my credit cards for a couple of  
> months. :)
>
> About the TI Workshop manual, I had a conversation with Edgar  
> Dohmann over the telephone. His TI resources (or what is left), he  
> will go over and let me know what he finds. He might even have the  
> entire source for TI Workshop to release to the community. About  
> SuperBug: since SuperBug II probably was in general circulation,  
> perhaps someone here has it on PC99 disk format for download.
>
> On a side note, Edgar seemed glad that someone was using his  
> programs and appreciative that I called him for permission for us  
> all to use them. He was the one that designed the SuperSpace  
> modules, all the bankswitching (via CRU) that those modules used,  
> and that several other modules used (StarGazer I/II/III, Desktop  
> Publisher, Red Baron Flight Simulator, etc.)
>
> Jon
>
> > As for those like Bill (Sullivan). Is there to be a chance to  
> purchase the 64K board.  And... For those who wish, can the program  
> on chip be purchased as well.
> >
> > The TI WORKSHOP Manual brings for questions. Attachment "A-1"  
> explains the purchase of "SUPERBUG II". Do we still have that option  
> made available to us for the purchase?
> >