Subject: CF7 Question

From: "BobK" <[email-masked]>
Date: Sat, 09 Jan 2010 06:55:58 -0000

I just recieved 5 256Mb compact flash cards and was wondering if there is a way to automate the Call Format action to run a program that would format the volumns up to the required number? It seems that a "Batch File" would do it if there was such a thing in the TI World, is there a program out there that could be adapted to this?

Thanks
Bob K.

---

From: fdos <[email-masked]>
Date: Sat, 09 Jan 2010 08:00:43 -0700

A simple TI BASIC program should do the trick nicely.

Bill S

BobK wrote:
>  
> 
> I just recieved 5 256Mb compact flash cards and was wondering if there 
> is a way to automate the Call Format action to run a program that would 
> format the volumns up to the required number? It seems that a "Batch 
> File" would do it if there was such a thing in the TI World, is there a 
> program out there that could be adapted to this?
> 
> Thanks
> Bob K.
> 
>

---

From: fdos <[email-masked]>
Date: Sat, 09 Jan 2010 08:25:38 -0700

However, it would be unnecessary if you just use DSK2CF to transfer V9T9 
disk image files to the desired virtual disk.  There is a program, by 
Stuart Conner I believe, CF_To_Disk Transfer Utility, that will automate 
the transfer process.

Bill S

fdos wrote:
> ------------------------------------
> 
> Yahoo! Groups Links
> 
> 
> 
>