Subject: Michael Becker?

From: "epergrem" <[email-masked]>
Date: Thu, 31 Dec 2009 00:59:46 -0000

Has anyone heard from Michael Becker lately?  

He has a 1 MEG HRD16 card of mine that he repaired in May, 2008 and I'm trying to get it shipped back.

It's like he has went underground because he hasn't responded to any of my emails in over a year.

Thanks,
Ernie

---

From: "Ksarul" <[email-masked]>
Date: Wed, 30 Dec 2009 20:30:33 -0500

I talked to Gerd Weissmann over the weekend.  He mentioned that Michael has
had some serious health issues this year. . .and has been pretty much out of
touch with most of his contacts.

Jim

  _____  

From: [email-masked] [mailto:[email-masked]] On Behalf Of
epergrem
Sent: Wednesday, December 30, 2009 8:00 PM
To: [email-masked]
Subject: [TI994A] Michael Becker?

He has a 1 MEG HRD16 card of mine that he repaired in May, 2008 and I'm
trying to get it shipped back.

It's like he has went underground because he hasn't responded to any of my
emails in over a year.

Thanks,
Ernie