Subject: 8bit EPROM sizes (dip sockets)

From: "hexbus" <[email-masked]>
Date: Sat, 05 Dec 2009 21:08:38 -0000

Can someone educate or correct me if I'm wrong?  I'm unclear about the stuff above 1M, or even if it exists in DIP format.

2764 - 28 pin - 8K
27128 - 28 pin - 16K
27256 - 28 pin - 32K
27512 - 28 pin - 64K
27010 - 32 pin - 128K
27020 - 32 pin - 256K
27040 - 32 pin - 512K
27080 - 32 pin - 1M

Jon

---

From: "sconner3uk" <[email-masked]>
Date: Sat, 05 Dec 2009 23:19:18 -0000

27C160 - 2Mx8 or 1Mx16, DIP: <http://gb.mouser.com/search/ProductDetail.aspx?R=511-M27C160-10F>

Stuart.

---

From: "hexbus" <[email-masked]>
Date: Sun, 06 Dec 2009 00:08:05 -0000

Wow... quite a jump in pin number!

Jon

--- In [email-masked], "sconner3uk" <ti99@...> wrote:
> --- In [email-masked], "hexbus" <jon@> wrote:
> >

---

From: "hexbus" <[email-masked]>
Date: Sun, 06 Dec 2009 02:44:48 -0000

Looking at this, the pins on a 27c160 aren't anywhere near related to the ones on a 27c80 and below.  So, if you want the most compatibility with EPROMS with the least issues, I say stick with the list below. :-)

Jon

--- In [email-masked], "hexbus" <jon@...> wrote:
> --- In [email-masked], "sconner3uk" <ti99@> wrote:
> >