Subject: CF7 Question

From: "BobK" <[email-masked]>
Date: Fri, 01 Jan 2010 05:39:50 -0000

Does anyone have experience using a SanDisk Ultra II 4 GB compact flash card with the CF7+ unit? They are being sold locally at Staples for about the same price as I can buy a 1 GB card on EBay. I seem to remember hearing that the speed makes a differece in compatiblity.
Thanks for any input.

Bob K.

---

From: mark wills <[email-masked]>
Date: Fri, 1 Jan 2010 03:38:01 -0800 (PST)

I thought the CF7 could only deal with 1GB max?

It may be that the cards will work but you will only get 1GB 'worth' of data on them?

If they're cheap enough I would buy *one* and check it out. If it doesn't work, well, at least you know!

Mark

>
>From: BobK <[email-masked]>
>To: [email-masked]
>Sent: Fri, 1 January, 2010 5:39:50
>Subject: [TI994A] CF7 Question
>
>

---

From: fdos <[email-masked]>
Date: Fri, 01 Jan 2010 08:45:46 -0700

I have 6 or seven 1GB CF cards--none of which work in my CF7A+ Sidecar 
(the original is a 512MB Simple Tech that works fine).  There is a 1GB 
SanDisk Ultra II in one of my two Solid State SCSI drives, and a 1GB 
MAXFLASH in the other (was a 512MB SanDisk Ultra II).

I do have intentions of trying the 512MB SanDisk in the CF7a+ Sidecar, 
but I don't know when that might be as I have too much on my hobby "to 
do" plate, and I hear my grandkids waking up now, so my peaceful new 
year is about to cease already.

Bill S

mark wills wrote:
>     *From:* BobK <[email-masked]>
>     *To:* [email-masked]
>     *Sent:* Fri, 1 January, 2010 5:39:50
>     *Subject:* [TI994A] CF7 Question
> 
>      
> 
>     Does anyone have experience using a SanDisk Ultra II 4 GB compact
>     flash card with the CF7+ unit? They are being sold locally at
>     Staples for about the same price as I can buy a 1 GB card on EBay. I
>     seem to remember hearing that the speed makes a differece in
>     compatiblity.
>     Thanks for any input.
> 
>     Bob K.
> 
>

---

From: "BobK" <[email-masked]>
Date: Sat, 02 Jan 2010 02:23:55 -0000

Thanks for the replies.

I think I will forgo the 1GB and over route and just stick with 256 to 512 Mb cards, if you remember I bought 4 32Mb cards awhile back and found that none of them could be used for some reason or the other which is why I haven't tried to used the CF7+ setup since but thought maybe the 1 Gb cards might work.
Thanks again.
Bob K.