Subject: Re: [TI994A] Moderation

From: [email-masked]
Date: Mon, 23 Nov 2009 13:46:35 EST

Tony,
 
I assume that you are still able to monitor the posts on the "other" group  
- I am not. Just curious to see if my farewell post ever appeared there or 
if it  was summarily deleted.
 
Bob  Carmany

---

From: "Tony Knerr" <[email-masked]>
Date: Mon, 23 Nov 2009 21:28:56 -0000

> if it  was summarily deleted.

Politically correct partial reply below. ;)

Any Yahoo group that has it's messages flag set for public can have it's messages read by anyone via a web browser. 

Tony

---

From: "hexbus" <[email-masked]>
Date: Tue, 24 Nov 2009 00:58:00 -0000

So is there any way I can get my RSS reader to pick up on the posts on this group without it being marked 'public' (like I can with TI99-4A?)

Jon

---

From: "Tony Knerr" <[email-masked]>
Date: Tue, 24 Nov 2009 01:13:46 -0000

> So is there any way I can get my RSS reader to pick up on the posts on this group without it being marked 'public' (like I can with TI99-4A?)

I don't know Jon. But I'm going to temporarily make you a moderator so you have access to the group management functions. Go poke around in there and see if you can figure it out. Please don't change anything else, though, it seems to be working good the way it is. ;)

Tony