Subject: Thanks to Jon Guidy

From: "epergrem" <[email-masked]>
Date: Tue, 29 Dec 2009 00:24:51 -0000

A while back I put out a plea for four 5.25" floppy drives, so that I could transfer 2000+ disks from physical format to PC99 format.

Well, Jon Guidry responded by providing me with not one, not two, but all four drives.  Thank you Jon.

Now that I've started it looks more like 2500+, but, hey, who's counting? :-)

Ernie

---

From: "hexbus" <[email-masked]>
Date: Tue, 29 Dec 2009 01:33:57 -0000

Thanks, Ernie - anything to help out a friend!

You have been a great contributor to the community, and it was the least I could do for what you've done.

Thanks,
Jon

---

From: "computerclassics2000" <[email-masked]>
Date: Tue, 29 Dec 2009 02:00:50 -0000

Amen. My very personal thanks to Ernie Pergrem for pushing against the tide of time to preserve the current software so future generations will still have these programs at their disposal, AND to Mr. Jon Guidry for stepping up to the plate to ensure that Ernie's efforts were successful.

Gentlemen, I salute you in the name of preservation...

BillG

--- In [email-masked], "hexbus" <jon@...> wrote:
> --- In [email-masked], "epergrem" <epergrem@> wrote:
> >

---

From: "computerclassics2000" <[email-masked]>
Date: Tue, 29 Dec 2009 02:13:30 -0000

OK. I am humbled by the fact that Jon's last name was not spelled correctly in the last sequence of emails. The correct spelling is GUIDRY. Jon Guidry...a 99er Extraordinaire.

BillG

--- In [email-masked], "computerclassics2000" <computerclassics@...> wrote:
> --- In [email-masked], "hexbus" <jon@> wrote:
> >

---

From: "epergrem" <[email-masked]>
Date: Tue, 29 Dec 2009 03:51:07 -0000

My mistake.. Not because I didn't know how to spell it, but these type of mistakes tend to slip into my emails.

I should have been more observant given how often my last name is spelled incorrectly.  

However, the error doesn't diminish my gratitude, and as they say, it's the thought that counts. ;-)

Ernie

--- In [email-masked], "computerclassics2000" <computerclassics@...> wrote:
> --- In [email-masked], "computerclassics2000" <computerclassics@> wrote: