Subject: Faire song video on YouTube!

From: "opry99er" <[email-masked]>
Date: Thu, 12 Nov 2009 20:16:00 -0000

Hey all... I made up a "music video" of sorts for the TI song I wrote.  It includes several screen captures from Classic99 of several TI games (including two of my own...plug...ahem) as well as many photos from Faires past and present.  I tried to reference as many Faire goers as I could remember and tried to reference as many people from the pictures as I could in the ending "credits", but I just couldn't rememer as many names as I would have liked. I had to do the credits section very quickly and probably left out a ton of important names.  It's not a slight on anyone, I just did it quick, and I apologize for any key omissions.  Anyway, go to YouTube and type in "Opey99er" into the search bar.  Look at my most recent video post, and that is the one.  Again, sorry for leaving out so many names... No omissions were intentional, I assure you.

---

From: "opry99er" <[email-masked]>
Date: Thu, 12 Nov 2009 20:22:00 -0000

Sorry I meant "Opry99er....."