Subject: Another cool eBay item

From: Owen Brand <[email-masked]>
Date: Wed, 23 Dec 2009 10:48:29 -0500

This one looks like some kind of hybridized console with a v2 keyboard  
on a silver and black console. Kinda neat.

eBay item #300379970236

Owen Brand
**Oprysoft**
Opry99er.com

---

From: ti99_forever <[email-masked]>
Date: Wed, 23 Dec 2009 09:48:26 -0800 (PST)

Nothing new here - they just replaced the keyboard, you can have a black keyboard on a beige if you want.

----- Original Message ----
> From: Owen Brand <[email-masked]>
> To: "[email-masked]" <[email-masked]>
> Sent: Wed, December 23, 2009 10:48:29 AM
> Subject: [TI994A] Another cool eBay item
> 
> ------------------------------------
> 
> Yahoo! Groups Links
> 
> 
>

---

From: Owen Brand <[email-masked]>
Date: Wed, 23 Dec 2009 12:53:38 -0500

Gotcha.  I had just never seen one like this before.  A real trick  
would be to put a TI keyboard on some unsuspecting guys MAC.  He wakes  
up in the morning and "What the hell????"

Owen Brand
**Oprysoft**
Opry99er.com

---

From: "Jon P Vogel" <[email-masked]>
Date: Wed, 23 Dec 2009 11:54:24 -0600

Actually, this auction annoys me.  The seller lists this TI as "mint".  With 
a replaced keyboard?  I don't think so.  eBayers can be so full of crap.

Regards,

Jon

From: "ti99_forever" <[email-masked]>

---

From: fdos <[email-masked]>
Date: Wed, 23 Dec 2009 10:59:43 -0700

Owen,

I have several of these that I could make you a good deal on. :-)  In 
fact, one is my TI with the CF7A+ Sidecar.  Surprise, it works just as 
well as a Black & Silver TI console with a black keyboard! :-)

Bill S

Owen Brand wrote:
>  
> 
> Gotcha.  I had just never seen one like this before.  A real trick would 
> be to put a TI keyboard on some unsuspecting guys MAC.  He wakes up in 
> the morning and "What the hell????"
> 
> Owen Brand
> **Oprysoft**
> Opry99er.com <http://Opry99er.com>
> 
> On Dec 23, 2009, at 12:48 PM, ti99_forever <[email-masked] 
> <mailto:[email-masked]>> wrote:
> 
>>  
>>
>> > From: Owen Brand <[email-masked] 
>> <mailto:owenbrand%40opry99er.com>>
>> > To: "[email-masked] <mailto:TI994A%40yahoogroups.com>" 
>> <[email-masked] <mailto:TI994A%40yahoogroups.com>>
>> > <http://Opry99er.com>Opry99er.com <http://Opry99er.com>
>> >
>> >