Subject: New Group!

From: "Tony Knerr" <[email-masked]>
Date: Sun, 01 Nov 2009 00:11:11 -0000

Hello!

I thought there would be a chance we could have a no-bullshit group of TI people here on Yahoo. The current group is way beyond hope of that. Wanna start a no-troll, no-crap group? I'll police it if that's okay. Whattadya think?

IstilllovemyTIandhatethewaythelistserverisgiongsowaydownhillbecauseoftheassholes,

Sincerely,

Tony

---

From: "[email-masked]" <[email-masked]>
Date: Sun, 01 Nov 2009 00:21:21 -0000

Excellent Tony....

I'll participate fully!  Do you take requests?

---

From: "Tony Knerr" <[email-masked]>
Date: Sun, 01 Nov 2009 09:43:19 -0000

--- In [email-masked], "marc.hull@..." <marc.hull@...> wrote:
> ...

Go for it.

---

From: Marc Hull <[email-masked]>
Date: Sun, 1 Nov 2009 06:51:22 -0800 (PST)

Well I was going to make some suggestions as to people who may be interested but I think that judgment would be better left to you right now.    What's you marketing plan ;-)

--- On Sun, 11/1/09, Tony Knerr <[email-masked]> wrote:

From: Tony Knerr <[email-masked]>
Subject: [TI994A] Re: New Group!
To: [email-masked]
Date: Sunday, November 1, 2009, 3:43 AM

    

--- In TI994A@yahoogroups. com, "marc.hull@. .." <marc.hull@. ..> wrote:

Go for it.

---

From: "Tony Knerr" <[email-masked]>
Date: Sun, 01 Nov 2009 15:18:03 -0000

> Well I was going to make some suggestions as to people who may be interested but I think that judgment would be better left to you right now.    What's you marketing plan ;-)

If you have some email addresses for potential invitees, send me a private email with them. I just finished searching my address box for
TIers, and only came up with 9 that I've had personal emails with, so
those 9 are the only ones who have been formally invited. Marketing
plan so far is "word of mouth", or should that be "word of email"?
It's a public group, so anyone can join. The Trolls and Spammers will be weeded out as we go.

Tony

---

From: "swim4home" <[email-masked]>
Date: Sun, 01 Nov 2009 16:35:18 -0000

Hi Guys, just what I need, another TI related time suck. ;)

---

From: "Tony Knerr" <[email-masked]>
Date: Mon, 02 Nov 2009 03:48:45 -0000

--- In [email-masked], Marc Hull <marc.hull@...> wrote:
>  ...
>  What's you marketing plan ;-)
>  ...

It's changed a little since we've spoken last. ;)

But you are most welcome to continue upon your chosen path. :)

Thanks buddy.

Tony