Subject: Re: Geneve MESS emulation (was RE: [TI994A] Re: TI FDC DSR bug (was PC99 form

From: [email-masked]
Date: Thu, 10 Dec 2009 13:56:47 EST

What is the latest (and most complete) version of MESS?
 
Bob  Carmany

---

From: "Michael Zapf" <[email-masked]>
Date: Thu, 10 Dec 2009 20:37:02 -0000

> What is the latest (and most complete) version of MESS?

0.135; you can download from http://www.mess.org/download.php . If you are interested in changes regarding TI/Geneve, have a look at my log on ninerpedia: http://www.ninerpedia.org/index.php/MESS_version_history

Michael

---

From: "Tony Knerr" <[email-masked]>
Date: Fri, 11 Dec 2009 01:02:31 -0000

Great discussion about MESS and TI/GENEVE.

I have an idea that I'm sure many users would share an interest in if it were possible.

Is it possible for MESS to ONLY show the TI & Geneve systems in the menu? (windows version) I don't really care about the other systems and would appreciate them not being there.

Or do I have to do a 'roll my own' compile?

Tony

---

From: "Michael Zapf" <[email-masked]>
Date: Fri, 11 Dec 2009 09:46:43 -0000

Hello Tony,

> Is it possible for MESS to ONLY show the TI & Geneve systems in the menu? (windows version) I don't really care about the other systems and would appreciate them not being there.

I'm not familiar with MESSUI (Windows), as I only use SDLMESS under Linux. But like here, you should also be able to start MESS in Windows without the MESSUI by starting mess.exe from the command prompt. You'll have to provide some parameters for mounted disks, cartridges etc.

BTW, to all of you using MESS: I know you are mainly using it for TI or Geneve emulation, but I would recommend to have a look at other systems, too. Try them. Ever wondered how a ZX Spectrum felt like? Or how does the C64 emulation compare to our TI emulations? (There are even PC emulations ... just wondering whether one can then run MESS inside MESS :-) http://www.youtube.com/watch?v=5oCHxB8d20s )

Michael