Subject: Re: [TI994A] Re: New poll for TI994A

From: Owen Brand <[email-masked]>
Date: Wed, 25 Nov 2009 02:46:05 -0500

Whatever Karsten... You better stay active, son...  :). You give me  
mucho inspiration from all your demos and your sometimes99er  
blogsite.  You start lurking and I'll come find you........

Owen Brand
**Oprysoft**
Opry99er.com

On Nov 25, 2009, at 2:35 AM, "kabldb" <[email-masked]> wrote:

> Sorry, can't find sufficient stamps, and I don't want to leave the  
> house to day. Had my share of problems to day.
>
> No, I'm not drunk.
>
> The "takers" post was absolutely meant to be tongue in cheek. Went  
> over the head of some. Just stirring the cup a bit. Okay, I take the  
> hint and lay low for a while. Might even become a permanent lurker.  
> If I'm not banned that is.
>
> :-(
>
> --- In [email-masked], Keith Bergman <exiletoledo@...> wrote:
> >
> > So are you drunk, or is this your way of boldly calling out "the  
> takers" as
> > you so longed to do the other night?
> >
> >
> >
> >
> > On Wed, Nov 25, 2009 at 2:23 AM, kabldb <kabldb@...> wrote:
> >
> > >
> > >
> > > I think I might be voting by postal mail. Just thought I let you  
> all know.
> > >
> > > :-)
> > >
> > > --- In [email-masked] <TI994A%40yahoogroups.com>, Marc  
> Hull
> > > <marc.hull@> wrote:
> > > >
> > > > Well actually Bill.... I haven't voted.   Hmmmm....mind  
> sending me the
> > > link ?
> > > >
> > > > --- On Tue, 11/24/09, fdos <fdosbrs@> wrote:
> > > >
> > > > From: fdos <fdosbrs@>
> > > > Subject: Re: [TI994A] Re: New poll for TI994A
> > > > To: [email-masked] <TI994A%40yahoogroups.com>
> > > > Date: Tuesday, November 24, 2009, 7:21 PM
> > >
> > > >
> > > > Marc,
> > > >
> > > > Pray tell, where is my fate involved in this matter? Why do  
> you believe
> > > > that you're the only one voting? How is it that you don't  
> understand
> > > > that it does not matter to me by which means this group will be
> > > > available to the public and others? I get the e-mail messages  
> from this
> > > > group, and I can send e-mail messages to this group. I'm very  
> happy! :-)
> > > >
> > > > Bill S
> > > >
> > > > Marc Hull wrote:
> > > > >
> > > > >
> > > > > Hmmmmm.... So your saying you would let a guy like me decide  
> your fate
> > > > > ? Sounds ill advised....
> > > > >
> > > > > --- On *Tue, 11/24/09, fdos /<fdosbrs@>/* wrote:
> > > > >
> > > > >
> > > > > From: fdos <fdosbrs@>
> > > > > Subject: Re: [TI994A] Re: New poll for TI994A
> > > > > To: [email-masked] <TI994A%40yahoogroups.com>
> > > > > Date: Tuesday, November 24, 2009, 2:36 PM
> > > > >
> > > > > OK, I vote NO preference.
> > > > >
> > > > > Bill S
> > > > >
> > > > > Marc Hull wrote:
> > > > > >
> > > > > >
> > > > > > Bill.
> > > > > >
> > > > > > That is exactly what caused the dysfunction of the other  
> group!
> > > One
> > > > > > person unilaterally deciding the fate of many based on
> > > allegiances,
> > > > > > friendship and politics is ill advised. Surely you vote in
> > > > > elections
> > > > > > and surely you have the minute it would take to log in....
> > > > > >
> > > > > >
> > > > > >
> > > > > >
> > > > > >
> > > > > > --- On *Tue, 11/24/09, fdos /<fdosbrs@
> > > > > </mc/compose?to=fdosbrs@>>/* wrote:
> > > > > >
> > > > > >
> > > > > > From: fdos <fdosbrs@
> > > > > </mc/compose?to=fdosbrs@>>
> > > > > > Subject: Re: [TI994A] Re: New poll for TI994A
> > > > > > To: [email-masked] <TI994A%40yahoogroups.com>
> > > > > </mc/compose?to=[email-masked]<%2Fmc%2Fcompose%3Fto 
> %3DTI994A%40yahoogroups.com>
> > > >
> > > > > > Date: Tuesday, November 24, 2009, 12:17 PM
> > > > > >
> > > > > > Jon,
> > > > > >
> > > > > > You and Tony can decide as far as I'm concerned. I don't
> > > want to
> > > > > > log in
> > > > > > just to vote in a poll. No that I'm disinterested--it's
> > > > > precious time
> > > > > > that concerns me due to all that I have on my plate to do.
> > > > > >
> > > > > > Bill S
> > > > > >
> > > > > > hexbus wrote:
> > > > > > >
> > > > > > >
> > > > > > > Everyone,
> > > > > > >
> > > > > > > I created this poll to see if we can open up the group a
> > > > > little. We
> > > > > > > really have nothing to hide, and keeping it closed means
> > > > > that we
> > > > > > can't
> > > > > > > use RSS readers, and we make it hard for newer folks to
> > > > > find us
> > > > > > through
> > > > > > > search engines. As our technology keeps getting older and
> > > > > older,
> > > > > > we lose
> > > > > > > people, and we need to continue to gain folks so that our
> > > > > vision and
> > > > > > > future doesn't dim as time passes.
> > > > > > >
> > > > > > > Thanks :)
> > > > > > > Jon
> > > > > > >
> > > > > > > --- In [email-masked] <TI994A%40yahoogroups.com>
> > > > > </mc/compose?to=[email-masked]<%2Fmc%2Fcompose%3Fto 
> %3DTI994A%40yahoogroups.com>
> > > >
> > > > > > </mc/compose?to=[email-masked]<%2Fmc%2Fcompose%3Fto 
> %3DTI994A%40yahoogroups.com>
> > > > > </mc/compose?to=[email-masked]<%2Fmc%2Fcompose%3Fto 
> %3DTI994A%40yahoogroups.com>
> > > >>
> > > > > > <mailto:TI994A%40yahoogroups.com<TI994A%2540yahoogroups.com>
> > > >,
> > > > > > > [email-masked] <TI994A%40yahoogroups.com>
> > > > > </mc/compose?to=[email-masked]<%2Fmc%2Fcompose%3Fto 
> %3DTI994A%40yahoogroups.com>>
> > > </mc/compose?to=TI994A
> > > > > @yahoogroups.com </mc/compose?to=[email-masked]<%2Fmc 
> %2Fcompose%3Fto%3DTI994A%40yahoogroups.com>
> > > >>
> > > > > > <mailto:TI994A%40yahoogroups.com<TI994A 
> %2540yahoogroups.com>>
> > > wrote:
> > > > > > > >
> > > > > > > >
> > > > > > > > Enter your vote today! A new poll has been created for
> > > the
> > > > > > > > TI994A group:
> > > > > > > >
> > > > > > > > Should we make the message archives public on this
> > > list
> > > > > server?
> > > > > > > >
> > > > > > > > Tony had created a poll in the past, but now that we
> > > > > have more
> > > > > > > members, with Tony's blessing, let's discuss again the
> > > > > pro's and the
> > > > > > > con's to making the messages public. Please take time to
> > > > > read and
> > > > > > > respond to this poll.
> > > > > > > >
> > > > > > > > Pros:
> > > > > > > >
> > > > > > > > a) The archives are available to outsiders (without
> > > logging
> > > > > > in) so
> > > > > > > they can determine whether they want to join this group
> > > > > > > > b) Google will index this, so it'll be a lot easier to
> > > > > use their
> > > > > > > search function than Yahoo's
> > > > > > > > c) The RSS feed for the group will be publicly
> > > > > available, and
> > > > > > those
> > > > > > > of us with RSS Aggregators (such as Newsgator, Google
> > > Reader,
> > > > > > etc) will
> > > > > > > be able to keep up with the group.
> > > > > > > > d) People will probably find this group via Google and
> > > > > other
> > > > > > search
> > > > > > > engines
> > > > > > > >
> > > > > > > > Cons:
> > > > > > > >
> > > > > > > > a) Discussions will be visible to non-members
> > > > > > > > b) You will have to login to read messages.
> > > > > > > >
> > > > > > > > Since Yahoo masks the e-mail addresses of everyone
> > > > > whether you
> > > > > > are
> > > > > > > logged in or not, the only risks of our addresses getting
> > > > > > harvested are
> > > > > > > from people who subscribe to the list and get the actual
> > > > > > e-mails/digests
> > > > > > > with the unmasked addresses.
> > > > > > > >
> > > > > > > > I am submitting this poll with Tony's blessing, and
> > > the
> > > > > > outcome will
> > > > > > > directly affect how this group will be configured.
> > > > > > > >
> > > > > > > > Thank you for your time and consideration.
> > > > > > > >
> > > > > > > >
> > > > > > > > o Yes
> > > > > > > > o No
> > > > > > > >
> > > > > > > >
> > > > > > > > To vote, please visit the following web page:
> > > > > > > >
> > > http://groups.yahoo.com/group/TI994A/surveys?id=2250752
> > > > > <http://groups.yahoo.com/group/TI994A/surveys?id=2250752>
> > > > > > <http://groups.yahoo.com/group/TI994A/surveys?id=2250752
> > > > > <http://groups.yahoo.com/group/TI994A/surveys?id=2250752>>
> > > > > > > <http://groups.yahoo.com/group/TI994A/surveys?id=2250752
> > > > > <http://groups.yahoo.com/group/TI994A/surveys?id=2250752>
> > > > > > <http://groups.yahoo.com/group/TI994A/surveys?id=2250752
> > > > > <http://groups.yahoo.com/group/TI994A/surveys?id=2250752>>>
> > > > > > > >
> > > > > > > > Note: Please do not reply to this message. Poll votes
> > > are
> > > > > > > > not collected via email. To vote, you must go to the
> > > > > Yahoo! Groups
> > > > > > > > web site listed above.
> > > > > > > >
> > > > > > > > Thanks!
> > > > > > > >
> > > > > > >
> > > > > > >
> > > > > >
> > > > > >
> > > > > > ------------------------------------
> > > > > >
> > > > > > Yahoo! Groups Links
> > > > > >
> > > > > >
> > > > > > (Yahoo! ID required)
> > > > > >
> > > > > > [email-masked]<TI994A-fullfeatured 
> %40yahoogroups.com>
> > > > > </mc/compose?to=[email-masked]<%2Fmc 
> %2Fcompose%3Fto%3DTI994A-fullfeatured%40yahoogroups.com>
> > > >
> > > > > > </mc/compose?to=[email-masked]<%2Fmc 
> %2Fcompose%3Fto%3DTI994A-fullfeatured%40yahoogroups.com>
> > > > > </mc/compose?to=[email-masked]<%2Fmc 
> %2Fcompose%3Fto%3DTI994A-fullfeatured%40yahoogroups.com>
> > > >>
> > > > > >
> > > > > >
> > > > > >
> > > > > >
> > > > >
> > > > >
> > > > > ------------------------------------
> > > > >
> > > > > Yahoo! Groups Links
> > > > >
> > > > >
> > > > > (Yahoo! ID required)
> > > > >
> > > > > [email-masked]<TI994A-fullfeatured 
> %40yahoogroups.com>
> > > > > </mc/compose?to=[email-masked]<%2Fmc 
> %2Fcompose%3Fto%3DTI994A-fullfeatured%40yahoogroups.com>
> > > >
> > > > >
> > > > >
> > > > >
> > > > >
> > > >
> > > >
> > > > ------------------------------------
> > > >
> > > > Yahoo! Groups Links
> > > >
> > >
> > >
> > >
> >
>
>

---

From: "Tony Knerr" <[email-masked]>
Date: Wed, 25 Nov 2009 10:07:41 -0000

--- In [email-masked], "kabldb" <kabldb@...> wrote:
> ... I don't see much difference in the lists. Not then and not now.
> ...

It's up to the members to make this place what they want it to be.
I'd like it to drama-free, but we'll all have to agree to that.
I started the group so we could discuss TI stuff because I've missed
out on that for the past year and wanted to be able to do it again.
If that doesn't work, then so be it. I'll turn the reins over to
someone who doesn't mind the drama.

Tony