Subject: Re: [TI994A] Re: Hi, everyone

From: [email-masked]
Date: Sun, 22 Nov 2009 16:25:49 -0600 (CST)

The SCSI to IDE bridge adapters are not all the same. I know SCSI and IDE are supposed to be a standard but so far of about half dozen  manufacturers I have tried the only one that seems to work is the one Jon setup with "ACARD" printed on the controller chip.

Thanks, Jon. That's enough to convince me to setup my SNUG system with
one. That way I can get rid of my ramdisk, streamline it a little and do away with the mechanical hard drives.
I'd like to do the same with the Geneve, but am waiting on Bill to find the answer to the delay problem, because I'll need to boot from it. No rush, Bill. ;)

Tony

---

From: "hexbus" <[email-masked]>
Date: Sun, 22 Nov 2009 23:13:50 -0000

Yes, the Acard ones were extremely reliable.

http://ctrsurplus.com/search.aspx?find=acard seems the only place to get them at a decent price right now.

The other non-Acard one that I got from eBay gave me issues, but I eventually got it working with an Acard one in tandem (SCS1 and SCS2).  I would have to take it apart to figure out what I had to do to it - but I remember something about a strange termination issue.

Jon

---

From: ti99_forever <[email-masked]>
Date: Sun, 22 Nov 2009 15:28:32 -0800 (PST)

Any difference between the revisions 3.64 and 3.75 that show up from your link? They don't specify any, wonder if you might know or which one you bought (or both)?

--- On Sun, 11/22/09, hexbus <[email-masked]> wrote:

> From: hexbus <[email-masked]>
> Subject: [TI994A] Re: Hi, everyone
> To: [email-masked]
> Date: Sunday, November 22, 2009, 6:13 PM
> http://ctrsurplus.com/search.aspx?find=acard seems the
> only place to get them at a decent price right now.
> 
> The other non-Acard one that I got from eBay gave me
> issues, but I eventually got it working with an Acard one in
> tandem (SCS1 and SCS2).  I would have to take it apart
> to figure out what I had to do to it - but I remember
> something about a strange termination issue.
> 
> Jon
> 
> > The SCSI to IDE bridge adapters are not all the same.
> I know SCSI and IDE are supposed to be a standard but so far
> of about half dozen  manufacturers I have tried the
> only one that seems to work is the one Jon setup with
> "ACARD" printed on the controller chip.
> > 
> > 
> > 
> > one. That way I can get rid of my ramdisk, streamline
> it a little and do away with the mechanical hard drives.
> > I'd like to do the same with the Geneve, but am
> waiting on Bill to find the answer to the delay problem,
> because I'll need to boot from it. No rush, Bill. ;)
> > 
> > Tony
> >
> 
> 
> 
> 
> ------------------------------------
> 
> Yahoo! Groups Links
> 
> 
>     [email-masked]
> 
> 
>