Subject: Re: Re: [TI994A] New Marc Hull/Jon Guidry video on YouTube

From: [email-masked]
Date: Fri, 20 Nov 2009 17:25:02 -0600 (CST)

Nice job, Owen.

Nov 20, 2009 05:59:01 PM, [email-masked] wrote:

http://www.youtube.com/watch?v=KsAFR5HyR8I

Try that link for the video

Owen Brand
**Oprysoft**
Opry99er.com
On Nov 20, 2009, at 5:46 PM, "opry99er" <[email-masked]> wrote:

---

From: Owen Brand <[email-masked]>
Date: Fri, 20 Nov 2009 18:38:12 -0500

Thanks Richard... Did you see my "Faire" song video??? I think there  
are a couple pix of you in that one.  :)

Owen Brand
**Oprysoft**
Opry99er.com

---

From: "Tony Knerr" <[email-masked]>
Date: Sat, 21 Nov 2009 01:55:30 -0000

> are a couple pix of you in that one.  :)

Is there room for an old broken-down trumpet player in the next version?
"old broken-down trumpet player" being me. :) 

Tony

---

From: Owen Brand <[email-masked]>
Date: Fri, 20 Nov 2009 21:09:40 -0500

Of course Tony!!! I'm getting Mark Wills on lead guitar and probably  
Richard Bell on the "CALL SOUND" synth....  Anyway, I'll be composing  
another song for the 2010 Faire... I will perform it live, the Friday  
night before the Faire.  We just need to get a venue lined up.  :)

Owen Brand
**Oprysoft**
Opry99er.com