Subject: Re: [TI994A] I: Happy Thanksgiving / TI Workshop EPROM released

From: [email-masked]
Date: Thu, 26 Nov 2009 14:13:40 EST

Owen,
 
I'll try to take some pictures over the weekend and send them directly to  
you as attachments - or to anyone else who is interested.
 
Bob  Carmany

In a message dated 11/26/2009 11:37:32 A.M. Eastern Standard Time,  
[email-masked] writes:

Thanks Bob... Yea, I need to get these other EPROMs on boards so I can  
think about getting more EPROMs... As of right now, I've got 3 great game  
EPROMs that are sitting idly by... Definitely need to get them operational...  
Are there pix of what you're talking about online?  Mainbyte maybe?  Is Ron 
lurking around still?

Owen Brand  
**Oprysoft**
_Opry99er.com_ (http://opry99er.com/) 

On Nov 26, 2009, at 11:22 AM, [email-masked] 
(mailto:[email-masked])  wrote:

Owen,
 
The easiest thing to do is what I have done. Install a ZIF socket in  the 
EPROM socket on the board and cut out a corresponding portion of the  
cartridge top. You can then swap EPROMs quickly and easily. I have done that  since 
I mainly use mine for testing and development of EPROMs but it works  fine 
as a regular cartridge as well.
 
Bob  Carmany

In a message dated 11/26/2009 11:16:55 A.M. Eastern Standard Time,  
[email-masked] a messag

Hey  Bill,
You have any extra 16k boards you would be  interested in  
selling?  I have a couple EPROMs I need  boards for... And from what I  
understand--understand--<WBR>Jon can't keep  t  :). On this day, I am  
also thankful for  the great work Jon and Tursi put in to get those  
boards made for  the community.  :). My 64k cart has Never-Lander  
installed  in it now... I am currently thinking about disassembling one  
of  my Home Budget Management carts to house the board... It's one of   
the later ones that doesn't have a screw or a spring-loaded gate   
covering the actual connector edge.  :)

Owen  Brand
**Oprysoft**
_Opry99er.com_ (http://opry99er.com/)

---

From: Owen Brand <[email-masked]>
Date: Thu, 26 Nov 2009 14:21:26 -0500

Thank you very much.  :)

Owen Brand
**Oprysoft**
Opry99er.com

On Nov 26, 2009, at 2:13 PM, [email-masked] wrote:

> Owen,
>
> I'll try to take some pictures over the weekend and send them  
> directly to you as attachments - or to anyone else who is interested.
>
> Bob Carmany
> In a message dated 11/26/2009 11:37:32 A.M. Eastern Standard Time, [email-masked] 
>  writes:
>
>
> Thanks Bob... Yea, I need to get these other EPROMs on boards so I  
> can think about getting more EPROMs... As of right now, I've got 3  
> great game EPROMs that are sitting idly by... Definitely need to get  
> them operational... Are there pix of what you're talking about  
> online?  Mainbyte maybe?  Is Ron lurking around still?
>
> Owen Brand
> **Oprysoft**
> Opry99er.com
>
> On Nov 26, 2009, at 11:22 AM, [email-masked] wrote:
>
>>
>>
>> Owen,
>>
>> The easiest thing to do is what I have done. Install a ZIF socket  
>> in the EPROM socket on the board and cut out a corresponding  
>> portion of the cartridge top. You can then swap EPROMs quickly and  
>> easily. I have done that since I mainly use mine for testing and  
>> development of EPROMs but it works fine as a regular cartridge as  
>> well.
>>
>> Bob Carmany
>> In a message dated 11/26/2009 11:16:55 A.M. Eastern Standard Time, [email-masked] 
>>  writes:
>> Hey Bill,
>> understand--Jon can't keep them on the shelf.  :). On this day, I am
>> Opry99er.com

---

From: fdos <[email-masked]>
Date: Fri, 27 Nov 2009 08:43:26 -0700

Bob,

Me, me too (not two and no tutus please :-).

Bill S

[email-masked] wrote:
>  
> 
> Owen,
>  
> I'll try to take some pictures over the weekend and send them directly 
> to you as attachments - or to anyone else who is interested.
>  
> *Bob Carmany
>     Opry99er.com <http://opry99er.com/>
> 
>     On Nov 26, 2009, at 11:22 AM, [email-masked]
>     <mailto:[email-masked]> wrote:
> 
>>      
>>
>>     Owen,
>>      
>>     *Bob Carmany
>>         Opry99er.com <http://opry99er.com/>
>>
>>     *
>>
> *
> 
>