Subject: Difference between logical high and +5v

From: "Marc H" <[email-masked]>
Date: Mon, 09 Nov 2009 17:25:14 -0000

I have noticed that the TI buss carries several pins that are always high.  I assume these are generated by the PEB interface card but not sure it matters where they come from.  If someone needed a pin to be tied high (which is what these are for ??) why wouldn't the designer just use the 5v from the card power supply ?

---

From: tursi <[email-masked]>
Date: Mon, 9 Nov 2009 09:43:49 -0800 (PST)

> I have noticed that the TI buss carries several pins that are always 
> high.  I assume these are generated by the PEB interface card but not 
> sure it matters where they come from.  If someone needed a pin to be 
> tied high (which is what these are for ??) why wouldn't the designer 
> just use the 5v from the card power supply ?

Many designers do.

I think I've read a bit about using a resistor to limit current draw, but 
there is no difference between +5v and logical high (except that logical 
high can be slightly lower and still be detected as high, the datasheet 
for each part will have that minimum listed). I've used +5v as logical 
high on memory chips quite a lot without any heat or other issues. If 
there's theory that says otherwise I'd be happy to learn it too.