Subject: Q: Ninerpedia

From: "hexbus" <[email-masked]>
Date: Sun, 22 Nov 2009 23:21:01 -0000

Who currently does most of the editing for Ninerpedia?  I have some stuff to e-mail you for inclusion on the site.

Thanks,
Jon

---

From: "Tursi" <[email-masked]>
Date: Mon, 23 Nov 2009 01:24:17 -0500

So far as I know, Ninerpedia is open, Jon. Can't you make the edits?

---

From: mark wills <[email-masked]>
Date: Sun, 22 Nov 2009 22:42:41 -0800 (PST)

It's Michael Zapf I believe

>
>From: Tursi <[email-masked]>
>To: [email-masked]
>Sent: Mon, 23 November, 2009 7:24:17
>Subject: Re: [TI994A] Q: Ninerpedia
>
> >
>
>
>
>
>  >
>>      
>

---

From: "hexbus" <[email-masked]>
Date: Mon, 23 Nov 2009 13:03:58 -0000

I have a PDF dump from MacNLos's website - I just don't have the time to dump it all, and want to make sure whomever is responsible for the site has it available to add as time permits.

Jon

---

From: "Tursi" <[email-masked]>
Date: Mon, 23 Nov 2009 18:41:08 -0500

> I have a PDF dump from MacNLos's website - I just don't have the time to 
> dump it all, and want to make sure whomever is responsible for the site 
> has it available to add as time permits.
>

It's a wiki, so it's a community responsibility, there is no one maintainer 
or updater. Just go in, create your account, and start editting. :)

Unless Rich changed that, but I hadn't heard. If there are problems then I 
can go in and fix them.

---

From: "hexbus" <[email-masked]>
Date: Tue, 24 Nov 2009 00:57:19 -0000

I sent the text to Michael Zapf - he can distribute if there are more folks wanting to edit/input.  The sheer amount of info that was on ti99-4a.com (MacNLos's site) makes it near impossible for one person with four kids to do right now. :-)

Michael - thanks for your effort in editing what you have in the Wiki and thanks to Rich for putting it on 99er.net.

Jon

---

From: "Michael Zapf" <[email-masked]>
Date: Fri, 27 Nov 2009 00:08:15 -0000

> Michael - thanks for your effort in editing what you have in the Wiki and thanks to Rich for putting it on 99er.net.

I'm going to upload the FAQ as soon as possible ... before, I just need to figure out how to organise it in a better way. You don't want to have a wiki page with hundreds of subsections.

Actually, everyone can still set up an account, but it must be set to active by the administrator (Rich). This is to exclude spammers.

It took me quite some time to clean up Ninerpedia last weekend, as dozens of pages have been filled with this crap. (Good thing that you can always restore from the page history.) I need to find out where I can set for the whole site that all pages are protected by default. I had to set the protection flag for each page, including all discussion pages.

That is, if anyone of you creates a new page, please click on the "protect" tab and choose to block for unregistered users. The pages are still public, but only editable by registered users.

Michael