Subject: Re: [TI994A] Mark Wills’ TI-99/4A Speech Demo

From: mark wills <[email-masked]>
Date: Fri, 13 Nov 2009 00:51:32 -0800 (PST)

Me too. Would love to see/hear it on the real deal.

Perhaps Owen Speilberg will get around to it ;-)

Mark.

>
>From: kabldb <[email-masked]>
>To: [email-masked]
>Sent: Fri, 13 November, 2009 9:44:07
>Subject: [TI994A] Mark Wills’ TI-99/4A Speech Demo
>
> >
>
>
>
>
>  >
>>      
> 
>Did anyone ever run the demo on the real hardware, videotape and publish ? I really would like to hear the actual speech quality there !
>
>>:-)
>
>>ref.:
>http://www.youtube. com/watch? v=YwfcOLXAMnw
>
>
>

---

From: Owen Brand <[email-masked]>
Date: Fri, 13 Nov 2009 11:10:41 -0500

Hey, as SOON as I can get a couple things done...  I could have it  
done in 10 minutes if I had my damn copy of MFM... That's gone.... So  
I have to find a way to get files from PC to TI... I have new drives  
to install which will allow me to do this via diskette... However,  
this may take time.  If anyone has a copy of MFM they could send me,  
I'll make you whatever videos you want!!!  I'll even dance an Irish  
jig, film it, and post it on my YouTube channel.  I just need MFM.... :)

Owen Brand
**Oprysoft**
Opry99er.com

On Nov 13, 2009, at 3:51 AM, mark wills <[email-masked]>  
wrote:

> Did anyone ever run the demo on the real hardware, videotape and  
> publish ? I really would like to hear the actual speech quality  
> there !
>
> :-)
>
> ref.:

---

From: fdos <[email-masked]>
Date: Fri, 13 Nov 2009 09:33:37 -0700

Owen,

You were suppose to get MFM using Thierry's PIO to PC parallel cable and 
transfer programs that I pointed you to on 11-11-09.  That way you could 
evaluate this method for the rest of us.  The only reason I haven't done 
it is because I didn't want to build the cable when I had so many other 
ways of transferring files between my TI/Geneve systems and a PC 
including MFM (two floppy drives on both the 4A & 4P and the Geneve).

We're all waiting to hear about your experience doing this task for the 
community good ;-)

Thanks.

Bill S

Owen Brand wrote:
>  
> 
> Hey, as SOON as I can get a couple things done...  I could have it done 
> in 10 minutes if I had my damn copy of MFM... That's gone.... So I have 
> to find a way to get files from PC to TI... I have new drives to install 
> which will allow me to do this via diskette... However, this may take 
> time.  If anyone has a copy of MFM they could send me, I'll make you 
> whatever videos you want!!!  I'll even dance an Irish jig, film it, and 
> post it on my YouTube channel.  I just need MFM.... :)
> 
> Owen Brand
> **Oprysoft**
> Opry99er.com <http://Opry99er.com>
> 
> On Nov 13, 2009, at 3:51 AM, mark wills <[email-masked] 
> <mailto:[email-masked]>> wrote:
> 
>>  
>>
>>     *From:* kabldb <[email-masked]>
>>     *To:* [email-masked]
>>     *Sent:* Fri, 13 November, 2009 9:44:07
>>     *Subject:* [TI994A] Mark Wills’ TI-99/4A Speech Demo
>>
>>      
>>
>>     <http://www.youtube.com/watch?v=YwfcOLXAMnw>http://www.youtube.
>>     com/watch? v=YwfcOLXAMnw
>>
>

---

From: Owen Brand <[email-masked]>
Date: Fri, 13 Nov 2009 12:02:36 -0500

Aww hell Bill.... I don't know Jack about cable modifications.  I  
can't even make an Atari joystick work on a TI without my WICO  
converter..  I know it's supposed to be simple, but I like blue  
screens and variables... I don't even have components to build  
anything.  Here's my transfer setup right now

PC-USB-db9-db25-TI

It works flawlessly if I have a proper TERM program...  If this setup  
will work for Thierrys progs, I will be happy to oblige... only  
problem is Classic99does not yet support rs232, so I cannot do a "OLD  
RS232" on the TI for transfers.  :). Come on, don't you want to see me  
dance a jig?

Owen Brand
**Oprysoft**
Opry99er.com

On Nov 13, 2009, at 11:33 AM, fdos <[email-masked]> wrote:

>> done
>>>    *Subject:* [TI994A] Mark Willsâ€™ TI-99/4A Speech Demo
>>>
>>>
>>>
> ------------------------------------
>
> Yahoo! Groups Links
>
>
>

---

From: fdos <[email-masked]>
Date: Fri, 13 Nov 2009 11:39:30 -0700

Owen,

TI'ers have to be a hardy bunch.  This means we do what has to be done 
even if it means we melt more plastic than we solder good connections. :-)

However, this is your lucky day (Murphy is at my house).  Go to Radio 
Shack, get ribbon cable connector crimping tool, 16 conductor ribbon 
cable (six feet or less is best, but you have to connect from TI to PC). 
I've been able to get the proper 16 pin connector at Radio Shack, in the 
past, and the required D25 connector is no problem.  In your case it too 
should be the ribbon cable type.  You crimp the TI PIO connector at one 
end of the ribbon cable (make sure you have the connector oriented to 
pin one of the ribbon cable), and carefully separate the conductors at 
the other end.

Now you will need to follow Thierry's diagram exactly, one conductor at 
a time into the space of the D25 connector just above the specific 
conductor teeth and the cover above.  You will need something small, but 
not sharp, to press the single ribbon conductor in to the specific teeth 
according to the diagram.  Only a few of the conductors go straight 
across from one connector to the other connector, so they all need to be 
long enough to route to the specified D25 pin (which on the cable side 
are teeth for cutting into the insulation and making contact with the 
wire conductor inside the insulation.

If you're unsure of your work you should "buzz" or "ohm out" out each 
conductor from the PIO connector to the D25 connector.  Now you're ready 
to crimp the D25 connector, and voila, the hard part is done.  Go 
download Thierry's programs and follow his procedure exactly to get 
setup to transfer files (MFM, etc.) via a parallel connection.

Please report back here.

Bill S

Owen Brand wrote:
> On Nov 13, 2009, at 11:33 AM, fdos <[email-masked] 
> <mailto:fdosbrs%40frontiernet.net>> wrote:
> 
>  > Owen,
>  >
>  >> Opry99er.com <http://Opry99er.com <http://Opry99er.com>>
>  >>
> <mailto:markrobertwills%40yahoo.co.uk>
>  >> <mailto:[email-masked] 
> <mailto:markrobertwills%40yahoo.co.uk>>> wrote:
>  >>
>  >>>
>  >>>
>  >>> *From:* kabldb <[email-masked] <mailto:kabldb%40yahoo.dk>>
>  >>> *To:* [email-masked] <mailto:TI994A%40yahoogroups.com>
>  >>> <http://www.youtube.com/watch?v=YwfcOLXAMnw 
> <http://www.youtube.com/watch?v=YwfcOLXAMnw>>http://www.youtube.
>  >>> com/watch? v=YwfcOLXAMnw
>  >>>
>  >>
>  >
>  >

---

From: Owen Brand <[email-masked]>
Date: Fri, 13 Nov 2009 13:58:24 -0500

Ummm... Here's what's up... :) I don't have the slightest clue about  
anything you were talking about...  See, I don't build stuff...  There  
are guys who build things, and there are guys who buy things pre- 
built...  I'll let you guess which one of those I am.  Not that it I  
wouldn't love to do it, but if you never even saw under the hood of a  
car before---and someone asks you to rebuild the top end of a Fairlane  
500, you might have a bit of an issue with that... :). That's me... I  
can read and write, I can add and subtract, I can sing and play, but I  
am way way behind in the technical field... It's a shame, but I have  
no expertise in that field... The closest i've ever come was re- 
soldering a quarter inch input Jack on my American telecaster...

Owen Brand
**Oprysoft**
Opry99er.com

On Nov 13, 2009, at 1:39 PM, fdos <[email-masked]> wrote:

>>>>> *Subject:* [TI994A] Mark WillsÃ¢â‚¬â„¢ TI-99/4A Speec 
>>>>> h Demo
>>>>>
>>>>>
>>>>>

---

From: fdos <[email-masked]>
Date: Fri, 13 Nov 2009 12:22:21 -0700

Oh well.  I sure hope someone gives it a go.  I want to know how well 
that method works as it could be ideal if we can substitute a D25 
connector at the TI end for a CF7* system.  The most likely problem will 
be the PIO on the CF7* is Centronix standard and not TI handshake.

Back to my SCSI and CF7A+ problems.

Bill S

Owen Brand wrote:
> On Nov 13, 2009, at 1:39 PM, fdos <[email-masked] 
> <mailto:fdosbrs%40frontiernet.net>
>  >>>> Opry99er.com <http://Opry99er.com <http://Opry99er.com> 
> <http://Opry99er.com <http://Opry99er.com>>>
>  >>>>
>  >>>> On Nov 13, 2009, at 3:51 AM, mark wills
>  >>>> <[email-masked] <mailto:markrobertwills%40yahoo.co.uk>
>  >>>>> *From:* kabldb <[email-masked] <mailto:kabldb%40yahoo.dk> 
> <mailto:kabldb%40yahoo.dk>>
> <mailto:TI994A%40yahoogroups.com>
> <http://www.youtube.com/watch?v=YwfcOLXAMnw>
> <http://www.youtube.com/watch?v=YwfcOLXAMnw>>>http://www.youtube.
>  >>>>> com/watch? v=YwfcOLXAMnw
>  >>>>>
>  >>>>
>  >>>
>  >>>

---

From: Marc Hull <[email-masked]>
Date: Fri, 13 Nov 2009 11:39:21 -0800 (PST)

So..... what are you saying ;-)

--- On Fri, 11/13/09, Owen Brand <[email-masked]> wrote:

From: Owen Brand <[email-masked]>
Subject: Re: [TI994A] Mark Wills’ TI-99/4A Speech Demo
To: "[email-masked]" <[email-masked]>
Date: Friday, November 13, 2009, 12:58 PM

  

soldering a quarter inch input Jack on my American telecaster.. .

Owen Brand

**Oprysoft**

Opry99er.com

> even if it means we melt more plastic than we solder good  

> connections. :-)

> cable (six feet or less is best, but you have to connect from TI to  

> PC).

> I've been able to get the proper 16 pin connector at Radio Shack, in  

> the

> past, and the required D25 connector is no problem.  In your case it  

> too

> should be the ribbon cable type.  You crimp the TI PIO connector at  

> one

> Now you will need to follow Thierry's diagram exactly, one conductor  

> at

> conductor teeth and the cover above.  You will need something small,  

> but

> not sharp, to press the single ribbon conductor in to the specific  

> teeth

> across from one connector to the other connector, so they all need  

> to be

> conductor from the PIO connector to the D25 connector.  Now you're  

> ready

>> PC-USB-db9-db25- TI

>> On Nov 13, 2009, at 11:33 AM, fdos <fdosbrs@frontiernet .net

>> <mailto:fdosbrs% 40frontiernet. net>> wrote:

>>> You were suppose to get MFM using Thierry's PIO to PC parallel cable

>>> and

>>> transfer programs that I pointed you to on 11-11-09. That way you

>>> could

>>> evaluate this method for the rest of us. The only reason I haven't

>>> it is because I didn't want to build the cable when I had so many

>>> other

>>> including MFM (two floppy drives on both the 4A & 4P and the  

>>> Geneve).

>>> We're all waiting to hear about your experience doing this task for

>>> the

>>>> in 10 minutes if I had my damn copy of MFM... That's gone.... So I

>>>> have

>>>> to find a way to get files from PC to TI... I have new drives to

>>>> install

>>>> which will allow me to do this via diskette... However, this may  

>>>> take

>>>> whatever videos you want!!! I'll even dance an Irish jig, film it,

>>>> and

>>>> Opry99er.com <http://Opry99er. com <http://Opry99er. com>>

>>>> <markrobertwills@ yahoo.co. uk

>> <mailto:markrobertw ills%40yahoo. co.uk>

>>>> <mailto:markrobertwills@ yahoo.co. uk

>> <mailto:markrobertw ills%40yahoo. co.uk>>> wrote:

>>>>> *From:* kabldb <kabldb@yahoo. dk <mailto:kabldb% 40yahoo.dk> >

>>>>> *To:* TI994A@yahoogroups. com <mailto:TI994A% 40yahoogroups. com>

>>>>> <http://www.youtube. com/watch? v=YwfcOLXAMnw

>> <http://www.youtube. com/watch? v=YwfcOLXAMnw>>http://www.youtube.

>>> ------------ --------- --------- ------

> ------------ --------- --------- ------

---

From: Owen Brand <[email-masked]>
Date: Fri, 13 Nov 2009 15:31:13 -0500

My setup for transfer looks like this....

PC=>USB=>db9=>db25=>TI

This won't work for the nouspikel program will it.... It works  
spectacularly for QModem-->MFM transfers... But if my rs232 is tied up  
with the MFM slave program, how will QModem interact with MFM?  How  
can I "upload to host" from a term program?

Owen Brand
**Oprysoft**
Opry99er.com

On Nov 13, 2009, at 2:22 PM, fdos <[email-masked]> wrote:

>>>>>>> *Subject:* [TI994A] Mark WillsÃƒÂ¢Ã¢â€šÂ¬Ã¢â 
>>>>>>> €žÂ¢ TI-99/4A Speec
>>>>>>> h Demo
>>>>>>>
>>>>>>>
>>>>>>>

---

From: fdos <[email-masked]>
Date: Fri, 13 Nov 2009 14:05:19 -0700

Owen,

Of course, it won't work for the Thierry Nouspikel programs (TI & PC) 
support parallel communications.  Where as MFM and Qmodem support serial 
communications.

MFM and Qmodem, as far as I know, can transfer files in either direction 
from PC to TI or TI to PC.  You decide which way for each file or 
archive you transfer.  That's why MFM, and easy to use, is so great. 
Once the connection is established you can control everything from your 
PC including DSKx or WDS/SCS/IDE/ directory target or source filename on 
the TI.  You can even catalog those devices on the TI from the PC.  It's 
a great way to do a tedious job, unless you have all your files arranged 
in logical archives, then not so tedious.

Are you having great hobby fun yet?

Bill S

Owen Brand wrote:
> On Nov 13, 2009, at 2:22 PM, fdos <[email-masked] 
> <http://Opry99er.com <http://Opry99er.com>>
>  >> <http://Opry99er.com <http://Opry99er.com> <http://Opry99er.com 
> <http://Opry99er.com>>>>
>  >>>>>>
>  >>>>>> <[email-masked] 
> <mailto:markrobertwills%40yahoo.co.uk> <mailto:markrobertwills
>  >>>>>> %40yahoo.co.uk>
> <mailto:kabldb%40yahoo.dk>
> <http://www.youtube.com/watch?v=YwfcOLXAMnw>>
> <http://www.youtube.com/watch?v=YwfcOLXAMnw>>>>http://www.youtube.
>  >>>>>>> com/watch? v=YwfcOLXAMnw
>  >>>>>>>
>  >>>>>>
>  >>>>>
>  >>>>>

---

From: Owen Brand <[email-masked]>
Date: Fri, 13 Nov 2009 17:16:04 -0500

I told you bill... I am going to find a way to make my living off the  
TI... This is far from hobby work...  :)

Owen Brand
**Oprysoft**
Opry99er.com

On Nov 13, 2009, at 4:05 PM, fdos <[email-masked]> wrote:

>>>>>>>>> *Subject:* [TI994A] Mark WillsÃƒÆ’Ã‚Â¢ÃƒÂ¢Ã¢â 
>>>>>>>>> ‚¬Å¡Ã‚Â¬ÃƒÂ¢Ã¢
>>>>>>>>> â‚¬Å¾Ã‚Â¢ TI-99/4A Speec
>>>>>>>>> h Demo
>>>>>>>>>
>>>>>>>>>
>>>>>>>>>

---

From: Brian Tristam Williams <[email-masked]>
Date: Sat, 14 Nov 2009 00:18:30 +0200

hey. it's 2009

2009/11/14 Owen Brand <[email-masked]>

> On Nov 13, 2009, at 4:05 PM, fdos <[email-masked]<fdosbrs%40frontiernet.net>>
> wrote:
>
> > Owen,
> >
> >> On Nov 13, 2009, at 2:22 PM, fdos <[email-masked]<fdosbrs%40frontiernet.net>
> >> <mailto:fdosbrs%40frontiernet.net <fdosbrs%2540frontiernet.net>>>
> wrote:
> >>
> >>>> On Nov 13, 2009, at 1:39 PM, fdos <[email-masked]<fdosbrs%40frontiernet.net>
> >> <mailto:fdosbrs%40frontiernet.net <fdosbrs%2540frontiernet.net>>
> >>>> <mailto:fdosbrs%40frontiernet.net <fdosbrs%2540frontiernet.net>>>
> wrote:
> >>>>
> >>>>> Owen,
> >>>>>
> >>>>>> On Nov 13, 2009, at 11:33 AM, fdos <[email-masked]<fdosbrs%40frontiernet.net>
> >> <mailto:fdosbrs%40frontiernet.net <fdosbrs%2540frontiernet.net>>
> >>>> <mailto:fdosbrs%40frontiernet.net <fdosbrs%2540frontiernet.net>>
> >>>>>> <mailto:fdosbrs%40frontiernet.net <fdosbrs%2540frontiernet.net>>>
> wrote:
> >>>>>>
> >>>>>>> Owen,
> >>>>>>>
> >>>>>>>> <[email-masked] <markrobertwills%40yahoo.co.uk>
> >> <mailto:markrobertwills%40yahoo.co.uk <markrobertwills%2540yahoo.co.uk>>
> <mailto:markrobertwills
> >>>>>>>> %40yahoo.co.uk>
> >>>>>> <mailto:markrobertwills%40yahoo.co.uk<markrobertwills%2540yahoo.co.uk>
> >
> >>>>>>>> <mailto:[email-masked]<markrobertwills%40yahoo.co.uk>
> >> <mailto:markrobertwills%40yahoo.co.uk <markrobertwills%2540yahoo.co.uk>
> >
> >>>> <mailto:markrobertwills%40yahoo.co.uk<markrobertwills%2540yahoo.co.uk>
> >
> >>>>>> <mailto:markrobertwills%40yahoo.co.uk<markrobertwills%2540yahoo.co.uk>>>>
> wrote:
> >>>>>>>>
> >>>>>>>>>
> >>>>>>>>>
> >>>>>>>>> *From:* kabldb <[email-masked] <kabldb%40yahoo.dk> <mailto:
> kabldb%40yahoo.dk <kabldb%2540yahoo.dk>>
> >> <mailto:kabldb%40yahoo.dk <kabldb%2540yahoo.dk>>
> >>>> <mailto:kabldb%40yahoo.dk <kabldb%2540yahoo.dk>>>
> >>>>>>>>> *To:* [email-masked] <TI994A%40yahoogroups.com> <mailto:
> TI994A%40yahoogroups.com <TI994A%2540yahoogroups.com>>
> >> <mailto:TI994A%40yahoogroups.com <TI994A%2540yahoogroups.com>>
> >>>> <mailto:TI994A%40yahoogroups.com <TI994A%2540yahoogroups.com>>

-- 
Brian Tristam Williams

"One man can make a difference."

---

From: Gregory McGill <[email-masked]>
Date: Fri, 13 Nov 2009 14:19:55 -0800

You are a brave man Owen ;)  Many have tried before you.

So far this is the coolest pc xfer solution I have seen. Unfortunately
there's no kit available to build them.

http://members.ziggo.nl/fgkaal/Hardware/hw_ti99hdx_card.html#ti2pc

If I had free time I'd be buildin one.

G

---

From: tursi <[email-masked]>
Date: Fri, 13 Nov 2009 14:54:46 -0800 (PST)

> hey. it's 2009

Not for long! My unstoppable evil plan has already put events in motion to 
change that! Hold onto your quaint traditions, for 2009 is coming to an 
end! Muahhahahahaha!

---

From: Brian Tristam Williams <[email-masked]>
Date: Sat, 14 Nov 2009 01:03:34 +0200

really? please tell us you're gonna make it 1981 again!

2009/11/14 tursi <[email-masked]>

-- 
Brian Tristam Williams

---

From: fdos <[email-masked]>
Date: Fri, 13 Nov 2009 16:15:32 -0700

Yes, a much better plan.

Brian Tristam Williams wrote:
> 2009/11/14 tursi <[email-masked] 
> <mailto:[email-masked]>>
> 
>     Â 
> 
>      > hey. it's 2009
>

---

From: R Halter <[email-masked]>
Date: Fri, 13 Nov 2009 20:20:08 -0600

> change that! Hold onto your quaint traditions, for 2009 is coming to an 

Tell me, does your unstoppable evil plan come to fruition in 
approximately a month and a half?  Egad, so does mine!  I guess it's 
true that evil minds think alike!  ^_~

-- 
"Which key is the 'Any' key?"

---

From: Keith Bergman <[email-masked]>
Date: Fri, 13 Nov 2009 22:14:51 -0500

My plan is the evillest of all.  It drops all of you back in 1981, and you
know everything about the TI 99/4A that you know now.

But a) you're not allowed to tell anyone, and b) all you have is a console
and a Realistic tape deck with a frayed power cable.

Have fun!  :)

---

From: Insane Multitasker <[email-masked]>
Date: Fri, 13 Nov 2009 21:23:52 -0600

Hmm.. sounds like the premise of a Scott Adams (or Infocom) Adventure... and scary to boot. ;)

To: [email-masked]
From: [email-masked]
Date: Fri, 13 Nov 2009 22:14:51 -0500
Subject: Re: [TI994A] Mark Wills’ TI-99/4A Speech Demo

My plan is the evillest of all.  It drops all of you back in 1981, and you know everything about the TI 99/4A that you know now.
 
But a) you're not allowed to tell anyone, and b) all you have is a console and a Realistic tape deck with a frayed power cable.
 
Have fun!  :)

Yahoo! Groups Links

_________________________________________________________________
Hotmail: Trusted email with powerful SPAM protection.
http://clk.atdmt.com/GBL/go/177141665/direct/01/

---

From: "Tony Knerr" <[email-masked]>
Date: Sat, 14 Nov 2009 03:31:49 -0000

> ...
> ...

Batman (Adam West) will rescue you with roll of "Bat-Electrical-Tape" that he pulls out from his utility belt. :)

Tony