Subject: Re: Re: Re: [TI994A] Torrent On Linux

From: [email-masked]
Date: Fri, 06 Nov 2009 20:30:05 -0600 (CST)

Current satus is "Seeding" but I don't see any leechers? Am I actually being used by the torrent?

Nov 6, 2009 07:16:15 PM, [email-masked] wrote:

Time D/loading 18.99 gigs was 04:36:30 and my current status is "Seeding".

---

From: ti99_forever <[email-masked]>
Date: Fri, 6 Nov 2009 18:47:30 -0800 (PST)

I got one, but that is all...

--- On Fri, 11/6/09, [email-masked] <[email-masked]> wrote:

From: [email-masked] <[email-masked]>
Subject: Re: Re: Re: [TI994A] Torrent On Linux
To: [email-masked]
Date: Friday, November 6, 2009, 9:30 PM

  

Nov 6, 2009 07:16:15 PM, TI994A@yahoogroups. com wrote:

---

From: "Tursi" <[email-masked]>
Date: Fri, 6 Nov 2009 23:08:06 -0500

> being used by the torrent?

Hard to be sure! I show 7 seeds now and 2 people leeching. With the 
ratio there now not every leecher will use every seed, so it's possible 
you are idle. My server's seeder is down to a much more comfortable 
<100k/s itself, so I'm happy with that,

---

From: Barry Peterson <[email-masked]>
Date: Sat, 7 Nov 2009 14:45:07 -0600

> being used by the torrent?
I am downloading and sometimes uploading. My wireless connection dies now
and then, I have to reboot then off and running again.

>   .