Subject: 1981 4A brochure featuring Coz

From: R Halter <[email-masked]>
Date: Thu, 12 Nov 2009 04:03:49 -0600

I haven't seen this on the WHT ftp site, So I scanned the whole thing in 
  and put it up on PhotoBucket.  Here's the first page (cover):
http://s56.photobucket.com/albums/g194/WitchyWebcomics/TI%20Computer/?action=view&current=TI99-4A1981Brochure01.jpg

I also have the original, full-size 300 dpi scans on my hard drive, if 
anyone wants to make a pdf of it for the WHT site.

-- 
"Which key is the 'Any' key?"

---

From: R Halter <[email-masked]>
Date: Thu, 12 Nov 2009 04:15:37 -0600

I also have a brochure for TI LOGO, apparently also from 1981, which 
calls for either the 99/4 OR the 99/4A, with photos showing the 99/4 
console.  I can scan this in and put it up as well, if anyone is interested.