Subject: WinXP TI peripheral

From: R Halter <[email-masked]>
Date: Fri, 08 Jan 2010 09:06:16 -0600

I finally ordered a serial cable to connect my TI to its Win XP 
peripheral, from Sewell Direct.  I finally felt confident enough to 
order one, because Sewell actually provided pinout info, which shows the 
cable to be a straight-through cable.  I was so excited to find it, 
though, that I forgot that others have said it should be 6', max, and 
this one is 10'.  I've sent an email to Sewell's customer service, 
asking if I can change my order to the shorter cable.

If they won't change my order, will the extra 4 feet cause it, somehow, 
not to work with the TI?

-- 
"You keep using that word.  I do not think it means what you think it 
means."
  -- Inigo Montoya (Mandy Patinkin), "The Princess Bride"

---

From: Owen Brand <[email-masked]>
Date: Fri, 8 Jan 2010 10:24:07 -0500

No---it shouldn't cause it not to work... It might cause a few  
transfer corrections and you might have to try it again... But cutting  
off 4-5' of cable is pretty easy.  If you cannot change your order,  
then you could always cut and splice.  I assume the cables/wires on  
the inside of the cable sheath are color coded and will therefore not  
cause grief.  At the worst, since you have the pinout schematics, you  
can always re-solder the wires to the pin connectors.  Just a thought.

Owen Brand
**Oprysoft**
Opry99er.com

---

From: mark wills <[email-masked]>
Date: Fri, 8 Jan 2010 07:40:08 -0800 (PST)

RS232 is good for 100 metres. I've personally installed them in some pretty hairy places, and they work fine. Just depends on the baud rate. Maximum cable length is a function of the baud rate; the higher the baud rate, the shorter the cable has to be.

At TI speeds (say 9k6 or 19k2) you'll have no problems at all :-)

Mark.

>
>From: R Halter <[email-masked]>
>To: TI-99/4a Group <[email-masked]>
>Sent: Fri, 8 January, 2010 15:06:16
>Subject: [TI994A] WinXP TI peripheral
>
> >
>
>
>
>
>  >
>>      
>

---

From: fdos <[email-masked]>
Date: Fri, 08 Jan 2010 12:27:49 -0700

And I connected RS-232C serial communications equipment between floors 
of large telephone company buildings which were 500 feet or so of 
properly shielded cables.  Of course, these systems only used 9600bps rates.

Bill S

mark wills wrote:
>  
> 
> RS232 is good for 100 metres. I've personally installed them in some 
> pretty hairy places, and they work fine. Just depends on the baud rate. 
> Maximum cable length is a function of the baud rate; the higher the baud 
> rate, the shorter the cable has to be.
> 
>     *From:* R Halter <[email-masked]>
>     *To:* TI-99/4a Group <[email-masked]>
>     *Sent:* Fri, 8 January, 2010 15:06:16
>     *Subject:* [TI994A] WinXP TI peripheral
> 
>      
>

---

From: R Halter <[email-masked]>
Date: Fri, 08 Jan 2010 16:25:59 -0600

Thanks, Mark and Bill.  Nothing to worry about, anyway -- I just got a 
shipping confirmation from Sewell, and it looks like they substituted 
the 6' cable.  Now I just have to keep my fingers crossed that I really 
did get the right kind of cable...

---

From: mark wills <[email-masked]>
Date: Sat, 9 Jan 2010 02:49:24 -0800 (PST)

Me too! And been forced to lay the cables in trays with single phase, and sometimes 3 phase cabling, because there was nothing else available... "That'll never work" I thought, but it did!

Like you, these wee low baud rate... 9600...

----- Original Message ----
> From: fdos <[email-masked]>
> To: [email-masked]
> Sent: Fri, 8 January, 2010 19:27:49
> Subject: Re: [TI994A] WinXP TI peripheral
> 
> >    *From:* R Halter 
> >    *To:* TI-99/4a Group 
> ------------------------------------
> 
> Yahoo! Groups Links
> 
> 
>