Subject: Re: [TI994A] Re: Printable Hi-Res Graph Paper

From: [email-masked]
Date: Mon, 2 Nov 2009 13:36:19 EST

There is already a program for the TI that will print your own graph paper  
on a dot-matrix printer. 
 
Bob  Carmany

In a message dated 11/2/2009 1:14:05 P.M. Eastern Standard Time,  
[email-masked] writes:

Nice !

I did some specialized TI graph paper at work in  the early eighties. One 
for character design and one for screen layout with  line and column 
numbering, markers for centre etc. They were pretty cool. Had  access to some Xerox 
laser printout. Did the graph paper programming on IBM  3270. Not sure if it 
was done in REXX.

These days it shouldn't be too  difficult to do your own graph paper.

:-)

--- In  [email-masked], "opry99er" <owenbrand@...>  wrote:
>
> If anyone wants some graph paper options other than the  notebooks 
available at retail stores, check outbthis link
http://www.keepandshare.com/htm/printable/paper/graph_paper/free_printable_graph_paper.php
>  
> I haven't found the 8x8 block graph paper I used to use to do hi res  
character definition yet, but anyone who is interested in such a thing can  
also access Mark's SPRDEF program on wht, I believe.  I would still like  to 
find a printable version of the hi-res paper I described earlier, so if  
anyone knows where to fond a printable version online, lemme know.   Thanks, and 
GO KEITH!!
> Owen Brand
>  **Oprysoft**
>  Opry99er.com

------------------------------------

Yahoo!  Groups Links

---

From: Owen Brand <[email-masked]>
Date: Mon, 2 Nov 2009 13:39:29 -0500

well I have a nice Panasonic 1091 printer that is fully functional...  
Just out of paper.  Need to go invest I guess.  I imagine it's not TOO  
expensive...

Owen Brand
**Oprysoft**
Opry99er.com

On Nov 2, 2009, at 1:36 PM, [email-masked] wrote:

> There is already a program for the TI that will print your own graph  
> paper on a dot-matrix printer.
>
> Bob Carmany
>
> In a message dated 11/2/2009 1:14:05 P.M. Eastern Standard Time, [email-masked] 
>  writes:
> Nice !
>
> I did some specialized TI graph paper at work in the early eighties.  
> One for character design and one for screen layout with line and  
> column numbering, markers for centre etc. They were pretty cool. Had  
> access to some Xerox laser printout. Did the graph paper programming  
> on IBM 3270. Not sure if it was done in REXX.
>
> > I haven't found the 8x8 block graph paper I used to use to do hi  
> res character definition yet, but anyone who is interested in such a  
> thing can also access Mark's SPRDEF program on wht, I believe.  I  
> would still like to find a printable version of the hi-res paper I  
> described earlier, so if anyone knows where to fond a printable  
> version online, lemme know.  Thanks, and GO KEITH!!
> >
> > Owen Brand
> > **Oprysoft**
> > Opry99er.com
> >
>
>
>
>