Subject: Need Tunnels of Doom tape

From: ti99_forever <[email-masked]>
Date: Mon, 7 Dec 2009 00:06:00 -0800 (PST)

Saw this in comp.sys.cbm:

------------

I recently got a TI99 and was hoping to get Tunnels of Doom for it.  I
recently realized I'm going to need the cassette tape along with the
cartridge to play it.  I can get the cartridge, but can't find the
tape.  Anyone have the original cassette tape that came with the game,
or a copy of it?  I'd like to buy one if anyone has one for sale, or
if anyone could point me to a web site that offers it.

Thanks!
Trevor

------------

I sent him looking on texintreasures.com, but apparently there are only disk versions left, and he doesn't have a disk drive.

Can anyone help him out? I don't have a clue where my TI cassette tapes are at the moment, or I'd send him a complete copy.

He states further:

-------------

I'm in New Jersey.  I'd greatly appreciate if you could pass my info,
I'm trying to find it in time for Christmas.  Even if I don't have it
in time for then, I'd still be interested in one.  Thanks for your
help!

That .wav sounds interesting too, I'll see if I can find it....

--------------

As you can see, someone else mentioned a wav version of TOD. I just did not want to introduce any complexity. However, if you can help, go to comp.sys.cbm and lend a hand. Or try sending him a direct email. His name/addresss: Trevor <[email-masked]>.

I can't think of a Christmas present I would've liked more than TOD, although I bought mine as a birthday present to me...

---

From: R Halter <[email-masked]>
Date: Mon, 07 Dec 2009 07:33:08 -0600

I can try to make a copy of it, but I don't have a spare original. 
Would he be interested in a copy?

-- 
"Which key is the 'Any' key?"

---

From: ti99_forever <[email-masked]>
Date: Mon, 7 Dec 2009 06:04:01 -0800 (PST)

Yes, he said he would be...

--- On Mon, 12/7/09, R Halter <[email-masked]> wrote:

> From: R Halter <[email-masked]>
> Subject: Re: [TI994A] Need Tunnels of Doom tape
> To: [email-masked]
> Date: Monday, December 7, 2009, 8:33 AM
> ------------------------------------
> 
> Yahoo! Groups Links
> 
> 
>     [email-masked]
> 
> 
>

---

From: R Halter <[email-masked]>
Date: Tue, 08 Dec 2009 08:17:34 -0600

>> Would he be interested in a copy?

I'll find my patch cable and try to have a copy ready by this weekend.

---

From: ti99_forever <[email-masked]>
Date: Fri, 11 Dec 2009 13:42:02 -0800 (PST)

Thanks, but he has apparently gotten a hold of a complete copy with cassette tape now...

--- On Tue, 12/8/09, R Halter <[email-masked]> wrote:

> Date: Tuesday, December 8, 2009, 9:17 AM
> ti99_forever wrote: