Subject: TI FDC and bad sectors

From: "Matthew" <[email-masked]>
Date: Thu, 12 Nov 2009 23:53:43 -0000

Does the TI FDC test for bad sectors while formatting a floppy disk?  Also, do the TI file system / format allow for bad sectors to be marked and not used?

Matthew

---

From: ti99_forever <[email-masked]>
Date: Thu, 12 Nov 2009 16:12:40 -0800 (PST)

Well... After a format, there is usually a disk read test. Sectors that return an error are marked as used in the bitmap.If you skip this read test, as is possible with later disk managers, you aren't checking the sectors and updating these as used.

--- On Thu, 11/12/09, Matthew <[email-masked]> wrote:

From: Matthew <[email-masked]>
Subject: [TI994A] TI FDC and bad sectors
To: [email-masked]
Date: Thursday, November 12, 2009, 6:53 PM

  

Matthew