Subject: TI Video of the Week posted!!

From: "opry99er" <[email-masked]>
Date: Fri, 13 Nov 2009 07:42:21 -0000

I have a new theme for the homepage of Opry99er.com.  Each week a video or series of videos will be chosen to grace the homepage of my site.  This weeks is Mark Wills' speech demo series, videos one and two.  Hope you enjoy.  New videos every week.  Peace

Owen

---

From: mark wills <[email-masked]>
Date: Fri, 13 Nov 2009 00:38:35 -0800 (PST)

Yeah! Guess who forgot to turn outlook off while recording the video! :-/

>
>From: kabldb <[email-masked]>
>To: [email-masked]
>Sent: Fri, 13 November, 2009 9:34:47
>Subject: [TI994A] Re: TI Video of the Week posted!!
>
> >
>
>
>
>
>  >
>>      
> 
>I like the Windows attention bell that Mark deliberately put at 0:42 right in the middle of the first Speech Demo. A nice but a bit limp tribute to the spirit of Chicago TIUG UStream TV.
>
>>;P
>
>>--- In TI994A@yahoogroups. com, "opry99er" <owenbrand@. ..> wrote:
>>>