Subject: Re: [TI994A] Re: Sad side-effect of this group

From: Owen Brand <[email-masked]>
Date: Tue, 17 Nov 2009 17:36:24 -0500

I spend a bit of time on various blog sites for programming, and I  
make sure to visit as many TI related sites as I can.  On my iPhone,  
it is very easy to check out Internet on the go.  I like to keep up  
with Dudeck's site, Tursi's, Karsten's, Walid's gameshelf, bryan's  
VGH, etc... But other than that, I primarily get all my TI info right  
here in my email box, just like you guys... Wish there were an  
emulator for this darned iPhone... The expansion capabilities are  
amazing.   Typing is fast and the keyboard is very versatile.

Owen Brand
**Oprysoft**
Opry99er.com

On Nov 17, 2009, at 5:06 PM, "Jon P Vogel" <[email-masked]>  
wrote:

> From: "fdos" <[email-masked]>
>
>> I don't hang out on any websites whatsoever,
>
> <snip>
>
>> I visit selective websites from time to time, which is very
>> infrequently,
>
> <snip>
>
> I agree with Bill completely here and this is how I access things.
>
> Regards,
>
> Jon
>
>
>
> ------------------------------------
>
> Yahoo! Groups Links
>
>
>

---

From: "Matthew" <[email-masked]>
Date: Wed, 18 Nov 2009 15:22:59 -0000

--- In [email-masked], Owen Brand <owenbrand@...> wrote:
> Wish there were an  

Don't hold your breath.  Apple won't allow any software that can run arbitrary code, and that includes Flash Player in their own browser - which is why there is a dedicated app for YouTube.  It is pretty stupid and probably the biggest complaint from developers.

The only way to run an emulator is to jail-break the phone (which is not the same as "unlocking" the phone).  Having said that, my emulator will run on the iPhone and is one of my target platforms.  But again, don't hold your breath, I have a lot of things on my "plate of life" right now and the emulator is a very slow progression.

Matthew

---

From: Owen Brand <[email-masked]>
Date: Wed, 18 Nov 2009 10:39:04 -0500

So your emulator is written in Objective C?

Owen Brand
**Oprysoft**
Opry99er.com

On Nov 18, 2009, at 10:22 AM, "Matthew" <[email-masked]> wrote:

> Don't hold your breath. Apple won't allow any software that can run  
> arbitrary code, and that includes Flash Player in their own browser  
> - which is why there is a dedicated app for YouTube. It is pretty  
> stupid and probably the biggest complaint from developers.
>
> The only way to run an emulator is to jail-break the phone (which is  
> not the same as "unlocking" the phone). Having said that, my  
> emulator will run on the iPhone and is one of my target platforms.  
> But again, don't hold your breath, I have a lot of things on my  
> "plate of life" right now and the emulator is a very slow progression.
>
> Matthew
>
>

---

From: "Matthew" <[email-masked]>
Date: Wed, 18 Nov 2009 16:10:06 -0000

No, straight C with an abstracted video layer.  I'm currently using OpenGL for drawing because I also want to have Win/OSX/Unix versions, and OpenGL is available on all those OSes with hardware acceleration support.  Objective-C is a super-set of C (like C++), and for the iPhone anyway you only need Objective-C for the UI stuff.

Matthew

--- In [email-masked], Owen Brand <owenbrand@...> wrote:
> On Nov 18, 2009, at 10:22 AM, "Matthew" <matthew@...> wrote:
> 
> > --- In [email-masked], Owen Brand <owenbrand@> wrote:
> > >
> > > Wish there were an