Subject: You mind if I join?

From: "jonpvogel" <[email-masked]>
Date: Mon, 02 Nov 2009 02:15:57 -0000

Hi, Guys.

You've seen my occassional posts to the other group.  I don't think they were always all that positively contributive.  Do you guys mind if I join this group?  Seriously, if there's an objection, I won't.  This group should remain more pure than the mess the other group is in.  I know that when it comes to someone from Baltimore, I've helped contribute to to that mess.

Sincerely,

Jon Vogel

---

From: Owen Brand <[email-masked]>
Date: Sun, 1 Nov 2009 21:20:08 -0500

Hi Jon!!  ;) good to see you buddy.

Owen Brand
**Oprysoft**
Opry99er.com

On Nov 1, 2009, at 9:15 PM, "jonpvogel" <[email-masked]> wrote:

> Hi, Guys.
>
> You've seen my occassional posts to the other group. I don't think  
> they were always all that positively contributive. Do you guys mind  
> if I join this group? Seriously, if there's an objection, I won't.  
> This group should remain more pure than the mess the other group is  
> in. I know that when it comes to someone from Baltimore, I've helped  
> contribute to to that mess.
>
> Sincerely,
>
> Jon Vogel
>
>