Subject: Re:Cool TI site

From: Teresa Masters <[email-masked]>
Date: Fri, 8 Jan 2010 19:18:26 -0800

Owen, et al,

Cool site is an understatement, and I only refer to the TI stuff. I just watched #7 of 11 of a Craig Miller link. Thought it felt familiar, and there was me!. It was a session Craig presented via the LA 99'ers, my home group. There is a lot of great information here. It is posted by, I believe Orion. Anyone know who that is?

Owen, if you, or anyone else can get past the "girls kissing" site, it appears more than wonderful for things TI.

> http://www.girlskissingtube.com/TI99/

Wonder where the originals are. Funny looking at myself MC'ing a Forum some 25 years ago? Still own that dress, originally bought in Thailand, and still looking great.

Hugs,
Terrie

---

From: Owen Brand <[email-masked]>
Date: Fri, 8 Jan 2010 22:58:52 -0500

Glad you got a kick out of it.  I have a regenerating automation  
program that searches the web on all the search engines 25 times a day  
for the words "TI-99".  It kicked this one out today.

Owen Brand
**Oprysoft**
Opry99er.com

On Jan 8, 2010, at 10:18 PM, Teresa Masters <[email-masked]> wrote:

> Owen, et al,
>
>
> Cool site is an understatement, and I only refer to the TI stuff. I  
> just watched #7 of 11 of a Craig Miller link. Thought it felt  
> familiar, and there was me!. It was a session Craig presented via  
> the LA 99'ers, my home group. There is a lot of great information  
> here. It is posted by, I believe Orion. Anyone know who that is?
>
> Owen, if you, or anyone else can get past the "girls kissing" site,  
> it appears more than wonderful for things TI.
>
> Wonder where the originals are. Funny looking at myself MC'ing a  
> Forum some 25 years ago? Still own that dress, originally bought in  
> Thailand, and still looking great.
>
> Hugs,
> Terrie
>

---

From: mark wills <[email-masked]>
Date: Sat, 9 Jan 2010 03:20:58 -0800 (PST)

The link doesnt work at all for me. But if it's what I think it, the video you are reffering to is on YouTube. Just type in Craig Miller in YouTube and you will find it!

Mark

>
>From: Teresa Masters <[email-masked]>
>To: [email-masked]
>Sent: Sat, 9 January, 2010 3:18:26
>Subject: [TI994A] Re:Cool TI site
>
>  
>Owen, et al, 
>
>
>http://www.girlskis singtube. com/TI99/
>