Subject: Ninerpedia

From: Owen Brand <[email-masked]>
Date: Mon, 28 Dec 2009 19:54:23 -0500

It seems to me that ninerpedia doesn't have up-to-date pages about  
programmers, new software and new hardware... How does one go about  
submitting articles to ninerpedia?  I think people like Marc Hull and  
Jon Guidry deserve their own pages in ninerpedia.

Owen Brand
**Oprysoft**
Opry99er.com

---

From: Brian Tristam Williams <[email-masked]>
Date: Tue, 29 Dec 2009 08:41:29 +0200

Same as Wikipedia - you just gotsta know how to use it! RTFM :)

2009/12/29 Owen Brand <[email-masked]>

-- 
Brian Tristam Williams

"One man can make a difference."

---

From: "Michael Zapf" <[email-masked]>
Date: Tue, 29 Dec 2009 11:45:03 -0000

Hello Owen,

> Jon Guidry deserve their own pages in ninerpedia.

you have to create an account; look at the top-right corner. Rich Polivka or I have to activate the account before you can use it. Writing articles is done in the same way as in Wikipedia. If you are new to Mediawiki (the Wiki software), you can have a look at existing pages ("view source"). 

According to the Wiki principle, there is nothing like "my content, don't you dare to touch it". Especially for the purpose of restructuring I will sometimes break apart articles or rerrange them.

You can restore old versions of any article if required.

Michael