Subject: WHT keyboard interface...

From: "Marc H" <[email-masked]>
Date: Thu, 05 Nov 2009 15:02:28 -0000

It appears that the WHT keyboard uses a little memory  at the low end of the >4000 range but I couldn't tell if it is limited. I can decode my memory from >4fff-481e specifically.  Anyone know if that would crash the WHT interface?

---

From: Owen Brand <[email-masked]>
Date: Thu, 5 Nov 2009 10:14:59 -0500

Just tell them what your super secret project is...  Marc is building  
a special card that taps into the Pentagon launch codes via a 300 baud  
modem.  TIers will finally rule the world again!!!

Owen Brand
**Oprysoft**
Opry99er.com

On Nov 5, 2009, at 10:02 AM, "Marc H" <[email-masked]> wrote:

> It appears that the WHT keyboard uses a little memory at the low end  
> of the >4000 range but I couldn't tell if it is limited. I can  
> decode my memory from >4fff-481e specifically. Anyone know if that  
> would crash the WHT interface?
>
>

---

From: fdos <[email-masked]>
Date: Thu, 05 Nov 2009 08:25:41 -0700

Or add this disclaimer: Likely to explode if your TI console has the WHT 
AT Keyboard Interface modification!

Bill S

Owen Brand wrote:
>  
> 
> Just tell them what your super secret project is...  Marc is building a 
> special card that taps into the Pentagon launch codes via a 300 baud 
> Opry99er.com <http://Opry99er.com>
> 
> On Nov 5, 2009, at 10:02 AM, "Marc H" <[email-masked] 
> <mailto:[email-masked]>> wrote:
> 
>>  
>>
>> of the >4000 range but I couldn't tell if it is limited. I can decode 
>> my memory from >4fff-481e specifically. Anyone know if that would 
>> crash the WHT interface?
>>
>

---

From: "Raphaela Gabriela Sarsaparilla" <[email-masked]>
Date: Fri, 06 Nov 2009 17:14:33 -0000

> modem.  TIers will finally rule the world again!!!

Oh, boy...  Now I can hear my TI using its speech snyth to ask me, "Shall we play a game?"  ^_~

-- 
"Which key is the 'Any' key?"