Subject: Re: [TI994A] Re: OK, let's get going with TI talk.

From: ti99_forever <[email-masked]>
Date: Fri, 6 Nov 2009 13:15:32 -0800 (PST)

Here it is, but from a Mac...

--- On Fri, 11/6/09, Tony Knerr <[email-masked]> wrote:

From: Tony Knerr <[email-masked]>
Subject: [TI994A] Re: OK, let's get going with TI talk.
To: [email-masked]
Date: Friday, November 6, 2009, 2:36 PM

  

      --- In TI994A@yahoogroups. com, Insane Multitasker <insane_m@.. .> wrote:

> Hi Ernie,

> Any chance you could run a directory tree with filenames, of the WHT site?  I'd be happy to identify the files and folders that would be good candidates for the Geneve folder. No rush...

> ...  

Anyone that's downloaded the torrent with a Winders machine can do it.

Drop into a command prompt, cd into the proper directory, and 

"TREE >prn" or someplace else than >prn.

Tony

---

From: "epergrem" <[email-masked]>
Date: Fri, 06 Nov 2009 22:25:48 -0000

Cool!!!  and Tony?  Never mind.. :-)

--- In [email-masked], ti99_forever <ti99_forever@...> wrote:
> --- On Fri, 11/6/09, Tony Knerr <tonyknerr@...> wrote:
> 
> From: Tony Knerr <tonyknerr@...>
> Â 
>       --- In TI994A@yahoogroups. com, Insane Multitasker <insane_m@ .> wrote:
> 
> >
> 
> > 
> 
> > Hi Ernie,
> 
> > 
>

---

From: Insane Multitasker <[email-masked]>
Date: Fri, 6 Nov 2009 18:19:26 -0600

Ben, could you be so kind as to run it again, but use the filename switch so that both folders and files are included?  :)   I'm going to pull the results into Excel and chew on the data for a bit as time permits.  

To: [email-masked]
From: [email-masked]
Date: Fri, 6 Nov 2009 13:15:32 -0800
Subject: Re: [TI994A] Re: OK, let's get going with TI talk. [1 Attachment]

[Attachment(s) from ti99_forever included below] 

  

Tony

Attachment(s) from ti99_forever 
1 of 1 File(s) 

whtech_tree.txt

_________________________________________________________________
Hotmail: Trusted email with Microsoft's powerful SPAM protection.
http://clk.atdmt.com/GBL/go/177141664/direct/01/
http://clk.atdmt.com/GBL/go/177141664/direct/01/

---

From: Tony Knerr <[email-masked]>
Date: Fri, 06 Nov 2009 19:35:11 -0500

Insane Multitasker wrote:
>  
>
> Ben, could you be so kind as to run it again, but use the filename 
> switch so that both folders and files are included?  :)   I'm going to 
> pull the results into Excel and chew on the data for a bit as time 
> permits. 
>  
>
> ------------------------------------------------------------------------
This one should work. Both the /A and /F switches seem to be needed.
I removed the first few lines with my hard drive info, hope you didn't 
need that. ;)

Tony

---

From: Insane Multitasker <[email-masked]>
Date: Fri, 6 Nov 2009 21:55:53 -0600

Thank you Ben and Tony.  

Ernie, I have reviewed the file list.  Three things stand out:

1. What is the "9640news" folder?   Is this a copy of Beery Miller's old BBS files?  I believe we could separate a lot of the files into some logical areas, between TI and Geneve.  I would probably recommend combining the "CATxx" folders to start the process. 

2. There is an old emulator directory with TI and Geneve files that has some files we can move around but it would be good to know if the OLD folder needs to be kept or can be deleted.

3. You've done quite a job of organizing Geneve stuff; it's much improved since I last looked at it!  

I'll keep poking around...

Tim

---

From: "Tony Knerr" <[email-masked]>
Date: Sat, 07 Nov 2009 04:04:26 -0000

> I'll keep poking around...

Tim,

Why don't you download the torrent so you can do the poking around quickly on your pc?

I'm a SOB, ain't I? ;)

Tony

---

From: Insane Multitasker <[email-masked]>
Date: Fri, 6 Nov 2009 22:18:23 -0600

Who here didn't know that already?  ;-) 

Torrents, among other things, send my connection to its death.  The modem loses sync with the outside world and requires a hard reset.  I've had the modem and line to the street replaced to no avail.  I'm in the middle of arguing with the provider... so to answer your question, I'd love to grab it but don't have the option to do so. Not yet. 

Now, if you were a really naughty SOB, and I wanted to reciprocate, I would have written a few more paragraphs ending with some circular logic about how confusing your question was and would you explain in more detail, thus adding to the already length response thread for all to agonize over.  People would then assume Marcus or I were ghost-writing for the other, and would decide to spin off to yet another, more mature TI group, leaving the remaining people to write to themselves.  Would you prefer I had waited to respond during my witching hour? 

<grin>

> From: [email-masked]
> Date: Sat, 7 Nov 2009 04:04:26 +0000
> Subject: [TI994A] Re: WHT File list - Geneve and questions
> 
> ------------------------------------
> 
> Yahoo! Groups Links
> 
> 
> 
 		 	   		  
_________________________________________________________________
Hotmail: Trusted email with powerful SPAM protection.
http://clk.atdmt.com/GBL/go/177141665/direct/01/