Subject: Auction

From: Owen Brand <[email-masked]>
Date: Thu, 7 Jan 2010 12:40:18 -0500

Anyone live in Romania?

http://marketplace.vintage-computer.com/auction_details.php?name=ti-994a-with-cartridges-and-tv-encoder&auction_id=105800

Buy it now for 200 American dollars.   :$ hehe

Owen Brand
**Oprysoft**
Opry99er.com

---

From: R Halter <[email-masked]>
Date: Thu, 07 Jan 2010 15:51:11 -0600

> Buy it now for 200 American dollars.   :$ hehe

It says $150 USD now.  But it has Lof of cartridges.  Make him a good 
offer, and he'll make it functional again.  ^_~

-- 
"You keep using that word.  I do not think it means what you think it 
means."
  -- Inigo Montoya (Mandy Patinkin), "The Princess Bride"