Subject: SVD & Ti99Hdx Card

From: "Postle" <[email-masked]>
Date: Tue, 24 Nov 2009 23:04:22 -0000

There are two items of late which seem to be related.

1.	Fred Kaal's TI99HDX Card

2.	E-bay Item Number: 270487348151, a Semi-Virtual Diskette (SVD).  Information to be found at: "thesvd.com"

3.	What is known of the later, SVD project.  Is the operation the same as that of the Fred Kaal project? 

Postle

---

From: ti99_forever <[email-masked]>
Date: Tue, 24 Nov 2009 15:11:56 -0800 (PST)

No, it is a hardware box that plugs into your floppy disk controller and supports SSDD disks.
It relies on a serial port to transfer disks back and forth to a host PC.
It is slow, not much faster than the real thing - actually seemed slower in some testing I did. For example, the UCSD P-system booted off a real floppy faster than off the SVD.

Fred's project is actually way cooler. Its closest cousin would be TI Disk Drive, that allows saving/loading programs off the PC over a serial port.

--- On Tue, 11/24/09, Postle <[email-masked]> wrote:

> From: Postle <[email-masked]>
> Subject: [TI994A] SVD & Ti99Hdx Card
> To: [email-masked]
> Date: Tuesday, November 24, 2009, 6:04 PM
> 2.    E-bay Item Number: 270487348151, a
> Semi-Virtual Diskette (SVD).  Information to be found
> at: "thesvd.com"
> 
> 3.    What is known of the later, SVD
> project.  Is the operation the same as that of the Fred
> Kaal project? 
> 
> Postle
> 
> 
> 
> ------------------------------------
> 
> Yahoo! Groups Links
> 
> 
>     [email-masked]
> 
> 
>

---

From: Owen Brand <[email-masked]>
Date: Tue, 24 Nov 2009 18:25:22 -0500

If that is the case, would one still need terminal programs running on  
each computer?

Owen Brand
**Oprysoft**
Opry99er.com

On Nov 24, 2009, at 6:11 PM, ti99_forever <[email-masked]>  
wrote:

> It is slow, not much faster than the real thing - actually seemed  
> slower in some testing I did. For example, the UCSD P-system booted  
> off a real floppy faster than off the SVD.
>
> Fred's project is actually way cooler. Its closest cousin would be  
> TI Disk Drive, that allows saving/loading programs off the PC over a  
> serial port.
>

---

From: Gregory McGill <[email-masked]>
Date: Tue, 24 Nov 2009 15:31:50 -0800

No it runs a special fred TI file server program on the PC side, the TI sees
it as a device like a floppy drive as it has it's own DSR.  If the boards
were made available and kits I'd buy 2 immediately to assemble myself.

Greg

On Tue, Nov 24, 2009 at 3:25 PM, Owen Brand <[email-masked]> wrote:

>
>
> If that is the case, would one still need terminal programs running on each
> computer?
>
> Owen Brand
> **Oprysoft**
> Opry99er.com
>
> On Nov 24, 2009, at 6:11 PM, ti99_forever <[email-masked]> wrote:
>
>
>
> It is slow, not much faster than the real thing - actually seemed slower in
> some testing I did. For example, the UCSD P-system booted off a real floppy
> faster than off the SVD.
>
> Fred's project is actually way cooler. Its closest cousin would be TI Disk
> Drive, that allows saving/loading programs off the PC over a serial port.
>
> --- On Tue, 11/24/09, Postle <[email-masked]<postle%40roadrunner.com>>
> wrote:
>
> > From: Postle <[email-masked] <postle%40roadrunner.com>>
> > To: [email-masked] <TI994A%40yahoogroups.com>
> >     [email-masked]<TI994A-fullfeatured%40yahoogroups.com>
> >
> >
> >
>
>   
>

---

From: Owen Brand <[email-masked]>
Date: Tue, 24 Nov 2009 18:40:41 -0500

Thanks---I understood that about Freds board, but not the "eBay box"

Owen Brand
**Oprysoft**
Opry99er.com

On Nov 24, 2009, at 6:31 PM, Gregory McGill <[email-masked]>  
wrote:

> No it runs a special fred TI file server program on the PC side, the  
> TI sees it as a device like a floppy drive as it has it's own DSR.   
> If the boards were made available and kits I'd buy 2 immediately to  
> assemble myself.
>
> Greg
>
>
> If that is the case, would one still need terminal programs running  
> on each computer?
>
> Owen Brand
> **Oprysoft**
> Opry99er.com
>
>> TI Disk Drive, that allows saving/loading programs off the PC over  
>> a serial port.
>>

---

From: ti99_forever <[email-masked]>
Date: Tue, 24 Nov 2009 16:47:23 -0800 (PST)

No, just on the PC side. You transfer the disks back and forth to the SVD box via software on the PC. The host side just accesses it via normal disk access commands.Similar to a CF device, but without so many "containers"

--- On Tue, 11/24/09, Owen Brand <[email-masked]> wrote:

From: Owen Brand <[email-masked]>
Subject: Re: [TI994A] SVD & Ti99Hdx Card
To: "[email-masked]" <[email-masked]>
Date: Tuesday, November 24, 2009, 6:25 PM

If that is the case, would one still need terminal programs running on each computer?

Owen Brand**Oprysoft**Opry99er.com
On Nov 24, 2009, at 6:11 PM, ti99_forever <[email-masked]> wrote:

    

--- On Tue, 11/24/09, Postle <postle@roadrunner. com> wrote:

> From: Postle <postle@roadrunner. com>

> To: TI994A@yahoogroups. com

> There are two items of late which

> seem to be related.

> ------------ --------- --------- ------

>     TI994A-fullfeatured @yahoogroups. com

---

From: mark wills <[email-masked]>
Date: Tue, 24 Nov 2009 19:30:20 -0800 (PST)

Me too - and I don't event have a PEB ;-)

>
>From: Gregory McGill <[email-masked]>
>Sent: Wed, 25 November, 2009 0:31:50
>No it runs a special fred TI file server program on the PC side, the TI sees it as a device like a floppy drive as it has it's own DSR.  If the boards were made available and kits I'd buy 2 immediately to assemble myself. 
>
>Greg
>
>
>On Tue, Nov 24, 2009 at 3:25 PM, Owen Brand <owenbrand@opry99er. com> wrote:
>
>>>
>>
>>
>>
>>
>>
>>
>>
>>
>>
>>
>>
>>
>>
>>  >>
>>
>>>>
>> 
>>>>      
>> 
>>On Nov 24, 2009, at 6:11 PM, ti99_forever <ti99_forever@ yahoo.com> wrote:
>>
>>
>>>>>
>>>
>>>
>>>  >>>
>>>
>>> 
>>>>>>      
>>>

---

From: "fredkaal" <[email-masked]>
Date: Wed, 25 Nov 2009 06:23:23 -0000

Ti99Hdx PCB Progress update:

I have the schematic and first version of the board in the freeware Eagle software. Now I'm learning how to create my own components. I need a PCB connector device for the daughter board to connect to an IC-socket where the original RS232 DSR PROM was. When I'm completely satisfied with the design then I'll have to investigate how many people are interrested.

Fred ;-)

--- In [email-masked], mark wills <markrobertwills@...> wrote:
> >From: Gregory McGill <arcadeshopper@...>

---

From: Owen Brand <[email-masked]>
Date: Wed, 25 Nov 2009 02:27:27 -0500

This is very exciting... I am really looking forward to hearing/seeing  
your prototype... Any way you could make a little video of it in  
action for YouTube???  :)

Owen Brand
**Oprysoft**
Opry99er.com

On Nov 25, 2009, at 1:23 AM, "fredkaal" <[email-masked]> wrote:

> I have the schematic and first version of the board in the freeware  
> Eagle software. Now I'm learning how to create my own components. I  
> need a PCB connector device for the daughter board to connect to an  
> IC-socket where the original RS232 DSR PROM was. When I'm completely  
> satisfied with the design then I'll have to investigate how many  
> people are interrested.
>
> Fred ;-)
>
> > >No it runs a special fred TI file server program on the PC side,  
> the TI sees it as a device like a floppy drive as it has it's own  
> DSR. If the boards were made available and kits I'd buy 2  
> immediately to assemble myself.
> > >
> > >Greg
> > >
> > >
> > >>>>>>It is slow, not much faster than the real thing - actually  
> seemed slower in some testing I did. For example, the UCSD P-system  
> booted off a real floppy faster than off the SVD.
> > >>>
> > >>>>>>Fred's project is actually way cooler. Its closest cousin  
> would be TI Disk Drive, that allows saving/loading programs off the  
> PC over a serial port.
> > >>>