Subject: Wow!!!!l

From: Owen Brand <[email-masked]>
Date: Mon, 22 Feb 2010 17:45:53 -0500

Anyone have an extra 8500 bucks to spend?!!!?

http://retrovideogamer.com/blog/gigantic-352-ti-994a-ti99-modulemanual-collection.php

Owen Brand
Opry99er.com

---

From: "Matthew" <[email-masked]>
Date: Mon, 22 Feb 2010 23:38:41 -0000

That's $24.15 per cart... That's nuts.  I could see maybe $1 per cart, and something extra for the truly rare ones, but a handful of rare carts does not increase the value of the others.

I wish him luck, but I don't think he will get anywhere near his asking price.

Matthew

---

From: "epergrem" <[email-masked]>
Date: Tue, 23 Feb 2010 01:07:50 -0000

The problem with a collection that large is that it's almost impossible to sell intact and get a fair price for the lot.  

Consider that if just 1/3 of the 352 modules are considered rare and if they were priced at $10 each (which is way, way below what Espial, Diagnostic and some of the others would sell for), then those 117 would be priced at $1,170.  Throw in the remaining 235 at $2 each and you now have $1,640.

Even though his collection is worth far more than that, it would probably be hard finding someone willing to spend even $1,640 in one shot on modules.  

Interestingly though, if you part out the modules, someone would gladly pay $40 for something like a Gamevision module.

Ernie

--- In [email-masked], "Matthew" <matthew@...> wrote:
> --- In [email-masked], Owen Brand <owenbrand@> wrote:
> >

---

From: Owen Brand <[email-masked]>
Date: Mon, 22 Feb 2010 20:17:32 -0500

Espial, Henhouse, Diagnostic, Ant Eater, an entire Funware  
collection---MB games.... I mean, come on... I don't care what the  
eBay value is... This is the biggest baddest collection I've ever seen  
go up for sale.  The big pricetag is not just for the accumulative  
value of individual carts--- it's for the "collection." I would pay it  
if I had it... :). That's all I'm saying.

Owen Brand
Opry99er.com

On Feb 22, 2010, at 8:07 PM, "epergrem" <[email-masked]> wrote:

>
>
> The problem with a collection that large is that it's almost  
> impossible to sell intact and get a fair price for the lot.
>
> Consider that if just 1/3 of the 352 modules are considered rare and  
> if they were priced at $10 each (which is way, way below what  
> Espial, Diagnostic and some of the others would sell for), then  
> those 117 would be priced at $1,170. Throw in the remaining 235 at  
> $2 each and you now have $1,640.
>
> Even though his collection is worth far more than that, it would  
> probably be hard finding someone willing to spend even $1,640 in one  
> shot on modules.
>
> Interestingly though, if you part out the modules, someone would  
> gladly pay $40 for something like a Gamevision module.
>
> Ernie
>
> > That's $24.15 per cart... That's nuts. I could see maybe $1 per  
> cart, and something extra for the truly rare ones, but a handful of  
> rare carts does not increase the value of the others.
> >

---

From: "Ksarul" <[email-masked]>
Date: Mon, 22 Feb 2010 20:33:21 -0500

Ken's a good guy too-I hope he gets a worthwhile price in the end, one that
makes him and the buyer both happy for the transaction.

Jim

  _____  

From: [email-masked] [mailto:[email-masked]] On Behalf Of
Owen Brand
Sent: Monday, February 22, 2010 8:18 PM
To: [email-masked]
Subject: Re: [TI994A] Re: Wow!!!!l

Espial, Henhouse, Diagnostic, Ant Eater, an entire Funware collection---MB
games.... I mean, come on... I don't care what the eBay value is... This is
the biggest baddest collection I've ever seen go up for sale.  The big
pricetag is not just for the accumulative value of individual carts--- it's
for the "collection." I would pay it if I had it... :). That's all I'm
saying.

Owen Brand

Opry99er.com

On Feb 22, 2010, at 8:07 PM, "epergrem" <epergrem@yahoo.
<mailto:[email-masked]> com> wrote:

The problem with a collection that large is that it's almost impossible to
sell intact and get a fair price for the lot. 

Consider that if just 1/3 of the 352 modules are considered rare and if they
were priced at $10 each (which is way, way below what Espial, Diagnostic and
some of the others would sell for), then those 117 would be priced at
$1,170. Throw in the remaining 235 at $2 each and you now have $1,640.

Even though his collection is worth far more than that, it would probably be
hard finding someone willing to spend even $1,640 in one shot on modules. 

Interestingly though, if you part out the modules, someone would gladly pay
$40 for something like a Gamevision module.

Ernie

--- In TI994A@yahoogroups. <mailto:TI994A%40yahoogroups.com> com, "Matthew"
<matthew@...> wrote:
>
> That's $24.15 per cart... That's nuts. I could see maybe $1 per cart, and
something extra for the truly rare ones, but a handful of rare carts does
not increase the value of the others.
> --- In TI994A@yahoogroups. <mailto:TI994A%40yahoogroups.com> com, Owen
> > Anyone have an extra 8500 bucks to spend?!!!?
<http://retrovideogamer.com/blog/gigantic-352-ti-994a-ti99-modulemanual-coll
ection.php>
http://retrovideogamer.com/blog/gigantic-352-ti-994a-ti99-modulemanual-colle
ction.php
> > 
> > Owen Brand
> >  <http://Opry99er.com> Opry99er.com
> >
>

---

From: "epergrem" <[email-masked]>
Date: Tue, 23 Feb 2010 01:44:27 -0000

That's why I said "hard finding someone" not "impossible finding someone". ;-)

Ernie

--- In [email-masked], Owen Brand <owenbrand@...> wrote:

> I would pay it if I had it... :). That's all I'm saying.
> 
> Owen Brand
> Opry99er.com
> 
>

---

From: "hexbus" <[email-masked]>
Date: Tue, 23 Feb 2010 02:05:39 -0000

Looks like my cart collection.  I'm missing a few of them, but then again, I have Arcturus and Killer Caterpillar original sidecars :-)

I'd love to see pics of Bryan and Jim's collections - they sound like the stuff from legends.

Jon

---

From: "Bryan Roppolo Boulder" <[email-masked]>
Date: Mon, 22 Feb 2010 21:14:42 -0500

Well, I might be tempted to do that at some point here. I mean I have
everything accessible, so why not as it's all in one room. That's something
I'll add to my list. 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
hexbus
Sent: Monday, February 22, 2010 9:06 PM
To: [email-masked]
Subject: [TI994A] Re: Wow!!!!l

Looks like my cart collection.  I'm missing a few of them, but then again, I
have Arcturus and Killer Caterpillar original sidecars :-)

I'd love to see pics of Bryan and Jim's collections - they sound like the
stuff from legends.

Jon

> > I would pay it if I had it... :). That's all I'm saying.

------------------------------------

Yahoo! Groups Links

---

From: Keith Bergman <[email-masked]>
Date: Mon, 22 Feb 2010 21:18:54 -0500

That's sound logic, Ernie, which makes me wonder why someone aiming for top
dollar like that doesn't just recognize that he'll have to put the good ones
up individually.  Anyone who's into the TI enough to wanna collect the good
ones in that batch already has most or all of the commons -- they're not
starting from scratch.

On Mon, Feb 22, 2010 at 8:07 PM, epergrem <[email-masked]> wrote:

> Consider that if just 1/3 of the 352 modules are considered rare and if
> they were priced at $10 each (which is way, way below what Espial,
> Diagnostic and some of the others would sell for), then those 117 would be
> priced at $1,170. Throw in the remaining 235 at $2 each and you now have
> $1,640.
>
> Even though his collection is worth far more than that, it would probably
> be hard finding someone willing to spend even $1,640 in one shot on modules.
>
>
> --- In [email-masked] <TI994A%40yahoogroups.com>, "Matthew"
> <matthew@...> wrote:
> >
> > --- In [email-masked] <TI994A%40yahoogroups.com>, Owen Brand
> <owenbrand@> wrote:
> > >

---

From: "Dan O'Quinn" <[email-masked]>
Date: Mon, 22 Feb 2010 21:26:33 -0500

Go to the actual ebay auction
http://cgi.ebay.com/ws/eBayISAPI.dll?ViewItem&item=110498500696
it has make an offer available

---

From: Keith Bergman <[email-masked]>
Date: Mon, 22 Feb 2010 21:29:17 -0500

Ah, I didn't realize it was Ken!  He's outbid me on some stuff in the past.
:)  I've dealt with him a few times, as a buyer and as a seller, and he's
always been a stand-up guy.  That said, I still think he has a lot better
chance of getting top dollar if he parts 'em all out.  A lot more work and
fees go along with that, though, of course.

On Mon, Feb 22, 2010 at 9:26 PM, Dan O'Quinn <[email-masked]> wrote:

> From: "Owen Brand" <[email-masked] <owenbrand%40opry99er.com>>