Subject: TI99Dir Vn 5.3b

From: "atrax27407" <[email-masked]>
Date: Thu, 25 Feb 2010 14:56:11 -0000

If you read this, Fred, please respond. The older versions of TI99Dir (I'm using the current 5.3b) would show the file attributes in the proper field. That is v9t9 files were tagged as such and so were TIFILES. As you converted them, the attribute field changed to reflect the change. This version doesn't do that - all that is displayed both before and after processing is "- -". That fact has caused me some consternation and heartburn.

---

From: "fredkaal" <[email-masked]>
Date: Thu, 25 Feb 2010 17:40:43 -0000

I haven´t touched that feature and it still works on this side. Maybe it helps if you make the attribute field a bit wider!

Frd

---

From: "Jon Vogel" <[email-masked]>
Date: Thu, 25 Feb 2010 12:59:46 -0600

Fred,

I'm using version 5.3b and I'm having the exact same issues as Rob.  Attr is always "--" and the help files don't load.

Regards,

Jon

  ----- Original Message ----- 
  From: fredkaal 
  To: [email-masked] 
  Sent: Thursday, February 25, 2010 11:40 AM
  Subject: [TI994A] Re: TI99Dir Vn 5.3b

  Frd

---

From: "fredkaal" <[email-masked]>
Date: Fri, 26 Feb 2010 06:06:52 -0000

If you always see -- than that means that the file is not protected and the archive bit is not set. What happens if you double click the help file yourself?

Fred ;-)

--- In [email-masked], "Jon Vogel" <jon_yahoo@...> wrote:
>   --- In [email-masked], "atrax27407" <rmcarmany@> wrote:
>   >

---

From: "fredkaal" <[email-masked]>
Date: Fri, 26 Feb 2010 06:45:09 -0000

The interesting thing here is that the Ti99Dir help file is from 24-07-2007 and the Ti99Dir.exe is from 14-02-2010. And nobody is noticing that ... (including me :( )

I will place a new download of Ti99Dir with the correct files on my site this evening 19:00 hours (dutch time)

Fred  

--- In [email-masked], "fredkaal" <fgkaal@...> wrote:
> --- In [email-masked], "Jon Vogel" <jon_yahoo@> wrote:
> >
> > Fred,
> >

---

From: "fredkaal" <[email-masked]>
Date: Fri, 26 Feb 2010 16:40:30 -0000

New Ti99Dir 5.3b download is allready available ... and it is not even 19:00 hours duth time.

--- In [email-masked], "fredkaal" <fgkaal@...> wrote:
> --- In [email-masked], "fredkaal" <fgkaal@> wrote:
> >

---

From: "Jon Vogel" <[email-masked]>
Date: Fri, 26 Feb 2010 11:31:56 -0600

Looks good, Fred.

Thanks!

Jon

  From: fredkaal