Subject: Re: [TI994A] Transferring my TI Library

From: [email-masked]
Date: Mon, 5 Apr 2010 08:19:46 EDT

I know that 1500+ disks will easily fit on a single CD - the Lima Library  
occupies 400-500 Megs. I was thinking of archiving and adding a TIFILES 
header  simply because I could get more of them on each PC-formatted floppy 
hence fewer  trips between the two computers. Besides, using filename.ark seems 
to work quite  well for me when extracting everything with Fred's TI99Dir 
program and  PC-TRANSFER.
 
Thanks to everyone for the advice. The PC is running Windows XP (which  
precludes the use of Paolo's program). Will PC99 run on an XP system? It looks  
like my viable options are to conjure up a l-o-n-g RS232 cable or spend the 
 better part of a month or so manually transferring the material with  
PC-TRANSFER. Hmm!
 
Bob  Carmany

---

From: Owen Brand <[email-masked]>
Date: Mon, 5 Apr 2010 08:24:50 -0400

Bob--- this place is in Grand Junction--- they rent laptops, in case  
you don't have one.

http://businessdirectory.gjfreepress.com/rent+to+own+rental+mart.9.1883345p.home.html

Owen Brand
Opry99er.com

On Apr 5, 2010, at 8:19 AM, [email-masked] wrote:

> I know that 1500+ disks will easily fit on a single CD - the Lima  
> Library occupies 400-500 Megs. I was thinking of archiving and  
> adding a TIFILES header simply because I could get more of them on  
> each PC-formatted floppy hence fewer trips between the two  
> computers. Besides, using filename.ark seems to work quite well for  
> me when extracting everything with Fred's TI99Dir program and PC- 
> TRANSFER.
>
> Thanks to everyone for the advice. The PC is running Windows XP  
> (which precludes the use of Paolo's program). Will PC99 run on an XP  
> system? It looks like my viable options are to conjure up a l-o-n-g  
> RS232 cable or spend the better part of a month or so manually  
> transferring the material with PC-TRANSFER. Hmm!
>
> Bob Carmany
>
>
>

---

From: Owen Brand <[email-masked]>
Date: Mon, 5 Apr 2010 08:31:07 -0400

It appears this place has multiple locations all over the country, but  
they DO ship.  :). Bet you can find one up where you live too!

Owen Brand
Opry99er.com

---

From: "epergrem" <[email-masked]>
Date: Mon, 05 Apr 2010 14:53:11 -0000

Actually the latest version of TI99-PC includes OmniFlop, which allows it to run on XP.  It may also run on Vista and Windows 7, but I didn't try.

PC99 will run with XP, but Windows task switching plays hell with the handshaking between the PC and TI.  You might luck out, but it's more likely that you'll have a number of your transfers freeze because XP didn't respond immediately to the TI's requests.  

Ernie