Subject: Interesting TI auction

From: R Halter <[email-masked]>
Date: Sun, 10 Jan 2010 16:15:19 -0600

http://cgi.ebay.com/I-Love-Heart-My-TI99-4A-Hat-TI-99-Never-Worn-Gimme-Cap_W0QQitemZ130357093469QQihZ003QQcategoryZ4193QQcmdZViewItem

-- 
"You keep using that word.  I do not think it means what you think it 
means."
  -- Inigo Montoya (Mandy Patinkin), "The Princess Bride"

---

From: Owen Brand <[email-masked]>
Date: Sun, 10 Jan 2010 17:46:00 -0500

I wish I had that thing.  :). I really do... But my head is too big  
for "One size fits all" hats.  I should sue for false advertising.

Owen Brand
**Oprysoft**
Opry99er.com

---

From: Tony Knerr <[email-masked]>
Date: Sun, 10 Jan 2010 17:52:50 -0500

Looks like Hal's hat, except his is quite nicely broken in. And he wears 
it well. ;)

Tony

R Halter wrote:
> <http://cgi.ebay.com/I-Love-Heart-My-TI99-4A-Hat-TI-99-Never-Worn-Gimme-Cap_W0QQitemZ130357093469QQihZ003QQcategoryZ4193QQcmdZViewItem>
>

---

From: "Tony Knerr" <[email-masked]>
Date: Sun, 10 Jan 2010 23:32:24 -0000

While we're on the subject of hats, does anyone know what's become of Dave's black hat?

I'm a hat aficionado, having quite a collection. It may be possible to coerce me into attending this year's Chicago faire if I was able to wear Dave's hat at the event in his honor. All due respect intended.

Tony

---

From: "hjalmarii" <[email-masked]>
Date: Tue, 12 Jan 2010 15:57:28 -0000

Mine is all white, with black lettering. I think Tony Z has one just like the one on ebay. But thanks for the compliment.  --Hal

---

From: "hjalmarii" <[email-masked]>
Date: Tue, 12 Jan 2010 16:02:18 -0000

Tony, Dave's hat,like all his TI gear, is still in his house, which is tied up in his estate, and all in the hands of the lawyers and courts.  Ernie has been in contact with the officials, and keeps Vic and me apprraised of any developments.  If a hat is all it takes to get you to the Faire, we'll MAKE you one!  --Hal 

--- In [email-masked], "Tony Knerr" <tonyknerr@...> wrote:
> --- In [email-masked], Tony Knerr <tonyknerr@> wrote:
> >

---

From: ti99_forever <[email-masked]>
Date: Tue, 12 Jan 2010 10:01:49 -0800 (PST)

I smell a group buy! Perhaps one that has t-shirts and caps for the upcoming TI Faire!

--- On Tue, 1/12/10, hjalmarii <[email-masked]> wrote:

> From: hjalmarii <[email-masked]>
> Subject: [TI994A] Re: Interesting TI auction
> To: [email-masked]
> Date: Tuesday, January 12, 2010, 11:02 AM
> Tony, Dave's hat,like all his TI
> gear, is still in his house, which is tied up in his estate,
> and all in the hands of the lawyers and courts.  Ernie
> has been in contact with the officials, and keeps Vic and me
> apprraised of any developments.  If a hat is all it
> takes to get you to the Faire, we'll MAKE you one! 
> --Hal 
> 
> > I'm a hat aficionado, having quite a collection. It
> may be possible to coerce me into attending this year's
> Chicago faire if I was able to wear Dave's hat at the event
> in his honor. All due respect intended.
> > 
> > Tony
> > 
> ------------------------------------
> 
> Yahoo! Groups Links
> 
> 
>     [email-masked]
> 
> 
>

---

From: Owen Brand <[email-masked]>
Date: Tue, 12 Jan 2010 13:05:13 -0500

I'll kick in $20.  :)

Owen Brand
**Oprysoft**
Opry99er.com

---

From: Gregory McGill <[email-masked]>
Date: Tue, 12 Jan 2010 10:35:37 -0800

BTW: I have TI hats. shirts.. bumperstickers.. lots of stuff at:

http://www.cafepress.com/994ashop
http://www.cafepress.com/994ashop2
http://www.cafepress.com/geneve

I'll go ahead and add hats to all three shops. I've got the ones in shop2
done..

Greg

On Tue, Jan 12, 2010 at 10:05 AM, Owen Brand <[email-masked]> wrote:

>
>
> I'll kick in $20.  :)
>
>
> Owen Brand
> **Oprysoft**
> Opry99er.com
>
> On Jan 12, 2010, at 1:01 PM, ti99_forever <[email-masked]> wrote:
>
>
>
> --- On Tue, 1/12/10, hjalmarii <[email-masked] <hals12%40hotmail.com>>
> wrote:
>
> > From: hjalmarii <[email-masked] <hals12%40hotmail.com>>
> > To: [email-masked] <TI994A%40yahoogroups.com>
> > --- In [email-masked] <TI994A%40yahoogroups.com>,
> > "Tony Knerr" <tonyknerr@...> wrote:
> > >
> > > --- In [email-masked] <TI994A%40yahoogroups.com>,
> > Tony Knerr <tonyknerr@> wrote:
> > > >
> >     [email-masked]<TI994A-fullfeatured%40yahoogroups.com>
> >
> >
> >
>
>   
>

---

From: Gregory McGill <[email-masked]>
Date: Tue, 12 Jan 2010 10:37:02 -0800

forgot one
http://www.cafepress.com/994ashop3

On Tue, Jan 12, 2010 at 10:35 AM, Gregory McGill <[email-masked]>wrote:

> On Tue, Jan 12, 2010 at 10:05 AM, Owen Brand <[email-masked]>wrote:
>
>>
>>
>> I'll kick in $20.  :)
>>
>>
>> Owen Brand
>> **Oprysoft**
>> Opry99er.com
>>