Subject: Re: [TI994A] Schematic needed for the TI Box Car Thermal Printer

From: [email-masked]
Date: Sat, 27 Feb 2010 19:46:18 EST

Larry,
 
I found the owner's manual but there aren't any schematics in it.
 
Bob  Carmany  

In a message dated 2/27/2010 5:47:38 P.M. Eastern Standard Time,  
[email-masked] writes:

Hello group,
 
I need a schematic for the TI thermal printer. Anyone have one?
 
Thank you in advance
 
Larry C

._,_.___

---

From: "LARRY CORREA" <[email-masked]>
Date: Sat, 27 Feb 2010 16:49:38 -0800

Bob,

I have the owners manual.

Thanks for looking

Larry

  ----- Original Message ----- 
  From: [email-masked]<mailto:[email-masked]> 
  To: [email-masked]<mailto:[email-masked]> 
  Sent: Saturday, February 27, 2010 4:46 PM
  Subject: Re: [TI994A] Schematic needed for the TI Box Car Thermal Printer

  Larry,

  Bob Carmany 

  In a message dated 2/27/2010 5:47:38 P.M. Eastern Standard Time, [email-masked]<mailto:[email-masked]> writes:
     
    Hello group,

    Thank you in advance

    Larry C

      ._,_.___