Subject: I: 64K Cartridge boards ordered!

From: Jon Guidry <[email-masked]>
Date: Tue, 9 Mar 2010 18:10:23 -0600

Last Friday, I presented a check to ACC Electronix for the cartridge board order - in full.  Today, I received a payment receipt for the cartridge boards.  They should be ready by April 15th, and everyone will receive an invoice for postage/handling after everything gets packed, based on their package weight.    If anyone wants to help, this is going to be a BIG JOB - packing up, weighing, and invoicing 44 orders.  I'm sure my wife will thank you many times in advance.

All but six of you have paid me so far - I know that there are arrangements for a few of you (out of town, waiting on Paypal, mailing a check), but there's three of you who haven't responded yet.  I have been able to pay the ACC charges from what everyone has paid me so far.  I had to front the cost for the 74LS379 and cartridge cases, so those last six people will actually pay me back. :-)  The margins don't really exist since I'm not making these for profit, so I really do appreciate everyone pre-paying the board house costs!!!!

You guys do rock - I will keep everyone informed as I hear from ACC.  The guy that runs ACC is an old cart guy - the old 8-track style carts, that is.  Andy Rector used to spearhead the ATC company... those of you who DJ'd will know exactly that the carts are, but anyway, Andy turned his company into an electronics manufacturing company when it was obvious that everything was going digital in the radio realm.  They still get ATC and other cart machines to repair, but they are getting to be few and far inbetween.

Jon

---

From: "LARRY CORREA" <[email-masked]>
Date: Tue, 9 Mar 2010 20:08:39 -0800

Jon,

Did my first payment get there OK?

Larry

  ----- Original Message ----- 
  From: Jon Guidry<mailto:[email-masked]> 
  To: [email-masked]<mailto:[email-masked]> ; [email-masked]<mailto:[email-masked]> 
  Sent: Tuesday, March 09, 2010 4:10 PM
  Subject: [TI994A] I: 64K Cartridge boards ordered!

  Jon

---

From: "hexbus" <[email-masked]>
Date: Wed, 10 Mar 2010 12:38:42 -0000

Yes, yours did.  I'm down to the last four (out of 44) - two are sending checks, one is paying at the end of this month, and the last one I'm still waiting on hearing from.  So, it's all falling into place.

:)

Thanks!
Jon

--- In [email-masked], "LARRY CORREA" <cess120@...> wrote:
>   From: Jon Guidry<mailto:jon@...>

---

From: "LARRY CORREA" <[email-masked]>
Date: Wed, 10 Mar 2010 07:56:22 -0800

Good. I am looking forward to getting it.

Larry

  ----- Original Message ----- 
  From: hexbus<mailto:[email-masked]> 
  To: [email-masked]<mailto:[email-masked]> 
  Sent: Wednesday, March 10, 2010 4:38 AM
  Subject: [TI994A] Re: I: 64K Cartridge boards ordered!

  :)

  Thanks!
  Jon

  --- In [email-masked]<mailto:[email-masked]>, "LARRY CORREA" <cess120@...> wrote:
  > To: [email-masked]<mailto:ti994a%40yahoogroups.com><mailto:[email-masked]<mailto:ti994a%40yahoogroups.com>> ; [email-masked]<mailto:ti99-4a%40yahoogroups.com><mailto:[email-masked]<mailto:ti99-4a%40yahoogroups.com>>