Subject: GENEVE!!

From: Owen Brand <[email-masked]>
Date: Mon, 5 Apr 2010 10:21:37 -0400

I have no interest

http://phoenix.craigslist.org/cph/sys/1667643248.html

Owen Brand
Opry99er.com

---

From: "Ksarul" <[email-masked]>
Date: Mon, 05 Apr 2010 10:38:43 -0400

This guy had this one up on eBay and the Vintage Computer Forum at the same
time and pulled the listing down because he said he'd sold it locally on
April 2nd or so.  It is probably already gone. . .but still worth the try if
you need one.

Jim

  _____  

From: [email-masked] [mailto:[email-masked]] On Behalf Of
Owen Brand
Sent: Monday, April 05, 2010 10:22 AM
To: [email-masked]; [email-masked]
Subject: [TI994A] GENEVE!!

I have no interest

http://phoenix. <http://phoenix.craigslist.org/cph/sys/1667643248.html>
craigslist.org/cph/sys/1667643248.html

Owen Brand
Opry99er.com