Subject: Compatibility

From: [email-masked]
Date: Sat, 30 Jan 2010 11:45:47 EST

Does anyone know if a Commodore 1084S -D2 monitor would be compatible with  
an AVPC card?
 
Bob  Carmany

---

From: fdos <[email-masked]>
Date: Sat, 30 Jan 2010 09:55:09 -0700

Bob,

It should be as I used one while I was in Poland with my Geneve.  It's 
out in my garage now because it's 220VAC and 50Hz.  I'm using a 
Commodore 1084 non S (S just means stereo) with my TI-99/4P (SNUG-TI).

Bill S

[email-masked] wrote:
>  
> 
> Does anyone know if a Commodore 1084S -D2 monitor would be compatible 
> with an AVPC card?
>  
> Bob Carmany
> 
>

---

From: Gregory McGill <[email-masked]>
Date: Sat, 30 Jan 2010 09:08:34 -0800

I use a 1084-S D2 on my Geneve..   Richard Bell made the cable for me.
(he rocks!)

G

On Sat, Jan 30, 2010 at 8:55 AM, fdos <[email-masked]> wrote:
> ------------------------------------
>
> Yahoo! Groups Links
>
>
>
>

---

From: "Ksarul" <[email-masked]>
Date: Sat, 30 Jan 2010 12:52:52 -0500

I believe it does work.  So long as the Commodore Analog monitors could
accept CSYNC, they worked.  I think the only one that didn't was the
original model of the 1084-I'm pretty sure all later versions (the D and S
variants) did.

Jim

  _____  

From: [email-masked] [mailto:[email-masked]] On Behalf Of
[email-masked]
Sent: Saturday, January 30, 2010 11:46 AM
To: [email-masked]
Subject: [TI994A] Compatibility

Bob Carmany