Subject: Re: [TI994A] Gram Kracker....

From: [email-masked]
Date: Wed, 20 Jan 2010 08:28:44 EST

With GramKrackers going for $500+ on eBay these days, why not try to get  
your hands on a P-GRAM or HSGPL card? There may still be some available from  
SNUG. If not, we might be able to persuade them to do another production 
run if  there is enough pre-order interest. Harald, are you monitoring this? A 
 fully-loaded HSGPL allows the user to access 16 cartridges at once. With a 
3-Meg  RAMdisk, the combination is unbeatable.
Tony Knerr has written a program to expand the cartridge access almost  
infinitely. 
 
Bob  Carmany

In a message dated 1/20/2010 12:33:50 A.M. Eastern Standard Time,  
[email-masked] writes:

It has two 8k banks of RAM at the cartridge port,  supporting the XB-type 
bankswitching scheme when the write protect is  ON. Otherwise, you have to 
manually select the RAM bank for when you  want to use it as RAM (or load it 
with something).

--- On Wed,  1/20/10, mark wills <[email-masked]>  wrote:

From:  mark wills <[email-masked]>
Subject: Re:  [TI994A] Gram Kracker....
To: [email-masked]
Date:  Wednesday, January 20, 2010, 12:30 AM

Think of it as a cartridge, but RAM based. Which is exactly what  it is.

It makes GPL programming possible, which of course live  in GROM normally. 
So, with a GPL assembler you can develop your own  GPL programs. I *think* 
it also has an 8K space in the >6000  >7fff cartridge space, so you can also 
develop ROM cartridge  software with it. There is no assemble/burn to 
eprom/test/debug cycle  - you can assemble directly into the cartridge space.

So,  brilliant for doing ROM and/or GROM development. It would be nice (for 
 example) to develop a cartridge game with code in ROM and graphics,  
sound, and speech in GROM.

The only problem is we don't yet  have production boards for combined 
ROM/GROM systems to allow us to  build production cartridges :-(

M

From: Marc H  <[email-masked]>
To:  [email-masked]
Sent: Wed, 20 January, 2010  1:36:22
Subject:  [TI994A] Gram Kracker.....

A friend has gifted me a Gram Kracker (temporarily at least...) I  have a 
question.

Q) Aside from being able to rip the contents  of SOME carts, copying them, 
editing them and loading them... What  can this beastie do?

---

From: Owen Brand <[email-masked]>
Date: Wed, 20 Jan 2010 10:47:45 -0500

That's fascinating stuff!  Is there a review or an overview written  
anywhere I can read?

Owen Brand
**Oprysoft**
Opry99er.com

On Jan 20, 2010, at 8:28 AM, [email-masked] wrote:

> With GramKrackers going for $500+ on eBay these days, why not try to  
> get your hands on a P-GRAM or HSGPL card? There may still be some  
> available from SNUG. If not, we might be able to persuade them to do  
> another production run if there is enough pre-order interest.  
> Harald, are you monitoring this? A fully-loaded HSGPL allows the  
> user to access 16 cartridges at once. With a 3-Meg RAMdisk, the  
> combination is unbeatable.
> Tony Knerr has written a program to expand the cartridge access  
> almost infinitely.
>
> Bob Carmany
>
> In a message dated 1/20/2010 12:33:50 A.M. Eastern Standard Time, [email-masked] 
>  writes:
>
>
> It has two 8k banks of RAM at the cartridge port, supporting the XB- 
> type bankswitching scheme when the write protect is ON. Otherwise,  
> you have to manually select the RAM bank for when you want to use it  
> as RAM (or load it with something).
>
> It makes GPL programming possible, which of course live in GROM  
> normally. So, with a GPL assembler you can develop your own GPL  
> programs. I *think* it also has an 8K space in the >6000 >7fff  
> cartridge space, so you can also develop ROM cartridge software with  
> it. There is no assemble/burn to eprom/test/debug cycle - you can  
> assemble directly into the cartridge space.
>
> So, brilliant for doing ROM and/or GROM development. It would be  
> nice (for example) to develop a cartridge game with code in ROM and  
> graphics, sound, and speech in GROM.
>
> A friend has gifted me a Gram Kracker (temporarily at least...) I  
> have a question.
>
> Q) Aside from being able to rip the contents of SOME carts, copying  
> them, editing them and loading them... What can this beastie do?
>
>
>
>
>
>

---

From: fdos <[email-masked]>
Date: Wed, 20 Jan 2010 09:38:02 -0700

However, only the GK and Gramulator are useful for those using CF7* 
Sidecars.  Maybe the reason for the high selling price on eBay.

Bill S

[email-masked] wrote:
> your hands on a P-GRAM or HSGPL card? There may still be some available 
> from SNUG. If not, we might be able to persuade them to do another 
> production run if there is enough pre-order interest. Harald, are you 
> monitoring this? A fully-loaded HSGPL allows the user to access 16 
> cartridges at once. With a 3-Meg RAMdisk, the combination is unbeatable.
> *Bob Carmany
>     It has two 8k banks of RAM at the cartridge port, supporting the
>     XB-type bankswitching scheme when the write protect is ON.
>     Otherwise, you have to manually select the RAM bank for when you
>     want to use it as RAM (or load it with something).
> 
>     --- On *Wed, 1/20/10, mark wills /<[email-masked]>/* wrote:
> 
> 
>         cartridge space, so you can also develop ROM cartridge software
>         with it. There is no assemble/burn to eprom/test/debug cycle -
>         you can assemble directly into the cartridge space.
> 
>         nice (for example) to develop a cartridge game with code in ROM
>         and graphics, sound, and speech in GROM.
> 
>         The only problem is we don't yet have production boards for
>         combined ROM/GROM systems to allow us to build production
>         cartridges :-(
> 
>         M
> 
> 
>             *From:* Marc H <[email-masked]>
>             *To:* [email-masked]
>             *Sent:* Wed, 20 January, 2010 1:36:22
>             *Subject:* [TI994A] Gram Kracker.....
> 
>              
> 
>             A friend has gifted me a Gram Kracker (temporarily at
>             least...) I have a question.
> 
>             Q) Aside from being able to rip the contents of SOME carts,
>             copying them, editing them and loading them... What can this
>             beastie do?
> 
> 
> 
> 
> *
> 
>

---

From: mark wills <[email-masked]>
Date: Wed, 20 Jan 2010 20:07:21 -0800 (PST)

I'd be up for it. I'd put money down if another run of those boards were done. And I don't even have a PEB ;-)

I have two consoles, but no PEB. I'm in EMU land...

>
>From: "[email-masked]" <[email-masked]>
>Sent: Wed, 20 January, 2010 14:28:44
>SNUG. If not, we might be able to persuade them to do another production run if 
>there is enough pre-order interest. Harald, are you monitoring this? A 
>fully-loaded HSGPL allows the user to access 16 cartridges at once. With a 3-Meg 
>RAMdisk, the combination is unbeatable.
>Bob 
>Carmany
>ti99_forever@ yahoo.com writes:
>
>>
>>
>>It has two 8k banks of RAM at the cartridge port, 
>>        supporting the XB-type bankswitching scheme when the write protect is 
>>        ON. Otherwise, you have to manually select the RAM bank for when you 
>>--- On Wed, 
>>        1/20/10, mark wills <markrobertwills@ yahoo.co. uk> >>        wrote:
>>
>>
>>>From: 
>>>          mark wills <markrobertwills@ yahoo.co. uk>
>>>Subject: Re: 
>>>To: TI994A@yahoogroups. com
>>>Date: 
>>>It makes GPL programming possible, which of course live 
>>>          in GROM normally. So, with a GPL assembler you can develop your own 
>>>          GPL programs. I *think* it also has an 8K space in the >6000 
>>>          >7fff cartridge space, so you can also develop ROM cartridge 
>>>          software with it. There is no assemble/burn to eprom/test/debug cycle 
>>>          - you can assemble directly into the cartridge space.
>>>
>>>So, 
>>>          brilliant for doing ROM and/or GROM development. It would be nice (for 
>>>The only problem is we don't yet 
>>>          have production boards for combined ROM/GROM systems to allow us to 
>>>          build production cartridges :-(
>>>
>>>M
>>>
>>>
>>>
>>>>
>>>>From: Marc H 
>>>>            <marc.hull@sbcglobal .net>
>>>>To: >>>>            TI994A@yahoogroups. com
>>>>Subject: >>>>            [TI994A] Gram Kracker.....
>>>>
>>>>  
>>>>Q) Aside from being able to rip the contents 
>>>>            of SOME carts, copying them, editing them and loading them... What 
>>>>            can this beastie do? 
>>>> 
>>>>
>>>>
>>>
>>> 
>> >
> 
>