Subject: Cart boards/Tutankham

From: Owen Brand <[email-masked]>
Date: Tue, 6 Apr 2010 19:30:05 -0400

Question--- jon, when Filip gets Tutankham finished, can we do a  
special order for cart boards from the company? I'm also hoping to re- 
do Honeycomb and I'll be needing 25-30 boards as well. I suppose if  
Filip and I bought a hundred or so between the two of us, we could  
have a run done together?  Wonder what it would cost per-board at 100  
cart boards?

Owen Brand
Opry99er.com

---

From: "hexbus" <[email-masked]>
Date: Tue, 06 Apr 2010 23:50:04 -0000

Owen, I will probably sit out any further runs to preserve the relationship with my wife.  I wasn't able to find anyone to help invoice, box, etc, this time, and I can't do it again without incurring a substantial penalty (i.e. barbed wire across the bed). :-)

Saying that, now that we have the $400 NRE (tooling costs) out of the way, if someone wants to make another run, the cost for the board *without* the 74LS379 is $8.17/ea on my current quote.  Add another $1.50 or so for a 74LS379, packing, etc, and you're up to $10/ea plus shipping/handling for subsequent quantities of 100.

For another run of 250, they will be $6.98/ea *without* the 74LS379, packing, etc.

Jon