Subject: Re: [TI994A] Re: Cart boards/Tutankham

From: Owen Brand <[email-masked]>
Date: Tue, 6 Apr 2010 20:05:25 -0400

Jon, you're a saint.  I understand about the wife thing... I would  
have completed 30 games and learned assembly by now if I didn't care  
to keep my marriage. :) Your wife seems to be a lovely and caring  
person, not to mention PATIENT!!!  :) This whole community owes you a  
massive debt of gratitute and I nominate you for the TI-99 hall of  
"the coolest MoFo ever".  It might not be an official award, but you  
deserve it. Of all the projects I've seen for the /4a since I've been  
a member of this list, your board project has been the most useful  
and  most intriguing.  Indirectly, I believe your work is responsible  
for the great resurgence of programming on the /4a as of late.  The  
Pitfall release got many people excited again--- and thanks to the  
work of you, Tursi, and Stuart--- our community is stronger, bigger,  
and badder than ever. Thank you again.... And pass your thanks on to  
Cara for all of us.  :)

Owen Brand
Opry99er.com

On Apr 6, 2010, at 7:50 PM, "hexbus" <[email-masked]> wrote:

> Owen, I will probably sit out any further runs to preserve the  
> relationship with my wife. I wasn't able to find anyone to help  
> invoice, box, etc, this time, and I can't do it again without  
> incurring a substantial penalty (i.e. barbed wire across the bed). :-)
>
> Saying that, now that we have the $400 NRE (tooling costs) out of  
> the way, if someone wants to make another run, the cost for the  
> board *without* the 74LS379 is $8.17/ea on my current quote. Add  
> another $1.50 or so for a 74LS379, packing, etc, and you're up to  
> $10/ea plus shipping/handling for subsequent quantities of 100.
>
> For another run of 250, they will be $6.98/ea *without* the 74LS379,  
> packing, etc.
>
> Jon
>
> --- In [email-masked], Owen Brand <owenbrand@...> wrote:
> >
> > Question--- jon, when Filip gets Tutankham finished, can we do a
> > special order for cart boards from the company? I'm also hoping to  
> re-
> > do Honeycomb and I'll be needing 25-30 boards as well. I suppose if
> > Filip and I bought a hundred or so between the two of us, we could
> > have a run done together? Wonder what it would cost per-board at 100
> > cart boards?
> >
> > Owen Brand
> > Opry99er.com
> >
>
>

---

From: fdos <[email-masked]>
Date: Tue, 06 Apr 2010 21:38:20 -0700

Yes, I second the vote for saint-hood.

Bill S

Owen Brand wrote:
>  
> 
> Jon, you're a saint.  I understand about the wife thing... I would have 
> completed 30 games and learned assembly by now if I didn't care to keep 
> my marriage. :) Your wife seems to be a lovely and caring person, not to 
> mention PATIENT!!!  :) This whole community owes you a massive debt of 
> gratitute and I nominate you for the TI-99 hall of "the coolest MoFo 
> ever".  It might not be an official award, but you deserve it. Of all 
> the projects I've seen for the /4a since I've been a member of this 
> list, your board project has been the most useful and  most intriguing. 
>  Indirectly, I believe your work is responsible for the great resurgence 
> of programming on the /4a as of late.  The Pitfall release got many 
> people excited again--- and thanks to the work of you, Tursi, and 
> Stuart--- our community is stronger, bigger, and badder than ever. Thank 
> you again.... And pass your thanks on to Cara for all of us.  :)
> 
> Owen Brand
> <http://Opry99er.com>Opry99er.com <http://Opry99er.com>
> 
> On Apr 6, 2010, at 7:50 PM, "hexbus" < 
> <mailto:[email-masked]>[email-masked] <mailto:[email-masked]>> wrote:
> 
>>  
>>
>> Saying that, now that we have the $400 NRE (tooling costs) out of the 
>> way, if someone wants to make another run, the cost for the board 
>> *without* the 74LS379 is $8.17/ea on my current quote. Add another 
>> $1.50 or so for a 74LS379, packing, etc, and you're up to $10/ea plus 
>> shipping/handling for subsequent quantities of 100.
>>
>> --- In [email-masked] <mailto:TI994A%40yahoogroups.com>, Owen 
>> Brand <owenbrand@...> wrote:
>> >
>> > special order for cart boards from the company? I'm also hoping to re-
>> > <http://Opry99er.com> <http://Opry99er.com>Opry99er.com 
>> <http://Opry99er.com>
>> >
>>
>

---

From: mark wills <[email-masked]>
Date: Wed, 7 Apr 2010 07:01:26 +0000 (GMT)

Here here. Well said Owen. I'm sure the cart boards have really kick-started excitement in the 4A again, especially amongst the 'core' people.

Personally, I'm stoked!

Ere, Jon, I have two boxes of cart boards from you. One was from the very first run (with the mask error) - are they 8K? What was the second order I placed? I'm just thinking (well, hoping actually) that I have the right boards for TurboForth.

Thanks

Mark

>
>From: Owen Brand <[email-masked]>
>To: "[email-masked]" <[email-masked]>
>Sent: Wed, 7 April, 2010 1:05:25
>Subject: Re: [TI994A] Re: Cart boards/Tutankham
>
> >
>
>
>
> >
>
>
>
>
>
>
>Jon, you're a saint.  I understand about the wife thing... I would have completed 30 games and learned assembly by now if I didn't care to keep my marriage. :) Your wife seems to be a lovely and caring person, not to mention PATIENT!!!  :) This whole community owes you a massive debt of gratitute and I nominate you for the TI-99 hall of "the coolest MoFo ever".  It might not be an official award, but you deserve it. Of all the projects I've seen for the /4a since I've been a member of this list, your board project has been the most useful and  most intriguing.  Indirectly, I believe your work is responsible for the great resurgence of programming on the /4a as of late.  The Pitfall release got many people excited again--- and thanks to the work of you, Tursi, and Stuart--- our community is stronger, bigger, and badder than ever. Thank you again.... And pass your thanks on to Cara for all of us.  :)
>
>Owen Brand
>Opry99er.com
>
>>Owen, I will probably sit out any further runs to preserve the relationship with my wife.  I wasn't able to find anyone to help invoice, box, etc, this time, and I can't do it again without incurring a substantial penalty (i.e. barbed wire across the bed). :-)
>>
>>>>Saying that, now that we have the $400 NRE (tooling costs) out of the way, if someone wants to make another run, the cost for the board *without* the 74LS379 is $8.17/ea on my current quote.  Add another $1.50 or so for a 74LS379, packing, etc, and you're up to $10/ea plus shipping/handling for subsequent quantities of 100.
>>
>>>>For another run of 250, they will be $6.98/ea *without* the 74LS379, packing, etc.
>>
>>>>Jon
>>
>>>>--- In TI994A@yahoogroups. com, Owen Brand <owenbrand@. ..> wrote:
>>>>>

---

From: Owen Brand <[email-masked]>
Date: Wed, 7 Apr 2010 04:53:01 -0400

If I'm not mistaken (and I typically AM) you can modify your 8k boards  
to be 16k.  I know you can mod other larger sized boards to go  
ridiculously high.... Ever wanna see a 512k Guidry cart board?  You  
gotta come see my multicart, or look online here. :)

http://www.youtube.com/watch?v=R7kArHD0efA&feature=youtube_gdata

Owen Brand
Opry99er.com

On Apr 7, 2010, at 3:01 AM, mark wills <[email-masked]>  
wrote:

> Here here. Well said Owen. I'm sure the cart boards have really kick- 
> started excitement in the 4A again, especially amongst the 'core'  
> people.
>
> Personally, I'm stoked!
>
> Ere, Jon, I have two boxes of cart boards from you. One was from the  
> very first run (with the mask error) - are they 8K? What was the  
> second order I placed? I'm just thinking (well, hoping actually)  
> that I have the right boards for TurboForth.
>
> Thanks
>
> Mark
>
>
> person, not to mention PATIENT!!!  :) This whole community owes you  
> a massive debt of gratitute and I nominate you for the TI-99 hall of  
> deserve it. Of all the projects I've seen for the /4a since I've  
> been a member of this list, your board project has been the most  
> useful and  most intriguing.  Indirectly, I believe your work is  
> responsible for the great resurgence of programming on the /4a as of  
> late.  The Pitfall release got many people excited again--- and  
> thanks to the work of you, Tursi, and Stuart--- our community is  
> stronger, bigger, and badder than ever. Thank you again.... And pass  
> your thanks on to Cara for all of us.  :)
>
> Owen Brand
> Opry99er.com
>

---

From: "Ksarul" <[email-masked]>
Date: Wed, 07 Apr 2010 07:26:36 -0400

The mask error boards were 16K models.  I've used 1000 grit sandpaper to
carefully remove the conformal coating on mine and they work fine.

Jim

  _____  

From: [email-masked] [mailto:[email-masked]] On Behalf Of
mark wills
Sent: Wednesday, April 07, 2010 3:01 AM
To: [email-masked]
Subject: Re: [TI994A] Re: Cart boards/Tutankham

Here here. Well said Owen. I'm sure the cart boards have really kick-started
excitement in the 4A again, especially amongst the 'core' people.

Personally, I'm stoked!

Ere, Jon, I have two boxes of cart boards from you. One was from the very
first run (with the mask error) - are they 8K? What was the second order I
placed? I'm just thinking (well, hoping actually) that I have the right
boards for TurboForth.

Thanks

Mark

Jon, you're a saint.  I understand about the wife thing... I would have
completed 30 games and learned assembly by now if I didn't care to keep my
marriage. :) Your wife seems to be a lovely and caring person, not to
mention PATIENT!!!  :) This whole community owes you a massive debt of
gratitute and I nominate you for the TI-99 hall of "the coolest MoFo ever".
It might not be an official award, but you deserve it. Of all the projects
I've seen for the /4a since I've been a member of this list, your board
project has been the most useful and  most intriguing.  Indirectly, I
believe your work is responsible for the great resurgence of programming on
the /4a as of late.  The Pitfall release got many people excited again---
and thanks to the work of you, Tursi, and Stuart--- our community is
stronger, bigger, and badder than ever. Thank you again.... And pass your
thanks on to Cara for all of us.  :)

Owen Brand

 <http://Opry99er.com> Opry99er.com

On Apr 6, 2010, at 7:50 PM, "hexbus" < <mailto:[email-masked]> [email-masked]>
wrote:

Owen, I will probably sit out any further runs to preserve the relationship
with my wife. I wasn't able to find anyone to help invoice, box, etc, this
time, and I can't do it again without incurring a substantial penalty (i.e.
barbed wire across the bed). :-)

Saying that, now that we have the $400 NRE (tooling costs) out of the way,
if someone wants to make another run, the cost for the board *without* the
74LS379 is $8.17/ea on my current quote. Add another $1.50 or so for a
74LS379, packing, etc, and you're up to $10/ea plus shipping/handling for
subsequent quantities of 100.

Jon

--- In TI994A@yahoogroups. com <mailto:TI994A%40yahoogroups.com> , Owen
Brand <owenbrand@. ..> wrote:
>  <http://Opry99er.com>  <http://Opry99er.com> Opry99er.com
>

---

From: "hexbus" <[email-masked]>
Date: Wed, 07 Apr 2010 12:06:49 -0000

Yep, the first batch was the 16K boards.  People who ordered them contributed and got an "extra" board that needed the mask removed (grumble grumble PC board house..).    All the 16K boards can easily be hacked into 64K boards by adding four wires and cutting a trace.  Or, to 32K by adding two wires and cutting a trace.

The second batch was the first batch of 64K boards, which I have sitting on my desk for Mark, waiting to mail out. :)

Jon

--- In [email-masked], "Ksarul" <vze23g4a@...> wrote:
> From: Owen Brand <owenbrand@...>
> On Apr 6, 2010, at 7:50 PM, "hexbus" < <mailto:jon@...> jon@...>
> wrote:
> 
>   
> 
> Brand <owenbrand@ ..> wrote:
> >