Subject: Atariage

From: Owen Brand <[email-masked]>
Date: Tue, 19 Jan 2010 20:47:43 -0500

Hey all...  I just wanted to let you know that we have already had  
thousands of hits on our atariage forum.  It is exciting because many  
Coleco and 2600 guys are cross-posting and showing interest in our  
TI.  One or two have already started working on TI programs!!!  I  
don't know how the rest of you feel about it, but I am pumped up!  :).  
I want to thank Filip and Karsten for being the driving forces in  
there--- so helpful and willing to support new games.  Expect a bunch  
of cool new games for the TI in the next couple of months!!!

Owen Brand
**Oprysoft**
Opry99er.com

---

From: "killroy732000" <[email-masked]>
Date: Wed, 20 Jan 2010 11:27:31 -0000

Yes, the atariage forum really has been a success so far.

We've got quite some folks from the "other" systems joining in.
Just today I was in touch with an atari 6502 assembly programmer who
is looking at learning 9900 assembly language for doing a TI game.

Think this is a totally new situation, where we have multiple
games in development. The TI well deserves it ;-)

So let's keep our fingers crossed and see how it goes from here.

For anyone who's interested, checkout our forum at:
http://www.atariage.com/forums/forum/119-ti-994a-programming/

Cheers
Filip

---

From: mark wills <[email-masked]>
Date: Wed, 20 Jan 2010 03:43:11 -0800 (PST)

That's awesome. It's in our own interests to be as friendly as helpful as possible to our newbie friends. I'm sure some of them can bring valuable programming experience from other platforms that could be put to good use on the TI.

M

>
>From: killroy732000 <[email-masked]>
>To: [email-masked]
>Sent: Wed, 20 January, 2010 12:27:31
>Subject: [TI994A] Re: Atariage
>
> >
>
>
>
>
>  >
>>      
> 
>
>
>http://www.atariage .com/forums/ forum/119- ti-994a-programm ing/
>
>>Cheers
>>Filip
>
>>--- In TI994A@yahoogroups. com, Owen Brand <owenbrand@. ..> wrote:
>>>