Subject: Re: [TI994A] Sealed or not?

From: mark wills <[email-masked]>
Date: Sat, 9 Jan 2010 13:48:46 -0800 (PST)

SHOW OFF!!!

>
>From: Ksarul <[email-masked]>
>To: [email-masked]
>Sent: Sat, 9 January, 2010 20:12:28
>Subject: RE: [TI994A] Sealed or not?
>
> >
>
>
>
>
>  >
>>      
> 
>>
>
>
>
>
>>
>Unless they happen to be one of my two
>beige consoles, both of which are TI-99/8s!
> 
>J
> 
>Jim
> 
>>
>>
________________________________
 >
>From:>TI994A@yahoogroups. com [mailto:TI994A@ yahoogroups. com] On Behalf Of mark wills
>Sent: Saturday, January 09, 2010
>2:41 PM
>To: TI994A@yahoogroups. com
>Subject: Re: [TI994A] Sealed or
>not?
> 
>  
>>
>>
>>
>>
>>
>I call fake. Because IMO the tape would have
>lost its sticky by now and be hanging off. The tape on the pic looks like it
>was just fitted.
>>
> 
>>
>Anyway, it's a beige console. As far I'm concerned,
>they are the Fat Ginger Haired Step-Child of the TI family. Poor things.
>>
> 
>>
>
>> 
>>>
>>>>
>> 
>>>>
>>From:Owen Brand
>><owenbrand@opry99er. com>
>>To: TI994A@yahoogroups. com
>>Sent: Sat, 9 January, 2010
>>18:59:54
>>Subject: [TI994A] Sealed or not?
>>
>>>>  
>>>>
>>Looks
>>like clear box tape that's sealing it up,,, but it might have a 
>>>>TI seal on it... No pix
>>
>>http://cgi.ebay. com/RARE- FIND-NEW- TEXAS-INSTRUMENT
>>S-TI-99-4A- SEALED_W0QQitemZ 270508257012QQcm dZViewItemQQptZL H_DefaultDomain_
>>0?hash=item3efb8 c6ef4#ht_ 9615wt_948
>>
>>>>Owen Brand
>>>>**Oprysoft**
>>>>Opry99er.com
>>
>>
>
>
>
>

---

From: Owen Brand <[email-masked]>
Date: Sat, 9 Jan 2010 16:53:35 -0500

Are there any practical applications or software for the /8 or is it  
just an amazing collectors item?

Owen Brand
**Oprysoft**
Opry99er.com

On Jan 9, 2010, at 4:48 PM, mark wills <[email-masked]>  
wrote:

> Unless they happen to be one of my two beige consoles, both of which  
> are TI-99/8s!
>
>
>
> J
>
>
>
> Jim
>
>
>
> From: TI994A@yahoogroups. com [mailto:TI994A@ yahoogroups. com] On  
> Behalf Of mark wills
> Sent: Saturday, January 09, 2010 2:41 PM
> Subject: Re: [TI994A] Sealed or not?
>
>
>
>
>
> I call fake. Because IMO the tape would have lost its sticky by now  
> and be hanging off. The tape on the pic looks like it was just fitted.
>
>
>
> Anyway, it's a beige console. As far I'm concerned, they are the Fat  
> Ginger Haired Step-Child of the TI family. Poor things.
>
>
>
>
>
>
>
>
> From: Owen Brand <owenbrand@opry99er. com>
> Sent: Sat, 9 January, 2010 18:59:54
> Looks like clear box tape that's sealing it up,,, but it might have a
> TI seal on it... No pix
>
> http://cgi.ebay. com/RARE- FIND-NEW- TEXAS-INSTRUMENT S-TI-99-4A-  
> SEALED_W0QQitemZ 270508257012QQcm dZViewItemQQptZL H_DefaultDomain_

---

From: "Ksarul" <[email-masked]>
Date: Sat, 09 Jan 2010 19:10:55 -0500

There are a few hardware items specific to the /8, specifically the
Armadillo Interface boards (to connect to the PEB), a 128K RAM board (it was
possible to put several of them in the PEB simultaneously for greater
memory), and an RD232 board which had a modified DSR (I believe it changed
the DSR to respond at the DSR area for a 99/8-not specifically necessary,
but useful, as it was a completely different address range).  I have all of
these items, as well as a lot of Hexbus peripherals.  I'm working on
modifying a console power supply for my Hexbus floppy at the moment. . .so I
can test it out, as it is a very recent acquisition.

Software wise, the only major piece of 99/8-only software I've seen is the
updated pSystem.  It uses Version IV.11 or IV.13 as opposed to Version IV.0
as used in the /4A.  There were also a bunch of demo programs for it, both
in XB 3.0 and in Assembly.  I have all of the software for it, so far as I
know, and I put all the documentation I've found for it over the years up on
WHTech so that others wouldn't have the mad search I did when I tried to
find out about mine.

Jim

  _____  

From: [email-masked] [mailto:[email-masked]] On Behalf Of
Owen Brand
Sent: Saturday, January 09, 2010 4:54 PM
To: [email-masked]
Subject: Re: [TI994A] Sealed or not?

Are there any practical applications or software for the /8 or is it just an
amazing collectors item?

Owen Brand

**Oprysoft**

Opry99er.com

On Jan 9, 2010, at 4:48 PM, mark wills <markrobertwills@
<mailto:[email-masked]> yahoo.co.uk> wrote:

SHOW OFF!!!

Unless they happen to be one of my two beige consoles, both of which are
TI-99/8s!

:-)

Jim

  _____  

From: TI994A@yahoogroups. com [mailto:TI994A@ yahoogroups. com] On Behalf Of
mark wills
Sent: Saturday, January 09, 2010 2:41 PM
To: TI994A@yahoogroups. com
Subject: Re: [TI994A] Sealed or not?

I call fake. Because IMO the tape would have lost its sticky by now and be
hanging off. The tape on the pic looks like it was just fitted.

Anyway, it's a beige console. As far I'm concerned, they are the Fat Ginger
Haired Step-Child of the TI family. Poor things.

<http://cgi.ebay.com/RARE-FIND-NEW-TEXAS-INSTRUMENTS-TI-99-4A-SEALED_W0QQite
mZ270508257012QQcmdZViewItemQQptZLH_DefaultDomain_0?hash=item3efb8c6ef4#ht_9
615wt_948> http://cgi.ebay. com/RARE- FIND-NEW- TEXAS-INSTRUMENT S-TI-99-4A-
SEALED_W0QQitemZ 270508257012QQcm dZViewItemQQptZL H_DefaultDomain_
0?hash=item3efb8 c6ef4#ht_ 9615wt_948

Owen Brand
**Oprysoft**
 <http://Opry99er.com> Opry99er.com

---

From: "Bryan Roppolo Boulder" <[email-masked]>
Date: Sat, 9 Jan 2010 19:12:30 -0500

Don’t forget that Billy Boulds has that binder with items that were to be
released for the TI-99/8. There was something about a 3D version of
Choplifter! I think and some other neat items. He’s on the list and I think
he made that part of his Cartridge Collection Kit CD. 

  _____  

From: [email-masked] [mailto:[email-masked]] On Behalf Of
Ksarul
Sent: Saturday, January 09, 2010 7:11 PM
To: [email-masked]
Subject: RE: [TI994A] TI-99/8s, WAS: Sealed or not?

There are a few hardware items specific to the /8, specifically the
Armadillo Interface boards (to connect to the PEB), a 128K RAM board (it was
possible to put several of them in the PEB simultaneously for greater
memory), and an RD232 board which had a modified DSR (I believe it changed
the DSR to respond at the DSR area for a 99/8—not specifically necessary,
but useful, as it was a completely different address range).  I have all of
these items, as well as a lot of Hexbus peripherals.  I’m working on
modifying a console power supply for my Hexbus floppy at the moment. . .so I
can test it out, as it is a very recent acquisition.

Software wise, the only major piece of 99/8-only software I’ve seen is the
updated pSystem.  It uses Version IV.11 or IV.13 as opposed to Version IV.0
as used in the /4A.  There were also a bunch of demo programs for it, both
in XB 3.0 and in Assembly.  I have all of the software for it, so far as I
know, and I put all the documentation I’ve found for it over the years up on
WHTech so that others wouldn’t have the mad search I did when I tried to
find out about mine.

Jim

  _____  

  

Owen Brand

**Oprysoft**

Opry99er.com

SHOW OFF!!!

:-)

Jim

  _____  

  

 

Owen Brand
**Oprysoft**