Subject: Hmmm...

From: Owen Brand <[email-masked]>
Date: Sat, 27 Feb 2010 08:39:41 -0500

It breaks my heart to share this with the list--- :). I want this  
listing--- for one reason.  There's a copy of Henhouse in it.  But the  
seller is fargin insane if he thinks anyone is gonna come anywhere  
NEAR this price.  Funny thing is--- he doesn't even list Henhouse on  
his "to name a few" cart list.  Anyway, as I said-- I'm passing this  
along for two reasons.... 1) it's funny to see the asking price.  2)  
because you can see a Henhouse cart in the pic

http://portland.craigslist.org/mlt/ele/1619946185.html

Crying shame he isn't asking $50 for the lot.  I could find someone to  
lend me $50, but not THIS price!!!!

Owen Brand
Opry99er.com

---

From: "LARRY CORREA" <[email-masked]>
Date: Sat, 27 Feb 2010 06:23:59 -0800

Owen,

I think I have a couple of Hen House carts I will sell for $1200.  Ha Ha. Just kidding , but I do have the Hen House carts.

Larry
  ----- Original Message ----- 
  From: Owen Brand<mailto:[email-masked]> 
  To: [email-masked]<mailto:[email-masked]> 
  Sent: Saturday, February 27, 2010 5:39 AM
  Subject: [TI994A] Hmmm...

  It breaks my heart to share this with the list--- :). I want this listing--- for one reason.  There's a copy of Henhouse in it.  But the seller is fargin insane if he thinks anyone is gonna come anywhere NEAR this price.  Funny thing is--- he doesn't even list Henhouse on his "to name a few" cart list.  Anyway, as I said-- I'm passing this along for two reasons.... 1) it's funny to see the asking price.  2) because you can see a Henhouse cart in the pic

  http://portland.craigslist.org/mlt/ele/1619946185.html<http://portland.craigslist.org/mlt/ele/1619946185.html>

  Crying shame he isn't asking $50 for the lot.  I could find someone to lend me $50, but not THIS price!!!!

  Owen Brand 
  Opry99er.com<http://opry99er.com/>

---

From: mark wills <[email-masked]>
Date: Sat, 27 Feb 2010 06:34:49 -0800 (PST)

$1200! excuse me but.....

AAAAAAA ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha
 ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha

AAAAAAA ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha
ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha
ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha
ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha
ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha
ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha
ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha
ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha
ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha
ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha
ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha
ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha
ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha
ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha
ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha
ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha
ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha
ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha

Phew! There, I feel much better now!

I can only assume he meant $12.00 but forgot the decimal point...

>
>From: Owen Brand <[email-masked]>
>To: [email-masked]
>Sent: Sat, 27 February, 2010 13:39:41

---

From: Owen Brand <[email-masked]>
Date: Sat, 27 Feb 2010 09:36:04 -0500

Yea?  You're a fortunate fellow.  :). I'd love to come visit sometime  
and see your kingdom!

Owen Brand
Opry99er.com

On Feb 27, 2010, at 9:23 AM, "LARRY CORREA" <[email-masked]> wrote:

> Owen,
>
> I think I have a couple of Hen House carts I will sell for $1200.   
> Ha Ha. Just kidding , but I do have the Hen House carts.
>
> Larry
> From: Owen Brand
> listing--- for one reason.  There's a copy of Henhouse in it.  But  
> the seller is fargin insane if he thinks anyone is gonna come  
> anywhere NEAR this price.  Funny thing is--- he doesn't even list  
> Henhouse on his "to name a few" cart list.  Anyway, as I said-- I'm  
> passing this along for two reasons.... 1) it's funny to see the  
> asking price.  2) because you can see a Henhouse cart in the pic
>
>

---

From: Owen Brand <[email-masked]>
Date: Sat, 27 Feb 2010 09:38:08 -0500

My thoughts precisely.  :). Now if that 8500$ was 1200, we'd have  
something to talk about. :). But I second your  
hahahahahhhahahahahahahahhahahahahahahhahhahahahhahahahahahahhahahhahhahahahshhhahahahaha! 
!!!!

Pretty damn funny.  :).

Owen Brand
Opry99er.com

On Feb 27, 2010, at 9:34 AM, mark wills <[email-masked]>  
wrote:

> AAAAAAA ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha  
> ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha
>
> AAAAAAA ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha  
> ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha ha
>

---

From: "LARRY CORREA" <[email-masked]>
Date: Sat, 27 Feb 2010 07:57:32 -0800

Owen,

I just finished sorting out all my carts that are (not) in boxes. I have a large box of TI PHM carts and a large box of NON TI carts (for the TI99/4a) boxes are the size of a case of copy paper. I certainly qualify for the $8500 E-Bay listing.

Now for the task of inventorying both of those boxes.  I actually do have 2 Hen House carts, What is the value of these?

Larry C

  ----- Original Message ----- 
  From: Owen Brand<mailto:[email-masked]> 
  To: [email-masked]<mailto:[email-masked]> 
  Sent: Saturday, February 27, 2010 6:36 AM
  Subject: Re: [TI994A] Hmmm...

  Yea?  You're a fortunate fellow.  :). I'd love to come visit sometime and see your kingdom!

  Owen Brand 

  On Feb 27, 2010, at 9:23 AM, "LARRY CORREA" <[email-masked]<mailto:[email-masked]>> wrote:

    Owen,

    Larry
      ----- Original Message ----- 
      From: Owen Brand<mailto:[email-masked]> 
      To: [email-masked]<mailto:[email-masked]> 
      Sent: Saturday, February 27, 2010 5:39 AM
      Subject: [TI994A] Hmmm...

      http://portland<http://portland/>.craigslist.org/mlt/ele/1619946185.html

      Owen Brand

---

From: Owen Brand <[email-masked]>
Date: Sat, 27 Feb 2010 11:12:49 -0500

They're worth whatever people are willing to pay.  :)

Owen Brand
Opry99er.com

On Feb 27, 2010, at 10:57 AM, "LARRY CORREA" <[email-masked]> wrote:

> 
>
> Owen,
>
> I just finished sorting out all my carts that are (not) in boxes. I  
> have a large box of TI PHM carts and a large box of NON TI carts  
> (for the TI99/4a) boxes are the size of a case of copy paper. I  
> certainly qualify for the $8500 E-Bay listing.
>
> Now for the task of inventorying both of those boxes.  I actually do  
> have 2 Hen House carts, What is the value of these?
>
> Larry C
>

---

From: mark wills <[email-masked]>
Date: Sat, 27 Feb 2010 08:59:28 -0800 (PST)

I would estimate that the value of common cartridges is something like $5 to $10 (parsec, TI Invaders and the like).

The real rare stuff would probably max out at around $50. Certainly there's no way i'd pay more than that - I'd write my own version instead ;-)

>To: "[email-masked]" <[email-masked]>
>Sent: Sat, 27 February, 2010 16:12:49
>>I just finished sorting out all my carts that are (not) in boxes. I have a 
>>large box of TI PHM carts and a large box of NON TI carts (for the TI99/4a) 
>>boxes are the size of a case of copy paper. I certainly qualify for the $8500 
>>E-Bay listing.
>> 
>>>From: Owen 
>>>  Brand 
>>>To: TI994A@yahoogroups. com 
>>>On Feb 27, 2010, at 9:23 AM, "LARRY CORREA" <cess120@MSN. com> 
>>>wrote:
>>>
>>>
>>>  
>>>>Owen,
>>>> 
>>>>>To: TI994A@yahoogroups. com 
>>>>>It breaks 
>>>>>      my heart to share this with the list--- :). I want this listing--- for one 
>>>>>      reason.  There's a copy of Henhouse in it.  But the seller is 
>>>>>      fargin insane if he thinks anyone is gonna come anywhere NEAR this price. 
>>>>>       Funny thing is--- he doesn't even list Henhouse on his "to name a 
>>>>>      few" cart list.  Anyway, as I said-- I'm passing this along for two 
>>>>>      reasons.... 1) it's funny to see the asking price.  2) because you 
>>>>>      can see a Henhouse cart in the 
>>>>>      pic
>>>>>
>>>>>
>>>>>http://portland. craigslist. org/mlt/ele/ 1619946185. html
>>>>>
>>>>>Crying 
>>>>>      shame he isn't asking $50 for the lot.  I could find someone to lend 
>>>>>      me $50, but not THIS price!!!!
>>>>>
>>>>>Owen 
>>>>>      Brand 
>>>>> 
>>>>>Opry99er.com
>
>
>

---

From: Keith Bergman <[email-masked]>
Date: Sat, 27 Feb 2010 12:14:36 -0500

On the US Ebay, I sell common stuff for as low as $2-3 each.  Stuff like
Parsec, which is common but desirable, might go for $5-6.  Home Financial
Decisions, Early Learning Fun, and a few other non-game titles like that,
you're lucky if someone will take them from you at all.

On the other end, I've seen some of the non-TI games sell for $75 or $100.
But most of the time, $20-30 each is the general rule, especially if you put
them up in an auction.  A few of the last TI releases go for more, too (Buck
Rogers, Congo Bongo, Treasure Island).

A guy like me would buy them all, good and bad, but I'd be buying to resell,
so you'd get about half of 'retail,' the tradeoff being that you then
wouldn't have to spend hours photographing, listing, packing, etc.

I bet if you have a few goodun's, and felt like making Owen a good deal on a
package of a few, you'd make our boy a very happy 99'er.  :)

As the man said earlier, though, it all comes down to how bad you want/need
to sell, and how bad one person wants to buy.  I've sold virtually identical
TI consoles for $5 and $60... it all just depends on who's looking and how
auction-loco they get.

On Sat, Feb 27, 2010 at 11:59 AM, mark wills <[email-masked]>wrote:

>
>
>  I would estimate that the value of common cartridges is something like $5
> to $10 (parsec, TI Invaders and the like).
>
> The real rare stuff would probably max out at around $50. Certainly there's
> no way i'd pay more than that - I'd write my own version instead ;-)
>
>
>
> *From:* Owen Brand <[email-masked]>
> *To:* "[email-masked]" <[email-masked]>
> *Sent:* Sat, 27 February, 2010 16:12:49
> *Subject:* Re: [TI994A] Hmmm...
>
>
>
> Opry99er.com <http://opry99er.com/>
>
> boxes are the size of a case of copy paper. I certainly qualify for the
> $8500 E-Bay listing.
>
> Now for the task of inventorying both of those boxes.  I actually do have 2
> Hen House carts, What is the value of these?
>
> Larry C
>
>
> *From:* Owen Brand <[email-masked]>
> *To:* TI994A@yahoogroups. com <[email-masked]>
> *Sent:* Saturday, February 27, 2010 6:36 AM
> *Subject:* Re: [TI994A] Hmmm...
>
>
>
>  <http://opry99er.com/>Opry99er.com <http://opry99er.com/>
>
> On Feb 27, 2010, at 9:23 AM, "LARRY CORREA" <cess120@MSN. com<[email-masked]>>
> wrote:
>
>
>
>  Owen,
>
> I think I have a couple of Hen House carts I will sell for $1200.  Ha Ha.
> Just kidding , but I do have the Hen House carts.
>
> Larry
>
> *From:* Owen Brand <[email-masked]>
> *To:* TI994A@yahoogroups. com <[email-masked]>
> *Sent:* Saturday, February 27, 2010 5:39 AM
> *Subject:* [TI994A] Hmmm...
>
>
>
> seller is fargin insane if he thinks anyone is gonna come anywhere NEAR this
> price.  Funny thing is--- he doesn't even list Henhouse on his "to name a
> reasons.... 1) it's funny to see the asking price.  2) because you can see a
> Henhouse cart in the pic
>
>
> <http://portland/>http://portland. craigslist. org/mlt/ele/ 1619946185.
> html
>
>  <http://opry99er.com/>Opry99er.com <http://opry99er.com/>
>
>
>
>  
>

---

From: "killroy732000" <[email-masked]>
Date: Sat, 27 Feb 2010 17:09:29 -0000

Just recently I've seen 2 mechatronic Extended Basic II Plus cartridges go for about 60 euros each.

There are really only a few cartridges I would pay more than 50$ for.
That would be Espial, Tutankham and perhaps Arcturus.

Filip

--- In [email-masked], mark wills <markrobertwills@...> wrote:
> >From: Owen Brand <owenbrand@...>
> >On Feb 27, 2010, at 10:57 AM, "LARRY CORREA" <cess120@...> wrote:
> >
> >
> >>>
> >>
> >>
> >>  >>
> >>
> >> 
> >>>>      
> >> 
> >>ï»¿
> >>
> >>
> >>
> >>Owen,
> >>

---

From: Keith Bergman <[email-masked]>
Date: Sat, 27 Feb 2010 12:22:29 -0500

I'd outbid you on Tutankham.  ;)  I wanna play that game!

The TI's got nothing on the other retro systems.  I realized I was out of my
league, the day I went into the Atari collector forums on AtariAge.  There
was a discussion going on about whether a guy paid too much for his
Berenstain Bears' game box.  Not the game, just the box.  He paid $300, and
one guy said "I would NEVER pay more than $200 for that box!"

I don't see myself ever becoming THAT much of a collector.  :)  Although I
DID recently buy an entire TI lot, with carts, cassette player, joysticks,
books, etc, for nearly $100... just to get the Not-Polyoptics game "Treasure
Trap"on cassette.  :-/  I guess it's all just degrees of insanity...

On Sat, Feb 27, 2010 at 12:09 PM, killroy732000 <[email-masked]>wrote:

> --- In [email-masked] <TI994A%40yahoogroups.com>, mark wills
> <markrobertwills@...> wrote:
> >
> > The real rare stuff would probably max out at around $50. Certainly
> there's no way i'd pay more than that - I'd write my own version instead ;-)
> >
> >
> >
> >
> > >
> > >To: "[email-masked] <TI994A%40yahoogroups.com>" <
> [email-masked] <TI994A%40yahoogroups.com>>
> have a
> $8500

---

From: "Ksarul" <[email-masked]>
Date: Sat, 27 Feb 2010 11:32:56 -0500

I've seen them go low end for as little as $10 and high end for as much as
$30.  That's about the standard range for any of the more common third-party
carts (common being relative to third party offerings, not to TI carts in
general).  Hen House definitely isn't all that rare, just HTF, like most of
the third party stuff.

Jim

  _____  

From: [email-masked] [mailto:[email-masked]] On Behalf Of
LARRY CORREA
Sent: Saturday, February 27, 2010 10:58 AM
To: [email-masked]
Subject: Re: [TI994A] Hmmm...

o;?  

Owen,

Larry C

----- Original Message ----- 

From: Owen <mailto:[email-masked]>  Brand 

To: TI994A@yahoogroups. <mailto:[email-masked]> com 

  

Yea?  You're a fortunate fellow.  :). I'd love to come visit sometime and
see your kingdom!

Owen Brand 

Opry99er.com

On Feb 27, 2010, at 9:23 AM, "LARRY CORREA" <cess120@MSN.
<mailto:[email-masked]> com> wrote:

Owen,

Larry

----- Original Message ----- 

From: Owen <mailto:[email-masked]>  Brand 

To: TI994A@yahoogroups. <mailto:[email-masked]> com 

  

It breaks my heart to share this with the list--- :). I want this listing---
for one reason.  There's a copy of Henhouse in it.  But the seller is fargin
insane if he thinks anyone is gonna come anywhere NEAR this price.  Funny
thing is--- he doesn't even list Henhouse on his "to name a few" cart list.
Anyway, as I said-- I'm passing this along for two reasons.... 1) it's funny
to see the asking price.  2) because you can see a Henhouse cart in the pic

Crying shame he isn't asking $50 for the lot.  I could find someone to lend
me $50, but not THIS price!!!!

Owen Brand 

Opry99er.com

---

From: Owen Brand <[email-masked]>
Date: Sat, 27 Feb 2010 13:39:25 -0500

Larry---you got any funky lookin sidecar cartridges?  I don't own any  
but I sure would love to

Owen Brand
Opry99er.com

On Feb 27, 2010, at 11:32 AM, "Ksarul" <[email-masked]> wrote:

> I’ve seen them go low end for as little as $10 and high end for as m 
> uch as $30.  That’s about the standard range for any of the more com 
> mon third-party carts (common being relative to third party offering 
> s, not to TI carts in general).  Hen House definitely isn’t all that 
>  rare, just HTF, like most of the third party stuff.
>
>
>
> Jim
>
>
>
> From: [email-masked] [mailto:[email-masked]] On  
> Behalf Of LARRY CORREA

---

From: "LARRY CORREA" <[email-masked]>
Date: Sat, 27 Feb 2010 10:45:47 -0800

Yes I have, but I don't know which ones yet. I won't know until I do an inventory.

I am looking for the original manual and original Disks for the Gram Kracker. Any ideas?

Larry
  ----- Original Message ----- 
  From: Owen Brand<mailto:[email-masked]> 
  To: [email-masked]<mailto:[email-masked]> 
  Sent: Saturday, February 27, 2010 10:39 AM
  Subject: Re: [TI994A] Hmmm...

  Larry---you got any funky lookin sidecar cartridges?  I don't own any but I sure would love to

  Owen Brand 

  On Feb 27, 2010, at 11:32 AM, "Ksarul" <[email-masked]<mailto:[email-masked]>> wrote:

    I’ve seen them go low end for as little as $10 and high end for as much as $30.  That’s about the standard range for any of the more common third-party carts (common being relative to third party offerings, not to TI carts in general).  Hen House definitely isn’t all that rare, just HTF, like most of the third party stuff.

    Jim

----------------------------------------------------------------------------

    From: [email-masked] [mailto:[email-masked]] On Behalf Of LARRY CORREA
    Sent: Saturday, February 27, 2010 10:58 AM
    To: [email-masked]
    Subject: Re: [TI994A] Hmmm...

    o;?  

    Owen,

    Larry C

      ----- Original Message ----- 

        

      Owen Brand 

        Owen,

        Larry

          ----- Original Message ----- 

            

          Owen Brand

---

From: Owen Brand <[email-masked]>
Date: Sat, 27 Feb 2010 14:14:37 -0500

I have the original manual.. Need it?

Owen Brand
Opry99er.com

On Feb 27, 2010, at 1:45 PM, "LARRY CORREA" <[email-masked]> wrote:

>> I’ve seen them go low end for as little as $10 and high end for as 
>>  much as $30.  That’s about the standard range for any of the more 
>>  common third-party carts (common being relative to third party of 
>> ferings, not to TI carts in general).  Hen House definitely isn’t  
>> all that rare, just HTF, like most of the third party stuff.
>>
>>
>> Jim
>>
>>
>> Now for the task of inventorying both of those boxes.  I actually  
>> do have 2 Hen House carts, What is the value of these?
>>
>>
>> Larry C
>>
>>
>>> Henhouse on his "to name a few" cart list.  Anyway, as I said--  
>>> I'm passing this along for two reasons.... 1) it's funny to see  
>>> the asking price.  2) because you can see a Henhouse cart in the pic
>>>
>>>
>>> Crying shame he isn't asking $50 for the lot.  I could find  
>>> someone to lend me $50, but not THIS price!!!!
>>>
>>> Owen Brand
>>>
>>> Opry99er.com
>>>
>>
>
>

---

From: Owen Brand <[email-masked]>
Date: Sat, 27 Feb 2010 14:34:00 -0500

Okay I lied.  Just acquired a Miner2049er from Dr. Toledo.  :). But  
I'd love to get an Espial or something like that!

Owen Brand
Opry99er.com

---

From: "LARRY CORREA" <[email-masked]>
Date: Sat, 27 Feb 2010 11:26:34 -0800

Yes I do.

Larry C

  ----- Original Message ----- 
  From: Owen Brand<mailto:[email-masked]> 
  To: [email-masked]<mailto:[email-masked]> 
  Sent: Saturday, February 27, 2010 11:14 AM
  Subject: Re: [TI994A] Hmmm...

  Owen Brand 

  On Feb 27, 2010, at 1:45 PM, "LARRY CORREA" <[email-masked]<mailto:[email-masked]>> wrote:

    Larry
      ----- Original Message ----- 
      From: Owen Brand<mailto:[email-masked]> 
      To: [email-masked]<mailto:[email-masked]> 
      Sent: Saturday, February 27, 2010 10:39 AM
      Subject: Re: [TI994A] Hmmm...

      Owen Brand 

          

        Jim

------------------------------------------------------------------------

          

        o;?  

        Owen,

        Larry C

          ----- Original Message ----- 

            

          Owen Brand 

            Owen,

            Larry

              ----- Original Message ----- 

                

              Owen Brand

---

From: Owen Brand <[email-masked]>
Date: Sat, 27 Feb 2010 14:42:27 -0500

Send me your address in an email and I'll send it to you

Owen Brand
Opry99er.com

On Feb 27, 2010, at 2:26 PM, "LARRY CORREA" <[email-masked]> wrote:

>>> I’ve seen them go low end for as little as $10 and high end for  
>>> as much as $30.  That’s about the standard range for any of the  
>>> more common third-party carts (common being relative to third pa 
>>> rty offerings, not to TI carts in general).  Hen House definitel 
>>> y isn’t all that rare, just HTF, like most of the third party st 
>>> uff.
>>>
>>>
>>> Jim
>>>
>>>
>>> I just finished sorting out all my carts that are (not) in boxes.  
>>> I have a large box of TI PHM carts and a large box of NON TI carts  
>>>> I think I have a couple of Hen House carts I will sell for  
>>>> $1200.  Ha Ha. Just kidding , but I do have the Hen House carts.
>>>>
>>>>
>>>> Larry
>>>>
>>>> listing--- for one reason.  There's a copy of Henhouse in it.   
>>>> But the seller is fargin insane if he thinks anyone is gonna come

---

From: "LARRY CORREA" <[email-masked]>
Date: Sat, 27 Feb 2010 11:58:44 -0800

Done

  ----- Original Message ----- 
  From: Owen Brand<mailto:[email-masked]> 
  To: [email-masked]<mailto:[email-masked]> 
  Sent: Saturday, February 27, 2010 11:42 AM
  Subject: Re: [TI994A] Hmmm...

  Owen Brand 

  On Feb 27, 2010, at 2:26 PM, "LARRY CORREA" <[email-masked]<mailto:[email-masked]>> wrote:

    Yes I do.

    Larry C

      ----- Original Message ----- 
      From: Owen Brand<mailto:[email-masked]> 
      To: [email-masked]<mailto:[email-masked]> 
      Sent: Saturday, February 27, 2010 11:14 AM
      Subject: Re: [TI994A] Hmmm...

      Owen Brand 

          

        Larry
          ----- Original Message ----- 

          Owen Brand 

              

            Jim

--------------------------------------------------------------------

              

            o;?  

            Owen,

            Larry C

              ----- Original Message ----- 

                

              Owen Brand 

                Owen,

                Larry

                  ----- Original Message ----- 

                    

                  Owen Brand

---

From: Owen Brand <[email-masked]>
Date: Sat, 27 Feb 2010 15:03:51 -0500

Cool... Give me a couple days to get to the PO. :). I no longer have a  
GRAM Kracker so this extra manual is just sitting on my desk.  It's a  
nice piece of documentation to have-- but I'd rather someone have it  
who's actually going to use it.  :) Thats why I no longer have my  
GK--- I never used it and wanted it to be in the hands of someone who  
would use it.  :).

Owen Brand
Opry99er.com

On Feb 27, 2010, at 2:58 PM, "LARRY CORREA" <[email-masked]> wrote:

>>>> I’ve seen them go low end for as little as $10 and high end fo 
>>>> r as much as $30.  That’s about the standard range for any of  
>>>> the more common third-party carts (common being relative to th 
>>>> ird party offerings, not to TI carts in general).  Hen House d 
>>>> efinitely isn’t all that rare, just HTF, like most of the thir 
>>>> d party stuff.
>>>>
>>>>
>>>> Jim
>>>>
>>>>
>>>> I have a large box of TI PHM carts and a large box of NON TI  
>>>> carts (for the TI99/4a) boxes are the size of a case of copy  
>>>> paper. I certainly qualify for the $8500 E-Bay listing.
>>>>
>>>>
>>>>> It breaks my heart to share this with the list--- :). I want  
>>>>> this listing--- for one reason.  There's a copy of Henhouse in  
>>>>> it.  But the seller is fargin insane if he thinks anyone is  
>>>>> gonna come anywhere NEAR this price.  Funny thing is--- he  
>>>>> doesn't even list Henhouse on his "to name a few" cart list.   
>>>>> Anyway, as I said-- I'm passing this along for two reasons....  
>>>>> 1) it's funny to see the asking price.  2) because you can see a  
>>>>> Henhouse cart in the pic
>>>>>
>>>>>

---

From: "Tursi" <[email-masked]>
Date: Sat, 27 Feb 2010 12:03:39 -0800

At some point, on one list or another, I posted a routine to calculate the 
correct address in 16k space for the VDP's 4k mode. I got it slightly wrong, 
and sat down this morning to work out the truth.

The new system makes a little more sense than the old one. Again, to recap, 
the VDP doesn't use normal address lines to set the DRAM address. Rather, 
the DRAMs work as a 2D array of memory, with both "row" and "column" 
addresses.

In 16k mode, there are 7 bits of row, and 7 bits of column. They are taken 
directly from the address, and give 14 bits of address space, or 16k.

So this is pretty easy. The column is presented as the lower 7 bits, and the 
row is presented as the upper 7 bits.

In 4k mode, there are only 6 bits of row and 6 bits of column, giving 12 
bits of address space (or, obviously, 4k). However, the VDP needs to direct 
the address bits correctly to the row and column strobes. If you've hooked 
up 4k of RAM, that's easy enough, but the TI console has a full 16k (indeed, 
did anything use the VDP's 4k mode?) So when the VDP presents the row and 
column strobes, they are shifted somewhat in 4k mode compared to 16k mode.

The lowest six bits of the address remain unchanged, this would be the 
column strobe (I assume). The 7th bit, which would be ignored by a 4K setup, 
is actually taken from address bit 12. Bit 12 has a value of >1000, and 
would never be used in a 4k setup anyway, so this remapping is likely just 
convenience.

I say this because the next six bits are presented as the row strobe in 4k 
mode. The effect of this is the same as if the address bits had been shifted 
up one position. The 7th bit here is taken from bit 13, the same as in 16k 
mode. Again, this would be ignored in a 4k setup, so it's probably just 
convenience in the hardware.

The net effect in emulation is we only really care where the data ends up, 
so the effect is that the lower six bits are unchanged, the next 7 bits are 
/rotated/ left one position, and the last bit remains unchanged. This line 
of C code works:

//         static bits       shifted bits           rotated bit
RealVDP = (VDPADD&0x203f) | ((VDPADD&0x0fc0)<<1) | ((VDPADD&0x1000)>>7);

My previous assumption was that the 7th bits were simply lost and tied high, 
but today's testing shows this is more correct. After doing all that, I 
thought to consult Sean Young's excellent doc on the 9918A, and sure enough 
it had a section that confirmed it. ;)

http://bifi.msxnet.org/msxnet/tech/tms9918a.txt
(also check the root - http://bifi.msxnet.org/msxnet/tech/)

Naturally, if you were emulating 4K of DRAM, you would not do this 
translation, you would just use the bits as is. However, in 16k mode that 
would need to do a translation which I haven't sat down to work out.

The reason I found that my code was wrong was that the console does a test 
in the startup code for 4k, 8k, or 16k of DRAM attached. 4k mode uses the 
VDP with the 4k bit set, the other two use the 16k setting. My previous code 
caused it to always come up in 4k mode, which due to the bad math did not 
work. ;)

That said, just for kicks, here is a screenshot from XB with a 4k console in 
emulation - note I hacked the code so won't be releasing this as a config 
item. See the stack size? http://harmlesslion.com/temp/4kTI.jpg

I tried 8k too, and though it looked like the startup detected the VRAM size 
correctly, the screen was garbled. Don't know if that's a console bug or a 
Classic99 bug.

---

From: mark wills <[email-masked]>
Date: Sat, 27 Feb 2010 12:16:06 -0800 (PST)

I got Miner 2049er as a side cartridge, but it's a truly awful game!

>
>From: LARRY CORREA <[email-masked]>
>Sent: Sat, 27 February, 2010 18:45:47
>>On Feb 27, 2010, at 11:32 AM, "Ksarul" <vze23g4a@verizon. net> 
>>  wrote:
>>
>>
>>  
>>>I’ve seen them go 
>>>    low end for as little as $10 and high end for as much as $30.  That’s 
>>>    about the standard range for any of the more common third-party carts 
>>>    (common being relative to third party offerings, not to TI carts in 
>>>    general).  Hen House definitely isn’t all that rare, just HTF, like 
>>>    most of the third party stuff.
>>>Jim
>>>
________________________________
 
>>>From:>>>    TI994A@yahoogroups. com 
>>>    [mailto: TI994A@yahoogroups. com ] On Behalf Of LARRY CORREA
>>>To: >>>    TI994A@yahoogroups. com
>>>Subject: Re: [TI994A] 
>>>    Hmmm...
>>>  
>>>o;? 
>>>     
>>>Owen,
>>>I just finished sorting out all my carts that are 
>>>    (not) in boxes. I have a large box of TI PHM carts and a large box of NON TI 
>>>    carts (for the TI99/4a) boxes are the size of a case of copy paper. I 
>>>Now for the task of inventorying both of those 
>>>    boxes.  I actually do have 2 Hen House carts, What is the value of 
>>>    these?
>>>Larry C
>>>>From:Owen Brand 
>>>>To:TI994A@yahoogroups. com 
>>>>Sent:>>>>      Saturday, February 27, 2010 6:36 AM
>>>>Subject:Re: 
>>>>      [TI994A] Hmmm...
>>>>  
>>>>Yea?  You're a fortunate fellow.  :). 
>>>>      I'd love to come visit sometime and see your kingdom!
>>>>
>>>>Owen Brand 
>>>> 
>>>>Opry99er.com
>>>>
>>>>>I think I have a couple of Hen House carts I 
>>>>>        will sell for $1200.  Ha Ha. Just kidding , but I do have the Hen 
>>>>>        House carts.
>>>>>Larry
>>>>>----- Original Message 
>>>>>>          ----- 
>>>>>>From:Owen Brand 
>>>>>>To:TI994A@yahoogroups. com 
>>>>>>Sent:>>>>>>          Saturday, February 27, 2010 5:39 AM
>>>>>>Subject:>>>>>>          [TI994A] Hmmm...
>>>>>>  
>>>>>>It breaks my 
>>>>>>          heart to share this with the list--- :). I want this listing--- for 
>>>>>>          one reason.  There's a copy of Henhouse in it.  But the 
>>>>>>          NEAR this price.  Funny thing is--- he doesn't even list Henhouse 
>>>>>>          on his "to name a few" cart list.  Anyway, as I said-- I'm 
>>>>>>          passing this along for two reasons.... 1) it's funny to see the asking 
>>>>>>          price.  2) because you can see a Henhouse cart in the 
>>>>>>          pic
>>>>>>
>>>>>>
>>>>>>Crying shame he isn't asking $50 for the lot. 
>>>>>>           I could find someone to lend me $50, but not THIS 
>>>>>>          price!!!!
>>>>>>
>>>>>>Owen Brand 
>>>>>>Opry99er.com
>
>
>

---

From: Keith Bergman <[email-masked]>
Date: Sat, 27 Feb 2010 15:22:19 -0500

Well jeez, Mark, if you don't like it, why don't YOU try writing a better
miner game, and..... oh yeah.

;)

On Sat, Feb 27, 2010 at 3:16 PM, mark wills <[email-masked]>wrote:

> *From:* LARRY CORREA <[email-masked]>
> *To:* [email-masked]
> *Sent:* Sat, 27 February, 2010 18:45:47
> *To:* [email-masked]
> *Sent:* Saturday, February 27, 2010 10:39 AM
> On Feb 27, 2010, at 11:32 AM, "Ksarul" <vze23g4a@verizon. net<[email-masked]>>
> wrote:
>
>
>
>  I’ve seen them go low end for as little as $10 and high end for as much
> as $30.  That’s about the standard range for any of the more common
> third-party carts (common being relative to third party offerings, not to TI
> carts in general).  Hen House definitely isn’t all that rare, just HTF, like
>  ------------------------------
>
> *From:* TI994A@yahoogroups. com [mailto: TI994A@yahoogroups. com ] *On
> Behalf Of *LARRY CORREA
> *Sent:* Saturday, February 27, 2010 10:58 AM
> *To:* TI994A@yahoogroups. com
>  I just finished sorting out all my carts that are (not) in boxes. I have
> a large box of TI PHM carts and a large box of NON TI carts (for the
> TI99/4a) boxes are the size of a case of copy paper. I certainly qualify for
> the $8500 E-Bay listing.
>
>  Now for the task of inventorying both of those boxes.  I actually do have
> 2 Hen House carts, What is the value of these?
>
>  Larry C
>

---

From: Owen Brand <[email-masked]>
Date: Sat, 27 Feb 2010 15:28:35 -0500

Yea... What the hell Mark?  :). Write your own Miner game... Perhaps  
one with an alliterative title.... With speech....

Owen Brand
Opry99er.com

On Feb 27, 2010, at 3:22 PM, Keith Bergman <[email-masked]>  
wrote:

> Well jeez, Mark, if you don't like it, why don't YOU try writing a  
> better miner game, and..... oh yeah.
>
> ;)
>
>
>
> On Sat, Feb 27, 2010 at 3:16 PM, mark wills <[email-masked] 
> > wrote:
>
> On Feb 27, 2010, at 11:32 AM, "Ksarul" <vze23g4a@verizon. net> wrote:
>
>>
>> From: TI994A@yahoogroups. com [mailto: TI994A@yahoogroups. com ] On  
>> Behalf Of LARRY CORREA
>> On Feb 27, 2010, at 9:23 AM, "LARRY CORREA" <cess120@MSN. com> wrote:
>>
>>>
>>>
>>> Owen,
>>>
>>>

---

From: "LARRY CORREA" <[email-masked]>
Date: Sat, 27 Feb 2010 14:48:23 -0800

Thank you Owen

Larry

  ----- Original Message ----- 
  From: Owen Brand<mailto:[email-masked]> 
  To: [email-masked]<mailto:[email-masked]> 
  Sent: Saturday, February 27, 2010 12:03 PM
  Subject: Re: [TI994A] Hmmm...

  Cool... Give me a couple days to get to the PO. :). I no longer have a GRAM Kracker so this extra manual is just sitting on my desk.  It's a nice piece of documentation to have-- but I'd rather someone have it who's actually going to use it.  :) Thats why I no longer have my GK--- I never used it and wanted it to be in the hands of someone who would use it.  :). 

  Owen Brand 

  On Feb 27, 2010, at 2:58 PM, "LARRY CORREA" <[email-masked]<mailto:[email-masked]>> wrote:

    Done

      ----- Original Message ----- 
      From: Owen Brand<mailto:[email-masked]> 
      To: [email-masked]<mailto:[email-masked]> 
      Sent: Saturday, February 27, 2010 11:42 AM
      Subject: Re: [TI994A] Hmmm...

      Owen Brand 

          

        Yes I do.

        Larry C

          ----- Original Message ----- 

          Owen Brand 

              

            Larry
              ----- Original Message ----- 

              Owen Brand 

                  

                Jim

----------------------------------------------------------------

                  

                o;?  

                Owen,

                Larry C

                  ----- Original Message ----- 

                    

                  Owen Brand 

                    Owen,

                    Larry

                      ----- Original Message ----- 

                        

                      Owen Brand

---

From: "LARRY CORREA" <[email-masked]>
Date: Mon, 1 Mar 2010 08:22:12 -0800

Owen,

I look forward to receiving the GK manual. Did you get my address OK.

Larry

  ----- Original Message ----- 
  From: Owen Brand<mailto:[email-masked]> 
  To: [email-masked]<mailto:[email-masked]> 
  Sent: Saturday, February 27, 2010 12:03 PM
  Subject: Re: [TI994A] Hmmm...

  Owen Brand 

      

    Done

      ----- Original Message ----- 
      From: Owen Brand<mailto:[email-masked]> 
      To: [email-masked]<mailto:[email-masked]> 
      Sent: Saturday, February 27, 2010 11:42 AM
      Subject: Re: [TI994A] Hmmm...

      Owen Brand 

          

        Yes I do.

        Larry C

          ----- Original Message ----- 

          Owen Brand 

              

            Larry
              ----- Original Message ----- 

              Owen Brand 

                  

                Jim

                  

                o;?  

                Owen,

                Larry C

                  ----- Original Message ----- 

                    

                  Owen Brand 

                    Owen,

                    Larry

                      ----- Original Message ----- 

                        

                      Owen Brand

---

From: "Matthew" <[email-masked]>
Date: Mon, 01 Mar 2010 16:48:27 -0000

This is good info, as always.  I'm cutting and pasting this into comments in my VDP code.  I'll definitely have to get this incorporated.

Matthew