Subject: Invalid mnemonic?

From: Owen Brand <[email-masked]>
Date: Mon, 15 Feb 2010 21:50:13 -0500

Tried to assemble some source over here and it kicked out only one  
error... Invalid mnemonic.  I am guessing that makes this assembled  
"objectfile" unusable....  Is "Invalid mnemonic" an error of something  
specific?  I don't have my EA manual handy, so I'm just looking for a  
quick answer, as my deadline for this game is in 2 hours.  :)

Owen Brand
Opry99er.com

---

From: Owen Brand <[email-masked]>
Date: Mon, 15 Feb 2010 22:12:40 -0500

Is it a bad op-code?

Owen Brand
Opry99er.com

On Feb 15, 2010, at 9:50 PM, Owen Brand <[email-masked]> wrote:

> "objectfile" unusable....  Is "Invalid mnemonic" an error of  
> something specific?  I don't have my EA manual handy, so I'm just  
> looking for a quick answer, as my deadline for this game is in 2  
> hours.  :)
>
> Owen Brand
> Opry99er.com

---

From: mark wills <[email-masked]>
Date: Mon, 15 Feb 2010 19:35:29 -0800 (PST)

Yes it's a bad opcode - normally caused by a comment line in the left hand column lacking an *

This is a comment

should be:

* This is a comment

>
>From: Owen Brand <[email-masked]>
>To: [email-masked]
>Sent: Tue, 16 February, 2010 4:12:40
>Subject: [TI994A] Re: Invalid mnemonic?
>
> >
>
>
>
>
>  >
>>      
> 
>Is it a bad op-code?
>
>>Owen Brand
>>Opry99er.com
>
>>On Feb 15, 2010, at 9:50 PM, Owen Brand <owenbrand@opry99er. com> wrote:
>