Subject: Yee haw!!!

From: Owen Brand <[email-masked]>
Date: Thu, 18 Mar 2010 14:04:19 -0400

http://cgi.ebay.com/RARE-FIND-NEW-TEXAS-INSTRUMENTS-TI-99-4A-SEALED_W0QQitemZ300404013702QQcategoryZ4193QQcmdZViewItem

Owen Brand
Opry99er.com

---

From: "Jon Vogel" <[email-masked]>
Date: Thu, 18 Mar 2010 13:17:33 -0500

This is actually tempting for me.  If it really is sealed, then that means unscratched, pristine aluminum.

Regards,

JonV

  From: Owen Brand 
  To: [email-masked] 
  Sent: Thursday, March 18, 2010 1:04 PM
  Subject: [TI994A] Yee haw!!!
  http://cgi.ebay.com/RARE-FIND-NEW-TEXAS-INSTRUMENTS-TI-99-4A-SEALED_W0QQitemZ300404013702QQcategoryZ4193QQcmdZViewItem

  Owen Brand
  Opry99er.com

---

From: Keith Bergman <[email-masked]>
Date: Thu, 18 Mar 2010 16:19:29 -0400

$124?  I like my 99/4A's with a few war wounds, anyway.

On Thu, Mar 18, 2010 at 2:17 PM, Jon Vogel <[email-masked]> wrote:

> *From:* Owen Brand <[email-masked]>
> *To:* [email-masked]
> *Sent:* Thursday, March 18, 2010 1:04 PM
> *Subject:* [TI994A] Yee haw!!!
>
>

---

From: "Jon Vogel" <[email-masked]>
Date: Thu, 18 Mar 2010 15:50:30 -0500

Well, yes.  I can and do get plenty of TI consoles in the $25 range.  But, to get one that's perfect?  Yeah, I don't think that $124 is outrageous.  I wouldn't pay that for a beige console, but I would for a silver.  Well, I claim that I would.  But, I notice that I haven't, so I guess that I'm just talking out of my rear.  But, consider how much a new one cost in '84 (even at the blow-out prices), factor in inflation, and $124 isn't out there.

Regards,

Jon

  ----- Original Message ----- 
  From: Keith Bergman 
  To: [email-masked] 
  Sent: Thursday, March 18, 2010 3:19 PM
  Subject: Re: [TI994A] Yee haw!!!

   

    Regards,

    JonV

      From: Owen Brand 

      Owen Brand
      Opry99er.com

---

From: Keith Bergman <[email-masked]>
Date: Thu, 18 Mar 2010 16:51:23 -0400

True... but then would you dare to take it out of the box?  ;)

On Thu, Mar 18, 2010 at 4:50 PM, Jon Vogel <[email-masked]> wrote:

>
>
> Well, yes.  I can and do get plenty of TI consoles in the $25 range.  But,
> to get one that's perfect?  Yeah, I don't think that $124 is outrageous.  I
> wouldn't pay that for a beige console, but I would for a silver.  Well, I
> claim that I would.  But, I notice that I haven't, so I guess that I'm just
> talking out of my rear.  But, consider how much a new one cost in '84 (even
> at the blow-out prices), factor in inflation, and $124 isn't out there.
>
> Regards,
>
> Jon
>
>
>
> *From:* Keith Bergman <[email-masked]>
>  *Sent:* Thursday, March 18, 2010 3:19 PM
> *Subject:* Re: [TI994A] Yee haw!!!
>
>
>

---

From: "Jon Vogel" <[email-masked]>
Date: Thu, 18 Mar 2010 16:28:11 -0500

Yup.  I did with my last one.  Sadly, it was DOA.  I swapped the MBs with one that worked and then stashed it again.

Regards,

Jon

  ----- Original Message ----- 
  From: Keith Bergman 
  To: [email-masked] 
  Sent: Thursday, March 18, 2010 3:51 PM
  Subject: Re: [TI994A] Yee haw!!!

   

    Regards,

    Jon

      ----- Original Message ----- 
      From: Keith Bergman 
      To: [email-masked] 
      Sent: Thursday, March 18, 2010 3:19 PM
      Subject: Re: [TI994A] Yee haw!!!

       

        Regards,

        JonV

          From: Owen Brand 

          Owen Brand
          Opry99er.com