Subject: I: More Sidecar ROMs released as EPROM....

From: Jon Guidry <[email-masked]>
Date: Fri, 5 Mar 2010 22:09:20 -0600

Some of you guys have been bugging me about doing this...

http://www.hexbus.com/bin/sidecars.zip

With this release, there are now burnable ROMs that will work with the cartridge board for every released TI Sidecar module.  Joining the existing Arcturus release are Espial, Miner 2049er, and Killer Caterpillar.  This also joins such conversions such as DM2K, CF2K, DU2K, and Never-Lander.  

If you have one of the above sidecars, you don't ever have to unhook your P-Box again to use it.  Just burn a ROM and use a ROM cartridge board, burn you one of these babies, and enjoy... :)

Jon

---

From: Owen Brand <[email-masked]>
Date: Sat, 6 Mar 2010 08:59:03 -0500

Wow.  I'd love to play Killer Caterpillar and Espial on a bare  
machine.  :). These require 32k?

Owen Brand
Opry99er.com

On Mar 5, 2010, at 11:09 PM, Jon Guidry <[email-masked]> wrote:

> With this release, there are now burnable ROMs that will work with  
> the cartridge board for every released TI Sidecar module. Joining  
> the existing Arcturus release are Espial, Miner 2049er, and Killer  
> Caterpillar. This also joins such conversions such as DM2K, CF2K,  
> DU2K, and Never-Lander.
>
> If you have one of the above sidecars, you don't ever have to unhook  
> your P-Box again to use it. Just burn a ROM and use a ROM cartridge  
> board, burn you one of these babies, and enjoy... :)
>
> Jon
>
>

---

From: "hexbus" <[email-masked]>
Date: Sat, 06 Mar 2010 15:30:25 -0000

Yes.  The way I can make EA/5 games into carts is that they have to run from 32K.

Shouldn't be an issue for CF7A equipped consoles :-)

Jon

--- In [email-masked], Owen Brand <owenbrand@...> wrote:
> On Mar 5, 2010, at 11:09 PM, Jon Guidry <jon@...> wrote:
>