Subject: HFDC schematics?

From: "Michael Zapf" <[email-masked]>
Date: Fri, 19 Mar 2010 09:59:48 -0000

(re-post, did not show up in forum)

Does anybody have the schematics of Myarc's HFDC? I already have the HFDC manual and the SMC92x4 datasheet, but still not the PCB schematics. I already browsed WHTech and Thierry's page, but did not find it.

Michael

---

From: Insane Multitasker <[email-masked]>
Date: Fri, 19 Mar 2010 08:49:46 -0500

Check the Geneve folder for a schematics zip or folder;   I "released" schematics for the Geneve and HFDC together. 

> To: [email-masked]
> From: [email-masked]
> Date: Fri, 19 Mar 2010 09:59:48 +0000
> Subject: [TI994A] HFDC schematics?
> 
> ------------------------------------
> 
> Yahoo! Groups Links
> 
> 
> 
 		 	   		  
_________________________________________________________________
Hotmail has tools for the New Busy. Search, chat and e-mail from your inbox.
http://www.windowslive.com/campaign/thenewbusy?ocid=PID27925::T:WLMTAGL:ON:WL:en-US:WM_HMP:032010_1

---

From: "Michael Zapf" <[email-masked]>
Date: Fri, 19 Mar 2010 19:37:00 -0000

Hello Tim,
 
> Check the Geneve folder for a schematics zip or folder;   I "released" schematics for the Geneve and HFDC together. 

very good. Thanks!

Michael