Subject: New file uploaded to TI994A

From: [email-masked]
Date: 26 Feb 2010 14:32:00 -0000

Hello,

This email message is a notification to let you know that
a file has been uploaded to the Files area of the TI994A 
group.

  File        : /From TI to PC and Back Again.doc 
  Uploaded by : atrax27407 <[email-masked]> 
  Description : How to transfer files to and from a TI from a PC 

You can access this file at the URL:
http://groups.yahoo.com/group/TI994A/files/From%20TI%20to%20PC%20and%20Back%20Again.doc 

To learn more about file sharing for your group, please visit:
http://help.yahoo.com/l/us/yahoo/groups/original/members/forms/general.htmlfiles

Regards,

atrax27407 <[email-masked]>

---

From: Owen Brand <[email-masked]>
Date: Fri, 26 Feb 2010 09:39:27 -0500

Thanks Bob!

Owen Brand
Opry99er.com