Subject: Re: [TI994A] Intel 2764 EPROMs

From: [email-masked]
Date: Fri, 19 Mar 2010 15:46:01 EDT

Larry,
 
Yes. They must be Intel. They cannot be 2764A's which are 12.5 V EPROMs. I  
need Intel 2764s (21 V Vpp) since they can be programmed using the "fast 
mode"  on my Mechatronics Eprommer. We can either swap for another brand or I 
will buy  them outright - if the price is reasonable!
 
Bob  Carmany

In a message dated 3/19/2010 3:01:09 P.M. Eastern Daylight Time,  
[email-masked] writes:

I might have some. Do they have to be Intel?
 
Larry C

----- Original Message ----- 
From: _atrax27407_ (mailto:[email-masked])  
To: [email-masked] (mailto:[email-masked])  
Sent: Friday, March 19, 2010 8:58  AM
Subject: [TI994A] Intel 2764  EPROMs

Does anyone have any Intel 2764 EPROMs (21V Vpp) that they would be  
willing to sell or trade for other brands? I need a dozen or so for some TI  
applications.  Thanks!

---

From: ti99_forever <[email-masked]>
Date: Fri, 19 Mar 2010 13:30:58 -0700 (PDT)

Bob,

You haven't done the 12.5V modification for the Mechatronics Eprommer?
Or is it that "Fast Mode" doesn't work using the 12.5V mod?

I've got the same eprommer and the parts for the mod, that I never had time to do..

--- On Fri, 3/19/10, [email-masked] <[email-masked]> wrote:

From: [email-masked] <[email-masked]>
Subject: Re: [TI994A] Intel 2764 EPROMs
To: [email-masked]
Date: Friday, March 19, 2010, 3:46 PM

Larry,
 
Yes. They must be Intel. They cannot be 2764A's which are 12.5 V EPROMs. I 
need Intel 2764s (21 V Vpp) since they can be programmed using the "fast mode" 
on my Mechatronics Eprommer. We can either swap for another brand or I will buy 
them outright - if the price is reasonable!
 
Bob 
Carmany

  
   
  Larry C

    ----- Original Message ----- 
    From: atrax27407 
    To: [email-masked] 
    Sent: Friday, March 19, 2010 8:58 
    AM
    Subject: [TI994A] Intel 2764 
    EPROMs

    applications. 
  Thanks!