Subject: lockable FCTN, SHIFT and CTRL keys - modified console

From: Keith Bergman <[email-masked]>
Date: Sat, 27 Feb 2010 19:15:53 -0500

I was cleaning up what I thought was a normal console to get rid of it, and
realized it had lockable shift, FCTN and CTRL keys.  Was this a popular
published modification at one point, or was this just one guy's pet project?

---

From: ti99_forever <[email-masked]>
Date: Sat, 27 Feb 2010 16:19:54 -0800 (PST)

There was an article in The Enthusiast 99'er (an International Users Group magazine) spotlighting a handicapped TI user with a console like that, modified through TI's help...

--- On Sat, 2/27/10, Keith Bergman <[email-masked]> wrote:

From: Keith Bergman <[email-masked]>
Subject: [TI994A] lockable FCTN, SHIFT and CTRL keys - modified console
To: [email-masked]
Date: Saturday, February 27, 2010, 7:15 PM

 

I was cleaning up what I thought was a normal console to get rid of it, and realized it had lockable shift, FCTN and CTRL keys.  Was this a popular published modification at one point, or was this just one guy's pet project?