Subject: File Upload?

From: [email-masked]
Date: Sat, 27 Feb 2010 14:52:18 -0600 (CST)

I'm trying to upload a scan to pdf of the Kodak 1310 RGB monitor to any one of the TI sites but so far no go. The file is 314mb so I'm wondering if that's the problem. What is the size limit for files on the TI sites?

---

From: Tony Knerr <[email-masked]>
Date: Sat, 27 Feb 2010 16:17:00 -0500

[email-masked] wrote:
>  
>
> I'm trying to upload a scan to pdf of the Kodak 1310 RGB monitor to 
> any one of the TI sites but so far no go. The file is 314mb so I'm 
> wondering if that's the problem. What is the size limit for files on 
> the TI sites?
>
> 
We only have 100mb total storage here, Richard. Right now only 5mb is 
being used.
But your file certainly won't fit. I suggest whtech.com.

Tony