Subject: 64K Cartridge Pre-orders - readme! :)

From: Jon Guidry <[email-masked]>
Date: Tue, 12 Jan 2010 19:49:07 -0600

Hi, everyone!

We're up to 100 pre-orders for the assembled 64K cartridge board! Thank you! Let's continue to spread the word and see if we can get up to 250. If I order 100, the factory cost is $15/ea, whereas if we order 250, the factory cost is $10/ea. Of course, reasonable shipping/handling is also added to cover overhead (box, postage, handling, tape)

Just to clarify about the pre-order form, the current date I will be looking for the totals is 03/01/2010. If we are on the borderline to getting 250 orders, I will extend the deadline so we can get 250. If we are closer to 100, I will have to close the orders at 100. It will be a tough decision, because I will have to chop off the orders after 100. 

I am also still looking for a few good folks to help with the actual billing/invoicing and shipping of these. Let me know if you are interested.

The pre-order URL is here if you have not ordered yours yet:  http://tinyurl.com/yg6mozj

Thanks!!!

---

From: Jon Guidry <[email-masked]>
Date: Sat, 6 Feb 2010 16:15:31 -0600

OK, folks -

I'm assuming (and going to be positive) that we're going to reach the 250 mark.  Right now, we have 142 pre-ordered (I bumped up some of the pre-orders that would buy more if we reached the $10/ea tier, to up the count.)

So... 108 more need to be pre-ordered to reach the 250 unit mark.  If you haven't pre-ordered one yet (28 people have), please use the URL below to do so!  This will likely be the last run, so if you want them, grab them now! :-)

Pass the word along.  $10/ea is a steal to get your own assembled 64K ROM cartridge board.  You still supply the EPROM (or myself or Bob Carmany can burn you one) and cartridge case.  (I still might be able to get some cart cases - still waiting on an e-mail from Mike Dudeck.)

Jon