Subject: Re: [TI994A] Archiver 4.0+

From: [email-masked]
Date: Mon, 5 Apr 2010 12:30:07 EDT

Bill,
 
Since the output will be for my own use, I thought that I would use  
Archiver and archive the disks, add a TIFILES header and dump them to a  
PC-formatted disk with PC-TRANSFER, and then move them to a folder on the PC for  
burning on a CD. The advantage is that the files would be more compact (all of  
the disks are NOT full) and I could do either DSSD or DSDD disks without  
problems. PC-TRANSFER and Archiver do a good job of re-constituting them on 
the  other end. I would also be able to pack more disks onto a single 
PC-formatted  disk that way. The trade off is that it would be more time consuming. 
It would  be nice if ARCHIVER 3.04 or 4.0 would allow for a pseudo-box 
format routine  where the source drive would remain the same as would the 
choices to compress  all of the files on the disk and the output filename only 
would need to be  selected.
 
Bob  Carmany

In a message dated 4/5/2010 12:09:45 P.M. Eastern Daylight Time,  
[email-masked] writes:

Back when I was transferring large quantity of TI/Geneve  Diskettes to my 
PC I used my Geneve and Barry Boone's ARCHIVER to compress  the up to 
720K diskette of files to single files that were then copied to  1.44MB 
diskettes, and extracted to 720K V9T9 .DSK images ideal for  TI/Geneve 
MESS emulators using TI99-PC, and easy to backup on my PC to CD  or 
what-ever.

Bill  S

---

From: fdos <[email-masked]>
Date: Mon, 05 Apr 2010 10:05:56 -0700

HI Bob,

I understand as we all try to optimize our goal with our hardware and 
software capability.  I chose the V9T9 image route because I intend to 
make a CD for use with CD-Commander on my TI systems equipped with a 
SCSI 16 x CD-ROM drive.

Here are a few alternative methods for you to consider:

1. Use TI99-PC on your PC to put the TIFILES header only on the 
compressed files as you will only extract the internal files on a 
TI/Geneve system.  Burn archived files to CD-ROM.

2. Transfer your compressed files to your PC using Magic FM which can 
also add the TIFILES header.  Burn archived files to CD-ROM.

No modifications to ARCHIVER program required.

Bill S

[email-masked] wrote:
> PC-formatted disk with PC-TRANSFER, and then move them to a folder on 
> the PC for burning on a CD. The advantage is that the files would be 
> more compact (all of the disks are NOT full) and I could do either DSSD 
> or DSDD disks without problems. PC-TRANSFER and Archiver do a good job 
> of re-constituting them on the other end. I would also be able to pack 
> more disks onto a single PC-formatted disk that way. The trade off is 
> that it would be more time consuming. It would be nice if ARCHIVER 3.04 
> or 4.0 would allow for a pseudo-box format routine where the source 
> drive would remain the same as would the choices to compress all of the 
> files on the disk and the output filename only would need to be selected.
>  
> *Bob Carmany
> *
>  
> *In a message dated 4/5/2010 12:09:45 P.M. Eastern Daylight Time, 
> [email-masked] writes:*
> 
>     *Back when I was transferring large quantity of TI/Geneve Diskettes
>     to my
>     *

---

From: Insane Multitasker <[email-masked]>
Date: Tue, 6 Apr 2010 21:37:11 -0500

If you want to try Archiver 5.0 I will consider digging it out of mothballs. I asked
for volunteers to test and offer feedback long ago and got little response, so 
I didn't pursue much past the beta. V5.0 provides archiving functionality to a 
hard drive device (V4.0 can only extract from hard drives). 

I won't have much time this month for any TI stuff, so if interested, it may require 
some patience.  ;)

To: [email-masked]
From: [email-masked]
Date: Mon, 5 Apr 2010 12:30:07 -0400
Subject: Re: [TI994A] Archiver 4.0+

Bill,
 
Since the output will be for my own use, I thought that I would use 
Archiver and archive the disks, add a TIFILES header and dump them to a 
PC-formatted disk with PC-TRANSFER, and then move them to a folder on the PC for 
burning on a CD. The advantage is that the files would be more compact (all of 
the disks are NOT full) and I could do either DSSD or DSDD disks without 
problems. PC-TRANSFER and Archiver do a good job of re-constituting them on the 
other end. I would also be able to pack more disks onto a single PC-formatted 
disk that way. The trade off is that it would be more time consuming. It would 
be nice if ARCHIVER 3.04 or 4.0 would allow for a pseudo-box format routine 
where the source drive would remain the same as would the choices to compress 
all of the files on the disk and the output filename only would need to be 
selected.
 
Bob 
Carmany

In a message dated 4/5/2010 12:09:45 P.M. Eastern Daylight Time, 
[email-masked] writes:
Back when I was transferring large quantity of TI/Geneve 
  Diskettes to my 
PC I used my Geneve and Barry Boone's ARCHIVER to compress 
  the up to 
720K diskette of files to single files that were then copied to 
  1.44MB 
diskettes, and extracted to 720K V9T9 .DSK images ideal for 
  TI/Geneve 
MESS emulators using TI99-PC, and easy to backup on my PC to CD 
  or 
what-ever.

Bill 
S

 		 	   		  
_________________________________________________________________
The New Busy is not the too busy. Combine all your e-mail accounts with Hotmail.
http://www.windowslive.com/campaign/thenewbusy?tile=multiaccount&ocid=PID28326::T:WLMTAGL:ON:WL:en-US:WM_HMP:042010_4

---

From: mark wills <[email-masked]>
Date: Wed, 7 Apr 2010 07:02:49 +0000 (GMT)

Well, Win994A simulates 3 hard disks, so I could give it a shot with that if you like, and try some really huge files and see if it barfs... ;-)

Mark

>
>From: Insane Multitasker <[email-masked]>
>To: [email-masked]
>Sent: Wed, 7 April, 2010 3:37:11
>Subject: RE: [TI994A] Archiver 4.0+
>
> >
>
>
>
> >
> >
>
>
>
>
>
>>
>
>
>
>
>________________________________
>________________________________
The New Busy is not the too busy. Combine all your e-mail accounts with Hotmail. Get busy. >

---

From: "Ksarul" <[email-masked]>
Date: Wed, 07 Apr 2010 07:21:47 -0400

That is a most worthwhile project, Tim.  I'll test if you like.

Jim

  _____  

From: [email-masked] [mailto:[email-masked]] On Behalf Of
Insane Multitasker
Sent: Tuesday, April 06, 2010 10:37 PM
To: [email-masked]
Subject: RE: [TI994A] Archiver 4.0+

If you want to try Archiver 5.0 I will consider digging it out of mothballs.
I asked
for volunteers to test and offer feedback long ago and got little response,
so 
I didn't pursue much past the beta. V5.0 provides archiving functionality to
a 
hard drive device (V4.0 can only extract from hard drives). 

I won't have much time this month for any TI stuff, so if interested, it may
require 
some patience.  ;)

  _____  

Bill,

Since the output will be for my own use, I thought that I would use Archiver
and archive the disks, add a TIFILES header and dump them to a PC-formatted
disk with PC-TRANSFER, and then move them to a folder on the PC for burning
on a CD. The advantage is that the files would be more compact (all of the
disks are NOT full) and I could do either DSSD or DSDD disks without
problems. PC-TRANSFER and Archiver do a good job of re-constituting them on
the other end. I would also be able to pack more disks onto a single
PC-formatted disk that way. The trade off is that it would be more time
consuming. It would be nice if ARCHIVER 3.04 or 4.0 would allow for a
pseudo-box format routine where the source drive would remain the same as
would the choices to compress all of the files on the disk and the output
filename only would need to be selected.

Bob Carmany

Bill S

  _____  

The New Busy is not the too busy. Combine all your e-mail accounts with
Hotmail. Get busy.
<http://www.windowslive.com/campaign/thenewbusy?tile=multiaccount&ocid=PID28
326::T:WLMTAGL:ON:WL:en-US:WM_HMP:042010_4>

---

From: Marc Hull <[email-masked]>
Date: Wed, 7 Apr 2010 05:06:32 -0700 (PDT)

Tim.

I'd like to see it.

--- On Tue, 4/6/10, Insane Multitasker <[email-masked]> wrote:

From: Insane Multitasker <[email-masked]>
Subject: RE: [TI994A] Archiver 4.0+
To: [email-masked]
Date: Tuesday, April 6, 2010, 9:37 PM

  

      

To: TI994A@yahoogroups. com
From: rmcarmany@aol. com
Date: Mon, 5 Apr 2010 12:30:07 -0400
Subject: Re: [TI994A] Archiver 4.0+

Bill,

Bob 
Carmany

fdosbrs@frontiernet .net writes:

Bill 
S

 		 	   		  
The New Busy is not the too busy. Combine all your e-mail accounts with Hotmail. Get busy.

---

From: Insane Multitasker <[email-masked]>
Date: Wed, 7 Apr 2010 08:32:56 -0500

Thanks, Jim, etc.   I had intended my response to be private to Bob, oops.  When May rolls around
I'll see what I can dig up for those who replied.  Of course, dibs to Barry :)

To: [email-masked]
From: [email-masked]
Date: Wed, 7 Apr 2010 07:21:47 -0400
Subject: RE: [TI994A] Archiver 4.0+

That is a most worthwhile project, Tim.  I’ll
test if you like.

Jim

From: [email-masked] [mailto:[email-masked]] On Behalf Of Insane Multitasker

Sent: Tuesday, April 06, 2010
10:37 PM

Subject: RE: [TI994A] Archiver
4.0+

If you want to try Archiver 5.0 I will consider
digging it out of mothballs. I asked

some patience.  ;)

From: [email-masked]

Bill,

Since the output will be for my own use,
I thought that I would use Archiver and archive the disks, add a TIFILES header
and dump them to a PC-formatted disk with PC-TRANSFER, and then move them to a
folder on the PC for burning on a CD. The advantage is that the files would be
more compact (all of the disks are NOT full) and I could do either DSSD or DSDD
disks without problems. PC-TRANSFER and Archiver do a good job of re-constituting
them on the other end. I would also be able to pack more disks onto a single
PC-formatted disk that way. The trade off is that it would be more time
consuming. It would be nice if ARCHIVER 3.04 or 4.0 would allow for a
pseudo-box format routine where the source drive would remain the same as would
the choices to compress all of the files on the disk and the output filename
only would need to be selected.

Bob Carmany

In a message dated
4/5/2010 12:09:45 P.M. Eastern Daylight Time, [email-masked]
writes:

Back when I was transferring large quantity of TI/Geneve Diskettes
to my 

PC I used my Geneve
and Barry Boone's ARCHIVER to compress the up to 

720K diskette of
files to single files that were then copied to 1.44MB 

diskettes, and extracted
to 720K V9T9 .DSK images ideal for TI/Geneve 

MESS emulators
using TI99-PC, and easy to backup on my PC to CD or 

what-ever.

Bill S

    

_________________________________________________________________
The New Busy is not the old busy. Search, chat and e-mail from your inbox.
http://www.windowslive.com/campaign/thenewbusy?ocid=PID28326::T:WLMTAGL:ON:WL:en-US:WM_HMP:042010_3