Subject: Re: [TI994A] Re: Wyterm

From: [email-masked]
Date: Thu, 28 Jan 2010 18:04:27 EST

Ernie,
 
My email address is:

[email-masked] (mailto:[email-masked]) 
 
Bob  Carmany

In a message dated 1/28/2010 4:47:18 P.M. Eastern Standard Time,  
[email-masked] writes:

Bob,
I've got it in PC99 format if you want to send me your  email address.
Ernie

--- In [email-masked], "atrax27407"  <rmcarmany@...> wrote:
>
> Would anyone happen to have a  copy of Wyterm the terminal program 
written in Wycove Forth for the TI? I had  a copy but can't seem to locate the 
disk at present.  Thanks.

------------------------------------

Yahoo!  Groups Links

---

From: Gregory McGill <[email-masked]>
Date: Thu, 28 Jan 2010 22:40:37 -0800

I have it here also will put it on thekeep.net in the tiutils dir
BBarchived. or can email..

Greg

On Thu, Jan 28, 2010 at 3:04 PM, <[email-masked]> wrote:

>
>
>  Ernie,
>
> My email address is:
>
>
> [email-masked]*
>
> Bob Carmany
>
>  *In a message dated 1/28/2010 4:47:18 P.M. Eastern Standard Time,
> [email-masked] writes:*
>
> *
> Bob,
> > Would anyone happen to have a copy of Wyterm the terminal program written
> in Wycove Forth for the TI? I had a copy but can't seem to locate the disk
> at present. Thanks.
> >
>
>
>
>
> *