Subject: CorComp 9900 mini expansion question

From: Keith Bergman <[email-masked]>
Date: Thu, 25 Feb 2010 19:10:18 -0500

Fired one of these up for the first time today.  It seems to work great, but
crashes if "Disk Manager" is selected and anything else is in drive 1.  Even
when it loads the DM, it seems prone to crashing (wrong keypress can do it
in, for example).  Otherwise, though, it works great.  Is that normal, or a
sign of trouble to come?

Not sure if anyone even uses one of these on a regular basis, I've seen very
little chatter about them over the years.

---

From: Owen Brand <[email-masked]>
Date: Thu, 25 Feb 2010 19:12:29 -0500

That's cuz they're extremely rare.  I've never even seen one.

Owen Brand
Opry99er.com

On Feb 25, 2010, at 7:10 PM, Keith Bergman <[email-masked]>  
wrote:

> Fired one of these up for the first time today.  It seems to work  
> great, but crashes if "Disk Manager" is selected and anything else  
> is in drive 1.  Even when it loads the DM, it seems prone to  
> crashing (wrong keypress can do it in, for example).  Otherwise,  
> though, it works great.  Is that normal, or a sign of trouble to come?
>
> Not sure if anyone even uses one of these on a regular basis, I've  
> seen very little chatter about them over the years.
>

---

From: "BobK" <[email-masked]>
Date: Fri, 26 Feb 2010 02:37:33 -0000

Let me plug mine up here and see if I can crash it. I ran one for many years and do not seem to remember having those problems. I think it is a very good unit, the only reason I went to Myarc & P.E.B. was the CALL DIR command. I'll get back to you soon.
 Bob K.

---

From: "BobK" <[email-masked]>
Date: Fri, 26 Feb 2010 03:00:58 -0000

O.K.---
I got it hooked up again and ran the CorComp Disk Manager 2.3, chose 
1. Disk Manager- Everything seems to run well
 
Chose number 1. again but put in a Myarc formatted disk, the drive seeks three times , beeps and goes back to asking for a drive number to read.

Ran Disk Manager again chose 1. again cataloged a disk, worked fine.
Cataloged the disk again, this time I pressed other keys than what are offered to see what happens, all I get is a beep and it goes back to the selection screen again.

Perhaps your Disk Manager disk is corrupted. Do you have another or should I send you one?

Bob K.

---

From: "BobK" <[email-masked]>
Date: Fri, 26 Feb 2010 04:34:00 -0000

As a bit of advice, I did notice that if you don't secure the 9900 Expansion Unit to the Console (It sort of just hangs there.) you WILL have problems, I just ran into that as I was playing around, I could not get to Extended Basic then when I tried Basic I got a lockup, i'm thinking that perhaps you are getting a bad connection and it is getting all "Flakey" on you, perhaps if you made a support under the unit (I did after reading about the problem of the hanging plug in unit in a Micropendium many years ago.) and cleaned the contacts it might clear the problem. Can't hurt. :[)

Bob K.

---

From: Keith Bergman <[email-masked]>
Date: Fri, 26 Feb 2010 02:32:39 -0500

Bob, I bet that's it, thanks!  I think I'm going to set up a permanent 9900
system, plus a PEB system, so once it's where it is going to stay, I'll
secure it with a support.  I have two copies of the CorComp DM, but if I run
into problems with the disks, I'll rattle the tin cup and ask for a copy.
:)

Looking forward to doing some development on the "real" hardware, without
the P-Box fan noise... even the half-height drives in my CorComp box seem
quieter, for some reason.  It's a slick little system.

On Thu, Feb 25, 2010 at 11:34 PM, BobK <[email-masked]> wrote:

>
>
> As a bit of advice, I did notice that if you don't secure the 9900
> Expansion Unit to the Console (It sort of just hangs there.) you WILL have
> problems, I just ran into that as I was playing around, I could not get to
> Extended Basic then when I tried Basic I got a lockup, i'm thinking that
> perhaps you are getting a bad connection and it is getting all "Flakey" on
> you, perhaps if you made a support under the unit (I did after reading about
> the problem of the hanging plug in unit in a Micropendium many years ago.)
> and cleaned the contacts it might clear the problem. Can't hurt. :[)
>
> Bob K.
>
> --- In [email-masked] <TI994A%40yahoogroups.com>, "BobK" <bkaspar@...>
> wrote:
> >
> > O.K.---
> > Chose number 1. again but put in a Myarc formatted disk, the drive seeks
> three times , beeps and goes back to asking for a drive number to read.
> >
> > Cataloged the disk again, this time I pressed other keys than what are
> offered to see what happens, all I get is a beep and it goes back to the
> selection screen again.
> >

---

From: Gregory McGill <[email-masked]>
Date: Fri, 26 Feb 2010 08:27:06 -0800

Did you put your corcomp disk manager disk in drive 1? or something else?

Greg

On Thu, Feb 25, 2010 at 4:10 PM, Keith Bergman <[email-masked]>wrote:

>
>
> Fired one of these up for the first time today.  It seems to work great,
> but crashes if "Disk Manager" is selected and anything else is in drive 1.
> Even when it loads the DM, it seems prone to crashing (wrong keypress can do
> it in, for example).  Otherwise, though, it works great.  Is that normal, or
> a sign of trouble to come?
>
> Not sure if anyone even uses one of these on a regular basis, I've seen
> very little chatter about them over the years.
>  
>