Subject: Re: [TI994A] Transferring my TI Library

From: [email-masked]
Date: Mon, 5 Apr 2010 08:30:34 EDT

Thanks, Owen, I have a laptop. I'll see about stringing a cable from the TI 
 to the PC. 
 
Bob  Carmany

In a message dated 4/5/2010 8:25:09 A.M. Eastern Daylight Time,  
[email-masked] writes:

Bob--- this place is in Grand Junction--- they rent laptops, in case you  
don't have one.

_http://businessdirectory.gjfreepress.com/rent+to+own+rental+mart.9.1883345p
.home.html_ (http://businessdirectory.gjfreepress.com/rent+to+o
wn+rental+mart.9.1883345p.home.html) 

Owen  Brand  
 
Opry99er.com

---

From: Owen Brand <[email-masked]>
Date: Mon, 5 Apr 2010 08:34:13 -0400

Cool--- I use a rs232->USB adapter and transfer directly that way.   
Bought it on eBay for 10 bucks.  It has saved me hundreds of hours and  
much tribulation.  :) Keep us appraised of your progress!!!  :)

Owen Brand
Opry99er.com

On Apr 5, 2010, at 8:30 AM, [email-masked] wrote:

> Thanks, Owen, I have a laptop. I'll see about stringing a cable from  
> the TI to the PC.
>
> Bob Carmany
> In a message dated 4/5/2010 8:25:09 A.M. Eastern Daylight Time, [email-masked] 
>  writes:
>
>
> Bob--- this place is in Grand Junction--- they rent laptops, in case  
> you don't have one.
>
> http://businessdirectory.gjfreepress.com/rent+to+own+rental+mart.9.1883345p.home.html
>
> Owen Brand
> Opry99er.com
>
>
>