Subject: Running the CF7+ on the SNUG version 32k-16 Bit Buss @ 3.58 Mhz

From: [email-masked]
Date: Tue, 06 Apr 2010 22:27:55 -0500 (CDT)

Welp, I've done some testing with the CF7+ on a console with the SNUG version 32k on the 16 bit buss running at 3.58 Mhz and all seems to work well. Formated/created volumes and copied files at blinding speed no problem.  :)
 
The catch? You need to lift pin 28 of the 32k memory chip out of the CF7+ board and wire a switch from the pin 28 to the hole where you lifted the pin. This allows you to turn off the CF7+ 32k when you want to use it with a 32k-16, 3.58 Mhz console and then switch the CF7+ memory back on when you want to use the CF7+ with a stock console. (At least that's what I had to do with the version of CF7+ I have.) You may not have to do anything at all if you have the early CF7 that didn't come with memory on board.

---

From: Owen Brand <[email-masked]>
Date: Wed, 7 Apr 2010 04:57:02 -0400

Fascinating stuff Richard!  Thanks for the heads up.... I would love  
to see sone YouTube video of the work you're conducting and speed  
tests and such....  If you get around to it.  :) Thanks

Owen Brand
Opry99er.com

On Apr 6, 2010, at 11:27 PM, [email-masked] wrote:

> Welp, I've done some testing with the CF7+ on a console with the  
> SNUG version 32k on the 16 bit buss running at 3.58 Mhz and all  
> seems to work well. Formated/created volumes and copied files at  
> blinding speed no problem. :)
>
> The catch? You need to lift pin 28 of the 32k memory chip out of the  
> CF7+ board and wire a switch from the pin 28 to the hole where you  
> lifted the pin. This allows you to turn off the CF7+ 32k when you  
> want to use it with a 32k-16, 3.58 Mhz console and then switch the  
> CF7+ memory back on when you want to use the CF7+ with a stock  
> console. (At least that's what I had to do with the version of CF7+  
> I have.) You may not have to do anything at all if you have the  
> early CF7 that didn't come with memory on board.
>
>