Subject: Check this out

From: Owen Brand <[email-masked]>
Date: Mon, 18 Jan 2010 16:29:43 -0500

Never seen a hard case like this one.

http://seattle.craigslist.org/tac/sys/1558769528.html

Owen Brand
**Oprysoft**
Opry99er.com

---

From: "Ksarul" <[email-masked]>
Date: Mon, 18 Jan 2010 17:05:40 -0500

Looks like an old Denali Data case. . .

Jim

  _____  

From: [email-masked] [mailto:[email-masked]] On Behalf Of
Owen Brand
Sent: Monday, January 18, 2010 4:30 PM
To: [email-masked]
Subject: [TI994A] Check this out

http://seattle. <http://seattle.craigslist.org/tac/sys/1558769528.html>
craigslist.org/tac/sys/1558769528.html

Owen Brand
**Oprysoft**
Opry99er.com

---

From: R Halter <[email-masked]>
Date: Mon, 18 Jan 2010 15:38:23 -0600

> http://seattle.craigslist.org/tac/sys/1558769528.html

I've seen them only twice, on eBay.  The second one was the guy who 
wanted $180 for an untested TI that works.  (in his picture, it was 
closed, though)  It would be nice to find out who made these cases, though.

-- 
"You keep using that word.  I do not think it means what you think it 
means."
  -- Inigo Montoya (Mandy Patinkin), "The Princess Bride"

---

From: Gregory McGill <[email-masked]>
Date: Mon, 18 Jan 2010 13:40:16 -0800

http://www.casecad.com/?source=Adwords