Subject: Super Sketch anyone?

From: "opry99er" <[email-masked]>
Date: Sun, 07 Feb 2010 19:13:14 -0000

Anyone have a super sketch pad/software?  I'm looking for one so my boy can have fun with it in a year or so when he is able to do that kind of thing.  I had one as a kid, and have fond memories.  :)

---

From: fdos <[email-masked]>
Date: Sun, 07 Feb 2010 13:09:32 -0700

Only one, so not for sale.

Bill S

opry99er wrote:
>  
> 
> Anyone have a super sketch pad/software? I'm looking for one so my boy 
> can have fun with it in a year or so when he is able to do that kind of 
> thing. I had one as a kid, and have fond memories. :)
> 
>

---

From: Owen Brand <[email-masked]>
Date: Sun, 7 Feb 2010 15:17:12 -0500

Well thanks for the notice buddy.  If anyone has a duplicate, that  
would be great.  I'd love to find another one.  :)

Owen Brand
Opry99er.com

On Feb 7, 2010, at 3:09 PM, fdos <[email-masked]> wrote:

> ------------------------------------
>
> Yahoo! Groups Links
>
>
>

---

From: "Ksarul" <[email-masked]>
Date: Sun, 07 Feb 2010 16:09:34 -0500

They do show up pretty regularly on Fleabay, so you should turn one up well
before you need it.  I usually see at least one in the TI listings every two
to three months.

Jim, who will be using his Supersketch for his two little dudes very soon
and understands the need!

  _____  

From: [email-masked] [mailto:[email-masked]] On Behalf Of
Owen Brand
Sent: Sunday, February 07, 2010 3:17 PM
To: [email-masked]
Subject: Re: [TI994A] Super Sketch anyone?

Owen Brand
Opry99er.com

On Feb 7, 2010, at 3:09 PM, fdos <fdosbrs@frontiernet

---

From: Owen Brand <[email-masked]>
Date: Sun, 7 Feb 2010 16:26:44 -0500

Hey thanks alot Jim!  You happen to know a going price on the  
aforementioned Fleabay?  It'll make a difference whether I buy one  
there or find one in trade somewhere.  I've got a few items in my war  
room that would bring 'em out of the woodwork.  :). Gracias.

Owen Brand
Opry99er.com

On Feb 7, 2010, at 4:09 PM, "Ksarul" <[email-masked]> wrote:

> They do show up pretty regularly on Fleabay, so you should turn one  
> up well before you need it.  I usually see at least one in the TI  
> listings every two to three months.
>
>
>
> Jim, who will be using his Supersketch for his two little dudes very  
> soon and understands the need!
>
>
>
> From: [email-masked] [mailto:[email-masked]] On  
> Behalf Of Owen Brand

---

From: Owen Brand <[email-masked]>
Date: Sun, 7 Feb 2010 16:36:46 -0500

Wow... Looks like the last one sold for $10!!!!

Owen Brand
Opry99er.com

---

From: "LARRY CORREA" <[email-masked]>
Date: Sun, 7 Feb 2010 13:48:18 -0800

Owen,

I might have some. Not sure yet.

Larry C

  ----- Original Message ----- 
  From: Owen Brand<mailto:[email-masked]> 
  To: [email-masked]<mailto:[email-masked]> 
  Sent: Sunday, February 07, 2010 1:26 PM
  Subject: Re: [TI994A] Super Sketch anyone?

  Hey thanks alot Jim!  You happen to know a going price on the aforementioned Fleabay?  It'll make a difference whether I buy one there or find one in trade somewhere.  I've got a few items in my war room that would bring 'em out of the woodwork.  :). Gracias.

  Owen Brand 
  Opry99er.com<http://opry99er.com/>

  On Feb 7, 2010, at 4:09 PM, "Ksarul" <[email-masked]<mailto:[email-masked]>> wrote:

    They do show up pretty regularly on Fleabay, so you should turn one up well before you need it.  I usually see at least one in the TI listings every two to three months.

    Jim, who will be using his Supersketch for his two little dudes very soon and understands the need!

----------------------------------------------------------------------------

    From: [email-masked] [mailto:[email-masked]] On Behalf Of Owen Brand
    Sent: Sunday, February 07, 2010 3:17 PM
    To: [email-masked]
    Subject: Re: [TI994A] Super Sketch anyone?

    Owen Brand
    Opry99er.com<http://opry99er.com/>

---

From: Owen Brand <[email-masked]>
Date: Sun, 7 Feb 2010 16:50:22 -0500

Neato... Well, if you do, please let me know.  :). Thanks Larry!!!

Owen Brand
Opry99er.com

On Feb 7, 2010, at 4:48 PM, "LARRY CORREA" <[email-masked]> wrote:

> From: Owen Brand
> there or find one in trade somewhere.  I've got a few items in my  
> war room that would bring 'em out of the woodwork.  :). Gracias.
>
> Owen Brand
> Opry99er.com
>

---

From: Jon Vogel <[email-masked]>
Date: Sun, 7 Feb 2010 16:53:02 -0600

Owen,

I have one that I'm not using. Send me a private e-mail with an offer  
and we'll see if we can reach a deal.

Regards,

Jon

On Feb 7, 2010, at 1:13 PM, "opry99er" <[email-masked]> wrote:

> Anyone have a super sketch pad/software? I'm looking for one so my  
> boy can have fun with it in a year or so when he is able to do that  
> kind of thing. I had one as a kid, and have fond memories. :)
>
>