Subject: Cool!

From: Owen Brand <[email-masked]>
Date: Thu, 1 Apr 2010 19:58:40 -0400

Sealed Munchmobile!  :) wish I had the extra scratch.  Not super rare,  
but sealed, and VERY cool game.  :)

http://cgi.ebay.com/TI-99%2F4A-TI99-MUNCHMOBILE-Cartridge-*NEW*-Sealed_W0QQitemZ370357510562QQcmdZViewItemQQimsxZ20100331?IMSfp=TL1003312010004r16173

Owen Brand
Opry99er.com

---

From: Keith Bergman <[email-masked]>
Date: Thu, 1 Apr 2010 20:00:13 -0400

Man, I HATE that game.  :)  Great concept, I just don't like the execution.
I have one with manual (not sealed) that didn't sell last week, if you have
anything you wanna swap for it?

---

From: Owen Brand <[email-masked]>
Date: Thu, 1 Apr 2010 20:30:52 -0400

Keith, unfortunately you have 2 of everything I've got.  :)

Owen Brand
Opry99er.com

On Apr 1, 2010, at 8:00 PM, Keith Bergman <[email-masked]> wrote:

> Man, I HATE that game.  :)  Great concept, I just don't like the  
> execution.  I have one with manual (not sealed) that didn't sell  
> last week, if you have anything you wanna swap for it?
>
>
>
>

---

From: Keith Bergman <[email-masked]>
Date: Thu, 1 Apr 2010 20:45:42 -0400

Don't be so sure... if you've got any third-party disk or tape software,
that's my main 'collector' focus.  If you have some originals of the more
rare Not-Polyoptics games, I'll throw my firstborn in with the cart.  ;)

On Thu, Apr 1, 2010 at 8:30 PM, Owen Brand <[email-masked]> wrote:

> Opry99er.com <http://opry99er.com/>
>
> execution.  I have one with manual (not sealed) that didn't sell last week,
> if you have anything you wanna swap for it?
>
>
>
>
>> http://cgi.ebay
>> .com/TI-99%2F4A-TI99-MUNCHMOBILE-Cartridge-*NEW*-Sealed_W0QQitemZ370357510562QQcmdZViewItemQQimsxZ20100331?IMSfp=TL1003312010004r16173
>>
>> Owen Brand
>> Opry99er.com <http://opry99er.com/>
>>
>
>  
>

---

From: Owen Brand <[email-masked]>
Date: Thu, 1 Apr 2010 21:01:31 -0400

I'll check my war room.  I've got a bunch of weird tapes and some very  
tough to find original 3rd party diskette software too. I don't  
remember all of what's there, but I do know of a "Super Forth" system  
diskette, a MDOS original set if diskettes with original manual,  
several Millers graphics disks and manuals, a bunch of the SAMS tapes,  
almost all of the adventure original tapes, I don't know, I'll have to  
go down and look-- that's just off the top--- but there's tons more.

Owen Brand
Opry99er.com

On Apr 1, 2010, at 8:45 PM, Keith Bergman <[email-masked]> wrote:

> Don't be so sure... if you've got any third-party disk or tape  
> software, that's my main 'collector' focus.  If you have some  
> originals of the more rare Not-Polyoptics games, I'll throw my  
> firstborn in with the cart.  ;)
>
>
>
>