Subject: Gram Kracker....

From: "Marc H" <[email-masked]>
Date: Wed, 20 Jan 2010 00:36:22 -0000

A friend has gifted me a Gram Kracker (temporarily at least...)  I have a question.

Q) Aside from being able to rip the contents of SOME carts,  copying them, editing them and loading them...  What can this beastie do?

---

From: Owen Brand <[email-masked]>
Date: Tue, 19 Jan 2010 19:57:26 -0500

I think Ron Reuter has posted some good info on mainbyte.com.... I  
think that's where I remember reading about the GK.  It also talks  
about how to convert a 56k into an 80k and also how to swap  
batteries.... From what I gather, the battery swapping can be a  
drag.  :)

Owen Brand
**Oprysoft**
Opry99er.com

On Jan 19, 2010, at 7:36 PM, "Marc H" <[email-masked]> wrote:

> Q) Aside from being able to rip the contents of SOME carts, copying  
> them, editing them and loading them... What can this beastie do?
>
>

---

From: Gregory McGill <[email-masked]>
Date: Tue, 19 Jan 2010 19:24:56 -0800

The best use of one, is making an all in one setup like I have in my video
here: "haugen dos"

http://www.ustream.tv/recorded/99503

I used gram"packer" to make an ea/xb hibrid with the menu loading ea/xb
programs off of my wd personality card hard disk drive etc..  So I don't
need to change carts..basically ever..

Greg

On Tue, Jan 19, 2010 at 4:36 PM, Marc H <[email-masked]> wrote:

> Q) Aside from being able to rip the contents of SOME carts, copying them,
> editing them and loading them... What can this beastie do?
>
>  
>

---

From: ti99_forever <[email-masked]>
Date: Tue, 19 Jan 2010 21:26:24 -0800 (PST)

I use Boot Menu for the same purpose with my GK - used to use Funnelweb before my 80 column card went out.

My problem is I am overdue for a battery change - last battery didn't last long at all - and you know what a hassle they are. Did someone come up with an easy fix for that?

--- On Tue, 1/19/10, Gregory McGill <[email-masked]> wrote:

From: Gregory McGill <[email-masked]>
Subject: Re: [TI994A] Gram Kracker....
To: [email-masked]
Date: Tuesday, January 19, 2010, 10:24 PM

 

The best use of one, is making an all in one setup like I have in my video here: "haugen dos"

I used gram"packer" to make an ea/xb hibrid with the menu loading ea/xb programs off of my wd personality card hard disk drive etc..  So I don't need to change carts..basically ever..

Greg

---

From: mark wills <[email-masked]>
Date: Tue, 19 Jan 2010 21:30:14 -0800 (PST)

Think of it as a cartridge, but RAM based. Which is exactly what it is.

It makes GPL programming possible, which of course live in GROM normally. So, with a GPL assembler you can develop your own GPL programs. I *think* it also has an 8K space in the >6000 >7fff cartridge space, so you can also develop ROM cartridge software with it. There is no assemble/burn to eprom/test/debug cycle - you can assemble directly into the cartridge space.

So, brilliant for doing ROM and/or GROM development. It would be nice (for example) to develop a cartridge game with code in ROM and graphics, sound, and speech in GROM.

The only problem is we don't yet have production boards for combined ROM/GROM systems to allow us to build production cartridges :-(

M

>
>From: Marc H <[email-masked]>
>Sent: Wed, 20 January, 2010 1:36:22
>Subject: [TI994A] Gram Kracker....
>
> >
>
>
>
>
>  >
>>      
>

---

From: ti99_forever <[email-masked]>
Date: Tue, 19 Jan 2010 21:33:39 -0800 (PST)

It has two 8k banks of RAM at the cartridge port, supporting the XB-type bankswitching scheme when the write protect is ON. Otherwise, you have to manually select the RAM bank for when you want to use it as RAM (or load it with something).

--- On Wed, 1/20/10, mark wills <[email-masked]> wrote:

From: mark wills <[email-masked]>
Subject: Re: [TI994A] Gram Kracker....
To: [email-masked]
Date: Wednesday, January 20, 2010, 12:30 AM

The only problem is we don't yet have production boards for combined ROM/GROM systems to allow us to build production cartridges
 :-(

M

 

      A friend has gifted me a Gram Kracker (temporarily at least...)  I have a question..

---

From: fdos <[email-masked]>
Date: Wed, 20 Jan 2010 09:11:45 -0700

Ben,

The fix for the battery install is to remove the battery holder from the 
top of the bottom circuit board, and install it on the bottom of the 
bottom circuit board then cut appropriate hole in the bottom of the GK 
case.  Voila!  Easy to change battery in GK solution.

Cutting the hole by hand wasn't easy.  If you have access to a machine 
shop.....

Bill S

ti99_forever wrote:
> My problem is I am overdue for a battery change - last battery didn't 
> last long at all - and you know what a hassle they are. Did someone come 
> up with an easy fix for that?
> 
> --- On *Tue, 1/19/10, Gregory McGill /<[email-masked]>/* wrote:
> 
> 
>     <http://www.ustream.tv/recorded/99503>
> 
>     I used gram"packer" to make an ea/xb hibrid with the menu loading
>     ea/xb programs off of my wd personality card hard disk drive etc.. 
>     So I don't need to change carts..basically ever..
> 
>     Greg
> 
> 
>     On Tue, Jan 19, 2010 at 4:36 PM, Marc H <[email-masked]
>     </mc/compose?to=[email-masked]>> wrote:
> 
>          
> 
>         Q) Aside from being able to rip the contents of SOME carts,
>         copying them, editing them and loading them... What can this
>         beastie do?
> 
> 
> 
> 
> 
>