Subject: Re: [TI994A] Unicorn Electronics Monthly Specials

From: [email-masked]
Date: Tue, 02 Feb 2010 17:19:49 -0600 (CST)

Gee, I've had them available for $8.00, guess I should raise my price. ;)

Feb 2, 2010 06:13:59 PM, [email-masked] wrote:

Look what I found in the monthly specials...

http://unicornelectronics.com/monthly.html

After seeing the TMS9900 and TMS9901 in there, I about halfway expected to see a TMS9918A as well. :-)

Jon

------------------------------------

Yahoo! Groups Links

<*> To visit your group on the web, go to:
http://groups.yahoo.com/group/TI994A/

<*> Your email settings:
Individual Email | Traditional

<*> To change settings online go to:
http://groups.yahoo.com/group/TI994A/join
(Yahoo! ID required)

<*> To change settings via email:
[email-masked]
[email-masked]

<*> To unsubscribe from this group, send an email to:
[email-masked]

<*> Your use of Yahoo! Groups is subject to:
http://docs.yahoo.com/info/terms/

---

From: Marc Hull <[email-masked]>
Date: Tue, 2 Feb 2010 15:51:55 -0800 (PST)

Hey Richard.  Maybe you could post an inventory of the TI stuff you have.  It actually would be a help... to me a least.

--- On Tue, 2/2/10, [email-masked] <[email-masked]> wrote:

From: [email-masked] <[email-masked]>
Subject: Re: [TI994A] Unicorn Electronics Monthly Specials
To: [email-masked]
Date: Tuesday, February 2, 2010, 5:19 PM

  

      

Feb 2, 2010 06:13:59 PM, TI994A@yahoogroups. com wrote:

http://unicornelect ronics.com/ monthly.html

Jon

------------ --------- --------- ------

Yahoo! Groups Links