Subject: TI-PC V x.x.x

From: [email-masked]
Date: Wed, 24 Feb 2010 13:22:31 EST

Does anyone have a copy of Paolo Bagnaresi's TI-PC that will work on  
Windows XP? I am having problems extracting the files in the latest version from  
the .rar file. I need another format - .zip would be nice.
 
Bob  Carmany

---

From: ti99_forever <[email-masked]>
Date: Wed, 24 Feb 2010 10:28:34 -0800 (PST)

You tried WinRAR?

--- On Wed, 2/24/10, [email-masked] <[email-masked]> wrote:

From: [email-masked] <[email-masked]>
Subject: [TI994A] TI-PC V x.x.x
To: [email-masked]
Date: Wednesday, February 24, 2010, 1:22 PM

 
Bob 
Carmany