Subject: Re: [TI994A] Got a couple of TI 10" monitors but have a problem...

From: Brian Tristam Williams <[email-masked]>
Date: Sun, 10 Jan 2010 00:37:11 +0200

Ooh, the originals! Reason I asked about world region was that perhaps you
were using a monitor from another country, but heck, those are about as
American as apple pie! Wish I could be there to check it out, but South
Africa is a bit far away from you.

2010/1/9 <[email-masked]>

>
>
> They are model TI PHA4100A monitors... I am in Lynnwood, WA.
>
> Thanks!
>
> Mike Brown
> [email-masked]
>
>
>
>
> -------- Original Message --------
> Subject: Re: [TI994A] Got a couple of TI 10" monitors but have a
> problem...
> From: Brian Tristam Williams <[email-masked]>
> Date: Sat, January 09, 2010 4:04 am
> To: [email-masked]
>
>
>  Hey
>
> Where in the world are you, and can you give more detail on the monitor
> make and model?
>
> 2010/1/9 <[email-masked]>
>
>>
>>   Picked up a couple of these monitors but they are all displaying black
>> and white, not color.  I have them connected via a homemade composite cable
>> (which works fine on a 13" tv/monitor via the same composite connections).
>> Is this a common problem w/these older TI monitors?  I have tried adjusting
>> the color/tint pots on both and neither seem to make any difference.
>>
>> Other than the lack of color the monitors seem to function just fine.
>>
>> Any ideas?
>>
>>
>
>
>
> --
> Brian Tristam Williams
>
> "One man can make a difference."
>
>   
>

-- 
Brian Tristam Williams

"One man can make a difference."

---

From: Brian Tristam Williams <[email-masked]>
Date: Sun, 10 Jan 2010 00:38:59 +0200

Take 2: Since they were manufactured by Matsushita in Japan, maybe as
American as sushi, but, nevertheless designed in an NTSC country for an NTSC
country :-D Hmmm, if it weren't for WWII, I wonder if Japan'd still be using
NTSC...

2010/1/10 Brian Tristam Williams <[email-masked]>

-- 
Brian Tristam Williams