Subject: Word to PDF converter

From: Owen Brand <[email-masked]>
Date: Thu, 4 Mar 2010 00:16:10 -0500

So I'm trying to convert my Lemonade Stand manual to a PDF to upload  
to my website.... It is a word document.  There are about a thousand  
free Word--->PDF converters that function CIA the web... But my Word  
document contains a custom docx font on the cover page that the online  
converters are mangling, thereby offsetting all my pages.  Big mess.   
I took screenshots of all the pages but I cannot find a free DLable  
PDF converter... Anyone here have one and feel like taking my zipfile  
with 6 pictures and making it a PDF for the cause?  :).

Owen Brand
Opry99er.com

---

From: Gregory McGill <[email-masked]>
Date: Wed, 3 Mar 2010 23:10:43 -0800

cutepdf.. its a printer..so you just print to it, ding..pdf (also it's
free)  http://www.cutepdf.com/

Greg

---

From: ti99_forever <[email-masked]>
Date: Wed, 3 Mar 2010 23:38:35 -0800 (PST)

Word 2007 has save as PDF built-in.

--- On Thu, 3/4/10, Gregory McGill <[email-masked]> wrote:

From: Gregory McGill <[email-masked]>
Subject: Re: [TI994A] Word to PDF converter
To: [email-masked]
Date: Thursday, March 4, 2010, 2:10 AM

 

cutepdf.. its a printer..so you just print to it, ding..pdf (also it's free)  http://www.cutepdf.com/

Greg

 

    

Owen Brand

Opry99er.com

---

From: fdos <[email-masked]>
Date: Thu, 04 Mar 2010 07:58:14 -0700

Open Office also has PDF built in, and it's free.

Bill S

ti99_forever wrote:
> --- On *Thu, 3/4/10, Gregory McGill /<[email-masked]>/* wrote:
> 
> 
>     cutepdf.. its a printer..so you just print to it, ding..pdf (also
>     it's free)  http://www.cutepdf.com/ <http://www.cutepdf.com/>
> 
>     Greg
> 
>     On Wed, Mar 3, 2010 at 9:16 PM, Owen Brand <[email-masked]
>     </mc/compose?to=[email-masked]>> wrote:
> 
>          
>