Subject: Wilhelms compiler SPEED TEST video

From: Owen Brand <[email-masked]>
Date: Wed, 3 Feb 2010 12:57:50 -0500

Made a video of the speed test from the compiler... Check it out  
here... I have been in contact with Harry, and he intends to restart  
work on this project!!!! He is glad the community is interested in his  
project. :). Enjoy the video...

http://www.youtube.com/watch?v=29pyKjQS-5o&feature=youtube_gdata

Owen Brand
**Oprysoft**
Opry99er.com

---

From: tursi <[email-masked]>
Date: Wed, 3 Feb 2010 11:06:34 -0800 (PST)

> project. :). Enjoy the video...

Well.. there you go, one message after mine, and we have a new programmer 
returning to the herd! hehe... good stuff, Harry! :)

---

From: mark wills <[email-masked]>
Date: Wed, 3 Feb 2010 20:12:47 -0800 (PST)

I'm very much looking forward to this compiler. When I tried it in Classic99 it worked perfectly. I stupidly tried it with sprites (didn't read the docs properly). If sprites could be handled, I think it would be 'feature complete' - certainly as far as games development goes.

I'd also be interested in reading about how the compiler works, it's architecture. Harry, how about writing a paper on how you developed it, and the concepts behind it/how it works. It could inspire people!

Thanks

Mark

>
>From: tursi <[email-masked]>
>To: [email-masked]
>Sent: Wed, 3 February, 2010 20:06:34
>Subject: Re: [TI994A] Wilhelms compiler SPEED TEST video
>
> >
>
>
>
>
>  >
>>      
>