Subject: More eBay

From: R Halter <[email-masked]>
Date: Mon, 18 Jan 2010 09:34:17 -0600

The guy who wants $100 for a keychain tab is also offering two issues of 
Micropendium, starting at $3.25 each.

-- 
"You keep using that word.  I do not think it means what you think it 
means."
  -- Inigo Montoya (Mandy Patinkin), "The Princess Bride"

---

From: R Halter <[email-masked]>
Date: Mon, 18 Jan 2010 09:46:06 -0600

> Micropendium, starting at $3.25 each.

He also wants about $100 for a fold out "The Attack" poster.

---

From: "Gary from O.P.A." <[email-masked]>
Date: Mon, 18 Jan 2010 23:26:31 -0000

Normally I don't post in here, but I decided to after seeing this person had started selling a few TI items on Ebay recently, just so people have a heads-up on who they are dealing with.

I decided to give him a call, since I figured out who this person was after seeing the items for sale, and exchanged a few emails with him also to see what he might offer in the future since he moved recently and if he might back down on his idea of prices, but not likely being the person he is or was in the TI world of the past.

So time will tell, to see what Mr. Crandell will offer us in the near future.

Here is some known facts about this Ebay'er:

Mr. Crandell was an engineer, manager and member of the technical ladder during his 25 year career with Texas Instruments. When he left TI he was a Distinguished Member Technical Staff. Mr. Crandell started his career at Texas Instruments working on the introduction of the home computer. He later moved to the semiconductor group, where he was involved with equipment integration and factory systems activity for over 18 years.

I remember him being Sysop behind TEXNET, later reformed into TI-Sig by the "The Source", and later also owner of SoftMail Inc.

Now, that I spilled the beans on who this Ebay'er is, please don't go bugging him about the past or what not.