Subject: RE: modified TI keyboard

From: Keith Bergman <[email-masked]>
Date: Sat, 27 Feb 2010 22:20:50 -0500

I went ahead and listed that TI 99/4A with the locking shift, FCTN and CTRL
keys on Ebay.  I messed with it a little bit and realized it would take a
TON of getting used to, for me to type on.  Hopefully someone out there
could use such a modification... it'd be awesome if it helped someone with a
disability get back into the TI.

http://cgi.ebay.com/ws/eBayISAPI.dll?ViewItem&item=350322582526

---

From: ti99_forever <[email-masked]>
Date: Sat, 27 Feb 2010 19:33:23 -0800 (PST)

Good deal, Keith! I once modified Dezip to be more handicap friendly, after I received payment for registration from a blind user. Dezip had some code that might require a single-drive user to swap between the program disk and the disk with the zip file on it (if you couldn't get all onto one disk). I added sound to it so that a blind user would know when to swap the disks.

--- On Sat, 2/27/10, Keith Bergman <[email-masked]> wrote:

From: Keith Bergman <[email-masked]>
Subject: [TI994A] RE: modified TI keyboard
To: [email-masked]
Date: Saturday, February 27, 2010, 10:20 PM

 

I went ahead and listed that TI 99/4A with the locking shift, FCTN and CTRL keys on Ebay.  I messed with it a little bit and realized it would take a TON of getting used to, for me to type on.  Hopefully someone out there could use such a modification... it'd be awesome if it helped someone with a disability get back into the TI.

---

From: Tony Knerr <[email-masked]>
Date: Sat, 27 Feb 2010 23:10:09 -0500

It would seem pretty simple to reproduce such a keyboard.
Desolder Alpha Lock keys from several keyboards and replace the 
corresponding shift, FCTN and CTRL keys
on the target keyboard. Of course, the key tops snap on and off to make 
aesthetically correct.
Am I missing something?

Tony

Keith Bergman wrote:
>  
> I went ahead and listed that TI 99/4A with the locking shift, FCTN and 
> CTRL keys on Ebay.  I messed with it a little bit and realized it 
> would take a TON of getting used to, for me to type on.  Hopefully 
> someone out there could use such a modification... it'd be awesome if 
> it helped someone with a disability get back into the TI.
>  
> <http://cgi.ebay.com/ws/eBayISAPI.dll?ViewItem&item=350322582526>
>  
>  
>

---

From: Keith Bergman <[email-masked]>
Date: Sat, 27 Feb 2010 23:18:41 -0500

Simple for you, but I wouldn't have a clue how to do it.  And if someone's
disabled they may not be able to do it.  I just mentioned it because I'd
never seen this particular modification done before.  One of those "you
don't know how good you have it" things... I couldn't even figure out why it
was done until someone mentioned it earlier, and then it seemed obvious.

My only experience in encountering anyone with a disability in the TI world
was chatting with Irwin Hott of Columbus when he had his BBS up in the late
80's... he was blind and had his Speech Synthesizer reading the text to
him.  Being a kid, I was probably a total pest, but he was polite and
gracious and we had a few good long talks (painful later in those days of
high long distance...)

---

From: ti99_forever <[email-masked]>
Date: Sat, 27 Feb 2010 20:28:19 -0800 (PST)

Irwin was the customer I was referring to...

From: Keith Bergman <[email-masked]>
Subject: Re: [TI994A] RE: modified TI keyboard
To: [email-masked]
Date: Saturday, February 27, 2010, 11:18 PM

 

Simple for you, but I wouldn't have a clue how to do it.  And if someone's disabled they may not be able to do it.  I just mentioned it because I'd never seen this particular modification done before.  One of those "you don't know how good you have it" things... I couldn't even figure out why it was done until someone mentioned it earlier, and then it seemed obvious.

My only experience in encountering anyone with a disability in the TI world was chatting with Irwin Hott of Columbus when he had his BBS up in the late 80's... he was blind and had his Speech Synthesizer reading the text to him.  Being a kid, I was probably a total pest, but he was polite and gracious and we had a few good long talks (painful later in those days of high long distance...)

 

It would seem pretty simple to reproduce such a keyboard.
Desolder Alpha Lock keys from several keyboards and replace the corresponding shift, FCTN and CTRL keys
on the target keyboard. Of course, the key tops snap on and off to make aesthetically correct.

Am I missing something?

Tony

Keith Bergman wrote:

---

From: Keith Bergman <[email-masked]>
Date: Sat, 27 Feb 2010 23:30:48 -0500

Small world!  :)  Does anyone know how long he stayed with the TI, or with
his BBS?

On Sat, Feb 27, 2010 at 11:28 PM, ti99_forever <[email-masked]>wrote:

> --- On *Sat, 2/27/10, Keith Bergman <[email-masked]>* wrote:
>
>
> On Sat, Feb 27, 2010 at 11:10 PM, Tony Knerr <[email-masked]<http://mc/compose?to=[email-masked]>
> > wrote:
>
>>
>>
>> CTRL keys on Ebay.  I messed with it a little bit and realized it would take
>> a TON of getting used to, for me to type on.  Hopefully someone out there

---

From: "Erik" <[email-masked]>
Date: Mon, 01 Mar 2010 01:50:01 -0000

The locking shift keyboard is interesting.  Thanks for posting it.

I have typed one-handed since first encountering the 99/4 (no A). In some ways the /4 was better, with two shift keys and no other modifiers.

As a result, I have very long reach on my right hand and the 4A was no problem (FCTN-1 is only a little challenging.)

I can turn my left hand to use one finger when needed (shift, ctrl, alt) so I can cope with most any keyboard (except the collosally badly designed sort with F1-F10 keys on the left.)