Subject: Make a Modem Work

From: "Postle" <[email-masked]>
Date: Tue, 09 Feb 2010 16:03:02 -0000

I am in need of help and suggestions and software (and cartridges, the LINK by Asgard) to set up a modem on my TI-99/4A.  Yes, it was twenty years ago.  But, this is RETRO ~ Classic Computing.

My Goal and quest as set by Richard Bell many years ago, is to connect to the Hidden Reef.  So, in one way or another, let us all say Hello to Richard Bell via his BBS.  I think the time is right.  I think it would be a wonderful thing to do.

The Link cartridge by Asgard which is very fast but incomplete.  This, as the cartridge was never finished!
 
I am sure there are those who would disagree with using cartridge software to communicate.  But it worked 20+ years ago when we had BBSs up and running.

I can be contacted by private e-mail

Postle

---

From: Marc Hull <[email-masked]>
Date: Tue, 9 Feb 2010 09:35:26 -0800 (PST)

Hello James...

I would suggest a 1200 Baud modem with Telco.  Worked great for a while.  One word of warning.  I had my modem set up and running well until my better half decided that AT&T Uverse would save us a buck or two a month.  In MY experience VOIP is a problematic for analog modems BUT... Greg Mcgill seems to have luck with his VOIP service so maybe he can chime in.

Perhaps it's time to give it another try myself......

Marc

--- On Tue, 2/9/10, Postle <[email-masked]> wrote:

From: Postle <[email-masked]>
Subject: [TI994A] Make a Modem Work
To: [email-masked]
Date: Tuesday, February 9, 2010, 10:03 AM

  

Postle

---

From: "Postle" <[email-masked]>
Date: Tue, 09 Feb 2010 17:58:23 -0000

Mark,

Thank You for your post.

Give it a try.  And...  While you are connected, give a visit to Richard Bell.  He has has his BB up for ions. 

I don't know "VOIP"? 

Postle

--- In [email-masked], Marc Hull <marc.hull@...> wrote:
> --- On Tue, 2/9/10, Postle <postle@...> wrote:
> 
> From: Postle <postle@...>

---

From: Owen Brand <[email-masked]>
Date: Tue, 9 Feb 2010 13:08:00 -0500

VOIP---Voice over Internet Protocol.... Essentially a digital stream  
versus an analog one.  Some services compress the signal making it  
difficult for analog signal processing.  MagicJack is one.... Cable/ 
Internet/Phone bundles are another.  Good luck

Owen Brand
Opry99er.com

On Feb 9, 2010, at 12:58 PM, "Postle" <[email-masked]> wrote:

> Mark,
>
> Thank You for your post.
>
> Give it a try. And... While you are connected, give a visit to  
> Richard Bell. He has has his BB up for ions.
>
> I don't know "VOIP"?
>
> Postle
>
> > I would suggest a 1200 Baud modem with Telco.Â  Worked great for a 
>  while.Â  One word of warning.Â  I had my modem set up and running w 
> ell until my better half decided that AT&T Uverse would save us a bu 
> ck or two a month.Â  In MY experience VOIP is a problematic for anal 
> og modems BUT... Greg Mcgill seems to have luck with his VOIP servic 
> e so maybe he can chime in.
> >
> > Â
> > I am in need of help and suggestions and software (and cartridges,  
> the LINK by Asgard) to set up a modem on my TI-99/4A. Yes, it was  
> twenty years ago. But, this is RETRO ~ Classic Computing.
> >
> >
> >
> > My Goal and quest as set by Richard Bell many years ago, is to  
> connect to the Hidden Reef. So, in one way or another, let us all  
> say Hello to Richard Bell via his BBS. I think the time is right. I  
> think it would be a wonderful thing to do.
> >
> >
> >
> > The Link cartridge by Asgard which is very fast but incomplete.  
> This, as the cartridge was never finished!
> >
> >
> >
> > I am sure there are those who would disagree with using cartridge  
> software to communicate. But it worked 20+ years ago when we had  
> BBSs up and running.
> >
> >
> >

---

From: tursi <[email-masked]>
Date: Tue, 9 Feb 2010 10:18:11 -0800 (PST)

> I would suggest a 1200 Baud modem with Telco.  Worked great for a 
> while.  One word of warning.  I had my modem set up and running well 
> until my better half decided that AT&T Uverse would save us a buck or 
> two a month.  In MY experience VOIP is a problematic for analog modems 
> BUT... Greg Mcgill seems to have luck with his VOIP service so maybe he 
> can chime in.

Interfacing VOIP to the real world has been my bread and butter for the 
last 10 years. The problem with modems over VOIP comes down to 
compression.

If the VOIP service uses G.711 compression, your modem will work. (So if 
you can find any kind of "advanced" or "codec" settings and set that, you 
should be good to go). G.711 is what the telecom world has used to send 
voice for many, many years, and modems are tuned to work with it. G.711 is 
an 8kHz codec, which "compresses" by using a table to convert 13 bit 
samples to 8 bit. The two schemes, A-law and mu-law, are roughly 
comparable though not perfectly compatible.

Excluding the wideband codecs that are starting to come out, none of the 
other codecs will carry a modem signal reliably. (Most of the time they 
can't even carry DTMF touch tones reliably). Fax and modem on these codecs 
are handled using either a 'relay' or 'bypass' mode. For a mostly wrong 
over-simplification - Bypass typically detects the data connection, and 
falls back to G.711, while relay interpret the data and transmits it AS 
data, rather than as compressed audio.

One thing you can try, since modems are now rare enough not to elicit much 
sympathy, is to tell your provider you are trying to install a Fax 
machine, and see what their suggested workaround is. Anything that works 
for fax should work for modem (not 100% guaranteed depending on the 
detection method they use, but probably 85% ;) ).

---

From: ti99_forever <[email-masked]>
Date: Tue, 9 Feb 2010 10:26:01 -0800 (PST)

> detection method they use, but probably 85% ;) ).
Good suggestion in this case, as most fax machines do at least 9600 (and some 14.4kbps) and the modem in this case is slower...

---

From: Gregory McGill <[email-masked]>
Date: Tue, 9 Feb 2010 11:02:02 -0800

1200 Baud is not compatible with most voip.  Less or more.. Voip is
optimized with faxes in mind, they are 2400-9600 baud

With magicjack i was unable to get anything to connect reliably at all
faster than 300 baud. and that was problematic at bst. With Vonage and 8x8 I
have a lot better results. When your dialing out from thekeep.net your going
over 8x8 and it does quite well.

Greg

PS: if you can telnet to thekeep.net (or use the web page telnet via
www.thekeep.net/telnet.htm) you can get on the reef any time for free..

On Tue, Feb 9, 2010 at 9:35 AM, Marc Hull <[email-masked]> wrote:

>
>
> Hello James...
>
> I would suggest a 1200 Baud modem with Telco.  Worked great for a while.
> One word of warning.  I had my modem set up and running well until my better
> half decided that AT&T Uverse would save us a buck or two a month.  In MY
> experience VOIP is a problematic for analog modems BUT... Greg Mcgill seems
> to have luck with his VOIP service so maybe he can chime in.
>
> --- On *Tue, 2/9/10, Postle <[email-masked]>* wrote:
>
>
> I am in need of help and suggestions and software (and cartridges, the LINK
> by Asgard) to set up a modem on my TI-99/4A. Yes, it was twenty years ago.
> But, this is RETRO ~ Classic Computing.
>
> My Goal and quest as set by Richard Bell many years ago, is to connect to
> the Hidden Reef. So, in one way or another, let us all say Hello to Richard
> Bell via his BBS. I think the time is right. I think it would be a wonderful
> thing to do.
>
> I am sure there are those who would disagree with using cartridge software
> to communicate. But it worked 20+ years ago when we had BBSs up and running.
>

---

From: tursi <[email-masked]>
Date: Tue, 9 Feb 2010 11:19:47 -0800 (PST)

> Good suggestion in this case, as most fax machines do at least 9600 (and 
> some 14.4kbps) and the modem in this case is slower...

Yeah, but fax machines use a different type of modulation than modems. I 
think the 14.4k modulation may be the same, but some fax relays only 
support the 9600 and lower fax, which won't work with modems.

However, fax relay is complex and expensive, bypass is more likely and 
will work with modems if you can manually enable it. (Again, if it's 
automatic, then you have a problem since that's usually based on detecting 
the initial fax tone, which modems don't do.)

Might be interesting in this day and age to build a small device that 
generates the initial fax tone (2100hz, IIRC? Would need to check the 
code). If it plays that for two seconds, then lets the modem kick in, that 
should be enough to trigger any fax bypass modes over VOIP...

---

From: mark wills <[email-masked]>
Date: Tue, 9 Feb 2010 11:22:21 -0800 (PST)

I'm on there now! having a blast!
 
http://www.thekeep.net/telnet.htm

---

From: Owen Brand <[email-masked]>
Date: Tue, 9 Feb 2010 14:26:31 -0500

I sign in there once a week or so via thekeep.net.  :). Love it.  I  
posted a video on YouTube on how to access the Reef via thekeep.net

Owen Brand
Opry99er.com

---

From: mark wills <[email-masked]>
Date: Tue, 9 Feb 2010 11:28:04 -0800 (PST)

I just been chatting with someone on there!

>
>From: Owen Brand <[email-masked]>
>To: "[email-masked]" <[email-masked]>
>Sent: Tue, 9 February, 2010 19:26:31
>Subject: Re: [TI994A] Get over to the Reef!
>
>  
>I sign in there once a week or so via thekeep.net.  :). Love it.  I posted a video on YouTube on how to access the Reef via thekeep.net
>
>Owen Brand 
>Opry99er.com
>
>On Feb 9, 2010, at 2:22 PM, mark wills <markrobertwills@ yahoo.co. uk> wrote:
>
>
>  
>>http://www.thekeep. net/telnet. htm
>> 
>

---

From: Owen Brand <[email-masked]>
Date: Tue, 9 Feb 2010 14:34:48 -0500

Mark--- what is your ID#?  Mine is 79

Owen Brand
Opry99er.com

---

From: Keith Bergman <[email-masked]>
Date: Tue, 9 Feb 2010 14:38:58 -0500

Is it a multi-line BBS?  I always thought it was single line.

Don't you all distract me, I'm programming today!  :)

Keith

On Tue, Feb 9, 2010 at 2:34 PM, Owen Brand <[email-masked]> wrote:

> Opry99er.com <http://opry99er.com/>
>
> *From:* Owen Brand <[email-masked]>
> *To:* "[email-masked]" <[email-masked]>
> *Sent:* Tue, 9 February, 2010 19:26:31
> *Subject:* Re: [TI994A] Get over to the Reef!
>
>
>
> I sign in there once a week or so via thekeep.net.  :). Love it.  I posted
> a video on YouTube on how to access the Reef via <http://thekeep.net/>
> thekeep.net
>
> Owen Brand
> Opry99er.com <http://opry99er.com/> <http://opry99er.com/>
>
> On Feb 9, 2010, at 2:22 PM, mark wills <markrobertwills@ yahoo.co. uk<[email-masked]>>
> wrote:
>
>
>
> <http://www.thekeep.net/telnet.htm>http://www.thekeep. net/telnet. htm
>
>
>
>  
>

---

From: Owen Brand <[email-masked]>
Date: Tue, 9 Feb 2010 14:46:49 -0500

Come on over, Keith.  :) Im on now, checking mail, whatnot...

Owen Brand
Opry99er.com

---

From: Gregory McGill <[email-masked]>
Date: Tue, 9 Feb 2010 11:57:51 -0800

The reef = 1 line
The KEEP = multi connections

Greg

On Tue, Feb 9, 2010 at 11:38 AM, Keith Bergman <[email-masked]>wrote:

>> I sign in there once a week or so via <http://thekeep.net/>thekeep.net.
>>  :). Love it.  I posted a video on YouTube on how to access the Reef via
>> <http://thekeep.net/> <http://thekeep.net/>thekeep.net
>>
>> Owen Brand
>>  <http://opry99er.com/>Opry99er.com <http://opry99er.com/>
>>
>> <http://www.thekeep.net/telnet.htm> <http://www.thekeep/>

---

From: Owen Brand <[email-masked]>
Date: Tue, 9 Feb 2010 15:09:23 -0500

Thekeep is a very cool BBS, if you haven't tried it out.... Great  
online interaction, good ANSI graphics, fun times.... And the fact  
that Greg tied in The Hidden Reef is doubly cool.  Because I do not  
have a home telephone, my only access is via thekeep.net.

A big TI thanks to Greg.   :). And to Richard for maintaining the  
Hidden Reef all these years!!!

Owen Brand
Opry99er.com

On Feb 9, 2010, at 2:57 PM, Gregory McGill <[email-masked]>  
wrote:

> On Tue, Feb 9, 2010 at 11:38 AM, Keith Bergman  
> <[email-masked]> wrote:
>

---

From: Marc Hull <[email-masked]>
Date: Tue, 9 Feb 2010 14:23:42 -0800 (PST)

Not to sound ignorant but..... whats 8 X 8 ?

--- On Tue, 2/9/10, Gregory McGill <[email-masked]> wrote:

From: Gregory McGill <[email-masked]>
Subject: Re: [TI994A] Make a Modem Work
To: [email-masked]
Date: Tuesday, February 9, 2010, 1:02 PM

  

      1200 Baud is not compatible with most voip.  Less or more.. Voip is optimized with faxes in mind, they are 2400-9600 baud

With magicjack i was unable to get anything to connect reliably at all faster than 300 baud. and that was problematic at bst. With Vonage and 8x8 I have a lot better results. When your dialing out from thekeep.net your going over 8x8 and it does quite well. 

Greg

PS: if you can telnet to thekeep.net (or use the web page telnet via www.thekeep. net/telnet. htm) you can get on the reef any time for free..  

On Tue, Feb 9, 2010 at 9:35 AM, Marc Hull <marc.hull@sbcglobal .net> wrote:

  

      
Hello James...

Marc

--- On Tue, 2/9/10, Postle <postle@roadrunner. com> wrote:

From: Postle <postle@roadrunner. com>
Subject: [TI994A] Make a Modem Work
To: TI994A@yahoogroups. com

 

Postle

---

From: Gregory McGill <[email-masked]>
Date: Tue, 9 Feb 2010 14:36:42 -0800

http://www.8x8.com/

Similar to Vonage but with better service + quality  I recommend them to
replace POTS lines any day of the week. They used be be called Packet8 but
they changed their name last year.

Greg

On Tue, Feb 9, 2010 at 2:23 PM, Marc Hull <[email-masked]> wrote:

> --- On *Tue, 2/9/10, Gregory McGill <[email-masked]>* wrote:
>
>
> have a lot better results. When your dialing out from thekeep.net your
> going over 8x8 and it does quite well.
>
> Greg
>
> PS: if you can telnet to thekeep.net (or use the web page telnet via www.thekeep.
> net/telnet. htm <http://www.thekeep.net/telnet.htm>) you can get on the
> reef any time for free..
>
>
>
>
>
> On Tue, Feb 9, 2010 at 9:35 AM, Marc Hull <marc.hull@sbcglobal .net<http://mc/compose?to=[email-masked]>
> > wrote:
>
>>
>>
>> Hello James...
>>
>> --- On *Tue, 2/9/10, Postle <postle@roadrunner. com<http://mc/compose?to=[email-masked]>
>> >* wrote:
>>
>>
>> From: Postle <postle@roadrunner. com<http://mc/compose?to=[email-masked]>
>> >
>> To: TI994A@yahoogroups. com <http://mc/compose?to=[email-masked]>
>> I am in need of help and suggestions and software (and cartridges, the
>> LINK by Asgard) to set up a modem on my TI-99/4A. Yes, it was twenty years
>> ago. But, this is RETRO ~ Classic Computing.
>>

---

From: "epergrem" <[email-masked]>
Date: Wed, 10 Feb 2010 04:00:18 -0000

If you just want to connect from a TI with any amount of speed Telco is the easiest.  

However, if you're doing it just for the fun of it, then connecting with TEII is a blast.  Incredibly slow at 300bps and no downloads, but it will take you back to the days of the TI Phone coupler. Now that's vintage computing. :-)

Ernie

---

From: ti99_forever <[email-masked]>
Date: Tue, 9 Feb 2010 21:26:07 -0800 (PST)

Even more fun if the BBS supports TE-2 graphics/music/speech! Those were the days!

--- On Tue, 2/9/10, epergrem <[email-masked]> wrote:

> From: epergrem <[email-masked]>
> Subject: [TI994A] Re: Make a Modem Work
> Date: Tuesday, February 9, 2010, 11:00 PM
> If you just want to connect from a TI
> with any amount of speed Telco is the easiest.  
> 
> However, if you're doing it just for the fun of it, then
> connecting with TEII is a blast.  Incredibly slow at
> 300bps and no downloads, but it will take you back to the
> days of the TI Phone coupler. Now that's vintage computing.
> :-)
> 
> Ernie
> 
> 
> 
> > I would suggest a 1200 Baud modem with Telco.Â 
> Worked great for a while.Â  One word of warning.Â  I had
> my modem set up and running well until my better half
> decided that AT&T Uverse would save us a buck or two a
> month.Â  In MY experience VOIP is a problematic for analog
> modems BUT... Greg Mcgill seems to have luck with his VOIP
> service so maybe he can chime in.
> > 
> ------------------------------------
> 
> Yahoo! Groups Links
> 
> 
>     [email-masked]
> 
> 
>

---

From: "Postle" <[email-masked]>
Date: Wed, 10 Feb 2010 19:10:33 -0000

I need to know more about "The Keep".

1.  Is this both dial in and online?

Postle

^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^

---

From: Owen Brand <[email-masked]>
Date: Wed, 10 Feb 2010 14:29:24 -0500

It is dial in only... However Greg has kindly made it possible to  
visit the Reef by adding a "dialout" function to his own BBS, thekeep.net 
.  Go to his page, dialout to the Reef, and you can do all the Reefing  
you want.  :)

Owen Brand
Opry99er.com

---

From: Gregory McGill <[email-masked]>
Date: Wed, 10 Feb 2010 12:01:22 -0800

The KEEP BBS is web, telnet and dialup.
http://www.thekeep.net/
telnet:thekeep.net
dialup 503 523-0136

I have a lot of online games, forums, file areas (ti files too) and such on
The KEEP.. been up since 1983..

The Hidden Reef BBS Sysop: Richard Bell

The folks that log into the BBS find a resource for over 500 up to date
files of various types for the TI/geneve machines. It has a "public" and a
"private" message base.

In addition it has "buy/sell hardware", "buy/sell software", "humor" and
"public announcement" messgae bases. "On-line" games that can be played, and
color ANSI round out this BBS.

1-718-448-9402

8,N,1 (8 data bits, No Parity, 1 stop bit)
Since The Hidden Reef has only a modem, I have set up dialout on The KEEP so
that you can dial out using my modem if you come in to The KEEP via
telnet.   Just log in, and at the main menu type /go dialout   then once
your in dialout type
 D1 to dial it through my modem.

Greg

On Wed, Feb 10, 2010 at 11:10 AM, Postle <[email-masked]> wrote:

> --- In [email-masked] <TI994A%40yahoogroups.com>, "Postle"
> <postle@...> wrote:
> >
> software to communicate. But it worked 20+ years ago when we had BBSs up and
> running.
> >

---

From: Marc Hull <[email-masked]>
Date: Wed, 10 Feb 2010 12:32:59 -0800 (PST)

Good data Mike.  Let me ask you this...

Could\should\would it make a difference if the TV and internet connection were off whilst I was attempting to dialout or is the ATT modem (or whatever the hell it is) fast enough that it doesn't matter.  

I was thinking on my problems earlier and remembered that I could get to THR and maintain a brief logon with Telco provided I didn't download using Xmodem/CRC  or upload the same (Running off memory but am pretty sure that was the case.)  

I had used both 1200 and 9600 Baud Hayes Smartmodem and got the same results.

perhaps I'll  call Uverse tech support this weekend but having been on with them in the past I don't for see any sucess there.  ATT Uverse Tech Support is fairly useless in my experience.  They seem to be less informed than even me ;-)

From: tursi <[email-masked]>
Subject: Re: [TI994A] Make a Modem Work
To: [email-masked]
Date: Tuesday, February 9, 2010, 12:18 PM

  

compression.

---

From: tursi <[email-masked]>
Date: Wed, 10 Feb 2010 14:51:50 -0800 (PST)

> Good data Mike.  Let me ask you this... Could\should\would it make a 
> difference if the TV and internet connection were off whilst I was 
> attempting to dialout or is the ATT modem (or whatever the hell it is) 
> fast enough that it doesn't matter. 

DSL runs in a different band than voice traffic usually does, so it is not 
supposed to matter. In addition, there should be filters on the line to 
prevent that data from getting to your hardware. Of course, you can TRY 
removing the filters or turning off the internet (though I don't think you 
can actually do that, can you??), I would be a little surprised if it made 
any difference. Modems deliberately run in the voice band while DSL 
deliberately doesn't.

> perhaps I'll  call Uverse tech support this weekend but having been on 
> with them in the past I don't for see any sucess there.  ATT Uverse Tech 
> Support is fairly useless in my experience.  They seem to be less 
> informed than even me ;-)

Maybe they have an online FAQ about fax that may help... or at least 
explain if they support it.

Otherwise, if you force your modem (not the terminal rate, but the modem 
itself - this usually requires changing settings) all the way down to 
300bps, there's no fancy modulation in use anymore. That rate has a high 
likelihood of working just about anywhere, so long as the modem you are 
calling allows it. Of course, it also has a high likelihood of being 
annoyingly slow. ;)

---

From: "computerclassics2000" <[email-masked]>
Date: Thu, 11 Feb 2010 04:51:46 -0000

I've signed up to a 3 month try out. Want to support Greg McGill and hope to be able to figure out how to get to the Hidden Reef BBS and support Richard Bell, with maybe a few choice uploads that I would not post anywhere else...as a teaser to join...

Thanks for the on-going support guys!!!

Thanks also to Owen Brand for getting me off the fence and giving me the incentive to finally take the plunge on THE KEEP.

BillG

--- In [email-masked], Owen Brand <owenbrand@...> wrote:
> On Feb 9, 2010, at 2:38 PM, Keith Bergman <exiletoledo@...> wrote:
> 
> > On Tue, Feb 9, 2010 at 2:34 PM, Owen Brand <owenbrand@...>  
> > wrote:
> >
> > On Feb 9, 2010, at 2:28 PM, mark wills <markrobertwills@...>  
> > wrote:
> >
> >>
> >> From: Owen Brand <owenbrand@...>

---

From: Owen Brand <[email-masked]>
Date: Thu, 11 Feb 2010 00:16:56 -0500

Hey man... Glad you're on now--- my ID # is #79.  Send me a front  
porch message.  :). Greg McGill and Richard definitely deserve mad  
props for their work in helping access and maintain the Reef,  
respectively.  I will be uploading my new XB-AL soundlist utility to  
the Hidden Reef once V1 is past BETA stage.  It is not as complete or  
intricate as Ben's, but it has a CLIP function for Classic99 to paste  
the output BYTEs to the CLIP for easy access.... Thanks to Tursi for  
the help.  :). You can DL the V1(BETA.2) version at the following  
address...

http://www.atariage.com/forums/topic/157933-al-sound-converter/page__gopid__1938789#entry1938789

The first available DL is V1(BETA.1) and that is near the top if the  
page... Closer to the bottom is V1(BETA.2)--- that is the most updated  
version.  :)

Owen Brand
Opry99er.com

On Feb 10, 2010, at 11:51 PM, "computerclassics2000" <[email-masked] 

> I've signed up to a 3 month try out. Want to support Greg McGill and  
> hope to be able to figure out how to get to the Hidden Reef BBS and  
> support Richard Bell, with maybe a few choice uploads that I would  
> not post anywhere else...as a teaser to join...
>
> Thanks also to Owen Brand for getting me off the fence and giving me  
> the incentive to finally take the plunge on THE KEEP.
>
> BillG
>
> > >> On Feb 9, 2010, at 2:22 PM, mark wills <markrobertwills@  
> yahoo.co.
> > >> uk> wrote:
> > >>
> > >>>

---

From: Marc Hull <[email-masked]>
Date: Thu, 11 Feb 2010 06:07:52 -0800 (PST)

--->  In addition, there should be filters on the line to prevent that data from getting to your hardware. Of course, you can TRY removing the filters.....

When we had SBC DSL we did have filters on all phone connections.  When my house boss put us on Uverse the installer said to remove them because we did not need them. ??? 

--- On Wed, 2/10/10, tursi <[email-masked]> wrote:

From: tursi <[email-masked]>
Subject: Re: [TI994A] VOIP line questions was modem stuff
To: [email-masked]
Date: Wednesday, February 10, 2010, 4:51 PM

  

      > Good data Mike.  Let me ask you this... Could\should\ would it make a 

deliberately doesn't.

annoyingly slow. ;)

---

From: tursi <[email-masked]>
Date: Sun, 14 Feb 2010 14:01:42 -0800 (PST)

> When we had SBC DSL we did have filters on all phone connections.  When my house boss put us on Uverse the installer said to
> remove them because we did not need them. ???

Many installers are not too versed in the system they are installing, but 
there's no reason to believe he was wrong.

Listen close to the line when connected and neither side is talking. Can 
you hear any faint computer sounds? If yes, you should have a filter on 
that line. Also if voice conversations, or loud noises, affect your 
internet connection.

That said I don't know all the variants of DSL out there today, my 
expertise lies in the voice band. :)