Subject: 3.5 diskettes

From: Owen Brand <[email-masked]>
Date: Mon, 25 Jan 2010 11:30:17 -0500

I just received 350 DSDD 3.5 floppies in the mail today.  :).  
Formatting time!!!!  BTW--- if anyone has a 3.5 drive that will not  
handle HD floppies and you are in need of some 3.5 DSDD disks, let me  
know.

Owen Brand
**Oprysoft**
Opry99er.com

---

From: fdos <[email-masked]>
Date: Mon, 25 Jan 2010 09:52:08 -0700

Owen,

I could use some more 3.5" DSDD diskettes as my reserve is dwindling. 
How much?

Bill S

---

From: Owen Brand <[email-masked]>
Date: Mon, 25 Jan 2010 11:56:54 -0500

Bill, send me your mailing address and I'll send you some.  Just buy  
one of my game diskettes when "Honeycomb Rapture" comes out.   :).  
We'll call it even.

Owen Brand
**Oprysoft**
Opry99er.com

On Jan 25, 2010, at 11:52 AM, fdos <[email-masked]> wrote:

> ------------------------------------
>
> Yahoo! Groups Links
>
>
>