Subject: Lookie here at THIS bad boy

From: Owen Brand <[email-masked]>
Date: Sat, 30 Jan 2010 00:24:29 -0500

iPhone URL:
TI Lubbock GROM/Cartridge Simulator TI-99/4a TI99

Browser URL:
TI Lubbock GROM/Cartridge Simulator TI-99/4a TI99

Download eBay Mobile

Owen Brand
**Oprysoft**
Opry99er.com

---

From: mark wills <[email-masked]>
Date: Fri, 29 Jan 2010 21:43:06 -0800 (PST)

Whoa! He's got some nice gear for sale. He mentions on that auction to look out for TI-99/8 stuff!

I think I just pee'd in my pants a little.

Yep.

>
>From: Owen Brand <[email-masked]>
>To: [email-masked]
>Sent: Sat, 30 January, 2010 6:24:29
>Subject: [TI994A] Lookie here at THIS bad boy
>
> >
>
>
>
>
>  >
>>      
> 
>iPhone URL:

---

From: Owen Brand <[email-masked]>
Date: Sat, 30 Jan 2010 00:45:24 -0500

I am not interested in an /8.... I'm interested in that GROM box with  
the ribbon cable and switches.... Farkin thing just LOOKS badass!

Owen Brand
**Oprysoft**
Opry99er.com

---

From: mark wills <[email-masked]>
Date: Fri, 29 Jan 2010 21:58:20 -0800 (PST)

Yeah, but's already like, at a bazillion dollars! Holy dog biscuits Batman!

>To: "[email-masked]" <[email-masked]>
>Sent: Sat, 30 January, 2010 6:45:24
>Subject: Re: [TI994A] Lookie here at THIS bad boy
>
> >
>
>
>
>
>  >
>>      
> 
>I am not interested in an /8.... I'm interested in that GROM box with the ribbon cable and switches.... Farkin thing just LOOKS badass!
>
>Owen Brand
>**Oprysoft**
>Opry99er.com
>
>On Jan 30, 2010, at 12:43 AM, mark wills <markrobertwills@ yahoo.co. uk> wrote:
>
>
>>>
>>
>>
>>  >>
>>
>> 
>>>>      
>> 
>>>From: Owen Brand <owenbrand@opry99er. com>
>>>To: TI994A@yahoogroups. com

---

From: "Ksarul" <[email-masked]>
Date: Sat, 30 Jan 2010 01:59:02 -0500

Definitely interesting devices.  I have one. . .

Jim Fetzner

  _____  

From: [email-masked] [mailto:[email-masked]] On Behalf Of
Owen Brand
Sent: Saturday, January 30, 2010 12:24 AM
To: [email-masked]
Subject: [TI994A] Lookie here at THIS bad boy

iPhone URL:
TI Lubbock GROM/Cartridge Simulator <ebay://launch?itm=130361918050>
TI-99/4a TI99

Browser URL:
TI Lubbock GROM/Cartridge Simulator TI-99/4a TI99
<http://cgi.ebay.com/TI-Lubbock-GROM-Cartridge-Simulator-TI-99-4a-TI99_W0QQi
temZ130361918050QQcategoryZ4193QQvarZQQcmdZViewItem> 

  <http://thumbs3.ebaystatic.com/pict/1303619180508080_1.jpg> 
Download
<http://phobos.apple.com/WebObjects/MZStore.woa/wa/viewSoftware?id=282614216
&mt=8>  eBay Mobile

Owen Brand

**Oprysoft**

Opry99er.com