Subject: PE Box power cables

From: Keith Bergman <[email-masked]>
Date: Thu, 25 Feb 2010 12:09:39 -0500

Assuming I'm a total idiot who knows nothing about electricity, hardware, or
anything else...

If I was gonna go to a surplus place or Radio Shack, and ask for a power
cable that'd work for a PEB, what would I ask for?

Alternately, anyone have a few they want to sell cheap or swap something
for?

Thanks,
Keith

---

From: "Dan O'Quinn" <[email-masked]>
Date: Thu, 25 Feb 2010 12:52:59 -0500

a pc power cord will work
  ----- Original Message ----- 
  From: Keith Bergman 
  To: [email-masked] 
  Sent: Thursday, February 25, 2010 12:09 PM
  Subject: [TI994A] PE Box power cables

  Assuming I'm a total idiot who knows nothing about electricity, hardware, or anything else...

  If I was gonna go to a surplus place or Radio Shack, and ask for a power cable that'd work for a PEB, what would I ask for?

  Alternately, anyone have a few they want to sell cheap or swap something for?

  Thanks,
  Keith

------------------------------------------------------------------------------

  No virus found in this incoming message.
  Checked by AVG - www.avg.com 
  Version: 9.0.733 / Virus Database: 271.1.1/2709 - Release Date: 02/25/10 02:34:00

---

From: tursi <[email-masked]>
Date: Thu, 25 Feb 2010 09:51:52 -0800 (PST)

> cable that'd work for a PEB, what would I ask for?

The PEB (at least the US PEB!) uses a standard 3-prong 110v power cord, 
same as PCs and dozens of other appliances use. So anything that will run 
a PC will work. The power supply is inside the case so there's no special 
matching to do. The odds are you have several cables at home already. :)

To avoid confusing a sales rep I'd ask for a PC Power Cord.

---

From: Owen Brand <[email-masked]>
Date: Thu, 25 Feb 2010 12:35:13 -0500

Keith--- they're a universal three prong computer cable.. My guitar  
amp uses the same one, as does my XP PC, a space heater I have in my  
basement, and a dozen other items.  Wal-Mart, Home Depot, Lowes, and  
any other hardware store carries them.  You can sometimes find big  
caches of them at Goodwill.  :)

Owen Brand
Opry99er.com

On Feb 25, 2010, at 12:09 PM, Keith Bergman <[email-masked]>  
wrote:

> If I was gonna go to a surplus place or Radio Shack, and ask for a  
> power cable that'd work for a PEB, what would I ask for?
>

---

From: "Postle" <[email-masked]>
Date: Thu, 25 Feb 2010 18:13:06 -0000

exile to ledo

Where is ledo?

Any of the eletronic junk stores would recognize the word "Patch" Cord.

It would cost more to mail one than to buy one in the local area.  No one has money.  So, a $1 item is gonna cost at least $5.

Postle

^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^

---

From: mark wills <[email-masked]>
Date: Thu, 25 Feb 2010 14:15:46 -0800 (PST)

They're known as IEC mains cables.

mark

>
>From: Owen Brand <[email-masked]>
>To: "[email-masked]" <[email-masked]>
>Sent: Thu, 25 February, 2010 17:35:13
>Subject: Re: [TI994A] PE Box power cables
>
> >
>
>
>
> >
>
>
>
>
>
>
>Keith--- they're a universal three prong computer cable.. My guitar amp uses the same one, as does my XP PC, a space heater I have in my basement, and a dozen other items.  Wal-Mart, Home Depot, Lowes, and any other hardware store carries them.  You can sometimes find big caches of them at Goodwill.  :) 
>
>Owen Brand
>Opry99er.com
>
>On Feb 25, 2010, at 12:09 PM, Keith Bergman <[email-masked]> wrote:
>
>
>>>
>>
>>
>>  >>
>>
>> 
>>>>      
>>