Subject: 64K Cartridge board pre-order closed

From: Jon Guidry <[email-masked]>
Date: Sat, 27 Feb 2010 11:48:00 -0600

Everyone,

We have received almost enough pre-orders to make a run, and I'm comfortable the investment of keeping the extras on hand until requested (or the TI Faire).    So, I will start the process of collecting money in the next week to get the run started.  The pre-order form has been locked and is no longer available.

I still need someone to help with sending out invoices, which we will start sending those out shortly.  (Does someone have a mail merge program that will take input from a spreadsheet and send out e-mails?)  

Most likely, we will just bill everyone for the boards first, and then will bill the shipping/handling fees when it comes time to ship.    (Because of the wide variety of shipping addresses, quantities, and locations, it's going to be too hard to estimate shipping weight/cost before we actually get them boxed and weighed.)  Both invoices will include a small markup to assist with the fees that Paypal charges, since there really isn't a markup on these boards.      The shipping/handling invoice will also include a small charge (a little over a $1) for handling (i.e. box, tape).  

Please keep in mind it will take 4-6 weeks for the board house to manufacture and assemble these for us.  They will be providing them to us ready to ship in ESD bags.   So, if I get them the order (at the earliest) next week, it might be mid April before we start shipping the boards out.

Just for some metrics - we have 43 orders.  33 are from the US, and 10 are foreign orders (Germany, Denmark, Italy, and the United Kingdom).  

Stay tuned! :)

Jon

---

From: "Matthew" <[email-masked]>
Date: Sat, 27 Feb 2010 19:05:25 -0000

Any reason you don't simply set up to take PayPal payments?  I realize there is a small transaction fee, but personally I would not have any problem paying an extra $0.74 (so you get the full $15 per board) to be able to pay you electronically.  Most people know they placed an order and for how many, so let us pay first, then send reminders to those who need a little prodding.  I don't need an invoice either, and you don't need the extra work.

FYI, PayPal rates:

"Free when the money comes from PayPal balance or bank account.
2.9% + $0.30 USD when the money comes from a debit or credit card or PayPal Credit (the sender decides who pays this fee)."

Matthew

---

From: "hexbus" <[email-masked]>
Date: Sat, 27 Feb 2010 19:24:34 -0000

Yep, I'm already set up to take Paypal payments.  The extra 2.9% + $0.30 (US only) or 3.9%  + $0.30 (outside US) are what I'm building into the invoices for the cartridge costs (not as an additional fee, to avoid Paypal wrath.)  So, a person from the US who buys one $10 cart (for the first invoice) will pay $10.59/ea (if my math is right).

The form everyone filled out dumped nice and neat into a spreadsheet, so I have a very organized database of all of the pre-orders.  If I could figure out mail merge or something along those lines, it would be simple to have individual e-mails to be sent out from that spreadsheet.  If someone wants to take charge of sending the invoices out, automating it, etc, I'd be happy for the help, because I really don't want to send out 43 e-mails manually, and I don't want to be so unspecific as to make people wonder "did I order 3 or 4?"  :-)

The spreadsheet is in Google apps, so I'm sure they have API hooks to send out e-mails.

Jon

--- In [email-masked], "Matthew" <matthew@...> wrote:
> --- In [email-masked], Jon Guidry <jon@> wrote:
> >
> > Everyone,
> >

---

From: ti99_forever <[email-masked]>
Date: Sat, 27 Feb 2010 14:06:10 -0800 (PST)

Looks like you already did it -- I would've suggested having Google Docs convert the spreadsheet to SYLK format, load it in Multiplan, print out the needed columns to DV80 (by setting the Printer to a Disk File), then using the mail-merge functionality of TI Writer then transferring that back to the PC to do the emailing!

;)

--- On Sat, 2/27/10, Jon Guidry <[email-masked]> wrote:

> From: Jon Guidry <[email-masked]>
> Subject: [TI994A] 64K Cartridge board pre-order closed
> To: [email-masked], [email-masked]
> Date: Saturday, February 27, 2010, 12:48 PM
> Everyone,
> 
> We have received almost enough pre-orders to make a run,
> and I'm comfortable the investment of keeping the extras on
> hand until requested (or the TI Faire).    So, I
> will start the process of collecting money in the next week
> to get the run started.  The pre-order form has been
> locked and is no longer available.
> 
> I still need someone to help with sending out invoices,
> which we will start sending those out shortly.  (Does
> someone have a mail merge program that will take input from
> a spreadsheet and send out e-mails?)  
> 
> Most likely, we will just bill everyone for the boards
> first, and then will bill the shipping/handling fees when it
> comes time to ship.    (Because of the wide
> variety of shipping addresses, quantities, and locations,
> it's going to be too hard to estimate shipping weight/cost
> before we actually get them boxed and weighed.)  Both
> invoices will include a small markup to assist with the fees
> that Paypal charges, since there really isn't a markup on
> these boards.      The shipping/handling
> invoice will also include a small charge (a little over a
> $1) for handling (i.e. box, tape).  
> 
> Please keep in mind it will take 4-6 weeks for the board
> house to manufacture and assemble these for us.  They
> will be providing them to us ready to ship in ESD
> bags.   So, if I get them the order (at the
> earliest) next week, it might be mid April before we start
> shipping the boards out.
> 
> Just for some metrics - we have 43 orders.  33 are
> from the US, and 10 are foreign orders (Germany, Denmark,
> Italy, and the United Kingdom).  
> 
> Stay tuned! :)
> 
> Jon
> 
> 
> 
> ------------------------------------
> 
> Yahoo! Groups Links
> 
> 
>     [email-masked]
> 
> 
>

---

From: Owen Brand <[email-masked]>
Date: Sat, 27 Feb 2010 17:17:04 -0500

Yea... You should have thought of that Jon... Makes so much practical  
sense.  :)

Owen Brand
Opry99er.com

On Feb 27, 2010, at 5:06 PM, ti99_forever <[email-masked]>  
wrote:

> Looks like you already did it -- I would've suggested having Google  
> Docs convert the spreadsheet to SYLK format, load it in Multiplan,  
> print out the needed columns to DV80 (by setting the Printer to a  
> Disk File), then using the mail-merge functionality of TI Writer  
> then transferring that back to the PC to do the emailing!
>
> ;)
>

---

From: "hexbus" <[email-masked]>
Date: Sat, 27 Feb 2010 23:09:37 -0000

This is what I wound up doing:

http://www.google.com/google-d-s/scripts/mail_merge.html

I inadvertently somehow sent them twice though... :(

Jon

--- In [email-masked], Owen Brand <owenbrand@...> wrote:
> On Feb 27, 2010, at 5:06 PM, ti99_forever <ti99_forever@...>  
> wrote:
> 
> > --- On Sat, 2/27/10, Jon Guidry <jon@...> wrote:
> >
> > > From: Jon Guidry <jon@...>

---

From: "hexbus" <[email-masked]>
Date: Mon, 01 Mar 2010 12:57:08 -0000

You guys are awesome... you've already pre-paid for 2/3 of the boards.  22 of you have paid, with 21 to go (over half paid!).  That's just in two days :-)

I'm hoping to reach the .75 to .80 percentage (with the week beginning), and then I'll go over to the board house and start the process. 

Thanks again for everyone's support!

Jon

---

From: "howieu" <[email-masked]>
Date: Fri, 02 Apr 2010 20:09:09 -0000

Any update on ETAs?  Thanks -Howie

---

From: "hexbus" <[email-masked]>
Date: Fri, 02 Apr 2010 23:50:12 -0000

Hi, Howie - I think we are still on track for mid month.

The e-mail I sent to ACC Electronics (yesterday) said that production was supposed to be today.  I likely will (next Friday) accept the boards (RoHS compliant), and then they'll help me stick the 74LS379 chips in (those aren't RoHS compliant).  I'll then order the boxes, get them packed, weighed, and send out postage/handling invoices.

So, mid-April was a pretty good guess :-)

Jon