Subject: Confusing listing

From: Owen Brand <[email-masked]>
Date: Sun, 17 Jan 2010 23:48:35 -0500

http://cgi.ebay.com/-Vintage-Texas-Instruments-TI-99-4-computer_W0QQitemZ320475434333QQcmdZViewItemQQimsxZ20100116?IMSfp=TL100116236009r1288

Owen Brand
**Oprysoft**
Opry99er.com

---

From: R Halter <[email-masked]>
Date: Tue, 19 Jan 2010 08:19:41 -0600

> http://cgi.ebay.com/-Vintage-Texas-Instruments-TI-99-4-computer_W0QQitemZ320475434333QQcmdZViewItemQQimsxZ20100116?IMSfp=TL100116236009r1288

Confusing?  It's obviously a 99/4 that can magically upgrade itself to a 
99/4A when it wants to!  Nothing could be simpler!

-- 
Moon power...  MAKE-UP!

---

From: Owen Brand <[email-masked]>
Date: Tue, 19 Jan 2010 09:37:12 -0500

A transformer TI.  :). Shall we call it "Texabot?"

Owen Brand
**Oprysoft**
Opry99er.com

---

From: R Halter <[email-masked]>
Date: Tue, 19 Jan 2010 08:51:07 -0600

> A transformer TI.  :). Shall we call it "Texabot?"

Ironhide.  ^_^

   ^--- G1 reference AND a comment on the PEB (not to mention, he was my 
favorite).  ^_~

-- 
Unfortunately, it may need a different name.  *My* TI has always been a 
girl.  ;P