Subject: I: 64K Cartridge board - Pre-order reminder! Deadline: 3/1 for preorders!

From: Jon Guidry <[email-masked]>
Date: Sat, 20 Feb 2010 21:33:28 -0600

<sales pitch>

It's a really great time to pre-order a 64K cartridge board if you haven't already!

Retroclouds has just released his Pitfall! source and 32K EPROM image here:  http://www.atariage.com/forums/topic/158467-pitfall-binaries-and-source-code/ - Wouldn't you love to make your own Pitfall! cartridge?

The 64K boards, of which we are trying to get at least 200 orders (minimum), have a pre-order deadline of 03/01/10 that is fast approaching.  Right now, we have 177 pre-orders!  If we get up to 250, the price is $10/ea!  If we only reach 200, you'll be paying $12/ea plus shipping/handling.  (Still not a bad cost for an assembled board, ready to go - WITH a cartridge case!  All you need is an EPROM.)

Speaking of EPROMs, both myself and Bob Carmany can burn EPROMs, including ones such as Arcturus, Never-Lander, RoboTron, SuperStorm, DM2K, CF2K, DU2K, TI Workshop, and Pitfall!  We do this simply for time and materials, and are pretty inexpensive.  So once you get the board, and figure out what you want, let us know!

You can also hack your board into a multicart thanks to Tursi's Multicart program.  The stock 64K board can have up to seven 8K programs on a 64K EPROM.  Braver souls can hack the multicart into a 128K multicart, giving you fifteen 8K programs, or even a 512K multicart, giving you almost every 8K ROM ever made for the TI on a cartridge.

</sales pitch>

Jon

---

From: "hexbus" <[email-masked]>
Date: Sun, 21 Feb 2010 03:35:58 -0000

Reminder, here is the URL:  http://tinyurl.com/yg6mozj  - It's also on Hexbus.com. :)

---

From: Barry Peterson <[email-masked]>
Date: Sun, 21 Feb 2010 15:31:11 -0700

> It's a really great time to pre-order a 64K cartridge board if you haven't

Is there an official <predicted> shipping date?

I move around often, avoiding too-hot and too-cold places.

---

From: "hexbus" <[email-masked]>
Date: Sun, 21 Feb 2010 23:48:34 -0000

Barry, we can adjust the shipping address if needed.  The manufacturer's guess is 4-6 weeks, but might be sooner.  If I order it on 03/01, for example, look to mid April at the latest.

Jon

--- In [email-masked], Barry Peterson <barry.peterson@...> wrote:
>
> On Sat, Feb 20, 2010 at 8:33 PM, Jon Guidry <jon@...> wrote:
> 
> >
> >
> > <sales pitch>
> >