Subject: Re: Mattel keyboard

From: Teresa Masters <[email-masked]>
Date: Sat, 9 Jan 2010 15:17:24 -0800

OK Computer experts,
Re; 
> > > >>>> > There is also a SID editor available in
> > > >>>> the link but I
> > > >>>> > don't see that being a useful port as it
> > > >>>> does not take into
> > > >>>> > consideration the 4 channels of sound
> > > >>>> available in the
> > > >>>> > console as well as the three SID
> > > >>>> channels. Maybe later eh
> > > >>>>
> > > >>>> I would suggest that there are probably more
> > > >>>> powerful tools on the PC,
> > > >>>> having an editor on the TI might be more
> > > >>>> effort than it's worth, IMO.

Six plus copies of anything is too much. Please consider those of us on Digest and truncate your messages.
Thanks,
Terrie

---

From: Marc Hull <[email-masked]>
Date: Sat, 9 Jan 2010 15:49:37 -0800 (PST)

If it's too much for you to handle then maybe you would be happier not getting this groups posts.  No one is forcing you to be here.

--- On Sat, 1/9/10, Teresa Masters <[email-masked]> wrote:

From: Teresa Masters <[email-masked]>
Subject: [TI994A] Re: Mattel keyboard
To: [email-masked]
Date: Saturday, January 9, 2010, 5:17 PM

  

      OK Computer experts,Re; > > >>>> > There is also a SID editor available in
> > >>>> effort than it's worth, IMO.

Six plus copies of anything is too much. Please consider those of us on Digest and truncate your messages.Thanks,Terrie

---

From: Keith Bergman <[email-masked]>
Date: Sat, 9 Jan 2010 18:53:08 -0500

Aaaaaaaand, here we go again.

On Sat, Jan 9, 2010 at 6:49 PM, Marc Hull <[email-masked]> wrote:

>
>
>   If it's too much for you to handle then maybe you would be happier not
> getting this groups posts.  No one is forcing you to be here.
>
>
>
> --- On *Sat, 1/9/10, Teresa Masters <[email-masked]>* wrote:
>
>

---

From: Tony Knerr <[email-masked]>
Date: Sat, 09 Jan 2010 19:16:37 -0500

Points made on both sides. I think we all got them. Move on, please.

Tony