Subject: Strategy games?

From: Owen Brand <[email-masked]>
Date: Wed, 17 Feb 2010 22:29:11 -0500

Anyone know of any war/battle strategy games ever developed for the  
TI?  I have been playing all the Age of Empires games lately, and it  
occurs to me that a scaled down version could be made for the TI...  
Something like "Risk" with a bit of arcade action along with it.  You  
guys know of anything like that?

Owen Brand
Opry99er.com

---

From: mark wills <[email-masked]>
Date: Wed, 17 Feb 2010 20:58:12 -0800 (PST)

Have a look at Old Dark Caves 2 by Donn Granros
Also, Legends, by Donn Granros and Ed Johnson

Both are available for download from the awesomely cool www.tigameshelf.net in the XB section. Both feature great graphics and look quite advanced.

Then there's Legends II (same authors, at the same site)
Also, Roman Wars, by Ron Jonson (same site, same page) might be right up your street!

I spent some time looking at the XB section of that site the other day. I'm amazed at what people managed to squeeze out of XB. I played StarDust the other day - JUST INCREDIBLE... Think Buck Rogers, but in XB...

Mark.

----- Original Message ----
> From: Owen Brand <[email-masked]>
> To: [email-masked]
> Sent: Thu, 18 February, 2010 4:29:11
> Subject: [TI994A] Strategy games?
> 
> ------------------------------------
> 
> Yahoo! Groups Links
> 
> 
>

---

From: Owen Brand <[email-masked]>
Date: Thu, 18 Feb 2010 00:13:32 -0500

I own an original copy of Old Dark Cave II with a handwritten note on  
it with Don's phone number!!! :). Love that game...   I actually used  
it to give me a framework for what I could do with my "in the works"  
CRPG, "The Legend of Beryl Reichardt".

http://www.atariage.com/forums/topic/157664-the-legend-of-beryl-reichardt/

I thought it must be the coolest game ever written in XB.  :). I love  
the design and the graphics---very creepy and dark.  :). Anyway, I'll  
look at some of the others you mentioned as well!!!  BTW, preliminary  
cave screenshot is up at the Atariage site I listed... Also, a little  
copy and paste job with a neat little graphic sprite.  :)

Thanks!!!

Owen Brand
Opry99er.com

On Feb 17, 2010, at 11:58 PM, mark wills <[email-masked]>  
wrote:

> Both are available for download from the awesomely cool www.tigameshelf.net 
>  in the XB section. Both feature great graphics and look quite  
> advanced.
>
> I spent some time looking at the XB section of that site the other  
> day. I'm amazed at what people managed to squeeze out of XB. I  
> played StarDust the other day - JUST INCREDIBLE... Think Buck  
> Rogers, but in XB...
>
> Mark.
>

---

From: Owen Brand <[email-masked]>
Date: Thu, 18 Feb 2010 00:16:25 -0500

Hey Willsy.... When's the last time you did any extensive coding in  
XB?  :). I got a crazy idea that you might be interested in.  Shout at  
me when you get a bit of time.  :)

Owen Brand
Opry99er.com