Subject: Re: [TI994A] Re: TI99Dir Vn 5.3b

From: [email-masked]
Date: Thu, 25 Feb 2010 14:07:06 EST

Per Fred:
 
I was able to see the first character in the attribute file by using 1024  
as the screen width (0 for the top and left). I have found that sufficient 
to  deduce whether the file in question is a v9t9 or TIFILES file. The 
maximum  screen width that I can get it to accept is 1028 but that cuts off part 
of the  "Help" box. Fred, as usual, has been extremely helpful and his 
program is one of  my "frequent flyers".
 
You can use the TI99Dir.chm file from 5.2m in place of the one that came  
with 5.3b and it will work just fine. I always keep a couple of back copies 
as  insurance.
 
Bob  Carmany  

In a message dated 2/25/2010 2:00:25 P.M. Eastern Standard Time,  
[email-masked] writes:

Fred,
 
I'm using version 5.3b and I'm having the exact  same issues as Rob.  Attr 
is always "--" and the help files don't  load.
 
Regards,
 
Jon

---

From: "Jon Vogel" <[email-masked]>
Date: Thu, 25 Feb 2010 13:45:43 -0600

Hi!

I concluded, not being very familiar with the software, that most of my files have no attribs set.  I found some that did and the attributes showed up.

Regards,

Jon

  ----- Original Message ----- 
  From: [email-masked] 
  To: [email-masked] 
  Sent: Thursday, February 25, 2010 1:07 PM
  Subject: Re: [TI994A] Re: TI99Dir Vn 5.3b

  Per Fred:

  I was able to see the first character in the attribute file by using 1024 as the screen width (0 for the top and left). I have found that sufficient to deduce whether the file in question is a v9t9 or TIFILES file. The maximum screen width that I can get it to accept is 1028 but that cuts off part of the "Help" box. Fred, as usual, has been extremely helpful and his program is one of my "frequent flyers".

  You can use the TI99Dir.chm file from 5.2m in place of the one that came with 5.3b and it will work just fine. I always keep a couple of back copies as insurance.

  Bob Carmany 

  In a message dated 2/25/2010 2:00:25 P.M. Eastern Standard Time, [email-masked] writes:

    Fred,

    I'm using version 5.3b and I'm having the exact same issues as Rob.  Attr is always "--" and the help files don't load.

    Regards,

    Jon

---

From: "fredkaal" <[email-masked]>
Date: Fri, 26 Feb 2010 06:11:46 -0000

I don't understand this story: what do you mean with top and left. Are you editing the ti99dir.ini file? Why don't you use your mouse and drag that window to the size you want, and drag the parts of that button menu (what ever you call it) to the width you want.

--- In [email-masked], rmcarmany@... wrote:
> jon_yahoo@... writes: