Subject: TI Stuff

From: "epergrem" <[email-masked]>
Date: Wed, 17 Feb 2010 09:02:18 -0000

If anyone is going to be driving through the Chicago I80-I90 corridor then I might be able to fix you up with some TI equipment.  Nothing exotic, just a p-box, etc.

I know a long time TI'er that has some extra stuff that he's looking to find a home for.  If interested, then drop me an email and I'll pass your information onto him.

Ernie

---

From: "LARRY CORREA" <[email-masked]>
Date: Wed, 17 Feb 2010 04:34:28 -0800

Hello,

I will be out in your area this week.

Larry C
  ----- Original Message ----- 
  From: epergrem<mailto:[email-masked]> 
  To: [email-masked]<mailto:[email-masked]> 
  Sent: Wednesday, February 17, 2010 1:02 AM
  Subject: [TI994A] TI Stuff

  Ernie

---

From: Owen Brand <[email-masked]>
Date: Wed, 17 Feb 2010 07:48:04 -0500

Get some, Get some, Get some!!!!!!!

Owen Brand
Opry99er.com

On Feb 17, 2010, at 7:34 AM, "LARRY CORREA" <[email-masked]> wrote:

> From: epergrem
> To: [email-masked]
> If anyone is going to be driving through the Chicago I80-I90  
> corridor then I might be able to fix you up with some TI equipment.  
> Nothing exotic, just a p-box, etc.
>
> I know a long time TI'er that has some extra stuff that he's looking  
> to find a home for. If interested, then drop me an email and I'll  
> pass your information onto him.
>
> Ernie
>
>
>

---

From: Owen Brand <[email-masked]>
Date: Wed, 17 Feb 2010 09:37:55 -0500

Larry---
      I just saw a YouTube video for the DEC computer terminal... That  
thing looks like some spaceship off Star Trek!!!  Is that what you  
collect as well?  I imagine that there are many forms/designs of a DEC  
terminal, but the one I saw was a keyboard, monitor, all wrapped up in  
a crazy casing that looked like the cockpit of an X-Wing fighter!!   
Very cool

Owen Brand
Opry99er.com

---

From: "LARRY CORREA" <[email-masked]>
Date: Wed, 17 Feb 2010 23:51:30 -0800

Yup that’s the kind of items that I collect.

Larry
  ----- Original Message ----- 
  From: Owen Brand<mailto:[email-masked]> 
  To: [email-masked]<mailto:[email-masked]> 
  Sent: Wednesday, February 17, 2010 6:37 AM
  Subject: [TI994A] DEC computer

  Larry---
       I just saw a YouTube video for the DEC computer terminal... That thing looks like some spaceship off Star Trek!!!  Is that what you collect as well?  I imagine that there are many forms/designs of a DEC terminal, but the one I saw was a keyboard, monitor, all wrapped up in a crazy casing that looked like the cockpit of an X-Wing fighter!!  Very cool

  Owen Brand 
  Opry99er.com<http://opry99er.com/>

  On Feb 17, 2010, at 7:34 AM, "LARRY CORREA" <[email-masked]<mailto:[email-masked]>> wrote:

    Hello,

    Larry C
      ----- Original Message ----- 
      From: epergrem<mailto:[email-masked]> 
      To: [email-masked]<mailto:[email-masked]> 
      Sent: Wednesday, February 17, 2010 1:02 AM
      Subject: [TI994A] TI Stuff

      Ernie

---

From: ti99_forever <[email-masked]>
Date: Wed, 17 Feb 2010 23:59:04 -0800 (PST)

I saw an 11/44 on ebay going currently for $200... I used to work on those, 11/70s, Vaxen and lastly Alphas. Verizon used to run on those prior to 2003... maybe still do, just not the same ones.

--- On Thu, 2/18/10, LARRY CORREA <[email-masked]> wrote:

From: LARRY CORREA <[email-masked]>
Subject: Re: [TI994A] DEC computer
To: [email-masked]
Date: Thursday, February 18, 2010, 2:51 AM

 
Larry

  ----- Original Message ----- 
  From: Owen 
  Brand 
  To: [email-masked] 
  Sent: Wednesday, February 17, 2010 6:37 
  AM
  Subject: [TI994A] DEC computer

  
  Larry---
       I just saw a YouTube video for the DEC computer 
  terminal... That thing looks like some spaceship off Star Trek!!!  Is 
  that what you collect as well?  I imagine that there are many 
  forms/designs of a DEC terminal, but the one I saw was a keyboard, monitor, 
  all wrapped up in a crazy casing that looked like the cockpit of an X-Wing 
  fighter!!  Very cool

Owen Brand 
  
  Opry99er.com
  
On Feb 17, 2010, at 7:34 AM, "LARRY CORREA" <cess120@MSN. com> 
wrote:

    

    Hello,

    Larry C
    
      ----- Original Message ----- 
      From: epergrem 
      To: TI994A@yahoogroups. com 

      Sent: Wednesday, February 17, 2010 
      1:02 AM
      Subject: [TI994A] TI Stuff

      If anyone is going to be driving through the Chicago I80-I90 corridor 
      then I might be able to fix you up with some TI equipment. Nothing exotic, 
      just a p-box, etc.

I know a long time TI'er that has some extra 
      stuff that he's looking to find a home for. If interested, then drop me an 
      email and I'll pass your information onto 
      him.

Ernie

---

From: "LARRY CORREA" <[email-masked]>
Date: Thu, 18 Feb 2010 05:35:57 -0800

Cool

Larry C
  ----- Original Message ----- 
  From: ti99_forever<mailto:[email-masked]> 
  To: [email-masked]<mailto:[email-masked]> 
  Sent: Wednesday, February 17, 2010 11:59 PM
  Subject: Re: [TI994A] DEC computer

        --- On Thu, 2/18/10, LARRY CORREA <[email-masked]<mailto:[email-masked]>> wrote:

          From: LARRY CORREA <[email-masked]<mailto:[email-masked]>>
          Subject: Re: [TI994A] DEC computer
          To: [email-masked]
          Date: Thursday, February 18, 2010, 2:51 AM

          Larry
            ----- Original Message ----- 
            From: Owen Brand<about:/mc/compose?to=[email-masked]> 
            To: [email-masked]<about:/mc/compose?to=[email-masked]> 
            Sent: Wednesday, February 17, 2010 6:37 AM
            Subject: [TI994A] DEC computer

            Larry---

            Owen Brand 

            On Feb 17, 2010, at 7:34 AM, "LARRY CORREA" <cess120@MSN. com<about:/mc/compose?to=[email-masked]>> wrote:

              Hello,

              Larry C
                ----- Original Message ----- 
                From: epergrem<about:/mc/compose?to=[email-masked]> 
                To: TI994A@yahoogroups. com<about:/mc/compose?to=[email-masked]> 
                Sent: Wednesday, February 17, 2010 1:02 AM
                Subject: [TI994A] TI Stuff

                Ernie