Subject: Compiled code

From: Owen Brand <[email-masked]>
Date: Mon, 1 Feb 2010 19:24:57 -0500

Listen up... Here is a great application for this compiler.  If you  
examine the code for my game, you will notice a large and extensive  
list of CALL HCHAR and CALL VCHARs that draw all the crazy characters  
that make up my mock-up title screen.  I took just that code and  
separated it from the game and compiled it as it's own program.  You  
wanna talk fast?  It's like starting up a cartridge.  Anyway, I will  
just add a "RUN "DSK1.BEEGAMEX"" to the code and it will smoke...   
I'll take a video of a speed test comparing the two programs later and  
try to have it posted by tomorrow.  Good stuff!!

Owen Brand
**Oprysoft**
Opry99er.com

---

From: mark wills <[email-masked]>
Date: Mon, 1 Feb 2010 20:45:20 -0800 (PST)

It'll smoke on classic99, but on a real TI there will be delay as it loads from disk ;-)

>
>From: Owen Brand <[email-masked]>
>To: [email-masked]
>Sent: Tue, 2 February, 2010 1:24:57
>Subject: [TI994A] Compiled code
>
> >
>
>
>
>
>  >
>>      
> 
>>just add a "RUN "DSK1.BEEGAMEX" " to the code and it will smoke...

---

From: Owen Brand <[email-masked]>
Date: Mon, 1 Feb 2010 23:54:20 -0500

Yea... I had taken that into consideration as well ..  But if my title  
screen boots like a cart, the brief lag in load time for the game is  
acceptable.  :)

Owen Brand
**Oprysoft**
Opry99er.com