Subject: Fwd: The Commodore 64 - 1980's Number 1 computer

From: ti99_forever <[email-masked]>
Date: Thu, 14 Jan 2010 02:01:54 -0800 (PST)

The TI-99 came in at #4! Cool!

--- On Thu, 1/14/10, [email-masked] <[email-masked]> wrote:

> From: [email-masked] <[email-masked]>
> Subject: Fwd: The Commodore 64 - 1980's Number 1 computer
> To: [email-masked]
> Date: Thursday, January 14, 2010, 4:59 AM
> 
> 
> ---------- Forwarded message ----------
> From: RobertB
> Date: Wed, 13 Jan 2010 23:50:34 -0800 (PST)
> Subject: The Commodore 64 - 1980's Number 1 computer
> To:
> 
> CNET TV has posted a short video listing the Top 5
> computers of the 1980's.  The Commodore 64 wins out
> by being number 1!  (We're number 1... we're number
> 1!)
> The Amiga computer comes in fifth place.  To see the
> video, go to
> 
> http://cnettv.cnet.com/1980s-computers/9742-1_53-50081092.html?tag=smallCarouselArea.1
> 
>           Truly,
>           Robert Bernardo
>           Fresno Commodore User
> Group
>           http://videocam.net.au/fcug
>           The Other Group of
> Amigoids
>           http://www.calweb.com/~rabel1/
>           Southern California
> Commodore & Amiga Network
>           http://www.sccaners.org
>

---

From: Brian Tristam Williams <[email-masked]>
Date: Thu, 14 Jan 2010 12:44:48 +0200

Yeah, I took issue with his referring to the TI's "serial expansion port."
My comment here: http://zaurl.co.za/msf - there, I posted a link.

2010/1/14 ti99_forever <[email-masked]>

> --- On Thu, 1/14/10, [email-masked]<winston19842005%40yahoo.com><
> [email-masked] <winston19842005%40yahoo.com>> wrote:
>
> > From: [email-masked] <winston19842005%40yahoo.com> <
> [email-masked] <winston19842005%40yahoo.com>>
> > To: [email-masked] <winston19842005%40yahoo.com>
> >           http://www.calweb.com/~rabel1/<http://www.calweb.com/%7Erabel1/>
> >           Southern California

-- 
Brian Tristam Williams

"One man can make a difference."