Subject: Re: Re: [TI994A] Slymoids

From: [email-masked]
Date: Sun, 28 Feb 2010 10:16:31 -0600 (CST)

I have the cart which as I recall was more money than most game carts of the time. I wonder if the card runs the game smoother than the disk versions? I guess there really shouldn't be any difference.

Feb 28, 2010 11:04:42 AM, [email-masked] wrote:

Yes, but not so much b/c of the scrolling (at least to me). Scrolling, when you do character-based, looks good when it is fast enough. Or I should say "looks good enough".

What got me was the 3-D effect of the creatures coming OUT OF the playfield background! If they'd expanded that to include the creatures flying overhead, it would've been fantastic, if unplayable!

And the addition of multiple locations was pretty new at the time (except in TOD), where you have the opening screen, with its three screens, finish them and you wind up somewhere else (like the castle) with its three screens...

Funny, I don't think I have the cartridge, only some disk copies and they don't always play right.

--- On Sun, 2/28/10, [email-masked] wrote:

From: [email-masked]
Subject: Re: [TI994A] Slymoids
To: [email-masked]
Date: Sunday, February 28, 2010, 9:41 AM

Yeah, I remember back in the day it was magic compared to most other games.

Feb 28, 2010 08:59:57 AM, [email-masked] wrote:

I just saw a very cool YouTube video on "Slymoids.". I'm wondering how
they got such smooth side-scrolling action on that game!!! Sorta
trumps the majority of the other side scrollers I've seen such as
Defender and the like. In fact, I can't think of another side-
scroller that looks this good!! Probably impossible in any BASIC
variation, but I was curious as to whether there is anything of the
sort out there that even comes close in XB. I did not find anything
on the gameshelf... Karsten posted a very cool brick scroller on
Atariage in XB... Perhaps I should start with his mechanics and move
from there.... I'm wanting to use this side-scroll "animation" for a
very specific purpose in the RPG I'm working on... :).

Owen Brand
Opry99er.com

------------------------------------

Yahoo! Groups Links

<*> To visit your group on the web, go to:
http://groups.yahoo.com/group/TI994A/

<*> Your email settings:
Individual Email | Traditional

<*> To change settings online go to:
http://groups.yahoo.com/group/TI994A/join
(Yahoo! ID required)

<*> To change settings via email:
[email-masked]
[email-masked]

<*> To unsubscribe from this group, send an email to:
[email-masked]

<*> Your use of Yahoo! Groups is subject to:
http://docs.yahoo.com/info/terms/

---

From: ti99_forever <[email-masked]>
Date: Sun, 28 Feb 2010 08:51:12 -0800 (PST)

In this case, mine are cartridge dumps (not GK, but the ones that run from CPU), but anyway, they should run as well. Think I could not run mine for a while because it didn't like my 80 column device...

--- On Sun, 2/28/10, [email-masked] <[email-masked]> wrote:

From: [email-masked] <[email-masked]>
Subject: Re: Re: [TI994A] Slymoids
To: [email-masked]
Date: Sunday, February 28, 2010, 11:16 AM

---

From: Keith Bergman <[email-masked]>
Date: Sun, 28 Feb 2010 11:47:10 -0500

I never got into Slymoids, it does look cool but the gameplay seems really
one-dimensional (pardon the pun) to me.  Might be one I'd like if I gave it
more of a chance.  I think I got it and Hopper at the same time, and Hopper
proved way more addictive.

On Sun, Feb 28, 2010 at 11:16 AM, <[email-masked]> wrote:

>
>
> I have the cart which as I recall was more money than most game carts of
> the time. I wonder if the card runs the game smoother than the disk
> versions? I guess there really shouldn't be any difference.
>
>
>
>   Yes, but not so much b/c of the scrolling (at least to me). Scrolling,
> when you do character-based, looks good when it is fast enough. Or I should
> say "looks good enough".
>
> What got me was the 3-D effect of the creatures coming OUT OF the playfield
> background! If they'd expanded that to include the creatures flying
> overhead, it would've been fantastic, if unplayable!
>
> And the addition of multiple locations was pretty new at the time (except
> in TOD), where you have the opening screen, with its three screens, finish
> them and you wind up somewhere else (like the castle) with its three
> screens...
>
> --- On *Sun, 2/28/10, [email-masked] *wrote:
>
>

---

From: "Bryan Roppolo Boulder" <[email-masked]>
Date: Sun, 28 Feb 2010 12:24:54 -0500

Well, I always thought that Slymoids was a very good game. It's insane on
the higher levels. The fact that it changed screens was a plus since you
didn't get bored looking at the same scene over and over again. 

  _____  

From: [email-masked] [mailto:[email-masked]] On Behalf Of
Keith Bergman
Sent: Sunday, February 28, 2010 11:47 AM
To: [email-masked]
Subject: Re: Re: [TI994A] Slymoids

 

I have the cart which as I recall was more money than most game carts of the
time. I wonder if the card runs the game smoother than the disk versions? I
guess there really shouldn't be any difference. 

Yes, but not so much b/c of the scrolling (at least to me). Scrolling, when
you do character-based, looks good when it is fast enough. Or I should say
"looks good enough". 

And the addition of multiple locations was pretty new at the time (except in
TOD), where you have the opening screen, with its three screens, finish them
and you wind up somewhere else (like the castle) with its three screens...

Funny, I don't think I have the cartridge, only some disk copies and they
don't always play right. 

Owen Brand
Opry99er.com

Yahoo! Groups Links