Subject: Wow ! --------- *** MegaMod 2000 ***

From: "fredkaal" <[email-masked]>
Date: Mon, 01 Mar 2010 18:34:55 -0000

Well ... now I have got your attention ... take a look here

http://members.ziggo.nl/fgkaal/Hardware/hw_megamod.html#megamod_2000

for what I did this past rainy weekend. This is just a small project with a 64K cartridge PCB and a one megabit EPROM.

I also got a deja vu feeling about seeing a cartridge with a switch before ... but I can´t remember when and where!

Anyway, thanks to Jon for creating the EPROM files of Dm2k, Du2k and Cf2k. I now have a module wich I can use to format and manage my IDE, SCS and Cf7a+ devices without the long search for working floppies to do the same.

Fred ;-)

---

From: fdos <[email-masked]>
Date: Mon, 01 Mar 2010 12:42:44 -0700

Hi Fred,

Very impressive, and just the product I'm looking for.

Thanks.

Bill S

fredkaal wrote:
> <http://members.ziggo.nl/fgkaal/Hardware/hw_megamod.html#megamod_2000>
> 
> for what I did this past rainy weekend. This is just a small project 
> with a 64K cartridge PCB and a one megabit EPROM.
> 
> I also got a deja vu feeling about seeing a cartridge with a switch 
> before ... but I can´t remember when and where!
> 
> Anyway, thanks to Jon for creating the EPROM files of Dm2k, Du2k and 
> Cf2k. I now have a module wich I can use to format and manage my IDE, 
> SCS and Cf7a+ devices without the long search for working floppies to do 
> the same.
> 
> Fred ;-)
> 
>

---

From: Owen Brand <[email-masked]>
Date: Mon, 1 Mar 2010 14:55:46 -0500

Hey Fred--
    Very cool my friend!!!  I've never visited your website before...  
Glad to have seen and bookmarked it!

Owen Brand
Opry99er.com

On Mar 1, 2010, at 2:42 PM, fdos <[email-masked]> wrote:

> ------------------------------------
>
> Yahoo! Groups Links
>
>
>

---

From: mark wills <[email-masked]>
Date: Mon, 1 Mar 2010 12:23:07 -0800 (PST)

HE HE! Really nice! Jon G did a beautiful job on those boards, didn't he?

:-)

M

----- Original Message ----
> From: fredkaal <[email-masked]>
> To: [email-masked]
> Sent: Mon, 1 March, 2010 18:34:55
> Subject: [TI994A] Wow ! --------- *** MegaMod 2000 ***
> 
> Anyway, thanks to Jon for creating the EPROM files of Dm2k, Du2k and Cf2k. I now 
> have a module wich I can use to format and manage my IDE, SCS and Cf7a+ devices 
> without the long search for working floppies to do the same.
> 
> Fred ;-)
> 
> 
> 
> 
>

---

From: Gregory McGill <[email-masked]>
Date: Mon, 1 Mar 2010 19:38:04 -0800

:)  awesome.

On Mon, Mar 1, 2010 at 10:34 AM, fredkaal <[email-masked]> wrote:

> for what I did this past rainy weekend. This is just a small project with a
> 64K cartridge PCB and a one megabit EPROM.
>
> Anyway, thanks to Jon for creating the EPROM files of Dm2k, Du2k and Cf2k.
> I now have a module wich I can use to format and manage my IDE, SCS and
> Cf7a+ devices without the long search for working floppies to do the same.
>
> Fred ;-)
>
>  
>

---

From: "hexbus" <[email-masked]>
Date: Tue, 02 Mar 2010 12:34:20 -0000

Very impressive.  I need to find me some fine wire like that.  Your routing and soldering are top notch, Fred!

Jon

---

From: "LARRY CORREA" <[email-masked]>
Date: Tue, 2 Mar 2010 06:44:34 -0800

Jon,

if you need some fine wire I can send you some. Provide address and how much. I finally was able to get payment sent for the 2 brds.

Yes I agree Freds wiring is very professional. I would like to make one like that.

Larry

  ----- Original Message ----- 
  From: hexbus<mailto:[email-masked]> 
  To: [email-masked]<mailto:[email-masked]> 
  Sent: Tuesday, March 02, 2010 4:34 AM
  Subject: [TI994A] Re: Wow ! --------- *** MegaMod 2000 ***

  Jon

  --- In [email-masked]<mailto:[email-masked]>, "fredkaal" <fgkaal@...> wrote:
  > http://members.ziggo.nl/fgkaal/Hardware/hw_megamod.html#megamod_2000<http://members.ziggo.nl/fgkaal/Hardware/hw_megamod.html#megamod_2000>
  >

---

From: "fredkaal" <[email-masked]>
Date: Tue, 02 Mar 2010 18:55:26 -0000

I´m using wire-wrap-wire Jon, wich I bought in the eighties at
Radio-Shack (yes we also had that shop for a few years here in
the Netherlands). I had four colors and it lasted all that time
until now.

Fred ;-) 

--- In [email-masked], "hexbus" <jon@...> wrote:
> --- In [email-masked], "fredkaal" <fgkaal@> wrote:
> >

---

From: fdos <[email-masked]>
Date: Tue, 02 Mar 2010 12:44:33 -0700

The last time I checked this fine wire-wrap wire was still available at 
Radio Shack.  I still have some on hand from 4 or 5 years ago.

Bill S

fredkaal wrote:
> --- In [email-masked] <mailto:TI994A%40yahoogroups.com>, 
> "hexbus" <jon@...> wrote:
>  >
>  > Very impressive. I need to find me some fine wire like that. Your 
> routing and soldering are top notch, Fred!
>  >
>  > Jon
>  >
>  > --- In [email-masked] <mailto:TI994A%40yahoogroups.com>, 
> "fredkaal" <fgkaal@> wrote:
>  > >
>  > > for what I did this past rainy weekend. This is just a small 
> project with a 64K cartridge PCB and a one megabit EPROM.
>  > >
>  > > Anyway, thanks to Jon for creating the EPROM files of Dm2k, Du2k 
> and Cf2k. I now have a module wich I can use to format and manage my 
> IDE, SCS and Cf7a+ devices without the long search for working floppies 
> to do the same.
>  > >
>  > > Fred ;-)
>  > >
>  >
> 
>

---

From: "hexbus" <[email-masked]>
Date: Tue, 02 Mar 2010 20:03:20 -0000

Mine hasn't had the wire wrap wire in a long time.  Looking at their site:

http://www.radioshack.com/family/index.jsp?categoryId=2032239

Looks like the 30AWG wire is OOS online as well.  I'll need to find some at Mouser, etc.

I've been using wire from electronic project kits (you know, the spring type ones), and I bought several batches of "replacement wires" here:  http://www.cs-sales.net/200inoneelpr.html  - I'm good for a while, but probably want to buy a spool of wire wrap wire and some of those fine zip ties Fred had on his board. :)

Jon

--- In [email-masked], fdos <fdosbrs@...> wrote:
> > "hexbus" <jon@> wrote:

---

From: "Ksarul" <[email-masked]>
Date: Tue, 02 Mar 2010 15:07:08 -0500

One of the local Radio Shacks still had it the last time I was in there
about six months ago, so it is possible to find it locally.  Other than
that, search for KYNAR on eBay and you'll definitely find a number of
sellers with some.

Jim

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
fdos
Sent: Tuesday, March 02, 2010 2:45 PM
To: [email-masked]
Subject: Re: [TI994A] Re: Wow ! --------- *** MegaMod 2000 ***

Bill S

Yahoo! Groups Links

---

From: "hexbus" <[email-masked]>
Date: Tue, 02 Mar 2010 22:28:13 -0000

Yep, just found this..

http://cgi.ebay.com/ws/eBayISAPI.dll?ViewItem&item=110499998577

Thanks, Jim!