Subject: I: Pictures of 64K Cartridge assembly

From: Jon Guidry <[email-masked]>
Date: Tue, 6 Apr 2010 18:27:27 -0500

Please see the last 4-5 pictures in this set.  Enjoy!!

http://www.facebook.com/album.php?aid=135253&id=571432449&l=ab72fb7d1f

Jon

---

From: "computerclassics2000" <[email-masked]>
Date: Wed, 07 Apr 2010 13:16:38 -0000

Awesome Multicart photos, Jon. I am in awe of your talent and appreciate more than you know, your ability to see a project through. That trait alone is worth its weight in gold.

So, did you bathe the kids? :-) 

BillG