Subject: VDP Status Register bits.

From: Owen Brand <[email-masked]>
Date: Fri, 29 Jan 2010 18:37:00 -0500

If i've studied right, I think I might have a partial solution to my  
problem.  The VDP status register that resides at (-31877) holds a  
series of bits which are assigned a decimal value.  8 bits, numbered  
0-7.  Bit #2 contains The decimal "32" which indicates whether a  
coincidence has occurred.  (The same as CALL COINC(ALL,C).  If bit #2  
is "on" a coincidence has occured.... So, the Faster COINC detection  
must start here (maybe).  :). XB code to determine if there is a  
COINC:::

400 CALL PEEK(-31877,X):: IF X AND 32 THEN.....

This peeks into the VDP register, checks a bit, and then the XB code  
determines a course of action from there... I imagine that a possible  
"CALL COINC(#1,ALL)" equivalent must start here, yes?  No?

Owen Brand
**Oprysoft**
Opry99er.com

---

From: tursi <[email-masked]>
Date: Fri, 29 Jan 2010 16:23:52 -0800 (PST)

> "CALL COINC(#1,ALL)" equivalent must start here, yes?  No?

The TI Video Chip can only perform hardware sprite collision detection 
with that one single bit - IE: it can only report if any sprites are 
touching, not which ones are touching.

All other comparisons are done by simply comparing the distances between 
the sprites. CALL COINC(#1,#2,10) basically reads the position of sprite 
1, then the position of sprite 2, calculates the distance, and checks if 
it's less than 10 (I don't remember the exact syntax).

One thing you COULD do, is if your PEEK reports that there is a collision, 
use the CALL LOAD I gave in my sample program to stop sprite movement, 
while you check the sprites of interest for collisions. Since they won't 
move, you have more time to do it. It does mean a small hiccup when a 
collision occurs, but if you keep the number of tests small, it may not be 
too bad. (You can stop JUST sprites so everything else still works).

---

From: Owen Brand <[email-masked]>
Date: Fri, 29 Jan 2010 19:53:17 -0500

Sorry Tursi... I must have missed your sample program... Was it on  
this thread?

Owen Brand
**Oprysoft**
Opry99er.com

---

From: "LARRY CORREA" <[email-masked]>
Date: Fri, 29 Jan 2010 17:08:17 -0800

Hello Group from your Newbie Larry C 2 questions.

  1. Looking for a GK. Also what memory chips are used to upgrade the empty sockets?

  2. I was talking with FDOS and he mentioned that the TI FDC could be modified to function with DS/sd/dd floppy drives. Can anyone suggest what is needed. I know that the roms need to be changed. I can burn almost any device with my Data I/O UNISITE programmer. 

  Please advise

  Larry C

---

From: tursi <[email-masked]>
Date: Fri, 29 Jan 2010 17:12:53 -0800 (PST)

> Sorry Tursi... I must have missed your sample program... Was it on this thread?

No, it was in your thread where you requested information on useful 
scratchpad addresses. I wrote up all the ones from the EA manual and gave 
a sample program that used some of them.

I thought that was where you got the replacement for COINC ;)

http://tech.groups.yahoo.com/group/TI994A/message/2093

---

From: Owen Brand <[email-masked]>
Date: Fri, 29 Jan 2010 20:18:20 -0500

Ahhh.... Okay--- yes, I have that thread saved.  I have been looking  
through the MG Smart Programmers Guide for SPRITEs... I have to try  
your code out--- not sure if I am comfortable with the "hickup" as you  
call it though.... I'll either JUST use CALL COINC(ALL,N) by  
addressing the VDP, or I will have to come up with a fast AL routine  
todo multiple checks.  The smoothness is what makes the game worth  
playing.... Smoooooothe.....  ;) Thanks man!

Owen Brand
**Oprysoft**
Opry99er.com

---

From: fdos <[email-masked]>
Date: Fri, 29 Jan 2010 18:29:42 -0700

Larry,

Not quite.  I said that the TI FDC can be modified to do 80 tracks thus 
allowing DSSD 80 track which would yield a capacity of 360K.  It also 
requires an 80 track drive to be attached after the modification.

Bill S

LARRY CORREA wrote:
> ï»¿
>     2. I was talking with FDOS and he mentioned that the TI FDC could be
>     modified to function with DS/sd/dd floppy drives. Can anyone suggest
>     what is needed. I know that the roms need to be changed. I can burn
>     almost any device with my Data I/O UNISITE programmer.
>      
>     Please advise
>      
>     Larry C
> 
>

---

From: "LARRY CORREA" <[email-masked]>
Date: Fri, 29 Jan 2010 17:41:09 -0800

Bill,

OOPS I got that wrong didn't I, but I think that the people that know about this will sort out what I am talking about.

How's the child minding coming along?

Maybe you would be interested in selling one of your modified FDC's. I know fat chance on that one!!!

Larry
  ----- Original Message ----- 
  From: fdos<mailto:[email-masked]> 
  To: [email-masked]<mailto:[email-masked]> 
  Sent: Friday, January 29, 2010 5:29 PM
  Subject: Re: [TI994A]

  Larry,

  Bill S

---

From: Marc Hull <[email-masked]>
Date: Fri, 29 Jan 2010 17:42:42 -0800 (PST)

Hello Larry...

For a GK... I guess get a bunch of money ;-)  Having had one for a while it really seems,IMHO, not very useful for much anymore (unless you want to play with cart innards.)  The mem chips are 8K SRAM's ???

Be careful with your TI disk controller.  You really cannot (caveat 1...) get DD from this controller.  Bill is most likely talking about the 80 track mod.  This will indeed yield 360K per floppy (provided the drive can handle it.... caveat 2...) BUT.... is useful only when exchanging data with someone else with the same mod.  THE 80 TRACK MOD IS NOT THE SAME AS DD or MFM......... 

caveat 1....  I have seen advertisements (circa 198something ... that claimed they could upgrade your TI controller to MFM.  Voracity ???

caveat 2.... you have to have 80 track capable drives of which I have seen none that are 5.25".  Doesn't mean they don't exist.  

caveat 2a....3.5 " drives work perfect as 80 track drives BUT The 80 track DSR defiantly sucks when trying to read 40 track 3.5 drives in my experience.

80 track is a good stepping stone but NOT the DD answerer.  Bob Carmany can sell you the Eproms... 

Marc

--- On Fri, 1/29/10, LARRY CORREA <[email-masked]> wrote:

From: LARRY CORREA <[email-masked]>
Subject: [TI994A]
To: [email-masked]
Date: Friday, January 29, 2010, 7:08 PM

  

      

  Hello Group from your Newbie Larry C 2 
  questions.
   
  1. Looking for a GK. Also what memory chips are used to 
  upgrade the empty sockets?
   
  2. I was talking with FDOS and he mentioned that the TI 
  FDC could be modified to function with DS/sd/dd floppy drives. Can anyone 
  suggest what is needed. I know that the roms need to be changed. I can burn 
  almost any device with my Data I/O UNISITE programmer. 
   
  Please advise
   
  Larry C

---

From: "LARRY CORREA" <[email-masked]>
Date: Fri, 29 Jan 2010 17:48:06 -0800

Marc,

Yes that was what Bill was talking about. I was really wrong!!! Do you have a I.c. Type for the 8K Srams like I bet I have them in stock.

Thank you for your input

Larry

  ----- Original Message ----- 
  From: Marc Hull<mailto:[email-masked]> 
  To: [email-masked]<mailto:[email-masked]> 
  Sent: Friday, January 29, 2010 5:42 PM
  Subject: Re: [TI994A]

        Hello Larry...

        Marc

            

            Please advise

            Larry C

---

From: fdos <[email-masked]>
Date: Fri, 29 Jan 2010 19:00:01 -0700

Yes, I'm sure they'll figure it out.

the kids are doing pretty well so far, but once it gets later and they 
start getting tired they'll also get on each others nerves and a fight 
will ensue.  Just not yet.

I might be tempted to part with one of the TI FDC cards.  That will 
still leave me with one TI, one Myarc 80 track FDC, one Corcomp FDC with 
MG EPROMS, and one BwG FDC that are not currently in use.  So maybe.

Bill S

LARRY CORREA wrote:
>  
> 
> Bill,
>  
> OOPS I got that wrong didn't I, but I think that the people that know 
> about this will sort out what I am talking about.
>  
>     *From:* fdos <mailto:[email-masked]>
>     *To:* [email-masked] <mailto:[email-masked]>
>     *Sent:* Friday, January 29, 2010 5:29 PM
>     *Subject:* Re: [TI994A]
> 
>     Larry,
>

---

From: fdos <[email-masked]>
Date: Fri, 29 Jan 2010 19:11:54 -0700

Mark,

I have two 720K TEAC 5.25" 80 track drives (just so you know for sure) 
that are not currently in use because I have 4 or 5 1.2MB 5.25" Toshiba 
floppy drives that are strapped to 300RPM, so maximum capacity is 720K. 
  They all work very well in my TI/Geneve systems.

I think Larry is clear on the other stuff now.

Bill S

Marc Hull wrote:
>  
> 
> Hello Larry...
> 
> For a GK... I guess get a bunch of money ;-)  Having had one for a while 
> it really seems,IMHO, not very useful for much anymore (unless you want 
> to play with cart innards.)  The mem chips are 8K SRAM's ???
> 
> Be careful with your TI disk controller.  You really cannot (caveat 
> 1...) get DD from this controller.  Bill is most likely talking about 
> the 80 track mod.  This will indeed yield 360K per floppy (provided the 
> drive can handle it.... caveat 2...) BUT.... is useful only when 
> exchanging data with someone else with the same mod.  THE 80 TRACK MOD 
> IS NOT THE SAME AS DD or MFM.........
> 
> caveat 1....  I have seen advertisements (circa 198something ... that 
> claimed they could upgrade your TI controller to MFM.  Voracity ???
> 
> caveat 2.... you have to have 80 track capable drives of which I have 
> seen none that are 5.25".  Doesn't mean they don't exist. 
> 
> caveat 2a....3.5 " drives work perfect as 80 track drives BUT The 80 
> track DSR defiantly sucks when trying to read 40 track 3.5 drives in my 
> experience.
> 
> --- On *Fri, 1/29/10, LARRY CORREA /<[email-masked]>/* wrote:
> 
> 
>         2. I was talking with FDOS and he mentioned that the TI FDC
>         could be modified to function with DS/sd/dd floppy drives. Can
>         anyone suggest what is needed. I know that the roms need to be
>         changed. I can burn almost any device with my Data I/O UNISITE
>         programmer.
>          
>         Please advise
>          
>         Larry C
> 
>

---

From: Marc Hull <[email-masked]>
Date: Fri, 29 Jan 2010 18:21:58 -0800 (PST)

It's a 6264 or variant I imagine.  I still need to replace the battery in that thing and when I do I'll look.  Only problem is that it's like getting two porcupines to mate hooking it back up ;-)  In the mean time look at Mainbytes site.  He has an annotated picture of the boards...

From: LARRY CORREA <[email-masked]>
Subject: Re: [TI994A]
To: [email-masked]
Date: Friday, January 29, 2010, 7:48 PM

  

      

Marc,
 
Yes that was what Bill was talking about. I was really wrong!!! Do you have 
a I.c. Type for the 8K Srams like I bet I have them in stock.
 
Thank you for your input
 
Larry

  ----- Original Message ----- 
  From: Marc Hull 
  To: TI994A@yahoogroups. com 
  Sent: Friday, January 29, 2010 5:42 
  PM
  Subject: Re: [TI994A]

    
    
      Hello Larry...

For a GK... I guess get a bunch of 
        money ;-)  Having had one for a while it really seems,IMHO, not 
        very useful for much anymore (unless you want to play with cart 
        innards.)  The mem chips are 8K SRAM's ???

Be careful with 
        your TI disk controller.  You really cannot (caveat 1...) get DD 
        from this controller.  Bill is most likely talking about the 80 
        track mod.  This will indeed yield 360K per floppy (provided the 
        drive can handle it.... caveat 2...) BUT.... is useful only when 
        exchanging data with someone else with the same mod.  THE 80 TRACK 
        MOD IS NOT THE SAME AS DD or MFM......... 

caveat 1....  I 
        have seen advertisements (circa 198something ... that claimed they could 
        upgrade your TI controller to MFM.  Voracity ???

caveat 
        2.... you have to have 80 track capable drives of which I have seen none 
        that are 5.25".  Doesn't mean they don't exist.  

caveat 2a....3.5 " drives work perfect as 80 track drives BUT 
        The 80 track DSR defiantly sucks when trying to read 40 track 3.5 drives 
        in my experience.

80 track is a good stepping stone but NOT the 
        DD answerer.  Bob Carmany can sell you the Eproms... 

Marc

--- On Fri, 1/29/10, LARRY 
        CORREA <cess120@MSN. com> wrote:

From: 
          LARRY CORREA <cess120@MSN. com>
Subject: [TI994A]
To: 
          TI994A@yahoogroups. com
Date: Friday, January 29, 2010, 7:08 
          PM

          

            1. Looking for a GK. Also what memory chips 
            are used to upgrade the empty sockets?
             
            2. I was talking with FDOS and he mentioned 
            that the TI FDC could be modified to function with DS/sd/dd floppy 
            drives. Can anyone suggest what is needed. I know that the roms need 
            to be changed. I can burn almost any device with my Data I/O UNISITE 
            programmer. 
             
            Please advise
             
            Larry 
          C

---

From: "LARRY CORREA" <[email-masked]>
Date: Fri, 29 Jan 2010 18:35:24 -0800

Marc,

I have 200 (6264) of them in stock so that should not be a problem. Mainbytes. What is the address?

Larry

One other question. Have we any Amateur Radio operators on this thread? I hate to use the term "ham" I have held my license for almost 60 years. 
And is there any software for the TI99/4a that supports a TNC.

Larry

  ----- Original Message ----- 
  From: Marc Hull<mailto:[email-masked]> 
  To: [email-masked]<mailto:[email-masked]> 
  Sent: Friday, January 29, 2010 6:21 PM
  Subject: Re: [TI994A]

            

          Marc,

          Thank you for your input

          Larry

            ----- Original Message ----- 
            From: Marc Hull<about:/mc/compose?to=[email-masked]> 
            To: TI994A@yahoogroups. com<about:/mc/compose?to=[email-masked]> 
            Sent: Friday, January 29, 2010 5:42 PM
            Subject: Re: [TI994A]

                  Hello Larry...

                  Marc

                  --- On Fri, 1/29/10, LARRY CORREA <cess120@MSN. com> wrote:

                    From: LARRY CORREA <cess120@MSN. com>
                    Subject: [TI994A]
                    To: TI994A@yahoogroups. com
                    Date: Friday, January 29, 2010, 7:08 PM

                      Please advise

                      Larry C

---

From: Owen Brand <[email-masked]>
Date: Fri, 29 Jan 2010 21:39:14 -0500

Mainbyte.com

Ron Reuter's site... One of the cleanest and slickest TI sites you'll  
ever see, and full of excellent and well researched documentation and  
info.

Owen Brand
**Oprysoft**
Opry99er.com

On Jan 29, 2010, at 9:35 PM, "LARRY CORREA" <[email-masked]> wrote:

> One other question. Have we any Amateur Radio operators on this  
> thread? I hate to use the term "ham" I have held my license for  
> almost 60 years.
> It's a 6264 or variant I imagine.  I still need to replace the  
> battery in that thing and when I do I'll look.  Only problem is that  
> it's like getting two porcupines to mate hooking it back up ;-)  In  
> the mean time look at Mainbytes site.  He has an annotated picture  
> of the boards...
>
> Yes that was what Bill was talking about. I was really wrong!!! Do  
> you have a I.c. Type for the 8K Srams like I bet I have them in stock.
>
> Thank you for your input
>
> Larry
>
>
> For a GK... I guess get a bunch of money ;-)  Having had one for a  
> while it really seems,IMHO, not very useful for much anymore (unless  
> you want to play with cart innards.)  The mem chips are 8K SRAM's ???
>
> 1...) get DD from this controller.  Bill is most likely talking  
> about the 80 track mod.  This will indeed yield 360K per floppy  
> (provided the drive can handle it.... caveat 2...) BUT.... is useful  
> only when exchanging data with someone else with the same mod.  THE  
> 80 TRACK MOD IS NOT THE SAME AS DD or MFM.........
>
> caveat 1....  I have seen advertisements (circa 198something ...  
> that claimed they could upgrade your TI controller to MFM.   
> Voracity ???
>
> caveat 2.... you have to have 80 track capable drives of which I  
> have seen none that are 5.25".  Doesn't mean they don't exist.
>
> track DSR defiantly sucks when trying to read 40 track 3.5 drives in  
> my experience.
>

---

From: Owen Brand <[email-masked]>
Date: Fri, 29 Jan 2010 22:09:03 -0500

Getting porcupines to mate.... :) Nice visual Marc!

Owen Brand
**Oprysoft**
Opry99er.com

---

From: "epergrem" <[email-masked]>
Date: Sat, 30 Jan 2010 03:26:25 -0000

Likely yes to question #1.  Positively yes to question #2.

Kantronics created a interface called 'Hamsoft' which permitted the 99/4A to connect to a TNC.  

Look in the datasheets and manuals/Hardware directory on WHT.  You wna the PDF document starting with Hamsoft.  

Ernie

---

From: "LARRY CORREA" <[email-masked]>
Date: Fri, 29 Jan 2010 21:33:34 -0800

Thank you for the info

Larry

  ----- Original Message ----- 
  From: epergrem<mailto:[email-masked]> 
  To: [email-masked]<mailto:[email-masked]> 
  Sent: Friday, January 29, 2010 7:26 PM
  Subject: Re: [TI994A]

  Ernie

---

From: "LARRY CORREA" <[email-masked]>
Date: Fri, 29 Jan 2010 21:40:42 -0800

Thanks Owen

Larry

I can't believe you guys are serious about that Grom Emulator on E-Bay. I was going to buy it. Ha Ha  Ha 

Just joking

Larry
  ----- Original Message ----- 
  From: Owen Brand<mailto:[email-masked]> 
  To: [email-masked]<mailto:[email-masked]> 
  Sent: Friday, January 29, 2010 6:39 PM
  Subject: Re: [TI994A]

  Mainbyte.com<http://mainbyte.com/>

  Ron Reuter's site... One of the cleanest and slickest TI sites you'll ever see, and full of excellent and well researched documentation and info.

  Owen Brand 
  **Oprysoft**
  Opry99er.com<http://opry99er.com/>

  On Jan 29, 2010, at 9:35 PM, "LARRY CORREA" <[email-masked]<mailto:[email-masked]>> wrote:

    Marc,

    Larry

    Larry

      ----- Original Message ----- 
      From: Marc Hull<mailto:[email-masked]> 
      To: [email-masked]<mailto:[email-masked]> 
      Sent: Friday, January 29, 2010 6:21 PM
      Subject: Re: [TI994A]

                

              Marc,

              Thank you for your input

              Larry

                ----- Original Message ----- 

                      Hello Larry...

                      Marc

                          

                          Please advise

                          Larry C

---

From: "LARRY CORREA" <[email-masked]>
Date: Fri, 29 Jan 2010 21:38:07 -0800

Thanks Owen

Larry

  ----- Original Message ----- 
  From: Owen Brand<mailto:[email-masked]> 
  To: [email-masked]<mailto:[email-masked]> 
  Sent: Friday, January 29, 2010 6:39 PM
  Subject: Re: [TI994A]

  Owen Brand 
  **Oprysoft**

      

    Marc,

    Larry

    Larry

      ----- Original Message ----- 
      From: Marc Hull<mailto:[email-masked]> 
      To: [email-masked]<mailto:[email-masked]> 
      Sent: Friday, January 29, 2010 6:21 PM
      Subject: Re: [TI994A]

                

              Marc,

              Thank you for your input

              Larry

                ----- Original Message ----- 

                      Hello Larry...

                      Marc

                          

                          Please advise

                          Larry C

---

From: fdos <[email-masked]>
Date: Sat, 30 Jan 2010 08:20:07 -0700

John H. Carver Jr. is heavy into the "HAM" radio stuff, particularly on 
the antenna side.  He shows up here for a few days at a time 
periodically.  Watch for his name as we never know when he'll show.

Bill S

LARRY CORREA wrote:
> One other question. Have we any Amateur Radio operators on this thread? 
> I hate to use the term "ham" I have held my license for almost 60 years.
>     *From:* Marc Hull <mailto:[email-masked]>
>     *Sent:* Friday, January 29, 2010 6:21 PM
>     *Subject:* Re: [TI994A]
> 
>      
> 
>         Yes that was what Bill was talking about. I was really wrong!!!
>         Do you have a I.c. Type for the 8K Srams like I bet I have them
>         in stock.
>          
>         Thank you for your input
>          
>         Larry
>          
>          
> 
>             *From:* Marc Hull </mc/compose?to=[email-masked]>
>             *To:* TI994A@yahoogroups. com
>             </mc/compose?to=[email-masked]>
>             *Sent:* Friday, January 29, 2010 5:42 PM
>             *Subject:* Re: [TI994A]
> 
>              
> 
>             Hello Larry...
> 
>             For a GK... I guess get a bunch of money ;-)  Having had one
>             for a while it really seems,IMHO, not very useful for much
>             anymore (unless you want to play with cart innards.)  The
>             mem chips are 8K SRAM's ???
> 
>             Be careful with your TI disk controller.  You really cannot
>             (caveat 1...) get DD from this controller.  Bill is most
>             likely talking about the 80 track mod.  This will indeed
>             yield 360K per floppy (provided the drive can handle it....
>             caveat 2...) BUT.... is useful only when exchanging data
>             with someone else with the same mod.  THE 80 TRACK MOD IS
>             NOT THE SAME AS DD or MFM.........
> 
>             caveat 1....  I have seen advertisements (circa 198something
>             ... that claimed they could upgrade your TI controller to
>             MFM.  Voracity ???
> 
>             caveat 2.... you have to have 80 track capable drives of
>             which I have seen none that are 5.25".  Doesn't mean they
>             don't exist. 
> 
>             caveat 2a....3.5 " drives work perfect as 80 track drives
>             BUT The 80 track DSR defiantly sucks when trying to read 40
>             track 3.5 drives in my experience.
> 
>             --- On *Fri, 1/29/10, LARRY CORREA /<cess120@MSN. com>/* wrote:
> 
> 
>                     2. I was talking with FDOS and he mentioned that the
>                     TI FDC could be modified to function with DS/sd/dd
>                     floppy drives. Can anyone suggest what is needed. I
>                     know that the roms need to be changed. I can burn

---

From: "LARRY CORREA" <[email-masked]>
Date: Sat, 30 Jan 2010 07:39:18 -0800

Thanks Bill for the info. Boy all this stuff about DSR's I thought that it meant "detailed Seller ratings" E-bay stuff. Ha Ha.

What am I doing up at this time.?   Raining Cats and dogs out side here in Lynnwood, Wa.

Larry
  ----- Original Message ----- 
  From: fdos<mailto:[email-masked]> 
  To: [email-masked]<mailto:[email-masked]> 
  Sent: Saturday, January 30, 2010 7:20 AM
  Subject: Re: [TI994A]

  Bill S

  LARRY CORREA wrote:
  >     *From:* Marc Hull <mailto:[email-masked]<mailto:[email-masked]>>
  >     *To:* [email-masked]<mailto:[email-masked]> <mailto:[email-masked]<mailto:[email-masked]>>
  >     --- On *Fri, 1/29/10, LARRY CORREA /<[email-masked]>/<mailto:[email-masked]%3E/>* wrote:
  > 
  > 
  >         From: LARRY CORREA <[email-masked]<mailto:[email-masked]>>
  >         Subject: Re: [TI994A]
  >             *From:* Marc Hull </mc/compose?to=[email-masked]<>>
  >             *To:* TI994A@yahoogroups<mailto:TI994A@yahoogroups>. com
  >             </mc/compose?to=[email-masked]<>>
  >             --- On *Fri, 1/29/10, LARRY CORREA /<cess120@MSN<mailto:cess120@MSN>. com>/* wrote:
  > 
  > 
  >                 From: LARRY CORREA <cess120@MSN<mailto:cess120@MSN>. com>
  >                 Subject: [TI994A]
  >                 To: TI994A@yahoogroups<mailto:TI994A@yahoogroups>. com

  ------------------------------------

  Yahoo! Groups Links

---

From: fdos <[email-masked]>
Date: Sat, 30 Jan 2010 09:01:37 -0700

Larry,

Device Service Routine - it is the TI-99/4(A) equivalent to PC device 
drivers.  Not having the memory of a PC requires our TI to only map one 
DSR to >4000 ~ >5FFF at a time.  Which is only 8K, but beginning with 
the Myarc HFDC even this area of memory has been setup for paging. 
Later devices like the IDE card can have up to 512K of DSR (which is 
battery backed, so upgradeable--IDEAL or Fred's DSR in this case).

Sorry about all those "Cats & dogs" you're getting, but probably a 
welcome break from all the rain you usually get in that area. :-)

Bill S

LARRY CORREA wrote:
>  
> 
> Thanks Bill for the info. Boy all this stuff about DSR's I thought that 
> it meant "detailed Seller ratings" E-bay stuff. Ha Ha.
>  
>     *Sent:* Saturday, January 30, 2010 7:20 AM
>     *Subject:* Re: [TI994A]
> 
>     thread?
>     <mailto:[email-masked] <mailto:[email-masked]>>
>      >     --- On *Fri, 1/29/10, LARRY CORREA /<[email-masked]>/
>     <mailto:[email-masked]>/>* wrote:
>      >
>      >
>      >         From: LARRY CORREA <[email-masked] <mailto:[email-masked]>>
>      >         Subject: Re: [TI994A]
>      >         To: [email-masked] <mailto:[email-masked]>
>      >             *To:* TI994A@yahoogroups <mailto:TI994A@yahoogroups>. com
>      >             80 track is a good stepping stone but NOT the DD
>     answerer.
>      >             Bob Carmany can sell you the Eproms...
>      >
>      >             Marc
>      >
>      >
>      >
>      >
>      >
>     that the
>         (Yahoo! ID required)
>         [email-masked]
>     <mailto:[email-masked]>
> 
> 
> 
>