Subject: Morley assembly language book for sale on ebay

From: Keith Bergman <[email-masked]>
Date: Thu, 28 Jan 2010 02:57:39 -0500

Not mine... but as it usually goes for more than the $6.95 price here, I
figured I'd mention it if anyone's looking.

http://cgi.ebay.com/Fundamentals-of-TI-99-4A-assembly-language_W0QQitemZ190367324294QQcmdZViewItemQQptZUS_Nonfiction_Book?hash=item2c52c6d886

---

From: Barry Peterson <[email-masked]>
Date: Sat, 30 Jan 2010 15:10:35 -0600

> figured I'd mention it if anyone's looking.

I sold a spare several years ago on eBay, it went for ~$60 or $70!  (I don't
know why)