Subject: Re: [TI994A] For those who have missed it!

From: [email-masked]
Date: Thu, 1 Apr 2010 20:59:41 EDT

Jim,
 
Tim Tesch did most of the work - I just filled in some of the blanks.
 
Bob  Carmany

In a message dated 4/1/2010 7:24:24 P.M. Eastern Daylight Time,  
[email-masked] writes:

Many thanks for all  the hard recovery work on this one! 
Jim 

____________________________________
 
From:  [email-masked]  [mailto:[email-masked]]  On Behalf 
Of  atrax27407
Sent:  Thursday, April 01, 2010 11:42 AM
To: [email-masked]
Subject: [TI994A] For those who have  missed it!

All of the F'WEB source that we have received and been  able to extract 
from Tony McGoivern's original disks is available in the  "Files" section of 
the forum.

---

From: "Ksarul" <[email-masked]>
Date: Thu, 01 Apr 2010 23:35:59 -0400

I knew that-and being brain challenged at the moment I sent the original
thanks, I wasn't broad enough in expressing my appreciation!  Thanks to both
you and Tim, Bob-and to the McGoverns for hunting down the disks to recover
from!

Jim

  _____  

From: [email-masked] [mailto:[email-masked]] On Behalf Of
[email-masked]
Sent: Thursday, April 01, 2010 9:00 PM
To: [email-masked]
Subject: Re: [TI994A] For those who have missed it!

Jim,

Bob Carmany

Jim

  _____  

From: [email-masked] [mailto:[email-masked]] On Behalf Of
atrax27407
Sent: Thursday, April 01, 2010 11:42 AM
To: [email-masked]
Subject: [TI994A] For those who have missed it!

All of the F'WEB source that we have received and been able to extract from
Tony McGoivern's original disks is available in the "Files" section of the
forum.