Subject: Nice lot on Craig list

From: Owen Brand <[email-masked]>
Date: Thu, 14 Jan 2010 23:39:27 -0500

http://denver.craigslist.org/sys/1553019133.html

I'd love to have this lot.... For backup cards and whatnot.. I dint  
want to pay for shipping, however.  65 bucks is a f*^%#%* steal.

Owen Brand
**Oprysoft**
Opry99er.com

---

From: R Halter <[email-masked]>
Date: Fri, 15 Jan 2010 06:08:21 -0600

> want to pay for shipping, however.  65 bucks is a f*^%#%* steal.

He says "local pickup only," but I asked if he'd be willing to ship if I 
pay for the shipping.  If he is, maybe you and I can work something out?

-- 
"You keep using that word.  I do not think it means what you think it 
means."
  -- Inigo Montoya (Mandy Patinkin), "The Princess Bride"

---

From: Owen Brand <[email-masked]>
Date: Fri, 15 Jan 2010 07:19:33 -0500

Email me

Owen Brand
**Oprysoft**
Opry99er.com