Subject: Speech questions

From: "Jacques Groslouis" <[email-masked]>
Date: Fri, 5 Mar 2010 07:23:05 -0400

Working on my AA program entry and I want to include some speech routines. 
My questions:

Should I assume that not everyone with a real TI-99/4A has a speech 
synthesizer and include the usual CALL PEEK by-pass routine?

Does this by-pass routine work also with any emulator that does not support 
speech? I know that PC99 supports speech commands but does not speak, but I 
do not know how other emulators handle this.

Regards,

Jacques

Nominate someone to your TI99HOF
Check out www.ti99hof.org

---

From: mark wills <[email-masked]>
Date: Fri, 5 Mar 2010 09:18:37 -0800 (PST)

Classic99, Win994A and MESS have real speech.

My advice: Include speech detection peek.

Mark

----- Original Message ----
> From: Jacques Groslouis <[email-masked]>
> To: TI994A <[email-masked]>
> Sent: Fri, 5 March, 2010 11:23:05
> Subject: [TI994A] Speech questions
> 
> ------------------------------------
> 
> Yahoo! Groups Links
> 
> 
>

---

From: Owen Brand <[email-masked]>
Date: Sat, 6 Mar 2010 13:26:32 -0500

Hey Jacques,
     Just wanted to let you know that a fella just submitted a game  
for the contest called TI Hurdles-- it's pretty cool.  It is very  
cool--- the side scrolling on it is very cool-- reminded me in a very  
small way of c99 Games.   :). Looking forward to your entry!!

Owen Brand
Opry99er.com