Subject: Intel 2764 EPROMs

From: "atrax27407" <[email-masked]>
Date: Fri, 19 Mar 2010 15:58:00 -0000

Does anyone have any Intel 2764 EPROMs (21V Vpp) that they would be willing to sell or trade for other brands? I need a dozen or so for some TI applications. Thanks!

---

From: "LARRY CORREA" <[email-masked]>
Date: Fri, 19 Mar 2010 12:01:01 -0700

I might have some. Do they have to be Intel?

Larry C