Subject: Re: [TI994A] Re: Mechatronics XBII+ dump?

From: Owen Brand <[email-masked]>
Date: Sat, 30 Jan 2010 14:29:32 -0500

http://www.opry99er.com/download-library.php

The above link goes to the DL section of my page.  You can listen to  
the song I wrote for the 2009 Chicago TI Faire.  I recorded it in my  
hotel room in Georgia the night before the Faire on my friend's  
laptop.  Just good fun.

YouTube.com

Go to YouTube and type in Opry99er into the search bar.  I uploaded 3  
videos of my bands most recent trip to Georgia.  :). Hope you like.

Owen Brand
**Oprysoft**
Opry99er.com

On Jan 30, 2010, at 1:16 PM, "LARRY CORREA" <[email-masked]> wrote:

> 
>
> I would like to hear your music sometime. Have a good day.
>
> Larry
>
>
> ----- Original Message -----
> From: Owen Brand
> To: [email-masked]
> Sent: Saturday, January 30, 2010 9:24 AM
> Subject: Re: [TI994A] Re: Mechatronics    XBII+ dump?
>
>
> yessir.... I am a ramblin man, as the fella says.  I've played  
> everywhere from Grand Junction CO to Bottineau ND to Key West FL....  
> And everywhere in between.  Wish I'd have known Bill G lived out  
> there when I played the Whiskey River out there in Grand Junction...  
> Would have been nice to meet him in person.  :)
>
> Owen Brand
> **Oprysoft**
> Opry99er.com
>
> On Jan 30, 2010, at 12:12 PM, "LARRY CORREA" <[email-masked]> wrote:
>
>>
>> 
>> Boy you sure do get around don't you
>>
>> Have a great day
>>
>> Larry
>>
>>
>> ----- Original Message -----
>> From: Owen Brand
>> To: [email-masked]
>> Sent: Saturday, January 30, 2010 8:47 AM
>> Subject: Re: [TI994A] Re: Mechatronics XBII+ dump?
>>
>>
>> Hahaha.... Yea I will... But it'll have to be before March 6....  
>> Gotta play 2 weeks in Key West starting the 8th, we are leaving on  
>> the 6th.  :)
>>
>> Owen Brand
>> **Oprysoft**
>> Opry99er.com
>>
>> On Jan 30, 2010, at 11:33 AM, Gregory McGill  
>> <[email-masked]> wrote:
>>
>>>
>>> Owen will fly out and help you :)
>>>
>>>
>>> On Sat, Jan 30, 2010 at 1:16 AM, Tursi  
>>> <[email-masked]> wrote:
>>>
>>> > Yeah, but we still don't have any homebrew boards that can utilise
>>> > GROM/GRAM!
>>> > /grumble ;-)
>>>
>>> I haven't finished unpacking yet. ;)
>>>
>>>
>>>
>>
>
>

---

From: "LARRY CORREA" <[email-masked]>
Date: Sun, 31 Jan 2010 19:44:31 -0800

Owen,

Cool song.

Larry

  ----- Original Message ----- 
  From: Owen Brand<mailto:[email-masked]> 
  To: [email-masked]<mailto:[email-masked]> 
  Sent: Saturday, January 30, 2010 11:29 AM
  Subject: Re: [TI994A] Re: Mechatronics XBII+ dump?

  http://www.opry99er.com/download-library.php<http://www.opry99er.com/download-library.php>

  The above link goes to the DL section of my page.  You can listen to the song I wrote for the 2009 Chicago TI Faire.  I recorded it in my hotel room in Georgia the night before the Faire on my friend's laptop.  Just good fun.

  YouTube.com<http://youtube.com/>

  Go to YouTube and type in Opry99er into the search bar.  I uploaded 3 videos of my bands most recent trip to Georgia.  :). Hope you like.

  Owen Brand 
  **Oprysoft**
  Opry99er.com<http://opry99er.com/>

  On Jan 30, 2010, at 1:16 PM, "LARRY CORREA" <[email-masked]<mailto:[email-masked]>> wrote:

    Larry

      ----- Original Message ----- 
      From: Owen Brand<mailto:[email-masked]> 
      To: [email-masked]<mailto:[email-masked]> 
      Sent: Saturday, January 30, 2010 9:24 AM
      Subject: Re: [TI994A] Re: Mechatronics XBII+ dump?

      yessir.... I am a ramblin man, as the fella says.  I've played everywhere from Grand Junction CO to Bottineau ND to Key West FL.... And everywhere in between.  Wish I'd have known Bill G lived out there when I played the Whiskey River out there in Grand Junction... Would have been nice to meet him in person.  :)  

      Owen Brand 
      **Oprysoft**
      Opry99er.com<http://opry99er.com/>

      On Jan 30, 2010, at 12:12 PM, "LARRY CORREA" <[email-masked]<mailto:[email-masked]>> wrote:

        Have a great day

        Larry

          ----- Original Message ----- 
          From: Owen Brand<mailto:[email-masked]> 
          To: [email-masked]<mailto:[email-masked]> 
          Sent: Saturday, January 30, 2010 8:47 AM
          Subject: Re: [TI994A] Re: Mechatronics XBII+ dump?

          Hahaha.... Yea I will... But it'll have to be before March 6.... Gotta play 2 weeks in Key West starting the 8th, we are leaving on the 6th.  :)

          Owen Brand 
          **Oprysoft**
          Opry99er.com<http://opry99er.com/>

          On Jan 30, 2010, at 11:33 AM, Gregory McGill <arcadeshopper@<mailto:[email-masked]>gmail.com<http://gmail.com/>> wrote:

---

From: Owen Brand <[email-masked]>
Date: Sun, 31 Jan 2010 23:12:48 -0500

Thanks.  :) I recorded it in about 30 minutes with a cheap microphone  
and a laptop in my hotel room. :). Kinda wish i would have had a  
proper studio to record it in with a band... But it was just me and a  
guitar.  Oh well... It's in the books how it is... :) Thanks for  
listening.  You can DL it from that site as well as just listen... I'm  
sure you already figured that out though.

Owen Brand
**Oprysoft**
Opry99er.com

On Jan 31, 2010, at 10:44 PM, "LARRY CORREA" <[email-masked]> wrote:

> Go to YouTube and type in Opry99er into the search bar.  I uploaded  
> 3 videos of my bands most recent trip to Georgia.  :). Hope you like.
>
>
>
> Owen Brand
> **Oprysoft**
> Opry99er.com
>
>> everywhere from Grand Junction CO to Bottineau ND to Key West  
>> FL.... And everywhere in between.  Wish I'd have known Bill G lived  
>> out there when I played the Whiskey River out there in Grand  
>> Junction... Would have been nice to meet him in person.  :)
>>
>> Owen Brand
>> **Oprysoft**
>> Opry99er.com
>>
>>> On Jan 30, 2010, at 11:33 AM, Gregory McGill <[email-masked] 
>>> > wrote:
>>>
>>>>