Subject: Re: XCOM XB compiler

From: Teresa Masters <[email-masked]>
Date: Fri, 29 Jan 2010 20:33:22 -0800

Listen here young'uns, any young man, who gives away a treasured piece of computer anything to make his grammy less lonely, is a fine, upstanding young man in my eyes.

Spent today with my son, and his two sons. Seeing the love in his eyes for them, and feeling the love between all of us is wonderful. We are all together here in my home, and, it is one happy house. 

Owen, you done good.
Thanks,
Terrie

---

From: mark wills <[email-masked]>
Date: Fri, 29 Jan 2010 20:41:24 -0800 (PST)

Nice post, our Teresa! Lovely!

Love from your extended TI family!

>
>From: Teresa Masters <[email-masked]>
>To: [email-masked]
>Sent: Sat, 30 January, 2010 5:33:22
>Subject: [TI994A] Re: XCOM XB compiler
>
> >
>
>
>
>
>  >
>>      
>