Subject: EBay....

From: Owen Brand <[email-masked]>
Date: Tue, 12 Jan 2010 19:14:56 -0500

What the hell is this, and can I use it?

iPhone URL:
SVD Floppy Emulator Heathkit, TRS-80, TI99/4A

Browser URL:
SVD Floppy Emulator Heathkit, TRS-80, TI99/4A

Download eBay Mobile

Owen Brand
**Oprysoft**
Opry99er.com

---

From: mark wills <[email-masked]>
Date: Tue, 12 Jan 2010 16:30:36 -0800 (PST)

We talked about this a while back. You plug it into the ribbon cable where you would normally plug in your disk drive. The other end connects to your PC via a serial cable.

The 'disks' just live on your PCs hard drive. When the TI calls for a file, it actually comes from the PC. The PC is a big file server for the TI!

Put's the PC firmly in it's place!

I think it's our very own Fred Kaal who has made a similar (and better) device for the TI PEB. It's a card for the PEB. It's awesome. I'd love one, and I don't even have a PEB!

Mark

>
>From: Owen Brand <[email-masked]>
>To: [email-masked]
>Sent: Wed, 13 January, 2010 0:14:56
>Subject: [TI994A] EBay....
>
>

---

From: ti99_forever <[email-masked]>
Date: Tue, 12 Jan 2010 17:14:25 -0800 (PST)

No, actually you have to use the Windows software to transfer the disk file to one of the three SVD "drives", via serial cable. Other than that, it has been brought up many times - search the olug messages for SVD. It is slower than a normal floppy drive. I was the person responsible for testing this device for the TI.

--- On Tue, 1/12/10, mark wills <[email-masked]> wrote:

From: mark wills <[email-masked]>
Subject: Re: [TI994A] EBay....
To: [email-masked]
Date: Tuesday, January 12, 2010, 7:30 PM

 

 
Mark

  

iPhone URL:

Download eBay Mobile

Owen Brand
**Oprysoft**
Opry99er.com

---

From: mark wills <[email-masked]>
Date: Tue, 12 Jan 2010 17:17:02 -0800 (PST)

Would you say CF7 wins over this device? I'm now the owner of a CF7 but am yet to test it out...

Mark

>
>From: ti99_forever <[email-masked]>
>Sent: Wed, 13 January, 2010 1:14:25
>--- On Tue, 1/12/10, mark wills <markrobertwills@ yahoo.co. uk> wrote:
>
>
>>From: mark wills <markrobertwills@ yahoo.co. uk>
>>To: TI994A@yahoogroups. com
>>>From: Owen Brand <owenbrand@opry99er. com>
>>>To: TI994A@yahoogroups. com

---

From: fdos <[email-masked]>
Date: Tue, 12 Jan 2010 18:49:20 -0700

Absolutely!  So what are you waiting for?  What size CF card?  Get busy 
and load it up, then tell us what you think.  Be sure to put Fred's CF2K 
on it immediately.

Bill S

mark wills wrote:
>     *From:* ti99_forever <[email-masked]>
>     *To:* [email-masked]
>     *Sent:* Wed, 13 January, 2010 1:14:25
>     *Subject:* Re: [TI994A] EBay....
> 
>      
> 
>     No, actually you have to use the Windows software to transfer the
>     disk file to one of the three SVD "drives", via serial cable. Other
>     than that, it has been brought up many times - search the olug
>     messages for SVD. It is slower than a normal floppy drive. I was the
>     person responsible for testing this device for the TI.
> 
>     --- On *Tue, 1/12/10, mark wills /<markrobertwills@ yahoo.co. uk>/*
>     wrote:
> 
> 
>         We talked about this a while back. You plug it into the ribbon
>         cable where you would normally plug in your disk drive. The
>         other end connects to your PC via a serial cable.
>          
>         The 'disks' just live on your PCs hard drive. When the TI calls
>         for a file, it actually comes from the PC. The PC is a big file
>         server for the TI!
>          
>         I think it's our very own Fred Kaal who has made a similar (and
>         better) device for the TI PEB. It's a card for the PEB. It's
>         awesome. I'd love one, and I don't even have a PEB!
>          
>         Mark
> 
> 
>             *From:* Owen Brand <owenbrand@opry99er. com>
>             *To:* TI994A@yahoogroups. com
>             *Sent:* Wed, 13 January, 2010 0:14:56
>             *Subject:* [TI994A] EBay....
> 
>              
> 
>             <http://cgi.ebay.com/SVD-Floppy-Emulator-Heathkit-TRS-80-TI99-4A_W0QQitemZ270511225947QQcategoryZ4193QQcmdZViewItem>
> 
> 
>             Download eBay Mobile
>             <http://phobos.apple.com/WebObjects/MZStore.woa/wa/viewSoftware?id=282614216&mt=8>
> 
> 
> 
>             Owen Brand
>             **Oprysoft**
>             Opry99er.com <http://opry99er.com/>
> 
> 
> 
> 
>