Subject: C64 (Cartograph64)

From: Owen Brand <[email-masked]>
Date: Tue, 30 Mar 2010 14:50:37 -0400

Awesome little program here... I am talking with the developers about  
TI compatibility and perhaps a conversion... Could be quite  
exciting.  :)

http://arkanixlabs.com/

Owen Brand
Opry99er.com

---

From: mark wills <[email-masked]>
Date: Tue, 30 Mar 2010 21:41:49 +0000 (GMT)

** WARNING ** WARNING ** WARNING **
THIS IS THE TI-99 POLICE THIS IS THE TI-99 POLICE

AN ATTEMPT HAS BEEN DETECTED TO MENTION THE COMMOBORE 64
THIS IS IN DIRECT CONTRAVENTION OF ARTICLE 1 OF THE TI CODE:

1. NO TALKING ABOUT COMMOBORES. THEY ARE DULL AND BORING AND RUBBISH. AND GAY.

FURTHER ATTEMPTS TO DISCUSS COMMOBORES WILL RESULT IN THE PERPETRATOR BEING FORCE TAUGHT 6502 MACHINE CODE. A FATE GENERALLY CONSIDERED TO BE WORSE THAN DEATH.

YOU HAVE BEEN WARNED. WE'RE WATCHING.

YOURS

THE TI-99 POLICE

(joke :-)

----- Original Message ----
> From: Owen Brand <[email-masked]>
> To: "[email-masked]" <[email-masked]>
> Sent: Tue, 30 March, 2010 19:50:37
> Subject: [TI994A] C64 (Cartograph64)
> 
exciting.  :)

> >http://arkanixlabs.com/

Owen 
> Brand
Opry99er.com

------------------------------------

Yahoo! 
> Groups Links

>   
> >http://groups.yahoo.com/group/TI994A/

> href="http://groups.yahoo.com/group/TI994A/join" target=_blank 
> >http://groups.yahoo.com/group/TI994A/join
    (Yahoo! ID 
> required)

> href="mailto:[email-masked]">[email-masked] 
> 
    
> href="mailto:[email-masked]">[email-masked]

> ymailto="mailto:[email-masked]" 
> href="mailto:[email-masked]">[email-masked]

> href="http://docs.yahoo.com/info/terms/" target=_blank 
> >http://docs.yahoo.com/info/terms/

---

From: Owen Brand <[email-masked]>
Date: Tue, 30 Mar 2010 17:45:21 -0400

Well, the developer went ahead and made a TI version.  Check out the  
Beryl Reichardt thread to get links to the forum discussion AND to the  
DL of our very own brand new badass map editor!!!

Owen Brand
Opry99er.com

On Mar 30, 2010, at 5:41 PM, mark wills <[email-masked]>  
wrote:

> FURTHER ATTEMPTS TO DISCUSS COMMOBORES WILL RESULT IN THE  
> PERPETRATOR BEING FORCE TAUGHT 6502 MACHINE CODE. A FATE GENERALLY  
> CONSIDERED TO BE WORSE THAN DEATH.
>

---

From: Owen Brand <[email-masked]>
Date: Tue, 30 Mar 2010 17:47:54 -0400

Guess these Commobore developers aren't so bad after all.  They didn't  
even give me sh** about Bill Cosby or the 9900 or anything!!!  :)

Owen Brand
Opry99er.com

On Mar 30, 2010, at 5:45 PM, Owen Brand <[email-masked]> wrote:

> Beryl Reichardt thread to get links to the forum discussion AND to  
> the DL of our very own brand new badass map editor!!!
>
> Owen Brand
> Opry99er.com
>
> On Mar 30, 2010, at 5:41 PM, mark wills  
> <[email-masked]> wrote:
>

---

From: Owen Brand <[email-masked]>
Date: Tue, 30 Mar 2010 20:31:49 -0400

BTW-- any machine code would be good.  :) A/L will probably only get  
into my head if someone ties me up and forces me to learn.. :). BTW  
Willsy, making progress on the RPG... Your time is approaching when I  
shall call upon you to do me a favor.  On that day, and that day may  
never come, you will be expected to do this service for the Owen.   
We'll be in touch....

Owen Brand
Opry99er.com

---

From: mark wills <[email-masked]>
Date: Wed, 31 Mar 2010 09:03:18 +0000 (GMT)

No probs! Just give me a shout :-)

>Sent: Wed, 31 March, 2010 1:31:49
>Subject: Re: [TI994A] C64 (Cartograph64)
>
>
>
>
>BTW-- any machine code would be good.  :) A/L will probably only get into my head if someone ties me up and forces me to learn.. :). BTW Willsy, making progress on the RPG... Your time is approaching when I shall call upon you to do me a favor.  On that day, and that day may never come, you will be expected to do this service for the Owen.  We'll be in touch....
>
>Owen Brand 
>Opry99er.com
>
>On Mar 30, 2010, at 5:41 PM, mark wills <[email-masked]> wrote:
>
>
>  
>>> From: Owen Brand <owenbrand@opry99er. com>
>>> To: "TI994A@yahoogroups. com" <TI994A@yahoogroups. com>
>>TI compatibility and perhaps a conversion.. . Could be quite 
>>> 
>>exciting. :)
>>
>>> >http://arkanixlabs. com/
>>
>>Owen 
>>> Brand
>>Opry99er.com
>>
>>------------ --------- --------- ------
>>
>>Yahoo! 
>>> Groups Links
>>
>>> 
>>> >http://groups.yahoo.com/ group/TI994A/
>>
>>> href="http://groups.yahoo.com/ group/TI994A/ join" target=_blank 
>>> >http://groups.yahoo.com/ group/TI994A/ join
>>(Yahoo! ID 
>>> required)
>>
>>> href="mailto:TI994A-digest@ yahoogroups. com">TI994A-digest@ yahoogroups. com 
>>> 
>>
>>> href="mailto:TI994A-fullfeatured @yahoogroups. com">TI994A-fullfeatured @yahoogroups. com
>>
>>> ymailto="mailto:TI994A-unsubscribe@ yahoogroups. com" 
>>> href="mailto:TI994A-unsubscribe@ yahoogroups. com">TI994A-unsubscribe@ yahoogroups. com
>>
>>> href="http://docs.yahoo.com/ info/terms/" target=_blank 
>>> >http://docs.yahoo.com/ info/terms/
>>
>
>
>