Subject: Wyterm

From: "atrax27407" <[email-masked]>
Date: Thu, 28 Jan 2010 17:25:15 -0000

Would anyone happen to have a copy of Wyterm the terminal program written in Wycove Forth for the TI? I had a copy but can't seem to locate the disk at present. Thanks.

---

From: "epergrem" <[email-masked]>
Date: Thu, 28 Jan 2010 21:47:00 -0000

Bob,
I've got it in PC99 format if you want to send me your email address.
Ernie