Subject: For those who have missed it!

From: "atrax27407" <[email-masked]>
Date: Thu, 01 Apr 2010 15:42:02 -0000

All of the F'WEB source that we have received and been able to extract from Tony McGoivern's original disks is available in the "Files" section of the forum.

---

From: "Ksarul" <[email-masked]>
Date: Thu, 01 Apr 2010 19:27:31 -0400

Many thanks for all the hard recovery work on this one!

Jim

  _____  

From: [email-masked] [mailto:[email-masked]] On Behalf Of
atrax27407
Sent: Thursday, April 01, 2010 11:42 AM
To: [email-masked]
Subject: [TI994A] For those who have missed it!

All of the F'WEB source that we have received and been able to extract from
Tony McGoivern's original disks is available in the "Files" section of the
forum.