Subject: HxC Floppy Emulator video on Youtube

From: Jon Guidry <[email-masked]>
Date: Sun, 10 Jan 2010 15:13:55 -0600

http://www.youtube.com/watch?v=bZ4YdBl9mc0

No, this isn't my project, but it's from a homebrew developer from France.

He is in the final process of making a SD card one that will not require a USB tether.  Then, you will be able to have all your PC99 disks (read/write) on a SD card "floppy."    So  you can use this from your regular floppy controller and select a "floppy" from the LCD, and then load it on the /4A as DSK1/DSK2.

See the attachment below (if it shows up) for the SD card version.  Looks relatively easy to prototype in ExpressPCB, and he will hopefully release the final schematics/pictures/bill of materials soon so we can produce some. :)

Jean-François' website is here:

http://hxc2001.free.fr/floppy_drive_emulator/index.html

Scroll down and you'll see what the prototype unit looks like.

Jon

---

From: Owen Brand <[email-masked]>
Date: Sun, 10 Jan 2010 16:56:21 -0500

I'm super stoked for this one.... No kidding

Owen Brand
**Oprysoft**
Opry99er.com

On Jan 10, 2010, at 4:13 PM, Jon Guidry <[email-masked]> wrote:

> [Attachment(s) from Jon Guidry included below]
> He is in the final process of making a SD card one that will not  
> require a USB tether. Then, you will be able to have all your PC99  
> disks (read/write) on a SD card "floppy." So you can use this from  
> your regular floppy controller and select a "floppy" from the LCD,  
> and then load it on the /4A as DSK1/DSK2.
>
> See the attachment below (if it shows up) for the SD card version.  
> Looks relatively easy to prototype in ExpressPCB, and he will  
> hopefully release the final schematics/pictures/bill of materials  
> soon so we can produce some. :)
>