Subject: DM2K, DU2K, CF2K ROM images now released

From: Jon Guidry <[email-masked]>
Date: Fri, 19 Feb 2010 17:50:44 -0600

A gracious thanks for Fred for allowing me to adapt his programs into ROM images.  The newest versions of DM2K, DU2K, and CF2K are now available in a zip file on www.hexbus.com.  You can use these images with the 64K cartridge board, simply burn each resulting EPROM image to its own 27256 (32K) EPROM.

Inside the zip file are all kinds of goodies, including a generic 32K bank switched header (i.e. adapt your own assembly program into an EPROM image!) with development notes including offsets, examples, etc.

Jon

---

From: fdos <[email-masked]>
Date: Sat, 20 Feb 2010 00:09:59 -0700

Jon,

This is great news.  I'm really excited about getting my 64K carts, and 
getting Fred's excellent utilities put on them soon.

Bill S

Jon Guidry wrote:
>  
> 
> A gracious thanks for Fred for allowing me to adapt his programs into 
> ROM images. The newest versions of DM2K, DU2K, and CF2K are now 
> available in a zip file on www.hexbus.com. You can use these images with 
> the 64K cartridge board, simply burn each resulting EPROM image to its 
> own 27256 (32K) EPROM.
> 
> Inside the zip file are all kinds of goodies, including a generic 32K 
> bank switched header (i.e. adapt your own assembly program into an EPROM 
> image!) with development notes including offsets, examples, etc.
> 
> Jon
> 
>