Subject: Re: TI Faire, 2010

From: "hjalmarii" <[email-masked]>
Date: Sun, 10 Jan 2010 03:12:57 -0000

November 6 is the Faire itself, the 5th is the pre-Faire gettogether, and the post-Faire pub crawl usually lasts well into the 7th.  Recovery time is usually around the 9th. ;-) --Hal

--- In [email-masked], Owen Brand <owenbrand@...> wrote:
>
> What are the exact dates so I can block them off my calendar?
> 
> Owen Brand
> **Oprysoft**
> Opry99er.com
>

---

From: Owen Brand <[email-masked]>
Date: Sun, 10 Jan 2010 00:21:39 -0500

Eeexxccelllleennnttt!! (said like Mr. Burns)

Owen Brand
**Oprysoft**
Opry99er.com

On Jan 9, 2010, at 10:12 PM, "hjalmarii" <[email-masked]> wrote:

> November 6 is the Faire itself, the 5th is the pre-Faire  
> gettogether, and the post-Faire pub crawl usually lasts well into  
> the 7th. Recovery time is usually around the 9th. ;-) --Hal
>