Subject: Look at this on eBay

From: Owen Brand <[email-masked]>
Date: Tue, 12 Jan 2010 08:46:28 -0500

iPhone URL:
Texas Instruments TI-99/4A Gram Kracker ti 99 4a

Browser URL:
Texas Instruments TI-99/4A Gram Kracker ti 99 4a

Download eBay Mobile

Owen Brand
**Oprysoft**
Opry99er.com

---

From: "Postle" <[email-masked]>
Date: Mon, 18 Jan 2010 02:03:58 -0000

It is nice to know that a GramKracker is worth so much.  $501 and two hours to go!

Postle

^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^

---

From: Owen Brand <[email-masked]>
Date: Sun, 17 Jan 2010 21:18:49 -0500

Damn.....

Owen Brand
**Oprysoft**
Opry99er.com

---

From: mark wills <[email-masked]>
Date: Sun, 17 Jan 2010 20:40:49 -0800 (PST)

Holy cow! I feel an un-controllable urge to repeat my oft used mantra:

HOW MUCH?????????

:-)

>
>From: Postle <[email-masked]>
>To: [email-masked]
>Sent: Mon, 18 January, 2010 3:03:58
>Subject: [TI994A] Re: Look at this on eBay
>
> >
>
>
>
>
>  >
>>      
> 
>>^^^^^^^^^^^^ ^^^^^^^^^ ^^^^^^^^^ ^^^^^^^^^ ^^^^^^^^^ ^^^^^^^^^ ^^^^
>
>>--- In TI994A@yahoogroups. com, Owen Brand <owenbrand@. ..> wrote:
>>>
>>> iPhone URL:

---

From: "Gary from O.P.A." <[email-masked]>
Date: Mon, 18 Jan 2010 23:30:32 -0000

This one sold for $542, and now there is a new GK for sale, a 56K version for $500 but as a "Buy It Now".

I tried bidding on the previous one, first at $100, no go, then at $300, no go, then at $500, then I decided at the last 4 seconds to try $535, still no go.

Oh'well it is amazing, the GK sold for more, then my SCSI controller I bought on Ebay, more then my Geneve I bought on Ebay, more then my Myarc 512K card I bought, more then my Horizon ramdisk I bought on Ebay, more then the AVPC card I missed out on.

Times sure have added value to some of the rarer items, hopefully the buyer of this item in the UK will put it to better use, then using it as a investment in vintage technology.

--- In [email-masked], "Postle" <postle@...> wrote:
> --- In [email-masked], Owen Brand <owenbrand@> wrote:
> >
> > iPhone URL:

---

From: Barry Peterson <[email-masked]>
Date: Mon, 18 Jan 2010 17:36:40 -0600

On Mon, Jan 18, 2010 at 5:30 PM, Gary from O.P.A. <[email-masked]> wrote:

> This one sold for $542

I'm glad that my GK is in storage ~500 miles away right now. I love it
but...

It's tempting.

---

From: Keith Bergman <[email-masked]>
Date: Mon, 18 Jan 2010 18:37:36 -0500

The basic truth is, and always has been, that something's worth what someone
else is willing to pay for it.  I don't see much point in starting threads
about hoping someone will "come down off" their prices, especially since
another person has apparently decided they wanted the item that badly.

I don't care if the seller of the item is the ghost of Elvis.  I wouldn't
pay that much for a GK, but someone else obviously would.  Good news for the
seller, and the buyer.  The buyer is now free to use it, throw it out a
window, smash it to bits with a hammer, or whatever else he sees fit.  Is it
anyone else's business at this point?

On Mon, Jan 18, 2010 at 6:30 PM, Gary from O.P.A. <[email-masked]> wrote:

> I tried bidding on the previous one, first at $100, no go, then at $300, no
> go, then at $500, then I decided at the last 4 seconds to try $535, still no
> go.
>
> Oh'well it is amazing, the GK sold for more, then my SCSI controller I
> bought on Ebay, more then my Geneve I bought on Ebay, more then my Myarc
> 512K card I bought, more then my Horizon ramdisk I bought on Ebay, more then
> the AVPC card I missed out on.
>
> Times sure have added value to some of the rarer items, hopefully the buyer
> of this item in the UK will put it to better use, then using it as a
> investment in vintage technology.
>
> --- In [email-masked] <TI994A%40yahoogroups.com>, "Postle"
> <postle@...> wrote:
> >
> > --- In [email-masked] <TI994A%40yahoogroups.com>, Owen Brand
> <owenbrand@> wrote:
> > >
> > > iPhone URL:

---

From: "Gary from O.P.A." <[email-masked]>
Date: Tue, 19 Jan 2010 01:34:29 -0000

Well that didn't last long either, I offered $475 for the new 56K Gram Kracker, but it got canned and someone bought it I guess for the full price.

My God, in two days, two GK's sold, one 80k, and one 56k one, both over $500, makes me wish I had keep all my original GK's back in the day, it would be worth more then a truck full of Gold!

--- In [email-masked], "Gary from O.P.A." <garyopa@...> wrote:
> --- In [email-masked], "Postle" <postle@> wrote:
> >

---

From: "Bryan Roppolo Boulder" <[email-masked]>
Date: Mon, 18 Jan 2010 20:41:42 -0500

I know. I have one in my room which I still use though. I'm still hanging on
to it, but if the price reaches $1000 in a few years, that might change :)

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Gary from O.P.A.
Sent: Monday, January 18, 2010 8:34 PM
To: [email-masked]
Subject: [TI994A] Re: Look at this on eBay

Well that didn't last long either, I offered $475 for the new 56K Gram
Kracker, but it got canned and someone bought it I guess for the full price.

My God, in two days, two GK's sold, one 80k, and one 56k one, both over
$500, makes me wish I had keep all my original GK's back in the day, it
would be worth more then a truck full of Gold!

--- In [email-masked], "Gary from O.P.A." <garyopa@...> wrote:
> I tried bidding on the previous one, first at $100, no go, then at $300,
no go, then at $500, then I decided at the last 4 seconds to try $535, still
no go.
> 
> Times sure have added value to some of the rarer items, hopefully the
buyer of this item in the UK will put it to better use, then using it as a
investment in vintage technology.
> > It is nice to know that a GramKracker is worth so much.  $501 and two
hours to go!

------------------------------------

Yahoo! Groups Links

---

From: ti99_forever <[email-masked]>
Date: Mon, 18 Jan 2010 21:51:46 -0800 (PST)

Gary,

Things only go for more money when I'm not selling them... ;)
Yep, I sold a Geneve for less than $300 a couple or three years ago...

--- On Mon, 1/18/10, Gary from O.P.A. <[email-masked]> wrote:

> From: Gary from O.P.A. <[email-masked]>
> Date: Monday, January 18, 2010, 6:30 PM
> This one sold for $542, and now there
> is a new GK for sale, a 56K version for $500 but as a "Buy
> It Now".
> 
> I tried bidding on the previous one, first at $100, no go,
> then at $300, no go, then at $500, then I decided at the
> last 4 seconds to try $535, still no go.
> 
> Oh'well it is amazing, the GK sold for more, then my SCSI
> controller I bought on Ebay, more then my Geneve I bought on
> Ebay, more then my Myarc 512K card I bought, more then my
> Horizon ramdisk I bought on Ebay, more then the AVPC card I
> missed out on.
> 
> Times sure have added value to some of the rarer items,
> hopefully the buyer of this item in the UK will put it to
> better use, then using it as a investment in vintage
> technology.
> 
>     [email-masked]
> 
> 
>

---

From: R Halter <[email-masked]>
Date: Tue, 19 Jan 2010 08:15:39 -0600

Keith Bergman wrote:
> 
> 
> The basic truth is, and always has been, that something's worth what 
> someone else is willing to pay for it.  I don't see much point in 
> starting threads about hoping someone will "come down off" their prices, 
> especially since another person has apparently decided they wanted the 
> item that badly.

If that was the impression I gave, I'm sorry.  I only posted about the 
Micropendium issues because I thought someone on the list might be 
interested.  I thought $3.25 each was pretty reasonable, considering how 
hard they are to find, and I would have bid, myself, but I'm trying to 
get *rid* of stuff right now, and don't have room for them.

The next post was more to show that the reasonableness of the 
Micropendium auctions was just a fluke, and the seller was back to 
normal.  ^_~

-- 
"You keep using that word.  I do not think it means what you think it 
means."
  -- Inigo Montoya (Mandy Patinkin), "The Princess Bride"