Subject: OFF TOPIC/ON TARGET

From: "Postle" <[email-masked]>
Date: Mon, 18 Jan 2010 19:46:31 -0000

Grandson wishes to use a Hot Wheels Crash Course Track Set.  It needs two "D" batteries.  What kind of Power Supply can I use to supplement the batteries?

Postle

---

From: Gregory McGill <[email-masked]>
Date: Mon, 18 Jan 2010 13:38:39 -0800

3v 500ma prob will work. Watch the amps..   a D battery is 1.5v so 2=3v

Greg

On Mon, Jan 18, 2010 at 11:46 AM, Postle <[email-masked]> wrote:

>
>
> Grandson wishes to use a Hot Wheels Crash Course Track Set. It needs two
> "D" batteries. What kind of Power Supply can I use to supplement the
> batteries?
>
> Postle
>
>  
>

---

From: "Postle" <[email-masked]>
Date: Mon, 18 Jan 2010 22:16:33 -0000

Than You, Glenn,

Thank You Greg,

An AC to DC Power Supply is far better then changing out batteries every 20~30 minutes.  And...  The cost!

Why Mattel does not sell one is beyond me?

Out into the California Storms a second time today.

Postle

--- In [email-masked], Gregory McGill <arcadeshopper@...> wrote:
> On Mon, Jan 18, 2010 at 11:46 AM, Postle <postle@...> wrote:
> 
> >
> >

---

From: Gregory McGill <[email-masked]>
Date: Mon, 18 Jan 2010 18:38:44 -0800

8 AA batteries at dollar store : $1

:)

Greg

On Mon, Jan 18, 2010 at 2:16 PM, Postle <[email-masked]> wrote:

> --- In [email-masked] <TI994A%40yahoogroups.com>, Gregory McGill
> <arcadeshopper@...> wrote:
> >

---

From: ti99_forever <[email-masked]>
Date: Mon, 18 Jan 2010 21:53:22 -0800 (PST)

The time you spend repairing the mess made by those leaking batteries from the dollar store? Priceless...

--- On Mon, 1/18/10, Gregory McGill <[email-masked]> wrote:

From: Gregory McGill <[email-masked]>
Subject: Re: [TI994A] Re: OFF TOPIC/ON TARGET
To: [email-masked]
Date: Monday, January 18, 2010, 9:38 PM

 

:)

Greg

 

    

      Than You, Glenn,

Thank You Greg,

Postle

--- In [email-masked], Gregory McGill <arcadeshopper@...> wrote: