Subject: DATA Statements for Character Definitions

From: "Stuart" <[email-masked]>
Date: Sun, 01 Aug 2010 13:50:53 -0000

Has anyone got a handy set of DATA statements for the following characters definitions:

-- Characters in a 5x7 matrix, but with 'proper' lowercase (not small caps).

-- Characters in a 6x8 matrix, as used on the TI title screen?

Thanks,
Stuart.

---

From: "Jens-Eike Hartwig" <[email-masked]>
Date: Sun, 01 Aug 2010 16:56:55 +0200

Hi Stuart,

there are some character definitions in the TMS9118/28/29 manual, a 7*7
MSX-style (lowercase descenders on row 8), and a 5*7 matrix for text
mode (but with small caps for lowercase). I can scan the relevant pages.
How about a CHAR1 file from TI-Writer or clone? 

The original title screen characters are in the GROM dump in TI-Intern.

Are you designing a video card for your TM-990 ?

GreeTIngs
Jens-Eike

-----Original Message-----
Date: Sun, 01 Aug 2010 15:50:53 +0200
Subject: [TI994A] DATA Statements for Character Definitions
From: "Stuart" <[email-masked]>
To: [email-masked]

Has anyone got a handy set of DATA statements for the following
characters definitions:

-- Characters in a 5x7 matrix, but with 'proper' lowercase (not small
caps).

Thanks,
Stuart.

------------------------------------

Yahoo! Groups Links

---

From: "Jacques Groslouis" <[email-masked]>
Date: Sun, 1 Aug 2010 13:39:47 -0300

Stuart,

The source code CHRCOAL/S on the 40 column disk in the Funnelweb folder on 
the wht site should give you the 5x7 matrix  characters with 'proper' 
lowercase.

Regards

Jacques

Nominate someone to your TI99HOF
Check out www.ti99hof.org

---

From: "Stuart" <[email-masked]>
Date: Sun, 01 Aug 2010 20:58:10 -0000

Thanks Jacques. I've found the file.

Stuart.

--- In [email-masked], "Jacques Groslouis" <jgroslou@...> wrote:
> From: "Stuart" <ti99@...>

---

From: "Stuart" <[email-masked]>
Date: Sun, 01 Aug 2010 21:09:09 -0000

Hi Jens-Eike

I've already got the caps and small caps characters from the 9918 manual, and Jacques has pointed me to the lowercase definitions in Funnelweb.

Thanks for the pointer to the GROM dump. Looks like I can copy/paste straight from the PDF on the TI-Intern book.  ;-)

Yes, its for my TM-990. I've got a prototype 9918 board up and running by cutting the 9918 'subsystem' off the corner of a 99/4a motherboard and wiring that up.

Stuart.