Subject: Horizon 4000 Jumpers

From: "epergrem" <[email-masked]>
Date: Sun, 30 May 2010 21:59:16 -0000

I have a HRD 4000 which is currently using two CRU addresses so that it can be used as a boot drive on a Geneve.  

Can anyone tell me which jumpers I need to change, to return this to a single CRU address?

Thanks,
Ernie

---

From: "epergrem" <[email-masked]>
Date: Wed, 02 Jun 2010 11:10:03 -0000

I'm still looking for someone who has the knowledge or HRD 4000 documentation to answer the question below.  

Thanks, 
Ernie

---

From: Marc Hull <[email-masked]>
Date: Wed, 2 Jun 2010 08:31:36 -0700 (PDT)

Ernie...

This is an excerpt from an old thread.  It pertains to the HRD 3000 but may have some useful data on the Phoenix mod (which is what I think you are dealing with, maybe not...)  If not perhaps you can extrapolate a solution...

"1. RAMdisk #1 has the phoenix mod installed. With the switch set

to "T" the RAMDisk is recognized but 0K available; if the switch is

set to "G" a RAMdisk shows up at 1400 and 1600. I believe this is normal...."

Hope this helps...

Marc

--- On Wed, 6/2/10, epergrem <[email-masked]> wrote:

From: epergrem <[email-masked]>
Subject: [TI994A] Re: Horizon 4000 Jumpers
To: [email-masked]
Date: Wednesday, June 2, 2010, 6:10 AM

  

Thanks, 

Ernie

--- In [email-masked], "epergrem" <epergrem@...> wrote:

---

From: "epergrem" <[email-masked]>
Date: Wed, 02 Jun 2010 20:47:13 -0000

Thanks Marc,
Fortunately Jacques has a HRD 4000 running on a TI-99/4A and was able to jump in.  The switch was already set to 'T', but apparently a jumper setting was needed as well as specifying only one CRU address.  

It's pretty impressive to think that with 512K chips, the card is capable of 8mb. Anyway you cut it, that's a lot of drive letters.

Oddly, I have scans of all of the Horizon RAM disks except the 4000.  Go figure. :-)

Ernie 

--- In [email-masked], Marc Hull <marc.hull@...> wrote:
>
> Ernie...
> 
> This is an excerpt from an old thread.Â  It pertains to the HRD 3000 but may have some useful data on the Phoenix mod (which is what I think you are dealing with, maybe not...)Â  If not perhaps you can extrapolate a solution...
> 
> --- On Wed, 6/2/10, epergrem <epergrem@...> wrote:
> 
> From: epergrem <epergrem@...>
> Â 
> --- In [email-masked], "epergrem" <epergrem@> wrote:
> 
> >
>

---

From: Marc Hull <[email-masked]>
Date: Wed, 2 Jun 2010 17:05:35 -0700 (PDT)

Hmmmmm... at 1600 sectors (I am assuming that is the highest amount) an 8meg ram disk would equal about 19 drives.. is that correct ?  I don't know if I can spell that high ;-)

Let us know the results...

Marcus

From: epergrem <[email-masked]>
Subject: [TI994A] Re: Horizon 4000 Jumpers
To: [email-masked]
Date: Wednesday, June 2, 2010, 3:47 PM

  

      Thanks Marc,

Ernie 

--- In [email-masked], Marc Hull <marc.hull@...> wrote:

---

From: "epergrem" <[email-masked]>
Date: Thu, 03 Jun 2010 03:29:28 -0000

The cards I'm testing are only using 128K chips, so 2 meg is the maximum.  Though two of the cards only have 12 chips (1.5mb) install.  

I'm not sure if using the 512k chips is just as easy as changing the jumpers from the 128K to the 512K setting or not.  

Still, upgradable to 2mb is is hard to beat. One of those cards will be going up on eBAy tomorrow night, another next week.  

Ernie

--- In [email-masked], Marc Hull <marc.hull@...> wrote:
> --- In [email-masked], Marc Hull <marc.hull@> wrote:
> 
> >
> 
> > Ernie...
> 
> > 
> 
> > --- On Wed, 6/2/10, epergrem <epergrem@> wrote:
> 
> > 
> 
> > From: epergrem <epergrem@>
>

---

From: "epergrem" <[email-masked]>
Date: Wed, 16 Jun 2010 00:25:19 -0000

While going through some of Dave's things yesterday I found the Horizon 4000 manual.  

It has been uploaded to the WHT FTP site as a PDF file.

Ernie

---

From: Marc Hull <[email-masked]>
Date: Wed, 16 Jun 2010 05:37:55 -0700 (PDT)

Thanks Ernie for posting that on WHT.  I for one have looked for that one on and off for a while.... I guess we will have to rename you Howard Carter ;-)

Per our earlier conversation... Reading the manual one finds that the 4000 (and I assume the others) were designed with a standby voltage of 4.5v.  The 3.6v batteries that people have used in the past may very well be suspect on highly populated cards.

--- On Tue, 6/15/10, epergrem <[email-masked]> wrote:

From: epergrem <[email-masked]>
Subject: [TI994A] Re: Horizon 4000 Jumpers
To: [email-masked]
Date: Tuesday, June 15, 2010, 7:25 PM

  

Ernie

--- In [email-masked], "epergrem" <epergrem@...> wrote:

---

From: "computerclassics2000" <[email-masked]>
Date: Wed, 16 Jun 2010 17:43:22 -0000

The battery voltage difference is VERY interesting information.

I have an HRD4000 at >1000 and an HRD3000 at >1400. 

The HRD4000 needs the ROS 8.14F reinstalled many times more often than the HRD3000.

Not sure that I am on-point, because the HRD3000 might be in the same boat, but it's something for me to look at.

It there a 4.5 volt rechargeable battery?

Thanks!

BillG 

--- In [email-masked], Marc Hull <marc.hull@...> wrote:
>
> Thanks Ernie for posting that on WHT.Â  I for one have looked for that one on and off for a while.... I guess we will have to rename you Howard Carter ;-)
> 
> Per our earlier conversation... Reading the manual one finds that the 4000 (and I assume the others) were designed with a standby voltage of 4.5v.Â  The 3.6v batteries that people have used in the past may very well be suspect on highly populated cards.
> 
> 
> 
> 
> --- On Tue, 6/15/10, epergrem <epergrem@...> wrote:
>

---

From: Marc Hull <[email-masked]>
Date: Wed, 16 Jun 2010 12:05:23 -0700 (PDT)

Bill.....

If you have a voltmeter then please measure the voltage at U11 (or whatever the ROS Ram chip designation is on a 4000) when it is out of the box and post that info please as well as the make/model of RAM chip....

Marc

--- On Wed, 6/16/10, computerclassics2000 <[email-masked]> wrote:

From: computerclassics2000 <[email-masked]>
Subject: [TI994A] Re: Horizon 4000 Jumpers
To: [email-masked]
Date: Wednesday, June 16, 2010, 12:43 PM

  

Thanks!

BillG 

--- In [email-masked], Marc Hull <marc.hull@...> wrote: