Subject: Music for the TI

From: Owen Brand <[email-masked]>
Date: Sat, 24 Apr 2010 03:05:09 -0400

Are there any TIFiles compendiums of Christmas music and/or classical/ 
baroque music?  I'm thinking of writing a new disk of music, and I  
wanted to see what's already out there and how/if they used graphics.   
Have any of you ever used "Visualizer" in iTunes?  Imagine a 16  
bit--9918 driven version of it....  That's where I'm goin with this.  :)

Owen Brand
Opry99er.com

---

From: "Tursi" <[email-masked]>
Date: Sat, 24 Apr 2010 00:09:12 -0700

> bit--9918 driven version of it....  That's where I'm goin with this.  :)

I haven't seen much... most of the music programs I've seen with graphics 
are static. There was a German music disk with little animations (I'm sorry 
that I can't remember the name, the only one I remember had little rotating 
bugs ;) ), and my own demo (ships with Classic99 - run E/A#5 - DSK1.DEMO)

I'd love to see what you can do with the PSGMod tracker, Owen. The ability 
to use better instruments than just square waves makes a big difference.

---

From: Owen Brand <[email-masked]>
Date: Sat, 24 Apr 2010 03:21:27 -0400

Thanks alot Tursi!  I'll look to see what I can find... I have alot  
going on right now, but I would love to take a look at the sound  
engine and maybe write some pieces to display at the Faire!

Owen Brand
Opry99er.com

---

From: Insane Multitasker <[email-masked]>
Date: Sat, 24 Apr 2010 02:35:50 -0500

POP-Demo, IIRC. You could speed up/slow down the music and pick one of 3(4?) demos.  ;)

> To: [email-masked]
> From: [email-masked]
> Date: Sat, 24 Apr 2010 00:09:12 -0700
> Subject: Re: [TI994A] Music for the TI

> bugs ;) ), and my own demo (ships with Classic99 - run E/A#5 - DSK1.DEMO)
 		 	   		  
_________________________________________________________________
Hotmail is redefining busy with tools for the New Busy. Get more from your inbox.
http://www.windowslive.com/campaign/thenewbusy?ocid=PID28326::T:WLMTAGL:ON:WL:en-US:WM_HMP:042010_2

---

From: "Jacques Groslouis" <[email-masked]>
Date: Sat, 24 Apr 2010 09:07:21 -0300

Owen,

Do not forget to look at the collection of music programs that the late 
Bruce Harrison wrote with his wife. They are on the wht site.

Regards,

Jacques

Nominate someone to your TI99HOF
Check out www.ti99hof.org

----- Original Message ----- 
From: "Owen Brand" <[email-masked]>
To: <[email-masked]>
Sent: Saturday, April 24, 2010 4:05 AM
Subject: [TI994A] Music for the TI

> ------------------------------------
>
> Yahoo! Groups Links
>
>
>

---

From: "epergrem" <[email-masked]>
Date: Sat, 24 Apr 2010 12:25:30 -0000

Sam Moore did a huge amount of music programming, some with static displays, but usually his stuff had movement  Albeit fairly simple. I think that it's all in the Tigercub PD collection along with music from some others.

Look on WHT in the emulators\pc99\archives directory.  

The latest vesion of MESS reads PC99 formatted disk so you can view the disks without converting them. 

Ernie