Subject: TI "blue book" value?

From: Owen Brand <[email-masked]>
Date: Tue, 13 Apr 2010 15:53:43 -0400

http://seattle.craigslist.org/see/sys/1689562392.html

Owen Brand
Opry99er.com

---

From: Keith Bergman <[email-masked]>
Date: Tue, 13 Apr 2010 15:56:31 -0400

But how many miles per gallon does it get?  :)

---

From: "Jon Vogel" <[email-masked]>
Date: Tue, 13 Apr 2010 14:58:25 -0500

Hmm, his "blue book" must be a different edition than mine.  Mine says a beige console is only worth $25.  Odd.

Regards,

Jon

  ----- Original Message ----- 
  From: Owen Brand 
  To: [email-masked] 
  Sent: Tuesday, April 13, 2010 2:53 PM
  Subject: [TI994A] TI "blue book" value?

  Owen Brand
  Opry99er.com

---

From: Owen Brand <[email-masked]>
Date: Tue, 13 Apr 2010 15:58:07 -0400

Give you a hint... It's between 98 and 100.

Owen Brand
Opry99er.com

---

From: Keith Bergman <[email-masked]>
Date: Tue, 13 Apr 2010 16:00:59 -0400

Is that while running on gasoline, or on stale coffee and the "flop sweat"
generated during XB pre-scan delays?

On Tue, Apr 13, 2010 at 3:58 PM, Owen Brand <[email-masked]> wrote:

> Opry99er.com <http://opry99er.com/>
>
> On Apr 13, 2010, at 3:56 PM, Keith Bergman <[email-masked]> wrote:
>
>
>
> On Tue, Apr 13, 2010 at 3:53 PM, Owen Brand <[email-masked]>wrote:
>
>>
>>
>> Opry99er.com <http://opry99er.com/>
>>
>
>  
>

---

From: Owen Brand <[email-masked]>
Date: Tue, 13 Apr 2010 16:07:56 -0400

It runs on the blood and sweat and tears of Marc Hull.

Owen Brand
Opry99er.com

On Apr 13, 2010, at 4:00 PM, Keith Bergman <[email-masked]>  
wrote:

> Is that while running on gasoline, or on stale coffee and the "flop  
> sweat" generated during XB pre-scan delays?
>

---

From: Keith Bergman <[email-masked]>
Date: Tue, 13 Apr 2010 16:09:47 -0400

Actually, unexpanded consoles without Extended BASIC run on the blood of C.
Regena, mixed with ink wrung from Star NX-10 printer ribbons.

On Tue, Apr 13, 2010 at 4:07 PM, Owen Brand <[email-masked]> wrote:

> On Apr 13, 2010, at 4:00 PM, Keith Bergman <[email-masked]> wrote:
>
>
>
> On Tue, Apr 13, 2010 at 3:58 PM, Owen Brand <[email-masked]>wrote:
>
>>
>>
>> Opry99er.com <http://opry99er.com/> <http://opry99er.com/>
>>
>> On Apr 13, 2010, at 3:56 PM, Keith Bergman <[email-masked]<[email-masked]>>
>> wrote:
>>
>>
>>
>>> <http://seattle.craigslist.org/see/sys/1689562392.html>http://seattle.
>>> craigslist.org/see/sys/1689562392.html
>>>
>>> Owen Brand
>>> Opry99er.com <http://opry99er.com/> <http://opry99er.com/>
>>>
>>
>>
>  
>