Subject: 12" Taxan Vision I RGB/Composite color monitors!

From: "kory" <[email-masked]>
Date: Mon, 02 Aug 2010 07:46:25 -0000

Hey All,

I've got two 12" Taxan Vision I RGB/Composite color monitors with internal speakers that I am going to be parting with. They both have a little bit of wear and tear, scratches and some yellowing. Overall they are in fair to good physical shape. 

I will be hooking them up to a Ti994a to make sure that they work, after they are cleaned up. I am hoping that someone here can use them, and would be willing to make me a fair offer for both. 

I also have a Leading Edge composite monochrome monitor. It works really well, and is in great shape. There is little or no yellowing. This was the monitor that I used while programming. It was easier on my eyes than a TV or color monitor.

If you need a cable to hook any of these monitors up to your Ti.. just the standard Ti cable with RCA connectors.. I can provide those as well. Both of the Taxan monitors have an odd 8pin connector. I think the Amiga used this kind of connector. There is a switch on the monitor to toggle between the modes...(Comp/RGB)

I really don't want to do the eBay thing, so I thought I might start here. If this is not a good place to post this kind of "ad" please let me know so that I will not break the rules here. You can drop me an email if interested. My email is [email-masked] 

Thanks!
-Kory

---

From: fdos <[email-masked]>
Date: Mon, 02 Aug 2010 11:27:48 -0700

Kory,

Can you verify that the Taxan monitors are Analog RGB rather than TTL RGB?

Bill S

---

From: "kory" <[email-masked]>
Date: Tue, 03 Aug 2010 03:14:06 -0000

Hey Bill!

I'm not sure how to tell the difference by looking. There is a switch on the back that says RGB Composite. There is one 8 pin connector, that does not look like a VGA connector, the other connector is a standard composite RCA connection, like a TV. The 8pin connector has angled "grooves" and a hole in the middle of each of the grooves, it is rectangular in overall shape. I will take a pic and put it up on facebook. My name is Kory Hagney if you want to take a look. I'll try to get it up there tonight or tomorrow.

When I used the monitors, I just plugged the TI into the RCA type connector, and the RCA audio in connector.

-Kory

--- In [email-masked], fdos <fdosbrs@...> wrote:
> > I really don't want to do the eBay thing, so I thought I might start here. If this is not a good place to post this kind of "ad" please let me know so that I will not break the rules here. You can drop me an email if interested. My email is shortbusalaboard@... 
> > 
> > Thanks!
> > -Kory
> > 
> > 
> > 
> >
>

---

From: "kory" <[email-masked]>
Date: Tue, 03 Aug 2010 06:29:29 -0000

There are two images posted on facebook of the back panel with connections and "spec" sticker.. serial number, model number etc. I couldn't find any info about these monitors, so your guess is as good as mine regarding the 8pin RGB connector.

The images should be public, and you can search for me on facebook.. Kory Hagney

Thanks,
-Kory

---

From: fdos <[email-masked]>
Date: Wed, 04 Aug 2010 11:41:05 -0700

Kory,

I've determined that the 8 pin connector will be too much of a problem 
to deal with at this time.  I already have 4 analog RGB cables with 9 
pin connectors, and if they would work as is I would be interested, but 
if a new cable is necessary, well that's all I have to do to make the 
RGB to VGA converter I have work.  So I will do that instead of paying 
to ship two monitors from where-ever to Arizona.

Bill S