Subject: [RTM] Retrogaming Times Monthly 72 - May Issue on the stands

From: ti99_forever <[email-masked]>
Date: Sat, 1 May 2010 02:58:40 -0700 (PDT)

The May issue of RTM has now it the stands! Here are the highlights from
this issue:

April Retrogaming Times Monthly
Issue #72
http://www.retrogamingtimes.com/rtm72

A Cryptic Telegram 
The Champion Of Champ-Games
Mutated Output: Atonement By A Heretic At The CoCo Altar
Dual Perspective - Pac-Man
NES'Cade - Tiger-Heli
The Homebrew Sleuth: Atari 2600 Mean Santa
Mutated Output: Patsies, Pioneers, and Politics
The Homebrew Sleuth: Atari 2600 Cave In
Modern Retro - Gunstar Heroes
What Is The Meaning Of Three? 
+ More!

Retrogaming Times Monthly, now running 152 Months in a row!
Visit us on the web at http://www.retrogamingtimes.com

---

From: "computerclassics2000" <[email-masked]>
Date: Mon, 03 May 2010 21:03:34 -0000

Again, great stuff!!! Don't mean to beat a dead horse here, since I've said it about past RTM issues, but the wordsmithing quality and content that is produced by the various authors is simply first class! Thanks!

BillG