Subject: Off topic Burgertime

From: "Marc H" <[email-masked]>
Date: Sat, 08 May 2010 23:26:23 -0000

Does anyone here have experience and/or tips on repairing a Burgertime arcade PCB or know of a site with these specifics?
Thanks....

Marc

---

From: "Charlie" <[email-masked]>
Date: Fri, 21 May 2010 18:38:22 -0000

Did you try asking in the forums at KLOV.COM ?

Charlie

---

From: Scott Zeiser <[email-masked]>
Date: Fri, 21 May 2010 11:46:28 -0700 (PDT)

yup, KLOV messageboards will help you out.  i'm "scottz29" over there, and i've been collecting arcade games for about 15 years.  what seems to be wrong with your board?

________________________________
From: Charlie <[email-masked]>
To: [email-masked]
Sent: Fri, May 21, 2010 2:38:22 PM
Subject: [TI994A] Re: Off topic Burgertime

Charlie

---

From: Marc Hull <[email-masked]>
Date: Fri, 21 May 2010 13:38:06 -0700 (PDT)

Thanks for the response.  I did find the KLOV forum.  Turned out the 5V was bad on the PS.  I just frankensteined another smaller one on top of the original and all is running fine.
Marc

--- On Fri, 5/21/10, Scott Zeiser <[email-masked]> wrote:

From: Scott Zeiser <[email-masked]>
Subject: Re: [TI994A] Re: Off topic Burgertime
To: [email-masked]
Date: Friday, May 21, 2010, 1:46 PM

  

From: Charlie <chazbeenhad@ hotmail.com>
To: TI994A@yahoogroups. com
Sent: Fri, May 21, 2010 2:38:22 PM
Subject: [TI994A] Re: Off topic
 Burgertime

    

Charlie

--- In TI994A@yahoogroups. com, "Marc H" <marc.hull@.. .> wrote: