Subject: Retro Challenge!! - get stuck in!

From: mark wills <[email-masked]>
Date: Sat, 19 Jun 2010 18:22:25 +0000 (GMT)

Who fancies getting involved in this?

http://www.retrochallenge.org/RC2010/index.html

Sounds like fun. I think I'm going to sign up! See you there!

---

From: Owen Brand <[email-masked]>
Date: Sat, 19 Jun 2010 14:44:02 -0400

Just checked it out.  Awesome!!! Link me to your project and I'll do  
the same on mine.  :) coooool!!!

Owen Brand

        **webmaster**
http://www.Opry99er.com