Subject: Compact Flash Cards Compatible with CF7+

From: "Jon Vogel" <[email-masked]>
Date: Sat, 17 Apr 2010 21:32:01 -0500

Hello,

A while ago, someone asked what CF cards we were using with our CF7+ units 
to document the incompatible cards.  I had a moment to play with mine 
tonight and here are my results:

1. Kingston 32MB P634777x1 (came with unit) - works fine.
2. SimpleTech 128MB 94000-A1162-001- works fine.
3. Edge 1GB 62028-011G - Did not work. (I'm kinda glad.  It took a *long* 
time to copy the image with TIDIR)

Regards,

JonV

---

From: [email-masked]
Date: Sat, 17 Apr 2010 21:49:28 -0500 (CDT)

I've had success using the Sandisk CFs from 32mb to 2gig with the old blue label and the newer black label. I've only used the 32mb and 64mb with the CF7+ and all sizes with Thierry's IDE card and IDE to CF adapter.

Apr 17, 2010 10:32:06 PM, [email-masked] wrote:

Hello,

Regards,

JonV

------------------------------------

Yahoo! Groups Links

<*> To visit your group on the web, go to:
http://groups.yahoo.com/group/TI994A/

<*> Your email settings:
Individual Email | Traditional

<*> To change settings online go to:
http://groups.yahoo.com/group/TI994A/join
(Yahoo! ID required)

<*> To change settings via email:
[email-masked]
[email-masked]

<*> To unsubscribe from this group, send an email to:
[email-masked]

<*> Your use of Yahoo! Groups is subject to:
http://docs.yahoo.com/info/terms/