Subject: Designing the next cartridge board

From: Jon Guidry <[email-masked]>
Date: Mon, 3 May 2010 19:43:06 -0500

I figured something like this would be a good design for the next cartridge board...

http://xkcd.com/730/

:)

Jon

---

From: "LARRY CORREA" <[email-masked]>
Date: Mon, 3 May 2010 17:47:23 -0700

Roger that, Go for it Jon

Larry C

  ----- Original Message ----- 
  From: Jon Guidry<mailto:[email-masked]> 
  To: [email-masked]<mailto:[email-masked]> ; [email-masked]<mailto:[email-masked]> 
  Sent: Monday, May 03, 2010 5:43 PM
  Subject: [TI994A] Designing the next cartridge board

  http://xkcd.com/730/<http://xkcd.com/730/>

  :)

  Jon

---

From: fdos <[email-masked]>
Date: Mon, 28 Jun 2010 08:33:58 -0700

Hi Jon,

I couldn't find the Pray Station for it. :-)

Anyway, I just want to know if your Funnelweb EPROM is compatible with 
the CF7 device, and to tell you how much hobby fun I had Saturday 
assembling two 64K carts with both having two switch selectable 32K 
programs.  They are done, working great and in relabeled TI INVADER 
carts.  Thanks for the easy connection instructions.

Bill S

Jon Guidry wrote:
> http://xkcd.com/730/ <http://xkcd.com/730/>
> 
> :)
> 
> Jon
> 
>