Subject: Compactflash card resource

From: Owen Brand <[email-masked]>
Date: Tue, 22 Jun 2010 19:07:23 -0400

Anyone know an inexpnsive resource for CF cards--- 512 MB will suffice  
nicely.  Thanks in advance.

Owen Brand

        **webmaster**
http://www.Opry99er.com

---

From: [email-masked]
Date: Tue, 22 Jun 2010 18:34:13 -0500 (CDT)

I've gotten SanDisk CF cards cheap on ebay in the past. (Blue and the newer black labeled CFs.)

Jun 22, 2010 07:08:01 PM, [email-masked] wrote:

Owen Brand

**webmaster**
http://www.Opry99er.com

------------------------------------

Yahoo! Groups Links

<*> To visit your group on the web, go to:
http://groups.yahoo.com/group/TI994A/

<*> Your email settings:
Individual Email | Traditional

<*> To change settings online go to:
http://groups.yahoo.com/group/TI994A/join
(Yahoo! ID required)

<*> To change settings via email:
[email-masked]
[email-masked]

<*> To unsubscribe from this group, send an email to:
[email-masked]

<*> Your use of Yahoo! Groups is subject to:
http://docs.yahoo.com/info/terms/