Subject: SSGC compendium

From: Owen Brand <[email-masked]>
Date: Wed, 28 Apr 2010 10:55:45 -0400

There is a full zipped compendium of all 17 new games with  
documentation available for download at my website.  Please DL, add to  
your TI libraries, and feel free to comment on your favorite game.   
You can follow the comment thread at the bottom of the page by  
clicking the "follow" button.

Opry99er.com/ssgc.php

Thanks for taking a look, and show your support for all these new  
games and programmers!!!

Owen Brand
Opry99er.com

---

From: Marc Hull <[email-masked]>
Date: Wed, 28 Apr 2010 14:55:14 -0700 (PDT)

Hey Chad.....;-)

Thanks for the effort you have put into this.  It takes a lot to get a group of people fired up!  Don't lose the enthusiasm....

William....

--- On Wed, 4/28/10, Owen Brand <[email-masked]> wrote:

From: Owen Brand <[email-masked]>
Subject: [TI994A] SSGC compendium
To: [email-masked], [email-masked]
Date: Wednesday, April 28, 2010, 9:55 AM

  

Opry99er.com/ ssgc.php

games and programmers! !!

Owen Brand

Opry99er.com

---

From: Viola Jamison <[email-masked]>
Date: Wed, 28 Apr 2010 15:26:40 -0700 (PDT)

hello....I'm kinda new to these emulators/files - could someone walk me thru how to get these files to work in win99a? Tks

--- On Wed, 4/28/10, Marc Hull <[email-masked]> wrote:

From: Marc Hull <[email-masked]>
Subject: Re: [TI994A] SSGC compendium
To: [email-masked]
Received: Wednesday, April 28, 2010, 2:55 PM

Hey Chad.....;-)

Thanks for the effort you have put into this.  It takes a lot to get a group of people fired up!  Don't lose the enthusiasm.. ..

William....

--- On Wed, 4/28/10, Owen Brand <owenbrand@opry99er. com> wrote:

From: Owen Brand <owenbrand@opry99er. com>
Subject: [TI994A] SSGC compendium
To: ti99-4a@yahoogroups .com, TI994A@yahoogroups. com
Date: Wednesday, April 28, 2010, 9:55 AM

Opry99er.com/ ssgc.php

Owen Brand
Opry99er.com

---

From: Owen Brand <[email-masked]>
Date: Wed, 28 Apr 2010 18:43:50 -0400

I can tell you how to use Classic99--- never had much luck with  
Win994a... In Classic99, it's just a drag and drop-- then a RUN  
statement from the commandline.  :)

Owen Brand
Opry99er.com

On Apr 28, 2010, at 6:26 PM, Viola Jamison <[email-masked]>  
wrote:

> hello....I'm kinda new to these emulators/files - could someone walk  
> me thru how to get these files to work in win99a? Tks
>
> Thanks for the effort you have put into this.  It takes a lot to get  
> a group of people fired up!  Don't lose the enthusiasm.. ..
>
> William....
>

---

From: Owen Brand <[email-masked]>
Date: Wed, 28 Apr 2010 18:56:23 -0400

Thanks Jeff and Marc... Just trying to do these programmers some due  
justice by making a nice page for the games.  It's been one of my  
biggest pleasures contributing in any way I can to our little  
community.  The contest and webpage are just a bit of "thanks" from me  
to you all.  Wish I could do more, and I'll try.  :)

Owen Brand
Opry99er.com

On Apr 28, 2010, at 5:55 PM, Marc Hull <[email-masked]> wrote:

> a group of people fired up!  Don't lose the enthusiasm....
>
> William....
>

---

From: Viola Jamison <[email-masked]>
Date: Wed, 28 Apr 2010 16:05:03 -0700 (PDT)

Yes, I noticed you can copy/paste/drag/drop into Classic99.....that would be sooo easy.
But, I still have difficulty with the varioius different file types out there for emulators and how to convert/make them work in Win99a......tks - hope someone else is running Win99a and can help me.

From: Owen Brand <[email-masked]>
Subject: Re: [TI994A] SSGC compendium
To: "[email-masked]" <[email-masked]>
Received: Wednesday, April 28, 2010, 3:43 PM

I can tell you how to use Classic99--- never had much luck with Win994a... In Classic99, it's just a drag and drop-- then a RUN statement from the commandline.  :)

Owen Brand

Opry99er.com

On Apr 28, 2010, at 6:26 PM, Viola Jamison <violajamison@ yahoo.com> wrote:

--- On Wed, 4/28/10, Marc Hull <marc.hull@sbcglobal .net> wrote:

From: Marc Hull <marc.hull@sbcglobal .net>
Subject: Re: [TI994A] SSGC compendium
To: TI994A@yahoogroups. com
Received: Wednesday, April 28, 2010, 2:55 PM

Hey Chad.....;-)

William....

  

Opry99er.com/ ssgc.php

Owen Brand
Opry99er.com

---

From: Owen Brand <[email-masked]>
Date: Wed, 28 Apr 2010 19:18:13 -0400

Classic99 is free and fast.  :)
Harmlesslion.com
Click on "PC" at the bottom of the screen
DL Classic99, unzip and play the games.  :)

Any number of people here will be able to help ya if you want to use  
Win994a.

Owen Brand
Opry99er.com

On Apr 28, 2010, at 7:05 PM, Viola Jamison <[email-masked]>  
wrote:

> But, I still have difficulty with the varioius different file types  
> out there for emulators and how to convert/make them work in  
> Win99a......tks - hope someone else is running Win99a and can help me.
>
>> hello....I'm kinda new to these emulators/files - could someone  
>> walk me thru how to get these files to work in win99a? Tks
>>
>> Thanks for the effort you have put into this.  It takes a lot to  
>> get a group of people fired up!  Don't lose the enthusiasm.. ..
>>
>> William....
>>

---

From: Insane Multitasker <[email-masked]>
Date: Wed, 28 Apr 2010 20:23:33 -0500

Hi Owen, I sent you a note or two privately about your web page.  In case my messages are going in the junk folder, could you check it out?  thanks

Tim

To: [email-masked]
From: [email-masked]
Date: Wed, 28 Apr 2010 18:43:50 -0400
Subject: Re: [TI994A] SSGC compendium

Owen BrandOpry99er.com
On Apr 28, 2010, at 6:26 PM, Viola Jamison <[email-masked]> wrote:

    

  

Hey Chad.....;-)

William....

  

Opry99er.com/ ssgc.php

Owen Brand
Opry99er.com

    

 		 	   		  
_________________________________________________________________
The New Busy is not the too busy. Combine all your e-mail accounts with Hotmail.
http://www.windowslive.com/campaign/thenewbusy?tile=multiaccount&ocid=PID28326::T:WLMTAGL:ON:WL:en-US:WM_HMP:042010_4

---

From: Owen Brand <[email-masked]>
Date: Wed, 28 Apr 2010 22:14:29 -0400

It did go straight to spam mail.  :) Sorry about that. Your request  
has been done.

Owen Brand
Opry99er.com

On Apr 28, 2010, at 9:23 PM, Insane Multitasker <[email-masked]>  
wrote:

> Hi Owen, I sent you a note or two privately about your web page.  In  
> case my messages are going in the junk folder, could you check it  
> out?  thanks
>
> Tim
>
>
>
> The New Busy is not the too busy. Combine all your e-mail accounts  
> with Hotmail. Get busy.
>

---

From: "computerclassics2000" <[email-masked]>
Date: Thu, 29 Apr 2010 03:27:20 -0000

PC99, TIFILES and Win994aSim versions are on Planet-99. If you want them emailed to you, send me a private email and I would be pleased to provide the SSGCGAME.TIDisk.

A note however, the FLYGUY program does not work on any of the above versions, because I didn't convert it correctly. All the others work perfectly.

BillG

--- In [email-masked], Viola Jamison <violajamison@...> wrote:
> --- On Wed, 4/28/10, Marc Hull <marc.hull@...> wrote:
> 
> 
> From: Marc Hull <marc.hull@...>

---

From: Insane Multitasker <[email-masked]>
Date: Thu, 29 Apr 2010 17:50:26 -0500

Spam? I'm touched ;)))  I'll send another email later this afternoon. Got a question or two for ya. Can ya move me up to just "junk" mail?   grin

To: [email-masked]
From: [email-masked]
Date: Wed, 28 Apr 2010 22:14:29 -0400
Subject: Re: [TI994A] SSGC compendium

It did go straight to spam mail.  :) Sorry about that. Your request has been done.  

Owen Brand

Opry99er.com

On Apr 28, 2010, at 9:23 PM, Insane Multitasker <[email-masked]> wrote:

Tim

Owen Brand

Opry99er.com

  

  

Hey Chad.....;-)

William....

  

Opry99er.com/ ssgc.php

Owen Brand
Opry99er.com

The New Busy is not the too busy. Combine all your e-mail accounts with Hotmail. Get busy. 

_________________________________________________________________
Your E-mail and More On-the-Go. Get Windows Live Hotmail Free.
http://clk.atdmt.com/GBL/go/196390709/direct/01/

---

From: Owen Brand <[email-masked]>
Date: Thu, 29 Apr 2010 19:01:11 -0400

hahahah!!!!  Yea, I don't have junkmail.  Just trash, spam, inbox and  
outbox.  :)

Owen Brand
Opry99er.com

On Apr 29, 2010, at 6:50 PM, Insane Multitasker <[email-masked]>  
wrote:

> Spam? I'm touched ;)))  I'll send another email later this  
> afternoon. Got a question or two for ya. Can ya move me up to just  
> "junk" mail?   grin
>
>
>
> Your E-mail and More On-the-Go. Get Windows Live Hotmail Free. Sign  
> up now.
>