Subject: Floppy emulator HxC

From: Owen Brand <[email-masked]>
Date: Mon, 21 Jun 2010 20:16:16 -0400

Anyone interested in doing a group buy from this fella to see if we  
can get a reduced rate?  I'm in for 2, anyone else want to pick one or  
two up?  I bet if we collectively order 20 or so, we could get a  
reduced rate.  I'll ping the guy if there's enough interest.  :)

Owen Brand

        **webmaster**
http://www.Opry99er.com

---

From: fdos <[email-masked]>
Date: Mon, 21 Jun 2010 17:22:19 -0700

Are you planning to purchase kits or completed units?

Bill S

---

From: Owen Brand <[email-masked]>
Date: Mon, 21 Jun 2010 21:36:43 -0400

Guess it depends on price.  :)

Owen Brand

        **webmaster**
http://www.Opry99er.com

On Jun 21, 2010, at 8:22 PM, fdos <[email-masked]> wrote:

> ------------------------------------
>
> Yahoo! Groups Links
>
>
>

---

From: Gregory McGill <[email-masked]>
Date: Mon, 21 Jun 2010 19:38:44 -0700

Looks like a lot of surface mount ..so kit would be difficult for most of
us..

I'd be interested in one for a lower price. maybe two if they are cheap
enough.

Greg

On Mon, Jun 21, 2010 at 6:36 PM, Owen Brand <[email-masked]> wrote:

> On Jun 21, 2010, at 8:22 PM, fdos <[email-masked]<fdosbrs%40frontiernet.net>>
> wrote:
>