Subject: Fw: [TI994A] Re: [TI-99/4A] Re: My collection (html formated)

From: "Dan" <[email-masked]>
Date: Wed, 11 Aug 2010 12:48:43 -0400

Larry your list is getting all "unformated" again
hope this helps

NOTE SOLD items 

For now this is a very partial list of options
Please reply off list to [email-masked]

1.   11 ea  PEB's fully loaded (2 sold)

2.   3ea  Side car TI Thermal printers

3.   1ea Rave 99 speech adapter brd with a TI speech brd and original box

4.   1ea Myarc HDCC-1 Winchester card (HFDC) with external
       dual ST 251 hard drives in ext case

5.   1ea  Myarc DDCC-1 Disk controller

6.   1ea  MEMEX Horizon Memory Expansion 512K (Geneve)

7.   1ea Horizon 4000 Ram disk 1.5 meg

8.   1ea Mini Writer III cart (no cable) only a plug installed

9.   1ea CC 9900 Micro-Expansion System with original manuals

10. 2ea GK's complete

11. 1ea  DIJIT AVPC BRD with manual

12  2ea complete Geneve's with PEB's and original manuals and software.

13. 1ea Gramulator Model GR01 with manual ( looks almost like a GK)

14. 1ea CC Triple Tech card with TI speech brd and manual (copy)    SOLD

15. 1ea Triton Turbo XT Bridge Box with manual I think copies not sure

16. 1ea Thieries IDE kit complete unbuilt I have a spare set of parts   SOLD

17. 2ea Thieries USB blank brds no parts

18. 3ea TI monitors (color) 9 inch

19. 1ea WHT SCSI card with external case with hard drive&zip drive SOLD

20. 1ea SNUG SCSI card

21. 1ea MBX expansion system (no box)

22. 6ea TI P-Code modules with manuals and disks (1 SOLD)

23. 1ea CF7+ no doc's

24. Myarc MPES/50 Mini Expansion System with
      (2) 5 1/4 floppy disk drives installed.

25.  Coleco vision& Adam and Atari carts NOT FOR TI 99.
        a. Atari 5200 Super breakout
        b. Coleco vision
              a. Lady Bug, Spectron SE 234 by spectravideo,
                  Donkey kong junior, 2ea Donkey Kong, zaxxon,
                  Turbo, Smurf Rescue in Gargamel's Castle,
        c. Coleco vision and Adam
               a. Victory, Subroc, Slither, Mr. Do

26. 1ea KYLE C Digi Port Digital sound Player manual/disk/original box.**

27.  4ea Rolls of Thermal paper TP-30250 for use with TI SR-60
        Thermal printer. **

28.   Manuals  **
         a. 1ea TI-99/4a Console and Peripheral Expansion System
               Technical Data manual
         b. 1ea  Memory Expansion A TROUBLESHOOTING GUIDE BY. Richard Moreno
         c. 1ea TI SPEECH SYNTHESIER THEORY OF OPERATION manual
         d. 1ea  TI Model 990 Computer TMS 9900 Microprocessor Assembly
             Language Programmer's Guide15 Dec1979.(LARGE YELLOW MANUAL)

29.   Commodore 64 Parrallel printer cable **

30.    Loads of TIMEX SINCLAIR items **

31.   Oscar Optical Scanning Reader Complete w/original box **

---

From: fdos <[email-masked]>
Date: Wed, 11 Aug 2010 09:55:31 -0700

Dan,

I don't see any problem with his latest formatted list.

Bill S

---

From: "LARRY CORREA" <[email-masked]>
Date: Wed, 11 Aug 2010 13:25:36 -0700

Hello group,

Moving on ever so slowly. I have to make one comment. There have been a few people who have said they are going to buy certain items after we have both agreed on the price and payment arrangements and then fade into the nether land. YOU KNOW WHO YOU ARE. Look if you decide not to buy, at least have the decency and respect to say so!! I am not hard to deal with. I must say this to the people that make low low ball offers. I can't give these items away!!!!!

For those of you who live within driving distance from my home Lynnwood, Wa. I plan on having a garage sale starting on the 19th of August continuing on for as long as I can until my collection is sold. This will include my Dec, Heathkit, S100 bus stuff, Test Equipment,  etc etc. 

Also watch Craig's list. Security will be in place.

Look for my listings on E-Bay you will see that I have a lot of weird stuff.

Larry C
  ----- Original Message ----- 
  From: fdos<mailto:[email-masked]> 
  To: [email-masked]<mailto:[email-masked]> 
  Sent: Wednesday, August 11, 2010 9:55 AM
  Subject: Re: Fw: [TI994A] Re: [TI-99/4A] Re: My collection (html formated)

  Dan,

  Bill S

  Dan wrote:
  > Please reply off list to [email-masked]<mailto:[email-masked]>
  >

---

From: "LARRY CORREA" <[email-masked]>
Date: Wed, 11 Aug 2010 19:51:38 -0700

I removed the lines that had sold items. The CC9900 micro with manuals just sold and has been removed from the list.

---

From: "LARRY CORREA" <[email-masked]>
Date: Sun, 15 Aug 2010 08:04:17 -0700

Latest list 8/15/2010

      I removed the lines that had sold items. 
    > 1. 11 ea PEB's fully loaded (2 sold)    $130 ea cleaned and tested with fire hose card, 32K mem, RS 232/parrallel card, floppy controller and standard floppy drive.
    >

---

From: "LARRY CORREA" <[email-masked]>
Date: Fri, 27 Aug 2010 06:47:15 -0700

Latest list 8/27/10
    > 1. 11 ea PEB's fully loaded (2 sold)    $120 ea cleaned and tested with fire hose card, 32K mem, RS 232/parrallel card, floppy controller and standard floppy drive. PRICE REDUCED
    >

---

From: Marc Hull <[email-masked]>
Date: Fri, 27 Aug 2010 11:09:53 -0700 (PDT)

Larry...

Perhaps it would help your effort if you were to post an asking price with each item and eliminate those that were not for sale.  Otherwise it is starting to look a bit like spam (no offense intended.)

--- On Fri, 8/27/10, LARRY CORREA <[email-masked]> wrote:

From: LARRY CORREA <[email-masked]>
Subject: Re: Fw: [TI994A] Re: [TI-99/4A] Re: My collection (html formated)
To: [email-masked]
Date: Friday, August 27, 2010, 8:47 AM

  

      

  

    Latest list 8/27/10
> Please reply off list to cess120@msn. com
> 
> 1. 
    11 ea PEB's fully loaded (2 sold)    $120 ea cleaned and 
    tested with fire hose card, 32K mem, RS 232/parrallel card, floppy 
    controller and standard floppy drive. PRICE REDUCED
> 
> 2. 3ea 
    Side car TI Thermal printers
> 
> 3. 1ea Rave 99 speech adapter 
    brd with a TI speech brd and original box
> 4. 1ea Myarc 
    HDCC-1 Winchester card (HFDC) with external

> 13. 1ea Gramulator 
    Model GR01 with manual ( looks almost like a GK)
> 15. 1ea 
    Triton Turbo XT Bridge Box with manual I think copies not sure
    
> 20. 1ea 
    SNUG SCSI card
> b. Coleco 
    vision
> 26. 1ea KYLE C Digi Port Digital 
    sound Player manual/disk/ original box.**
> 27. 4ea Rolls 
    of Thermal paper TP-30250 for use with TI SR-60
> Thermal printer. 
    **
> b. 1ea 
    Memory Expansion A TROUBLESHOOTING GUIDE BY. Richard Moreno
> c. 1ea 
    TI SPEECH SYNTHESIER THEORY OF OPERATION manual
> d. 1ea TI Model 990 
    Computer TMS 9900 Microprocessor Assembly

---

From: "sergeant_e7" <[email-masked]>
Date: Mon, 30 Aug 2010 15:32:51 -0000

Mark,  

Thank you for stating something I have been hinting at for awhile now.

Respectfully,

Postle

^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^

--- In [email-masked], Marc Hull <marc.hull@...> wrote:
> --- On Fri, 8/27/10, LARRY CORREA <cess120@...> wrote:
> 
> From: LARRY CORREA <cess120@...>

---

From: "LARRY CORREA" <[email-masked]>
Date: Mon, 30 Aug 2010 10:42:58 -0700

BTW this is no spam items are real and I have them. THANK YOU VERY MUCH.

I JUST COMPLETED MY INVENTORY OF SOFTWARE AND IT WILL BE POSTED HERE.

BTW IF THE MODERATOR OF THIS LIST THOUGHT MY POSTING WAS SPAM HE WOULD HAVE SAID SO.

POSTLE YOU ARE JUST ANGRY BECAUSE I WON'T SELL YOU MY SNUG SCSI BRD FOR CHEAP.

THANK YOU

Larry C

  ----- Original Message ----- 
  From: sergeant_e7<mailto:[email-masked]> 
  To: [email-masked]<mailto:[email-masked]> 
  Sent: Monday, August 30, 2010 8:32 AM
  Subject: Fw: [TI994A] Re: [TI-99/4A] Re: My collection (html formated)

  Mark, 

  Respectfully,

  Postle

  --- In [email-masked]<mailto:[email-masked]>, Marc Hull <marc.hull@...> wrote:
  >
  > Larry...
  > 
  > Perhaps it would help your effort if you were to post an asking price with each item and eliminate those that were not for sale.Â  Otherwise it is starting to look a bit like spam (no offense intended.)
  > 
  > To: [email-masked]<mailto:TI994A%40yahoogroups.com>
  > Â 
  > Â 
  > Â  
  > Â 
  > 11 ea PEB's fully loaded (2 sold)Â Â Â  $120 ea cleaned and 
  > >Â

---

From: Marc Hull <[email-masked]>
Date: Mon, 30 Aug 2010 11:25:02 -0700 (PDT)

Larry....

No one is angry.  Your sale now appears to be more of a "look at what I have" rather than a serious offer to liquidate merchandise and it is getting tiresome.  As a point in fact when I inquired as to your asking price on the SCSI card and your 80 column board you replied that the SCSI card was not for sale (as you were going to put it in your Geneve) and that I should make you an offer you couldn't refuse on the Dijit card.  That does not seem to me to be a very serious effort to sell something.  IMHO your postings about your "sale" are now verging on spam and your latest response was a bit trollish.  Please don't do that here. There is another TI list that revels in that sort of nonsense.  I don't mean to be discourteous nor mean but I (as do others) do not wish this list to become like the other.

Marc

--- On Mon, 8/30/10, LARRY CORREA <[email-masked]> wrote:

From: LARRY CORREA <[email-masked]>
Subject: Re: [TI994A] Re: [TI-99/4A] Re: My collection (html formated)
To: [email-masked]
Date: Monday, August 30, 2010, 12:42 PM

  

      

BTW this is no spam items are real and I have them. THANK YOU VERY 
MUCH.

BTW IF THE MODERATOR OF THIS LIST THOUGHT MY POSTING WAS SPAM HE WOULD HAVE 
SAID SO.
 
POSTLE YOU ARE JUST ANGRY BECAUSE I WON'T SELL YOU MY SNUG SCSI BRD FOR 
CHEAP.
 
THANK YOU
 
Larry C

  ----- Original Message ----- 
  From: sergeant_e7 
  To: [email-masked] 
  Sent: Monday, August 30, 2010 8:32 
  AM
  Subject: Fw: [TI994A] Re: [TI-99/4A] Re: 
  My collection (html formated)

  Mark, 

Thank you for stating something I have been hinting at for 
  awhile 
  now.

Respectfully,

Postle

--- 
  In [email-masked], Marc Hull 
  <marc.hull@...> wrote:
> Perhaps 
  it would help your effort if you were to post an asking price with each item 
  and eliminate those that were not for sale.Â  Otherwise it is starting to 
  look a bit like spam (no offense intended.)
> --- On Fri, 

  

  
> > 2. 3ea 
  
> > dual ST 251 
  hard drives 
> in ext case
> 
> > 7. 1ea Horizon 4000 Ram 
  disk 1.5 meg
> > 
> 
> > 8. 1ea Mini Writer III cart 
  (no cable) only a plug 
> installed
> > 10. 2ea 
  GK's complete
> > 11. 1ea 
> DIJIT AVPC BRD with 
  manual
> > 
> > 12 2ea complete Geneve's with 
> PEB's 
  and original manuals and software.
> > 13. 1ea 
  Gramulator 
> SNUG 
  SCSI card
> > 
> > 21. 1ea MBX expansion system (no 
> 
  box)
> > 
> > 22. 6ea TI P-Code modules with manuals and 
  disks (1 
> SOLD)
> > 23. 1ea CF7+ no 
  doc's
> > 24. Myarc 
> MPES/50 Mini Expansion 
  System with
> > (2) 5 1/4 floppy disk drives 
> 
  installed.
> > 
> > 25. Coleco vision& Adam and Atari 
  carts NOT 
> FOR TI 99.
> > Donkey 
> kong junior, 2ea 
  Donkey Kong, zaxxon,
> > Turbo, Smurf Rescue in 
> Gargamel's 
  Castle,
> > a. Victory, 
  
> Subroc, Slither, Mr. Do
> > a. 1ea TI-99/4a Console and 
> 
  Peripheral Expansion System
> > b. 
  1ea 
> > Language Programmer's 
> Guide15 
  Dec1979.(LARGE YELLOW MANUAL)
> > 29. Commodore 64 
  
> Parrallel printer cable **
> > 
> > 30. Loads of 
  TIMEX SINCLAIR 
> items **
> > 31. Oscar Optical 
  Scanning Reader Complete 
> w/original box **

---

From: "Gary from O.P.A." <[email-masked]>
Date: Mon, 30 Aug 2010 18:27:49 -0000

I am very happy with the service and speed and prices that Larry has offered, I got a Myarc DS/DD controller from him, and 2 blank USB boards with flash chips, and he mailed them all the way to Canada for me. Once I free up some more spare cash, I will surely buy up some more of his great goodies before others have the smarts and buy them.

Just my 2 cents.

-=(Gary from OPA)=-

---

From: Barry Peterson <[email-masked]>
Date: Mon, 30 Aug 2010 12:34:31 -0600

On Fri, Aug 27, 2010 at 12:09 PM, Marc Hull <[email-masked]> wrote:

>
>
>   Larry...
>
> Perhaps it would help your effort if you were to post an asking price with
> each item and eliminate those that were not for sale.
>

I've had the same thought. I might be interested if I could know what's
expected and suspect there are others like me.

---

From: "LARRY CORREA" <[email-masked]>
Date: Mon, 30 Aug 2010 11:35:18 -0700

Marc,

Thank you for your comments. I am a MAKE OFFER SORT OF PERSON most of what I have I don't know the real value of. I will ask the moderator to pull all of my postings on here and will resort to Flee-Bay.
Mind you I have been able to sell many of my things from my list. 
Anyway thank you

MODERATOR (TOM) Please pull all copies of my list from this site.

Thank you

Larry C
  ----- Original Message ----- 
  From: Marc Hull<mailto:[email-masked]> 
  To: [email-masked]<mailto:[email-masked]> 
  Sent: Monday, August 30, 2010 11:25 AM
  Subject: Re: [TI994A] Re: [TI-99/4A] Re: My collection (html formated)

        Larry....

        Marc

---

From: "LARRY CORREA" <[email-masked]>
Date: Mon, 30 Aug 2010 11:39:29 -0700

Barry,

Please read my last post. I don't know what to ask for my things as most of these items are from estate sales where I have bought the whole sale to get get just a few things. I agree with Marc and will stop posting here. 

Larry C
  ----- Original Message ----- 
  From: Barry Peterson<mailto:[email-masked]> 
  To: [email-masked]<mailto:[email-masked]> 
  Sent: Monday, August 30, 2010 11:34 AM
  Subject: Re: Fw: [TI994A] Re: [TI-99/4A] Re: My collection (html formated)

  On Fri, Aug 27, 2010 at 12:09 PM, Marc Hull <[email-masked]<mailto:[email-masked]>> wrote:

          Larry...

          Perhaps it would help your effort if you were to post an asking price with each item and eliminate those that were not for sale.  

  I've had the same thought. I might be interested if I could know what's expected and suspect there are others like me.

---

From: "LARRY CORREA" <[email-masked]>
Date: Mon, 30 Aug 2010 11:41:58 -0700

Gary thank you for speaking up for me it is much appreciated.

Larry C
  ----- Original Message ----- 
  From: Gary from O.P.A.<mailto:[email-masked]> 
  To: [email-masked]<mailto:[email-masked]> 
  Sent: Monday, August 30, 2010 11:27 AM
  Subject: [TI994A] [TI-99/4A] Re: My collection (html formated)

  Just my 2 cen

---

From: "LARRY CORREA" <[email-masked]>
Date: Mon, 30 Aug 2010 11:46:30 -0700

Dear List,

I will move all of my list to FEE- BAY.

Thank you for support

Larry C 
> DIJIT AVPC BRD with manual
> > 
> PEB's and original manuals and software.
> > 
> > 13. 1ea Gramulator 
> MPES/50 Mini Expansion System with
> kong junior, 2ea Donkey Kong, zaxxon,
> > Turbo, Smurf Rescue in 
> Gargamel's Castle,
> Guide15 Dec1979.(LARGE YELLOW MANUAL)
> > 
> > 29. Commodore 64

---

From: tursi <[email-masked]>
Date: Mon, 30 Aug 2010 13:08:44 -0700 (PDT)

> BTW this is no spam items are real and I have them. THANK YOU VERY=20 MUCH.

Larry, not every suggestion is an attack. Marc simply made a suggestion 
that he felt would make the list more useful to more people. I agreed with 
it, I'd love to see what you're asking for this stuff, especially since 
you have posted that you are not happy with some people's "lowball" 
offers, and I have no idea what constitutes "lowball". He compared it to 
spam but I don't think that offense was intended.

I would have loved to come see your garage sale, sounds like you have lots 
of cool stuff. :/

---

From: Tony Knerr <[email-masked]>
Date: Mon, 30 Aug 2010 15:41:46 -0400

Larry,

Just to clear things up as to who's who, you've already communicated 
with a moderator, Marc.
I would be the other one, as there are 2 here. There is no moderator 
here named Tom.
I had no objection to your posts, as they were about TI stuff, and not 
some junk no one here  would
be interested in. But I do see how repeating the list could be annoying 
to some, and they politely
made their observations known. Regarding removing your posts, that is in 
opposition to the
group statement on the homepage, and would only be done in an extreme 
case, of which this is not.
How you choose to sell your items is your business, it seems to me that 
the suggestions made
by some of the group members may be helpful, though.

Regards,

Tony

On 8/30/2010 2:35 PM, LARRY CORREA wrote:
>
> 
>
> Marc,
> Thank you for your comments. I am a MAKE OFFER SORT OF PERSON most of 
> what I have I don't know the real value of. I will ask the moderator 
> to pull all of my postings on here and will resort to Flee-Bay.

---

From: "LARRY CORREA" <[email-masked]>
Date: Mon, 30 Aug 2010 13:38:58 -0700

Tursi,

I wished that you could have come to the garage sale. I posted it on Craig's list to start on Thursday 19th of August and run until Sunday. Only 2 people showed up. One on Thursday and one on Friday. The interesting thing was, one is an employee of Paul Allen's (of Microsoft fame). The other was a note able collector of this region. Paul Allen is a an avid collector of DEC Computers.

Saturday and Sunday no one at all. I was very surprised. Anyway after hours of work getting all of my TI stuff gathered in one place. 

I won't do another that's for sure!! Well one example of a lowball offer is.  I had an offer of $30 dollars for both of my 80K GK's. !!!!! That was an insult.

As I have mentioned I am a make offer kind of person. I am used to this sort of thing trading. Most of the things I have I know are valuable, but how much they are worth I don't know. Hence the make offer issue.

In any case I won't post my list on the OLUG anymore.

Larry C

---

From: Barry Peterson <[email-masked]>
Date: Mon, 30 Aug 2010 15:43:10 -0600

On Mon, Aug 30, 2010 at 2:38 PM, LARRY CORREA <[email-masked]> wrote:

>    As I have mentioned I am a make offer kind of person.
>

But if you list on eBay, you have to list a price. I (and others?) suggest
you do that here first, that will save you the listing fee.

---

From: Owen Brand <[email-masked]>
Date: Mon, 30 Aug 2010 17:56:41 -0400

And I would personally love to know what estimated prices you wish to  
get.  If $30 is lowball for 2 GKs, how about $100?  $500?  If $100  
isn't lowball to ya, then let's talk!  Nobody wants to insult you with  
low offers--- because we're not 100% sure how badly you want to move  
this stuff.  My suggestion is this:

*80k GRAM Kracker ($200 or OBO)
*XBII+ cartridge ($50 or OBO)
*
*

Just set the date and run with it.  Say "all this stuff will be gone  
in 2 weeks, so get it now!". I would say "$150 for GK, $40 for XBII  
cartridge". Then, if I'm the highest bidder, i win.  Or, I could say  
"$200 for a GK??  Great deal!!! I'll take it!!!". At which point, you  
could modify your master list and send it out by request or I would be  
happy to host your sale on my website.

I just want you to get fair money for your gear and for these  
excellent items to stay in our active community.  :)

Owen Brand

        **webmaster**
http://www.Opry99er.com

On Aug 30, 2010, at 5:43 PM, Barry Peterson <[email-masked]>  
wrote:

> But if you list on eBay, you have to list a price. I (and others?)  
> suggest you do that here first, that will save you the listing fee.
>
>
>

---

From: "Gary from O.P.A." <[email-masked]>
Date: Mon, 30 Aug 2010 22:55:12 -0000

Yep, I agreed $30 is an insult, I paid $360 for my last 80K GK I bought. -- Some people have no idea of the value of items. 

--- In [email-masked], "LARRY CORREA" <cess120@...> wrote:
>   From: tursi<mailto:yahoogroup@...>

---

From: "LARRY CORREA" <[email-masked]>
Date: Mon, 30 Aug 2010 17:28:59 -0700

Owen

Well with that thought in mind I will ask $525ea OBO for the GK's

The Myarc MPES/50 Mini expansion System with 2 5 1/4 hh  floppies. $550 OBO.

Maybe it would be better if I just put 2 items at a time on the OLUG rather than a whole list. This way it may not offend anyone.

LCF
  ----- Original Message ----- 
  From: Owen Brand<mailto:[email-masked]> 
  To: [email-masked]<mailto:[email-masked]> 
  Sent: Monday, August 30, 2010 2:56 PM
  Subject: Re: [TI994A] Re: [TI-99/4A] Re: My collection (html formated)

  And I would personally love to know what estimated prices you wish to get.  If $30 is lowball for 2 GKs, how about $100?  $500?  If $100 isn't lowball to ya, then let's talk!  Nobody wants to insult you with low offers--- because we're not 100% sure how badly you want to move this stuff.  My suggestion is this:

  Just set the date and run with it.  Say "all this stuff will be gone in 2 weeks, so get it now!". I would say "$150 for GK, $40 for XBII cartridge". Then, if I'm the highest bidder, i win.  Or, I could say "$200 for a GK??  Great deal!!! I'll take it!!!". At which point, you could modify your master list and send it out by request or I would be happy to host your sale on my website.  

  I just want you to get fair money for your gear and for these excellent items to stay in our active community.  :)   

  Owen Brand 

         **webmaster** 
  http://www.Opry99er.com<http://www.opry99er.com/>

  On Aug 30, 2010, at 5:43 PM, Barry Peterson <[email-masked]<mailto:[email-masked]>> wrote:

    On Mon, Aug 30, 2010 at 2:38 PM, LARRY CORREA <[email-masked]<mailto:[email-masked]>> wrote:

    But if you list on eBay, you have to list a price. I (and others?) suggest you do that here first, that will save you the listing fee.

---

From: "LARRY CORREA" <[email-masked]>
Date: Mon, 30 Aug 2010 18:03:03 -0700

I agree putting a price for each item would be better. So I have put a price for some things now and I will try to put a price for all later.

LC 

> > Please reply off list to [email-masked]<mailto:[email-masked]> > > 
> > 1. 
> brd with a TI speech brd and original box $125 OBO
> > 
> > 4. 1ea Myarc 
> > 8. 1ea Mini Writer III cart (no cable) only a plug  $49.99 OBO
> installed
> > 
> > 10. 2ea GK's complete $525ea OBO
> > 
> > 11. 1ea 
> Model GR01 with manual ( looks almost like a GK) $399.99 OBO
> > 
> > 15. 1ea 
> Triton Turbo XT Bridge Box with manual I think copies not sure $299.99 OBO
> >Â  
> 
> > > 18. 3ea TI monitors (color) 9 inch $125 ea OBO
> > 
> box)  $250 OBO
> > 22. 6ea TI P-Code modules with manuals and disks (1 
> SOLD)  $299.99 OBO
> > 
> > 23. 1ea CF7+ no doc's
> > 
> > 24. Myarc 
> installed.   $550 OBO
> sound Player manual/disk/ original box.  $25.00 OBO
> > 
> > 27. 4ea Rolls 
> > 31. Oscar Optical Scanning Reader Complete  $99.99 OBO
> w/original box **
> > 
> > 
> > 
> > 
> >
>

---

From: ti99_forever <[email-masked]>
Date: Mon, 30 Aug 2010 21:05:35 -0700 (PDT)

Wow, how shocking!  Sorry I missed out on all this, I never realized!

Never realized that Marc was a moderator!!!!!

(ducks and runs for cover) ;)

---

From: "LARRY CORREA" <[email-masked]>
Date: Tue, 31 Aug 2010 00:07:23 -0700

Barry,

I have done that on some items already.

Larry C

---

From: "kabldb" <[email-masked]>
Date: Tue, 31 Aug 2010 09:29:15 -0000

Larry,

The "TI99-4A" list has 624 members. Tom is a moderator there.

This list, the "TI994A", has 82 members.

Sorry in advance if this is an insult.

---

From: "LARRY CORREA" <[email-masked]>
Date: Tue, 31 Aug 2010 08:15:49 -0700

Thank you for the info. How do I get to the TI99-4A list. I am getting confused.

BTW not an insult at all 

Larry C

  ----- Original Message ----- 
  From: kabldb<mailto:[email-masked]> 
  To: [email-masked]<mailto:[email-masked]> 
  Sent: Tuesday, August 31, 2010 2:29 AM
  Subject: [TI994A] [TI-99/4A] Re: My collection (html formated)

  Larry,

  --- In [email-masked]<mailto:[email-masked]>, "LARRY CORREA" <cess120@...> wrote:

---

From: "Tony Knerr" <[email-masked]>
Date: Tue, 31 Aug 2010 16:26:31 -0000

You could probably 'dash' over there. 

Sorry, couldn't help myself. :)

Tony

---

From: "LARRY CORREA" <[email-masked]>
Date: Tue, 31 Aug 2010 10:43:45 -0700

OK Tony I'll dash right over there!!!!!!!!!!!!!!!!!   Ha Ha 

Larry C

  ----- Original Message ----- 
  From: Tony Knerr<mailto:[email-masked]> 
  To: [email-masked]<mailto:[email-masked]> 
  Sent: Tuesday, August 31, 2010 9:26 AM
  Subject: [TI994A] [TI-99/4A] Re: My collection (html formated)

  Tony