Subject: Re: [TI994A] Whtech woes

From: [email-masked]
Date: Sat, 19 Jun 2010 09:39:39 EDT

Tony,
 
Works fine from AOL.
 
Bob  Carmany

In a message dated 6/19/2010 9:33:07 A.M. Eastern Daylight Time,  
[email-masked] writes:

Is  anybody else having a problem with ftp.whtech.com?

I haven't been able  to access it for about 2 weeks.

I've tried Firefox, IE, and SmartFTP.  All with no success.

SmartFTP gives the error "A connection attempt  failed because the 
connected party did not properly respond after a period of  time, or established 
connection failed because connected host has failed to  respond."

Any  ideas?

Tony

------------------------------------

Yahoo!  Groups Links

---

From: fdos <[email-masked]>
Date: Sat, 19 Jun 2010 07:08:38 -0700

No problem from my location in Arizona either.

Bill S

[email-masked] wrote:
>  
> 
> Tony,
>  
> Works fine from AOL.
>  
> *Bob Carmany*
> *
>  *
> *In a message dated 6/19/2010 9:33:07 A.M. Eastern Daylight Time, 
> [email-masked] writes:*
> 
>     *Is anybody else having a problem with ftp.whtech.com?
> 
>     connected party did not properly respond after a period of time, or
>     established connection failed because connected host has failed to
>     respond."
> 
>     Any ideas?
> 
>     Tony
> 
> 
> 
> 
>     *