Subject: I: 64K Cart board shipments

From: Jon Guidry <[email-masked]>
Date: Sun, 11 Apr 2010 14:21:00 -0500

Thanks go to Larry Correa and Bob Kaspar for helping with the cartridge board shipments.

Here's how we're doing it... look at the bottom table for the quantity you ordered.  This will tell you who is going to be sending you an e-mail about your shipping costs, and who will be invoicing you for postage/handling.  (We don't make money on this, so you will be billed actual postage, plus a small handling charge that will cover packing tape, box, and e-commerce fees).  You will pay the person sending you the invoice, and they will ship the boards to you. :)

Qty - Person shipping
---   ---------------
2  -  Larry Correa (14 orders)
3  -  Bob Kaspar (15 orders)
5  -  Bob Kaspar
15 -  Bob Kaspar
1  -  Jon Guidry (14 orders)
4  -  Jon Guidry
10 -  Jon Guidry
50 -  Jon Guidry

I will ship the boards either Monday or Tuesday to Bob and Larry, and then will start sending out my invoices.  If you ordered extras from me (i.e. an EPROM, etc), then whomever has your order (myself, Bob, or Larry) will ship them to you with your order, and you will pay me directly for the EPROMs themselves.

Please wait until you receive your invoice - Bob and Larry do not have the boards in their hands yet, do not yet know how much they weigh, etc, so they can't tell you how much you owe for postage/handling until they get those and separate them out into the actual orders.  Likewise, I still need to box and weigh my 14 orders.

Thanks!
Jon

---

From: Viola Jamison <[email-masked]>
Date: Sun, 11 Apr 2010 15:18:37 -0700 (PDT)

I'd like one of these cartridges..who do I contact and what's the price?
Thanks

--- On Sun, 4/11/10, Jon Guidry <[email-masked]> wrote:

From: Jon Guidry <[email-masked]>
Subject: [TI994A] I: 64K Cart board shipments
To: [email-masked], [email-masked]
Received: Sunday, April 11, 2010, 12:21 PM

Qty - Person shipping
--- ------------ ---

Thanks!
Jon

      __________________________________________________________________
The new Internet Explorer® 8 - Faster, safer, easier.  Optimized for Yahoo!  Get it Now for Free! at http://downloads.yahoo.com/ca/internetexplorer/

---

From: "hexbus" <[email-masked]>
Date: Mon, 12 Apr 2010 01:05:02 -0000

I might have some spares after all the orders are sent out, however, there's a waiting list.  Please look for my e-mail at the bottom of www.hexbus.com and send me an e-mail detailing how many you are looking for, etc, and I'll add you to the waiting list.

Thanks,
Jon

--- In [email-masked], Viola Jamison <violajamison@...> wrote:
> --- On Sun, 4/11/10, Jon Guidry <jon@...> wrote:
> 
> 
> From: Jon Guidry <jon@...>
> Â  
> The new Internet ExplorerÂ® 8 - Faster, safer, easier.  Optimized for Yahoo!  Get it Now for Free! at http://downloads.yahoo.com/ca/internetexplorer/
>

---

From: "hexbus" <[email-masked]>
Date: Mon, 12 Apr 2010 02:05:43 -0000

I just looked, and I think I will have eight complete kits left plus another four without cart cases.  I will also have what appears to be 12 bare boards that folks can assemble.  Stay tuned - I'll put these for sale after all the other orders are taken care of.

Jon

--- In [email-masked], "hexbus" <jon@...> wrote:
> --- In [email-masked], Viola Jamison <violajamison@> wrote:
> >
> > --- On Sun, 4/11/10, Jon Guidry <jon@> wrote:
> > 
> > 
> > From: Jon Guidry <jon@>

---

From: "hexbus" <[email-masked]>
Date: Tue, 13 Apr 2010 03:56:20 -0000

Hi, Everyone -

The boxes are off to Bob and Larry (I took a double take at those names together for a second, and then remembered Bob and Larry are in VeggieTales <grin>).   They should have both boxes in by the end of the week and will let everyone know (either on here or via e-mail) that they are ready to start shipping.

I would like to sincerely thank them for their help.  

I'll start e-mailing my folks (quantity 1, 4, and 10) their cart postage/handling invoices by the end of the week.   I really do appreciate everyone's patience while we had the board house manufacture the boards, and divvied up the logistics about how to best to get them to you. 

Jon

---

From: Jon Guidry <[email-masked]>
Date: Mon, 19 Apr 2010 19:36:25 -0500

Just an update...

Bob and Larry now have their shipments and are beginning the process of invoicing everyone and packing/shipping them.  Please stay tuned and send them any questions you might have.  I've also been shipping mine gradually, and some people might already have them in their mailboxes.

As for the assembled spares that I had (qty 12), I'm waiting on one person to decide quantities, but it looks like that three-four extra people will be taking the assembled spares.

However, fear not!  I will likely have some unassembled kits that I will sell (I'm not assembling them), that were spare parts from the run that I purchased to get the inventory off of ACC Electronix's books.  (I think like 13 boards and probably 100 of the 68 ohm resistors were spare.  Anyone need resistors?)  I think I have enough personal spare components to make approximately 10-12 more unassembled kits.  Stay tuned, I will make an announcement about those after I do a parts inventory.

Jon

---

From: Jon Guidry <[email-masked]>
Date: Thu, 22 Apr 2010 20:02:27 -0500

Another update...

Almost all of my orders are finally out of the door.  Only waiting on three most payments. :-)

Now, on to the spare cartridge boards.  You guys are lucky - I found enough spare components to *almost* make 12 boards.   One will not have a 28 pin socket, though, but I had enough extra parts for 11 complete ones.

Stay tuned - I'm not asking for orders just yet.  Let this settle down for a few weeks with my wife before I take orders for these 12 kits.  I'll put a form out there when I'm ready to start taking orders, first come first serve.  No cartridge cases.  $10/ea plus shipping/handling.  You solder em.

Before some of you go "oh geez, he was selling the assembled ones for $10/ea *with* a case!", you need to remember that I've put plenty of my own money into these endeavors... just trying to recoup some of it. :)  All of the component parts sans the boards are from my own stock (and it's pretty much depleting my spare inventory.)  I sold these almost exactly at cost to everyone, and $10/ea for the unassembled kits is still a great deal! :)

Thanks,
Jon

---

From: "LARRY CORREA" <[email-masked]>
Date: Fri, 23 Apr 2010 07:28:08 -0700

Jon,

Most of my lot are gone as well. I still have the one extra set where do I send this one too? No problem for me to hold it here until you get an order as well.

Larry C

  ----- Original Message ----- 
  From: Jon Guidry<mailto:[email-masked]> 
  To: [email-masked]<mailto:[email-masked]> ; [email-masked]<mailto:[email-masked]> 
  Sent: Thursday, April 22, 2010 6:02 PM
  Subject: [TI994A] Re: I: 64K Cart board shipments

  Another update...

  Thanks,
  Jon

---

From: "hexbus" <[email-masked]>
Date: Fri, 23 Apr 2010 16:57:32 -0000

Everyone, there are two boards/shells that Larry got sent for someone who eventually changed their mind (didn't pay).    I thought I had a buyer on the waiting list for them, but e-mails to them bounced, so they are now up available again.

If you want them, please send a private mail to Larry.  First come, first serve.  You will pay Larry for the postage/handling, and me for the cart kits.  Larry will let me know who e-mails him first....

Thanks :)
Jon

--- In [email-masked], "LARRY CORREA" <cess120@...> wrote:
>   From: Jon Guidry<mailto:jon@...>

---

From: "LARRY CORREA" <[email-masked]>
Date: Sat, 24 Apr 2010 01:33:07 -0700

Well everybody has now received an invoice and 6 units have been shipped. I still have 1 extra cart. Please contact Jon if you are wanting to purchase.

Thank you

Larry C

---

From: Owen Brand <[email-masked]>
Date: Sat, 24 Apr 2010 07:20:47 -0400

Thanks for your update and your work on this project!!

Owen Brand
Opry99er.com

On Apr 24, 2010, at 4:33 AM, "LARRY CORREA" <[email-masked]> wrote:

> Well everybody has now received an invoice and 6 units have been  
> shipped. I still have 1 extra cart. Please contact Jon if you are  
> wanting to purchase.
>
> Thank you
>
> Larry C
>

---

From: "LARRY CORREA" <[email-masked]>
Date: Sat, 24 Apr 2010 06:41:11 -0700

Thank you Owen

Larry C

  ----- Original Message ----- 
  From: Owen Brand<mailto:[email-masked]> 
  To: [email-masked]<mailto:[email-masked]> 
  Sent: Saturday, April 24, 2010 4:20 AM
  Subject: Re: [TI994A] Re: I: 64K Cart board shipments

  Owen Brand 
  Opry99er.com<http://opry99er.com/>

  On Apr 24, 2010, at 4:33 AM, "LARRY CORREA" <[email-masked]<mailto:[email-masked]>> wrote:

    Thank you

    Larry C