Subject: ebay item # 250640532648

From: "Dan" <[email-masked]>
Date: Tue, 1 Jun 2010 17:05:34 -0400

I saw this posted a few days back and there was some excitement over the 
included memory expansion. Guess what? He pulled the memory expansion from 
the auction.
http://cgi.ebay.com/ws/eBayISAPI.dll?ViewItem&item=250640532648

On May-30-10 at 20:37:58 PDT, seller added the following information:
THE MEMORY EXPANSION SLOT IS NOT INCLUDED IN THIS AUCTION, BUT THE SPEECH 
SYNTHESIZER IS . NO WHITE BOX IS INCLUDED .

---

From: "LARRY CORREA" <[email-masked]>
Date: Tue, 1 Jun 2010 14:18:59 -0700

Dan,

Thanks for the heads up. I was interested in the auction, but now I will not bother.

Thanks 

Larry C
  ----- Original Message ----- 
  From: Dan<mailto:[email-masked]> 
  To: [email-masked]<mailto:[email-masked]> ; [email-masked]<mailto:[email-masked]> 
  Sent: Tuesday, June 01, 2010 2:05 PM
  Subject: [TI994A] ebay item # 250640532648

  I saw this posted a few days back and there was some excitement over the 
  included memory expansion. Guess what? He pulled the memory expansion from 
  the auction.
  http://cgi.ebay.com/ws/eBayISAPI.dll?ViewItem&item=250640532648<http://cgi.ebay.com/ws/eBayISAPI.dll?ViewItem&item=250640532648>

  ------------------------------------

  Yahoo! Groups Links

---

From: fdos <[email-masked]>
Date: Tue, 01 Jun 2010 16:08:24 -0700

Someone convinced him that he could get more by selling the 32K + RS-232 
x 2 x 1 PIO box separately, and that's probably true.  Wait for it.

Bill S

---

From: "Ksarul" <[email-masked]>
Date: Tue, 01 Jun 2010 19:47:24 -0400

True, but for those of us who bid on this item BEFORE he changed the terms
of the auction, the only option was to retract our bids. . .so he loses a
lot on the main lot, if he can sell it at all now.  

Jim

  _____  

From: [email-masked] [mailto:[email-masked]] On Behalf Of
fdos
Sent: Tuesday, June 01, 2010 7:08 PM
To: [email-masked]
Subject: Re: [TI994A] ebay item # 250640532648

Bill S

> the auction.
> http://cgi.ebay.com/ws/eBayISAPI.dll?ViewItem
<http://cgi.ebay.com/ws/eBayISAPI.dll?ViewItem&item=250640532648>
&item=250640532648

---

From: "LARRY CORREA" <[email-masked]>
Date: Tue, 1 Jun 2010 16:52:19 -0700

That's very true Jim

Larry C

  ----- Original Message ----- 
  From: Ksarul<mailto:[email-masked]> 
  To: [email-masked]<mailto:[email-masked]> 
  Sent: Tuesday, June 01, 2010 4:47 PM
  Subject: RE: [TI994A] ebay item # 250640532648

  True, but for those of us who bid on this item BEFORE he changed the terms of the auction, the only option was to retract our bids. . .so he loses a lot on the main lot, if he can sell it at all now.  

  Jim

------------------------------------------------------------------------------

  From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]] On Behalf Of fdos
  Sent: Tuesday, June 01, 2010 7:08 PM
  To: [email-masked]
  Subject: Re: [TI994A] ebay item # 250640532648

  Bill S

---

From: "Gary from O.P.A." <[email-masked]>
Date: Wed, 02 Jun 2010 00:32:12 -0000

Silly person, everyone pulled their bids, and now the rest of the items are shortly going to close at $9.99 and in my country the shipping is listed at $48. -- Not worth it at all. -- In a few days we will see the 32k/serial/parrall box, I sure relisted for some silly starting price like $300. -- Someone tipped him off. -- Sad, their should be some unwritten rule you can't change the auction like that.