Subject: TI Modules

From: "epergrem" <[email-masked]>
Date: Sat, 08 May 2010 13:54:48 -0000

I removed the earlier message because I wanted to verify some things.

Again, I apologize for using this as a forum for selling stuff, but I wanted to give group members a shot before putting it on eBay.  Price is also lowered for group members; $380 + shipping.

If interested go to pergrem.com/ebay, then contact me privately. 

Also, I'm not a member of the other group, so I would appreciate someone who is, sharing it with them.

Thanks,
Ernie

BTW, I have once again been contacted by the attorney for Dave Connery's estate regarding the disposition of his personal items. Unfortunaely, it's more complicated than just the TI99-4A & Geneve items.  I'll update the group once I know more.

---

From: Marc Hull <[email-masked]>
Date: Sat, 8 May 2010 13:18:16 -0700 (PDT)

Hey Ernie...

Link doesn't seem to work for me.

--- On Sat, 5/8/10, epergrem <[email-masked]> wrote:

From: epergrem <[email-masked]>
Subject: [TI994A] TI Modules
To: [email-masked]
Date: Saturday, May 8, 2010, 8:54 AM

  

If interested go to pergrem.com/ ebay, then contact me privately. 

Thanks,

Ernie

---

From: "epergrem" <[email-masked]>
Date: Sat, 08 May 2010 20:27:42 -0000

Sorry Marc,
For some reason a space creeped in between the "/" and ebay.  It should be pergrem.com/ebay

Ernie

--- In [email-masked], Marc Hull <marc.hull@...> wrote:
> --- On Sat, 5/8/10, epergrem <epergrem@...> wrote:
>

---

From: Owen Brand <[email-masked]>
Date: Sat, 8 May 2010 17:02:18 -0400

Yea, that's one hell of a collection.  I'd like to have it if rent  
wasn't due this month.  :) Hope it all goes to a good home!!!

Owen Brand

        **webmaster**
http://www.Opry99er.com

On May 8, 2010, at 4:27 PM, "epergrem" <[email-masked]> wrote:

> > Again, I apologize for using this as a forum for selling stuff,  
> but I wanted to give group members a shot before putting it on eBay.  
> Price is also lowered for group members; $380 + shipping.
> > BTW, I have once again been contacted by the attorney for Dave  
> Connery's estate regarding the disposition of his personal items.  
> Unfortunaely, it's more complicated than just the TI99-4A & Geneve  
> items. I'll update the group once I know more.
> >
>
>

---

From: Marc Hull <[email-masked]>
Date: Sat, 8 May 2010 17:52:05 -0700 (PDT)

Same deal Ernie.  How about EM'ing me...

From: epergrem <[email-masked]>
Subject: [TI994A] Re: TI Modules
To: [email-masked]
Date: Saturday, May 8, 2010, 3:27 PM

  

      Sorry Marc,

For some reason a space creeped in between the "/" and ebay.  It should be pergrem.com/ ebay

Ernie

--- In TI994A@yahoogroups. com, Marc Hull <marc.hull@. ..> wrote:

> --- On Sat, 5/8/10, epergrem <epergrem@.. .> wrote: