Subject: Second Call for Nominations for Jim Peterson Achievement Awards

From: [email-masked]
Date: Sun, 15 Aug 2010 10:05:18 EDT

A Call for Jim Peterson Achievement Award  Nominations (Class of 2011).
(See SPECIAL NOTES, A and B below.)

Award  categories are:

TI-99/4A

and

Myarc "Geneve"  9640

and

Lifetime Achievement Award

The Jim  Peterson “Lifetime Achievement Award” is conferred on TI99ers 
whose  
dedication, service, knowledge and achievements provided lasting benefits 
to  the 
TI community.  

Note: There will be no call for votes for  the “Lifetime Achievement Award”
.  
The presentation of this award will  be based on the merit of the 
nomination.

Rules for making  nominations:

1.    Nominees may be from the TI-99/4A  and/or "Geneve" 9640 past or 
present.

a. Please submit the nominee's  achievement along with their name.  
(Make sure the  nominee's name is spelled correctly and the 
achievement is  credited to the right person.)

b. Since the awards will be in the form of  mailed certificates, we 
will appreciate inclusion, if possible,  of the nominee's land mail     
and/or  e-mail addresses with the nomination.

2.    Submit  nominations to:
Glenn Bernasek
JPA Administrator
13246 Harper  Road
Strongsville, Ohio  44149-3942
USA

- or –

E-mail  directly to:   [email-masked]

- or (Thanks to Tom Wills) -

Submit your  nomination at: http://www.ti99ers.org/index.php

SPECIAL NOTES:
A.  Nominations for the Jim Peterson Achievement Awards will be closed  
midnight (USA, Eastern Standard Time),  November 30, 2010.

B. During December, 2010, there will be a one month  editing period of the 
TI-99/4A and Myarc “Geneve” 9640 categories in which  corrections and/or 
deletions to the posted list of nominees may be requested  only by the 
nominators and/or nominees in their respective  nominations.

C. Voting will commence January 1, 2011 and conclude  midnight April 30, 
2010. 
(USA, Eastern Daylight  time)

---

From: Insane Multitasker <[email-masked]>
Date: Sun, 15 Aug 2010 22:30:43 -0500

Hi Glenn,

Time certainly flies by - it is hard to believe it is already August!

I am of the opinion that there is/has been relatively insufficient Geneve 
activity to properly continue a Myarc "Geneve" 9640 Jim Peterson 
Achievement Award.   I respectfully submit this year may be the appropriate
time to consider eliminating the Myarc "Geneve" category and in so doing,
if desired, to broaden and/or modify the remaining category. 

I can think of many examples of TI-related hardware, software,
and community achievements that may be more befitting of 
JPA and community recognition.  

Overall the resurgence of interest and talent this past year has 
been quite amazing. The JPA Awards, however categorized,
should find no shortage of nominees.

As usual, thank you for your consideration.  

Tim

To: [email-masked]; [email-masked]
From: [email-masked]
Date: Sun, 15 Aug 2010 10:05:18 -0400
Subject: [TI-99/4A] Second Call for Nominations for Jim Peterson Achievement Awards

A Call for Jim Peterson Achievement Award 
Nominations (Class of 2011).
(See SPECIAL NOTES, A and B below.)

Award 
categories are:

TI-99/4A

and

Myarc "Geneve" 
9640

and

The Jim 
Peterson “Lifetime Achievement Award” is conferred on TI99ers whose 

dedication, service, knowledge and achievements provided lasting benefits to 
the 
TI community.  

Note: There will be no call for votes for 
the “Lifetime Achievement Award”.  
The presentation of this award will 
be based on the merit of the nomination.

Rules for making 
nominations:

1.    Nominees may be from the TI-99/4A 
and/or "Geneve" 9640 past or present.

a. Please submit the nominee's 
achievement along with their name.  
   (Make sure the 
nominee's name is spelled correctly and the 
   achievement is 
credited to the right person.)

b. Since the awards will be in the form of 
mailed certificates, we 
   will appreciate inclusion, if possible, 
of the nominee's land mail     
   and/or 
e-mail addresses with the nomination.

2.    Submit 
nominations to:
Glenn Bernasek
JPA Administrator
13246 Harper 
Road

- or –

E-mail 
directly to:  
[email-masked]

      Submit your 
nomination at: http://www.ti99ers.org/index.php

SPECIAL NOTES:
A. 
Nominations for the Jim Peterson Achievement Awards will be closed 

      midnight (USA, Eastern Standard Time), 
November 30, 2010.

B. During December, 2010, there will be a one month 
editing period of the 
TI-99/4A and Myarc “Geneve” 9640 categories in which 
corrections and/or 
deletions to the posted list of nominees may be requested 
only by the 
nominators and/or nominees in their respective 
nominations.

C. Voting will commence January 1, 2011 and conclude 
midnight April 30, 2010. 
(USA, Eastern Daylight 
time)