Subject: MEMEX test program

From: "epergrem" <[email-masked]>
Date: Fri, 04 Jun 2010 20:40:22 -0000

I need to test a Memex card as well as Myard 512K memory card that was modified for the Geneve.  I seem to recall that Ron Walters wrote a program, but after searching though them I can't find anything labeled MEMEX.

Could someone tell me the filename of the program or the diskname if it's not MEMEX?

Thanks,
Ernie

---

From: Tony Knerr <[email-masked]>
Date: Fri, 04 Jun 2010 17:04:46 -0400

Try MEMTEST, Ernie.

ftp://ftp.whtech.com/geneve/mdos/memtest.ark

Not sure about the link, I typed it in by hand.

Tony

epergrem wrote:
>  
>
> I need to test a Memex card as well as Myard 512K memory card that was 
> modified for the Geneve. I seem to recall that Ron Walters wrote a 
> program, but after searching though them I can't find anything labeled 
> MEMEX.
>

---

From: "epergrem" <[email-masked]>
Date: Fri, 04 Jun 2010 21:29:26 -0000

Thanks Tony,

Good memory, the link was right on. :-)