Subject: Re: Re: [TI994A] Geneve VDP memory test

From: [email-masked]
Date: Sat, 26 Jun 2010 11:50:54 -0500 (CDT)

Ernie, I'm also having grey matter problems but I do remember it was written by the same fellow that did YAPP and it does test the video memory upgrade.

Jun 26, 2010 12:42:00 PM, [email-masked] wrote:

Ernie,

This post is just to let you know that there is a program to test the
Geneve VDP memory, but I can't remember the program name, but I did use
it on my 2MB GenMod Geneve and the MESS Geneve emulator back in
2003/2004, when I was helping Beery Miller resolve MESS Geneve emulator
bugs with Raphael Nabet.

If I had a clue about the name I could search for it, but nothing comes
to mind. Hopefully, Beery will see your post soon and provide the program.

Bill S

epergrem wrote:
>
>
> Does anyone know of a program that will test the Geneve VDP memory,
> especially the 192K expansion?
>
> Thanks,
> Ernie
>
>

------------------------------------

Yahoo! Groups Links

<*> To visit your group on the web, go to:
http://groups.yahoo.com/group/TI994A/

<*> Your email settings:
Individual Email | Traditional

<*> To change settings online go to:
http://groups.yahoo.com/group/TI994A/join
(Yahoo! ID required)

<*> To change settings via email:
[email-masked]
[email-masked]

<*> To unsubscribe from this group, send an email to:
[email-masked]

<*> Your use of Yahoo! Groups is subject to:
http://docs.yahoo.com/info/terms/

---

From: "Ksarul" <[email-masked]>
Date: Sat, 26 Jun 2010 13:49:00 -0400

Alexander Hulpke did it, if it was the YAPP programmer. . .

Jim

  _____  

From: [email-masked] [mailto:[email-masked]] On Behalf Of
[email-masked]
Sent: Saturday, June 26, 2010 12:51 PM
To: [email-masked]
Subject: Re: Re: [TI994A] Geneve VDP memory test

Ernie, I'm also having grey matter problems but I do remember it was written
by the same fellow that did YAPP and it does test the video memory upgrade.

Ernie,

Bill S

Yahoo! Groups Links