Subject: Geneve VDP memory test

From: "epergrem" <[email-masked]>
Date: Fri, 25 Jun 2010 23:12:21 -0000

Does anyone know of a program that will test the Geneve VDP memory, especially the 192K expansion?

Thanks,
Ernie

---

From: fdos <[email-masked]>
Date: Sat, 26 Jun 2010 09:41:19 -0700

Ernie,

This post is just to let you know that there is a program to test the 
Geneve VDP memory, but I can't remember the program name, but I did use 
it on my 2MB GenMod Geneve and the MESS Geneve emulator back in 
2003/2004, when I was helping Beery Miller resolve MESS Geneve emulator 
bugs with Raphael Nabet.

If I had a clue about the name I could search for it, but nothing comes 
to mind.  Hopefully, Beery will see your post soon and provide the program.

Bill S