Subject: Re: [TI994A] TI software package

From: Gregory McGill <[email-masked]>
Date: Sun, 22 Aug 2010 13:36:34 -0700

I can reseed if needed.

---

From: "Tursi" <[email-masked]>
Date: Sun, 22 Aug 2010 13:38:28 -0700

> I can reseed if needed.

I apologize for jumping the gun, I was reading the stats wrong and after I 
posted I went back and looked at them again, to make sure. I show 3 seeds. 
Still, the more the merrier! It doesn't see very much activity. (In all 
honesty, I was considering taking it down).

---

From: Gregory McGill <[email-masked]>
Date: Sun, 22 Aug 2010 14:16:53 -0700

Should be 4 now :)

Greg

---

From: "Tony Knerr" <[email-masked]>
Date: Sun, 22 Aug 2010 21:21:48 -0000

> I can reseed if needed.

Same here.

Tony

---

From: Owen Brand <[email-masked]>
Date: Sun, 22 Aug 2010 18:22:45 -0400

Thanks alot guys.  I didn't know the seeding was still going on... I  
have Internet here for one more night, then I have to pack up and head  
back to KY and won't have Internet until next weekend.  If it doesn't  
have time to DL totally tonight (7 PM to 7 AM) will I be able to start  
it where it stopped when I get to Georgia?  Do you think it would take  
more than 12 hours on a high speed broadband wifi?

Owen Brand

        **webmaster**
http://www.Opry99er.com

---

From: Tony Knerr <[email-masked]>
Date: Sun, 22 Aug 2010 18:48:58 -0400

You may be able to get it all in 12 hours, depending on your 
connection speed.
If not, you can pick up where you left off when you get home. Add me to 
the seeders list.

Tony

---

From: Owen Brand <[email-masked]>
Date: Sun, 22 Aug 2010 18:53:25 -0400

Thanks all!  I'll be DLing it in a few minutes.  I get the actual  
torrent off whtech?

   I guess I'll take you up on that email offer, buddy.  :)

Owen Brand

        **webmaster**
http://www.Opry99er.com

On Aug 22, 2010, at 6:48 PM, Tony Knerr <[email-masked]> wrote:

> If not, you can pick up where you left off when you get home. Add me  
> to the seeders list.
>
> Tony
>
>> Thanks alot guys.  I didn't know the seeding was still going on...  
>> I have Internet here for one more night, then I have to pack up and  
>> head back to KY and won't have Internet until next weekend.  If it  
>> doesn't have time to DL totally tonight (7 PM to 7 AM) will I be  
>> able to start it where it stopped when I get to Georgia?  Do you  
>> think it would take more than 12 hours on a high speed broadband  
>> wifi?
>>
>> Owen Brand
>>
>>
>
>

---

From: Owen Brand <[email-masked]>
Date: Sun, 22 Aug 2010 19:46:38 -0400

The torrent is not recognized by bittorrent.  It should be 1.8 MEGs or  
so, but when I DL it, it's only 380k.  Something is wrong--- I'll get  
it squared up though.... Is there a link to the torrent file on the web?

Owen Brand

        **webmaster**
http://www.Opry99er.com

---

From: Gregory McGill <[email-masked]>
Date: Sun, 22 Aug 2010 16:47:23 -0700

You get it off the link tursi posted:

http://tursilion.com/tor/ftp.whtech.com.torrent

That gets you a .torrent file which you open with a torrent program.  It
will resume whenever you start the software back up.

Greg

On Sun, Aug 22, 2010 at 3:53 PM, Owen Brand <[email-masked]> wrote:

>
>
> Thanks all!  I'll be DLing it in a few minutes.  I get the actual torrent
> off whtech?
>
> You may be able to get it all in 12 hours, depending on your connection
> speed.
> If not, you can pick up where you left off when you get home. Add me to the
> seeders list.
>
> Tony
>
> 
>

---

From: Owen Brand <[email-masked]>
Date: Sun, 22 Aug 2010 19:51:52 -0400

Sorry-- I missed that.  My bad.  Thanks Tursi-- thanks Greg and  
Paolo.  :)

Owen Brand

        **webmaster**
http://www.Opry99er.com

On Aug 22, 2010, at 7:47 PM, Gregory McGill <[email-masked]>  
wrote:

> That gets you a .torrent file which you open with a torrent  
> program.  It will resume whenever you start the software back up.
>
> Greg
>
>
>
>
>> If not, you can pick up where you left off when you get home. Add  
>> me to the seeders list.
>>
>> Tony
>
>
>

---

From: tursi <[email-masked]>
Date: Sun, 22 Aug 2010 16:54:27 -0700 (PDT)

> The torrent is not recognized by bittorrent.  It should be
> 1.8 MEGs or so, but when I DL it, it's only 380k.

use the link i posted, Owen. that's the official seed Torrent file.