Subject: TI-99/4a CompactFlash Drive/PIO Port - Slim Profile! - eBay (item 200470866865 end time May-16-10 21:06:29 PDT)

From: "Dan" <[email-masked]>
Date: Tue, 11 May 2010 14:04:49 -0400

get it here
http://cgi.ebay.com/TI-99-4a-CompactFlash-Drive-PIO-Port-Slim-Profile-/200470866865

---

From: Scott Zeiser <[email-masked]>
Date: Tue, 11 May 2010 11:14:29 -0700 (PDT)

Sorry for the dumb questions I'm about to ask, and this has probably been hashed over before, but oh well....

- Who is making these?
- Will they continue to be available, and if so, for how long?
- What does this get me, and how is it used?
- I have a PEB, is this still something I need or should look at getting?

~Scott

________________________________
From: Dan <[email-masked]>
To: [email-masked]; [email-masked]; [email-masked]
Sent: Tue, May 11, 2010 2:04:49 PM
Subject: [TI994A] TI-99/4a CompactFlash Drive/PIO Port - Slim Profile! - eBay (item 200470866865 end time May-16-10 21:06:29 PDT)

get it herehttp://cgi.ebay. com/TI-99- 4a-CompactFlash- Drive-PIO- Port-Slim- Profile-/ 200470866865

---

From: Owen Brand <[email-masked]>
Date: Tue, 11 May 2010 14:22:42 -0400

Hey Scott--

-Jamie Mailong (sp?) eBay seller
-They will be available as long as he can find parts and how long he  
chooses to make them.
-it interfaces with the PC with a CF card reader---you can place apps,  
programs, and games on the cars and the TI reads them as DSK1, DSK2,  
and DSK3.  Makes file transfer a breeze
-If you have a PEB, you don't need one, but it essentially replaces  
the PEB for 32k, disk controller, disk drives.  Lacks rs232 serial  
port.  It makes your setup weigh about 30 pounds less.

It's great.  :)

Owen Brand

        **webmaster**
http://www.Opry99er.com

On May 11, 2010, at 2:14 PM, Scott Zeiser <[email-masked]> wrote:

> Subject: [TI994A] TI-99/4a CompactFlash Drive/PIO Port - Slim  
> Profile! - eBay (item 200470866865 end time May-16-10 21:06:29 PDT)
>
>
> get it here
> http://cgi.ebay. com/TI-99- 4a-CompactFlash- Drive-PIO- Port-Slim-  
> Profile-/ 200470866865
>
>

---

From: "Beery" <[email-masked]>
Date: Tue, 11 May 2010 19:32:07 -0000

Does this unit slide into the expansion port?

---

From: Owen Brand <[email-masked]>
Date: Tue, 11 May 2010 15:41:26 -0400

Yep. You can see a pic of one in operation on my website... Click this  
link

http://www.opry99er.com/gear-photos.php

Owen Brand

        **webmaster**
http://www.Opry99er.com

---

From: Gregory McGill <[email-masked]>
Date: Tue, 11 May 2010 13:21:39 -0700

The manufacturer is the Ebay seller.
They pop up now and then, lately more often 2-3 every week or two. Only on
Ebay. He dissapeared for a while back a few months. But now he's back and
making more.
It's a Compact Flash floppy disk drive emulation via flash card, PIO
Parallel port and 32k ram expansion on a sidecar board. bare board, no fancy
case, sometimes a power supply is needed for it.
PEB would be "replaced" as it has be unplugged to use the Cf7.

Greg

On Tue, May 11, 2010 at 11:14 AM, Scott Zeiser <[email-masked]> wrote:

> ------------------------------
> *From:* Dan <[email-masked]>
> *To:* [email-masked]; [email-masked];
> [email-masked]
> *Sent:* Tue, May 11, 2010 2:04:49 PM
> *Subject:* [TI994A] TI-99/4a CompactFlash Drive/PIO Port - Slim Profile! -
> eBay (item 200470866865 end time May-16-10 21:06:29 PDT)
>
>
>
> get it here
> Profile-/ 200470866865<http://cgi.ebay.com/TI-99-4a-CompactFlash-Drive-PIO-Port-Slim-Profile-/200470866865>
>
>  
>

---

From: "Beery" <[email-masked]>
Date: Thu, 13 May 2010 17:48:06 -0000

Sorta really sticks out there, doesn't it?

--- In [email-masked], Owen Brand <owenbrand@...> wrote:
> On May 11, 2010, at 3:32 PM, "Beery" <bmiller@...> wrote:
> 
> > --- In [email-masked], "Dan" <dano@> wrote:
> > >
> > > get it here