Subject: Re: Re: [TI994A] Re: IDE/CF Heads UP

From: [email-masked]
Date: Mon, 23 Aug 2010 13:35:33 -0500 (CDT)

Bill, the IDE cards in question are running the BQ4852 which has the 512k SRAM on board so there is no external 512k SRAM populating the board like the BQ 4847 boards. Two 512k SRAMs on the same board would be a problem I'm sure.

Aug 23, 2010 02:05:11 PM, [email-masked] wrote:

>Which 512K is used? If internal can the external 512K be removed from
>the IDE circuit board? Should it be?
>
>Bill S
>
>fredkaal wrote:
>> The BQ4852 also has 512Kb of RAM wich is 64 pages of 8Kb. This
>> is the same amount of RAM is with the BQ4847 clock chip with
>> external RAM.
>>
>> IDETEST also prints out what it is about to test, so ... what
>> was it when the error occured?
>>
>>
>> Fred ;-)
>>
>>
>
>
>------------------------------------
>
>Yahoo! Groups Links
>
><*> To visit your group on the web, go to:
> http://groups.yahoo.com/group/TI994A/
>
><*> Your email settings:
> Individual Email | Traditional
>
><*> To change settings online go to:
> http://groups.yahoo.com/group/TI994A/join
> (Yahoo! ID required)
>
><*> To change settings via email:
> [email-masked]
> [email-masked]
>
><*> To unsubscribe from this group, send an email to:
> [email-masked]
>
><*> Your use of Yahoo! Groups is subject to:
> http://docs.yahoo.com/info/terms/
>
>

---

From: fdos <[email-masked]>
Date: Mon, 23 Aug 2010 11:40:48 -0700

Richard,

Thanks.  Exactly what I wanted to know.

Bill S

[email-masked] wrote:
>  
> 
> Bill, the IDE cards in question are running the BQ4852 which has the 512k SRAM 
> on board so there is no external 512k SRAM populating the board like the BQ 4847 
> boards. Two 512k SRAMs on the same board would be a problem I'm sure.
> 
> 
> Aug 23, 2010 02:05:11 PM, [email-masked] <mailto:[email-masked]> 
> wrote:
> 
>     <mailto:[email-masked]>
>      >
>      >
> 
> * *
> * *
> **
> * *

---

From: "fredkaal" <[email-masked]>
Date: Tue, 31 Aug 2010 17:48:22 -0000

To all, for what it is worth at the moment:

The IDEDSR 08 download is updated with IDETEST 3.0:

IDETEST now tries to automatically determine the type of clock
chip on the IDE board. The same function is used as in IDELOAD.
If this test succeeds there is a good chance your IDE board 
will pass the DATABUS, ADDRESSBUS and PAGEBUS tests. If this
test fails, there is a good chance your IDE board will also
fail one of the DATABUS, ADDRESSBUS or PAGEBUS test because
if it all was OK the clock chip should have been found
automatically, dus ....

(don't know how to translate "dus", at this lazy moment but
it is something you say after some bold statement and there is actualy nothing somebody else can say against this matter, dus ...)

Fred ;-)

@Bill,
If there is a 512 SRAM chip on the board, and you wan't to use the BQ4852 clock instead of the BQ4847 clock, you can remove the BQ4847, add the BQ4852 and connect with a small piece of wire pin #25 (CEOUT) to pin #28 (Vcc) of the BQ4847 socket to disable the SRAM. That is what I did to develop IDEDSR 08 so that I didn't have to remove the SRAM. Dus ...

--- In [email-masked], fdos <fdosbrs@...> wrote:
> swim4home@... wrote:

---

From: "Postle" <[email-masked]>
Date: Tue, 31 Aug 2010 19:36:45 -0000

Fred,

Once again, thank you for your efforts to improve the IDE Card System.

Postle

^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^

--- In [email-masked], "fredkaal" <fgkaal@...> wrote:
> --- In [email-masked], fdos <fdosbrs@> wrote:
> >
> > Richard,
> > 
> > swim4home@ wrote:

---

From: "computerclassics2000" <[email-masked]>
Date: Tue, 31 Aug 2010 21:27:45 -0000

Fred,
I will second Postle's 'thanks' for the IDE work sir, but also want to thank you for "dus". It is a wonderful term that I can't think of an English equivalent to...at least not a one-word equivalent. 'nuff said. :-)

BillG 

--- In [email-masked], "Postle" <postle@...> wrote:
> --- In [email-masked], "fredkaal" <fgkaal@> wrote:
> >

---

From: fdos <[email-masked]>
Date: Wed, 01 Sep 2010 09:42:39 -0700

Fred,

Thanks for your continued support and advancement of the IDE card.

"Dus"  Maybe "Obviously!" or "Obvious to all"?

Good to know if I ever have to replace a clock generator on one of my 
three cards (two are out for repair now).

Bill S

On 8/31/2010 10:48 AM, fredkaal wrote:
> --- In [email-masked], fdos<fdosbrs@...>  wrote:
>>
>> Richard,
>>
>>> Aug 23, 2010 02:05:11 PM, [email-masked]<mailto:[email-masked]>
>>> wrote:
>>>

---

From: "Ksarul" <[email-masked]>
Date: Wed, 01 Sep 2010 22:39:11 -0400

It might even be more akin to the Homer Simpson "Doh!"

Many thanks from me too, Fred!

Jim

  _____  

From: [email-masked] [mailto:[email-masked]] On Behalf Of
fdos
Sent: Wednesday, September 01, 2010 12:43 PM
To: [email-masked]
Subject: Re: [TI994A] Re: IDE/CF Heads UP

Fred,

Bill S

On 8/31/2010 10:48 AM, fredkaal wrote:
> it is something you say after some bold statement and there is actualy
nothing somebody else can say against this matter, dus ...)
>
> Fred ;-)
>
> @Bill,
> If there is a 512 SRAM chip on the board, and you wan't to use the BQ4852
clock instead of the BQ4847 clock, you can remove the BQ4847, add the BQ4852
and connect with a small piece of wire pin #25 (CEOUT) to pin #28 (Vcc) of
the BQ4847 socket to disable the SRAM. That is what I did to develop IDEDSR
08 so that I didn't have to remove the SRAM. Dus ...
>
>
>
> --- In [email-masked] <mailto:TI994A%40yahoogroups.com> ,
fdos<fdosbrs@...> wrote:
>>> Aug 23, 2010 02:05:11 PM, [email-masked]
<mailto:TI994A%40yahoogroups.com> <mailto:[email-masked]
<mailto:TI994A%40yahoogroups.com> >
>>> <mailto:[email-masked]
<mailto:TI994A-fullfeatured%40yahoogroups.com> >