Subject: CF7 with RS-232

From: "Stuart" <[email-masked]>
Date: Fri, 06 Aug 2010 21:40:31 -0000

Form a nice orderly queue gents! - ebay item # 200505522099/

---

From: Owen Brand <[email-masked]>
Date: Fri, 6 Aug 2010 20:17:36 -0400

I just looked.... VERY nice!!!!!

Owen Brand

        **webmaster**
http://www.Opry99er.com

---

From: "Gary from O.P.A." <[email-masked]>
Date: Sat, 07 Aug 2010 13:53:06 -0000

Damm. -- They all sold in a "flash". -- Oh'well maybe next batch!

---

From: Owen Brand <[email-masked]>
Date: Sat, 7 Aug 2010 10:05:03 -0400

In a flash?..... Wow, that with Eric's 10 people joke gives me cause  
to believe there are many on this list who share my horribly dry sense  
of humor!!!  :)

I had my finger on the "Buy it Now" option--- but decided to save my  
money for the G2.  Looking forward to the Treff boys!!!

Owen Brand

        **webmaster**
http://www.Opry99er.com

---

From: "computerclassics2000" <[email-masked]>
Date: Mon, 09 Aug 2010 20:06:15 -0000

Jaime is already at work on the next batch, and informed me that the name of this new device is 'nanoPEB' rather than CF7 or CF7+.

BillG

--- In [email-masked], "Gary from O.P.A." <garyopa@...> wrote:
> --- In [email-masked], "Stuart" <ti99@> wrote:
> >

---

From: Insane Multitasker <[email-masked]>
Date: Mon, 9 Aug 2010 15:36:43 -0500

Anyone with the RS232 model test whether or not they work with 
terminal emulators besides TEII?  

----------------------------------------
> To: [email-masked]
> From: [email-masked]
> Date: Mon, 9 Aug 2010 20:06:15 +0000
> Subject: [TI994A] Re: CF7 with RS-232 - Now called "nanoPEB"
>
> --- In [email-masked], "Gary from O.P.A."  wrote:
> >
> > --- In [email-masked], "Stuart"  wrote:
> > >
> ------------------------------------
>
> Yahoo! Groups Links
>
>
>