Subject: DM2k from XB

From: Gregory McGill <[email-masked]>
Date: Fri, 16 Apr 2010 14:47:48 -0700

I'm trying to help out Charlie and get him running a good DM.. DM2K
won't run from Fweb, my XB loader I used for most games, or his disk
based EA he got his hands on.

Anybody got a XB LOADer that will load it? He has no EA cart (yet)

Greg

---

From: Marc Hull <[email-masked]>
Date: Fri, 16 Apr 2010 14:49:18 -0700 (PDT)

Try running it from MENU.  Works for me...

--- On Fri, 4/16/10, Gregory McGill <[email-masked]> wrote:

From: Gregory McGill <[email-masked]>
Subject: [TI994A] DM2k from XB
To: [email-masked], [email-masked]
Date: Friday, April 16, 2010, 4:47 PM

  

Greg

---

From: "epergrem" <[email-masked]>
Date: Fri, 16 Apr 2010 22:07:48 -0000

Why not just use DM-1000?  It's normally included on the FWEB menu.

That is, unless his system is running more than floppy drives.

Ernie

---

From: fdos <[email-masked]>
Date: Fri, 16 Apr 2010 15:13:20 -0700

Oops!  Responded to the wrong post first.

Likewise for me.

Bill S

Marc Hull wrote:
> --- On *Fri, 4/16/10, Gregory McGill /<[email-masked]>/* wrote:
> 
>

---

From: fdos <[email-masked]>
Date: Fri, 16 Apr 2010 15:14:29 -0700

Yes, as long as floppy or RAMDISK of 1600 sectors or less.

Bill S

epergrem wrote:
> --- In [email-masked] <mailto:TI994A%40yahoogroups.com>, Gregory 
> McGill <arcadeshopper@...> wrote:
>  >

---

From: "Jacques Groslouis" <[email-masked]>
Date: Fri, 16 Apr 2010 19:22:44 -0300

Also, Funnelweb's DiskReview program can be used.

You might download a more recent copy of DM2K. Did Fred not make some recent 
changes to address this problem? I just ran DM2K from DiskReview and it 
loaded fine. It is v2.4 with a date of 19-12-2009.

Regards,

Jacques

Nominate someone to your TI99HOF
Check out www.ti99hof.org

----- Original Message ----- 
From: "epergrem" <[email-masked]>
To: <[email-masked]>
Sent: Friday, April 16, 2010 7:07 PM
Subject: [TI994A] Re: DM2k from XB

> ------------------------------------
>
> Yahoo! Groups Links
>
>
>

---

From: "Charlie" <[email-masked]>
Date: Fri, 16 Apr 2010 23:20:44 -0000

Where can I download FunnelWeb?
I downloaded what I thought was Funnelweb but when I try to run FW I get an IO error 6 or am I doing some thing wrong?

charlie

--- In [email-masked], "Jacques Groslouis" <jgroslou@...> wrote:
> From: "epergrem" <epergrem@...>
> > --- In [email-masked], Gregory McGill <arcadeshopper@> wrote:
> >>

---

From: Gregory McGill <[email-masked]>
Date: Fri, 16 Apr 2010 18:58:56 -0700

Ok if I load dm2k in funlweb environ I have to pick GPL not EA

Greg