Subject: Whtech woes

From: "Tony Knerr" <[email-masked]>
Date: Sat, 19 Jun 2010 13:28:45 -0000

Is anybody else having a problem with ftp.whtech.com?

I haven't been able to access it for about 2 weeks.

I've tried Firefox, IE, and SmartFTP. All with no success.

SmartFTP gives the error "A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond."

Any ideas?

Tony

---

From: "Tony Knerr" <[email-masked]>
Date: Sat, 19 Jun 2010 14:56:43 -0000

More info:

I tried something with my laptop.

I have a Verizon USB modem that I use when on the road for work purposes. Using that internet connection, I can connect to whtech.

When I connect my laptop to my home network (Comcast), I can't connect to whtech.

So apparently whtech doesn't like Comcast or vice-versa?
Or my Comcast IP address is locked out by whtech? Why would that be?

I'm trying to get the rpk cartridges from whtech, but it wouldn't be 
a good idea to use my work connection to do so. 
 
Tony

--- In [email-masked], "Tony Knerr" <tonyknerr@...> wrote:
> ...

---

From: Jon Yahoo <[email-masked]>
Date: Sat, 19 Jun 2010 11:40:33 -0500

I connect from Comcast all the time. I use Filezilla.

Regards,

Jon

On Jun 19, 2010, at 9:56 AM, "Tony Knerr" <[email-masked]> wrote:

> I have a Verizon USB modem that I use when on the road for work  
> purposes. Using that internet connection, I can connect to whtech.
>

---

From: "Ksarul" <[email-masked]>
Date: Sat, 19 Jun 2010 12:41:21 -0400

You might want to try and redirect your machine's DNS entry to some provider
other than Comcast-I usually use OpenDNS, as it is a free service.

http://www.opendns.com/

Jim Fetzner

  _____  

From: [email-masked] [mailto:[email-masked]] On Behalf Of
Tony Knerr
Sent: Saturday, June 19, 2010 10:57 AM
To: [email-masked]
Subject: [TI994A] Re: Whtech woes

More info:

I have a Verizon USB modem that I use when on the road for work purposes.
Using that internet connection, I can connect to whtech.

When I connect my laptop to my home network (Comcast), I can't connect to
whtech.

Tony

--- In [email-masked] <mailto:TI994A%40yahoogroups.com> , "Tony

---

From: "Dan O'Quinn" <[email-masked]>
Date: Sat, 19 Jun 2010 12:43:03 -0400

Works fine on comcast in SC

---

From: "Tony Knerr" <[email-masked]>
Date: Sat, 19 Jun 2010 16:59:16 -0000

That significantly sped up my browsers, but did not solve the whtech
problem. Thanks for the tip, Jim!

Tony

---

From: mark wills <[email-masked]>
Date: Sat, 19 Jun 2010 18:19:24 +0000 (GMT)

Are you connecting in passive (PASV) mode? You should be as you aren't on the same network as the FTP server.

Are you behind a router? Check port forwarding rules in your router.

It could be that your ISP is blocking port 21.

Or, a firewall in your computer isn't allowing the connection back to you from the ftp server. That's why you need PASV mode.

----- Original Message ----
> From: Tony Knerr <[email-masked]>
> Sent: Sat, 19 June, 2010 17:59:16
problem. 
> Thanks for the tip, Jim!

Tony

--- In 
> ymailto="mailto:[email-masked]" 
> href="mailto:[email-masked]">[email-masked], "Ksarul" 
> <vze23g4a@...> wrote:
>
> You might want to try and redirect 
> your machine's DNS entry to some provider
> Jim 
> Fetzner

------------------------------------

Yahoo! Groups 
> Links

> >http://groups.yahoo.com/group/TI994A/

> href="http://groups.yahoo.com/group/TI994A/join" target=_blank 
> >http://groups.yahoo.com/group/TI994A/join
    (Yahoo! ID 
> required)

> href="mailto:[email-masked]">[email-masked] 
> 
    
> href="mailto:[email-masked]">[email-masked]

> ymailto="mailto:[email-masked]" 
> href="mailto:[email-masked]">[email-masked]

> href="http://docs.yahoo.com/info/terms/" target=_blank 
> >http://docs.yahoo.com/info/terms/

---

From: Gregory McGill <[email-masked]>
Date: Sat, 19 Jun 2010 11:30:13 -0700

Thinks to try

I assume your using windows, if not lmk.

start - run - CMD
ping ftp.whtech.com
(report results)
tracert ftp.whtech.com
(report results)
telnet ftp.whtech.com 21
(report results)

Greg

On Sat, Jun 19, 2010 at 6:28 AM, Tony Knerr <[email-masked]> wrote:

> SmartFTP gives the error "A connection attempt failed because the connected
> party did not properly respond after a period of time, or established
> connection failed because connected host has failed to respond."
>
> Any ideas?
>
> Tony
>
>  
>

---

From: Tony Knerr <[email-masked]>
Date: Sun, 20 Jun 2010 20:14:02 -0400

All is cool again with whtech.

Thanks.

Tony

Gregory McGill wrote:
> try now?
> ---

---

From: Gregory McGill <[email-masked]>
Date: Sun, 20 Jun 2010 18:43:49 -0700

Fyi this has been resolved :)

Greg