Subject: demoscene and TI99/4A

From: "nitrofurano" <[email-masked]>
Date: Fri, 09 Jul 2010 23:32:47 -0000

since TI99/4A has a very similar hardware spec to msx1 machines, how far are people interested on coding demos for TI99/4A, at least similar stuff as we see from msx1?
http://www.youtube.com/watch?v=uZb5g1o6BH4

---

From: "killroy732000" <[email-masked]>
Date: Sat, 10 Jul 2010 07:09:30 -0000

Absolutely, it would be cool to see what the TI-99/4A is capable of.
There are not many demos available for the TI-99/4A.

Do you have anything particular in mind ?

You might want to check out the Atariage TI-99/4A subprogramming section that is more targetting game programming, so also very interested in squeezing the most out of the VDP and sound chip

http://www.atariage.com/forums/forum/119-ti-994a-programming/

Filip