Subject: Wanted: eeproms

From: Gregory McGill <[email-masked]>
Date: Sat, 12 Jun 2010 09:11:39 -0700

Looking for inexpensive source for eeproms.. Ebay is always an option
but the lots aren't as cheap as they used to be for the pulls..  I've
run out of blanks that work :(

Greg

---

From: "LARRY CORREA" <[email-masked]>
Date: Sat, 12 Jun 2010 09:16:12 -0700

Greg,

I may have some. What do you need.

Larry C
  ----- Original Message ----- 
  From: Gregory McGill<mailto:[email-masked]> 
  To: [email-masked]<mailto:[email-masked]> ; [email-masked]<mailto:[email-masked]> 
  Sent: Saturday, June 12, 2010 9:11 AM
  Subject: [TI994A] Wanted: eeproms

  Greg