Subject: Looking for ACARD AEC-7720U Ultra SCSI-to-IDE Bridge (OT)

From: "Marc H" <[email-masked]>
Date: Mon, 14 Jun 2010 18:15:14 -0000

All....

I am looking to get my hands on two ACARD AEC-7720U Ultra SCSI-to-IDE Bridge cards without taking a second mortgage on my house.  If anyone has a couple they can part with I have quite a bit of trade fodder to offer.

Trader Marc.....

---

From: "Postle" <[email-masked]>
Date: Mon, 14 Jun 2010 20:27:39 -0000

Trader Mark Hull,

CTR Surplus
202 West Livingston Avenue
Crestline, 
Ohio 44827

Voice:1-419-683-3535

Each: $30 $13.83 Fright $43.83 Total 

You can Goggle for more information.

Do Not Use An IDE Bridge Other Than The ACARD One.  It does not work.

I have a few complete units in TI-99/4A External Drive with Power Supply Cases.  Cost To Me: $255.25 EACH to build.  What do you have.

Contact me by e-mail.

T I - 9 9 / 4 A   S C S I   S Y S T E M

DEVICE 		COST		SHIPPING
1.	EXTERNAL POWER  SUPPLY & CASE	$65 ~ $85.00	$20.00
2.	ACARD  IDE  BRIDGE	$46.00	$13.00
3.	256  CF  MEMORY  CARDS	$17.00	
4.	CF  IDE  ADAPTER	$33.67	$5.58
5.	3.5" MOUNTING KIT		
6.	HARNESS  &  LED	$5.00	
7.	SCSI  CABLES	$20.00	
	SUB-TOTAL	$206.67 / $255.25	
8.	WHT  SCSI  CONTROLLER  CARD  "E"	$270.00	$10.00
SUB-TOTAL	$476.67	$48.58
TOTAL	$476.67	$525.25

Postle

^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^

---

From: "hexbus" <[email-masked]>
Date: Tue, 15 Jun 2010 03:18:56 -0000

Do they still have them?  Their website says out of stock..

http://ctrsurplus.com/acardaec-7720uscsitoidebridgecardadapter371.aspx

Jon

--- In [email-masked], "Postle" <postle@...> wrote:
> --- In [email-masked], "Marc H" <marc.hull@> wrote:
> >
> > All....
> >

---

From: "Postle" <[email-masked]>
Date: Tue, 15 Jun 2010 04:04:08 -0000

Jon,

I don't know.  Last time I called and placed the order over the phone.

Postle

^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^

--- In [email-masked], "hexbus" <jon@...> wrote:
> --- In [email-masked], "Postle" <postle@> wrote:
> >
> > Trader Mark Hull,
> > 
> > CTR Surplus