Subject: C64 iPhone app

From: Owen Brand <[email-masked]>
Date: Wed, 7 Apr 2010 11:03:13 -0400

http://gizmodo.com/5354422/commodore-64-iphone-app-approved-removed

Very cool stuff.

Owen Brand
Opry99er.com

---

From: Owen Brand <[email-masked]>
Date: Wed, 7 Apr 2010 11:13:52 -0400

By the way--- today and today alone, you can DL this app from the app  
store free with many more games than the 5 it talks about in the  
review.  Shame they yanked the original version.  But it just goes to  
show how insane Apple is with proprietary crap.  Won't allow BASIC 2.0  
on there.  This all seems very dumb to me.  But hey, Jupiter Lander is  
a cool game, I'm enjoying it.  :)

Owen Brand
Opry99er.com