Subject: Crazy TI Sale

From: "Raphaela Gabriela Sarsaparilla" <[email-masked]>
Date: Sat, 26 Jun 2010 14:54:58 -0000

http://cgi.ebay.com/TI-99-4A-COMPUTER-TEXAS-INSTRUMENTS-TI-99-4A-4-CARD-RAM-/250656395363?cmd=ViewItem&pt=LH_DefaultDomain_0&hash=item3a5c491063

Just the console, power cord, and a Speech Synthesizer.  No RF modulator 
is listed, and the seller says it's in "LOVELY WORKING Excellent 
condition" just because the LED in the front lights up.  >_<

I've seen several auctions today with people trying to sell working 
consoles with some games and accessories for upwards of $200, and a 
beige console that looks like it's *never* been cleaned and has a broken 
case for $214, but this one beats all of those.

-- 
"Don't it always seem to go, you don't know what you got till it's gone."
   -- Joni Mitchell, "Paved Paradise"

"Even if you choose not to decide, you still have made a choice."
   -- Rush, "Freewill"

"And every Saturday we work in the yard.  Pick up the dog doo, hope that 
it's hard."
   -- Joe Walsh, "Ordinary Average Guy"

---

From: mark wills <[email-masked]>
Date: Sat, 26 Jun 2010 20:19:04 +0000 (GMT)

I hit the "Make an Offer" button and offered him 10$

:-)

----- Original Message ----
> From: Raphaela Gabriela Sarsaparilla <[email-masked]>
> To: [email-masked]
> Sent: Sat, 26 June, 2010 15:54:58
> Subject: [TI994A] Crazy TI Sale
> 
> 
> href="http://cgi.ebay.com/TI-99-4A-COMPUTER-TEXAS-INSTRUMENTS-TI-99-4A-4-CARD-RAM-/250656395363?cmd=ViewItem&pt=LH_DefaultDomain_0&hash=item3a5c491063" 
> target=_blank 

Just 
> the console, power cord, and a Speech Synthesizer.  No RF modulator 
is 
> listed, and the seller says it's in "LOVELY WORKING Excellent 
condition" 
> just because the LED in the front lights up.  >_<

I've seen 
> several auctions today with people trying to sell working 
consoles with some 
> games and accessories for upwards of $200, and a 
beige console that looks 
> like it's *never* been cleaned and has a broken 
case for $214, but this one 
> beats all of those.

-- 
"Don't it always seem to go, you don't know 
> what you got till it's gone."
   -- Joni Mitchell, "Paved 
> Paradise"

"Even if you choose not to decide, you still have made a 
> choice."
   -- Rush, "Freewill"

"And every Saturday we work in 
> the yard.  Pick up the dog doo, hope that 
it's hard."
   -- Joe 
> Walsh, "Ordinary Average 
> Guy"

------------------------------------

Yahoo! Groups 
> Links

> >http://groups.yahoo.com/group/TI994A/

> href="http://groups.yahoo.com/group/TI994A/join" target=_blank 
> >http://groups.yahoo.com/group/TI994A/join
    (Yahoo! ID 
> required)

> href="mailto:[email-masked]">[email-masked] 
> 
    
> href="mailto:[email-masked]">[email-masked]

> ymailto="mailto:[email-masked]" 
> href="mailto:[email-masked]">[email-masked]

> href="http://docs.yahoo.com/info/terms/" target=_blank 
> >http://docs.yahoo.com/info/terms/