Subject: Star Trek Game

From: "Stuart" <[email-masked]>
Date: Wed, 05 May 2010 23:10:16 -0000

Many years ago I played a Star Trek game on the Commodore Pet where you navigated the Enterprise through sectors, blasting Klingons as you went. Navigation was entered in the form of "move x steps in a direction of y degrees", and you fired torpedoes by specifying the angle (in degrees) to fire them and hopefully you would hit a klingon. Does anyone know if a Star Trek game of this format exists for the TI? None of the Star Trek-type games supplied with the Win994a simulator are anything like it.

Thanks,
Stuart.

---

From: "Bryan Roppolo Boulder" <[email-masked]>
Date: Wed, 5 May 2010 21:45:32 -0400

TI-Trek sound like the game you would want. It has all that stuff in it.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Stuart
Sent: Wednesday, May 05, 2010 7:10 PM
To: [email-masked]
Subject: [TI994A] Star Trek Game

Many years ago I played a Star Trek game on the Commodore Pet where you
navigated the Enterprise through sectors, blasting Klingons as you went.
Navigation was entered in the form of "move x steps in a direction of y
degrees", and you fired torpedoes by specifying the angle (in degrees) to
fire them and hopefully you would hit a klingon. Does anyone know if a Star
Trek game of this format exists for the TI? None of the Star Trek-type games
supplied with the Win994a simulator are anything like it.

Thanks,
Stuart.

------------------------------------

Yahoo! Groups Links

---

From: "Tursi" <[email-masked]>
Date: Wed, 5 May 2010 21:24:50 -0700

There's my TI BASIC "Space Trek", which was inspired by that style of game. 
It's very slow, but playable. With Classic99 overdrive it's a little better, 
but with TI99Dir you should be able to copy it onto a disk image to try in 
Win994a. See http://harmlesslion.com/software/trek

The game may need a CALL FILES(1) and a NEW before you load it. The 
instructions are in a separate program, so you might need to take notes. ;)

--------------------------------------------------
From: "Stuart" <[email-masked]>
Sent: Wednesday, May 05, 2010 4:10 PM
To: <[email-masked]>
Subject: [TI994A] Star Trek Game

> fire them and hopefully you would hit a klingon. Does anyone know if a 
> Star Trek game of this format exists for the TI? None of the Star 
> Trek-type games supplied with the Win994a simulator are anything like it.
>
> Thanks,
> Stuart.
>
>
>

---

From: "Stuart" <[email-masked]>
Date: Thu, 06 May 2010 19:39:17 -0000

Thanks Bryan and Tursi ... I'll check them out.

Stuart.

--- In [email-masked], "Tursi" <yahoogroup@...> wrote:
> From: "Stuart" <ti99@...>