Subject: SDCard HxC Floppy emulator demo

From: Jon Guidry <[email-masked]>
Date: Sun, 20 Jun 2010 08:48:34 -0500

Now on Youtube...

SDCard HxC floppy emulator

Jon :-)

---

From: "hexbus" <[email-masked]>
Date: Sun, 20 Jun 2010 19:03:26 -0000

Some specs for those interested...

* I can emulate two floppies (a combination of DSK1, DSK2, DSK3)
* I have in a 2GB SD card the following:
  - The entire Amnion Software collection
  - The entire 99er disk collection (magazine)
  - The entire Boston Computer Society collection
  - Quite a bit of the DTIHCG collection (mostly DOMs)
  - Genial Traveler disk collection
  - John Phillips disks
  - A bunch of my old disks and utilities
  - The whole TI PHD collection
  - The whole TI Plato collection
  - The SSGC games
  - The whole TigerCub collection

So, quite a bit of TI software... 1,750 disks in all.

Perhaps the funnest thing I've been having fun doing is listening to all the music in the TigerCub collection.  The Plato collection is also something that is more accessible to me now (for the kids), rather than having to write all those disks to physical floppies, they're all on one SD card. :)

Jon

---

From: "Postle" <[email-masked]>
Date: Sun, 20 Jun 2010 22:17:19 -0000

Jon,

I just viewed the DEMO.  Congratulations with giving the TI-99/4A Community a new milestone in the history of the TI-99/4A.  I thought the CF SCSI project was great.  This, offers us one very large DSK1. to use 2 ~ 32GBs?

Thank You!

Postle

^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^

---

From: Owen Brand <[email-masked]>
Date: Sun, 20 Jun 2010 18:31:14 -0500

Holy cow!!!! Jealous!!!  I want Jon's toy!!

Owen Brand

        **webmaster**
http://www.Opry99er.com