Subject: Q: Early Reading Cart?

From: Jon Guidry <[email-masked]>
Date: Mon, 12 Apr 2010 22:58:13 -0500

Anyone have a spare one that they would let go for cheap?  My kids seemed to have misplaced mine, and I can't find my spare one.   Don't need box, manual, etc, just the cart.

Thanks,
Jon

---

From: Keith Bergman <[email-masked]>
Date: Mon, 12 Apr 2010 23:59:34 -0400

Jon, email me your address, I'll mail you one on the house. - Keith

On Mon, Apr 12, 2010 at 11:58 PM, Jon Guidry <[email-masked]> wrote:

>
>
> Anyone have a spare one that they would let go for cheap? My kids seemed to
> have misplaced mine, and I can't find my spare one. Don't need box, manual,
> etc, just the cart.
>
> Thanks,
> Jon
>
> 
>

---

From: "LARRY CORREA" <[email-masked]>
Date: Mon, 12 Apr 2010 21:02:08 -0700

Jon, 

I probably have one. Trade me something.

Larry C

  ----- Original Message ----- 
  From: Jon Guidry<mailto:[email-masked]> 
  To: [email-masked]<mailto:[email-masked]> ; [email-masked]<mailto:[email-masked]> 
  Sent: Monday, April 12, 2010 8:58 PM
  Subject: [TI994A] Q: Early Reading Cart?

  Thanks,
  Jon