Subject: Re: Re: [TI994A] CF7+ ???

From: [email-masked]
Date: Wed, 21 Apr 2010 19:47:57 -0500 (CDT)

Yep we'll need something like that for sure. I'm thinking something 80 col maybe with component out too.

Apr 21, 2010 08:21:34 PM, [email-masked] wrote:

Yes--- CF7, TI, and this little diddy!!!

http://www2.jcpenney.com/jcp/x6.aspx?CatNum=RN683-7099&JSEnabled=false&hdnOnGo=true&cmResetCat=true&CmCatId=searchresults&SO=0&PSO=0&CmCatId=searchresults

Fella on Atariage has a cool rig setup using this monitor--- just sits on the console, very small!

Owen Brand

Opry99er.com

---

From: Owen Brand <[email-masked]>
Date: Wed, 21 Apr 2010 20:59:10 -0400

Couple other things we will need is some sort of casing for the CF7,  
and with these slim profile ones, it's do-able.  A silver briefcase  
with a CF7, a TI, speech synth, 7 " monitor, 3 carts (DMII, EA, XB)---  
slots for all each component and cart cut into a piece of nice thick  
black foam.....  Man, would that be cool!!!

Owen Brand
Opry99er.com