Subject: Magellan (was TI artist)

From: Owen Brand <[email-masked]>
Date: Thu, 15 Apr 2010 17:27:44 -0400

Howard Kistler has been designing a map editor that kicks out XB code  
called "Magellan".  Attached is a small map I've created--- this is 4  
screns of the map.  Adamantyr wrote a dsk access routine that I  
modified to be more compatible with the Magellan output.  I'll post a  
pic of the INTERNAL  format storage file in a minute.

Owen Brand
Opry99er.com

---

From: Owen Brand <[email-masked]>
Date: Thu, 15 Apr 2010 17:42:55 -0400

Just to be clear, that internal data picture was only one of the  
screens in the map.  Top right to be exact.  :)

Owen Brand
Opry99er.com

On Apr 15, 2010, at 5:27 PM, Owen Brand <[email-masked]> wrote:

> [Attachment(s) from Owen Brand included below]