Subject: Re: [TI994A] Pro Typer?

From: [email-masked]
Date: Mon, 19 Apr 2010 11:13:30 -0500 (CDT)

I think I have one. Never used it though.

Apr 19, 2010 11:23:38 AM, [email-masked] wrote:

Anyone ever hear of a cart called "Pro Typer?". Not on my rarity list...

Owen Brand
Opry99er.com

------------------------------------

Yahoo! Groups Links

<*> To visit your group on the web, go to:
http://groups.yahoo.com/group/TI994A/

<*> Your email settings:
Individual Email | Traditional

<*> To change settings online go to:
http://groups.yahoo.com/group/TI994A/join
(Yahoo! ID required)

<*> To change settings via email:
[email-masked]
[email-masked]

<*> To unsubscribe from this group, send an email to:
[email-masked]

<*> Your use of Yahoo! Groups is subject to:
http://docs.yahoo.com/info/terms/

---

From: Owen Brand <[email-masked]>
Date: Mon, 19 Apr 2010 12:28:30 -0400

From what I've gathered, it's a Databiotics cart, black case, white  
label, green letters.  This fella on Atariage needs a console and he  
has one of these carts... Good trade?

Owen Brand
Opry99er.com