Subject: Freddy

From: [email-masked]
Date: Wed, 14 Apr 2010 22:22:47 EDT

Does anyone have a copy of FREDDY that they could send me as an email  
attachment privately - I have to see what all the furor is about on the other  
OLUG.
 
Bob  Carmany

---

From: Owen Brand <[email-masked]>
Date: Wed, 14 Apr 2010 23:57:18 -0400

I'd like to see a copy of this too!!!  There doesn't appear to be  
anywhere to currently DL it...

Owen Brand
Opry99er.com

On Apr 14, 2010, at 10:22 PM, [email-masked] wrote:

> Does anyone have a copy of FREDDY that they could send me as an  
> email  attachment privately - I have to see what all the furor is  
> about on the other OLUG.
>
> Bob Carmany
>

---

From: "BobK" <[email-masked]>
Date: Thu, 15 Apr 2010 05:33:32 -0000

Let me take a look, I just had the disk with Freddy,OH Mummy! and Ghost on it in my hand a day or so ago. I will look in the morning and "ARK it up" and send it your way. PLEASE do not send the guy with the lawsuits my way though. :-p

Bob K.

---

From: mark wills <[email-masked]>
Date: Thu, 15 Apr 2010 11:20:13 +0000 (GMT)

It's on planet-99.net

Just go to the search page and enter Freddy and it shall be yours. Uploaded by the venerable E.W Bray :-)

----- Original Message ----
> From: BobK <[email-masked]>
> To: [email-masked]
> Sent: Thu, 15 April, 2010 6:33:32
> Subject: [TI994A] Re: Freddy
> 
> Let me take a look, I just had the disk with Freddy,OH Mummy! and Ghost on it in 
> my hand a day or so ago. I will look in the morning and "ARK it up" and send it 
> your way. PLEASE do not send the guy with the lawsuits my way though. 
> :-p

Bob K.

--- In 
> ymailto="mailto:[email-masked]" 
> href="mailto:[email-masked]">[email-masked], rmcarmany@... 
> wrote:
>
> Bob  
> Carmany

------------------------------------

Yahoo! 
> Groups Links

>   
> >http://groups.yahoo.com/group/TI994A/

> href="http://groups.yahoo.com/group/TI994A/join" target=_blank 
> >http://groups.yahoo.com/group/TI994A/join
    (Yahoo! ID 
> required)

> href="mailto:[email-masked]">[email-masked] 
> 
    
> href="mailto:[email-masked]">[email-masked]

> ymailto="mailto:[email-masked]" 
> href="mailto:[email-masked]">[email-masked]

> href="http://docs.yahoo.com/info/terms/" target=_blank 
> >http://docs.yahoo.com/info/terms/

---

From: "Ksarul" <[email-masked]>
Date: Thu, 15 Apr 2010 07:39:08 -0400

I'm probably one of the only people out there with one, but I have one of
the original Saurussoft disks (I think it is something like serial number
17).  They didn't sell many of them before pirating killed the market.

Jim

  _____  

From: [email-masked] [mailto:[email-masked]] On Behalf Of
mark wills
Sent: Thursday, April 15, 2010 7:20 AM
To: [email-masked]
Subject: Re: [TI994A] Re: Freddy

It's on planet-99.net

Just go to the search page and enter Freddy and it shall be yours. Uploaded
by the venerable E.W Bray :-)

----- Original Message ----
> From: BobK <bkaspar@cox. <mailto:bkaspar%40cox.net> net>
> To: TI994A@yahoogroups. <mailto:TI994A%40yahoogroups.com> com

Bob K.

--- In 
> ymailto="mailto:TI994A@yahoogroups. <mailto:TI994A%40yahoogroups.com> com"

> href="mailto:TI994A@yahoogroups. <mailto:TI994A%40yahoogroups.com>
com">TI994A@yahoogroups. <mailto:TI994A%40yahoogroups.com> com,
rmcarmany@... 

Yahoo! 

> 
> >http://groups. <http://groups.yahoo.com/group/TI994A/>
yahoo.com/group/TI994A/

> href="http://groups. <http://groups.yahoo.com/group/TI994A/join>
yahoo.com/group/TI994A/join" target=_blank 
> >http://groups. <http://groups.yahoo.com/group/TI994A/join>
yahoo.com/group/TI994A/join
(Yahoo! ID 

> href="mailto:TI994A-digest@ <mailto:TI994A-digest%40yahoogroups.com>
yahoogroups.com">TI994A-digest@ <mailto:TI994A-digest%40yahoogroups.com>
yahoogroups.com 

> href="mailto:TI994A-fullfeatured
<mailto:TI994A-fullfeatured%40yahoogroups.com>
@yahoogroups.com">TI994A-fullfeatured
<mailto:TI994A-fullfeatured%40yahoogroups.com> @yahoogroups.com

> ymailto="mailto:TI994A-unsubscribe@
<mailto:TI994A-unsubscribe%40yahoogroups.com> yahoogroups.com" 
> href="mailto:TI994A-unsubscribe@
<mailto:TI994A-unsubscribe%40yahoogroups.com>
yahoogroups.com">TI994A-unsubscribe@
<mailto:TI994A-unsubscribe%40yahoogroups.com> yahoogroups.com

> href="http://docs. <http://docs.yahoo.com/info/terms/>
yahoo.com/info/terms/" target=_blank 
> >http://docs. <http://docs.yahoo.com/info/terms/> yahoo.com/info/terms/

---

From: "Charlie" <[email-masked]>
Date: Thu, 15 Apr 2010 12:34:05 -0000

Its is in the complied ZIP file at tigameshelf.net
Enjoy!

Charlie