Subject: Formatting MFM drive

From: "epergrem" <[email-masked]>
Date: Tue, 15 Jun 2010 19:38:04 -0000

I am testing and formatting some Seagate ST-251 drives that I pulled from Dave's house.  The specs are 42mb, Cylinders: 820, Heads: 6, Sec/Tk: 17 and Byte/Sec: 512.

I am using MDMV 1.50 and the first drive seem to format okay, but the second is basically freezing up at cylinder 777.

The manual ahows the max drive size is 20 mb, but I seem to recall that EPROM version H11 will allow for larger drives.

Could someone clarify this for me?  I just want to make sure that I'm doing it correctly.  If not, then what cylinders and head values should I be using?

Thanks,
Ernie

---

From: fdos <[email-masked]>
Date: Tue, 15 Jun 2010 14:41:17 -0700

Ernie,

You have to format to 256 bytes per sector and 32 sectors per track.

Bill S

epergrem wrote:
>  
> 
> I am testing and formatting some Seagate ST-251 drives that I pulled 
> from Dave's house. The specs are 42mb, Cylinders: 820, Heads: 6, Sec/Tk: 
> 17 and Byte/Sec: 512.
> 
> I am using MDMV 1.50 and the first drive seem to format okay, but the 
> second is basically freezing up at cylinder 777.
> 
> The manual ahows the max drive size is 20 mb, but I seem to recall that 
> EPROM version H11 will allow for larger drives.
> 
> Could someone clarify this for me? I just want to make sure that I'm 
> doing it correctly. If not, then what cylinders and head values should I 
> be using?
> 
> Thanks,
> Ernie
> 
>