Subject: Star Maze?

From: Owen Brand <[email-masked]>
Date: Mon, 17 May 2010 19:48:38 -0400

Is this hard to find?  What is it... Educational?

Owen Brand

        **webmaster**
http://www.Opry99er.com

---

From: "Ksarul" <[email-masked]>
Date: Mon, 17 May 2010 21:04:52 -0400

Educational game released by Scott-Foresman.  It is not too difficult to
find.  It comes in three label variants: Red and white from Tronics; Red and
white from Scott-Foresman (with a Tronics label underneath it); and Blue and
white from Scott-Foresman.  It also is sometimes paired with one of the
other five Educational games they released, known as Module A, B. or C.
None are particularly rare, except for the combination modules.

Jim

  _____  

From: [email-masked] [mailto:[email-masked]] On Behalf Of
Owen Brand
Sent: Monday, May 17, 2010 7:49 PM
To: [email-masked]
Subject: [TI994A] Star Maze?

Owen Brand

**webmaster**
http://www.Opry99er.com

---

From: Owen Brand <[email-masked]>
Date: Mon, 17 May 2010 20:58:46 -0400

Thanks!!  Was trying to decide whether to buy a big lot of stuff for 2  
games--- I guess I don't really want to pay the shipping and such.  :)  
Thanks

Owen Brand

        **webmaster**
http://www.Opry99er.com

On May 17, 2010, at 9:04 PM, "Ksarul" <[email-masked]> wrote:

> Educational game released by Scott-Foresman.  It is not too  
> difficult to find.  It comes in three label variants: Red and white  
> from Tronics; Red and white from Scott-Foresman (with a Tronics  
> label underneath it); and Blue and white from Scott-Foresman.  It  
> also is sometimes paired with one of the other five Educational  
> games they released, known as Module A, B. or C.  None are  
> particularly rare, except for the combination modules.
>
>
>
> Jim
>
>
>
> From: [email-masked] [mailto:[email-masked]] On  
> Behalf Of Owen Brand

---

From: "computerclassics2000" <[email-masked]>
Date: Wed, 19 May 2010 13:15:37 -0000

Just to add my 2-cents to Jim's post...my experience has been that the Tronics Label is overtop of the Scott-Foresman label, rather than underneath. And ANY 99/4A cartridge with a Tronics label on it is worth adding to your collection. They are VERY hard to find.

BillG