Subject: Strange problem

From: Owen Brand <[email-masked]>
Date: Fri, 25 Jun 2010 20:15:26 -0400

I DLed "Legends" from the TIGameshelf.  It autoloads in XB just fine and
then a few seconds in, it exits the program with an error on a non-existent
line number... When trying to LIST the program, you get a wicked light show,
a high pitched tone, and a bad crash.  I've attached the TIFILES DSK1 zipped
up... just unzip and change the name to DSK1.  In any case, I'm trying this
out on Classic99... Could someone please verify that this is a real issue
and not me screwing something up?  I'd really like to delve into this game
tonight, as I need some inspiration.  =)  Any help here would be greatly
appreciated.

---

From: Owen Brand <[email-masked]>
Date: Fri, 25 Jun 2010 20:16:42 -0400

Could this be a "sector access" thing again, perhaps.

Owen Brand

        **webmaster**
http://www.Opry99er.com

On Jun 25, 2010, at 8:15 PM, Owen Brand <[email-masked]> wrote:

> [Attachment(s) from Owen Brand included below]
> I DLed "Legends" from the TIGameshelf.  It autoloads in XB just fine  
> and then a few seconds in, it exits the program with an error on a  
> non-existent line number... When trying to LIST the program, you get  
> a wicked light show, a high pitched tone, and a bad crash.  I've  
> attached the TIFILES DSK1 zipped up... just unzip and change the  
> name to DSK1.  In any case, I'm trying this out on Classic99...  
> Could someone please verify that this is a real issue and not me  
> screwing something up?  I'd really like to delve into this game  
> tonight, as I need some inspiration.  =)  Any help here would be  
> greatly appreciated.
>
>

---

From: "chris20636" <[email-masked]>
Date: Sat, 26 Jun 2010 01:00:55 -0000

Not much help for ya, but I was able to: 

1) download the version 1.1 V9T9 zip file
2) Copy Disk 1 files to DSK1 and Disk 2 files to DSK2 on the CF7.
(You are using both disk images...yes?)
3) Runs just fine on hardware with XB cart and CF7.

I'll give it a try under Classic99 next.

Chris

---

From: "chris20636" <[email-masked]>
Date: Sat, 26 Jun 2010 01:16:49 -0000

Is working for me under classic99 with disk1 contents copied to classic99 DSK1 and disk2 contents copied to classic99 DSK2 using TI99DIR.

Chris

---

From: Owen Brand <[email-masked]>
Date: Fri, 25 Jun 2010 21:23:56 -0400

i DLed the TIFILES versions.... I'll try again--- maybe I screwed up  
somewhere along the way.  Thanks for giving it a shot.

Owen Brand

        **webmaster**
http://www.Opry99er.com

On Jun 25, 2010, at 9:16 PM, "chris20636" <[email-masked]>  
wrote:

> Is working for me under classic99 with disk1 contents copied to  
> classic99 DSK1 and disk2 contents copied to classic99 DSK2 using  
> TI99DIR.
>
> Chris
>
>

---

From: "chris20636" <[email-masked]>
Date: Sat, 26 Jun 2010 01:32:41 -0000

The TIFILES version had ARC in the name which I ASSUME is some compression that needs to be undone first.  I haven't done anything like that before which is why I avoided it and went for the other format.

Chris

--- In [email-masked], Owen Brand <owenbrand@...> wrote:
> On Jun 25, 2010, at 9:16 PM, "chris20636" <chrisas@...>  
> wrote:
>

---

From: Owen Brand <[email-masked]>
Date: Fri, 25 Jun 2010 21:39:22 -0400

Un-arcing is easy.  Classic99 comes with ARC303G.  You run that (EA5)  
and type the filename (archived file), the output drive, and boom.  
Done.  But I think I found my problem... I had a couple files from  
DSK1 in DSK2 and vice versa.  :) Thanks for the test buddy.

Owen Brand

        **webmaster**
http://www.Opry99er.com

On Jun 25, 2010, at 9:32 PM, "chris20636" <[email-masked]>  
wrote:

> The TIFILES version had ARC in the name which I ASSUME is some  
> compression that needs to be undone first. I haven't done anything  
> like that before which is why I avoided it and went for the other  
> format.
>
> Chris
>

---

From: Owen Brand <[email-masked]>
Date: Fri, 25 Jun 2010 21:52:48 -0400

You know--- same issue.  I have proper files in proper locations now,  
but same thing happens.... Dang!  Wonder what the problem is?!

Owen Brand

        **webmaster**
http://www.Opry99er.com