Subject: TITorrent

From: Owen Brand <[email-masked]>
Date: Sun, 22 Aug 2010 19:48:07 -0400

Paolo was kind enough to send me the  torrent file... It is not  
operational for some reason on my system... Any ideas?  I'm relatively  
new to torrents

Owen Brand

        **webmaster**
http://www.Opry99er.com

---

From: "chris20636" <[email-masked]>
Date: Sun, 22 Aug 2010 23:55:30 -0000

I use Vuze under linux.  I assume that a version is available for windows.  

It is possible that your ISP has blocked the standard port used for bittorrent.  You may also need to mess with your Windows firewall or any hardware router/firewall that you may be using to allow traffic on the port.  I know that Vuze lets you pick a non-standard port to work on to get around ISP blockage.  I'm not familiar with any other apps.

Regards,
Chris