Subject: Re: [TI994A] SNUG 32K/16-bit board

From: [email-masked]
Date: Tue, 13 Apr 2010 16:52:16 EDT

Does anyone have or know where I can find the installation instructions for 
 this item?
 
Bob  Carmany

---

From: Marc Hull <[email-masked]>
Date: Tue, 13 Apr 2010 13:53:28 -0700 (PDT)

Go to main bytes site.  It's crystal clear !

--- On Tue, 4/13/10, [email-masked] <[email-masked]> wrote:

From: [email-masked] <[email-masked]>
Subject: Re: [TI994A] SNUG 32K/16-bit board
To: [email-masked]
Date: Tuesday, April 13, 2010, 3:52 PM

  

      

Bob 
Carmany

---

From: "LARRY CORREA" <[email-masked]>
Date: Tue, 13 Apr 2010 14:10:36 -0700

Bob,

I think that it is on the WHT site. I have some of these and I need to find out as well.

Larry C

  ----- Original Message ----- 
  From: [email-masked]<mailto:[email-masked]> 
  To: [email-masked]<mailto:[email-masked]> 
  Sent: Tuesday, April 13, 2010 1:52 PM
  Subject: Re: [TI994A] SNUG 32K/16-bit board

  Does anyone have or know where I can find the installation instructions for this item?

  Bob Carmany