Subject: Format of .bin files for Classic99

From: "Sharapos" <[email-masked]>
Date: Mon, 03 May 2010 18:39:49 -0000

Hello,

I wonder how i can modify .ctg and .TIcart (and .C and .G) files to run in classic99(.bin)
What are the programs which transform these files already modified to work with such emulator as TI99sim (.ctg) and Win99Sim(.TICart) .
Thanks you for any help

---

From: tursi <[email-masked]>
Date: Mon, 3 May 2010 11:49:27 -0700 (PDT)

> I wonder how i can modify .ctg and .TIcart (and .C and .G) files to run 
> in classic99(.bin) What are the programs which transform these files 
> already modified to work with such emulator as TI99sim (.ctg) and 
> Win99Sim(.TICart) . Thanks you for any help

The TICART format is a secret that Cory has declined to share, thus as far 
as I know, there is no way to unmake those carts or use them in any other 
emulator.

---

From: "Michael Zapf" <[email-masked]>
Date: Mon, 03 May 2010 21:57:17 -0000

> as I know, there is no way to unmake those carts or use them in any other 

Aren't *.C and *.G files simple dumps of the cartridge ROM / GROM? If so, they can be used in MESS. No, could be used - you have to rename them to *c.bin and *g.bin or put them in an RPK. I guess you also make use of plain dumps in Classic99, so they should also work there.

Michael