Subject: Official TI99 monitor?

From: "Charlie" <[email-masked]>
Date: Thu, 15 Apr 2010 15:45:44 -0000

Does anyone have that monitor I always see in the TI99 Ads?
I think it was a 10 inch screen made by Zenith for TI.

Was it 10inch? How is the picture quality? Does it still work well today? And lastly, is to a good size or too small?

I always liked the look of it in the TI Ads. I have a few catalogs from way back when and always thought that monitor looked neat.

I have a Commodore 13inch 1702 on my TI right now. Its a great screen but looks kind of big sitting on the PEB.

Charlie

---

From: Gregory McGill <[email-masked]>
Date: Thu, 15 Apr 2010 08:54:26 -0700

Yes I have one
Yes it is 10"

quality is ok I used to watch movies on it as a teenager with a vcr hooked
to it :)

the pots are starting to go, so long as I don't accidentally adjust anything
its reasonably stable

picture: http://www.thekeep.net/mcgill/images/101_0120.jpg

Greg

On Thu, Apr 15, 2010 at 8:45 AM, Charlie <[email-masked]> wrote:

> Was it 10inch? How is the picture quality? Does it still work well today?
> And lastly, is to a good size or too small?
>
> I always liked the look of it in the TI Ads. I have a few catalogs from way
> back when and always thought that monitor looked neat.
>

---

From: "Charlie" <[email-masked]>
Date: Thu, 15 Apr 2010 16:06:43 -0000

Fantastic. I just really like the way that monitor looks.
Thanks for the picture. I love seeing how people have the retro computers setup.

Charlie

--- In [email-masked], Gregory McGill <arcadeshopper@...> wrote:
> On Thu, Apr 15, 2010 at 8:45 AM, Charlie <chazbeenhad@...> wrote:
> 
> >
> >

---

From: Keith Bergman <[email-masked]>
Date: Thu, 15 Apr 2010 12:09:20 -0400

I have one and I'm not super fond of it, but it may be that the picture is
just starting to go.  I have another that doesn't work right, and I've been
meaning to take it in to the old-school TV repair place here in town for
ages now, to see if it's fixable.  At some point I'll probably swap out one
of my Commodore monitors to go atop the PEB, but I also kinda like the look
of the 'stock' system.  (I even had my old acoustic phone coupler set up,
but not connected, for a while next to the tape player, but I felt kinda
silly so I boxed it back up).

:)

On Thu, Apr 15, 2010 at 12:06 PM, Charlie <[email-masked]> wrote:

> --- In [email-masked] <TI994A%40yahoogroups.com>, Gregory McGill
> <arcadeshopper@...> wrote:
> >
> > Yes I have one
> > Yes it is 10"
> >
> > > I have a Commodore 13inch 1702 on my TI right now. Its a great screen
> but
> > > looks kind of big sitting on the PEB.
> > >
> > > Charlie
> > >
> > >
> > >
> >
>
> 
>

---

From: "Beery" <[email-masked]>
Date: Fri, 16 Apr 2010 18:50:51 -0000

I believe I used to have a 10" someplace.  Right now, I have one of the TI-99/4A 13" monitors around.

Beery