Subject: We gone back in time?

From: "Gary from O.P.A." <[email-masked]>
Date: Mon, 09 Aug 2010 22:11:06 -0000

Is it just me, or their is an "missing week" in all the groups?

What happened?

Yahoo should invest in some solid TI hardware, instead of using today's junk, then we wouldn't have lost a week of good posts!

---

From: Teresa Masters <[email-masked]>
Date: Tue, 10 Aug 2010 09:18:55 -0700

Yahoo Missing Week
Yahoo sent messages around to all List Owners, They did something yesterday.
Terrie