Subject: Seeking PS/2 keyboard adapter update

From: fdos <[email-masked]>
Date: Fri, 02 Jul 2010 08:17:48 -0700

I haven't heard anything about the PS/2 keyboard adapter in a long 
time.  Just wondering about the current status.

All quiet on the OLUG front line today. :-(

Bill S

---

From: Owen Brand <[email-masked]>
Date: Fri, 2 Jul 2010 12:00:31 -0400

Atariage is hoppin!  :)

Owen Brand

        **webmaster**
http://www.Opry99er.com

---

From: "LARRY CORREA" <[email-masked]>
Date: Fri, 2 Jul 2010 10:08:03 -0700

Group

I believe I have some of those. Who needs one?

I am assuming that these take the old style kybrd w 5 din to PS2 ??????????????

Larry

  ----- Original Message ----- 
  From: fdos<mailto:[email-masked]> 
  To: [email-masked]<mailto:[email-masked]> 
  Sent: Friday, July 02, 2010 8:17 AM
  Subject: [TI994A] Seeking PS/2 keyboard adapter update

  Bill S

---

From: fdos <[email-masked]>
Date: Fri, 02 Jul 2010 10:20:38 -0700

Larry,

This is a PS/2 keyboard interface to our TI-99/4A.

Bill S

LARRY CORREA wrote:
>     *From:* fdos <mailto:[email-masked]>
>     *To:* [email-masked] <mailto:[email-masked]>
>     *Sent:* Friday, July 02, 2010 8:17 AM
>     *Subject:* [TI994A] Seeking PS/2 keyboard adapter update
> 
>      
>

---

From: "LARRY CORREA" <[email-masked]>
Date: Fri, 2 Jul 2010 10:24:53 -0700

OK that I don't have.

Sorry
  ----- Original Message ----- 
  From: fdos<mailto:[email-masked]> 
  To: [email-masked]<mailto:[email-masked]> 
  Sent: Friday, July 02, 2010 10:20 AM
  Subject: Re: [TI994A] Seeking PS/2 keyboard adapter update

  Larry,

  Bill S

  LARRY CORREA wrote:
  >     *From:* fdos <mailto:[email-masked]<mailto:[email-masked]>>
  >     *To:* [email-masked]<mailto:[email-masked]> <mailto:[email-masked]<mailto:[email-masked]>>

  ------------------------------------

  Yahoo! Groups Links

---

From: Owen Brand <[email-masked]>
Date: Fri, 2 Jul 2010 13:27:00 -0400

Playstation 2---

Owen Brand

        **webmaster**
http://www.Opry99er.com

---

From: tursi <[email-masked]>
Date: Fri, 2 Jul 2010 10:48:34 -0700 (PDT)

> time.  Just wondering about the current status.

I haven't had time to touch it for a long time. It's essentially done, 
though I was considering adding a serial input line for "paste" 
capability. ;) I found a local source for the PS/2 connectors, but still 
trying to find the keyboard and power passthrough cables before I will 
consider a run.

It's easy to build a one-off and if you wanted to do that I have a couple 
of boards and could program a chip to sell you. :)

---

From: tursi <[email-masked]>
Date: Fri, 2 Jul 2010 10:53:27 -0700 (PDT)

> I am assuming that these take the old style kybrd w 5 din to PS2 ??????????????

I am pretty sure Bill was asking about my PS/2 keyboard to TI-99/4A
adapter. :) At least I hope he was. :)

---

From: fdos <[email-masked]>
Date: Sat, 03 Jul 2010 08:30:59 -0700

Hi Tursi,

I'm more in hopes of someone with better eyes (cataracts in both of 
mine) do the adapter layout.  I learned last week that just connecting 
up the switches in a couple of Jon Guidry carts was difficult due to 
vision.  Fortunately, I did the IDE boards and SAMS kits way back before 
I had cataracts.

Unless someone is willing to take on the chore for me I'll have to wait 
until a group run is done.

Bill S