Subject: Re: [TI994A] SSGC winners

From: Owen Brand <[email-masked]>
Date: Thu, 29 Apr 2010 17:23:21 -0400

Hey--- just so you all know, there will be a full, color TI-style  
manual for the game SSGC compendium which will be created by The  
Codex!!!  It's going to be amazing.  There will be a limited number of  
them available at the Faire this year, so make sure you get 'em while  
they're hot!!!  They will be given to each programmer who wrote a game  
for the contest and I will be giving away probably 20 diskettes with  
manuals at the Faire.  After that, you can DL the games for free, but  
if you want one of these beautiful and exceptional manuals, reserve  
one now so I will have enough at the Faire.  We won't be charging for  
them, but we will only be able to purchase a small number of these  
manuals.  Thanks!!!

Owen Brand
Opry99er.com

On Apr 29, 2010, at 1:36 AM, "Tursi" <[email-masked]>  
wrote:

> > 1) Lunar Rescue (Marc.Hull)
> > 2) Inaccurate Invaders (unHUman)
> > 3) SSGC Racer (Kurt Woloch)
> > 4) Chronicle of Sniffing Zombie (Sometimes99er)
>
> Congrats to the winners and I totally agree that these are fantastic  
> games!
>

---

From: Viola Jamison <[email-masked]>
Date: Thu, 29 Apr 2010 15:45:50 -0700 (PDT)

Since I'm up in Canada, I won't make the faire....could I please request a reserve of one?
TYVM.

--- On Thu, 4/29/10, Owen Brand <[email-masked]> wrote:

From: Owen Brand <[email-masked]>
Subject: Re: [TI994A] SSGC winners
To: "[email-masked]" <[email-masked]>
Received: Thursday, April 29, 2010, 2:23 PM

Hey--- just so you all know, there will be a full, color TI-style manual for the game SSGC compendium which will be created by The Codex!!!  It's going to be amazing.  There will be a limited number of them available at the Faire this year, so make sure you get 'em while they're hot!!!  They will be given to each programmer who wrote a game for the contest and I will be giving away probably 20 diskettes with manuals at the Faire.  After that, you can DL the games for free, but if you want one of these beautiful and exceptional manuals, reserve one now so I will have enough at the Faire.  We won't be charging for them, but we will only be able to purchase a small number of these manuals.  Thanks!!!   

Owen Brand

Opry99er.com

On Apr 29, 2010, at 1:36 AM, "Tursi" <yahoogroup@harmless lion.com> wrote:

> 4) Chronicle of Sniffing Zombie (Sometimes99er)

Congrats to the winners and I totally agree that these are fantastic games!

---

From: "Jacques Groslouis" <[email-masked]>
Date: Thu, 29 Apr 2010 21:05:11 -0300

Viola,

There are a few of us are still using a TI-99/4A in Canada. I am in 
Bathurst, New Brunswick? Where are you?

Jacques Groslouis

Nominate someone to your TI99HOF
Check out www.ti99hof.org

----- Original Message ----- 
From: "Viola Jamison" <[email-masked]>
To: <[email-masked]>
Sent: Thursday, April 29, 2010 7:45 PM
Subject: Re: [TI994A] SSGC winners

Since I'm up in Canada, I won't make the faire....could I please request a 
reserve of one?
TYVM.

Hey--- just so you all know, there will be a full, color TI-style manual for 
the game SSGC compendium which will be created by The Codex!!! It's going to 
be amazing. There will be a limited number of them available at the Faire 
this year, so make sure you get 'em while they're hot!!! They will be given 
to each programmer who wrote a game for the contest and I will be giving 
away probably 20 diskettes with manuals at the Faire. After that, you can DL 
the games for free, but if you want one of these beautiful and exceptional 
manuals, reserve one now so I will have enough at the Faire. We won't be 
charging for them, but we will only be able to purchase a small number of 
these manuals. Thanks!!!

Owen Brand

Opry99er.com

---

From: Viola Jamison <[email-masked]>
Date: Thu, 29 Apr 2010 19:28:11 -0700 (PDT)

Halifax, NS....we used to have a TIBBs...way back in the day....I think Mr. Paul Meadows and another chap used to run it...in the early 80s
 
I still need some assistance from anybody using Win994a Simulator as I'm strill trying to get these games working in it as well as tring to get program listings (Basic/XB) converted into it.  Tried TI99Dir....thought I could convert there but unsuccessful.
 
Thanks again,

--- On Thu, 4/29/10, Jacques Groslouis <[email-masked]> wrote:

From: Jacques Groslouis <[email-masked]>
Subject: Re: [TI994A] SSGC winners
To: [email-masked]
Received: Thursday, April 29, 2010, 5:05 PM

Viola,

Jacques Groslouis

Nominate someone to your TI99HOF
Check out www.ti99hof. org

----- Original Message ----- 
From: "Viola Jamison" <violajamison@ yahoo.com>
To: <TI994A@yahoogroups. com>
Sent: Thursday, April 29, 2010 7:45 PM
Subject: Re: [TI994A] SSGC winners

--- On Thu, 4/29/10, Owen Brand <owenbrand@opry99er. com> wrote:

From: Owen Brand <owenbrand@opry99er. com>
Subject: Re: [TI994A] SSGC winners
To: "TI994A@yahoogroups. com" <TI994A@yahoogroups. com>
Received: Thursday, April 29, 2010, 2:23 PM

Owen Brand

Opry99er.com

---

From: "computerclassics2000" <[email-masked]>
Date: Fri, 30 Apr 2010 04:54:43 -0000

Here is how I converted the SSGC files to Win994ASim format.

01. Created a folder C:\SSGC on my PC
02. Created a folder C:\SSGCV9T9 on my PC
03. Downloaded SSGC.ZIP from www.opry99er.com, saving it to the C:\SSGC folder
04. Unzipped the file to the C:\SSGC folder, which unzipped the folder names in the list below

CANYON                  SUBDIR                   
cosz                    SUBDIR                   
Cyber-Run               SUBDIR                   
DARKMAZE_11             SUBDIR                   
DUNGEON                 SUBDIR                   
FLYGUY                  SUBDIR                   
GRAVRUN                 SUBDIR                   
InaccurateIn            SUBDIR                   
IRONCHEF                SUBDIR                   
LUNAR                   SUBDIR                   
SKYDIVER                SUBDIR                   
Space-Trap              SUBDIR                   
SSGC_Racer_1            SUBDIR                   
THINICE1-1              SUBDIR                   
TICHRONIC               SUBDIR                   
TIFARMER                SUBDIR                   
TISIMON                 SUBDIR                   
ZombXB                  SUBDIR

05. Loaded Fred Kaal's TI99Dir 5.2m software.
06. Clicked on the right pane to make it the active window.
07. Ran the mouse pointer to Files>Select another directory at upper left of TI99Dir.
08. Located the C:\SSGCV9T9 folder in the gray dialog box titled "Select Storage Device/Directory" and hi-lited it, then clicked OK.
09. Ran the mouse pointer to Files>Create new DSK image.
10. Selected the DSSD option and typed in SSGCGAME in the "Volume Label" box.
11. A file named SSGCGAME.DSK appeared in the right pane.
12. Double clicked on the SSGCGAME.DSK file to open the disk. The right pane clears and shows as an empty window.
13. Clicked on the left pane to make it the active window.
14. Ran the mouse pointer to Files>Select another directory at upper left of TI99Dir screen.
15. Located the C:\SSGC folder in the gray dialog box titled "Select Storage Device/Directory" and hi-lited it, then clicked OK.
16. The Folder List from above showed up.
17. Double clicked on CANYON folder and the 17 sector CANYON game program appeared.
18. Clicked on it once to hi-lite it, then pressed F5 (Fctn 5) on the PC Keyboard.
19. When the gray "Copy file(s)" box popped up with the C:\SSGCV9T9\SSGCGAME.DSK path displayed, I clicked o the "Copy" button.
20. CANYON was now copied to SSGCGAME.DSK.
21. I repeated steps 17, 18 and 19 for every folder, drilling down to the fil names within the folders, hi-liting them then pressing F5 to copy them to C:\SSGCV9T9\SSGCGAME.DSK.
22. When completed, I exited TI99Dir and launched Windows Explorer so I could rename SSGCGAME.DSK to SSGCGAME.TIDisk so it would immediately be recognized and be usable by Cory Burr's Win994a Simulator.

Because Win994aSim uses V9T9 format files and TI99Dir produces them, changing the .DSK extension to .TIDisk is all that is required.

*NOTE: When you convert a .txt file, such as DarkMaze_11.txt. a dialog box pops up after you hi-lite, press F5 and click "Copy". This dialog box gives you 4 "Text/Data conversion options" to choose from. I selected the TI-Writer option.

BillG

--- In [email-masked], Viola Jamison <violajamison@...> wrote:
> --- On Thu, 4/29/10, Jacques Groslouis <jgroslou@...> wrote:
> 
> 
> From: Jacques Groslouis <jgroslou@...>

---

From: Owen Brand <[email-masked]>
Date: Fri, 30 Apr 2010 01:03:55 -0400

So--- since Bill attached the TIDisk to this thread, you can now DL it  
and play the games, Viola!!!  Awesome info on the conversion, Bill,  
thank you!

Owen Brand
Opry99er.com

On Apr 30, 2010, at 12:54 AM, "computerclassics2000" <[email-masked] 

> 08. Located the C:\SSGCV9T9 folder in the gray dialog box titled  
> "Select Storage Device/Directory" and hi-lited it, then clicked OK.
> 12. Double clicked on the SSGCGAME.DSK file to open the disk. The  
> right pane clears and shows as an empty window.
> 15. Located the C:\SSGC folder in the gray dialog box titled "Select  
> Storage Device/Directory" and hi-lited it, then clicked OK.
> 19. When the gray "Copy file(s)" box popped up with the C: 
> \SSGCV9T9\SSGCGAME.DSK path displayed, I clicked o the "Copy" button.
> 21. I repeated steps 17, 18 and 19 for every folder, drilling down  
> to the fil names within the folders, hi-liting them then pressing F5  
> to copy them to C:\SSGCV9T9\SSGCGAME.DSK.
> 22. When completed, I exited TI99Dir and launched Windows Explorer  
> so I could rename SSGCGAME.DSK to SSGCGAME.TIDisk so it would  
> immediately be recognized and be usable by Cory Burr's Win994a  
> Simulator.
>
> Because Win994aSim uses V9T9 format files and TI99Dir produces them,  
> changing the .DSK extension to .TIDisk is all that is required.
>
> *NOTE: When you convert a .txt file, such as DarkMaze_11.txt. a  
> dialog box pops up after you hi-lite, press F5 and click "Copy".  
> This dialog box gives you 4 "Text/Data conversion options" to choose  
> from. I selected the TI-Writer option.
>
> BillG
>
> > Halifax, NS....we used to have a TIBBs...way back in the day....I  
> think Mr. Paul Meadows and another chap used to run it...in the  
> early 80s
> > Â
> > I still need some assistance from anybody using Win994a Simulator  
> as I'm strill trying to get these games working in it as well as  
> tring to get program listings (Basic/XB) converted into it.Â  Tried  
> TI99Dir....thought I could convert there but unsuccessful.
> > Â
> > Thanks again,
> >
> > Â
> manual for

---

From: Viola Jamison <[email-masked]>
Date: Fri, 30 Apr 2010 05:17:46 -0700 (PDT)

ty...ty...ty....this is very helpful indeed.
Thanks again for posting.

--- On Thu, 4/29/10, computerclassics2000 <[email-masked]> wrote:

From: computerclassics2000 <[email-masked]>
Subject: [TI994A] Converting SSGC to Win994aSim (wasRe: SSGC winners)
To: [email-masked]
Received: Thursday, April 29, 2010, 9:54 PM

01. Created a folder C:\SSGC on my PC
02. Created a folder C:\SSGCV9T9 on my PC
03. Downloaded SSGC.ZIP from www.opry99er. com, saving it to the C:\SSGC folder
04. Unzipped the file to the C:\SSGC folder, which unzipped the folder names in the list below

CANYON SUBDIR 
cosz SUBDIR 
Cyber-Run SUBDIR 
DARKMAZE_11 SUBDIR 
DUNGEON SUBDIR 
FLYGUY SUBDIR 
GRAVRUN SUBDIR 
InaccurateIn SUBDIR 
IRONCHEF SUBDIR 
LUNAR SUBDIR 
SKYDIVER SUBDIR 
Space-Trap SUBDIR 
SSGC_Racer_1 SUBDIR 
THINICE1-1 SUBDIR 
TICHRONIC SUBDIR 
TIFARMER SUBDIR 
TISIMON SUBDIR 
ZombXB SUBDIR

19. When the gray "Copy file(s)" box popped up with the C:\SSGCV9T9\ SSGCGAME. DSK path displayed, I clicked o the "Copy" button.
21. I repeated steps 17, 18 and 19 for every folder, drilling down to the fil names within the folders, hi-liting them then pressing F5 to copy them to C:\SSGCV9T9\ SSGCGAME. DSK.

*NOTE: When you convert a .txt file, such as DarkMaze_11. txt. a dialog box pops up after you hi-lite, press F5 and click "Copy". This dialog box gives you 4 "Text/Data conversion options" to choose from. I selected the TI-Writer option.

BillG

--- In TI994A@yahoogroups. com, Viola Jamison <violajamison@ ...> wrote:
> I still need some assistance from anybody using Win994a Simulator as I'm strill trying to get these games working in it as well as tring to get program listings (Basic/XB) converted into it.Â  Tried TI99Dir....thought I could convert there but unsuccessful.
> Â 
> Thanks again,
> 
> --- On Thu, 4/29/10, Jacques Groslouis <jgroslou@.. .> wrote:
> 
> 
> From: Jacques Groslouis <jgroslou@.. .>
> To: TI994A@yahoogroups. com
> To: <TI994A@yahoogroups . com>
> --- On Thu, 4/29/10, Owen Brand <owenbrand@opry99er . com> wrote:
> 
> From: Owen Brand <owenbrand@opry99er . com>
> To: "TI994A@yahoogroups . com" <TI994A@yahoogroups . com>

---

From: "computerclassics2000" <[email-masked]>
Date: Tue, 04 May 2010 03:27:29 -0000

Here is how I converted the Block Buster XB game below, written by OLUG member Gregory Groszek (who also wrote the Terminal Toads and Thruway III games uploaded to Planet-99) to Win994aSim.

Note: The first task for me was to get the original TI-99/4A game to my PC, which was accomplished using PC99 to convert the 99/4A program to a PC99 program and disk. There are other methods too, which are elegantly explained by Jacques Groslouis in his "TI99 to PC and PC to 
TI99 Transfers" document found on Planet-99.

The end result of the transfer for me was the creation of a program named BLOCKBUSTR on a disk named BLOCKBUS.DSK. 

I transferred BLOCKBUS.DSK to C:\XFER on my hard drive. Once I had the disk on my PC I then:

01. Launched Windows Notepad applet.
02. Launched Fred Kaal's TI99DIR 5.2.
03. Clicked on the left pane of TI99DIR to make it the active window.
04. Ran the mouse pointer to Files>Select another directory at upper left of the screen.
05. Located the C:\XFER folder in the gray dialog box titled "Select Storage Device/Directory" and hi-lited it, then clicked OK.
06. Double-clicked on the folder to display its contents, which displayed the BLOCKBUSTR program name.
07. Clicked on the BLOCKBUSTR filename to hi-lite it.
08. Pressed F3 to "View File".
09. Hi-lited all the XB code that was displayed and used Ctrl C to copy it to the Windows Clipboard.
10. Switched to the Notepad applet and used Ctrl V to paste the XB code into Notepad.
11. Saved the Notepad file as blockbus.txt in C:\Program Files\Burrsoft\Win994a\Disks.
12. Exited the Notepad applet.
13. Launched Win994aSim Disk Manager (part of the suite that includes Asm994a Assembler, Win994a Disk Manager and Win994a Simulator).
14. Chose the "Create Floppy Disk" option in the lower left of the default screen.
15. Chose the "Browse" option when the Create New Win994a Disk window popped up.
16. Created Blockbus.TIDisk in C:\Program Files\Burrsoft\Win994a\Disks by typing in Blockbus.TIDisk at the File name prompt of the SAVE AS window where the default File name is *.TIDisk.
17. Typed in BLOCKBUSTR at the "Internal TI Disk Title" prompt in the "Create New Win994a Disk" prompt.
18. Stayed with the default 40 tracks and 1 side options for Floppy Disk Parameters.
19. Clicked BROWSE and OPENed Blockbus.TIDisk from C:\Program Files\Burrsoft\Win994a\Disks.
20. Clicked "Import BASIC Source".
21. Changed Files of Type to "All Files" instead of .bas files so it would show .txt files.
22. Selected blockbus.txt file that had been saved in Step #11.
23. Typed in BLOCKBUS at the "Specify New File Name" prompt.
24. BLOCKBUS appeared in the large white File Information box.
25. Clicked on the BLOCKBUS file name and saw that I now had a Variable 163 file saved on the BLOCKBUS.TIDisk disk.
26. Exited Win994a Disk Manager.
27. Launched Win994a Simulator.
28. Inserted TI Extended BASIC as the CART.
29. Inserted BLOCKBUS.TIDisk in DSK1.
30. Went to the Extended BASIC *READY prompt and typed in MERGE DSK1.BLOCKBUS
31. When the cursor returned after the file merge I typed in SAVE DSK1.BLOCKBUSTR

I now had an the Extended BASIC game BLOCKBUSTR on the disk to play at my leisure in Win994aSim.

I have included the LISTing for BLOCK BUSTER below for use in creating your own TIDisk. Thanks again to Gregory Groszek for writing this clever, fun and compact (13 sectors) version of Breakout.

BillG

100 REM  TI EXTENDED BASIC
110 REM  GREGORY GROSZEK  WHITESBORO NY.  13492
120 REM  ****************
130 REM  *              *
140 REM  * BLOCK BUSTER *
150 REM  *              *
160 REM  ****************
170 REM
180 REM  (S)--MAKES PADDLE GO LEFT
190 REM  (D)--MAKES PADDLE GO RIGHT
200 REM  BALLS=9
210 REM  ________________
220 CALL CLEAR :: GOSUB 890
230 COUNT=1 :: BALLS=9 :: SCORE=0
240 FOR I=5 TO 7 :: CALL COLOR(I,16,1) :: NEXT I
250 FOR I1=3 TO 4 :: CALL COLOR(I1,16,1) :: NEXT I1
260 CALL COLOR(9,15,1)
270 CALL COLOR(11,16,1)
280 CALL CLEAR
290 CALL CHAR(39,"FFFFFFFFFFFF0000")
300 CALL CHAR(42,"FFFFFFFFFFFF0000")
310 CALL CHAR(94,"FFFFFFFFFFFF0000")
320 CALL CHAR(96,"FFFFFFFFFFFF0000")
330 CALL CHAR(97,"FFFFFFFFFFFFFFFF")
340 CALL CHAR(114,"3C7EFFFFFFFF7E3C")
350 DISPLAY AT(3,4):"' ' ' ' ' ' ' ' ' ' '"
360 CALL COLOR(1,13,1)
370 DISPLAY AT(6,4):" * * * * * * * * * * *"
380 CALL COLOR(2,7,1)
390 DISPLAY AT(9,4):"^ ^ ^ ^ ^ ^ ^ ^ ^ ^ ^"
400 DISPLAY AT(12,4):" ^ ^ ^ ^ ^ ^ ^ ^ ^ ^ ^"
410 CALL COLOR(8,5,1)
420 A=23 :: B=15 :: X=3 :: Y=12 :: XDIR=1 :: YDIR=1
430 CALL HCHAR(A,B,96,3) :: CALL HCHAR(24,1,97,32)
440 DISPLAY AT(1,4):"BALLS:";BALLS
450 CALL KEY(1,K,S)
460 IF K=2 THEN 480
470 IF K=3 THEN 520 ELSE 550
480 B=B-2 :: IF B<1 THEN B=1
490 CALL HCHAR(A,B+2,32,3)
500 CALL HCHAR(A,B,96,3)
510 GOTO 550
520 B=B+2 :: IF B>29 THEN B=29
530 CALL HCHAR(A,B-2,32,3)
540 CALL HCHAR(A,B,96,3)
550 X=X+XDIR
560 Y=Y+YDIR
570 CALL GCHAR(Y,X,H)
580 IF H=96 THEN 730
590 IF H=97 THEN 760
600 IF H=94 THEN 790
610 IF H=39 THEN 790
620 IF H=42 THEN 790
630 IF X<2 THEN 690
640 IF X>30 THEN 690
650 IF Y<2 THEN 730
660 CALL HCHAR(Y,X,114)
670 CALL HCHAR(Y,X,32)
680 GOTO 450
690 XDIR=-XDIR
700 CALL SOUND(30,380,2)
710 IF Y<2 THEN 730
720 GOTO 450
730 YDIR=-YDIR
740 CALL SOUND(30,380,2)
750 GOTO 450
760 BALLS=BALLS-1 :: Y=12 :: X=3 :: FOR DEL=1 TO 500 :: NEXT DEL :: IF BALLS=0 THEN 820
770 DISPLAY AT(1,4):"BALLS:";BALLS
780 GOTO 450
790 CALL HCHAR(Y,X,32) :: SCORE=SCORE+21
800 COUNT=COUNT+1 :: IF COUNT=44 THEN CALL HCHAR(A,B,32,3) :: COUNT=1 :: GOTO 350
810 GOTO 730
820 CALL HCHAR(1,1,32,600) :: DISPLAY AT(12,2):"ALL YOUR SHOTS WERE USED."
830 FOR I=2 TO 8 :: CALL COLOR(I,16,1) :: NEXT I
840 DISPLAY AT(13,2):"YOUR SCORE IS:";SCORE
850 DISPLAY AT(14,1):"PRESS REDO(R) OR QUITE(Q)."
860 CALL KEY(0,K,S)
870 IF K=81 THEN STOP
880 IF K=82 THEN 230 ELSE 860
890 CALL SCREEN(2) :: CALL CHAR(42,"FFFFFFFFFFFF")
900 PRINT "***##*#****#****#*"
910 PRINT "*##*#*#*##*#*##*#*##*"
920 PRINT "*##*#*#*##*#*####*#*"
930 PRINT "***##*#*##*#*####**"
940 PRINT "*##*#*#****#*####*#*"
950 PRINT "*##*#*######*##*#*##*"
960 PRINT "***##*****##****#*###*"
970 PRINT: :
980 PRINT "***##*##*#***#*****#***#***"
990 PRINT "*##*#*##*#*#####*###*###*"
1000 PRINT "*##*#*##*#***###*###**##*"
1010 PRINT "***##*##*###*###*###*###*"
1020 PRINT "*##*##**##***###*###***"
1030 PRINT "*##*"
1040 PRINT "***": : : :
1050 PRINT :: CALL COLOR(2,16,1)
1060 FOR I=1 TO 20
1070 CALL SOUND(-1000,-3,I)
1080 NEXT I
1090 FOR I=20 TO 1 STEP-1
1100 CALL SOUND(-1000,-3,I)
1110 NEXT I
1120 FOR DELAY=1 TO 1000
1130 NEXT DELAY
1140 RETURN

> I still need some assistance from anybody using Win994a Simulator as I'm strill trying to get these games working in it as well as tring to get program listings (Basic/XB) converted into it.Â  Trie…
<snip>

---

From: Insane Multitasker <[email-masked]>
Date: Mon, 12 Jul 2010 15:28:15 -0500

Owen, Are you still doing the periodic reviews of the various SSGC entries?  I haven't seen a post in a while and wondered if I am just missing out   ;)

tim

the game SSGC compendium
 which will be created by The Codex!!! It's going to 

Owen Brand

Opry99er.com

> 4) Chronicle of Sniffing Zombie (Sometimes99er)

Congrats to the winners and I
 totally agree that these are fantastic games!

 		 	   		  
_________________________________________________________________
Hotmail has tools for the New Busy. Search, chat and e-mail from your inbox.
http://www.windowslive.com/campaign/thenewbusy?ocid=PID28326::T:WLMTAGL:ON:WL:en-US:WM_HMP:042010_1

---

From: Owen Brand <[email-masked]>
Date: Mon, 12 Jul 2010 16:35:11 -0400

Hey Tim--- I've been doing these on my website, primarily--- problem  
is that I have not been archiving them... They get on "Game of the  
Week" and then I have just been replacing the info the next week with  
the next game.  I need to do reviews of them ALL and archive them, but  
I haven't been doing that.  Shame--- I'll have to re-review at least 6  
games... Including all 4 of the winning entries and a few of the other  
brilliant games that were created for the contest.  Thank you for  
reminding me--- as I new to update the game of the week on Opry99er.   
The current game is not an SSGC game, but one John wrote, aptly called  
"CHASE.". Clever fellow.  :) Anyway, I'll do one tonight and link it  
here to the list.  Thanks alot, Tim

Owen Brand

        **webmaster**
http://www.Opry99er.com

On Jul 12, 2010, at 4:28 PM, Insane Multitasker <[email-masked]>  
wrote:

> Owen, Are you still doing the periodic reviews of the various SSGC  
> entries? I haven't seen a post in a while and wondered if I am just  
> missing out   ;)
>
> tim
>
>
>
>
>
> Hotmail has tools for the New Busy. Search, chat and e-mail from  
> your inbox. Learn more.
>