Subject: Re: [TI994A] Re: IDE/CF Heads UP

From: [email-masked]
Date: Sat, 21 Aug 2010 06:02:25 -0500 (CDT)

Ah, well that explains the error. ;)

(Actually, if you will do work again, I would love to see the IDE 4 thru 8 partitions working for 2 gig storage.)

Aug 21, 2010 05:30:35 AM, [email-masked] wrote:

>There is no problem with IDE test ... it is just because IDETEST isn't updated
>since the BQ4852 is added to the IDE DSR.
>
>I wil make an update if IDETEST one of these day's. I also have to update
>the IDE page on my website. I see that the BQ4852 isn't even mentioned there.
>
>Fred ;-)
>
>
>
>--- In [email-masked], swim4home@... wrote:
>>
>> Apparently there is an IDE to CF adapter being sold out there (On EBAY?)
>with no manufacturer identification and is known in it's manual simply as CF-IDE
>40 V.E0 with female connector. My heads up is that the quality control is very bad
>on these and I have three IDE boards here on the bench that turned out to be problems
>with this adapter device and not with the IDE P box cards. Problems range from not
>being able to find the CF card to not being able to partition and initialize the
>CF card. So before you ruin your IDE board trying to desolder/resolder your boards
>or just give up, try swapping to a different brand IDE to CF adapter.
>>
>> Also, I have come across a problem with IDETEST and cards with the BQ4852
>Clock/SRAM and am wondering if anyone has run into a problem where IDETEST runs
>fine until SRAM device test and when it gets to page 64 it returns;
>>
>> Test Address 5FFD
>>
>> Pattern Write 0FF9
>>
>> Pattern Read 0760
>>
>> Error check U18, U23
>>
>> Yet there is nothing I can find wrong with these cards, the DSR loads without
>errors and they work fine when used up to 4 partitions and 1 gigabyte if storage
>on the CF.
>>
>
>
>
>
>------------------------------------
>
>Yahoo! Groups Links
>
><*> To visit your group on the web, go to:
> http://groups.yahoo.com/group/TI994A/
>
><*> Your email settings:
> Individual Email | Traditional
>
><*> To change settings online go to:
> http://groups.yahoo.com/group/TI994A/join
> (Yahoo! ID required)
>
><*> To change settings via email:
> [email-masked]
> [email-masked]
>
><*> To unsubscribe from this group, send an email to:
> [email-masked]
>
><*> Your use of Yahoo! Groups is subject to:
> http://docs.yahoo.com/info/terms/
>
>

---

From: "fredkaal" <[email-masked]>
Date: Sun, 22 Aug 2010 12:51:36 -0000

The BQ4852 also has 512Kb of RAM wich is 64 pages of 8Kb. This
is the same amount of RAM is with the BQ4847 clock chip with
external RAM.

IDETEST also prints out what it is about to test, so ... what
was it when the error occured?

Fred ;-)

---

From: fdos <[email-masked]>
Date: Mon, 23 Aug 2010 11:04:56 -0700

Which 512K is used?  If internal can the external 512K be removed from 
the IDE circuit board?  Should it be?

Bill S