Subject: Re: [TI-99/4A] Re: My collection (html formated)

From: "Dan" <[email-masked]>
Date: Wed, 21 Jul 2010 12:15:25 -0400

there should be no lines on this email 
it should be nicely formated
Dan 

----- Original Message ----- 
From: "LARRY CORREA" <[email-masked]>
To: <[email-masked]>
Sent: Tuesday, July 20, 2010 10:27 PM
Subject: Re: [TI-99/4A] Re: My collection

For now this is a very partial list of options
Please reply off list to [email-masked]

1.   11 ea  PEB's fully loaded (2 sold)

2.   3ea  Side car TI Thermal printers

3.   1ea Rave 99 speech adapter brd with a TI speech brd and original box

4.   1ea Myarc HDCC-1 Winchester card (HFDC) with external
       dual ST 251 hard drives in ext case

5.   1ea  Myarc DDCC-1 Disk controller

6.   1ea  MEMEX Horizon Memory Expansion 512K (Geneve)

7.   1ea Horizon 4000 Ram disk 1.5 meg

8.   1ea Mini Writer III cart (no cable) only a plug installed

9.   1ea CC 9900 Micro-Expansion System with original manuals

10. 2ea GK's complete

11. 1ea  DIJIT AVPC BRD with manual

12  2ea complete Geneve's with PEB's and original manuals and software.

13. 1ea Gramulator Model GR01 with manual ( looks almost like a GK)

14. 1ea CC Triple Tech card with TI speech brd and manual (copy)    SOLD

15. 1ea Triton Turbo XT Bridge Box with manual I think copies not sure

16. 1ea Thieries IDE kit complete unbuilt I have a spare set of parts   SOLD

17. 2ea Thieries USB blank brds no parts

18. 3ea TI monitors (color) 9 inch

19. 1ea WHT SCSI card with external case with hard drive&zip drive SOLD

20. 1ea SNUG SCSI card

21. 1ea MBX expansion system (no box)

22. 20ea TI P-Code modules with manuals and disks

23. 1ea CF7+ no doc's

24. Myarc MPES/50 Mini Expansion System with
      (2) 5 1/4 floppy disk drives installed.

25.  Coleco vision& Adam and Atari carts NOT FOR TI 99.
        a. Atari 5200 Super breakout
        b. Coleco vision
              a. Lady Bug, Spectron SE 234 by spectravideo,
                  Donkey kong junior, 2ea Donkey Kong, zaxxon,
                  Turbo, Smurf Rescue in Gargamel's Castle,
        c. Coleco vision and Adam
               a. Victory, Subroc, Slither, Mr. Do

26. 1ea KYLE C Digi Port Digital sound Player manual/disk/original box. **

27.  4ea Rolls of Thermal paper TP-30250 for use with TI SR-60
        Thermal printer. **

28.   Manuals  **
         a. 1ea TI-99/4a Console and Peripheral Expansion System
               Technical Data manual
         b. 1ea  Memory Expansion A TROUBLESHOOTING GUIDE BY. Richard Moreno
         c. 1ea TI SPEECH SYNTHESIER THEORY OF OPERATION manual
         d. 1ea  TI Model 990 Computer TMS 9900 Microprocessor Assembly
             Language Programmer's Guide15 Dec1979.(LARGE YELLOW MANUAL)

29.   Commodore 64 Parrallel printer cable **

30.    Loads of TIMEX SINCLAIR items **

---

From: "LARRY CORREA" <[email-masked]>
Date: Wed, 21 Jul 2010 15:54:16 -0700

For now this is a very partial list of options
  Please reply off list to [email-masked]<mailto:[email-masked]>

  10. 2ea GK's complete

  20. 1ea SNUG SCSI card

  23. 1ea CF7+ no doc's

  28.   Manuals  **

  31.   Oscar Optical Scanning Reader Complete w/original box **

---

From: Marc Hull <[email-masked]>
Date: Wed, 21 Jul 2010 20:32:25 -0700 (PDT)

what is this list ?................

--- On Wed, 7/21/10, LARRY CORREA <[email-masked]> wrote:

From: LARRY CORREA <[email-masked]>
Subject: Re: [TI994A] Re: [TI-99/4A] Re: My collection (html formated)
To: [email-masked]
Date: Wednesday, July 21, 2010, 5:54 PM

  

      

  
  
  For now this is a very partial list of 
  options
  Please reply off list to cess120@msn. com
   
  1.   11 ea  PEB's fully loaded (2 
  sold)
   
  2.   3ea  Side car TI Thermal 
  printers
   
  3.   1ea Rave 99 speech adapter brd 
  with a TI speech brd and original box
   
  4.   1ea Myarc HDCC-1 Winchester card 
  (HFDC) with external
       dual ST 251 hard 
  drives in ext case
   
  5.   1ea  Myarc DDCC-1 Disk 
  controller
   
  6.   1ea  MEMEX Horizon Memory 
  Expansion 512K (Geneve)
   
  7.   1ea Horizon 4000 Ram disk 1.5 
  meg
   
  8.   1ea Mini Writer III cart (no 
  cable) only a plug installed
   
  9.   1ea CC 9900 Micro-Expansion System 
  with original manuals
   
  10. 2ea GK's complete
   
  11. 1ea  DIJIT AVPC BRD with 
  manual
   
  12  2ea complete Geneve's with PEB's and 
  original manuals and software.
   
  13. 1ea Gramulator Model GR01 with manual ( looks 
  almost like a GK)
   
  14. 1ea CC Triple Tech card with TI speech brd 
  and manual (copy)    SOLD
   
  15. 1ea Triton Turbo XT Bridge Box with manual I 
  think copies not sure
   
  16. 1ea Thieries IDE kit complete unbuilt I have 
  a spare set of parts   SOLD
   
  17. 2ea Thieries USB blank brds no 
  parts

  19. 1ea WHT SCSI card with external case with 
  hard drive&zip drive SOLD
   
  20. 1ea SNUG SCSI card
   
  21. 1ea MBX expansion system (no 
box)
   
  22. 20ea TI P-Code modules with manuals and 
  disks
   
  23. 1ea CF7+ no doc's
   
  24. Myarc MPES/50 Mini Expansion System 
  with
      (2) 5 1/4 floppy disk drives 
  installed.
   
  25.  Coleco vision& Adam and Atari carts 
  NOT FOR TI 99.
        a. Atari 5200 
  Super breakout
        b. Coleco 
  vision
              
  a. Lady Bug, Spectron SE 234 by 
  spectravideo,
                  
  Donkey kong junior, 2ea Donkey Kong, 
  zaxxon,
                  
  Turbo, Smurf Rescue in Gargamel's 
  Castle,
        c. Coleco vision and 
  Adam

  26. 1ea KYLE C Digi Port Digital sound Player 
  manual/disk/ original box. **
   
  27.  4ea Rolls of Thermal paper TP-30250 for 
  use with TI SR-60
        Thermal 
  printer. **
   
  28.   Manuals  
  **
         a. 1ea TI-99/4a Console 
  and Peripheral Expansion 
  System
               
  Technical Data manual
         b. 
  1ea  Memory Expansion A TROUBLESHOOTING GUIDE BY. Richard 
  Moreno
         c. 1ea TI SPEECH 
  SYNTHESIER THEORY OF OPERATION 
  manual
         d. 1ea  TI 
  Model 990 Computer TMS 9900 Microprocessor 
  Assembly

  29.   Commodore 64 Parrallel printer 
  cable **
   
  30.    Loads of TIMEX SINCLAIR 
  items **
   
  31.   Oscar Optical Scanning Reader Complete 
  w/original box **

---

From: "LARRY CORREA" <[email-masked]>
Date: Wed, 21 Jul 2010 22:16:10 -0700

Marc,

I am selling up all of my TI items.

Larry C

            

            For now this is a very partial list of options
            Please reply off list to cess120@msn. com<about:/mc/compose?to=[email-masked]>

            10. 2ea GK's complete

            20. 1ea SNUG SCSI card

            23. 1ea CF7+ no doc's

            26. 1ea KYLE C Digi Port Digital sound Player manual/disk/ original box. **

            28.   Manuals  **

---

From: "LARRY CORREA" <[email-masked]>
Date: Mon, 26 Jul 2010 14:59:34 -0700

NOTE SOLD items 

    10. 2ea GK's complete

    20. 1ea SNUG SCSI card

    22. 6ea TI P-Code modules with manuals and disks (1 SOLD)

    23. 1ea CF7+ no doc's

    28.   Manuals  **

---

From: "LARRY CORREA" <[email-masked]>
Date: Sun, 8 Aug 2010 06:40:08 -0700

NOTE SOLD items 

      10. 2ea GK's complete

      20. 1ea SNUG SCSI card

      23. 1ea CF7+ no doc's

      28.   Manuals  **

---

From: "LARRY CORREA" <[email-masked]>
Date: Wed, 11 Aug 2010 07:52:01 -0700

NOTE SOLD items 

        10. 2ea GK's complete

        20. 1ea SNUG SCSI card

        23. 1ea CF7+ no doc's

        28.   Manuals  **