Subject: List of Millers Graphics books and programs?

From: "kory" <[email-masked]>
Date: Tue, 13 Jul 2010 17:54:47 -0000

Does anyone know where I might find a full list of MG apps, and books. I have Night Mission with the manual, and the SPGfSprites, and am looking for my old newsletters but cannot find them...:(

Any help would be great.. maybe an archive or a topic someone can point to or remember!

Thanks,
-Kory

---

From: "computerclassics2000" <[email-masked]>
Date: Sun, 18 Jul 2010 12:21:18 -0000

MG (aka Millers Graphics) Books and Programs

Advanced Diagnostics $19.95 (#UT01)- MP Jul85 review p.39
Alphabet Soup cassette $14.95 (#G08C)
Alphabet Soup disk $17.95 (#G08D)
Battle Over Titan cassette $14.95 (#G03C)
Battle Over Titan disk $17.95 (#G03D)
Blackbeard's Treasure cassette $14.95 (#G06C)- 99er May83 review p.21
Blackbeard's Treasure disk $17.95 (#G06D)
Casino Blackjack cassette $14.95 (#G05C)
Casino Blackjack disk $17.95 (#G05D)
Crazy Fun House cassette $14.95 (#G09C)
Crazy Fun House disk $17.95 (#G09D)
DiskAssembler $19.95 (#UT03)- MP Aug90 review p.38 (of v2.0)
Explorer $24.95 (#UT02)-MP Jan86 "Controversy over name" p.28
Fundamentals of Microcomputer Design book from TI $15.00 (#MP30)
Gram Kracker (56K) $174.95 (#GK01)- MP May86 review p.39
Gram Kracker (80K) $189.00 (#GK02)
Gram Kracker Battery $2.50 (#GK05)
Gram Kracker Spare Manual $2.50 (#GK04)
Gram Kracker Utility 1 disk $10.00 (#GK03)-R/D News Oct86 review p.7 
Night Mission Book and cassette Tape $19.95 (#G10C)
Night Mission Book and disk $19.95 (#G10D)- MP Feb86 review p.36
PROM Set for Corcomp 9900 Disk Controller $34.95 (#PR01)
Software Development book from TI $9.50 (#MP29)
The Orphan Chronicles $9.95 (#B007)- MP Dec85 newsbyte p.46
The Pharaoh's Tomb cassette $14.95 (#G04C)
The Pharaoh's Tomb disk $17.95 (G04D)
The Platform monitor stand $19.95 (#PH1A)
The Smart Programmer Newsletter $12.50 (product #SPGS)
The Smart Programming Guide for Sprites $6.95 (product #SPGS)
VID (Video Information Directory) for PCs $59.95 (#VID1)
VID (Video Information Directory) for TI Pro $59.95 (#VID2)

Triton Special Edition Disk
---------------------------
Triton's Winter 1988 Disk & Cassette Special Edition catalog offered all the Craig Miller authored games on one disk for $19.95 (#BHGY). Included were Alphabet Soup, Battle Over Titan, Blackbeard's Treasure, Casino Blackjack, Crazy Fun House and The Pharaoh's Tomb. This offer was never repeated in any future Triton or TM Direct catalogs.

3rd Party Books offered by MG
-----------------------------
MG offered 30 books for the PC owner/user on a variety of topics.

BillG

---

From: "epergrem" <[email-masked]>
Date: Sun, 18 Jul 2010 13:16:01 -0000

Ah yes, the infamous Tex-Comp name grab.  Did even the most naive person believe that Tex-Comp wasn't trying to take advantage of the pre-release publicity for the MG Explorer program?

Ernie

---

From: "kory" <[email-masked]>
Date: Sun, 18 Jul 2010 21:35:52 -0000

Awesome! This is what I was looking for!! Thank you so much. 

--- In [email-masked], "computerclassics2000" <computerclassics@...> wrote:
> --- In [email-masked], "kory" <shortbusalaboard@> wrote:
> >