Subject: CC40 Printer/Plotter

From: "epergrem" <[email-masked]>
Date: Fri, 11 Jun 2010 17:36:51 -0000

Nope, I'm not about to turn this into a sale board, but for those who are CC40 fans I just listed a Printer/Plotter and Pens from Dave's estate.  Item numbers: 130399539203 and 130399539199.  

I'll be listing his RS232 tonight.

Ernie

---

From: "Ksarul" <[email-masked]>
Date: Fri, 11 Jun 2010 13:49:10 -0400

Good for us 99/8 users as well. . .

  _____  

From: [email-masked] [mailto:[email-masked]] On Behalf Of
epergrem
Sent: Friday, June 11, 2010 1:37 PM
To: [email-masked]
Subject: [TI994A] CC40 Printer/Plotter

Nope, I'm not about to turn this into a sale board, but for those who are
CC40 fans I just listed a Printer/Plotter and Pens from Dave's estate. Item
numbers: 130399539203 and 130399539199. 

Ernie

---

From: mark wills <[email-masked]>
Date: Fri, 11 Jun 2010 21:33:53 +0000 (GMT)

Show off!

(joke!)

>
>From: Ksarul <[email-masked]>
>Sent: Fri, 11 June, 2010 18:49:10
>Subject: RE: [TI994A] CC40 Printer/Plotter
>
> >
>
>
>
> >
>
> 
> 
>
> 
>
> >
>
>
>
>
>
>
>
>>
________________________________

---

From: "Ksarul" <[email-masked]>
Date: Fri, 11 Jun 2010 17:39:55 -0400

Naaaahhhh. . .showing off would be telling you that I have TWO of them,
Mark. . .which is actually a true statement, as I have SN 80 and SN 135.

Jim  ;)

  _____  

From: [email-masked] [mailto:[email-masked]] On Behalf Of
mark wills
Sent: Friday, June 11, 2010 5:34 PM
To: [email-masked]
Subject: Re: [TI994A] CC40 Printer/Plotter

Show off!

(joke!)

  _____

---

From: "hexbus" <[email-masked]>
Date: Sat, 12 Jun 2010 11:31:40 -0000

Yep, I have two of em as well... just got the second one with the CC-40+, and am trying to procure gears/pens from the Atari crowd right now. :)

Jon

--- In [email-masked], "Ksarul" <vze23g4a@...> wrote:
> From: Ksarul <vze23g4a@...>

---

From: "Ksarul" <[email-masked]>
Date: Sat, 12 Jun 2010 14:39:01 -0400

Ahhh, but my reference was to having a pair of 99/8s that could use the CC40
printer/plotters. . .

I'm still trying to get myself one of the printer/plotters, as I don't have
one yet.

Jim

  _____  

From: [email-masked] [mailto:[email-masked]] On Behalf Of
hexbus
Sent: Saturday, June 12, 2010 7:32 AM
To: [email-masked]
Subject: [TI994A] Re: CC40 Printer/Plotter

Yep, I have two of em as well... just got the second one with the CC-40+,
and am trying to procure gears/pens from the Atari crowd right now. :)

Jon

--- In [email-masked] <mailto:TI994A%40yahoogroups.com> , "Ksarul"
<vze23g4a@...> wrote:
> From: [email-masked] <mailto:TI994A%40yahoogroups.com>
[mailto:[email-masked] <mailto:TI994A%40yahoogroups.com> ] On Behalf
Of
> To: [email-masked] <mailto:TI994A%40yahoogroups.com> 
> To: [email-masked] <mailto:TI994A%40yahoogroups.com>