Subject: Hmmm......

From: Owen Brand <[email-masked]>
Date: Tue, 27 Jul 2010 09:34:11 -0400

http://atlanta.craigslist.org/eat/sys/1865442663.html

This one does NOT say "or best offer".  :) Pretty box though....

Owen Brand

        **webmaster**
http://www.Opry99er.com

---

From: "epergrem" <[email-masked]>
Date: Tue, 27 Jul 2010 16:38:55 -0000

$150.00?  It's a testament to the human spirit that given the state of economy, unemployment rate, etc. that so much optimism still exists. ;-)

Ernie

---

From: fdos <[email-masked]>
Date: Tue, 27 Jul 2010 09:50:10 -0700

Well said Ernie. :-)

Bill S