Subject: TI compatible printer...

From: "Marc H" <[email-masked]>
Date: Tue, 27 Apr 2010 15:12:26 -0000

Seems my Epson is dropping bits/characters and perhaps it is time to put it out to pasture or at least sideline it for a while.  I would imagine that it has a bad latch or buffer but I can't be certain and don't wish to remodel it quite yet.

I have a line on an EPSON FX-880 printer and my question is.....  Does anyone know if it is compatible with the TI Parallel port?  Thanks in advance.....

Marcus

---

From: Owen Brand <[email-masked]>
Date: Tue, 27 Apr 2010 11:18:51 -0400

I have a smokin' awesome Panasonic printer that is already set up for  
the TI... Don't really "need" it anymore.  If you want it, perhaps we  
could swap something?  :)

Owen Brand
Opry99er.com

On Apr 27, 2010, at 11:12 AM, "Marc H" <[email-masked]> wrote:

> Seems my Epson is dropping bits/characters and perhaps it is time to  
> put it out to pasture or at least sideline it for a while. I would  
> imagine that it has a bad latch or buffer but I can't be certain and  
> don't wish to remodel it quite yet.
>
> I have a line on an EPSON FX-880 printer and my question is.....  
> Does anyone know if it is compatible with the TI Parallel port?  
> Thanks in advance.....
>
> Marcus
>
>

---

From: Marc Hull <[email-masked]>
Date: Tue, 27 Apr 2010 16:34:44 -0700 (PDT)

Thanks Owen.  I have pretty much committed to the Epson as of now.  If it doesn't work out I'll ping you and see if the offer is still good.

Marc

--- On Tue, 4/27/10, Owen Brand <[email-masked]> wrote:

From: Owen Brand <[email-masked]>
Subject: Re: [TI994A] TI compatible printer...
To: "[email-masked]" <[email-masked]>
Date: Tuesday, April 27, 2010, 10:18 AM

  

      I have a smokin' awesome Panasonic printer that is already set up for the TI... Don't really "need" it anymore.  If you want it, perhaps we could swap something?  :) 

Owen BrandOpry99er.com
On Apr 27, 2010, at 11:12 AM, "Marc H" <marc.hull@sbcglobal .net> wrote:

    

Marcus

---

From: Marc Hull <[email-masked]>
Date: Tue, 27 Apr 2010 17:23:08 -0700 (PDT)

Epson update.....

Couldn't resist tearing it apart and what I found surprised the sheet out of me.  The main board had a daughter board that was plugged into a chip socket,so everything normal. The said daughter board had a couple of jumper wires coming off of it (still normal.)  One of them had a socket attached that was plugged into a straightened pin that was a bit jiggly.  OK I can see that, don't want to have to solder to any chip pins (which is what I did....)  The second wire was attached to some sort of jankey ass....well I don't know what it was except if you pushed on the end this little hook came out (like the eye of a fishing bobber and hooked onto a pin.  Don't know what you call those dealies but it sure seems like a massive piece of crap that would be impossible to permanently afix.  I cut it off and soldered the wire to the pin and everything seems to work as advertised.  Was this some sort of industry standard or someones idea of a fix ????  I
 really can't believe it worked as long as it did.  What the hell was it ???

Marc (sorry for the language, the shock has overcome me ;-)

--- On Tue, 4/27/10, Marc H <[email-masked]> wrote:

From: Marc H <[email-masked]>
Subject: [TI994A] TI compatible printer...
To: [email-masked]
Date: Tuesday, April 27, 2010, 10:12 AM

  

Marcus

---

From: "Berry" <[email-masked]>
Date: Wed, 28 Apr 2010 09:12:25 -0000

For several years I am using a Brother laser printer on my PC and on my TI99. The Brother HL-5150D has a parallel port and Epson FX-850 emulation. With that build-in emulation program my Brother behaves like an Epson and works fine on the TI. The printer has more emulations: PCL6, BR-Script 3 and IBM Pro-Printer XL. Now I can use 'scalable fonts' on my TI. With the .TL (transliterate) function I can use most emulation statements in TI Writer. The 5150 is out of stock and followed by the HL-5340D with the same specifications. Price about $190.-

I have downloaded a few samples of the print out of my Brother in the Photos section of this site. Made with a simple program in TI Basic!

Berry

---

From: "Stuart" <[email-masked]>
Date: Wed, 28 Apr 2010 21:43:28 -0000

Sounds like a spring-loaded test clip - like one of these?

<http://www.dhwelectronics.com/lg_images/Y249A.jpg>

Fine for testing a circuit, but for a production model ...? Presumably the daughter board is a mod fitted by someone who isn't trusted with a soldering iron. Could the daughter board have been an option purchased/fitted by a previous owner perhaps?

Stuart.

--- In [email-masked], Marc Hull <marc.hull@...> wrote:
> --- On Tue, 4/27/10, Marc H <marc.hull@...> wrote:
> 
> From: Marc H <marc.hull@...>

---

From: Marc Hull <[email-masked]>
Date: Wed, 28 Apr 2010 14:52:45 -0700 (PDT)

That is exactly what it was (now in pieces due to a psychotic break ;-)  As far as who dun it, I have no idea but....  the daughter board has a chip with a sticker that says  "FINGER PRINT" and has a picture of a finger print.... What it does... I don't have a clue.... Anyone have any ideas ?

--- On Wed, 4/28/10, Stuart <[email-masked]> wrote:

From: Stuart <[email-masked]>
Subject: [TI994A] Re: TI compatible printer...
To: [email-masked]
Date: Wednesday, April 28, 2010, 4:43 PM

  

<http://www.dhwelect ronics.com/ lg_images/ Y249A.jpg>

Stuart.

--- In TI994A@yahoogroups. com, Marc Hull <marc.hull@. ..> wrote:

> Couldn't resist tearing it apart and what I found surprised the sheet out of me.Â  The main board had a daughter board that was plugged into a chip socket,so everything normal. The said daughter board had a couple of jumper wires coming off of it (still normal.)Â  One of them had a socket attached that was plugged into a straightened pin that was a bit jiggly.Â  OK I can see that, don't want to have to solder to any chip pins (which is what I did....)Â  The second wire was attached to some sort of jankey ass....well I don't know what it was except if you pushed on the end this little hook came out (like the eye of a fishing bobber and hooked onto a pin.Â  Don't know what you call those dealies but it sure seems like a massive piece of crap that would be impossible to permanently afix.Â  I cut it off and soldered the wire to the pin and everything seems to work as advertised.Â  Was this some sort of industry standard or someones idea of a
 fix ????Â  I

>  really can't believe it worked as long as it did.Â  What the hell was it ???

> --- On Tue, 4/27/10, Marc H <marc.hull@. ..> wrote:

> From: Marc H <marc.hull@. ..>

> To: TI994A@yahoogroups. com

> Â

---

From: "Stuart" <[email-masked]>
Date: Wed, 28 Apr 2010 21:59:23 -0000

You really must learn to use Google Marc  ;-)

<http://books.google.co.uk/books?id=ry8EAAAAMBAJ&pg=PA26&lpg=PA26&dq=epson+daughter+finger+print&source=bl&ots=gkzJc-JKM6&sig=OAfQ-oj6oJDEaCBZaJ2nOIa2C-Y&hl=en&ei=xK7YS_aNMZzYmwOfw_CeCA&sa=X&oi=book_result&ct=result&resnum=2&ved=0CBMQ6AEwAQ#v=onepage&q=epson%20daughter%20finger%20print&f=false>

If the link doesn't work, Google for "epson finger print plug-in module infoworld" and look at the first result listed.

Stuart.

--- In [email-masked], Marc Hull <marc.hull@...> wrote:
> --- On Wed, 4/28/10, Stuart <ti99@...> wrote:
> 
> From: Stuart <ti99@...>
> --- In TI994A@yahoogroups. com, Marc Hull <marc.hull@ ..> wrote:
> 
> >
> 
> > Epson update.....
> 
> > 
> 
> > 
> 
> > --- On Tue, 4/27/10, Marc H <marc.hull@ ..> wrote:
> 
> > 
> 
> > From: Marc H <marc.hull@ ..>
>

---

From: Marc Hull <[email-masked]>
Date: Wed, 28 Apr 2010 16:10:33 -0700 (PDT)

Guilty as charged...  Thanks Stu...

From: Stuart <[email-masked]>
Subject: [TI994A] Re: TI compatible printer...
To: [email-masked]
Date: Wednesday, April 28, 2010, 4:59 PM

  

<http://books. google.co. uk/books? id=ry8EAAAAMBAJ& pg=PA26&lpg= PA26&dq=epson+ daughter+ finger+print& source=bl& ots=gkzJc- JKM6&sig= OAfQ-oj6oJDEaCBZ aJ2nOIa2C- Y&hl=en&ei= xK7YS_aNMZzYmwOf w_CeCA&sa= X&oi=book_ result&ct= result&resnum= 2&ved=0CBMQ6AEwA Q#v=onepage& q=epson%20daught er%20finger% 20print&f= false>

Stuart.

--- In TI994A@yahoogroups. com, Marc Hull <marc.hull@. ..> wrote:

> That is exactly what it was (now in pieces due to a psychotic break ;-)Â  As far as who dun it, I have no idea but....Â  the daughter board has a chip with a sticker that saysÂ  "FINGER PRINT" and has a picture of a finger print.... What it does... I don't have a clue.... Anyone have any ideas ?

> > Couldn't resist tearing it apart and what I found surprised the sheet out of me.Ã‚Â  The main board had a daughter board that was plugged into a chip socket,so everything normal. The said daughter board had a couple of jumper wires coming off of it (still normal.)Ã‚Â  One of them had a socket attached that was plugged into a straightened pin that was a bit jiggly.Ã‚Â  OK I can see that, don't want to have to solder to any chip pins (which is what I did....)Ã‚Â  The second wire was attached to some sort of jankey ass....well I don't know what it was except if you pushed on the end this little hook came out (like the eye of a fishing bobber and hooked onto a pin.Ã‚Â  Don't know what you call those dealies but it sure seems like a massive piece of crap that would be impossible to permanently afix.Ã‚Â  I cut it off and soldered the wire to the pin and everything seems to work as advertised.Ã‚Â  Was this some sort of
 industry standard or someones idea of a

>  fix ????Ã‚Â  I

> >  really can't believe it worked as long as it did.Ã‚Â  What the hell was it ???

> > Ã‚Â

---

From: Marc Hull <[email-masked]>
Date: Thu, 29 Apr 2010 05:45:02 -0700 (PDT)

Berry....

I am guessing you have this hooked to the PP of your RS232 ?

--- On Wed, 4/28/10, Berry <[email-masked]> wrote:

From: Berry <[email-masked]>
Subject: [TI994A] Re: TI compatible printer...
To: [email-masked]
Date: Wednesday, April 28, 2010, 4:12 AM

  

      

Berry

--- In TI994A@yahoogroups. com, "Marc H" <marc.hull@. ..> wrote:

---

From: mark wills <[email-masked]>
Date: Fri, 30 Apr 2010 07:58:07 +0000 (GMT)

Sounds good.

I give you... Poland.

>Sent: Tue, 27 April, 2010 16:18:51

---

From: Owen Brand <[email-masked]>
Date: Fri, 30 Apr 2010 08:11:04 -0400

Hahahahah!!!!!!!  I don't need Poland!!!  What am I gonna do with a  
neo-socialist eastern European stretch of crap?  Oh wait... My grandpa  
immigrated from there.... I hope he's not reading this... Sorry  
grandpa!!!

Owen Brand
Opry99er.com

On Apr 30, 2010, at 3:58 AM, mark wills <[email-masked]>  
wrote:

> I have a smokin' awesome Panasonic printer that is already set up  
> for the TI... Don't really "need" it anymore.  If you want it,  
> perhaps we could swap something?  :)
>
> Owen Brand
> Opry99er.com
>
>> Seems my Epson is dropping bits/characters and perhaps it is time  
>> to put it out to pasture or at least sideline it for a while. I  
>> would imagine that it has a bad latch or buffer but I can't be  
>> certain and don't wish to remodel it quite yet.
>>