Subject: Pro Typer?

From: Owen Brand <[email-masked]>
Date: Mon, 19 Apr 2010 11:22:07 -0400

Anyone ever hear of a cart called "Pro Typer?". Not on my rarity list...

Owen Brand
Opry99er.com

---

From: Viola Jamison <[email-masked]>
Date: Mon, 19 Apr 2010 09:27:49 -0700 (PDT)

I found it in cartridge form for Win99a.
Its written by Galem . Read, Databiotics Inc.

--- On Mon, 4/19/10, Owen Brand <[email-masked]> wrote:

From: Owen Brand <[email-masked]>
Subject: [TI994A] Pro Typer?
To: [email-masked]
Received: Monday, April 19, 2010, 8:22 AM

Owen Brand
Opry99er.com

---

From: "LARRY CORREA" <[email-masked]>
Date: Mon, 19 Apr 2010 10:17:36 -0700

Owen,

I may have it

Larry C
  ----- Original Message ----- 
  From: Owen Brand<mailto:[email-masked]> 
  To: [email-masked]<mailto:[email-masked]> 
  Sent: Monday, April 19, 2010 8:22 AM
  Subject: [TI994A] Pro Typer?

  Owen Brand
  Opry99er.com

---

From: Owen Brand <[email-masked]>
Date: Mon, 19 Apr 2010 14:21:24 -0400

I'm gonna trade this fella a shiny silver console for it.  He said his  
is all beat up and whatnot--- so I'll hook him up.  The only thing he  
had for trade is a DataBiotics ProTyper cart, so I told him that would  
be okay.  Anyway, i'd love to see your cart list compiled someday, Mr.  
Correa!!!  I bet you have some stuff I need!  :)

Owen Brand
Opry99er.com

On Apr 19, 2010, at 1:17 PM, "LARRY CORREA" <[email-masked]> wrote:

> From: Owen Brand

---

From: "LARRY CORREA" <[email-masked]>
Date: Mon, 19 Apr 2010 11:26:35 -0700

One of these days you just might.

Larry C

  ----- Original Message ----- 
  From: Owen Brand<mailto:[email-masked]> 
  To: [email-masked]<mailto:[email-masked]> 
  Sent: Monday, April 19, 2010 11:21 AM
  Subject: Re: [TI994A] Pro Typer?

  I'm gonna trade this fella a shiny silver console for it.  He said his is all beat up and whatnot--- so I'll hook him up.  The only thing he had for trade is a DataBiotics ProTyper cart, so I told him that would be okay.  Anyway, i'd love to see your cart list compiled someday, Mr. Correa!!!  I bet you have some stuff I need!  :)

  Owen Brand 
  Opry99er.com<http://opry99er.com/>

  On Apr 19, 2010, at 1:17 PM, "LARRY CORREA" <[email-masked]<mailto:[email-masked]>> wrote:

    Owen,

    I may have it

    Larry C
      ----- Original Message ----- 
      From: Owen Brand<mailto:[email-masked]> 
      To: [email-masked]<mailto:[email-masked]> 
      Sent: Monday, April 19, 2010 8:22 AM
      Subject: [TI994A] Pro Typer?

      Owen Brand
      Opry99er.com<http://opry99er.com/>

---

From: Owen Brand <[email-masked]>
Date: Mon, 19 Apr 2010 14:29:23 -0400

<<holding my breath>>

:)

Owen Brand
Opry99er.com

On Apr 19, 2010, at 2:26 PM, "LARRY CORREA" <[email-masked]> wrote:

> I'm gonna trade this fella a shiny silver console for it.  He said  
> his is all beat up and whatnot--- so I'll hook him up.  The only  
> thing he had for trade is a DataBiotics ProTyper cart, so I told him  
> that would be okay.  Anyway, i'd love to see your cart list compiled  
> someday, Mr. Correa!!!  I bet you have some stuff I need!  :)
>
> Owen Brand
> Opry99er.com
>

---

From: "LARRY CORREA" <[email-masked]>
Date: Mon, 19 Apr 2010 11:31:47 -0700

Not a good idea he he
  ----- Original Message ----- 
  From: Owen Brand<mailto:[email-masked]> 
  To: [email-masked]<mailto:[email-masked]> 
  Sent: Monday, April 19, 2010 11:29 AM
  Subject: Re: [TI994A] Pro Typer?

  <<holding my breath>>

  :)

  Owen Brand 

  On Apr 19, 2010, at 2:26 PM, "LARRY CORREA" <[email-masked]<mailto:[email-masked]>> wrote:

    Larry C

      ----- Original Message ----- 
      From: Owen Brand<mailto:[email-masked]> 
      To: [email-masked]<mailto:[email-masked]> 
      Sent: Monday, April 19, 2010 11:21 AM
      Subject: Re: [TI994A] Pro Typer?

      Owen Brand 

          

        Owen,

        I may have it

        Larry C
          ----- Original Message ----- 

          Owen Brand

---

From: "Ksarul" <[email-masked]>
Date: Mon, 19 Apr 2010 14:42:33 -0400

Pro Typer is one of the easier DatBioTics carts to find.  It shows up on eBay five or six times a year.  I have a couple of them (two different case/label variants)

Jim

  _____  

From: [email-masked] [mailto:[email-masked]] On Behalf Of Owen Brand
Sent: Monday, April 19, 2010 2:29 PM
To: [email-masked]
Subject: Re: [TI994A] Pro Typer?

<<holding my breath>>

:)

Owen Brand

Opry99er.com

On Apr 19, 2010, at 2:26 PM, "LARRY CORREA" <cess120@MSN. <mailto:[email-masked]> com> wrote:

Larry C

----- Original Message ----- 

From: Owen <mailto:[email-masked]>  Brand 

To: TI994A@yahoogroups. <mailto:[email-masked]> com 

  

Owen Brand 

 <http://Opry99er.com> Opry99er.com

On Apr 19, 2010, at 1:17 PM, "LARRY CORREA" <cess120@MSN. <mailto:[email-masked]> com> wrote:

Owen,

I may have it

Larry C

----- Original Message ----- 

From: Owen <mailto:[email-masked]>  Brand 

To: TI994A@yahoogroups. <mailto:[email-masked]> com 

  

Owen Brand
 <http://Opry99er.com> Opry99er.com

---

From: Owen Brand <[email-masked]>
Date: Mon, 19 Apr 2010 15:04:41 -0400

Well, I'll hold it intermittently--- a minute holding, a minute  
not. :) Maybe that will work??  BTW, how's the setup for your grandson  
coming along?  I have a bunch of duplicate carts I would be happy to  
donate-- but I'm sure you have them all already.  :). Nothing rare in  
duplicate, unfortunately.

Owen Brand
Opry99er.com

On Apr 19, 2010, at 2:31 PM, "LARRY CORREA" <[email-masked]> wrote:

>> thing he had for trade is a DataBiotics ProTyper cart, so I told  
>> him that would be okay.  Anyway, i'd love to see your cart list  
>> compiled someday, Mr. Correa!!!  I bet you have some stuff I  
>> need!  :)
>>
>> Owen Brand
>> Opry99er.com
>>

---

From: "LARRY CORREA" <[email-masked]>
Date: Mon, 19 Apr 2010 12:25:51 -0700

Owen,
How much do you want for them?  I will start consolidating all of my carts and disks as soon as I get Jon's carts shipped.

BTW did you get yours yet?

Larry C

  ----- Original Message ----- 
  From: Owen Brand<mailto:[email-masked]> 
  To: [email-masked]<mailto:[email-masked]> 
  Sent: Monday, April 19, 2010 12:04 PM
  Subject: Re: [TI994A] Pro Typer?

  Well, I'll hold it intermittently--- a minute holding, a minute not. :) Maybe that will work??  BTW, how's the setup for your grandson coming along?  I have a bunch of duplicate carts I would be happy to donate-- but I'm sure you have them all already.  :). Nothing rare in duplicate, unfortunately.  

  Owen Brand 

  On Apr 19, 2010, at 2:31 PM, "LARRY CORREA" <[email-masked]<mailto:[email-masked]>> wrote:

    Not a good idea he he
      ----- Original Message ----- 
      From: Owen Brand<mailto:[email-masked]> 
      To: [email-masked]<mailto:[email-masked]> 
      Sent: Monday, April 19, 2010 11:29 AM
      Subject: Re: [TI994A] Pro Typer?

      <<holding my breath>>

      :)

      Owen Brand 

          

        Larry C

          ----- Original Message ----- 

          Owen Brand 

              

            Owen,

            I may have it

            Larry C
              ----- Original Message ----- 

              Owen Brand

---

From: Owen Brand <[email-masked]>
Date: Mon, 19 Apr 2010 16:04:07 -0400

We can find a cart or two in your extensive library that I want, I'll  
send you my box of duplicates.  Fair?  I have about 20 carts and maybe  
more-- I'll start looking.

Owen Brand
Opry99er.com

On Apr 19, 2010, at 3:25 PM, "LARRY CORREA" <[email-masked]> wrote:

> 
>
> Owen,
> How much do you want for them?  I will start consolidating all of my  
> carts and disks as soon as I get Jon's carts shipped.
>
> not. :) Maybe that will work??  BTW, how's the setup for your  
> grandson coming    along?  I have a bunch of duplicate carts I would  
> be happy to donate-- but I'm sure you have them all already.  :).  
> Nothing rare in duplicate, unfortunately.
>
> Owen Brand
> Opry99er.com
>

---

From: Owen Brand <[email-masked]>
Date: Mon, 19 Apr 2010 16:06:27 -0400

Actually just remembered I have some very cool boxed diskette  
software-- unopened most of it.  Much of it is educational--- I'll do  
an inventory when I get off the road from GA this coming Sunday.

Owen Brand
Opry99er.com

---

From: "Postle" <[email-masked]>
Date: Mon, 19 Apr 2010 21:34:55 -0000

Mr. LARRY CORREA,

I am willing you have some TI=99/4A Toys I could use too.

But, if you give a silver console away, that would be a good thing.  Or... So I would think.

Enjoy you collection of toys,

Postle

^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^

--- In [email-masked], "LARRY CORREA" <cess120@...> wrote:
>   From: Owen Brand<mailto:owenbrand@...> 
>   On Apr 19, 2010, at 2:26 PM, "LARRY CORREA" <cess120@...<mailto:cess120@...>> wrote:
> 
> 
>       
>     ï»¿ 
> 
>       From: Owen Brand<mailto:owenbrand@...> 
>       On Apr 19, 2010, at 1:17 PM, "LARRY CORREA" <cess120@...<mailto:cess120@...>> wrote:
> 
> 
>           
> 
>         Owen,
> 
>         I may have it
> 
>         Larry C
>           From: Owen Brand<mailto:owenbrand@...>

---

From: "LARRY CORREA" <[email-masked]>
Date: Mon, 19 Apr 2010 21:52:33 -0700

Postle,

I am not sure just what you are asking.

Larry C

  ----- Original Message ----- 
  From: Postle<mailto:[email-masked]> 
  To: [email-masked]<mailto:[email-masked]> 
  Sent: Monday, April 19, 2010 2:34 PM
  Subject: [TI994A] Re: Pro Typer?

  Mr. LARRY CORREA,

  Postle

  --- In [email-masked]<mailto:[email-masked]>, "LARRY CORREA" <cess120@...> wrote:
  > To: [email-masked]<mailto:TI994A%40yahoogroups.com><mailto:[email-masked]<mailto:TI994A%40yahoogroups.com>> 
  > Opry99er.com<http://opry99er.com/<http://opry99er.com/>>
  > 
  > To: [email-masked]<mailto:TI994A%40yahoogroups.com><mailto:[email-masked]<mailto:TI994A%40yahoogroups.com>> 
  > Opry99er.com<http://opry99er.com/<http://opry99er.com/>>
  > 
  > To: [email-masked]<mailto:TI994A%40yahoogroups.com><mailto:[email-masked]<mailto:TI994A%40yahoogroups.com>> 
  > Opry99er.com<http://opry99er.com/<http://opry99er.com/>>
  >

---

From: Owen Brand <[email-masked]>
Date: Tue, 20 Apr 2010 01:02:39 -0400

Larry, to answer your previous question--- I have not received my cart  
boards yet.  And it's late!!  What the hell are you doing awake?  :)  
hehe.... Oh yea, you guys are 3 hours behind... It's only 10 there.  :)

Owen Brand
Opry99er.com

On Apr 20, 2010, at 12:52 AM, "LARRY CORREA" <[email-masked]> wrote:

> From: Postle

---

From: "LARRY CORREA" <[email-masked]>
Date: Mon, 19 Apr 2010 23:30:58 -0700

Owen what are you talking about.

Larry C

  ----- Original Message ----- 
  From: Owen Brand<mailto:[email-masked]> 
  To: [email-masked]<mailto:[email-masked]> 
  Sent: Monday, April 19, 2010 10:02 PM
  Subject: Re: [TI994A] Re: Pro Typer?

  Larry, to answer your previous question--- I have not received my cart boards yet.  And it's late!!  What the hell are you doing awake?  :) hehe.... Oh yea, you guys are 3 hours behind... It's only 10 there.  :)

  Owen Brand 

  On Apr 20, 2010, at 12:52 AM, "LARRY CORREA" <[email-masked]<mailto:[email-masked]>> wrote:

    Postle,

    Larry C

      ----- Original Message ----- 
      From: Postle<mailto:[email-masked]> 
      To: [email-masked]<mailto:[email-masked]> 
      Sent: Monday, April 19, 2010 2:34 PM
      Subject: [TI994A] Re: Pro Typer?

      Mr. LARRY CORREA,

      Postle

      --- In [email-masked]<mailto:[email-masked]>, "LARRY CORREA" <cess120@...> wrote:
      > Opry99er.com<http://opry99er.com/><http://opry99er<http://opry99er/>.com/>
      > 
      > Opry99er.com<http://opry99er.com/><http://opry99er<http://opry99er/>.com/>
      > 
      > Opry99er.com<http://opry99er.com/><http://opry99er<http://opry99er/>.com/>
      >