Subject: The Faire

From: "hjalmarii" <[email-masked]>
Date: Sat, 10 Apr 2010 16:33:55 -0000

I guess it's about time for me to do another of my shameless plugs for the the Faire, so here goes:  The Chicago TI International World Faire will take place on the weekend of November 5-6-7, 2010 in Evanston, IL, USA.  It will begin with a Friday night gettogether where attendees can sit down in a very casual atmosphere and talk, drink, and generally renew old friendships and begin new ones.  The next day will be the main event, at the Evanston Public Library, from about 9:30 a.m. until 4:30 p.m.  We will have demonstrations of old and new programs and hardware all day long.  Things that have never been seen before have a way of debuting at the Faire.  After the Faire closes, we repair to a local restaurant, where we have the annual banquet, and present two of the most prestigious awards in the TI community, the John Birdwell Award and the Robb Tempelman Plat Award.  The latter will be judged by a jury composed of those at the banquet.  Once the formalities are over, a group of hardy, fun-loving souls will begin the annual Pub Crawl.  Tales of this part of the Faire are often exagerated--no one has actually died while on this safari!  And what happens in Evanston, stays in Evanston (except for all those pesky pics that show up on the 'Net around the world :) ) Survivors usually gather for breakfast on Sunday and solemnly pledge to never drink again, or at least not until next year.  Now is the time to start making plans to attend this year's extravaganza.  A good way to begin is to view Owen Brand's wonderful tribute to the Faire on his website, Opry99.com, or on YouTube.  Like he says, "See You At The Faire!"  --Hal

---

From: Owen Brand <[email-masked]>
Date: Sat, 10 Apr 2010 13:25:49 -0400

Thanks for the info Hal!!

Owen Brand
Opry99er.com

On Apr 10, 2010, at 12:33 PM, "hjalmarii" <[email-masked]> wrote:

> I guess it's about time for me to do another of my shameless plugs  
> for the the Faire, so here goes: The Chicago TI International World  
> Faire will take place on the weekend of November 5-6-7, 2010 in  
> Evanston, IL, USA. It will begin with a Friday night gettogether  
> where attendees can sit down in a very casual atmosphere and talk,  
> drink, and generally renew old friendships and begin new ones. The  
> next day will be the main event, at the Evanston Public Library,  
> from about 9:30 a.m. until 4:30 p.m. We will have demonstrations of  
> old and new programs and hardware all day long. Things that have  
> never been seen before have a way of debuting at the Faire. After  
> the Faire closes, we repair to a local restaurant, where we have the  
> annual banquet, and present two of the most prestigious awards in  
> the TI community, the John Birdwell Award and the Robb Tempelman  
> Plat Award. The latter will be judged by a jury composed of those at  
> the banquet. Once the formalities are over, a group of hardy, fun- 
> loving souls will begin the annual Pub Crawl. Tales of this part of  
> the Faire are often exagerated--no one has actually died while on  
> this safari! And what happens in Evanston, stays in Evanston (except  
> for all those pesky pics that show up on the 'Net around the  
> world :) ) Survivors usually gather for breakfast on Sunday and  
> solemnly pledge to never drink again, or at least not until next  
> year. Now is the time to start making plans to attend this year's  
> extravaganza. A good way to begin is to view Owen Brand's wonderful  
> tribute to the Faire on his website, Opry99.com, or on YouTube.   
> Like he says, "See You At The Faire!" --Hal
>
>

---

From: "Tursi" <[email-masked]>
Date: Sun, 11 Jul 2010 16:08:50 -0700

Just a quick note that I updated Classic99 today. Nothing major, but a
couple of requests and some fixes to the debugger that have been annoying me
for a while.

-Add ability to breakpoint on uninitialized memory read (console RAM only 
for now, no AMS)
-added 3x scaling to the video size menu
-save default scaling size
-Fixed broken continue and Step Over in debugger
-Added cycle counting and hex data to disassembly window
-changed default memory pointers to something more useful than R0
-made changing the filter mode reset the screen scaling size
-debugger now allows changing any memory type from any view window - VDP now 
has a V prefix, GROM has a G prefix. See docs.
-added memory type enums to the debugger display (code change only)

http://harmlesslion.com/software/classic99

---

From: mark wills <[email-masked]>
Date: Mon, 12 Jul 2010 08:19:40 +0000 (GMT)

OOOOH! Nice!

<swoon>!

I'm off to download it now!!!!!!

(thanks!)

Mark

----- Original Message ----
> From: Tursi <[email-masked]>
> To: [email-masked]; [email-masked]
> Sent: Mon, 12 July, 2010 0:08:50
> Subject: [TI994A] Classic99 updated to v341
> 
> ------------------------------------
> 
> Yahoo! Groups  Links
> 
> 
> 
>