Subject: Re: [TI994A] Re: Title screen and XB question..

From: Marc Hull <[email-masked]>
Date: Wed, 21 Jul 2010 10:04:09 -0700 (PDT)

Frustrating indeed.

Hope you see your gear back soon especially since it must be the HRD16 you sent.  BTW are those broken HRD's on Ebay now the once you were working on earlier ?  

--- On Tue, 7/20/10, epergrem <[email-masked]> wrote:

From: epergrem <[email-masked]>
Subject: [TI994A] Re: Title screen and XB question..
To: [email-masked]
Date: Tuesday, July 20, 2010, 5:44 PM

  

      Marc,

At this point I'm just concerned with getting the card back.  Michael long ago quit responding to my emails.  

For a while it was due to some issues he had with his health.  I sent him the card in April, 2008, so I have to believe that he, or someone could have made it to the post office at least once since then.

Very frustrating..

Ernie

--- In [email-masked], Marc Hull <marc.hull@...> wrote:

> Wow.Â  Hope it still understands commands in English when you get it back ;-)

> --- On Tue, 7/20/10, epergrem <epergrem@...> wrote:

---

From: "epergrem" <[email-masked]>
Date: Wed, 21 Jul 2010 19:57:36 -0000

Yep. The next step was to start replacing the SRAM sockets and I decided to leave that for someone else.  I just no longer have the interest in fixing old equipment that I once did.  

Ernie 

--- In [email-masked], Marc Hull <marc.hull@...> wrote:
>
> Frustrating indeed.
> 
> Hope you see your gear back soon especially since it must be the HRD16 you sent.Â  BTW are those broken HRD's on Ebay now the once you were working on earlier ?Â  
>