Subject: Tex-N-Treasures S-AMS board?

From: "kory" <[email-masked]>
Date: Tue, 13 Jul 2010 19:09:11 -0000

Is the S-AMS board sold at Tex-N-Treasures a very popular board with 99'ers? I'm looking at the 1meg option, is it possible to go higher? I remember someone telling me that there was a memory expansion card that could be set up with 16megs.. Texcomp.. Was that an S-AMS card?

Thanks again for any help!
-Kory

---

From: "LARRY CORREA" <[email-masked]>
Date: Tue, 13 Jul 2010 13:12:37 -0700

I have one of his brds and like it. Construction is easy.

Larry C

---

From: "epergrem" <[email-masked]>
Date: Tue, 13 Jul 2010 21:11:03 -0000

The 16meg board that you are referring to might be Theirry Nouspikel's HAMS for "Hyper AMS" board.  It's described on his website, but I don't think that he has ever produced a prototype.  

For now, you'll have to do with the 1 meg SAMS card.  Even then, there are only about a dozen applications that take advantage of it.  

Ernie

---

From: "kory" <[email-masked]>
Date: Tue, 13 Jul 2010 23:12:44 -0000

It may have been a HAMS.. I'm kind of catching up with the 99 stuff again.. especially with the Geneve 2 on the horizon. 

Texcomp offered the card I am mentioning here in the late 90's but the owner at that time could never deliver anything that he offered! He claimed that the card could be set up with 4 8 16 32 or 64 megs of ram, and that using a specific version of XB or proper programming language, a program could be written to use all of it in one chunk.. Kind of like the Foundation 128k card.. I guess. He also made some claims about stacking ram in the console to a meg or something like that. If I run by the catalog, I'll post the name of the card, prices etc..

I think I ordered an IDE controller or a USB card as a group project 3 or 4 years ago from you. I still have not assembled it. I've been out of the loop for a while! My wife and I are getting ready to move, and I ran into all my packed up TI stuff, and well here I am again!

-Kory

--- In [email-masked], "epergrem" <epergrem@...> wrote:
> --- In [email-masked], "kory" <shortbusalaboard@> wrote:
> >

---

From: "epergrem" <[email-masked]>
Date: Tue, 13 Jul 2010 23:51:37 -0000

You've got me on that one, but it would be interesting to know what the card was.  

Thierry's HAMS card has only been around a few years and wasn't planned as a commercial product, so it wouldn't have been advertised.   

Ernie