Subject: Re: [TI994A] TI compatible printer...

From: [email-masked]
Date: Tue, 27 Apr 2010 12:22:33 -0500 (CDT)

As far as I know it is compatable with the TI, Marcus. The problem with many of these dot matrix printers is getting color ribbons and in a few cases black ribbons.

Apr 27, 2010 11:15:41 AM, [email-masked] wrote:

Seems my Epson is dropping bits/characters and perhaps it is time to put it out to pasture or at least sideline it for a while. I would imagine that it has a bad latch or buffer but I can't be certain and don't wish to remodel it quite yet.

I have a line on an EPSON FX-880 printer and my question is..... Does anyone know if it is compatible with the TI Parallel port? Thanks in advance.....

Marcus

------------------------------------

Yahoo! Groups Links

<*> To visit your group on the web, go to:
http://groups.yahoo.com/group/TI994A/

<*> Your email settings:
Individual Email | Traditional

<*> To change settings online go to:
http://groups.yahoo.com/group/TI994A/join
(Yahoo! ID required)

<*> To change settings via email:
[email-masked]
[email-masked]

<*> To unsubscribe from this group, send an email to:
[email-masked]

<*> Your use of Yahoo! Groups is subject to:
http://docs.yahoo.com/info/terms/

---

From: [email-masked]
Date: Tue, 27 Apr 2010 12:26:33 -0500 (CDT)

The panasonic printers do work great with the TI and the ribbons are still easy to find. Warning! The panasonic will spike circuitry in a MYARC RS232 unless you perform the mod that can be found on the WHT site. (Not sure where.)

Apr 27, 2010 11:19:14 AM, [email-masked] wrote:

I have a smokin' awesome Panasonic printer that is already set up for the TI... Don't really "need" it anymore.  If you want it, perhaps we could swap something?  :)

Owen Brand

Opry99er.com

On Apr 27, 2010, at 11:12 AM, "Marc H" <[email-masked]> wrote:

Marcus