Subject: Re: Re: [TI994A] CF7+ ???

From: [email-masked]
Date: Wed, 21 Apr 2010 19:14:29 -0500 (CDT)

Hi Owen, just poking around at this point finding out what works and what doesn't. You give me to much credit on the CF7+ 32k mod, that's just TI hacking 101 really. ;)

Hopefully things will work out and we'll wind up with a real 99/4a road warrior out of it. Wouldn't it be fun watching everyone pull out one at the next Chicago Fair? LOL

Apr 21, 2010 07:08:29 PM, [email-masked] wrote:

I never tried to use the PIO port on my CF7.  I use it just as an emulated DSK drive and 32k mem.  If I want to print something, I transfer it to my PC and print it from there.  Although, there has been talk of using the PIO as a communications device to a PC... I believe Thierry Nouspikel has a cable design for this.  In any case, I'm interested in your CF7 work, Richard.  I'm looking forward to using the CF7 with a modified console using the CF7 mod you created for switching.  :)

Owen Brand

Opry99er.com

---

From: Owen Brand <[email-masked]>
Date: Wed, 21 Apr 2010 20:21:11 -0400

Yes--- CF7, TI, and this little diddy!!!

http://www2.jcpenney.com/jcp/x6.aspx?CatNum=RN683-7099&JSEnabled=false&hdnOnGo=true&cmResetCat=true&CmCatId=searchresults&SO=0&PSO=0&CmCatId=searchresults

Fella on Atariage has a cool rig setup using this monitor--- just sits  
on the console, very small!

Owen Brand
Opry99er.com

On Apr 21, 2010, at 8:14 PM, [email-masked] wrote:

> Hi Owen, just poking around at this point finding out what works and  
> what doesn't. You give me to much credit on the CF7+ 32k mod, that's  
> just TI hacking 101 really. ;)
>
> Hopefully things will work out and we'll wind up with a real 99/4a  
> road warrior out of it. Wouldn't it be fun watching everyone pull  
> out one at the next Chicago Fair? LOL
>
>
> I never tried to use the PIO port on my CF7.  I use it just as an  
> emulated DSK drive and 32k mem.  If I want to print something, I  
> transfer it to my PC and print it from there.  Although, there has  
> been talk of using the PIO as a communications device to a PC... I  
> believe Thierry Nouspikel has a cable design for this.  In any case,  
> I'm interested in your CF7 work, Richard.  I'm looking forward to  
> using the CF7 with a modified console using the CF7 mod you created  
> for switching.  :)
>
> Owen Brand
> Opry99er.com
>
>