Subject: TI Family Hour!!!

From: Owen Brand <[email-masked]>
Date: Sun, 9 May 2010 00:29:14 -0400

Family history, games, young kids playing cartridge games, an  
explanation of the speech synth, and awesome memories!!!  New Opry99er
Video with an unscripted interview with
My uncle Billy. :)

http://www.youtube.com/watch?v=5aKL19IvbpY&feature=youtube_gdata

Owen Brand

        **webmaster**
http://www.Opry99er.com

---

From: Teresa Masters <[email-masked]>
Date: Sun, 9 May 2010 11:30:48 -0700

Owen,
Brought a happy smile to my face. I remember it all so well.

Thanks,
Terrie
(nice family)