Subject: Re: [TI994A] Re: IDE/CF Heads UP

From: [email-masked]
Date: Sun, 22 Aug 2010 09:21:32 -0500 (CDT)

Fred, running the IDETEST on three cards with 4852 chip pass all tests until page 64 of the SRAM device test and then it prints;

Wrong pattern readback,

Test address       >5FF0

Pattern written     >0FF9

Pattern readback >0779

Check U18, U23

Running IDELOAD loads the DSR with no errors and the cards seem to work fine with 2 gig CF for storage. Partitions/initialize 1 thru 4 no error and files can be stored. IDETEST works fine with 4847 chip cards I have here.

Aug 22, 2010 08:51:45 AM, [email-masked] wrote:

>
>The BQ4852 also has 512Kb of RAM wich is 64 pages of 8Kb. This
>is the same amount of RAM is with the BQ4847 clock chip with
>external RAM.
>
>IDETEST also prints out what it is about to test, so ... what
>was it when the error occured?
>
>
>Fred ;-)
>
>
>
>------------------------------------
>
>Yahoo! Groups Links
>
><*> To visit your group on the web, go to:
> http://groups.yahoo.com/group/TI994A/
>
><*> Your email settings:
> Individual Email | Traditional
>
><*> To change settings online go to:
> http://groups.yahoo.com/group/TI994A/join
> (Yahoo! ID required)
>
><*> To change settings via email:
> [email-masked]
> [email-masked]
>
><*> To unsubscribe from this group, send an email to:
> [email-masked]
>
><*> Your use of Yahoo! Groups is subject to:
> http://docs.yahoo.com/info/terms/
>
>

---

From: "fredkaal" <[email-masked]>
Date: Mon, 23 Aug 2010 15:12:12 -0000

Ok, I need new glasses, I had read yesterday something about address >5FE0! At address >5FF0 through >5FFF page 64 is the real time clock. So IDETEST must probe for the BQ4852 clock as IDELOAD does and then not test page 64 (or something like that).

Thanks,
Fred ;-)