Subject: Re: [TI994A] E/A Carts

From: [email-masked]
Date: Wed, 14 Apr 2010 18:27:02 EDT

Bill,
 
I guess whatever the "market" can bear. I'm sure that it isn't $4,000 -  
they're certainly not as expensive as Tutankhamen! I have been monitoring that 
 travesty on the "other" OLUG - it's a friggin' GAME! Seriously, whatever  
you are willing to offer for them.
 
Bob  Carmany

In a message dated 4/14/2010 5:26:44 P.M. Eastern Daylight Time,  
[email-masked] writes:

What's the "Blue book" on them?

Bill S

atrax27407  wrote:
>  
> 
> I managed to find two E/A carts that  are surplus to my needs. One is a 
> "home-brew" that was originally a  CAR WARS cartridge that has had the 
> GROM replaced with an E/A GROM.  The second is a standar E/A cart. Both 
> work fine. What am I bid for  them?
> 
> Bob Carmany
> 
>  

------------------------------------

Yahoo! Groups  Links

---

From: Owen Brand <[email-masked]>
Date: Wed, 14 Apr 2010 18:33:25 -0400

I'll give you $4,001 for the homebrew EA cart...

Owen Brand
Opry99er.com

On Apr 14, 2010, at 6:27 PM, [email-masked] wrote:

> Bill,
>
> I guess whatever the "market" can bear. I'm sure that it isn't  
> $4,000 - they're certainly not as expensive as Tutankhamen! I have  
> been monitoring that travesty on the "other" OLUG - it's a friggin'  
> GAME! Seriously, whatever you are willing to offer for them.
>
> Bob Carmany
>
> In a message dated 4/14/2010 5:26:44 P.M. Eastern Daylight Time, [email-masked] 
>  writes:

---

From: fdos <[email-masked]>
Date: Wed, 14 Apr 2010 15:46:02 -0700

Bob,

I remember when TI was selling the E/A groms for less than $3.00 a 
piece, and expendable cartridges go for $1.00 a piece, so to me they're 
only worth $4.00 each plus shipping.  However, to someone not having an 
E/A module at all they could be worth quite a bit more.  of course, they 
will want documentation and the normally included software with it. 
None of which I want.  My motive is convenience only, as I can continue 
to load whatever into the three Super Carts I have as needed.

Bill S

[email-masked] wrote:
> they're certainly not as expensive as Tutankhamen! I have been 
> monitoring that travesty on the "other" OLUG - it's a friggin' GAME! 
> Seriously, whatever you are willing to offer for them.
>  
> *Bob Carmany
> *
>  
> *In a message dated 4/14/2010 5:26:44 P.M. Eastern Daylight Time, 
> [email-masked] writes:*
> 
>     *What's the "Blue book" on them?
> 
>     Bill S
> 
>     atrax27407 wrote:
>      > 
>      >
>     *

---

From: fdos <[email-masked]>
Date: Wed, 14 Apr 2010 15:52:50 -0700

i guess I've been slightly out bid in this case, but I was out in my 
garage looking for disk mailers (I have a gazillion some where), and in 
the process I came across 3 old Atari Age magazines; Volume 1, #2, #3 & 
#5 from 1982 & 1983.  I'm sure there's a few more out there yet to be 
found, so I'm willing to trade them for the homebrew EA cart you bid on. 
;-) Let me know.

Bill S

Owen Brand wrote:
> Opry99er.com <http://Opry99er.com>
> 
> On Apr 14, 2010, at 6:27 PM, [email-masked] 
> <mailto:[email-masked]> wrote:
> 
>>  
>>
>> Bill,
>>  
>> I guess whatever the "market" can bear. I'm sure that it isn't $4,000 
>> - they're certainly not as expensive as Tutankhamen! I have been

---

From: Owen Brand <[email-masked]>
Date: Wed, 14 Apr 2010 18:57:26 -0400

I must officially retract my bid.  I'm being sued by TI for  
transporting TI gear across state lines and "intent to distribute".   
Don't need the legal battle.  :). If that homebrew EA cart will work  
for your needs Bill, I'll pay for your shipping.  But that favor will  
cost ya $4001... And a couple atariage magazines.  :). You decide.  Hehe

Owen Brand
Opry99er.com

On Apr 14, 2010, at 6:52 PM, fdos <[email-masked]> wrote:

>>> $4,000

---

From: fdos <[email-masked]>
Date: Wed, 14 Apr 2010 16:02:47 -0700

I think I'll wait to hear from Bob.  He may decide in my favor if I 
through in the Atari Age magazines. <Grin>  Ha Ha he who laughs last 
laughs best. :-)

Bill S

Owen Brand wrote:
> On Apr 14, 2010, at 6:52 PM, fdos <[email-masked] 
> <mailto:fdosbrs%40frontiernet.net>> wrote:
> 
>  >> Opry99er.com <http://Opry99er.com <http://Opry99er.com>>
>  >>
> <mailto:rmcarmany%40aol.com>
>  >> <mailto:[email-masked] <mailto:rmcarmany%40aol.com>> wrote:
>  >>
>  >>>
>  >>>
>  >>> Bill,
>  >>>
>  >>> [email-masked] <mailto:fdosbrs%40frontiernet.net> writes:*
>  >>>

---

From: Owen Brand <[email-masked]>
Date: Wed, 14 Apr 2010 19:09:56 -0400

> Ha Ha he who laughs last

Amen!

Owen Brand
Opry99er.com

---

From: fdos <[email-masked]>
Date: Wed, 14 Apr 2010 16:15:14 -0700

Yes!  But that may well be Bob!

Bill S

Owen Brand wrote:
>  
> 
>  > Ha Ha he who laughs last
>  > laughs best. :-)
> 
> Amen!
> 
> Owen Brand
> Opry99er.com
> 
> On Apr 14, 2010, at 7:02 PM, fdos <[email-masked] 
> <mailto:fdosbrs%40frontiernet.net>
>  >>>> Opry99er.com <http://Opry99er.com <http://Opry99er.com> 
> <http://Opry99er.com <http://Opry99er.com>>>
>  >>>>
>  >>>> <mailto:[email-masked] <mailto:rmcarmany%40aol.com> 
> <mailto:rmcarmany%40aol.com>> wrote:
>  >>>>
>  >>>>>
>  >>>>>
>  >>>>> Bill,
>  >>>>>
>  >>>>> [email-masked] <mailto:fdosbrs%40frontiernet.net> 
> <mailto:fdosbrs%40frontiernet.net>
>  >>>>> writes:*
>  >>>>>