Subject: E/A Carts

From: "atrax27407" <[email-masked]>
Date: Wed, 14 Apr 2010 20:21:58 -0000

I managed to find two E/A carts that are surplus to my needs. One is a "home-brew" that was originally a CAR WARS cartridge that has had the GROM replaced with an E/A GROM. The second is a standar E/A cart. Both work fine. What am I bid for them?

Bob Carmany

---

From: fdos <[email-masked]>
Date: Wed, 14 Apr 2010 14:20:05 -0700

What's the "Blue book" on them?

Bill S

atrax27407 wrote:
>  
> 
> I managed to find two E/A carts that are surplus to my needs. One is a 
> "home-brew" that was originally a CAR WARS cartridge that has had the 
> GROM replaced with an E/A GROM. The second is a standar E/A cart. Both 
> work fine. What am I bid for them?
> 
> Bob Carmany
> 
>

---

From: mark wills <[email-masked]>
Date: Thu, 15 Apr 2010 09:24:48 +0000 (GMT)

I'll raise you some toenail clippings, and some fluff from my belly button...

No?

Hrmph.

----- Original Message ----
> From: atrax27407 <[email-masked]>
> To: [email-masked]
> Sent: Wed, 14 April, 2010 21:21:58
> Subject: [TI994A] E/A Carts
> 
> "home-brew" that was originally a CAR WARS cartridge that has had the GROM 
> replaced with an E/A GROM. The second is a standar E/A cart. Both work fine. 
> What am I bid for them?

Bob 
> Carmany

------------------------------------

Yahoo! Groups 
> Links

> >http://groups.yahoo.com/group/TI994A/

> href="http://groups.yahoo.com/group/TI994A/join" target=_blank 
> >http://groups.yahoo.com/group/TI994A/join
    (Yahoo! ID 
> required)

> href="mailto:[email-masked]">[email-masked] 
> 
    
> href="mailto:[email-masked]">[email-masked]

> ymailto="mailto:[email-masked]" 
> href="mailto:[email-masked]">[email-masked]

> href="http://docs.yahoo.com/info/terms/" target=_blank 
> >http://docs.yahoo.com/info/terms/

---

From: fdos <[email-masked]>
Date: Thu, 15 Apr 2010 09:10:32 -0700

Too late!  Your bid smelled from one end to the other. :-)

mark wills wrote:
>  > From: atrax27407 <[email-masked] <mailto:rmcarmany%40aol.com>>
>  > To: [email-masked] <mailto:TI994A%40yahoogroups.com>
> GROM
> <http://groups.yahoo.com/group/TI994A/>
> 
>  > href="http://groups.yahoo.com/group/TI994A/join 
> <http://groups.yahoo.com/group/TI994A/join>" target=_blank
> <http://groups.yahoo.com/group/TI994A/join>
> (Yahoo! ID
>  > required)
> 
>  > href="mailto:[email-masked] 
> <mailto:TI994A-digest%40yahoogroups.com>">[email-masked] 
> <mailto:TI994A-digest%40yahoogroups.com>
>  >
> 
>  > href="mailto:[email-masked] 
> <mailto:TI994A-fullfeatured%40yahoogroups.com>">[email-masked] 
> <mailto:TI994A-fullfeatured%40yahoogroups.com>
> 
>  > ymailto="mailto:[email-masked] 
> <mailto:TI994A-unsubscribe%40yahoogroups.com>"
>  > href="mailto:[email-masked] 
> <mailto:TI994A-unsubscribe%40yahoogroups.com>">[email-masked] 
> <mailto:TI994A-unsubscribe%40yahoogroups.com>
> 
>  > href="http://docs.yahoo.com/info/terms/ 
> <http://docs.yahoo.com/info/terms/>" target=_blank
>  > >http://docs.yahoo.com/info/terms/ <http://docs.yahoo.com/info/terms/>
> 
>