Subject: Re: Pro Typer?

From: Teresa Masters <[email-masked]>
Date: Tue, 20 Apr 2010 03:17:28 -0700

Try Galen Read as author. Remember him from a lot of years ago.

Thought I would pass along a request from Doug Warren,

> It is pretty cool, actually.  I know I’ve mentioned this before; I need to pick up a couple of console power supplies and a working set of joysticks.  I’ll need to start searching around for them so I can drag out my equipment and show the kids what the 99 was all about!
>  
> Thanks Terrie,
>  
> Doug

When I see something of interest to friends I originally made via the TI community, I usually forward it on to them as a "look what is still happening."  The message from Doug Warren came as a result of just that.

If anyone has any of the above, please let me know and I can put you and Doug together.

Now at 3:16 AM, I will try to go back to sleep.

Hugs,
Terrie

---

From: "LARRY CORREA" <[email-masked]>
Date: Tue, 20 Apr 2010 06:23:34 -0700

Terrie,

I can help with the TI items.

Larry C

  ----- Original Message ----- 
  From: Teresa Masters<mailto:[email-masked]> 
  To: [email-masked]<mailto:[email-masked]> 
  Sent: Tuesday, April 20, 2010 3:17 AM
  Subject: [TI994A] Re: Pro Typer?

    Thanks Terrie,

    Doug

  Hugs,
  Terrie