Subject: wow... auction

From: Gregory McGill <[email-masked]>
Date: Sat, 3 Jul 2010 14:14:48 -0700

http://cgi.ebay.com/TI-99-4A-PHP1200-Peripheral-Expansion-System-/130404949576?cmd=ViewItem&pt=LH_DefaultDomain_0&hash=item1e5cbd9e48

---

From: Keith Bergman <[email-masked]>
Date: Sat, 3 Jul 2010 18:33:14 -0400

It's not as overpriced as it might look on first glance... there's a Myarc
disk controller card in that box.