Subject: Returning to group after a few years away!

From: "kory" <[email-masked]>
Date: Thu, 01 Jul 2010 22:53:47 -0000

Hello everyone!

I have returned to the group after taking a few years off. I am in the process of moving and have a truckload of TI stuff I want to get rid of. I am not really wanting to part it out, or put it on ebay, so if someone is interested please contact me here. I will post a list of all items here very soon. 

Thanks!
-Kory

---

From: Keith Bergman <[email-masked]>
Date: Thu, 1 Jul 2010 19:00:32 -0400

Kory,

Where are you located?  That'd be a big help for anyone considering picking
this stuff up.  Someone closer could do a local pickup and save money and
shipping hassle.

On Thu, Jul 1, 2010 at 6:53 PM, kory <[email-masked]> wrote:

>
>
> Hello everyone!
>
> I have returned to the group after taking a few years off. I am in the
> process of moving and have a truckload of TI stuff I want to get rid of. I
> am not really wanting to part it out, or put it on ebay, so if someone is
> interested please contact me here. I will post a list of all items here very
> soon.
>
> Thanks!
> -Kory
>
> 
>

---

From: Owen Brand <[email-masked]>
Date: Thu, 1 Jul 2010 19:05:46 -0400

Yes--- please do let us know.  :)

Owen Brand

        **webmaster**
http://www.Opry99er.com

On Jul 1, 2010, at 7:00 PM, Keith Bergman <[email-masked]> wrote:

> Kory,
>
> Where are you located?  That'd be a big help for anyone considering  
> picking this stuff up.  Someone closer could do a local pickup and  
> save money and shipping hassle.
>
>
>
>
> I have returned to the group after taking a few years off. I am in  
> the process of moving and have a truckload of TI stuff I want to get  
> rid of. I am not really wanting to part it out, or put it on ebay,  
> so if someone is interested please contact me here. I will post a  
> list of all items here very soon.
>
> Thanks!
> -Kory
>
>
>
>

---

From: Keith Bergman <[email-masked]>
Date: Thu, 1 Jul 2010 19:08:01 -0400

(Picturing the first-ever Brand/Bergman TI roadtrip about to ensue... the
fights over control of the stereo alone would ensure hilarity).  :)

On Thu, Jul 1, 2010 at 7:05 PM, Owen Brand <[email-masked]> wrote:

> http://www.Opry99er.com <http://www.opry99er.com/>
>
> On Thu, Jul 1, 2010 at 6:53 PM, kory <[email-masked]<[email-masked]>
> > wrote:
>
>>
>>
>> Hello everyone!
>>

---

From: Owen Brand <[email-masked]>
Date: Thu, 1 Jul 2010 19:13:13 -0400

I say Pink Floyd "Animals" to start followed by "Revolver" by the  
Beatles and followed directly thereafter by the Final Fantasy VII  
soundtrack.  :)

Owen Brand

        **webmaster**
http://www.Opry99er.com

On Jul 1, 2010, at 7:08 PM, Keith Bergman <[email-masked]> wrote:

> (Picturing the first-ever Brand/Bergman TI roadtrip about to  
> ensue... the fights over control of the stereo alone would ensure  
> hilarity).  :)
>
>
>
>
>> the process of moving and have a truckload of TI stuff I want to  
>> get rid of. I am not really wanting to part it out, or put it on  
>> ebay, so if someone is interested please contact me here. I will  
>> post a list of all items here very soon.
>>
>> Thanks!
>> -Kory
>>
>>
>>
>
>
>

---

From: Keith Bergman <[email-masked]>
Date: Thu, 1 Jul 2010 19:25:15 -0400

I can get behind all of that, but then I'm throwing in some Megadeth.

(sorry everyone, we'll knock it off)  ;)

On Thu, Jul 1, 2010 at 7:13 PM, Owen Brand <[email-masked]> wrote:

>
>
> I say Pink Floyd "Animals" to start followed by "Revolver" by the Beatles
> and followed directly thereafter by the Final Fantasy VII soundtrack.  :)
>
>
> Owen Brand
>
>         **webmaster**
>> http://www.Opry99er <http://www.opry99er/>.com <http://www.opry99er.com/>
>>
>> On Jul 1, 2010, at 7:00 PM, Keith Bergman <[email-masked]<[email-masked]>>
>> wrote:
>>
>>
>>
>> Kory,
>>
>> picking this stuff up.  Someone closer could do a local pickup and save
>> money and shipping hassle.
>>
>>
>>
>>
>> On Thu, Jul 1, 2010 at 6:53 PM, kory <shortbusalaboard@<[email-masked]>
>> aol.com> wrote:
>>
>>>
>>>
>>> Hello everyone!
>>>

---

From: "Ksarul" <[email-masked]>
Date: Thu, 01 Jul 2010 20:15:26 -0400

I'd want some KMFDM too. . .

Jim

  _____  

From: [email-masked] [mailto:[email-masked]] On Behalf Of
Keith Bergman
Sent: Thursday, July 01, 2010 7:25 PM
To: [email-masked]
Subject: Re: [TI994A] Returning to group after a few years away!

On Thu, Jul 1, 2010 at 7:13 PM, Owen Brand <owenbrand@opry99er.
<mailto:[email-masked]> com> wrote:

Owen Brand 

**webmaster** 

http://www.Opry99er <http://www.opry99er.com/> .com

On Jul 1, 2010, at 7:08 PM, Keith Bergman <exiletoledo@
<mailto:[email-masked]> gmail.com> wrote:

On Thu, Jul 1, 2010 at 7:05 PM, Owen Brand <owenbrand@opry99er.
<mailto:[email-masked]> com> wrote:

Owen Brand 

**webmaster** 

 <http://www.opry99er.com/> http://www.Opry99er <http://www.opry99er/> .com

On Jul 1, 2010, at 7:00 PM, Keith Bergman <exiletoledo@
<mailto:[email-masked]> gmail.com <http://gmail.com/> > wrote:

Kory,

On Thu, Jul 1, 2010 at 6:53 PM, kory <shortbusalaboard@
<mailto:[email-masked]>  <http://aol.com/> aol.com
<http://aol.com/> > wrote:

Hello everyone!

Thanks!
-Kory

---

From: "chris20636" <[email-masked]>
Date: Fri, 02 Jul 2010 01:27:53 -0000

Ok, time for some light cyber sleuthing (stalking?).  Reply to message gives the email address.  A google of the email address leads to a guest book entry on one of the 99'er sites.  The guest book entry gives the last name and state of CA.  The entry is 6 years old, so the trail is kind of cold.  A search of face book for that name in CA leads me to two possibilities... Livermore or Glendora.  The Livermore guy's picture seems a bit on the young side.  So my final guess is Glendora.

LOL, I'd be curious how close I got.

Chris

--- In [email-masked], Keith Bergman <exiletoledo@...> wrote:
> On Thu, Jul 1, 2010 at 6:53 PM, kory <shortbusalaboard@...> wrote:
> 
> >
> >
> > Hello everyone!
> >

---

From: "chris20636" <[email-masked]>
Date: Fri, 02 Jul 2010 01:30:07 -0000

Duh! Or I could just click on his yahoo profile name to discover

Monrovia, CA

---

From: "Postle" <[email-masked]>
Date: Fri, 02 Jul 2010 03:49:44 -0000

Kory,

Thank you for the notice.  I live in san Bernardino.  I would gladly find a home if not mine for your TI-99/4A equipment.

Postle

^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^