Subject: Re: [TI994A] Re: DM2k from XB

From: [email-masked]
Date: Fri, 16 Apr 2010 22:34:53 EDT

I have tried my entire collection of DM2K disks. The results are; Vn 1.5,  
Vn 1.8, Vn 1.9, Vn 2.0, Vn 2.1, and Vn 2.4 ALL load fine as straight E/A-5  
files from F'WEB. Go to the E/A side of the menu, select "Loaders" and 
"Program"  and enter the filename (i.e., DSKx.DM2K). No problems with any of 
them. I  have no idea what the problem is with your system!
 
Bob  Carmany  

In a message dated 4/16/2010 9:59:05 P.M. Eastern Daylight Time,  
[email-masked] writes:

Ok if I  load dm2k in funlweb environ I have to pick GPL not EA

Greg

On  Fri, Apr 16, 2010 at 2:47 PM, Gregory McGill <[email-masked]>  
wrote:
> I'm trying to help out Charlie and get him running a good DM..  DM2K
> won't run from Fweb, my XB loader I used for most games, or his  disk
> based EA he got his hands on.
>
> Anybody got a XB  LOADer that will load it? He has no EA cart (yet)
>
>  Greg
>

------------------------------------

Yahoo!  Groups Links

---

From: Gregory McGill <[email-masked]>
Date: Fri, 16 Apr 2010 19:36:53 -0700

I just tried earlier with 2.4 in mess    hangs

On Fri, Apr 16, 2010 at 7:34 PM, <[email-masked]> wrote:

>     (Yahoo! ID required)

---

From: Insane Multitasker <[email-masked]>
Date: Fri, 16 Apr 2010 22:27:03 -0500

DM1000, Disk Utilities, or similar may be a better choice for the uninitiated, especially if this is for
floppy IO and not any of the hard disk devices.   Didn't DM1000 come on the Fweb disk?

To: [email-masked]
From: [email-masked]
Date: Fri, 16 Apr 2010 19:36:53 -0700
Subject: Re: [TI994A] Re: DM2k from XB

 

    

I have tried my entire collection of DM2K disks. The results are; Vn 1.5, 
Vn 1.8, Vn 1.9, Vn 2.0, Vn 2.1, and Vn 2.4 ALL load fine as straight E/A-5 
files from F'WEB. Go to the E/A side of the menu, select "Loaders" and "Program" 
and enter the filename (i.e., DSKx.DM2K). No problems with any of them. I 
have no idea what the problem is with your system!
 
Bob 
Carmany 

In a message dated 4/16/2010 9:59:05 P.M. Eastern Daylight Time, 
[email-masked] writes:
Ok if I 
  load dm2k in funlweb environ I have to pick GPL not EA

Greg

On 
  Fri, Apr 16, 2010 at 2:47 PM, Gregory McGill <[email-masked]> 
  wrote:
> Anybody got a XB 
  LOADer that will load it? He has no EA cart (yet)
  Greg

Yahoo! 
  Groups Links

    http://groups.yahoo.com/group/TI994A/

  http://groups.yahoo.com/group/TI994A/join
    (Yahoo! ID 
  required)

  [email-masked]

  [email-masked]

  http://docs.yahoo.com/info/terms/

    

    

_________________________________________________________________
The New Busy think 9 to 5 is a cute idea. Combine multiple calendars with Hotmail. 
http://www.windowslive.com/campaign/thenewbusy?tile=multicalendar&ocid=PID28326::T:WLMTAGL:ON:WL:en-US:WM_HMP:042010_5