Subject: Help playing assembly game launched from E/A vs FW

From: "Charlie" <[email-masked]>
Date: Tue, 20 Apr 2010 17:59:51 -0000

Hello group. I was wondering if anyone can help me out testing a game that is launched from the EA module vs the EA function of Funnel Web.
It is a set of Atari games. Since I don't have an EA module I'm starting the disk from FW. When I play DigDug, the sound hangs and then the game ultimately hangs up. A member at Atariage told me when he plays launched from the EA module he doesnt have this issue.

Can someone who has both the EA module and FW try playing from both to see if you get the same results as me? Here is a link to the DSK. Also it will only run from DSK1 so when you use FW you have to replace FW with this disk when its time to launch it.

http://chazbeenhad.tripod.com/TI99/Atari.DSK1.ATARI.rar

Thanks!

Charlie

---

From: Gregory McGill <[email-masked]>
Date: Tue, 20 Apr 2010 11:30:02 -0700

charlie,

Didn't I put digdug on my games disk i sent you with my ea5 loader? It works
on there doesn't it?

Greg

On Tue, Apr 20, 2010 at 10:59 AM, Charlie <[email-masked]> wrote:

>
>
> Hello group. I was wondering if anyone can help me out testing a game that
> is launched from the EA module vs the EA function of Funnel Web.
> It is a set of Atari games. Since I don't have an EA module I'm starting
> the disk from FW. When I play DigDug, the sound hangs and then the game
> ultimately hangs up. A member at Atariage told me when he plays launched
> from the EA module he doesnt have this issue.
>
> Can someone who has both the EA module and FW try playing from both to see
> if you get the same results as me? Here is a link to the DSK. Also it will
> only run from DSK1 so when you use FW you have to replace FW with this disk
> when its time to launch it.
>

---

From: "Charlie" <[email-masked]>
Date: Tue, 20 Apr 2010 18:33:22 -0000

Hi Greg.

I dont think so. That disk had Donkey Kong, Pacman, Ms.Pacman, and Moon Patrol. (All very fun versions of these games BTW)

But I will check it again. :)

--- In [email-masked], Gregory McGill <arcadeshopper@...> wrote:
> On Tue, Apr 20, 2010 at 10:59 AM, Charlie <chazbeenhad@...> wrote:
> 
> >
> >

---

From: Gregory McGill <[email-masked]>
Date: Tue, 20 Apr 2010 12:25:56 -0700

Charlie I think it was on the dsdd image I sent you ..

Greg

On Tue, Apr 20, 2010 at 11:33 AM, Charlie <[email-masked]> wrote:

>
>
> Hi Greg.
>
> I dont think so. That disk had Donkey Kong, Pacman, Ms.Pacman, and Moon
> Patrol. (All very fun versions of these games BTW)
>
> --- In [email-masked] <TI994A%40yahoogroups.com>, Gregory McGill
> <arcadeshopper@...> wrote:
> >
> > charlie,
> >

---

From: "LARRY CORREA" <[email-masked]>
Date: Tue, 20 Apr 2010 12:47:09 -0700

Greg,

Please contact me at [email-masked]<mailto:[email-masked]> I need to verify your address so I can send an invoice for Jon's cart that you ordered.

Larry C

---

From: "Charlie" <[email-masked]>
Date: Tue, 20 Apr 2010 19:55:53 -0000

Thanks Greg. At this time, I wouldn't know how to get it out of that image and into one I could make to run on my TI.

Charlie

--- In [email-masked], Gregory McGill <arcadeshopper@...> wrote:
> On Tue, Apr 20, 2010 at 11:33 AM, Charlie <chazbeenhad@...> wrote:
> 
> >
> >
> > Hi Greg.
> >
> > <arcadeshopper@> wrote:
> > > On Tue, Apr 20, 2010 at 10:59 AM, Charlie <chazbeenhad@> wrote:
> > >
> > > >
> > > >

---

From: "Charlie" <[email-masked]>
Date: Thu, 29 Apr 2010 16:09:28 -0000

Just wanted all to know that I received my own E/A module, so I was able to test this. The DigDug game on this disk image locks up when launched with FW, but launches and plays fine from an actual E/A module. I guess it already was tested by the member at Atariage, but I want to confirm it as a problem using FW. :)

Charlie