Subject: See There Were Dinosaurs In Our Day!

From: Teresa Masters <[email-masked]>
Date: Fri, 14 May 2010 19:23:40 -0700

THOUGHT FOR THE  DAY
A married man should forget his mistakes. There's no use in two people remembering the same thing!

THOUGHT YOU MIGHT BE INTERESTED IN THIS ....
THOSE WERE THE DAYS MY FRIEND .....
:-)
 
Can you guess what it is that they are loading into the aircraft?  

 Hint: The picture was taken in 1956 ...

Answer below...
 
 *
 *
 *
 *
 *
 
It is a Hard Disk Drive for the IBM 305 RAMAC, the first IBM 'SUPER' computer released in September 1956 ...This HDD weighed over a ton and stored an "astonishing" 5 MB of data.
 
Do you appreciate being able to reach into your pocket & pull out your 8 GB  memory stick now - or perhaps even your 3GS iPhone with 32 GB of memory?!? 
 
Something to think about, eh?

---

From: "LARRY CORREA" <[email-masked]>
Date: Fri, 14 May 2010 21:46:01 -0700

Hello,

I am wondering how did this get to me. I no longer belong. Good laugh though.

Larry C
  ----- Original Message ----- 
  From: Teresa Masters<mailto:[email-masked]> 
  Sent: Friday, May 14, 2010 7:23 PM
  Subject: [TI994A] See There Were Dinosaurs In Our Day!

  THOUGHT FOR THE  DAY

       

              Answer below...

               *
               *
               *
               *
               *

---

From: "chris20636" <[email-masked]>
Date: Sat, 15 May 2010 13:16:14 -0000

FYI, you have a lot of best wishes over at the other group in case you didn't see them.

I saw your goodbye message on the "TI-994A" (with dash) group and the programming group.  However, I didn't see one here at "TI994A" (no dash).  So check at groups.yahoo.com and see if you may have missed this one.

Regards,
Chris

--- In [email-masked], "LARRY CORREA" <cess120@...> wrote:
>   From: Teresa Masters<mailto:tam2819@...>

---

From: "LARRY CORREA" <[email-masked]>
Date: Sun, 16 May 2010 08:10:24 -0700

Chris,

I don't know this group TI994A

Larry C

  ----- Original Message ----- 
  From: chris20636<mailto:[email-masked]> 
  To: [email-masked]<mailto:[email-masked]> 
  Sent: Saturday, May 15, 2010 6:16 AM
  Subject: [TI994A] Larry C

  Regards,
  Chris

---

From: "Ksarul" <[email-masked]>
Date: Sun, 16 May 2010 11:26:15 -0400

Larry, you probably signed up for both of them at the same time.  This one
has most of the more level-headed folks who use the TI machines on it, so
discussions here rarely devolve to the weird levels that sometimes show up
on the main OLUG list.  It is a Troll-Free Zone. I'm glad you're still
getting posts from this side though, as every TI user is good to have
around-and you've been a good contributor to the community, so losing your
input would be a double blow.

Jim 

  _____  

From: [email-masked] [mailto:[email-masked]] On Behalf Of
LARRY CORREA
Sent: Sunday, May 16, 2010 11:10 AM
To: [email-masked]
Subject: Re: [TI994A] Larry C

Chris,

Larry C

----- Original Message ----- 

From: chris20636 <mailto:[email-masked]>  

To: TI994A@yahoogroups. <mailto:[email-masked]> com 

  

FYI, you have a lot of best wishes over at the other group in case you
didn't see them.

I saw your goodbye message on the "TI-994A" (with dash) group and the
programming group. However, I didn't see one here at "TI994A" (no dash). So
check at groups.yahoo.com and see if you may have missed this one.

Regards,
Chris

--- In TI994A@yahoogroups. <mailto:TI994A%40yahoogroups.com> com, "LARRY
CORREA" <cess120@...> wrote:
> It is a Hard Disk Drive for the IBM 305 RAMAC, the first IBM 'SUPER'
computer released in September 1956 ...This HDD weighed over a ton and
stored an "astonishing" 5 MB of data.
> 
> 
> Do you appreciate being able to reach into your pocket & pull out your 8
GB memory stick now - or perhaps even your 3GS iPhone with 32 GB of
memory?!?