Subject: US (NTSC Video) Console - Composite Video

From: "Stuart" <[email-masked]>
Date: Tue, 29 Jun 2010 20:25:14 -0000

Am I correct in thinking that the composite video from the output connector on the back of a US console can be connected directly to the composite input of a PC TV tuner card that supports NTSC?

Stuart (who uses a PAL console in the UK)

---

From: "epergrem" <[email-masked]>
Date: Tue, 29 Jun 2010 21:11:12 -0000

Yes. Don't expect a sharp image.  Even on the TI monitor it's somewhat fuzzy.  

Something to be aware of.  The TV Tuners that use on-chip compression sometimes have problems with the TI.  

My guess is that the cheaper cards for go the expense and just use software compression.  In that case you may be okay.

Ernie

---

From: "Stuart" <[email-masked]>
Date: Tue, 29 Jun 2010 22:13:56 -0000

Thanks for confirming Ernie.

So question #2: does anyone have a *working* US console motherboard that is surplus to requirements that they'd be willing to sell and ship to the UK? Need the motherboard *only* plus the metal shielding (which will help give protection in transit). Happy to pay a reasonable price plus shipping/handling by PayPal.

Thanks,
Stuart.

--- In [email-masked], "epergrem" <epergrem@...> wrote:
> --- In [email-masked], "Stuart" <ti99@> wrote:
> >

---

From: mark wills <[email-masked]>
Date: Tue, 29 Jun 2010 22:21:14 +0000 (GMT)

Stuart

The output of a UK console is YUV. Most LCD TVs that I've seen have YUV inputs on the back. I have two such TVs in my house!

Mark

----- Original Message ----
> From: Stuart <[email-masked]>
> To: [email-masked]
> Sent: Tue, 29 June, 2010 23:13:56
> Subject: [TI994A] Re: US (NTSC Video) Console - Composite Video
> 

So question #2: does anyone have a *working* 
> US console motherboard that is surplus to requirements that they'd be willing to 
> sell and ship to the UK? Need the motherboard *only* plus the metal shielding 
> (which will help give protection in transit). Happy to pay a reasonable price 
> plus shipping/handling by PayPal.

Thanks,
Stuart.

--- In 
> ymailto="mailto:[email-masked]" 
> href="mailto:[email-masked]">[email-masked], "epergrem" 
> <epergrem@...> wrote:
>
> Yes. Don't expect a sharp 
> image.  Even on the TI monitor it's somewhat fuzzy.  
> 
> 
> My guess is that 
> the cheaper cards for go the expense and just use software compression.  In 
> that case you may be okay.
> 
> Ernie
> 
> 
> 
> 
> --- In 
> href="mailto:[email-masked]">[email-masked], "Stuart" 
> <ti99@> wrote:
> >
> > Am I correct in thinking that the 
> composite video from the output connector on the back of a US console can be 
> connected directly to the composite input of a PC TV tuner card that supports 
> NTSC?
> > 

------------------------------------

Yahoo! 
> Groups Links

>   
> >http://groups.yahoo.com/group/TI994A/

> href="http://groups.yahoo.com/group/TI994A/join" target=_blank 
> >http://groups.yahoo.com/group/TI994A/join
    (Yahoo! ID 
> required)

> href="mailto:[email-masked]">[email-masked] 
> 
    
> href="mailto:[email-masked]">[email-masked]

> ymailto="mailto:[email-masked]" 
> href="mailto:[email-masked]">[email-masked]

> href="http://docs.yahoo.com/info/terms/" target=_blank 
> >http://docs.yahoo.com/info/terms/

---

From: "Stuart" <[email-masked]>
Date: Tue, 29 Jun 2010 22:29:15 -0000

Ah, but I specifically want to feed it into a PC TV tuner card. ;-)

Stuart.

--- In [email-masked], mark wills <markrobertwills@...> wrote:
> > From: Stuart <ti99@...>
> > <epergrem@> wrote:

---

From: "epergrem" <[email-masked]>
Date: Wed, 30 Jun 2010 03:18:19 -0000

I have one that came from a working console that you can have for shipping, packing materials and PayPal, but I can't get it out until next Thursday or Friday.  I still have the shield, but not the screws, so I would have to tape it shut for shipping purposes.

If you don't come up with one by then, let me know and I'll get it out to you.

Ernie