Subject: Wanted!!! Non-Chinese CF reader.

From: Owen Brand <[email-masked]>
Date: Sun, 20 Jun 2010 21:43:23 -0400

My good ol trusty CF reader/writer for my PC zonked out on me a couple  
months ago so I ordered another one off eBay--- 23-in-1 CF reader/ 
writer for $8.99, buy it now, money back guarantee.  I just got home  
off the road, tried to use it, and it appears the connected USB cable  
has a flaw.  If it's sitting idle, it cannot be read.  If I bend the  
USB cable downward at the base, it pops up, but intermittently.   
Doh!!!  So, what I need is a good, used or new, American made (or any  
other country who doesn't make crap electronics) CF reader/writer.   
Anyone have one they wouldn't mind getting rid of?  eBay sucks and I  
like dealing with people who I know or can trust.  Thanks in advance!

Owen Brand

        **webmaster**
http://www.Opry99er.com

---

From: mark wills <[email-masked]>
Date: Mon, 21 Jun 2010 04:58:33 +0000 (GMT)

How about a Kingston unit? Branded stuff should be fine:

http://tinyurl.com/33flmum

----- Original Message ----
> From: Owen Brand <[email-masked]>
> To: [email-masked]
> Sent: Mon, 21 June, 2010 2:43:23
> Subject: [TI994A] Wanted!!! Non-Chinese CF reader.
> 
writer for $8.99, buy it now, money back guarantee.  I just got 
> home  
off the road, tried to use it, and it appears the connected USB 
> cable  
has a flaw.  If it's sitting idle, it cannot be read.  
> If I bend the  
USB cable downward at the base, it pops up, but 
> intermittently.  
Doh!!!  So, what I need is a good, used or new, 
> American made (or any  
other country who doesn't make crap electronics) 
> CF reader/writer.  
Anyone have one they wouldn't mind getting rid 
> of?  eBay sucks and I  
like dealing with people who I know or can 
> trust.  Thanks in advance!

Owen Brand

> >http://www.Opry99er.com

------------------------------------

Yahoo! 
> Groups Links

>   
> >http://groups.yahoo.com/group/TI994A/

> href="http://groups.yahoo.com/group/TI994A/join" target=_blank 
> >http://groups.yahoo.com/group/TI994A/join
    (Yahoo! ID 
> required)

> href="mailto:[email-masked]">[email-masked] 
> 
    
> href="mailto:[email-masked]">[email-masked]

> ymailto="mailto:[email-masked]" 
> href="mailto:[email-masked]">[email-masked]

> href="http://docs.yahoo.com/info/terms/" target=_blank 
> >http://docs.yahoo.com/info/terms/