Subject: floppy problem Again

From: "BobK" <[email-masked]>
Date: Wed, 14 Jul 2010 03:13:10 -0000

I wrote the other night that I had a problem with my floppy drives, I was copying some disks and DSK1 started making strange noises then I would not read anymore disks, It sounded like the disk was sticking in the envelope. In my efforts to get thing running again I accidently dropped the drive I use as DSK1 it started working again but I bought a drive off EBAY and that seemed to work alright but last night I was again coping files and THAT drive "Went south" on me, so far today I have traded out my 80 Track Myarc FDC for a standard Myarc FDC (No Luck)
Swapped that FDC controller for a TI FDC (No Luck)
Swapped drive one for drive two, (Drive one seems to work on drive two but drive two will not work on drive one cable.) The drive runs up to speed but it does not try to read the disk at all.
I pulled the drive cable out and checked the plugs and tried tightening them up. (NO luck)
When I put a disk in DSK1. start the computer in XB it should autostart but all it does is run up to speed, and sit there running for a few seconds then it gives me a "Syntax Error" and says READY.

I am currently using a Panasonic JU-455 as DSK1 and a Shugart 455 as DSK2. I have tried the TEAC FD-55FR I bought recently but that doesn't work either. I have also tried a Fujitsu 580B and another TEAC FD-55B that I had in my used parts storage area.
Any Ideas would be appreciated.
Thanks
Bob K.

---

From: "BobK" <[email-masked]>
Date: Wed, 14 Jul 2010 03:28:25 -0000

UPDATE____
I was mistaken:
When I put the disk in DSK1, Start the computer, let it try to start that way I get the drive spinning, and then "READY"
When I type CALL DIR It spins then give a Syntax Error
When I type RUN"DSK1.LOAD" I get I/O Error 06
Sorry for the confusion

Thanks-
Bob K.

---

From: "epergrem" <[email-masked]>
Date: Wed, 14 Jul 2010 14:35:18 -0000

Hi Bob,
Experience from the trench.  My first thought is that the bad disk has dumped a bunch of iron oxide on the heads and the heads can no longer read the drive.

You can try a cleaning disk,  but this usually only works for light deposits.  What you're talking may require a more through cleaning.

For that I use a long cotton swab that I bought from Radio Shack and isopropyl alcohol.  On some drives you have to remove a cover plate which hides the heads.  

If that doesn't work, then the disks may have trashed the heads and the drive will have to be written off.

If the cleaning does work, then consider this strategy for old disks.  Before placing the disk in the drive, spin it first in its sleeve.  If it makes a scratching sound you've got a problem disk.  If it makes a loud scratching sound, don't even attempt to copy the disk unless it contains something so valuable that you're willing to risk a drive for.

Good luck, and while it's no consolation, been there done that, lost multiple drives.

Ernie

---

From: "BobK" <[email-masked]>
Date: Thu, 15 Jul 2010 02:16:17 -0000

Yep! I can see that happening But as I said I have tried 3 other drives with the same results NADA no read.
I have a cleaning disk around here somewhere. I bet you can't just go to Radio Shack and pick 5.25" cleaner up anymore :-) I am going to try cleaning the heads tomorrow, they have been in use since 1984 and may need a cleaning by now.

As a additional piece of information, I got tired of trying to read the disks so I tried using the MYARC Disk Manager Supreme III program to INTIALIZE a disk, surprisingly it worked after 4 tries but it also told me that my drive was single sided / single density(it's DS/DD), I formatted a few disks at SS/SD then at SS/DD then DS/DD and it started working, I have no idea what is going on but I think I had better get more involved with my CF7+ or PC99 or I will be on the out side looking in to the TI scene. I have around 400-500 disk to transfer Oh my aching drives!!

Thanks for the advice and the quick answer.

Bob K.

--- In [email-masked], "epergrem" <epergrem@...> wrote:
> --- In [email-masked], "BobK" <bkaspar@> wrote:
> >

---

From: "Ksarul" <[email-masked]>
Date: Wed, 14 Jul 2010 22:27:44 -0400

Bob, you may also have the infamous intermittent cable problem (broken wire
in ribbon cable).  Have you tried a different floppy cable, especially since
drive two seems to be working perfectly. . .

Jim

  _____  

From: [email-masked] [mailto:[email-masked]] On Behalf Of
BobK
Sent: Wednesday, July 14, 2010 10:16 PM
To: [email-masked]
Subject: [TI994A] Re: floppy problem Again

Yep! I can see that happening But as I said I have tried 3 other drives with
the same results NADA no read.
I have a cleaning disk around here somewhere. I bet you can't just go to
Radio Shack and pick 5.25" cleaner up anymore :-) I am going to try cleaning
the heads tomorrow, they have been in use since 1984 and may need a cleaning
by now.

As a additional piece of information, I got tired of trying to read the
disks so I tried using the MYARC Disk Manager Supreme III program to
INTIALIZE a disk, surprisingly it worked after 4 tries but it also told me
that my drive was single sided / single density(it's DS/DD), I formatted a
few disks at SS/SD then at SS/DD then DS/DD and it started working, I have
no idea what is going on but I think I had better get more involved with my
CF7+ or PC99 or I will be on the out side looking in to the TI scene. I have
around 400-500 disk to transfer Oh my aching drives!!

Bob K.

--- In [email-masked] <mailto:TI994A%40yahoogroups.com> , "epergrem"
<epergrem@...> wrote:
>
> 
> 
> Hi Bob,
> Experience from the trench. My first thought is that the bad disk has
dumped a bunch of iron oxide on the heads and the heads can no longer read
the drive.
> 
> You can try a cleaning disk, but this usually only works for light
deposits. What you're talking may require a more through cleaning.
> 
> For that I use a long cotton swab that I bought from Radio Shack and
isopropyl alcohol. On some drives you have to remove a cover plate which
hides the heads. 
> If the cleaning does work, then consider this strategy for old disks.
Before placing the disk in the drive, spin it first in its sleeve. If it
makes a scratching sound you've got a problem disk. If it makes a loud
scratching sound, don't even attempt to copy the disk unless it contains
something so valuable that you're willing to risk a drive for.
> --- In [email-masked] <mailto:TI994A%40yahoogroups.com> , "BobK"
<bkaspar@> wrote:
> >
> > I wrote the other night that I had a problem with my floppy drives, I
was copying some disks and DSK1 started making strange noises then I would
not read anymore disks, It sounded like the disk was sticking in the
envelope. In my efforts to get thing running again I accidently dropped the
drive I use as DSK1 it started working again but I bought a drive off EBAY
and that seemed to work alright but last night I was again coping files and
THAT drive "Went south" on me, so far today I have traded out my 80 Track
Myarc FDC for a standard Myarc FDC (No Luck)
> > Swapped drive one for drive two, (Drive one seems to work on drive two
but drive two will not work on drive one cable.) The drive runs up to speed
but it does not try to read the disk at all.
> > When I put a disk in DSK1. start the computer in XB it should autostart
but all it does is run up to speed, and sit there running for a few seconds
then it gives me a "Syntax Error" and says READY.
> > 
> > I am currently using a Panasonic JU-455 as DSK1 and a Shugart 455 as
DSK2. I have tried the TEAC FD-55FR I bought recently but that doesn't work
either. I have also tried a Fujitsu 580B and another TEAC FD-55B that I had
in my used parts storage area.