Subject: Re: Re: Re: [TI994A] Running the CF7+ on the SNUG version 32k-16 Bit Buss @ 3.58 Mhz

From: [email-masked]
Date: Wed, 07 Apr 2010 09:48:07 -0500 (CDT)

Ooops! Try this instead.

http://i38.photobucket.com/albums/e104/xyzgallery/Computer/IMG_4492.jpg

Apr 7, 2010 10:42:59 AM, [email-masked] wrote:

A picture of the CF7+ 32k chip mod can be found here.

http://www.facebook.com/album.php?aid=155713&id=752645311&saved#!/album.php?aid=155713&id=752645311&ref=nf

---

From: Owen Brand <[email-masked]>
Date: Wed, 7 Apr 2010 10:55:46 -0400

Wow--- looks sharp there!!!!  That's a pretty nice camera too.  So  
this allows you to run a CF7 device with a modified console (32k built  
in and a higher MHz)?

Owen Brand
Opry99er.com