Subject: MBX

From: Owen Brand <[email-masked]>
Date: Mon, 12 Apr 2010 21:27:16 -0400

Craigslist--- Come on CTIUG, how could you let this happen in your own  
back yard!!!

http://chicago.craigslist.org/nwi/sys/1687901141.html

Owen Brand
Opry99er.com

---

From: "LARRY CORREA" <[email-masked]>
Date: Tue, 13 Apr 2010 09:07:57 -0700

Owen,

I have a question. On craigslist is it possible to receive notification when something shows up on any creaiglist. Like E-Bay.

I seem to be always missing these posts.

Larry C

  ----- Original Message ----- 
  From: Owen Brand<mailto:[email-masked]> 
  To: [email-masked]<mailto:[email-masked]> ; [email-masked]<mailto:[email-masked]> 
  Sent: Monday, April 12, 2010 6:27 PM
  Subject: [TI994A] MBX

  Craigslist--- Come on CTIUG, how could you let this happen in your own back yard!!!

  http://chicago.craigslist.org/nwi/sys/1687901141.html<http://chicago.craigslist.org/nwi/sys/1687901141.html>

  Owen Brand 
  Opry99er.com<http://opry99er.com/>

---

From: Owen Brand <[email-masked]>
Date: Tue, 13 Apr 2010 13:20:46 -0400

Larry--- Not that I know of... I run a couple 24 hour Internet search  
engines and I typically get notified pretty early.  :)

Owen Brand
Opry99er.com

On Apr 13, 2010, at 12:07 PM, "LARRY CORREA" <[email-masked]> wrote:

> Owen,
>
> I have a question. On craigslist is it possible to receive  
> notification when something shows up on any creaiglist. Like E-Bay.
>
> From: Owen Brand
> To: [email-masked] ; [email-masked]

---

From: "LARRY CORREA" <[email-masked]>
Date: Tue, 13 Apr 2010 11:33:22 -0700

What kind search engine does this?

Larry C

  ----- Original Message ----- 
  From: Owen Brand<mailto:[email-masked]> 
  To: [email-masked]<mailto:[email-masked]> 
  Sent: Tuesday, April 13, 2010 10:20 AM
  Subject: Re: [TI994A] MBX

  Larry--- Not that I know of... I run a couple 24 hour Internet search engines and I typically get notified pretty early.  :)

  Owen Brand 

  On Apr 13, 2010, at 12:07 PM, "LARRY CORREA" <[email-masked]<mailto:[email-masked]>> wrote:

    Owen,

    Larry C

      ----- Original Message ----- 
      From: Owen Brand<mailto:[email-masked]> 
      To: [email-masked]<mailto:[email-masked]> ; [email-masked]<mailto:[email-masked]> 
      Sent: Monday, April 12, 2010 6:27 PM
      Subject: [TI994A] MBX

      http://chicago<http://chicago/>.craigslist.org/nwi/sys/1687901141.html

      Owen Brand

---

From: Scott Zeiser <[email-masked]>
Date: Tue, 13 Apr 2010 11:43:43 -0700 (PDT)

Guys,

Perhaps I'm giving away a little-known secret here, but there is no magical search engine required to do this.  

Enter your search into Craigslist.  When the results display, go to the bottom right corner of the page.  Click on the RSS link.  Enter the link into the RSS feeder of your choice, and you will be instantly notified when items matching your search criteria are posted.

-Scott

________________________________
From: LARRY CORREA <[email-masked]>
To: [email-masked]
Sent: Tue, April 13, 2010 2:33:22 PM
Subject: Re: [TI994A] MBX

 
Larry C

----- Original Message ----- 
>From: Owen 
>  Brand 
>To: TI994A@yahoogroups. com 
>On Apr 13, 2010, at 12:07 PM, "LARRY CORREA" <cess120@MSN. com> 
>wrote:
>
>
>  
>>Owen,
>> 
>>I have a question. On craigslist is it possible to receive notification 
>>    when something shows up on any creaiglist. Like E-Bay.
>> 
>>>To: ti99-4a@yahoogroups .com ; 
>>> TI994A@yahoogroups. com 
>>>Craigslist-- - Come on CTIUG, how could 
>>>      you let this happen in your own back 
>>>      yard!!!
>>>
>>>http://chicago. craigslist. org/nwi/sys/ 1687901141. html
>>>
>>>Owen 
>>>      Brand 
>>> 
>>>Opry99er.com

---

From: "LARRY CORREA" <[email-masked]>
Date: Tue, 13 Apr 2010 11:51:25 -0700

Ok pardon my ignorance but what is a RSS feeder. Also I am out in the NW will this spot all craigs list's through out the USA.

Larry C

  ----- Original Message ----- 
  From: Scott Zeiser<mailto:[email-masked]> 
  To: [email-masked]<mailto:[email-masked]> 
  Sent: Tuesday, April 13, 2010 11:43 AM
  Subject: Re: [TI994A] MBX

  Guys,

  -Scott

------------------------------------------------------------------------------

  Larry C

    ----- Original Message ----- 
    From: Owen Brand<mailto:[email-masked]> 
    To: TI994A@yahoogroups. com<mailto:[email-masked]> 
    Sent: Tuesday, April 13, 2010 10:20 AM
    Subject: Re: [TI994A] MBX

    Owen Brand 

    On Apr 13, 2010, at 12:07 PM, "LARRY CORREA" <cess120@MSN. com<mailto:[email-masked]>> wrote:

      Owen,

      Larry C

        ----- Original Message ----- 
        From: Owen Brand<mailto:[email-masked]> 
        To: ti99-4a@yahoogroups .com<mailto:[email-masked]> ; TI994A@yahoogroups. com<mailto:[email-masked]> 
        Sent: Monday, April 12, 2010 6:27 PM
        Subject: [TI994A] MBX

        Craigslist-- - Come on CTIUG, how could you let this happen in your own back yard!!!

        http://chicago<http://chicago/>. craigslist. org/nwi/sys/ 1687901141. html

        Owen Brand

---

From: Owen Brand <[email-masked]>
Date: Tue, 13 Apr 2010 15:50:19 -0400

RSS feeder is basically a flag system... I have it attached to my blog  
for people who enjoy reading technical crap about arrays and RPG  
building. Anyway, think of it like a subscription--- when a new issue  
comes out, you are notified.  I wasn't aware craigslist was set up for  
RSS.  Good info to have.

Owen Brand
Opry99er.com

On Apr 13, 2010, at 2:51 PM, "LARRY CORREA" <[email-masked]> wrote:

> 
>
> Ok pardon my ignorance but what is a RSS feeder. Also I am out in  
> the NW  will this spot all craigs list's through out the USA.
>
> Larry C
>
>
> From: Scott Zeiser
> Perhaps I'm giving away a little-known secret here, but there is no  
> magical search engine required to do this.
>
> Enter your search into Craigslist.  When the results display, go to  
> the bottom right corner of the page.  Click on the RSS link.  Enter  
> the link into the RSS feeder of your choice, and you will be  
> instantly notified when items matching your search criteria are  
> posted.
>
> -Scott
>
>
> Larry--- Not that I know of... I run a couple 24 hour Internet  
> search engines and I typically get notified pretty early.  :)
>
> Owen Brand
> Opry99er.com
>
> On Apr 13, 2010, at 12:07 PM, "LARRY CORREA" <cess120@MSN. com> wrote:
>
>>
>> Owen,
>>
>> To: ti99-4a@yahoogroups .com ; TI994A@yahoogroups. com

---

From: Scott Zeiser <[email-masked]>
Date: Tue, 13 Apr 2010 12:58:56 -0700 (PDT)

No problem Larry...  RSS = "Really Simple Syndication".  It's a data subscription service for content publishers/authors.  Most widespread use of this technology is used in blogs, but it's certainly not limited to that.  For example's sake, you can "subscribe" to a blog, and you'll get a notification when new posts are made.  Look for the RSS icon on lots of websites...

http://en.wikipedia.org/wiki/RSS

Sent: Tue, April 13, 2010 2:51:25 PM

Ok pardon my ignorance but what is a RSS feeder. Also I am out in the NW 
will this spot all craigs list's through out the USA.
 
Larry C

----- Original Message ----- 
>Perhaps 
>  I'm giving away a little-known secret here, but there is no magical search 
>  engine required to do this.  
>
>Enter your search into 
>  Craigslist.  When the results display, go to the bottom right corner of 
>  the page.  Click on the RSS link.  Enter the link into the RSS 
>  feeder of your choice, and you will be instantly notified when items matching 
>  your search criteria are posted.
>
>-Scott
>
>
>
>
>
>
 From: LARRY CORREA 
>  <cess120@MSN. com>
>To: >  TI994A@yahoogroups. com
>Subject: Re: [TI994A] 
>  MBX
>>>>Craigslist-- - Come on CTIUG, how could you 
>>>>        let this happen in your own back 
>>>>        yard!!!
>>>>
>>>>http://chicago. craigslist. 
>>>>        org/nwi/sys/ 1687901141. 
>>>>        html
>>>>
>>>>Owen Brand 
>>>> 
>>>>Opry99er.com
>

---

From: "LARRY CORREA" <[email-masked]>
Date: Tue, 13 Apr 2010 14:12:12 -0700

Yes that is all great but how do I get it to work for me. I go out to craiglist and I see RSS but all it does is give me load of rubbish.

Larry C

  ----- Original Message ----- 
  From: Scott Zeiser<mailto:[email-masked]> 
  To: [email-masked]<mailto:[email-masked]> 
  Sent: Tuesday, April 13, 2010 12:58 PM
  Subject: Re: [TI994A] MBX

  http://en.wikipedia.org/wiki/RSS<http://en.wikipedia.org/wiki/RSS>

   

  Larry C

    ----- Original Message ----- 
    From: Scott Zeiser<mailto:[email-masked]> 
    To: TI994A@yahoogroups. com<mailto:[email-masked]> 
    Sent: Tuesday, April 13, 2010 11:43 AM
    Subject: Re: [TI994A] MBX

    Guys,

    -Scott

----------------------------------------------------------------------------
    From: LARRY CORREA <cess120@MSN. com>
    To: TI994A@yahoogroups. com
    Sent: Tue, April 13, 2010 2:33:22 PM
    Subject: Re: [TI994A] MBX

    Larry C

      ----- Original Message ----- 
      From: Owen Brand<mailto:[email-masked]> 
      To: TI994A@yahoogroups. com<mailto:[email-masked]> 
      Sent: Tuesday, April 13, 2010 10:20 AM
      Subject: Re: [TI994A] MBX

      Owen Brand 

          

        Owen,

        Larry C

          ----- Original Message ----- 

          Owen Brand

---

From: Scott Zeiser <[email-masked]>
Date: Tue, 13 Apr 2010 18:28:10 -0700 (PDT)

From the Wikipedia entry:  "RSS feeds can be read using softwarecalled an "RSS reader", "feed reader", 
or "aggregator", which can be web-based, desktop-based, or mobile-device-based."

Most email clients have RSS feed capability.  Microsoft Outlook, Yahoo!, etc...  Subscribe to the feed, and you'll get a notification (will look pretty much like an email) when new items are posted.  In the case of Craigslist, you are subscribing to a feed for very specific content, specifically when new items are posted matching your search criteria.

Sent: Tue, April 13, 2010 5:12:12 PM

Yes that is all great but how do I get it to work for me. I go out to 
craiglist and I see RSS but all it does is give me load of rubbish.
 
Larry C

----- Original Message ----- 
>No 
>  problem Larry...  RSS = "Really Simple Syndication" .  It's a 
>  data subscription service for content publishers/authors.  Most 
>  widespread use of this technology is used in blogs, but it's certainly not 
>  limited to that.  For example's sake, you can "subscribe" to a blog, and 
>  you'll get a notification when new posts are made.  Look for the RSS icon 
>  on lots of websites...
>
>>    feeder of your choice, and you will be instantly notified when items 
>>    matching your search criteria are posted.
>>
>>-Scott
>>
>>
>>
>>
>>
>>
>>>>>To: ti99-4a@yahoogroups .com >>>>>          ; TI994A@yahoogroups. com

---

From: "LARRY CORREA" <[email-masked]>
Date: Tue, 13 Apr 2010 21:31:36 -0700

Any way thanks still does not tell me how to use this with craigs list. No problem I will make it work someday.

Larry C
  ----- Original Message ----- 
  From: Scott Zeiser<mailto:[email-masked]> 
  To: [email-masked]<mailto:[email-masked]> 
  Sent: Tuesday, April 13, 2010 6:28 PM
  Subject: Re: [TI994A] MBX

  From the Wikipedia entry:  "RSS feeds can be read using software<http://en.wikipedia.org/wiki/Software> called an "RSS reader", "feed reader", or "aggregator<http://en.wikipedia.org/wiki/Aggregator>", which can be web-based<http://en.wikipedia.org/wiki/Web_application>, desktop-based<http://en.wikipedia.org/wiki/Application_software>, or mobile-device-based."

   

  Larry C

    ----- Original Message ----- 
    From: Scott Zeiser<mailto:[email-masked]> 
    To: TI994A@yahoogroups. com<mailto:[email-masked]> 
    Sent: Tuesday, April 13, 2010 12:58 PM
    Subject: Re: [TI994A] MBX

    No problem Larry...  RSS = "Really Simple Syndication" .  It's a data subscription service for content publishers/authors.  Most widespread use of this technology is used in blogs, but it's certainly not limited to that.  For example's sake, you can "subscribe" to a blog, and you'll get a notification when new posts are made.  Look for the RSS icon on lots of websites...

     

    Larry C

      ----- Original Message ----- 
      From: Scott Zeiser<mailto:[email-masked]> 
      To: TI994A@yahoogroups. com<mailto:[email-masked]> 
      Sent: Tuesday, April 13, 2010 11:43 AM
      Subject: Re: [TI994A] MBX

      Guys,

      -Scott

--------------------------------------------------------------------------

      Larry C

        ----- Original Message ----- 
        From: Owen Brand<mailto:[email-masked]> 
        To: TI994A@yahoogroups. com<mailto:[email-masked]> 
        Sent: Tuesday, April 13, 2010 10:20 AM
        Subject: Re: [TI994A] MBX

        Owen Brand 

            

          Owen,

          Larry C

            ----- Original Message ----- 

            Owen Brand