Subject: Couldn't be done?

From: Owen Brand <[email-masked]>
Date: Mon, 12 Apr 2010 08:01:14 -0400

They said it couldn't be done... They said a TI and an iPhone couldn't  
talk to one another.  Attached to this mail is the photo that proves  
it.  I'm on the Hidden Reef via terminal emulator via thekeep.net via  
external dialout to the Hidden Reef.  If any of you have an iPhone,  
here's how you do it.

*DL "Mocha Telnet Lite" from the app store (it's free)
*Create a new connection with "thekeep.net" as the IP
*Connect, sign into thekeep.net
*Dialout option (d1)
*Sign into the Hidden Reef
*Have a blast

Thanks to Greg for thekeep.net and thanks to Richard for keeping the  
Reef up and running!!!

Owen Brand
Opry99er.com

---

From: fdos <[email-masked]>
Date: Mon, 12 Apr 2010 09:19:00 -0700

No iPhone here, but interesting none the less.

Bill S

Owen Brand wrote:
>  
> [Attachment(s) <#TopText> from Owen Brand included below]
>