Subject: More disk questions

From: "Charlie" <[email-masked]>
Date: Thu, 15 Apr 2010 12:32:40 -0000

Last night I had the good luck of finding an Adaptec SCSI controller that includes a FDC in my garage. Someone had given me a bag of ISA cards many years ago and I had forgotten all about them. During my research on the internet for a controller that supports single density I saw the card and swore that I had seen one of those around my collection of old stuff before. About 45mins of ripping the garage apart and I found it. I configured it and put it in an old 386. I used ti99-pc and I was making TI-99 disks all night. Success!

The DSK images i am using are from the TI-99/4A Game Shelf web site.
http://tigameshelf.net/

I downloaded the compiled ZIP file and want to ask for some help with a couple of the images.
PACMAN and DONKEY. I'm guessing is Donkey Kong.
Both these disks have 2 files each Donkey has something like
DONK
DONL
Pacman is something similar. Can anyone tell me how to use these disks to play the games?

Thanks!

Charlie

---

From: "Paolo Bagnaresi" <[email-masked]>
Date: Thu, 15 Apr 2010 21:44:44 +0200

> I used ti99-pc and I was making TI-99 disks all night. Success!

Glad to hear that!

Paolo Bagnaresi

----- Original Message ----- 
From: "Charlie"
To: <[email-masked]>
Sent: Thursday, April 15, 2010 2:32 PM
Subject: [TI994A] More disk questions

> Last night I had the good luck of finding an Adaptec SCSI controller 
> that
> includes a FDC in my garage. Someone had given me a bag of ISA cards 
> many
> years ago and I had forgotten all about them. During my research on the
> internet for a controller that supports single density I saw the card 
> and
> swore that I had seen one of those around my collection of old stuff 
> before.
> About 45mins of ripping the garage apart and I found it. I configured it
> and put it in an old 386. I used ti99-pc and I was making TI-99 disks 
> all
> night. Success!
>
> Pacman is something similar. Can anyone tell me how to use these disks 
> to
> play the games?
>
> Thanks!
>
> Charlie
>
>

---

From: Barry Peterson <[email-masked]>
Date: Sun, 18 Apr 2010 15:27:08 -0700

On Thu, Apr 15, 2010 at 5:32 AM, Charlie <[email-masked]> wrote:

>
>
> Last night I had the good luck of finding an Adaptec SCSI controller that
> includes a FDC in my garage.
>

IIRC, I used an Adaptec 1542CF with great success. I <might> be able to find
a few (16-bit ISA) controllers if anyone is desperate.