Subject: Re: Cart boards/Tutankham

From: "Stuart" <[email-masked]>
Date: Wed, 07 Apr 2010 20:32:17 -0000

"I can't do it again without incurring a substantial penalty (i.e. barbed wire across the bed)."

I've never thought of designing cartridge boards as a form of contraception before!

---

From: "LARRY CORREA" <[email-masked]>
Date: Thu, 8 Apr 2010 10:30:34 -0700

Jon,

Larry here. I have just come back from a visit to my Daughter and family in California.

Is there any thing I can do to help you. I am retired so I have time.

Advise ASAP

Larry C

  ----- Original Message ----- 
  From: hexbus<mailto:[email-masked]> 
  To: [email-masked]<mailto:[email-masked]> 
  Sent: Tuesday, April 06, 2010 4:50 PM
  Subject: [TI994A] Re: Cart boards/Tutankham

  Owen, I will probably sit out any further runs to preserve the relationship with my wife. I wasn't able to find anyone to help invoice, box, etc, this time, and I can't do it again without incurring a substantial penalty (i.e. barbed wire across the bed). :-)

  Saying that, now that we have the $400 NRE (tooling costs) out of the way, if someone wants to make another run, the cost for the board *without* the 74LS379 is $8.17/ea on my current quote. Add another $1.50 or so for a 74LS379, packing, etc, and you're up to $10/ea plus shipping/handling for subsequent quantities of 100.

  For another run of 250, they will be $6.98/ea *without* the 74LS379, packing, etc.

  Jon

  --- In [email-masked]<mailto:TI994A%40yahoogroups.com>, Owen Brand <owenbrand@...> wrote:
  >
  > Question--- jon, when Filip gets Tutankham finished, can we do a 
  > special order for cart boards from the company? I'm also hoping to re- 
  > do Honeycomb and I'll be needing 25-30 boards as well. I suppose if 
  > Filip and I bought a hundred or so between the two of us, we could 
  > have a run done together? Wonder what it would cost per-board at 100 
  > cart boards?
  > 
  > Owen Brand
  > Opry99er.com
  >