Subject: OT: telnet ASCII RPG

From: Owen Brand <[email-masked]>
Date: Tue, 13 Apr 2010 23:41:56 -0400

Anyone know of a good telnet site for single player ASCII rpg's?  I  
haven't looked to see if Greg's BBS has them... I'll do that now--

Owen Brand
Opry99er.com

---

From: Owen Brand <[email-masked]>
Date: Wed, 14 Apr 2010 00:25:55 -0400

crawl.akrasiac.org

Goooood stuff! And free.  Any telneters still out there?  :)

Owen Brand
Opry99er.com

---

From: Gregory McGill <[email-masked]>
Date: Wed, 14 Apr 2010 10:28:07 -0700

I have a bunch.. muds too, space games, dungeon games.. online ascii
solitaire :)

Greg

---

From: Owen Brand <[email-masked]>
Date: Wed, 14 Apr 2010 20:20:08 -0400

Great to hear-- just gotta pay some dues so I have full access!   
Option 4 just laughs at me.  :)

Owen Brand
Opry99er.com