Subject: Hacking Forth by McCann

From: Owen Brand <[email-masked]>
Date: Fri, 9 Apr 2010 17:50:47 -0400

I dug through my war room and found a thick black 3 ring binder with  
the TI Forth manual--- it's a doozie.  :) In the front was what looked  
like a newsletter called "Hacking Forth" by Mike McCann.  I thought it  
was kinda cool. I need to dig a bit deeper because I think there's  
more there.  I might have a cache of these things.  I'll keep update.

Owen Brand
Opry99er.com

---

From: fdos <[email-masked]>
Date: Fri, 09 Apr 2010 14:58:24 -0700

Sounds very interesting because I never heard of it before.  Maybe you 
can scan and post if it turns out to be extremely informative.

Bill S

---

From: Owen Brand <[email-masked]>
Date: Fri, 9 Apr 2010 18:15:35 -0400

It's interesting, but I am obviously missing some pages.  The first  
page just talks about the requirements needed for the "session" as he  
puts it, but I only appear to have the first page.  I have many  
binders of information and data/manuals, so I'll need to go through  
them later when I have a bit of time to try to find the rest of this  
letter.  Perhaps Bill Gaskill can shed some light on this.  You  
listening Bill?

Owen Brand
Opry99er.com

On Apr 9, 2010, at 5:58 PM, fdos <[email-masked]> wrote:

> ------------------------------------
>
> Yahoo! Groups Links
>
>
>

---

From: Owen Brand <[email-masked]>
Date: Fri, 9 Apr 2010 18:48:12 -0400

i sent Bill G a big pile of newsletters from the Omaha UG and the  
Spokane UG-- if I'm not miataken, this is part of a series that was  
included in those newsletters.  If he gets on, he can respond in  
kind.  One thing of interest, however, in this sheet I have... It  
discusses how to modify a system diskette to be "hack-ready". It's a  
series of commands and buffer dumping and such. Very cool!!

Owen Brand
Opry99er.com

---

From: fdos <[email-masked]>
Date: Fri, 09 Apr 2010 15:54:10 -0700

Thanks and keep us posted.

Bill S

Owen Brand wrote:
> On Apr 9, 2010, at 5:58 PM, fdos <[email-masked] 
> <mailto:fdosbrs%40frontiernet.net>> wrote:
>

---

From: "John H. Carver Jr." <[email-masked]>
Date: Fri, 09 Apr 2010 20:15:21 -0400

I'll second what Bill said.  I never heard of it either but I like it 
already.

                                                        John

---

From: "computerclassics2000" <[email-masked]>
Date: Sat, 10 Apr 2010 14:48:01 -0000

My thanks to Owen Brand. Here are 26 pages of irreplaceable history that would have been lost in the shuffle of time but for his efforts.

Go to the Downloads drop down menu at the top right portion of the Planet-99 home page and them drill down to the document as follows:

>Documents
>PDF Documents
>Forth
>1985-mccan_hacking_forth.Zip

BillG

--- In [email-masked], Owen Brand <owenbrand@...> wrote:
> On Apr 9, 2010, at 5:58 PM, fdos <fdosbrs@...> wrote:
>

---

From: Owen Brand <[email-masked]>
Date: Sat, 10 Apr 2010 11:02:16 -0400

Thanks Bill!!!  I also have an introductory sheet I recently found  
that may or may not have been duplicated in with the documents I sent  
you.  I will look at Planet99 and see if it's there.  If not, I'll  
scan it and email it to you.  :)

Owen Brand
Opry99er.com

On Apr 10, 2010, at 10:48 AM, "computerclassics2000" <[email-masked] 
 > wrote:

> My thanks to Owen Brand. Here are 26 pages of irreplaceable history  
> that would have been lost in the shuffle of time but for his efforts.
>
> Go to the Downloads drop down menu at the top right portion of the  
> Planet-99 home page and them drill down to the document as follows:
>
> >Documents
> >PDF Documents
> >Forth

---

From: Owen Brand <[email-masked]>
Date: Sat, 10 Apr 2010 12:02:49 -0400

I can't get online with my laptop right now--- So I'm hoping to hear  
feedback on usefulness and uniqueness of this info.  Fdos, you get a  
chance to take a look yet?

Owen Brand
Opry99er.com

---

From: fdos <[email-masked]>
Date: Sat, 10 Apr 2010 09:08:25 -0700

No, as haven't been able to find my log on info.  Meaning I haven't been 
there since I went VISTA.  Still looking.

Bill S

Owen Brand wrote:
> Opry99er.com <http://Opry99er.com>
> 
> On Apr 10, 2010, at 10:48 AM, "computerclassics2000" 
> <[email-masked] <mailto:[email-masked]>> wrote:
> 
>>  
>>
>> --- In [email-masked] <mailto:TI994A%40yahoogroups.com>, Owen 
>> Brand <owenbrand@...> wrote:
>> >
>> > <http://Opry99er.com>Opry99er.com <http://Opry99er.com>
>> >
>> > >> <http://Opry99er.com>Opry99er.com <http://Opry99er.com>
>> > >>
>> > >>
>> > >
>> > >

---

From: Owen Brand <[email-masked]>
Date: Sat, 10 Apr 2010 12:12:32 -0400

Cool--- well I should be able to hop online later today--- I'll be  
checking it out ASAP.  :)

Owen Brand
Opry99er.com

On Apr 10, 2010, at 12:08 PM, fdos <[email-masked]> wrote:

>> <[email-masked]  
>> <mailto:[email-masked]>> wrote:
>>
>>>
>>>

---

From: fdos <[email-masked]>
Date: Sat, 10 Apr 2010 09:50:47 -0700

Wow!  Planet-99 didn't recognize any of my current e-mail addresses, but 
it did recognize one I used back in California, and believe it or not 
that account is still up and working with over 7100 messages in the 
inbox (mostly from the TI OLUG).  I guess AT&T left it active because I 
still have AT&T cellphone service.  The Mark Wills Welcome Message was 
dated 12 January 2008, and I didn't move to Arizona until December 1, 
2008.  Lots of message deletions to do.

I grabbed the PDF document in ZIP format and will be checking it out soon.

Bill S

Owen Brand wrote:
> On Apr 10, 2010, at 12:08 PM, fdos <[email-masked] 
>  >> Opry99er.com <http://Opry99er.com <http://Opry99er.com>>
>  >>
>  >> <[email-masked] <mailto:computerclassics%40hotmail.com>
>  >> <mailto:[email-masked] 
> <mailto:computerclassics%40hotmail.com>>> wrote:
>  >>
>  >>>
>  >>>
>  >>> --- In [email-masked] <mailto:TI994A%40yahoogroups.com> 
> <mailto:TI994A%40yahoogroups.com>,
>  >>> Owen
>  >>>> <http://Opry99er.com <http://Opry99er.com>>Opry99er.com 
> <http://Opry99er.com <http://Opry99er.com>>
>  >>>>
>  >>>>>> <http://Opry99er.com <http://Opry99er.com>>Opry99er.com 
> <http://Opry99er.com <http://Opry99er.com>>
>  >>>>>>
>  >>>>>>
>  >>>>>
>  >>>>>

---

From: fdos <[email-masked]>
Date: Sat, 10 Apr 2010 12:26:33 -0700

Owen,

I'm not all the way through it yet, but I have found some interesting 
and useful ideas.  Mike also provides a very simple tutorial on AL 
programming Forth style (RPN).

Forth the ideal and simplest way to learn AL programming. :-)

Bill S