Subject: Re: [TI994A] Re: Jim Peterson Achievement Awards Changes Discussion

From: [email-masked]
Date: Mon, 16 Aug 2010 10:45:01 -0500 (CDT)

I just coincidentally booted my Geneve yesterday for the first time since April or May. So far as I know, the IDE is still not working in native MDOS and only works in TI mode and nothing else has been done on the hardware side of the Geneve. I think Tim brings up a good point, the 4a has gotten all the action from the community over the past year and I support his idea to drop the Geneve from the awards to make the 4a the focal point.

Aug 16, 2010 10:53:27 AM, [email-masked] wrote:

>
>leftMargin=7 rightMargin=7 topMargin=7>
>
>
In a message dated 8/16/2010 9:40:27 A.M. Eastern Daylight Time, [email-masked] writes:

>
>"I am of the opinion that there is/has been relatively insufficient Geneve
>activity to properly continue a Myarc "Geneve" 9640 Jim Peterson
>Achievement Award. I respectfully submit this year may be the appropriate
>time to consider eliminating the Myarc "Geneve" category and in so doing,
>if desired, to broaden and/or modify the remaining category."
>

Tim,

Since the Jim Peterson Achievement Awards are, by design, a TI99er
>community involvement, your accidental posting of your reply to both OLUGs accomplished
>exactly what I would intend to do should this question come up.

Therefore fellow TI99ers, the question is now before us whether to
>eliminate the Myarc "Geneve" 9640 category from the Jim Peterson Achievement Awards, and replace it with
>an expanded TI-99/4A category to include Software, Hardware and Community Service
>sub categories (As the JPA's TI-99/4A category was originally set up.).
>The question is now open for discussion and decision until August 31. As always, the majority rules.

Glenn
>Glenn Bernasek - [email-masked]
>
>Member of TI99ers Hall of Fame - Board of Governors, Administrator of the Jim
>Peterson Achievement Awards and Co-founder of the Unsung TI99ers site.
>
>Nominate TI99ers for induction into theTI99ers Hall of Fame at http://www.ti99hof.org/
>
>See Jim Peterson Achievement Award recipients posted at http://ti99ers.org/modules.php?name=jpa
>
>Submit behind-the-scene, "Unsung TI99ers" for inclusion at http://ti99ers.org/unsung/

---

From: Owen Brand <[email-masked]>
Date: Mon, 16 Aug 2010 14:14:47 -0400

As awesome as the Geneve is, there are so few left in existence, I  
would definitely yield to Tim and Richard as well.  I would love for  
us all to have Geneves.... But sadly, they are rare.  But watch out  
guys... The Geneve 2 "Phoenix" may just re-boot us.  :)

Owen Brand

        **webmaster**
http://www.Opry99er.com

On Aug 16, 2010, at 11:45 AM, [email-masked] wrote:

> I just coincidentally booted my Geneve yesterday for the first time  
> since April or May. So far as I know, the IDE is still not working  
> in native MDOS and only works in TI mode and nothing else has been  
> done on the hardware side of the Geneve. I think Tim brings up a  
> good point, the 4a has gotten all the action from the community over  
> the past year and I support his idea to drop the Geneve from the  
> awards to make the 4a the focal point.
>
>

---

From: fdos <[email-masked]>
Date: Mon, 16 Aug 2010 11:26:56 -0700

Owen,

Thanks for giving us "die hards" some hope that I pray will not end up 
as just smoke.

Bill S

Owen Brand wrote:
> As awesome as the Geneve is, there are so few left in existence, I would 
> definitely yield to Tim and Richard as well.  I would love for us all to 
> have Geneves.... But sadly, they are rare.  But watch out guys... The 
> Geneve 2 "Phoenix" may just re-boot us.  :)
> 
> Owen Brand
> 
>        **webmaster**
> http://www.Opry99er.com
> 
>> since April or May. So far as I know, the IDE is still not working in 
>> native MDOS and only works in TI mode and nothing else has been done 
>> on the hardware side of the Geneve. I think Tim brings up a good 
>> point, the 4a has gotten all the action from the community over the 
>> past year and I support his idea to drop the Geneve from the awards to 
>> make the 4a the focal point.
>>
>>

---

From: Insane Multitasker <[email-masked]>
Date: Mon, 16 Aug 2010 14:04:43 -0500

I suppose it then remains to be seen if there are exciting developments in the Geneve world, such as the Geneve 2, would it still fall in under the TI umbrella in the Hardware category?  That was partially my - perhaps poor -  assumption in collapsing/eliminating Geneve from the JPA award.   I guess that's what discussion is all about ;)

To: [email-masked]
From: [email-masked]
Date: Mon, 16 Aug 2010 14:14:47 -0400
Subject: Re: [TI994A] Re: Jim Peterson Achievement Awards Changes Discussion

As awesome as the Geneve is, there are so few left in existence, I would definitely yield to Tim and Richard as well.  I would love for us all to have Geneves.... But sadly, they are rare.  But watch out guys... The Geneve 2 "Phoenix" may just re-boot us.  :)

Owen Brand

       **webmaster** 
http://www.Opry99er.com

  

Tim,

Glenn

---

From: Owen Brand <[email-masked]>
Date: Mon, 16 Aug 2010 15:15:46 -0400

The Geneve "9640" category is a different beast.  The G2 will not be a  
"jazzed-up" 9640--- it will be a new monster. It DOES remain to be  
seen whether the new system will be a "TI" type machine--- but they  
ARE using TI chips and it is supposed to be PEB mountable.  Who  
knows... With all the added RAM in the scratchpad, we MAY be able to  
write Massive 9900 code that runs without limitations....  Then again,  
they are using a different CPU.... Who knows--- but I can't wait to  
see it in action!!!

Owen Brand

        **webmaster**
http://www.Opry99er.com

On Aug 16, 2010, at 3:04 PM, Insane Multitasker <[email-masked]>  
wrote:

> I suppose it then remains to be seen if there are exciting  
> developments in the Geneve world, such as the Geneve 2, would it  
> still fall in under the TI umbrella in the Hardware category?  That  
> was partially my - perhaps poor -  assumption in collapsing/ 
> eliminating Geneve from the JPA award.   I guess that's what  
> discussion is all about ;)
>