Subject: Re: [TI994A] Re: IDE/CF Heads UP

From: [email-masked]
Date: Mon, 23 Aug 2010 11:23:43 -0500 (CDT)

That's what I was wondering as well, Fred. I didn't think all five cards I tried with BQ4852 could have something wrong with hardware. ;)

Aug 23, 2010 11:12:40 AM, [email-masked] wrote:

>Ok, I need new glasses, I had read yesterday something about address >5FE0! At
>address >5FF0 through >5FFF page 64 is the real time clock. So IDETEST must
>probe for the BQ4852 clock as IDELOAD does and then not test page 64 (or something
>like that).
>
>Thanks,
>Fred ;-)
>
>
>
>
>------------------------------------
>
>Yahoo! Groups Links
>
><*> To visit your group on the web, go to:
> http://groups.yahoo.com/group/TI994A/
>
><*> Your email settings:
> Individual Email | Traditional
>
><*> To change settings online go to:
> http://groups.yahoo.com/group/TI994A/join
> (Yahoo! ID required)
>
><*> To change settings via email:
> [email-masked]
> [email-masked]
>
><*> To unsubscribe from this group, send an email to:
> [email-masked]
>
><*> Your use of Yahoo! Groups is subject to:
> http://docs.yahoo.com/info/terms/
>
>

---

From: [email-masked]
Date: Tue, 24 Aug 2010 05:16:50 -0500 (CDT)

Nice catch, Jeff. I'll bet it is a counterfeit.

Aug 24, 2010 05:19:35 AM, [email-masked] wrote:

>
>
>Sounds like the Sintech (www.sintech.cn) adapter. Here is a link to the "manual":
>
>http://www.sintech.cn/images/CF-IDE%20adapter.pdf
>
>There are several models of this adapter and all the images I looked at had
>Sintech or STC and other markings.
>
>Perhaps the ones without markings are counterfeits of those made by Sintech.
> It appears that Sintech is a small company -- not unlike the TI/Geneve vendors
>left.
>
>The website has plenty of contact info if you want to verify that what you have
>is Sintech product.
>
>Jeff White
>[email-masked]
>
>
>
>
>
>--- In [email-masked], swim4home@... wrote:
>>
>> Apparently there is an IDE to CF adapter being sold out there (On EBAY?)
>with no manufacturer identification and is known in it's manual simply as CF-IDE
>40 V.E0 with female connector. My heads up is that the quality control is very bad
>on these and I have three IDE boards here on the bench that turned out to be problems
>with this adapter device and not with the IDE P box cards. Problems range from not
>being able to find the CF card to not being able to partition and initialize the
>CF card. So before you ruin your IDE board trying to desolder/resolder your boards
>or just give up, try swapping to a different brand IDE to CF adapter.
>
>
>
>