Subject: BUY THIS

From: Owen Brand <[email-masked]>
Date: Tue, 13 Apr 2010 15:42:41 -0400

Someone please buy this thing so I can stop being tempted!!!!

http://cgi.ebay.com/TI99-TI-99-Triton-Super-Extended-Basic-Cartridge-/230460684629

Owen Brand
Opry99er.com

---

From: "LARRY CORREA" <[email-masked]>
Date: Tue, 13 Apr 2010 13:09:24 -0700

Owen,

I think that I have 5 or six of them.

60 bucks wow

Larry C

  ----- Original Message ----- 
  From: Owen Brand<mailto:[email-masked]> 
  To: [email-masked]<mailto:[email-masked]> 
  Sent: Tuesday, April 13, 2010 12:42 PM
  Subject: [TI994A] BUY THIS

  http://cgi.ebay.com/TI99-TI-99-Triton-Super-Extended-Basic-Cartridge-/230460684629<http://cgi.ebay.com/TI99-TI-99-Triton-Super-Extended-Basic-Cartridge-/230460684629>

  Owen Brand
  Opry99er.com

---

From: fdos <[email-masked]>
Date: Tue, 13 Apr 2010 13:15:38 -0700

No temptation here, sorry.

Bill S

Owen Brand wrote:
> <http://cgi.ebay.com/TI99-TI-99-Triton-Super-Extended-Basic-Cartridge-/230460684629>
> 
> Owen Brand
> Opry99er.com
> 
>

---

From: Owen Brand <[email-masked]>
Date: Tue, 13 Apr 2010 16:20:08 -0400

I'd love to have it, but I spent all my money on cocaine and loose  
women.... Actually on rent and a multicart.  :) hehe

Owen Brand
Opry99er.com

On Apr 13, 2010, at 4:09 PM, "LARRY CORREA" <[email-masked]> wrote:

> From: Owen Brand
> To: [email-masked]

---

From: "Dan O'Quinn" <[email-masked]>
Date: Tue, 13 Apr 2010 17:02:57 -0400

I'm almost tempted.
Sure the multimoded SXB contains
Super X-Basic
Editor/Assembler
Disk Manager III
TI-Writer
Diagnostics
but all these other carts?
If so, How?

Video Games I
Space Journey
Adventure
Math Games VI
Black Jack & Poker
Blasto
Verb Viper
Card Shark
Connect Four
Car Wars
Touch Typing
Hunt the Wampus
Meteor Multiplication
Hangman
Yahtzee
Astro-Fighter

---

From: "Tursi" <[email-masked]>
Date: Tue, 13 Apr 2010 14:10:35 -0700

> ...

Interesting question....

The build quality looks very poor - note that the cartridge isn't even 
closed and the label is torn in the photo.

I'm not familiar with the 'multi-mod', is this a known mod?

---

From: Owen Brand <[email-masked]>
Date: Tue, 13 Apr 2010 17:20:37 -0400

Anytime you feel like offloading carts, sir, please let me know... I  
have months where I've got a thousand extra bucks lying around and  
months where I may not even MAKE a thousand... Catch me on a good  
month--- :) Just saying... If you've got 6 Super XB carts...

Owen Brand
Opry99er.com

---

From: "LARRY CORREA" <[email-masked]>
Date: Tue, 13 Apr 2010 14:25:43 -0700

Owen,

When I decide to part with some carts you will be the first to find out.

Until I know what I have, not much will move. Like you, trade will work best.

Larry C

  ----- Original Message ----- 
  From: Owen Brand<mailto:[email-masked]> 
  To: [email-masked]<mailto:[email-masked]> 
  Sent: Tuesday, April 13, 2010 2:20 PM
  Subject: Re: [TI994A] BUY THIS

  Anytime you feel like offloading carts, sir, please let me know... I have months where I've got a thousand extra bucks lying around and months where I may not even MAKE a thousand... Catch me on a good month--- :) Just saying... If you've got 6 Super XB carts...

  Owen Brand 
  Opry99er.com<http://opry99er.com/>

  On Apr 13, 2010, at 4:09 PM, "LARRY CORREA" <[email-masked]<mailto:[email-masked]>> wrote:

    Owen,

    60 bucks wow

    Larry C

      ----- Original Message ----- 
      From: Owen Brand<mailto:[email-masked]> 
      To: [email-masked]<mailto:[email-masked]> 
      Sent: Tuesday, April 13, 2010 12:42 PM
      Subject: [TI994A] BUY THIS

      http://cgi.ebay<http://cgi.ebay/>.com/TI99-TI-99-Triton-Super-Extended-Basic-Cartridge-/230460684629

      Owen Brand
      Opry99er.com<http://opry99er.com/>

---

From: Owen Brand <[email-masked]>
Date: Tue, 13 Apr 2010 18:15:18 -0400

Great man.  :). Thanks, and I look forward to it.  Hope you're still  
having a blast TIing.  Thanks for helping out with the cart boards  
too... I know that takes alot of stress off Jon.  :)

Owen Brand
Opry99er.com

---

From: "LARRY CORREA" <[email-masked]>
Date: Tue, 13 Apr 2010 15:25:35 -0700

No problem,

I should be getting my package from Jon on Friday. Did you order any?

Larry C

  ----- Original Message ----- 
  From: Owen Brand<mailto:[email-masked]> 
  To: [email-masked]<mailto:[email-masked]> 
  Sent: Tuesday, April 13, 2010 3:15 PM
  Subject: Re: [TI994A] BUY THIS

  Great man.  :). Thanks, and I look forward to it.  Hope you're still having a blast TIing.  Thanks for helping out with the cart boards too... I know that takes alot of stress off Jon.  :)

  Owen Brand 

  On Apr 13, 2010, at 5:25 PM, "LARRY CORREA" <[email-masked]<mailto:[email-masked]>> wrote:

    Owen,

    Larry C

      ----- Original Message ----- 
      From: Owen Brand<mailto:[email-masked]> 
      To: [email-masked]<mailto:[email-masked]> 
      Sent: Tuesday, April 13, 2010 2:20 PM
      Subject: Re: [TI994A] BUY THIS

      Owen Brand 

          

        Owen,

        60 bucks wow

        Larry C

          ----- Original Message ----- 

          Owen Brand

---

From: Owen Brand <[email-masked]>
Date: Tue, 13 Apr 2010 18:36:35 -0400

Yea-- ordered one but waiting to hear back on whether there will be  
more available.  :)

Owen Brand
Opry99er.com

On Apr 13, 2010, at 6:25 PM, "LARRY CORREA" <[email-masked]> wrote:

>> Anytime you feel like offloading carts, sir, please let me know...  
>> I have months where I've got a thousand extra bucks lying around  
>> and months where I may not even MAKE a thousand... Catch me on a  
>> good month--- :) Just saying... If you've got 6 Super XB carts...
>>
>> Owen Brand
>> Opry99er.com
>>

---

From: "Ksarul" <[email-masked]>
Date: Tue, 13 Apr 2010 18:47:01 -0400

The multimod upgrade was another of those nice John Guion projects.  I have
one SXB with it and one without.  For how often I've seen both versions of
the carts for sale, I'd say no more than a quarter of all of them have the
mod done.  The mod implements the next two GROM libraries.  Maybe this one
was even further modified to implement more.  

Jim

  _____  

From: [email-masked] [mailto:[email-masked]] On Behalf Of
Tursi
Sent: Tuesday, April 13, 2010 5:11 PM
To: [email-masked]
Subject: Re: [TI994A] BUY THIS

Interesting question....

---

From: "Dan O'Quinn" <[email-masked]>
Date: Tue, 13 Apr 2010 18:51:22 -0400

yes,
I've done it my self
you replace the SXB eprom with one loaded with
DMIII
E/A
TI-Writer
A a couple of jumpers and resistors to enable widget functionallity and 
you're good to go
you can find more info here (multimod info is 3/4 way down)
http://www.mainbyte.com/ti99/software/seb/super.html
I just wonder why Ron is selling his?
It's a unigue item

---

From: "Dan O'Quinn" <[email-masked]>
Date: Tue, 13 Apr 2010 19:11:50 -0400

----- Original Message ----- 
From: "Tursi" <[email-masked]>
Subject: Re: [TI994A] BUY THIS
> I'm not familiar with the 'multi-mod', is this a known mod?

In fact here's a message from Oct 09 on the Mod

> From: "Joel" <[email-masked]>
> Sent: Monday, October 19, 2009 4:34 PM
> Subject: [TI-99/4A] Super Extended Basic
>> I saw on the Mainbyte that there was a "widget" fix with the
>>Super- > Mod version.
>> Does anyone have info on what this fix is and how to do or buy
>> a  Multi-Mod or Super-Mod for this cartridge?
>>
>> Thanks,
>> Joel Gerdeen
>
>
> Bob Carmany offers a variety of different EPROM's you might check with him
> for availability.
> The mod for use with a widget is easy, I did mine years ago.
> Add a 74ls32, two 2.7k 1.4watt resistors, cut a trace, bend a few pins and
> you're in business
> Instructions are on page 26 of the February 1989 issue of Micropendium
> available for download here
> ftp://whtech.com/magazines/micropendium/mp8902.max
>
>
> Dan

---

From: "hexbus" <[email-masked]>
Date: Wed, 14 Apr 2010 03:59:39 -0000

I noticed that all the GROMs are single (6K) ones... still kind of interesting - I notice that besides the two EPROMs (one's probably a 27512 [64K], the other is a 27C1001 [128K]), there are also four 74LS161's (4 bit counters - they count to 16), another 74LS series chip (can't make out the rest of the part number), and a PAL.  The PAL has the glue logic that makes the ROMs emulate GROM.  Too bad they only look like they implemented multi GROMs for the actual XB part, as the rest of the GROMs are the single 6K ones for the rest of the programs.

Jon

--- In [email-masked], "Dan O'Quinn" <dano@...> wrote:
> From: "Tursi" <yahoogroup@...>