Subject: Carts!

From: Owen Brand <[email-masked]>
Date: Mon, 19 Apr 2010 13:53:21 -0400

http://www.shopgoodwill.com/auctions/Large-Lot1979-Texas-Instruments-TI-994A-Games-6095933.html

Nothing rare here--- but in case anyone needs fillers or cases.

Owen Brand
Opry99er.com

---

From: R Halter <[email-masked]>
Date: Tue, 20 Apr 2010 08:44:21 -0500

> Nothing rare here--- but in case anyone needs fillers or cases.

Yeesh!  $12.95 for s&h -- and that's IF it doesn't go higher than $10! 
But then, I've noticed that about that particular Goodwill -- the 
shipping charges tend to be more than the actual auction!

-- 
"Well, you've found me.  Congratulations.  Was it worth it?  Because 
despite your violent behavior, the only thing you've managed to break so 
far is my heart."
  -- GLaDOS, "Portal"