Subject: IDE/CF Heads UP

From: [email-masked]
Date: Wed, 18 Aug 2010 15:34:10 -0500 (CDT)

Apparently there is an IDE to CF adapter being sold out there (On EBAY?) with no manufacturer identification and is known in it's manual simply as CF-IDE 40 V.E0 with female connector. My heads up is that the quality control is very bad on these and I have three IDE boards here on the bench that turned out to be problems with this adapter device and not with the IDE P box cards. Problems range from not being able to find the CF card to not being able to partition and initialize the CF card. So before you ruin your IDE board trying to desolder/resolder your boards or just give up, try swapping to a different brand IDE to CF adapter.

Also, I have come across a problem with IDETEST and cards with the BQ4852 Clock/SRAM and am wondering if anyone has run into a problem where IDETEST runs fine until SRAM device test and when it gets to page 64 it returns;

Test Address 5FFD

Pattern Write   0FF9

Pattern Read   0760

Error check U18, U23

Yet there is nothing I can find wrong with these cards, the DSR loads without errors and they work fine when used up to 4 partitions and 1 gigabyte if storage on the CF.

---

From: "fredkaal" <[email-masked]>
Date: Sat, 21 Aug 2010 09:27:49 -0000

There is no problem with IDE test ... it is just because IDETEST isn't updated since the BQ4852 is added to the IDE DSR.

I wil make an update if IDETEST one of these day's. I also have to update the IDE page on my website. I see that the BQ4852 isn't even mentioned there.

Fred ;-)

---

From: "jhwhite_delphi" <[email-masked]>
Date: Tue, 24 Aug 2010 09:16:15 -0000

Sounds like the Sintech (www.sintech.cn) adapter.  Here is a link to the "manual":

http://www.sintech.cn/images/CF-IDE%20adapter.pdf

There are several models of this adapter and all the images I looked at had Sintech or STC and other markings.

Perhaps the ones without markings are counterfeits of those made by Sintech.  It appears that Sintech is a small company -- not unlike the TI/Geneve vendors left.  

The website has plenty of contact info if you want to verify that what you have is Sintech product.

Jeff White
[email-masked]

> Apparently there is an IDE to CF adapter being sold out there (On EBAY?) with no manufacturer identification and is known in it's manual simply as CF-IDE 40 V.E0 with female connector. My heads up…
<snip>