Subject: I: 64K Cartridge board orders

From: Jon Guidry <[email-masked]>
Date: Fri, 9 Apr 2010 20:32:11 -0500

Hopefully, the 64K cartridge board orders will start shipping soon.  I'm trying to figure out what kind of box that we will be using to ship most of the orders.  The ones from the last batch won't fit (6x4x2), because cartridge cases will be included this time.  I'm thinking of moving up to 6x6x4 boxes.  Bear with me, as we have over 40 orders that we will need to pack, weigh, invoice, and ship out.  I have one person who might be helping me (thank you!!).  We will also need to order the boxes, pick up packing tape, etc.  

The boards were finished today - in order to have them certified RoHS compliant, I had to personally put in the 250 74LS379 chips myself, and helped to bag them in ASD bags, then ASD bubble wrap.  I tried one of the boards in my /4A and it works great!

Please see the pictures here (There's eight in total that I took today):  http://www.facebook.com/photo.php?pid=3681926&l=e578878710&id=571432449

The boards are constructed with a lead-free finish, and any re-work on them (hacking, etc) needs to be completed with SN100C or any other RoHS compliant solder.   Please do not use lead/tin type solder on these, as you will likely have issues later down the road.  These boards were certified RoHS compliant (except the 74LS379), so our fellows over in Europe shouldn't have any issues with them.  They were all wave soldered, and all exposed joints were covered :-)

I will likely have some blank boards (without components) that I will put up for sale after the dust is settled.  I will also know how many assembled spares I have for people on the waiting list.  

Thanks for everyone's patience.  I might move a little slowly on this, but it's to keep my sanity and to keep my wife from being too upset with me.  (She's already upset I did a third batch.. <g>)

Jon

---

From: [email-masked]
Date: Sat, 10 Apr 2010 04:33:42 -0500 (CDT)

Nice work, Jon. Thanks for taking the time.  :)

Apr 9, 2010 09:32:20 PM, [email-masked] wrote:

Thanks for everyone's patience.  I might move a little slowly on this, but it's to keep my sanity and to keep my wife from being too upset with me.  (She's already upset I did a third batch.. )

Jon