Subject: The Faire

From: Owen Brand <[email-masked]>
Date: Fri, 9 Apr 2010 08:23:21 -0400

Much excitement this year for the TI!!!  I am hoping to see many of  
you guys in Chicago this year, and I know there will be a significant  
number of new games, utilities, and hardware demonstrations, all of  
which I'm looking forward to!!!  So, in reverence of this event and to  
hopefully show some of you who may have never attended what happens, I  
give you "See You At The Faire," the music video.  It started off just  
being a TI video, but I ended up adding many pictures from recent  
Faires and many from Faires long past.  Hope you enjoy.  :)

http://www.youtube.com/watch?v=eJBESQdWCIM&feature=youtube_gdata

Owen Brand
Opry99er.com

---

From: fdos <[email-masked]>
Date: Fri, 09 Apr 2010 10:13:56 -0700

Owen,

Your TI Faire video is a real treat.  :-)

Thanks for sharing.

Bill S

Owen Brand wrote:
> <http://www.youtube.com/watch?v=eJBESQdWCIM&feature=youtube_gdata>
> 
> Owen Brand
> Opry99er.com
> 
>

---

From: Owen Brand <[email-masked]>
Date: Fri, 9 Apr 2010 13:39:01 -0400

Glad you enjoyed it Bill.  :)

Owen Brand
Opry99er.com

On Apr 9, 2010, at 1:13 PM, fdos <[email-masked]> wrote:

> ------------------------------------
>
> Yahoo! Groups Links
>
>
>

---

From: "Paolo Bagnaresi" <[email-masked]>
Date: Sat, 10 Apr 2010 01:46:10 +0200

Very nice Owen!
Thank a lot indeed.

Paolo

---

From: "Tony Knerr" <[email-masked]>
Date: Sat, 10 Apr 2010 00:13:49 -0000

> Paolo

So are you going to the faire this year, Paolo?

I'm thinking about going...

Maybe I'll go if you're going to be there...

...on second thought, I'll definitely go if you're going to be there...

;)

Tony

---

From: Owen Brand <[email-masked]>
Date: Fri, 9 Apr 2010 20:40:08 -0400

Hey, I'm gonna be there... What am I?  A broken speech synth?  :)  
hehehe... No, but seriously... Paolo, pleeeease attend!!

Owen Brand
Opry99er.com

---

From: "LARRY CORREA" <[email-masked]>
Date: Fri, 9 Apr 2010 18:19:54 -0700

Hey Owen,

I am going to try and be there as well.

Larry C

  ----- Original Message ----- 
  From: Owen Brand<mailto:[email-masked]> 
  To: [email-masked]<mailto:[email-masked]> 
  Sent: Friday, April 09, 2010 5:40 PM
  Subject: Re: [TI994A] Re: The Faire

  Hey, I'm gonna be there... What am I?  A broken speech synth?  :) hehehe... No, but seriously... Paolo, pleeeease attend!!  

  Owen Brand 
  Opry99er.com<http://opry99er.com/>

  On Apr 9, 2010, at 8:13 PM, "Tony Knerr" <[email-masked]<mailto:[email-masked]>> wrote:

    ;)

    Tony

---

From: Owen Brand <[email-masked]>
Date: Fri, 9 Apr 2010 21:29:00 -0400

GREAT to hear!!!

Owen Brand
Opry99er.com

On Apr 9, 2010, at 9:19 PM, "LARRY CORREA" <[email-masked]> wrote:

> From: Owen Brand
> To: [email-masked]

---

From: Insane Multitasker <[email-masked]>
Date: Fri, 9 Apr 2010 20:41:28 -0500

So Bill, are you and Mark wills going to provide a joint Forth demo
for everyone this year?  That would be something to look forward to!

:)

> From: [email-masked]
> Date: Fri, 9 Apr 2010 10:13:56 -0700
> Subject: Re: [TI994A] The Faire
> 
> Owen,
> 
 		 	   		  
_________________________________________________________________
Hotmail has tools for the New Busy. Search, chat and e-mail from your inbox.
http://www.windowslive.com/campaign/thenewbusy?ocid=PID28326::T:WLMTAGL:ON:WL:en-US:WM_HMP:042010_1

---

From: Owen Brand <[email-masked]>
Date: Fri, 9 Apr 2010 21:56:43 -0400

i second that!!! I'd pay a hefty bounty for a seminar like that! Maybe  
even gas and lodging to Chicago from Elizabethtown KY!!  :)

Owen Brand
Opry99er.com

On Apr 9, 2010, at 9:41 PM, Insane Multitasker <[email-masked]>  
wrote:

> Hotmail has tools for the New Busy. Search, chat and e-mail from  
> your inbox. Learn more.
>

---

From: fdos <[email-masked]>
Date: Fri, 09 Apr 2010 20:45:05 -0700

Well if Mark's TurboForth is complete with remote control it might be 
possible as I've got a set of TI type wireless controllers.  I'm not 
sure about a clear channel from Arizona to Chicago, however. ;-)

Bill S

Insane Multitasker wrote:
>  > > give you "See You At The Fai re," the music video. It started off just
> ------------------------------------------------------------------------
> Hotmail has tools for the New Busy. Search, chat and e-mail from your 
> inbox. Learn more. 
> <http://www.windowslive.com/campaign/thenewbusy?ocid=PID28326::T:WLMTAGL:ON:WL:en-US:WM_HMP:042010_1> 
> 
>

---

From: Owen Brand <[email-masked]>
Date: Fri, 9 Apr 2010 23:53:06 -0400

Willsy will be in Chi-town... I have faith.    :)

Owen Brand
Opry99er.com

On Apr 9, 2010, at 11:45 PM, fdos <[email-masked]> wrote:

>> --- 
>> ---------------------------------------------------------------------
>> <http://www.windowslive.com/campaign/thenewbusy?ocid=PID28326::T:WLMTAGL:ON:WL:en-US:WM_HMP:042010_1 
>> >
>>
>>
>
>

---

From: "Paolo Bagnaresi" <[email-masked]>
Date: Sat, 10 Apr 2010 23:48:51 +0200

Quite probable, Tony, quite probable. Well, that's unless something 
unpredictable happens... but that's true for just about anything 
concerning our future, isn't it?

Ok, let's say I do have the intention, but I also have to see how some 
things work out.
And, it is really too early to say anything final on that at this point of 
time. At the end of september, well, about then, I should be able to know 
for sure ;-)

It would be really nice, it really would.

Paolo

----- Original Message ----- 
From: "Tony Knerr" <[email-masked]>
To: <[email-masked]>
Sent: Saturday, April 10, 2010 2:13 AM
Subject: [TI994A] Re: The Faire

--- In [email-masked], "Paolo Bagnaresi" <paul.bagnaresi@...> 

;)

Tony