Subject: E.T. Cartridge

From: Owen Brand <[email-masked]>
Date: Sun, 31 Oct 2010 10:37:29 -0400

E.T. Phone Home cartridge??

Cant see it in the picture, but it's intriguing.  :)
iPhone URL:
TI-99/4A Texas Instruments Home Computer System + MORE

Browser URL:
TI-99/4A Texas Instruments Home Computer System + MORE

Download eBay Mobile

Owen Brand

www.firebrandmusic.net
www.opry99er.com

---

From: "Ksarul" <[email-masked]>
Date: Sun, 31 Oct 2010 13:41:22 -0400

Lower right of the picture-it is an Atari cart, not for the TI. . .

Jim

  _____  

From: [email-masked] [mailto:[email-masked]] On Behalf Of
Owen Brand
Sent: Sunday, October 31, 2010 10:37 AM
To: [email-masked]
Subject: [TI994A] E.T. Cartridge

iPhone URL:
TI-99/4A Texas Instruments Home <ebay://launch?itm=220682501253>  Computer
System + MORE

Browser URL:
TI-99/4A Texas Instruments Home Computer System + MORE
<http://cgi.ebay.com/TI-99-4A-Texas-Instruments-Home-Computer-System-MORE_W0
QQitemZ220682501253QQcategoryZ4193QQvarZQQcmdZViewItem> 

  <http://thumbs2.ebaystatic.com/pict/2206825012538080_1.jpg> 
Download
<http://phobos.apple.com/WebObjects/MZStore.woa/wa/viewSoftware?id=282614216
&mt=8>  eBay Mobile

Owen Brand

www.firebrandmusic.net

www.opry99er.com

---

From: Owen Brand <[email-masked]>
Date: Sun, 31 Oct 2010 14:49:11 -0400

Thanks Jim.... I was on my iPhone and didn't have very clear resolution.  Damn.... I was hoping for a new find!!

Owen Brand

www.firebrandmusic.net
www.opry99er.com

On Oct 31, 2010, at 1:41 PM, "Ksarul" <[email-masked]> wrote:

>  
> 
> Lower right of the picture—it is an Atari cart, not for the TI. . .
> 
>  
> 
> Jim
> 
> From: [email-masked] [mailto:[email-masked]] On Behalf Of Owen Brand