Subject: [TI994A] IDE pulse check.....

From: [email-masked]
Date: Wed, 09 Mar 2011 11:31:33 -0600 (CST)

Do far as I know, not all the components are available in through hole. The best clock chip for a new through hole design in my opinion would be the BQ4852.

---

From: Marc Hull <[email-masked]>
Date: Wed, 9 Mar 2011 09:41:05 -0800 (PST)

Well I have not verified that indeed all components are available as through hole although Thierry did tell me that his first version was a wire wrapped one so I am assuming that this is the case.  I also assume that my statement about you did not offend because  certainly did not mean it to.  In short I hope my assumptions have not made an ass of me....

As far as the clock chips go.....  Cursory research showed the BQ4847 as the easiest and cheapest to obtain.  Not always the best solution I know but the others are approaching the realm of unobtainium.  If push comes to shove then the clock chip could be eliminated AFAIK and replaced with a battery.  The big bang here is the file storage if you were to ask me.

So I know.... what is the advantage of the 4852 ?

--- On Wed, 3/9/11, [email-masked] <[email-masked]> wrote:

From: [email-masked] <[email-masked]>
Subject: [TI994A] IDE pulse check.....
To: [email-masked]
Date: Wednesday, March 9, 2011, 11:31 AM

---

From: "Tony Knerr" <[email-masked]>
Date: Sat, 12 Mar 2011 17:59:37 -0000

I just went through Thierry's parts list on his website, and all the
74LS chips for the card as well as the Static Ram are available from Jameco in DIP packages. He used a dip switch on his original prototype
instead of the rotary switch, and that's readily available. I'm 
certain without even looking that the capacitors and resistors are
available. If you've got the clock chip sorted out, that oughta do 
it. Ready, set, go!

Tony

---

From: mark wills <[email-masked]>
Date: Sat, 12 Mar 2011 18:35:23 +0000 (GMT)

I'm in for one. Maybe two ;-)

________________________________
From: Tony Knerr <[email-masked]>
To: [email-masked]
Sent: Sat, 12 March, 2011 17:59:37
Subject: [TI994A] Re: IDE pulse check.....

I just went through Thierry's parts list on his website, and all the
74LS chips for the card as well as the Static Ram are available from Jameco in 
DIP packages. He used a dip switch on his original prototype
instead of the rotary switch, and that's readily available. I'm 
certain without even looking that the capacitors and resistors are
available. If you've got the clock chip sorted out, that oughta do 
it. Ready, set, go!

Tony  

--- In [email-masked], Marc Hull <marc.hull@...> wrote:
>
> Well I have not verified that indeed all components are available as through 
>hole although Thierry did tell me that his first version was a wire wrapped one 
>so I am assuming that this is the case.Â  I also assume that my statement about 
>you did not offend becauseÂ  certainly did not mean it to.Â  In short I hope my 
>assumptions have not made an ass of me....
> 
> As far as the clock chips go.....Â  Cursory research showed the BQ4847 as the 
>easiest and cheapest to obtain.Â  Not always the best solution I know but the 
>others are approaching the realm of unobtainium.Â  If push comes to shove then 
>the clock chip could be eliminated AFAIK and replaced with a battery.Â  The big 
>bang here is the file storage if you were to ask me.
> 

------------------------------------

Yahoo! Groups Links

    http://docs.yahoo.com/info/terms/