Subject: Mickey Cendrowski Loadmaster V.2.2

From: "roundf" <[email-masked]>
Date: Mon, 15 Nov 2010 00:22:35 -0000

http://www.youtube.com/watch?v=UGC083G6G68

James

---

From: ti99_forever <[email-masked]>
Date: Sun, 14 Nov 2010 23:44:43 -0800 (PST)

I had to giggle when she came to the part where she was going to print, and thought that printing to the RS232 when her printer was on PIO was going to cause her program to bomb... and was surprised no one in the group spoke up to tell her otherwise.

Now, the other way around would've been a problem, as it would've just hung.

On another note, why are all these old videos so "worn around the edges"? Just worn out from being played, something during the conversion process, taping process, what is it?

I've got videos going back 25 years that still look good, but I only pull them out to watch once in a while...

--- On Sun, 11/14/10, roundf <[email-masked]> wrote:

From: roundf <[email-masked]>
Subject: [TI994A] Mickey Cendrowski Loadmaster V.2.2
To: [email-masked]
Date: Sunday, November 14, 2010, 7:22 PM

James

------------------------------------

Yahoo! Groups Links