Subject: dsk Question

From: "BobK" <[email-masked]>
Date: Sat, 18 Jun 2011 02:06:32 -0000

I remember awhile back there being a discussion about using lower case .dsk & upper case .DSK to designate V9t9 and PC99 files but I cannot remember which was which, I found a folder on my PC that I must have downloaded some time in the past and it is populated with lower case dsk files, Which are they? V9t9 or PC99?

Thanks
Bob K.

---

From: Marc Hull <[email-masked]>
Date: Fri, 17 Jun 2011 19:19:43 -0700 (PDT)

depends in what you named them... J

I don't think a consensus was ever reached AFAIK.  I would suggest trying them in PC-99.  If they don't load then they might be V9T9.....

--- On Fri, 6/17/11, BobK <[email-masked]> wrote:

From: BobK <[email-masked]>
Subject: [TI994A] dsk Question
To: [email-masked]
Date: Friday, June 17, 2011, 9:06 PM

  

Thanks

Bob K.

---

From: "jacques" <[email-masked]>
Date: Fri, 17 Jun 2011 23:25:11 -0300

Bob,

A surer way to tell the difference is to look at the files with Fred Kaal's 
TI99DIR utility. A PC99 file will show as PC99 while a v9t9 file will show 
as DSK. There are now many other variations which will also be identified.

Jacques

----- Original Message ----- 
From: "BobK" <[email-masked]>
To: <[email-masked]>
Sent: Friday, June 17, 2011 11:06 PM
Subject: [TI994A] dsk Question

>I remember awhile back there being a discussion about using lower case .dsk 
>& upper case .DSK to designate V9t9 and PC99 files but I cannot remember 
>which was which, I found a folder on my PC that I must have downloaded some 
>time in the past and it is populated with lower case dsk files, Which are 
>they? V9t9 or PC99?
>
> Thanks
> Bob K.
>
>
>
> ------------------------------------
>
> Yahoo! Groups Links
>
>
>

---

From: "Tursi" <[email-masked]>
Date: Fri, 17 Jun 2011 19:35:29 -0700

Or look at the file sizes. (In Windows, right-click the file and select 
Properties to get the exact size.)

A V9T9 disk will be either 90k or 180k (rarely). Larger sector dumps will be 
360k and 720k, though technically V9T9 won't read those. ;) But it will be 
exactly one of these sizes.

PC99 disks include pseudo-track data, so they are larger and not an exact 
multiple of 256 bytes (sector size). I don't have too many samples, but I'm 
seeing 255k for a double-sided disk.

-----Original Message----- 
From: jacques
Sent: Friday, June 17, 2011 7:25 PM
To: [email-masked]
Subject: Re: [TI994A] dsk Question

Bob,

Jacques

----- Original Message ----- 
From: "BobK" <[email-masked]>
To: <[email-masked]>
Sent: Friday, June 17, 2011 11:06 PM
Subject: [TI994A] dsk Question

Yahoo! Groups Links

---

From: "BobK" <[email-masked]>
Date: Sat, 18 Jun 2011 03:27:01 -0000

I guess I should have discribed this a little better. I evidently downloaded a file and opened it into a folder it shows two folders, Jamtronics and Bromsel, when I open one of those folders the programs are listed but are listed as :

Brain Buster(1991)Cecil Chin) PD.dsk.gz
Type: Power Desk.Archive
Size: 45.9 KB
When I open it with PowerDesk I get 
BrainBuster(1991) Cecil Chin  ext. dsk Size 92160 DSK File

Carsten Ziepke Games(1987-1997)(carsten Ziepke)(PD)[req PHD 5021].dsk.gz
Power Desk.Archive
Size: 33.4KB
Open the file and I get another Size 92160

Checkbook Manager Texas Instruments [PHD 5021].dsk.gz
Power Desk archive
Size: 9.54 KB

Archiver III v3.03 Barry Boone.dsk.gz
ETC. there are probably 50 files in the  folder.
 
After looking at all the files they ALL seem to be the same size: 92160 when unzipped.

--- In [email-masked], "jacques" <jgroslou@...> wrote:
> From: "BobK" <bkaspar@...>

---

From: "Tursi" <[email-masked]>
Date: Fri, 17 Jun 2011 20:34:06 -0700

92160 bytes = 90k exactly, so they are likely V9T9 SSSD disks.

-----Original Message----- 
From: BobK
Sent: Friday, June 17, 2011 8:27 PM
To: [email-masked]
Subject: [TI994A] Re: dsk Question

I guess I should have discribed this a little better. I evidently downloaded 
a file and opened it into a folder it shows two folders, Jamtronics and 
Bromsel, when I open one of those folders the programs are listed but are 
listed as :

After looking at all the files they ALL seem to be the same size: 92160 when 
unzipped.

Yahoo! Groups Links

---

From: "Michael Zapf" <[email-masked]>
Date: Sat, 18 Jun 2011 10:57:34 -0000

BTW, in MESS I introduced another extension "dtk" which should be used for track dump images ("pc99") while sector dump images ("v9t9") are still "dsk". For backward compatibility, track dumps are also recognized when they carry the "dsk" suffix.

TIImageTool can read both, but will create a dtk suffix by default for new track dumps.

Michael