Subject: Re: Death of 99er.net forums

From: Teresa Masters <[email-masked]>
Date: Sat, 14 May 2011 08:03:05 -0700

Thought I would chime in a bit. I totally fault Yahoo Groups. The same happened to another Yahoo group I had also joined many years ago. As soon as I saw the spam, I followed yahoo's TOS and tried to contact the list owner, many times, all to no avail. I then began to send the digest onto ([email-masked]) When they answered it was the standard form letter referring to TOS, etc.
At one point the site operator (and I doubt this very seriously now) posted an apology letter and said she was very busy with something that would be very beneficial to her readers. This proved to be a marketing plan for grocery coupons, if I remember correctly, which needed a fee to participate. To today, this site is still 99.9% spam, some of it nasty and vulgar. Once in a while one dealer of gemstones will post, as this is a jewelry stone group. Not sure he is even aware of what surrounds his ad.
This is more than a year now, I use a Mac and mark the message as "junk" and "bounce" it. Yahoo has gone so far as to change the spam reporting system they accept, it is far more difficult to forward the spam to them, so I no longer do so. Just bounce it.
Rich, have you considered moving the group to another Group Site? These spybots look for lesser active group sites and send out their spam. As no active reaction occurs, it becomes a happy hunting ground for all the low life's out there.

Sorry you are having this going on, catching it early and being proactive may greatly help keep away more. Rich, I hope your elbow heals well, and Ben, thanks for helping.
Hugs,
Terrie
Teresa Masters
www.metalsmith.co

---

From: Bryan Roppolo Boulder <[email-masked]>
Date: Sat, 14 May 2011 18:58:13 -0400

Unless I am wrong, the 99er.net forums have nothing to do with Yahoo!
Groups, they are instead a forum that is hosted on Rich Polivka's website
and what is happening is that spammers are registering on his site for those
forums and in turn spamming them. We won't see the spam here, since this is
separate from Rich's TI forums.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Teresa Masters
Sent: Saturday, May 14, 2011 11:03 AM
To: [email-masked]
Subject: [TI994A] Re: Death of 99er.net forums

Thought I would chime in a bit. I totally fault Yahoo Groups. The same
happened to another Yahoo group I had also joined many years ago. As soon as
I saw the spam, I followed yahoo's TOS and tried to contact the list owner,
many times, all to no avail. I then began to send the digest onto
([email-masked]) When they answered it was the standard form letter
referring to TOS, etc.
At one point the site operator (and I doubt this very seriously now) posted
an apology letter and said she was very busy with something that would be
very beneficial to her readers. This proved to be a marketing plan for
grocery coupons, if I remember correctly, which needed a fee to participate.
To today, this site is still 99.9% spam, some of it nasty and vulgar. Once
in a while one dealer of gemstones will post, as this is a jewelry stone
group. Not sure he is even aware of what surrounds his ad.
This is more than a year now, I use a Mac and mark the message as "junk" and
"bounce" it. Yahoo has gone so far as to change the spam reporting system
they accept, it is far more difficult to forward the spam to them, so I no
longer do so. Just bounce it.

Rich, have you considered moving the group to another Group Site? These
spybots look for lesser active group sites and send out their spam. As no
active reaction occurs, it becomes a happy hunting ground for all the low
life's out there.

Sorry you are having this going on, catching it early and being proactive
may greatly help keep away more. Rich, I hope your elbow heals well, and
Ben, thanks for helping.
Hugs,
Terrie
Teresa Masters
www.metalsmith.co

------------------------------------

Yahoo! Groups Links

---

From: "ti994a.geo" <[email-masked]>
Date: Wed, 18 May 2011 00:31:22 -0000

Yes, to clarify, the spam is in my forums at 99er.net.  It's amazing how much there is- the old board received 100's of fake registrations each day from automated spam-bots.  Once the spam-bots get their registration approved, they post nonsense posts that have links to websites.  If I'm not mistaken, the idea is to boost the search engine ranking of the posted websites.  I had to approve all of the registrations on the old board by hand.  On the new board, it's automatic since there's one of those tests (a captcha) that is supposed to weed out the spambots from real people.  

Thanks to Ben for volunteering to help me with the forums.  I made him an administrator, so he's going to help me delete the spam that does make it to the board.  

Please feel free to visit and post/answer questions: http://www.99er.net/99erbb/index.php

Thanks,
Rich