Subject: c99 Book?

From: "wmlucid" <[email-masked]>
Date: Sun, 15 May 2011 18:26:53 -0000

What books are there for c99?

I have some programing experience with Extend Basic and would like to get experience with c99; not sure where to begin.  Would like to find a book for reference and studying.  

Wm

---

From: "jacques" <[email-masked]>
Date: Sun, 15 May 2011 16:05:14 -0300

Vern Jensen put together a nice series of articles in MICROpendium for a c99 
beginner. He also distributed a collection of programming files that were 
meant to be used with Funnelweb. I think that these files are on wht. There 
was also an earlier series by Charles Kirkwood but I found that I had to 
understand the math behind many of his programs in addition to trying to 
understand c99. You will find that many c99 functions relate fairly easy 
with Extended Basic statements. It has been a few years since I last 
programmed in c99 but I am willing to give any help that I can.

Regards,

Jacques

----- Original Message ----- 
From: "wmlucid" <[email-masked]>
To: <[email-masked]>
Sent: Sunday, May 15, 2011 3:26 PM
Subject: [TI994A] c99 Book?

> I have some programing experience with Extend Basic and would like to get 
> experience with c99; not sure where to begin.  Would like to find a book 
> for reference and studying.
>
> Wm
>
>
>
> ------------------------------------
>
> Yahoo! Groups Links
>
>
>

---

From: "wmlucid" <[email-masked]>
Date: Mon, 16 May 2011 21:17:07 -0000

I found articles of Vern Jensen in Word document format 
@  99er.net/c99.html.  This will be a start...

Thank you Jacques

--- In [email-masked], "jacques" <jgroslou@...> wrote:
> From: "wmlucid" <lucid@...>