Subject: Cf2k version 2.0 is out

From: "fredkaal" <[email-masked]>
Date: Mon, 06 Sep 2010 15:32:47 -0000

Hi all,

there is a new version of Cf2k available here:

http://members.ziggo.nl/fgkaal/Software/sw_cf2k.html#cf2k

Cf2k is updated to be used by the nanoPEB of Jaime Malilong.

For people who never heard of Cf2k before:

Cf2k is the Dm2k for CF7A+ and nanoPEB devices.

What's new:

1) CF card on the nanoPEB is situated at onother address than
   on the CF7a+, so Cf2k had to be updated (doh! ...)

2) Cf2k uses PIO. as default printer port when using CF7A+ and
   SIO.BA=9600.DA=8.PA=N as default printer port when using
   a nanoPEB (Obviously ...)

3) Cf2k checks the device used at powerup and sets the parameters
   accordingly (dus ...)

Enjoy!

Fred ;-)

---

From: fdos <[email-masked]>
Date: Mon, 06 Sep 2010 09:16:05 -0700

Fred,

Excellent upgrade and word usage!  I only hope Jon or someone will offer 
to upgrade my CF2K/DU2K 64K cart EPROMS, so I'll be fully prepared once 
I manage to purchase a nanoPEB as a back up to my CF7A+ Sidecar device.

Bill S

---

From: Owen Brand <[email-masked]>
Date: Mon, 6 Sep 2010 15:57:50 -0400

Brilliant Fred.... Thank you so much for your continued efforts.  I'm  
very excited to see the continued progress on the software front to  
support the new hardware.  The nano PEB is something I have wanted for  
2 years--- and I'll buy one once things slow down a little bit.

Again, your work is much appreciated.

Owen Brand

        **webmaster**
http://www.Opry99er.com

---

From: "computerclassics2000" <[email-masked]>
Date: Mon, 06 Sep 2010 20:52:10 -0000

Fred,
Thanks! I've just recently obtained my first nanoPEB and look forward to learning more about it. 

I know that TIDIR and Cf2k_nano (aka Cf2k 2.0) will be important tools available to me that will enhance my learning experience.

BillG

---

From: "hexbus" <[email-masked]>
Date: Mon, 06 Sep 2010 22:19:12 -0000

Jon has to pass two insurance exams by the end of the year, so that's what he's been busy doing.... studying... :)

I also have a file for Postle that I need to convert...

I can't wait for an automated program to do this :-)

Jon

---

From: fdos <[email-masked]>
Date: Tue, 07 Sep 2010 08:14:11 -0700

Understood, but still waiting patiently........

Bill S

On 9/6/2010 3:19 PM, hexbus wrote:
> --- In [email-masked], fdos<fdosbrs@...>  wrote:
>>
>> Fred,
>>