Subject: LGMA 99/8640 FORTRAN

From: "killroy732000" <[email-masked]>
Date: Thu, 06 Jan 2011 18:57:56 -0000

Hi,

Kyle, has a Fortran compiler up for sale on ebay.

ebay article: 150542795862

Has anyone ever heard about this? He mentiones it was released in 1990.
So it must be one of the later software packages for the TI-99/4A?

And with all the discussions about The Cyc going on: Is there any Fortran version mentioned/cataloged in the Cyc ? 

Cheers
Filip

---

From: fdos <[email-masked]>
Date: Thu, 06 Jan 2011 12:08:48 -0700

Al Beard (LGMA products) created Fortran compilers for the TI and 
Geneve.  I have both, but it's been a decade or so since I messed with 
it last (Forth took over all my programming time).  I mostly used it on 
the Geneve (MDOS mode), and he did release several applications for the 
Geneve written in Fortran.  I have those also.

Bill S

---

From: ti99_forever <[email-masked]>
Date: Thu, 6 Jan 2011 12:47:15 -0800 (PST)

I don't recall it being in the Cyc, but you can bet it was reviewed in Micropendium!
I never used it, but read some good reviews that it was pretty complete. And at least you could buy it.

Turb-Pasc-99 was advertised, and as soon as it was, I tried to buy it but it had been pulled. And even though a year or so ago someone said they had it, it wasn't shared... if it was, I missed the notification. Always wanted that. I have the UCSD version TI released. It is a decent version, given the memory limitations, but the hardware requirement limits any audience...

--- On Thu, 1/6/11, killroy732000 <[email-masked]> wrote:

From: killroy732000 <[email-masked]>
Subject: [TI994A] LGMA 99/8640 FORTRAN
To: [email-masked]
Date: Thursday, January 6, 2011, 1:57 PM

Hi,

Cheers
Filip

------------------------------------

Yahoo! Groups Links

---

From: Jeffrey White <[email-masked]>
Date: Thu, 6 Jan 2011 16:29:00 -0800 (PST)

I have 99/9640 Fortran by Little Green Men Associates.  As a ChE student in 
the mid-80's, we were required to program in Fortran -- it was on the IBM, the 
Vax, and the Apple CP/M card.  I could do my homework on the 99/4A, then when I 
went to the computer lab simply type it in with minor changes. 

Jeff White

________________________________
From: fdos <[email-masked]>
To: [email-masked]
Sent: Thu, January 6, 2011 2:08:48 PM
Subject: Re: [TI994A] LGMA 99/8640 FORTRAN

Bill S