Subject: Re: Re: [TI994A] diagnosis....

From: [email-masked]
Date: Thu, 16 Sep 2010 12:23:09 -0500 (CDT)

Owen, I'm trying to get time to just try and log into the Reef with the nanoPEB I bought a couple of weeks ago. If only I didn't have to sleep at night, I could probably get much more done.

Sep 16, 2010 01:20:19 PM, [email-masked] wrote:

Richard--- have you considered a nano-PEB trial for the Reef? :)
>Owen Brand

**webmaster**

http://www.Opry99er.com

>On Sep 16, 2010, at 1:08 PM, [email-masked] wrote:
>
>

Marcus, I've always thought that logic chips either worked or didn't work but
>sometime ago a person who knows way more than I do about engineering logic told
>me that unlike other logic that usually only goes bad if you put to much current
>through it the 9901 is a chip that actually "wears out". I think it may be true
>because I've not only replaced 9901's in the BBS console that runs 24/7 year after
>year but they also seem to "wear out" in the CorComp RS232 as well. In fact I used
>to run a CorComp RS232 in the BBS system because it would allow faster through put
>more reliably than the TI RS232 card but I got tired of replacing the 9901 and went
>back to the TI RS232.
>
> No, I can't explain it. ;)
>

---

From: Owen Brand <[email-masked]>
Date: Thu, 16 Sep 2010 13:53:23 -0400

That would be awesome.  It would allow me to log onto the Reef with my  
real hardware and DL all the stuff I want.  :) I don't have a phone  
line where my rig is set up, so I could take my TI and nano-PEB to a  
location with a phone line and voilà.  :). Keep us updated when you  
get a chance to test this out.

Thanks for all your efforts, my friend.

Owen Brand

        **webmaster**
http://www.Opry99er.com

On Sep 16, 2010, at 1:23 PM, [email-masked] wrote:

> Owen, I'm trying to get time to just try and log into the Reef with  
> the nanoPEB I bought a couple of weeks ago. If only I didn't have to  
> sleep at night, I could probably get much more done.
>
>

---

From: "epergrem" <[email-masked]>
Date: Thu, 16 Sep 2010 21:44:24 -0000

Hey Richard,
Does that mean a demo might we might be seeing a demo at the Faire? :-)

Ernie

> 
> On Sep 16, 2010, at 1:23 PM, swim4home@... wrote:
>

---

From: "jhwhite_delphi" <[email-masked]>
Date: Fri, 17 Sep 2010 00:15:18 -0000

<snip>

Does the nano-PEB actually have/emulate the 9902 of the standard RS232 cards?  Most TE and BBS software bypasses the DSR.

Jeff White
[email-masked]

---

From: fdos <[email-masked]>
Date: Thu, 16 Sep 2010 17:40:01 -0700

Jeff,

Probably not, as I know the PIO port is not like the TI PIO port, and 
I've heard from others that a null modem cable is required to connect to 
a PC via the serial port.  It may be that Fred Kaal's new software for 
both versions may be the only way to transfer files via PIO or SIO at a 
reasonable speed.

Bill S

---

From: Insane Multitasker <[email-masked]>
Date: Thu, 16 Sep 2010 23:49:56 -0500

I sent a message to the creator a while back - no response.  

No one on the list has confirmed this yet, so far as I've read.  

Tim

> To: [email-masked]
> From: [email-masked]
> Date: Fri, 17 Sep 2010 00:15:18 +0000
> Subject: [TI994A] Re: nano-PEB & BBS
> 
> 
> 
> <snip>
> 
> ------------------------------------
> 
> Yahoo! Groups Links
> 
> 
>

---

From: "Gary from O.P.A." <[email-masked]>
Date: Fri, 17 Sep 2010 05:09:48 -0000

I just open up the box finally containing my "nano-PEB"

It does in fact have a TMS9902 chip on it.

Going to have to test it out later, and see how it runs.

As for how the 9902 is connected, I am not sure if it is connect 100% the same as the original RS232 was to the CRU Base.

You right in the fact most good TE and BBS software NEVER uses the DSR for anything, it is all direct CRU control.

--- In [email-masked], "jhwhite_delphi" <jhwhite@...> wrote:
> jhwhite@...

---

From: "fredkaal" <[email-masked]>
Date: Fri, 17 Sep 2010 17:31:22 -0000

The nanoPEB has got a real TMS9902 on exactly the same adres as the first serial port as the TI RS232 card. It got a 9 pin male SUBD connector which is connected as follows:

        #1 - Not connected
        #2 - RXD
        #3 - TXD
        #4 - Not connected
        #5 - GND
        #6 - Not connected
        #7 - RTS
        #8 - CTS
        #9 - Not connected

The only thing not connected is the DSR signal because the RS232 line driver (MAX232 or other) only got 2 RS232 in and 2 RS232 out drivers (I suppose) and I don't see space for another chip on the PCB.

For the good observer the RS232 connections on the 9pin male SUBD connector are exactly the same as on a PeeCee (hurray 3x) so ... yes you need a null-modem (or cross-cable) to connect this device to another computer (like) and a straight cable to connect it any other device which is not a computer.

Maximum speed you can use is 19k2. That is how it is defined in the nanoPEB's DSR. CfHdx uses 38k4.

Well ... this looks like some advertisment now but I hope this enlighten things a bit.

Fred ;-)

---

From: fdos <[email-masked]>
Date: Fri, 17 Sep 2010 10:50:17 -0700

Fred,

Thanks for all the details and clearing up the serial port arrangement. 
  I won't be able to do anything about it for a while as my NanoPEB is DOA.

Bill S

On 9/17/2010 10:31 AM, fredkaal wrote:
> --- In [email-masked], fdos<fdosbrs@...>  wrote:
>>
>> Jeff,
>>