Subject: Re: Re: [TI994A] diagnosis....

From: [email-masked]
Date: Thu, 16 Sep 2010 12:08:55 -0500 (CDT)

Marcus, I've always thought that logic chips either worked or didn't work but sometime ago a person who knows way more than I do about engineering logic told me that unlike other logic that usually only goes bad if you put to much current through it the 9901 is a chip that actually "wears out". I think it may be true because I've not only replaced 9901's in the BBS console that runs 24/7 year after year but they also seem to "wear out" in the CorComp RS232 as well. In fact I used to run a CorComp RS232 in the BBS system because it would allow faster through put more reliably than the TI RS232 card but I got tired of replacing the 9901 and went back to the TI RS232.

No, I can't explain it.  ;)

---

From: Owen Brand <[email-masked]>
Date: Thu, 16 Sep 2010 13:20:02 -0400

Richard--- have you considered a nano-PEB trial for the Reef?  :)

Owen Brand

        **webmaster**
http://www.Opry99er.com

On Sep 16, 2010, at 1:08 PM, [email-masked] wrote:

> Marcus, I've always thought that logic chips either worked or didn't  
> work but sometime ago a person who knows way more than I do about  
> engineering logic told me that unlike other logic that usually only  
> goes bad if you put to much current through it the 9901 is a chip  
> that actually "wears out". I think it may be true because I've not  
> only replaced 9901's in the BBS console that runs 24/7 year after  
> year but they also seem to "wear out" in the CorComp RS232 as well.  
> In fact I used to run a CorComp RS232 in the BBS system because it  
> would allow faster through put more reliably than the TI RS232 card  
> but I got tired of replacing the 9901 and went back to the TI RS232.
>

---

From: Owen Brand <[email-masked]>
Date: Thu, 16 Sep 2010 13:21:24 -0400

It may have to be modded... I'm not sure what your BBS requirements  
are...

Owen Brand

        **webmaster**
http://www.Opry99er.com

---

From: Marc Hull <[email-masked]>
Date: Thu, 16 Sep 2010 17:42:22 -0700 (PDT)

9901 changed out and everything running fine.  Pulling a good one and cutting out the bad one was really a pain in the ass.  That's a tight spot but seems to have been the problem....

--- On Thu, 9/16/10, [email-masked] <[email-masked]> wrote:

From: [email-masked] <[email-masked]>
Subject: Re: Re: [TI994A] diagnosis....
To: [email-masked]
Date: Thursday, September 16, 2010, 12:08 PM

---

From: mark wills <[email-masked]>
Date: Fri, 17 Sep 2010 21:09:07 +0000 (GMT)

You're turning into a veritable hardware GURU Mr. Hull ;-)

>
>From: Marc Hull <[email-masked]>
>Sent: Fri, 17 September, 2010 1:42:22
>9901 changed out and everything running fine.  Pulling a good one and cutting 
>out the bad one was really a pain in the ass.  That's a tight spot but seems to 
>have been the problem....
>
>>Marcus, I've always thought that logic chips either worked or didn't work but 
>>sometime ago a person who knows way more than I do about engineering logic told 
>>me that unlike other logic that usually only goes bad if you put to much current 
>>through it the 9901 is a chip that actually "wears out". I think it may be true 
>>because I've not only replaced 9901's in the BBS console that runs 24/7 year 
>>after year but they also seem to "wear out" in the CorComp RS232 as well. In 
>>fact I used to run a CorComp RS232 in the BBS system because it would allow 
>>faster through put more reliably than the TI RS232 card but I got tired of 
>>replacing the 9901 and went back to the TI RS232.
>>

---

From: Marc Hull <[email-masked]>
Date: Fri, 17 Sep 2010 17:04:52 -0700 (PDT)

well I outta know something as much of it as I break ;-)

--- On Fri, 9/17/10, mark wills <[email-masked]> wrote:

From: mark wills <[email-masked]>
Subject: Re: Re: [TI994A] diagnosis....
To: [email-masked]
Date: Friday, September 17, 2010, 4:09 PM

  

From: Marc Hull <[email-masked]>
To: [email-masked]
Sent: Fri, 17 September, 2010 1:42:22
Subject: Re: Re: [TI994A]
 diagnosis....