Subject: Programming Question

From: "BobK" <[email-masked]>
Date: Tue, 17 May 2011 02:34:25 -0000

I came across a program somewhere, It is called ROBINHOOD, I was looking at the printout and came across a few lines that I have never seen before and was wondering if it is a syntax error or it is a "Legal"
Extended Basic use:
1290 IF KB THEN DISPLAY AT)8,1)ERASE ALL:,"USE KEYS:-": :,"E-UP": :,"S-LEFT": :,"D-RIGHT"                  ^               ^
 ^
The carats are mine, What do the commas do in this situation?

Is this a mistake ?

thanks

Bob K.

---

From: "BobK" <[email-masked]>
Date: Tue, 17 May 2011 02:36:41 -0000

Somehow the formatting got messed up The carats were supposed to be pointing at the commas :p

---

From: "jacques" <[email-masked]>
Date: Mon, 16 May 2011 23:56:19 -0300

Bob,

The commas are legal. They just determine where text will appear on the 
screen. The use of colons, semi-colons and commas is explained on the PRINT 
page of the XB manual. Type in and run the line, as say, line 10 starting 
with DISPLAY AT and you will see what happens. Put a space between the 
colons.

First time that I have seen this. Just as if you were using TAB(14); instead 
of the commas.

Jacques

----- Original Message ----- 
From: "BobK" <[email-masked]>
To: <[email-masked]>
Sent: Monday, May 16, 2011 11:36 PM
Subject: [TI994A] Re: Programming Question

>> I came across a program somewhere, It is called ROBINHOOD, I was looking 
>> at the printout and came across a few lines that I have never seen before 
>> and was wondering if it is a syntax error or it is a "Legal"
>> Extended Basic use:
> ------------------------------------
>
> Yahoo! Groups Links
>
>
>

---

From: "BobK" <[email-masked]>
Date: Tue, 17 May 2011 04:43:47 -0000

O.K.  Well that explains that!!

Thanks

--- In [email-masked], "jacques" <jgroslou@...> wrote:
> From: "BobK" <bkaspar@...>
> > --- In [email-masked], "BobK" <bkaspar@> wrote:
> >>