Subject: Paolo's TI99-PC program

From: "atrax27407" <[email-masked]>
Date: Wed, 19 Jan 2011 00:03:43 -0000

Does anyone know if Paolo's program works with Windows XP or Windows 7?

---

From: Gregory McGill <[email-masked]>
Date: Tue, 18 Jan 2011 17:09:37 -0800

I use it in XP.. He came out with a newer version that supports vista/7
Here's a old message saying clearly it should work in either
http://tech.groups.yahoo.com/group/ti99-4a/message/61043

I suggest you put it close to the root like in C:\ti99pc or something to
save you a lot of typing/path issues.

Greg