Subject: TI Logo mentioned

From: ti99_forever <[email-masked]>
Date: Mon, 20 Dec 2010 22:10:58 -0800 (PST)

As some of you know, I'm a TI Programming Language proponent.Here is an article about the death of the Logo Turtle.It mentions the TI version of Logo, in a positive aspect...http://el.media.mit.edu/logo-foundation/pubs/logoupdate/v4n1.html#dead
I don't know how old the article is...

---

From: "[email-masked]" <[email-masked]>
Date: Mon, 20 Dec 2010 22:15:24 -0800 (PST)

I'm guessing it's from 1998 since it mentions an experiment from 18 years before and dates it 1979.

I wish I had a time machine.

C

--- On Tue, 12/21/10, ti99_forever <[email-masked]> wrote:

From: ti99_forever <[email-masked]>
Subject: [TI994A] TI Logo mentioned
To: "ti994a" <[email-masked]>
Date: Tuesday, December 21, 2010, 1:10 AM

---

From: "[email-masked]" <[email-masked]>
Date: Mon, 20 Dec 2010 22:16:46 -0800 (PST)

Or 1997. My math side of the brain is dead for the day. ;-)

--- On Tue, 12/21/10, [email-masked] <[email-masked]> wrote:

From: [email-masked] <[email-masked]>
Subject: Re: [TI994A] TI Logo mentioned
To: [email-masked]
Date: Tuesday, December 21, 2010, 1:15 AM

  

C

---

From: ti99_forever <[email-masked]>
Date: Mon, 20 Dec 2010 22:47:31 -0800 (PST)

Well, I didn't even catch that...
There have been some great strides since then in Logo... it has become more like animation.
Below is a video of Elica in action. Not sure it can be called Logo or a Logo derivative...
http://www.youtube.com/watch?v=1v5Aqo6PaFw

From: [email-masked] <[email-masked]>
Subject: Re: [TI994A] TI Logo mentioned
To: [email-masked]
Date: Tuesday, December 21, 2010, 1:16 AM

 

 

C

---

From: "computerclassics2000" <[email-masked]>
Date: Tue, 21 Dec 2010 14:10:22 -0000

These are the major articles that appeared in Logo Update, Volume 1, Number 4 - Fall 1995. Minor changes have been made to update information such as addresses. Conference announcements and other items of transient interest that appeared in the original newsletter have not been included here.

The Turtle Is Dead
Rethinking Logo in the Age of Kid Pix
by Michael Tempel

--- In [email-masked], ti99_forever <ti99_forever@...> wrote:
> --- On Tue, 12/21/10, gogokikaida@... <gogokikaida@...> wrote:
> 
> From: gogokikaida@... <gogokikaida@...>
> --- On Tue, 12/21/10, gogokikaida@... <gogokikaida@...> wrote:
> 
> From: gogokikaida@... <gogokikaida@...>
> --- On Tue, 12/21/10, ti99_forever <ti99_forever@...> wrote:
> 
> From: ti99_forever <ti99_forever@...>

---

From: "computerclassics2000" <[email-masked]>
Date: Tue, 21 Dec 2010 14:12:37 -0000

Ben,
Thanks for the post. Like you, I appreciate this sort of thing, especially from the historical perspective, if not as much from the programming end of things.

BillG