Subject: Re: [TI994A] diagnosis....

From: [email-masked]
Date: Wed, 15 Sep 2010 17:45:10 -0500 (CDT)

As long as you haven't done anything disrespectful to this console recently, I'd say the 9901 is suspect.

Sep 15, 2010 06:32:45 PM, [email-masked] wrote:

>Old black and silver seems to have sprung a leak....last week it had intermittent
>boot problems and issues seeing expanded memory which came and went. This week
>it had missing keyboard columns for a while and then decided to work. It now boots,
> starts lighting card LEDs and when it gets to the end all the PEB lights go out
>and the computer freezes with a cyan blank screen.....Does this sound like a 9901
>issue or perhaps something else ?
>
>
>
>------------------------------------
>
>Yahoo! Groups Links
>
><*> To visit your group on the web, go to:
> http://groups.yahoo.com/group/TI994A/
>
><*> Your email settings:
> Individual Email | Traditional
>
><*> To change settings online go to:
> http://groups.yahoo.com/group/TI994A/join
> (Yahoo! ID required)
>
><*> To change settings via email:
> [email-masked]
> [email-masked]
>
><*> To unsubscribe from this group, send an email to:
> [email-masked]
>
><*> Your use of Yahoo! Groups is subject to:
> http://docs.yahoo.com/info/terms/
>
>

---

From: Marc Hull <[email-masked]>
Date: Wed, 15 Sep 2010 16:43:46 -0700 (PDT)

Me disrespect old paint.... never, unless you count ripping it's gut's out and replacing spec parts with non spec parts ;-)

--- On Wed, 9/15/10, [email-masked] <[email-masked]> wrote:

From: [email-masked] <[email-masked]>
Subject: Re: [TI994A] diagnosis....
To: [email-masked]
Date: Wednesday, September 15, 2010, 5:45 PM

---

From: fdos <[email-masked]>
Date: Thu, 16 Sep 2010 07:50:18 -0700

Marc,

Did you try the TI console without the PEB connected?

Bill S

On 9/15/2010 4:43 PM, Marc Hull wrote:
> --- On Wed, 9/15/10, [email-masked]<[email-masked]>  wrote:
>
> From: [email-masked]<[email-masked]>
> Â

---

From: Marc Hull <[email-masked]>
Date: Thu, 16 Sep 2010 07:57:03 -0700 (PDT)

Yes I did and it works OK.  In fact it seems to work with the PEB as long as a RAM disk is not installed (but the RAM disk works with a different console.)  Combine that with the flakey on board memory issue and the one again off again keyboard stuff sounds like some fouled CRU business to me.  At any rate I'll swap 9901's tonight and report back ;-)

--- On Thu, 9/16/10, fdos <[email-masked]> wrote:

From: fdos <[email-masked]>
Subject: Re: [TI994A] diagnosis....
To: [email-masked]
Date: Thursday, September 16, 2010, 9:50 AM

  

      Marc,

Bill S

---

From: fdos <[email-masked]>
Date: Thu, 16 Sep 2010 08:08:34 -0700

You might want to clean some edge connector contacts before replacing 
any parts.  Just a suggestion, but I've cured lots of random troubles by 
just cleaning connectors and re-seating cards and components in sockets.

Bill S

On 9/16/2010 7:57 AM, Marc Hull wrote:
> Yes I did and it works OK.Â  In fact it seems to work with the PEB as long as a RAM disk is not installed (but the RAM disk works with a different console.)Â  Combine that with the flakey on board memory issue and the one again off again keyboard stuff sounds like some fouled CRU business to me.Â  At any rate I'll swap 9901's tonight and report back ;-)
>
> --- On Thu, 9/16/10, fdos<[email-masked]>  wrote:
>
> From: fdos<[email-masked]>
>> Ã‚

---

From: Owen Brand <[email-masked]>
Date: Thu, 16 Sep 2010 11:14:42 -0400

Hopefully you can fix it tonight... I believe you have some coding to  
do, don't ya?  Doing the retro-effects for the new Boy George song and  
video if I'm not mistaken...

Owen Brand

        **webmaster**
http://www.Opry99er.com

On Sep 16, 2010, at 10:57 AM, Marc Hull <[email-masked]> wrote:

> Yes I did and it works OK.  In fact it seems to work with the PEB as  
> long as a RAM disk is not installed (but the RAM disk works with a  
> different console.)  Combine that with the flakey on board memory  
> issue and the one again off again keyboard stuff sounds like some  
> fouled CRU business to me.  At any rate I'll swap 9901's tonight and  
> report back ;-)
>
> > Me disrespect old paint.... never, unless you count ripping it's  
> gut's out and replacing spec parts with non spec parts ;-)
> >

---

From: Marc Hull <[email-masked]>
Date: Thu, 16 Sep 2010 09:51:09 -0700 (PDT)

Karmakarmakarmakarmakarma...hmmmm..help me out O ;-)

--- On Thu, 9/16/10, Owen Brand <[email-masked]> wrote:

From: Owen Brand <[email-masked]>
Subject: Re: [TI994A] diagnosis....
To: "[email-masked]" <[email-masked]>
Date: Thursday, September 16, 2010, 10:14 AM

  

      Hopefully you can fix it tonight... I believe you have some coding to do, don't ya?  Doing the retro-effects for the new Boy George song and video if I'm not mistaken... 

Owen Brand
       **webmaster** http://www.Opry99er.com
On Sep 16, 2010, at 10:57 AM, Marc Hull <[email-masked]> wrote:

    

 

      Marc,

Bill S

---

From: Marc Hull <[email-masked]>
Date: Thu, 16 Sep 2010 09:51:58 -0700 (PDT)

Done it......

From: fdos <[email-masked]>
Subject: Re: [TI994A] diagnosis....
To: [email-masked]
Date: Thursday, September 16, 2010, 10:08 AM

Bill S

Yahoo! Groups Links

---

From: Owen Brand <[email-masked]>
Date: Thu, 16 Sep 2010 13:14:35 -0400

Chameleon?  :)

Owen Brand

        **webmaster**
http://www.Opry99er.com

On Sep 16, 2010, at 12:51 PM, Marc Hull <[email-masked]> wrote:

> Hopefully you can fix it tonight... I believe you have some coding  
> to do, don't ya?  Doing the retro-effects for the new Boy George  
> song and video if I'm not mistaken...
>
> Owen Brand
>
>        **webmaster**
> http://www.Opry99er.com
>
>> Yes I did and it works OK.  In fact it seems to work with the PEB  
>> as long as a RAM disk is not installed (but the RAM disk works with  
>> a different console.)  Combine that with the flakey on board memory  
>> fouled CRU business to me.  At any rate I'll swap 9901's tonight  
>> and report back ;-)
>>
>> > As long as you haven't done anything disrespectful to this  
>> console recently, I'd say the 9901 is suspect.
>> >
>> >

---

From: fdos <[email-masked]>
Date: Thu, 16 Sep 2010 10:38:32 -0700

Marc,

I have a TI Flex Cable Interface that works real well with some TI 
consoles, and lots of random issues with others.  I think its age has 
allowed tolerances to go beyond spec, so it only works well with 
consoles that have gone out of spec in the same direction.  Old age 
catches up with all of us eventually.

Bill S

On 9/16/2010 9:51 AM, Marc Hull wrote:
> any parts.Â  Just a suggestion, but I've cured lots of random troubles by
>> Yes I did and it works OK.Ã‚Â  In fact it seems to work with the PEB as long as a RAM disk is not installed (but the RAM disk works with a different console.)Ã‚Â  Combine that with the flakey on board memory issue and the one again off again keyboard stuff sounds like some fouled CRU business to me.Ã‚Â  At any rate I'll swap 9901's tonight and report back ;-)
>>
>> --- On Thu, 9/16/10, fdos<[email-masked]>Â  wrote:
>>
>> Â  Â  Â  Â  Marc,
>>> --- On Wed, 9/15/10, [email-masked]<[email-masked]>Â Â Â wrote:
>>
>>>
>>
>>> Ãƒâ€š

---

From: Marc Hull <[email-masked]>
Date: Thu, 16 Sep 2010 13:07:29 -0700 (PDT)

<Old age catches up with all of us eventually.>

You mean it gets worse ???  I'm all ready blind, fat and balding ;-)

From: fdos <[email-masked]>
Subject: Re: [TI994A] diagnosis....
To: [email-masked]
Date: Thursday, September 16, 2010, 12:38 PM

Marc,

Bill S

Yahoo! Groups Links

---

From: fdos <[email-masked]>
Date: Thu, 16 Sep 2010 14:10:41 -0700

YES!  In addition to the fat and hair loss, they tell me, before it's 
over, I will have to have false teeth as caps and crowns won't work any 
more.  Likewise, optics already don't help any more, so I have to have 
the cataracts removed soon or I will be blind.  Life sucks then you die, 
so give me all the hobby fun I can stand now. ;-)

Bill S

On 9/16/2010 1:07 PM, Marc Hull wrote:
> You mean it gets worse ???Â  I'm all ready blind, fat and balding ;-)
>
>
> consoles, and lots of random issues with others.Â  I think its age has
> consoles that have gone out of spec in the same direction.Â  Old age
>> any parts.Ã‚Â  Just a suggestion, but I've cured lots of random troubles by
>>> Yes I did and it works OK.Ãƒâ€šÃ‚Â  In fact it seems to work with the PEB as long as a RAM disk is not installed (but the RAM disk works with a different console.)Ãƒâ€šÃ‚Â  Combine that with the flakey on board memory issue and the one again off again keyboard stuff sounds like some fouled CRU business to me.Ãƒâ€šÃ‚Â  At any rate I'll swap 9901's tonight and report back ;-)
>>>
>>> --- On Thu, 9/16/10, fdos<[email-masked]>Ã‚Â  wrote:
>>>
>>> Ã‚Â  Ã‚Â  Ã‚Â  Ã‚Â  Marc,
>>>> --- On Wed, 9/15/10, [email-masked]<[email-masked]>Ã‚ Ã‚ Ã‚ wrote:
>>>
>>>>
>>>
>>>> ÃƒÆ’Ã¢â‚¬Å¡

---

From: "LARRY CORREA" <[email-masked]>
Date: Thu, 16 Sep 2010 14:14:51 -0700

Hi Bill,

Why so negative. Haven't spoken to you in a while.

Larry C
  ----- Original Message ----- 
  From: fdos<mailto:[email-masked]> 
  To: [email-masked]<mailto:[email-masked]> 
  Sent: Thursday, September 16, 2010 2:10 PM
  Subject: Re: [TI994A] diagnosis....

  Bill S

  On 9/16/2010 1:07 PM, Marc Hull wrote:
  > --- On Thu, 9/16/10, fdos<[email-masked]<mailto:[email-masked]>>  wrote:
  >
  > From: fdos<[email-masked]<mailto:[email-masked]>>
  > To: [email-masked]<mailto:[email-masked]>
  >> --- On Thu, 9/16/10, fdos<[email-masked]>Â<mailto:[email-masked]%3EÂ>  wrote:
  >>
  >> From: fdos<[email-masked]<mailto:[email-masked]>>
  >> To: [email-masked]<mailto:[email-masked]>
  >>> --- On Thu, 9/16/10, fdos<[email-masked]>Ã‚Â<mailto:[email-masked]%3EÃ‚Â>  wrote:
  >>>
  >>> From: fdos<[email-masked]<mailto:[email-masked]>>
  >>> To: [email-masked]<mailto:[email-masked]>
  >>>> --- On Wed, 9/15/10, [email-masked]<[email-masked]>Ã<mailto:[email-masked][email-masked]%3EÃ>‚ Ã‚ Ã‚ wrote:
  >>>
  >>>>
  >>>
  >>>> From: [email-masked]<[email-masked]<mailto:[email-masked][email-masked]>>
  >>>
  >>>> To: [email-masked]<mailto:[email-masked]>
  >>>
  >>>> Sep 15, 2010 06:32:45 PM, [email-masked]<mailto:[email-masked]> wrote:
  >>>
  >>>>
  >>>

  Yahoo! Groups Links

---

From: fdos <[email-masked]>
Date: Thu, 16 Sep 2010 15:23:01 -0700

Just joking around Larry.  Although the cataract removal is coming up as 
soon as I can afford to have them done. That could be very far off if I 
continue to over spend my hobby budget. :-)

Bill S

---

From: Owen Brand <[email-masked]>
Date: Thu, 16 Sep 2010 18:38:04 -0400

We need a Braille TI-99...  I wonder how debugging would go  
though..... :)

On a more serious note, however--- Keith sold a modified TI-99 with  
locking ENTER and FCTN keys... There was speculation that it was  
designed by someone who may have had only the use of one arm.  How  
cool is that???  I'd like to meet that fella.  :)

Owen Brand

        **webmaster**
http://www.Opry99er.com

On Sep 16, 2010, at 6:23 PM, fdos <[email-masked]> wrote:

>>> --- On Thu, 9/16/10, fdos<[email-masked]<mailto:[email-masked] 
>>> >>   wrote:
>>>
>>>>> Yes I did and it works OK.Ãƒâ€šÃ‚Â  In fact it seems to  
>>>>> work with the PEB as long as a RAM disk is not installed (bu 
>>>>> t the RAM disk works with a different console.)Ãƒâ€šÃ 
>>>>> ‚Â  Combine that with the flakey on board memory issue and t 
>>>>> he one again off again keyboard stuff sounds like some foule 
>>>>> d CRU business to me.Ãƒâ€šÃ‚Â  At any rate I'll swap  
>>>>> 9901's tonight and report back ;-)
>>>>>
>>>>> From:  
>>>>> fdos<[email-masked]<mailto:[email-masked]>>
>>>>>> Me disrespect old paint.... never, unless you count ripping  
>>>>>> it's gut's out and replacing spec parts with non spec parts ;-)
>>>>>
>>>>>>
>>>>>
>>>>>> --- On Wed, 9/15/10,  
>>>>>> [email-masked]<[email-masked]>Ã<mailto:swim4 
>>>>>> [email-masked][email-masked]%3EÃ>‚ Ã‚ Ã‚ 
>>>>>>  wrote:
>>>>>
>>>>>>
>>>>>
>>>>>> From:  
>>>>>> swim4home@ 
>>>>>> verizon.net<[email-masked]<mailto:[email-masked] 
>>>>>> [email-masked]>>
>>>>>
>>>>>> Sep 15, 2010 06:32:45 PM, [email-masked]<mailto:[email-masked] 
>>>>>> >  wrote:
>>>>>
>>>>>>
>>>>>

---

From: Keith Bergman <[email-masked]>
Date: Thu, 16 Sep 2010 19:12:10 -0400

I actually still have it, the guy who bought it said his kid somehow placed
the order for it while messing with his iPhone.  I guess taking it out of
his allowance wasn't an option.  :)

On Thu, Sep 16, 2010 at 6:38 PM, Owen Brand <[email-masked]> wrote:

> http://www.Opry99er.com <http://www.opry99er.com/>
>
>
> On Sep 16, 2010, at 6:23 PM, fdos <[email-masked]<fdosbrs%40frontiernet.net>>
> wrote:
>
> >> From: fdos<mailto:[email-masked] <fdosbrs%40frontiernet.net>>
> >> To: [email-masked] <TI994A%40yahoogroups.com><mailto:
> [email-masked] <TI994A%40yahoogroups.com>>
> >>> --- On Thu, 9/16/10, fdos<[email-masked]<fdosbrs%40frontiernet.net>
> <mailto:[email-masked] <fdosbrs%40frontiernet.net>
> >>> >> wrote:
> >>>
> >>> From: fdos<[email-masked] <fdosbrs%40frontiernet.net><mailto:
> [email-masked] <fdosbrs%40frontiernet.net>>>
> >>> To: [email-masked] <TI994A%40yahoogroups.com><mailto:
> [email-masked] <TI994A%40yahoogroups.com>>
> >>>> --- On Thu, 9/16/10, fdos<[email-masked]<fdosbrs%40frontiernet.net>
> >Â<mailto:fdo
> >>>> [email-masked] <sbrs%40frontiernet.net>%3EÂ> wrote:
> >>>>
> >>>> From: fdos<[email-masked] <fdosbrs%40frontiernet.net>
> <mailto:[email-masked] <fdosbrs%40frontiernet.net>>>
> >>>> To: [email-masked] <TI994A%40yahoogroups.com><mailto:
> [email-masked] <TI994A%40yahoogroups.com>>
> >>>>> --- On Thu, 9/16/10, fdos<[email-masked]<fdosbrs%40frontiernet.net>>Ã‚Â<mailto
>
> >>>>> :[email-masked] <fdosbrs%40frontiernet.net>%3EÃ‚Â> wrote:
> >>>>>
> >>>>> From:
> >>>>> fdos<[email-masked] <fdosbrs%40frontiernet.net><mailto:
> [email-masked] <fdosbrs%40frontiernet.net>>>
> >>>>> To: [email-masked] <TI994A%40yahoogroups.com><mailto:
> [email-masked] <TI994A%40yahoogroups.com>>
> >>>>>> [email-masked] <swim4home%40verizon.net><
> [email-masked] <swim4home%40verizon.net>>Ã<mailto:swim4
> >>>>>> [email-masked] <home%40verizon.net>[email-masked]<%253Cswim4home%40verizon.net>%3EÃ>‚
> Ã‚ Ã‚
> >>>>>> wrote:
> >>>>>
> >>>>>>
> >>>>>
> >>>>>> From:
> >>>>>> swim4home@
> >>>>>> verizon.net<[email-masked] <swim4home%40verizon.net><mailto:
> [email-masked] <swim4home%40verizon.net>
> >>>>>> [email-masked] <%253Cswim4home%40verizon.net>>>
> >>>>>
> >>>>>> To: [email-masked] <TI994A%40yahoogroups.com><mailto:
> [email-masked] <TI994A%40yahoogroups.com>>
> >>>>>
> >>>>>> Sep 15, 2010 06:32:45 PM, [email-masked]<TI994A%40yahoogroups.com>
> <mailto:[email-masked] <TI994A%40yahoogroups.com>
> >>>>>> > wrote:
> >>>>>
> >>>>>>
> >>>>>

---

From: "LARRY CORREA" <[email-masked]>
Date: Fri, 17 Sep 2010 08:16:20 -0700

So what have you been buying lately? I suppose that you have not found the Geneve kybrd or mouse?

Any luck with your IDE Brds? I see Fred has come out with a new test program for them.

Larry C
  ----- Original Message ----- 
  From: fdos<mailto:[email-masked]> 
  To: [email-masked]<mailto:[email-masked]> 
  Sent: Thursday, September 16, 2010 3:23 PM
  Subject: Re: [TI994A] diagnosis....

  Bill S

---

From: fdos <[email-masked]>
Date: Fri, 17 Sep 2010 10:43:21 -0700

Larry,

A NanoPEB.

I know exactly where the Geneve keyboards are.  I just have not come 
across the spare mouse or two I know I have (I bought three 
Geneves--still have two).  I sent the two IDE cards to Richard for 
repair.  He will get to them when he can.  He's a very busy guy.

Bill S

---

From: "LARRY CORREA" <[email-masked]>
Date: Fri, 17 Sep 2010 19:25:33 -0700

Well it looks like I really stirred up a Hornets nest. I have unsubscribed from the List so if you want to talk about anything please E-Mail here.

If you want any of my remaining things let me know. I posted about 4 list on the list just to piss off Marc Hull then I resigned.

I am glad that you sent your brds off to Richard. I had an occasion to work on another IDE card about a week ago and fixed it straight away. Took about 30 minutes.

Bill thank you for you help

Larry C

Boy it sure seems quiet now no more messages from the group. I will probably suffer some withdrawal symptoms for a while.

  ----- Original Message ----- 
  From: fdos<mailto:[email-masked]> 
  To: [email-masked]<mailto:[email-masked]> 
  Sent: Friday, September 17, 2010 10:43 AM
  Subject: Re: [TI994A] diagnosis....

  Larry,

  A NanoPEB.

  Bill S

  On 9/17/2010 8:16 AM, LARRY CORREA wrote:
  > From: fdos<mailto:[email-masked]<mailto:fdosbrs%40frontiernet.net>>
  > To: [email-masked]<mailto:TI994A%40yahoogroups.com><mailto:[email-masked]<mailto:TI994A%40yahoogroups.com>>

---

From: Owen Brand <[email-masked]>
Date: Sat, 18 Sep 2010 00:27:16 -0400

Whatcha askin for it?

Owen Brand

        **webmaster**
http://www.Opry99er.com

On Sep 16, 2010, at 7:12 PM, Keith Bergman <[email-masked]>  
wrote:

> I actually still have it, the guy who bought it said his kid somehow  
> placed the order for it while messing with his iPhone.  I guess  
> taking it out of his allowance wasn't an option.  :)
>
>
>
>
>