Subject: "At the Zoo" link

From: Owen Brand <[email-masked]>
Date: Mon, 8 Nov 2010 03:46:16 -0500

Here's a link to the item if anyone would like to see it.  

iPhone URL:
At the Zoo Micro Pal TI-99 4/A

Browser URL:
At the Zoo Micro Pal TI-99 4/A

Download eBay Mobile

Owen Brand

www.firebrandmusic.net
www.opry99er.com

---

From: R Halter <[email-masked]>
Date: Sat, 18 Dec 2010 14:49:50 -0600

On 11/8/2010 2:46 AM, Owen Brand wrote:
> At the Zoo Micro Pal TI-99 4/A <ebay://launch?itm=220689399764>
>
> Browser URL:
> <http://cgi.ebay.com/At-the-Zoo-Micro-Pal-TI-99-4-A_W0QQitemZ220689399764QQcategoryZ4193QQvarZQQcmdZViewItem>

http://s56.photobucket.com/albums/g194/WitchyWebcomics/TI%20Computer/?action=view&current=AttheZoo.jpg

Not the one in the auction; I got this with my PEB, along with a bunch 
of other software.

-- 
"Don't it always seem to go, you don't know what you got till it's gone."
    -- Joni Mitchell, "Paved Paradise"

"Even if you choose not to decide, you still have made a choice."
    -- Rush, "Freewill"

"And every Saturday we work in the yard.  Pick up the dog doo, hope that 
it's hard."
    -- Joe Walsh, "Ordinary Average Guy"