Subject: Re: [TI994A] New Internet tax

From: ti99_forever <[email-masked]>
Date: Fri, 1 Apr 2011 14:07:58 -0700 (PDT)

Yes, it is a little too realistic to be funny...

--- On Fri, 4/1/11, Jon Vogel <[email-masked]> wrote:

From: Jon Vogel <[email-masked]>
Subject: Re: [TI994A] New Internet tax
To: [email-masked]
Date: Friday, April 1, 2011, 1:14 PM

 

This is not particularly funny.  Try being 
more original next time with your prank.

From: hjalmarii 
Sent: Friday, April 01, 2011 11:41 AM
To: [email-masked] 
Subject: [TI994A] New Internet tax

The state of Illinois, which is facing a huge budget deficit, has just passed 
a new tax on the usage of the Internet. People sending and receiving email 
messages, including spam, will now be charged a fee, which amounts to a tax, per 
message. All Internet Service Providers are being asked to record email traffic 
and report it to Springfield, where a new state department will send out tax 
bills to users of Internet service. This is in addition to the tax recently 
imposed on all Internet businesses who have any connection to retailers with a 
presence in the state. Companies such as Amazon.com have begun to sever 
connections with Illinois firms such as Groupon.com to avoid collecting said 
tax. The new tax will begin to be counted today, April 1.

---

From: "hjalmarii" <[email-masked]>
Date: Fri, 01 Apr 2011 21:59:21 -0000

Actually, Ben, only the first part was an April Fool's joke.  Our governor signed a law requiring companies that do business on the Internet to pay state sales taxes if they have any connections to Illinois busineses.  No joke!  --Hal
--- In [email-masked], ti99_forever <ti99_forever@...> wrote:
> --- On Fri, 4/1/11, Jon Vogel <jonpvogel@...> wrote:
> 
> From: Jon Vogel <jonpvogel@...>

---

From: ti99_forever <[email-masked]>
Date: Fri, 1 Apr 2011 15:54:05 -0700 (PDT)

I expected this. They are trying to get Internet businesses to collect state sales taxes. Sign of the times, really, as the states have mismanaged so much because they thought there'd be no end to the gravy train...

--- On Fri, 4/1/11, hjalmarii <[email-masked]> wrote:

> From: hjalmarii <[email-masked]>
> Subject: [TI994A] Re: New Internet tax
> Date: Friday, April 1, 2011, 5:59 PM
> 
> Actually, Ben, only the first part was an April Fool's
> joke.  Our governor signed a law requiring companies
> that do business on the Internet to pay state sales taxes if
> they have any connections to Illinois busineses.  No
> joke!  --Hal