Subject: Need more sets of eyes please.

From: "Marc H" <[email-masked]>
Date: Thu, 04 Aug 2011 16:56:26 -0000

I am trying to design a circuit that can be used on a BBS to allow both a UDS and a modem to coexist on the same line.  I have uploaded a schematic in the files section that shows an A/B switch with a lockout feature.  I hope that what will happen with this circuit is that the first device to go active will both lock out the other one and signal the RS232 that the remaining device needs attention.  I think the schematic will allow this but it could use another set of eyes.

Of special importance is whether on not I can power the collector of a transistor with the output of a LS logic chip or whether or not I need another transistor to do this.

Additionally I have no idea how the RS232 works or the nomenclature of the lines (there for the generic labels on the schematic.)  Clarification on this would be appreciated.

The schematic requires Express PCB to open.  

Thanks.

Marc

---

From: "Stuart" <[email-masked]>
Date: Fri, 05 Aug 2011 20:09:08 -0000

Marc,

A few more details about where the signals shown are coming from and going to ... unless someone has sorted you out already?

Stuart.

---

From: Marc Hull <[email-masked]>
Date: Fri, 5 Aug 2011 20:45:32 -0700 (PDT)

It may be a moot point as I have discovered that the RS232 signals are not TTL compatible.  I will amend the schematic tomorrow to show the lines named properly.

--- On Fri, 8/5/11, Stuart <[email-masked]> wrote:

From: Stuart <[email-masked]>
Subject: [TI994A] Re: Need more sets of eyes please.
To: [email-masked]
Date: Friday, August 5, 2011, 3:09 PM

  

      Marc,

Stuart.

--- In [email-masked], "Marc H" <marc.hull@...> wrote: