Subject: Re: [TI994A] Re: 8K Supercart - capacitor

From: Viola Jamison <[email-masked]>
Date: Mon, 20 Jun 2011 10:29:11 -0700 (PDT)

I see the 2.2 in the pic....and also the 35....but I wasn't sure it was a 35V or not
Yes, it's the one with the battery.
--- On Mon, 6/20/11, epergrem <[email-masked]> wrote:

From: epergrem <[email-masked]>
Subject: [TI994A] Re: 8K Supercart - capacitor
To: [email-masked]
Received: Monday, June 20, 2011, 6:32 AM

It appears that the graphic on the page you referenced shows it being a 2.2 uf 35v.

Ernie

--- In [email-masked], "violajamison" <violajamison@...> wrote:
>
> I thought I'd build one of these for the fun of it but they make reference to a 2.2 uf tantalum capacitor. My main question is: what voltage? Ebay has them from 16V (25V, 35V) on up.....
> 
> see: http://www.mainbyte.com/ti99/supercart/supercart.html
> 
> In the original article MICROpendium/June 1985 (actually parts list was in July 1985) the Radioshack # 272-1435 no longer exist and can't be found on their legacy website, so I don't know what's compatible.
> 
> Muchly appreciated...
>

---

From: "epergrem" <[email-masked]>
Date: Mon, 20 Jun 2011 19:25:50 -0000

Yep, 35 is the voltage rating.  The character almost looks like a "W", but you don't buy tantalum capacitors by wattage, at least on Mouser.  

Good luck.  It's a great project and there should be software on the WHT FTP site.  If not, I can shoot you a few electronically, although you'll need to transfer them to a real TI.

Ernie

--- In [email-masked], Viola Jamison <violajamison@...> wrote:
> --- On Mon, 6/20/11, epergrem <epergrem@...> wrote:
> 
> 
> From: epergrem <epergrem@...>
> Â  
> --- In [email-masked], "violajamison" <violajamison@> wrote:
> >

---

From: mark wills <[email-masked]>
Date: Mon, 20 Jun 2011 20:46:21 +0100 (BST)

I have a 8K (I think - maybe it's 32k) Supercart. I've had it for over 20 years and never knew it was expanded!

I only found a few months ago when I took my carts out of the garage and cleared the insects and cobwebs from the insides of the carts!

My cart has a red LED. Any idea what it could be for? It never switches on when using it. I only found out it has a red LED and the battery etc when I opened the cart up!

After all these years, the battery had not leaked!

Mark

>________________________________
>Sent: Monday, 20 June 2011, 20:25
>------------------------------------
>
>Yahoo! Groups Links
>
>
>
>
>
>

---

From: Viola Jamison <[email-masked]>
Date: Mon, 20 Jun 2011 15:26:14 -0700 (PDT)

Thanks for the offer of the files....I also have a post about transferring files -
Things are coming along :)

From: epergrem <[email-masked]>
Subject: [TI994A] Re: 8K Supercart - capacitor
To: [email-masked]
Received: Monday, June 20, 2011, 12:25 PM

Ernie

---

From: "epergrem" <[email-masked]>
Date: Tue, 21 Jun 2011 00:58:14 -0000

There is a document in the Files section of this group which discusses it and Jacques Groslouis has also put together one.  I can't see your email address because I view the message through the web interface, but if you'll send an email to epergrem at yahoo.com.  I'll email you a copy of Jacques' document.

Ernie

---

From: "killroy732000" <[email-masked]>
Date: Tue, 21 Jun 2011 10:32:43 -0000

If it's an 32K Supercart, then how would you bankswitch it ?

I'm looking for a 32K supercart that can be bankswitched via software. I need it for testing Tutankham on the TI-99/4A.

The whole test-cycle currently involves emulator only. 
(and burning it to some test EEPROMS when it's time to do that)

Heck, it would be cool if there'd be a 64K supercart :-)

Filip

--- In [email-masked], mark wills <markrobertwills@...> wrote:
> >--- In [email-masked], Viola Jamison <violajamison@> wrote:
> >>
> >> --- On Mon, 6/20/11, epergrem <epergrem@> wrote:
> >> 
> >> 
> >> From: epergrem <epergrem@>

---

From: mark wills <[email-masked]>
Date: Tue, 21 Jun 2011 11:50:59 +0100 (BST)

I think traditional 32k supercarts are bankswitched with CRU bits IIRC

Yes indeed - it's very useful if you are developing on the real deal - If you are doing cart development then it becomes a sort of cart simulator, with the ability to load EA5 images!

You'd have to write a loader though, since the loader would have to

1) Select first bank
2) Load the memory image
3) Select the next bank
4) Load the memory image
...
...

>From: killroy732000 <[email-masked]>
>Sent: Tuesday, 21 June 2011, 11:32

---

From: Tony Knerr <[email-masked]>
Date: Tue, 21 Jun 2011 07:09:02 -0400

What you are describing is the Super Space 2. (Databiotics?)

Tony

On 6/21/2011 6:32 AM, killroy732000 wrote:
> I'm looking for a 32K supercart that can be bankswitched via software. 
> I need it for testing Tutankham on the TI-99/4A.
>