Subject: Hey, catch this one!!!

From: Owen Brand <[email-masked]>
Date: Sun, 16 Jan 2011 10:38:41 -0500

I have no need for a 99/4, but this one is mislisted.  =)  3 hours left, and
it's still under $40.

http://cgi.ebay.com/2-Vintage-Computer-Texas-Instuments-TI-99-4A-extras-/160531972064?pt=LH_DefaultDomain_0&hash=item2560737fe0

---

From: "Postle" <[email-masked]>
Date: Sun, 16 Jan 2011 19:42:32 -0000

Is not the top TI a TI-99/4 and the bottom a TI-99/4A?

Postle

^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^