Subject: Please reply

From: "killroy732000" <[email-masked]>
Date: Tue, 14 Sep 2010 05:47:34 -0000

Hi Larry Correa,

it seems you did not receive my last email ?
Please contact me via PM. 

Thanks
Filip

---

From: "killroy732000" <[email-masked]>
Date: Thu, 16 Sep 2010 17:29:02 -0000

Well, it seems Larry doesn't like to reply to my PM I sent, 
nor did he reply to this post.

Even though I'm quite sure he read it.....

A word of warning is due when buying stuff from this guy, 
especially if you are located outside the USA.

So what is this all about? My italian TI-99'er friend Ciro contacted 
me and asked me if I could help him out with an issue he's having with 
Larry.

Ciro won an ebay auction for a modified TI-99/4A Speech Synthesizer
for 9.99 US dollars. 

It's a speech synthesizer, having a switch (load-interrupt?), red+green light and a knob in the middle. 
It seems like a volume knob and looks like one of a kind to me.

While preparing the item for shipping to Italy, Larry apparently
dropped the item and it broke. 
So he threw it right out in the junk, contacted Ciro and said that he wanted to send the money back. Which he did. 

That's all legitimate so far.

The thing is that a few days ago, he put the exact same item up on
ebay again (ebay item 130429468904). 
This time only shipping to the US, not to Europe.

Looks like he didn't get the money he wanted the first time. 
So he decided to put it up on ebay again.

That's really unethical if you ask me. 
That's the reason I contacted him via PM while the item 
was still for sale on ebay. I asked Larry to redraw the auction, 
work out an arrangement with Ciro and send this item to Italy. 

I never got a reply, that is why I feel this warning is due. 
Also if you look at his ebay reputation points, 
you'll notice it is not the first time something like this happened....

This kind of bullshit is definitely not what the TI community needs. 

Filip

---

From: "LARRY CORREA" <[email-masked]>
Date: Thu, 16 Sep 2010 11:19:30 -0700

THIS IS MY REPLY. YES WHAT FILIP SAYS IS INDEED TRUE. I BROKE THE ITEM AND CIRO AND I CANCELLED THE AUCTION AND I REFUNDED ALL OF HIS MONEY.

I ALSO FOUND THAT I HAD ANOTHER ONE OF THESE AND THAT IS WHAT I PUT ON E-BAY. 

AND DUE TO THE CONSTANT HARRASSMENT THAT I HAVE BEEN GETTING FROM THESE TWO PEOPLE I HAVE FILED A COMPLAINT WITH E-BAY AND ALSO HAVE HIM  BLOCKED.

ONCE AN AUCTION IS CANCELLED I HAVE NO MORE REPONSIBILITY. NOW IF NO ONE WANTS MY THINGS THAT IS FINE WITH ME. I DO HOWEVER BELIEVE THAT EVERYBODY THAT HAS BOUGHT SOMETHING FROM FROM MY LIST HAS BEEN HAPPY WITH IT AS I HAVE HAD NO NEGATIVE RESPONSES FROM ANYONE.

BECAUSE OF ALL THIS RUBBISH I WILL NOT SHIP TO ITALY FOR ANY REASON.

THANK YOU FOR YOUR COMMENTS

Larry C

BTW THE SELLING PRICE HAS ALWAYS BEEN $9.99 cents. SO THE COMMENT THAT I WAS UNHAPPY WITH PRICE IS A LOAD OF GARBAGE.!!!!!!!!!!!!!!

AND YES I STOPPED TALKING WITH BOTH OF THESE PEOPLE> THAT WAS E-BAYS ADVICE TO ME AND ALSO SAME ADVICE FROM MY MILITARY ATTORNEY.

  ----- Original Message ----- 
  From: killroy732000<mailto:[email-masked]> 
  To: [email-masked]<mailto:[email-masked]> 
  Sent: Thursday, September 16, 2010 10:29 AM
  Subject: [TI994A] Re: Please reply

  Filip

---

From: "LARRY CORREA" <[email-masked]>
Date: Thu, 16 Sep 2010 12:25:33 -0700

SORRY GROUP BUT I FELT THAT I HAD TO STAND UP TO THIS ACCUSATION. IN ANY CASE I DO REALLY APPRECIATE ALL OF THE SUPPORT THAT I HAVE RECEIVED FROM YOU ALL. 

IT'S BAD ENOUGH THAT I HAVE TO SELL ALL OF MY TREASURES BUT EVEN WORSE WHEN I HAVE TO BE SUBJECTED TO FOREIGN HARRASSMENT AS WELL. So BECAUSE OF THAT I  WILL NOT SELL TO ANYONE IN ITALLY.

Thank you

Larry C

  ----- Original Message ----- 
  From: LARRY CORREA<mailto:[email-masked]> 
  To: [email-masked]<mailto:[email-masked]> 
  Sent: Thursday, September 16, 2010 11:19 AM
  Subject: Re: [TI994A] Re: Please reply

  Larry C

    ----- Original Message ----- 
    From: killroy732000<mailto:[email-masked]> 
    To: [email-masked]<mailto:[email-masked]> 
    Sent: Thursday, September 16, 2010 10:29 AM
    Subject: [TI994A] Re: Please reply

    Filip

---

From: Marc Hull <[email-masked]>
Date: Thu, 16 Sep 2010 13:24:48 -0700 (PDT)

So...........Why don't you ship him the one that didn't get dropped ?

--- On Thu, 9/16/10, LARRY CORREA <[email-masked]> wrote:

From: LARRY CORREA <[email-masked]>
Subject: Re: [TI994A] Re: Please reply
To: [email-masked]
Date: Thursday, September 16, 2010, 2:25 PM

  

      

SORRY GROUP BUT I FELT THAT I HAD TO STAND UP TO THIS ACCUSATION. IN ANY 
CASE I DO REALLY APPRECIATE ALL OF THE SUPPORT THAT I HAVE RECEIVED FROM YOU 
ALL. 
 
IT'S BAD ENOUGH THAT I HAVE TO SELL ALL OF MY TREASURES BUT EVEN WORSE WHEN 
I HAVE TO BE SUBJECTED TO FOREIGN HARRASSMENT AS WELL. So BECAUSE OF THAT 
I  WILL NOT SELL TO ANYONE IN ITALLY.
 
Thank you
 
Larry C

  ----- Original Message ----- 
  From: LARRY CORREA 
  To: [email-masked] 
  Sent: Thursday, September 16, 2010 11:19 
  AM
  Subject: Re: [TI994A] Re: Please 
  reply

  THIS IS MY REPLY. YES WHAT FILIP SAYS IS INDEED TRUE. I BROKE THE ITEM 
  AND CIRO AND I CANCELLED THE AUCTION AND I REFUNDED ALL OF HIS MONEY.
   
  I ALSO FOUND THAT I HAD ANOTHER ONE OF THESE AND THAT IS WHAT I PUT ON 
  E-BAY. 
   
  AND DUE TO THE CONSTANT HARRASSMENT THAT I HAVE BEEN GETTING FROM THESE 
  TWO PEOPLE I HAVE FILED A COMPLAINT WITH E-BAY AND ALSO HAVE HIM  
  BLOCKED.
   
  ONCE AN AUCTION IS CANCELLED I HAVE NO MORE REPONSIBILITY. NOW IF NO ONE 
  WANTS MY THINGS THAT IS FINE WITH ME. I DO HOWEVER BELIEVE THAT EVERYBODY THAT 
  HAS BOUGHT SOMETHING FROM FROM MY LIST HAS BEEN HAPPY WITH IT AS I HAVE HAD NO 
  NEGATIVE RESPONSES FROM ANYONE.
   
  BECAUSE OF ALL THIS RUBBISH I WILL NOT SHIP TO ITALY FOR ANY 
REASON.

  Larry C
   
  BTW THE SELLING PRICE HAS ALWAYS BEEN $9.99 cents. SO THE COMMENT THAT I 
  WAS UNHAPPY WITH PRICE IS A LOAD OF GARBAGE.!!!!!!!!!!!!!!
   
  AND YES I STOPPED TALKING WITH BOTH OF THESE PEOPLE> THAT WAS E-BAYS 
  ADVICE TO ME AND ALSO SAME ADVICE FROM MY MILITARY ATTORNEY.

    ----- Original Message ----- 
    From: killroy732000 
    To: [email-masked] 
    Sent: Thursday, September 16, 2010 
    10:29 AM
    Subject: [TI994A] Re: Please 
reply

    

Even though I'm quite sure he read 
    it.....

So what is this 
    all about? My italian TI-99'er friend Ciro contacted 
me and asked me if 
    I could help him out with an issue he's having with 
Larry.

Ciro 
    won an ebay auction for a modified TI-99/4A Speech Synthesizer
for 9.99 
    US dollars. 

It's a speech synthesizer, having a switch 
    (load-interrupt?), red+green light and a knob in the middle. 
It seems 
    like a volume knob and looks like one of a kind to me.

While 
    preparing the item for shipping to Italy, Larry apparently
dropped the 
    item and it broke. 
So he threw it right out in the junk, contacted Ciro 
    and said that he wanted to send the money back. Which he did. 

That's 
    all legitimate so far.

The thing is that a few days ago, he put the 
    exact same item up on
ebay again (ebay item 130429468904). 
This time 
    only shipping to the US, not to Europe.

Looks like he didn't get the 
    money he wanted the first time. 
So he decided to put it up on ebay 
    again.

That's really unethical if you ask me. 
That's the reason I 
    contacted him via PM while the item 
was still for sale on ebay. I asked 
    Larry to redraw the auction, 
work out an arrangement with Ciro and send 
    this item to Italy. 

I never got a reply, that is why I feel this 
    warning is due. 
Also if you look at his ebay reputation points, 
    
you'll notice it is not the first time something like this 
    happened....

This kind of bullshit is definitely not what the TI 
    community needs. 

Filip

--- In [email-masked], 
    "killroy732000" <filip.van-vooren@...> wrote:
> Hi Larry 
    Correa,
    Filip

---

From: "LARRY CORREA" <[email-masked]>
Date: Thu, 16 Sep 2010 13:33:51 -0700

It has sold.

Larry C

  ----- Original Message ----- 
  From: Marc Hull<mailto:[email-masked]> 
  To: [email-masked]<mailto:[email-masked]> 
  Sent: Thursday, September 16, 2010 1:24 PM
  Subject: Re: [TI994A] Re: Please reply

        --- On Thu, 9/16/10, LARRY CORREA <[email-masked]<mailto:[email-masked]>> wrote:

          From: LARRY CORREA <[email-masked]<mailto:[email-masked]>>
          Subject: Re: [TI994A] Re: Please reply
          To: [email-masked]<mailto:[email-masked]>
          Date: Thursday, September 16, 2010, 2:25 PM

          Thank you

          Larry C

            ----- Original Message ----- 
            From: LARRY CORREA<about:/mc/compose?to=[email-masked]> 
            To: [email-masked]<about:/mc/compose?to=[email-masked]> 
            Sent: Thursday, September 16, 2010 11:19 AM
            Subject: Re: [TI994A] Re: Please reply

            Larry C

              ----- Original Message ----- 
              From: killroy732000<about:/mc/compose?to=[email-masked]> 
              To: [email-masked]<about:/mc/compose?to=[email-masked]> 
              Sent: Thursday, September 16, 2010 10:29 AM
              Subject: [TI994A] Re: Please reply

              Filip

---

From: "Dan" <[email-masked]>
Date: Thu, 16 Sep 2010 16:47:50 -0400

I believe what he's trying to say is the "appropriate" thing to have done 
would have been to ship the "second" item to the original auction winner. 
That way you avoid any "doubt" as to your integrity. The original auction 
price was for $3.00 more than the "second item" listing. The buyer pays 
shipping. Would have been a win win situation for all concerned.
Just my 2 cents worth

Dan

----- Original Message ----- 
From: LARRY CORREA
To: [email-masked]
Sent: Thursday, September 16, 2010 4:33 PM
Subject: Re: [TI994A] Re: Please reply

It has sold.

Larry C

---

From: "LARRY CORREA" <[email-masked]>
Date: Thu, 16 Sep 2010 13:54:14 -0700

Dan,

Thank you for your comments , but there is more to this than meets the eye. I won't under any circumstance have anything to do with these persons.

I am not going to continue this discussion anymore as it does not do any good.

The group is welcome to believe what they want. The end result is I will get my things sold and they will get into the hands of other TI 99er's.

Thank you

Larry C

  ----- Original Message ----- 
  From: Dan<mailto:[email-masked]> 
  To: [email-masked]<mailto:[email-masked]> 
  Sent: Thursday, September 16, 2010 1:47 PM
  Subject: Re: [TI994A] Re: Please reply

  Dan

  ----- Original Message ----- 
  From: LARRY CORREA
  To: [email-masked]<mailto:TI994A%40yahoogroups.com>
  Sent: Thursday, September 16, 2010 4:33 PM
  Subject: Re: [TI994A] Re: Please reply

  It has sold.

  Larry C

---

From: "killroy732000" <[email-masked]>
Date: Fri, 17 Sep 2010 07:06:34 -0000

Larry, 

as in all things, there might be more than meets the eye.

I suppose your comment  "I won't under any circumstance have anything to do with these persons." includes me.

If you'r honest, you'll have to admit that except for my 
friendly PM and this post, there has been no communication between us.

So please stop twisting the facts, and don't make us look like some kind of evil. 

You can sell your stuff to any TI-99'er you please, but not to me my friend. What I've seen is enough to stay away.

Filip

--- In [email-masked], "LARRY CORREA" <cess120@...> wrote:
>   From: Dan<mailto:dano@...>

---

From: Marc Hull <[email-masked]>
Date: Fri, 17 Sep 2010 10:50:45 -0700 (PDT)

filip.....

I am sorry about what happened to Ciro.  It is an unfortunate but inevitable (in my opinion) occurrence.  I sold and shipped an item to Ciro with no issue.  Tell him if he needs a speech synth then come on this group and I am sure someone can fix him up.

It appears to me that Larry simply does not care about doing the correct thing here and although I understand your anger it's probably best to let it go with your valid, posted warnings (easier said than done I know.)   

Hopefully you will hang around still and not let this incident reflect onto the rest of us.

Marc

--- On Fri, 9/17/10, killroy732000 <[email-masked]> wrote:

From: killroy732000 <[email-masked]>
Subject: [TI994A] Re: Please reply
To: [email-masked]
Date: Friday, September 17, 2010, 2:06 AM

  

      Larry, 

Filip

--- In [email-masked], "LARRY CORREA" <cess120@...> wrote:

---

From: Owen Brand <[email-masked]>
Date: Fri, 17 Sep 2010 14:43:26 -0400

I may have a spare... I have one with a Load Interrupt switch on it,  
but doesn't work with my CF7.  Marc, you told me the speech synth  
doesn't pass the required voltage for the CF7--- but my CF7 has a  
power adapter... Don't know why it would be problematic... Works fine  
on my PEB console.

Anyway, Ciro is a great dude and a great artist (see Pitfall manual).   
If I can help him in any way, I would be happy to.  :)

Owen Brand

        **webmaster**
http://www.Opry99er.com

On Sep 17, 2010, at 1:50 PM, Marc Hull <[email-masked]> wrote:

> filip.....
>
> I am sorry about what happened to Ciro.  It is an unfortunate but  
> inevitable (in my opinion) occurrence.  I sold and shipped an item  
> to Ciro with no issue.  Tell him if he needs a speech synth then  
> come on this group and I am sure someone can fix him up.
>
> It appears to me that Larry simply does not care about doing the  
> correct thing here and although I understand your anger it's  
> probably best to let it go with your valid, posted warnings (easier  
> said than done I know.)
>
> You can sell your stuff to any TI-99'er you please, but not to me my  
> friend. What I've seen is enough to stay away.
>
> Filip
>
> > Thank you for your comments , but there is more to this than meets  
> the eye. I won't under any circumstance have anything to do with  
> these persons.
> >
> > The group is welcome to believe what they want. The end result is  
> I will get my things sold and they will get into the hands of other  
> TI 99er's.
> >
> > Thank you
> >
> > Larry C
> >
> >

---

From: mark wills <[email-masked]>
Date: Fri, 17 Sep 2010 21:04:50 +0000 (GMT)

Ha ha! Yeah right!

Your contempt for our intelligence tells us all we need to know, Larry.

Liar.

>Sent: Thu, 16 September, 2010 19:19:30
>THIS IS MY REPLY. YES WHAT FILIP SAYS IS INDEED TRUE. I BROKE THE ITEM AND  CIRO 
>AND I CANCELLED THE AUCTION AND I REFUNDED ALL OF HIS MONEY.
>

---

From: mark wills <[email-masked]>
Date: Fri, 17 Sep 2010 21:06:11 +0000 (GMT)

So, YOU "broke" the item, and now, in the face of the EXACT same item being 
re-listed, for USA only sale, you have decided to not trade with an entire 
COUNTRY?

Do you have mental issues?

>Sent: Thu, 16 September, 2010 20:25:33
>SORRY GROUP BUT I FELT THAT I HAD TO STAND UP TO THIS ACCUSATION. IN ANY  CASE I 
>DO REALLY APPRECIATE ALL OF THE SUPPORT THAT I HAVE RECEIVED FROM YOU  ALL. 
>
> 
>IT'S BAD ENOUGH THAT I HAVE TO SELL ALL OF MY TREASURES BUT EVEN WORSE WHEN  I 
>HAVE TO BE SUBJECTED TO FOREIGN HARRASSMENT AS WELL. So BECAUSE OF THAT  I  WILL 
>NOT SELL TO ANYONE IN ITALLY.
> 
>Thank you
> 
>Larry C
> 
> 
>>THIS IS MY REPLY. YES WHAT FILIP SAYS IS INDEED TRUE. I BROKE THE ITEM    AND 
>>CIRO AND I CANCELLED THE AUCTION AND I REFUNDED ALL OF HIS MONEY.
>> 
>>AND DUE TO THE CONSTANT HARRASSMENT THAT I HAVE BEEN GETTING FROM THESE    TWO 
>>PEOPLE I HAVE FILED A COMPLAINT WITH E-BAY AND ALSO HAVE HIM     BLOCKED.
>> 
>>BTW THE SELLING PRICE HAS ALWAYS BEEN $9.99 cents. SO THE COMMENT THAT I    WAS 
>>UNHAPPY WITH PRICE IS A LOAD OF GARBAGE.!!!!!!!!!!!!!!
>> 
>>AND YES I STOPPED TALKING WITH BOTH OF THESE PEOPLE> THAT WAS E-BAYS    ADVICE 
>>TO ME AND ALSO SAME ADVICE FROM MY MILITARY ATTORNEY.
>> 
>> 
>>>So he threw it right out in the junk, contacted Ciro      and said that he 
>>>wanted to send the money back. Which he did. 
>>>
>>>

---

From: "epergrem" <[email-masked]>
Date: Fri, 17 Sep 2010 21:29:27 -0000

Please guys let's all try to remember the purpose of this group "Mature TI994A and compatibles discussion group."  

Name calling reeks of a 13 year old.

Ernie

---

From: "LARRY CORREA" <[email-masked]>
Date: Fri, 17 Sep 2010 14:44:22 -0700

WELL I WENT FROM A GOOD GUY TO JERK IN SECONDS. LOVE THE PR MORE PLEASE !!!!!!

Larry C.

  ----- Original Message ----- 
  From: epergrem<mailto:[email-masked]> 
  To: [email-masked]<mailto:[email-masked]> 
  Sent: Friday, September 17, 2010 2:29 PM
  Subject: [TI994A] Re: Please reply

  Ernie

---

From: mark wills <[email-masked]>
Date: Fri, 17 Sep 2010 21:45:51 +0000 (GMT)

Point taken Earnie.

Blood boiled over a little back there!

Mark

----- Original Message ----
> From: epergrem <[email-masked]>
> Sent: Fri, 17 September, 2010 22:29:27

> ------------------------------------
> 
> Yahoo! Groups  Links
> 
> 
> 
>

---

From: "epergrem" <[email-masked]>
Date: Sat, 18 Sep 2010 02:34:29 -0000

I just started see flashbacks of another Yahoo group I once belonged to. :-)

Ernie

--- In [email-masked], mark wills <markrobertwills@...> wrote:
> Point taken Ernie.

---

From: "LARRY CORREA" <[email-masked]>
Date: Fri, 17 Sep 2010 19:47:51 -0700

How is it that I am still getting these messages. I unsubscribed these should not be getting to me.

Larry C
  ----- Original Message ----- 
  From: epergrem<mailto:[email-masked]> 
  To: [email-masked]<mailto:[email-masked]> 
  Sent: Friday, September 17, 2010 7:34 PM
  Subject: [TI994A] Re: Please reply

  Ernie

---

From: "killroy732000" <[email-masked]>
Date: Sat, 18 Sep 2010 08:42:10 -0000

Hi Marc,

thank you for your kind words. 

I'm definitely staying, no doubt about that.
There are so many interesting projects going on and the TI community
has become an important part of my life. 

I just figured that a word of warning was due, so case closed I'd say.

Cheers
Filip

--- In [email-masked], Marc Hull <marc.hull@...> wrote:
> --- On Fri, 9/17/10, killroy732000 <filip.van-vooren@...> wrote:
> 
> From: killroy732000 <filip.van-vooren@...>
> --- In [email-masked], "LARRY CORREA" <cess120@> wrote:
> 
> >
> 
> > Dan,
> 
> > 
> 
> >   From: Dan<mailto:dano@>

---

From: "Postle" <[email-masked]>
Date: Sat, 18 Sep 2010 15:23:14 -0000

I am sorry.  I should not do this, but...

Larry, you have never been a "GOOD GUY".  You have been a self serving individual along only for the free ride.  Of this I will admitt to as fact.  And...  Something of which I am very much sure.

Respectfully,

Postle

^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^

--- In [email-masked], "LARRY CORREA" <cess120@...> wrote:
>   From: epergrem<mailto:epergrem@...> 
>   --- In [email-masked]<mailto:[email-masked]>, mark wills <markrobertwills@> wrote:
>   >

---

From: Owen Brand <[email-masked]>
Date: Sat, 18 Sep 2010 11:57:52 -0400

I think he is gone now, Postle.  We should all take a moment to  
remember why we're here.  There is some great TI stuff going on now  
with the Faire, the Treff, Turboforth, a new CRPG demo, Marc's SID  
card, programming contests, the Geneve2, nano-PEB....

Wow, these are exciting times!!!

Owen Brand

        **webmaster**
http://www.Opry99er.com

On Sep 18, 2010, at 11:23 AM, "Postle" <[email-masked]> wrote:

> Larry, you have never been a "GOOD GUY". You have been a self  
> serving individual along only for the free ride. Of this I will  
> admitt to as fact. And...  Something of which I am very much sure.
>
> Respectfully,
>
> Postle
>
> > Please guys let's all try to remember the purpose of this group  
> "Mature TI994A and compatibles discussion group."
> >

---

From: "Postle" <[email-masked]>
Date: Sat, 18 Sep 2010 17:37:14 -0000

Great Stuff Going On:

1.  TI Faire, I never get to go.  The lord knows I wish to go...

2.  TI TREFF, Worse than the TI Faire.  This is a place whereas I can only dream of.

3.  Turboforth

4.  New CRPG Demo ~ What is this?

5.  Marc's SID Card ~ What is this?

6.  Programming Contest.  Bill with TI-Fourth.  Tim with DOS 6 (Plus)

7.  GENEVE2. I hear mention of. Where is this for sale?

8.  Nano-PEB  Like items 1~7 I read mention of, but never to understand what some of the above listed things are or what they can do.  Don't get me wrong.  What Fred Kaal and Jon Guidery do I can understand.  What the Atari people do makes some sense to me.  I mean, CF and SD Memeory Cards to replace 5-1/4 Floppy drives and/or Hard Drives.  Now that holds and peeks my interest.  Can't make mine work yet, but the project does have my attention.  I would like to have the software for the SDCard HxC Floppy Emulator whereas to complete the project.  Now, that is what I thought this group was about.

The SCSI Card IDE Bridge project of which the TI Group helped me get up and running is one piece of PRIDE of which I own and use.  Someday I will get my IDE Cards back and I can have those up and working in the same manner as well.

Everyone has a reason to be here.  But, not everyone's reason is the same.  There is nary a reason or any given justification for hourly post offering the same equipment for sale over and over again.  

Postle  

--- In [email-masked], Owen Brand <owenbrand@...> wrote:
> On Sep 18, 2010, at 11:23 AM, "Postle" <postle@...> wrote:
> 
> > > From: epergrem<mailto:epergrem@>

---

From: Owen Brand <[email-masked]>
Date: Sat, 18 Sep 2010 14:08:43 -0400

Well, I will give you a bit of info, if you'd like.

4) New CRPG demo-- adamantyr's "Realms of Antiquity" RPG game---  
pushes the TI to the max--- written in 100% assembly language.  Think  
"Ultima IV" on the TI with a fully developed storyline, unique and  
original battle engine, and a massive "world map."

5) SID card--- a new card which employs a MOS SID sound chip--  
essentially a C64 sound card which allows the TI to play thousands of  
pieces of music never-before available to us.  Multiple voices.

6) Geneve 2--- this will be shown at the Treff.  It is new, and not  
available for sale yet.

7) nano-PEB--- a CF7 with a rs232 port vs. a PIO port.  It fits in the  
palm of your hand and has a 32k mem expansion.  This employs a flash  
card which can hold just about every piece of software ever written  
for the TI.  It partitions itself into DSK 1,2 and 3.

These are all cool things.  And I agree, we're all here for different  
reason, bit I hope we all support developers in their work.  :)  
postle, I know you as a supportive and stand-up guy.  Thanks for  
contributing.  :)

Owen Brand

        **webmaster**
http://www.Opry99er.com

On Sep 18, 2010, at 1:37 PM, "Postle" <[email-masked]> wrote:

> 8. Nano-PEB Like items 1~7 I read mention of, but never to  
> understand what some of the above listed things are or what they can  
> do. Don't get me wrong. What Fred Kaal and Jon Guidery do I can  
> understand. What the Atari people do makes some sense to me. I mean,  
> CF and SD Memeory Cards to replace 5-1/4 Floppy drives and/or Hard  
> Drives. Now that holds and peeks my interest. Can't make mine work  
> yet, but the project does have my attention. I would like to have  
> the software for the SDCard HxC Floppy Emulator whereas to complete  
> the project. Now, that is what I thought this group was about.
>
> The SCSI Card IDE Bridge project of which the TI Group helped me get  
> up and running is one piece of PRIDE of which I own and use. Someday  
> I will get my IDE Cards back and I can have those up and working in  
> the same manner as well.
>
> Everyone has a reason to be here. But, not everyone's reason is the  
> same. There is nary a reason or any given justification for hourly  
> post offering the same equipment for sale over and over again.
>
> Postle
>
> > > > --- In [email-masked]<mailto:[email-masked]>,  
> mark
> > > wills <markrobertwills@> wrote:
> > > > >
> > > > > So, YOU "broke" the item, and now, in the face of the EXACT  
> same
> > > item being
> > > > > re-listed, for USA only sale, you have decided to not trade  
> with
> > > an entire
> > > > > COUNTRY?
> > > > >

---

From: "Postle" <[email-masked]>
Date: Sat, 18 Sep 2010 20:37:19 -0000

Owen,

What I wish for is a PEB CARD or attachable SYSTEM which allows for the saving of data to a Solid State "DSK.X" System which can replace the current 5-1/4" Floppies.  This, being done without special image files or other features and such which changes the original format.  I may have this with the SDCard HxC Floppy Emulator.  I don't know yet.  A work in progress.

Somewhere between Italy and England I lost the knowledge to implement the HxC System.  This system was developed in China to replace the 5-1/4" Floppy Drives.  Me thinks the device should be DSK1..  One would still require a DSK2., a real 5-1/4" drive to load data to the Solid State DSK1..  I also employ with my systems an external DSK3. using 3.5" Flippies.  Of all the "MENU" Driven programs given us, it would be nice to have a solid State DSK1.. to retain programs for immediate upload and use.

I like the original PEB Box System.  I can add 1024K of Memory.  I can add an IDE/CF CARD System.  I Can add a SCSI/CF Card System.

I have a CorCom Mini PEB.  But, that unit has little potential for expansion or upgrade.  Maybe a Solid State Disk Drive.

I wish to see what the Geneve2 has to offer.

I am glad to see many to several individuals who have the knowledge and ability to improve upon a computer designed given us over 27 years ago.

I, for one, do enjoy the almost daily use I get from my TI-99/4A computers.  I built the systems.  I wrote the programs.  And...  They are still working to this day.  Neither Ford or General Motors have built something to parrallel a TI-99/4A.

Postle

^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^

--- In [email-masked], Owen Brand <owenbrand@...> wrote:
> On Sep 18, 2010, at 1:37 PM, "Postle" <postle@...> wrote:
> 
> > Great Stuff Going On:
> >
> > --- In [email-masked], Owen Brand <owenbrand@> wrote:
> > >
> > > On Sep 18, 2010, at 11:23 AM, "Postle" <postle@> wrote:
> > >