Subject: Copy of Fred Kaal's IDE Disks (Version 10)

From: "Postle" <[email-masked]>
Date: Sat, 01 Oct 2011 07:16:08 -0000

There are some things I cannot do.  Downloading TI-99/4A Disk via my PC is one such challenge.

I use a standard 5-1/4" TI-99/4A Disk Format.

Send me a private e-mail and I will send you the monies to cover your costs for the work.

Respectfully,

Postle

---

From: "Postle" <[email-masked]>
Date: Sun, 02 Oct 2011 07:11:32 -0000

A source for the IDE Progam Disks has been found.  Thank You for your help and consideratin.

Postle

^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^