Subject: Alternative MAME/MESS frontend

From: "Michael Zapf" <[email-masked]>
Date: Mon, 25 Apr 2011 19:41:07 -0000

From the discussions on the MESS forum I learned that there are plenty of alternative MESS frontends, and one of the seemingly more sophisticated ones is "QMC2". It's available for all platforms, but I have not yet given it a try. 

http://qmc2.arcadehits.net/wordpress/

Michael

---

From: "Michael Zapf" <[email-masked]>
Date: Tue, 26 Apr 2011 19:14:24 -0000

Just tried QMC2 ... 

seems to be a quite nice front-end with definable system start configurations, favorites, etc. As I'm used to the command line I guess I'll stay with the command line for most of the time, but it's definitely a recommendable choice for those using the MESSUI.

There are also Windows binaries at that address, so maybe you should go for a try.

Michael

---

From: Gregory McGill <[email-masked]>
Date: Tue, 26 Apr 2011 16:34:02 -0700

Agreed.. and if your running ubuntu there's a nice repository you can just
install from.

Greg

On Tue, Apr 26, 2011 at 12:14 PM, Michael Zapf <[email-masked]> wrote:

>
>
> Just tried QMC2 ...
>
> seems to be a quite nice front-end with definable system start
> configurations, favorites, etc. As I'm used to the command line I guess I'll
> stay with the command line for most of the time, but it's definitely a
> recommendable choice for those using the MESSUI.
>