Subject: MESS: v9938 RAM selectable

From: "Michael Zapf" <[email-masked]>
Date: Sat, 08 Jan 2011 16:09:36 -0000

Hi all,

probably some of you are using applications that make use of extra video RAM, and as I was asked on the MESS forum I added a new configuration switch to turn on or off an extra 64 KiB RAM attached to the memory bus of the v9938, so you can select either 128 or 192 KiB. This is possible for both EVPC and Geneve. As I understood it seems to be usable from Funnelweb.

You have to either get the latest sources from SVN or get the nightly build e.g. from http://bobz38.free.fr/mess_autobuild/index.php

Michael

---

From: fdos <[email-masked]>
Date: Sat, 08 Jan 2011 09:43:14 -0700

Or wait for the next official version release, yes?

Bill S

---

From: "Michael Zapf" <[email-masked]>
Date: Sat, 08 Jan 2011 18:27:16 -0000

> Or wait for the next official version release, yes?

Or that. Sure. :-)

Michael

---

From: "Michael Zapf" <[email-masked]>
Date: Sun, 09 Jan 2011 19:34:29 -0000

> > Or wait for the next official version release, yes?

Or rather wait for 0.142. Unfortunately, it seems as if I was too close to the next release, so the change did not make it into 0.141. :-/

0.141 has been released today.

Michael

---

From: fdos <[email-masked]>
Date: Mon, 10 Jan 2011 08:49:05 -0700

No biggie I can wait.  I have some small hardware projects I need to do 
before getting back to software development that I do with MESS.  In any 
case, the extra VDP memory utilization is not scheduled for some time yet.

Bill S