Subject: Re: [TI994A] Re: [TI-99/4A] Annoying keypress repetitioooonnnn

From: [email-masked]
Date: Wed, 26 Jan 2011 16:36:00 -0500 (EST)

Is it all of the keys or just certain ones?
 
Bob  Carmany

In a message dated 1/26/2011 3:55:18 P.M. Eastern Standard Time,  
[email-masked] writes:

Anyone?

--- On Tue, 1/25/11, gogokikaida  <[email-masked]> wrote:

From:  gogokikaida <[email-masked]>
Subject: [TI-99/4A]  Annoying keypress repetitioooonnnn
To:  [email-masked]
Date: Tuesday, January 25, 2011, 8:59  PM

My upgraded TI console is showing a problem with the key presses.  Whenever 
I press a key, it gets repeated. Like thhhhisss. And when I  press the back 
arrow it also sometimes skips a few spaces. Anyone know  of a solution to  
this?

---

From: "[email-masked]" <[email-masked]>
Date: Wed, 26 Jan 2011 15:18:16 -0800 (PST)

I think it's only the ones on the left side of the keyboard, now that I think about it. I'll do some more testing.

--- On Wed, 1/26/11, [email-masked] <[email-masked]> wrote:

From: [email-masked] <[email-masked]>
Subject: Re: [TI994A] Re: [TI-99/4A] Annoying keypress repetitioooonnnn
To: [email-masked]
Date: Wednesday, January 26, 2011, 4:36 PM

  

      

Bob 
Carmany

  

      Anyone?

--- On Tue, 1/25/11, gogokikaida 
        <[email-masked]> wrote:

From: 
          gogokikaida <[email-masked]>
Subject: [TI-99/4A] 
          Annoying keypress repetitioooonnnn
To: 
          [email-masked]
Date: Tuesday, January 25, 2011, 8:59 
          PM

          
          My upgraded TI console is showing a problem with the key presses. 
          Whenever I press a key, it gets repeated. Like thhhhisss. And when I 
          press the back arrow it also sometimes skips a few spaces. Anyone know 
          of a solution to 
  this?