Subject: TIDIR?

From: [email-masked]
Date: Fri, 14 Jan 2011 20:25:03 -0600 (CST)

Having trouble coverting a .dsk archive to a TI ARC file for some reason. Is a .dsk archive a V9T9 archive that needs to be changed to a TI type? 

Wish I could get the TIDIR help file working on this old peecee.    :(

---

From: Gregory McGill <[email-masked]>
Date: Fri, 14 Jan 2011 20:57:03 -0800

I'm not sure you can create a new archiver file in tidir.  I can open one
and copy files out of it.. but not into it.
Ti99pc handles archives well.  Copy in and out, copy files from a disk
directly to an archiver file with the k command in the file selector.

Greg

On Fri, Jan 14, 2011 at 6:25 PM, <[email-masked]> wrote:

>
>
> Having trouble coverting a .dsk archive to a TI ARC file for some reason.
> Is a .dsk archive a V9T9 archive that needs to be changed to a TI type?
>