Subject: Chicago TI International World Faire

From: "Dont" <[email-masked]>
Date: Wed, 05 Oct 2011 18:38:37 -0000

Da Faire is just one month away.  If you haven't gotten your hotel reservations, airline tickets, visas, etc. yet, now is the time to start.  Those of you who have come to the Faire during any of the past 28th editions know all about it, so I'll spare you the hype, but this year will be even better.  If you have never been, or at least not lately, the Faire is where the TI world meets to introduce new products, swap ideas, and generally enjoy ourselves.  Stay tuned for updates, and if there are any specific questions that anyone has, post them here and I will answer them so that everyone gets the word.  See you soon.  --Hal

---

From: [email-masked]
Date: Wed, 05 Oct 2011 15:32:51 -0500 (CDT)

Whoot!

On 10/05/11, Dont<[email-masked]> wrote:
Da Faire is just one month away. If you haven't gotten your hotel reservations, airline tickets, visas, etc. yet, now is the time to start. Those of you who have come to the Faire during any of the past 28th editions know all about it, so I'll spare you the hype, but this year will be even better. If you have never been, or at least not lately, the Faire is where the TI world meets to introduce new products, swap ideas, and generally enjoy ourselves. Stay tuned for updates, and if there are any specific questions that anyone has, post them here and I will answer them so that everyone gets the word. See you soon. --Hal

------------------------------------

Yahoo! Groups Links

<*> To visit your group on the web, go to:
http://groups.yahoo.com/group/TI994A/

<*> Your email settings:
Individual Email | Traditional

<*> To change settings online go to:
http://groups.yahoo.com/group/TI994A/join
(Yahoo! ID required)

<*> To change settings via email:
[email-masked]
[email-masked]

<*> To unsubscribe from this group, send an email to:
[email-masked]

<*> Your use of Yahoo! Groups is subject to:
http://docs.yahoo.com/info/terms/

---

From: Insane Multitasker <[email-masked]>
Date: Sat, 8 Oct 2011 00:16:17 -0500

Understood, Hal.  
My concern is that one mail list is not the only place TI folks visit nor is the information easily accessible to those searching 'outside' who use other lists or forums.   Since a similar discussion took place after the 2010 Faire, I was merely anticipating more visibility and exposure, perhaps even a website with Faire info, pictures, etc. by those volunteers who made suggestions and offered to follow through.  What became of that?
Tim

> To: [email-masked]
> From: [email-masked]
> Date: Thu, 6 Oct 2011 16:09:26 +0000
> Subject: Re: [TI-99/4A] Chicago TI International World Faire
> 
> There is no website, Tim, but all the info has been posted here, many times. -- Hal
> 
> --- In [email-masked], Insane Multitasker <insane_m@...> wrote:
> >
> > 
> > There was talk of a web site for the Faire particulars and FAQ like this, but I don't know if that ever came to fruition.  
> >  
> > 
> >  
> > 
> > 
> > 
> > To: [email-masked]
> > From: ti994a@...
> > Date: Wed, 5 Oct 2011 17:33:55 -0700
> > Subject: Re: [TI-99/4A] Chicago TI International World Faire
> > 
> > 
> > 
> > 
> > 
> > 
> > 
> > 
> > Could someone provide any details on this faire?
> > 
> > I did a google search and came up with "Saturday the 6th" but the 6th is on a Sunday.
> > 
> > All pertinent info would be appreciated, date(s), times, location, etc, etc...
> > 
> > Thanks!
> > 
> > -Dano
> > 
> > "Long Live the TI-99/4a"
> > 
> > 
> > On Wed, Oct 5, 2011 at 11:40 AM, Dont <hals12@...> wrote:
> > 
> > 
> >   
> > 
> > 
> > 
> For users/owners of TI-99/4A Geneve 9640 computers everywhere!
>  Visit the TI99'ers Hall of Fame at http://www.ti99hof.org/. 
>  Check out the TI99ers On-Line User Group at http://www.ti99ers.org/. 
>  Send abuse reports to [email-masked]! Groups Links
> 
> 
>