Subject: Re: Vote for your favorite computer of the 70s/80s

From: Teresa Masters <[email-masked]>
Date: Mon, 27 Jun 2011 10:25:24 -0700

Monday results TI 30% with 47 votes
		  CO64 23% with 36 votes

Let's really show them.
> http://www.misterpoll.com/polls/527628

Hugs
Terrie

Teresa Masters
www.metalsmith.co

---

From: Insane Multitasker <[email-masked]>
Date: Mon, 27 Jun 2011 15:15:28 -0500

Looks like we need more people voting for C64!!!
 
grin

To: [email-masked]
From: [email-masked]
Date: Mon, 27 Jun 2011 10:25:24 -0700
Subject: [TI994A] Re: Vote for your favorite computer of the 70s/80s

Monday results TI 30% with 47 votes
  CO64 23% with 36 votes
Let's really show them.> http://www.misterpoll.com/polls/527628

Hugs
Terrie

Teresa Masters
www.metalsmith.co