Subject: Anyone Have extras?

From: "atrax27407" <[email-masked]>
Date: Sat, 26 Feb 2011 21:22:41 -0000

I'm looking for 2-3 each of 27256 and 27512 EPROMs. If anyone has a couple that are surplus to their needs, please contact me by private email. Thanks.

---

From: [email-masked]
Date: Sat, 26 Feb 2011 21:10:26 -0600 (CST)

Bob, are you able to program "Cypress" EPROMs? I have a rail of Cypress EPROMs that my programmer can't program.

On 02/26/11, atrax27407<[email-masked]> wrote:I'm looking for 2-3 each of 27256 and 27512 EPROMs. If anyone has a couple that are surplus to their needs, please contact me by private email. Thanks.

------------------------------------

Yahoo! Groups Links

<*> To visit your group on the web, go to:
http://groups.yahoo.com/group/TI994A/

<*> Your email settings:
Individual Email | Traditional

<*> To change settings online go to:
http://groups.yahoo.com/group/TI994A/join
(Yahoo! ID required)

<*> To change settings via email:
[email-masked]
[email-masked]

<*> To unsubscribe from this group, send an email to:
[email-masked]

<*> Your use of Yahoo! Groups is subject to:
http://docs.yahoo.com/info/terms/