Subject: New file uploaded to TI994A

From: [email-masked]
Date: 9 Sep 2010 22:55:53 -0000

Hello,

This email message is a notification to let you know that
a file has been uploaded to the Files area of the TI994A 
group.

  File        : /ERNIE&BERT.Dsk 
  Uploaded by : tonyknerr19335 <[email-masked]> 
  Description : Ernie and Bert - Extended Basic  

You can access this file at the URL:
http://groups.yahoo.com/group/TI994A/files/ERNIE%26BERT.Dsk 

To learn more about file sharing for your group, please visit:
http://help.yahoo.com/l/us/yahoo/groups/original/members/forms/general.htmlfiles

Regards,

tonyknerr19335 <[email-masked]>

---

From: Owen Brand <[email-masked]>
Date: Thu, 9 Sep 2010 18:57:36 -0400

Thanks Tony!!

Owen Brand

        **webmaster**
http://www.Opry99er.com