Subject: Faire, SSGC, hotels

From: Owen Brand <[email-masked]>
Date: Fri, 1 Oct 2010 02:47:19 -0400

Got the okay to come to the Faire from the wife, and I managed to keep  
that weekend open with my schedule.  Mark, Whitney will be coming with  
me more than likely, so there will be a female there who will not be  
hanging out at the library.  :)

Just so you all know, the SSGC manuals will not be ready by the Faire,  
so I will be distributing disks for free without the manuals. This is  
sad for me, as I really wanted to have it all done--- but the fella  
who was working on the manual has taken a leave of absence from the  
community to tend to his real-life job related stuff.  I'll see if I  
can get his work and make up some manuals before the Faire, but from  
what I understand--- it is incomplete. Anyway, I'll do what I can.

I will be demonstrating a couple small demos of stuff in progress, if  
time permits.  I may also have a triple diskette of my XB games  
"Lemonade Stand", "Honeycomb Rapture", and "Calimari Carl" which I'll  
be distributing if I can pull it all together.  I'm also in need of  
about 40 5.25 diskettes, so if anyone has some to sell or trade, I'd  
love to be the recipient of a transaction.  :)

Also, where is the "cheap" hotel nearby??  I remember Tursi talking  
about one he found.   I need to make reservations ASAP.

More than anything else, i'm excited to meet Hal, Matthew, Marc, Mark,  
Tim, and all the rest of you crazy folks.  Our community is small but  
vibrant and we are not at a loss for  "characters".  :) Itll be my  
first Faire and my first community TI event  aside from the 4  
Louisville UG meetings we had before I folded it up.  There were only  
5 members in the UG and 2 of them only attended the first meeting, so  
we did 4 and that was it.  :)

Sorry for rambling... I'm excited. :)

Owen Brand

http://firebrandmusic.net
http://www.Opry99er.com

---

From: "Tursi" <[email-masked]>
Date: Thu, 30 Sep 2010 23:53:42 -0700

> about one he found.   I need to make reservations ASAP.

I think the hotel was Matthew's find, but it was the Best Western University 
Plaza at 1501 Sherman Ave, Evanston, IL, 60201. And if I have that wrong 
someone let me know now while I can still fix it, please? ;)

---

From: mark wills <[email-masked]>
Date: Fri, 1 Oct 2010 07:37:13 +0000 (GMT)

So is the Faire October or November? If it's October it's a no-go for me, as I 
won't be able to get everything done in time (my wife requires a visa for the 
USA).

Mark

----- Original Message ----
> From: Tursi <[email-masked]>
> To: [email-masked]
> Sent: Fri, 1 October, 2010 7:53:42
> Subject: Re: [TI994A] Faire, SSGC, hotels
> 
> ------------------------------------
> 
> Yahoo! Groups  Links
> 
> 
> 
>

---

From: Keith Bergman <[email-masked]>
Date: Fri, 1 Oct 2010 03:56:56 -0400

Wish I could make it to this one... I may have to put it off till next year,
though.  The same insane workload that's keeping me from finish my TI
projects is keeping me pinned down at home, and my weekends are at a premium
at least till after the holidays.  I hate it, but it's doing me right in a
bad economy, so I can't take it for granted.  I guess I remain a lurker for
one more year..... :/

On Fri, Oct 1, 2010 at 3:37 AM, mark wills <[email-masked]>wrote:

> > From: Tursi <[email-masked] <yahoogroup%40harmlesslion.com>
> >
> > To: [email-masked] <TI994A%40yahoogroups.com>

---

From: "epergrem" <[email-masked]>
Date: Fri, 01 Oct 2010 10:57:57 -0000

November, so you still have plenty of time.

Ernie

---

From: Marc Hull <[email-masked]>
Date: Fri, 1 Oct 2010 05:19:49 -0700 (PDT)

No that's the one.  Wife and I are in for Saturday night.  It was about 90 bucks after taxes which is a hell of a lot better that the $180 a night I paid a couple of years ago. --> Party in Mikes room,  He's buying the scotch and cigars ;-) <--

--- On Fri, 10/1/10, Tursi <[email-masked]> wrote:

From: Tursi <[email-masked]>
Subject: Re: [TI994A] Faire, SSGC, hotels
To: [email-masked]
Date: Friday, October 1, 2010, 1:53 AM

---

From: Owen Brand <[email-masked]>
Date: Fri, 1 Oct 2010 11:26:58 -0400

I'm jacked up now... We'll probably be there for Friday and Saturday  
night... I'm playing Thursday night in Akron OH, so I'll probably stay  
there Thursday night and head to Chi-town Friday.  Hope to meet some  
of you Friday night... From what I understand, Friday night is  
interesting too.  :)

Owen Brand

On Oct 1, 2010, at 8:19 AM, Marc Hull <[email-masked]> wrote:

> No that's the one.  Wife and I are in for Saturday night.  It was  
> about 90 bucks after taxes which is a hell of a lot better that the  
> $180 a night I paid a couple of years ago. --> Party in Mikes room,   
> He's buying the scotch and cigars ;-) <--
>

---

From: Owen Brand <[email-masked]>
Date: Fri, 1 Oct 2010 12:26:00 -0400

So, a few questions...

Hal-- we lookin at one or two rooms this tear?
Marc-- SID demo?
Matthew-- would you like to demo your XB sound player?  Otherwise I'll  
wrap up a short tutorial in with Honeycomb Rapture.

Ahh, the time is coming... Just a month away.  :)

Owen Brand

---

From: "hjalmarii" <[email-masked]>
Date: Fri, 01 Oct 2010 18:10:25 -0000

That's a good choice, but not "cheap" by my standards.  It is only two blocks from the Faire, and is very comfortable.  Be sure to ask for a room on a WiFi floor, unless they have made all rooms so since the last time I was there.  Since I live in Evanston, I never stay at any of the hotels around here.  Years ago, I tried to make deals with acouple of the local hosteleries, but every time I reached an agreement with someone, they would move on and the new person who took their job would cancel the deal.  That happened with annoying frequency.  And I coud never get all the attendees from out of town to agree on a single hotel, so we never achieved the critical mass that would give me great leverage and bargaining power.  Back in the days when several thousand people would come to the Faire, I could book a complete 400-room hotel anand still need overflow at nearby places, but those days are gone.  --Hal

---

From: "hjalmarii" <[email-masked]>
Date: Fri, 01 Oct 2010 18:23:09 -0000

The Faire will be in one room.  The only other room, where we used to do the demos, has been usurped by a kiddies group sponsored by the Library or the City, for the past several years.  --Hal

--- In [email-masked], Owen Brand <owenbrand@...> wrote:
> On Oct 1, 2010, at 8:19 AM, Marc Hull <marc.hull@...> wrote:
> 
> > --- On Fri, 10/1/10, Tursi <yahoogroup@...> wrote:
> >
> > From: Tursi <yahoogroup@...>

---

From: "Tursi" <[email-masked]>
Date: Fri, 1 Oct 2010 11:32:05 -0700

> No that's the one.  Wife and I are in for Saturday night.  It was about 90 
> bucks after taxes which is a hell of a lot better that the $180 a night I 
> paid a couple of years ago. --> Party in Mikes room,  He's buying the 
> scotch and cigars ;-) <--
>

I'm more of a vodka guy myself, but the crawl with Hal and the gang is 
really the place to be ;)

---

From: Marc Hull <[email-masked]>
Date: Fri, 1 Oct 2010 14:22:39 -0700 (PDT)

Either a SID demo or a me drinking too much demo... or both ;-) The only
 thing I can guarantee is that there will not be a Chicago hot wing demo
 (unless the later lead me into it again.  BTW for everyone....  My bag 
will be attending with me this year (please don't tell her I said 
that... really please don't) to see exactly what goes on at these major 
events.  What exactly will the chick count be ??

--- On Fri, 10/1/10, Owen Brand <[email-masked]> wrote:

From: Owen Brand <[email-masked]>
Subject: Re: [TI994A] Faire, SSGC, hotels
To: "[email-masked]" <[email-masked]>
Date: Friday, October 1, 2010, 11:26 AM

  

      So, a few questions...
Hal-- we lookin at one or two rooms this tear?Marc-- SID demo?Matthew-- would you like to demo your XB sound player?  Otherwise I'll wrap up a short tutorial in with Honeycomb Rapture.
Ahh, the time is coming... Just a month away.  :)

Owen Brand
http://firebrandmusic.net http://www.Opry99er.com
On Oct 1, 2010, at 8:19 AM, Marc Hull <[email-masked]> wrote:

---

From: mark wills <[email-masked]>
Date: Fri, 1 Oct 2010 21:50:57 +0000 (GMT)

Well, IF we can a get a visa for 'er indoors, and a passport for our little lad 
in time then it's game on.

I'd keep her away from the Vodka though if I were you - being from Kazakhstan, 
she's a bit of a demon on the old Smirnoff.

Can a man get a Guinness in America, or is it all yellow piss?

>
>From: Marc Hull <[email-masked]>
>Sent: Fri, 1 October, 2010 22:22:39
>Either a SID demo or a me drinking too much demo... or both ;-) The only  thing 
>I can guarantee is that there will not be a Chicago hot wing demo  (unless the 
>later lead me into it again.  BTW for everyone....  My bag  will be attending 
>with me this year (please don't tell her I said  that... really please don't) to 
>see exactly what goes on at these major  events.  What exactly will the chick 
>count be ??
>
>
>>Matthew-- would you like to demo your XB sound player?  Otherwise I'll wrap up a 
>>short tutorial in with Honeycomb Rapture.
>>
>>
>>>No that's the one.  Wife and I are in for Saturday night.  It was about 90 bucks 
>>>after taxes which is a hell of a lot better that the $180 a night I paid a 
>>>couple of years ago. --> Party in Mikes room,  He's buying the scotch and cigars 
>>>;-) <--
>>>

---

From: Marc Hull <[email-masked]>
Date: Fri, 1 Oct 2010 17:00:08 -0700 (PDT)

Sure you can get a Guinness here.  Don't know why you would want to drink feed lot run-off and raw sewage but it is available ;-)  

Tell ya what old man....  If you make it here.... I'll buy you what ever crap water it is you want to drink and Owen will put a geetar in your hands so you can regale us with your limey girl voice......  Of course I suppose if your conscience bothers you then that's ok as well......

CHECK...

--- On Fri, 10/1/10, mark wills <[email-masked]> wrote:

From: mark wills <[email-masked]>
Subject: Re: [TI994A] Faire, SSGC, hotels
To: [email-masked]
Date: Friday, October 1, 2010, 4:50 PM

  

      Well, IF we can a get a visa for 'er indoors, and a passport for our little lad in time then it's game on.

I'd keep her away from the Vodka though if I were you - being from Kazakhstan, she's a bit of a demon on the old Smirnoff.

From: Marc Hull
 <[email-masked]>
To: [email-masked]
Sent: Fri, 1 October, 2010 22:22:39
Subject: Re: [TI994A] Faire, SSGC, hotels

 

      So, a few questions...

Owen Brand
http://firebrandmusic.net http://www.Opry99er.com
On Oct 1, 2010, at 8:19 AM, Marc Hull <[email-masked]>
 wrote:

---

From: "epergrem" <[email-masked]>
Date: Sat, 02 Oct 2010 01:37:24 -0000

Mark,
Sorry, I'm not trying to be presumptuous, but why travel all that way just to drink something that you can buy back home?

It's sort of like my visiting Paris and then eating at McDonald's. :-)

There are truly some great local brews if the bar you're visiting is smart enough to carry them. Goose Island, which is a local craft brewery does a pretty good Ale. There are also some great brews coming from our neighbor to the north, Wisconsin.

Ernie

---

From: "jhwhite_delphi" <[email-masked]>
Date: Sat, 02 Oct 2010 03:58:55 -0000

I know they slaughter a bunch of swine in Chicago.  Maybe we can have some blood pudding with our Guinness.

> Sorry, I'm not trying to be presumptuous, but why travel all that way just to drink something that you can buy back home?
<snip>

---

From: mark wills <[email-masked]>
Date: Sat, 2 Oct 2010 06:01:34 +0000 (GMT)

Sounds good to me Earnie! I was just thinking it would be all Budweiser and nowt 
else!

Mark

----- Original Message ----
> From: epergrem <[email-masked]>
> Sent: Sat, 2 October, 2010 2:37:24
> Subject: [TI994A] Re: Faire, SSGC, hotels
> 
> Mark,
> Sorry, I'm not trying to be presumptuous, but why travel all that way  just to 
>drink something that you can buy back home?
> 
> There are truly some  great local brews if the bar you're visiting is smart 
>enough to carry them.  Goose Island, which is a local craft brewery does a 
>pretty good Ale. There are  also some great brews coming from our neighbor to 
>the north,  Wisconsin.
> 
> Ernie
>

---

From: mark wills <[email-masked]>
Date: Sat, 2 Oct 2010 06:02:46 +0000 (GMT)

Well, I think Owen's a better player than me, and he can the country thang... 
I'm more a blues/knopfler type chap, actually!

And it's CHEQUE, not CHECK.

<rolls eyes>

:-)

>Sent: Sat, 2 October, 2010 1:00:08
>Sure you can get a Guinness here.  Don't know why you would want to drink feed 
>lot run-off and raw sewage but it is available ;-)  
>
>
>Tell ya what old man....  If you make it here.... I'll buy you what ever crap 
>water it is you want to drink and Owen will put a geetar in your hands so you 
>can regale us with your limey girl voice......  Of course I suppose if your 
>conscience bothers you then that's ok as well......
>
>
>CHECK...
>
>
>

---

From: Owen Brand <[email-masked]>
Date: Sat, 2 Oct 2010 02:59:46 -0400

Willsy,
  Better, no... Different yes--- and that's the fun part.  :) I grew up playing the blues and spent the majority of my early professional career playing in a band called "River City Blues".  Switched to country because of the cash and the fact that rock radio sucks these days. Anyway-- if you come to Chicago, we have to pick a few together.  I hope you can come.

Sent from my iPhone

On Oct 2, 2010, at 2:02 AM, mark wills <[email-masked]> wrote:

> Well, I think Owen's a better player than me, and he can the country thang... I'm more a blues/knopfler type chap, actually!
> 
> Either a SID demo or a me drinking too much demo... or both ;-) The only thing I can guarantee is that there will not be a Chicago hot wing demo (unless the later lead me into it again.  BTW for everyone....  My bag will be attending with me this year (please don't tell her I said that... really please don't) to see exactly what goes on at these major events.  What exactly will the chick count be ??
> 
> 
> Matthew-- would you like to demo your XB sound player?  Otherwise I'll wrap up a short tutorial in with Honeycomb Rapture.
>

---

From: "epergrem" <[email-masked]>
Date: Sat, 02 Oct 2010 11:02:43 -0000

Hi Mark,
Ahhh... Now I understand your initial comments. ;-) 

Ernie 

--- In [email-masked], mark wills <markrobertwills@...> wrote:
> > From: epergrem <epergrem@...>
> > --- In [email-masked], mark wills  <markrobertwills@> wrote:
> > >

---

From: "hexbus" <[email-masked]>
Date: Sat, 02 Oct 2010 12:07:59 -0000

My wife works on the weekends... so I always have to hire a nanny for the kids for the day.

That also means I have to drive 2 1/2 hours back in some form or fashion on Saturday night so she can work on the Sunday too. :-)

Jon

--- In [email-masked], Marc Hull <marc.hull@...> wrote:
>  (unless the later lead me into it again.Â  BTW for everyone....Â  My bag 
> events.Â  What exactly will the chick count be ??

---

From: Owen Brand <[email-masked]>
Date: Sat, 2 Oct 2010 09:55:33 -0400

Hey Jon,
   My wife will have my son with her... She is planning on going around town during the Faire and doing some sight-seeing and such... I'm not sure how you'd feel about it, but she would probably relish the opportunity to spend a little time with your girls.   See, she is on the road with me now.... 4 dudes in the band plus my son, Buck--- and her.... She's surrounded by smelly dirty band boys all the time.  :) Some pretty pink princess time might just be the thing she needs.  Hehehe... 

I know you haven't met me or Whit, but we love hanging out with kiddos--- I thought I'd throw it out there in case you wanted to bring the Guidry girls to Chi-town for a day--- you and the young ladies could stay the night and drive home Sunday without the need for a babysitter or a late-night drive on Saturday.  :) 

In an

Sent from my iPhone

---

From: Owen Brand <[email-masked]>
Date: Sat, 2 Oct 2010 10:05:12 -0400

Budweiser?!  Now Mark, we Americans may not be as "cultured" as some of you Brits on the finer things in life --- but good lord man!!!  Budweiser?  There are some truly marvelous micro-breweries in that part of our fine country!!!  I've tasted some pretty lame swill from the UK in the past that made me wish for a Budweiser... ;)

Joking aside though--- if you're a beer fella, allow us to give you a taste of the heartland of America!!  Not all American beers are Budweiser, just as not all English people have bad teeth and a crappy attitude  :) 

Just get your limey British a** to Chicago and we can have a real party!  I wanna see T-Forth upclose and get a look at some of the famous Willsy blues licks.  :)

Sent from my iPhone