Subject: Schism [was: Pricing of PC99]

From: Jeffrey White <[email-masked]>
Date: Mon, 3 Jan 2011 18:12:27 -0800 (PST)

Okay, 2-0 in favor.  Ernie "voted" privately.  He is not a member of the group, 
but I must say he is a valuable part of the community.

With regards to the "community", is it not time to bring the ti99-4a and TI994A 
groups together.

Jeff White

________________________________
From: Jeffrey White <[email-masked]>
To: [email-masked]
Sent: Mon, January 3, 2011 8:50:24 PM
Subject: Re: [TI-99/4A] Re: Pricing of PC99
o
  
Since polls do not work:  1-0 in favor.

Thanks, Tim.

Jeff White
<snip>

---

From: ti99_forever <[email-masked]>
Date: Mon, 3 Jan 2011 21:50:59 -0800 (PST)

Negatory on this one. I've left the other group, it isn't so much about the TI anymore as it is about bickering and everything else. The noise ratio is much too high for me to endure. My "happiness index" has increased dramatically since leaving the Olug.
I will stay here until everyone else is gone, then I will turn out the lights...

--- On Mon, 1/3/11, Jeffrey White <[email-masked]> wrote:

From: Jeffrey White <[email-masked]>
Subject: [TI994A] Schism [was: Pricing of PC99]
To: [email-masked]
Cc: [email-masked]
Date: Monday, January 3, 2011, 9:12 PM

Okay, 2-0 in favor.  Ernie "voted" privately.  He is not a member of the group, but I must say he is a valuable part of the community.
 
With regards to the "community", is it not time to bring the ti99-4a and TI994A groups together.
 
Jeff White

 
Thanks, Tim.
 
Jeff White
<snip>

---

From: ti99_forever <[email-masked]>
Date: Tue, 4 Jan 2011 23:07:10 -0800 (PST)

I must admit, since you gave no context, I thought we were voting on whether to bring the TI community back together...
Now I have found the original thread on the "other" list and realize you are asking about the value of PC99, correct?
Well, for that I can clearly say that I used the hell out of PC99 when I first got it, but not much these days. I got my money's worth out of that.
But I will never get my money's worth out of The Cyc. It is such a compendium of information and knowledge that I think nothing can even approach its value... plus, unlike WHT, it is well organized. I can tell someone (probably Mike) worked his ass off on this...
Ben

        

 
Jeff White

 
Thanks, Tim.
 
Jeff White
<snip>

---

From: Marc Hull <[email-masked]>
Date: Wed, 5 Jan 2011 09:41:11 -0800 (PST)

Jeff....

I really don't think it is a  "schism" as much as it it just alternative points of view and ways of conducting ourselves.  I don't see any harm in different strokes for different folks IE TI99-4A, TI994A and Atari Age forums.  There is nothing saying you can't belong to one, two or all three groups and this way gives a little more flexibility to the "community."

Marc

Date: Monday, January 3, 2011, 8:12 PM

  

 
 
Jeff White

 
Thanks, Tim.
 
Jeff White
<snip>

---

From: Jeffrey White <[email-masked]>
Date: Wed, 5 Jan 2011 13:09:36 -0800 (PST)

I guess I did make it confusing.

The discussion has been with regards to the requirement to own the DOS-based 
emulator PC99 or PC99 Light in order to purchase The Cyc.  The fact of the 
matter is that The Cyc contains ROM/GROM images and documents licensed for use 
with PC99 or PC99 Light.   

In fact, from here:

http://www.cadd99.com/cyc.htm

you can read:

** You must be a registered PC99 owner to order The Cyc. Many of the files on 
The Cyc are copyrighted, and permission from the copyright owner has been 
granted to allow their use with PC99. **
 
The call for a vote was to owners of PC99 and/or The Cyc to let us know if they 
are worth the money.  A non-owner can only evaluate value based on external 
influences or experience with another person's property.
 
Of the owners who have voted, it has been unanimously in favor of PC99 and The 
Cyc.
 
Jeff White

________________________________
From: Dan <[email-masked]>
To: [email-masked]
Sent: Mon, January 3, 2011 9:20:35 PM
Subject: Re: [TI-99/4A] Schism [was: Pricing of PC99]

what are we voting for seems i missed it?

>
>----- Original Message ----- 
>From: Jeffrey White 
>Sent: Monday, January 03, 2011 9:12 PM
>Subject: [TI-99/4A] Schism [was: Pricing of PC99]
>
>

---

From: Marc Hull <[email-masked]>
Date: Wed, 5 Jan 2011 17:10:33 -0800 (PST)

SNIP <The discussion has been with regards to the requirement to own the 
DOS-based emulator PC99 or PC99 Light in order to purchase The Cyc.>

Well in that case.....

I own both PC-99 and the CYC courtesy of Bill G.  The CYC is really cool and offers a bunch of info in a very well presented manner.  PC-99 I don't have much use for but then again I don't have much use for TI emulators on a whole.  I'd much rather use the real deal and do so for all my TI nerd activities.

As far as the cost of having to buy both ??  This isn't bread or gasoline we are discussing it is strictly hobby fun.   If someone  feels it's out of line then they should take a pass on it otherwise pay what the man wants. 

I did track down the thread on the other group and as usual it was a few people who felt the need to bitch about the subject ad nauseum as if  they were discussing the cost of milk or rent with their spouse. 

Some body better kick the soap box out from under me........ ;-)

Sorry I misunderstood your message Jeff.  I'll try to pay closer attention in the future.

--- On Wed, 1/5/11, Jeffrey White <[email-masked]> wrote:

From: Jeffrey White <[email-masked]>
Subject: [TI994A] PC99/The Cyc Marriage [was: Schism [was: Pricing of PC99]]
To: [email-masked]
Cc: [email-masked]
Date: Wednesday, January 5, 2011, 3:09 PM

  

 
The discussion has been with regards to the requirement to own the DOS-based emulator PC99 or PC99 Light in order to purchase The Cyc.  The fact of the matter is that The Cyc contains ROM/GROM images and documents licensed for use with PC99 or PC99 Light.   
 
In fact, from here:

you can read:

** You must be a registered PC99 owner to order The Cyc. Many of the files on The Cyc are copyrighted, and permission from the copyright owner has been granted to allow their use with PC99. **
 
The call for a vote was to owners of PC99 and/or The Cyc to let us know if they are worth the money.  A non-owner can only evaluate value based on external influences or experience with another person's property.
 
Of the owners who have voted, it has been unanimously in favor of PC99 and The Cyc.
 
Jeff White

----- Original Message ----- 
From: Jeffrey White 
To: [email-masked] 
Cc: [email-masked] 
Sent: Monday, January 03, 2011 9:12 PM
Subject: [TI-99/4A] Schism [was: Pricing of PC99]

 
Jeff White

 
Thanks, Tim.
 
Jeff White
<snip>

---

From: TIMOTHY KIRSCH <[email-masked]>
Date: Thu, 6 Jan 2011 09:32:59 -0600

If I wanted a idea as to if cyc and pc99 was of valve and price fairing I would turn to only those that purchased it.
If they would buy it again tells you allot. Me yes. Start form there. People that say they wouldn't buy have no way to know it's value.
Tim

---

From: "epergrem" <[email-masked]>
Date: Thu, 06 Jan 2011 17:09:53 -0000

Regarding this thread:

It seems to me that there is already a group on Yahoo that wastes time and countless lines of text arguing the value of things, whether or not copyrights are valid, etc.   

With all due respect to my fellow members I would plead that we not let this group disintegrate into that.

Ernie

---

From: Gregory McGill <[email-masked]>
Date: Thu, 6 Jan 2011 09:49:22 -0800

The problem is that people are cross-posting their arguments. To both groups
at the same time.  I'd prefer they didn't do that. As I get both, and I
don't need to read everything twice..

Greg

On Thu, Jan 6, 2011 at 9:09 AM, epergrem <[email-masked]> wrote:

>
>
> Regarding this thread:
>
> It seems to me that there is already a group on Yahoo that wastes time and
> countless lines of text arguing the value of things, whether or not
> copyrights are valid, etc.
>

---

From: ti99_forever <[email-masked]>
Date: Thu, 6 Jan 2011 10:13:09 -0800 (PST)

Bravo, sir! Well put!

--- On Thu, 1/6/11, epergrem <[email-masked]> wrote:

From: epergrem <[email-masked]>
Subject: [TI994A] Re: PC99
To: [email-masked]
Date: Thursday, January 6, 2011, 12:09 PM

Regarding this thread:

Ernie

------------------------------------

Yahoo! Groups Links

---

From: "Timothy F.Kirsch" <[email-masked]>
Date: Thu, 06 Jan 2011 18:14:01 -0000

I was under the impression that long as it was ti related and no name calling or nasty comment it was okay to comment. I feel that people that purchase a product can give you a better idea of it's valve.
When they would buy it again that tells you allot. As some say enough said.

---

From: mark wills <[email-masked]>
Date: Sat, 8 Jan 2011 12:54:51 +0000 (GMT)

Here here!

>
>From: Gregory McGill <[email-masked]>
>Sent: Thu, 6 January, 2011 17:49:22
>Subject: Re: [TI994A] Re: PC99
>
>   
>
>The problem is that people are cross-posting their arguments. To both groups at 

>the same time.  I'd prefer they didn't do that. As I get both, and I don't need 

>to read everything twice.. 
>
>
>Greg
>
>

---

From: Mezzaluna3000 <[email-masked]>
Date: Sat, 08 Jan 2011 15:07:57 +0100

I read this question pc99 yes or no, for buy cyc cd..  from my idea the 
problem is only one. Dos and win98 is die.. for me is better that cyc 
creator build a perfect TI99 interface on another emulator (mess at 
example) and after ask money for emulator plus cyc cd. In this mode i 
like buy a cd/dvd and emulator that work well on win 2000/xp/vista/seven 
(maybe linux?).
  I repeat that  in this mode have a logical idea ask money for TI99 
emulator and after say.. CYC CD software one can purchase only if buy 
first my emulator, now no because PC99 is a excelent emulator but for 
old windows 95-98 system. Otherwise sell only the cyc CD/DVD.. another 
mode i no found..
Also is late good epiphany :-)