Subject: $1500 Geneve

From: Owen Brand <[email-masked]>
Date: Mon, 8 Nov 2010 03:53:42 -0500

I'll let this speak for itself.  :)

iPhone URL:
TI 99/4a MYARC 9640 SYSTEM WITH OPTIONS MANUALS DISKS

Browser URL:
TI 99/4a MYARC 9640 SYSTEM WITH OPTIONS MANUALS DISKS

Download eBay Mobile

Owen Brand

www.firebrandmusic.net
www.opry99er.com

---

From: "Dan O'Quinn" <[email-masked]>
Date: Mon, 8 Nov 2010 07:58:46 -0500

That would be great if people were buying.
Larry has listed that same system 5 - 6 time in the last couple of months 
with no takers.
if he could sell at that price I'd list both of mine :)

Dan
ebay item 130451059983

----- Original Message ----- 
From: Owen Brand
To: [email-masked]
Sent: Monday, November 08, 2010 3:53 AM
Subject: [TI994A] $1500 Geneve

TI 99/4a MYARC 9640 SYSTEM WITH OPTIONS MANUALS DISKS
http://cgi.ebay.com/ws/eBayISAPI.dll?ViewItem&item=130451059983

Download eBay Mobile

Owen Brand

---

From: "Jon Vogel" <[email-masked]>
Date: Mon, 8 Nov 2010 09:38:43 -0600

This is a strange auction.  The text says:

"NOTE NOTE: I CURRENTLY ONLY SELL TO CANADA AND THE UK. IF YOU ARE FROM ANOTHER COUNTRY PLEASE CONTACT ME AND I WILL CONSIDER OPENING IT FOR YOUR COUNTRY."

So, he will only sell to Canada and the UK, but the auction is listed in US dollars?  Then he goes on to talk about "Washington" state sales tax?  Did he read what he was writing???

Regards,

Jon

From: Owen Brand 
Sent: Monday, November 08, 2010 2:53 AM
To: [email-masked] 
Subject: [TI994A] $1500 Geneve

iPhone URL:

Browser URL:

Download eBay Mobile

Owen Brand 

www.firebrandmusic.net
www.opry99er.com

---

From: Keith Bergman <[email-masked]>
Date: Mon, 8 Nov 2010 10:39:53 -0500

"Did he read what he was writing??"

It's hard to read the screen when you're typing with your forehead.

On Mon, Nov 8, 2010 at 10:38 AM, Jon Vogel <[email-masked]> wrote:

> "NOTE NOTE: I CURRENTLY ONLY SELL TO CANADA AND THE UK. IF YOU ARE FROM
> ANOTHER COUNTRY PLEASE CONTACT ME AND I WILL CONSIDER OPENING IT FOR YOUR
> COUNTRY."
>
> So, he will only sell to Canada and the UK, but the auction is listed in US
> dollars?  Then he goes on to talk about "Washington" state sales tax?  Did
> he read what he was writing???
>
> Regards,
>
> Jon
>
>  *From:* Owen Brand <[email-masked]>
> *Sent:* Monday, November 08, 2010 2:53 AM
> *To:* [email-masked]
> *Subject:* [TI994A] $1500 Geneve
>
>
>
> TI 99/4a MYARC 9640 SYSTEM WITH OPTIONS MANUALS DISKS<http://cgi.ebay.com/TI-99-4a-MYARC-9640-SYSTEM-WITH-OPTIONS-MANUALS-DISKS_W0QQitemZ130451059983QQcategoryZ162075QQvarZQQcmdZViewItem>
>
>
> Download eBay Mobile<http://phobos.apple.com/WebObjects/MZStore.woa/wa/viewSoftware?id=282614216&mt=8>
>
>
> Owen Brand
>
> www.firebrandmusic.net
> www.opry99er.com
>
>
>   
>

---

From: "Jon Vogel" <[email-masked]>
Date: Mon, 8 Nov 2010 10:30:59 -0600

LOL.

Regards,

Jon

From: Keith Bergman 
Sent: Monday, November 08, 2010 9:39 AM
To: [email-masked] 
Subject: Re: [TI994A] $1500 Geneve

 

  Regards,

  Jon

  From: Owen Brand 

  iPhone URL:

  Browser URL:

  Download eBay Mobile

  Owen Brand 

  www.firebrandmusic.net
  www.opry99er.com

---

From: "Dan" <[email-masked]>
Date: Mon, 8 Nov 2010 12:47:34 -0500

I believe Larry meant the USA. He recently received a certain amount of 
"comments" because he canceled a sale to one of our "another country" TI 
enthusiast then relisted the "same" item.

Dan

----- Original Message ----- 
From: Jon Vogel
To: [email-masked]
Sent: Monday, November 08, 2010 10:38 AM
Subject: Re: [TI994A] $1500 Geneve

Regards,

Jon

---

From: mark wills <[email-masked]>
Date: Mon, 8 Nov 2010 17:55:23 +0000 (GMT)

Oh, it's *that* Larry.

The guys a joke. Steer clear.

----- Original Message ----
> From: Dan <[email-masked]>
> Sent: Mon, 8 November, 2010 17:47:34
> ------------------------------------
> 
> Yahoo! Groups Links
> 
> 
> 
>

---

From: "Ksarul" <[email-masked]>
Date: Mon, 08 Nov 2010 14:23:36 -0500

Well, I finally succeeded in rescuing the tape/book sets on the 990/9900
from him.  It only took three canceled auctions. . .but the contents are
extremely interesting, so the insanity was worth the extra effort.  It
actually worries me more that he still has a lot of rare stuff that he
probably can't sell, especially not for the inflated prices he considers
acceptable.  Knowing his responses to other problems, I just hope he isn't
of the school that says: if I can't get as much as I want for it, I'll just
trash it. . .I really hope my suspicions are wrong there.

Jim

  _____  

From: [email-masked] [mailto:[email-masked]] On Behalf Of
mark wills
Sent: Monday, November 08, 2010 12:55 PM
To: [email-masked]
Subject: Re: [TI994A] $1500 Geneve

Oh, it's *that* Larry.

----- Original Message ----
> From: Dan <[email-masked] <mailto:dano%40lowcountry.com> >
> To: [email-masked] <mailto:TI994A%40yahoogroups.com> 
> To: [email-masked] <mailto:TI994A%40yahoogroups.com>

---

From: Owen Brand <[email-masked]>
Date: Mon, 8 Nov 2010 14:24:33 -0500

No Jim, that's been my fear all along... I believe your fears may be warranted.  It's sad because he has a ton of very nice stuff that he got (in large part) from people giving away large lots of gear at a time which he went and picked up. I think he is not a bad guy, but I think your assessment may be correct. He'd rather sit on it or trash it than come down in price.  I hope we're wrong.. But he wants original retail price plus an "antiquity" or "rarity" fee for it, and the market has no chance to even come close.  It's a shame... He has a museum of gear up there, and we (the active community) may never see any of it again-- save on $1500 auctions on eBay.

Owen Brand

www.firebrandmusic.net
www.opry99er.com

On Nov 8, 2010, at 2:23 PM, "Ksarul" <[email-masked]> wrote:

> Well, I finally succeeded in rescuing the tape/book sets on the 990/9900 from him.  It only took three canceled auctions. . .but the contents are extremely interesting, so the insanity was worth the extra effort.  It actually worries me more that he still has a lot of rare stuff that he probably can’t sell, especially not for the inflated prices he considers acceptable.  Knowing his responses to other problems, I just hope he isn’t of the school that says: if I can’t get as much as I want for it, I’ll just trash it. . .I really hope my suspicions are wrong there.
> 
>  
> 
> Jim
> 
>  
> 
> From: [email-masked] [mailto:[email-masked]] On Behalf Of mark wills

---

From: "Ksarul" <[email-masked]>
Date: Mon, 08 Nov 2010 16:35:42 -0500

The funny part is, he'd have difficulty selling a 99/8 system for a price in
that range-and when one looks at relative rarity: 150 99/8s built versus
about 2,500 Geneve's (a number I heard back in the MDOS buyout days), the /8
is worth it, but the Geneve is lucky to be worth half that, even with all
that he included in the set.  Add his exorbitant postage rates into it, and
it is definitely not an easy sell. . .

I just buy the things I want to save from the ash heap and things I don't
have in my collection yet. . .

Jim

  _____  

From: [email-masked] [mailto:[email-masked]] On Behalf Of
Owen Brand
Sent: Monday, November 08, 2010 2:25 PM
To: [email-masked]
Subject: Re: [TI994A] $1500 Geneve

No Jim, that's been my fear all along... I believe your fears may be
warranted.  It's sad because he has a ton of very nice stuff that he got (in
large part) from people giving away large lots of gear at a time which he
went and picked up. I think he is not a bad guy, but I think your assessment
may be correct. He'd rather sit on it or trash it than come down in price.
I hope we're wrong.. But he wants original retail price plus an "antiquity"
or "rarity" fee for it, and the market has no chance to even come close.
It's a shame... He has a museum of gear up there, and we (the active
community) may never see any of it again-- save on $1500 auctions on eBay.

Owen Brand

www.firebrandmusic.net

www.opry99er.com

Jim

  _____  

From:  <mailto:[email-masked]> [email-masked]
[mailto:[email-masked]] On Behalf Of mark wills
Sent: Monday, November 08, 2010 12:55 PM
To: [email-masked]
Subject: Re: [TI994A] $1500 Geneve

Oh, it's *that* Larry.

----- Original Message ----
> From: Dan < <mailto:dano%40lowcountry.com> [email-masked]>
> To:  <mailto:TI994A%40yahoogroups.com> [email-masked]
> To:  <mailto:TI994A%40yahoogroups.com> [email-masked]

---

From: Jeffrey White <[email-masked]>
Date: Tue, 9 Nov 2010 19:34:03 -0800 (PST)

I would have to disagree that the 99/8 is worth more than the Geneve.  IMO, 
neither is worth $1500.  But I suppose it depends on how one measures worth.

Jeff White

________________________________
From: Ksarul <[email-masked]>
To: [email-masked]
Sent: Mon, November 8, 2010 4:35:42 PM
Subject: RE: [TI994A] $1500 Geneve

The funny part is, he’d have difficulty selling a 99/8 system for a price in 
that range—and when one looks at relative rarity: 150 99/8s built versus about 
2,500 Geneve’s (a number I heard back in the MDOS buyout days), the /8 is worth 
it, but the Geneve is lucky to be worth half that, even with all that he 
included in the set.  Add his exorbitant postage rates into it, and it is 
definitely not an easy sell. . .
 
<snip>

---

From: Owen Brand <[email-masked]>
Date: Tue, 9 Nov 2010 22:48:50 -0500

Yep.  ;). I think the market value is what was being discussed in this case--- of course the Geneve has a ton of software and support documents (in comparison to the /8) which immediately makes it more "useful," but as far as the market is concerned, the 99/8 is more rare and brings a higher price.  This week, a Geneve went for $255.  I would guess that if a 99/8 came up for auction, it would bring more.  Last year, a copy of Action Comics #1 (first appearance of Superman--for those of you less geeky than I) went for $255,000, while Ford F150s sell brand new for less than $30,000.  Which one is more useful?  :)

I'd rather have a Geneve than a 99/8.  It's worth more to me, anyway. :)

Owen Brand

www.firebrandmusic.net
www.opry99er.com

On Nov 9, 2010, at 10:34 PM, Jeffrey White <[email-masked]> wrote:

> I would have to disagree that the 99/8 is worth more than the Geneve.  IMO, neither is worth $1500.  But I suppose it depends on how one measures worth.
>  
> Jeff White
> 
> The funny part is, he’d have difficulty selling a 99/8 system for a price in that range—and when one looks at relative rarity: 150 99/8s built versus about 2,500 Geneve’s (a number I heard back in the MDOS buyout days), the /8 is worth it, but the Geneve is lucky to be worth half that, even with all that he included in the set.  Add his exorbitant postage rates into it, and it is definitely not an easy sell. . .
> 
>  
> 
> <snip>
> 
>

---

From: fdos <[email-masked]>
Date: Wed, 10 Nov 2010 09:00:43 -0700

And $255.00 is a great price.  I would never sell one of mine for that 
price. Of course, both of mine are highly enhanced (2MB GenMod & 
PFM512K+ with 384K SRAM on board).

Bill S

On 11/9/2010 8:48 PM, Owen Brand wrote:
> On Nov 9, 2010, at 10:34 PM, Jeffrey White<[email-masked]>  wrote:
>
>> From: Ksarul<[email-masked]>