Subject: TI-99/4a CompactFlash Drive/RS232 Port - RS-232! - eBay (item 200517274114 end time Sep-14-10 19:24:20 PDT)

From: "Dan O'Quinn" <[email-masked]>
Date: Wed, 8 Sep 2010 08:20:06 -0400

http://cgi.ebay.com/ws/eBayISAPI.dll?ViewItem&item=200517274114

---

From: Owen Brand <[email-masked]>
Date: Wed, 8 Sep 2010 09:05:20 -0400

Thanks for the heads up!  :)

Owen Brand

        **webmaster**
http://www.Opry99er.com