Subject: Re: Re: [TI994A] IDE pulse check.....

From: [email-masked]
Date: Wed, 09 Mar 2011 11:56:08 -0600 (CST)

The BQ4852 has the battery, clock and 512 SRAM in one package so it should make layout easier and also since it is the latest of the BQXXXX series it should be available further into the future. (I think I might have the PDF for the BQ4852.) I didn't see your comment about me so what I don't know can't hurt me.  :)

On 03/09/11, Marc Hull<[email-masked]> wrote:

Well I have not verified that indeed all components are available as through hole although Thierry did tell me that his first version was a wire wrapped one so I am assuming that this is the case.  I also assume that my statement about you did not offend because  certainly did not mean it to.  In short I hope my assumptions have not made an ass of me....

As far as the clock chips go.....  Cursory research showed the BQ4847 as the easiest and cheapest to obtain.  Not always the best solution I know but the others are approaching the realm of unobtainium.  If push comes to shove then the clock chip could be eliminated AFAIK and replaced with a battery.  The big bang here is the file storage if you were to ask me.

So I know.... what is the advantage of the 4852 ?

--- On Wed, 3/9/11, [email-masked] <[email-masked]> wrote:

From: [email-masked] <[email-masked]>
Subject: [TI994A] IDE pulse check.....
To: [email-masked]
Date: Wednesday, March 9, 2011, 11:31 AM

Do far as I know, not all the components are available in through hole. The best clock chip for a new through hole design in my opinion would be the BQ4852.

---

From: Marc Hull <[email-masked]>
Date: Wed, 9 Mar 2011 10:07:39 -0800 (PST)

Well I called ya a bit of a crank and..... (not really)

Sounds like it is worth some investigating for sure.  Do you happen to know if Fred's current DSR is geared for this clock or if it even matters ?
-and-
Since you are a bit of an expert with this device would you please lay out the full capabilities of the card for those they may not know about it.

From: [email-masked] <[email-masked]>
Subject: Re: Re: [TI994A] IDE pulse check.....
To: [email-masked]
Date: Wednesday, March 9, 2011, 11:56 AM

  

To: !
 [email-masked]