Subject: Merry Christmas

From: "Postle" <[email-masked]>
Date: Sat, 25 Dec 2010 07:59:31 -0000

To All,

Merry Christmas or a Season's Greeting to you,

And...  To All A Good Night!

Postle

---

From: fdos <[email-masked]>
Date: Sat, 25 Dec 2010 08:36:22 -0700

Merry Christmas and good morning to all.  Hope you find everything you 
asked for under the tree.

Bill S