Subject: KSCAN vector location

From: "Marc H" <[email-masked]>
Date: Mon, 28 Feb 2011 20:41:35 -0000

Is the vector for the KSCAN ALWAYS located @ >0002 regardless of the ROM revision ?

---

From: "Paolo Bagnaresi" <[email-masked]>
Date: Tue, 1 Mar 2011 00:53:49 +0100

The Keyboard Scan vector is located at >000E, not at >0002. And yes, I 
think it is always located there, but this is just a guess of mine.

Besides, how many ROM revision are there around in the TI world?

Paolo Bagnaresi
----- Original Message ----- 
From: "Marc H" <[email-masked]>
To: <[email-masked]>
Sent: Monday, February 28, 2011 9:41 PM
Subject: [TI994A] KSCAN vector location

Is the vector for the KSCAN ALWAYS located @ >0002 regardless of the ROM 
revision ?