Subject: Group notice

From: fdos <[email-masked]>
Date: Fri, 15 Jul 2011 10:08:17 -0700

I'm not ill or leaving the TI/Geneve community.  After I returned from a 
week in Phoenix with my sister I've been heavily engaged in a church 
project that ends after next week.  More disturbingly I learned that the 
house I'm renting was foreclosed and will be going on the auction block 
this August 9th, and I don't know what to expect, but I may be forced to 
vacate the premises very quickly.  Therefore I'm also busy searching for 
another rental close by.  This leaves very little time for hobby 
projects/activities, but once this "roof over head" issue is settled, 
one way or another, I will be back. :-)

-- 
Bill R Sullivan (FDOS)
Go Forth+ or X4th99

---

From: "John H. Carver Jr." <[email-masked]>
Date: Fri, 15 Jul 2011 14:17:29 -0400

Bill, give me a few days notice and I can clear my couch for you:)  You 
won't like the winters here but the summer will make up for it maybe.

                                                         John

---

From: "Dan" <[email-masked]>
Date: Fri, 15 Jul 2011 19:32:48 -0400

Good Luck Bill !

"The tree of liberty must be refreshed from time to time with the blood of 
patriots and tyrants." -  Thomas Jefferson
"When injustice becomes law, rebellion becomes duty" - Unknown
"If you voted for Obama to prove you're not a racist, You have to vote for 
someone else in 2012 to prove you're not an moron" - Unknown

---

From: fdos <[email-masked]>
Date: Fri, 15 Jul 2011 11:29:11 -0700

Thanks for the offer John, but I'm sure I'll find a place locally.  It's 
just a matter of price and suitability.  This house I'm renting was only 
one year old when I rented it (never previously occupied), so very nice 
and suitable for my hobby needs and overnight stays by my grand-kids.

Bill S

-- 
Bill R Sullivan (FDOS)
Go Forth+ or X4th99

---

From: fdos <[email-masked]>
Date: Fri, 22 Jul 2011 10:59:28 -0700

Noted!  Thanks.

Bill S

On 7/15/2011 4:32 PM, Dan wrote:
> From: "fdos"<[email-masked]>
> To:<[email-masked]>;<[email-masked]>

-- 
Bill R Sullivan (FDOS)
Go Forth+ or X4th99

---

From: [email-masked]
Date: Fri, 22 Jul 2011 19:33:26 +0000 (UTC)

I AM AND HAVE NEVER BEEN A MORON OR A RACIST. 

FOR POSTING THIS YOU ARE OBVIOUSLY. 

----- Original Message -----

From: "fdos" <[email-masked]> 
To: [email-masked] 
Sent: Friday, July 22, 2011 10:59:28 AM 
Subject: Re: [TI994A] Group notice 

Noted! Thanks. 

Bill S 

On 7/15/2011 4:32 PM, Dan wrote: 
> From: "fdos"< [email-masked] > 
> To:< [email-masked] >;< [email-masked] > 

-- 
Bill R Sullivan (FDOS) 
Go Forth+ or X4th99

---

From: "Tursi" <[email-masked]>
Date: Fri, 22 Jul 2011 12:40:35 -0700

... and that's why politics are not supposed to be allowed on the list.... 
bad Dan. ;)

-----Original Message----- 
From: [email-masked]
Sent: Friday, July 22, 2011 12:33 PM
To: [email-masked]
Subject: Re: [TI994A] Group notice

Noted! Thanks.

Bill S

---

From: Marc Hull <[email-masked]>
Date: Fri, 22 Jul 2011 12:42:25 -0700 (PDT)

Really ????  You gonna get that twisted over this.

--- On Fri, 7/22/11, [email-masked] <[email-masked]> wrote:

From: [email-masked] <[email-masked]>
Subject: Re: [TI994A] Group notice
To: [email-masked]
Date: Friday, July 22, 2011, 2:33 PM

  

 

  

Noted! Thanks.

Bill S

-- 
Bill R Sullivan (FDOS)
Go Forth+ or X4th99

---

From: [email-masked]
Date: Fri, 22 Jul 2011 20:02:44 +0000 (UTC)

I do not do politics or religion on this list. 

There are millions of places for that. 

I love my TI and would prefer to focus on that here. 

----- Original Message -----

From: "Marc Hull" <[email-masked]> 
To: [email-masked] 
Sent: Friday, July 22, 2011 12:42:25 PM 
Subject: Re: [TI994A] Group notice 

  

Noted! Thanks. 

Bill S 

-- 
Bill R Sullivan (FDOS) 
Go Forth+ or X4th99

---

From: fdos <[email-masked]>
Date: Fri, 22 Jul 2011 13:04:12 -0700

I only "noted" what he said.  I did not agree or disagree with any of 
it.  Thanks for your incorrect mind reading comments.

On 7/22/2011 12:33 PM, [email-masked] wrote:
> Â
>> From: "fdos"<  [email-masked]>
>> To:<  [email-masked]>;<  [email-masked]>

-- 
Bill R Sullivan (FDOS)
Go Forth+ or X4th99

---

From: Tony Knerr <[email-masked]>
Date: Fri, 22 Jul 2011 17:15:46 -0400

OK, time to move on.

Next subject, please.

Tony

---

From: [email-masked]
Date: Fri, 22 Jul 2011 21:37:23 +0000 (UTC)

Thank you Tony. 

Presently I have had a problem with CALL ONKEY(string,keyunit,keyreturn,statusreturn)GO linenumber,linenumber,linenumber.... 

For some reason normal CALL KEY(keyunit,keyreturn,statusreturn) works fine but status of ONKEY would never return a -1 which is the return you get if the same key is pressed. 

Finally in desperation I have had to save the status of the SCAN just to preserve the value. Can not release the upgrade till I fix this. 

I have also removed CALL GOKEY as with ONKEY the GOKEY is just repetive an useless. 

I am going to give a shot at CALL SUBKEY(string,keyunit,keyreturn,statusreturn)GOSUB linenumber,linenumber,linenumber... 

Also may change GO to GOTO as Tursi suggested, hopefully this works for the PRESCAN and does not crash XB. 

----- Original Message -----

From: "Tony Knerr" <[email-masked]> 
To: [email-masked] 
Sent: Friday, July 22, 2011 2:15:46 PM 
Subject: Re: [TI994A] Group notice 

OK, time to move on. 

Next subject, please. 

Tony

---

From: Marc Hull <[email-masked]>
Date: Fri, 22 Jul 2011 16:16:26 -0700 (PDT)

THEN NEXT TIME DON'T RESPOND AND FOR GODS SAKE TURN YOUR CAPS LOCK OFF.  OTHER WISE YOU MIGHT BE SEEN AS DOING POLITICS AND RELIGION AND ALL THE OTHER STUFF THAT IS NOT TI RELATED. whew......  I think I ran out of capital letters on my keyboard......  Anybody have a few extra ? 

From: [email-masked] <[email-masked]>
Subject: Re: [TI994A] Group notice
To: [email-masked]
Date: Friday, July 22, 2011, 3:02 PM

  

  

  

Noted! Thanks.

Bill S

-- 
Bill R Sullivan (FDOS)
Go Forth+ or X4th99

---

From: "Dan" <[email-masked]>
Date: Fri, 22 Jul 2011 20:27:39 -0400

sorry
that was not supposed to be there