Subject: FA: ebay item # 200575951708 TI-99/4a CompactFlash Drive / Parallel Port / 2gb CF

From: "Dan O'Quinn" <[email-masked]>
Date: Sun, 13 Feb 2011 08:17:13 -0500

Parallel port model back in stock (slim line format)
ebay item # 200575951708
http://cgi.ebay.com/ws/eBayISAPI.dll?ViewItem&item=200575951708

---

From: fdos <[email-masked]>
Date: Mon, 14 Feb 2011 10:18:24 -0700

Do we know if this was by popular request or if Jaime has run out of a 
necessary part for the NanoPEB version?

Bill S