Subject: IO-Data SCSI IDE bridge cards

From: "Marc H" <[email-masked]>
Date: Sat, 30 Oct 2010 17:57:14 -0000

I have stumbled (literally) on a solution to use the IO-Data SCSI to IDE bridge cards on the TI and am looking for some confirmation from anyone who happens to have one.

The bridge cards I am using are IO-Data "IDSC21-E" (c)1999.
The SCSI card I have is a revision G.

The settings for the 9 pin jumper block are...

(J0 is the one next to the white arrow)

J0-J2 (SCSI id. 000=0 111=7)
J3 (OPEN)
J4 (CLOSED)
J5-J6 (OPEN)
J7 (OPEN termination on or CLOSED termination off)
J8 (OPEN always!)

The settings for the 3 pin jumper block are

J-A (CLOSED)
J-B (OPEN)
J-C (CLOSED)

If you have one of these would you give it a run through and report your results. Testing differing revisions of the host adapter card would be great. Currently my rev F is down :(

Marc

---

From: "Tony Knerr" <[email-masked]>
Date: Sat, 30 Oct 2010 18:37:21 -0000

Marc,

Are you by any chance using this with a Geneve?
If so, can you boot from it?
I've been holding off buying one until I know if it will be bootable,
as Bill Sullivan reported it wasn't bootable on his system.
It'd be nice to have a 'quiet' Geneve. :)

Tony

---

From: Marc Hull <[email-masked]>
Date: Sat, 30 Oct 2010 13:36:09 -0700 (PDT)

Not as of yet.  I could give it a try I'd just need to know how and what version of MDOS to use.  My Geneve is currently a PFM 512 courtesy of Mr. Tesch.  Give me some instruction and I'll give it a shot....

--- On Sat, 10/30/10, Tony Knerr <[email-masked]> wrote:

From: Tony Knerr <[email-masked]>
Subject: [TI994A] Re: IO-Data SCSI IDE bridge cards
To: [email-masked]
Date: Saturday, October 30, 2010, 1:37 PM

  

      Marc,

Tony

--- In [email-masked], "Marc H" <marc.hull@...> wrote:

---

From: "Tony Knerr" <[email-masked]>
Date: Sat, 30 Oct 2010 22:26:58 -0000

Hmm... I'm not sure if the PFM gives you the option to boot from SCSI.
I seem to remember that you get a boot menu if you hold the space bar when booting, but I don't know if SCSI is on the menu.
Normally you would use a v1.0 boot Eprom for the menu to boot from SCSI.

Are you using a HFDC in the system? You may be able to rename SCSI/SYS to LOAD/SYS, put it in the DSK1 directory of HDS1, and see if it loads
SYSTEM/SYS from SCS1. I haven't trierd this yet, but might now that 
I've just come up with the idea. ;)

Tony

--- In [email-masked], Marc Hull <marc.hull@...> wrote:
>
> Not as of yet.Â  I could give it a try I'd just need to know how and what version of MDOS to use.Â  My Geneve is currently a PFM 512 courtesy of Mr. Tesch.Â  Give me some instruction and I'll give it a shot....
>

---

From: Marc Hull <[email-masked]>
Date: Sun, 31 Oct 2010 08:46:35 -0700 (PDT)

No option to boot from SCSI with the PFM mod.  If you can boot from a SCSI disk drive then I don't know why there would be a problem booting from the bridge adapter.  It's transparent to the system.

From: Tony Knerr <[email-masked]>
Subject: [TI994A] Re: IO-Data SCSI IDE bridge cards
To: [email-masked]
Date: Saturday, October 30, 2010, 5:26 PM

  

Tony

--- In [email-masked], Marc Hull <marc.hull@...> wrote:

---

From: fdos <[email-masked]>
Date: Wed, 03 Nov 2010 10:36:36 -0700

Tony,

Yes, it is true that I can't boot from the SCSI Sold State drive (CF 
card), but it may be something to do with my shared SCSI device setup. 
Two full TI systems and the Geneve share the one SCSI bus.  Normally, I 
only have the Solid State drive powered, but the two SyQuest cartridge 
drives (EZ135 & EZFlyer 230) and the SCSI CD-ROM drive are on a separate 
power switch, so only on when needed.  Not much recently due to monitor 
issue.

Someone with a more standard system should give it a try.

Bill S

On 10/30/2010 11:37 AM, Tony Knerr wrote:
> --- In [email-masked], "Marc H"<marc.hull@...>  wrote:
>>

---

From: Marc Hull <[email-masked]>
Date: Wed, 3 Nov 2010 11:02:16 -0700 (PDT)

Sorry to interrupt but the data I passed on was incorrect.  JC should be open (must have had a beer that day.)  The following is corrected (I hope)

J0-J2 (SCSI id. 000=0 111=7 100=1 (bass-ackwards binary))

J3 (OPEN)
J4 (CLOSED)
J5-J6 (OPEN)

J8 (OPEN always!)

 

J-A (CLOSED)

J-B (OPEN)

J-C (OPEN) <--- this is the one I fowled up :(

--- On Wed, 11/3/10, fdos <[email-masked]> wrote:

From: fdos <[email-masked]>
Subject: Re: [TI994A] Re: IO-Data SCSI IDE bridge cards
To: [email-masked]
Date: Wednesday, November 3, 2010, 12:36 PM

  

      Tony,

issue.

Bill S