Subject: 32k static ram substitution

From: "Tony Knerr" <[email-masked]>
Date: Fri, 24 Dec 2010 13:44:51 -0000

I'm in need of a 32k static ram (62256), but don't have any spares.
However, I've got a few extra 128k ststic ram chips (628128).
Not being an electronics expert, can I bend up pins 1, 2, 31, & 32
and connect pins 2, 30, 31, & 32 of the 128k chip together and use it in place of the 32k chip?

Tony

---

From: "jacques" <[email-masked]>
Date: Fri, 24 Dec 2010 10:19:40 -0400

Are you sure that Santa will not get lost if you start to tinker with the 
innards of his GPS? <grin>

I would like to extend to everyone all the very best for this Holiday Season 
and for the New Year.

Jacques

----- Original Message ----- 
From: "Tony Knerr" <[email-masked]>
To: <[email-masked]>
Sent: Friday, December 24, 2010 9:44 AM
Subject: [TI994A] 32k static ram substitution

> ------------------------------------
>
> Yahoo! Groups Links
>
>
>

---

From: Marc Hull <[email-masked]>
Date: Fri, 24 Dec 2010 09:46:03 -0800 (PST)

I would guess that it should work if you are indeed just eliminating the high order pins but perhaps you should ground them out to prevent floating inputs.

--- On Fri, 12/24/10, jacques <[email-masked]> wrote:

From: jacques <[email-masked]>
Subject: Re: [TI994A] 32k static ram substitution
To: [email-masked]
Date: Friday, December 24, 2010, 8:19 AM

  

and for the New Year.

Jacques

----- Original Message ----- 

> and connect pins 2, 30, 31, & 32 of the 128k chip together and use it in 

> place of the 32k chip?

---

From: "Stuart" <[email-masked]>
Date: Fri, 24 Dec 2010 18:05:16 -0000

Indeed. Tie the unused address inputs to ground and it will work. You could alternatively pull them high via a ~1K resistor, but that is more work.

--- In [email-masked], Marc Hull <marc.hull@...> wrote:
> --- On Fri, 12/24/10, jacques <jgroslou@...> wrote:
> 
> From: jacques <jgroslou@...>
> Â 
> From: "Tony Knerr" <tonyknerr@...>
>

---

From: "Tursi" <[email-masked]>
Date: Fri, 24 Dec 2010 13:37:19 -0800

I don't have the pinout in front of me, but the only thing you need to 
remember is "no floating inputs", ie: make sure any inputs you are not using 
are tied either high or low. With that in mind, it's perfectly okay to 
permanently fix any unused address lines and only use the ones you need. 
That's what I did in my old console.

---

From: Tony Knerr <[email-masked]>
Date: Fri, 24 Dec 2010 20:35:05 -0500

Thanks, everyone.

My original idea worked, but I tried another configuration and it worked 
as well.

The 2nd configuration was to tie pin 2 (A16) and pin 31 (A15) to pin 16 
(ground),
and tie pin 32 (Vcc) to pin 30 (CS2).

Either one works equally as well. This was tested on a HFDC in a Geneve 
system
and CYA reported both configurations as the 32k being present, and the card
worked normally otherwise.

Happy Christmas to all and to all a good night!

Tony

On 12/24/2010 4:37 PM, Tursi wrote:
> To: [email-masked] <mailto:TI994A%40yahoogroups.com>