Subject: Lordy...Lordy someone's 40.......

From: "Marc H" <[email-masked]>
Date: Sun, 24 Jul 2011 15:20:02 -0000

It has come to my attention that today is the crossover point into middle age for one of our own.  It appears that Timothy Tesch passes into the realms of growing hair in places it never grew before.   

Therefore Tim on your birthday I gift to you.....

A slightly used nose hair trimmer/shaver combo for the new garden you are about to grow.

Happy Birthday old man....

---

From: [email-masked]
Date: Sun, 24 Jul 2011 20:36:03 +0000 (UTC)

Yes Happy Birthday young man.

---

From: "Tony Knerr" <[email-masked]>
Date: Sun, 24 Jul 2011 23:31:11 -0000

Happy Birthday, Tim.

Please kneel on one knee as the old bat whacks you on each shoulder with the sword...

Ok, you are now officially an "old fart" like most of the rest of us.

Welcome to the club!

Tony

---

From: "jacques" <[email-masked]>
Date: Sun, 24 Jul 2011 20:48:19 -0300

Tim,

May I also add my best wishes.

Remember if at first you do not succeed, TRY again.  Probably only Tim and 
one other person will know what this refers to.

Enjoy the day,

Jacques

----- Original Message ----- 
From: "Tony Knerr" <[email-masked]>
To: <[email-masked]>
Sent: Sunday, July 24, 2011 8:31 PM
Subject: [TI994A] Re: Lordy...Lordy someone's 40.......

>> It has come to my attention that today is the crossover point into middle 
>> age for one of our own.  It appears that Timothy Tesch passes into the 
>> realms of growing hair in places it never grew before.
>>
> ------------------------------------
>
> Yahoo! Groups Links
>
>
>

---

From: ti99_forever <[email-masked]>
Date: Sun, 24 Jul 2011 17:02:58 -0700 (PDT)

Happy Birthday, Tim!

Now stop looking so damn young... and if you don't like bi-focals, there are always progressive lenses... of course you have to shell out about $300 for a pair! I know!

And be prepared for gray hair to suddenly show up one day...

Ben

---

From: "Ksarul" <[email-masked]>
Date: Sun, 24 Jul 2011 20:40:29 -0400

Happy birthday, Tim!

And Ben, you got off light-my wife (who Tim has about ten years on,
age-wise) just got new glasses and the total cost was just under $500 before
the insurance dragged it down to $275.  And that was for normal lenses. . .I
don't even want to think what her glasses would cost if she had bifocals or
progressive lenses.

Jim

  _____  

From: [email-masked] [mailto:[email-masked]] On Behalf Of
ti99_forever
Sent: Sunday, July 24, 2011 8:03 PM
To: [email-masked]
Subject: Re: [TI994A] Re: Lordy...Lordy someone's 40.......

Happy Birthday, Tim!

Now stop looking so damn young... and if you don't like bi-focals, there are
always progressive lenses... of course you have to shell out about $300 for
a pair! I know!

Ben

---

From: Insane Multitasker <[email-masked]>
Date: Sun, 24 Jul 2011 20:19:52 -0500

Mr. Hull, how can I ever thank you enough?  Are there any rules for the first harvest?  I think back to just a few years ago when I placed that first baby tooth under my pillow and fitfully awaited the tooth fairy's arrival. Ah, memories!  
 
Perhaps more importantly, does my crossing the threshold mean I will have more or less time for hobbies??
 
My thanks go to everyone else for the well wishes.  I'll read and respond as soon as I remember what I was supposed to be doing before I read Marc's email.  <grin>

> From: [email-masked]
> Date: Sun, 24 Jul 2011 15:20:02 +0000

---

From: "BobK" <[email-masked]>
Date: Mon, 25 Jul 2011 01:43:06 -0000

Hey don't let these guys get you down, you cannot consider yourself old until you look down some day and see your fathers hands and not your smooth pink little pinkies you are use to seeing. 
Then you will realize that there is a 21 year old guy in your body wondering what the @^%#$& happened !!! :-P

HAPPY BIRTHDAY

---

From: Marc Hull <[email-masked]>
Date: Sun, 24 Jul 2011 19:23:14 -0700 (PDT)

Happy birthday Tim !  Ya old fucker....

--- On Sun, 7/24/11, Insane Multitasker <[email-masked]> wrote:

From: Insane Multitasker <[email-masked]>
Subject: RE: [TI994A] Lordy...Lordy someone's 40.......
To: [email-masked]
Date: Sunday, July 24, 2011, 8:19 PM

---

From: ti99_forever <[email-masked]>
Date: Sun, 24 Jul 2011 21:23:15 -0700 (PDT)

Very true, Bob, very true...

--- On Sun, 7/24/11, BobK <[email-masked]> wrote:

> From: BobK <[email-masked]>
> Date: Sunday, July 24, 2011, 9:43 PM
> 
> Hey don't let these guys get you down, you cannot consider
> yourself old until you look down some day and see your
> fathers hands and not your smooth pink little pinkies you
> are use to seeing. 
> Then you will realize that there is a 21 year old guy in
> your body wondering what the @^%#$& happened !!! :-P
> 
> HAPPY BIRTHDAY

---

From: mark wills <[email-masked]>
Date: Mon, 25 Jul 2011 11:06:42 +0100 (BST)

You know, I think that might make Tim, Tursi and myself the youngest members of the list? (I'm also 40).

What about Matthew? I think he's a spring chicken too...!

>________________________________
>From: "[email-masked]" <[email-masked]>
>Sent: Sunday, 24 July 2011, 21:36
>Subject: Re: [TI994A] Lordy...Lordy someone's 40.......
>
>
>  
>
>
>>________________________________

---

From: mark wills <[email-masked]>
Date: Mon, 25 Jul 2011 11:08:11 +0100 (BST)

Happy Birthday Tim! :-)

>From: ti99_forever <[email-masked]>
>Sent: Monday, 25 July 2011, 5:23

---

From: ti99_forever <[email-masked]>
Date: Mon, 25 Jul 2011 04:17:37 -0700 (PDT)

Yes, in years perhaps... But trust me, Tim is OLD, very OLD, even ancient...

--- On Mon, 7/25/11, mark wills <[email-masked]> wrote:

From: mark wills <[email-masked]>
Subject: Re: [TI994A] Lordy...Lordy someone's 40.......
To: "[email-masked]" <[email-masked]>
Date: Monday, July 25, 2011, 6:06 AM

        
#yiv861933292  p {margin:0;} 

#yiv861933292  .yiv861933292MsgBody-text, #yiv861933292  .yiv861933292MsgBody-text * {font:10pt monospace;}

---

From: "Dont" <[email-masked]>
Date: Mon, 25 Jul 2011 17:14:26 -0000

Don't most guys grow that hair about the time they turn 12? ;-) --Hal

---

From: Keith Bergman <[email-masked]>
Date: Mon, 25 Jul 2011 13:16:23 -0400

This is one of the last places on earth where being 39 makes you feel like a
spring chicken.  Thanks, guys!  :)

Keith

On Mon, Jul 25, 2011 at 1:14 PM, Dont <[email-masked]> wrote:

> **
> age for one of our own. It appears that Timothy Tesch passes into the realms
> of growing hair in places it never grew before.
> >

---

From: Marc Hull <[email-masked]>
Date: Mon, 25 Jul 2011 11:19:51 -0700 (PDT)

Not in the quantity or color he will soon be experiencing ;-)

--- On Mon, 7/25/11, Dont <[email-masked]> wrote:

From: Dont <[email-masked]>
Subject: [TI994A] Re: Lordy...Lordy someone's 40.......
To: [email-masked]
Date: Monday, July 25, 2011, 12:14 PM

  

--- In [email-masked], "Marc H" <marc.hull@...> wrote:

---

From: ti99_forever <[email-masked]>
Date: Mon, 25 Jul 2011 11:31:38 -0700 (PDT)

It's always in the wrong place, too. Sprouts out of the nostrils... or you find a genetically-mutated gray super-hair 3 inches long jutting out of your bicep, forehead or ear overnight!

--- On Mon, 7/25/11, Marc Hull <[email-masked]> wrote:

From: Marc Hull <[email-masked]>
Subject: Re: [TI994A] Re: Lordy...Lordy someone's 40.......
To: [email-masked]
Date: Monday, July 25, 2011, 2:19 PM

 

 

--- In [email-masked], "Marc H" <marc.hull@...> wrote:

---

From: mark wills <[email-masked]>
Date: Mon, 25 Jul 2011 20:20:41 +0100 (BST)

Aha! So it's not just me then!

>Sent: Monday, 25 July 2011, 19:31

---

From: "roundf" <[email-masked]>
Date: Mon, 25 Jul 2011 22:33:59 -0000

I'm in my 30's and grew up on the TI in the mid 80's....

--- In [email-masked], mark wills <markrobertwills@...> wrote:
> >From: "richgilbertson@..." <richgilbertson@...>
> > From: "Marc H" <marc.hull@...>

---

From: "BobK" <[email-masked]>
Date: Tue, 26 Jul 2011 01:47:02 -0000

-Getting older like aging a fine wine-

All the sediment goes to the bottom and the bubbles to the head.

---

From: Insane Multitasker <[email-masked]>
Date: Mon, 25 Jul 2011 22:42:12 -0500

Are you considering carbon-dating me at the next Faire?  ;)
 
I've periodically told my co-workers, "I age in company years."  Lately, the ratio has exceeded that of dog-to-people years.  

To: [email-masked]
From: [email-masked]
Date: Mon, 25 Jul 2011 04:17:37 -0700
Subject: Re: [TI994A] Lordy...Lordy someone's 40.......

---

From: ti99_forever <[email-masked]>
Date: Mon, 25 Jul 2011 21:42:09 -0700 (PDT)

Sorry, I'm married! ;)

--- On Mon, 7/25/11, Insane Multitasker <[email-masked]> wrote:

From: Insane Multitasker <[email-masked]>
Subject: RE: [TI994A] Lordy...Lordy someone's 40.......
To: [email-masked]
Date: Monday, July 25, 2011, 11:42 PM

 

 

 

#yiv837592427 .yiv837592427ExternalClass .yiv837592427ecxygrp-photo-title
{clear:both;font-size:smaller;height:15px;overflow:hidden;text-align:center;width:75px;}
#yiv837592427 .yiv837592427ExternalClass div.yiv837592427ecxygrp-photo
{background-position:center;background-repeat:no-repeat;background-color:white;border:1px solid black;height:62px;width:62px;}
#yiv837592427 .yiv837592427ExternalClass div.yiv837592427ecxphoto-title 
         a, #yiv837592427 .yiv837592427ExternalClass div.yiv837592427ecxphoto-title a:active, #yiv837592427 .yiv837592427ExternalClass div.yiv837592427ecxphoto-title a:hover, #yiv837592427 .yiv837592427ExternalClass div.yiv837592427ecxphoto-title a:visited
{text-decoration:none;}
#yiv837592427 .yiv837592427ExternalClass div.yiv837592427ecxattach-table div.yiv837592427ecxattach-row
{clear:both;}
#yiv837592427 .yiv837592427ExternalClass div.yiv837592427ecxattach-table div.yiv837592427ecxattach-row div
{float:left;}
#yiv837592427 .yiv837592427ExternalClass p
{clear:both;padding:15px 0 3px 0;overflow:hidden;}
#yiv837592427 .yiv837592427ExternalClass div.yiv837592427ecxygrp-file
{width:30px;}
#yiv837592427 .yiv837592427ExternalClass div.yiv837592427ecxattach-table div.yiv837592427ecxattach-row div div a
{text-decoration:none;}
#yiv837592427 .yiv837592427ExternalClass div.yiv837592427ecxattach-table div.yiv837592427ecxattach-row div div span
{font-weight:normal;}
#yiv837592427 .yiv837592427ExternalClass div.yiv837592427ecxygrp-file-title
{font-weight:bold;}

#yiv837592427 .yiv837592427ExternalClass #yiv837592427ecxygrp-mkp
{border:1px solid #d8d8d8;font-family:Arial;padding:0 10px;}
#yiv837592427 .yiv837592427ExternalClass #yiv837592427ecxygrp-mkp hr
{border:1px solid #d8d8d8;}
#yiv837592427 .yiv837592427ExternalClass #yiv837592427ecxygrp-mkp #yiv837592427ecxhd
{color:#628c2a;font-size:85%;font-weight:700;line-height:122%;}
#yiv837592427 .yiv837592427ExternalClass #yiv837592427ecxygrp-mkp #yiv837592427ecxads
{margin-bottom:10px;}
#yiv837592427 .yiv837592427ExternalClass #yiv837592427ecxygrp-mkp .yiv837592427ecxad
{padding:0 0;}
#yiv837592427 .yiv837592427ExternalClass #yiv837592427ecxygrp-mkp .yiv837592427ecxad p
{}
#yiv837592427 .yiv837592427ExternalClass #yiv837592427ecxygrp-mkp .yiv837592427ecxad a
{color:#0000ff;text-decoration:none;}

---

From: "Michael Zapf" <[email-masked]>
Date: Tue, 26 Jul 2011 09:36:44 -0000

> What about Matthew? I think he's a spring chicken too...!

BTW, I'm 41 (or more precisely, 41.83) ... funny to see that we have a bunch of people from a quite narrow period of time - all of us having grown up with a Home Computer at an age that allowed us to really learn from it (and not just to play) and to dive deeply into computer technology.

Michael

---

From: mark wills <[email-masked]>
Date: Tue, 26 Jul 2011 11:36:08 +0100 (BST)

That is a very important point, isn't it? When we were kids, we could just switch on the computer and it would say * READY * and you could tap little programs into it. It was accesible. Programs were published in monthly magazines, and you would examine them to see how they worked. In fact, the same magazines often discussed various aspects of programming. I remember C&VG running a series of articles on coding machine code on the ZX Spectrum. All of these listings and articles would be accompanied by very imaginative artwork! I remember my friends and I at school all collaborating to write an adventure game on the BBC Model B! Great days!

Sadly, there's nothing like that any more. A kid can't sit down in front of a PC and hack away. (Though there a couple of things like BBC BASIC on the PC, where you definately can).

Mark

>From: Michael Zapf <[email-masked]>
>Sent: Tuesday, 26 July 2011, 10:36

---

From: Jeffrey White <[email-masked]>
Date: Fri, 29 Jul 2011 14:46:33 -0700 (PDT)

Kegels.

Sent: Sun, July 24, 2011 9:19:52 PM

Mr. Hull, how can I ever thank you enough?  Are there any rules for the first 
harvest?  I think back to just a few years ago when I placed that first baby 
tooth under my pillow and fitfully awaited the tooth fairy's arrival. Ah, 
memories!  

Perhaps more importantly, does my crossing the threshold mean I will have more 
or less time for hobbies??
 
My thanks go to everyone else for the well wishes.  I'll read and respond as 
soon as I remember what I was supposed to be doing before I read Marc's email.  
<grin>

> It has come to my attention that today is the crossover point into middle age 
>for one of our own. It appears that Timothy Tesch passes into the realms of 
>growing hair in places it never grew before. 
>
>

---

From: Marc Hull <[email-masked]>
Date: Fri, 29 Jul 2011 16:52:09 -0700 (PDT)

Help him avoid the adult pampers for a few more years ? ;-)

--- On Fri, 7/29/11, Jeffrey White <[email-masked]> wrote:

From: Jeffrey White <[email-masked]>
Subject: Re: [TI994A] Lordy...Lordy someone's 40.......
To: [email-masked]
Date: Friday, July 29, 2011, 4:46 PM

  

      Kegels.

---

From: ti99_forever <[email-masked]>
Date: Fri, 29 Jul 2011 16:54:27 -0700 (PDT)

Hey, don't knock'em until you try'em! How do you think I stayed in my 3 hour Operations Mgmt class this semester without having to take a potty break?

--- On Fri, 7/29/11, Marc Hull <[email-masked]> wrote:

From: Marc Hull <[email-masked]>
Subject: Re: [TI994A] Lordy...Lordy someone's 40.......
To: [email-masked]
Date: Friday, July 29, 2011, 7:52 PM

 

 

      Kegels.