Subject: Re: [TI994A] Re: Plea for cart cases

From: mark wills <[email-masked]>
Date: Fri, 15 Apr 2011 12:19:59 +0100 (BST)

Hi Ciro

I think we are now OK for cart cases. Big thank you to Keith Bergman and Ernest 
Pergrem!

Regards

Mark

----- Original Message ----
> From: ti99userclub <[email-masked]>
> To: [email-masked]
> Sent: Fri, 15 April, 2011 12:07:42
> Subject: [TI994A] Re: Plea for cart cases
> 
> Hi i am Ciro from wwww.ti99iuc.it ! :D
> maybe i have just 5 or 6, but i am in  italy... :( ...
> i think i can help you about european destinations  ;)
> 
> let me know.
> 
> Ciro.
> 
> 
> 
> 
> --- In [email-masked], mark wills  <markrobertwills@...> wrote:
> >
> > It looks like Bob Carmany and  I may have under estimated the demand for 
> > TurboForth cartridges. I  guess that's a good thing!
> > 
> > Well, I have enough boards (I think)  and EPROMS (I think). But the one thing 
>I 
>
> > know I don't have enough of  is cartridge cases.
> > 
> > I would like to make a plea to the TI  community: Does anyone out there 
>either 
>
> > have a rack of empty cart cases  that they don't want, or a bunch of old 
>(maybe 
>
> > duplicate?) carts that  they wouldn't mind donating, or selling for a cheap 
> > price?
> > 
> > I don't mind buying them for a small fee, and reimbursing postage fees  etc, 

> > however, since TF is a non-profit project, (in fact, I'll be  making a loss) 
>my 
>
> > pockets aren't that deep!
> > 
> > If anyone  can help, I'd appreciate it. I've got some beautiful labels made 
>up, 
>
> >  ready and waiting!
> > 
> > Thank you,
> > 
> >  Mark
> >
> 
> 
> 
> 
> ------------------------------------
> 
> Yahoo!  Groups Links
> 
> 
> 
>

---

From: "ti99userclub" <[email-masked]>
Date: Fri, 15 Apr 2011 11:51:35 -0000

Good News Mark :D
i will need two pieces of your cart :D
i can't wait !! :D

--- In [email-masked], mark wills <markrobertwills@...> wrote:
> > From: ti99userclub <ti99userclub@...>
> > --- In [email-masked], mark wills  <markrobertwills@> wrote:
> > >