Subject: IDE CARD BUILD

From: "Postle" <[email-masked]>
Date: Mon, 10 Oct 2011 02:05:33 -0000

Does anyone have:

1.)	A good source

2.	A good number, or

3.)	Three extra pieces of the 512 x 8  SRAM for the IDE Card Project?	

Postle

---

From: Glenn Clabough <[email-masked]>
Date: Sun, 9 Oct 2011 20:06:21 -0700 (PDT)

if you have chip specific id numbers to match I may have them, I have saved old memory's for years and am prety organized so I could tell you prety quick if I have them or not and how many.
 
I know you will find them online but doubt you will beat my price.

Glenn E. Clabough
[email-masked]

________________________________
From: Postle <[email-masked]>
To: [email-masked]
Sent: Sunday, October 9, 2011 10:05 PM
Subject: [TI994A] IDE CARD BUILD

Does anyone have:

1.)    A good source

2.    A good number, or

Postle

------------------------------------

Yahoo! Groups Links

    http://docs.yahoo.com/info/terms/

---

From: "Postle" <[email-masked]>
Date: Mon, 10 Oct 2011 06:51:50 -0000

Glenn,

The number on the chip is: M68Z512W-70 NC1 (32 PIN SURFACE MOUNT)

These are not the PC styled chips as you can tell from the DATA Sheet.

Postle

^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^

--- In [email-masked], Glenn Clabough <iamdenteddisk@...> wrote:
> iamdenteddisk@...
> From: Postle <postle@...>

---

From: Glenn Clabough <[email-masked]>
Date: Mon, 10 Oct 2011 06:19:17 -0700 (PDT)

well I am excluded at surface mount. I only have dip package in single chips but I will take a look at some of my sim, dim ram cards they may have them..

Glenn E. Clabough
[email-masked]

________________________________
From: Postle <[email-masked]>
To: [email-masked]
Sent: Monday, October 10, 2011 2:51 AM
Subject: [TI994A] Re: IDE CARD BUILD

Glenn,

Postle

Yahoo! Groups Links

---

From: "Postle" <[email-masked]>
Date: Mon, 10 Oct 2011 15:29:23 -0000

Glen,

Thank you for added your effort ~ in looking.

Postle

^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^

--- In [email-masked], Glenn Clabough <iamdenteddisk@...> wrote:
> --- In [email-masked], Glenn Clabough <iamdenteddisk@> wrote:
> >
> > iamdenteddisk@
> > From: Postle <postle@>

---

From: Glenn Clabough <[email-masked]>
Date: Mon, 10 Oct 2011 08:45:46 -0700 (PDT)

no thanks needed Postle, I would help if i could. If you find you can cross to a dip let me know I am allways willing to help if I can..

Glenn E. Clabough
[email-masked]

Sent: Monday, October 10, 2011 11:29 AM

Glen,

Postle

Yahoo! Groups Links

---

From: "Postle" <[email-masked]>
Date: Mon, 10 Oct 2011 17:17:07 -0000

Glenn,

In doing these projects I build a notebook.  Save I lost my last IDE Project Notebook.  In that book was a reference for cross gender sockets.  There out there.  Save, I have no numbers.

Respectfully,

Postle

^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^

---

From: Glenn Clabough <[email-masked]>
Date: Mon, 10 Oct 2011 12:07:16 -0700 (PDT)

try on supplyer sites they often offer cross numbers to alternates and some of the surface mounts come in both flavors too. if you get a cross number let me know. I can check to see if I have them I would sen up to 5 free if I have them..as long as you cover shipping on it I could list much on the device level the same way. I don't have any of the ti product per say but much of the parts used to make them.

Glenn E. Clabough
[email-masked]

Sent: Monday, October 10, 2011 1:17 PM

Glenn,

Respectfully,

Postle

Yahoo! Groups Links