Subject: Faire URL

From: "hjalmarii" <[email-masked]>
Date: Sat, 06 Nov 2010 14:59:49 -0000

http://www.ustream.tv/channel/chicagotiusersgroups-show0

---

From: "epergrem" <[email-masked]>
Date: Sat, 06 Nov 2010 16:16:38 -0000

I noticed that this URL hasn't been posted to ti99-4a.  I'm not a member of that group, but could some who is please post it there also?
Thanks,
Ernie

---

From: "roundf" <[email-masked]>
Date: Tue, 09 Nov 2010 02:16:14 -0000

I was about to eat lunch at work in the computer lab, microwaved my food, and all set to watch the videos...especially Walid's video, since I corresponded with him before. None of the videos work. Sure, you get sound and a frozen still frame. Yes, there is a screen shot to click on. But you can't actually watch them. Perhaps the should be uploaded again, but to a site like youtube, and in some standard video formats if they aren't already. It would be cool to see the videos. I got some old TI99 faire videos on youtube at orion1052003 under the youtube search. Barry Traver, LIMA, Craig Miller, etc.

James