Subject: CF7 Old School

From: "Ernest Pergrem" <[email-masked]>
Date: Sun, 5 Dec 2010 09:56:44 -0600

I have an early model CF7 (no +) that I found in some of Dave Connery's
stuff.  Unfortunately I didn't find any software, so I am unable to test it.
If anyone has a copy of the software that was distributed with this
particular model I would really appreciate a copy.  BTW, I have asked Owen,
so this request is a backup in case he can't find it.

Thanks,

Ernie

---

From: ti99_forever <[email-masked]>
Date: Sun, 5 Dec 2010 09:15:39 -0800 (PST)

CF7+ is the same. The only difference is the + has 32k. I've got both models.I'm still waiting on Owen for something from over a year ago, so I'd try the + software if I was you. It really would, if anything, contain bugfixes over the original - there would be no other difference.

--- On Sun, 12/5/10, Ernest Pergrem <[email-masked]> wrote:

From: Ernest Pergrem <[email-masked]>
Subject: [TI994A] CF7 Old School
To: [email-masked]
Date: Sunday, December 5, 2010, 10:56 AM

I have an early model CF7 (no +) that I found in some of Dave Connery’s  stuff.  Unfortunately I didn’t find any software, so I am unable to test it.  If anyone has a copy of the software that was distributed with this particular model I would really appreciate a copy.  BTW, I have asked Owen, so this request is a backup in case he can’t find it.  Thanks,Ernie

---

From: Owen Brand <[email-masked]>
Date: Sun, 5 Dec 2010 12:31:50 -0500

What are you waiting on, Ben?  Sorry if I left ya hangin on anything.... It's not a normal practice..... Sometimes I get busy and neglect things, but I try to make it right.  :)

As far as the CF7 software, I don't have the CF7 software... I Could get ahold of Jamie and have him email it to you, Ernie.

Owen Brand

www.firebrandmusic.net
www.opry99er.com

On Dec 5, 2010, at 12:15 PM, ti99_forever <[email-masked]> wrote:

> CF7+ is the same. The only difference is the + has 32k. I've got both models.
> I'm still waiting on Owen for something from over a year ago, so I'd try the + software if I was you. It really would, if anything, contain bugfixes over the original - there would be no other difference.
> 
> I have an early model CF7 (no +) that I found in some of Dave Connery’s  stuff.  Unfortunately I didn’t find any software, so I am unable to test it.  If anyone has a copy of the software that was distributed with this particular model I would really appreciate a copy.  BTW, I have asked Owen, so this request is a backup in case he can’t find it.
> 
>  
> 
> Thanks,
> 
> Ernie
> 
> 
> 
> 
>

---

From: TIMOTHY KIRSCH <[email-masked]>
Date: Sun, 5 Dec 2010 15:32:34 -0600

incorrect the cf7 also has 32k memory. It is the cf7+ has pio or rs232. cf7 doesn't. I have two cf7 with 32k and my 128m has all ti extended disk with load fuction. I can run almost all modules from disk.
Tim

To: [email-masked]
From: [email-masked]
Date: Sun, 5 Dec 2010 09:15:39 -0800
Subject: Re: [TI994A] CF7 Old School

 
Thanks,
Ernie

---

From: ti99_forever <[email-masked]>
Date: Sun, 5 Dec 2010 13:37:56 -0800 (PST)

No, sir the original CF7 the 32k was optional and it came with PIO...and if I am reading correctly, the RS232 CF is called the nanoPEB.

--- On Sun, 12/5/10, TIMOTHY KIRSCH <[email-masked]> wrote:

From: TIMOTHY KIRSCH <[email-masked]>
Subject: RE: [TI994A] CF7 Old School
To: [email-masked]
Date: Sunday, December 5, 2010, 4:32 PM

 

Tim

  

Thanks,
Ernie

#yiv1341973155 .yiv1341973155ExternalClass #yiv1341973155ecxygrp-mkp
{border:1px solid #d8d8d8;font-family:Arial;padding:0 10px;}
#yiv1341973155 .yiv1341973155ExternalClass #yiv1341973155ecxygrp-mkp hr
{border:1px solid #d8d8d8;}
#yiv1341973155 .yiv1341973155ExternalClass #yiv1341973155ecxygrp-mkp #yiv1341973155ecxhd
{color:#628c2a;font-size:85%;font-weight:700;line-height:122%;}
#yiv1341973155 .yiv1341973155ExternalClass #yiv1341973155ecxygrp-mkp #yiv1341973155ecxads
{margin-bottom:10px;}
#yiv1341973155 .yiv1341973155ExternalClass #yiv1341973155ecxygrp-mkp .yiv1341973155ecxad
{padding:0 0;}
#yiv1341973155 .yiv1341973155ExternalClass #yiv1341973155ecxygrp-mkp .yiv1341973155ecxad p
{}
#yiv1341973155 .yiv1341973155ExternalClass #yiv1341973155ecxygrp-mkp .yiv1341973155ecxad a
{color:#0000ff;text-decoration:none;}
#yiv1341973155 .yiv1341973155ExternalClass #yiv1341973155ecxygrp-sponsor #yiv1341973155ecxygrp-lc
{font-family:Arial;}
#yiv1341973155 .yiv1341973155ExternalClass #yiv1341973155ecxygrp-sponsor #yiv1341973155ecxygrp-lc #yiv1341973155ecxhd
{font-weight:700;font-size:78%;line-height:122%;}
#yiv1341973155 .yiv1341973155ExternalClass #yiv1341973155ecxygrp-sponsor #yiv1341973155ecxygrp-lc .yiv1341973155ecxad
{margin-bottom:10px;padding:0 0;}
#yiv1341973155 .yiv1341973155ExternalClass a
{color:#1e66ae;}
#yiv1341973155 .yiv1341973155ExternalClass #yiv1341973155ecxactions
{font-family:Verdana;font-size:11px;padding:10px 0;}
#yiv1341973155 .yiv1341973155ExternalClass #yiv1341973155ecxactivity
{background-color:#e0ecee;float:left;font-family:Verdana;font-size:10px;padding:10px;}
#yiv1341973155 .yiv1341973155ExternalClass #yiv1341973155ecxactivity span
{font-weight:700;}
#yiv1341973155 .yiv1341973155ExternalClass #yiv1341973155ecxactivity span a
{color:#5085b6;text-decoration:none;}
#yiv1341973155 .yiv1341973155ExternalClass #yiv1341973155ecxactivity span span
{color:#ff7900;}
#yiv1341973155 .yiv1341973155ExternalClass #yiv1341973155ecxactivity span .yiv1341973155ecxunderline
{text-decoration:underline;}
#yiv1341973155 .yiv1341973155ExternalClass .yiv1341973155ecxattach
{clear:both;display:table;font-family:Arial;font-size:12px;padding:10px 0;width:400px;}
#yiv1341973155 .yiv1341973155ExternalClass .yiv1341973155ecxattach div a
{text-decoration:none;}
#yiv1341973155 .yiv1341973155ExternalClass .yiv1341973155ecxattach img
{border:none;padding-right:5px;}
#yiv1341973155 .yiv1341973155ExternalClass .yiv1341973155ecxattach label
{display:block;margin-bottom:5px;}
#yiv1341973155 .yiv1341973155ExternalClass .yiv1341973155ecxattach label a
{text-decoration:none;}
#yiv1341973155 .yiv1341973155ExternalClass blockquote
{}
#yiv1341973155 .yiv1341973155ExternalClass .yiv1341973155ecxbold
{font-family:Arial;font-size:13px;font-weight:700;}
#yiv1341973155 .yiv1341973155ExternalClass .yiv1341973155ecxbold a
{text-decoration:none;}
#yiv1341973155 .yiv1341973155ExternalClass dd.yiv1341973155ecxlast p a
{font-family:Verdana;font-weight:700;}
#yiv1341973155 .yiv1341973155ExternalClass dd.yiv1341973155ecxlast p span
{margin-right:10px;font-family:Verdana;font-weight:700;}
#yiv1341973155 .yiv1341973155ExternalClass dd.yiv1341973155ecxlast p span.yiv1341973155ecxyshortcuts
{margin-right:0;}
#yiv1341973155 .yiv1341973155ExternalClass div.yiv1341973155ecxattach-table div div a
{text-decoration:none;}
#yiv1341973155 .yiv1341973155ExternalClass div.yiv1341973155ecxattach-table
{width:400px;}
#yiv1341973155 .yiv1341973155ExternalClass div.yiv1341973155ecxfile-title a, #yiv1341973155 .yiv1341973155ExternalClass div.yiv1341973155ecxfile-title a:active, #yiv1341973155 .yiv1341973155ExternalClass div.yiv1341973155ecxfile-title a:hover, #yiv1341973155 .yiv1341973155ExternalClass div.yiv1341973155ecxfile-title a:visited
{text-decoration:none;}
#yiv1341973155 .yiv1341973155ExternalClass div.yiv1341973155ecxphoto-title a, #yiv1341973155 .yiv1341973155ExternalClass div.yiv1341973155ecxphoto-title a:active, #yiv1341973155 .yiv1341973155ExternalClass div.yiv1341973155ecxphoto-title a:hover, #yiv1341973155 .yiv1341973155ExternalClass div.yiv1341973155ecxphoto-title a:visited
{text-decoration:none;}
#yiv1341973155 .yiv1341973155ExternalClass ecxdiv#yiv1341973155ygrp-mlmsg #yiv1341973155ecxygrp-msg p a span.yiv1341973155ecxyshortcuts
{font-family:Verdana;font-size:10px;font-weight:normal;}
#yiv1341973155 .yiv1341973155ExternalClass .yiv1341973155ecxgreen
{color:#628c2a;}
#yiv1341973155 .yiv1341973155ExternalClass .yiv1341973155ecxMsoNormal
{}
#yiv1341973155 .yiv1341973155ExternalClass ecxo
{font-size:0;}
#yiv1341973155 .yiv1341973155ExternalClass #yiv1341973155ecxphotos div
{float:left;width:72px;}
#yiv1341973155 .yiv1341973155ExternalClass #yiv1341973155ecxphotos div div
{border:1px solid #666666;height:62px;overflow:hidden;width:62px;}
#yiv1341973155 .yiv1341973155ExternalClass #yiv1341973155ecxphotos div label
{color:#666666;font-size:10px;overflow:hidden;text-align:center;white-space:nowrap;width:64px;}
#yiv1341973155 .yiv1341973155ExternalClass #yiv1341973155ecxreco-category
{font-size:77%;}
#yiv1341973155 .yiv1341973155ExternalClass #yiv1341973155ecxreco-desc
{font-size:77%;}
#yiv1341973155 .yiv1341973155ExternalClass .yiv1341973155ecxreplbq
{}
#yiv1341973155 .yiv1341973155ExternalClass #yiv1341973155ecxygrp-mlmsg
{font-size:13px;font-family:Arial, helvetica, clean, sans-serif;}
#yiv1341973155 .yiv1341973155ExternalClass #yiv1341973155ecxygrp-mlmsg table
{font-size:inherit;font:100%;}
#yiv1341973155 .yiv1341973155ExternalClass #yiv1341973155ecxygrp-mlmsg select, #yiv1341973155 .yiv1341973155ExternalClass input, #yiv1341973155 .yiv1341973155ExternalClass textarea
{font:99% Arial, Helvetica, clean, sans-serif;}
#yiv1341973155 .yiv1341973155ExternalClass #yiv1341973155ecxygrp-mlmsg pre, #yiv1341973155 .yiv1341973155ExternalClass code
{font:115% monospace;}
#yiv1341973155 .yiv1341973155ExternalClass #yiv1341973155ecxygrp-mlmsg ecx*
{line-height:1.22em;}
#yiv1341973155 .yiv1341973155ExternalClass #yiv1341973155ecxygrp-mlmsg #yiv1341973155ecxlogo
{padding-bottom:10px;}
#yiv1341973155 .yiv1341973155ExternalClass #yiv1341973155ecxygrp-mlmsg a
{color:#1E66AE;}
#yiv1341973155 .yiv1341973155ExternalClass #yiv1341973155ecxygrp-msg p a
{font-family:Verdana;}
#yiv1341973155 .yiv1341973155ExternalClass #yiv1341973155ecxygrp-msg ecxp#yiv1341973155attach-count span
{color:#1E66AE;font-weight:700;}
#yiv1341973155 .yiv1341973155ExternalClass #yiv1341973155ecxygrp-reco #yiv1341973155ecxreco-head
{color:#ff7900;font-weight:700;}
#yiv1341973155 .yiv1341973155ExternalClass #yiv1341973155ecxygrp-reco
{margin-bottom:20px;padding:0px;}
#yiv1341973155 .yiv1341973155ExternalClass #yiv1341973155ecxygrp-sponsor #yiv1341973155ecxov li a
{font-size:130%;text-decoration:none;}
#yiv1341973155 .yiv1341973155ExternalClass #yiv1341973155ecxygrp-sponsor #yiv1341973155ecxov li
{font-size:77%;list-style-type:square;padding:6px 0;}
#yiv1341973155 .yiv1341973155ExternalClass #yiv1341973155ecxygrp-sponsor #yiv1341973155ecxov ul
{padding:0 0 0 8px;}
#yiv1341973155 .yiv1341973155ExternalClass #yiv1341973155ecxygrp-text
{font-family:Georgia;}
#yiv1341973155 .yiv1341973155ExternalClass #yiv1341973155ecxygrp-text p
{}
#yiv1341973155 .yiv1341973155ExternalClass #yiv1341973155ecxygrp-text tt
{font-size:120%;}

---

From: "epergrem" <[email-masked]>
Date: Sun, 05 Dec 2010 22:08:24 -0000

To avoid any confusion I have uploaded a photo of the CF7 to which I am referring to Photos.   My original plans were to do it as an attachment, but apparently I don't yet know how to do that using Outlook, because treating it as an attachment didn't work.

BTW,  it does not have PIO or Serial and if it has 32K, then I don't see it, though it could be embedded.

Ernie

--- In [email-masked], ti99_forever <ti99_forever@...> wrote:
> --- On Sun, 12/5/10, TIMOTHY KIRSCH <KIRSCHTF@...> wrote:

---

From: "Stuart" <[email-masked]>
Date: Mon, 06 Dec 2010 00:37:48 -0000

That's an 'original' CF7.  ;-) Not much use outside console Basic and Minimem environments - there was a problem with bank switching (of the DSR?) which prevented it working properly with the E/A cartridge. Can't remember if it works or not with Extended Basic.

With regards the 32K, isn't this optional (on request) on all the models? Jaime supplied me with a CF7+ without the 32K because I have 32K in the console.

Stuart.

--- In [email-masked], "epergrem" <epergrem@...> wrote:
> --- In [email-masked], ti99_forever <ti99_forever@> wrote:
> >
> > --- On Sun, 12/5/10, TIMOTHY KIRSCH <KIRSCHTF@> wrote:
>

---

From: ti99_forever <[email-masked]>
Date: Sun, 5 Dec 2010 21:25:28 -0800 (PST)

Optional? I don't know, what happens if you pull the 32k chip off the board? My original has no socket for 32k at all and I haven't looked at the other (or either one) in a while.

--- On Sun, 12/5/10, Stuart <[email-masked]> wrote:

From: Stuart <[email-masked]>
Subject: [TI994A] Re: CF7 Old School
To: [email-masked]
Date: Sunday, December 5, 2010, 7:37 PM

Stuart.

> > --- On Sun, 12/5/10, TIMOTHY KIRSCH <KIRSCHTF@> wrote:

------------------------------------

Yahoo! Groups Links

---

From: "Tursi" <[email-masked]>
Date: Sun, 5 Dec 2010 22:00:37 -0800

>Optional? I don't know, what happens if you pull the 32k chip off the 
>board? My original has no socket for 32k at all and I haven't >looked at 
>the other (or either one) in a while.

I haven't checked mine yet, but unless there is something weird about the 
design, removing the 32k chip should disable the 32k memory with no ill 
effect to the system. :)

---

From: "epergrem" <[email-masked]>
Date: Mon, 06 Dec 2010 15:21:33 -0000

Great.  Another item for the round file.

Ernie

---

From: Owen Brand <[email-masked]>
Date: Mon, 6 Dec 2010 11:19:29 -0500

That's a piece of history there...  I wonder how many like that exist?  Two big ribbon cables.... ;) Very interesting looking piece of gear

Owen Brand

www.firebrandmusic.net
www.opry99er.com

---

From: "epergrem" <[email-masked]>
Date: Mon, 06 Dec 2010 16:30:43 -0000

History is over rated. ;-)

--- In [email-masked], Owen Brand <owenbrand@...> wrote:
> > --- In [email-masked], "Stuart" <ti99@> wrote:
> > >

---

From: "Stuart" <[email-masked]>
Date: Mon, 06 Dec 2010 17:46:02 -0000

Does no one want it for the CF and IDE interface board alone? I'd take it off your hands myself if I wasn't on the other side of the Atlantic ...

Stuart.

---

From: "hjalmarii" <[email-masked]>
Date: Mon, 06 Dec 2010 20:46:12 -0000

Sell it at the Faire, Ernie.  --Hal

--- In [email-masked], "Stuart" <ti99@...> wrote:
> --- In [email-masked], "epergrem" <epergrem@> wrote:
> >