Subject: History of Pac-Man Article

From: "epergrem" <[email-masked]>
Date: Sat, 05 Mar 2011 04:27:56 -0000

I just read an article regarding Pac-Man on Yahoo (http://blog.games.yahoo.com/blog/443-five-things-you-never-knew-about-pac-man).  

What I found interesting was the paragraph where they discuss the game's original name was and what it translated as.  

Ernie

---

From: Barry Boone <[email-masked]>
Date: Sat, 5 Mar 2011 06:07:54 +0000

I actually once had an original "Puck Man" piece of plastic from the top of one of those game cabinets that was dumped on my grandparents land.  At the time I thought it was from a Pac Man ripoff, and didn't learn until years later what it really was.

From: [email-masked] [mailto:[email-masked]] On Behalf Of epergrem
Sent: Friday, March 04, 2011 10:28 PM
To: [email-masked]
Subject: [TI994A] History of Pac-Man Article

Ernie