Subject: Back to hardware....

From: "Marc H" <[email-masked]>
Date: Sat, 12 Feb 2011 00:13:26 -0000

Could a guru please....

Give me a rule of thumb for fan out for LS-logic chips to LS-logic chips. 
---And give me a yea or nay on this.....---

If one were to parallel two LS logic chips via stacking, would you double the safe fan-out to other LS chips (using the same rule of thumb?)

---

From: "Stuart" <[email-masked]>
Date: Sat, 12 Feb 2011 10:26:29 -0000

Each standard 74LS output can drive 20 standard 74LS inputs.

I suspect that stacking might work but wouldn't consider it 'good practise'.

Stuart.