Subject: Re: [TI-99/4A] Timothy Orr Knight

From: Owen <[email-masked]>
Date: Tue, 1 Mar 2011 01:33:38 -0500

I posted most of these programs to my Opry99er site.... 24 programs if I'm not mistaken from this book.  If you would like, I would be happy to donate my book and tape to you.  Let me know, as I do not use them anymore.

Firebrandmusic.net

On Mar 1, 2011, at 1:19 AM, "roundf" <[email-masked]> wrote:

> Does anybody have a .pdf of the SAMS book by Timothy Orr Knight, I believe it's called TI-99/4A Graphics and Sound?
> 
> I'm typing in a lot of the programs from the book, but I can't scan it without damaging it.
> 
> James
> 
>

---

From: "roundf" <[email-masked]>
Date: Sat, 12 Mar 2011 23:56:10 -0000

I'll take it, if you're sure you don't want it.

> On Mar 1, 2011, at 1:19 AM, "roundf" <roundfilesilver@...> wrote:
>