Subject: TIImage Tool

From: "epergrem" <[email-masked]>
Date: Sat, 22 Jan 2011 20:00:13 -0000

I wanted to take a moment and heap some praise on Michael Zapf for his new TIImage Tool.  This morning, I was able to import 100+ files in TIFILE format into a PC99 disk in less than a minute.  It will also import into V9T9 format.

What a great way to take advantage of all of those files, in TIFILES format, which are sitting in the 9640 News directory on the WHT FTP site.

The original only did single file imports, but the latest version, which Michael has uploaded to the files section does mass imports.

---

From: fdos <[email-masked]>
Date: Sun, 23 Jan 2011 15:54:07 -0700

I will check this tool out as soon as I have some time to do so.  It 
should be very useful.

Bill S

---

From: "Michael Zapf" <[email-masked]>
Date: Sun, 23 Jan 2011 23:28:34 -0000

Thank you, Ernie, for the flattering recommendation. :-)

Bill and all others who want to have a look at the tool, please remember to download and install a Java Runtime Environment before (if not already installed). You can get it for free from Oracle. Follow the path along "Downloads" -> "Java SE" -> "Latest Release" -> "JRE".

And when you install, be sure to *uncheck* the box "Install the Yahoo toolbar". 

Michael

---

From: "epergrem" <[email-masked]>
Date: Mon, 24 Jan 2011 00:15:12 -0000

Oh, and before I start sounding like the guy on the other group who is always pushing something...

You can also export from either a PC99 or V9T9 disk. So you can export from one disk, import into another, build custom disks, etc.  There are other features, but I'll let you find those on your own. 

BTW, my comments are not meant to take away from the other fine PC based utilities.  Just encourage everyone give this new one a try.

Do I get the check now Michael? ;-)

---

From: Tony Knerr <[email-masked]>
Date: Sun, 23 Jan 2011 19:31:59 -0500

> always pushing something...
The odds against that are as near to infinity as one can get. ;)

Tony