Subject: Copying a TI formatted SCSI cf card to PC...

From: "Marc H" <[email-masked]>
Date: Thu, 03 Mar 2011 19:48:24 -0000

A while back, either on this group or the other one, Some one posted some instructions on how they copied their TI-SCSI formatted CF card to a PC file and vice verse through the CF slot on a PC. I think it was Jon but I'm not sure. Anyone have any ideas on how this is done and what PC-util was used ??

---

From: Tony Knerr <[email-masked]>
Date: Thu, 03 Mar 2011 17:11:38 -0500

I don't know how someone else did it, but I used the program Hex 
Workshop to copy my Geneve SCSI drive to a PC.
I just tried it with an SD card, so it should work with a CF card, too.  
Click 'disk', click 'open drive', select the drive,
click 'disk' again, click 'save sector range', fill in the target 
filename you want, and click 'ok'. Easy as pie. :)

Tony

On 3/3/2011 2:48 PM, Marc H wrote:
>
> A while back, either on this group or the other one, Some one posted 
> some instructions on how they copied their TI-SCSI formatted CF card 
> to a PC file and vice verse through the CF slot on a PC. I think it 
> was Jon but I'm not sure. Anyone have any ideas on how this is done 
> and what PC-util was used ??
>

---

From: "fredkaal" <[email-masked]>
Date: Fri, 04 Mar 2011 16:27:16 -0000

Use Ti99Dir of course: Select menu Tools->Backup TI formatted SCSI/IDE/WDS or Cf7a+ image or Tools->Restore TI formatted SCSI/IDE/WDS or Cf7a+.

Fred ;-)

---

From: Marc Hull <[email-masked]>
Date: Fri, 4 Mar 2011 18:45:19 -0800 (PST)

I will give it a try.... and thanks for responding, I have a question and a request for you...

Question....  Does COPYFAT not play well with a SCSI system in place ?  When I run the program I get erratic data when the scuzzy system is on.  When I turn the scuzzy disks (actually  CF cards) off then COPYFAT behaves.  

Request....  If possible could you put an audio alert into DM2K that would beep or blat or whatever when your file copies are done ?  IE if I am doing a DSK copy to SCSI, when finished it will alert me.  And please no TI chimes.....  The din dong ding dong has me worn out ;-)

--- On Fri, 3/4/11, fredkaal <[email-masked]> wrote:

From: fredkaal <[email-masked]>
Subject: [TI994A] Re: Copying a TI formatted SCSI cf card to PC...
To: [email-masked]
Date: Friday, March 4, 2011, 10:27 AM

  

Fred ;-)

--- In [email-masked], "Marc H" <marc.hull@...> wrote: