Subject: Extract from .DSK

From: Owen Brand <[email-masked]>
Date: Wed, 1 Dec 2010 02:43:55 -0500

I have done this many times in the past, but for some reason I can't get Fred's program to extract files from DSK. I can see all the files on the DSK, but am unable to extract them.  The "extract" button does nothing.  Ideas?

Owen Brand

www.firebrandmusic.net
www.opry99er.com

---

From: "jacques" <[email-masked]>
Date: Wed, 1 Dec 2010 06:18:33 -0400

Owen,

AFAIR if you are starting with a PC99 .dsk file you first have to convert 
this file to a v9t9 type .dsk file. You can then copy or extract individual 
files. TiDir started off as a utility to deal primarily with v9t9 type .dsk 
files and included a way of converting from PC99 format to v9t9 format. You 
cannot use it to convert back.

Jacques

----- Original Message ----- 
From: "Owen Brand" <[email-masked]>
To: <[email-masked]>
Sent: Wednesday, December 01, 2010 3:43 AM
Subject: [TI994A] Extract from .DSK

>I have done this many times in the past, but for some reason I can't get 
>Fred's program to extract files from DSK. I can see all the files on the 
>DSK, but am unable to extract them.  The "extract" button does nothing. 
>Ideas?
>
> Owen Brand
>
> www.firebrandmusic.net
> www.opry99er.com
>
>
>
>
> ------------------------------------
>
> Yahoo! Groups Links
>
>
>