Subject: Re: [TI994A] Richard Bell Inducted into the TI99ers Hall of Fame

From: [email-masked]
Date: Thu, 17 Feb 2011 11:21:45 -0600 (CST)

My thanks to the board of governors. I can think of ten people that deserve to be inducted to the ti99hof more than me. I'm truely honored to have been selected.  :)

On 02/16/11, [email-masked] wrote:

On behalf of the TI99ers Hall of Fame - Board of Governors, it is with great pleasure to announce that Richard Bell has been inducted into the TI99ers Hall of Fame.  Feel free to visit  http://www.ti99hof.org/ to view his induction biography.

Glenn
Glenn Bernasek - [email-masked]

Member of TI99ers Hall of Fame - Board of Governors, Administrator of the Jim Peterson Achievement Awards and Co-founder of the Unsung TI99ers site.

Nominate TI99ers for induction into theTI99ers Hall of Fame at http://www.ti99hof.org/

See Jim Peterson Achievement Award recipients posted at http://ti99ers.org/modules.php?name=jpa

Submit behind-the-scene, "Unsung TI99ers" for inclusion at http://ti99ers.org/unsung/

---

From: Marc Hull <[email-masked]>
Date: Thu, 17 Feb 2011 09:35:35 -0800 (PST)

Congrats Richard.....  It's nice to see a good guy like you win !!

--- On Thu, 2/17/11, [email-masked] <[email-masked]> wrote:

From: [email-masked] <[email-masked]>
Subject: Re: [TI994A] Richard Bell Inducted into the TI99ers Hall of Fame
To: [email-masked]
Date: Thursday, February 17, 2011, 11:21 AM

  

On behalf of the TI99ers Hall of Fame - Board of Governors, it is with great pleasure to announce that Richard Bell has been inducted into the TI99ers Hall of Fame.  Feel free to visit  http://www.ti99hof.org/ to view his induction biography. Glenn
Glenn Bernasek - [email-masked]