Subject: R: [TI994A] Report on the TI-Meeting - Birkenau, Germany 2011

From: "[email-masked]" <[email-masked]>
Date: Mon, 4 Apr 2011 14:54:34 +0200 (CEST)

Hello Klaus, 
I read your report on the TI99/4A Meeting in Birkenau and I am very curious to know how much material you have 
collected. I am one of the largest 
collectors of TI99/4A stuff in Italy and I always  like to collect software, hardware, books, magazines 
and newsletters in all European languages. Yesterday I won 6 auctions on French E-Bay for some 
floppy disks with a lot of programs from the German magazines TI Revue and 
Special and Club Error Free and LIMA user groups .  
I would like to exchange 
(also purchase) software, magazines, books etc. in PDF and all other interesting stuff .
I've already visit your site and also received material from your 
brother Reinhard some years ago.
Next September-October I hope to attend the International Meeting in Rom.
Bye,
Alfredo Cevolini

----Messaggio originale----

Da: [email-masked]

Data: 4-apr-2011 12.39

A: <[email-masked]>

Ogg: [TI994A] Report on the TI-Meeting - Birkenau, Germany 2011

----Messaggio originale----

Da: [email-masked]

Data: 4-apr-2011 12.39

A: <[email-masked]>

Ogg: [TI994A] Report on the TI-Meeting - Birkenau, Germany 2011

  

      
Report on the TI-Meeting - Birkenau, Germany 2011

Dear friends,

The german TI-Club Errorfree invited to a regional TI meeting for the 2nd of April 2011. My brother Reinhard and me attended.

On our travel from Vienna, Austria, we did stop near munich, where we had a meeting with Helmut Fiedler, who donated us a giant TI-99 collection. He quit the hobby over 5 years ago and gave us really everything without asking anything for it. A big thank you again!

With a well-stocked car we arrived in the early evening hours in Birkenau in the ancient inn "Zum Engel". It was a really nice evening with Klaus T, Annette and Oliver A.

On the next morning we all shared a big breakfast. It was a warm welcome of the arriving club members. Everybody knows each other or the connection is quickly made. While some were still enjoying their breakfast, others were starting to build up their setup. The official part of the meeting was set for 9am. to 4pm. - in our eyes it went by far too quick.

We counted a total of 22 attendees. There were times where we were short of space but the unbelievable nice weather did let you communicate outside as well.

Reinhard and me did find lucky guys who wanted our duplicate magazines and hardware-parts from Helmut Fiedler. Bernhard L did arrive with big boxes full of TI Stuff for donation. The collectors searched through with visual pleasure. We were among them of course and our car was fully laden afterwards!

No matter how nice it is to collect TI stuff, it is the friendships who arised from the shared hobby, which makes the attraction to come again to the TI-meetings.

Photos will be placed on the upcoming website www.ti99.at

Friday, 30th September to 2th October will be held the international TI Meeting in Rom, Italy. The next regional TI-Meeting 2012 of the Club Errorfree will be localized between Munich and Augsburg.

Klaus

Klaus Lukaschek

TI-99 Club Austria

    

  
-->

---

From: "ti99userclub" <[email-masked]>
Date: Mon, 04 Apr 2011 15:44:34 -0000

Hi Klaus !!
like you already know i am a ti99's collector too ! and i am really curious to see your "new" ti99 stuff !! ;).... 

congratulation !! :D

Ciro
www.ti99iuc.it

--- In [email-masked], "ghostrad@..." <ghostrad@...> wrote:
> Da: ticlub_austria@...
> Da: ticlub_austria@...

---

From: "Klaus L" <[email-masked]>
Date: Mon, 04 Apr 2011 15:46:00 -0000

Hi Alfredo!

Nice to meet you. I guess then that you, Emmanuel and Ciro are in the same ti italian user group.

Well, at the moment I am lucky that everything got save in my flat. I have not had the time yet to see through all the stuff. It's either meant for personal use or for donation to other austrian club members.

Among it were: 2 consoles, a RGB Monitor, different RGB Modulators inlucding the official one from TI for France with Scart RGB, 2 PEBs, 2 SNUG - Enhanced Video Processor Cards (gives you additional 80columns, high resolution modes and Mouse Support), 2 BWG Cards - Disk Controller for up to 4 Double Density Double Side Drives with up to 1,44MB including a Real Time Clock, 2 Advanced SCSI Cards for usage with SCSI devices inluding DRS for CD-Rom/Zip Drive. Infos on SNUG hardware here: http://home.arcor.de/system-ninety-nine-user-group/index_e.htm
Myarc Harddisk Controllers, Horizon Ramdisks, another Ramdisk, 2 harddisks, disk drives, ~400 new disks, ~100 tapes, 30 new modules, ti-magazines in german, ti-books, manuals, cables, commercial eprommer with serial interface, 2 self build eprommer for the cartridge port, rare club modules like the wiesbaden supermodul (forgot the other names), other multi-eprom or gram devices build by the clubs. Tons of paper and manuals to read through! It's more than I thought possible.

My plan is to launch the new club website this week! There I want to present all the goodies in our clubs collection. This will definately bring TI Europe and TI America closer together.

Always interested in sharing if the copyright is not broken by doing that.

If you are really interested in information about the TI-99 I suggest you get the Cyc DVD+R, that is a addon to the PC99 emulator from cadd99.com

I will be coming to the ti international meeting for sure.

By the way - the european are awaiting the F18A product from Matthew Hagerty with great demand! Monitors are getting rare! :)

Bye Klaus

---

From: "ti99userclub" <[email-masked]>
Date: Mon, 04 Apr 2011 16:17:54 -0000

> Nice to meet you. I guess then that you, Emmanuel and Ciro are in the same ti italian user group.

Well, alfredo is subscribed in the italian club, Emmanuel i do not know... him never contacted me... will be welcome ;)

> Among it were: 2 consoles, a RGB Monitor, different RGB Modulators inlucding the official one from TI for France with Scart RGB (... etc ..)

A Very Large Collection !!! i think about Helmut Fiedler like SantaClaus in April in this moment ;) ... some of these object are very rare ! :D ... good !!!

> > Friday, 30th September to 2th October will be held the international TI Meeting in Rom, Italy.

i reading this news for the first time... nobody have advice me on this date :( ... I knew Ermanno Betori was organizing the meeting but i did not know that exact date already chosen ;) ... i hope to know all you ... ;)

Ciro
www.ti99iuc.it

--- In [email-masked], "Klaus L" <ticlub_austria@...> wrote:

> --- In [email-masked], "ghostrad@" <ghostrad@> wrote:
> >
> > 
> > 
> > 
> > Hello Klaus, 
> > Da: ticlub_austria@
> > Da: ticlub_austria@