Subject: How to create MESS TI99/4A hard disk blank images?

From: "wmlucid" <[email-masked]>
Date: Sat, 07 May 2011 12:25:14 -0000

Can ti99/4a hard drive images be created with TIIMAGETOOL?

What is the process?

I see that floppy drive images can be created and you can convert images... how do you create a hd image for MESS?

I have an earlier .hd image that I have been able use chdman to produce a readable raw .hd image; however, when I try to mount the hd image --I get invalid data error message.

---

From: "Tony Knerr" <[email-masked]>
Date: Sat, 07 May 2011 12:46:14 -0000

To make your old hard drive image compatible with MESS, first make sure the chdman version matches your MESS version. Then use the -update option. 

chdman.exe -update oldimage.hd newimage.hd

Tony

---

From: "wmlucid" <[email-masked]>
Date: Sat, 07 May 2011 14:58:09 -0000

Thanks Tony!

--- In [email-masked], "Tony Knerr" <tonyknerr@...> wrote:
> --- In [email-masked], "wmlucid" <lucid@> wrote:
> >