Subject: 8K Supercart - capacitor

From: "violajamison" <[email-masked]>
Date: Mon, 20 Jun 2011 13:04:59 -0000

I thought I'd build one of these for the fun of it but they make reference to a 2.2 uf tantalum capacitor. My main question is: what voltage? Ebay has them from 16V (25V, 35V) on up.....

see: http://www.mainbyte.com/ti99/supercart/supercart.html

In the original article MICROpendium/June 1985 (actually parts list was in July 1985) the Radioshack # 272-1435 no longer exist and can't be found on their legacy website, so I don't know what's compatible.

Muchly appreciated...

---

From: mark wills <[email-masked]>
Date: Mon, 20 Jun 2011 14:20:45 +0100 (BST)

I *think* I'm right in saying that any voltage greater than the incoming voltage is usually fine.

Are you making one with the battery backup?

Mark

>________________________________
>From: violajamison <[email-masked]>
>To: [email-masked]
>Sent: Monday, 20 June 2011, 14:04
>Subject: [TI994A] 8K Supercart - capacitor
>
>------------------------------------
>
>Yahoo! Groups Links
>
>
>
>
>
>

---

From: "epergrem" <[email-masked]>
Date: Mon, 20 Jun 2011 13:32:17 -0000

It appears that the graphic on the page you referenced shows it being a 2.2 uf 35v.

Ernie

---

From: "Tursi" <[email-masked]>
Date: Mon, 20 Jun 2011 14:19:40 -0700

Others have said it correctly, the voltage only needs to be 5v or greater, 
so 16v will work fine. The capacitance isn't too critical in this 
application either, but 2.2uF should be easy to find. :)

-----Original Message----- 
From: violajamison
Sent: Monday, June 20, 2011 6:04 AM
To: [email-masked]
Subject: [TI994A] 8K Supercart - capacitor

I thought I'd build one of these for the fun of it but they make reference 
to a 2.2 uf tantalum capacitor. My main question is: what voltage? Ebay has 
them from 16V (25V, 35V) on up.....

In the original article MICROpendium/June 1985 (actually parts list was in 
July 1985) the Radioshack # 272-1435 no longer exist and can't be found on 
their legacy website, so I don't know what's compatible.

Muchly appreciated...