Subject: Super Extended Basic schematic?

From: "Matthew" <[email-masked]>
Date: Wed, 06 Oct 2010 14:29:01 -0000

I was wondering if anyone could provide any of the following for a Super Extended Basic (by Triton) cart:

1. Loan me the cart for a few days! :-)  Seriously, no harm will come to it.

2. A schematic of the board?  Or if anyone would be willing to take the time to ohm-out the board?

3. Make a few checks to let me know how some of the pins are wired?

#1 is the most desirable since I can get the info without having to constantly bother someone who has the cart.  I've already received a ton of information from one TIer and I don't want to wear out my welcome with him, so-to-speak.

#2 would be just as good, since a schematic is my end goal, but it would require a bit of work for someone.

Maybe a schematic already exists?  I can't find it though if it does.

Thanks,
Matthew

---

From: "Dan" <[email-masked]>
Date: Wed, 6 Oct 2010 12:02:26 -0400

Does anyone have the email address for jamie mailong ?
I seem to have misplaced it.
thanks

Dan O'Quinn

---

From: "Dan" <[email-masked]>
Date: Fri, 8 Oct 2010 18:41:24 -0400

I know someone else here besides me has one of these things, I've misplaced 
my support files an docs.
Does anyone have the email address for jamie mailong ?
I seem to have misplaced it.
thanks

 Dan O'Quinn

---

From: "Stuart" <[email-masked]>
Date: Sun, 10 Oct 2010 17:04:03 -0000

There's another one on ebay so you could probably contact him through his e= bay profile, if you haven't already.

Stuart.

---

From: "computerclassics2000" <[email-masked]>
Date: Sun, 10 Oct 2010 22:47:04 -0000

I emailed Jaime's current email address and the support files to Dano a couple of days ago. Haven't heard back from him, so don't know if he got them?

--- In [email-masked], "Stuart" <ti99@...> wrote:
> --- In [email-masked], "Dan" <dano@> wrote:
> >

---

From: "Dan O'Quinn" <[email-masked]>
Date: Sun, 10 Oct 2010 19:57:08 -0400

Thanks to everyone that responded
I appreciate it

Dan
----- Original Message ----- 
From: "computerclassics2000" <[email-masked]>
To: <[email-masked]>
Sent: Sunday, October 10, 2010 6:47 PM
Subject: [TI994A] Re: Is this thing on? was Compact flash module (mini peb)

>I emailed Jaime's current email address and the support files to Dano a 
>couple of days ago. Haven't heard back from him, so don't know if he got 
>them?
>