Subject: A few TI items I have for sale

From: Insane Multitasker <[email-masked]>
Date: Sat, 19 Feb 2011 15:28:38 -0600

Been cleaning up my TI workshop and have a few things I'd like to offer to the community:
 
1- boxed set of TI joysticks  $5.00
1- Navarone Widget Cartridge Expander w/reset button $25.00
2- SCSI 50-pin CDROM drive for use with SCSI card. One is a CD write, though not usable w/TI. $5.00
1- Pentium 4 motherboard w/2.4Ghz CPU/fan.  Nice TI peripheral starting point.  $10.00. 
1- TI parallel cable; not the ribbon style.  $5.00
1- Misc. PC part grab-bag (USB card, modem card, SB Live, AGP card, RAM, etc.)  $10.00
2- Myarc Hard and Floppy disk controller with 20MB MFM drive, updated.  You supply cable/power. $140.00/lot
1- Geneve 9640 computer upgraded 64K fast RAM,new caps, regulators. $250.00. Keyboard available for $10.00. 
1- Original TI 10" monitor. Nice condition. Door NOT broken. With TI monitor cable.  $130.00
1- Adventure Cartridge PHM3041  $2.50
 
The Geneve and HFDC cards include 60 day warranty repair or exchange, provided the problem was not caused by abuse or improper use, and provided the gate array is not damaged.  All other items for sale are as-is.  Drives are tested as usable but sold as-is due to age.  Buyer pays associated shipping fees.  Please contact me privately if interested in one or more items.  
 
Tim Tesch

---

From: "Tursi" <[email-masked]>
Date: Sat, 19 Feb 2011 18:40:42 -0800

Hey guys, sorry for the spam, I wanted to note that I posted a new version 
of my Convert9918 tool that can output Extended BASIC programs to display 
the full bitmap image - both RLE compressed and raw. Thought people might 
find that interesting.

The discussion thread was at AtariAge here: 
http://www.atariage.com/forums/topic/177366-bitmap-image-conversions/

And the tool (which contains full docs) is here: 
http://harmlesslion.com/software/convert9918

It's a little limited, the intent is just to display the picture. It waits 
for the user to press enter, restores the interpreter minimally, and the 
expectation is that you will then chain to another program. At any rate, it 
was a heck of a challenge and I wrote docs on all I discovered. :)

---

From: Insane Multitasker <[email-masked]>
Date: Wed, 2 Mar 2011 20:39:07 -0600

Came across a few more items during my cleanup. I may post once more when cleanup is complete.
 
1- Corcomp RS232 card  $20.00
1- Myarc RS232 card, case tabs broken but case intact. $25.00
1- TI parallel cable   $5.00
1- USB card, bare, parts and building required.  $$Offer? 
1- Peripheral card breadboard made by Tom Collins ~1992. Card-edge connector attached to the card. Sold with clock crystal/clock chip. Comes with short note from Tom. One of two made, per note. $30.00
2- 3.5" Floppy Disk Drive w/34 pin IDC connector  $10 each
1- boxed set of TI joysticks  $5.00
2- SCSI 50-pin CDROM drive for use with WHT SCSI card. $5.00/both
1- Adventure Cartridge PHM3041  $2
1- TI Invaders Cartridge $2

 Buyer pays associated shipping fees.  Please contact me privately if interested in one or more items.  
 
Tim T.
[email-masked]