Subject: Geneve Swan Photo

From: "epergrem" <[email-masked]>
Date: Wed, 15 Sep 2010 14:58:33 -0000

Does anyone have a screen shot or scanned glossy of the Geneve Swan?  I booted up the Geneve in MESS, but alas no swan.

I'm working on a graphic for the TI99HOF web site and would like to incorporate it.

Thanks,
Ernie

---

From: Tony Knerr <[email-masked]>
Date: Wed, 15 Sep 2010 12:29:52 -0400

Ernie,

With the mess emulator running the Geneve, click options,
configuration, boot ROM. Change from version 1.0 to 0.9
for the older version.  Click options, soft reset.
Voila! Swan.

Tony

epergrem wrote:
>  
>
> Does anyone have a screen shot or scanned glossy of the Geneve Swan? I 
> booted up the Geneve in MESS, but alas no swan.
>
> _

---

From: "Michael Zapf" <[email-masked]>
Date: Wed, 15 Sep 2010 16:50:24 -0000

Hello,

> Does anyone have a screen shot or scanned glossy of the Geneve Swan?  
> I booted up the Geneve in MESS, but alas no swan.

there is, you have to set the config switches to use Boot ROM 0.9. This is available since MESS 0.129 (Note that this will not work if your geneve.zip does not contain the file genbt090.bin.)

You can find a picture of the Swan on ninerpedia: http://www.ninerpedia.org/index.php/Geneve_9640

Michael

---

From: "epergrem" <[email-masked]>
Date: Thu, 16 Sep 2010 00:20:27 -0000

Thanks.  The Configuration option was grayed out, but there was a setting in the DIP Switches to change the boot ROM

Voila! Swan.

Ernie

---

From: "Michael Zapf" <[email-masked]>
Date: Thu, 16 Sep 2010 09:04:30 -0000

Hello,

> Thanks.  The Configuration option was grayed out, but there was a setting in the DIP Switches to change the boot ROM

Then you have a pre-0.138 release (hopefully at least later than 0.131). With 0.138 I changed the configuration by splitting emulator configuration (what parts does the emulated system consist of; what modes are used) and DIP switches (representing the real switches on devices). 0.138 and 0.139 also include some bugfixes (HFDC, HSGPL, SGCPU), so remember to update at some time.

Michael

---

From: "epergrem" <[email-masked]>
Date: Thu, 16 Sep 2010 11:30:49 -0000

Yep, You're correct.  0.137.  I only occasionally use an emulator, so I've been remiss in keeping MESS updated.  

Ernie