Subject: TI Master Title Screen

From: "violajamison" <[email-masked]>
Date: Sat, 30 Apr 2011 12:47:17 -0000

I've always liked the TI Title screen, so I wanted to re-create it.

I'm trying to code it in TI Basic but came across a stumbling block.

The color blocks represent 14 different colors and there are only 16 caracter sets. 

I also need to print text and I need 9 chars for the logo.  Is there a trick to this? 

Any help creating my Title Screen appreciated.
Thanks

---

From: "Tony Knerr" <[email-masked]>
Date: Sat, 30 Apr 2011 13:01:03 -0000

> The color blocks represent 14 different colors and there are only 16 caracter sets. 

You can use 2 colors to define foreground and background in each 
character set. Redefine one character in the set as blank and another 
character in the set as completely filled. That way you can use 7 sets
for the color blocks.

> I also need to print text and I need 9 chars for the logo.  Is there a trick to this? 

If you use character sets 10 through 16 for the blocks, you have your
capital character set intact. Redefine the integer characters for the 
TI logo.