Subject: CfHdxS1 feature

From: "fredkaal" <[email-masked]>
Date: Sun, 19 Sep 2010 09:03:31 -0000

Hi All,

Just tried this nice feature myself:

Because the nanoPEB has got a TMS9902 usart at the same address as the TI RS232 card, it is possible to use the CFHDXS1 program together with the RS232 card. Don't forget to start the Ti99Hdx program on the PC also and when using a Geneve you have to go to GPL mode and do the ROM switch.

You can use Dm2k to read the HDX1 directory (which in case is a subdirectory on your PC's harddisk wich only contains V9T9 files ...)
and copy file to and from other TI99 storage devices.

Fred ;-)

---

From: [email-masked]
Date: Sun, 19 Sep 2010 09:02:07 -0500 (CDT)

Nice feature Fred. ;)

Sep 19, 2010 05:03:40 AM, [email-masked] wrote:

>Because the nanoPEB has got a TMS9902 usart at the same address as the TI RS232
>card, it is possible to use the CFHDXS1 program together with the RS232 card. Don't
>forget to start the Ti99Hdx program on the PC also and when using a Geneve you have
>to go to GPL mode and do the ROM switch.
>
>You can use Dm2k to read the HDX1 directory (which in case is a subdirectory
>on your PC's harddisk wich only contains V9T9 files ...)
>------------------------------------
>
>Yahoo! Groups Links
>
><*> To visit your group on the web, go to:
> http://groups.yahoo.com/group/TI994A/
>
><*> Your email settings:
> Individual Email | Traditional
>
><*> To change settings online go to:
> http://groups.yahoo.com/group/TI994A/join
> (Yahoo! ID required)
>
><*> To change settings via email:
> [email-masked]
> [email-masked]
>
><*> To unsubscribe from this group, send an email to:
> [email-masked]
>
><*> Your use of Yahoo! Groups is subject to:
> http://docs.yahoo.com/info/terms/
>
>