Subject: RXB 2012 for MESS users

From: "Michael Zapf" <[email-masked]>
Date: Thu, 13 Oct 2011 20:36:45 -0000

I uploaded an updated RPK for RXB 2012 to the files section. Look out for rxb2012.rpk.

Michael

---

From: [email-masked]
Date: Thu, 13 Oct 2011 21:57:28 +0000 (UTC)

Michael 

Alright that is great thanks. 

Rich 

----- Original Message -----
From: "Michael Zapf" <[email-masked]> 
To: [email-masked] 
Sent: Thursday, October 13, 2011 1:36:45 PM 
Subject: [TI994A] RXB 2012 for MESS users 

Michael

---

From: "Michael Zapf" <[email-masked]>
Date: Fri, 14 Oct 2011 11:24:45 -0000

Also, I created the sector dump format (v9t9) disk images for use with MESS and other emulators.

File is rxb_disk_img.zip in the files section.

Michael

---

From: "Michael Zapf" <[email-masked]>
Date: Fri, 14 Oct 2011 11:32:02 -0000

And it gave me a good opportunity to fix some things in TIImageTool ... in fact, it failed to import some of the RXB files before.

It can now also import files which have a FDR prefix instead of a TIFILES prefix (in particular, the files POWERUP and NOPOWERUP in the RXB collection).

The 0.9 version of TIImageTool is also in the files section now.

Michael