Subject: Re: [TI994A] Lordy...Lordy someone's 40.......

From: [email-masked]
Date: Sun, 24 Jul 2011 12:53:23 EDT

In a message dated 7/24/2011 11:20:08 A.M. Eastern Daylight Time,  
[email-masked] writes:

Therefore Tim on your birthday I gift to you.....

A slightly  used nose hair trimmer/shaver combo for the new garden you are 
about to  grow.

Happy Birthday old man....
And a pair of bifocals.  Happy birthday  young'un.

Glenn
[email-masked]

Nominate TI99ers for induction into  the TI99ers Hall of Fame at 
_http://www.ti99hof.org/_ (http://www.ti99hof.org/) 

See Jim  Peterson Achievement Award recipients posted at 
_http://ti99ers.org/modules.php?name=jpa_ (http://ti99ers.org/index.php) 

Submit  behind-the-scene, "Unsung TI99ers" for inclusion at 
_http://ti99ers.org/unsung/_ (http://ti99ers.org/unsung/)

---

From: Teresa Masters <[email-masked]>
Date: Mon, 25 Jul 2011 10:30:16 -0700

Tim,
I am smiling over the love you are shown here today.
Hey, if I read the cross-over number correctly, you are almost 10 years younger than my son.  My pinkies are still pink, now about unwanted hairs, damn it all.

Have a great year, fruitful and successful. May this Birthday be wonderful and last throughout the year.

Many thanks to all for the reminder.

Hugs,
Terrie

Teresa Masters
www.metalsmith.co

---

From: Teresa Masters <[email-masked]>
Date: Sat, 30 Jul 2011 14:35:58 -0700

You guys, thanks for all the laughs.

Hugs,
Terrie

Teresa Masters
www.metalsmith.co