Subject: MS-DOS: OT?

From: "epergrem" <[email-masked]>
Date: Tue, 26 Jul 2011 22:00:18 -0000

One of the things that I found while going through Dave Connery's stuff was a Triton Turbo XT.  I turned it on and get the system info, but the it won't recognize the system disks that I found with it.

What I'm hoping, is that someone can steer me in the direction of some  WinImage files for MS-DOS 3.x (5.25" 360K). 

Fortunately, one of my computers still has the header for a floppy drive, and I think it supports DSDD, so I should be able to recreate the MS-DOS disks from a WinImage file.

Trying it with a bridge box is a long way off.  For now I just want to get the DOS prompt.

Thanks,
Ernie

---

From: Gregory McGill <[email-masked]>
Date: Tue, 26 Jul 2011 15:56:39 -0700

http://www.allbootdisks.com/

G
On Tue, Jul 26, 2011 at 3:00 PM, epergrem <[email-masked]> wrote:

> **
>
>
> One of the things that I found while going through Dave Connery's stuff was
> a Triton Turbo XT. I turned it on and get the system info, but the it won't
> recognize the system disks that I found with it.
>
> What I'm hoping, is that someone can steer me in the direction of some
> WinImage files for MS-DOS 3.x (5.25" 360K).
>
> Fortunately, one of my computers still has the header for a floppy drive,
> and I think it supports DSDD, so I should be able to recreate the MS-DOS
> disks from a WinImage file.
>

---

From: "epergrem" <[email-masked]>
Date: Wed, 27 Jul 2011 20:34:19 -0000

Thanks Greg,
The disks are boot disks and therefore contain only a sub-set of the installation files, but at least it will get me started.

Ernie