Subject: Re: [TI994A] Da Faire

From: [email-masked]
Date: Thu, 28 Oct 2010 18:46:41 -0500 (CDT)

I'll be there Saturday morning early. Is there a place to meet up before the library opens yet?  :)

Oct 28, 2010 01:50:34 PM, [email-masked] wrote:

Just a reminder: The Chicago TI International World Faire is less than two weeks away. --Hal

------------------------------------

Yahoo! Groups Links

<*> To visit your group on the web, go to:
http://groups.yahoo.com/group/TI994A/

<*> Your email settings:
Individual Email | Traditional

<*> To change settings online go to:
http://groups.yahoo.com/group/TI994A/join
(Yahoo! ID required)

<*> To change settings via email:
[email-masked]
[email-masked]

<*> To unsubscribe from this group, send an email to:
[email-masked]

<*> Your use of Yahoo! Groups is subject to:
http://docs.yahoo.com/info/terms/

---

From: "Tursi" <[email-masked]>
Date: Thu, 28 Oct 2010 17:52:15 -0700

> the library opens yet?  :)

We did Burger King last year? :)

---

From: "hjalmarii" <[email-masked]>
Date: Fri, 29 Oct 2010 17:49:54 -0000

Yep, Burger King it is.  --Hal

---

From: Jeffrey White <[email-masked]>
Date: Fri, 29 Oct 2010 14:35:28 -0700 (PDT)

Oh, boy.  I have BK coupons.

Jeff White

________________________________
From: hjalmarii <[email-masked]>
To: [email-masked]
Sent: Fri, October 29, 2010 1:49:54 PM
Subject: [TI994A] Re: Da Faire