Subject: Death of 99er.net forums

From: ti99_forever <[email-masked]>
Date: Fri, 29 Apr 2011 05:06:00 -0700 (PDT)

It is with great sadness that I must report that 99er.net forums appears to be dying... Since changing to a new message board, the spammers have taken over and are driving the last few remaining posters away.

I've contacted Rich twice about this and reported about a dozen of the messages. He has responded, but there appears to be no change to the onslaught of trash to the board...

I have been a member for about 13 years. Guess it is time to move on...

---

From: [email-masked]
Date: Sat, 30 Apr 2011 00:13:40 +0000 (UTC)

That is to bad, there are other sites that I go to. 

I just expected the trash all the time on this one. Any Yahoo or MSN site will be like that. 

Rich

---

From: Insane Multitasker <[email-masked]>
Date: Fri, 29 Apr 2011 19:34:56 -0500

well gee, Ben, just stop posting and the spam will disappear <grin>

> To: [email-masked]; [email-masked]
> From: [email-masked]
> Date: Fri, 29 Apr 2011 05:06:00 -0700
> ------------------------------------
> 
> Yahoo! Groups Links
> 
> 
>

---

From: "Tursi" <[email-masked]>
Date: Fri, 29 Apr 2011 17:43:26 -0700

>I just expected the trash all the time on this one. Any Yahoo or MSN site 

99er.net isn't a Yahoo or MSN site, Rich.

Unfortunately I lost admin privileges there when the new forum was 
installed, so I can't go in and clean it up either. :/

---

From: "ti994a.geo" <[email-masked]>
Date: Fri, 13 May 2011 21:47:15 -0000

All I can say is that I'm more frustrated than anyone.  I installed the new message board in an effort to try and get a leg up on the spam.  The only reason why the old board had none was because I reviewed all of the member registrations by hand- sometimes there were hundreds of spambot registrations per day.  The new board software uses a 'captcha' system in an effort to prevent spambot registration.  
It obviously doesn't stop all of it.  

Surgery to my broken elbow severely curtailed my mousing ability.  I hadn't checked the board in a while.  I went in last week when I saw this message and deleted all of the spam messages and banned the 'users'.  I just went in now and deleted a few more that have since popped up.  

I'll keep on it as best I can, but I always welcome some help.  If anyone would be interested in helping to stem the tide, I can set you up as an admin on the message board. 

Thanks,
Rich 
99er.net

---

From: ti99_forever <[email-masked]>
Date: Fri, 13 May 2011 14:57:59 -0700 (PDT)

I'd be honored to help out... 99er.net has been a gateway to new TIers for years, including me...

Ben

--- On Fri, 5/13/11, ti994a.geo <[email-masked]> wrote:

> From: ti994a.geo <[email-masked]>
> Subject: [TI994A] Re: Death of 99er.net forums
> To: [email-masked]
> Date: Friday, May 13, 2011, 5:47 PM
> All I can say is that I'm more
> frustrated than anyone.  I installed the new message
> board in an effort to try and get a leg up on the
> spam.  The only reason why the old board had none was
> because I reviewed all of the member registrations by hand-
> sometimes there were hundreds of spambot registrations per
> day.  The new board software uses a 'captcha' system in
> an effort to prevent spambot registration.  
> Surgery to my broken elbow severely curtailed my mousing
> ability.  I hadn't checked the board in a while. 
> I went in last week when I saw this message and deleted all
> of the spam messages and banned the 'users'.  I just
> went in now and deleted a few more that have since popped
> up.  
> 
> I'll keep on it as best I can, but I always welcome some
> help.  If anyone would be interested in helping to stem
> the tide, I can set you up as an admin on the message board.
> 
> 
> Thanks,
> Rich 
> 99er.net
> 
> 
> 
> > It is with great sadness that I must report that
> 99er.net forums appears to be dying... Since changing to a
> new message board, the spammers have taken over and are
> driving the last few remaining posters away.
> > 
> > I've contacted Rich twice about this and reported
> about a dozen of the messages. He has responded, but there
> appears to be no change to the onslaught of trash to the
> board...
> > 
>     [email-masked]
> 
> 
>

---

From: [email-masked]
Date: Fri, 13 May 2011 22:31:40 +0000 (UTC)

Oddly I get ZERO SPAM from this site. Maybe the problem is the Email Carrier you use. I am on COMCAST.NET and the filter they use seems to stop 90% of it. 
I only get like 10 spams a week at the most. 

----- Original Message ----- 
From: "ti994a.geo" <[email-masked]> 
To: [email-masked] 
Sent: Friday, May 13, 2011 2:47:15 PM 
Subject: [TI994A] Re: Death of 99er.net forums 

Thanks, 
Rich 
99er.net

---

From: [email-masked]
Date: Fri, 13 May 2011 22:34:49 +0000 (UTC)

If registration ask tons of questions the spammers will just give up in disgust. 
Ask things like how often you use your TI, what kind what options. 
Really the more detailed it is and specific it will weed them out as they have to know the TI 
to prove they use one. 

Rich 

----- Original Message ----- 
From: "ti99_forever" <[email-masked]> 
To: [email-masked] 
Sent: Friday, May 13, 2011 2:57:59 PM 
Subject: Re: [TI994A] Re: Death of 99er.net forums 

Ben 

--- On Fri, 5/13/11, ti994a.geo < [email-masked] > wrote: 

> From: ti994a.geo < [email-masked] >