Subject: Hardware connection

From: "roundf" <[email-masked]>
Date: Mon, 28 Feb 2011 01:23:57 -0000

If a fella wanted to output a TI-99/4A to a projector,(yellow, red, white plugs RCA jack input) or a Atari 2600, Genesis, etc...would this connection set-up work? 

Coax out on TI, Atari, SEGA Genesis to Coax IN on VCR. RCA jacks out on VCR to RCA jacks IN on projector. Would this work? If so, Does the VCR have to be on channel 3-4, or does it not matter? I tried aux 1 and 2, didn't work. 

James

---

From: Jon P Vogel <[email-masked]>
Date: Sun, 27 Feb 2011 19:34:58 -0600

Why not get a composite cable for the TI and skip the VCR?

Regards,

Jon

---

From: "Tursi" <[email-masked]>
Date: Sun, 27 Feb 2011 18:08:41 -0800

>Coax out on TI, Atari, SEGA Genesis to Coax IN on VCR. RCA jacks out on VCR 
>to RCA jacks IN on projector. Would this work? If so, Does
>the VCR have to be on channel 3-4, or does it not matter? I tried aux 1 and 
>2, didn't work.

If you're using coax, then it sounds like an RF connection, so in that case, 
yes, the VCR needs to tune to the appropriate channel. As a test, hook your 
cable TV to the VCR first and verify you can get a picture with normal 
television (or just play a tape, I guess!) That way you can prove the 
VCR->Projector connection.

---

From: "roundf" <[email-masked]>
Date: Tue, 01 Mar 2011 06:27:34 -0000

I do have one of those red and white cables for the TI, but I wanted to know if the coax hook-up would work since I have many old systems that don't connect to RCA jacks. Also, just to know if I could do it with the TI if I needed to, curiosity. But I plan to use to use the cable, it is so much better. It makes it more convenient to hook up like a c-64.

James

> On Feb 27, 2011, at 7:23 PM, "roundf" <roundfilesilver@...> wrote:
>

---

From: Jon P Vogel <[email-masked]>
Date: Tue, 1 Mar 2011 06:45:54 -0600

Yes, it should work. The VCR needs to be set to the antenna input and the same channel as the RF modulator on the device. 

Regards,

Jon

---

From: Marc Hull <[email-masked]>
Date: Tue, 1 Mar 2011 09:10:04 -0800 (PST)

--- On Tue, 3/1/11, roundf <[email-masked]> wrote:

<I do have one of those red and white cables for the TI...... It makes it more convenient to hook up like a c-64.>

James

Be fore warned !!  If you get your cables crossed (video and sound) on a C64 you will fry your $40 SID chip !!!

---

From: ti99_forever <[email-masked]>
Date: Tue, 1 Mar 2011 12:51:34 -0800 (PST)

I've never heard that one! But I'm not surprised - they weren't very well engineered...

--- On Tue, 3/1/11, Marc Hull <[email-masked]> wrote:

From: Marc Hull <[email-masked]>
Subject: Re: [TI994A] Re: Hardware connection
To: [email-masked]
Date: Tuesday, March 1, 2011, 12:10 PM

 

James

---

From: "roundf" <[email-masked]>
Date: Wed, 09 Mar 2011 05:39:11 -0000

I proved the VCR/Projector connection by playing a tape and also played a battery powered "toy" game system that uses RCA jacks. However, when I tuned in channel 3 on the VCR, connected to a 2600, I could see the Atari  2600 game on screen for half a second and it got dominated by a yellow screen. I tried changing from 3 to 4 on the VCR screen and on the back 3-4 selector on both the VCR and 2600. Same yellow screen, like the game is blocked or over-rided. Anybody know why?