Subject: Bert and Ernie

From: Owen Brand <[email-masked]>
Date: Thu, 9 Sep 2010 18:23:55 -0400

Anyone know where I can get this?  I've heard so much about it but  
never  have seen it.  Anyone have a link to the WHT or anything of the  
like?  It requires SAMS, correct?

Owen Brand

        **webmaster**
http://www.Opry99er.com

---

From: "LARRY CORREA" <[email-masked]>
Date: Thu, 9 Sep 2010 15:31:53 -0700

Owen,

What are you looking for. I might have it.

Larry
  ----- Original Message ----- 
  From: Owen Brand<mailto:[email-masked]> 
  To: [email-masked]<mailto:[email-masked]> 
  Sent: Thursday, September 09, 2010 3:23 PM
  Subject: [TI994A] Bert and Ernie

  Owen Brand

  **webmaster**
  http://www.Opry99er.com<http://www.opry99er.com/>

---

From: Owen Brand <[email-masked]>
Date: Thu, 9 Sep 2010 18:36:32 -0400

Larry, it's a Demo... I don't have a ton of info, but I know it is a  
magnificently crafted and very memory-expensive program.  There is a  
little info online, and I have heard about it from Bill and others  
over the past coulple years....  I'd like to see it in action...

Owen Brand

        **webmaster**
http://www.Opry99er.com

On Sep 9, 2010, at 6:31 PM, "LARRY CORREA" <[email-masked]> wrote:

> From: Owen Brand
> To: [email-masked]

---

From: "jacques" <[email-masked]>
Date: Thu, 9 Sep 2010 19:49:30 -0300

Owen,

It is on wht site under 9640news/cat16
BERNIE.ARK   A Sesame street dialog with Ernie and Bert

It is an Extended Basic program with DATA statements that are not printable. 
It does not need a SAMS card.

Regards,

Jacques

---

From: Owen Brand <[email-masked]>
Date: Thu, 9 Sep 2010 18:54:48 -0400

Thanks--- I couldn't help but notice the "9640" in that link.  Should  
I run it under Geneve emulation?

Thanks again.  :)

Owen Brand

        **webmaster**
http://www.Opry99er.com

---

From: "Tony Knerr" <[email-masked]>
Date: Thu, 09 Sep 2010 22:58:23 -0000

Wow, you haven't seen this?

I just uploaded a .dsk file here with it. I had it in XB v2.5 format
and I _think_ I got rid of the XB v2.5 specific commands. XB program.

Tony

---

From: "epergrem" <[email-masked]>
Date: Fri, 10 Sep 2010 12:14:43 -0000

Owen,
Don't let the 9640 in the path fool you. All of the files under the 9640/CATxx directories are from a CD that Beery Miler put together and sold.  When he uploaded the files he put them in the 9640news directory, because that was the name of his 'business' when he created the CD.  

I may be incorrect, but I seem to recall that the CD was essentially an organized dump of the GE files sections, which means that the vast majority of the files will run on a 99/4A. Each folder contains two text file titled FILES.40 and FILES.BBS which list the file in the CATxx. 

What you have here is, other than the LA99er & CTIUG library and maybe a few files different, is the CD that Kyle is selling on eBay.

This was an terrific effort by Beery and well worth a closer examination if you've never looked through it.

Ernie

---

From: "LARRY CORREA" <[email-masked]>
Date: Fri, 10 Sep 2010 10:12:56 -0700

Owen thank you I still don't know what program it is. No problem. BTW it was mentioned that I put a time on when I plan to be getting all of my items sold. I plan to be out by end of this year. I have moved to FEE BAY in order to try and get more exposure on my items.

Larry C

Larry C
  ----- Original Message ----- 
  From: Owen Brand<mailto:[email-masked]> 
  To: [email-masked]<mailto:[email-masked]> 
  Sent: Thursday, September 09, 2010 3:36 PM
  Subject: Re: [TI994A] Bert and Ernie

  Larry, it's a Demo... I don't have a ton of info, but I know it is a magnificently crafted and very memory-expensive program.  There is a little info online, and I have heard about it from Bill and others over the past coulple years....  I'd like to see it in action... 

  Owen Brand 

         **webmaster** 

  On Sep 9, 2010, at 6:31 PM, "LARRY CORREA" <[email-masked]<mailto:[email-masked]>> wrote:

    Owen,

    Larry
      ----- Original Message ----- 
      From: Owen Brand<mailto:[email-masked]> 
      To: [email-masked]<mailto:[email-masked]> 
      Sent: Thursday, September 09, 2010 3:23 PM
      Subject: [TI994A] Bert and Ernie

      Owen Brand

      **webmaster**

---

From: Owen Brand <[email-masked]>
Date: Fri, 10 Sep 2010 13:29:57 -0400

So--- will I still be seeing your cart list?

Owen Brand

        **webmaster**
http://www.Opry99er.com

On Sep 10, 2010, at 1:12 PM, "LARRY CORREA" <[email-masked]> wrote:

> 
>
> Owen thank you I still don't know what program it is. No problem.  
> BTW it was mentioned that I put a time on when I plan to be getting  
> all of my items sold. I plan to be out by end of this year. I have  
> moved to FEE BAY in order to try and get more exposure on my items.
>
> Larry C
>
>
> Larry C

---

From: "LARRY CORREA" <[email-masked]>
Date: Fri, 10 Sep 2010 10:45:42 -0700

Absolutely.

Larry C

  ----- Original Message ----- 
  From: LARRY CORREA<mailto:[email-masked]> 
  To: [email-masked]<mailto:[email-masked]> 
  Sent: Friday, September 10, 2010 10:12 AM
  Subject: Re: [TI994A] Bert and Ernie

  Larry C

  Larry C
    ----- Original Message ----- 
    From: Owen Brand<mailto:[email-masked]> 
    To: [email-masked]<mailto:[email-masked]> 
    Sent: Thursday, September 09, 2010 3:36 PM
    Subject: Re: [TI994A] Bert and Ernie

    Owen Brand 

           **webmaster** 

        

      Owen,

      Larry
        ----- Original Message ----- 
        From: Owen Brand<mailto:[email-masked]> 
        To: [email-masked]<mailto:[email-masked]> 
        Sent: Thursday, September 09, 2010 3:23 PM
        Subject: [TI994A] Bert and Ernie

        Owen Brand

        **webmaster**

---

From: "Beery" <[email-masked]>
Date: Sat, 11 Sep 2010 11:53:00 -0000

Owne,

Not sure when you said "Geneve emulation" if you meant on a real Geneve 9640, or under the MESS emulator.

I don't know if it runs under MESS, but it does run under extended basic on a real Geneve.

Beery

--- In [email-masked], Owen Brand <owenbrand@...> wrote:
> On Sep 9, 2010, at 6:49 PM, "jacques" <jgroslou@...> wrote:
> 
> > Owen,
> >
> > From: "Owen Brand" <owenbrand@...>

---

From: Owen Brand <[email-masked]>
Date: Sat, 11 Sep 2010 09:15:39 -0400

Thanks... I do not own a Geneve and could never get MESS to work for  
me, so if Bert and Ernie requires a Geneve, I'm outta luck.  Although  
Classic99 emulates the Geneve, doesn't it?

I was told by a few on this list that it will run on a TI-99 as  
well.  :)

Owen Brand

        **webmaster**
http://www.Opry99er.com

---

From: Marc Hull <[email-masked]>
Date: Sat, 11 Sep 2010 06:18:40 -0700 (PDT)

It is a TI Extended Basic program that requires the TI99/4a, Speech Synth and a way to load it (disk drive set up.)

--- On Sat, 9/11/10, Owen Brand <[email-masked]> wrote:

From: Owen Brand <[email-masked]>
Subject: Re: [TI994A] Re: Bert and Ernie
To: "[email-masked]" <[email-masked]>
Date: Saturday, September 11, 2010, 8:15 AM

  

      Thanks... I do not own a Geneve and could never get MESS to work for me, so if Bert and Ernie requires a Geneve, I'm outta luck.  Although Classic99 emulates the Geneve, doesn't it?
I was told by a few on this list that it will run on a TI-99 as well.  :)
Owen Brand
       **webmaster** http://www.Opry99er.com
On Sep 11, 2010, at 7:53 AM, "Beery" <[email-masked]> wrote:

    

      Owne,

Beery

--- In [email-masked], Owen Brand <owenbrand@...> wrote:

> > It is an Extended Basic program with DATA statements that are not  

> > printable.

---

From: Owen Brand <[email-masked]>
Date: Sat, 11 Sep 2010 09:24:04 -0400

Here's an interesting issue I have. My speech synth is modified with a  
Load Interrupt switch on the back, and for some reason the CF7 will  
not work while the speech synth is attached... Perhaps I need another  
speech synth?

Owen Brand

        **webmaster**
http://www.Opry99er.com

On Sep 11, 2010, at 9:18 AM, Marc Hull <[email-masked]> wrote:

> It is a TI Extended Basic program that requires the TI99/4a, Speech  
> Synth and a way to load it (disk drive set up.)
>
> me, so if Bert and Ernie requires a Geneve, I'm outta luck.   
> Although Classic99 emulates the Geneve, doesn't it?
>

---

From: Marc Hull <[email-masked]>
Date: Sat, 11 Sep 2010 09:51:09 -0700 (PDT)

The speech synth does not pass the needed 5V to the CF7.  If your flash device doesn't have an external power supply then you may be out of luck.

From: Owen Brand <[email-masked]>
Subject: Re: [TI994A] Re: Bert and Ernie
To: "[email-masked]" <[email-masked]>
Date: Saturday, September 11, 2010, 8:24 AM

  

      Here's an interesting issue I have. My speech synth is modified with a Load Interrupt switch on the back, and for some reason the CF7 will not work while the speech synth is attached... Perhaps I need another speech synth?

Owen Brand

    

 

 

      Owne,

Beery

--- In [email-masked], Owen Brand <owenbrand@...> wrote:

---

From: "Tursi" <[email-masked]>
Date: Sat, 11 Sep 2010 13:17:06 -0700

> I was told by a few on this list that it will run on a TI-99 as

Bert and Ernie is just Extended BASIC. It sends a few speech strings to the 
speech synthesizer and puts up some rudimentary graphics. I've never thought 
it was very good as a presentation but its mythical status comes from being 
an example of synthesized speech in an XB application (NOT using the speech 
synth's library, but with external speak strings like Parsec or Alpiner).

Now that we have QBox it's a little less mythical, I think, any of us could 
do the same. ;)

Classic99 does not emulate the Geneve.

---

From: Gregory McGill <[email-masked]>
Date: Sat, 11 Sep 2010 21:24:03 -0700

This works in MESS both in 99/4a and Geneve emulation (geneve under Gpl with
xb2.4)

Greg

On Thu, Sep 9, 2010 at 3:54 PM, Owen Brand <[email-masked]> wrote:

>
>
> Thanks--- I couldn't help but notice the "9640" in that link.  Should I run
> it under Geneve emulation?
>
> Thanks again.  :)
>
>
> Owen Brand
>
>        **webmaster**
> http://www.Opry99er.com
>

---

From: "epergrem" <[email-masked]>
Date: Sun, 12 Sep 2010 14:43:02 -0000

Tursi,

You're probably correct, but it has taken 20 years and non-99/4A technology to do so.  

It was pretty remarkable given when it was done and the equipment it was done with.  Although several people have been able to get the 99/4A to play digitized speech, no one that I'm aware was able to produce something similar to Bert and Ernie. 

Ernie

---

From: "kabldb" <[email-masked]>
Date: Sun, 12 Sep 2010 15:08:41 -0000

Now, there's a challenge. I'll put it on my list.

:-)

--- In [email-masked], "epergrem" <epergrem@...> wrote:
>
> 
> Although several people have been able to get the 99/4A to play
> digitized speech, no one that I'm aware was able to produce
> something similar to Bert and Ernie. 
> 
> Ernie
> 
>

---

From: "jacques" <[email-masked]>
Date: Sun, 12 Sep 2010 12:21:30 -0300

A discussion about Bert and Ernie was also held many years ago. At the time 
reference was made to a tool released by TI called a Speech Education Module 
that some felt had been used to develop the Bert and Ernie program. This 
tool is described on page 81 of volume 1 number 6 of the 99'er magazine.

Regards,

Jacques

----- Original Message ----- 
From: "epergrem" <[email-masked]>
To: <[email-masked]>
Sent: Sunday, September 12, 2010 11:43 AM
Subject: [TI994A] Re: Bert and Ernie

> It was pretty remarkable given when it was done and the equipment it was 
> done with.  Although several people have been able to get the 99/4A to 
> play digitized speech, no one that I'm aware was able to produce something 
> similar to Bert and Ernie.
>
> Ernie
>
>
> ------------------------------------
>
> Yahoo! Groups Links
>
>
>

---

From: "Tursi" <[email-masked]>
Date: Sun, 12 Sep 2010 14:09:57 -0700

> similar to Bert and Ernie.

Well.. yes and no. It was always done with non-99/4A technology and the 
software existed 20 years ago, it just wasn't available to the public. TI 
charged people per word to digitize voices for them on their systems (for 
details on that, look up the development of the Berzerk arcade game, a few 
interviews mention this). As I understand it, the QBox folks did similar 
when they came up with their product.

Bert and Ernie's voice recording was done with software in the same manner 
as QBox, though probably not QBox itself. It wasn't recorded on a 4A.

That aside, you missed my point completely. I did say it was very impressive 
tech for the time. My point was that it was a pretty crappy usage of that 
tech. ;) My guess is that it was just a proof of concept display.

---

From: "Brian Tristam Williams" <[email-masked]>
Date: Sun, 12 Sep 2010 21:20:37 -0000

This is the best speech synthesis I've ever seen on the TI. First saw it about 10 years ago on a real TI-99/4A. Thanks for bubbling it back to current topics!