Subject: TI book

From: Owen <[email-masked]>
Date: Fri, 11 Feb 2011 04:48:20 -0500

Interesting...

http://www.google.com/url?sa=X&q=http://www.ebooklibs.com/ti_99_4a.html&ct=ga&cad=CAcQARgAIAEoATAAOABAraXT6gRIAVgAYgVlbi1VUw&cd=Lny2NAhMibQ&usg=AFQjCNFjracdxbgqhHvJYA75wbizMK6Bow

Firebrandmusic.net

---

From: "Brian Tristam Williams" <[email-masked]>
Date: Sat, 12 Feb 2011 14:55:17 -0000

I downloaded them all - couldn't resist. I did, however, take issue with one of the papers, and was compelled to contact the author. See below:

I just downloaded your paper, "Computer Graphics during the 8-bit Computer Game Era." Being a TI-99/4A enthusiast, the first thing my eye was drawn to was the comparison table. I was quite disappointed to see how little fact-checking was done by a Trinity fellow. As we old-timers take our first computers seriously, I feel compelled to point out the incorrect specifications attributed to my machine of choice:

    * It did not have 16 kB of ROM
    * It did not have 48 kB of RAM
    * It was not an 8-bit machine
    * It did not come out after 1982

In fact, about the only thing you got right about it was the screen resolution, 256x192. Every other "fact" attributed to it was either slightly or very wrong. That doesn't give me much incentive to read any of the rest of the paper. I did see the ZX-81 and the VIC-20 in the list, both of which were also out long before 1982.

I would encourage you, as a representative of Trinity college, to uphold its good name by thoroughly checking that which you write.

---

From: mark wills <[email-masked]>
Date: Sat, 12 Feb 2011 15:30:27 +0000 (GMT)

Atta boy!

________________________________
From: Brian Tristam Williams <[email-masked]>
To: [email-masked]
Sent: Sat, 12 February, 2011 14:55:17
Subject: [TI994A] Re: TI book

I downloaded them all - couldn't resist. I did, however, take issue with one of 
the papers, and was compelled to contact the author. See below:

I just downloaded your paper, "Computer Graphics during the 8-bit Computer Game 
Era." Being a TI-99/4A enthusiast, the first thing my eye was drawn to was the 
comparison table. I was quite disappointed to see how little fact-checking was 
done by a Trinity fellow. As we old-timers take our first computers seriously, I 
feel compelled to point out the incorrect specifications attributed to my 
machine of choice:

In fact, about the only thing you got right about it was the screen resolution, 
256x192. Every other "fact" attributed to it was either slightly or very wrong. 
That doesn't give me much incentive to read any of the rest of the paper. I did 
see the ZX-81 and the VIC-20 in the list, both of which were also out long 
before 1982.

I would encourage you, as a representative of Trinity college, to uphold its 
good name by thoroughly checking that which you write.

------------------------------------

Yahoo! Groups Links

    http://docs.yahoo.com/info/terms/