Subject: for sale

From: Tony Knerr <[email-masked]>
Date: Fri, 03 Dec 2010 17:36:54 -0500

Pgram+ card with clock option.  $100 plus shipping.
First come, first served.

Actual card is in attached picture. I just put in a new
battery and have thoroughly tested the card.
Also included will be the user's manual on CD and
all necessary software plus some extras on your
preferred floppy disk type.

Please respond by private email to:
tonyknerr at comcast dot net

---

From: Tony Knerr <[email-masked]>
Date: Sat, 04 Dec 2010 12:35:22 -0500

The card has been sold. I have another one for sale without
the clock option. New battery. Same price. Picture attached.

Tony