Subject: Free TI gear

From: Owen Brand <[email-masked]>
Date: Tue, 14 Sep 2010 22:57:10 -0400

http://baarter.com/free-stuff/vintage-texas-instruments-ti-994a/

Quite a bit of stuff here

Owen Brand

        **webmaster**
http://www.Opry99er.com

---

From: "Dan O'Quinn" <[email-masked]>
Date: Wed, 15 Sep 2010 08:02:49 -0400

call me blind, how do you tell where it's located?

---

From: Scott Zeiser <[email-masked]>
Date: Wed, 15 Sep 2010 05:57:37 -0700 (PDT)

The big map under "Item Location"?

________________________________
From: Dan O'Quinn <[email-masked]>
To: [email-masked]
Sent: Wed, September 15, 2010 8:02:49 AM
Subject: Re: [TI994A] Free TI gear

---

From: Keith Bergman <[email-masked]>
Date: Wed, 15 Sep 2010 09:37:39 -0400

You have to look at the map included, then zoom it out (not a very intuitive
way to go about it at all).  It's somewhere a ways out of Green Bay,
Wisconsin, from the looks of it.

On Wed, Sep 15, 2010 at 8:02 AM, Dan O'Quinn <[email-masked]> wrote:

> From: "Owen Brand" <[email-masked] <owenbrand%40opry99er.com>>
> To: <[email-masked] <TI994A%40yahoogroups.com>>
> > http://www.Opry99er.com <http://www.opry99er.com/>
>
> 
>

---

From: Owen Brand <[email-masked]>
Date: Wed, 15 Sep 2010 09:57:18 -0400

Yep.  Wisconsin.  :) Wish I lived nearby

Owen Brand

        **webmaster**
http://www.Opry99er.com

On Sep 15, 2010, at 9:37 AM, Keith Bergman <[email-masked]>  
wrote:

> You have to look at the map included, then zoom it out (not a very  
> intuitive way to go about it at all).  It's somewhere a ways out of  
> Green Bay, Wisconsin, from the looks of it.
>
>
>
>

---

From: Keith Bergman <[email-masked]>
Date: Wed, 15 Sep 2010 09:59:28 -0400

C'mon... roadtrip!!!

There's the makings of a reality show.  "Owen drives around the country,
playing his guitar, singing for his supper, programming retro games, and
rescuing TI 99/4A gear from the landfill.  Tune in Mondays at 8 for...
American Coders."

On Wed, Sep 15, 2010 at 9:57 AM, Owen Brand <[email-masked]> wrote:

> On Sep 15, 2010, at 9:37 AM, Keith Bergman <[email-masked]> wrote:
>
>
>
> intuitive way to go about it at all).  It's somewhere a ways out of Green
> Bay, Wisconsin, from the looks of it.
>
>
>
>
>> > http://www.Opry99er.com <http://www.opry99er.com/><http://www.opry99er.com/>
>>
>>
>  
>

---

From: Owen Brand <[email-masked]>
Date: Wed, 15 Sep 2010 10:05:18 -0400

Hahaha!!!!  Awesome.  Yea man, I'd love to do a road trip, but I'm  
heading to Florida on Saturday night for a 3 weeker in Key West.  If  
there was a "Killer Caterpillar", "Arcturus", or something like  
that--- I'd have to think about flying to and from... :)

We should do the TV show though... Maybe we could upload the show  
transcripts in DV80 form to the Reef.  :)

Owen Brand

        **webmaster**
http://www.Opry99er.com

On Sep 15, 2010, at 9:59 AM, Keith Bergman <[email-masked]>  
wrote:

> C'mon... roadtrip!!!
>
> There's the makings of a reality show.  "Owen drives around the  
> country, playing his guitar, singing for his supper, programming  
> retro games, and rescuing TI 99/4A gear from the landfill.  Tune in  
> Mondays at 8 for... American Coders."
>
>
>

---

From: "Dan" <[email-masked]>
Date: Wed, 15 Sep 2010 12:40:05 -0400

It doesn't plainly say where the item is located on that map. I thought that get directions to here might work but when I put my address in as the starting location it asked me where did I want to go? including a few locations in europe. I thought it would know.
I don't really need any extra ti gear anyway :)

---

From: "Dan" <[email-masked]>
Date: Wed, 15 Sep 2010 12:42:33 -0400

Thanks
thats about as intuitive as ...
I guess a simple text listing the location would of been to easy :)
  ----- Original Message ----- 
  From: Keith Bergman 
  To: [email-masked] 
  Sent: Wednesday, September 15, 2010 9:37 AM
  Subject: Re: [TI994A] Free TI gear

  You have to look at the map included, then zoom it out (not a very intuitive way to go about it at all).  It's somewhere a ways out of Green Bay, Wisconsin, from the looks of it.

---

From: Gregory McGill <[email-masked]>
Date: Wed, 15 Sep 2010 11:09:05 -0700

yeah if you do a search it trys to give you directions to n/a...

Greg

On Wed, Sep 15, 2010 at 9:42 AM, Dan <[email-masked]> wrote:

> *From:* Keith Bergman <[email-masked]>
> *To:* [email-masked]
> *Sent:* Wednesday, September 15, 2010 9:37 AM
> *Subject:* Re: [TI994A] Free TI gear
>

---

From: Owen Brand <[email-masked]>
Date: Wed, 15 Sep 2010 14:12:17 -0400

Darn... I was hoping one of us could get it.. But if the location is  
up in the air..... Is there any contact info?  I just saw the listing  
and posted it here.

Owen Brand

        **webmaster**
http://www.Opry99er.com