Subject: Rare cart on eBay

From: Owen Brand <[email-masked]>
Date: Wed, 10 Nov 2010 17:21:23 -0500

iPhone URL:
TI99/4A Texas Instruments MINER 2049ER Cartridge

Browser URL:
TI99/4A Texas Instruments MINER 2049ER Cartridge

Download eBay Mobile

Owen Brand

www.firebrandmusic.net
www.opry99er.com

---

From: Bryan Roppolo Boulder <[email-masked]>
Date: Wed, 10 Nov 2010 17:35:15 -0500

Actually, Miner2049er is not that rare from what I have seen. I think people think it is since it is a weird looking cartridge, but I would put it in terms of rarity with Slymoids maybe. Not common, but not rare either.

From: [email-masked] [mailto:[email-masked]] On Behalf Of Owen Brand
Sent: Wednesday, November 10, 2010 5:21 PM
To: [email-masked]
Subject: [TI994A] Rare cart on eBay

iPhone URL:
TI99/4A Texas Instruments MINER 2049ER <ebay://launch?itm=290496064176>  Cartridge

Browser URL:
TI99/4A Texas Instruments MINER 2049ER Cartridge <http://cgi.ebay.com/TI99-4A-Texas-Instruments-MINER-2049ER-Cartridge_W0QQitemZ290496064176QQcategoryZ4193QQvarZQQcmdZViewItem> 

  <http://thumbs1.ebaystatic.com/pict/2904960641768080_1.jpg> 
Download <http://phobos.apple.com/WebObjects/MZStore.woa/wa/viewSoftware?id=282614216&mt=8>  eBay Mobile

Owen Brand

www.firebrandmusic.net

www.opry99er.com

---

From: Keith Bergman <[email-masked]>
Date: Wed, 10 Nov 2010 19:21:28 -0500

I was gonna argue this point, but the more I think about it, I don't see
Slymoids too often any more.  :)  I do think the novelty factor gets people
to pay more for Miner 2049'er.  I mean, it's *all* rare to the extent that
you're at the mercy of the used/collector market to cough one up.  Well,
except for Home Financial Decisions.  I think you can find those under
bushes.

On Wed, Nov 10, 2010 at 5:35 PM, Bryan Roppolo Boulder
<[email-masked]>wrote:

>
>
>  Actually, Miner2049er is not that rare from what I have seen. I think
> people think it is since it is a weird looking cartridge, but I would put it
> in terms of rarity with Slymoids maybe. Not common, but not rare either.
>
>
>
> *From:* [email-masked] [mailto:[email-masked]] *On Behalf
> Of *Owen Brand
> *Sent:* Wednesday, November 10, 2010 5:21 PM
> *To:* [email-masked]
> *Subject:* [TI994A] Rare cart on eBay
>
>
>
>
>
>
>  iPhone URL:
> TI99/4A Texas Instruments MINER 2049ER Cartridge<http://cgi.ebay.com/TI99-4A-Texas-Instruments-MINER-2049ER-Cartridge_W0QQitemZ290496064176QQcategoryZ4193QQvarZQQcmdZViewItem>
>
>
> Download eBay Mobile<http://phobos.apple.com/WebObjects/MZStore.woa/wa/viewSoftware?id=282614216&mt=8>
>
>
>
> Owen Brand
>
>
>
> www.firebrandmusic.net
>
> www.opry99er.com
>
>
>
>
>
>
>
>
>   
>

---

From: "computerclassics2000" <[email-masked]>
Date: Sun, 14 Nov 2010 20:12:56 -0000

Keith,
A great analogy...under bushes. :-)

My 2 cents on rare cartridges, at least as far as the frequency of appearance on eBay... 

Congo Bongo gets my vote for the cartridge least likely to show up on eBay, amongst cartridges that are not considered rare.

BillG

--- In [email-masked], Keith Bergman <exiletoledo@...> wrote:
> <brop99@...>wrote:

---

From: Bryan Roppolo Boulder <[email-masked]>
Date: Sun, 14 Nov 2010 15:32:21 -0500

I always considered Congo Bongo to be pretty rare. It was Star Wars and Buck
Rogers that were the common titles from Sega.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
computerclassics2000
Sent: Sunday, November 14, 2010 3:13 PM
To: [email-masked]
Subject: [TI994A] Re: Rare cart on eBay

Keith,

My 2 cents on rare cartridges, at least as far as the frequency of
appearance on eBay... 

Congo Bongo gets my vote for the cartridge least likely to show up on eBay,
amongst cartridges that are not considered rare.

BillG

--- In [email-masked], Keith Bergman <exiletoledo@...> wrote:
> > TI99/4A Texas Instruments MINER 2049ER
Cartridge<http://cgi.ebay.com/TI99-4A-Texas-Instruments-MINER-2049ER-Cartrid
ge_W0QQitemZ290496064176QQcategoryZ4193QQvarZQQcmdZViewItem>
> > Download eBay
Mobile<http://phobos.apple.com/WebObjects/MZStore.woa/wa/viewSoftware?id=282
614216&mt=8>
> > www.opry99er.com

------------------------------------

Yahoo! Groups Links

---

From: "Ksarul" <[email-masked]>
Date: Sun, 14 Nov 2010 17:09:33 -0500

They tend to run through cycles.  Of the Sega carts, Star Trek and Buck
Rogers show up more often on average, but there are periods where a lot of
copies of Congo Bongo show up too.  I would put all three of them into the
same general rarity category-uncommon, but not rare.  Treasure Island is
definitely harder to find, though it does show up once every month or two.
Keith is right about Slymoids too-I don't see it,  Hopper, Munchmobile, or
Jawbreaker II show up that often anymore.

Jim

  _____  

From: [email-masked] [mailto:[email-masked]] On Behalf Of
Bryan Roppolo Boulder
Sent: Sunday, November 14, 2010 3:32 PM
To: [email-masked]
Subject: RE: [TI994A] Re: Rare cart on eBay

-----Original Message-----
From: [email-masked] <mailto:TI994A%40yahoogroups.com>
[mailto:[email-masked] <mailto:TI994A%40yahoogroups.com> ] On Behalf
Of
computerclassics2000
Sent: Sunday, November 14, 2010 3:13 PM
To: [email-masked] <mailto:TI994A%40yahoogroups.com> 
Subject: [TI994A] Re: Rare cart on eBay

Keith,

BillG

--- In [email-masked] <mailto:TI994A%40yahoogroups.com> , Keith
Bergman <exiletoledo@...> wrote:
> > *From:* [email-masked] <mailto:TI994A%40yahoogroups.com>
[mailto:[email-masked] <mailto:TI994A%40yahoogroups.com> ] *On
Behalf
> > *To:* [email-masked] <mailto:TI994A%40yahoogroups.com> 

Yahoo! Groups Links