Subject: New Internet tax

From: "hjalmarii" <[email-masked]>
Date: Fri, 01 Apr 2011 16:41:48 -0000

The state of Illinois, which is facing a huge budget deficit, has just passed a new tax on the usage of the Internet.  People sending and receiving email messages, including spam, will now be charged a fee, which amounts to a tax, per message.  All Internet Service Providers are being asked to record email traffic and report it to Springfield, where a new state department will send out tax bills to users of Internet service.  This is in addition to the tax recently imposed on all Internet businesses who have any connection to retailers with a presence in the state.  Companies such as Amazon.com have begun to sever connections with Illinois firms such as Groupon.com to avoid collecting said tax.  The new tax will begin to be counted today, April 1.

---

From: "Jon Vogel" <[email-masked]>
Date: Fri, 1 Apr 2011 12:14:50 -0500

This is not particularly funny.  Try being more original next time with your prank.

From: hjalmarii 
Sent: Friday, April 01, 2011 11:41 AM
To: [email-masked] 
Subject: [TI994A] New Internet tax

---

From: "jacques" <[email-masked]>
Date: Fri, 1 Apr 2011 14:17:59 -0300

Madame Poisson d'Avril is very upset about this new development and will 
stop using her TI-99/4A except to keep track of the little fishies..

----- Original Message ----- 
From: "hjalmarii" <[email-masked]>
To: <[email-masked]>
Sent: Friday, April 01, 2011 1:41 PM
Subject: [TI994A] New Internet tax

> The state of Illinois, which is facing a huge budget deficit, has just 
> passed a new tax on the usage of the Internet.  People sending and 
> receiving email messages, including spam, will now be charged a fee, which 
> amounts to a tax, per message.  All Internet Service Providers are being 
> asked to record email traffic and report it to Springfield, where a new 
> state department will send out tax bills to users of Internet service. 
> This is in addition to the tax recently imposed on all Internet businesses 
> who have any connection to retailers with a presence in the state. 
> Companies such as Amazon.com have begun to sever connections with Illinois 
> firms such as Groupon.com to avoid collecting said tax.  The new tax will 
> begin to be counted today, April 1.
>
>
>
> ------------------------------------
>
> Yahoo! Groups Links
>
>
>