Subject: Cool stuff!

From: Owen Brand <[email-masked]>
Date: Sat, 25 Sep 2010 23:59:15 -0400

Some TI, some TRS80 stuff.  Nice

Owen Brand

        **webmaster**
http://www.Opry99er.com

---

From: Owen Brand <[email-masked]>
Date: Sun, 26 Sep 2010 00:00:13 -0400

Sorry

http://seattle.craigslist.org/skc/sys/1973573412.html

Owen Brand

        **webmaster**
http://www.Opry99er.com