Subject: Re: Vote for your favorite computer of the 70s/80s

From: Teresa Masters <[email-masked]>
Date: Sun, 26 Jun 2011 11:39:42 -0700

Yeah, I just relinked to the site and was able to vote again. the results today have our beloved 99/4A leading Commodore 64 by 35 to 22.
Let's really show them.
> http://www.misterpoll.com/polls/527628

Hugs and Thanks,
Terrie 

Teresa Masters
www.metalsmith.co

---

From: Barry Peterson <[email-masked]>
Date: Sun, 26 Jun 2011 13:38:57 -0500

On Sun, Jun 26, 2011 at 1:39 PM, Teresa Masters <[email-masked]> wrote:

> **
>
>
> Yeah, I just relinked to the site and was able to vote again.
>

I think I voted a second time, but the site won't me vote again...