Subject: Happy Labor Day

From: "Postle" <[email-masked]>
Date: Mon, 06 Sep 2010 14:14:42 -0000

To All:

The working man's Holiday.  An American Holiday which can be enjoy by all around the world.

Postle

---

From: Rhea Halter <[email-masked]>
Date: Wed, 8 Sep 2010 08:49:25 -0700 (PDT)

> The working man's Holiday.  An American Holiday which can be enjoy by all around the

Yes, the working man's holiday, during which the working man gets to...

...well, work, dammit.

At least company execs and vice-presidents get the day off, even though actual *laborers* don't.  :/

-- 

"Hugo!  Jesus Christ is not a weapon!"

 -- Hurley's mother, "Lost"

---

From: Owen Brand <[email-masked]>
Date: Wed, 8 Sep 2010 11:59:51 -0400

Good to see ya posting Rhea.  :)

Labor day is gone now--- so EVERYONE GET BACK TO WORK!!!!!!  :) hehe

Owen Brand

        **webmaster**
http://www.Opry99er.com

On Sep 8, 2010, at 11:49 AM, Rhea Halter <[email-masked]> wrote:

> > The working man's Holiday.  An American Holiday which can be enjoy  
> by all around the
> > world.
> >
> > Postle
>

---

From: "LARRY CORREA" <[email-masked]>
Date: Wed, 8 Sep 2010 09:02:21 -0700

Owen How are you. I have almost completed my lists of all carts and cassettes that I have, Will send the lists ASAP.

Larry C

  ----- Original Message ----- 
  From: Owen Brand<mailto:[email-masked]> 
  To: [email-masked]<mailto:[email-masked]> 
  Sent: Wednesday, September 08, 2010 8:59 AM
  Subject: Re: [TI994A] Happy Labor Day

  Owen Brand 

         **webmaster** 
  http://www.Opry99er.com<http://www.opry99er.com/>

  On Sep 8, 2010, at 11:49 AM, Rhea Halter <[email-masked]<mailto:[email-masked]>> wrote:

          ...well, work, dammit.

---

From: Owen Brand <[email-masked]>
Date: Wed, 8 Sep 2010 12:23:21 -0400

Brilliant!!! I can't wait to see it.  :)

Owen Brand

        **webmaster**
http://www.Opry99er.com

On Sep 8, 2010, at 12:02 PM, "LARRY CORREA" <[email-masked]> wrote:

> 
>
> Owen How are you. I have almost completed my lists of all carts and  
> cassettes that I have, Will send the lists ASAP.
>
> Larry C
>
> From: Owen Brand
> To: [email-masked]
>> > The working man's Holiday.  An American Holiday which can be  
>> enjoy by all around the
>> > world.
>> >
>> > Postle
>>