Subject: IMHO

From: "Postle" <[email-masked]>
Date: Mon, 10 Oct 2011 17:13:26 -0000

A TI-99/4A Console only is a game machine.

Add a PE Box and it becomes a Computer.

ADD the SCSI Card or an IDE Card and then it becomes a Magic Box.  While the magic is in the box...  It is more so with the people who make so.  Jon Guidey is one who comes to mind.  Mark Hull another.

Nothing like having an instant loading program to work with using the CF Solid State Memory Cards.

If one likes the real hardware that is.

Postle

---

From: mark wills <[email-masked]>
Date: Mon, 10 Oct 2011 22:21:52 +0100 (BST)

A console with a mini-memory cart is a very useful computer.

>________________________________
>From: Postle <[email-masked]>
>To: [email-masked]
>Sent: Monday, 10 October 2011, 18:13
>Subject: [TI994A] IMHO
>
>------------------------------------
>
>Yahoo! Groups Links
>
>
>
>
>
>

---

From: "Postle" <[email-masked]>
Date: Tue, 11 Oct 2011 15:33:41 -0000

Maybe,

I stick with what I posted ~ What I got.  Tanks  My current systems work well for me.

Postle

^^^^^^^^^^^^^^^^^^^^^^^^^ 

--- In [email-masked], mark wills <markrobertwills@...> wrote:
> >From: Postle <postle@...>