Subject: Ambery video converter

From: "Tony Knerr" <[email-masked]>
Date: Thu, 30 Dec 2010 23:28:24 -0000

http://www.ambery.com/rgbcgatovgac.html

I just received my Ambery video converter today per the link above.
It will be in the mail for return tomorrow. While I can confirm that it does indeed work, the quality is so bad that it is unusable.

I tested the device with both Geneve and TI99/4P systems with the same results. The characters displayed on the screen are fairly clear and that would be acceptable, but the screen itself is the problem. No matter what color screen is displayed, the screen color is displayed in thin vertical lines of varying shades of the actual screen color. That part is entirely unacceptable. I suggest that anyone wanting to connect a VGA monitor to their Geneve or TI w/80 column card not buy this device.

Sigh. :(

I may try a RGB to Svideo converter next unless someone has a better 
suggestion for an RGB to VGA converter. As I recall, the late Jim Uzzell was using an RGB to VGA converter with his Geneve with 
acceptable results. Does anyone have any info as to what his setup was?

Tony

---

From: ti99_forever <[email-masked]>
Date: Thu, 30 Dec 2010 15:56:05 -0800 (PST)

It was an XRGB. It had a mode like you described where you could see the vertical lines (but not as bad as yours) and a push of a button it filled it in nicely.

--- On Thu, 12/30/10, Tony Knerr <[email-masked]> wrote:

From: Tony Knerr <[email-masked]>
Subject: [TI994A] Ambery video converter
To: [email-masked]
Date: Thursday, December 30, 2010, 6:28 PM

Sigh. :(

Tony

------------------------------------

Yahoo! Groups Links

---

From: ti99_forever <[email-masked]>
Date: Thu, 30 Dec 2010 15:58:45 -0800 (PST)

I think it was an XRGB-2 - I'd have to find it to tell you for sure...

--- On Thu, 12/30/10, ti99_forever <[email-masked]> wrote:

From: ti99_forever <[email-masked]>
Subject: Re: [TI994A] Ambery video converter
To: [email-masked]
Date: Thursday, December 30, 2010, 6:56 PM

 

I just received my Ambery video converter today per the link above.
It will be in the mail for return tomorrow. While I can confirm that it does indeed work, the quality is so bad that it is
 unusable.

Sigh. :(

Tony

Yahoo! Groups Links