Subject: Willsy!!!

From: Owen Brand <[email-masked]>
Date: Fri, 17 Sep 2010 17:53:41 -0400

Missed ya buddy.  Glad you're back!!

Owen Brand

        **webmaster**
http://www.Opry99er.com

---

From: mark wills <[email-masked]>
Date: Fri, 17 Sep 2010 22:21:52 +0000 (GMT)

I been a lurkin' - work has been crazy, and may be off on my travels again... to 
Kazakhstan...!

TurboForth still alive and well, though I've had a few weeks away from it. I've 
caught myself thinking about it again though, which normally means things are 
about to take off again ;-)

Mark

----- Original Message ----
> From: Owen Brand <[email-masked]>
> To: [email-masked]
> Sent: Fri, 17 September, 2010 22:53:41
> Subject: [TI994A] Willsy!!!
> 
> ------------------------------------
> 
> Yahoo!  Groups Links
> 
> 
> 
>

---

From: Owen Brand <[email-masked]>
Date: Fri, 17 Sep 2010 18:26:47 -0400

Great news buddy.  :) Hey, I have  new album in the works--- check out  
the website.  http://www.firebrandmusic.net.

We're still a ways away, but there are some very rough mixes on the  
site.  :)

Owen Brand

        **webmaster**
http://www.Opry99er.com