Subject: Char Def

From: "epergrem" <[email-masked]>
Date: Mon, 31 Jan 2011 22:49:08 -0000

Would someone please refresh me on where an online Character Definition program for the 99/4A?  

I know that there are a couple, but I failed to bookmark them.

Thanks,
Ernie

---

From: Marc Hull <[email-masked]>
Date: Mon, 31 Jan 2011 14:52:18 -0800 (PST)

Go to Atari age forums and look in the TI99/4A programming group.  There are several.

--- On Mon, 1/31/11, epergrem <[email-masked]> wrote:

From: epergrem <[email-masked]>
Subject: [TI994A] Char Def
To: [email-masked]
Date: Monday, January 31, 2011, 4:49 PM

  

Thanks,

Ernie

---

From: "jacques" <[email-masked]>
Date: Mon, 31 Jan 2011 19:02:35 -0400

Ernie,

Harald Glaab wrote one (tichar.exe) that is on the snug site

Jacques

----- Original Message ----- 
From: "epergrem" <[email-masked]>
To: <[email-masked]>
Sent: Monday, January 31, 2011 6:49 PM
Subject: [TI994A] Char Def

> ------------------------------------
>
> Yahoo! Groups Links
>
>
>

---

From: "epergrem" <[email-masked]>
Date: Mon, 31 Jan 2011 23:42:16 -0000

Thanks Marc and Jacques,
I knew they were out there, just not where.  

No doubt that one of the commandments of surfing the Internet is, "Thou shalt bookmark".

Ernie

--- In [email-masked], "jacques" <jgroslou@...> wrote:
> From: "epergrem" <epergrem@...>

---

From: ti99_forever <[email-masked]>
Date: Mon, 31 Jan 2011 15:56:43 -0800 (PST)

also http://99er.net/markwills/
click on downloads link above the TI for Sprite Designer...

--- On Mon, 1/31/11, epergrem <[email-masked]> wrote:

> Subject: [TI994A] Re: Char Def
> Date: Monday, January 31, 2011, 6:42 PM
> Thanks Marc and Jacques,
> > > Would someone please refresh me on where an
> online Character Definition 
> > > program for the 99/4A?
> > >
>     [email-masked]
> 
> 
>

---

From: "epergrem" <[email-masked]>
Date: Tue, 01 Feb 2011 00:33:25 -0000

Thanks for the help guys, but it may be time to pull out the book on this one.

Error on Mark's site, a can't find the file message on the SNUG site and as for the Atari Forums I'm registered, but still can't find a program.  Its seems that isn't a download section, so stuff must just show up in the forum messages as attachments.

This appears to be a project that will have to wait until tomorrow, when I have a bit more patience. :-)

Ernie

---

From: Marc Hull <[email-masked]>
Date: Mon, 31 Jan 2011 16:45:13 -0800 (PST)

Look at the very first message "development resources."  There are about 5 or six.... ;-)

From: epergrem <[email-masked]>
Subject: [TI994A] Re: Char Def
To: [email-masked]
Date: Monday, January 31, 2011, 6:33 PM

  

Ernie

--- In [email-masked], ti99_forever <ti99_forever@...> wrote:

---

From: "epergrem" <[email-masked]>
Date: Tue, 01 Feb 2011 08:57:23 -0000

Thanks Marc, and Jacques for emailing me TIDEF.exe.

I was just trying to avoid going to the 99/4A to play with some character definitions.  

Ernie

--- In [email-masked], Marc Hull <marc.hull@...> wrote:
>
> Look at the very first message "development resources."Â  There are about 5 or six.... ;-)
>