Subject: Chicago faire end times

From: Jeffrey White <[email-masked]>
Date: Thu, 2 Jun 2011 23:02:52 -0700 (PDT)

I guess we learn if I can get a JPEG to show from Yahoo! Mail.

________________________________
From: Jeffrey White <[email-masked]>
To: [email-masked]
Sent: Sat, January 22, 2011 4:14:37 PM
Subject: Chicago faire

At 2:25am, November 7, 2010, a picture was taken by my cell phone at the Best 
Western in Evanston, IL.  There is a man and woman in it.  Who are they?  What 
is the man doing?
 
Jeff White

---

From: mark wills <[email-masked]>
Date: Fri, 3 Jun 2011 10:17:38 +0100 (BST)

It looks like our Tursi and a lovely lady.

:-)

Mark

>Sent: Friday, 3 June 2011, 7:02
>Subject: [TI994A] Chicago faire end times [1 Attachment]
>
>
>  [Attachment(s) from Jeffrey White included below] 
>
>
>At 2:25am, November 7, 2010, a picture was taken by my cell phone at the Best Western in Evanston, IL.  There is a man and woman in it.  Who are they?  What is the man doing?
> 
>Jeff White        
>Attachment(s) from Jeffrey White   
>1 of 1 Photo(s)  
>1107100225.jpg
>
>
>
>

---

From: "Tursi" <[email-masked]>
Date: Fri, 3 Jun 2011 02:28:25 -0700

Doubt it's me, doesn't look like there are any glasses. I don't remember any 
ladies, either, but by that time of that night who knows. ;)

-----Original Message----- 
From: mark wills
Sent: Friday, June 03, 2011 2:17 AM
To: [email-masked]
Subject: Re: [TI994A] Chicago faire end times

Mark