Subject: testing hardware

From: Gregory McGill <[email-masked]>
Date: Sat, 12 Feb 2011 09:13:47 -0800

Is there any way to test a myarc/foundation 128k memory card .. like a "test
program" :)

Greg

---

From: Jeffrey White <[email-masked]>
Date: Sat, 12 Feb 2011 10:20:53 -0800 (PST)

With Myarc card, from BASIC use CALL RDTEST.  You can find the manual online at 
http://cadd99.com/myarc512.pdf.

The Foundation card is basically the same as the Myarc 128K card, but at 
CRU>1E00 instead of >1000 and >1900.  I would think if you had the Myarc DSR for 
the Foundation, CALL RDTEST should work for it.

Jeff White

________________________________
From: Gregory McGill <[email-masked]>
To: [email-masked]
Sent: Sat, February 12, 2011 12:13:47 PM
Subject: [TI994A] testing hardware

Greg

---

From: Gregory McGill <[email-masked]>
Date: Sat, 12 Feb 2011 11:45:33 -0800

Cool thanks Jeff that runs fine from my foundation with myarcxbii roms :)

Greg

On Sat, Feb 12, 2011 at 10:20 AM, Jeffrey White <[email-masked]>wrote:

>
>
>  With Myarc card, from BASIC use CALL RDTEST.  You can find the manual
> online at http://cadd99.com/myarc512.pdf.
>
> CRU>1E00 instead of >1000 and >1900.  I would think if you had the Myarc DSR
> for the Foundation, CALL RDTEST should work for it.
>
> Jeff White
>

---

From: "jesse_slicer" <[email-masked]>
Date: Sun, 13 Feb 2011 16:37:15 -0000

I wrote one some time ago called SYSTST.  Sadly, I think my easily accessible source code had been lost in a crash.  I can try to find it on my actual TI hardware at some point.  You can see it "in action" as the forth picture (screenshot) at an item I sold on eBay: http://cgi.ebay.com/ws/eBayISAPI.dll?ViewItem&item=300509282177

---

From: mark wills <[email-masked]>
Date: Sun, 13 Feb 2011 16:59:07 +0000 (GMT)

$32.98 for a 4A with PEB?

OMG - someone got a bargain :-/

________________________________
From: jesse_slicer <[email-masked]>
To: [email-masked]
Sent: Sun, 13 February, 2011 16:37:15
Subject: [TI994A] Re: testing hardware

I wrote one some time ago called SYSTST.  Sadly, I think my easily accessible 
source code had been lost in a crash.  I can try to find it on my actual TI 
hardware at some point.  You can see it "in action" as the forth picture 
(screenshot) at an item I sold on eBay: 
http://cgi.ebay.com/ws/eBayISAPI.dll?ViewItem&item=300509282177

> Is there any way to test a myarc/foundation 128k memory card .. like a "test

------------------------------------

Yahoo! Groups Links

    http://docs.yahoo.com/info/terms/