Subject: 2010 Chicago TI Faire Pictures

From: Jon Guidry <[email-masked]>
Date: Sun, 7 Nov 2010 00:00:54 -0500

At least pre-pub crawl and pre-banquet...

http://goo.gl/bvhil

Should be open for anyone to look at; feel free to tag people.  If you have any issues, please let me know!!!

Thanks,
Jon

---

From: [email-masked]
Date: Sun, 07 Nov 2010 12:28:43 -0600 (CST)

Nice pics, Jon. As always it was great to see everyone again and as always the day flew by to fast. Thanks to Hal and the Chicago TIers for another great event. BTW, the last time I saw Mike Dudeck he was satnding on the corner of Chicago and Church trying to hand out free modulators to anyone walking nearby. ;)

Looking forward to next years TI Faire!

Nov 7, 2010 01:01:05 AM, [email-masked] wrote:

http://goo.gl/bvhil

Thanks,
Jon

------------------------------------

Yahoo! Groups Links

<*> To visit your group on the web, go to:
http://groups.yahoo.com/group/TI994A/

<*> Your email settings:
Individual Email | Traditional

<*> To change settings online go to:
http://groups.yahoo.com/group/TI994A/join
(Yahoo! ID required)

<*> To change settings via email:
[email-masked]
[email-masked]

<*> To unsubscribe from this group, send an email to:
[email-masked]

<*> Your use of Yahoo! Groups is subject to:
http://docs.yahoo.com/info/terms/