Subject: Popeye cart

From: Owen Brand <[email-masked]>
Date: Wed, 22 Sep 2010 10:46:54 -0400

One on eBay now.  This game pretty much maxes out the 9918 if I  
remember correctly.... A very good game, on top of all that. :)

This link doesn't look right, but it works.

http://www.google.com/url?sa=X&q=http://cgi.ebay.com/EXTREMELY-RARE-TESTED-TI-99-4A-POPEYE-CARTRIDGE-/260658090329%3Fpt%3DUS_Vintage_Video_Games%26hash%3Ditem3cb06ed159&ct=ga&cad=:s7:f1:v0:d1:i1:ld:e1:p1:t1285165107:&cd=N4-mK9ixlzs&usg=AFQjCNF8RuuTmKC0YcCN8qlNWNGyx2vgrg

Owen Brand

        **webmaster**
http://www.Opry99er.com

---

From: "Matthew" <[email-masked]>
Date: Thu, 23 Sep 2010 02:40:02 -0000

> http://www.google.com/url?sa=X&q=http://cgi.ebay.com/EXTREMELY-RARE-TESTED-TI-99-4A-POPEYE-CARTRIDGE-/260658090329%3Fpt%3DUS_Vintage_Video_Games%26hash%3Ditem3cb06ed159&ct=ga&cad=:s7:f1:v0:d1:i1:ld…

Hey Owen, for ebay all you need to post is the auction ID, in this case:

260658090329

Doing a search for that number on ebay will take you straight to the auction page (which has now ended).  Someone got it for $15.

Matthew