Subject: CF2k Problem

From: "BobK" <[email-masked]>
Date: Fri, 03 Dec 2010 06:27:49 -0000

I am using CF2K 1.4  with the NanoPeb w/ SanDisk 256m card.
Whenever I try to use any function, say Func. O to select a Volumn I get
Fatal: DSR Error 6
Anyone have this problem or am I "A day late and a dollar short" on a fix? I seem to remember seeing a message about a new CF(2k)? utility being out but can't remember where it was and if it was to fix any certain thing or just a update.

Thanks for any info.

Bob K.

---

From: "fredkaal" <[email-masked]>
Date: Fri, 03 Dec 2010 17:43:50 -0000

Hi Bob,

You need Cf2k version 2.0 for the nanoPEB wich autodetects Cf7a+ or nanoPEB. The address of the IDE port on the nanoPEB has been changed.

V2.0 Support for nanoPEB, IDE port on different addresses and
          prints to SIO.BA=9600.DA=8.PA=N instead of PIO.

http://members.ziggo.nl/fgkaal/Software/sw_cf2k.html#cf2k

Fred ;-)

---

From: "BobK" <[email-masked]>
Date: Fri, 03 Dec 2010 17:59:01 -0000

WELL!! That explains That!!
I guess I missed that in the messages, I'll have to go back and read some more.
Thank you for your quick reply and for all your support of the TI.

Bob K.

--- In [email-masked], "fredkaal" <fgkaal@...> wrote:
> --- In [email-masked], "BobK" <bkaspar@> wrote:
> >