Subject: Rare TI-99 hardware - full of questions

From: "Klaus L" <[email-masked]>
Date: Mon, 28 Feb 2011 21:58:46 -0000

Hi guys!

I have aquired several hardware from a former TI-99 guy called Thomas M. Fiedler
from Austria.

Check out this link I am sharing with you for some photos:
https://picasaweb.google.com/102179463105080212975/NewHardware?authkey=Gv1sRgCIa\E--PQ9ayX_gE#

Here is a short description:

Device 1:
---------
Some sort of RS232 interface with a joystick port

Any info how this would be used?

Device 2:
---------
Some sort of Trafo. Any info?

Device 3:
---------
Hex-Monitor Modul (or more?)

This device is really interesting, it has the initials HM on the back which
could indicate Heiner Martin from Germany.
It goes into the cartridge port, contains 2 switches (two-state), and features 7
EProm chips, 5 on one side, 2 on the other.

When plugged in and the console is turned on it brings you either nothing but TI
Basic or these 4 at your choice:
1 TI Basic
2 GPL-Disassembler
3 I/O-Operations
4 Hex-Monitor

I have made screenshots of the several menus that come up. Either choice
requires 32K memory expansion.
I did not get this to work any further than in the screen but would like to.

I have files on disks named FILE#xxxx but loading them either throws me back to
the title screen or asks me for more filenames.

Any info is greatly welcomed.

Device 4:
---------
This device features a very unique port to connect to a completely modified side
port of a tuned 99/4a console I aquired with it.
It features an Eprom slot but I was not able to load any of my Eproms I aquired
from Kyle.
Could it be that this device is made for burning Eproms?

It has the printed letters "VEG" on it.

Any info?

Device 5:
---------
TI-99 PP clone ?

This device features a 16pin connector like the RS232 card and gives you a
parallel interface.
I think this is a clone of the TI-99 PP from Penta-Electronics.
It doesn't feature a case like the real product and the name on the back of the
card "Wil" is standing there like on the other self-made cards.

Penta-Electronics was a company from Vienna, which released in 1985 a Printer
Port device called TI-99 PP for those without a PEB. PEBs were either not
avaiable or really expensive in Europe.
Furthermore the product gives you an alternate title scrren and several
additional call routines like DEBUG, PEEK, POKE, HARDC, PORT, CHAR, BUFFL-H...

The board has "Wil" written on it.

Device 6:
---------
32kb Memory Expansion

This device gives you 32k memory expansion, at least I checked that with XB.

It's designed after the do-it-yourself-guide from the austrian TI99 Journal
9/1985. There is a picture scan of the article in the photo section as well.

The board has "Wil" written on it.

Device 7:
---------
DSR platine with "Quick Save" Eprom plugged in.

This board was introduced in the austrian TI99 Journal 11/1986. There are
picture scans of the article in the photo section as well.

It can be either used with Eproms or Rams. All DSR routines from the Eproms are
avaiable.

The Quick Save Eprom for example was a DSR that someone has written to save and
load from cassette with high speed. It was said it's 2000 baud.

The board has "Wil" written on it.

Eprom with 24pins:
-----------------
At last I found a very interesting sounding Eprom with only 24pins. What are
they used for? DSR maybe?

Summary:
--------
Your input and feedback is greatly welcomed.
I would love to know if you think that any of the devices can be used to save
modules to disk and if those files can be loaded from disk?

GreeTIngs from Austria, Klaus

---

From: ti99_forever <[email-masked]>
Date: Mon, 28 Feb 2011 21:55:43 -0800 (PST)

Can you check the link you posted?
I'm getting "400 Bad Request"...

Stuff sounds really interesting!

--- On Mon, 2/28/11, Klaus L <[email-masked]> wrote:

> From: Klaus L <[email-masked]>
> Subject: [TI994A] Rare TI-99 hardware - full of questions
> To: [email-masked]
> Date: Monday, February 28, 2011, 4:58 PM
> Hi guys!
> 
> ------------------------------------
> 
> Yahoo! Groups Links
> 
> 
>     [email-masked]
> 
> 
>

---

From: "Klaus L" <[email-masked]>
Date: Tue, 01 Mar 2011 09:48:18 -0000

Of course sorry:
https://picasaweb.google.com/102179463105080212975/NewHardware?authkey=Gv1sRgCIaE--PQ9ayX_gE#

For those interested, I have aquired more items from this guy:
https://picasaweb.google.com/102179463105080212975/TICollectionAdditionThomasFiedler?authkey=Gv1sRgCK_k2s2p-vCi3gE#

br, Klaus

--- In [email-masked], ti99_forever <ti99_forever@...> wrote:
> --- On Mon, 2/28/11, Klaus L <ticlub_austria@...> wrote:
> 
> > From: Klaus L <ticlub_austria@...>