Subject: Re: Re: [TI994A] Re: 2010 Faire report

From: [email-masked]
Date: Wed, 10 Nov 2010 10:03:50 -0600 (CST)

No offense taken, Owen. I'm probably just a little cranky sitting here with all these boards piled on the bench that I need to repair/upgrade and get out. 

"pillar of our community"  Actually, I probably get way more credit than I deserve and there are TIers out there waiting for equipment to be returned that might not agree with that statement until they get their boards back. Tim, Tony, Bill and others provide way more for Geneve owners than I ever could.  ;) 

Lets just say I have an understanding of what it's like to be in Don Waldon's shoes.  ;)

Nov 10, 2010 10:48:14 AM, [email-masked] wrote:

Richard,
   I honestly meant nothing by those comments.  I apologize if they offended you.  I know you were making a little sarcastic joke there, and I appreciate your humor.  

My point was only stated because of the rarity of the items, and I DID end my last letter with "maybe I spoke out of ignorance".  I would certainly be willing to pay for any chip I needed--- matter of fact I intend to purchase 2 of Matthew's F18A chips when they become available.  My comments were not geared towards "open source" items... I am not even sure the G2 chips or the F18A chips are open source or not.   The original MYARC stuff is quite rare, so the ability to create a HDL chip is very exciting!!

You are a true pillar of our community, and I in no way meant to demean your rights to patents or your excellent service to the TI and Geneve communities.  Again, perhaps I spoke from ignorance.  

Thanks, Richard.  :)

Owen Brand

www.firebrandmusic.net
www.opry99er.com

---

From: Owen Brand <[email-masked]>
Date: Wed, 10 Nov 2010 11:32:14 -0500

I know you're a busy guy.  Someone who is responsible for fixing/repairing/upgrading an entire community's gear (the 9640) MUST be a busy guy. Probably stressed too!!!  

I am not a hardware guy-- in that I know JUST enough hardware to program and run programs... People like yourself, Marc Hull, Tim, Jon, Matthew, Stuart, and many many others inspire me to go buy a soldering kit and start working!!  :) If I only had the time....

Richard, we would love your input on the Atariage group.... Posts there are regularly 5-1 what they are on the OLUG and this list--- and the ability to post in code boxes and post pictures of screenshots and hardware is really cool.  That being said, The list-server format is awesome. The TI community has survived on this format for a long time and it's definitely a necessary part of our thriving community.  Thanks to Tony for this list.  :)

Owen Brand

www.firebrandmusic.net
www.opry99er.com