Subject: TI MUSIC?

From: "gogokikaida" <[email-masked]>
Date: Thu, 16 Dec 2010 19:15:53 -0000

Hi, was there a TI game cartridge that taught how to read music and improve musical skills? Is that what TI Music Maker was, or am I thinking of a different software?

Thanks,

C

---

From: "epergrem" <[email-masked]>
Date: Thu, 16 Dec 2010 19:58:30 -0000

I don't think that the Music Maker maodule is what you are looking for.  It's essentially for music creation.  Even the manual suggests that you have some knowledge of music theory before using it. 

"Although an extensive knowledge of music theory isn't necessary for composition with the Music Maker module, you may find it helpful to know some of the basics involved in reading music before using the
module's Traditional Mode. For an explanation of the basics of  musical staffs, key signatures, and time signatures, see the appendices."

You might consider looking on the WHT FTP site in the emulators\pc99\tigercub folder.  There's a PDF file there that details the files.  You might find something among his disks.

Ernie

---

From: "Ksarul" <[email-masked]>
Date: Thu, 16 Dec 2010 20:53:33 -0500

Music Skills Trainer?  On both Disk and Cassette from TI. . .

Another useful possibility would be the SORGAN cartridge from DataBioTics.

Jim

  _____  

From: [email-masked] [mailto:[email-masked]] On Behalf Of
epergrem
Sent: Thursday, December 16, 2010 2:59 PM
To: [email-masked]
Subject: [TI994A] Re: TI MUSIC?

I don't think that the Music Maker maodule is what you are looking for. It's
essentially for music creation. Even the manual suggests that you have some
knowledge of music theory before using it. 

"Although an extensive knowledge of music theory isn't necessary for
composition with the Music Maker module, you may find it helpful to know
some of the basics involved in reading music before using the
module's Traditional Mode. For an explanation of the basics of musical
staffs, key signatures, and time signatures, see the appendices."

You might consider looking on the WHT FTP site in the
emulators\pc99\tigercub folder. There's a PDF file there that details the
files. You might find something among his disks.

Ernie

--- In [email-masked] <mailto:TI994A%40yahoogroups.com> ,
"gogokikaida" <gogokikaida@...> wrote:
>
> Hi, was there a TI game cartridge that taught how to read music and
improve musical skills? Is that what TI Music Maker was, or am I thinking of
a different software?