Subject: Re: 2011 Jim Peterson Achievement Award Announcement

From: Teresa Masters <[email-masked]>
Date: Sat, 7 May 2011 09:15:22 -0700

All,
I purchased my TI99/4A in 1980, before many of you were born. Well before the WWW, I communicated with TI'ers around the World via BBS. Traveled to Club meetings and Fairs/Fests/Faires, wherever and whenever I could. Communication and friendship were and still are my skill set.

To be recognized with The Jim Peterson Award, and yes, I did know and love Jim, 31 years later is mind blowing. My deepest thanks to all.

Hugs,
Terrie

Teresa Masters
www.metalsmith.co

---

From: "Postle" <[email-masked]>
Date: Sun, 08 May 2011 12:22:34 -0000

And...  I would like to say you are most deserving.

Postle

^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^