Subject: Case closed...

From: "Marc H" <[email-masked]>
Date: Sat, 18 Sep 2010 03:17:29 -0000

Sorry about the bruhaha the last week or so.  It's unfortunate but happens.  Wont be happening anymore....

---

From: "Tony Knerr" <[email-masked]>
Date: Sat, 18 Sep 2010 11:35:47 -0000

There are bound to be hiccups in the smooth flow of things here, it's how we handle them that's important. If we allow the same troublemakers to cause the same troubles over and over again, we disrupt the group for everyone. Fortunately our problems have been few and far in between here, and have been handled in a timely manner. The person responsible for the recent disturbance has decided to leave on his own, and has done so after I sent him the instructions he requested on the process.

Regards,

Tony