Subject: Re: Re: Re: [TI994A] diagnosis....

From: [email-masked]
Date: Thu, 16 Sep 2010 20:17:09 -0500 (CDT)

You did install a socket for the 9901, didn't you?

Sep 16, 2010 08:42:33 PM, [email-masked] wrote:

9901 changed out and everything running fine.
>Pulling a good one and cutting out the bad one was really a pain in the ass.
>That's a tight spot but seems to have been the problem....
>
>--- On Thu, 9/16/10, [email-masked] <[email-masked]> wrote:
>
>5px;">
>From: [email-masked] <[email-masked]>
>Subject: Re: Re: [TI994A] diagnosis....
>To: [email-masked]
>Date: Thursday, September 16, 2010, 12:08 PM
>
>

Marcus, I've always thought that logic chips either worked or didn't work but
>sometime ago a person who knows way more than I do about engineering logic told
>me that unlike other logic that usually only goes bad if you put to much current
>through it the 9901 is a chip that actually "wears out". I think it may be true
>because I've not only replaced 9901's in the BBS console that runs 24/7 year after
>year but they also seem to "wear out" in the CorComp RS232 as well. In fact I used
>to run a CorComp RS232 in the BBS system because it would allow faster through put
>more reliably than the TI RS232 card but I got tired of replacing the 9901 and went
>back to the TI RS232.
>
> No, I can't explain it. ;)
>

---

From: Marc Hull <[email-masked]>
Date: Thu, 16 Sep 2010 18:53:31 -0700 (PDT)

Dohhhhhh!   (yea ;-)

From: [email-masked] <[email-masked]>
Subject: Re: Re: Re: [TI994A] diagnosis....
To: [email-masked]
Date: Thursday, September 16, 2010, 8:17 PM

  

      

Sep 16, 2010 08:42:33 PM, [email-masked] wrote: