Subject: OT: Amiga transfers to PC (for Hank Mishkoff)

From: Owen Brand <[email-masked]>
Date: Fri, 25 Feb 2011 20:09:10 -0500

Hank Mishkoff asked me to inquire if anyone here has an Amiga they still use
and if they have it set up for transfer to PC... he has some old floppy
disks that he wants to recover and OmniFlop doesn't support the Amiga
format.  Any help would be greatly appreciated!

---

From: Gregory McGill <[email-masked]>
Date: Fri, 25 Feb 2011 17:41:21 -0800

I used to just read 720k pc floppies in the amiga, and write to them..  if I
remember correctly.

Greg

On Fri, Feb 25, 2011 at 5:09 PM, Owen Brand <[email-masked]> wrote:

>
>
> Hank Mishkoff asked me to inquire if anyone here has an Amiga they still
> use and if they have it set up for transfer to PC... he has some old floppy

---

From: Owen <[email-masked]>
Date: Fri, 25 Feb 2011 20:44:53 -0500

Interesting piece of info on the Amiga--- it can read DOS disks but PC drive controllers cannot read Amiga's format.  Omniflop is also lacking support for the Amiga as well.

Firebrandmusic.net

On Feb 25, 2011, at 8:41 PM, Gregory McGill <[email-masked]> wrote:

> I used to just read 720k pc floppies in the amiga, and write to them..  if I remember correctly.
> 
> Greg
> 
> 
> Hank Mishkoff asked me to inquire if anyone here has an Amiga they still use and if they have it set up for transfer to PC... he has some old floppy disks that he wants to recover and OmniFlop doesn't support the Amiga format.  Any help would be greatly appreciated!
> 
> 
>

---

From: Gregory McGill <[email-masked]>
Date: Fri, 25 Feb 2011 17:48:57 -0800

Amiga drives are weird speeds..

http://www.amigaforever.com/kb/13-118
http://www.amigahistory.co.uk/floppy1.html

also you can run an adf converter on the amiga side, then copy that adf file
to a pc via modem, network or pc floppy.. most everything out there is
available online in adf format so if it is something non homemade that he's
converting I may have it in adf..

Greg

On Fri, Feb 25, 2011 at 5:44 PM, Owen <[email-masked]> wrote:

>
>
> Interesting piece of info on the Amiga--- it can read DOS disks but PC
> drive controllers cannot read Amiga's format.  Omniflop is also lacking
> support for the Amiga as well.
>
>
>
> Firebrandmusic.net
>
>
> On Fri, Feb 25, 2011 at 5:09 PM, Owen Brand < <[email-masked]>
> [email-masked]> wrote:
>
>>
>>