Subject: Tex*In Treasures at Chicago TI Faire

From: Mike Dudeck <[email-masked]>
Date: Mon, 1 Nov 2010 11:04:23 -0700 (PDT)

It looks like I will be able to attend the faire this weekend. HOORAY!!   If 
there are items you've been wanting to purchase from our website at  
www.texintreasures.com, I can deliver them to you at the faire in  Evanston and 
save you shipping. Just email me - [email-masked]  - so we can work 
out details. I won't be leaving until early Friday AM.
Hope to see many of you there!
Mike

---

From: Marc Hull <[email-masked]>
Date: Mon, 1 Nov 2010 14:00:57 -0700 (PDT)

Look forward to seeing you again Mike !  When do you suspect to roll in ?

--- On Mon, 11/1/10, Mike Dudeck <[email-masked]> wrote:

From: Mike Dudeck <[email-masked]>
Subject: [TI994A] Tex*In Treasures at Chicago TI Faire
To: [email-masked]
Date: Monday, November 1, 2010, 1:04 PM

  

Mike