Subject: Vote for your favorite computer of the 70s/80s

From: ti99_forever <[email-masked]>
Date: Fri, 24 Jun 2011 13:02:21 -0700 (PDT)

Yeah, I know it is silly/stupid. But that is all I am capable of handling right now...

http://www.misterpoll.com/polls/527628

---

From: Teresa Masters <[email-masked]>
Date: Sat, 25 Jun 2011 21:33:41 -0700

I just visited and voted for my hands down favorite early computer at,
> http://www.misterpoll.com/polls/527628

Right now TI99/4A and Commodore are tied. How about voting and giving our system a boost.

Hugs,
Terrie
BTW, Thanks for posting this.

Teresa Masters
www.metalsmith.co