Subject: Re: Re: [TI994A] $1500 Geneve

From: [email-masked]
Date: Wed, 10 Nov 2010 09:42:20 -0600 (CST)

Have to agree with you, Jeff. A Geneve's value also depends on the upgrades it has. (Anyone that has done the PFM+ mod will tell you it's to much work for the price it brings. ( In fact, some PFM+ Geneves have been put back to their original state to make them sell quicker.)) Dave Connery was of the opinion that $125 geneves selling on ebay were to cheap and the real value should have been in the $300 range. When I think about it I agree with Dave. Contrary to Owen's opinion the Geneve is not flaky, the software has problems but the Geneve hardware is pretty sound. People forget how expensive parts were in the day. Choices had to be made to maintain price points.

Nov 9, 2010 10:34:05 PM, [email-masked] wrote:

I would have to disagree that the 99/8 is worth more than the Geneve.  IMO, neither is worth $1500.  But I suppose it depends on how one measures worth.

Jeff White

From: Ksarul
To: [email-masked]
Sent: Mon, November 8, 2010 4:35:42 PM
Subject: RE: [TI994A] $1500 Geneve

The funny part is, he’d have difficulty selling a 99/8 system for a price in that range—and when one looks at relative rarity: 150 99/8s built versus about 2,500 Geneve’s (a number I heard back in the MDOS buyout days), the /8 is worth it, but the Geneve is lucky to be worth half that, even with all that he included in the set.  Add his exorbitant postage rates into it, and it is definitely not an easy sell. . .

---

From: "epergrem" <[email-masked]>
Date: Thu, 11 Nov 2010 23:43:35 -0000

Dave must be rattling in his grave about now.  It was his Geneve that sold for $255. ;-)

Ernie

> Dave Connery was of the opinion that $125 geneves selling on ebay
> were to cheap and the real value should have been in the $300 range.
> When I think about it I agree with Dave.

---

From: "Postle" <[email-masked]>
Date: Fri, 12 Nov 2010 16:35:50 -0000

It is not $1,500 for a Geneve Card, It is $1,500 for a Geneve "SYSTEM".  There is a bit of a difference.

That price is in line with those who say they can get things cheapear, but cannot.  And... Those who have one price when they are selling and another ifn they are a buyin.

For some reason TI people don't like to by a system?

Postle

^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^

---

From: Keith Bergman <[email-masked]>
Date: Fri, 12 Nov 2010 11:40:14 -0500

While you're absolutely right on that point -- we all have one figure in
mind when we're eyeballing Ebay listings, and another when it's our stuff we
wanna sell -- I think Larry set himself up for some of this scrutiny and
discussion with his rather erratic behavior and quick temper.  I don't doubt
that he's a great guy once you get to know him, and has good qualities, and
all that, but I'd have a real hard time entering into a deal with him at any
price, based on the expectation that the transaction would likely get
weird.  It's unfortunate, but I don't think you can blame people for keeping
him and his auctions at arm's length.

On Fri, Nov 12, 2010 at 11:35 AM, Postle <[email-masked]> wrote:

> That price is in line with those who say they can get things cheapear, but
> cannot. And... Those who have one price when they are selling and another
> ifn they are a buyin.
>
> --- In [email-masked] <TI994A%40yahoogroups.com>, "epergrem"
> <epergrem@...> wrote:
> >

---

From: "Postle" <[email-masked]>
Date: Fri, 12 Nov 2010 18:15:52 -0000

Keith,

Your observations are more on target than mine.  Yes, Larry in some manner destroyed the goose which laid him the golden egg.  I don't think of him as being nice, unless someone was willing to help him.  Then, he could be nice and then only by his own design.  Truly an officer and gentlemen by act of congress only...

Postle

--- In [email-masked], Keith Bergman <exiletoledo@...> wrote:
>
> While you're absolutely right on that point -- we all have one figure in mind when we're eyeballing Ebay listings, and another when it's our stuff we wanna sell -- I think Larry set himself up for some of this scrutiny and discussion with his rather erratic behavior and quick temper.  I don't doubt that he's a great guy once you get to know him, and has good qualities, and all that, but I'd have a real hard time entering into a deal with him at any price, based on the expectation that the transaction would likely get weird.  It's unfortunate, but I don't think you can blame people for keeping him and his auctions at arm's length.
> 
> 
> 
> On Fri, Nov 12, 2010 at 11:35 AM, Postle <postle@...> wrote:
> 
> >
> >
> > <epergrem@> wrote: