Subject: Re: [TI994A] Re: WHTech FTP down

From: [email-masked]
Date: Wed, 16 Mar 2011 19:23:50 -0400 (EDT)

I wish he would fix the server problem with the search utility. I've  
mentioned it to him but it has been down for months.
 
Bob  Carmany

In a message dated 3/16/2011 7:21:45 P.M. Eastern Daylight Time,  
[email-masked] writes:

>  looks up now.

Yes, OK here as well.  Thanks!

Michael

------------------------------------

Yahoo!  Groups Links

---

From: Gregory McGill <[email-masked]>
Date: Wed, 16 Mar 2011 16:52:34 -0700

http://ftp.whtech.com/  search works fine

Greg

On Wed, Mar 16, 2011 at 4:23 PM, <[email-masked]> wrote:

> *Bob Carmany
> *