Subject: Re: [TI994A] TI sound chip doing MIDI using Atmel AVR (AT90S2313) and its support components.

From: [email-masked]
Date: Tue, 08 Feb 2011 18:14:19 -0600 (CST)

Very interesting.

On 02/08/11, ti99_forever<[email-masked]> wrote:http://kaput.retroarchive.org/MIDI.html

Scroll down to the bottom, past the SID demo!

------------------------------------

Yahoo! Groups Links

<*> To visit your group on the web, go to:
http://groups.yahoo.com/group/TI994A/

<*> Your email settings:
Individual Email | Traditional

<*> To change settings online go to:
http://groups.yahoo.com/group/TI994A/join
(Yahoo! ID required)

<*> To change settings via email:
[email-masked]
[email-masked]

<*> To unsubscribe from this group, send an email to:
[email-masked]

<*> Your use of Yahoo! Groups is subject to:
http://docs.yahoo.com/info/terms/

---

From: fdos <[email-masked]>
Date: Wed, 09 Feb 2011 08:12:11 -0700

My thoughts also.

On 2/8/2011 5:14 PM, [email-masked] wrote:
> Very interesting.
>
>
> On 02/08/11, ti99_forever<[email-masked]>
> wrote:http://kaput.retroarchive.org/MIDI.html
>