Subject: Re: Re: Re: [TI994A] OT - Job Offer

From: [email-masked]
Date: Fri, 14 Oct 2011 20:41:36 -0500 (CDT)

Sorry, sent this here by mistake. Too many people talking to me at once.  : /

On 10/14/11, [email-masked] wrote:

Hi Glenn, I guess the main thing for you to know is that the job is with Lockheed/Martin, at the Owego, New York facility and it's a full time position. Is that doable?

On 10/13/11, Glenn Clabough<[email-masked]> wrote:

very interested, qualified. what is the Job requirement?

Glenn E. Clabough
[email-masked]

From: "[email-masked]" <[email-masked]>
To: [email-masked]
Sent: Thursday, October 13, 2011 4:11 PM
Subject: [TI994A] OT - Job Offer

Any experienced (level 4) electrical engineers (circuit card people) looking for a good job? Contact me privately.

---

From: Glenn Clabough <[email-masked]>
Date: Sun, 16 Oct 2011 07:47:49 -0700 (PDT)

yes I think we should take further discussion private. use my email below or if its filtered out use 
iamdenteddisk at yahoo dot com to contact me.
 
Sounds great, I have been intrested in Lockheed/Martin quiet a while. If you can supply private contact details I will gladly provide resume and other details.

Glenn E. Clabough
[email-masked]

________________________________
From: "[email-masked]" <[email-masked]>
To: [email-masked]
Sent: Friday, October 14, 2011 9:41 PM
Subject: Re: Re: Re: [TI994A] OT - Job Offer

Glenn E. Clabough
[email-masked]

________________________________