Subject: IDETEST 3.0

From: [email-masked]
Date: Sat, 11 Sep 2010 09:55:57 -0500 (CDT)

Hallo Fred, yes, IDETEST now works with BQ4852/BQ4847 versions of hardware I have here. =)

Thanks for taking the time to give me this tool. It makes the hardware easy to test now after assembly/repair work.  ;)

Aug 31, 2010 01:48:34 PM, [email-masked] wrote:

>To all, for what it is worth at the moment:
>
>The IDEDSR 08 download is updated with IDETEST 3.0:
>
>IDETEST now tries to automatically determine the type of clock
>chip on the IDE board. The same function is used as in IDELOAD.
>If this test succeeds there is a good chance your IDE board
>will pass the DATABUS, ADDRESSBUS and PAGEBUS tests. If this
>test fails, there is a good chance your IDE board will also
>fail one of the DATABUS, ADDRESSBUS or PAGEBUS test because
>if it all was OK the clock chip should have been found
>automatically, dus ....
>
>(don't know how to translate "dus", at this lazy moment but
>it is something you say after some bold statement and there is actualy nothing
>somebody else can say against this matter, dus ...)
>
>Fred ;-)
>
>@Bill,
>If there is a 512 SRAM chip on the board, and you wan't to use the BQ4852
>clock instead of the BQ4847 clock, you can remove the BQ4847, add the BQ4852 and
>connect with a small piece of wire pin #25 (CEOUT) to pin #28 (Vcc) of the BQ4847
>socket to disable the SRAM. That is what I did to develop IDEDSR 08 so that I didn't
>have to remove the SRAM. Dus ...
>
>
>
>--- In [email-masked], fdos wrote:
>>
>> Richard,
>>
>> Thanks. Exactly what I wanted to know.
>>
>> Bill S
>>
>> swim4home@... wrote:
>> >
>> >
>> > Bill, the IDE cards in question are running the BQ4852 which has the
>512k SRAM
>> > on board so there is no external 512k SRAM populating the board like
>the BQ 4847
>> > boards. Two 512k SRAMs on the same board would be a problem I'm
>sure.
>> >
>> >
>> > Aug 23, 2010 02:05:11 PM, [email-masked] <mailto:[email-masked]>
>> > wrote:
>> >
>> > >Which 512K is used? If internal can the external 512K be
>removed from
>> > >the IDE circuit board? Should it be?
>> > >
>> > >Bill S
>> > >
>> > >fredkaal wrote:
>> > >> The BQ4852 also has 512Kb of RAM wich is 64 pages of
>8Kb. This
>> > >> is the same amount of RAM is with the BQ4847 clock chip
>with
>> > >> external RAM.
>> > >>
>> > >> IDETEST also prints out what it is about to test, so
>... what
>> > >> was it when the error occured?
>> > >>
>> > >>
>> > >> Fred ;-)
>> > >>
>> > >>
>> > >
>> > >
>> > >------------------------------------
>> > >
>> > >Yahoo! Groups Links
>> > >
>> > >
>> > <mailto:[email-masked]>
>> > >
>> > >
>> >
>> > * *
>> > * *
>> > **
>> > * *
>>
>
>
>
>
>------------------------------------
>
>Yahoo! Groups Links
>
><*> To visit your group on the web, go to:
> http://groups.yahoo.com/group/TI994A/
>
><*> Your email settings:
> Individual Email | Traditional
>
><*> To change settings online go to:
> http://groups.yahoo.com/group/TI994A/join
> (Yahoo! ID required)
>
><*> To change settings via email:
> [email-masked]
> [email-masked]
>
><*> To unsubscribe from this group, send an email to:
> [email-masked]
>
><*> Your use of Yahoo! Groups is subject to:
> http://docs.yahoo.com/info/terms/
>
>

---

From: "fredkaal" <[email-masked]>
Date: Tue, 14 Sep 2010 17:33:45 -0000

Thanks, that is good news to hear.

I was to lazy to test with both real clock chips so I only did the BQ4852 test on my IDE card and the BQ4847 with the TI994w emulator.

Fred ;-)