Subject: XB Error List

From: "epergrem" <[email-masked]>
Date: Mon, 03 Jan 2011 17:44:53 -0000

Okay, I admit to taking the easy way out.  The XB manual has a list of error codes, but I'm running into error code 27 that isn't in the manual.  I was hoping that someone had or knew where to find a comprehensive list.

I'm assuming that it has to do with file access because it occurs at the end of a file.  Most likely a file that has no EOF marker (?>FF) or a file ends before its suppose to.  In my case these are DV80 files.

Thanks,
Ernie

---

From: mark wills <[email-masked]>
Date: Mon, 3 Jan 2011 19:54:57 +0000 (GMT)

Ernie,

Check out page 298 & 299 in the Editor Assembler manual!

Mark

----- Original Message ----
> From: epergrem <[email-masked]>
> To: [email-masked]
> Sent: Mon, 3 January, 2011 17:44:53
> Subject: [TI994A] XB Error List
> 
> Okay, I admit to taking the easy way out.  The XB manual has a list of  error 
>codes, but I'm running into error code 27 that isn't in the manual.   I was 
>hoping that someone had or knew where to find a comprehensive  list.
> 
> I'm assuming that it has to do with file access because it occurs  at the end 
>of a file.  Most likely a file that has no EOF marker (?>FF)  or a file ends 
>before its suppose to.  In my case these are DV80  files.
> 
> Thanks,
> Ernie
> 
> 
> 
> ------------------------------------
> 
> Yahoo!  Groups Links
> 
> 
> 
>

---

From: tursi <[email-masked]>
Date: Mon, 3 Jan 2011 12:24:00 -0800 (PST)

> Okay, I admit to taking the easy way out.  The XB manual has a list of 
> error codes, but I'm running into error code 27 that isn't in the 
> manual.  I was hoping that someone had or knew where to find a 
> comprehensive list. I'm assuming that it has to do with file access 
> because it occurs at the end of a file.  Most likely a file that has no 
> EOF marker (?>FF) or a file ends before its suppose to.  In my case 
> these are DV80 files.

Remember that file errors are not a single error code, but two separate 
digits. That is, the '2' indicates the operation that caused the error (I 
don't have my reference handy, but I'd guess READ), and '7' is the actual 
file error code.

---

From: Gregory McGill <[email-masked]>
Date: Mon, 3 Jan 2011 15:30:53 -0800

And or the blue EA quick reference guide.. i keep mine handy for all io
errors.

Greg

On Mon, Jan 3, 2011 at 11:54 AM, mark wills <[email-masked]>wrote:

> > From: epergrem <[email-masked] <epergrem%40yahoo.com>>
> > To: [email-masked] <TI994A%40yahoogroups.com>
> error