Subject: Richard Bell Inducted into the TI99ers Hall of Fame

From: [email-masked]
Date: Wed, 16 Feb 2011 22:05:51 EST

On behalf of the TI99ers Hall of Fame - Board of  Governors, it is with 
great pleasure to announce that Richard Bell has been  inducted into the 
TI99ers Hall of Fame.  Feel free to visit  _http://www.ti99hof.org/_ 
(http://www.ti99hof.org/)  to view his induction  biography.
 
Glenn
Glenn Bernasek -  [email-masked]

Member of TI99ers Hall of Fame - Board of  Governors, Administrator of the 
Jim Peterson Achievement Awards and Co-founder  of the Unsung TI99ers site.

Nominate TI99ers for induction into  theTI99ers Hall of Fame at 
_http://www.ti99hof.org/_ (http://www.ti99hof.org/) 

See Jim  Peterson Achievement Award recipients posted at 
_http://ti99ers.org/modules.php?name=jpa_ (http://ti99ers.org/index.php) 

Submit  behind-the-scene, "Unsung TI99ers" for inclusion at 
_http://ti99ers.org/unsung/_ (http://ti99ers.org/unsung/)

---

From: Gregory McGill <[email-masked]>
Date: Wed, 16 Feb 2011 19:36:02 -0800

Congrats Richard!

On Wed, Feb 16, 2011 at 7:05 PM, <[email-masked]> wrote:

> TI99ers Hall of Fame.  Feel free to visit  *http://www.ti99hof.org/*<http://www.ti99hof.org/> to
> view his induction biography.
>
> Glenn
> *
> http://www.ti99hof.org/
> http://ti99ers.org/modules.php?name=jpa <http://ti99ers.org/index.php>
>
> http://ti99ers.org/unsung/*
>
>  
>

---

From: Owen <[email-masked]>
Date: Thu, 17 Feb 2011 02:01:08 -0500

Wow--- congrats, Richard!!!  I thought you were already inducted!!!  A most deserved honor!!!

Firebrandmusic.net

On Feb 16, 2011, at 10:05 PM, [email-masked] wrote:

> On behalf of the TI99ers Hall of Fame - Board of Governors, it is with great pleasure to announce that Richard Bell has been inducted into the TI99ers Hall of Fame.  Feel free to visit  http://www.ti99hof.org/ to view his induction biography.
>  
> Glenn
> Member of TI99ers Hall of Fame - Board of Governors, Administrator of the Jim Peterson Achievement Awards and Co-founder of the Unsung TI99ers site.
> 
> Nominate TI99ers for induction into theTI99ers Hall of Fame at http://www.ti99hof.org/
> 
> See Jim Peterson Achievement Award recipients posted at http://ti99ers.org/modules.php?name=jpa
> 
> Submit behind-the-scene, "Unsung TI99ers" for inclusion at http://ti99ers.org/unsung/
>