Subject: Merry Christmas - and a small present from me

From: "Michael Zapf" <[email-masked]>
Date: Sat, 25 Dec 2010 00:36:01 -0000

Hi there,

******** Merry Christmas to you all! ******** 

There is a small present from me in the file section: the file tiimagetool.jar. It is a Java-based, platform-independent tool to work with disk images that are used in MESS or other emulators. Some of the features were already available as a console line tool, but now I put a Swing frontend on it, and it has become a quite useful helper for me. You can create new image files, read image files, export and import files, disassemble, list BASIC files, and more. 

You need a Java Runtime Environment (Java SE) which you can get from java.sun.com. When you have installed your Java, you can start the application by double-clicking the JAR file. Or you can start it with

java -jar tiimagetool.jar

If you provide the file name of a disk image as another argument it will be automatically opened on startup.

Hope you enjoy it!

Michael

---

From: "Michael Zapf" <[email-masked]>
Date: Wed, 29 Dec 2010 19:58:08 -0000

Hi all,

> There is a small present from me in the file section: the file
> tiimagetool.jar. It is a Java-based, platform-independent tool to 
> work with disk images that are used in MESS or other emulators.

for you information: I just uploaded version 0.3 to the files section which can also be used with track dump floppy images, and with hard disk images (read only).

(Three minor versions in five days :-) )

Michael

---

From: "Ksarul" <[email-masked]>
Date: Wed, 29 Dec 2010 15:13:54 -0500

Many thanks, Michael!  Vielen Dank Michael!

  _____  

From: [email-masked] [mailto:[email-masked]] On Behalf Of
Michael Zapf
Sent: Wednesday, December 29, 2010 2:58 PM
To: [email-masked]
Subject: [TI994A] Re: Merry Christmas - and a small present from me

Hi all,

> work with disk images that are used in MESS or other emulators.

for you information: I just uploaded version 0.3 to the files section which
can also be used with track dump floppy images, and with hard disk images
(read only).

Michael