Subject: Re: Re: [TI994A] Re: IO-Data SCSI IDE bridge cards

From: [email-masked]
Date: Sun, 31 Oct 2010 10:48:09 -0500 (CDT)

Marc, the Geneve would require the adapter to be SCS1 or it won't work transparent or not. I'm trying to get a chance to test your jumper settings here but am stuck giving candy to trick or treaters so far today.

Oct 31, 2010 11:46:38 AM, [email-masked] wrote:

No option to boot from SCSI with the PFM mod.  If you can boot from a SCSI disk drive then I don't know why there would be a problem booting from the bridge adapter.  It's transparent to the system.

--- On Sat, 10/30/10, Tony Knerr wrote:

From: Tony Knerr
Subject: [TI994A] Re: IO-Data SCSI IDE bridge cards
To: [email-masked]
Date: Saturday, October 30, 2010, 5:26 PM

Hmm... I'm not sure if the PFM gives you the option to boot from SCSI.
I seem to remember that you get a boot menu if you hold the space bar when booting, but I don't know if SCSI is on the menu.
Normally you would use a v1.0 boot Eprom for the menu to boot from SCSI.

Are you using a HFDC in the system? You may be able to rename SCSI/SYS to LOAD/SYS, put it in the DSK1 directory of HDS1, and see if it loads
SYSTEM/SYS from SCS1. I haven't trierd this yet, but might now that
I've just come up with the idea. ;)

Tony

--- In [email-masked], Marc Hull wrote:
>
> Not as of yet.Â  I could give it a try I'd just need to know how and what version of MDOS to use.Â  My Geneve is currently a PFM 512 courtesy of Mr. Tesch.Â  Give me some instruction and I'll give it a shot....
>

---

From: Marc Hull <[email-masked]>
Date: Sun, 31 Oct 2010 10:41:03 -0700 (PDT)

Enjoy the goblins ;-)

--- On Sun, 10/31/10, [email-masked] <[email-masked]> wrote:

From: [email-masked] <[email-masked]>
Subject: Re: Re: [TI994A] Re: IO-Data SCSI IDE bridge cards
To: [email-masked]
Date: Sunday, October 31, 2010, 10:48 AM

  

      

From: Tony Knerr 

Tony