Subject: Adapter for a 2732 chip

From: "atrax27407" <[email-masked]>
Date: Mon, 13 Jun 2011 01:03:37 -0000

OK - this is for you hardware types out there. I need to replace a TMS2532 with a 2732 EPROM. My thought is to use a long-legged socket with some jumpers between the pins to do the job. Is this feasible? Any help modifying the socket would be greatly appreciated.

---

From: "hexbus" <[email-masked]>
Date: Mon, 13 Jun 2011 13:10:56 -0000

Bob, although the following site has a 2364->2764 adapter, it might give you some initial inspiration to try the same type of thing with a 2532->2732.  

http://symlink.dk/nostalgia/c64/rom/

Jon

---

From: "Stuart" <[email-masked]>
Date: Mon, 13 Jun 2011 19:31:53 -0000

That should work, but make sure first that the long-legged socket will acutally plug into the original socket. Some sockets have very small holes and another socket won't plug into it.

If you won't need to erase and reprogram the EPROM again, you could also try using a 24 pin DIP header (Google for it if you don't know what they are). If you cut the thin part of each EPROM lead off you can solder the common pins directly and bend and wire round the others.

Stuart.