Subject: de-soldering station question

From: Insane Multitasker <[email-masked]>
Date: Mon, 21 Feb 2011 21:47:47 -0600

I've been scouting around for a new de-soldering station.  The one I have now is similar to the Ameritronics device linked below, just 15-20 years older. I've already had to hand-cut replacement rubber gaskets and half the time I have to reflux/resolder before it will suck the solder completely. 

http://www.ameritronics.com/digital_desolddering_de-soldering_stations_tools.htm

I looked at a few Hakko stations ($400-600) including the Hakk0808 ($200 single piece model) but for $200 the Ameritronics seems like a pretty good deal. Alas, I've found no reviews to tell me if it's simply "too good to be true".  

Anyone have tips or suggestions to offer?  To ensure this is on-topic, I use my desolder station for TI-related upgrades/repairs ;)

Tim

---

From: Scott Zeiser <[email-masked]>
Date: Tue, 22 Feb 2011 07:28:19 -0800 (PST)

I've used this one for years...
http://sra-solder.com/product.php/6417/0

Much more inexpensive than the Ameritronics.  However I've never used a high-end 
station like a Hakko, so I have nothing to compare to.  I do alot of board-level 
and monitor repair for my arcade game collecting hobby/habit.  So for my needs, 
I love it and it works great.

-Scott

________________________________
From: Insane Multitasker <[email-masked]>
To: [email-masked]; [email-masked]
Sent: Mon, February 21, 2011 10:47:47 PM
Subject: [TI-99/4A] de-soldering station question

I've been scouting around for a new de-soldering station.  The one I have now is 
similar to the Ameritronics device linked below, just 15-20 years older. I've 
already had to hand-cut replacement rubber gaskets and half the time I have to 
reflux/resolder before it will suck the solder completely. 

I looked at a few Hakko stations ($400-600) including the Hakk0808 ($200 single 
piece model) but for $200 the Ameritronics seems like a pretty good deal. Alas, 
I've found no reviews to tell me if it's simply "too good to be true".  

Anyone have tips or suggestions to offer?  To ensure this is on-topic, I use my 
desolder station for TI-related upgrades/repairs ;)

Tim

---

From: "Tony Knerr" <[email-masked]>
Date: Tue, 22 Feb 2011 23:11:44 -0000

Boy, you guys really go all-out with this stuff.
I've got one of these: 
http://www.radioshack.com/product/index.jsp?productId=2062745
and one of these:
http://www.radioshack.com/product/index.jsp?productId=2062728

They seem to do the job.

Oh, and I've got an old bench vise that was my granfather's
to hold the board securely.

Before I got the vacuum desoldering tool, I would clip the 
leads off the chips with an old toenail clipper, heat the
leads individually and pull them out with a tweezers.
Then reheat the holes and blow them out, sometimes burning my
lips.

Tony

---

From: Marc Hull <[email-masked]>
Date: Tue, 22 Feb 2011 16:28:42 -0800 (PST)

Good to see another good guy who owns the Radio Shack specials ;-).  I'm on set 2 myself.  Just goes to show that a little mechanical skill trumps the high dollar toys every day !   Come on Tim... Join team Radio Shack.  Give me an "R".....................

--- On Tue, 2/22/11, Tony Knerr <[email-masked]> wrote:

From: Tony Knerr <[email-masked]>
Subject: [TI994A] Re: de-soldering station question
To: [email-masked]
Date: Tuesday, February 22, 2011, 5:11 PM

  

I've got one of these: 

and one of these:

They seem to do the job.

lips.

Tony

---

From: Insane Multitasker <[email-masked]>
Date: Tue, 22 Feb 2011 18:46:25 -0600

Whoa, pilgrim!  Had I gone that route, there would still be people waiting for repairs and upgrades  from the late 90s. 

Not only that, using the foot pedal to kick the device into gear is kinda fun.  It revs up faster than the ol' rustbucket in the driveway.

;)

To: [email-masked]
From: [email-masked]
Date: Tue, 22 Feb 2011 16:28:42 -0800
Subject: Re: [TI994A] Re: de-soldering station question

 

I've got one of these: 

and one of these:

They seem to do the job.

lips.

Tony