Subject: October CTIUG show

From: "hjalmarii" <[email-masked]>
Date: Sat, 02 Oct 2010 17:10:19 -0000

the CTIUG show for October will be on Ustreamtv.com at 1:30pm.  It may be in several parts, as usual.  Bear with us as we battle the Internet gods and the other two million library users who want our bandwidth.  --Hal

---

From: Owen Brand <[email-masked]>
Date: Sat, 2 Oct 2010 13:24:25 -0400

Is that EST or central?  Either way, I'll be able to check it out briefly.  :) What's on the docket, Hal?

Owen Brand

www.firebrandmusic.net
www.opry99er.com