Subject: Re: Re: [TI994A] Re: 2010 Faire report

From: [email-masked]
Date: Wed, 10 Nov 2010 09:27:05 -0600 (CST)

I guess the fact that I paid for the rights to MYARC doesn't mean there is a MYARC. Maybe the same should be said for the RAVE99 rights I paid for too.  ;)

How about the WHT SCSI rights that Kyle paid for? Can I start making boards of the "F" model card now? Maybe I shouldn't bother with the agreement Don O'Niel, Michael Becker and I made that has me doing 1.6 upgrades on the WHT series SCSI cards for free to anyone that wants it?

People living in this bubble that is the OLUG need to step out of it once in a while. I realize that it is popular to "open source" everything these days but what about the people that paid hard cash before "open source" came into vouge? Maybe I should just forget the dollar investment I have in obsolete chips that keep these mochines running and put up a web page where everyone can get them for free, I'll even include free shipping. After all, everyone knows FPGA's are the way to go anyway. :)

(Said with tongue planted in cheek and sprinkled with a little sarcasm.)

Nov 10, 2010 09:01:54 AM, [email-masked] wrote:

Well, then I stand corrected.  :) Tony and Tim would know...

Thing is, there is no MYARC anymore.. And parts are becoming scarce.  With FPGA (on the G2), it's as simple as ripping another chip.

I may have spoken out of ignorance.  :)

Owen Brand

www.firebrandmusic.net

www.opry99er.com

On Nov 10, 2010, at 4:58 AM, Tony Knerr <[email-masked]> wrote:

I gotta go along with Tim on this one. :)

Tony

On 11/10/2010 12:37 AM, Insane Multitasker wrote:

Ahem.  I would disagree with the 'no longer supported' comment as well ;)

To: [email-masked]
From: [email-masked]
Date: Wed, 10 Nov 2010 00:02:53 -0500
Subject: Re: [TI994A] Re: 2010 Faire report

Great news Hal. Thanks for letting us know... I am very interested in the development of this project... I always wanted a Geneve, but didn't want to spend money on a no-longer-supported piece of hardware that has a tendency to be a bit fickle.  (I know some of you will disagree with the "fickle" part). :)

The G2 could be an amazing addition to our family.  :)

Owen Brand

www.firebrandmusic.net

www.opry99er.com

---

From: Owen Brand <[email-masked]>
Date: Wed, 10 Nov 2010 10:48:00 -0500

Richard,
   I honestly meant nothing by those comments.  I apologize if they offended you.  I know you were making a little sarcastic joke there, and I appreciate your humor.  

My point was only stated because of the rarity of the items, and I DID end my last letter with "maybe I spoke out of ignorance".  I would certainly be willing to pay for any chip I needed--- matter of fact I intend to purchase 2 of Matthew's F18A chips when they become available.  My comments were not geared towards "open source" items... I am not even sure the G2 chips or the F18A chips are open source or not.   The original MYARC stuff is quite rare, so the ability to create a HDL chip is very exciting!!

You are a true pillar of our community, and I in no way meant to demean your rights to patents or your excellent service to the TI and Geneve communities.  Again, perhaps I spoke from ignorance.  

Thanks, Richard.  :)

Owen Brand

www.firebrandmusic.net
www.opry99er.com