Subject: Horizon Ramdisk 4000 manual

From: "Tony Knerr" <[email-masked]>
Date: Mon, 01 Nov 2010 22:41:45 -0000

I can't seem to find my Horizon Ramdisk 4000 manual anywhere.
Has anyone scanned this item? I'm particularly interested in the 
section about adding a second layer of chips. I've found the manual
for the 3000 on whtech, but don't really care to 'wing it".

Tony

---

From: Marc Hull <[email-masked]>
Date: Mon, 1 Nov 2010 16:00:17 -0700 (PDT)

Ernie put it up a while back. I'm sure on the FTP site.  Ernie you there ???

--- On Mon, 11/1/10, Tony Knerr <[email-masked]> wrote:

From: Tony Knerr <[email-masked]>
Subject: [TI994A] Horizon Ramdisk 4000 manual
To: [email-masked]
Date: Monday, November 1, 2010, 5:41 PM

  

Tony

---

From: "Gary from O.P.A." <[email-masked]>
Date: Mon, 01 Nov 2010 23:37:08 -0000

If you can't find it, I scan my in later this week for you.

---

From: Tony Knerr <[email-masked]>
Date: Mon, 01 Nov 2010 20:08:03 -0400

Found it. Thanks!

Just call me old, blind Tony. ;)

The blind part ain't a lie, either.
I had to wear two pair of reading glasses, one on top of the
other, to see what I was doing while soldering. Got 4 chips
stacked and working, though it ain't pretty.  4 more to go...

... Tomorrow.

Tony

---

From: Marc Hull <[email-masked]>
Date: Mon, 1 Nov 2010 17:36:23 -0700 (PDT)

Well don't burn your fingers ;-)

From: Tony Knerr <[email-masked]>
Subject: Re: [TI994A] Horizon Ramdisk 4000 manual
To: [email-masked]
Date: Monday, November 1, 2010, 7:08 PM

  

      

    Found it. Thanks! 

    ... Tomorrow.

    Tony

      

                    Ernie put it
                      up a while back. I'm sure on the FTP site.  Ernie
                      you there ???

---

From: "epergrem" <[email-masked]>
Date: Tue, 02 Nov 2010 11:54:06 -0000

Yep, I'm here.. just slow to answer these days.  I'm still trying to recover from a day of house cleaning at Dave's house.  Talk about a "shovel ready" job. ;-)

Oh, the things that I get myself into when it comes to the TI.   

Ernie

--- In [email-masked], Marc Hull <marc.hull@...> wrote:
>
> Ernie put it up a while back. I'm sure on the FTP site.Â  Ernie you there ???
> 
> --- On Mon, 11/1/10, Tony Knerr <tonyknerr@...> wrote:
>

---

From: mark wills <[email-masked]>
Date: Wed, 3 Nov 2010 08:43:25 +0000 (GMT)

I'm in the market for a RAM disk if anyone has one that they would consider 
selling.

Please contact me privately.

Thanks

Mark