Subject: Re: RS232 pin assignment

From: Teresa Masters <[email-masked]>
Date: Sun, 26 Jun 2011 11:43:28 -0700

Michael,
Probably not relevant, but way in the back of my memory bank, I remember going to a Computer Swap Meet in Torrance, Ca. at the TRW parking lot and looking for liquidation stuff which had a cross purpose to the TI99/4A. I remember buying Ribbon Cable for PC's and my techie friends telling me that that cable had to be reversed to use with our Ti's.

That popped out as I was reading your posts.
Hugs and Thanks,
Terrie

Teresa Masters
www.metalsmith.co

---

From: "Brian Tristam Williams" <[email-masked]>
Date: Mon, 27 Jun 2011 09:04:44 -0000

I remember visiting an Amiga friend of mine, and we decided to hook the TI and his Amiga together. We had no cable. I took the cover off my sidecar RS232 interface and just plugged the back of my TI into the back of his Amiga, and voilà! It worked. Only because the RX and TX lines were swapped, so we didn't need a null modem cable!

Later on, I made my own 25-pin to 25-pin adapter, with a male on one end and a female on the other, with all the pins wired directly through, except for RX and TX. Because I wanted a solid "adapter," and not a "cable," I used the solid core from RG-6 antenna cable. Pretty solid, but it took forever. I still have it.