Subject: WHTech FTP down

From: "Michael Zapf" <[email-masked]>
Date: Wed, 16 Mar 2011 19:53:23 -0000

Seems as if the WHTech FTP server is currently offline. Who is the one to be notified?

Michael

---

From: fdos <[email-masked]>
Date: Wed, 16 Mar 2011 14:11:08 -0700

Don O'Neil, but the only e-mail address I have for him is Don @ whtech . com

Bill S

-- 
Bill R Sullivan (FDOS)
Go Forth+ or X4th99

---

From: Gregory McGill <[email-masked]>
Date: Wed, 16 Mar 2011 14:33:06 -0700

I have don's number will give him a call

Greg

---

From: Gregory McGill <[email-masked]>
Date: Wed, 16 Mar 2011 16:04:01 -0700

looks up now.

Greg

---

From: "Michael Zapf" <[email-masked]>
Date: Wed, 16 Mar 2011 23:21:36 -0000

> looks up now.

Yes, OK here as well. Thanks!

Michael