Subject: Interesting article about TI's move from 9900 family into digital signal process

From: "Stuart" <[email-masked]>
Date: Sun, 21 Nov 2010 10:18:24 -0000

Interesting article about TI's move from the 9900 family into digital signal processing.

<http://pdf.qooic.com/88888/2008218105747797.pdf>

Stuart.

---

From: "computerclassics2000" <[email-masked]>
Date: Sun, 21 Nov 2010 15:26:58 -0000

Stuart,
Thanks for sharing. I found the info about J. Fred Bucy and the ATI a real head scratcher? Hard to believe that any "professional" would think it acceptable to act/react in such a manner? Conversely, the little snippet about Jerry Junkins bears out other positive things I've read about him at the helm of Texas Instruments. Nice article.

BillG