Subject: Chicago TI Faire update

From: "hjalmarii" <[email-masked]>
Date: Thu, 30 Sep 2010 18:56:19 -0000

I have been delibertly waiting for the TI Treff in Nottingham to be over brfore I promote the Chicago TI International World Faire, so now here goes:  In less than six weeks the TI community will gather in Evanston, Illinois, for the 28th annual Chicago TI Faire.  There will be a full slate of speakers, demonstrations, new and old hardware and software, conversations, spreading of ideas and techniques, inspirations, feasting, and the occasional consumption of adult beverages.  Miss it at your peril.  Make your reservations now, for airline seats and hotel rooms are filling up fast.  Word is spreading across the seven seas that Evanston is the place to be on the weekend of October 5-6-7, 2010.  Consider yourselves told.  Or as we say in Chicago, "I tol' youse guys!" ;~)  --Hal

---

From: mark wills <[email-masked]>
Date: Thu, 30 Sep 2010 21:19:10 +0000 (GMT)

By the way, the UK Treff was AWESOME! Yours truly was there. The first TI 
meeting for me for about 12-15 years!

The *next* UK meeting (this one just gone was gonna be the last, but we had so 
much fun we thought "Nah! Screw that!") is going to be AT TEXAS INSTRUMENTS HQ 
in Northampton!!!!!!!

:-)

---

From: "hjalmarii" <[email-masked]>
Date: Fri, 01 Oct 2010 17:43:15 -0000

James, and everyone else with sharp eyes, you caught me this time! Yes the
Faire IS in November, not October. I just put these little errors in to see if
you are all paying attention... ;-) Mark, to answer your question: yes, there
will be something for the ladies to do while the menfolk are keeping the world
safe for democracy, peace, and law and order through the use of Basic, XB,
Asembley, not to mention Forth, etc. And perhaps sampling the local tipple. But
I digress. There are mucho places for the fairer sex to spend our hard-earned
moolah on all the things without which life has no meaning for them. We will
organize an einkaufsbummel at some of the nearby shopping malls, cafes, museums,
zoos or similar places of entertainment. If all else fails, they could have a
pub crawl of their own. Ours is usually a stag affair, where we quaff a bit of
the golden fluid and watch the babe magnets like Berry and Ben in action. (Ya
hadda be there!)--Hal

---

From: Insane Multitasker <[email-masked]>
Date: Sat, 2 Oct 2010 13:22:58 -0500

Me and my wife will be there Saturday for sure.  The overnight stay Friday and Saturday
MAY come to fruition.  Depends on what happens in the next few weeks.  I am gathering
my team at our corp headquarters to discuss 2011 plans for an entire week, that occurs
near the end of Oct.  If that goes well and the rest of our work is in hand, the chances of
staying overnight improve.

My wife likes watching what she sometimes calls "the blue screen" of editors/mdos, and
also is fascinated when I am working on repairs or upgrades, so I'm sure she'll be sticking
around the Faire area.

> To: [email-masked]
> From: [email-masked]
> Date: Fri, 1 Oct 2010 17:43:15 +0000
> Subject: [TI994A] Re: Chicago TI Faire update
> 
> ------------------------------------
> 
> Yahoo! Groups Links
> 
> 
>

---

From: Insane Multitasker <[email-masked]>
Date: Sat, 2 Oct 2010 13:24:53 -0500

Did I really type "me and my wife?"  I need some coffee or sugar... ;)

To: [email-masked]
From: [email-masked]
Date: Sat, 2 Oct 2010 13:22:58 -0500
Subject: RE: [TI994A] Re: Chicago TI Faire update

---

From: Marc Hull <[email-masked]>
Date: Sat, 2 Oct 2010 13:13:26 -0700 (PDT)

That's OK Tim.  Grammar only counts for 10 percent of your grade ;-)

--- On Sat, 10/2/10, Insane Multitasker <[email-masked]> wrote:

From: Insane Multitasker <[email-masked]>
Subject: RE: [TI994A] Re: Chicago TI Faire update
To: [email-masked]
Date: Saturday, October 2, 2010, 1:24 PM

  

      

        

> > !

---

From: "computerclassics2000" <[email-masked]>
Date: Sun, 03 Oct 2010 17:55:35 -0000

Travel plans for me were locked in this morning. Don't hit Chi Town until 10PM on Friday, and will have to fly out at 6AM Sunday, but will definitely be at the Evanston Library all day Saturday and 'wherever the crew is' Saturday night. Looking forward to it!!!

BillG

--- In [email-masked], Marc Hull <marc.hull@...> wrote:
> --- On Sat, 10/2/10, Insane Multitasker <insane_m@...> wrote:
> 
> From: Insane Multitasker <insane_m@...>
> From: insane_m@...
> > From: hals12@...
> > --- In [email-masked], "hjalmarii" <hals12@> wrote:
> > >
> > > !

---

From: Owen Brand <[email-masked]>
Date: Sun, 3 Oct 2010 13:58:53 -0400

Wow, I get to meet Bill Gaskill too...  This truly will be momentous.  :)

Who'd have thought 25 years ago that we'd be having such excitement around this computer scene in 2010??

Owen Brand

www.firebrandmusic.net
www.opry99er.com

On Oct 3, 2010, at 1:55 PM, "computerclassics2000" <[email-masked]> wrote:

> > That's OK Tim.Â  Grammar only counts for 10 percent of your grade ;-)
> > 
> > Â 
> > Did I really type "me and my wife?"Â  I need some coffee or sugar... ;)
> > 
> > 
> > Me and my wife will be there Saturday for sure.Â  The overnight stay Friday and Saturday
> > MAY come to fruition.Â  Depends on what happens in the next few weeks.Â  I am gathering
> > near the end of Oct.Â  If that goes well and the rest of our work is in hand, the chances of

---

From: "computerclassics2000" <[email-masked]>
Date: Sun, 03 Oct 2010 18:24:44 -0000

Owen,
I MUST pay you the same compliment. I have never known a professional musician, who is also a TI Gamer and Programmer extraordinaire! It's the people who make the event.

BillG 

--- In [email-masked], Owen Brand <owenbrand@...> wrote:
> On Oct 3, 2010, at 1:55 PM, "computerclassics2000" <computerclassics@...> wrote:
> 
> > --- In [email-masked], Marc Hull <marc.hull@> wrote:
> > >
> > > --- On Sat, 10/2/10, Insane Multitasker <insane_m@> wrote:
> > > 
> > > From: Insane Multitasker <insane_m@>
> > > From: insane_m@
> > > > From: hals12@