Subject: Life

From: Owen Brand <[email-masked]>
Date: Sun, 24 Oct 2010 13:04:56 -0400

Life has a funny way of sneaking up on you when you least expect it.  My band unexpectedly drew the attention of a booking agent in the Midwest and we are hitting the road full time starting November.  My bassist just broke his arm, and i have had to replace him, unfortunately.  In preparation for the tour, we have to play several weekends locally in the next month to gear up and tighten our sound with the new bassist.  Sadly, this infringes on the weekend of the 5th and 6th of November.  We have also spent every dime of our savings on new PA gear and a vehicle.  This puts me in the position of having to miss the Faire this year.  Apologies to everyone I had promised disks to--- I will try to mail them out asap.  If anyone wants to take on the SSGC diskettes, I'll send you all the files and manuals.  

This is bittersweet for me... On one hand, we have an entirely new audience and more shows on the books than ever before.... On the other hand, my friend and bassist won't be with us--- on one hand, our finances will be much more secure in the long term--- on the other hand, I'm broke now and have to miss the Faire.  I will be watching on the computer--- my fondest wishes to everyone who will be traveling to the Faire.  I regret that I will not be there for the festivities.  

Owen Brand

www.firebrandmusic.net
www.opry99er.com

---

From: "Ksarul" <[email-masked]>
Date: Sun, 24 Oct 2010 13:39:19 -0400

You've got to take care of life first, Owen!  May all follow a path that
does its best by you!  Look at the bright side: you'll be that much more
raring to go for next year (and as I plan on being there then too, we'll
have to quaff a few when we do get to run into each other).  This year life
intervened for me in the form of school-it won't be over until May. . .so I
can't go this time either.

Jim

  _____  

From: [email-masked] [mailto:[email-masked]] On Behalf Of
Owen Brand
Sent: Sunday, October 24, 2010 1:05 PM
To: [email-masked]
Subject: [TI994A] Life

Life has a funny way of sneaking up on you when you least expect it. My band
unexpectedly drew the attention of a booking agent in the Midwest and we are
hitting the road full time starting November. My bassist just broke his arm,
and i have had to replace him, unfortunately. In preparation for the tour,
we have to play several weekends locally in the next month to gear up and
tighten our sound with the new bassist. Sadly, this infringes on the weekend
of the 5th and 6th of November. We have also spent every dime of our savings
on new PA gear and a vehicle. This puts me in the position of having to miss
the Faire this year. Apologies to everyone I had promised disks to--- I will
try to mail them out asap. If anyone wants to take on the SSGC diskettes,
I'll send you all the files and manuals. 

This is bittersweet for me... On one hand, we have an entirely new audience
and more shows on the books than ever before.... On the other hand, my
friend and bassist won't be with us--- on one hand, our finances will be
much more secure in the long term--- on the other hand, I'm broke now and
have to miss the Faire. I will be watching on the computer--- my fondest
wishes to everyone who will be traveling to the Faire. I regret that I will
not be there for the festivities. 

Owen Brand

www.firebrandmusic.net
www.opry99er.com

---

From: mark wills <[email-masked]>
Date: Sun, 24 Oct 2010 19:39:57 +0100 (BST)

Life interfered for me too, I'm afraid... I won't be able to make it... Visa 
issues for 'er Indoors, the recent passing of a loved, and a potentially 
terminally ill mother (we're waiting on the news) means there's just no way this 
year, sorry.

Still, 2011 will be the 30th anniversary of the 4A - and I WILL be in Chicago 
for that.

Chicago or bust 2011

Mark

>
>From: Ksarul <[email-masked]>
>Sent: Sun, 24 October, 2010 18:39:19
>Subject: RE: [TI994A] Life
>
>   
>
>
>You’ve got to take care of life first, Owen!  May all follow a path that does 
>its best by you!  Look at the bright side: you’ll be that much more raring to go 
>for next year (and as I plan on being there then too, we’ll have to quaff a few 
>when we do get to run into each other).  This year life intervened for me in the 
>form of school—it won’t be over until May. . .so I can’t go this time either.
> 
>Jim
> 
>
________________________________
 
>From:[email-masked] [mailto:  [email-masked] ] On Behalf Of Owen 
>Brand
>hitting the road full time starting November. My bassist just broke his arm, and 
>i have had to replace him, unfortunately. In preparation for the tour, we have 
>to play several weekends locally in the next month to gear up and tighten our 
>sound with the new bassist. Sadly, this infringes on the weekend of the 5th and 
>6th of November. We have also spent every dime of our savings on new PA gear and 
>a vehicle. This puts me in the position of having to miss the Faire this year. 
>Apologies to everyone I had promised disks to--- I will try to mail them out 
>asap. If anyone wants to take on the SSGC diskettes, I'll send you all the files 
>and manuals. 
>
>
>This is bittersweet for me... On one hand, we have an entirely new audience and 
>more shows on the books than ever before.... On the other hand, my friend and 
>bassist won't be with us--- on one hand, our finances will be much more secure 
>in the long term--- on the other hand, I'm broke now and have to miss the Faire. 
>I will be watching on the computer--- my fondest wishes to everyone who will be 
>traveling to the Faire. I regret that I will not be there for the festivities. 
>
>
>Owen Brand
>
>www.firebrandmusic.net
>www.opry99er.com
>
>
>
>

---

From: "hjalmarii" <[email-masked]>
Date: Sun, 24 Oct 2010 19:11:21 -0000

We will miss everyone who can't make it this year, but God willin' and the crick don't rise, we will look forward to seeing everyone next year.  There will still be a Great Faire this year, and we are working on a way to have an uninterrupted broadcast on Ustreamtv.com this time.  Details soon.  --Hal

--- In [email-masked], mark wills <markrobertwills@...> wrote:
> >From: Ksarul <vze23g4a@...>
> >Youâ€™ve got to take care of life first, Owen!  May all follow a path that does 
> >its best by you!  Look at the bright side: youâ€™ll be that much more raring to go 
> >for next year (and as I plan on being there then too, weâ€™ll have to quaff a few 
> >form of schoolâ€"it wonâ€™t be over until May. . .so I canâ€™t go this time either.
> > 
> >Jim
> > 
> >

---

From: "computerclassics2000" <[email-masked]>
Date: Sun, 24 Oct 2010 20:23:38 -0000

Same sentiments as Jim Fetzner...got to take care of 'life'. A man with a family has the greatest gift and the highest obligation there is. Family is everything.

Someone once said that 'Friends are made from love and laughter, and they live in your heart forever after'. I wish all the best to the many friends that I have shared the past years with, and most importantly, those who I've shared a love for the 99/4A computer with.

I will truly miss those who can't make the Faire, but the Internet will at least provide the opportunity to share the excitement.

BillG

--- In [email-masked], "hjalmarii" <hals12@...> wrote:
> --- In [email-masked], mark wills <markrobertwills@> wrote:
> >
> > >From: Ksarul <vze23g4a@>

---

From: "Tursi" <[email-masked]>
Date: Sun, 24 Oct 2010 20:28:31 -0700

>November.  We have also spent every dime of our savings on new PA gear and 
>a vehicle.  This puts me in the position of >having to miss the Faire this 
>year.  Apologies to everyone I had promised disks to--- I will try to mail 
>them out asap.  If >anyone wants to take on the SSGC diskettes, I'll send 
>you all the files and manuals.

Aw... I was looking forward to meeting you, Owen, but it looks like you have 
good cause to miss. Assuming we can get a note from your mom to confirm 
this, we'll excuse your absence this year. ;)

---

From: Owen Brand <[email-masked]>
Date: Mon, 25 Oct 2010 00:10:01 -0500

Ha!!!  I'll ask her, but I can't guarantee anything...  I'm sure we'll meet soon... Let's just put it this way... Now there's less "competition" for you guys at the pub crawl.  :)

Owen Brand

www.firebrandmusic.net
www.opry99er.com

---

From: fdos <[email-masked]>
Date: Mon, 25 Oct 2010 09:42:03 -0700

Ditto!

Bill S

On 10/24/2010 1:23 PM, computerclassics2000 wrote:
> --- In [email-masked], "hjalmarii"<hals12@...>  wrote:
>>
>> --- In [email-masked], mark wills<markrobertwills@>  wrote:
>>>
>>>> From: Ksarul<vze23g4a@>

---

From: Owen Brand <[email-masked]>
Date: Mon, 25 Oct 2010 13:15:49 -0400

Thank you Bill for your words... My wife was afraid missing the Faire this year would send me into a deep depression from which I may never recover.  :) She was actually looking forward to going to Chicago and hanging out--- but business calls.  

Owen Brand

www.firebrandmusic.net
www.opry99er.com