Subject: Re: [TI994A] Re: Snug BwG card manual...

From: [email-masked]
Date: Thu, 11 Nov 2010 15:32:07 EST

Mark,
 
I have translated the entire SNUG site (as far as things apply) All of the  
manuals and docs are in English there.
 
Bob  Carmany

In a message dated 11/11/2010 3:23:27 P.M. Eastern Standard Time,  
[email-masked] writes:

Thank you Harald and thank you bob...

--- On  Thu, 11/11/10, ti99snug  <[email-masked]> wrote:

From:  ti99snug <[email-masked]>
Subject:  [TI994A] Re: Snug BwG card manual...
To:  [email-masked]
Date: Thursday, November 11, 2010, 12:52  PM

--- In [email-masked], "Marc H" <marc.hull@...>  wrote:
>
> Anyone know if there is an English translation  of the Manual for the BwG 
card or better yet is it posted anywhere  ?

Here it is: 

http://home.arcor.de/system-ninety-nine-user-group/bwg/bwg_e.pdf 

Many  Thanks again to Bob Carmany, for his translation!

Harald  (system-99  user-group)

---

From: [email-masked]
Date: Thu, 11 Nov 2010 14:32:44 -0600 (CST)

For those that don't know, Bob Carmany also translated the 32k-16 docs as well.  ;)

Nov 11, 2010 03:32:26 PM, [email-masked] wrote:

Mark,

I have translated the entire SNUG site (as far as things apply) All of the manuals and docs are in English there.

Bob Carmany

In a message dated 11/11/2010 3:23:27 P.M. Eastern Standard Time, [email-masked] writes:

--- On Thu, 11/11/10, ti99snug wrote:

From: ti99snug

--- In [email-masked], "Marc H" wrote:
>
> Anyone know if there is an English translation of the Manual for the BwG card or better yet is it posted anywhere ?
>

Here it is: