Subject: TI-99/4A Book Web Site

From: "epergrem" <[email-masked]>
Date: Sat, 20 Aug 2011 23:11:17 -0000

Sorry, if this gets double posted.  It's been about a half-hour and my other message hasn't appeared yet.

Although it will always remain a work in progress, http://pergrem.com/tibooks/ is open for business.

I'll be waiting until Monday to announce this on the ti99-4a Yahoo Group, so as to stagger some of the initial bandwidth hits.

Thanks,
Ernie

---

From: fdos <[email-masked]>
Date: Mon, 22 Aug 2011 08:43:59 -0700

Ernie,

This looks to be a very excellent project that provides basic 
programming materials to TI novices, and to those who just want to 
improve their TI skills in other areas.

I'm very busy with MMLS for TF development now, so it will be quite a 
while before I get around to down-loading any of this material.  Once I 
get back to TI BASIC+ development, and applications for it, I will have 
need for some of it.

Thanks for making this material available.

Bill S

-- 
Bill R Sullivan (FDOS)
Go Forth+ or X4th99

---

From: "epergrem" <[email-masked]>
Date: Mon, 22 Aug 2011 16:11:18 -0000

Thanks Bill,
Unfortunately, the publishers saw TIs withdrawal from the home computer market as a sign that there was no more interest in books, so "basic" is about all we are left with.

If you want to see what might have been take a look at the Bombjack.org site.  

Ernie

---

From: mark wills <[email-masked]>
Date: Tue, 23 Aug 2011 10:03:20 +0100 (BST)

Wow! This is excellent! Thank you!

Mark

>________________________________
>From: epergrem <[email-masked]>
>To: [email-masked]
>Sent: Sunday, 21 August 2011, 0:11
>Subject: [TI994A] TI-99/4A Book Web Site
>
>------------------------------------
>
>Yahoo! Groups Links
>
>
>
>
>
>

---

From: "hexbus" <[email-masked]>
Date: Wed, 24 Aug 2011 11:40:33 -0000

Awesome, thanks, Ernie!

Get together this this guy:  http://www.scribd.com/remow  - he has some other stuff too.  Perhaps he'll let you get some of his books on there as well and save you the scanning time!

Jon

---

From: "epergrem" <[email-masked]>
Date: Wed, 24 Aug 2011 13:08:16 -0000

Hi Jon,
The scanning part is easy, it's creating the companion disks that will be the bear. :-)

In the past I've asked for help on certain projects.  Most times with mixed results.  Not to be unappreciative to anyone who would offer help, but this one I've decided go solo on, even if it means repeating work done by others.  

Honestly, doing it by myself means that I can enforce certain standards (e.g. scan resolution, etc.) without concern for pissing someone off other than myself.

Ernie

---

From: [email-masked]
Date: Thu, 1 Sep 2011 01:44:19 +0000 (UTC)

----- Original Message -----
From: "hexbus" <[email-masked]> 
To: [email-masked] 
Sent: Wednesday, August 24, 2011 4:40:33 AM 
Subject: [TI994A] Re: TI-99/4A Book Web Site 

Awesome, thanks, Ernie! 

Jon