Subject: Sid Blaster update.....

From: "Marc H" <[email-masked]>
Date: Mon, 31 Jan 2011 17:15:17 -0000

Just and update....

The card and software are more or less done and out for beta testing as we speak. With the help of some very clever friends it is now a complete file browser front end/player combination. Barring any unforeseen bugs or problems It should be available in late March or early April.

The front end supports floppy, scuzzy, ram disk and the HFDC for now with full directory and sub directory browsing. The whole project has more or less morphed into a TI based I-pod ;-).

Additionally I have gotten permission to convert into .dsk form and post the entire CGSC collection which will be available from somewhere (not sure where yet but most likely from the WHT site unless someone wants to host a 40+ meg group of files here.) There are now 8500+ songs available of which I suspect about 90 percent are good dumps or playable on the TI at this point.

All that is really left other than the Beta testing is to finish converting all the songs and coming up with a manual.

Thanks go to Tim Tesch and Ernie Pergrem for writing the code that was way above my head. Those two are very valuable members of the TI scene and with their help at least this project would have died on the vine.

Marc

---

From: fdos <[email-masked]>
Date: Mon, 31 Jan 2011 10:23:47 -0700

Wow!  Sounds very impressive.  Waiting with baited breath and earplugs 
removed (teenage grandson here 4 days a week).

Bill S