Subject: Geneve Video Pinouts

From: "epergrem" <[email-masked]>
Date: Mon, 26 Sep 2011 00:39:33 -0000

I'm fairly certain this is online somewhere, but couldn't find it.  Can someone give me the pin assignments for the Geneve DIN connector?  I think that it includes both video and audio.

Thanks,
Ernie

---

From: Tony Knerr <[email-masked]>
Date: Sun, 25 Sep 2011 21:00:18 -0400

1 - +12vdc
2 - gnd
3 - audio
4 - nc
5 - red
6 - green
7 - blue
8 - csync

On 9/25/2011 8:39 PM, epergrem wrote:
>
> I'm fairly certain this is online somewhere, but couldn't find it. Can 
> someone give me the pin assignments for the Geneve DIN connector? I 
> think that it includes both video and audio.
>
> Thanks,
> Ernie
>

---

From: "epergrem" <[email-masked]>
Date: Mon, 26 Sep 2011 14:07:56 -0000

Thanks Tony,  You da man!

---

From: Jeffrey White <[email-masked]>
Date: Mon, 26 Sep 2011 22:06:59 -0700 (PDT)

Note that if you do not see Red, it may be that pin 5 is jumpered to Ground.  
Pin 4 is the composite video output.

I do not recommend it, but you can use the Geneve with the 99/4A RF Modulator.

Jeff White

________________________________
From: epergrem <[email-masked]>
To: [email-masked]
Sent: Mon, September 26, 2011 10:07:56 AM
Subject: [TI994A] Re: Geneve Video Pinouts

Thanks Tony, You da man!

---

From: "epergrem" <[email-masked]>
Date: Wed, 28 Sep 2011 10:48:10 -0000

Thanks Jeff,
I have an old Magnavox 8CM515 from Dave's stuff, with a broken on/off switch that I'm building a cable for.  It works great one you jam something in the switch to keep it on. :-)

BTW, should CSYNC be connected in addition to R-G-B?
Ernie

--- In [email-masked], Jeffrey White <ti994a@...> wrote:
>
> Note that if you do not see Red, it may be that pin 5 is jumpered to Ground.Â

---

From: ti99_forever <[email-masked]>
Date: Wed, 28 Sep 2011 03:53:12 -0700 (PDT)

Hmm... sounds just like the one I have... wonder if the switch issue was a common one on those Magnavox monitors...

>Sent: Wednesday, September 28, 2011 6:48 AM
>------------------------------------
>
>Yahoo! Groups Links
>
>
>
>
>
>

---

From: "epergrem" <[email-masked]>
Date: Wed, 28 Sep 2011 10:53:31 -0000

Hmm.. Just looked at the pinouts for the 8CM515.  No CYSNC. 

1-Green, 2-Horz. Sync, 3-Ground, 4-Red, 5-Blue, 6-Vert. Sync.

I guess I only need to worry about R-G-B and Ground?

Ernie

--- In [email-masked], "epergrem" <epergrem@...> wrote:
> --- In [email-masked], Jeffrey White <ti994a@> wrote:
> >

---

From: "Ksarul" <[email-masked]>
Date: Wed, 28 Sep 2011 07:23:13 -0400

It was.  Philips built them for several companies—and the switches were one
of two major problems with them (the other was the solder point that kept
the high-voltage power supply grounded—and when it started to crack at that
point, the monitor started acting really weird until it would eventually
lose picture).

Jim

  _____  

From: [email-masked] [mailto:[email-masked]] On Behalf Of
ti99_forever
Sent: Wednesday, September 28, 2011 6:53 AM
To: [email-masked]
Subject: Re: [TI994A] Re: Geneve Video Pinouts

Hmm... sounds just like the one I have... wonder if the switch issue was a
common one on those Magnavox monitors...

  _____  

Thanks Jeff,
I have an old Magnavox 8CM515 from Dave's stuff, with a broken on/off switch
that I'm building a cable for.  It works great one you jam something in the
switch to keep it on. :-)

Yahoo! Groups Links

---

From: Tony Knerr <[email-masked]>
Date: Wed, 28 Sep 2011 08:04:14 -0400

You need to connect the sync also, Ernie.
Attached are the connection instructions.

Tony

---

From: "epergrem" <[email-masked]>
Date: Wed, 28 Sep 2011 12:58:42 -0000

Thanks Tony,
Time to pull out the soldering iron and perhaps a magnifying glass. 

I thought that I was done with all of that stuff, but I guess never is never a word you should use when dealing with vintage equipment. :-)

Ernie

---

From: "epergrem" <[email-masked]>
Date: Wed, 05 Oct 2011 11:43:20 -0000

Okay, another question.  It shouldn't be this hard, but I'm being overly cautious.

When looking at the front of the 8-pin male DIN plug on the Geneve video cable. How are the pins numbered?  Not the back of the plug, which the cable goes into, or the female mount on the monitor. 

The article from MICROpendium is helpful, but the author doesn't do a good job of explaining the plug/panel mount orientation.

Thanks,
Ernie

---

From: "Postle" <[email-masked]>
Date: Wed, 05 Oct 2011 14:45:34 -0000

Ernie,

Try Fred Kaal's Web page under Convertor.

Postle

^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^

--- In [email-masked], "epergrem" <epergrem@...> wrote:
> --- In [email-masked], "epergrem" <epergrem@> wrote:
> >
> > Thanks Jeff,

---

From: Jeffrey White <[email-masked]>
Date: Wed, 5 Oct 2011 13:36:57 -0700 (PDT)

Pin 8 is the center pin.

With notch down at 6 o'clock position, the cable connection pins going clockwise 
from the notch are 7-3-5-2-4-1-6.

The Geneve 8-pin socket going counter-clockwise from the notch would be the 
same.

ASCII art:
         
     5  2  4
   3    8   1
     7 ^   6

Jeff White

Sent: Wed, October 5, 2011 7:43:20 AM

Okay, another question. It shouldn't be this hard, but I'm being overly 
cautious.

When looking at the front of the 8-pin male DIN plug on the Geneve video cable. 
How are the pins numbered? Not the back of the plug, which the cable goes into, 
or the female mount on the monitor. 

The article from MICROpendium is helpful, but the author doesn't do a good job 
of explaining the plug/panel mount orientation.

Thanks,
Ernie

---

From: Tony Knerr <[email-masked]>
Date: Wed, 05 Oct 2011 18:38:19 -0400

Ernie,

The Micropendium drawing is a depiction of the socket as seen by the plug.
It can also be described as the Geneve video connector as viewed from 
the rear of
the Pbox with the Geneve in the box.
It can also be described as the mating end.

I find similar poor depictions of what you're actually looking at all 
over the net.
Few people think about describing whether you're viewing the mating end 
of the
plug/socket or the solder terminal side. It makes a huge difference.
Some manufacturers have the terminals marked, although you generally need
a magnifying glass to see them.

Tony

On 10/5/2011 7:43 AM, epergrem wrote:
> When looking at the front of the 8-pin male DIN plug on the Geneve 
> video cable. How are the pins numbered? Not the back of the plug, 
> which the cable goes into, or the female mount on the monitor.
>
> The article from MICROpendium is helpful, but the author doesn't do a 
> good job of explaining the plug/panel mount orientation.
>
> Thanks,
> Ernie
>