Subject: TurboForth in 80 column mode

From: mark wills <[email-masked]>
Date: Mon, 4 Apr 2011 18:00:59 +0100 (BST)

There's a demo on the 'tube:

http://www.youtube.com/watch?v=w4qPVbxoK0E

Thanks to Fred's TI994W emulator which does 9938 emulation :-)

Mark

---

From: fdos <[email-masked]>
Date: Mon, 04 Apr 2011 10:12:25 -0700

Should also work fine with MESS TI-99/4A with EVPC.

Bill S

-- 
Bill R Sullivan (FDOS)
Go Forth+ or X4th99

---

From: "James W." <[email-masked]>
Date: Tue, 05 Apr 2011 17:31:42 -0000

Okay-now give it some SAMS memory to really kick it into overdrive!

James