Subject: Re: [TI994A] TMS99 Clipboard

From: Marc Hull <[email-masked]>
Date: Sat, 8 Jun 2013 11:47:01 -0700 (PDT)

Sorry to side track but what is clip board 99?

------------------------------
On Sat, Jun 8, 2013 1:11 PM CDT Jacques wrote:

>Ernie,
>
>I have 3B and 7B (on a disk combined with 7A). I will send them to you as 
>soon as I can transfer them to my PC. I can archive each or convert both to 
>PC99 format. What is your preference? I am also still missing 5B.
>
>Jacques
>
>-----Original Message----- 
>From: epergrem
>Sent: Saturday, June 08, 2013 2:22 PM
>To: [email-masked]
>Subject: [TI994A] TMS99 Clipboard
>
>Several years ago Joe Delekto posted the eleven disks that he could find of 
>his and Jon Dyer's TMS9900 Clipboard.
>
>Unfortunately, there were some sides of the flippy that he no longer could 
>find; clip3b, clip5b, and clip7b.
>
>I'm hoping that someone might have the missing sides, or copies of the real 
>live disks that they might be willing to copy and share with me.
>
>I would be glad to pay any related costs to producing and shipping the sides 
>as well as a few bucks for your troubles.
>
>Thanks,
>Ernie
>
>
>
>------------------------------------
>
>Yahoo! Groups Links
>
>
>

---

From: "epergrem" <[email-masked]>
Date: Sat, 08 Jun 2013 19:35:30 -0000

See Page 36, mp9003.pdf in the magazines\micropendium directory on the WHT FTP site.

Ernie

---

From: "epergrem" <[email-masked]>
Date: Sat, 08 Jun 2013 19:38:14 -0000

Sorry.. Page 37.

--- In [email-masked], "epergrem" <epergrem@...> wrote:
> --- In [email-masked], Marc Hull <marc.hull@> wrote:
> >
> > 
> >