Subject: IDSC21-E Card

From: "Postle" <[email-masked]>
Date: Fri, 11 May 2012 02:26:59 -0000

SCSI/IDE IDSC21-E CARD (IODATA)

These jumpers would need to be verified.  I have not installed the SCSI Bridge Unit into a TI-99/4A.  I have asked for verfication and as yet not received any, 10 May 2012.  The simple tasks seem to become difficult at times.

Here is the jumper settings for the IDSC21-E CARD...

BLOCK ON TOP LEFT OF CARD.  PIN 0 IS AT TOP BY THE ARROW...

J0 - J2 = SCSI ID 000 = 0; 111 = 7; 100 = 1;  
BACKWARDS BINARY FOR SOME REASON...

J3 = OPEN
J4 = CLOSED
J5 - J6 = OPEN
J7.... OPEN = TERM ON...   CLOSED = TERM OFF
J8 = OPEN

BLOCK ON BOTTOM RIGHT OF CARD LETTERED A, B & C

A = CLOSED
B = OPEN
C = OPEN

Postle

---

From: Tony Knerr <[email-masked]>
Date: Fri, 11 May 2012 05:23:37 -0400

Your "J" numbers are off by one.
Add one to each and your description matches the data sheet,
although it's better to use the data sheet I pointed to for a full
description of the functions. The SCSI id settings are complete
as well as the option to use SCSI-1 vs SCSI-2 mode and ATAPI
devices.

Tony

On 5/10/2012 10:26 PM, Postle wrote:
> These jumpers would need to be verified. I have not installed the SCSI 
> Bridge Unit into a TI-99/4A. I have asked for verfication and as yet 
> not received any, 10 May 2012. The simple tasks seem to become 
> difficult at times.
>
/

---

From: Tony Knerr <[email-masked]>
Date: Fri, 11 May 2012 05:42:02 -0400

... just looked at your listing again. Termination is the last jumper, 
not 2nd to last.
Again, better to use the data sheet.

Tony

On 5/10/2012 10:26 PM, Postle wrote:
> __

---

From: "Postle" <[email-masked]>
Date: Fri, 11 May 2012 16:05:25 -0000

Tony,

Thank You!  It appears I have a bit more work and a re-write to do.

Respectfully,

Postle

^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^

---

From: Tony Knerr <[email-masked]>
Date: Sat, 12 May 2012 16:00:24 -0400

Thought I'd clean up the PDF document on the jumper settings for the 
IDSC21-E to clarify it.
Got it down to 1 page. Should be all anyone ever needs to set up one of 
these beasts.
It's attached.

Tony

---

From: "Postle" <[email-masked]>
Date: Sun, 13 May 2012 02:49:44 -0000

Tony,

Your efforts do not print at my house.

Thank You for the effort.

Postle

^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^

---

From: Marc Hull <[email-masked]>
Date: Sat, 12 May 2012 20:00:09 -0700 (PDT)

Nicely done Tony.  Do you mind if I kipe this and post it on my site for posterity ?

--- On Sat, 5/12/12, Tony Knerr <[email-masked]> wrote:

From: Tony Knerr <[email-masked]>
Subject: Re: [TI994A] Re: IDSC21-E Card [1 Attachment]
To: [email-masked]
Date: Saturday, May 12, 2012, 3:00 PM

  

        [Attachment(s) from Tony Knerr included below]

    Got it down to 1 page. Should be all anyone ever needs to set up one
    of these beasts.

    It's attached.

    Tony

      
          
            Tony,

              Thank You! It appears I have a bit more work and a
              re-write to do.

              Respectfully,

              Postle

---

From: Tony Knerr <[email-masked]>
Date: Sun, 13 May 2012 06:22:22 -0400

Go for it.

On 5/12/2012 11:00 PM, Marc Hull wrote:
> --- On *Sat, 5/12/12, Tony Knerr /<[email-masked]>/* wrote:
>
>
>     Thought I'd clean up the PDF document on the jumper settings for
>     the IDSC21-E to clarify it.
>     Got it down to 1 page. Should be all anyone ever needs to set up
>     one of these beasts.
>     It's attached.
>
>     Tony
>

---

From: Tony Knerr <[email-masked]>
Date: Sun, 13 May 2012 06:26:01 -0400

You're welcome.

PDF files can be read and printed with this:

http://get.adobe.com/reader/

or this:

http://www.foxitsoftware.com/Secure_PDF_Reader/addons.php

Tony

On 5/12/2012 10:49 PM, Postle wrote:
> --- In [email-masked] <mailto:TI994A%40yahoogroups.com>, Tony 
> Knerr <tonyknerr@...> wrote:
> >