Subject: Re: RE: [TI994A] Crash, Bang, Bummer...

From: [email-masked]
Date: Sun, 23 Sep 2012 22:19:27 -0500 (CDT)

Is that why I had to replace the 9901's on CorComp RS232 Cards I ran on the BBS system every year or two?  lol

On 09/23/12, Insane Multitasker<[email-masked]> wrote:

Majority of CorComp cards I've run across requiring repair have had a flakey 9901 or a bad regulator.  Check the voltage
and then if you have a spare 9901, swap it out.  The only troublesome thing with 9901s is some IO pins can go bad
without affecting the rest of the chip.

Extreme example: a 9901 that works in a Geneve might not work in a CC FDC, or vice-versa.

> To: [email-masked]
> From: [email-masked]
> Date: Mon, 24 Sep 2012 01:10:53 +0000
> Subject: [TI994A] Crash, Bang, Bummer...
>
> Hello folks.
>
> Appears my CorComp FDC is sick. I haven't fiddled with it yet other than to open it up and peek inside. I got a little green around the gills when I saw the PALs. I don't know what is wrong with the card yet, but in case the PALs are fried.... Is there someone around here who can remedy that situation ? Barring that does anyone have the number for CorComp factory repairs ? If both answers are no then does anyone want to buy a CorComp FDC in untested condition (TIC).
>
>
>
>
>
>
>
> ------------------------------------
>
> Yahoo! Groups Links
>
> <*> To visit your group on the web, go to:
> http://groups.yahoo.com/group/TI994A/
>
> <*> Your email settings:
> Individual Email | Traditional
>
> <*> To change settings online go to:
> http://groups.yahoo.com/group/TI994A/join
> (Yahoo! ID required)
>
> <*> To change settings via email:
> [email-masked]
> [email-masked]
>
> <*> To unsubscribe from this group, send an email to:
> [email-masked]
>
> <*> Your use of Yahoo! Groups is subject to:
> http://docs.yahoo.com/info/terms/
>

---

From: Insane Multitasker <[email-masked]>
Date: Sun, 23 Sep 2012 22:50:38 -0500

PRobably so,Richard!   Don Walden used to save the "bad" 9901 he would pull from a 
card because it might work in another type of card.  I continued the practice and have
been pleasantly surprised on occassion.  It's usually one of the programmable IO 
pins that is messed up.

To: [email-masked]
From: [email-masked]
Date: Sun, 23 Sep 2012 22:19:27 -0500
Subject: Re: RE: [TI994A] Crash, Bang, Bummer...

---

From: Jeff White <[email-masked]>
Date: Mon, 24 Sep 2012 05:55:54 -0600

Note that a bad 99/4A motherboard may have a good 9901 on it.  Pulling may requiring desoldering the 40-pin IC.

Jeff White

---

From: Marc Hull <[email-masked]>
Date: Mon, 24 Sep 2012 16:39:20 -0700 (PDT)

Thanks all.  Appears that the 7805 was kaput.  Replaced and now seems to fix the problem.  Still the question lingers.  Is there a source for the PALs in case the future hold more dire circumstances ?

--- On Mon, 9/24/12, Jeff White <[email-masked]> wrote:

From: Jeff White <[email-masked]>
Subject: Re: [TI994A] Crash, Bang, Bummer...
To: "[email-masked]" <[email-masked]>
Date: Monday, September 24, 2012, 6:55 AM

  

 

      

pins that is messed up.