Subject: Re: [TI994A] Disk drive issue

From: Owen Brand <[email-masked]>
Date: Wed, 05 Jun 2013 13:22:55 -0600

2010

:)

But I haven't used them since then either....

Owen Brand
Opry99er

Marc Hull <[email-masked]> wrote:

>When was the last time you cleaned your drive ?
>
>--- On Tue, 6/4/13, Owen Brand <[email-masked]> wrote:
>
>From: Owen Brand <[email-masked]>
>Subject: [TI994A] Disk drive issue
>To: "[email-masked]" <[email-masked]>
>Date: Tuesday, June 4, 2013, 11:32 PM
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
> 
>
>
>
>  
>
>
>    
>      
>      
>      Okay.... so my 3.5 drives are working great.  No surprise there...
> 
>Here's the issue... no matter what disk I try to BACKUP using the DM2 cart, it throws an error when trying to read my 5.25s.  This is strange, as I'm able to catalog and list each disk just fine from the DM2 cart reading DSK1 (my standard full height TI-issue floppy).  I'm attempting to back up some of my programs that lie in 5.25-land and it's just not working with me...  Is it probably that my 5.25 drive is failing me?  I do have another one in the garage, but it is untested and has not been used in over 25 years...  I'm afraid that I may be damaging my disks and don't really want to go on trying out other disks if the drive is faulty.  All I need is to lose all my old game projects and unique old software packages.....  
> 
>Any tests I can run?  You guys have any ideas?  
> 
>Right now I'm trying to make a copy of MFM for a guy... I want to make a 3.5 backup and then write the 5.25s from that.... but for some reason, my 5.25 is being fickle right now...  =(
> 
> 
>Owen
>
>    
>     
>
>    
>    
>
>
>
>
>
>
>  
>
>
>
>
>
>
>
>

---

From: Marc Hull <[email-masked]>
Date: Wed, 5 Jun 2013 13:07:43 -0700 (PDT)

Good point but if you have been running a bunch of those old disks from your granny's basement then there is a good chance they got gunked up pretty quick.  It only take one flaking disk to clog the heads.  You may have to get a Q-tip and some alcohol and get dirty ;-)...

--- On Wed, 6/5/13, Owen Brand <[email-masked]> wrote:

From: Owen Brand <[email-masked]>
Subject: Re: [TI994A] Disk drive issue
To: [email-masked]
Date: Wednesday, June 5, 2013, 2:22 PM

  

      2010

:)

Owen Brand

Opry99er