Subject: Re: [TI994A] Crash, Bang, Bummer...

From: [email-masked]
Date: Sun, 23 Sep 2012 20:22:35 -0500 (CDT)

You'll notice there are no buffer chips on CorComp Controller cards so usually they don't take kindly to 12 volts getting sent through the 5 volt circuit. If you can determine what's wrong I can help you with parts. Do you know which version it is?

On 09/23/12, Marc H<[email-masked]> wrote:

Hello folks.

Appears my CorComp FDC is sick. I haven't fiddled with it yet other than to open it up and peek inside. I got a little green around the gills when I saw the PALs. I don't know what is wrong with the card yet, but in case the PALs are fried.... Is there someone around here who can remedy that situation ? Barring that does anyone have the number for CorComp factory repairs ? If both answers are no then does anyone want to buy a CorComp FDC in untested condition (TIC).

------------------------------------

Yahoo! Groups Links

<*> To visit your group on the web, go to:
http://groups.yahoo.com/group/TI994A/

<*> Your email settings:
Individual Email | Traditional

<*> To change settings online go to:
http://groups.yahoo.com/group/TI994A/join
(Yahoo! ID required)

<*> To change settings via email:
[email-masked]
[email-masked]

<*> To unsubscribe from this group, send an email to:
[email-masked]

<*> Your use of Yahoo! Groups is subject to:
http://docs.yahoo.com/info/terms/

---

From: Marc Hull <[email-masked]>
Date: Mon, 24 Sep 2012 06:13:50 -0700 (PDT)

I'll inventory it tonight and retort back.  

--- On Sun, 9/23/12, [email-masked] <[email-masked]> wrote:

From: [email-masked] <[email-masked]>
Subject: Re: [TI994A] Crash, Bang, Bummer...
To: [email-masked]
Date: Sunday, September 23, 2012, 8:22 PM

  

      You'll notice there are no buffer chips on CorComp Controller cards so usually they don't take kindly to 12 volts getting sent through the 5 volt circuit. If you can determine what's wrong I can help you with parts. Do you know which version it is?   On 09/23/12, Marc H<[email-masked]> wrote: Hello folks.

Yahoo! Groups Links