Subject: Re: [TI-99/4A] TONS OF TI HARDWARE / GENEVE / SOFTWARE UP FOR GRABS

From: Brian Tristam Williams <[email-masked]>
Date: Wed, 6 Mar 2013 16:15:11 +0200

Nice stuff.

Where do you live?

-- 
Brian Tristam Williams

Johannesburg,
South Africa

"One man can make a difference."

---

From: Chris and Veronica Schneider <[email-masked]>
Date: Wed, 06 Mar 2013 08:28:25 -0600

I'm in the States, TexasŠ.

Chris

From:  Brian Tristam Williams <[email-masked]>
Reply-To:  <[email-masked]>
Date:  Wed, 6 Mar 2013 16:15:11 +0200
To:  ti994a <[email-masked]>
Subject:  [TI994A] Re: [TI-99/4A] TONS OF TI HARDWARE / GENEVE / SOFTWARE UP
FOR GRABS

Nice stuff.

Where do you live?

-- 
Brian Tristam Williams

Johannesburg,
South Africa