Subject: Re: [TI994A] Rob Tempelmans Plat Award 2012

From: [email-masked]
Date: Mon, 05 Nov 2012 17:51:42 -0600 (CST)

Congratulations, Fred.

On 11/04/12, Berry<[email-masked]> wrote:

For the Rob Tempelmans Plat Award 2012 we had six nominated websites:

TI-99/4A Home Computer Page (Rich Polivka)
http://www.99er.net/
TI-99'/4A Software (Tursi)
http://www.harmlesslion.com/cgi-bin/showprog.cgi?TI-99/4A
My TI99-4A and Geneve Web Pages (Fred Kaal)
http://members.ziggo.nl/fredgkaal/index.html
Planet 99 (Mark Wills)
http://www.planet-99.net/
TI-99 Italian User Group (Ciro Barile)
http://www.ti99iuc.it/
Jon's TI-99/4A web page (Jon Guidry)
http://www.hexbus.com/

Please visit those sites. The information on those sites is very interesting and helpful for the TI hobby.
A jury of twelve volunteers from the Faire visitors judged the nominated sites. This resulted in the winner of the RTPA 2012:
My TI99-4A and Geneve Web Pages by Fred Kaal.
The Chicago TI Users Group and the TI Gebruikersgroep congratulate Fred on this award.

Hal Shanafield
Berry Harmsen

------------------------------------

Yahoo! Groups Links

<*> To visit your group on the web, go to:
http://groups.yahoo.com/group/TI994A/

<*> Your email settings:
Individual Email | Traditional

<*> To change settings online go to:
http://groups.yahoo.com/group/TI994A/join
(Yahoo! ID required)

<*> To change settings via email:
[email-masked]
[email-masked]

<*> To unsubscribe from this group, send an email to:
[email-masked]

<*> Your use of Yahoo! Groups is subject to:
http://docs.yahoo.com/info/terms/

---

From: mark wills <[email-masked]>
Date: Sat, 1 Dec 2012 04:24:25 +0000 (GMT)

Well done Fred!! :-)

Mark

>________________________________
> From: "[email-masked]" <[email-masked]>
>To: [email-masked] 
>Sent: Monday, 5 November 2012, 23:51
>Subject: Re: [TI994A] Rob Tempelmans Plat Award 2012
> 
>
>  
>
>
>
>Congratulations, Fred. 
>