Subject: RE: [TI-99/4A] Chicago Faire 2012

From: Insane Multitasker <[email-masked]>
Date: Wed, 29 Aug 2012 16:47:00 -0500

Is it already time for the annual  "when is the Faire" and "why isn't there a Faire web site" thread? 
 To: [email-masked]
From: [email-masked]
Date: Tue, 28 Aug 2012 09:40:30 -0700
Subject: Re: [TI-99/4A] Chicago Faire 2012

Is there any official documentation/info I can link too on the FB/G+ groups? 
Greg

On Sat, Aug 25, 2012 at 5:31 AM, wmaalouli <[email-masked]> wrote:

Is the official date Nov 3rd?

Walid

------------------------------------

For users/owners of TI-99/4A Geneve 9640 computers everywhere!

 Visit the TI99'ers Hall of Fame at http://www.ti99hof.org/.

 Check out the TI99ers On-Line User Group at http://www.ti99ers.org/.

 Send abuse reports to [email-masked]! Groups Links

    http://groups.yahoo.com/group/ti99-4a/

    Individual Email | Traditional

    http://groups.yahoo.com/group/ti99-4a/join

    (Yahoo! ID required)

    [email-masked]

    [email-masked]

    [email-masked]

    http://docs.yahoo.com/info/terms/

---

From: Tony Knerr <[email-masked]>
Date: Wed, 29 Aug 2012 20:01:49 -0400

Provided I can get the Friday before off from work, I WILL be there.
'Tis been 10 years, 'bout time. :-)

Tony

---

From: "Ksarul" <[email-masked]>
Date: Wed, 29 Aug 2012 22:28:04 -0400

I keep telling She-who-must-be-obeyed that I am going as well this year.
Hopefully, it settles into her. . .

Jim

From: [email-masked] [mailto:[email-masked]] On Behalf Of
Tony Knerr
Sent: Wednesday, August 29, 2012 8:02 PM
To: [email-masked]
Subject: Re: [TI994A] RE: [TI-99/4A] Chicago Faire 2012

Tony

 
Is it already time for the annual  "when is the Faire" and "why isn't there
a Faire web site" thread?

---

From: Tony Knerr <[email-masked]>
Date: Wed, 29 Aug 2012 22:44:52 -0400

You must mean "The Boss" (AKA 'The Queen of the Universe'). Don't we all 
have one of them? ;-)

Ksarul wrote:
>  
>
> I keep telling She-who-must-be-obeyed that I am going as well this 
> year.  Hopefully, it settles into her. . .
>
>  
>
> Jim
>
>  
>