Subject: HAPPY THANKSGIVING

From: "Postle" <[email-masked]>
Date: Thu, 24 Nov 2011 08:15:50 -0000

Another year for the TI-99/4A.  Something to be thankful for.

Its People, The Equipment and the TI-99/4A Community in whole.

H A P P Y  T H A N K S G I V I N G

Postle

^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^

---

From: "Ksarul" <[email-masked]>
Date: Thu, 24 Nov 2011 14:40:10 -0500

Have a happy one yourself, Postle!  You and the rest of the TI community
make for a great hobby experience!  J

Jim (Back online after a computer rebuild)

From: [email-masked] [mailto:[email-masked]] On Behalf Of
Postle
Sent: Thursday, November 24, 2011 3:16 AM
To: [email-masked]
Subject: [TI994A] HAPPY THANKSGIVING

Postle