Subject: 2013 Jim Peterson Achievement Award Recipients

From: [email-masked]
Date: Wed, 1 May 2013 00:00:33 -0400 (EDT)

Dear  TI99ers, 
It is with honor and great  pleasure to announce and congratulate the 
following recipients of the 2013 Jim  Peterson Achievement Awards. 
Software: Michael  Zapf  
Hardware: Matthew  Hagerty  
Community Service: Tom  Wills 
Also, in recognition of years of  achievements, contributions and 
dedication to and for the TI99 community, it is  with great pleasure to announce the 
presentation of the 2013 Jim Peterson  Lifetime Achievement Award to Hal  
Shanafield. 
Again, congratulations to the  deserving nominees for and recipients of 
these prestigious awards, and thanks to  all who participated. 
I ask that either the awardees  or knowledgeable person(s) provide me with 
either a contact E-mail address or  the land mail address needed to mail the 
respective award certificates.  This information can be sent to me at  
[email-masked] or to 13246 Harper Road, Strongsville, Ohio  44149-3942 
Respectfully, 
Glenn Bernasek,  Administrator 
Jim Peterson Achievement  Awards

---

From: [email-masked]
Date: Wed, 1 May 2013 04:23:49 +0000 (UTC)

Grats to the winners! 

----- Original Message -----
From: [email-masked] 
To: [email-masked], [email-masked] 
Sent: Tuesday, April 30, 2013 9:00:33 PM 
Subject: [TI-99/4A] 2013 Jim Peterson Achievement Award Recipients 

Dear TI99ers, 

It is with honor and great pleasure to announce and congratulate the following recipients of the 2013 Jim Peterson Achievement Awards. 

Software: Michael Zapf 

Also, in recognition of years of achievements, contributions and dedication to and for the TI99 community, it is with great pleasure to announce the presentation of the 2013 Jim Peterson Lifetime Achievement Award to Hal Shanafield . 

Again, congratulations to the deserving nominees for and recipients of these prestigious awards, and thanks to all who participated. 

I ask that either the awardees or knowledgeable person(s) provide me with either a contact E-mail address or the land mail address needed to mail the respective award certificates. This information can be sent to me at [email-masked] or to 13246 Harper Road, Strongsville, Ohio 44149-3942 

Respectfully,

---

From: "Tursi" <[email-masked]>
Date: Tue, 30 Apr 2013 21:38:58 -0700

Excellent choices! Congratulations all!

-----Original Message----- 
From: [email-masked]
Sent: Tuesday, April 30, 2013 9:00 PM
To: [email-masked] ; [email-masked]
Subject: [TI994A] 2013 Jim Peterson Achievement Award Recipients

Dear TI99ers,

Software: Michael Zapf

Also, in recognition of years of achievements, contributions and dedication 
to and for the TI99 community, it is with great pleasure to announce the 
presentation of the 2013 Jim Peterson Lifetime Achievement Award to Hal 
Shanafield.

---

From: Gregory McGill <[email-masked]>
Date: Wed, 1 May 2013 08:32:59 -0700

Congrats to all the winners! Well deserved!

Greg
On Apr 30, 2013 9:00 PM, <[email-masked]> wrote:

> **
> **
> Dear TI99ers,****
> ** **
> following recipients of the 2013 Jim Peterson Achievement Awards.****
>
> ** **
>
> Software: *Michael Zapf* ****
>
> ** **
>
> Hardware: *Matthew Hagerty* ****
>
> ** **
>
> Community Service: *Tom Wills*
>
> ** **
>
> dedication to and for the TI99 community, it is with great pleasure to
> announce the presentation of the 2013 Jim Peterson Lifetime Achievement
> Award to *Hal Shanafield*.****
>
> ** **
>
> these prestigious awards, and thanks to all who participated.****
>
> ** **
>
> [email-masked] or to 13246 Harper Road, Strongsville, Ohio  44149-3942**
> **
>
> ** **
>
> Respectfully,****
>
> Glenn Bernasek, Administrator****
>
> Jim Peterson Achievement Awards****
>  
>

---

From: "hjalmarii" <[email-masked]>
Date: Wed, 01 May 2013 19:34:45 -0000

My congratulations to Tom, Matt, and Michael.  I was surprised and extremely honored to receive a Lifetime Achievement Award.  I thank Glenn, and all those who decided  this tribute.  --Hal

--- In [email-masked], gbbasics@... wrote:
> GBBasics@... or to 13246 Harper Road, Strongsville, Ohio  44149-3942 
> Respectfully,

---

From: mark wills <[email-masked]>
Date: Mon, 6 May 2013 15:22:29 +0100 (BST)

Congrats to all! The JP award is the big-one IMHO!
 
:-)
 
Mark

>________________________________
> From: "[email-masked]" <[email-masked]>
>To: [email-masked]; [email-masked] 
>Sent: Wednesday, 1 May 2013, 5:00
>Dear 
TI99ers, 
>  
>It is with honor and great 
pleasure to announce and congratulate the following recipients of the 2013 Jim 
Peterson Achievement Awards. 
>Software: Michael 
Zapf  
>Hardware: Matthew 
Hagerty  
>  
>Community Service: Tom 
Wills 
>  
>Also, in recognition of years of 
achievements, contributions and dedication to and for the TI99 community, it is 
with great pleasure to announce the presentation of the 2013 Jim Peterson 
Lifetime Achievement Award to Hal 
Shanafield. 
>  
>Again, congratulations to the 
deserving nominees for and recipients of these prestigious awards, and thanks to 
all who participated. 
>  
>I ask that either the awardees 
or knowledgeable person(s) provide me with either a contact E-mail address or 
the land mail address needed to mail the respective award certificates.  This information can be sent to me at 
[email-masked] or to 13246 Harper Road, Strongsville, Ohio  44149-3942