Subject: TIDIR

From: "Marc H" <[email-masked]>
Date: Sat, 10 Mar 2012 23:31:56 -0000

Since Fred is still out of commission still I'd like to ask if someone would zip me up a copy of the latest TIDIR and send it to me please.

---

From: Gregory McGill <[email-masked]>
Date: Sat, 10 Mar 2012 16:40:08 -0800

it's on whtech.. http:ftp.whtech.com  under the fredkaal directory.. I
asked him for and received the latest versions from him to post there..
 and stuck them there for all to get

Greg

On Sat, Mar 10, 2012 at 3:31 PM, Marc H <[email-masked]> wrote:

> **
>
>
> Since Fred is still out of commission still I'd like to ask if someone
> would zip me up a copy of the latest TIDIR and send it to me please.
>
>  
>

---

From: Marc Hull <[email-masked]>
Date: Sat, 10 Mar 2012 16:46:04 -0800 (PST)

Thank you.

--- On Sat, 3/10/12, Gregory McGill <[email-masked]> wrote:

From: Gregory McGill <[email-masked]>
Subject: Re: [TI994A] TIDIR
To: [email-masked]
Date: Saturday, March 10, 2012, 6:40 PM

  

      it's on whtech.. http:ftp.whtech.com  under the fredkaal directory.. I asked him for and received the latest versions from him to post there..  and stuck them there for all to get

Greg