Subject: Re: Any 99ers in California?

From: Teresa Masters <[email-masked]>
Date: Tue, 13 Mar 2012 16:22:27 -0700

I am in Oceanside, California, and recently reconnected with Les Merryman who was very active in the Lancaster area. I know Doug Warren is out here and of course Tom Freeman. I know there are a lot more, but some are out of the loop. I do send Les copies of this group when I think there is something of interest. He did tell me that he has most of his TI stuff and may just set it up again.

Hugs,
Terrie

Teresa Masters
www.metalsmith.co

---

From: "roundf" <[email-masked]>
Date: Tue, 13 Mar 2012 23:35:16 -0000

Where is Craig Miller?

James