Subject: Ide Card & CF Project

From: "BobK" <[email-masked]>
Date: Fri, 10 Feb 2012 03:46:14 -0000

I realize that this is a little after the fact and probably been discussed but is there a writeup on how to use a cf card with the IDE card? I have finally gotten the nerve to retrace the traces on the board  and solder the rotary switch back into the proper position and 
now I am ready to give the card another try. (Alright, you are wondering why I am retracing the traces, When I received the card I got a letter that informed me that the card wasn't working quite right, I found out later that the rotary switch was installed backwards and none of the setting were going to be right, so I put it away for awhile [4-5 years :-P) and now I want to try again, no use throwing away all that money without another try!

Thanks
Bob K.

---

From: "Postle" <[email-masked]>
Date: Fri, 10 Feb 2012 07:48:33 -0000

Bob K,

The CF Solid State Memory Card and the IDE Card can be used using a CF/IDE Adapter.  The CF Card becomes a DATA Storage device much like a Hard Drive.

The rules are the same as the SCSI/CF Card for usage.

Fred Kaal's programs make this possible.  DM2K & D?2K are required as is Fred Kaals IDE Card Firmware Program Disk.

I use this type of setup with my TI-99/4A System Two.

Fred Kaal's website was reported down due to his moving to a new home.

I Have some information and will provide you with a set of program disks, if you have a need for them.  Contact me via pem

Postle

^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^