Subject: Selling my collection...:(

From: "kory" <[email-masked]>
Date: Sun, 15 Apr 2012 16:54:05 -0000

Hey Everyone,

I've decided to sell my Ti collection after many years of it basically just sitting and taking up space etc.. There are some nice pieces in my collection, and I want to make it available to someone here first. You guys helped me out a lot over the years and I would be sad if someone here wanted it and did not get a first shot at it. I am not looking to break it up though... So, without putting a list up here and breaking a rule.. I want to first ask if it is okay to list my stuff in a post here, or offer my email, or phone # etc.

Thank you,
-Kory

---

From: Tony Knerr <[email-masked]>
Date: Sun, 15 Apr 2012 13:58:12 -0400

No problem posting a list here, Kory.

Just don't be abusive about it, like posting the same list every day. :-X

Tony

On 4/15/2012 12:54 PM, kory wrote:
>
> Hey Everyone,
>
> I've decided to sell my Ti collection after many years of it basically 
> just sitting and taking up space etc.. There are some nice pieces in 
> my collection, and I want to make it available to someone here first. 
> You guys helped me out a lot over the years and I would be sad if 
> someone here wanted it and did not get a first shot at it. I am not 
> looking to break it up though... So, without putting a list up here 
> and breaking a rule.. I want to first ask if it is okay to list my 
> stuff in a post here, or offer my email, or phone # etc.
>
> Thank you,
> -Kory
>
> __

---

From: Marc Hull <[email-masked]>
Date: Sun, 15 Apr 2012 14:14:39 -0700 (PDT)

Ya know how to keep a bunch of old TI goofballs in suspense ?  Hmmmm... yes you do ;-)  So what exactly are you selling Kory ?

--- On Sun, 4/15/12, kory <[email-masked]> wrote:

From: kory <[email-masked]>
Subject: [TI994A] Selling my collection...:(
To: [email-masked]
Date: Sunday, April 15, 2012, 11:54 AM

  

      Hey Everyone,

Thank you,

-Kory

---

From: "kory" <[email-masked]>
Date: Mon, 16 Apr 2012 01:53:54 -0000

Well... Here goes... 

2 Ti994a beige consoles complete w/boxes & paperwork, manuals, power supplies, and rf adapters. 1 is missing the "Z" key, but I have an extra keyboard that needs to be installed. I do not have RCA connectors on my TV so I can only test sound which shows that both consoles boot and make the beep sounds.

1 Refurbished and unused PEB that is in excellent shape. I bought it a few years ago to build another system but never did. I opened the box because there were a couple other goodies shipped to me in there.
It has the flex cable & card, and power cord. 

4 Refurbished and unused Ti 90k full height floppy drives. I bought these many years ago from Joy Electronics to build a few systems but again, never did. I opened 1 to see the condition of the drive.

1 Myarc 512k mem expansion card complete with power supply. I last used this card in October 2011- November 2011. Worked just fine.

1 IDE card that I built November 2011. I "smoke tested" it, but did not have an HD to get it up and running. I believe it just needs the software to be setup. 

1 Ti speech synthesizer. I'm still looking for the paperwork for it. It may be lost. I will put it in if I can find it.

2 Pair of Ti joysticks. One is in excellent condition, the other is a bit worn.. some of the black is discolored, but works perfectly.

1 Pair non Ti joysticks

2 RCA AV connectors

2 Ti power supplies.. extras.

1 Dual cassette cable new condition. I never used it.

1 Dual joystick "Y" cable

1 Extra keyboard, which I mentioned above.

I'm asking $700 for everything listed above, and am pretty firm on the price. I would be happy to email pics if anyone is interested. I live in Socal and would prefer not to have to ship it, but could easily do so, it might take me a bit of time to get everything packed and to the UPS store. I only have Mondays off at the moment and am really busy with my daughter, but will make it work if need be.

If you are interested please email me @ [email-masked]

--- In [email-masked], Marc Hull <marc.hull@...> wrote:
>
> Ya know how to keep a bunch of old TI goofballs in suspense ?Â  Hmmmm... yes you do ;-)Â  So what exactly are you selling Kory ?
> 
> --- On Sun, 4/15/12, kory <shortbusalaboard@...> wrote:
> 
> From: kory <shortbusalaboard@...>
> Â

---

From: "kory" <[email-masked]>
Date: Mon, 16 Apr 2012 01:54:38 -0000

Well... Here goes... 

1 Pair non Ti joysticks

2 RCA AV connectors

---

From: "kory" <[email-masked]>
Date: Tue, 17 Apr 2012 22:26:17 -0000

My bad... I mispelled the email out of haste...

The correct email is. [email-masked]

SORRY if anyone tried to contact me.

Thanks
-Kory

--- In [email-masked], "kory" <shortbusalaboard@...> wrote:
> If you are interested please email me @ xornegatronics@...
> 
> 
> 
> --- In [email-masked], Marc Hull <marc.hull@> wrote:
> >
> > --- On Sun, 4/15/12, kory <shortbusalaboard@> wrote:
> > 
> > From: kory <shortbusalaboard@>

---

From: "Postle" <[email-masked]>
Date: Wed, 18 Apr 2012 20:10:31 -0000

Kory,

Did you not just start up with the TI-99/4A?  Are you suffering from burnout?  What's the story, Dude.

postle

^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^

--- In [email-masked], "kory" <shortbusalaboard@...> wrote:
> The correct email is. xornegatronix@...
> 
> --- In [email-masked], "kory" <shortbusalaboard@> wrote:
> >
> > 
> > 
> > Well... Here goes... 
> > 
> > If you are interested please email me @ xornegatronics@
> > 
> > 
> >

---

From: "kory" <[email-masked]>
Date: Wed, 18 Apr 2012 23:05:05 -0000

Nah.. I've had most of this stuff since the early 90's. I had always wanted to write games for it, but just never could find the time to dedicate to it. Both of the consoles were in my family from 83-84. Im keeping a handful of carts, and my original console which were christmas and birthday gifts, and mean a lot to me. I became ill back in 2008, and racked up the dr bills, and lost my job, and have been struggling since. Im honestly selling my stuff to take my family on a long needed vacation in May. Im hoping to get back to work in the fall, but there are a lot of variables at the moment. Anyway, Ive been a member here since about '03, and am not hanging up the towel forever. Going through all my stuff brought back a lot of memories, and hopefully soon I will have more time and a deeper wallet. 

-Kory

--- In [email-masked], "Postle" <postle@...> wrote:
> Kory
> > The correct email is. xornegatronix@
> >