Subject: I: SD Card floppy emulator now in 3.5" Form factor

From: [email-masked]
Date: Sun, 21 Oct 2012 16:56:58 -0500

For those who saw the demo last fall, now you can get one in a 3.5" form factor..

http://www.ebay.co.uk/itm/SD-Floppy-Emulator-Rev-F-3-5-floppy-drive-substitute-/170918804889?pt=UK_VintageComputing_RL&hash=item27cb8dfd99

92GBP, it appears, is what they're going for.

Jon

---

From: "kabldb" <[email-masked]>
Date: Wed, 24 Oct 2012 09:29:38 -0000

Nice.

---

From: "Tony Knerr" <[email-masked]>
Date: Wed, 24 Oct 2012 22:21:16 -0000

Doesn't this device have some sort of limitation? Was it that it only works single sided? If no limitations, what is the capacity? Will it do the full capacity HD of 5760 sectors when used with a Geneve and HFDC?

Thanks, 
Tony

---

From: "hexbus" <[email-masked]>
Date: Thu, 25 Oct 2012 03:35:19 -0000

Nope, full write up to DSDD for the TI-99/4A.  It'll convert PC99 and V9T9 disk images to HFE (it's native format) so it can work with them.

Jon

--- In [email-masked], "Tony Knerr" <tonyknerr@...> wrote:
> --- In [email-masked], jon@ wrote:
> >