Subject: New file uploaded to TI994A

From: [email-masked]
Date: 23 May 2012 23:22:27 -0000

Hello,

This email message is a notification to let you know that
a file has been uploaded to the Files area of the TI994A 
group.

  File        : /ftp_whtech_com_05_23_2012.torrent 
  Uploaded by : tonyknerr19335 <[email-masked]> 
  Description : ftp.whtech.com torrent file 

You can access this file at the URL:
http://groups.yahoo.com/group/TI994A/files/ftp_whtech_com_05_23_2012.torrent 

To learn more about file sharing for your group, please visit:
http://help.yahoo.com/l/us/yahoo/groups/original/members/web/index.html
Regards,

tonyknerr19335 <[email-masked]>

---

From: "Tony Knerr" <[email-masked]>
Date: Wed, 23 May 2012 23:26:04 -0000

Here 'ya go. It's seeding now.

Tony

--- In [email-masked], [email-masked] wrote:
>   Uploaded by : tonyknerr19335 <tonyknerr@...> 
> tonyknerr19335 <tonyknerr@...>
>

---

From: Gregory McGill <[email-masked]>
Date: Wed, 23 May 2012 16:31:53 -0700

also seeding

Greg

On Wed, May 23, 2012 at 4:26 PM, Tony Knerr <[email-masked]> wrote:

> **

---

From: Gregory McGill <[email-masked]>
Date: Wed, 23 May 2012 20:19:05 -0700

note all the trackers seem to not be responding

---

From: "epergrem" <[email-masked]>
Date: Thu, 24 May 2012 11:41:14 -0000

Tony & Greg,
I don't want to turn this thread into product support, but..

This is the first time I've used torrents of any type, so I have a couple of questions.  I'm using uTorrent and it seems to have setup correctly.

I opened the WHT torrent and the download process seems to be working.

However, I only see one peer; a Comcast connection from Pennsylvania and all of the trackers show offline.

I also can't say that the download speed is all that impressive (2 days to download!).  That could partially be due to my using Comcast who has been known to throttle somethings.

I guess the only thing that I'm asking is if this is normal.

Thanks,
Ernie

--- In [email-masked], Gregory McGill <arcadeshopper@...> wrote:
> On Wed, May 23, 2012 at 4:31 PM, Gregory McGill <arcadeshopper@...>wrote:
> 
> > also seeding
> >
> > Greg

---

From: Gregory McGill <[email-masked]>
Date: Thu, 24 May 2012 08:09:12 -0700

If the trackers were working right ypu would have 2 peers. Other than that
it is working.
On May 24, 2012 4:41 AM, "epergrem" <[email-masked]> wrote:

> This is the first time I've used torrents of any type, so I have a couple
> of questions. I'm using uTorrent and it seems to have setup correctly.
>
> I also can't say that the download speed is all that impressive (2 days to
> download!). That could partially be due to my using Comcast who has been
> known to throttle somethings.
>

---

From: "epergrem" <[email-masked]>
Date: Thu, 24 May 2012 15:14:59 -0000

Thank Greg,
There was briefly a peer listing from Australia (au) in addition to the PA entry, but that seems to have dropped off.  

I am assuming that once I download the file, then seeding follows and all I need do is leave uTorrent running in the background so that others can download from me.

Thanks,
Ernie

--- In [email-masked], Gregory McGill <arcadeshopper@...> wrote:
> On May 24, 2012 4:41 AM, "epergrem" <epergrem@...> wrote:
> 
> > **
> >
> >

---

From: Gregory McGill <[email-masked]>
Date: Thu, 24 May 2012 09:49:31 -0700

Correct..  The trackers should get you more people to download from. I'm on
30mb in Oregon should go faster once your torrent program can find my peer..

Greg

On Thu, May 24, 2012 at 8:14 AM, epergrem <[email-masked]> wrote:

> **
>
>
> Thank Greg,
> There was briefly a peer listing from Australia (au) in addition to the PA
> entry, but that seems to have dropped off.
>
> I am assuming that once I download the file, then seeding follows and all
> I need do is leave uTorrent running in the background so that others can
> download from me.
>
>
> Thanks,
> Ernie
>

---

From: Gregory McGill <[email-masked]>
Date: Thu, 24 May 2012 10:10:39 -0700

If you add udp://tracker.openbittorrent.com:80 to the tracker list (in mine
its pretty easy to go to the torrent properties and add a tracker) then it
will work..

Greg

On Thu, May 24, 2012 at 9:49 AM, Gregory McGill <[email-masked]>wrote:

> Correct..  The trackers should get you more people to download from. I'm
> on 30mb in Oregon should go faster once your torrent program can find my
> peer..
>
> Greg
>
>
>> There was briefly a peer listing from Australia (au) in addition to the
>> PA entry, but that seems to have dropped off.
>>

---

From: "epergrem" <[email-masked]>
Date: Thu, 24 May 2012 20:48:44 -0000

Thanks Greg,
Added, although I was beginning to think that it wasn't working.  About five minutes later a second peer showed up.  

The IP addresses didn't resolve (both show [uTP] after them), but the second peer is somewhat faster than the first, so I'm guessing that it's you.  Only 10 hours to go!

Thanks for the help.

Ernie

---

From: Tony Knerr <[email-masked]>
Date: Thu, 24 May 2012 18:12:30 -0400

Ernie,

I added Greg's tracker to my clients as well, but I don't think you'll 
see any increase
in speed from me because we were already connected (PA Comcast).

The speed in downloading torrents comes from getting many pieces at a 
time from
multiple seeders. Since there are only three here (2 from me & 1 from 
Greg), speed
will not be that great. There have been torrents this size that I've 
gotten in about an hour,
but they had several hundred seeders.

I guess the low number of participants comes from everybody getting the 
previous torrent
and deciding to just download the few new files on their own, or not 
being interested in the
new files.

Tony

On 5/24/2012 4:48 PM, epergrem wrote:
>
> Thanks Greg,
> Added, although I was beginning to think that it wasn't working. About 
> five minutes later a second peer showed up.
>
> The IP addresses didn't resolve (both show [uTP] after them), but the 
> second peer is somewhat faster than the first, so I'm guessing that 
> it's you. Only 10 hours to go!
>
> Thanks for the help.
>
> Ernie
>

---

From: tursi <[email-masked]>
Date: Thu, 24 May 2012 15:17:31 -0700 (PDT)

> and deciding to just download the few new files on their own, or not being
> interested in the new files.

I dropped my seed some time ago because it just doesn't get that much 
interest. My tracker stats last time showed that most people downloaded 
the torrent, then dropped it. Then it was idle for a long time. When only 
2-3 people seed something that people only download every six months or 
so, it's not really worth it, might as well just serve the file raw. The 
value comes, as you note, from everyone keeping the torrent up.

---

From: Tony Knerr <[email-masked]>
Date: Thu, 24 May 2012 18:19:09 -0400

Ernie,

I forgot to mention that if you are using utorrent,
under Options >Preferences > Advanced >Disk Cache,
'Disable Windows caching of disk writes' should be unchecked.
That option causes corrupted files on large torrents such as this
with a lot of files. If not, you may do a re-check and find you'll have
a lot more downloading to redo.

Tony

---

From: Gregory McGill <[email-masked]>
Date: Thu, 24 May 2012 15:45:34 -0700

I will seed until there's no interest from the "TI community"  then shut it
down ..also reserve the right to not seed while I'm playing world of tanks
:)  your mileage may vary, keep all hands an arms within the vehicle at all
times.

G

On Thu, May 24, 2012 at 3:17 PM, tursi <[email-masked]> wrote:

> being

---

From: tursi <[email-masked]>
Date: Thu, 24 May 2012 15:53:23 -0700 (PDT)

> :)  your mileage may vary, keep all hands an arms within the vehicle at all

hehehe.. awesome. :)