Subject: TurboForth Vn 1.1

From: [email-masked]
Date: Wed, 16 Nov 2011 16:16:57 -0500 (EST)

I hope to ship all of the orders within the next week. I am still waiting  
for a delivery of cartridge labels from overseas. 
 
Bob Carmany

---

From: "BobK" <[email-masked]>
Date: Thu, 17 Nov 2011 03:51:15 -0000

Macht Nichts  When they get here they get here.

Bob K.