Subject: Crash, Bang, Bummer...

From: "Marc H" <[email-masked]>
Date: Mon, 24 Sep 2012 01:10:53 -0000

Hello folks.

Appears my CorComp FDC is sick.  I haven't fiddled with it yet other than to open it up and peek inside.  I got a little green around the gills when I saw the PALs.  I don't know what is wrong with the card yet, but in case the PALs are fried....  Is there someone around here who can remedy that situation ?  Barring that does anyone have the number for CorComp factory repairs ?  If both answers are no then does anyone want to buy a CorComp FDC in untested condition (TIC).

---

From: Insane Multitasker <[email-masked]>
Date: Sun, 23 Sep 2012 20:57:16 -0500

Majority of CorComp cards I've run across requiring repair have had a flakey 9901 or a bad regulator.  Check the voltage
and then if you have a spare 9901, swap it out.  The only troublesome thing with 9901s is some IO pins can go bad
without affecting the rest of the chip.  
 
Extreme example: a 9901 that works in a Geneve might not work in a CC FDC, or vice-versa. 

> To: [email-masked]
> From: [email-masked]
> Date: Mon, 24 Sep 2012 01:10:53 +0000
> Subject: [TI994A] Crash, Bang, Bummer...
> 
> Hello folks.
> 
> ------------------------------------
> 
> Yahoo! Groups Links
> 
> 
>