Subject: 2012 John Birdwell Award

From: "Berry" <[email-masked]>
Date: Mon, 05 Nov 2012 03:05:41 -0000

The Chicago TI Usewrs Group is pleased to announce the recipient of the John Birdwell Award is Matthew Hagerty.  He is well known to the TI community as the creator of the F18A, which has allowed us to use VGA monitors with our TI994/As.  --Hal Shanafield

---

From: "Matthew" <[email-masked]>
Date: Mon, 05 Nov 2012 15:00:18 -0000

> The Chicago TI Usewrs Group is pleased to announce the recipient of the John Birdwell Award is Matthew Hagerty.  He is well known to the TI community as the creator of the F18A, which has allowed u…

Wow, thank you to everyone!  I am honored.  It is nice to be able to give back a little to the community and computer that have given me so much enjoyment over the years.

Matthew

---

From: "Tursi" <[email-masked]>
Date: Mon, 5 Nov 2012 13:10:42 -0800

Congratulations, Matthew!! Well deserved!

-----Original Message----- 
From: Matthew
Sent: Monday, November 05, 2012 7:00 AM
To: [email-masked]
Subject: [TI994A] Re: 2012 John Birdwell Award

--- In [email-masked], "Berry" <berry.harmsen@...> wrote:
>
> The Chicago TI Usewrs Group is pleased to announce the recipient of the 
> John Birdwell Award is Matthew Hagerty.  He is well known to the TI 
> community as the creator of the F18A, which has allowed us to use VGA 
> monitors with our TI994/As.  --Hal Shanafield
>

Wow, thank you to everyone!  I am honored.  It is nice to be able to give 
back a little to the community and computer that have given me so much 
enjoyment over the years.

Matthew

------------------------------------

Yahoo! Groups Links

---

From: "fredkaal" <[email-masked]>
Date: Wed, 07 Nov 2012 06:45:16 -0000

Concratulations Matthew,
It is wel deserved.

Fred ;-)

---

From: mark wills <[email-masked]>
Date: Sat, 1 Dec 2012 04:23:49 +0000 (GMT)

Woohoo! BIG THUMBS UP FROM ME!!

Mark

>________________________________
> From: Matthew <[email-masked]>
>Sent: Monday, 5 November 2012, 15:00