Subject: Re: [TI994A] Class of 2012 Jim Peterson Achievement Award Recipients

From: mark wills <[email-masked]>
Date: Tue, 1 May 2012 12:57:34 +0100 (BST)

Aww gee, shucks! 

Thanks to you all! 

Mark 

------------------------------
On Tue, May 1, 2012 05:03 BST [email-masked] wrote:

>Dear TI99ers,
>
>It is with great pleasure to announce and  congratulate the following 
>recipients of the 2012 Jim Peterson Achievement  Awards.
>
>TI-99/4A Software: Mark Robert  Wills
>
>TI-99/4A Hardware: Fred  Kaal
>
>TI-99/4A Community Service: Bill  Gaskill
>
>Also, in recognition of their lasting achievements,  contributions and 
>dedication to and for the TI99 community, it is an honor to  announce the 
>presentation of the 2012 Jim Peterson Lifetime Achievement Award to  Paolo 
>Bagnaresi, Glenn Bernasek, Jacques Groslouis, Berry Harmsen and Don O’Neil.
>
>Again, we offer our  congratulations to the recipients of these prestigious 
>awards, recognition of  the deserving nominees and thanks to all who 
>participated.
>
>We ask that  either the award recipient or knowledgeable person(s) provide 
>us with  recipient’s contact E-mail address or land mail address needed to 
>mail the award  certificate.  This information can be sent to  
>[email-masked].
>
>
>Respectfully,
>Glenn Bernasek,  Administrator
>Jim Peterson Achievement  Awards

---

From: ti99_forever <[email-masked]>
Date: Tue, 1 May 2012 05:02:09 -0700 (PDT)

Heck, I didn't vote for ya! lol ;)

>________________________________
> From: mark wills <[email-masked]>
>To: [email-masked] 
>Sent: Tuesday, May 1, 2012 7:57 AM
>Subject: Re: [TI994A] Class of 2012 Jim Peterson Achievement Award Recipients
> 
>
>
>
>Aww gee, shucks! 
>
>Thanks to you all! 
>
>Mark 
>
>------------------------------------
>
>Yahoo! Groups Links
>
>
>
>
>
>

---

From: mark wills <[email-masked]>
Date: Tue, 1 May 2012 13:49:52 +0100 (BST)

Ha! LMAO!

> From: ti99_forever <[email-masked]>
>To: "[email-masked]" <[email-masked]> 
>Sent: Tuesday, 1 May 2012, 13:02

---

From: "Stuart" <[email-masked]>
Date: Tue, 01 May 2012 21:40:22 -0000

What Mark doesn't yet realise is that he's now got to do a recall on all those Forth cartridges, reprogram the EPROMs with a "Community Approved" notice on the startup screen, and return them postage paid.  ;-)

Well done Mark!

--- In [email-masked], mark wills <markrobertwills@...> wrote:
> > From: ti99_forever <ti99_forever@...>
> >> From: mark wills <markrobertwills@...>
> >>On Tue, May 1, 2012 05:03 BST gbbasics@... wrote:
> >>
> >>>Dear TI99ers,
> >>>
> >>>GBBasics@...

---

From: mark wills <[email-masked]>
Date: Wed, 2 May 2012 21:04:56 +0100 (BST)

HOLY COW!!!!

I DIDN'T SIGN UP FOR *THAT*!!!!!

> From: Stuart <[email-masked]>
>To: [email-masked] 
>Sent: Tuesday, 1 May 2012, 22:40
>Subject: [TI994A] Re: Class of 2012 Jim Peterson Achievement Award Recipients
> 
>> >>>It is with great pleasure to announce andÂ  congratulate the following 
>> >>>recipients of the 2012 Jim Peterson AchievementÂ  Awards.
>> >>>
>> >>>TI-99/4A Software: Mark RobertÂ  Wills
>> >>>
>> >>>TI-99/4A Hardware: FredÂ  Kaal
>> >>>
>> >>>TI-99/4A Community Service: BillÂ  Gaskill
>> >>>
>> >>>Also, in recognition of their lasting achievements,Â  contributions and 
>> >>>dedication to and for the TI99 community, it is an honor toÂ  announce the 
>> >>>presentation of the 2012 Jim Peterson Lifetime Achievement Award toÂ  Paolo 
>> >>>Bagnaresi, Glenn Bernasek, Jacques Groslouis, Berry Harmsen and Don
>>  Oâ€™Neil.
>> >>>
>> >>>Again, we offer ourÂ  congratulations to the recipients of these prestigious 
>> >>>awards, recognition ofÂ  the deserving nominees and thanks to all who 
>> >>>participated.
>> >>>
>> >>>We ask thatÂ  either the award recipient or knowledgeable person(s) provide 
>> >>>us withÂ  recipientâ€™s contact E-mail address or land mail address needed to 
>> >>>mail the awardÂ  certificate.Â  This information can be sent toÂ  
>> >>>GBBasics@...
>> >>>
>> >>>
>> >>>Respectfully,
>> >>>Glenn Bernasek,Â  Administrator
>> >>>Jim Peterson AchievementÂ  Awards
>> >>
>> >>