Subject: SCSI Card to IDE Adapter; IDE Card to CF Adapter; or the CF7+

From: "Postle" <[email-masked]>
Date: Thu, 14 Mar 2013 19:39:13 -0000

The question I have is this:

When using the PC to format the CF Card, what is the CF Card formatted to, FAT16 or FAT32.

Yes, I have three notebooks here. Two are for the IDE Card and the third is for the SCSI Card. The answer is in there somewhere. Of this I am sure.

I spent the morning using the Goggle Search. My eyes went cross and I have yet to meke contact with the correct answer.

Sometimes the answer is not in the hours of research, but moreso in asking the right person for the answer. So here I am.

Contacting me by e-mail would be a nice way to reply.

Respectfully,

Postle

---

From: "Tony Knerr" <[email-masked]>
Date: Thu, 14 Mar 2013 22:52:07 -0000

I'm not sure I understand the question.

But if you are using a SCSI to IDE adapter and an IDE to CF adapter chained setup with the TI or Geneve, there is no need for formatting on the PC. All CF cards come low level pre-formatted, as far as I know.
You just format them with your TI program of choice, I've found DU2K to work well on both systems, although you could use MYS for the Geneve.

Does that answer the question?

Tony