Subject: Track-Hack 2.2

From: "harleystroker2" <[email-masked]>
Date: Sat, 06 Oct 2012 01:38:56 -0000

Does anyone out there have a copy of Track-Hack 2.2? 
I want to backup some of my programs but they are not letting me copy them.
 I have the program in ver.s 2.0 or 2.1. Version 2.2 was written to support Myarc   ,the previous versions I have support CorComp and T.I.

Thanks
Bob K.

---

From: "Beery" <[email-masked]>
Date: Mon, 08 Oct 2012 19:43:30 -0000

It's probably somewhere under <ftp://ftp.whtech.com/9640news/>.  There was once a catalog of all the files at the parent directory of the above link, however it looks like it has been moved or deleted by someone.

Beery

---

From: ti99_forever <[email-masked]>
Date: Mon, 8 Oct 2012 16:35:48 -0700 (PDT)

./emulators/cartridge_images/rpk/converted/track-hack.rpk

and then there is:

./9640news/CAT10/TRACKER.ARK

nice that we had that torrent so I have sitelist.txt

>________________________________
> From: Beery <[email-masked]>
>To: [email-masked] 
>Sent: Monday, October 8, 2012 3:43 PM
>Subject: [TI994A] Re: Track-Hack 2.2
> 
>------------------------------------
>
>Yahoo! Groups Links
>
>
>
>
>
>

---

From: "BobK" <[email-masked]>
Date: Tue, 09 Oct 2012 23:51:45 -0000

Thanks for the feedback. I knew it had to be out there some place.:-)

Thanks Again

Bob K.

--- In [email-masked], ti99_forever <ti99_forever@...> wrote:
> > From: Beery <bmiller@...>
> >--- In [email-masked], "harleystroker2" <bkaspar@> wrote:
> >>