Subject: Atariage

From: "Jacques" <[email-masked]>
Date: Fri, 18 May 2012 19:17:17 -0300

it seem that I now to have to be a member of Facebook to access? Is this correct? When I log in there is no indication of new messages. If I sign in anew to AA I am then asked to join FB with obvious no option to opt out.

Jacques

---

From: ti99_forever <[email-masked]>
Date: Fri, 18 May 2012 15:40:38 -0700 (PDT)

No, the screen says "Want to save time?", allowing you to log in using a Facebook or Twitter account.
Otherwise, fill in the info below to get a regular account.

But I doubt you'd need to create a *new* account, if you already have one. Maybe there is something wrong with the board, maybe you need to clear your cookies, your cakes, and your ice cream? ;)

Ben

>________________________________
> From: Jacques <[email-masked]>
>To: [email-masked] 
>Sent: Friday, May 18, 2012 6:17 PM
>Subject: [TI994A] Atariage
> 
>
> 
>
>
>
>it seem that I now to have to be a member of Facebook to access? Is this 
correct? When I log in there is no indication of new messages. If I sign in anew 
to AA I am then asked to join FB with obvious no option to opt out.

---

From: "Postle" <[email-masked]>
Date: Sat, 19 May 2012 07:07:17 -0000

Jacques,

Is it safe to assume you are well enough to go visit websites.

Welcome back...

Postle

^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^

---

From: "BobK" <[email-masked]>
Date: Sun, 20 May 2012 01:49:36 -0000

Hey Jacques, Welcome back it is good to "See" you again on the group.

Bob K.