Subject: The Passing of Harry Hoffman

From: [email-masked]
Date: Mon, 5 Nov 2012 09:41:11 -0500 (EST)

Dear Fellow TI99ers,
 
It is with great sadness that I inform you of the passing of  Harrison 
(Harry) Hoffman.  Harry was an original member of the TI-Chips and  Northcoast 
99ers user groups of greater Cleveland, Ohio, the long time editor of  the 
Greater Cleveland TI-99/4A User Groups newsletter and a wonderful friend to  
all TI99ers.  Harry's obit was published in the November 5th edition of the  
Cleveland Plain Dealer.  

Glenn
[email-masked]

Nominate TI99ers for induction into  the TI99ers Hall of Fame at 
_http://www.ti99hof.org/_ (http://www.ti99hof.org/) 

See Jim  Peterson Achievement Award recipients posted at 
_http://ti99ers.org/modules.php?name=jpa_ (http://ti99ers.org/index.php) 

Submit  behind-the-scene, "Unsung TI99ers" for inclusion at 
_http://ti99ers.org/unsung/_ (http://ti99ers.org/unsung/)

---

From: [email-masked]
Date: Mon, 05 Nov 2012 17:49:50 -0600 (CST)

Thanks for relaying this, Glenn.  May Harry rest in peace.

On 11/05/12, [email-masked] wrote:

Dear Fellow TI99ers,

It is with great sadness that I inform you of the passing of Harrison (Harry) Hoffman.  Harry was an original member of the TI-Chips and Northcoast 99ers user groups of greater Cleveland, Ohio, the long time editor of the Greater Cleveland TI-99/4A User Groups newsletter and a wonderful friend to all TI99ers.  Harry's obit was published in the November 5th edition of the Cleveland Plain Dealer.

Glenn
[email-masked]

Nominate TI99ers for induction into the TI99ers Hall of Fame at http://www.ti99hof.org/

See Jim Peterson Achievement Award recipients posted at http://ti99ers.org/modules.php?name=jpa

Submit behind-the-scene, "Unsung TI99ers" for inclusion at http://ti99ers.org/unsung/

---

From: Teresa Masters <[email-masked]>
Date: Tue, 6 Nov 2012 10:27:52 -0800

Glenn,
Sorry to read the sad news of yet another "senior" loss. I hope there is a Historian somewhere who can tap the memory of those still with access to that memory.

Sadly some of the names so familiar to early TI 99 users are not known to members of this forum.

Hugs,
Terrie

---

From: [email-masked]
Date: Tue, 6 Nov 2012 13:31:08 -0500 (EST)

In a message dated 11/6/2012 1:27:56 P.M. Eastern Standard Time,  
[email-masked] writes:

I hope  there is a Historian somewhere who can tap the memory of those 
still with  access to that memory.
Hi Terrie,
 
There is a memorial page on Tom's OLUG at _http://ti99ers.org/index.php_ 
(http://ti99ers.org/index.php) 

Glenn
[email-masked]