Subject: Re: [TI994A] Monitor

From: Owen Brand <[email-masked]>
Date: Sun, 12 May 2013 19:39:41 -0600

Tony,
   If the voltage is good but the amperage is off, is that a deal breaker?   I don't remember what the amperage was on that 15 volt...  But one of the ones I was looking at (15 and 18 volt) had good amperage but the other was .5 amps too low.

Owen Brand
Opry99er

Tony Knerr <[email-masked]> wrote:

>My assumption is the 15v will be close enough. Can't hurt to try it.
>
>Tony
>
>On 5/12/2013 7:27 PM, Owen Brand wrote:
>>
>> Went to Radio Shack... They carry 15v and 18v but not 16v. Im assuming 
>> neither of those will work?
>>
>> Owen Brand
>> Opry99er
>>
>> Owen Brand <[email-masked] 
>> <mailto:owen.brand%40rocketmail.com>> wrote:
>>
>> >Welp.... Forget that. The power supply they gave me is a 9v and the 
>> monitor takes 16v. Yard sales.... Pulling my freakin hair out right 
>> now....
>> >
>> >
>> >Owen Brand
>> >Opry99er
>> >
>> >Owen Brand <[email-masked] 
>> <mailto:owen.brand%40rocketmail.com>> wrote:
>> >
>> >>Well, I finally bit it and bought a new monitor. With my NEC monitor 
>> in Kentucky and my TI monitor broken, I had no choice.
>> >>
>> >>Got a nice one... Though I wish my TI monitor was working... It's a 
>> flat screen... 15 or so inch Magnavox HDTV monitor, model number 
>> 15MF605T/17.
>> >>
>> >>It's a very nice, minimal footprint monitor that matches the silver 
>> of the PEB. Now I can do real TI stuff for the first time in over 2 years.
>> >>
>> >>:)
>> >>
>> >>Nothing like the hum of a PEB and the click of a chicklet...
>> >>
>> >>Dr. Hull's SID card is getting ready to be installed and tested out 
>> this evening. :)
>> >>
>> >>
>> >>Owen Brand
>> >>Opry99er
>>
>> 
>

---

From: Tony Knerr <[email-masked]>
Date: Mon, 13 May 2013 18:30:08 -0400

Owen,

The amperage on a 15v supply should probably be a little higher than the 
requirements of the device when used at it's 16v requirements.
So if the device's power requirements were listed at 16v 250ma, a 15v 
300ma supply would almost certainly work fine.
The TV most likely won't even notice the difference. I've successfully 
run 9v devices with 6v adapters, so I can't imagine the
TV complaining about a volt, especially up around 15 & 16v. Make sure 
that you've got your AC & DC straight, and your polarity if
it's DC.

Tony

On 5/12/2013 9:39 PM, Owen Brand wrote:
>
> Tony,
> If the voltage is good but the amperage is off, is that a deal 
> breaker? I don't remember what the amperage was on that 15 volt... But 
> one of the ones I was looking at (15 and 18 volt) had good amperage 
> but the other was .5 amps too low.
>
> Owen Brand
> Opry99er
>
> Tony Knerr <[email-masked] <mailto:tonyknerr%40comcast.net>> wrote:
>
> <mailto:owen.brand%40rocketmail.com>
> <mailto:owen.brand%40rocketmail.com>

---

From: Owen Brand <[email-masked]>
Date: Mon, 13 May 2013 16:23:29 -0700 (PDT)

Thanks, Tony... I'll have to check what the max amperage of the 15v adapter they have is... If I'm not mistaken, it's 1.5A.... which is exactly what the tv requires WITH the 16V adapter... That might put a resistor on things.... =)

Owen

________________________________
 From: Tony Knerr <[email-masked]>
To: [email-masked] 
Sent: Monday, May 13, 2013 4:30 PM
Subject: Re: [TI994A] Monitor

Owen,

The amperage on a 15v supply should probably be a little higher
      than the requirements of the device when used at it's 16v
      requirements.
So if the device's power requirements were listed at 16v 250ma, a
      15v 300ma supply would almost certainly work fine.
The TV most likely won't even notice the difference. I've
      successfully run 9v devices with 6v adapters, so I can't imagine
      the 
TV complaining about a volt, especially up around 15 & 16v.
      Make sure that you've got your AC & DC straight, and your
      polarity if
it's DC.

Tony

On 5/12/2013 9:39 PM, Owen Brand wrote:

>Tony,
>If the voltage is good but the amperage is off, is that a
              deal breaker? I don't remember what the amperage was on
              that 15 volt... But one of the ones I was looking at (15
              and 18 volt) had good amperage but the other was .5 amps
              too low.

---

From: Marc Hull <[email-masked]>
Date: Mon, 13 May 2013 16:37:18 -0700 (PDT)

Owen

Tony is correct.  15VDC is within +- 10 percent of the idea voltage which is the usual tolerance.  At any rate it won't hurt.  

To find out the need current supply multiply the 16 volts by the suggest output for the monitor in  MA that yields the wattage ie 16*250=4000.  Divide 400 by the actual voltage you are using and that gives the MA needed (roughly) at the lower voltage so 4000/15=267 MA. Since you are  under volting a bit the device will draw more but at any rate That's well within 10 percent as well.  Worst case scenario (IMO) would that it won't work or your PS would shut down.  This is not good engineering advice mind you but really good practical stuff ;-).....

--- On Mon, 5/13/13, Tony Knerr <[email-masked]> wrote:

From: Tony Knerr <[email-masked]>
Subject: Re: [TI994A] Monitor
To: [email-masked]
Date: Monday, May 13, 2013, 5:30 PM

  

      

    Owen,

      it's DC.

      Tony

    

            Tony,

              Owen Brand

              Opry99er

              Tony Knerr <[email-masked]>