Subject: Strange floppy disk problem

From: "Jacques" <[email-masked]>
Date: Sun, 30 Dec 2012 15:08:55 -0400

A few days ago both my floppy drives stopped working. I find it strange that they both stopped at the same time. Both are 5.25 half height drives and I use a BwG disk controller. The DC will read all the other drives on my 3 HRD cards that are configured as DSK3 to DSK9 plus DSKA and DSKB. When I place a disk in DSK1 or DSK2 the light on the front of the drive comes on but the disk does not spin. Today I replaced these drives with a few older drives that worked at one time and these drives show the same problem and also will not spin to read the disk.

I am coming to the conclusion that there may be nothing wrong with the two disk drives but perhaps the BwG DC is having problems in reading the disks by making them spin. I do not have a spare disk controller so that I could replace the BwG controller.

Has anyone ever had a similar problem or can anyone suggest what I should try next?

Jacques

---

From: TIMOTHY KIRSCH <[email-masked]>
Date: Sun, 30 Dec 2012 13:35:41 -0600

If the light come on that tell the drive to access the floppy.It might be the 5 vdc or 12vdc is missing.Been a very long time so not sure.One othe the other might know.Tim 
 To: [email-masked]
From: [email-masked]
Date: Sun, 30 Dec 2012 15:08:55 -0400
Subject: [TI994A] Strange floppy disk problem

  

      

A few days ago both my floppy drives stopped working. I find it strange 
that they both stopped at the same time. Both are 5.25 half height drives and I 
use a BwG disk controller. The DC will read all the other drives on my 3 HRD 
cards that are configured as DSK3 to DSK9 plus DSKA and DSKB. When I place a 
disk in DSK1 or DSK2 the light on the front of the drive comes on but the disk 
does not spin. Today I replaced these drives with a few older drives that worked 
at one time and these drives show the same problem and also will not spin to 
read the disk.
 
I am coming to the conclusion that there may be nothing wrong with the two 
disk drives but perhaps the BwG DC is having problems in reading the disks by 
making them spin. I do not have a spare disk controller so that I could replace 
the BwG controller.

Has anyone ever had a similar problem or can anyone suggest what I should 
try next?

Jacques

---

From: Tony Knerr <[email-masked]>
Date: Sun, 30 Dec 2012 14:39:06 -0500

Hi Jacques,

I would try several other things before I would put the BWG at fault.

1. Try a new drive cable.

2. Try a different power supply for the drives. The +12v line powers the 
motors on the drives and there may be a problem with that. The 12v 
regulator on the PBOX power supply may have gone bad and created the 
exact problem you are experiencing. If you've got a voltage meter, you 
could test for +12v on the PBOX drive power connectors.

I'm betting on #2. :)

Tony

On 12/30/2012 2:08 PM, Jacques wrote:
>
> A few days ago both my floppy drives stopped working. I find it 
> strange that they both stopped at the same time. Both are 5.25 half 
> height drives and I use a BwG disk controller. The DC will read all 
> the other drives on my 3 HRD cards that are configured as DSK3 to DSK9 
> plus DSKA and DSKB. When I place a disk in DSK1 or DSK2 the light on 
> the front of the drive comes on but the disk does not spin. Today I 
> replaced these drives with a few older drives that worked at one time 
> and these drives show the same problem and also will not spin to read 
> the disk.
> I am coming to the conclusion that there may be nothing wrong with the 
> two disk drives but perhaps the BwG DC is having problems in reading 
> the disks by making them spin. I do not have a spare disk controller 
> so that I could replace the BwG controller.
> _

---

From: Gregory McGill <[email-masked]>
Date: Sun, 30 Dec 2012 12:37:00 -0800

I just had my 3.5" drive stop working, it was the power brick i was using
to run it. (one of those cheepo ones you get with a usb hard disk cable)
I ended up going to the local computer recycling and buying a old SUN tape
drive  external enclosure, yanked out the drive and scsi bits and now i
have a nice solid floppy disk drive external to the 99/4a with a good ps..
Worked so well, I bought two more and the Geneve's drives are the same way
now. ;)

Greg

On Sun, Dec 30, 2012 at 11:39 AM, Tony Knerr <[email-masked]> wrote:

> **
> regulator on the PBOX power supply may have gone bad and created the exact
> problem you are experiencing. If you've got a voltage meter, you could test
> for +12v on the PBOX drive power connectors.
>
> I'm betting on #2. :)
>
> Tony
>
> that they both stopped at the same time. Both are 5.25 half height drives
> and I use a BwG disk controller. The DC will read all the other drives on
> my 3 HRD cards that are configured as DSK3 to DSK9 plus DSKA and DSKB. When
> I place a disk in DSK1 or DSK2 the light on the front of the drive comes on
> but the disk does not spin. Today I replaced these drives with a few older
> drives that worked at one time and these drives show the same problem and
> also will not spin to read the disk.
>
> disk drives but perhaps the BwG DC is having problems in reading the disks
> by making them spin. I do not have a spare disk controller so that I could
> replace the BwG controller.
>

---

From: Glenn Clabough <[email-masked]>
Date: Sun, 30 Dec 2012 12:42:18 -0800 (PST)

#2 sounds very plausible, as it may operate and spin but be out of timing on a lowered voltage. power supply's occasionally breakdown due to power spikes,heat and retaliative humidity allowing cracking in the coating on the magnet wire and a shorted loop will only allow a lower voltage to be created but usually shows no other signs of failure.

in the heat seasons and in the height of cooling season when everybody's hvac/r units kick on, these spikes damage transformers in all kinds of devices and that damage only shows to be breakdown in digital equipment. lightening storms and solar flares cause the same effect to them to if poorly shielded. before we started into popularizing Gigahertz equipment in the 90's there was not much shielding done in the design departments. 

#1 is possible to, if you have touched,moved ,changed,vibrated the connections in any way also..

Don't forget also mos technology is allergic to static,<-that may be an issue to, if you are the experimenter type poking fingers into things..

Glenn E. Clabough
[email-masked]

________________________________
 From: Tony Knerr <[email-masked]>
To: [email-masked] 
Sent: Sunday, December 30, 2012 2:39 PM
Subject: Re: [TI994A] Strange floppy disk problem

Hi Jacques,

2. Try a different power supply for the drives. The +12v line powers the motors on the drives and there may be a problem with that. The 12v regulator on the PBOX power supply may have gone bad and created the exact problem you are experiencing. If you've got a voltage meter, you could test for +12v on the PBOX drive power connectors.

I'm betting on #2. :)

Tony

---

From: "BobK" <[email-masked]>
Date: Mon, 31 Dec 2012 02:49:52 -0000

Yes, I agree with the other fellows, not long ago I had my PEBox transformer go south on my box and it was creating all  sort of strange actions, it sounded like my floppy drives were going to take off and at other times they would bearly act like they were running and they ate disks like crazy, I finally had to change the power supply to make things right.

Good Luck & Happy New Year