Subject: Alternatives to Analog RGB

From: "epergrem" <[email-masked]>
Date: Wed, 27 Mar 2013 12:29:49 -0000

I am sad to report that my Analog RGB monitor has bit the dust.  When I turn it on all that I get is a low volume, high pitched sound.

Not having it pretty much kills my goal to setup a Geneve, so I'm looking at an alternative.

I'm shopping eBay for a replacement monitor, but was hoping that someone has uncovered a decent enough adapter that would enable me to switch to a VGA monitor and not be held hostage by a CRT.

Any suggestions, or direction?

Thanks,
Ernie

---

From: "Tony" <[email-masked]>
Date: Wed, 27 Mar 2013 13:46:13 +0000

Ernie, look at the recent discussions on the Samsung 910MP. It's a flatscreen monitor that handles the 9938 signal natively. Several of us have had success with them. I've got 2 of them, one on my Geneve and one on my Snug system. Love 'em. 

Tony
-----Original Message-----
From: "epergrem" <[email-masked]>
Sender: [email-masked]
Date: Wed, 27 Mar 2013 12:29:49 
To: <[email-masked]>
Reply-To: [email-masked]
Subject: [TI994A] Alternatives to Analog RGB

Thanks,
Ernie

---

From: Gregory McGill <[email-masked]>
Date: Wed, 27 Mar 2013 08:08:22 -0700

Note it needs to be the model with a scart connection to work.
On Mar 27, 2013 6:46 AM, "Tony" <[email-masked]> wrote:

> **
>
>
> ** Ernie, look at the recent discussions on the Samsung 910MP. It's a
> flatscreen monitor that handles the 9938 signal natively. Several of us
> have had success with them. I've got 2 of them, one on my Geneve and one on
> my Snug system. Love 'em.
>
> Tony
> ------------------------------
> *From: * "epergrem" <[email-masked]>
> *Sender: * [email-masked]
> *Date: *Wed, 27 Mar 2013 12:29:49 -0000
> *To: *<[email-masked]>
> *ReplyTo: * [email-masked]
> *Subject: *[TI994A] Alternatives to Analog RGB
>
>
>
> I am sad to report that my Analog RGB monitor has bit the dust. When I
> turn it on all that I get is a low volume, high pitched sound.
>
> I'm shopping eBay for a replacement monitor, but was hoping that someone
> has uncovered a decent enough adapter that would enable me to switch to a
> VGA monitor and not be held hostage by a CRT.
>

---

From: Tony Knerr <[email-masked]>
Date: Wed, 27 Mar 2013 17:20:24 -0400

Every 910mp I've seen has had the Scart jack, but it wouldn't hurt to 
check first.
It's the 710mp that I've seen some with and some without the Scart jack.

---

From: Gregory McGill <[email-masked]>
Date: Wed, 27 Mar 2013 14:33:55 -0700

Cool, i've seen them listed on amazon/ebay without the scart jack in the
desc..  so figured I'd be sure :)

Greg

---

From: Tony Knerr <[email-masked]>
Date: Wed, 27 Mar 2013 17:37:29 -0400

It's normally because the seller doesn't know enough about his own item to
realize it has an Scart jack. You don't have to actually be intelligent 
to sell
something on ebay. ;-)

Tony

On 3/27/2013 5:33 PM, Gregory McGill wrote:
>
> Cool, i've seen them listed on amazon/ebay without the scart jack in 
> the desc..  so figured I'd be sure :)
>
>
> Greg
>
> On Wed, Mar 27, 2013 at 2:20 PM, Tony Knerr <[email-masked] 
> <mailto:[email-masked]>> wrote:
>
>     Every 910mp I've seen has had the Scart jack, but it wouldn't hurt
>     to check first.

---

From: Tony Knerr <[email-masked]>
Date: Sun, 07 Apr 2013 19:03:38 -0400

There's a 910mp on ebay now, no stand, but they have vesa mounts so you 
can use a generic one.

http://www.ebay.com/itm/Samsung-SyncMaster-910MP-19-LCD-Monitor-And-TV-Tuner-w-Built-In-Speakers-/390571023221?pt=Computer_Monitors&hash=item5aefd8db75

Tony

on 3/27/2013 8:29 AM, epergrem wrote:
> I'm shopping eBay for a replacement monitor, but was hoping that 
> someone has uncovered a decent enough adapter that would enable me to 
> switch to a VGA monitor and not be held hostage by a CRT.
>
> __

---

From: Marc Hull <[email-masked]>
Date: Sun, 7 Apr 2013 16:54:11 -0700 (PDT)

Thanks Tony but I have all ready scored on that front.  My Geneve is in the Texas institute for the criminally insane currently trying to get it's mind right and if/when I get it back I'm anxious to give it a whirl.   Wanna buy a thoroughly used and mostly dysfunctional 1084 ?  It has character.... (sometimes anyway, other times it's just a blank screen.) hehe.

Hey I have a favor to ask.  If you don't mind I need some pictures of you.  Nothing spectacular just head shots showing 3 expressions,  Happy, concerned and surprised.  Cell phone pics will work just make sure there is plenty of light and minimal shadows.  I have a new secret project.  I'd tell you about it but then I'd have to.... well you know the story.  Nothing weird nor will I distribute it in it's original form.  If you would rather not then I'd understand, eventually ;-)...  

Let me know and thanks for the tips and help.

Marc.

--- On Sun, 4/7/13, Tony Knerr <[email-masked]> wrote:

From: Tony Knerr <[email-masked]>
Subject: Re: [TI994A] Alternatives to Analog RGB
To: [email-masked]
Date: Sunday, April 7, 2013, 6:03 PM

  

      

    There's a 910mp on ebay now, no stand,
      but they have vesa mounts so you can use a generic one.

      Tony

      

            I am sad to report that my Analog RGB monitor has bit the
              dust. When I turn it on all that I get is a low volume,
              high pitched sound.

              Not having it pretty much kills my goal to setup a Geneve,
              so I'm looking at an alternative.

              I'm shopping eBay for a replacement monitor, but was
              hoping that someone has uncovered a decent enough adapter
              that would enable me to switch to a VGA monitor and not be
              held hostage by a CRT.

              Thanks,

              Ernie

          __

---

From: Gregory McGill <[email-masked]>
Date: Mon, 8 Apr 2013 09:26:15 -0700

Yes and I'm the top bidder so nobody bid :)

Greg