Subject: Re: [TI994A] Re: SCSI Card to IDE Adapter; IDE Card to CF Adapter; or the CF7+

From: [email-masked]
Date: Thu, 14 Mar 2013 19:52:43 -0500 (CDT)

FAT32 CF card of XXXX size for IDE only needs initialization, for SCSI needs format and initialization.

On 03/14/13, Postle<[email-masked]> wrote:

Mr. Richard Bell & Tony Thank you for your answers in reply to my question.

Point, I have used the FAT32 in the past. And... The 256M CF Card shows 1GIG when viewed for size. Something I truly don't understand.

If the CF Card is not PC initialize then Fred Kaal's DU2K & DM2K Programs do not work. So... Having a CF Solid State Memory Card is one thing. If the CF Memory Card is not initialized then ~ that is still another thing. Initializing a CF Card is then to be recognized as a separate and necessary issue altogether, in of and again. 32FAT!

I use San Disk CF Cards. They Work! And... No, they are not ususally inialized. I realized that when the IDE Card Project was a new. Days when things go and went wrong. And... One has to know what went wrong. I did not. So, I guessed. It worked. Eureka!

I still am working IDE Cards. I have two "untested" cards freshly in from Texas. New, as of Tuesday 12 March 2013. One is sold, the other is still $250. And... A new IDE Card in one's hand is a very pretty thing to behold. One, Functional, in a PEB ~ Priceless! HeHe (A Dirty Snicker of a Laugh.)! I also have ten others that need some Tender Loving Care (TLC) before completion. Did someone say: A New Soldering Station? Why, Yes. I do have one, thank you. Bought it myself, I did.

A mind is a terrible thing to waste. Mine is (Wasted). So is an IDE Card, I have ten to be certain. They are for sale...

Postle

------------------------------------

Yahoo! Groups Links

<*> To visit your group on the web, go to:
http://groups.yahoo.com/group/TI994A/

<*> Your email settings:
Individual Email | Traditional

<*> To change settings online go to:
http://groups.yahoo.com/group/TI994A/join
(Yahoo! ID required)

<*> To change settings via email:
[email-masked]
[email-masked]

<*> To unsubscribe from this group, send an email to:
[email-masked]

<*> Your use of Yahoo! Groups is subject to:
http://docs.yahoo.com/info/terms/

---

From: "Postle" <[email-masked]>
Date: Fri, 15 Mar 2013 07:18:29 -0000

Mr. Bell.  If I was confused before, I am realy confused now.  There is a difference between the SCSI's Card and the IDE's Card CF Memory initial setup?

I have and use both.  And...  I know you are always correct.  I just don't understand what you just stated.  Unless there is something under DU2K use I do not remember?

Thank you for your time and information.

Postle