Subject: Re: [TI994A] Monitor

From: Owen Brand <[email-masked]>
Date: Mon, 13 May 2013 17:44:46 -0600

Thanks Marc.

Thing that sucks is that I can get one on Amazon for 10 bucks....  The RIGHT one.  Only thing is I don't know if that's the ONLY problem.  Hate to spend 10 on an adapter and 4 on shipping only for it to get here and the LCD is fried.  Bought it for 20 at a yard sale and didn't check the power supply before I bought it.  Stupid....  20 bucks may not seem alot to some, but dollars aren't all that easy to come by on this side of the tracks.  :)

Owen Brand
Opry99er

Marc Hull <[email-masked]> wrote:

>Owen
>
>Tony is correct.  15VDC is within +- 10 percent of the idea voltage which is the usual tolerance.  At any rate it won't hurt.  
>
>To find out the need current supply multiply the 16 volts by the suggest output for the monitor in  MA that yields the wattage ie 16*250=4000.  Divide 400 by the actual voltage you are using and that gives the MA needed (roughly) at the lower voltage so 4000/15=267 MA. Since you are  under volting a bit the device will draw more but at any rate That's well within 10 percent as well.  Worst case scenario (IMO) would that it won't work or your PS would shut down.  This is not good engineering advice mind you but really good practical stuff ;-).....
>
>
>
>
>
>--- On Mon, 5/13/13, Tony Knerr <[email-masked]> wrote:
>
>From: Tony Knerr <[email-masked]>
>Subject: Re: [TI994A] Monitor
>To: [email-masked]
>Date: Monday, May 13, 2013, 5:30 PM
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
> 
>
>
>
>  
>
>
>    
>      
>      
>      
>  
>  
>    Owen,
>
>      
>
>      The amperage on a 15v supply should probably be a little higher
>      than the requirements of the device when used at it's 16v
>      requirements.
>
>      So if the device's power requirements were listed at 16v 250ma, a
>      15v 300ma supply would almost certainly work fine.
>
>      The TV most likely won't even notice the difference. I've
>      successfully run 9v devices with 6v adapters, so I can't imagine
>      the 
>
>      TV complaining about a volt, especially up around 15 & 16v.
>      Make sure that you've got your AC & DC straight, and your
>      polarity if
>
>      it's DC.
>
>      
>
>      Tony
>
>      
>
>      On 5/12/2013 9:39 PM, Owen Brand wrote:
>
>    
>    
>       
>      
>          
>            Tony,
>
>              If the voltage is good but the amperage is off, is that a
>              deal breaker? I don't remember what the amperage was on
>              that 15 volt... But one of the ones I was looking at (15
>              and 18 volt) had good amperage but the other was .5 amps
>              too low.
>
>              
>
>              Owen Brand
>
>              Opry99er
>
>              
>
>              Tony Knerr <[email-masked]>
>              wrote:
>
>              
>
>              >My assumption is the 15v will be close enough. Can't
>              hurt to try it.
>
>              >
>
>              >Tony
>
>              >
>
>              >On 5/12/2013 7:27 PM, Owen Brand wrote:
>
>              >>
>
>              >> Went to Radio Shack... They carry 15v and 18v but
>              not 16v. Im assuming 
>
>              >> neither of those will work?
>
>              >>
>
>              >> Owen Brand
>
>              >> Opry99er
>
>              >>
>
>              >> Owen Brand <[email-masked]
>              
>
>              >> <mailto:owen.brand%40rocketmail.com>>
>              wrote:
>
>              >>
>
>              >> >Welp.... Forget that. The power supply they
>              gave me is a 9v and the 
>
>              >> monitor takes 16v. Yard sales.... Pulling my
>              freakin hair out right 
>
>              >> now....
>
>              >> >
>
>              >> >
>
>              >> >Owen Brand
>
>              >> >Opry99er
>
>              >> >
>
>              >> >Owen Brand <[email-masked]
>              
>
>              >> <mailto:owen.brand%40rocketmail.com>>
>              wrote:
>
>              >> >
>
>              >> >>Well, I finally bit it and bought a new
>              monitor. With my NEC monitor 
>
>              >> in Kentucky and my TI monitor broken, I had no
>              choice.
>
>              >> >>
>
>              >> >>Got a nice one... Though I wish my TI
>              monitor was working... It's a 
>
>              >> flat screen... 15 or so inch Magnavox HDTV
>              monitor, model number 
>
>              >> 15MF605T/17.
>
>              >> >>
>
>              >> >>It's a very nice, minimal footprint
>              monitor that matches the silver 
>
>              >> of the PEB. Now I can do real TI stuff for the
>              first time in over 2 years.
>
>              >> >>
>
>              >> >>:)
>
>              >> >>
>
>              >> >>Nothing like the hum of a PEB and the
>              click of a chicklet...
>
>              >> >>
>
>              >> >>Dr. Hull's SID card is getting ready to
>              be installed and tested out 
>
>              >> this evening. :)
>
>              >> >>
>
>              >> >>
>
>              >> >>Owen Brand
>
>              >> >>Opry99er
>
>              >>
>
>              >> 
>
>              >
>
>            
>          
>          
>      
>      
>    
>    
>
>  
>
>
>
>    
>     
>
>    
>    
>
>
>
>
>
>
>  
>
>
>
>
>
>
>
>

---

From: Marc Hull <[email-masked]>
Date: Mon, 13 May 2013 17:01:11 -0700 (PDT)

So here's a silly question......  Do you know if the monitor works ?

--- On Mon, 5/13/13, Owen Brand <[email-masked]> wrote:

From: Owen Brand <[email-masked]>
Subject: Re: [TI994A] Monitor
To: [email-masked]
Date: Monday, May 13, 2013, 6:44 PM

  

      Thanks Marc.

Owen Brand

Opry99er

---

From: Owen Brand <[email-masked]>
Date: Mon, 13 May 2013 17:19:41 -0700 (PDT)

here's a pic of the monitor... (not mine, but it looks JUST like this... same condition)

http://i.ebayimg.com/00/s/NjAwWDgwMA==/z/0g8AAOxyK~hRHrDG/$T2eC16FHJGYE9nooiJTQBRHrDGI7-g~~60_35.JPG

________________________________
 From: Marc Hull <[email-masked]>
To: [email-masked] 
Sent: Monday, May 13, 2013 6:01 PM
Subject: Re: [TI994A] Monitor

---

From: Owen Brand <[email-masked]>
Date: Mon, 13 May 2013 17:18:18 -0700 (PDT)

There are no silly questions.  

No, I do not know beyond a shadow of a doubt that it works.  Saw it at the yard sale, it's in GREAT shape physically.  Lady wanted $50 for it.  Offered her $20 for it.  She said no.  I left... Came back just before they closed, offered her $20 and she said OK.  

Cash went to her, monitor went to me, I got home and plugged up my gear... salivating... pressed POWER... Nothing.  

Then I got to looking at the power adapter.  Incorrect power adapter.  Went back to see if she had given me the wrong one, unknowingly, they were closed and nobody was home...

Now I have a very expensive paperweight and my wife just wags her head... "Should have tried it out."  All I can say is... "Yep... should've"

Owen

---

From: "Ksarul" <[email-masked]>
Date: Mon, 13 May 2013 21:24:09 -0400

Looks like you got a better deal than I did, Owen.  I bought a Samsung 910MP
off of eBay a couple of weeks ago for $70 plus $25 shipping.  Tracking
showed it arriving at my box, but when I went to pick it up-no monitor (not
even an empty box).  Since it shows as delivered, the seller is off the
hook, but I have neither monitor nor money. . .  L

Jim 

From: [email-masked] [mailto:[email-masked]] On Behalf Of
Owen Brand
Sent: Monday, May 13, 2013 8:18 PM
To: [email-masked]
Subject: Re: [TI994A] Monitor

No, I do not know beyond a shadow of a doubt that it works.  Saw it at the
yard sale, it's in GREAT shape physically.  Lady wanted $50 for it.  Offered
her $20 for it.  She said no.  I left... Came back just before they closed,
offered her $20 and she said OK.  

Cash went to her, monitor went to me, I got home and plugged up my gear...
salivating... pressed POWER... Nothing.  

Then I got to looking at the power adapter.  Incorrect power adapter.  Went
back to see if she had given me the wrong one, unknowingly, they were closed
and nobody was home...

Now I have a very expensive paperweight and my wife just wags her head...
"Should have tried it out."  All I can say is... "Yep... should've"

Owen

  _____  

  

Thanks Marc.

Thing that sucks is that I can get one on Amazon for 10 bucks.... The RIGHT
one. Only thing is I don't know if that's the ONLY problem. Hate to spend 10
on an adapter and 4 on shipping only for it to get here and the LCD is
fried. Bought it for 20 at a yard sale and didn't check the power supply
before I bought it. Stupid.... 20 bucks may not seem alot to some, but
dollars aren't all that easy to come by on this side of the tracks. :)

Owen Brand
Opry99er

Marc Hull <[email-masked]> wrote:

>Owen
>
>Tony is correct.  15VDC is within +- 10 percent of the idea voltage which
is the usual tolerance.  At any rate it won't hurt.  
>
>To find out the need current supply multiply the 16 volts by the suggest
output for the monitor in  MA that yields the wattage ie 16*250=4000.
Divide 400 by the actual voltage you are using and that gives the MA needed
(roughly) at the lower voltage so 4000/15=267 MA. Since you are  under
volting a bit the device will draw more but at any rate That's well within
10 percent as well.  Worst case scenario (IMO) would that it won't work or
your PS would shut down.  This is not good engineering advice mind you but
really good practical stuff ;-).....
> >> Owen Brand <[email-masked]
<mailto:[email-masked]%0b> 
> >> >Owen Brand <[email-masked]
<mailto:[email-masked]%0b>

---

From: Jeff White <[email-masked]>
Date: Mon, 13 May 2013 21:41:37 -0400

Owen,

This appears to be the service manual for what you have purchased:

http://www.tgohome.com/ServiceManuals/Philips-Magnavox/Philips_Chassis_F1_15MF605T_20MF605T_[SM].pdf

The power supply is rated at 16VDC, 3.75A (100V~240V AC, grounded).  Typical power usage is 40W for your model, so the power supply has a higher current rating than needed.  I see replacement supplies on Amazon for less than $10 including shipping, so I expect one can be found for under $5 locally.  The ones I found are 16VDC, 4.5A, which are more than sufficient for a 72W monitor.

In looking at the DC/DC power schematic of the service manual, a 15VDC, 3A supply is probably close enough.

Jeff White