Subject: Blatant eBay listing plug

From: "epergrem" <[email-masked]>
Date: Thu, 05 Apr 2012 14:53:35 -0000

Apologies up front and this will be the only post from me.  I have just listed a working Texas Instruments Hex-Bus Interface on eBay (oddly, there is already has one watcher!)  

Item number is 140735585956 and my seller id is epergrem.  

I'm not a registered member of the ti99-4a group, so feel free to share it with them if you are so included. :-)

Thanks,
Ernie

---

From: "hexbus" <[email-masked]>
Date: Thu, 05 Apr 2012 15:48:34 -0000

It's going on my watch list... :)