Subject: Corcomp 9900 Mini PES Replacement Adapter

From: Dan Eicher <[email-masked]>
Date: Sat, 10 Mar 2012 08:14:40 -0500

Please keep us up to date. Trying to troubleshoot something without a spare
isn't easy for most of us.
If you find an adapter that works, let us know. I for one wouldn't mind
buying a spare.
Dan

> So... would a datasheet for the WM113, and it looks like this one will
> work:
>
> http://www.meanwell.com/search/p25a-t/P25A-T-spec.pdf
> P25A13D-R1 is the model number, 12v, -12v, and 5v.
>
> Anything that might have gotten zapped or anything in the 9900 Mini PES?
>  I didn't check the fuse in the old WM113 adapter, but I'm not sure it blew
> - either since I smelled (and saw) the smoke before it had a chance to
> overload the fuse, or it wasn't just drawing enough current to blow.
>
>
>
>

---

From: "hexbus" <[email-masked]>
Date: Sat, 10 Mar 2012 14:14:45 -0000

I ordered it from Jameco yesterday.

I ran the pinout by the Electronics form on dslreports, and it looks like it's a drop in replacement.

http://www.dslreports.com/forum/r26988618-Triple-output-power-supply

Of course, the more that verify it based on the datasheet, the more comfortable it makes me about plugging it in :)

Jon

---

From: Jeff White <[email-masked]>
Date: Sat, 10 Mar 2012 10:25:52 -0500

Looks good.  WM113 is an 11.3W power supply, and this one is 25W.  You can see datasheet at

http://datasheetz.com/data/Power%20Supplies/Wall%20and%20Desktop%20Transformers%20AC%20DC/EPS126-datasheetz.html

What would concern me is that it failed on the DC side.  I think I would look at the 9900 mini very closely for failed components.  Or sniff the board.

Jeff White

---

From: "hexbus" <[email-masked]>
Date: Sat, 10 Mar 2012 16:20:56 -0000

Just electronics smell, I can't ascertain if anything is toast or not..
http://dl.dropbox.com/u/19597743/ti-99-4a/minipes1.JPGhttp://dl.dropbox.\
com/u/19597743/ti-99-4a/minipes2.JPG
Jon
> Looks good.  WM113 is an 11.3W power supply, and this one is 25W.  You
can see datasheet at
http://datasheetz.com/data/Power%20Supplies/Wall%20and%20Desktop%20Trans\
formers%20AC%20DC/EPS126-datasheetz.html
>
> What would concern me is that it failed on the DC side.  I think I
would look at the 9900 mini very closely for failed components.  Or
sniff the board.
>
> Jeff White
>
>
> On 10 Mar 2012, at 09:14, "hexbus" jon@... wrote:
>
> > Of course, the more that verify it based on the datasheet, the more
comfortable it makes me about plugging it in :)
> >
> > Jon
> >
> > --- In [email-masked], Dan Eicher deicher@ wrote:
> > >

---

From: "hexbus" <[email-masked]>
Date: Sat, 10 Mar 2012 16:25:48 -0000

On second thought, that S9901P (I'm guessing a TMS9901 clone) on the disk controller board has a dark spot.  That's the only thing I see.

Jon

--- In [email-masked], "hexbus" <jon@...> wrote:
> --- In [email-masked], Jeff White <ti994a@> wrote:
> >
> > On 10 Mar 2012, at 09:14, "hexbus" jon@ wrote:
> >

---

From: Jeff White <[email-masked]>
Date: Sat, 10 Mar 2012 11:44:31 -0500

I think that Gould-AMI was a second supplier of the 9900 series, and they even supplied the 9900 for some consoles.  The 9901 can be a failure point.  I have experienced its failure on 99/4A, Corcomp RS232/PIO, and Geneve.  

If it failed, I think it will be obvious when you get the new PS, and it will not fry the new PS.

Jeff White

---

From: "hexbus" <[email-masked]>
Date: Wed, 14 Mar 2012 23:00:09 -0000

The new PSU came in today, and it appears to be working just fine...... Yay!!!!!

Jon

--- In [email-masked], Jeff White <ti994a@...> wrote:
> On 10 Mar 2012, at 11:25, "hexbus" <jon@...> wrote:
> 
> > --- In [email-masked], "hexbus" <jon@> wrote:
> > >

---

From: "Postle" <[email-masked]>
Date: Thu, 15 Mar 2012 01:58:18 -0000

Jon,

Back in business...  so to speak.  Good.  Alls well that ends well.

Postle

^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^

--- In [email-masked], "hexbus" <jon@...> wrote:
> > On 10 Mar 2012, at 11:25, "hexbus" <jon@> wrote:
> >