Subject: CorComp 9900 mini-box question

From: Barry Peterson <[email-masked]>
Date: Mon, 30 Apr 2012 13:42:39 -0400

I have a couple of drive boxes which came with the CorComp box, one is a TI
box with two drives which are labeled 3 and 4. The ribbon cable has an edge
connector at the end, which could mate at the rear connector of a PEB
controller.

The other box is (I think) a Radio Shack box with two drives labeled drive
1 and drive 2. The ribbon cable has a pin-type connector on the end, which
would mate with the side connector on a PEB controller card. There is
another card-edge connector on this box, probably added to the cable.

My guess is that I can use the little wafer "doo-dad" to connect the two
drive boxes together and plug them into the CorComp box, but will that
re-route the control lines to bothdrives? I also don't remember what the
adapter thingee came with; floppy controller card? stand-alone drive? PEB?

I assume that I have one of those adapters in my collection somewhere in
the garage, or I might just decide to rewire the mess.

---

From: Jeff White <[email-masked]>
Date: Mon, 30 Apr 2012 18:34:27 -0400

Barry,

I recall that TI sold an adaptor board with additional external drives so that all drives could be configured as DSK1, but the board would demote the drive to DSK2.

It seems to me if this was a system, you should be able to connect 3 and 4 with the "doo-dad".  

With a PEB card, I would connect 3 and 4 to the rear port and 1 and 2 to the side port -- both boxes terminated at the furthest drive on the cable.  As described, the box with 3 and 4 should be the only one terminated.

I would probably Y-cable to both boxes and terminate each.  This would let you leave 3 and 4 turned off except when needed, or 1 and 2 turned off to give them a rest.  Keep the total cable length as short as possible and close to same length from the center controller connection.

Otherwise, put 3 and 4 closest on the daisy-chain to the controller, and terminate the furthest drive in 1 and 2 box.

Jeff White

On 30 Apr 2012, at 13:42, Barry Peterson <[email-masked]> wrote:

> I have a couple of drive boxes which came with the CorComp box, one is a TI box with two drives which are labeled 3 and 4. The ribbon cable has an edge connector at the end, which could mate at the rear connector of a PEB controller.
>  
> The other box is (I think) a Radio Shack box with two drives labeled drive 1 and drive 2. The ribbon cable has a pin-type connector on the end, which would mate with the side connector on a PEB controller card. There is another card-edge connector on this box, probably added to the cable.
>  
> My guess is that I can use the little wafer "doo-dad" to connect the two drive boxes together and plug them into the CorComp box, but will that re-route the control lines to bothdrives? I also don't remember what the adapter thingee came with; floppy controller card? stand-alone drive? PEB?
>  
> I assume that I have one of those adapters in my collection somewhere in the garage, or I might just decide to rewire the mess.
> __._,
>