Subject: What is this?

From: Owen Brand <[email-masked]>
Date: Sat, 27 Apr 2013 10:38:12 -0700 (PDT)

http://www.ebay.com/itm/Controlotron-994-4A-CPU-Module-994-4A-1-/110824196672?pt=BI_Control_Systems_PLCs&hash=item19cda30a40

It popped up on a search for TI-99/4a stuff on eBay... I don't think this is TI, though, as I don't see any TI chips....

Owen

---

From: Owen Brand <[email-masked]>
Date: Sat, 27 Apr 2013 10:38:56 -0700 (PDT)

Looks like battery-backed RAM?

________________________________
 From: Owen Brand <[email-masked]>
To: "[email-masked]" <[email-masked]> 
Sent: Saturday, April 27, 2013 11:38 AM
Subject: [TI994A] What is this?

Owen

---

From: Jeff White <[email-masked]>
Date: Sat, 27 Apr 2013 13:50:09 -0400

The edge connector is 72-pin, whereas the P-box connectors are 60-pin.  It is not a P-box card.  Maybe it is a board for a 990 minicomputer.

Jeff

---

From: "Ksarul" <[email-masked]>
Date: Sat, 27 Apr 2013 15:24:25 -0400

It is part of an HVAC system. . .

Jim

From: [email-masked] [mailto:[email-masked]] On Behalf Of
Jeff White
Sent: Saturday, April 27, 2013 1:50 PM
To: [email-masked]
Cc: [email-masked]
Subject: Re: [TI994A] What is this?

The edge connector is 72-pin, whereas the P-box connectors are 60-pin.  It
is not a P-box card.  Maybe it is a board for a 990 minicomputer.

Jeff

  _____  

  

http://www.ebay.com/itm/Controlotron-994-4A-CPU-Module-994-4A-1-/11082419667
2?pt=BI_Control_Systems_PLCs
<http://www.ebay.com/itm/Controlotron-994-4A-CPU-Module-994-4A-1-/1108241966
72?pt=BI_Control_Systems_PLCs&hash=item19cda30a40> &hash=item19cda30a40

It popped up on a search for TI-99/4a stuff on eBay... I don't think this is
TI, though, as I don't see any TI chips....

Owen

---

From: Owen Brand <[email-masked]>
Date: Sat, 27 Apr 2013 12:51:32 -0700 (PDT)

as in Heating Ventilation and Air Conditioning?!  

HA!  I should buy it and find a way to program with it....

=)

________________________________
 From: Ksarul <[email-masked]>
To: [email-masked] 
Sent: Saturday, April 27, 2013 1:24 PM
Subject: RE: [TI994A] What is this?

 
Jim
 
From:[email-masked] [mailto:[email-masked]] On Behalf Of Jeff White

Jeff

On 27 Apr 2013, at 13:38, Owen Brand <[email-masked]> wrote:
  
>From:Owen Brand <[email-masked]>

---

From: Jeff White <[email-masked]>
Date: Sat, 27 Apr 2013 15:54:56 -0400

The Pbox could use some air conditioning, especially with a Geneve or HFDC in it.

On 27 Apr 2013, at 15:51, Owen Brand <[email-masked]> wrote:

> From: [email-masked] [mailto:[email-masked]] On Behalf Of Jeff White

---

From: Tony Knerr <[email-masked]>
Date: Sat, 27 Apr 2013 16:09:18 -0400

My oil burner just gave up the ghost, think I should bid on the board in 
an attempt to fix it? ;-)

---

From: Owen Brand <[email-masked]>
Date: Sat, 27 Apr 2013 13:20:35 -0700 (PDT)

If you guys have seen my transfer videos on youtube... My PEB sounds like it has an giant industrial cooling system in it already!!!  =)

Owen

________________________________
 From: Tony Knerr <[email-masked]>
To: [email-masked] 
Sent: Saturday, April 27, 2013 2:09 PM
Subject: Re: [TI994A] What is this?

My oil burner just gave up the ghost, think I should bid on the board in an attempt to fix it? ;-)