Subject: Obscure ToD games

From: Owen Brand <[email-masked]>
Date: Tue, 16 Apr 2013 21:48:25 -0600

Going through my boxes of stuff today, found two obscure ToD games...  One is called Magic Rings of the Gnomes...  The other is called Computer Nightmare...  Anyone have these?

Owen

Sent from Huawei Mobile

---

From: "Ksarul" <[email-masked]>
Date: Wed, 17 Apr 2013 06:26:00 -0400

I'm pretty sure I have Computer Nightmare, as I remember playing it, but I
don't have the other one.

Jim

From: [email-masked] [mailto:[email-masked]] On Behalf Of
Owen Brand
Sent: Tuesday, April 16, 2013 11:48 PM
To: [email-masked]
Subject: [TI994A] Obscure ToD games

Going through my boxes of stuff today, found two obscure ToD games... One is
called Magic Rings of the Gnomes... The other is called Computer
Nightmare... Anyone have these?

Owen

Sent from Huawei Mobile