Subject: IDE CARD FOR BID ~ SALE

From: "Postle" <[email-masked]>
Date: Sat, 26 Nov 2011 01:00:41 -0000

In an attempt to ease viewing of an IDE Card which is up for bidding on ebay:  270860914343.  I would like to note:  I have never posted an item on e-bay before.
  
I do know there are like 14 ~ 16 pages of TI-99/4A items listed.

Hope this helps...  Sorry for the intrusion. 

I do have a second IDE Card which I can, will sell at the same price as the one offered on ebay, if and when the card may be sold?

Thank You,  

Postle

---

From: "Postle" <[email-masked]>
Date: Mon, 28 Nov 2011 00:53:19 -0000

IDE CARD BUILD COSTS (FIRST)

1	BARE IDE CARD	20.00
2	COMPONENTS	60.00
3	SHIPPING: TO AND FROM TEXAS (APPROXIMATE)       20.00
4	SHIPPING: TO AND FROM NEW YORK (APPROXIMATE)	25.00
5	COST TO BUILD CARD 	40.00
6	SANDISK 256M CF MEMORY CARD	24.00
7	HX–168 CF–IDE40 ADAPTER	5.00
8	RTC-65271 REAL TIME CLOCK (RTC)	12.11
9	DIP CONNECTOR	.50
	DISKS AND DOCUMENTS	6.00

	TOTAL COSTS:	212.61

POSTLE

^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^

---

From: "Postle" <[email-masked]>
Date: Sat, 03 Dec 2011 08:10:00 -0000

The TI-99/4A IDE Card, E-bay Item number: 270860914343 costs are listed below.  I will not sell the card at a lost. $212.61 is my personal reserve on this item.

Postle

^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^

--- In [email-masked], "Postle" <postle@...> wrote:
> --- In [email-masked], "Postle" <postle@> wrote:
> >

---

From: "Dan O'Quinn" <[email-masked]>
Date: Sat, 3 Dec 2011 17:47:09 -0500

Although not active with the TI in years, Travis authored T-shell, Max-rle? 
and had a part in the paradigm BBS software (w/mike kimble, tom wills)
W. Travis Watford

NORCROSS, GA-W. Travis Watford, 52, of Norcross, GA, died in his sleep on 
November 29, 2011.

Travis was born December 20, 1958, in Columbia, SC. He was a longtime 
resident of Cayce, SC before relocating to the Atlanta area in 1992. Travis 
received a B.S. in Computer Science at the University of South Carolina at 
Columbia in 1989. He worked first as a computer programmer at Policy 
Management Systems Corporation in Blythewood, SC for three years and then as 
a Senior Systems Architect for eighteen years at American Software in 
Atlanta, GA. Travis was recognized both nationally and internationally for 
many innovations in computer software.

He is survived by his mother, Jacqueline Watford of Cayce, SC; three 
brothers, N. Ernest Watford, Jr. and wife, Wendy of Athens, GA, Russell 
Watford and wife Renee' of Fort Mill, SC, and James Watford and wife, Ellen 
of Cayce, SC; two nieces, Jessica Delulio of Severn, MD and Josie Watford of 
Cayce, SC; one nephew, Justin Morgan of Rock Hill, SC, and one grand-nephew, 
Joshua Delulio of Severn, MD; and numerous aunts, uncles, and cousins.

He is preceded in death by his father, Nolan E. Watford, Sr.

Services will be held at 2 p.m., Sunday, December 4, 2011 at the Chapel of 
Thompson Funeral Home of West Columbia, SC. Burial to follow in Celestial 
Memorial Gardens. The family will receive friends at Thompson Funeral Home 
of West Columbia, from 1 - 2 pm. Sunday, December 4, 2011.

Arrangements under the direction of Thompson Funeral Home of West Columbia, 
SC.
Family and friends may sign the on-line guest book at: 
www.thompsonsfuneral.com

---

From: ti99_forever <[email-masked]>
Date: Sun, 4 Dec 2011 07:28:59 -0800 (PST)

I didn't realize he lived in Norcross... I did, too, a few years ago...

His MAX-RLE inspired me to write a couple of c99 programs to view TRS-80 High Res picture files...

Condolences to the family...

>________________________________
> From: Dan O'Quinn <[email-masked]>
>To: [email-masked] 
>Sent: Saturday, December 3, 2011 5:47 PM
>Subject: [TI994A] sad news
> 
>------------------------------------
>
>Yahoo! Groups Links
>
>
>
>GA, died in his sleep on 
>November 29, 2011.
>
>------------------------------------
>
>Yahoo! Groups Links
>
>
>
>Cayce, SC before relocating to the Atlanta area in 1992. Travis 
>------------------------------------
>
>Yahoo! Groups Links
>
>
>
>Blythewood, SC for three years and then as 
>------------------------------------
>
>Yahoo! Groups Links
>
>
>
>Fort Mill, SC, and James Watford and wife, Ellen 
>------------------------------------
>
>Yahoo! Groups Links
>
>
>
>
>
>

---

From: Jeff White <[email-masked]>
Date: Sun, 4 Dec 2011 09:47:58 -0600

Travis also wrote the Omega terminal emulator.

---

From: "computerclassics2000" <[email-masked]>
Date: Sun, 04 Dec 2011 21:14:26 -0000

I never met Travis Watford, but certainly have appreciated all that he contributed to our community.

CIS 72466,2174
ORPHANAGE BBS 803-754-4996 (S.C.) 

1986/08: MAX-RLE.
1986/09: MAX-RLE XB.
1987/08: Instructions on how to upgrade the Foundation 128K card to 512K so it will work with the Myarc Ramdisk Eprom.
1987/06: Omega Terminal Emulator.
1988/04: POP, an A/L routine for XB programmers that will let the user clear one or all entries from the stack.
1988/05: Paradigm BBS with Mike Kimble, inspired by Scott Darling's TIK BBS.
1988/07: Paradigm BBS Demo Package - will fit on a SS/SD disk. Load and run from XB, logon, read the messages, just like a BBS. 
1988/07: Quick-Run Demo - released by Asgard
1988/08: Quick-Run and RAM*Boot through Asgard Software
1989/12: T-Shell 99
1989/12: T-Shell source code via GENial Traveler diskazine V3N1
1989/12: Paradigm BBS care and feeding turned over to Tom Wills

--- In [email-masked], Jeff White <ti994a@...> wrote:
> On Dec 3, 2011, at 4:47 PM, "Dan O'Quinn" <dano@...> wrote:
>