Subject: ebay - Huge Lot of 105 MICROpendium Magazine Issues for TI99/4A & Myarc 9640 Com

From: "Eric" <[email-masked]>
Date: Sat, 26 Jan 2013 21:01:08 -0000

I tried to get all those issues but someone else got at $153.61. However if anyone won and purchase this item, let me know because I was going to plan scan all issues and put in CD. If one of you won from ebay, let me know.

Eric

---

From: "Eric" <[email-masked]>
Date: Sun, 27 Jan 2013 00:55:33 -0000

Ignore this message.