Subject: TI-99/4P problem

From: fdos <[email-masked]>
Date: Fri, 24 Feb 2012 09:28:02 -0700

My SNUG-TI system is not getting all the way up.  I've pulled all the 
cards accept for the SGCPU, HSGPL, EVPC & Myarc HFDC card.  I'm thinking 
I may have the data cable connected wrong.  I can't find the 
documentation and I don't remember if pin 1 is up or down--anyone?

-- 
Bill R Sullivan (FDOS)
Go Forth+ or X4th99

---

From: "Postle" <[email-masked]>
Date: Sat, 25 Feb 2012 20:00:23 -0000

Well Bill,

I am to think you found a home.  And...  Your are going through the toil and trouble of getting your TI-99/4A Systems up and running.

Welcome to your new home.  And...  I hope all goes well with the equipment set-up.  One step forward ~ Two step back.

Postle

^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^