Subject: Emergency

From: Owen Brand <[email-masked]>
Date: Mon, 15 Apr 2013 16:35:47 -0600

Emergency, emergency.....

Got to unpacking my stuff and I'm missing my AV cable...  Must still be in Kentucky.  So, I have an old AV cable designed for the TI monitor...  It has 1 RCA and 1 8th inch audio plug...  Can that audio plug be cut and spliced into an RCA end?  Im pretty sure it can, I'm just making sure before I go hacking up cables.  

My old monitor isn't here either and the TI monitor I got recently just fried on me.  the display was acting crazy and I adjusted the V hold....  High pitched squeal and then a click and now...  Nothing at all.  

Rough times....

Sent from Huawei Mobile

---

From: Marc Hull <[email-masked]>
Date: Mon, 15 Apr 2013 15:45:55 -0700 (PDT)

You might be able to go to RS and get a converter and save the cutting.

--- On Mon, 4/15/13, Owen Brand <[email-masked]> wrote:

From: Owen Brand <[email-masked]>
Subject: [TI994A] Emergency
To: [email-masked]
Date: Monday, April 15, 2013, 5:35 PM

  

Rough times....

Sent from Huawei Mobile

---

From: Owen Brand <[email-masked]>
Date: Mon, 15 Apr 2013 16:12:30 -0700 (PDT)

http://imshopping.rediff.com/imgshop/450-450/shopping/pixs/14541/r/rca_y_cable._2-rca-male-to-3-5mm-1-stereo-female-audio-cable.jpg

Is this what you mean, bud?

________________________________
 From: Marc Hull <[email-masked]>
To: [email-masked] 
Sent: Monday, April 15, 2013 4:45 PM
Subject: Re: [TI994A] Emergency

---

From: Chris and Veronica Schneider <[email-masked]>
Date: Mon, 15 Apr 2013 18:19:12 -0500

Yes, that would work.

Chris

From:  Owen Brand <[email-masked]>
Reply-To:  <[email-masked]>
Date:  Mon, 15 Apr 2013 16:12:30 -0700 (PDT)
To:  "[email-masked]" <[email-masked]>
Subject:  Re: [TI994A] Emergency

http://imshopping.rediff.com/imgshop/450-450/shopping/pixs/14541/r/rca_y_cab
le._2-rca-male-to-3-5mm-1-stereo-female-audio-cable.jpg

 

  

--- On Mon, 4/15/13, Owen Brand <[email-masked]> wrote:
> Got to unpacking my stuff and I'm missing my AV cable...  Must still be in
> Kentucky.  So, I have an old AV cable designed for the TI monitor...  It has 1
> RCA and 1 8th inch audio plug...  Can that audio plug be cut and spliced into
> an RCA end?  Im pretty sure it can, I'm just making sure before I go hacking
> up cables.  
> 
> My old monitor isn't here either and the TI monitor I got recently just fried
> on me.  the display was acting crazy and I adjusted the V hold....  High
> pitched squeal and then a click and now...  Nothing at all.
> 
> Rough times....
> 
> Sent from Huawei Mobile
>  
>

---

From: Marc Hull <[email-masked]>
Date: Mon, 15 Apr 2013 17:42:42 -0700 (PDT)

As Chris stated, 10-4.  

From: Owen Brand <[email-masked]>
Subject: Re: [TI994A] Emergency
To: "[email-masked]" <[email-masked]>
Date: Monday, April 15, 2013, 6:12 PM

  

 

 

Rough times....

Sent from Huawei Mobile

---

From: Gregory McGill <[email-masked]>
Date: Mon, 15 Apr 2013 17:47:49 -0700

http://www.mainbyte.com/ti99/hardware/cables/monitor.html

On Mon, Apr 15, 2013 at 3:35 PM, Owen Brand <[email-masked]>wrote:

> **
> Kentucky. So, I have an old AV cable designed for the TI monitor... It has
> 1 RCA and 1 8th inch audio plug... Can that audio plug be cut and spliced
> into an RCA end? Im pretty sure it can, I'm just making sure before I go
> hacking up cables.
>
> My old monitor isn't here either and the TI monitor I got recently just
> fried on me. the display was acting crazy and I adjusted the V hold....
> High pitched squeal and then a click and now... Nothing at all.
>
> Rough times....
>
> Sent from Huawei Mobile
>  
>

---

From: Gregory McGill <[email-masked]>
Date: Mon, 15 Apr 2013 17:49:06 -0700

Or any commodore 64 or colecovision compatible composite cable. ebay..amazon

Greg

---

From: Owen Brand <[email-masked]>
Date: Mon, 15 Apr 2013 17:50:16 -0700 (PDT)

They didn't have it at Radio Crap...  here's what I had to get instead.  It's not stereo, but it'll do for now.

http://www.rakuten.com/prod/cmple-rca-plug-to-3-5mm-stereo-jack-adapter/224887671.html

Sent: Monday, April 15, 2013 6:42 PM

As Chris stated, 10-4.

---

From: Marc Hull <[email-masked]>
Date: Mon, 15 Apr 2013 19:33:55 -0700 (PDT)

Well neither is your TI ;-)....

From: Owen Brand <[email-masked]>
Subject: Re: [TI994A] Emergency
To: "[email-masked]" <[email-masked]>
Date: Monday, April 15, 2013, 7:50 PM

  

 

      As Chris stated, 10-4.  

 

      

    

 

Rough times....

Sent from Huawei Mobile