Subject: Questions for old timers...

From: "Marc H" <[email-masked]>
Date: Sat, 04 Aug 2012 19:34:29 -0000

1)  Does dm1000 (or some versions any way) not play well with the Myarc FDDC ?

2)  As far as PGram cards go.  There seem to be at least 2 versions of the card.  Is the PGDSR one size fits all or is there a version  distinction made ?

3)  Is it hot as hell where you are right now (not so much for old timers.  more of a general question.)

---

From: ti99_forever <[email-masked]>
Date: Sat, 4 Aug 2012 13:30:08 -0700 (PDT)

1. Not sure. What version of the eprom do you have? 320k? 360k? 80 track? It worked fine for me, I had the 360k eprom.

2. Don't know.

3. 95F, "feels like" is 100F

>________________________________
> From: Marc H <[email-masked]>
>To: [email-masked] 
>Sent: Saturday, August 4, 2012 3:34 PM
>Subject: [TI994A] Questions for old timers...
> 
>------------------------------------
>
>Yahoo! Groups Links
>
>
>
>
>
>

---

From: Tony Knerr <[email-masked]>
Date: Sat, 04 Aug 2012 18:00:14 -0400

1. Probably not, it doesn't have 80 track routines. It might work ok if 
you're using the 80 track eprom
    but only using 40 track drives and have the dip switches set as such.

2. One size fits all. But use the newest one with the bug corrections. (Y2K)

3. Yep.

Tony

On 8/4/2012 3:34 PM, Marc H wrote:
> 2) As far as PGram cards go. There seem to be at least 2 versions of 
> the card. Is the PGDSR one size fits all or is there a version 
> distinction made ?
>

---

From: Marc Hull <[email-masked]>
Date: Sat, 4 Aug 2012 15:15:20 -0700 (PDT)

1) makes sense.

2) gracias.

3) I'll trade my 112 for Ben's 95.  

--- On Sat, 8/4/12, Tony Knerr <[email-masked]> wrote:

From: Tony Knerr <[email-masked]>
Subject: Re: [TI994A] Questions for old timers...
To: [email-masked]
Date: Saturday, August 4, 2012, 5:00 PM

  

      

    1. Probably not, it doesn't have 80
        track routines. It might work ok if you're using the 80 track
        eprom

           but only using 40 track drives and have the dip switches set
        as such.

        2. One size fits all. But use the newest one with the bug
        corrections. (Y2K)

        3. Yep.

        Tony

    

            1) Does dm1000 (or some versions any way) not play well
              with the Myarc FDDC ?

              2) As far as PGram cards go. There seem to be at least 2
              versions of the card. Is the PGDSR one size fits all or is
              there a version distinction made ?

              3) Is it hot as hell where you are right now (not so much
              for old timers. more of a general question.)