Subject: HI all, I would love to have the ti99 interest group be a part of the new forum

From: "Glenn" <[email-masked]>
Date: Sun, 27 Jan 2013 09:52:12 -0000

I am a group member though not being treated as such when my post are being filtered with no explanation as to why. 

I have tried a few times to invite the ti99/4a user group to also join my new forum perhaps that is the reason for filtering. I am in no way spamming the group by posting an invite.

I really would enjoy having open conversations about ti99/4a in chats and have the forum to document post and though it isn't a sole focus to the forum, I am willing to make it a comfortable experience for members with such interest.

I have been working on trying to find adept programmers on each of the platforms of which I am interested to do "paid lectures" for interest groups to retro computing. as well as upgrade experiments and other things. 

would enjoy the read of your post and content as well as having general discussion facility's on the forum, that would be considered off topic most places.
 
if you the group host would like to join and perhaps also pass along this invitation to group members I would appreciate it.

here is my contact information as well as a link to the forum.

[email-masked]
[email-masked]

administrator
http://denteddisk.forums-free.com

---

From: Marc Hull <[email-masked]>
Date: Sun, 27 Jan 2013 06:44:53 -0800 (PST)

Hello Glenn.

Back in September it appeared you Email account had been co opted by a spam bot.  See messages 7523-7526.  I believe your account was put on approval status to put a halt to what appeared to be spam.  If these post were indeed generated by you and were legitimate (I don't know as I stayed away from them based on the appearance of them) than maybe an explanation would clear things up.

Marc

--- On Sun, 1/27/13, Glenn <[email-masked]> wrote:

From: Glenn <[email-masked]>
Subject: [TI994A] HI all, I would love to have the ti99 interest group be a part of the new forum
To: [email-masked]
Date: Sunday, January 27, 2013, 3:52 AM

  

[email-masked]

[email-masked]

administrator

---

From: "Dont" <[email-masked]>
Date: Sun, 27 Jan 2013 16:36:32 -0000

I don't know about anyone else, but it seems to me that we already have enough places to talk about TI things.  There are at least three TI groups here on Yahoo, maybe more of which I'm unaware, something called atariage, multiple TI websites, even BBSs.  Why start something else?  It tends to fragment the community.  Technical discussions have always been welcome here, as well as community news and even humor, from time to time.  Don't be surprised by a lack of response to your offer.  Just my 2cents worth.  --Hal

--- In [email-masked], Marc Hull  wrote:
> --- On Sun, 1/27/13, Glenn  wrote:
> 
> From: Glenn 
> iamdenteddisk@...
> iamdenteddisk@...

---

From: Marc Hull <[email-masked]>
Date: Mon, 28 Jan 2013 18:07:08 -0800 (PST)

So...........  you shutting down the CTIUG show or something ?  Maybe closing the associated web site you posted a while back ?  All in favor of unifying the community in one location ?  I hope not but if that's your intent then so be it ......

Personally I don't see the harm.  Perhaps it's just different strokes for different folks in action here.  Maybe it's like having several communities loosely affiliated and occasionally crossing boundaries.  Maybe it's better to have several strong sub groups who focus on their interests.  Gives people a chance to migrate and find a good fit.

It's all the same thing just looked at from different angles, interest levels and view points.  To me it seems the more the merrier.  I hope the Y! groups and Atari Age and planet 99 and the CTIUG show and whoever (or is it whom ever ??) the heck else jumps in, a long lived run.   Viva la difference....

--- On Sun, 1/27/13, Dont <[email-masked]> wrote:

From: Dont <[email-masked]>
Subject: [TI994A] Re: HI all, I would love to have the ti99 interest group be a part of the new forum
To: [email-masked]
Date: Sunday, January 27, 2013, 10:36 AM

  

--- In [email-masked], Marc Hull  wrote:

> Back in September it appeared you Email account had been co opted by a spam bot.Â  See messages 7523-7526.Â  I believe your account was put on approval status to put a halt to what appeared to be spam.Â  If these post were indeed generated by you and were legitimate (I don't know as I stayed away from them based on the appearance of them) than maybe an explanation would clear things up.

> Â

---

From: "Dont" <[email-masked]>
Date: Tue, 29 Jan 2013 05:27:52 -0000

No, Marc, we're not shutting down anything.  The show, and all the TI websites that exist are a complement, not a competitor, to the lists on Yahoo.  The intent, and the function are different than the lists.  We demo programs, something the lists don't do, and the various websites are repositories of programs.  The lists are where people go to ask questions, and to exchange information.  There is two-way communication here, and my point was simply that when there are many places where conversations are being held it is possible to miss out.  One can't look at everything, but if it is sort of centralized, then it is a lot easier to keep track of it all.  That's all I as saying.  --Hal

--- In [email-masked], Marc Hull  wrote:
> --- On Sun, 1/27/13, Dont  wrote:
> 
> From: Dont 
> > iamdenteddisk@
> > iamdenteddisk@

---

From: Gregory McGill <[email-masked]>
Date: Mon, 28 Jan 2013 22:42:35 -0800

Agreed.. support and participate in the list we have.. making another place
to go check is not going to get much interest here. Atariage already has
the hard core dev people well distracted :)

Greg

On Mon, Jan 28, 2013 at 9:27 PM, Dont <[email-masked]> wrote:

> **
>
>
> No, Marc, we're not shutting down anything. The show, and all the TI
> websites that exist are a complement, not a competitor, to the lists on
> Yahoo. The intent, and the function are different than the lists. We demo
> programs, something the lists don't do, and the various websites are
> repositories of programs. The lists are where people go to ask questions,
> and to exchange information. There is two-way communication here, and my
> point was simply that when there are many places where conversations are
> being held it is possible to miss out. One can't look at everything, but if
> it is sort of centralized, then it is a lot easier to keep track of it all.
> That's all I as saying. --Hal
>
>