Subject: SCSI connector question

From: "Tony Knerr" <[email-masked]>
Date: Sun, 20 May 2012 01:44:26 -0000

What's the chances that a TI/Geneve SCSI card connected to this:

http://www.ramelectronics.net/computer-parts/scsi/scsi-adapters/hd68/scsi-adapter-adt2110701/prodADT2110701.html

connected to this:

http://www.ebay.com/itm/ACARD-AEC-7720UW-IDE-to-Ultra-Wide-SCSI-Bridge-No-Reserve?item=110881470148&cmd=ViewItem&_trksid=p5197.m185&_trkparms=algo%3DSIC.NPJS%26itu%3DI%252BUA%26otn%3D12%26pmod%3D320899172471%26po%3DLWI%26ps%3D63%26clkid%3D8538185495112819710

connected to this:

http://www.microcenter.com/single_product_results.phtml?product_id=0255159

with a compact flash card plugged into it will work?

Tony, a.k.a Rube Goldberg

---

From: Marc Hull <[email-masked]>
Date: Sat, 19 May 2012 20:05:32 -0700 (PDT)

Well there's one way to find out Rube ;-)...

--- On Sat, 5/19/12, Tony Knerr <[email-masked]> wrote:

From: Tony Knerr <[email-masked]>
Subject: [TI994A] SCSI connector question
To: [email-masked]
Date: Saturday, May 19, 2012, 8:44 PM

  

connected to this:

connected to this: