Subject: Geneve Cable

From: "epergrem" <[email-masked]>
Date: Fri, 18 Nov 2011 02:00:03 -0000

I have three Geneves that I need to test for someone, but lack the proper cable to connect the Geneve to a Magnavox 8CM515 monitor. 

I could build the cable, but my eyesight is no longer what it was and my current pair of glasses are over four years old.  All of which means that I would have to purchase a magnifier lamp to complete the project.

I'm hoping that instead of buying a lamp that perhaps someone has a spare cable that they could either sell or loan me for a few months. If that's not possible then perhaps I could pay someone to build a cable for me?

Thanks,
Ernie

---

From: Gregory McGill <[email-masked]>
Date: Fri, 18 Nov 2011 09:32:52 -0800

Richard Bell built my C1084 monitor cable for me. If he has time he
probably could do the same for you.

Greg

On Thu, Nov 17, 2011 at 6:00 PM, epergrem <[email-masked]> wrote:

> **
>
>
> I have three Geneves that I need to test for someone, but lack the proper
> cable to connect the Geneve to a Magnavox 8CM515 monitor.
>
> I could build the cable, but my eyesight is no longer what it was and my
> current pair of glasses are over four years old. All of which means that I
> would have to purchase a magnifier lamp to complete the project.
>
> I'm hoping that instead of buying a lamp that perhaps someone has a spare
> cable that they could either sell or loan me for a few months. If that's
> not possible then perhaps I could pay someone to build a cable for me?
>
> Thanks,
> Ernie
>
>  
>