Subject: Da Faire

From: "Dont" <[email-masked]>
Date: Fri, 31 Aug 2012 01:51:00 -0000

OK,I guess it's time to let everyone know about the Faire. We have a website,
 for all those who can only seem to get their info from the one. It is still a
 work in progress, but I felt that it was done enough for the Faire info. There
 will be lots more stuff on the site eventually, but for the moment, it will
 suffice. BTW, you won't need to sign in, just click on the spot you wish to
 visit. And, please, don't start bitching about all the things that aren't
 finished; we already know it isn't complete. The site is: 
 www.chicagotiug.com/tiki-index.php There is lots of info about Evanston,
 hotels, etc. --Hal

---

From: ti99_forever <[email-masked]>
Date: Thu, 30 Aug 2012 22:12:43 -0700 (PDT)

Bookmarked!

You don't have a map of the Pub Crawl! I've been wondering what pub it was where I met the little lasses from Russia!
I retraced my steps the next night, accompanied by my ball-and-chain, and couldn't find it!

Ben

>________________________________
> From: Dont <[email-masked]>
>To: [email-masked] 
>Sent: Thursday, August 30, 2012 9:51 PM
>Subject: [TI994A] Da Faire
> 
>------------------------------------
>
>Yahoo! Groups Links
>
>
>
>
>
>

---

From: "Dont" <[email-masked]>
Date: Fri, 31 Aug 2012 18:18:44 -0000

That was at Tommy Nevin's Pub, across the street from the Best Western Hotel. --Hal

--- In [email-masked], ti99_forever <ti99_forever@...> wrote:
> > From: Dont <hals12@...>