Subject: Re: [TI994A] Digest Number 893

From: Dan Eicher <[email-masked]>
Date: Mon, 20 Aug 2012 08:31:11 -0400

> ________________________________________________________________________
> 1a. Ponder this..
>     Posted by: "epergrem" [email-masked] epergrem
>     Date: Sun Aug 19, 2012 5:55 am ((PDT))
>
> I have been successfully using my Myarc FDC using for years.
>
>
 I'm sure you have done the stupid pet tricks of cleaning the bottom of the
rs232 card and myarc FDC and checking that all socketed chips are pressed
in?

  My next step would be replacing the buffer chips on the FDC...

d.

---

From: "epergrem" <[email-masked]>
Date: Mon, 20 Aug 2012 15:25:33 -0000

Hi Dan,

Thanks and.. nope!  Since the card was previously working and the RS232 cards work in a different expansion system I haven't, but I do to do that.  :-)

Unfortunately, the buffer chips are soldered in.  While my solder skills are very high I can not say the same when it comes to de-soldering.  

I really, really, don't want to use the Myarc FDC to practice on so I'm currently shopping for an "expert" to remove the eight ICs which are soldered in.  

I can then test the removed chips and install sockets so future troubleshooting becomes much easier.

Ernie

-

---

From: Tony Knerr <[email-masked]>
Date: Mon, 20 Aug 2012 18:11:18 -0400

Ernie,

Do you have one of these?

http://www.radioshack.com/product/index.jsp?productId=2062745

Makes the nasty chore of de-soldering a breeze.

Tony

On 8/20/2012 11:25 AM, epergrem wrote:
>
> Hi Dan,
>
> Thanks and.. nope! Since the card was previously working and the RS232 
> cards work in a different expansion system I haven't, but I do to do 
> that. :-)
>
> Unfortunately, the buffer chips are soldered in. While my solder 
> skills are very high I can not say the same when it comes to 
> de-soldering.
>
> I really, really, don't want to use the Myarc FDC to practice on so 
> I'm currently shopping for an "expert" to remove the eight ICs which 
> are soldered in.
>

---

From: Jeff White <[email-masked]>
Date: Mon, 20 Aug 2012 21:41:06 -0400

Ernie,

Pull the EPROM from the Myarc FDC and see if the system locks up.  If you have an SRAM checker, pull the 2K SRAM chip and test it.

If you have Mini Memory, you can turn on the Pbox after the console, then use Easy Bug to run through the DSR power-up routine.

Jeff White

---

From: "epergrem" <[email-masked]>
Date: Tue, 21 Aug 2012 03:11:07 -0000

Hi Tony,
I own two Edsyn desoldering tools.  They work great.. Me? Not so much.

I just can't seem to clear the solder from the topside of the through-hole chip enough to keep the leg from sticking to the remaining solder.  

I done the cut the lead thing in the past, but in this case I want to preserve the ICs so I can test them to insure they are/are not the problem. 

Ernie

Ernie

---

From: "epergrem" <[email-masked]>
Date: Tue, 21 Aug 2012 03:14:43 -0000

Thanks Jeff,
I'll give it a try.  I have an IC/DRAM tester, but not a SRAM checker.  

I've used a RAM disk, or SuperCart to test 8K and 32K SRAMs, but this is the first time I've had to deal with a 2K.  I'm probably going to have locate a 2K SRAM and do the substitution thing.

Ernie

---

From: Tony Knerr <[email-masked]>
Date: Tue, 21 Aug 2012 05:16:40 -0400

Hi Ernie,

I've found it almost impossible to clear the solder completely from the 
hole, the leg usually sticks to the side of the hole.
A jewelers screwdriver can be used to gently push the leg toward the 
middle of the hole, freeing it.

Tony

On 8/20/2012 11:11 PM, epergrem wrote:
> I just can't seem to clear the solder from the topside of the 
> through-hole chip enough to keep the leg from sticking to the 
> remaining solder.
>
> I done the cut the lead thing in the past, but in this case I want to 
> preserve the ICs so I can test them to insure they are/are not the 
> problem.
>
> Ernie
>
> Ernie
>

---

From: "epergrem" <[email-masked]>
Date: Tue, 21 Aug 2012 17:54:51 -0000

Hi Jeff,
I pulled the EPROM and the card reacts the same.. No boot to title screen with RS232, boot to title screen with no RS232.  

Ernie