Subject: Re: [TI994A] 3.5 drive on a Dell

From: Owen Brand <[email-masked]>
Date: Mon, 27 May 2013 21:24:46 -0600

Okay, so what is happening is this....

When I go to install the drivers, Windows comes back with "This driver will not work... Incorrect platform" or some s*** like that...  But when I check what drivers are installed (In device manager) it tells me that the drivers are installed properly...  Open Omniflop.....  "Drivers are not correctly installed".

So, restart the computer ...  On startup, Windows reinstalls default drivers for my floppy drive.  Rinse and repeat.

I looked into this and then disabled my automatic updates...  Same problem.  I then disabled the signature verification "feature" on my Dell in an attempt to force the computer to accept the unsigned drivers.  Same result.  Rinse and repeat.

Im home now, so I am going to try to write a floppy anyway, just to verify that Omniflop TRULY can't see the installed drivers.  

Whatever....

Owen Brand
Opry99er

Owen Brand <[email-masked]> wrote:

>omniflop installed, I have followed all driver instructions in the docs.  
>
>Problem is, when I start up Omniflop, It tells me "Drivers are not installed properly, you will only be able to manipulate DOS diskettes" or something like that.  Im still at my uncle's house (Memorial day cookout) so I don't have any floppies here to test out...  In my device manager, it shows the proper Omniflop drivers installed, so I don't know WHAT the hell to think at this point.  :)
>
>
>
>Owen Brand
>Opry99er
>
>Marc Hull <[email-masked]> wrote:
>
>>
>>
>>
>>Good let us know your progress.
>>
>>
>>------------------------------
>>On Mon, May 27, 2013 6:09 PM CDT Owen Brand wrote:
>>
>>>Well, my uncle was wrong...  it has a fresh new copy of Win7, not XP.  He gave me the PC and he told me he had it built for him and he never used it...  Must be nice to be a network engineer with people who owe you favors.  :)   Good news, OMNIflop works on Win7 too.  I'll try it out tonight... If I get some time.
>>>
>>>
>>>Owen Brand
>>>Opry99er
>>>
>>>Marc Hull <[email-masked]> wrote:
>>>
>>>>Well perhaps not.  Download and peruse OMNI-FLOP.  I have maintained the 98 version specifically for the drive access so have never used it.  I'm sure someone here has though.  Give it a gander.
>>>>
>>>>--- On Mon, 5/27/13, Owen Brand <[email-masked]> wrote:
>>>>
>>>>From: Owen Brand <[email-masked]>
>>>>Subject: Re: [TI994A] 3.5 drive on a Dell
>>>>To: [email-masked]
>>>>Date: Monday, May 27, 2013, 4:49 PM
>>>>
>>>>
>>>>
>>>>
>>>>
>>>>
>>>>
>>>>
>>>>
>>>>
>>>>
>>>>
>>>>
>>>>
>>>>
>>>>
>>>> 
>>>>
>>>>
>>>>
>>>>  
>>>>
>>>>
>>>>    
>>>>      
>>>>      
>>>>      Running XP...
>>>>
>>>>
>>>>
>>>>That a deal breaker?
>>>>
>>>>
>>>>
>>>>I can tether to my phone for internet, no problem there...  That's how I get online these days.  :)
>>>>
>>>>
>>>>
>>>>Owen Brand
>>>>
>>>>Opry99er
>>>>
>>>>
>>>>
>>>>Marc Hull <[email-masked]> wrote:
>>>>
>>>>
>>>>
>>>>Hey Owen...
>>>>
>>>>My suggestions, I'm sure there are other routes.
>>>>
>>>>
>>>>
>>>>Hopefully the Dell is running WIN98 and has internet access all ready ?  If so you will need to go into the PC bios (via setup) and change the drive to 720K. 3.5".
>>>>
>>>>
>>>>
>>>>Get your hands on Paulo's TI99-PC transfer program.  Perhaps someone has a link ? Get TIDIR if you don't have it all ready.   
>>>>
>>>>
>>>>
>>>>Get these ducks in a row and retort back.
>>>>
>>>>
>>>>
>>>>Bout damn time Owen.... ;-).
>>>>
>>>>
>>>>
>>>>
>>>>
>>>>
>>>>
>>>>
>>>>
>>>>
>>>>
>>>>
>>>>
>>>>
>>>>
>>>>
>>>>
>>>>
>>>>
>>>>
>>>>
>>>>
>>>>
>>>>
>>>>
>>>>
>>>>
>>>>
>>>>
>>>>--- On Mon, 5/27/13, Owen Brand <[email-masked]> wrote:
>>>>
>>>>
>>>>
>>>>From: Owen Brand <[email-masked]>
>>>>
>>>>Subject: [TI994A] 3.5 drive on a Dell
>>>>
>>>>To: [email-masked]
>>>>
>>>>Date: Monday, May 27, 2013, 4:22 PM
>>>>
>>>>
>>>>
>>>>
>>>>
>>>>
>>>>
>>>>
>>>>
>>>>
>>>>
>>>>
>>>>
>>>>
>>>>
>>>>
>>>>
>>>>
>>>>
>>>>
>>>>
>>>>
>>>>
>>>>
>>>>
>>>>
>>>>
>>>>
>>>>
>>>>
>>>>
>>>>
>>>>
>>>> 
>>>>
>>>>
>>>>
>>>>
>>>>
>>>>
>>>>
>>>>  
>>>>
>>>>
>>>>
>>>>
>>>>
>>>>    
>>>>
>>>>      
>>>>
>>>>      
>>>>
>>>>      I've got a 3.5 floppy drive in my TI setup.  I just acquired a nice Dell with a 3.5 drive built in.  I've formatted several disks here for use...  I've never tried before, as I've always transferred via serial...  What will I need, guys?  Thanks in advance.
>>>>
>>>>
>>>>
>>>>
>>>>
>>>>
>>>>
>>>>Owen Brand
>>>>
>>>>
>>>>
>>>>Opry99er
>>>>
>>>>
>>>>
>>>>    
>>>>
>>>>     
>>>>
>>>>
>>>>
>>>>    
>>>>
>>>>    
>>>>
>>>>
>>>>
>>>>
>>>>
>>>>
>>>>
>>>>
>>>>
>>>>
>>>>
>>>>
>>>>
>>>>  
>>>>
>>>>
>>>>
>>>>
>>>>
>>>>
>>>>
>>>>
>>>>
>>>>
>>>>
>>>>
>>>>
>>>>
>>>>
>>>>
>>>>
>>>>
>>>>
>>>>    
>>>>     
>>>>
>>>>    
>>>>    
>>>>
>>>>
>>>>
>>>>
>>>>
>>>>
>>>>  
>>>>
>>>>
>>>>
>>>>
>>>>
>>>>
>>>>
>>>>
>>

---

From: Jeff White <[email-masked]>
Date: Tue, 28 May 2013 00:09:16 -0400

Windows 7 has broken some software I have used since Win9x.  In such cases, I have resorted to Virtual PC:

http://windows.microsoft.com/en-us/windows7/install-and-use-windows-xp-mode-in-windows-7

Sometimes lucky, sometime not.  I have not tried OmniFlop under Win7, since I do not have a floppy drive on a Win7 computer.

Jeff White

---

From: "epergrem" <[email-masked]>
Date: Tue, 28 May 2013 12:09:26 -0000

With Windows 7 you require Pro or better to use Microsoft's Virtual PC.  Unfortunately a great number of machines with Windows 7 have the Home Premium version installed.

I have found that a far easier (aka better) solution to the problem was to pick up a cheap 2.5" 6GB IDE drive, install it in a USB powered case, install Windows 98SE or MS-DOS 6.22, plug it in, turn on the computer and press F12.

On my DELL that allows me to boot to a different drive.  I can then install the older version of TI99-PC and PC-99 and it all works without issue.  BTW, I also have a older DELL laptop for the same thing, but don't use it as much as the external USB drive. 

If you're going to work with stuff meant for a 30+ year old computer then you've got to embrace the old. :-) 

Ernie