Subject: F18A V1.3

From: [email-masked]
Date: Sun, 22 Jul 2012 00:49:40 -0500 (CDT)

Installed my F18A in a stock 99/4a motherboard tonight. I hooked it up to a nice Dell 17" VGA monitor and it work from the first power up just like Greg said his did. Amazing sharpness on the TI text and the refresh rate is excellent. I was surprised at the size of the F18A board. It's half the size of my TIM. I booted TELCO and logged onto "The Heatwave BBS" and "The Hidden Reef BBS" and tried various settings of 80 column and ANSI modes. The 80 column mode shows the left 40 columns on the screen but the right 40 columns is off the screen. Couldn't get color ANSI/IBM graphics. Will continue playing with settings. Booted some color programs and games. It does show the colors different than I'm used to seeing with the TIM and RGB monitor so it's a surprise at first. I'm looking forward to playing around with some of the modified mother boards I have here with 32k at 16 bit speed and 3.58 crystal. Also am interested in how this may improve the text resolution of the ZT4 terminal program.

Matthew has given us a nice little piece of hardware that should allow us to use our 99/4a's until we all drop dead.  LOL

Kudos to Matthew for his hard work on this project.

---

From: Tony Knerr <[email-masked]>
Date: Sun, 22 Jul 2012 12:29:28 -0400

Have you tried the 80 column Funnelweb editor, Richard?
I'd be interested to see if it worked at all since the standard
128k VDP ram used for 80 column stuff isn't available.
192k is even better to have when working with large source files
such as the HSGPL loader. Maybe a future version could fully support
existing software.

Tony

On 7/22/2012 1:49 AM, [email-masked] wrote:
> Installed my F18A in a stock 99/4a motherboard tonight. I hooked it up 
> to a nice Dell 17" VGA monitor and it work from the first power up 
> just like Greg said his did. Amazing sharpness on the TI text and the 
> refresh rate is excellent. I was surprised at the size of the F18A 
> board. It's half the size of my TIM. I booted TELCO and logged onto 
> "The Heatwave BBS" and "The Hidden Reef BBS" and tried various 
> settings of 80 column and ANSI modes. The 80 column mode shows the 
> left 40 columns on the screen but the right 40 columns is off the 
> screen. Couldn't get color ANSI/IBM graphics. Will continue playing 
> with settings. Booted some color programs and games. It does show the 
> colors different than I'm used to seeing with the TIM and RGB monitor 
> so it's a surprise at first. I'm looking forward to playing around 
> with some of the modified mother boards I have here with 32k at 16 bit 
> speed and 3.58 crystal. Also am interested in how this may improve the 
> text resolution of the ZT4 terminal program.
> Matthew has given us a nice little piece of hardware that should allow 
> us to use our 99/4a's until we all drop dead.  LOL

---

From: "Matthew" <[email-masked]>
Date: Tue, 24 Jul 2012 21:05:20 -0000

>Couldn't get color ANSI/IBM graphics. Will continue playing with settings.
>

I would not expect the stock 80-column mode to display ANSI color since the original 80-column mode did not support color.  I would also suspect that the software is expecting a 9938 with the additional RAM, which may explain the strange behavior.

>Booted some color programs and games. It does show the colors different than I'm used to seeing with the TIM and RGB monitor so it's a surprise at first.
>

That is somewhat expected for a few reasons.  The 9918A has a slightly different palette than the 9938, and the F18A only has a 12-bit color space to approximate the 9918A's original colors.  It gets pretty close, but a TV or composite monitor would typically have more saturated colors.

> I'm looking forward to playing around with some of the modified mother boards I have here with 32k at 16 bit speed and 3.58 crystal.
>

I would be interested in knowing how it performs in those modified systems.

> Kudos to Matthew for his hard work on this project.

Thanks!  I put a lot of work into the F18A and I hope everyone enjoys them.

Matthew