Subject: TMS99 Clipboard

From: "epergrem" <[email-masked]>
Date: Sat, 08 Jun 2013 17:22:55 -0000

Several years ago Joe Delekto posted the eleven disks that he could find of his and Jon Dyer's TMS9900 Clipboard.

Unfortunately, there were some sides of the flippy that he no longer could find; clip3b, clip5b, and clip7b.

I'm hoping that someone might have the missing sides, or copies of the real live disks that they might be willing to copy and share with me.

I would be glad to pay any related costs to producing and shipping the sides as well as a few bucks for your troubles.

Thanks,
Ernie

---

From: "Jacques" <[email-masked]>
Date: Sat, 8 Jun 2013 15:11:31 -0300

Ernie,

I have 3B and 7B (on a disk combined with 7A). I will send them to you as 
soon as I can transfer them to my PC. I can archive each or convert both to 
PC99 format. What is your preference? I am also still missing 5B.

Jacques

-----Original Message----- 
From: epergrem
Sent: Saturday, June 08, 2013 2:22 PM
To: [email-masked]
Subject: [TI994A] TMS99 Clipboard

Several years ago Joe Delekto posted the eleven disks that he could find of 
his and Jon Dyer's TMS9900 Clipboard.

Unfortunately, there were some sides of the flippy that he no longer could 
find; clip3b, clip5b, and clip7b.

I'm hoping that someone might have the missing sides, or copies of the real 
live disks that they might be willing to copy and share with me.

I would be glad to pay any related costs to producing and shipping the sides 
as well as a few bucks for your troubles.

Thanks,
Ernie

------------------------------------

Yahoo! Groups Links

---

From: "epergrem" <[email-masked]>
Date: Sat, 08 Jun 2013 19:28:08 -0000

Thanks Jacques,

My preference is PC99, but if archived is easier for you then I'm good with that.

I was a subscribers when it was originally released, so at one time I did own the complete set on disk.  However, that's been 20+ years and those disks are long gone.

Hopefully someone will come up with 5B so we both can have a complete set.  That is if the set only consisted of 11 disks because that's the last one I have.

Ernie

---

From: Jeff White <[email-masked]>
Date: Sun, 9 Jun 2013 13:08:31 -0400

I wonder if there was clip5b.  You can find CLIPV7B.ARK at

ftp://ftp.whtech.com/9640news/CAT07/
ftp://ftp.whtech.com/9640news/CAT10/

You can find clipboard.zip at

ftp://ftp.whtech.com/utilities/Clipboard/

The zip-file has all 11 volumes but is missing clip5b.

Jeff White

---

From: "epergrem" <[email-masked]>
Date: Sun, 09 Jun 2013 22:01:05 -0000

Hi Jeff,
I found a message dated 2001, where Charles Good mentioned that the 'b' side of Joe's disk 5 was corrupted, so that's why it was never uploaded.

It looks like the only way I'm going going to get a working 5b is if someone happens to have an original disk.

Ernie