Subject: Walt Howe

From: Teresa Masters <[email-masked]>
Date: Sat, 10 Dec 2011 02:45:05 -0800

Whilst trying to sleep, Walt Howe's name kept me awake. Giving up, I came to the computer and now am putting it out there to all of you. Anyone have any information about Walt?
Thanks,
Terrie

BTW, finished with radiation, but tethered to radiation oncology for the rest of my life. Not exactly sure why, the two other oncologists are a couple of times a year for the next two, and once a year for the three following. Cancer is a damned expensive annoyance.

Hugs,
Terrie

Teresa Masters
www.metalsmith.co

---

From: "Tony Knerr" <[email-masked]>
Date: Sat, 10 Dec 2011 13:08:58 -0000

Walt's got a website: http://www.walthowe.com/index.html ,
but he makes no mention of his TI past there. I wonder if
he's at all interested in what's become of the TI? I remember
how much he loved his HFDC system back in the Compuserve days. 

Tony