Subject: Wow I'm stumpped....

From: "Marc H" <[email-masked]>
Date: Sun, 12 May 2013 20:24:47 -0000

I have been working on a PEB set up for a couple of days and it's about to drive me crazy

All the cards are good.  I tested them (interface, 32K and FDC) in another working box.  When they are installed in the suspect PEB the disk controller will not respond.  No light no nuttin.  The 32K memory checks good using the Corcom test cart.  The FDC is not seen.  With the MiniMem cart I can toggle the Card LED on & off.

I have tried multiple FDC,s, Interface cards, consoles etc.  All of which work fine in another box. 

I took out the back plane and Ohmed it out.  Each pin on each connector is good to it's neighbors.  I even went as far as cutting back the pins on the back side of the back plane to insure nothing was shorting.

I checked the voltages in the PEB and they are within reason.  I checked the A/C ripple and it is less than 100 MV on all lines.

The floppy drives check good on another machine.

I am flat out of ideas guys.  Anyone care to pull a rabbit out of their hat ?

Thanks

Marc

---

From: Insane Multitasker <[email-masked]>
Date: Sun, 12 May 2013 15:40:57 -0500

Inspect the PEB card sockets -- are they tarnished or otherwise corroded?   I had to obtain a new backplane from Richard some time ago for a PEB that was exposed to the elements.  
 
When you turn on the FDC with minimem, inspect memory address 0x4000 and a few bytes beyond.  Compare the contents when reading the same from a working PEB.  Might give you a clue...
 
good luck

> To: [email-masked]
> From: [email-masked]
> Date: Sun, 12 May 2013 20:24:47 +0000
> Subject: [TI994A] Wow I'm stumpped....
> 
> ------------------------------------
> 
> Yahoo! Groups Links
> 
> 
>

---

From: Tony Knerr <[email-masked]>
Date: Sun, 12 May 2013 17:06:48 -0400

I concur with Tim, try taking the backplane out of your good box and 
seeing if it works in the bad box.
It's got to be either that or the power supply.

Tony

On 5/12/2013 4:40 PM, Insane Multitasker wrote:
>
> Inspect the PEB card sockets -- are they tarnished or otherwise 
> corroded?   I had to obtain a new backplane from Richard some time ago 
> for a PEB that was exposed to the elements.
>
> When you turn on the FDC with minimem, inspect memory address 0x4000 
> and a few bytes beyond.  Compare the contents when reading the same 
> from a working PEB.  Might give you a clue...
>
> good luck
>
>
> > All the cards are good. I tested them (interface, 32K and FDC) in 
> another working box. When they are installed in the suspect PEB the 
> disk controller will not respond. No light no nuttin. The 32K memory 
> checks good using the Corcom test cart. The FDC is not seen. With the 
> MiniMem cart I can toggle the Card LED on & off.
> >
> > I took out the back plane and Ohmed it out. Each pin on each 
> connector is good to it's neighbors. I even went as far as cutting 
> back the pins on the back side of the back plane to insure nothing was 
> shorting.
> >
> > I checked the voltages in the PEB and they are within reason. I 
> checked the A/C ripple and it is less than 100 MV on all lines.
> >

---

From: Marc Hull <[email-masked]>
Date: Sun, 12 May 2013 16:24:10 -0700 (PDT)

I have an extra back plane somewhere.  I'll swap it in and see what happens. 

c1100 = 1set to one
m4000 = AA

Go figure.  The DSR is there so it must be something in the CRU..  What the hell man.

--- On Sun, 5/12/13, Tony Knerr <[email-masked]> wrote:

From: Tony Knerr <[email-masked]>
Subject: Re: [TI994A] Wow I'm stumpped....
To: [email-masked]
Date: Sunday, May 12, 2013, 4:06 PM

  

      

    I concur with Tim, try taking the
      backplane out of your good box and seeing if it works in the bad
      box.

      Tony 

    

            Inspect the PEB card sockets -- are they
              tarnished or otherwise corroded?   I had to obtain a new
              backplane from Richard some time ago for a PEB
              that was exposed to the elements.  

              When you turn on the FDC with minimem, inspect memory
              address 0x4000 and a few bytes beyond.  Compare the
              contents when reading the same from a working PEB.  Might
              give you a clue...

              good luck

                > All the cards are good. I tested them (interface,
                32K and FDC) in another working box. When they are
                installed in the suspect PEB the disk controller will
                not respond. No light no nuttin. The 32K memory checks
                good using the Corcom test cart. The FDC is not seen.
                With the MiniMem cart I can toggle the Card LED on &
                off.

                > I have tried multiple FDC,s, Interface cards,
                consoles etc. All of which work fine in another box. 

                > I took out the back plane and Ohmed it out. Each
                pin on each connector is good to it's neighbors. I even
                went as far as cutting back the pins on the back side of
                the back plane to insure nothing was shorting.

                > I checked the voltages in the PEB and they are
                within reason. I checked the A/C ripple and it is less
                than 100 MV on all lines.

                > http://groups.yahoo.com/group/TI994A/

                > Individual Email | Traditional

                > http://groups.yahoo.com/group/TI994A/join

                > (Yahoo! ID required)

                > [email-masked] 

                > [email-masked]

                > [email-masked]

                > http://docs.yahoo.com/info/terms/

---

From: Marc Hull <[email-masked]>
Date: Sun, 12 May 2013 17:46:24 -0700 (PDT)

OK that was for shit.  Different back plane same problem.  Voltages are good and do not drop out under load.  Evidently I am overlooking something but I'm really frazzled so before I chuck the mess in my neighbors yard and run I'll leave it alone.  Damn hobby is killing me lately ;-)....

--- On Sun, 5/12/13, Marc Hull <[email-masked]> wrote:

From: Marc Hull <[email-masked]>
Subject: Re: [TI994A] Wow I'm stumpped....
To: [email-masked]
Date: Sunday, May 12, 2013, 6:24 PM

  

c1100 = 1set to one
m4000 = AA

 

      

      Tony 

    

              good luck