Subject: Gary Smith

From: "James W." <[email-masked]>
Date: Sat, 04 Aug 2012 04:01:22 -0000

Hello,

I have tried numerous emails with no result. Also, I have tried to call him directly using his address that he gave me with a BT yellow pages search. I would like to verify if my REBTEL account is indeed correct in reporting that no one is picking up the phone so if Mark Wills or someone else in the UK can email me: [email-masked] with an contact number, I will call you to verify.

Unless you guys have another number, you can email me that too. (Contact number for Gary)

As it stands, I have no clue what has happened. Does anyone remember who his employer is?

At this point, I just want to confirm that he, his wife, and his young son are okay.

Best,

James

---

From: ti99_forever <[email-masked]>
Date: Sat, 4 Aug 2012 05:39:47 -0700 (PDT)

Curious... is there an elephant in the room that we are not addressing? Or maybe I missed it...
Did money exchange hands?

>________________________________
> From: James W. <[email-masked]>
>To: [email-masked] 
>Sent: Saturday, August 4, 2012 12:01 AM
>Subject: [TI994A] Gary Smith
> 
>Hello,
>
>------------------------------------
>
>Yahoo! Groups Links
>
>
>
>
>
>

---

From: Jeff White <[email-masked]>
Date: Sat, 4 Aug 2012 10:20:26 -0400

I do not think any money exchanged hands.  Jim and Tim worked with Gary on Geneve details, and I was in some of the later correspondence for arcane details.

Anyone who invests time and/or money developing for the TI/Geneve community should not expect any ROI but a net deficit.

Jeff White

---

From: "James W." <[email-masked]>
Date: Sat, 04 Aug 2012 14:34:08 -0000

Nooooooooooooooooooooooooooo

Exchanging any amount of money would have made my clearance upgrade an even bigger nightmare....

No, Gary and I never had any amount of money exchanged. 

At this point, I am just hoping and praying that he and his family are doing okay and that work has been a huge grab on his time.

Best,

James

--- In [email-masked], ti99_forever <ti99_forever@...> wrote:
> > From: James W. <jwkrych@...>
> >I have tried numerous emails with no result. Also, I have tried to call him directly using his address that he gave me with a BT yellow pages search. I would like to verify if my REBTEL account is indeed correct in reporting that no one is picking up the phone so if Mark Wills or someone else in the UK can email me: jwkrych@... with an contact number, I will call you to verify.
> >

---

From: "Postle" <[email-masked]>
Date: Sat, 04 Aug 2012 15:20:18 -0000

There is not an elephant in the room.  Just the individual who is mostly responsible for the Geneve 2 has been missing since 2010.

Postle

^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^

---

From: ti99_forever <[email-masked]>
Date: Sat, 4 Aug 2012 10:20:48 -0700 (PDT)

This is good to hear. It has happened in our past.
Bad to hear that he is missing.

I will keep him and his family in my prayers.

Ben

> From: Postle <[email-masked]>
>Sent: Saturday, August 4, 2012 11:20 AM
>Subject: [TI994A] Re: Gary Smith
>

---

From: Insane Multitasker <[email-masked]>
Date: Sat, 4 Aug 2012 13:55:07 -0500

I provided some input and answers to os questions - my role did not include g2 development work.  Let's hope Gary is ok.  

CC: [email-masked]; [email-masked]
To: [email-masked]
From: [email-masked]
Date: Sat, 4 Aug 2012 10:20:26 -0400
Subject: Re: [TI994A] Gary Smith

 

      
Curious... is there an elephant in the room that we are not addressing? Or maybe I missed it...Did money exchange hands?

 Subject:
 [TI994A] Gary Smith
   
Hello,

Best,

James

Yahoo! Groups Links

---

From: mark wills <[email-masked]>
Date: Wed, 8 Aug 2012 21:02:06 +0100 (BST)

Dear All

I spoke with Gary Smith today. He's fine. He was a little puzzled at all the commotion! "Oh, I'm still here - same old same old!"

He's not done much work on the G2 lately due to pressures of work (masses of overtime) but he does intend to get back into it quite soon. He's determined to finish it, given the time and money he has invested in it.

Gary asked me to pass his best wishes on to all.

Mark

---

From: "Postle" <[email-masked]>
Date: Sat, 11 Aug 2012 18:18:18 -0000

Mark.

Thank you for taking the extra effort in the search of Gary Smith and the G2.  Others were satisfied to leave him missing for two years without question.  Amazing...

Thank You for a good ending to the story.

Postle

^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^