Subject: PEB Power Supply Swap

From: "BobK" <[email-masked]>
Date: Sun, 23 Oct 2011 01:22:00 -0000

I am attempting to swap out my power supply with a ATX power supply and I cannot seem to get the power supply to turn on, I do have a article that describes the process but it mentions joining wires 13 & 14 together but I have no indication of which wires are 13&`14 on my power board, anyone know of a way to find these wires without just randomly hooking wires together? (can anyone smell smoke?)

Thanks-

Bob K.

---

From: Glenn Clabough <[email-masked]>
Date: Sat, 22 Oct 2011 18:33:01 -0700 (PDT)

I will dig for the info, If you find it first please post a link I am working on the same thing.
I have been busy gutting out a tower case and trying to get the offsets to line up right. Sorry for not posting it yet.
 
I know there is a "mother board ok" set of wires that must be closed and some require a switch change also the thing I am interested in is getting an idea on how to set the current on the supply to match the board before a "smoke test" I realy hate that term.. If we can find the info before hand we may not have to use that term after all..

Glenn E. Clabough
[email-masked]

________________________________
From: BobK <[email-masked]>
To: [email-masked]
Sent: Saturday, October 22, 2011 9:22 PM
Subject: [TI994A] PEB Power Supply Swap

Thanks-

Bob K.

------------------------------------

Yahoo! Groups Links

    http://docs.yahoo.com/info/terms/

---

From: Tony Knerr <[email-masked]>
Date: Sat, 22 Oct 2011 21:56:40 -0400

Bob,

Look at this article:

http://en.wikipedia.org/wiki/ATX

The ATX power supplies I've used power on when pin 16 (green) is 
connected to ground (black).
The exception is when it is a Dell power supply, then pin 11 (grey) 
connected to ground turns on the power supply.

The switch must be similar to a household wall switch as it must stay on 
or off, it cannot be momentary (as a garage door opener or doorbell switch).

I 'think' that explains it pretty well, please ask if further 
clarification is necessary.

Tony

On 10/22/2011 9:22 PM, BobK wrote:
>
> I am attempting to swap out my power supply with a ATX power supply 
> and I cannot seem to get the power supply to turn on, I do have a 
> article that describes the process but it mentions joining wires 13 & 
> 14 together but I have no indication of which wires are 13&`14 on my 
> power board, anyone know of a way to find these wires without just 
> randomly hooking wires together? (can anyone smell smoke?)
>
> Thanks-
>
> Bob K.
>

---

From: Glenn Clabough <[email-masked]>
Date: Sat, 22 Oct 2011 19:28:46 -0700 (PDT)

here are two of the best found, please post of anything differing or the outcome. 
I will work on mine tonight to, maybe we can compare if any issues to get through the project.
 
http://pinouts.ru/Power/atxpower_pinout.shtml
 
http://www.wikihow.com/Convert-a-Computer-ATX-Power-Supply-to-a-Lab-Power-Supply

Glenn E. Clabough
[email-masked]

Thanks-

Bob K.

Yahoo! Groups Links

---

From: "BobK" <[email-masked]>
Date: Sun, 23 Oct 2011 03:57:13 -0000

Thanks-
Those are two great articles, I will use it to set mine up and also I think I will use a extra power supply I have to build the auxiliary power supply to test "Pieces Parts" on my projects.

Bob K.

--- In [email-masked], Glenn Clabough <iamdenteddisk@...> wrote:
> iamdenteddisk@...
> From: BobK <bkaspar@...>

---

From: "BobK" <[email-masked]>
Date: Sun, 23 Oct 2011 04:05:33 -0000

Thanks-
That really tells the inner workings of the supplies, anyone should be able to use any type of supply with some guarantee of success.

Thanks, you guys are great.
One other thing I did see, in the article I am using at the moment it gives a aside, it says that the ATX supply MIGHT not put out enough voltage to satisfy the 12 vdc needs, like perhaps 10.5-11 vdc and 3-4 vdc for the 5 vdc at times. What are the thoughts on this, is this a waste of time or will it work sufficiently to power the usual cards and 2 5 1/4" half height drives and I hope soon a IDE card?

Bob K.

---

From: "BobK" <[email-masked]>
Date: Sun, 23 Oct 2011 05:49:31 -0000

--- In [email-masked], Tony Knerr <tonyknerr@...> wrote:
> *******************************************************
Here are a few newsletter articles I found while trying to make sense of this.
These are from the Armarillo 99/4a Users Group Newsletters.

8/89 pg. 7       Upgrading the Power Supply (Long and involved.)

8/9/88           On Installing a IBM Power Supply in the PEB. by Gary Crawford N.O.V.A & Rocky Mountain 99ers

7_88_vol8_num7   Radio Shack Power Supply fluctuating voltage fix.
  
In the above newsletter is a how to article describing a RGB Monitor Interface build and drawings for the PCB.

These newsletters can be found on the Amarillo UG site:
99er.net/about.htm or just Google for Amarillo 99er newsletter.

If anyone knew how to add these resources fro mthe last messages to a knowledge repository it should save some headaches down the line for someone. I believe there is a Hardware build list on MAINBYTE that these might fit into pretty well.

Bob K.