Subject: Class of 2012 Jim Peterson Achievement Award Recipients

From: [email-masked]
Date: Tue, 1 May 2012 00:03:48 -0400 (EDT)

Dear TI99ers,

It is with great pleasure to announce and  congratulate the following 
recipients of the 2012 Jim Peterson Achievement  Awards.

TI-99/4A Software: Mark Robert  Wills

TI-99/4A Hardware: Fred  Kaal

TI-99/4A Community Service: Bill  Gaskill

Also, in recognition of their lasting achievements,  contributions and 
dedication to and for the TI99 community, it is an honor to  announce the 
presentation of the 2012 Jim Peterson Lifetime Achievement Award to  Paolo 
Bagnaresi, Glenn Bernasek, Jacques Groslouis, Berry Harmsen and Don O’Neil.

Again, we offer our  congratulations to the recipients of these prestigious 
awards, recognition of  the deserving nominees and thanks to all who 
participated.

We ask that  either the award recipient or knowledgeable person(s) provide 
us with  recipient’s contact E-mail address or land mail address needed to 
mail the award  certificate.  This information can be sent to  
[email-masked].

Respectfully,
Glenn Bernasek,  Administrator
Jim Peterson Achievement  Awards

---

From: "hexbus" <[email-masked]>
Date: Tue, 01 May 2012 14:26:06 -0000

Congratulations to three great guys!!  

Jon

--- In [email-masked], gbbasics@... wrote:
> GBBasics@...

---

From: Gregory McGill <[email-masked]>
Date: Tue, 1 May 2012 11:46:53 -0700

Congratulations to all the winners!! You guys all deserve it!

Greg

On Mon, Apr 30, 2012 at 9:03 PM, <[email-masked]> wrote:

> **
> **
> TI-99/4A Software: *Mark Robert Wills*
>
> TI-99/4A Hardware: *Fred Kaal*
>
> TI-99/4A Community Service: *Bill Gaskill*
>
> presentation of the 2012 Jim Peterson Lifetime Achievement Award to *Paolo
> Bagnaresi, Glenn Bernasek, Jacques Groslouis, Berry Harmsen *and* Don
> O’Neil*.
>

---

From: "Dont" <[email-masked]>
Date: Tue, 01 May 2012 19:41:28 -0000

Congratulations to everyone!  --Hal

--- In [email-masked], Gregory McGill <arcadeshopper@...> wrote:
> On Mon, Apr 30, 2012 at 9:03 PM, <gbbasics@...> wrote:
> 
> > **
> >
> >
> > **
> > Dear TI99ers,
> >
> > O'Neil*.
> > us with recipient's contact E-mail address or land mail address needed to

---

From: "fredkaal" <[email-masked]>
Date: Fri, 04 May 2012 18:06:14 -0000

Hello all TI99ers,

I didn't expect to receive the 2012 Jim Peterson Achievement Award at all ... this is a nice surprice. Thank you all for your votes. 

Fred ;-)

ps:
I'm at my new home for a month now. Still a bit to busy with paint jobs and other stuff. Allready activated my webpage but haven't put the files on the web yet.

---

From: mark wills <[email-masked]>
Date: Fri, 4 May 2012 20:18:31 +0100 (BST)

Nice to see you back with us, Fred!

:-)

>________________________________
> From: fredkaal <[email-masked]>
>To: [email-masked] 
>Sent: Friday, 4 May 2012, 19:06
>Subject: [TI994A] Re: Class of 2012 Jim Peterson Achievement Award Recipients
> 
>Hello all TI99ers,
>
>> Bagnaresi, Glenn Bernasek, Jacques Groslouis, Berry Harmsen and Don Oâ€™Neil.
>> 
>> us with  recipientâ€™s contact E-mail address or land mail address needed to 
>------------------------------------
>
>Yahoo! Groups Links
>
>
>
>
>
>

---

From: Gregory McGill <[email-masked]>
Date: Fri, 4 May 2012 14:23:05 -0700

Welcome back Fred :)

On Fri, May 4, 2012 at 11:06 AM, fredkaal <[email-masked]> wrote:

> **
>
>
> Hello all TI99ers,
>
> I didn't expect to receive the 2012 Jim Peterson Achievement Award at all
> ... this is a nice surprice. Thank you all for your votes.
>
> Fred ;-)
>
> ps:
> I'm at my new home for a month now. Still a bit to busy with paint jobs
> and other stuff. Allready activated my webpage but haven't put the files on
> the web yet.
>
>