Subject: My E-mail Address Has Been Hacked Again

From: [email-masked]
Date: Mon, 20 May 2013 10:55:17 -0400 (EDT)

It seems my E-mail address has been hacked again.  Do not  open or click on 
any links inside any E-mail that seems to be from me without a  subject 
title.  I always include a subject title in my E-mail.
 
Just delete the hacked message immediately without  opening.  If in doubt, 
please send me your inquiry, under separate  E-mail, and I'll let you know 
if I did or did not send the E-mail in  question.
 
Glenn

---

From: Paulo Silva <[email-masked]>
Date: Mon, 20 May 2013 23:23:00 +0100

Glenn, (i think the top-posting is justified)

The exact term for what you are talking about is cracked or attacked,
not hacked!

Please read the exact definition:
- http://www.gnu.org/philosophy/words-to-avoid.html#Hacker
- http://tmrc.mit.edu/hackers-ref.html
- http://catb.org/~esr/jargon/html/H/hacker.html

Hacking is about being creative, constructive and sharing knowledge,
not about vandalism.

And naming hackers as criminals, you are strongly offending most of
the MIT researchers between 50's and 70's and people involved with
software-libre development (such as Richard Stallman), and people that
created the first electronic computers that were the reference for the
computers we use today (such as Steve Wozniak).

cheers,
Paulo

---

-- 
Why you should close Windows for good. <http://fsf.org/windows8>

---

From: Insane Multitasker <[email-masked]>
Date: Mon, 20 May 2013 17:57:22 -0500

Purist or not, "hacked" is now commonly used to imply illegal or otherwise nefarious activity.   Many words have changed their meaning and origin since the 50s and 70s.  And whether or not "hacked" implies "hacking" is debateable. 

From your second article: 

"...This original benevolent meaning stands in stark contrast to the later and more commonly used meaning of a "hacker", typically as a person who breaks into computer networks in order to steal or vandalize"

I strongly doubt that many people will be offended by Glenn using common, later meaning.  

> To: [email-masked]
> CC: [email-masked]
> From: [email-masked]
> Date: Mon, 20 May 2013 23:23:00 +0100
> Subject: Re: [TI994A] My E-mail Address Has Been Hacked Again
> 
> ------------------------------------
> 
> Yahoo! Groups Links
> 
> 
>

---

From: "Michael Zapf" <[email-masked]>
Date: Mon, 20 May 2013 23:06:55 -0000

Hi Paolo,

I used to agree on your position for all over the time, but there is a problem with it, as I tend to think about it now.

Language gets is meaning not by the people who know better but by the majority. Most of us (should) know that a hacker is a neutral term for a person skilled in informational and computational sciences, and that there are definitely many honorable people among them. 

Nevertheless, the semantics of that term have changed, to the worse. Face it, we, the knowing people are too few. This even happens within science, when people believe that some term be better suited for a broader area, although it had a precise meaning before (e.g. "ubiquitous computing"); sometimes this is mere opportunism to pretend that one's research is in a popular area or to get better funding.

There are lots of examples where we should say that this is an improper usage of the word. As another example, consider the term "quantum leap". A quantum leap is the smallest possible change of energy levels.

Michael

---

From: Tony Knerr <[email-masked]>
Date: Mon, 20 May 2013 19:09:58 -0400

Hmm... I think 'hacking' can be good or bad.

Hacking into the government's nuclear weapons firing controls to destroy 
the world is bad hacking.

Hacking the Geneve Boot Eprom v0.98 to create the Geneve Boot Eprom 
v1.00 is good hacking.

Just my humble opinion. :-)

Tony

On 5/20/2013 6:57 PM, Insane Multitasker wrote:
>
> Purist or not, "hacked" is now commonly used to imply illegal or 
> otherwise nefarious activity.   Many words have changed their meaning 
> and origin since the 50s and 70s.  And whether or not "hacked" implies 
> "hacking" is debateable.
>
> "...This original benevolent meaning stands in stark contrast to the 
> later and more commonly used meaning of a "hacker", typically as a 
> person who breaks into computer networks in order to steal or vandalize"
>

---

From: Insane Multitasker <[email-masked]>
Date: Mon, 20 May 2013 18:47:00 -0500

Very true.  Which are you working on tonight?   Careful how you answer...

;)-

To: [email-masked]
From: [email-masked]
Date: Mon, 20 May 2013 19:09:58 -0400
Subject: Re: [TI994A] My E-mail Address Has Been Hacked Again

Hacking into the government's nuclear weapons firing controls to destroy the world is bad hacking.

Hacking the Geneve Boot Eprom v0.98 to create the Geneve Boot Eprom v1.00 is good hacking.

Tony

---

From: Tony Knerr <[email-masked]>
Date: Mon, 20 May 2013 20:09:00 -0400

...some kinda firing thing...I don't know...

On 5/20/2013 7:47 PM, Insane Multitasker wrote:
> ------------------------------------------------------------------------
>     otherwise nefarious activity.   Many words have changed their
>     meaning and origin since the 50s and 70s.  And whether or not
>     "hacked" implies "hacking" is debateable.
>
>     "...This original benevolent meaning stands in stark contrast to
>     the later and more commonly used meaning of a "hacker", typically
>     as a person who breaks into computer networks in order to steal or
>     vandalize"
>

---

From: Paulo Silva <[email-masked]>
Date: Tue, 21 May 2013 09:46:22 +0100

well, everyone, this is what happens when people name crackers and
attackers as hackers, this is really not fair:
http://matt.lee.name/super-hacker/

please think on situations like this - this is not about words
changing meaning over decades, it is about some stupid "journalists"
in the 80's that wanted to defame the hacker and software libre
movement (maybe "paid" from proprietary software developers and jailed
hardware manufacturers? seems very fishy, isn't it?) that tried to
transform a lie into true on how often a lie is repeated - this
situation is very shameful, and i think we should fight against it as
often these situations appear, as i do all the time, and invite all of
you to do the same... :S

cheers!
p.

---

From: ti99_forever <[email-masked]>
Date: Tue, 21 May 2013 04:31:08 -0700 (PDT)

Who you calling "cracker"?!?!?!

That has a different meaning here in the Deep South! Lol

Ben

>________________________________
> From: Paulo Silva <[email-masked]>
>Sent: Tuesday, May 21, 2013 4:46 AM
>>>     >From your second article: