Subject: Re: [TI994A] Re: 3.5 drive on a Dell

From: Owen Brand <[email-masked]>
Date: Tue, 28 May 2013 10:33:07 -0600

Thanks...

I have a separate drive partition set up for a second OS, but not sure how to accomplish that.  In any case, I do not believe 98 will even run on a 64 bit system...  Something about drivers not compatible for video and audio cards...   I have a legit install disk for 98SE, but it would not install.  

QModemPro will not install on 7/64 for sure....  So no XMODEM transfers THAT way...  Plus hyperterm is removed....  Microsoft is starting to piss me off.  :)

Owen Brand
Opry99er

Tursi <[email-masked]> wrote:

>>Im wishing this computer was a 32 bit job running 98SE.  Win7 does nothing 
>>for me,really.  I like it for a few features  but it's >slower than XP and 
>>hogs all available RAM.  Guess I should have told my uncle "that computer 
>>is too fancy and new... Give me >something older and slower..."
>
>I dunno... I found it about the same speed. As for RAM, it uses it 
>differently than XP does, with more aggressive caching, but this doesn't 
>mean that the RAM is not available for applications. (Of course, Aero 
>Desktop takes more memory and CPU than the older desktop, but you can turn 
>it off!) Now, Vista I would agree about... ;)
>
>>I suppose I need to figure out what it would take to wipe 7 off the 
>>hardware and run a different OS.  My first question would be "if >the 
>>hardware is designed for 64 bit operations, will the programs I have that 
>>choke in a 64 bit environment still choke if im running >on a 64 bit 
>>machine running a 32 bit OS...."
>
>Anyway, this is not a big deal. Just boot the CD and "install". (Back up any 
>important data first, and then just let it wipe the drive and install 
>clean). The CPU will quite happily run a 32-bit OS, in fact, most people 
>with a 64-bit capable CPU are still running 32-bit OS's. The main thing that 
>you lose going back is the ability to access larger amounts of memory - you 
>can't use more than 4GB of RAM (without address extensions, which don't work 
>with all software).
>
>I've been running 64-bit Win7 for a few years now, and I'm pretty satisfied 
>with it. It won't run anything 16-bit, but I have DOSBox for that. VMWare 
>handles the (very rare) need for Windows XP. It's true I don't run Omniflop, 
>but beyond that I do manage to work with my retro systems. ;)
>
>As for downgrading, I would discourage Windows 98. If you /do/ install 
>Windows 98, I would recommend that you do not attach the machine to the 
>internet -- there are too many unpatched vulnerabilities that bots are still 
>scanning for. XP is still a solid OS, though install the service packs.
>
>

---

From: tursi <[email-masked]>
Date: Tue, 28 May 2013 09:54:28 -0700 (PDT)

> I have a separate drive partition set up for a second OS, but not sure 
> how to accomplish that.  In any case, I do not believe 98 will even run 
> on a 64 bit system...  Something about drivers not compatible for video 
> and audio cards...  I have a legit install disk for 98SE, but it would 
> not install.

98 will run on that CPU... the CPU is 100% compatible with 32-bit 
operating systems. Now, whether your /peripherals/ are Win98 compatible is 
a different issue, true, but the video card should run in VGA mode, at 
least. What failure did it actually give when you tried to install it? 
(Did you boot the CD or try to install from inside the OS? You will have 
to boot the CD for sure.)

> QModemPro will not install on 7/64 for sure....  So no XMODEM transfers 
> THAT way...  Plus hyperterm is removed....  Microsoft is starting to 
> piss me off.  :)

Hyperterm was a third-party application who stopped licensing it to 
Microsoft, so blame them (did you never notice the "buy Pro!" notes in it? 
;) ). But Teraterm, previously recommended, works well and is free. :)

---

From: Marc Hull <[email-masked]>
Date: Tue, 28 May 2013 10:32:17 -0700 (PDT)

Is 98 complaining about the video and sound or perhaps about the SATA hard drive ?  Does the machine have a 44 pin IDE socket on board ?  If so you could install an older IDE drive and boot 98 from that.

--- On Tue, 5/28/13, Owen Brand <[email-masked]> wrote:

From: Owen Brand <[email-masked]>
Subject: Re: [TI994A] Re: 3.5 drive on a Dell
To: [email-masked]
Date: Tuesday, May 28, 2013, 11:33 AM

  

      Thanks...

Owen Brand

Opry99er

---

From: Owen Brand <[email-masked]>
Date: Tue, 28 May 2013 11:36:14 -0700 (PDT)

I cannot recall the error message... For some reason, I am thinking it did not kick out an error message... The disk started up, it gave me a menu, but the "Install" option was ghosted out... All I could do was click "browse disk" or something of the like--- When I tried to do that, it simply shut down my menu and would not let me do anything with the boot disk. 

So.... I'm not sure what happened there... I tried 2 things.

1) Boot from disk
2) Boot regularly with disk support

Not sure if those are the EXACT terms, but it was something of the like.

Just downloaded TeraTerm.  I DO have a db9 serial port on the computer, so that's nice. 

Owen

________________________________
 From: tursi <[email-masked]>
To: [email-masked] 
Sent: Tuesday, May 28, 2013 10:54 AM
Subject: Re: [TI994A] Re: 3.5 drive on a Dell

---

From: Owen Brand <[email-masked]>
Date: Tue, 28 May 2013 11:37:24 -0700 (PDT)

I do not know if it has an IDE socket on board... Would that be accessible from the back panel or would I need to crack the case and look myself?  I haven't had much time to mess around with this computer yet... I'll have some time tomorrow.

Owen

________________________________
 From: Marc Hull <[email-masked]>
To: [email-masked] 
Sent: Tuesday, May 28, 2013 11:32 AM
Subject: Re: [TI994A] Re: 3.5 drive on a Dell

---

From: tursi <[email-masked]>
Date: Tue, 28 May 2013 12:15:57 -0700 (PDT)

> I cannot recall the error message... For some reason, I am thinking it did not
> kick out an error message... The disk started up, it gave me a menu, but the
> "Install" option was ghosted out... All I could do was click "browse disk" or
> something of the like--- When I tried to do that, it simply shut down my menu
> and would not let me do anything with the boot disk. 

That sounds like running the CD from inside the existing OS -- Windows 
won't let you downgrade from inside the OS. You need to boot the machine 
from the CD instead of from the hard drive.

I don't have a Dell handy, but someone suggested F12 for a boot menu, 
that's worth a try. Otherwise, go into BIOS setup and make sure that the 
CD drive has priority over the hard drive in the boot order. That should 
be enough.

Marc's comment about SATA drives is important, since Win98 may not be able 
to manage them. If you can't do his suggestion of installing a standard 
IDE drive, you can try setting IDE emulation mode in the BIOS (the exact 
terminology will depend on the BIOS, but stay away from the SATA or RAID 
modes). Note that changing the drive mode in the BIOS will prevent the 
existing Windows 7 from booting, but I am assuming you don't care about 
that. :)

Good luck!

---

From: Marc Hull <[email-masked]>
Date: Tue, 28 May 2013 13:03:45 -0700 (PDT)

Gotta take off the side panel.  It will look like a female floppy connector just bigger. (that's what she said hehe.)  But try Mike's advise first.  Easier than tracking down an IDE drive and such.

From: Owen Brand <[email-masked]>
Subject: Re: [TI994A] Re: 3.5 drive on a Dell
To: "[email-masked]" <[email-masked]>
Date: Tuesday, May 28, 2013, 1:37 PM

  

Owen

    

 

      Thanks...

Owen Brand

Opry99er

---

From: Owen Brand <[email-masked]>
Date: Tue, 28 May 2013 14:43:43 -0700 (PDT)

Yes, I booted up using F12.  That is when it gave me the option to (in DOS-type format)

1) Start Windows Normally
2) Boot From CD
3) Boot normally with CD support

Or something similar...

I tried both 2 and 3.  3 First....  When I get home tonight, I'll try again and report

Owen

Sent: Tuesday, May 28, 2013 1:15 PM

Good luck!

---

From: tursi <[email-masked]>
Date: Tue, 28 May 2013 14:53:25 -0700 (PDT)

> 3) Boot normally with CD support

Hmm. "Start Windows Normally" makes me a little suspicious, but option 2 
should be the right one there. :)

---

From: Owen Brand <[email-masked]>
Date: Tue, 28 May 2013 15:16:29 -0700 (PDT)

http://tveak.com/index.php?main_page=product_info&cPath=559_568&products_id=80283

Yikes!!!  Maybe I won't be installing a new Windows.  $119?  I thought XP would be alot cheaper than that now, 10-12 years later???

Owen

Sent: Tuesday, May 28, 2013 3:53 PM

---

From: Jeff White <[email-masked]>
Date: Tue, 28 May 2013 20:45:49 -0400

Owen,

What model Dell do you have?  Does it have the Microsoft Windows sticker on it?  What version of Windows is listed on the sticker?

Work went to Dell when our latest IT manager was hired.  (Prior to that, it was HP/Compaq and IBM servers.  Before that, I built what I wanted.)

I have a license for Vista for my Dell Vostro, but I had it built with XP.  I.e., I have a downgrade with the Vista license.  

Since I have not worn the IT hat officially for over a decade, I do not keep up with these things.  Maybe the Win7 license I think you have gives you the downgrade option to XP.

Jeff White

On 28 May 2013, at 18:16, Owen Brand <[email-masked]> wrote:
> Owen_,_._,___

---

From: Owen Brand <[email-masked]>
Date: Tue, 28 May 2013 19:38:58 -0700 (PDT)

I'm running a Dell with the following "stuff"
 
Intel Core2 Duo CPU
E6550 @ 2.33 GHz
2.0 GB RAM
Running Windows 7 Enterprise (64 bit)
 
It has a PCI Serial port, 3.5" floppy drive, CD/DVD drive, 8 USB ports, etc...
 
A solid machine, but nothing too spectacular, although it's the only machine I've ever played with that had "Win7 Enterprise" running.
 
Any further info you need?

Owen

________________________________
From: Jeff White <[email-masked]>
To: "[email-masked]" <[email-masked]> 
Sent: Tuesday, May 28, 2013 6:45 PM
Subject: Re: [TI994A] Re: 3.5 drive on a Dell

Owen,

---

From: Owen Brand <[email-masked]>
Date: Tue, 28 May 2013 20:03:11 -0700 (PDT)

There is something on my computer called "XP Mode"...  Built in... Is this a virtual machine?  If so, I'm assuming it's also 64 bit...
 
Owen

Sent: Tuesday, May 28, 2013 8:38 PM

Intel Core2 Duo CPU
E6550 @ 2.33 GHz
2.0 GB RAM

 

Owen

Owen,

---

From: Owen Brand <[email-masked]>
Date: Tue, 28 May 2013 20:42:34 -0700 (PDT)

"XPMode" is definitely a 32 bit version... I have successfully installed QModemPro!  
 
I still cannot use Omniflop though... seems that XPMode is not in DIRECT contact with the hardware, for some reason.  Blah...
 
Progress, though.  =)

Owen

Sent: Tuesday, May 28, 2013 9:03 PM

Owen

 
Intel Core2 Duo CPU
E6550 @ 2.33 GHz
2.0 GB RAM

 

Owen

Owen,

---

From: "gregallenwarner" <[email-masked]>
Date: Wed, 29 May 2013 14:39:40 -0000

Glad to see QModemPro works for you under XP mode. If you run into any trouble with it, go ahead and give Tera Term a try. Like I said, I've been successfully using it for XModem transfers under Windows 7 for some time now.

And you are correct, XP Mode on Windows 7 doesn't have direct access to the hardware. I'm afraid there's no way you're going to be able to use Omniflop on Windows 7. Not even a guest OS can do it, since it still must work through the interfaces provided by the host. It simply cannot be done due to Microsoft building a layer of abstraction between the kernel and the hardware. Unless you want to write your own device drivers... ;-)

Depending on what you're needing to do, you may be able to get away with not having floppy writing capabilities on the PC and just make do with serial transfers. I did the HDX conversion on my RS232 card and I'm using the HDX server to host all of my files, and this is working great for me. Very fast and efficient method of file access from the TI.

-Greg W

--- In [email-masked], Owen Brand <owen.brand@...> wrote:
> From: Owen Brand <owen.brand@...>
> From: Owen Brand <owen.brand@...>
> From: Jeff White <ti994a@...>
> Jeff White On 28 May 2013, at 18:16, Owen Brand <owen.brand@...> wrote:
>