Subject: Win99/4A bug? TI LOGO 1

From: "roundf" <[email-masked]>
Date: Mon, 28 May 2012 21:03:03 -0000

When you make a square according to the ordinary procedure in LOGO under
Win99/4A, it will not draw a square, just 3 sides and a diagonal. Haven't tried
TI LOGO 2. Is this a bug in Win99/4A?

TO SQUARE

REPEAT 4 [RT 90 FD 50]

END

Also a topic here :

http://www.atariage.com/forums/topic/198507-logo/

---

From: ti99_forever <[email-masked]>
Date: Mon, 28 May 2012 17:25:01 -0700 (PDT)

Hmm... this sounds similar to an issue that Classic99 was having, but Tursi fixed that issue...
I cannot remember the fix, can you Tursi?

>________________________________
> From: roundf <[email-masked]>
>To: [email-masked] 
>Sent: Monday, May 28, 2012 5:03 PM
>Subject: [TI994A] Win99/4A bug? TI LOGO 1
> 
>------------------------------------
>
>Yahoo! Groups Links
>
>
>
>
>
>

---

From: tursi <[email-masked]>
Date: Mon, 28 May 2012 22:19:35 -0700 (PDT)

> I cannot remember the fix, can you Tursi?

Yep.. check the AtariAge link, I posted it there. It was a bug in the S 
opcode.

---

From: "roundf" <[email-masked]>
Date: Sat, 02 Jun 2012 16:32:31 -0000

Is cory burr gonna fix the bug, anyone know? I will try TI LOGO 2 and see if it shows up there.

---

From: "kabldb" <[email-masked]>
Date: Sun, 03 Jun 2012 11:27:06 -0000

--- In [email-masked], "roundf" <roundfilesilver@...> wrote:
>
> Is cory burr gonna fix the bug, anyone know?
>

Last update to Win994a (3.009) was on July 4th, 2009. Mostly an interface update, one version only instead of two, and other minor changes. Previous version(s) (3.008 R2 and R4) was released December 18th, 2006. I think some of us have tried and get in contact with Cory, but apparently he's busy elsewhere.

---

From: TIMOTHY KIRSCH <[email-masked]>
Date: Sun, 3 Jun 2012 09:20:52 -0500

I can't remember but either he had some health problem or someone in the family I can't remember.His program sure worked nice.To: [email-masked]
From: [email-masked]
Date: Sun, 3 Jun 2012 11:27:06 +0000
Subject: [TI994A] Re: Win99/4A bug? TI LOGO 1

  

      --- In [email-masked], "roundf" <roundfilesilver@...> wrote: