Subject: Re: ebay - Huge Lot of 105 MICROpendium Magazine Issues for TI99/4A

From: Brian Tristam Williams <[email-masked]>
Date: Mon, 28 Jan 2013 00:08:18 +0200

Why? I'm sure we'd like to know what happened there.

---

From: Jeff White <[email-masked]>
Date: Sun, 27 Jan 2013 18:20:12 -0500

Complete pdf scans are on the ftp site, along with the disk.  Maybe that was what happened.

Jeff White