Subject: Re: Re: [TI994A] RE: [TI-99/4A] Chicago Faire 2012

From: [email-masked]
Date: Wed, 29 Aug 2012 20:34:58 -0500 (CDT)

I'm planning on being there. I'm pretty sure it's the 9th of November.

---

From: [email-masked]
Date: Thu, 30 Aug 2012 02:08:48 -0000

According to 
http://www.atariage.com/forums/topic/175240-upcoming-ti-994a-events/
<http://www.atariage.com/forums/topic/175240-upcoming-ti-994a-events/> 
it will November 2-3.
...lee