Subject: What's that cable?

From: "Stuart" <[email-masked]>
Date: Sun, 15 Apr 2012 16:41:35 -0000

On the ebay site for item # 120896398859 there appears to be a cable/adaptor for connecting a PEB card direct to a console without needing a PEB. Looks like it needs an external power block. Anyone seen one of these before?

---

From: ti99_forever <[email-masked]>
Date: Sun, 15 Apr 2012 11:33:11 -0700 (PDT)

No, but here is the thread about it:
http://www.99er.net/99erbb/viewtopic.php?f=7&t=1238

>________________________________
> From: Stuart <[email-masked]>
>To: [email-masked] 
>Sent: Sunday, April 15, 2012 12:41 PM
>Subject: [TI994A] What's that cable?
> 
>------------------------------------
>
>Yahoo! Groups Links
>
>
>
>
>
>

---

From: "Stuart" <[email-masked]>
Date: Sun, 15 Apr 2012 19:01:33 -0000

Well spotted. That thread was actually started by the chap selling the stuff right now.

--- In [email-masked], ti99_forever <ti99_forever@...> wrote:
> > From: Stuart <ti99@...>

---

From: "Stuart" <[email-masked]>
Date: Sun, 29 Apr 2012 15:59:35 -0000

I got this system off Ebay and needed to do a bit of repair work to stop the smoke escaping. Further details, along with photos of the cable, available at:
<http://www.avjd51.dsl.pipex.com/ti/ti.htm#resurrecting_disk_system>.

Stuart.

---

From: Tony Knerr <[email-masked]>
Date: Sun, 29 Apr 2012 17:42:59 -0400

Would it be too much trouble to ask for a schematic of the cable, Stuart?
Others may want to try and duplicate it. Sounds like a fun weekend project.

Tony

On 4/29/2012 11:59 AM, Stuart wrote:
>
> I got this system off Ebay and needed to do a bit of repair work to 
> stop the smoke escaping. Further details, along with photos of the 
> cable, available at:
> -

---

From: "Stuart" <[email-masked]>
Date: Mon, 30 Apr 2012 22:49:46 -0000

Added to the page. And if anyone finds a good source for the connectors, particularly the 44-way connector for the console side port, perhaps they could post the details.

Stuart.

---

From: Tony Knerr <[email-masked]>
Date: Mon, 30 Apr 2012 19:14:27 -0400

Connector here:

http://store.go4retro.com/22-44-100-edge-connector/

On 4/30/2012 6:49 PM, Stuart wrote:
>
> Added to the page. And if anyone finds a good source for the 
> connectors, particularly the 44-way connector for the console side 
> port, perhaps they could post the details.
>
> Stuart.
>

---

From: "Stuart" <[email-masked]>
Date: Tue, 01 May 2012 21:41:19 -0000

Cheers Tony. Just the job!