Subject: Re: [TI994A] Re: HRD3000 not recognizing all memory

From: Marc Hull <[email-masked]>
Date: Mon, 19 Mar 2012 17:07:53 -0700 (PDT)

If you got continuity from all pins(except the 1 of course) and you get consistent behavior from the card then I might suspect the RAM itself or the 154 mapper chip is bad and not the socket.  As far as I can determine the CFG code tests one byte in the 8k RAM.  If it passes then it moves on to the next 8K chunk.  If it fails it drops out assuming that there is no more RAM.  

Maybe you could swap out U14 with U3 and see if that changes anything.  If it does then you may have found the culprit.  If not then perhaps you should visit the 154.

Good luck and keep us abreast of new developments.

- On Sun, 3/18/12, epergrem <[email-masked]> wrote:

From: epergrem <[email-masked]>
Subject: [TI994A] Re: HRD3000 not recognizing all memory
To:
 [email-masked]
Date: Sunday, March 18, 2012, 6:02 PM

  

      Thanks Marc & Richard,

You are correct about it being 32K*8, which means fully populated and single-stacked it would be 384K.  According to the construction guide U11 should be an 8K chip, so I should be okay there also.  However, I tried a 32K*8 and still had the same issue.

You are also correct about only one pin not showing continuity. fifth or sixth from the bottom as I recall.  All sockets show similar results.  

Voltages are also consistent across all memory chips. 

Since I have the build manual I'm going to check the jumpers and make sure they are all correctly wired and check connections to the 6264.  (I'm really.. trying to avoid replacing that socket. ;-))

Ernie

--- In [email-masked], Marc Hull <marc.hull@...> wrote:

> If it's a 32K*8 (which the math points to) then something is wrong with the 7th SRAM or it's connection.Â  So I would bet that either U14 is bad or more likely the socket is bad.Â  Maybe you could get away with just replacing that one.Â  

> If you OHM pin to pin from U14 to U13 you should only have 1 pin that does not show continuity.Â  If you have more then I would suspect the crappy single wipe sockets (if that is indeed what they are.)

> Glad there is someone else to share in a little HRD pain.Â  Have a good weekend Ernie ;-).....

---

From: Jeff White <[email-masked]>
Date: Tue, 20 Mar 2012 00:17:50 -0400

Ernie,

Did you run MEGTEST?

Jeff White

---

From: "epergrem" <[email-masked]>
Date: Fri, 23 Mar 2012 21:52:16 -0000

Thanks to everyone for their help.  Rather than spending more time on this, I passed it on to someone else. 

My patience with non-working equipment is not what it use to be.

Ernie

---

From: Marc Hull <[email-masked]>
Date: Fri, 23 Mar 2012 15:03:51 -0700 (PDT)

Hmmmmm..   

Maybe you just need a bigger hammer ;-).

--- On Fri, 3/23/12, epergrem <[email-masked]> wrote:

From: epergrem <[email-masked]>
Subject: [TI994A] Re: HRD3000 not recognizing all memory
To: [email-masked]
Date: Friday, March 23, 2012, 4:52 PM

  

Ernie

--- In [email-masked], Jeff White <ti994a@...> wrote: