Subject: Re: [TI994A] Re: midi

From: [email-masked]
Date: Sat, 26 May 2012 08:08:57 -0500 (CDT)

Well now I'm even more curious to know why I'm remembering a transistor/ground loop so I have to investigate and see why.

Will report later.

On 05/26/12, Tony Knerr<[email-masked]> wrote:

Figured it out. Don't rip anything apart, Richard. :)

TI                 MIDI
--                 ----
1   shield          2
3   signal          4
7   signal ground   5

Tony

---

From: Jeff White <[email-masked]>
Date: Sat, 26 May 2012 08:31:25 -0600

Tony has wired 1-way play only I think.

Jeff White

---

From: "Tony Knerr" <[email-masked]>
Date: Sat, 26 May 2012 14:36:57 -0000

Yep. I don't need to go the other direction.

My midi keyboard is on the other side of the cave from my TI,
about 30 feet away. So I had an old spool of 2 conductor shielded
wire that I made a 50 foot cable with, ran it across the room up
in the drop ceiling, and now have my old midi setup back.

Tony

---

From: Marc Hull <[email-masked]>
Date: Sat, 26 May 2012 08:53:01 -0700 (PDT)

would you mind sharing your cable configuration and pinouts please ?

--- On Sat, 5/26/12, Tony Knerr <[email-masked]> wrote:

From: Tony Knerr <[email-masked]>
Subject: [TI994A] Re: midi
To: [email-masked]
Date: Saturday, May 26, 2012, 9:36 AM

  

Tony

--- In [email-masked], Jeff White <ti994a@...> wrote: