Subject: Rob Tempelmans Plat Award 2012

From: "Berry" <[email-masked]>
Date: Mon, 05 Nov 2012 02:57:09 -0000

For the Rob Tempelmans Plat Award 2012 we had six nominated websites:

TI-99/4A Home Computer Page (Rich Polivka)
http://www.99er.net/
TI-99'/4A Software (Tursi)
http://www.harmlesslion.com/cgi-bin/showprog.cgi?TI-99/4A
My TI99-4A and Geneve Web Pages (Fred Kaal)
http://members.ziggo.nl/fredgkaal/index.html
Planet 99 (Mark Wills)
http://www.planet-99.net/
TI-99 Italian User Group (Ciro Barile) 
http://www.ti99iuc.it/
Jon's TI-99/4A web page (Jon Guidry)
http://www.hexbus.com/

Please  visit those sites. The information on those sites is very interesting and helpful for the TI hobby.
A jury of twelve volunteers from the Faire visitors judged the nominated sites. This resulted in the winner of the RTPA 2012:
My TI99-4A and Geneve Web Pages by Fred Kaal.
The Chicago TI Users Group and the TI Gebruikersgroep congratulate Fred on this award.

Hal Shanafield
Berry Harmsen

---

From: Gregory McGill <[email-masked]>
Date: Sun, 4 Nov 2012 21:03:04 -0800

Also well deserved!  Congrats Fred!

Greg

On Sun, Nov 4, 2012 at 6:57 PM, Berry <[email-masked]> wrote:

> **
> Please visit those sites. The information on those sites is very
> interesting and helpful for the TI hobby.
> A jury of twelve volunteers from the Faire visitors judged the nominated
> sites. This resulted in the winner of the RTPA 2012:

---

From: "fredkaal" <[email-masked]>
Date: Wed, 07 Nov 2012 06:47:58 -0000

This is a nice surprise so close to my birthday! Thank you all for your vote(s) and support.

Fred ;-)