Subject: Re: [TI-99/4A] HDX board preorder is up

From: Jeff White <[email-masked]>
Date: Wed, 6 Mar 2013 21:20:30 -0500

Greg,

Letting the other group in on the HDX board.

Do you know if the HDX board and/or software works with Corcomp and Myarc RS232 cards?  These are not quite the same as the genuine TI RS232, which I have seen used as a generic description of the near-compatibles.

Jeff White

On 06 Mar 2013, at 12:51, Gregory McGill <[email-masked]> wrote:

> http://www.arcadeshopper.com/wp/?page_id=11#!/~/product/category=5051340&id=21147033
> 
> 
> HDX PC Board for use with a TI-99/4a RS232 Card to add "network like" functionality with the HDX software from Fred Kaal.   Manufactured with permission and sold for cost + $5 shipping and packaging to US addresses.  If you are outside of the US you can still buy one of these but there will be additional shipping charges applied upon shipment. 
> 
> THIS IS A PRE-ORDER,  THE BOARDS WILL BE ORDERED ONCE ALL 25 ARE SOLD OR TWO WEEKS HAVE GONE BY WITHOUT SELLING THEM ALL.
> 
> THERE WILL BE 3-4 WEEKS AFTER THE LOT ORDER IS PLACED FOR MANUFACTURING TIME AND SHIPMENT FROM THE MANUFACTURER AND THEN ONCE THEY ARE RECEIVED HERE I WILL SHIP OUT THE BOARDS TO BUYERS. 
> 
> Greg
> 
>

---

From: Gregory McGill <[email-masked]>
Date: Wed, 6 Mar 2013 18:52:46 -0800

The SOFTWARE version works on a TI card and corcomp card. I have used it in
my TI-99/4a with a TI card, and in my geneve in GPL mode with a corcomp
rs232 card.  The daughterboard is designed for the TI card only.  It
requries hardware mods (remove a resister, jumper 3 wires to specific
places on the board) which would not work on any other card without
redesign.

I now have TI cards in both systems. And a corcomp card for trade for a TI
card if anyone's interested.

Greg

On Wed, Mar 6, 2013 at 6:20 PM, Jeff White <[email-masked]> wrote:

> **
> Do you know if the HDX board and/or software works with Corcomp and Myarc
> RS232 cards?  These are not quite the same as the genuine TI RS232, which I
> have seen used as a generic description of the near-compatibles.
>
> Jeff White
>
> HDX PC Board for use with a TI-99/4a RS232 Card to add "network like"
> functionality with the HDX software from Fred Kaal.   Manufactured with
> permission and sold for cost + $5 shipping and packaging to US addresses.
>  If you are outside of the US you can still buy one of these but there will
> be additional shipping charges applied upon shipment.
>
> THIS IS A PRE-ORDER,  THE BOARDS WILL BE ORDERED ONCE ALL 25 ARE SOLD OR
> TWO WEEKS HAVE GONE BY WITHOUT SELLING THEM ALL.
>
> THERE WILL BE 3-4 WEEKS AFTER THE LOT ORDER IS PLACED FOR MANUFACTURING
> TIME AND SHIPMENT FROM THE MANUFACTURER AND THEN ONCE THEY ARE RECEIVED
> HERE I WILL SHIP OUT THE BOARDS TO BUYERS.
>
> Greg
>
>  
>