Subject: portal on a ti calc

From: Gregory McGill <[email-masked]>
Date: Tue, 4 Dec 2012 11:12:05 -0800

http://cheezburger.com/45378305

pretty slick

---

From: "Michael Zapf" <[email-masked]>
Date: Wed, 05 Dec 2012 12:09:44 -0000

> http://cheezburger.com/45378305

Portal is one of the most enjoyable games of the last years. I just got Portal 2, and I love it! Playing the German version, but very nicely dubbed.

Aperture Science - we do what we must ... because we can.

End credits song: http://www.youtube.com/watch?v=Y6ljFaKRTrI

Michael