Subject: Track Copier - Myarc

From: "epergrem" <[email-masked]>
Date: Wed, 11 Jul 2012 03:02:38 -0000

I've got some disks that I want backup that I'm thinking might be better suited for a track copier versus a sector copier.

The problem is, that all of the ones I have found seem to be for the TI or CorComp controllers.  

Anybody know of some that are compatible with the Myarc controller?

Thanks,
Ernie

---

From: Jeff White <[email-masked]>
Date: Wed, 11 Jul 2012 09:32:55 -0400

Rapid Copy by Barry Boone and Texaments is likely the option for you.  It includes a Myarc  version.

Jeff White