Subject: Re: [TI994A] Re: Thoughts?

From: Owen Brand <[email-masked]>
Date: Fri, 07 Jun 2013 09:25:10 -0600

Hey thanks!  That would be significantly less expensive than finding, buying, and maintaining an old hard disk for the TI...

At one point I had an awesome HRD, which was excellent...  Battery died on me, lost a ton of stuff that I was too stupid to back up to diskette, and I got frustrated and traded it away.  In retrospect, I should have hung onto it, but hey... Hindsight...  Everyone knows what that's about.

Let me know if the HDX option is a viable one and I will start looking into it.  Might get a Ras Pi and try running the HDX software on that... Use the RPi as a hard disk....  Better than a LAME Win7 "server"....

Owen Brand
Opry99er

Chris and Veronica Schneider <[email-masked]> wrote:

>I believe it will work with no issue using the HDX.  I'm almost done
>building one and I will let you know soon.
>
>
>Chris
>
>From:  Owen Brand <[email-masked]>
>Reply-To:  <[email-masked]>
>Date:  Fri, 07 Jun 2013 08:55:20 -0600
>To:  <[email-masked]>
>Subject:  Re: [TI994A] Re: Thoughts?
>
> 
> 
> 
>   
>
>Okay...  What about using my PC as a hard drive?  The HDX interface opens up
>some cool possibilities...  Would it work?  Obviously quite a bit of file
>path modification would have to take place, but it seems like a viable
>option on the surface...  rs232/1 would be the BBS port, rs232/2 is the HDX
>interface...
>
>Owen Brand
>Opry99er
>
>epergrem <[email-masked] <mailto:epergrem%40yahoo.com> > wrote:
>
>>Owen,
>>I don't have a nanoPEB, but having ran S&T it occurs to me that without a hard
>drive, RAM disk, etc. you might be better off with something like Smalltalk.
>>
>>No where near as feature rich as S&T, but requires a very little footprint and
>is happy to run off of nanoPEBs three floppy drives.
>>
>>Ernie
>>
>>--- In [email-masked] <mailto:TI994A%40yahoogroups.com> , Owen Brand
><owen.brand@...> wrote:
>>>
>>> S&T software running on a stock console, facilitating a BBS through a
>nanoPEB.....
>>> 
>>> Possible?  Worth a try?  :)
>>> 
>>> I have a CF7 which I love, but I have been thinking alot lately about the
>possibilities of the nanoPEB's serial port....  I never use the parallel port on
>my CF7 for anything, so why not get a nanoPEB and do something with the serial
>port?  Best thing I could think to do is create a BBS and host it without a
>regular PEB.  What you guys think?
>>> 
>>>  Tim?  You'd know better than anyone... It's your software.  :)
>>> 
>>> 
>>> 
>>> Owen Brand
>>> Opry99er
>>>
>>
>>
> 
>   
>
> 
>
>

---

From: Tony Knerr <[email-masked]>
Date: Fri, 7 Jun 2013 11:36:31 -0400

Why not a NEW hard disk for your TI? Both of mine are about a year old. :)

Tony Knerr

---

From: Owen Brand <[email-masked]>
Date: Fri, 7 Jun 2013 08:45:17 -0700 (PDT)

So... Fred's HDX software app on the PC side... what language was it written in?  If the source is available, it could be compiled to run on the RPi natively without the need for WINE or the like....  Just curious, as I'd like to try to eliminate the Win7 junk from my setup.  An HDX interface on the TI side running into the RPi as the "host" for my files and such would be preferable.

I'm so exhausted with my disk drive issues... This interface will allow me to use all the software I want to use and not have to rely on my crazy 5.25 disk drive.  I think my 3.5s are okay.   

There are projects I'm working on right now on the real hardware and I can't afford to lose hours of work.  I think the main issues are related to the power in my house--- but the PCs (laptop and desktop) do not seem to be affected by the issues.  Anyway, that's that for now.

Owen

________________________________
 From: Owen Brand <[email-masked]>
To: [email-masked] 
Sent: Friday, June 7, 2013 9:25 AM
Subject: Re: [TI994A] Re: Thoughts?

Owen Brand
Opry99er

---

From: Owen Brand <[email-masked]>
Date: Fri, 7 Jun 2013 08:46:12 -0700 (PDT)

A new hard disk, eh?  Well... you'll need to expound on that for me.  I wasn't aware they were still being produced.  =)

Owen

________________________________
 From: Tony Knerr <[email-masked]>
To: "[email-masked]" <[email-masked]> 
Sent: Friday, June 7, 2013 9:36 AM
Subject: Re: [TI994A] Re: Thoughts?

Tony Knerr

---

From: Tony Knerr <[email-masked]>
Date: Fri, 7 Jun 2013 12:29:59 -0400

The hard drives on both my TI & Geneve are Compact Flash cards. SCSI card to SCSI/IDE adapter to IDE/CF adapter to CF card.

Tony

Tony Knerr