Subject: Re: [TI994A] In need of. .

From: [email-masked]
Date: Mon, 27 Feb 2012 10:40:44 -0600 (CST)

Bob, 74LS245's should never be replaced with other chip designations. The 74LS245 prevents voltage spikes from traveling upstream and the others do not. Replacing the 74LS244's with 74HCT244's has proven safe on P-Box cards but has not been tested with Geneve's as far as I know.

On 02/27/12, atrax27407<[email-masked]> wrote:

I will be in need of a "soldering guru" I have a defective Flex Interface card that needs at least one of the 74LS245s replaced with a 74HC245 (the cable end). It would probably be prudent the change out the rest on the card as well. Unfortunately, I am no longer able to do "fine work" and will need someone to do the replacement for me when all of the replacement chips and sockets come in in a couple of weeks. Any takers? Please contact me by private email.

------------------------------------

Yahoo! Groups Links

<*> To visit your group on the web, go to:
http://groups.yahoo.com/group/TI994A/

<*> Your email settings:
Individual Email | Traditional

<*> To change settings online go to:
http://groups.yahoo.com/group/TI994A/join
(Yahoo! ID required)

<*> To change settings via email:
[email-masked]
[email-masked]

<*> To unsubscribe from this group, send an email to:
[email-masked]

<*> Your use of Yahoo! Groups is subject to:
http://docs.yahoo.com/info/terms/

---

From: "Postle" <[email-masked]>
Date: Tue, 28 Feb 2012 08:31:17 -0000

Items come and Items go...  SN74ALS245 ICs can be purchased at Arrow Electronics.

Postle

---

From: "Postle" <[email-masked]>
Date: Tue, 28 Feb 2012 20:41:50 -0000

When I worked the AMS Memory Card Project I used the HCT ICs.  I had to do hours of reading on the subject. The paragraph below sums the subject ALS v.s. HCT use very well.

So, when a 245ALS ICs cannot be found for purchase, I use the HCT device.

TTL logic levels are different from those of CMOS – generally a TTL output does not rise high enough to be reliably recognized as a logic 1 by a CMOS input. This problem was solved by the invention of the 74HCT family of devices that uses CMOS technology but TTL input logic levels. These devices only work with a 5V power supply. They form a replacement for TTL, although HCT is slower than original TTL (HC logic has about the same speed as original TTL).

I would think the HCT IC would be safe to use.

Postle