Subject: Re: Re: [TI994A] Funky power surges/bad/old wiring

From: [email-masked]
Date: Wed, 01 May 2013 01:03:15 -0500 (CDT)

Good advice, Greg. In my area a UPS has become standard operating procedure. I don't know about you guys out west but here in the east our voltage regulation has gotten very poor. I have measured as high as 150 volts coming into my house. I lost a nice 24 inch monitor and a laptop a while back and don't use any sensitive electronics without it being plugged into a good digital AVR approved UPS with network and modem line protection. I'm speaking of NY and NJ but don't know about other states.

On 04/30/13, Gregory McGill<[email-masked]> wrote:

do a few things

1- trace all the circuits and make sure the computers aren't on the same circuit as a mechanical or high voltage device (fridge, microwave, ac)

2- buy a ups with avr or voltage regulation that does line conditioning, this blocks the brown outs and of course surge protection and battery is nice too

3- ALWAYS use a surge protector if you dont have a ups.. cheap insurance will stop the spikes from the ups and downs

Greg

On Tue, Apr 30, 2013 at 9:23 PM, Owen Brand <[email-masked]> wrote:

Okay guys, I have moved into this new house (or... At least new to me) and im noticing quite a bit of electrical "surges" and fluctuations. When the washer is going, the lights flicker.... When the air conditioner turns on, the lights dim momentarily and our little window fan slows down.

Im about to set up all my TI stuff again and I'm a bit afraid for the life of my precious gear.

What can I expect to result if I do nothing to protect my system? What types of protection can/should I implement, beyond the standard power strip/surge protector? Is there any air-tight method for protecting my dear beloved assets against the demons in the electrical system?

Owen

Sent from Huawei Mobile

---

From: Owen Brand <[email-masked]>
Date: Wed, 01 May 2013 00:45:42 -0600

Thanks guys...  Much appreciated advice...  I'll be looking into this (price-wise) before I plug anything in.  :)

Owen

Sent from Huawei Mobile

[email-masked] wrote:

---

From: Owen Brand <[email-masked]>
Date: Wed, 01 May 2013 09:55:10 -0600

Thanks Marc....  I'll have it looked at.  What happens is, when the washer/dryer are running, the lights "flicker" at a constant rate, seemingly at the rate of spin of the appliance.  It's quite disconcerting.  Hopefully the landlords will take the request for service seriously...  

Owen

Sent from Huawei Mobile

Marc Hull <[email-masked]> wrote:

>Hey Owen.
>
>Lights dimming when your A/C comes on is fairly normal.  That's a mighty load when the compressor starts up and occurs pretty regularly.
>
>If your dishwasher/clothes washer flickers your lights then that is not normal and should be checked out just for safety sake.  Sounds like you have an arching connection somewhere between the pole and the load side of your breakers.  That should be attended to.
>
>
>
>
>--- On Tue, 4/30/13, Owen Brand <[email-masked]> wrote:
>
>From: Owen Brand <[email-masked]>
>Subject: [TI994A] Funky power surges/bad/old wiring
>To: [email-masked]
>Date: Tuesday, April 30, 2013, 11:23 PM
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
> 
>
>
>
>  
>
>
>    
>      
>