Subject: Re: Well!

From: Brian Tristam Williams <[email-masked]>
Date: Wed, 25 Jul 2012 16:27:17 +0200

Postle, if you took my comment to be a "put down," you missed the
tongue-in-cheekedness of it. I love my TI and I know it inside and out.
Some things on it, however, can be done quieter and cooler nowadays, and
made easier for the user.

Wait a minute, wasn't that last part the whole purpose of this fun project
idea? Yes!

---

From: "Postle" <[email-masked]>
Date: Wed, 25 Jul 2012 15:47:39 -0000

Put down, NO!  Truth, YES!  But, in the begining (1979 ~ 1982) that was how things were done.  I love the statement.  I laugh evertime I read it.

We were transitioning off of tube circuts designs, but the bulk was still there when the PEB was built.  Got to love it.

Cor-Com built the mini PEB, but one could not index the cards.  So...  The Cor-Comp Mini PEB, cannot do all the things its Big Brother can.

The Brits in 2010 built a new Computer for the PEB...  Then, I don't know what happened.  Now, I could get into that new computer.  A TI-99/4A with all the nice things of a current day computer.  Give me some of that.  New Keyboard, a mouse, internet and a better audio and video circuit.  Sure...  Build it for the best of both worlds.  No tonque in cheek here.

The industry of those who built the original PEB or TI-99/4A for that matter does not seem to be with us today.  The best we have is a backbone transfer to a tower case.  That is only a small start.

We have IDE Cards, SCSI Cards and Solid State Floppies.  Not an assembly of which is all inclusive of both worlds.

So...  I sit with my engine at idle to see what the Brits can do.  Maybe they are busy with the Olympics.  Security and All?

They boys across the water in Europe seem to have quit with their dreams.

Today, it is only food to stir the imagination.  Where are the Lou Phillips of this current age?  Lou, was a man that had industry.

Postle

^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^

--- In [email-masked], Brian Tristam Williams <briantw@...> wrote:
> Some things on it, however, can be done quieter and cooler nowadays, and made easier for the user.
> 
> Wait a minute, wasn't that last part the whole purpose of this fun project idea? Yes!
>

---

From: mark wills <[email-masked]>
Date: Thu, 26 Jul 2012 22:15:49 +0100 (BST)

The Geneve II is the brain-child of one man, and he seems to have fallen off the planet, sadly.

>________________________________
> From: Postle <[email-masked]>
>To: [email-masked] 
>Sent: Wednesday, 25 July 2012, 16:47
>Subject: [TI994A] Re: Well!
> 
>------------------------------------
>
>Yahoo! Groups Links
>
>
>
>
>
>