Subject: Side Port splitter cable

From: "atrax27407" <[email-masked]>
Date: Fri, 22 Mar 2013 17:09:03 -0000

I got my replacement cable for the side port (i.e. P-Box)that splits the port into two seperate "arms". The old one had a bad contact. I am now plotting what additional 7 cards I can add to my system in the second P-Box. Oh yes, you can get such a "beastie" at:

http://www.iec-usa.com/cgi-bin/iec/SVindex.html

It would allow, for example, using both a P-Box AND a CF7 device.

---

From: "Tony" <[email-masked]>
Date: Fri, 22 Mar 2013 20:40:52 +0000

Bob, did you try reversing all the plugs on the old cable? You might get lucky and have the bad pin connected to one of multiple grounds.

---

From: "Dont" <[email-masked]>
Date: Fri, 22 Mar 2013 21:22:42 -0000

Thought you had one of those for a long time, Bob.  --Hal