Subject: Flex Card Problem

From: "atrax27407" <[email-masked]>
Date: Sun, 26 Feb 2012 14:31:54 -0000

I have a Flex Interface Card that has a problem. When I attach a Speech Synthesizer to the console, the signals are not being passed through through from the console and programs will not load. I have eliminated the Speech Synthesizer as a potential problem. When I replaced the Flex Interface Card with another, it works fine. Is there an easy fix (i.e., replacing the 244s and/or 245 chip) or is it likely something more permanent? I would like to set up my second P-Box on my Y-cable once again. Alternatively, does anyone have a Flex Interface Card that they would be willing to part with for a reasonable cost?

---

From: [email-masked]
Date: Sun, 26 Feb 2012 08:48:52 -0600 (CST)

Sounds like the 74LS245 in the connector end of the cable is fried. Usually, if the 245 on the card is fried the ti will freeze during booting but not always.

On 02/26/12, atrax27407<[email-masked]> wrote:

------------------------------------

Yahoo! Groups Links

<*> To visit your group on the web, go to:
http://groups.yahoo.com/group/TI994A/

<*> Your email settings:
Individual Email | Traditional

<*> To change settings online go to:
http://groups.yahoo.com/group/TI994A/join
(Yahoo! ID required)

<*> To change settings via email:
[email-masked]
[email-masked]

<*> To unsubscribe from this group, send an email to:
[email-masked]

<*> Your use of Yahoo! Groups is subject to:
http://docs.yahoo.com/info/terms/