Subject: Bad XB module

From: "epergrem" <[email-masked]>
Date: Wed, 25 Jan 2012 17:12:05 -0000

This morning I pulled one of my XB modules out of a box to use.  

When I tried selected Extended BASIC from the menu I got a "Syntax Error" message.  After cleaning and trying it with a different system the results were the same.

I've had numerous failed XB cartridges over the year, but I think that is the first time that I've gotten the "Syntax Error" message.

Ah well, 29 years ain't bad.  I doubt my LCD tv will last that long and I paid a lot more for it. :-)

---

From: Gregory McGill <[email-masked]>
Date: Wed, 25 Jan 2012 09:32:05 -0800

Dirty contacts?

G

On Wed, Jan 25, 2012 at 9:12 AM, epergrem <[email-masked]> wrote:

> **
> When I tried selected Extended BASIC from the menu I got a "Syntax Error"
> message. After cleaning and trying it with a different system the results
> were the same.
>
> I've had numerous failed XB cartridges over the year, but I think that is
> the first time that I've gotten the "Syntax Error" message.
>

---

From: "Michael Zapf" <[email-masked]>
Date: Thu, 26 Jan 2012 11:36:49 -0000

> Dirty contacts?

Hehe ... I once thought about some hidden switch in MESS to emulate dirty contacts in the cartridge slot. Would be something like flipping a bit at random once in a while. 

Remembering ... before I turned to the Geneve back in the nineties, many modules have already become quite unusable on my console, although I replaces the slot with a new one with gold contacts. It was a thrill to play some of the Exbasic games and hope that you could reach the end before the crash occured.

(No, that switch won't come.)

Michael