Subject: Ponder this..

From: "epergrem" <[email-masked]>
Date: Sun, 19 Aug 2012 12:55:48 -0000

I have been successfully using my Myarc FDC using for years.

Yesterday it developed a couple of issues.

The first is a real oddity.  It simply refuses to allow the 99/4A to boot if there is a RS232 card in the expansion system.  I have tried multiple RS232 cards and I've tested the cards with other disk controllers and a second expansion system.  

Results; RS232 card installed, above fdc, no boot.  RS232 not installed; above fdc, boots.  Use a different Myarc or TI controller; boots with either RS232 in either expansion system.

The second issue; Without the RS232, the 99/4A boots but I get an I/O error 16 on both expansion system. For the tests I'm using totally different console, flex and 32K cards, floppy drives, and expansion system.  The problem does not surface when I use a different controller.

What sucks, is that I now seem to have two non-working Myarc disk controllers. If I can't get this resolved then I'm back to a TI controller card, which means that I can't access 50% of my disks. :-(

Ernie

---

From: "epergrem" <[email-masked]>
Date: Sun, 19 Aug 2012 13:02:26 -0000

I should clarify, based on the statement in my last paragraph that the "different Myarc" card doesn't work correctly either.  

However, it is useful for validating that the 99/4A will, or won't boot with it installed (ergo; both Myarc cards are essentially non-functioning).

Ernie