Subject: TI emulator for Andriod tablet

From: "Tony Knerr" <[email-masked]>
Date: Sun, 20 Jan 2013 20:51:45 -0000

Does anyone know of any TI emulator that will run on an Android tablet?

Tony

---

From: Gregory McGill <[email-masked]>
Date: Sun, 20 Jan 2013 17:14:05 -0800

I run v9t9 with dosbox turbo on my Transformer ..works great.. well as
great at v9t9 runs. PC99 should run the same though..

Greg

On Sun, Jan 20, 2013 at 12:51 PM, Tony Knerr <[email-masked]> wrote:

> **

---

From: Gregory McGill <[email-masked]>
Date: Mon, 21 Jan 2013 13:01:37 -0800

see: http://www.youtube.com/watch?v=EgaTDNe_3XY

Greg

On Sun, Jan 20, 2013 at 5:14 PM, Gregory McGill <[email-masked]>wrote:

> On Sun, Jan 20, 2013 at 12:51 PM, Tony Knerr <[email-masked]>wrote:
>
>> **
>>
>>

---

From: Tony Knerr <[email-masked]>
Date: Mon, 21 Jan 2013 18:18:04 -0500

Greg,

Thanks for the tip.

Ok, I got Dosbox and V9T9 set up on my tablet, a Cosmos F-10HD.
I get as far as starting up V9T9 and get the cartridge menu.

Whatever selection I make, V9T9 quits and I get the following message:

"Sound Blaster DMA driver DRV\CT-VOICE.DRV not found."

Any ideas?

Tony

On 1/21/2013 4:01 PM, Gregory McGill wrote:
> On Sun, Jan 20, 2013 at 5:14 PM, Gregory McGill 
> <[email-masked] <mailto:[email-masked]>> wrote:
>
>     I run v9t9 with dosbox turbo on my Transformer ..works great..
>     well as great at v9t9 runs. PC99 should run the same though..
>
>     Greg
>
>
>     On Sun, Jan 20, 2013 at 12:51 PM, Tony Knerr
>     <[email-masked] <mailto:[email-masked]>> wrote:
>

---

From: [email-masked]
Date: Tue, 22 Jan 2013 00:59:45 +0000 (UTC)

Very cool Greg 

----- Original Message -----
From: "Gregory McGill" <[email-masked]> 
To: "ti994a" <[email-masked]> 
Sent: Monday, January 21, 2013 1:01:37 PM 
Subject: Re: [TI994A] TI emulator for Andriod tablet 

Greg 

On Sun, Jan 20, 2013 at 5:14 PM, Gregory McGill < [email-masked] > wrote: 

I run v9t9 with dosbox turbo on my Transformer ..works great.. well as great at v9t9 runs. PC99 should run the same though.. 

Greg 

On Sun, Jan 20, 2013 at 12:51 PM, Tony Knerr < [email-masked] > wrote: 

<blockquote>

Tony 

</blockquote>

---

From: "Tony Knerr" <[email-masked]>
Date: Tue, 22 Jan 2013 22:55:58 -0000

Ok, I've got the CT-VOICE.DRV file. Thanks Greg.

Now I'm getting a 

"ROM image .\TICPU.HEX not found or invalid size."

error.

Does anyone have all the missing files that thing needs to get it running?

Thanks,

Tony

--- In [email-masked], Tony Knerr  wrote:
> > > wrote:
> >     > wrote:

---

From: Gregory McGill <[email-masked]>
Date: Tue, 22 Jan 2013 15:27:11 -0800

ftp://ftp.whtech.com/emulators/v9t9/v9t9wTOD.zip   has the roms

---

From: Gregory McGill <[email-masked]>
Date: Tue, 22 Jan 2013 15:53:44 -0800

I uploaded ftp://ftp.whtech.com/emulators/v9t9/mmplay.zip  which has all
the soundblaster drivers in it for each version.. sb sbpro and sb16

Greg