Subject: Re: Re: [TI994A] Re: scsi hfdc ide etc

From: [email-masked]
Date: Thu, 15 Mar 2012 15:53:04 -0500 (CDT)

Wow! Things can get moving pretty quickly sometimes. Allow me to clarify a few points.

1.) SNUG (Michael Becker) has given me permission to do what may be necessary to repair SNUG equipment here in the USA.

2.) Some of the proprietary logic was done with security. This means in some cases it's not a simple matter of duplicating logic.

3.) Most repairs can be done successfully on SNUG products. It's only some of the programables that can be a problem.

4.) I was once able to upgrade the WHT series of SCSI cards to V1.6 until all rights and remaining parts were sold to Competition Computer. (BTW, that was a free upgrade offered by WHT.)

5.) I have sent a request to SNUG for some help with proprietary items and am waiting for a reply. It may take some time because Michael has been ill and has also pretty much left the community but he still contacts me when able.

6.) For people that have sent me hardware, in some cases more than a year ago, your hardware is safe and sound and will be returned when finished. The past three years have been dificult for me with an auto accident and other problems that have forced me into the hospital for varying periods. Also this economy has forced me to leave retirement and return to my company to help them stay afloat. In short, I don't have the time for TI/Geneve fun that I wish I had right now but I'm still getting work out as best I can.

7.) James Postle has taken on a project to make available the IDE controller for those that need a mass storage device. I can tell you it wasn't easy for him to find all the parts required to assemble complete operating cards. SMT technology has moved so far into the future from where we TIers are that I don't see any new run of IDE cards in the near future and if there is, the chips have gotten so small they will have to be factory assembled and most likely will not be repairable except by a robot.

> Okay, I'll give you the bad news first. The SNUG ASCSI card seems to have a blown gate array (This is a sensitive chip.) and I'll have to contact Michael Becker in Germany to see if he can send me a programmed chip or the file to program a chip. Some of the Arrays/PALs/GALs are proprietary to SNUG and can only be duplicated with permission.

---

From: Jeff White <[email-masked]>
Date: Thu, 15 Mar 2012 18:30:12 -0400

I suppose it would be good for the community if there was a list of hard-to-find or custom components for the various hardware.  Or maybe a complete chip inventory of each card.

The SCSI card needs some variant of the 5380 controller chip.  This chip was used widely and can be found in old hardware, like the Apple II, Lisa, and Mac.

The HFDC uses the 9234 controller chip.  It was not so popular.

The Corcomp FDC used the 2793 or 1773 chip, depending on board revision.

Etc.

I just pulled some EPROM's from some equipment I was trashing.  I found some 74HCT612 chips in my stock that I did not recall I had.  Got a board with a Mach 231.

I have no spare Geneve or HFDC gate arrays or SCSI pld's.

Jeff White

---

From: Insane Multitasker <[email-masked]>
Date: Thu, 15 Mar 2012 20:26:29 -0500

I still have a few of each gate array and many of the specialty chips for various cards.  The HFDC controller and Dallas chips are tough to come by.   Other chips are are reclaimed from dead boards or new old stock.  Fortunately, most cards can be repaired by replacing common logic chips and capacitors.  Most. 
 > To: [email-masked]
> From: [email-masked]
> Date: Thu, 15 Mar 2012 18:30:12 -0400
> Subject: Re: [TI994A] Re: scsi hfdc ide etc
> 
> ------------------------------------
> 
> Yahoo! Groups Links
> 
> 
>

---

From: "Postle" <[email-masked]>
Date: Fri, 16 Mar 2012 02:44:01 -0000

Thank You for your words Mr. Bell.

Respectfully,

Postle