Subject: SID Master 99 - CTIUG Faire

From: "epergrem" <[email-masked]>
Date: Sat, 29 Oct 2011 13:19:34 -0000

FYI, If you are attending the Faire this year you might want to bring a few extra dollars. Marc Hull won't be able to make the Faire, so he has shipped me some SID Master 99 cards.

I'm not sure how many of each version that I will have, but buying at the Faire is a great way to save on shipping and support Marc's efforts.  

<end of blatant, though TI-99/4a related ad> :-) 

Ernie

---

From: [email-masked]
Date: Sat, 29 Oct 2011 09:10:57 -0500 (CDT)

I have three of these cards in three different machines around the house so I can always play SID Master 99 music when I want.  BTW, (Shameless Plug.) there are SID Master 99 files available for download on "The Hidden Reef BBS" 718/448/9402  in the SID download section too. :)

On 10/29/11, epergrem<[email-masked]> wrote:
FYI, If you are attending the Faire this year you might want to bring a few extra dollars. Marc Hull won't be able to make the Faire, so he has shipped me some SID Master 99 cards.

Ernie

------------------------------------

Yahoo! Groups Links

<*> To visit your group on the web, go to:
http://groups.yahoo.com/group/TI994A/

<*> Your email settings:
Individual Email | Traditional

<*> To change settings online go to:
http://groups.yahoo.com/group/TI994A/join
(Yahoo! ID required)

<*> To change settings via email:
[email-masked]
[email-masked]

<*> To unsubscribe from this group, send an email to:
[email-masked]

<*> Your use of Yahoo! Groups is subject to:
http://docs.yahoo.com/info/terms/