Subject: RGB to VGA

From: "atrax27407" <[email-masked]>
Date: Mon, 13 Feb 2012 16:00:10 -0000

Anyone had experience (good or bad) with this item? They are on eBay almost constantly.

http://www.ebay.com/itm/15Khz-RGB-CGA-Component-Video-to-VGA-Converter-Scaler-/120457605985?pt=LH_DefaultDomain_0&hash=item1c0bd53361

---

From: "Tursi" <[email-masked]>
Date: Mon, 13 Feb 2012 09:49:39 -0800

I have one, I've used it with a TMS9919 and with an arcade board. It works 
well enough, though it's not perfect (sometimes the picture seemed a little 
off center). Seems a bit overpriced for what it does, but that's about what 
I paid too.

-----Original Message----- 
From: atrax27407
Sent: Monday, February 13, 2012 8:00 AM
To: [email-masked]
Subject: [TI994A] RGB to VGA

Anyone had experience (good or bad) with this item? They are on eBay almost 
constantly.

---

From: Tony Knerr <[email-masked]>
Date: Mon, 13 Feb 2012 17:26:45 -0500

I tried one with a Geneve as well as an AVPC. It takes a good 2 minutes 
to sync up, and
then it suffers from severe vertical banding. I ended up sending it back 
for a refund.
It just didn't present a viewable screen.

Tony

On 2/13/2012 11:00 AM, atrax27407 wrote:
> <http://www.ebay.com/itm/15Khz-RGB-CGA-Component-Video-to-VGA-Converter-Scaler-/120457605985?pt=LH_DefaultDomain_0&hash=item1c0bd53361>
>

---

From: mark wills <[email-masked]>
Date: Fri, 24 Feb 2012 10:47:49 +0000 (GMT)

Looking for a big ass HRD or an IDE card.

Any reasonable price + shipping paid.

Contact me if you have either/both.

Thanks

Mark

---

From: Marc Hull <[email-masked]>
Date: Sat, 25 Feb 2012 10:49:03 -0800 (PST)

Have you all ready outgrown your new (to you) card ? 

--- On Fri, 2/24/12, mark wills <[email-masked]> wrote:

From: mark wills <[email-masked]>
Subject: [TI994A] Looking for HRD or IDE Card
To: "[email-masked]" <[email-masked]>
Date: Friday, February 24, 2012, 4:47 AM

  

Thanks

Mark

---

From: "Postle" <[email-masked]>
Date: Sat, 25 Feb 2012 18:57:41 -0000

Mark,

I have ten IDE Cards currently being built.  I think the price is reasonable, $260.  It does cost monies to build and test them.  And...  Ship with Software and Firmware.

Let me say...  It also take time to find all the component parts.  And...  The component parts are about three times more expensive today than in 2004.  I was lucky to find some ICs as they don't exist any more.  At least not for common purchase.

I would send you a picture, but I don't have your e-mail address.  I can also send a cost breakdown list...  The costs to build is in excess of $230 to build just one card.  In case you are interested about such things.  There are those who will say they can do things cheaper...  Well, I have been ordering parts for over three months.  I have four more cards pending build to complete the ten.  I need to order parts for those remaining.  So I am not finished yet.

This is the best I can do.

I do like the IDE Cards.  Either as a single input unit or with a separted IDE/CF Adapter.  No moving parts.  256 M/Bites of solid state memory.  And...  They work.  Thanks to Fred Kaal.

In one system I have an IDE Card/CF System.  In another I have a SCSI Card/CF System.  The are identical in function and operation. In a third dormant system I have a Myarc H&FDC System.  It holds a 10M/Bytes hard drive.  In its day it was good enough to run FunnelWeb.

Mark ~ I am in awe of these modern day IDE Cards for the TI-99/4A.  For my use they are just perfect.  When I find time I will connect a second CF Card (IDE1. & IDE2.) to my current IDE Card System.  This, just to see if it works.  512 M/Bytes is a lot of floppies.
  
Respectfully,

Postle

^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^

---

From: mark wills <[email-masked]>
Date: Sat, 25 Feb 2012 20:33:42 +0000 (GMT)

No. It doesn't work :-(

>________________________________
> From: Marc Hull <[email-masked]>
>Sent: Saturday, 25 February 2012, 18:49
>Subject: Re: [TI994A] Looking for HRD or IDE Card
> 
>
>  
>
>
>