Subject: Re: [TI994A] Monitor

From: Owen Brand <[email-masked]>
Date: Sun, 12 May 2013 17:27:05 -0600

Went to Radio Shack...  They carry 15v and 18v but not 16v.  Im assuming neither of those will work?

Owen Brand
Opry99er

Owen Brand <[email-masked]> wrote:

>Welp....  Forget that.  The power supply they gave me is a 9v and the monitor takes 16v.  Yard sales....  Pulling my freakin hair out right now....
>
>
>Owen Brand
>Opry99er
>
>Owen Brand <[email-masked]> wrote:
>
>>Well, I finally bit it and bought a new monitor.  With my NEC monitor in Kentucky and my TI monitor broken, I had no choice.  
>>
>>Got a nice one...  Though I wish my TI monitor was working...  It's a flat screen...  15 or so inch Magnavox HDTV monitor, model number 15MF605T/17.  
>>
>>It's a very nice, minimal footprint monitor that matches the silver of the PEB.  Now I can do real TI stuff for the first time in over 2 years.
>>
>>:)
>>
>>Nothing like the hum of a PEB and the click of a chicklet...
>>
>>Dr. Hull's SID card is getting ready to be installed and tested out this evening.  :)
>>
>>
>>Owen Brand
>>Opry99er

---

From: Tony Knerr <[email-masked]>
Date: Sun, 12 May 2013 19:47:18 -0400

My assumption is the 15v will be close enough. Can't hurt to try it.

Tony

On 5/12/2013 7:27 PM, Owen Brand wrote:
> Owen Brand <[email-masked] 
> <mailto:owen.brand%40rocketmail.com>> wrote:
>
> >Welp.... Forget that. The power supply they gave me is a 9v and the 
> monitor takes 16v. Yard sales.... Pulling my freakin hair out right 
> now....
> >
> >
> >Owen Brand
> >Opry99er
> >
> >Owen Brand <[email-masked] 
> <mailto:owen.brand%40rocketmail.com>> wrote:
> >
> >>Well, I finally bit it and bought a new monitor. With my NEC monitor 
> in Kentucky and my TI monitor broken, I had no choice.
> >>
> >>Got a nice one... Though I wish my TI monitor was working... It's a 
> flat screen... 15 or so inch Magnavox HDTV monitor, model number 
> 15MF605T/17.
> >>
> >>It's a very nice, minimal footprint monitor that matches the silver 
> of the PEB. Now I can do real TI stuff for the first time in over 2 years.
> >>
> >>:)
> >>

---

From: Jeff White <[email-masked]>
Date: Mon, 13 May 2013 07:57:43 -0400

I would be concerned about both voltage and current, and whether you need volts AC or volts DC.

For DC, polarity needs to match.  If the amperage of a DC power supply meets or exceeds that required, going slight over voltage -- e.g., 18V rather than 16V may work.  The monitor will run hotter.  Going under voltage may work, but it will draw more current, and the power supply will run hotter and possibly fail.

For AC, you need to match the voltage requirement and meet or exceed the current requirement.

Without the knowing the circuitry, and especially the rated current of the monitor, I would be hesistant to just try the 15V or 18V you found.

Jeff White

On 12 May 2013, at 19:47, Tony Knerr <[email-masked]> wrote:

>> Opry99er_,_._,___