Subject: Re: [TI994A] Myarc FDC woes..

From: [email-masked]
Date: Tue, 21 Aug 2012 13:42:20 -0500 (CDT)

Sorry to get to this late, Ernie. Sounds like you may be getting bit by the crystal circuit bug. By any chance were you experiencing hot weather when this originally happened? Were you in unairconditioned space? There is a temperature sensitive thing that happens that makes the crystal circuit "broadcast" instead of "pulse". Try putting the card in the freezer for about 15 minutes then try it and see what happens.

Michael Becker came up with a fix for this by replacing the crystal circuit with an oscillator circuit. That mod makes the MYARC FDC a rock solid controller. The only problem is that I have the only functioning example and the GAL has security so I haven't been able to make additional GALs. Michael Becker has not been able to send me the GAL file so I can program GALs and upgrade all the MYARC FDC Controllers still remaining. Doing the calculations for the GAL myself is above my abilities.

---

From: Gregory McGill <[email-masked]>
Date: Tue, 21 Aug 2012 11:58:53 -0700

Another day I'm happy I have a corcomp fdc in the 4/a.. sheesh stick it in
the freezer? really?   Is the HFDC also susceptible to this?

Greg

On Tue, Aug 21, 2012 at 11:42 AM, <[email-masked]> wrote:

> **
>
>
> Sorry to get to this late, Ernie. Sounds like you may be getting bit by
> the crystal circuit bug. By any chance were you experiencing hot weather
> when this originally happened? Were you in unairconditioned space? There is
> a temperature sensitive thing that happens that makes the crystal circuit
> "broadcast" instead of "pulse". Try putting the card in the freezer for
> about 15 minutes then try it and see what happens.
>
> Michael Becker came up with a fix for this by replacing the crystal
> circuit with an oscillator circuit. That mod makes the MYARC FDC a rock
> solid controller. The only problem is that I have the only functioning
> example and the GAL has security so I haven't been able to make additional
> GALs. Michael Becker has not been able to send me the GAL file so I can
> program GALs and upgrade all the MYARC FDC Controllers still remaining.
> Doing the calculations for the GAL myself is above my abilities.
>
>  
>

---

From: "epergrem" <[email-masked]>
Date: Tue, 21 Aug 2012 20:04:50 -0000

So Richard,

The system is housed in my basement and it seldom gets about 70 degrees Fahrenheit.  I don't think that it's a temperature issue, but I'm willing to give just about anything a try.   

I could use a good chill also.  About 55 degrees Fahrenheit worth to be exact. :-)

Ernie

>Sorry to get to this late, Ernie. Sounds like you may be getting bit >by the crystal circuit bug. By any chance were you experiencing hot >weather when this originally happened? Were you in unairconditioned >space?

---

From: ti99_forever <[email-masked]>
Date: Tue, 21 Aug 2012 16:47:55 -0700 (PDT)

Order one for me, Ernie!

Ben

>________________________________
> From: epergrem <[email-masked]>
>To: [email-masked] 
>Sent: Tuesday, August 21, 2012 4:04 PM
>Subject: [TI994A] Re: Myarc FDC woes..
> 
>So Richard,
>
>------------------------------------
>
>Yahoo! Groups Links
>
>
>
>
>
>

---

From: Jeff White <[email-masked]>
Date: Tue, 21 Aug 2012 23:41:24 -0400

Ernie,

Be careful desoldering the PAL.  Not sure you can get a replacement.  Of course, that could be what you need.

Jeff White

---

From: "epergrem" <[email-masked]>
Date: Wed, 22 Aug 2012 11:53:03 -0000

Hi Jeff,

I plan on leaving the PAL intact and do the process of elimination thing.  If I test the other chips and they pass, then it's likely a PAL problem.. as long as the other components are good also.

For now though, the challenge is just removing the other chips.  I found a local guy with the tools and seems to have the experience who is willing to pull the other chips for me.    

It will cost me, but it might be worth it, if he can keep the pads intact.

Ernie

---

From: "Dont" <[email-masked]>
Date: Wed, 22 Aug 2012 17:44:01 -0000

Happy birthday, Ernie!  --Hal

--- In [email-masked], ti99_forever <ti99_forever@...> wrote:
> > From: epergrem <epergrem@...>

---

From: [email-masked]
Date: Wed, 22 Aug 2012 20:32:55 +0000 (UTC)

It may have been a issue with temperature as I have never had AC. 
----- Original Message -----
From: "epergrem" <[email-masked]> 
To: [email-masked] 
Sent: Tuesday, August 21, 2012 1:04:50 PM 
Subject: [TI994A] Re: Myarc FDC woes.. 

So Richard, 

Ernie