Subject: Re: [TI994A] SCSI Card to IDE Adapter; IDE Card to CF Adapter; or the CF7+

From: [email-masked]
Date: Thu, 14 Mar 2013 15:11:33 -0500 (CDT)

FAT32.

On 03/14/13, Postle<[email-masked]> wrote:

The question I have is this:

When using the PC to format the CF Card, what is the CF Card formatted to, FAT16 or FAT32.

Yes, I have three notebooks here. Two are for the IDE Card and the third is for the SCSI Card. The answer is in there somewhere. Of this I am sure.

I spent the morning using the Goggle Search. My eyes went cross and I have yet to meke contact with the correct answer.

Sometimes the answer is not in the hours of research, but moreso in asking the right person for the answer. So here I am.

Contacting me by e-mail would be a nice way to reply.

Respectfully,

Postle

------------------------------------

Yahoo! Groups Links

<*> To visit your group on the web, go to:
http://groups.yahoo.com/group/TI994A/

<*> Your email settings:
Individual Email | Traditional

<*> To change settings online go to:
http://groups.yahoo.com/group/TI994A/join
(Yahoo! ID required)

<*> To change settings via email:
[email-masked]
[email-masked]

<*> To unsubscribe from this group, send an email to:
[email-masked]

<*> Your use of Yahoo! Groups is subject to:
http://docs.yahoo.com/info/terms/

---

From: "Postle" <[email-masked]>
Date: Fri, 15 Mar 2013 00:26:56 -0000

Mr. Richard Bell & Tony Thank you for your answers in reply to my question.

Point, I have used the FAT32 in the past.  And...  The 256M CF Card shows 1GIG when viewed for size.  Something I truly don't understand.

If the CF Card is not PC initialize then Fred Kaal's DU2K & DM2K Programs do not work.  So...  Having a CF Solid State Memory Card is one thing.  If the CF Memory Card is not initialized then ~ that is still another thing.  Initializing a CF Card is then to be recognized as a separate and necessary issue altogether, in of and again.  32FAT!

I use San Disk CF Cards.  They Work!  And...  No, they are not ususally inialized.  I realized that when the IDE Card Project was a new.  Days when things go and went wrong.  And...  One has to know what went wrong.  I did not.  So, I guessed.  It worked.  Eureka!

I still am working IDE Cards.  I have two "untested" cards freshly in from Texas.  New, as of Tuesday 12 March 2013.  One is sold, the other is still $250.  And...  A new IDE Card in one's hand is a very pretty thing to behold.  One, Functional, in a PEB ~ Priceless!   HeHe (A Dirty Snicker of a Laugh.)!  I also have ten others that need some Tender Loving Care (TLC) before completion.  Did someone say: A New Soldering Station?  Why, Yes.  I do have one, thank you.  Bought it myself, I did.

A mind is a terrible thing to waste.  Mine is (Wasted).  So is an IDE Card, I have ten to be certain.  They are for sale...

Postle