Subject: OT: Booting from iso disc image

From: Owen Brand <[email-masked]>
Date: Thu, 13 Jun 2013 00:03:24 -0600

I have been attempting to install Linux to  a large unused hard drive partition on my hard drive, unsuccessfully.  I downloaded an iso image from the main xubuntu website and attempted to place it in the D Drive (the partition I sat aside for this purpose) and boot from it during startup.  No luck there.  I had also planned to try to put it on a USB drive and boot from that...  Haven't done that yet though...  Lying in bed trying to fall asleep now.  :)  

It seems like it should be bootable at startup as is, but then I've never tried to do a boot this way...  I've always booted MSDOS from Floppy and the like.  

Any ideas on how I should proceed here?  Granted, I only gave it a couple tries before I called it a  night, so maybe I just didn't get to my destination as I'd planned and am prematurely concerned about my premise.   

Owen Brand
Opry99er

---

From: tursi <[email-masked]>
Date: Wed, 12 Jun 2013 23:56:51 -0700 (PDT)

> I have been attempting to install Linux to a large unused hard drive 
> partition on my hard drive, unsuccessfully.  I downloaded an iso image 
> from the main xubuntu website and attempted to place it in the D Drive 
> (the partition I sat aside for this purpose) and boot from it during 
> startup.  No luck there.  I had also planned to try to put it on a USB 
> drive and boot from that...  Haven't done that yet though...  Lying in 
> bed trying to fall asleep now.  :) Any ideas on how I should proceed 
> here?  Granted, I only gave it a couple tries before I called it a 
> night, so maybe I just didn't get to my destination as I'd planned and 
> am prematurely concerned about my premise.

It's unclear what went wrong... but it sounds like perhaps you tried to 
copy the CD to the partition? that will not work, you'll have to boot from 
the CD and use its install program.

Most of them these days, I believe, are careful about preserving Windows, 
but if you are experimenting with the same drive that contains your 
important data, make sure it's backed up!

---

From: Gregory McGill <[email-masked]>
Date: Thu, 13 Jun 2013 01:35:46 -0700

booting to cd.. most computers you hit f12 during the post and it will give
you a boot menu, then you can select the cdrom as the boot drive..  boot
order is usually a,c,d on bios's default..  so it wont boot cd's if your c
drive works..

some bioses do different keys.. it will say 'press f1 for setup and f12 for
boot menu' or something like that.. also seen it say other things for the
boot menu..again ymmv..  if you give me the make and model im sure i can
google how to do it on that box

Greg

On Wed, Jun 12, 2013 at 11:03 PM, Owen Brand <[email-masked]>wrote:

> **
> partition on my hard drive, unsuccessfully. I downloaded an iso image from
> the main xubuntu website and attempted to place it in the D Drive (the
> partition I sat aside for this purpose) and boot from it during startup. No
> luck there. I had also planned to try to put it on a USB drive and boot
> from that... Haven't done that yet though... Lying in bed trying to fall
> asleep now. :)
>
> It seems like it should be bootable at startup as is, but then I've never
> tried to do a boot this way... I've always booted MSDOS from Floppy and the
> like.
>
> Any ideas on how I should proceed here? Granted, I only gave it a couple
> tries before I called it a night, so maybe I just didn't get to my
> destination as I'd planned and am prematurely concerned about my premise.
>
> Owen Brand
> Opry99er
>  
>

---

From: "Michael Zapf" <[email-masked]>
Date: Thu, 13 Jun 2013 09:57:20 -0000

Hello Owen,

> I have been attempting to install Linux to  a large unused hard drive partition on my hard drive, unsuccessfully.  I downloaded an iso image from the main xubuntu website and attempted to place it…

If the ISO image is already bootable, you should try to write the image to a USB stick on the raw device level. 

dd if=the_iso_image.iso of=/dev/sdX bs=4096

/dev/sdX must be the device of your stick (maybe sdc, put in the correct letter and take care not to use the letter of your hard disks!)

The iso image can be mounted in the file system, but you cannot boot from it when it is on a hard disk. 

Michael