Subject: Re: [TI994A] Digest Number 894

From: Dan Eicher <[email-masked]>
Date: Tue, 21 Aug 2012 08:39:21 -0400

>Unfortunately, the buffer chips are soldered in.  While my solder skills
are very high I can not say the same when it comes to de-soldering.

 I cheat... Since the buffer chips are usually about a buck each and
machine screw sockets are like three. I usually cut the old chip out with
side cuts. Heat and pull the leg, then clean each hole with a solder sucker
and desoldering braid..

  Then in goes a machine screw socket, because I didn't want to do the job
in the first place, I really don't want to do it a second time.. Of course
I don't do this with things like 9901/9938/etc...

d.

---

From: "epergrem" <[email-masked]>
Date: Tue, 21 Aug 2012 18:12:12 -0000

I know that it breaks the thread, but I altered the subject heading to something more accurate..

I decide to go your route since I had replacement buffer chips.  I replaced the lower 244 and 245, installed sockets.  No different in results.  I need to get sockets for the other chips before I remove them. 

Naturally, there were some lifted pads, but I ohmed the connections and the missing pads appear to not affect anything.  Generally, these were traces on the top of the board that connected to nothing.  There was only one with a connection and there was enough of the pad remaining that it maintained its connection.

Sometime ago I sent Richard most of my spare parts, vowing that I was out of the attempting to repair broken equipment end of the hobby.  Apparently, that is never going to happen.  The result is, that with increasing rapidity I am heading in the direction of trading the TI for another hobby.  

Anyway, thanks for everyone's help. I will let you know it progresses once I get the replacement sockets.  In the meantime I have a birthday coupon that expires today at a local ale house that I intend to use.  :-)

Ernie