Subject: Has anyone tried?

From: "atrax27407" <[email-masked]>
Date: Tue, 01 Jan 2013 17:35:02 -0000

An interesting thought just entered my mind. The CF7+ attaches to the expansion port on the console but, since there is no pass-through, that eliminates the possibility of connecting a P-Box (and other cards). I have a Y-cable that I used to connect two P-Boxes to my console simultanelously. I wonder if the CF7 could be attached to one of the "arms" and the P-Box to the other. Opinions? Experience?

---

From: ti99_forever <[email-masked]>
Date: Tue, 1 Jan 2013 09:43:44 -0800 (PST)

Yes and No. I did that testing a while back, and posted the results here (or the other group).

So, if you want the *correct* results, you might want to look in the "archives", because my memory isn't all that good. And new versions of the CF7 have come out since my testing, but I don't believe any addressed this issue.

What I remember is that it did not work so well. It did not like the P-code card, and I believe it didn't like the FDC. You can't have another 32K card, if you have a CF7+32k (of course).

Honestly, I don't even trust what I'm saying above... ;)

Ben

>________________________________
> From: atrax27407 <[email-masked]>
>To: [email-masked] 
>Sent: Tuesday, January 1, 2013 12:35 PM
>Subject: [TI994A] Has anyone tried?
> 
>------------------------------------
>
>Yahoo! Groups Links
>
>
>
>
>
>

---

From: ti99_forever <[email-masked]>
Date: Tue, 1 Jan 2013 10:02:23 -0800 (PST)

Here is the first link I found in the old group:

http://tech.groups.yahoo.com/group/ti99-4a/message/55719

there appears to be older ones, but I was trying to limit the search on CF7 and my user name...

Ben

> From: ti99_forever <[email-masked]>
>To: "[email-masked]" <[email-masked]> 
>Sent: Tuesday, January 1, 2013 12:43 PM
>Subject: Re: [TI994A] Has anyone tried?
> 
>
> 
>
>
>