Subject: Power problems....

From: Owen Brand <[email-masked]>
Date: Tue, 04 Jun 2013 21:05:44 -0600

Found out what happens when you have a crap electrical system in your house and you're trying to run TI hardware...

So, I was working on a project when my wife turned on the deep fryer and the microwave at the same time...  Lights in the house dimmed and my TI FLIPPED OUT..... All colors on the screen went away, the keyboard froze up, and now it seems like I'm missing my 32K, as I cannot load the stuff I was working on...  Namely a music editor/generator.  I need to run some tests on my gear now....  :(

Wish me luck...  Im scared sh##less to see what happens here...  

Owen Brand
Opry99er

---

From: Owen Brand <[email-masked]>
Date: Tue, 4 Jun 2013 20:37:14 -0700 (PDT)

So...  SIZE command gives me the following
 
11840 BYTES OF STACK FREE
24499 BYTES OF PROGRAM SPACE FREE
 
All good there...
 
Checked the disk controller, all is well....
 
That was a scary experience, man...  I'll be getting a battery backed surge protector ASAP.  I have a surge protector now, but it does not help when the equipment is "UNDER powered"....
 
=)

Owen

________________________________
From: Owen Brand <[email-masked]>
To: [email-masked] 
Sent: Tuesday, June 4, 2013 9:05 PM
Subject: [TI994A] Power problems....

Owen Brand
Opry99er