Subject: Parting with my TI-99/4A and about 50 games...

From: "Scott" <[email-masked]>
Date: Tue, 20 Nov 2012 15:53:45 -0000

I am parting with two TI-99/4A Home Computers and over 50 games, plus the "MBX" system. Missing anything in your collection?:

http://ht.ly/fqrZW

---

From: "Michael Zapf" <[email-masked]>
Date: Tue, 20 Nov 2012 18:44:19 -0000

> I am parting with two TI-99/4A Home Computers and over 50 games, plus 
> the "MBX" system. Missing anything in your collection?:

The MBX system would indeed be interesting; I'd like to add an emulation for it to MESS. However, you don't ship overseas ... pretty expensive for sure.

Someone here planning a trip to Europe (and to Germany in particular)? :-)

Michael

---

From: Gregory McGill <[email-masked]>
Date: Tue, 20 Nov 2012 10:52:48 -0800

Worst case I'll send you mine on loan Michael. It's "well loved" but works.
  I'm also working on some people on the Facebook 99/4a group I admin who
say they have access to "release" 99/8's to get you some more 99/8 dumps
anything in particular you would like me to ask for?
https://www.facebook.com/groups/2209774843/ is the group if your on
Facebook.

Greg

On Tue, Nov 20, 2012 at 10:44 AM, Michael Zapf <[email-masked]> wrote:

> **
> The MBX system would indeed be interesting; I'd like to add an emulation
> for it to MESS. However, you don't ship overseas ... pretty expensive for
> sure.
>

---

From: "Michael Zapf" <[email-masked]>
Date: Tue, 20 Nov 2012 22:04:26 -0000

>
> Worst case I'll send you mine on loan Michael.

Thanks, but better not ... if I want to get this into MESS I'd have to decompose it, maybe even remove circuits from the board so that their contents can be dumped. Somewhat like an autopsy.

Michael

---

From: "Michael Zapf" <[email-masked]>
Date: Tue, 20 Nov 2012 22:13:17 -0000

> anything in particular you would like me to ask for?

The most important thing for me would be if we could get some machine language program on such a 99/8 which allows me to dump the contents to disk (GROM, ROM, Speech, Pascal). If anyone of them has a working floppy system this would be pretty helpful (and, of course, if they can copy a disk image file to a floppy disk and back).

So it would also be interesting what features such a 99/8 has: speech included? Pascal? Text-to-speech? (another GROM bank, never seen dumps for that)

Michael

---

From: Gregory McGill <[email-masked]>
Date: Tue, 20 Nov 2012 16:21:43 -0800

Thanks Michael,  I sent that along to the group.

On Tue, Nov 20, 2012 at 2:13 PM, Michael Zapf <[email-masked]> wrote:

> The most important thing for me would be if we could get some machine
> language program on such a 99/8 which allows me to dump the contents to
> disk (GROM, ROM, Speech, Pascal). If anyone of them has a working floppy
> system this would be pretty helpful (and, of course, if they can copy a
> disk image file to a floppy disk and back).
>
> So it would also be interesting what features such a 99/8 has: speech
> included? Pascal? Text-to-speech? (another GROM bank, never seen dumps for
> that)
>
> Michael
>
>  
>

---

From: Gregory McGill <[email-masked]>
Date: Tue, 20 Nov 2012 16:24:28 -0800

Ok you talked me out of it :)   I vaguely remember it was Barry Boone that
dug into the MBX the most in the past maybe I'm having long term memory
issues.   He can chime in and correct me if I'm wrong.  Sounds like the
seller offered to ship internationally as well.

Greg

On Tue, Nov 20, 2012 at 2:04 PM, Michael Zapf <[email-masked]> wrote:

> Thanks, but better not ... if I want to get this into MESS I'd have to
> decompose it, maybe even remove circuits from the board so that their
> contents can be dumped. Somewhat like an autopsy.
>
> Michael
>
>  
>

---

From: "Ksarul" <[email-masked]>
Date: Tue, 20 Nov 2012 20:47:00 -0500

I may have one Michael can disassemble to see what goes where inside, as I
bought a couple of them that were basket cases a few years ago.  If he
doesn't need one that is guaranteed functional to disassemble/dissect, I can
send him one of those. . .

Jim

From: [email-masked] [mailto:[email-masked]] On Behalf Of
Gregory McGill
Sent: Tuesday, November 20, 2012 7:24 PM
To: ti994a
Subject: Re: [TI994A] Re: Parting with my TI-99/4A and about 50 games...

Greg

Michael

---

From: "Michael Zapf" <[email-masked]>
Date: Wed, 21 Nov 2012 13:17:29 -0000

Hi Jim,

> I may have one Michael can disassemble to see what goes where inside, 
> as I bought a couple of them that were basket cases a few years ago.  
> If he doesn't need one that is guaranteed functional to 
> disassemble/dissect, I can send him one of those. . .

as long as the ROM is still good. :-)

I don't know what will await me when opening that thing, and whether I will actually be able to trace the lines on the PCB or whether there are custom chips, PALs etc. I suppose no one here already has schematics of the MBX? 

Michael

---

From: "Michael Zapf" <[email-masked]>
Date: Wed, 26 Dec 2012 20:47:33 -0000

Hi Greg,

> > > anything in particular you would like me to ask for?

anything new here?

Michael

---

From: Gregory McGill <[email-masked]>
Date: Wed, 26 Dec 2012 13:06:36 -0800

Nope they were all talk :) I'll shake the tree though..

Greg