Subject: TI-99-4a-CompactFlash-Drive available

From: Dan <[email-masked]>
Date: Wed, 03 Oct 2012 09:59:50 -0400

5 listed, 4 left, get it while it's available
www.ebay.com/itm/TI-99-4a-CompactFlash-Drive-SIO-Port-nanoPEB-w-2gb-Sandisk-/200827565332

---

From: Gregory McGill <[email-masked]>
Date: Wed, 3 Oct 2012 17:51:10 -0700

Those went fast!   All sold..  I was thinking of getting the serial one and
selling my parallel port one..   Guess that's on the back burner :)

Greg

On Wed, Oct 3, 2012 at 6:59 AM, Dan <[email-masked]> wrote:

> **