Subject: Mechatronic mouse power supply voltage

From: Gregory McGill <[email-masked]>
Date: Sun, 30 Oct 2011 23:29:35 -0700

I was trying out an old program tonight and my trusty mechatronic mouse is
no longer functioning.. I'm not sure where to start so figured I'd start
with the power supply as it's very old and very propriatary and entirely
undocumented.

Anyone know what it was voltage etc?

Greg

---

From: Gregory McGill <[email-masked]>
Date: Mon, 31 Oct 2011 00:21:01 -0700

RTFM 5v the manual says looks like 25 + (with an _ under the +) 15 mA

Greg