Subject: pictures of f18a

From: Dan Eicher <[email-masked]>
Date: Wed, 25 Jul 2012 08:42:38 -0400

Are there some pictures of the f18a posted anywhere?
Dan

---

From: Gregory McGill <[email-masked]>
Date: Wed, 25 Jul 2012 11:13:21 -0700

http://www.atariage.com/forums/topic/197252-fitting-the-f18a-and-an-amplifier-into-the-4a-console-ii/
has
a image of it installed on the 4/a motherboard.

Greg

On Wed, Jul 25, 2012 at 5:42 AM, Dan Eicher <[email-masked]> wrote:

> **

---

From: "Postle" <[email-masked]>
Date: Wed, 25 Jul 2012 20:06:29 -0000

It would be a nice view if I were not blocked from the both the view and the site?

Postle

^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^

--- In [email-masked], Gregory McGill <arcadeshopper@...> wrote:
> On Wed, Jul 25, 2012 at 5:42 AM, Dan Eicher <deicher@...> wrote:
> 
> > **
> >
> >
> >

---

From: Gregory McGill <[email-masked]>
Date: Wed, 25 Jul 2012 13:48:29 -0700

Did you piss off someone on atariage postle?    I saved the picture on the
facebook group:
https://sphotos-b.xx.fbcdn.net/hphotos-ash4/483185_10151927513325144_703637736_n.jpg

Greg

---

From: Barry Peterson <[email-masked]>
Date: Wed, 25 Jul 2012 16:51:03 -0400

> It would be a nice view if I were not blocked from the both the view and

It worked for me...

---

From: "Postle" <[email-masked]>
Date: Wed, 25 Jul 2012 20:53:48 -0000

Is that yet, still or again?

It just states I am denied access.  Thanks anyway.

Postle

^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^

--- In [email-masked], Gregory McGill <arcadeshopper@...> wrote:
>
> Did you piss off someone on atariage postle?    I saved the picture on the facebook group:
> On Wed, Jul 25, 2012 at 1:06 PM, Postle <postle@...> wrote:
> 
> > **
> >
> >
> > --- In [email-masked], Gregory McGill <arcadeshopper@> wrote:
> > >
> > >
> > > On Wed, Jul 25, 2012 at 5:42 AM, Dan Eicher <deicher@> wrote:
> > >
> > > > **
> >
> > > >
> > > >
> > > >

---

From: "Postle" <[email-masked]>
Date: Wed, 25 Jul 2012 21:00:49 -0000

Greg,

I can get to the atariage page, but not the images posted therein.  I got the facebook thing of the full motherboard.

Then:  Sorry, you don't have permission for that!

Why tank you so very much... Not a member?

Postle

^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^

---

From: Gregory McGill <[email-masked]>
Date: Wed, 25 Jul 2012 14:13:05 -0700

Yeah you gotta sign up for atariage to view the attachments.  The facebook
photo of the full motherboard is a shot of it installed. I can open that
fine here at work not logged into facebook so you should too but ymmv.

I can put it on my personal website if necessary. lmk

Greg

On Wed, Jul 25, 2012 at 2:00 PM, Postle <[email-masked]> wrote:

> **
>
>
> Greg,
>
> I can get to the atariage page, but not the images posted therein. I got
> the facebook thing of the full motherboard.
>

---

From: "Matthew" <[email-masked]>
Date: Thu, 26 Jul 2012 16:16:50 -0000

> Are there some pictures of the f18a posted anywhere?

I have a very large thread on the AtariAge forum about the F18A that has probably over 100 photos and screen shots.  I prefer an online forum vs a text-only mailing list, so that's where I have been posting the progress, development information, updates, etc.  You do have to create an account on AtariAge to see the attachments to the posts, but accounts are free and there is a lot of good stuff on AtariAge related to all-things in the classic computer realm.  Well worth a little time IMO.

I also plan on updating my website in the coming weeks with more photos and documentation on accessing the F18A's enhanced features.  There is currently a photo of the F18A installed in a 99/4A on my website, see the "Mounting the F18A" entry.

AtariAge TI-99/4A sub-forum is here:
http://www.atariage.com/forums/forum/119-ti-994a-programming/

My website is here:
http://codehackcreate.com/

Matthew

---

From: mark wills <[email-masked]>
Date: Thu, 26 Jul 2012 22:17:10 +0100 (BST)

Hey! That;s my naked 4A that you're all ogling ;-)

>________________________________
> From: Barry Peterson <[email-masked]>
>To: [email-masked] 
>Sent: Wednesday, 25 July 2012, 21:51
>Subject: Re: [TI994A] Re: pictures of f18a
> 
>
>  
>
>
>