Subject: Re: Analog RGB to Svideo or VGA conversion

From: "epergrem" <[email-masked]>
Date: Thu, 26 Jan 2012 16:44:30 -0000

Hi Tony,
Did you ever hear back from the designer?

Ernie

--- In [email-masked], "Tony Knerr" <tonyknerr@...> wrote:
>
> Another update, good news!
> 
> 
> I asked the designer of the board if he could build some for us to
> the specs required for the Geneve or other 9938 TI devices, and am
> waiting to hear back from him. Worst case is I could buy stock boards
> from him and modify them for our uses, or you guys could do it yourselves.
> 
> Anyone interested?
> 
> Tony

---

From: Tony Knerr <[email-masked]>
Date: Fri, 27 Jan 2012 17:36:50 -0500

No, I didn't Ernie. Perhaps just as well, as the three 80 column systems 
I connected
it to all required different tweakings of the 4 input levels to get 
satisfactory results
(2 Geneves and 1 AVPC).

Tony