Subject: Dr. Ron Albright

From: "Jacques" <[email-masked]>
Date: Fri, 12 Apr 2013 09:38:23 -0300

A biography has recently been posted to the TI99ers Hall of Fame website to describe the accomplishments and contributions to the TI community of Dr. Ron Albright.

Please take a moment to visit our site at www.ti99hof.org and read about the many contributions that Ron and the other previous inductees have made to
the continuous enjoyment of our favourite little Home Computer.

Jacques

---

From: Owen Brand <[email-masked]>
Date: Fri, 12 Apr 2013 12:03:45 -0700 (PDT)

Hey, has anyone got a copy of the "Hacking Forth" documentation I donated to Bill G and the group?  It was posted online for a while at Planet-99, but I cannot find it anywhere now... I'd love to find it.  Hope it has not disappeared again.  

Any help would be greatly appreciated... Thanks.  =)

Owen Brand