Subject: New Developements

From: "Marc H" <[email-masked]>
Date: Sun, 11 Nov 2012 22:12:35 -0000

Hey all.

I have been working for a while on a new project.  It's an EA5 sound list player/editor that runs on the console.  It's available for download including docs and several sound lists here.

http://www.dsapsc.com/new-developments.html

Please enjoy and let me know what you think.

Marc

---

From: ti99_forever <[email-masked]>
Date: Sun, 11 Nov 2012 15:41:03 -0800 (PST)

You have a web page?!?!?! Cool!

>________________________________
> From: Marc H <[email-masked]>
>To: [email-masked] 
>Sent: Sunday, November 11, 2012 5:12 PM
>Subject: [TI994A] New Developements
> 
>Hey all.
>
>------------------------------------
>
>Yahoo! Groups Links
>
>
>
>
>
>