Subject: From Son's Garage

From: "Teresa" <[email-masked]>
Date: Fri, 04 Jan 2013 18:52:46 -0000

I have a box of 5.25's all with programs loaded, an original Texas Instruments Cassette Recorder, a Kraft Trackball, and a ALPS Glide Point, ADP Compatible Device.
Would love a few dollars for all, at least pay the shipping.
Thanks,
Terrie

---

From: Barry Peterson <[email-masked]>
Date: Fri, 4 Jan 2013 15:20:05 -0500

On Fri, Jan 4, 2013 at 1:52 PM, Teresa <[email-masked]> wrote:

> **
>
>
>
> I have a box of 5.25's all with programs loaded, an original Texas
> Instruments Cassette Recorder, a Kraft Trackball, and a ALPS Glide Point,
> ADP Compatible Device.

From where?