Subject: A few free things - Pickup Only

From: "epergrem" <[email-masked]>
Date: Sat, 30 Mar 2013 13:57:43 -0000

I have an empty expansion system, two TI-99/4A consoles, some disks, and a few common modules that I received from a TIer in Indiana. 

The only card is the flex interface.  No drives, 32K, Disk Controller, RS232, third-party cards, etc.

They are free for the taking, but must be picked up in person. Items will not be shipped.  Location is Elgin, IL which is about 35 miles west of Chicago.  

I realize that chances are small that anyone will actually make the drive to Elgin, but I figured that it was worth the try.  Also, I would appreciate someone sharing this with the other TI-99/4A Yahoo Group since I am not a member.

Thanks,
Ernie

---

From: "Ksarul" <[email-masked]>
Date: Sat, 30 Mar 2013 10:55:46 -0400

Cross-posted for you, Ernie!

Jim

From: [email-masked] [mailto:[email-masked]] On Behalf Of
epergrem
Sent: Saturday, March 30, 2013 9:58 AM
To: [email-masked]
Subject: [TI994A] A few free things - Pickup Only

I have an empty expansion system, two TI-99/4A consoles, some disks, and a
few common modules that I received from a TIer in Indiana. 

The only card is the flex interface. No drives, 32K, Disk Controller, RS232,
third-party cards, etc.

They are free for the taking, but must be picked up in person. Items will
not be shipped. Location is Elgin, IL which is about 35 miles west of
Chicago. 

I realize that chances are small that anyone will actually make the drive to
Elgin, but I figured that it was worth the try. Also, I would appreciate
someone sharing this with the other TI-99/4A Yahoo Group since I am not a
member.

Thanks,
Ernie

---

From: "epergrem" <[email-masked]>
Date: Sat, 30 Mar 2013 21:29:47 -0000

Thanks Jim,
The items will be making an appearance at this year's Faire if I have no takers.  Perhaps as door prizes. ;-)

Ernie