Subject: I'm back

From: "fredkaal" <[email-masked]>
Date: Mon, 07 May 2012 17:07:48 -0000

Well ... I myself never left but my website is "on the air again".
The URL changed a little bit though (because I didn't think when creating my username). I had a backup of my web-space (offcourse) but to my surprise I found that the index.html file was missing.

Anyway, See: http://members.ziggo.nl/fredgkaal/index.html

Fred ;-)

---

From: Marc Hull <[email-masked]>
Date: Mon, 7 May 2012 15:53:08 -0700 (PDT)

Bookmarked ;-).  Good to see your site back up.

--- On Mon, 5/7/12, fredkaal <[email-masked]> wrote:

From: fredkaal <[email-masked]>
Subject: [TI994A] I'm back
To: [email-masked]
Date: Monday, May 7, 2012, 12:07 PM

  

Fred ;-)