Subject: F18A V1.3

From: [email-masked]
Date: Fri, 27 Jul 2012 15:09:36 -0500 (CDT)

I can now report the F18A also seems to work okay with the RAVE99 Keyboard adapter and the RAVE 99 SPA-01 P-Box speech adapter card. It works with the CorComp clock card and CorComp Floppy controller card too.

It's begining to look like every TIer that is capable of taking a 99/4a console apart and putting it back together, should buy a F18A video adapter and install it.

---

From: mark wills <[email-masked]>
Date: Sat, 28 Jul 2012 08:08:30 +0100 (BST)

Agreed. It's the one device that can future-proof your TI... You will no longer be reliant on decaying old TV sets and CRT monitors. You can use *any* PC monitor, LCD monitor, or pretty much any modern domestic TV, since they all accept a VGA signal these days. A flicker free screen, 80 columns, 32 sprites on a line, bit map layers, a 100MHZ built in TMS9900 compatible processor inside the video chip and more!

>________________________________
> From: "[email-masked]" <[email-masked]>
>To: [email-masked] 
>Sent: Friday, 27 July 2012, 21:09
>Subject: [TI994A] F18A V1.3
> 
>
>  
>
>
>