Subject: Re: [TI994A] New Developements

From: [email-masked]
Date: Sun, 11 Nov 2012 16:24:58 -0600 (CST)

Wooh whoo! Should I try it on the SNUG system.

On 11/11/12, Marc H<[email-masked]> wrote:

Hey all.

I have been working for a while on a new project. It's an EA5 sound list player/editor that runs on the console. It's available for download including docs and several sound lists here.

http://www.dsapsc.com/new-developments.html

Please enjoy and let me know what you think.

Marc

------------------------------------

Yahoo! Groups Links

<*> To visit your group on the web, go to:
http://groups.yahoo.com/group/TI994A/

<*> Your email settings:
Individual Email | Traditional

<*> To change settings online go to:
http://groups.yahoo.com/group/TI994A/join
(Yahoo! ID required)

<*> To change settings via email:
[email-masked]
[email-masked]

<*> To unsubscribe from this group, send an email to:
[email-masked]

<*> Your use of Yahoo! Groups is subject to:
http://docs.yahoo.com/info/terms/

---

From: Marc Hull <[email-masked]>
Date: Sun, 11 Nov 2012 15:23:27 -0800 (PST)

Well Yea ;-).... 

Good to see you online Rich.

--- On Sun, 11/11/12, [email-masked] <[email-masked]> wrote:

From: [email-masked] <[email-masked]>
Subject: Re: [TI994A] New Developements
To: [email-masked]
Date: Sunday, November 11, 2012, 4:24 PM

  

      Wooh whoo! Should I try it on the SNUG system.   On 11/11/12, Marc H<[email-masked]> wrote: Hey all.

Marc

Yahoo! Groups Links