Subject: Asgard "FILE 16" Utility

From: "computerclassics2000" <[email-masked]>
Date: Thu, 05 Jan 2012 15:50:59 -0000

Wondered if anyone here owns or has information on a product from Asgard Software named FILE 16? 

According to the February 1990 issue of the VAST (Phoenix, AZ) newsletter, and reprinted with credit to VAST in the March 1990 issue of the North County 99ers (Escondido, CA), the product is, 

"For users of the CorComp disk controller card, who need to be able to read disks formatted on a Myarc controller, Asgard announces FILE 16.

"It is a DM1000 like program that lets you copy files between the different disk formats. Myarc, for some unknown reason, chose to format disks in 16 sectors, which make it very difficult for them to be read by any other controller."

Thanks for any info.

BillG
01/05/2012

---

From: "computerclassics2000" <[email-masked]>
Date: Thu, 05 Jan 2012 17:05:54 -0000

Thanks to Ernie Pergrem for providing initial info and the software on the FILE 16 mystery for me. It is a Jim Reiss authored fairware offering from 1990 that never found its way on to the Altman Fairware List. Don't yet have any info on an Asgard version?

BillG