Subject: The G2 ~ 2010?

From: "Postle" <[email-masked]>
Date: Wed, 25 Jul 2012 15:57:17 -0000

http://www.ti99ug.co.uk/g2.htm

---

From: Jeff White <[email-masked]>
Date: Wed, 25 Jul 2012 20:45:21 -0400

Postle,

Not sure that Trevor, Richard T, Gary, or Jim K watch the TI994A group.  I have copied Geneve9640 group.  You might try the original group, but I have not seen a report there on the G2 for a very long time.

I had passed some Geneve info in a private thread to Gary and Jim in 2009 or 2010.

Jeff White

---

From: "Postle" <[email-masked]>
Date: Thu, 26 Jul 2012 01:21:45 -0000

Jeff,

The following message is from Richard Twyning, UK Group

Thanks for your message.  I'm sorry I've not got any better news about the Geneve 2.

Gary Smith seems to have disappeared :-( 

We haven't heard from him for a while.  We're getting quite worried.  :-( 

^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^

--- In [email-masked], Jeff White <ti994a@...> wrote:
> On 25 Jul 2012, at 11:57, "Postle" <postle@...> wrote:
> 
> >

---

From: Jeff White <[email-masked]>
Date: Wed, 25 Jul 2012 22:27:02 -0400

Based on my records, the last email I sent to Gary was 13 October 2010.  I am checking to see if I had a reply.

Jeff

---

From: "Postle" <[email-masked]>
Date: Thu, 26 Jul 2012 06:50:37 -0000

Jeff,

That is two years missing?

A follow up message from the UK Group brings forth this:

Unfortunately he lives in Swindon which is quite a way away.

His parents live nearby and Trevor Stevens tried to call in on them but they were away at the time.

I thought about putting a message on the TI List Server as I've tried everything else.

Kind regards,
Richard T.

Yet, another strange story in the history of the TI-99/4A.

Postle

^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^

--- In [email-masked], Jeff White <ti994a@...> wrote:
> On 25 Jul 2012, at 21:21, "Postle" <postle@...> wrote:
> 
> > Jeff,
> > 
> > --- In [email-masked], Jeff White <ti994a@> wrote:
> > >
> > > Postle,
> > > 
> > > On 25 Jul 2012, at 11:57, "Postle" <postle@> wrote:
> > > 
> > > >

---

From: "Postle" <[email-masked]>
Date: Thu, 26 Jul 2012 07:01:12 -0000

Gary Smith.  It is time to re-make contact with your friends in the TI-99/4A Community.  You can read here that people are most worried as to your being missing.

Postle

^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^

--- In [email-masked], "Postle" <postle@...> wrote:
> > On 25 Jul 2012, at 21:21, "Postle" <postle@> wrote:
> > 
> > > Jeff,
> > >