Subject: Re: Re: [TI994A] OT - Job Offer

From: Glenn Clabough <[email-masked]>
Date: Sun, 16 Oct 2011 14:30:22 -0700 (PDT)

yes Sir its "doable"
 
Glenn E. Clabough
[email-masked]

________________________________
From: "[email-masked]" <[email-masked]>
To: [email-masked]
Sent: Friday, October 14, 2011 9:30 PM
Subject: Re: Re: [TI994A] OT - Job Offer

Hi Glenn, I guess the main thing for you to know is that the job is with Lockheed/Martin, at the Owego, New York facility and it's a full time position. Is that doable?

On 10/13/11, Glenn Clabough<[email-masked]> wrote:

very interested, qualified. what is the Job requirement?

Glenn E. Clabough
[email-masked]

________________________________
From: "[email-masked]" <[email-masked]>
To: [email-masked]
Sent: Thursday, October 13, 2011 4:11 PM
Subject: [TI994A] OT - Job Offer

Any experienced (level 4) electrical engineers (circuit card people) looking for a good job? Contact me privately.

---

From: [email-masked]
Date: Tue, 18 Oct 2011 07:30:59 -0500 (CDT)

Okay, Glenn. Send your resume to [email-masked] and he will guide you from here on. Kevin is an EE for Lockheed/Martin at the Owego site.

On 10/16/11, Glenn Clabough<[email-masked]> wrote:

yes Sir its "doable"

Glenn E. Clabough
[email-masked]

Glenn E. Clabough
[email-masked]