Subject: Now where is that darn pink bunny with the drum ;-)....

From: "Marc H" <[email-masked]>
Date: Sat, 01 Sep 2012 00:25:52 -0000

Is there anything worse (relatively speaking) than your battery on your HRD dying and taking about 6 hours of un-backed-up source with it ?  Speaking relatively I'd say not (at least tonight.)

Live by 3.6 volts.... Die by 3.6 volts.

Happy labor day everyone.  I suspect that we all have plans to be hunched over our screens for the 3 day weekend ? fun-fun-fun !!!

---

From: ti99_forever <[email-masked]>
Date: Sat, 1 Sep 2012 00:45:18 -0700 (PDT)

So, it was a battery issue? I've often thought of doing the Myarc Ramdisk thing, and converting it to use an adapter. Plugged into a UPS.
Or just leave the PEB on... it can have the same effect of having a fan running on a hot summer night, if you didn't put in a quieter fan...

>________________________________
> From: Marc H <[email-masked]>
>To: [email-masked] 
>Sent: Friday, August 31, 2012 8:25 PM
>Subject: [TI994A] Now where is that darn pink bunny with the drum ;-)....
> 
>
>------------------------------------
>
>Yahoo! Groups Links
>
>
>
>
>
>

---

From: Barry Peterson <[email-masked]>
Date: Sat, 1 Sep 2012 09:05:52 -0400

On Sat, Sep 1, 2012 at 3:45 AM, ti99_forever <[email-masked]> wrote:

> **
>
>
>  So, it was a battery issue? I've often thought of doing the Myarc
> Ramdisk thing, and converting it to use an adapter. Plugged into a UPS.
>

IIRC, our club librarian connected a car battery to a 512K card and still
lost the memory contents...

---

From: Insane Multitasker <[email-masked]>
Date: Sun, 2 Sep 2012 02:23:14 -0500

Hi folks, I am repairing a troublesome Genmod Geneve but the associated blue switch box was lost by the owner.   Does someone out there have the pinout documented or have an actual switchbox to ohm out? Thanks  -tim