Subject: Help!!!

From: "S.S." <[email-masked]>
Date: Sat, 11 Feb 2012 04:03:20 -0000

Ok, let me start by saying I am a total stereotypical chick when it comes to this stuff.....

That being said. I still have my TI 99 4a. I loved it. A lot. So, I would love to start playing the games again. The last time I set it up, it worked fine. However that was a few years and a few TV's ago. Now we only the new modern models, and I don't know if I need different cables to hook the TI up to the TV. I am assuming that I do. Can someone help me figure out what I need to hook it up to a HDTV. Or.....do I need to go out to a thrift store and find an old tv? Any info would help. Thanks!

---

From: Gregory McGill <[email-masked]>
Date: Fri, 10 Feb 2012 20:16:47 -0800

All TV's should have RF in or  composite in, you just need to get a
RF adapter to convert the TI modulator to a cable tv cable.

http://www.google.com/products/catalog?hl=en&q=antenna+to+75+ohm+tv&gs_sm=3&gs_upl=1679l5998l0l6280l22l14l1l7l8l0l170l1860l0.14l22l0&bav=on.2,or.r_gc.r_pw.r_cp.,cf.osb&biw=1103&bih=736&um=1&ie=UTF-8&tbm=shop&cid=10404276002466066325&sa=X&ei=Ves1T-DzI-Tu0gGhzbygAg&ved=0CH8Q8gIwBg

OR get a composite cable. You can make one of these OR buy one.

Make one: http://www.99er.net/TIvideoadapter.htm

Buy one:
http://www.ebay.com/itm/Commodore-64-128-rca-audio-video-monitor-cable-NEW-/300661416564?pt=LH_DefaultDomain_0&hash=item4600d12274#ht_500wt_793

yes the c64 cable is the same as the TI-99/4a cable.. you just plug in the
composite cables into the same color jacks on your tv and select that
input..

Greg

On Fri, Feb 10, 2012 at 8:03 PM, S.S. <[email-masked]> wrote:

> **
> That being said. I still have my TI 99 4a. I loved it. A lot. So, I would
> love to start playing the games again. The last time I set it up, it worked
> fine. However that was a few years and a few TV's ago. Now we only the new
> modern models, and I don't know if I need different cables to hook the TI
> up to the TV. I am assuming that I do. Can someone help me figure out what
> I need to hook it up to a HDTV. Or.....do I need to go out to a thrift
> store and find an old tv? Any info would help. Thanks!
>
>  
>

---

From: "epergrem" <[email-masked]>
Date: Sat, 11 Feb 2012 04:22:01 -0000

Welcome back,

Best case scenario is that your HDTV has composite inputs, that would normally be used to hook up a VCR.  If that is true then all you need is a monitor cable, which would replace the rf modulator.  Monitor cables can be found on eBay, or someone on this group may have a spare laying around.

Of course, even with the cable it will still be in TI's not so great resolution, which won't look all that good.  Give it a try, but you may find a small TV more to your liking.

Ernie

---

From: "computerclassics2000" <[email-masked]>
Date: Sun, 12 Feb 2012 03:26:29 -0000

Perhaps this will help. The document explains and illustrates what needs to be done and what needs to be purchased to hook up a Dynex DX-L19-10 LCD TV for use as a TI-99/4A monitor.

http://groups.yahoo.com/group/TI994A/files/2010-using_hdtv_as_ti99_monitor.pdf

BillG
02/11/2012

--- In [email-masked], "epergrem" <epergrem@...> wrote:
> --- In [email-masked], "S.S." <princess_goatmilk@> wrote:
> >

---

From: "Klaus L" <[email-masked]>
Date: Wed, 15 Feb 2012 13:18:35 -0000

Maybe there can be two things added to this thread:

1. There is a F18A hardware released soon that replaces the original video chip of the 99/4a and features vga out, 640x480x60hz.

http://codehackcreate.com/store

2. The european 99/4a features a different output signal than the american 99/4a. Why? It has a slightly different video chip: tms9928a instead of the tms9918a. It's not composite but something like component: Y, R-Y, B-Y. 

My Panasonic 42" Plasma tv has a component-input which is compatible with the Y, R-Y, B-Y output.

There have been official and unofficial rgb encoders for the european ti featuring Scart RGB out. The signal quality is quite spectacular, way better than ti-99 ntsc composite output!

BR from Europe, Klaus

--- In [email-masked], "computerclassics2000" <computerclassics@...> wrote:
> --- In [email-masked], "epergrem" <epergrem@> wrote:
> >
> > 
> > Welcome back,
> >