Subject: Re: [TI994A] Re: HI all, I would love to have the ti99 interest group be a part of the new forum

From: Marc Hull <[email-masked]>
Date: Tue, 29 Jan 2013 16:44:15 -0800 (PST)

Hal...

Glad to see that your not shutting your stuff down.   You do have content that is not covered else where.  Perhaps this other fellow might as well.   

In case you are not aware most list/forums have the ability to Email you any new messages in several forms and fashions to help keep you abreast of what is going on.  Greg could probably help you out as AFAIK he is a member of at least 3 Y! forums, Atari Age, and has his own BBS.  I suspect he is fairly adept at keeping up.  

At any rate it's good to hear from you Hal.

--- On Tue, 1/29/13, Gregory McGill <[email-masked]> wrote:

From: Gregory McGill <[email-masked]>
Subject: Re: [TI994A] Re:
 HI all, I would love to have the ti99 interest group be a part of the new forum
To: "ti994a" <[email-masked]>
Date: Tuesday, January 29, 2013, 12:42 AM

  

      Agreed.. support and participate in the list we have.. making another place to go check is not going to get much interest here. Atariage already has the hard core dev people well distracted :)  

Greg

On Mon, Jan 28, 2013 at 9:27 PM, Dont <[email-masked]> wrote:

  

      No, Marc, we're not shutting down anything.  The show, and all the TI websites that exist are a complement, not a competitor, to the lists on Yahoo.  The intent, and the function are different than the lists.  We demo programs, something the lists don't do, and the various websites are repositories of programs.  The lists are where people go to ask questions, and to exchange information.  There is two-way communication here, and my point was simply that when there are many places where conversations are being held it is possible to miss out.  One can't look at everything, but if it is sort of centralized, then it is a lot easier to keep track of it all.  That's all I as saying.  --Hal

---

From: Gregory McGill <[email-masked]>
Date: Tue, 29 Jan 2013 17:39:45 -0800

Don't forget the Facebook and Google + groups too :P

Greg

On Tue, Jan 29, 2013 at 4:44 PM, Marc Hull <[email-masked]> wrote:

> **
>
>
> Hal...
>
> Glad to see that your not shutting your stuff down.   You do have content
> that is not covered else where.  Perhaps this other fellow might as well.
>
> In case you are not aware most list/forums have the ability to Email you
> any new messages in several forms and fashions to help keep you abreast of
> what is going on.  Greg could probably help you out as AFAIK he is a member
> of at least 3 Y! forums, Atari Age, and has his own BBS.  I suspect he is
> fairly adept at keeping up.
>
> --- On *Tue, 1/29/13, Gregory McGill <[email-masked]>* wrote:
>
>
> Subject: Re: [TI994A] Re: HI all, I would love to have the ti99 interest
> group be a part of the new forum
> Agreed.. support and participate in the list we have.. making another
> place to go check is not going to get much interest here. Atariage already
> has the hard core dev people well distracted :)
>
> Greg
>
>
> **
> No, Marc, we're not shutting down anything. The show, and all the TI
> websites that exist are a complement, not a competitor, to the lists on
> Yahoo. The intent, and the function are different than the lists. We demo
> programs, something the lists don't do, and the various websites are
> repositories of programs. The lists are where people go to ask questions,
> and to exchange information. There is two-way communication here, and my
> point was simply that when there are many places where conversations are
> being held it is possible to miss out. One can't look at everything, but if
> it is sort of centralized, then it is a lot easier to keep track of it all.
> That's all I as saying. --Hal
>
>   
>

---

From: "Dont" <[email-masked]>
Date: Wed, 30 Jan 2013 23:23:05 -0000

I hope to see you at the next Faire,Marc.  ==Hal

--- In [email-masked], Marc Hull  wrote:
> --- On Tue, 1/29/13, Gregory McGill  wrote:
> 
> From: Gregory McGill 
> To: "ti994a" 
> On Mon, Jan 28, 2013 at 9:27 PM, Dont  wrote:
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
>  
> 
> 
> 
>   
> 
> 
>     
>       
>