Subject: Re: [TI994A] Disk drive issue

From: Owen Brand <[email-masked]>
Date: Wed, 05 Jun 2013 23:28:30 -0600

So I ran a couple more tests on another fresh disk...  This one formatted properly and saved as expected...  Was able to load up the saved tester programs several times without issue.  I'll check again tomorrow to make sure it is still working properly, but I definitely need to clean the heads anyway.

Odd hardware behavior (inconsistent behavior) makes me angry....

Owen Brand
Opry99er

Owen Brand <[email-masked]> wrote:

>Sigh.......
>
>Yea.
>
>I have zero time for jack these days...  Today was my off day...  I spent 3.5 hours going over month end reports with the regional manager, another 2 hours dealing with inventory, then I got to leave work.  Went to take my grandma to the grocery,came home, took a map with my son, and now it's almost 6:00 mountain time.  Off day my a##.
>
>Tomorrow it's another 8:00-8:00 day full of stress and bullsh##.  I HAVE GOT TO FIND A DIFFERENT JOB.....
>
>
>
>Owen Brand
>Opry99er
>
>Marc Hull <[email-masked]> wrote:
>
>>Good point but if you have been running a bunch of those old disks from your granny's basement then there is a good chance they got gunked up pretty quick.  It only take one flaking disk to clog the heads.  You may have to get a Q-tip and some alcohol and get dirty ;-)...
>>
>>
>>
>>
>>--- On Wed, 6/5/13, Owen Brand <[email-masked]> wrote:
>>
>>From: Owen Brand <[email-masked]>
>>Subject: Re: [TI994A] Disk drive issue
>>To: [email-masked]
>>Date: Wednesday, June 5, 2013, 2:22 PM
>>
>>
>>
>>
>>
>>
>>
>>
>>
>>
>>
>>
>>
>>
>>
>>
>> 
>>
>>
>>
>>  
>>
>>
>>    
>>      
>>      
>>      2010
>>
>>
>>
>>:)
>>
>>
>>
>>But I haven't used them since then either....
>>
>>
>>
>>Owen Brand
>>
>>Opry99er
>>
>>
>>
>>Marc Hull <[email-masked]> wrote:
>>
>>
>>
>>>When was the last time you cleaned your drive ?
>>
>>>
>>
>>>--- On Tue, 6/4/13, Owen Brand <[email-masked]> wrote:
>>
>>>
>>
>>>From: Owen Brand <[email-masked]>
>>
>>>Subject: [TI994A] Disk drive issue
>>
>>>To: "[email-masked]" <[email-masked]>
>>
>>>Date: Tuesday, June 4, 2013, 11:32 PM
>>
>>>
>>
>>>
>>
>>>
>>
>>>
>>
>>>
>>
>>>
>>
>>>
>>
>>>
>>
>>>
>>
>>>
>>
>>>
>>
>>>
>>
>>>
>>
>>>
>>
>>>
>>
>>>
>>
>>> 
>>
>>>
>>
>>>
>>
>>>
>>
>>>  
>>
>>>
>>
>>>
>>
>>>    
>>
>>>      
>>
>>>      
>>
>>>      Okay.... so my 3.5 drives are working great.  No surprise there...
>>
>>> 
>>
>>>Here's the issue... no matter what disk I try to BACKUP using the DM2 cart, it throws an error when trying to read my 5.25s.  This is strange, as I'm able to catalog and list each disk just fine from the DM2 cart reading DSK1 (my standard full height TI-issue floppy).  I'm attempting to back up some of my programs that lie in 5.25-land and it's just not working with me...  Is it probably that my 5.25 drive is failing me?  I do have another one in the garage, but it is untested and has not been used in over 25 years...  I'm afraid that I may be damaging my disks and don't really want to go on trying out other disks if the drive is faulty.  All I need is to lose all my old game projects and unique old software packages.....  
>>
>>> 
>>
>>>Any tests I can run?  You guys have any ideas?  
>>
>>> 
>>
>>>Right now I'm trying to make a copy of MFM for a guy... I want to make a 3.5 backup and then write the 5.25s from that.... but for some reason, my 5.25 is being fickle right now...  =(
>>
>>> 
>>
>>> 
>>
>>>Owen
>>
>>>
>>
>>>    
>>
>>>     
>>
>>>
>>
>>>    
>>
>>>    
>>
>>>
>>
>>>
>>
>>>
>>
>>>
>>
>>>
>>
>>>
>>
>>>  
>>
>>>
>>
>>>
>>
>>>
>>
>>>
>>
>>>
>>
>>>
>>
>>>
>>
>>>
>>
>>
>>
>>    
>>     
>>
>>    
>>    
>>
>>
>>
>>
>>
>>
>>  
>>
>>
>>
>>
>>
>>
>>
>>

---

From: "BobK" <[email-masked]>
Date: Fri, 07 Jun 2013 04:14:13 -0000

Sorry to jump in here on your thread but I had a simuler (Sic) problem a few months ago.

 I would try to save a file to disk and continue working, when I went back to load the program from disk and listed it I ended up with beginning of the file alright then I would have lines embedded in the file from the LOAD program on the disk, then after 10-15 lines it would go back the the original file lines. I also had the problem when formatting disks (Myarc Disk Manager) the disk would format and when I looked at the disk I had 5558 Free  16 Used, and the disk would show that the files (When I used "Call Dir") were all in place and the right size. 

 At times the drives sounded like they were "Tired" and at other times they sounded like thet were going to take off they were whirring so hard.

I finally gave up and changed the PEbox power supply after checking the original power supply voltages and got 8v & 3 v at times ,I am not sure if the power supply was going bad or if the power company wasn't maintaining thier line {Around that time we had Hurriacane Sandra come blowing through and it knocked the power line feeding the transfomer for 15 houses off ., I think I may have been getting bad \ low power from that bad connection) I figured it would be faster to change the power supply, I installed a PC power supply and things have been good here so far. 

Bob K.

Perhaps you could hook a meter to your Breaker box and see if you are low service voltage, if the don't work you could try hooking one to the PEBox (If you can get at some how.) or perhaps the power for the drives.

--- In [email-masked], Owen Brand <owen.brand@...> wrote:
> Owen Brand <owen.brand@...> wrote:
> 
> >Sigh.......
> >
> >Yea.
> >
> >Marc Hull <marc.hull@...> wrote:
> >
> >>--- On Wed, 6/5/13, Owen Brand <owen.brand@...> wrote:
> >>
> >>From: Owen Brand <owen.brand@...>
> >>Marc Hull <marc.hull@...> wrote:
> >>
> >>
> >>
> >>>--- On Tue, 6/4/13, Owen Brand <owen.brand@...> wrote:
> >>
> >>>
> >>
> >>>From: Owen Brand <owen.brand@...>
> >>