Subject: Re: Re: [TI994A] SCSI Tester Needed

From: [email-masked]
Date: Thu, 12 Jul 2012 21:48:33 -0500 (CDT)

Thanks Tony. I'm playing around with some WHT "E", "F" and "G" version SCSI Controller cards here that are 1.6 upgrades and they hook up to a Syquest EZ-135 and Zip 100 and Zip 250 drives. Using DU2K none of the 6 cards will "format&initialize" and usually I get an "ERROR 5 press any key to continue" after a time in formatting mode. If I move to the initialize tool it will work as expected and the drives can be filled with directories and files as expected. If I go to DM2K and catalogue a drive (all versions and drives already listed above) it lists to the screen as expected. If I then swap a platter/zip disk and press "fctn 0" and then press "enter" none of the combinations will catalogue correctly and usually the display listing is corrupted. So far, different controller card, drive and cable combinations give the same result (Including testing by you and Ernie.) so it appears there may be a problem with Fred's software. I'm going to also try my SNUG system to see what result I get there. Here's the funny thing, I've never had this problem before and at the moment I don't know what to make of this.

On 07/12/12, Tony Knerr<[email-masked]> wrote:

On 7/12/2012 10:20 AM, [email-masked] wrote:

I need someone that has a WHT E, F or G series SCSI controller with the 1.6 upgrade to run the DU2K "Format&Initalize option on a hard disk or removeable media drive and report back what happens.

It depends on the device, Richard.

I've had some recent experience with this while moving my Geneve to a new tower case.
Some removable devices will not allow you to format them, they just sit there and look
like they're formatting - forever. You have to do a reset to get back control. Other devices
allow both formatting and initialization. Every device I've tried allows initialization, so I've
just used that part of the process with great results, and haven't had a problem with doing
only the initialization yet.

I think you may only need formatting with older hard drives that have been formatted to
something other than 512 bytes per sector.

Tony

---

From: [email-masked]
Date: Sun, 15 Jul 2012 00:51:34 -0500 (CDT)

SNUG system with ASCSI controller does format&initialize as expected but gives the same result when swapping platters and catalogue by pressing F10 and enter.

On 07/12/12, [email-masked] wrote:

Tony