Subject: Horizon ROS/CFG 8.32 update - requesting a few testers

From: Insane Multitasker <[email-masked]>
Date: Sat, 10 Mar 2012 21:05:22 -0500

I am looking for 2-4 volunteers willing to TEST ROS/CFG version 8.32 on their systems. The important changes:1. Maximum disk capacity has been doubled from 1600 to 3200 sectors (10 disks of 3200 sectors = 8MB)2. Myarc backup bit is automatically filtered and stripped during copy operations3. Myarc backup bit is removed whenever the catalog file is used to catalog a disk4. CFG has been updated to allow 3200 sector capacity 5. CFG has been updated to detect IDE, SCSI, and HFDC cards6. Version information now displayed upon loading CFG7. CRC calculation to validate the loaded ROS is not corrupted (in process) Caveats:1. Birdwell's DSKU copies and restores the Myarc backup bit.  A patch is required.2. MENU does not compute free/available space during a catalog.   Two people I'd like to thank for going truly above and beyond to assist:-Marc Hull for stripping down and repopulating a HRD3000 with 8MB static RAM using 512K chips-Bill Gaskill for providing historical information concerning earlier versions of ROS I do not have access to a TI system so my testing has been done with a Geneve via GPL/TI mode. The testers should be willing to attempt file fragmentation, appending files, and other operationsin addition to simply storing their programs on the RAMdisk.   Tim

---

From: "hexbus" <[email-masked]>
Date: Sun, 11 Mar 2012 04:41:18 -0000

Any way to hack my HRD16 to provide more than the 3MB that it does? :)

Jon

---

From: Marc Hull <[email-masked]>
Date: Sun, 11 Mar 2012 10:50:09 -0700 (PDT)

I'll participate ;-)....

In case anyone is looking for cheap new 512K memory known to work then this is a pretty good bet from Mouser.

AS6C4008-55PCN Alliance Memory SRAM

--- On Sat, 3/10/12, Insane Multitasker <[email-masked]> wrote:

From: Insane Multitasker <[email-masked]>
Subject: [TI994A] Horizon ROS/CFG 8.32 update - requesting a few testers
To: [email-masked], [email-masked]
Date: Saturday, March 10, 2012, 8:05 PM

  

      

I am looking for 2-4 volunteers willing to TEST ROS/CFG version 8.32 on their systems.
 
The important changes:
1. Maximum disk capacity has been doubled from 1600 to 3200 sectors (10 disks of 3200 sectors = 8MB)
2. Myarc backup bit is automatically filtered and stripped during copy operations
3. Myarc backup bit is removed whenever the catalog file is used to catalog a disk
4. CFG has been updated to allow 3200 sector capacity 
5. CFG has been updated to detect IDE, SCSI, and HFDC cards
6. Version information now displayed upon loading CFG
7. CRC calculation to validate the loaded ROS is not corrupted (in process)
 
Caveats:
1. Birdwell's DSKU copies and restores the Myarc backup bit.  A patch is required.
2. MENU does not compute free/available space during a catalog.  
 
Two people I'd like to thank for going truly above and beyond to assist:
-Marc Hull for stripping down and repopulating a HRD3000 with 8MB static RAM using 512K chips
-Bill Gaskill for providing historical information concerning earlier versions of ROS
 
I do not have access to a TI system so my testing has been done with a Geneve via GPL/TI mode. 
The testers should be willing to attempt file fragmentation, appending files, and other operations
in addition to simply storing their programs on the RAMdisk.  
 
Tim

---

From: Marc Hull <[email-masked]>
Date: Sun, 11 Mar 2012 12:48:43 -0700 (PDT)

Not very likely since it does all it's decoding in the programmable logic (which AFAIK is guarded.)  You would also be missing several control features.  Now perhaps if Michael Becker could be persuaded to chime in then maybe.......

--- On Sat, 3/10/12, hexbus <[email-masked]> wrote:

From: hexbus <[email-masked]>
Subject: [TI994A] Re: Horizon ROS/CFG 8.32 update - requesting a few testers
To: [email-masked]
Date: Saturday, March 10, 2012, 10:41 PM

  

Jon

--- In [email-masked], Insane Multitasker <insane_m@...> wrote:

> I am looking for 2-4 volunteers willing to TEST ROS/CFG version 8.32 on their systems. The important changes:1. Maximum disk capacity has been doubled from 1600 to 3200 sectors (10 disks of 3200 sectors = 8MB)2. Myarc backup bit is automatically filtered and stripped during copy operations3. Myarc backup bit is removed whenever the catalog file is used to catalog a disk4. CFG has been updated to allow 3200 sector capacity 5. CFG has been updated to detect IDE, SCSI, and HFDC cards6. Version information now displayed upon loading CFG7. CRC calculation to validate the loaded ROS is not corrupted (in process) Caveats:1. Birdwell's DSKU copies and restores the Myarc backup bit.  A patch is required.2. MENU does not compute free/available space during a catalog.   Two people I'd like to thank for going truly above and beyond to assist:-Marc Hull for stripping down and repopulating a HRD3000 with 8MB static RAM using 512K chips-Bill Gaskill for providing
 historical information concerning earlier versions of ROS I do not have access to a TI system so my testing has been done with a Geneve via GPL/TI mode. The testers should be willing to attempt file fragmentation, appending files, and other operationsin addition to simply storing their programs on the RAMdisk.   Tim

---

From: "Tony Knerr" <[email-masked]>
Date: Sun, 11 Mar 2012 22:20:37 -0000

Wow, great price. That's 1/2 what I paid for my 128s.
Might be upgrade time.

Wondering about the bitmap problem on the Geneve with over 2 meg, though... ;)

Tony

---

From: "epergrem" <[email-masked]>
Date: Mon, 12 Mar 2012 00:57:30 -0000

Yeah, and maybe while he's chiming in maybe he can return that HRD16 of mine that he has had for the past 3+ years.   ;-)

Ernie

--- In [email-masked], Marc Hull <marc.hull@...> wrote:
>
> Not very likely since it does all it's decoding in the programmable logic (which AFAIK is guarded.)Â  You would also be missing several control features.Â  Now perhaps if Michael Becker could be persuaded to chime in then maybe.......
>

---

From: Insane Multitasker <[email-masked]>
Date: Sun, 11 Mar 2012 20:43:25 -0500

Just  need to figure out how to reproduce the bug 'every time' and we can probably find the cure.   Probably.  Or go with plan
"B" and use it as a RAMharddrive. 

> From: [email-masked]
> Date: Sun, 11 Mar 2012 22:20:37 +0000
> ------------------------------------
> 
> Yahoo! Groups Links
> 
> 
>

---

From: mark wills <[email-masked]>
Date: Mon, 12 Mar 2012 20:24:14 +0000 (GMT)

Hey Marc

Is there much involved in converting a HRD3000 to use the 512K chips?

Mark

>________________________________
> From: Marc Hull <[email-masked]>
>Sent: Sunday, 11 March 2012, 17:50
>Subject: Re: [TI994A] Horizon ROS/CFG 8.32 update - requesting a few testers
> 
>
>  
>
>
>
>I'll participate ;-)....
>
>>-Marc Hull for stripping down
 and repopulating a HRD3000 with 8MB static RAM using 512K chips

---

From: Marc Hull <[email-masked]>
Date: Mon, 12 Mar 2012 15:45:33 -0700 (PDT)

Not really.  It's no worse than piggy backing memory and running control jumpers.  The HRD 3000 manual on WHT is pretty clear on how to do it.  The bitch was getting rid of all those shitty sockets and replacing them with decent ones.  Other than that it's NBD.

--- On Mon, 3/12/12, mark wills <[email-masked]> wrote:

From: mark wills <[email-masked]>
Subject: Re: [TI994A] Horizon ROS/CFG 8.32 update - requesting a few testers
To: "[email-masked]" <[email-masked]>
Date: Monday, March 12, 2012, 3:24 PM

  

      Hey Marc

 Sent: Sunday, 11 March
 2012, 17:50

I'll participate ;-)....

 

      

The important changes:
 
Caveats:

 
Tim

---

From: ti99_forever <[email-masked]>
Date: Tue, 13 Mar 2012 03:58:07 -0700 (PDT)

I'll byte! If my system still works, that is. 

>To: [email-masked]; [email-masked] 
>Sent: Saturday, March 10, 2012 9:05 PM