Subject: Re: Re: [TI994A] F18A V1.3

From: [email-masked]
Date: Sun, 22 Jul 2012 11:39:01 -0500 (CDT)

Tony, just tried 80 column funnelweb, the system locked up. Switched to TIM console and funnelweb works as expected. I gotta say what a pleasure it is for these old eyes to be able to see sharp TI text. I'm finding other 80 column programs like "mail room" lock up too.

On 07/22/12, Tony Knerr<[email-masked]> wrote:

Have you tried the 80 column Funnelweb editor, Richard?
I'd be interested to see if it worked at all since the standard
128k VDP ram used for 80 column stuff isn't available.
192k is even better to have when working with large source files
such as the HSGPL loader. Maybe a future version could fully support
existing software.

Tony

On 7/22/2012 1:49 AM, [email-masked] wrote:

Installed my F18A in a stock 99/4a motherboard tonight. I hooked it up to a nice Dell 17" VGA monitor and it work from the first power up just like Greg said his did. Amazing sharpness on the TI text and the refresh rate is excellent. I was surprised at the size of the F18A board. It's half the size of my TIM. I booted TELCO and logged onto "The Heatwave BBS" and "The Hidden Reef BBS" and tried various settings of 80 column and ANSI modes. The 80 column mode shows the left 40 columns on the screen but the right 40 columns is off the screen. Couldn't get color ANSI/IBM graphics. Will continue playing with settings. Booted some color programs and games. It does show the colors different than I'm used to seeing with the TIM and RGB monitor so it's a surprise at first. I'm looking forward to playing around with some of the modified mother boards I have here with 32k at 16 bit speed and 3.58 crystal. Also am interested in how this may improve the text resolution of the ZT4 terminal program.

Matthew has given us a nice little piece of hardware that should allow us to use our 99/4a's until we all drop dead.  LOL

Kudos to Matthew for his hard work on this project.

---

From: tursi <[email-masked]>
Date: Sun, 22 Jul 2012 09:47:49 -0700 (PDT)

> Tony, just tried 80 column funnelweb, the system locked up. Switched to TIM console
> and funnelweb works as expected. I gotta say what a pleasure it is for these old eyes
> to be able to see sharp TI text. I'm finding other 80 column programs like "mail room"
> lock up too. 

I would guess some 80 columns programs will need some patching to put all 
their tables down in the lower 16k (18k?) of the F18... as long as they 
are not using the rest of the extended VDP memory, though, it should be 
possible to get them going.

---

From: mark wills <[email-masked]>
Date: Mon, 23 Jul 2012 21:43:41 +0100 (BST)

"Legacy" 80 column applications probably won't work as those applications probably expect more than 16K VDP RAM.

It works with TurboForth. Just type 2 GMODE 

The editor also re-configures iself for 80 column mode!

Mark

>________________________________
> From: "[email-masked]" <[email-masked]>
>To: [email-masked] 
>Sent: Sunday, 22 July 2012, 17:39
>Subject: Re: Re: [TI994A] F18A V1.3
> 
>
>  
>
>
>