Subject: Re: [TI994A] Re: Side Port splitter cable

From: [email-masked]
Date: Sat, 23 Mar 2013 20:23:45 -0400 (EDT)

Postle,
 
It is quite simple. The cable has two "arms" - one for each P-Box. You must 
 have an interface card in each and the P-Box is plugged into an outlet as 
usual.  You end up with 7 more slots for whatever you want as long as the 
CRU addresses  are unique (i.e., you can't use the same CRU address for two 
cards).
 
Bob  Carmany  

In a message dated 3/23/2013 6:27:52 P.M. Eastern Daylight Time,  
[email-masked] writes:

Bob,

How are you going to supply power to two joined  PEBs?  Or...  How is this 
all going to  work?

Postle

^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^

---  In [email-masked], rmcarmany@... wrote:
>
> One of the  contacts in the female edge card connector broke off. The 
44-pin  
>  female connectors were reasonably easy to find but no longer.  The same 
> outfit  has them listed and I will probably buy one or  two of them and 
repair 
> the  original cable as  well.
>  
> Anyway, I decided to just go ahead and get a new  cable to eliminate any  
> potential problems. I'm going to move my  speech synthesizer into the 
second  
> P-Box via one of the Rave  cards. I have several fairly large RAMdisks 
and 
> some  other  miscellaneous cards that I may install as well as moving 
DSK3 into 
>  the  second P-Box. Now, if I could find a SCSI or IDE card  . . .  .
>  
> Bob  Carmany  
> 
>   
> In a message dated 3/22/2013 4:40:57 P.M. Eastern Daylight  Time,  
> tonyknerr@... writes:
> 
> 
> 
>  Bob, did you try  reversing all the plugs on the old cable? You might 
get  
> lucky and have the bad  pin connected to one of multiple  grounds. 
>  
> ____________________________________
>  From: "atrax27407" <rmcarmany@...> 
> Sender:  [email-masked] 
> Date: Fri, 22 Mar 2013 17:09:03 -0000
>  To: <[email-masked]>
> ReplyTo: [email-masked]  
> Subject: [TI994A] Side Port splitter cable
> 
> 
>  
> I got my replacement cable for the side port (i.e. P-Box)that splits  the 
 
> port into two seperate "arms". The old one had a bad  contact. I am now  
> plotting what additional 7 cards I can add to  my system in the second 
P-Box.  Oh 
> yes, you can get such a  "beastie" at:
> 
>  _http://www.iec-usa.com/cgi-bin/iec/SVindex.html_ 
>  (http://www.iec-usa.com/cgi-bin/iec/SVindex.html) 
> 
> It   would allow, for example, using both a P-Box AND a CF7   device.
>

------------------------------------

Yahoo!  Groups Links

---

From: "Postle" <[email-masked]>
Date: Wed, 27 Mar 2013 08:05:32 -0000

Bob,

Thank You for the added information.  Interesting project.  Maybe you can gives us more information as to what additonal PEB Cards you will be placing in the second box.

Thank You,

Postle

--- In [email-masked], rmcarmany@... wrote:
> postle@... writes:
> ---  In [email-masked], rmcarmany@ wrote:
> >
> > tonyknerr@ writes:
> >  From: "atrax27407" <rmcarmany@>