Subject: CTIUG show

From: Brian Tristam Williams <[email-masked]>
Date: Sat, 4 Feb 2012 18:15:56 +0200

Could you specify a time zone? We're all over the world here!

-- 
Brian Tristam Williams

Johannesburg,
South Africa

"One man can make a difference."

---

From: "Dont" <[email-masked]>
Date: Sat, 04 Feb 2012 18:35:32 -0000

Brian, it is Central Standard Time, GMT -6 hours, I believe.  About an hour from now.--Hal