Subject: OT for Old Timers

From: Teresa Masters <[email-masked]>
Date: Sat, 24 Mar 2012 06:53:02 -0700

Barry and Sharon Traver first time grandparents.
Many of us who traveled to TI Fairs, Faires, and Fests will remember John Calvin Traver, an eloquent, serious minded child who usually accompanied his dad Barry across country to many cities and TI gatherings. John Calvin and his wife Teresa, both Professors at a university in Chico, California, yesterday presented Sharon and Barry with their first grandchild.

> 
> The baby is 6 pounds, 3 ounces and 20" tall.
> 
> His name is C.J. Traver.  What do the initials "CJ" stand for?  John and Teresa still don't know.  They're still debating.  I thought they had chosen the name months ago and wouldn't tell anybody because they didn't want people trying to get them to change their minds.  John said that was the truth; they had agreed on the initials and what to call him--just not what the initials stand for.  Go figure.  
> 
> I was able to copy this photo from Facebook that Teresa's mother posted (don't ask me how I copied; I'm usually not to good at that.
> Meet C.J. Traver, 6 lb 3 oz, 20 inches, b. March 22. 
> 

Hugs,
Terrie

---

From: "roundf" <[email-masked]>
Date: Sat, 14 Apr 2012 20:45:36 -0000

How come there's no picture here?