Subject: Any 99ers in California?

From: "roundf" <[email-masked]>
Date: Mon, 12 Mar 2012 05:59:14 -0000

I was curious if there are any on the group in California. Sems like most might be from the midwest. I talked to a FORTH guy on the phone once who was in stockton or sacramento in Northern California.

James

---

From: "Tursi" <[email-masked]>
Date: Mon, 12 Mar 2012 03:14:18 -0700

I'm in Union City, just outside of Fremont.

-Tursi

-----Original Message----- 
From: roundf
Sent: Sunday, March 11, 2012 10:59 PM
To: [email-masked]
Subject: [TI994A] Any 99ers in California?

I was curious if there are any on the group in California. Sems like most 
might be from the midwest. I talked to a FORTH guy on the phone once who was 
in stockton or sacramento in Northern California.

James

---

From: [email-masked]
Date: Mon, 12 Mar 2012 12:04:18 -0700

James;

I am in Southern California near San Bernardino. 

Regards,
Michael

> I was curious if there are any on the group in California. Sems like most might be from the midwest. I talked to a FORTH guy on the phone once who was in stockton or sacramento in Northern Californ…

"You've got the brain of a four-year-old boy, and I bet he was glad to get rid of it." -- Groucho Marx

---

From: "Postle" <[email-masked]>
Date: Mon, 12 Mar 2012 20:14:32 -0000

Michael,

I am in San Bernardino, California.

Postle

^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^

---

From: fdos <[email-masked]>
Date: Mon, 12 Mar 2012 13:25:08 -0700

James,

That was me before I moved to Arizona

Bill S

-- 
Bill R Sullivan (FDOS)
Go Forth+ or X4th99

---

From: ti99_forever <[email-masked]>
Date: Mon, 12 Mar 2012 17:57:42 -0700 (PDT)

I'm in Georgia... and must be the only TIer here...

>________________________________
> From: Postle <[email-masked]>
>Sent: Monday, March 12, 2012 4:14 PM
>Subject: [TI994A] Re: Any 99ers in California?
> 
>Michael,
>
>------------------------------------
>
>Yahoo! Groups Links
>
>
>
>
>
>

---

From: Gregory McGill <[email-masked]>
Date: Tue, 13 Mar 2012 16:26:10 -0700

its days like this when I miss the TI Frappr map..    Did anybody come out
with the same thing after they went away?  Was a interactive web map where
we could login and put pins in for our locations..

Greg (in Oregon)

On Sun, Mar 11, 2012 at 10:59 PM, roundf <[email-masked]> wrote:

> **
> might be from the midwest. I talked to a FORTH guy on the phone once who
> was in stockton or sacramento in Northern California.
>
> James
>
>  
>