Subject: Theirrys IDE card ?

From: "kory" <[email-masked]>
Date: Tue, 01 Nov 2011 19:52:42 -0000

Hi Everyone,

I've been away for quite a while. I've been busy, and ill, and all of those wonderful things that make us appreciate all that is dear to us.

..Anyway, I purchased a few of those IDE cards that were made back in 04 or 05, and never put them together. I am wondering if there is a good pic of one.. like those usually found at Mainbyte, that shows a detail of where all of the chips go etc. I checked Mainbyte but the link to the pic was broken. If anyone could send me some helpful pics, or info on where there might be a pic or two please let me know.
( There are a few pics at Mainbyte, but they are small and not much use for finding where things go on the card.)

also, is there a specific hard drive to use with the card.. What seems to work the best. Is there a size limit, or do you get a GIG if you plug in a GIG drive.

One other question regarding the IDE card.. Is it compatible with a Myarc 512k card installed in the PEB or are there issues?

As always, Thanks for your help!
-Kory

---

From: "Postle" <[email-masked]>
Date: Tue, 01 Nov 2011 20:44:44 -0000

Welcome Back!

The absolute master of the IDE Card is Richard Bell.  It is not by my hand that the one I have works.  It is because of Mr. Bell's genius.  

I have one that was just received and installed in a machine that is currently working flawlessly.  And...  Mr. Bell's genius made it so.

Good pictures can be found at Thierry Nouspikeol's website or better that of Fred Kaal's.  Google those names.  If you are just starting getting a notebook might be in order.  You will have a lot of reading to do.

It should be noted that DIP Connectors should be used for mounting and installing the RTC Chips.  Some RTCs have batteries.  Batteries will need to be replaced.  You can check the DATA Sheet for the proper mounting instructions of your RTC.  Google the chip's number and you will find the DATA Sheets

There is much more to the IDE Card then what is written at the aforementioned websites.  And...  Mr. Bell did open my eyes to that.

And... If that fails...  There is an individual in Texas who can build the cards for you.

The IDE Card does not care about a memory card.  Its memory is on the card.  As to which and how much memory there is ~ is as up to the Real Time Clock (RTC). 

I put 256K CF Solid State Memory Cards on mine.  One (1)gig can be used, but it must be partitioned into 256K sections.  It is wise to use sub-directories for and when storing files.

There is much about this card that is not written anywhere.  It is in my head and I learned what I know very much the hard way.  Alzheimer's will do that for you.  Like it or not.

Postle

^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^

---

From: "kory" <[email-masked]>
Date: Sat, 05 Nov 2011 06:22:59 -0000

Thank you Postle!

I've read a lot on Thierrys site, and it helped. The pic on Fred's site also helped. I hope to get started on this thing soon.

So I can use Compact Flash cards with this card like the CF7+ device? I just recently read about that device, and really like the idea of all that it does. 

Thanks again for your help and direction. 
-Kory

--- In [email-masked], "Postle" <postle@...> wrote:
> --- In [email-masked], "kory" <shortbusalaboard@> wrote:
> >
> > Hi Everyone,
> >

---

From: "Postle" <[email-masked]>
Date: Sun, 06 Nov 2011 03:36:11 -0000

-Kory,

It appears from the two cards I have that C23 Has been removed from the board's circuit by Mr. Bell.  All the DIP Swithches (4) are set to off.  Both cards of which I have are set to CRU 1500.

The most recent cards are much more stable then the one I worked with in 2004/05.

The DU2K is a good program to see if all is well.  If the IDE Card is not there then you have a proplem with the card.  If the CF Card is nt there, then there is a problem with the CF Card.  Be carful I made purchase of some bad 256 SanDisks.  But, real SanDisks do work.

Postle

^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^ 

--- In [email-masked], "kory" <shortbusalaboard@...> wrote:
> --- In [email-masked], "Postle" <postle@> wrote:
> >
> > Welcome Back!
> >

---

From: "Postle" <[email-masked]>
Date: Sun, 06 Nov 2011 16:22:46 -0000

If one wishes to follow Mr. Bell's genius to a self contained IDE Device then serious consideration must be given to a right angle IDE DATA Connector. Mr. Bell wires the following adapter to the IDE Card's five volt voltage regulator...  This works  
 
HX-168 CF-IDE40 Compact Flash to IDE interface TVCS-491 (360386629676) 

Postle

^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^

---

From: "kory" <[email-masked]>
Date: Mon, 07 Nov 2011 00:17:02 -0000

Thanks again for the help/info! I started soldering last night, and things are going much better than I thought they were going to go!!:) I'm hoping to have everthing soldered by next weekend.. (Got some family coming in to town.. so we'll see..)

My card came with a disk called IDEAL, and I think DM1000.. Is this all that I will need to get things running, or is there something better/different that folks are doing with this card.

What do you mean by "right angle IDE DATA Connector" I'm taking this as.. instead of using the straight pin connectors that came with the card, use a different one so that the CF device lays somewhat flat and mounts inside the PEB instead of hanging out the back,  perpendicular to the IDE card.. ?? 

I can't wait to get this thing up and running!! With a CF or HD how fast or slow is it compared to a Myarc 512k card. Do files move fairly quick, or is there a lag like there is with a floppy?

Thanks, sorry to bombard with questions.. I'm just anxious to get up and running with it!!!

-Kory