Subject: TI things I forgot

From: "atrax27407" <[email-masked]>
Date: Wed, 27 Mar 2013 23:43:20 -0000

I  rediscovered the easy way to turn an XB(or BASIC) program into a D/V 80 file. It was one of those "I seem to remember doing this before" moments.

Use OLD "DSKx.filename" to load the program into memory.

Then LIST "DSKx.othername" and you will have a nice little DV 80 version of the program to incorporate into a document or email.

I had forgoten that until I remembered that LIST will output a DV 80 file to any valid device - not just printers.

---

From: "Jacques" <[email-masked]>
Date: Wed, 27 Mar 2013 22:09:29 -0300

... and you can convert the D/V 80 file back into an XB program by using 
TextLoader, an excellent program, written by Curtis Provance. There are 
other programs that will do this but TextLoader is the only program that I 
know of that will convert program lines longer than 80 characters.

Jacques

-----Original Message----- 
From: atrax27407
Sent: Wednesday, March 27, 2013 8:43 PM
To: [email-masked]
Subject: [TI994A] TI things I forgot

I  rediscovered the easy way to turn an XB(or BASIC) program into a D/V 80 
file. It was one of those "I seem to remember doing this before" moments.

Then LIST "DSKx.othername" and you will have a nice little DV 80 version of 
the program to incorporate into a document or email.

I had forgoten that until I remembered that LIST will output a DV 80 file to 
any valid device - not just printers.

------------------------------------

Yahoo! Groups Links

---

From: [email-masked]
Date: Thu, 28 Mar 2013 01:53:01 +0000 (UTC)

RXB has the addded GKXB feature of: 

http://www.youtube.com/watch?v=ln8W3TMDy2k

---

From: [email-masked]
Date: Thu, 28 Mar 2013 02:23:00 +0000 (UTC)

Now RXB has a tool CALL USER("DSK8.ABATCH") for example. 
It also works from Harddrives or RAMdisk or Tape or Disk. 
Here is a video of it in use: 

http://www.youtube.com/watch?v=QC_Hn8_WlO4 

----- Original Message -----
From: "Jacques" <[email-masked]> 
To: [email-masked] 
Sent: Wednesday, March 27, 2013 6:09:29 PM 
Subject: Re: [TI994A] TI things I forgot 

Jacques 

-----Original Message----- 
From: atrax27407 
Sent: Wednesday, March 27, 2013 8:43 PM 
To: [email-masked] 
Subject: [TI994A] TI things I forgot 

Yahoo! Groups Links