Subject: New file uploaded to TI994A

From: [email-masked]
Date: 3 Dec 2011 01:55:57 -0000

Hello,

This email message is a notification to let you know that
a file has been uploaded to the Files area of the TI994A 
group.

  File        : /ftp_whtech_com_12_02_2011.torrent 
  Uploaded by : tonyknerr19335 <[email-masked]> 
  Description : Whtech.com torrent file 

You can access this file at the URL:
http://groups.yahoo.com/group/TI994A/files/ftp_whtech_com_12_02_2011.torrent 

To learn more about file sharing for your group, please visit:
http://help.yahoo.com/l/us/yahoo/groups/original/members/web/index.html
Regards,

tonyknerr19335 <[email-masked]>

---

From: [email-masked]
Date: Sat, 3 Dec 2011 02:49:21 +0000 (UTC)

Tony 

I really hate having to have like 12 flippn email address. 

TI groups, FACEBOOK, Comcast, Skype, EA games, Blizzard, Activision, Ventillo, Gamestop, Google, Microsoft, Apple , and now Yahoo? 

Really stupid you can not have one email address. I do not live in 12 different homes with 12 different address or phone numbers. 

Why the devil do I have to have a email at Yahoo to use it? So they can spam my email in my new email box and get access to all the others is why. 

When will this stupid scam end? 

Sorry for rant, but what a pain in the rear. 

Rich 

----- Original Message -----
From: [email-masked] 
To: [email-masked] 
Sent: Friday, December 2, 2011 5:55:57 PM 
Subject: [TI994A] New file uploaded to TI994A 

Hello, 

File : /ftp_whtech_com_12_02_2011.torrent 
Uploaded by : tonyknerr19335 < [email-masked] > 
Description : Whtech.com torrent file 

tonyknerr19335 < [email-masked] >

---

From: "Tony Knerr" <[email-masked]>
Date: Sat, 03 Dec 2011 03:24:17 -0000

You don't need to receive emails from this list to participate here, Rich. You can just check what's going on through the website, as many do. Just login to the group and click on edit membership, then under "message delivery", set the preference to whatever you desire. Not sure what you mean by spam, do you consider the file upload notification spam? It is not. It is a legitmate notification from the group. Perhaps if you could be more specific as to your gripe, it could be sorted out.

Tony

--- In [email-masked], richgilbertson@... wrote:
> Â  
> Uploaded by : tonyknerr19335 < tonyknerr@... > 
> tonyknerr19335 < tonyknerr@... >
>

---

From: [email-masked]
Date: Sat, 3 Dec 2011 06:24:58 +0000 (UTC)

Naw Tony it is just that I am running Windows 7 with IE9 and it says upgrade to IE8? 

It does not allow me to log in as I used a Yahoo mail to log into it originally and normally use Facebook to use this yahoogroups to log into it just like AtariAge. 

And the yahoogroups does not accept my Facebook when I click it, just says I do not have a account. 

Yet in my old mail in Comcast it has one that says someone changed the password to my yahoo email back in March? 
So to click on change password says invalid email address. Yet here I am on comcast and works fine. So yahoo much have got hacked. 

Thanks anyway can I just get stuff somewhere else? 

----- Original Message -----
From: "Tony Knerr" <[email-masked]> 
To: [email-masked] 
Sent: Friday, December 2, 2011 7:24:17 PM 
Subject: [TI994A] Re: New file uploaded to TI994A 

Tony