Subject: Horizon MENU

From: Insane Multitasker <[email-masked]>
Date: Mon, 5 Mar 2012 00:10:27 -0600

I am looking for the source code to MENU v7.38 used with the horizon RAMdisk.  Anyone have a copy or know where it might be found?  Got a bug or two I want to fix... Thanks

---

From: mark wills <[email-masked]>
Date: Mon, 5 Mar 2012 08:56:51 +0000 (GMT)

Who was the author of that program? And, for that matter, who wrote the HRD ROS?

>________________________________
> From: Insane Multitasker <[email-masked]>
>To: [email-masked]; [email-masked] 
>Sent: Monday, 5 March 2012, 6:10
>Subject: [TI-99/4A] Horizon MENU
> 
>
>  
>
>
>
>I am looking for the source code to MENU v7.38 used with the horizon RAMdisk.  Anyone have a copy or know where it might be found?  Got a bug or two I want to fix...
> 
>Thanks
>
>
>
>
>
>

---

From: Jeff White <[email-masked]>
Date: Mon, 5 Mar 2012 21:52:03 -0500

John Johnson was a SysOp of GEnie prior to Beery Miller.  It is possible that Beery made the source available to Menu via the 9640 News BBS, assuming John put it on GEnie.

I would look for it on the 9640 News CD, or in the archives on ftp.whtech.com.

Maybe the resident Wingnut will respond.

Jeff White

---

From: Insane Multitasker <[email-masked]>
Date: Tue, 6 Mar 2012 00:16:50 -0600

I searched WHT's list of files and found one MENU source archive that appeared to be an early version.  
 CC: [email-masked]; [email-masked]
To: [email-masked]
From: [email-masked]
Date: Mon, 5 Mar 2012 21:52:03 -0500
Subject: [TI-99/4A] Re: [TI994A] Horizon MENU

 

      

Thanks

---

From: Jeff White <[email-masked]>
Date: Tue, 6 Mar 2012 06:30:39 -0500

In ftp://ftp.whtech.com/9640news/CAT03 you will find source code for a few versions of MENU.

Jeff White

---

From: Insane Multitasker <[email-masked]>
Date: Tue, 6 Mar 2012 20:09:12 -0600

Ah, I had checked all but MENU73, which contains source to version 7.3.  There are still quite a few differences between it and 7.38 though I am much closer to having the true source.   I've tucked this away for the time being in the hopes the next iteration is out there lurking on someone's hard drive or in a MUG library somewhere.   Thank you, Jeff!
 CC: [email-masked]; [email-masked]
To: [email-masked]
From: [email-masked]
Date: Tue, 6 Mar 2012 06:30:39 -0500
Subject: Re: [TI-99/4A] Re: [TI994A] Horizon MENU

 

      

 

 

      

Thanks

---

From: Jeff White <[email-masked]>
Date: Tue, 6 Mar 2012 23:52:47 -0500

Paul Dam of MUG is still in Miami, and he would be my second choice after John Johnson.  JJ was last known to be in Utah, somewhere in the SLC valley.  

Beery may know how to contact them.  But where is Beery?

Jeff White

On 06 Mar 2012, at 21:09, Insane Multitasker <[email-masked]> wrote:

> Ah, I had checked all but MENU73, which contains source to version 7.3.  There are still quite a few differences between it and 7.38 though I am much closer to having the true source.   I've tucked this away for the time being in the hopes the next iteration is out there lurking on someone's hard drive or in a MUG library somewhere.  
>  
> Thank you, Jeff!
>