Subject: whtech filename problems

From: "Tony Knerr" <[email-masked]>
Date: Sat, 19 Nov 2011 20:52:05 -0000

Hi, I'm hoping that someone with whtech.com manager access can correct a couple of filename problems. There are 2 instances where there are 2 files in a directory with similar filenames except for capitals vs lower case. This does not work with windows as it sees both as the same file. Could someone correct this by perhaps appending the older filename with 'old' right before the file extension? I'm working on updating my whtech.com directory with the intent of releasing an updated torrent and this would help greatly.

The two instances are:

ftp://ftp.whtech.com/datasheets%20and%20manuals/Hardware/SAMS/AMS%20Schematic%20and%20Notes.pdf

ftp://ftp.whtech.com/datasheets%20and%20manuals/Hardware/SAMS/ams%20schematic%20and%20notes.pdf

and

ftp://ftp.whtech.com/magazines/advertisements/Triton%20Catalogs/Triton%20Spring%2087.pdf

ftp://ftp.whtech.com/magazines/advertisements/Triton%20Catalogs/Triton%20spring%2087.pdf  

Thanks,

Tony

---

From: ti99_forever <[email-masked]>
Date: Sat, 19 Nov 2011 15:00:56 -0800 (PST)

Okay, I renamed them. Can't believe I remembered my password!

Ben

>________________________________
> From: Tony Knerr <[email-masked]>
>To: [email-masked] 
>Sent: Saturday, November 19, 2011 3:52 PM
>Subject: [TI994A] whtech filename problems
> 
>------------------------------------
>
>Yahoo! Groups Links
>
>
>
>
>
>

---

From: Tony Knerr <[email-masked]>
Date: Sat, 19 Nov 2011 18:12:33 -0500

Thanks, Ben!

On 11/19/2011 6:00 PM, ti99_forever wrote:
>     ------------------------------------------------------------------------
>     *From:* Tony Knerr <[email-masked]>
>     *To:* [email-masked]
>     *Sent:* Saturday, November 19, 2011 3:52 PM
>     *Subject:* [TI994A] whtech filename problems
>
>     Hi, I'm hoping that someone with whtech.com <http://whtech.com>
>     manager access can correct a couple of filename problems. There
>     are 2 instances where there are 2 files in a directory with
>     similar filenames except for capitals vs lower case. This does not
>     work with windows as it sees both as the same file. Could someone
>     correct this by perhaps appending the older filename with 'old'
>     right before the file extension? I'm working on updating my
>     whtech.com directory with the intent of releasing an updated
>     torrent and this would help greatly. <blah, blah,blah>
>