Subject: Not back yet!

From: fdos <[email-masked]>
Date: Thu, 20 Sep 2012 09:38:45 -0700

I'm not back yet, but this is to inform those that might be interested 
that I finally closed on a large house in Bullhead City, AZ, and we will 
be moving in this weekend.  I don't know how long it will take to get 
everything normalized, so I can get back to my hobby stuff.  Once we 
have internet access I will be monitoring TI activity again.:-)

-- 
Bill R Sullivan (FDOS)
Go Forth+ or X4th99

---

From: ti99_forever <[email-masked]>
Date: Fri, 21 Sep 2012 04:32:58 -0700 (PDT)

Glad to hear from you again!
I need my eyes checked. I read "Butthead City"... lol

>________________________________
> From: fdos <[email-masked]>
>To: [email-masked]; [email-masked] 
>Sent: Thursday, September 20, 2012 12:38 PM
>Subject: [TI994A] Not back yet!
> 
>------------------------------------
>
>Yahoo! Groups Links
>
>
>
>
>
>