Subject: May CTIUG show

From: "hjalmarii" <[email-masked]>
Date: Sat, 04 May 2013 14:54:43 -0000

We will be on around 1:30 p.m. EDT today.  --Hal

---

From: Owen Brand <[email-masked]>
Date: Sat, 4 May 2013 08:13:11 -0700 (PDT)

Great!  Looking forward to it!

________________________________
 From: hjalmarii <[email-masked]>
To: [email-masked] 
Sent: Saturday, May 4, 2013 8:54 AM
Subject: [TI994A] May CTIUG show

---

From: Owen Brand <[email-masked]>
Date: Sat, 4 May 2013 08:27:53 -0700 (PDT)

So I was looking up the Rocky Mountain Users Group from the 80s to try and see if I could find anyone still around (here in Denver).  

The guy who ran the group, Richard Gieseler, is still living in the same house ONLY 10 BLOCKS FROM WHERE I LIVE!!!

Would it be inappropriate to stop by and see if he'd be willing to talk with me?  I'm wanting to get another UG started here in Denver, if there's support, and I just didn't know where to start.  Seems like this is the correct resource to start with, but I don't want to be inappropriate by just stopping by.  I could see how that might seem awkward... Perhaps I should drop a letter in his mail box or something....  

What do you guys think?

Owen

---

From: Jeff White <[email-masked]>
Date: Sat, 4 May 2013 11:40:32 -0400

That old saw "nothing ventured, nothing gained" applies here.  What is the worst that could happen?  That he is not interested and thinks you are a kook?

If you want it, go for it.  It could work out or not, but you have lost nothing more than if you do nothing.

Jeff White

---

From: Owen Brand <[email-masked]>
Date: Sat, 4 May 2013 08:50:15 -0700 (PDT)

True... true....

In any case, it's 10 blocks away.  =)  Take me 5 minutes to talk to the chap and gauge whether or not he wants to help me out... =)

Owen

________________________________
 From: Jeff White <[email-masked]>
To: "[email-masked]" <[email-masked]> 
Sent: Saturday, May 4, 2013 9:40 AM
Subject: Re: [TI994A] Would it be inappropriate....

Jeff White

---

From: Marc Hull <[email-masked]>
Date: Sat, 4 May 2013 10:03:19 -0700 (PDT)

Worst thing that could happen would be him saying no.....  I say go for it ;-)...

--- On Sat, 5/4/13, Owen Brand <[email-masked]> wrote:

From: Owen Brand <[email-masked]>
Subject: [TI994A] Would it be inappropriate....
To: "[email-masked]" <[email-masked]>
Date: Saturday, May 4, 2013, 10:27 AM

  

      So I was looking up the Rocky Mountain Users Group from the 80s to try and see if I could find anyone still around (here in Denver).  
The guy who ran the group, Richard Gieseler, is still living in the same house ONLY 10 BLOCKS FROM WHERE I LIVE!!!
Would it be inappropriate to stop by and see if he'd be willing to
 talk with me?  I'm wanting to get another UG started here in Denver, if there's support, and I just didn't know where to start.  Seems like this is the correct resource to start with, but I don't want to be inappropriate by just stopping by.  I could see how that might seem awkward... Perhaps I should drop a letter in his mail box or something....  
What do you guys think?

Owen

---

From: Owen Brand <[email-masked]>
Date: Sat, 4 May 2013 10:50:10 -0700 (PDT)

I'm wondering if my USTREAM is acting funny... Can anyone else tell if this is on air right now?  I can't seem to watch...

Owen

---

From: Gregory McGill <[email-masked]>
Date: Sat, 4 May 2013 10:59:46 -0700

I tend to react badly to strangers showing up at my door. So I would
recommend perhaps a letter to introduce yourself and request an audience ;).

Greg

On Sat, May 4, 2013 at 8:27 AM, Owen Brand <[email-masked]>wrote:

> **
>
>
> So I was looking up the Rocky Mountain Users Group from the 80s to try and
> see if I could find anyone still around (here in Denver).
>
> The guy who ran the group, Richard Gieseler, is still living in the same
> house ONLY 10 BLOCKS FROM WHERE I LIVE!!!
>
> Would it be inappropriate to stop by and see if he'd be willing to talk
> with me?  I'm wanting to get another UG started here in Denver, if there's
> support, and I just didn't know where to start.  Seems like this is the
> correct resource to start with, but I don't want to be inappropriate by
> just stopping by.  I could see how that might seem awkward... Perhaps I
> should drop a letter in his mail box or something....
>
> What do you guys think?
>
>
> Owen
>
>  
>

---

From: Gregory McGill <[email-masked]>
Date: Sat, 4 May 2013 11:02:32 -0700

i can see it

Greg

On Sat, May 4, 2013 at 10:50 AM, Owen Brand <[email-masked]>wrote:

> **
>
>
> I'm wondering if my USTREAM is acting funny... Can anyone else tell if
> this is on air right now?  I can't seem to watch...
>
>
> Owen
>
>   ------------------------------
>  *From:* hjalmarii <[email-masked]>
> *To:* [email-masked]
> *Sent:* Saturday, May 4, 2013 8:54 AM
> *Subject:* [TI994A] May CTIUG show
>
>

---

From: Gregory McGill <[email-masked]>
Date: Sat, 4 May 2013 11:12:53 -0700

ok i cant see it off air

---

From: Bryan Roppolo Boulder <[email-masked]>
Date: Sat, 4 May 2013 16:03:13 -0400

When I was trying to contact former TI employees, I would usually write a
letter. However, mostly those letters went ignored/forgotten. I had much
better luck calling people out of the blue. It was more awkward, but I ended
up going farther that way and once the initial "who are you?" was passed,
the people opened up and we had a good conversation. I say you just go to
his house and knock as otherwise that letter has a good chance to go
unanswered (not because of disinterest, but because it's one of those things
that gets put in that "someday I'll get around to it" pile). If you go to
the door and say you collect old TI computer items and found his name as the
president of the group, I think he would be very receptive.

From: [email-masked] [mailto:[email-masked]] On Behalf Of
Owen Brand
Sent: Saturday, May 04, 2013 11:28 AM
To: [email-masked]
Subject: [TI994A] Would it be inappropriate....

Would it be inappropriate to stop by and see if he'd be willing to talk with
me?  I'm wanting to get another UG started here in Denver, if there's
support, and I just didn't know where to start.  Seems like this is the
correct resource to start with, but I don't want to be inappropriate by just
stopping by.  I could see how that might seem awkward... Perhaps I should
drop a letter in his mail box or something....  

What do you guys think?

Owen

---

From: [email-masked]
Date: Sun, 05 May 2013 00:16:46 -0000

How 'bout tucking a TI-99/4A console under your arm so it's obvious why you're there before you say a word?

...lee

---

From: Owen Brand <[email-masked]>
Date: Sat, 4 May 2013 17:24:23 -0700 (PDT)

=)  Not a bad idea... Or maybe I could wear a shirt that says "GRAM Kracker Hunter"...  For all I know that guy has 5 in his basement... And since I no longer have one, I'm desperate to find another.  =)

So... TI tucked under my arm, GK Hunter T-Shirt, maybe I could take one of my broken consoles and cut the motherboard into small pieces of ornamental jewelry... Maybe I could offer him a TI-99/4a coffee mug off Greg's DigiPress site.  =)

Owen

________________________________
 From: "[email-masked]" <[email-masked]>
To: [email-masked] 
Sent: Saturday, May 4, 2013 6:16 PM
Subject: [TI994A] Re: Would it be inappropriate....

...lee