Subject: TurboForth Vn 1.1 is Ready

From: "atrax27407" <[email-masked]>
Date: Mon, 07 Nov 2011 11:56:58 -0000

All of those who have purchased TurboForth Vn 1.0, the upgrade to Vn 1.1 is ready. YOU WILL NEED TO SWAP THE EPROM IN YOUR CARTRIDGE WHICH MEANS YOU WILL NEED TO TAKE YOU CARTRIDGE APART. If you wish the receive the upgrade (at no cost), contact me by private email. If you have an EPROM burner, I can email you the binary file.
New purchasers can also conact me by email as well.

There are a couple of "hacks" that can be made (these are permanent).

1. Default loading in 80-columns

2. Default loading from a drive other than DSK1.

---

From: [email-masked]
Date: Mon, 07 Nov 2011 06:55:13 -0600 (CST)

Bob, do you know what has changed between V1 and V1.1?

On 11/07/11, atrax27407<[email-masked]> wrote:
All of those who have purchased TurboForth Vn 1.0, the upgrade to Vn 1.1 is ready. YOU WILL NEED TO SWAP THE EPROM IN YOUR CARTRIDGE WHICH MEANS YOU WILL NEED TO TAKE YOU CARTRIDGE APART. If you wish the receive the upgrade (at no cost), contact me by private email. If you have an EPROM burner, I can email you the binary file.
New purchasers can also conact me by email as well.

------------------------------------

Yahoo! Groups Links

<*> To visit your group on the web, go to:
http://groups.yahoo.com/group/TI994A/

<*> Your email settings:
Individual Email | Traditional

<*> To change settings online go to:
http://groups.yahoo.com/group/TI994A/join
(Yahoo! ID required)

<*> To change settings via email:
[email-masked]
[email-masked]

<*> To unsubscribe from this group, send an email to:
[email-masked]

<*> Your use of Yahoo! Groups is subject to:
http://docs.yahoo.com/info/terms/