Subject: A CF Question

From: "atrax27407" <[email-masked]>
Date: Sun, 26 Feb 2012 17:34:58 -0000

I have one of the Y-cables that plugs into the expansion port on the console and allows for the utilization of two P-Boxes simultaneously (expanded capabilities with more Cards). I have used it in the past and it works great. I wonder if it would work with a P-Box on one of the "arms" and one of Jaime Maillong's CF drives on the other? Comments?

---

From: fdos <[email-masked]>
Date: Sun, 26 Feb 2012 10:44:48 -0700

Possible DSR conflicts if you don't remove any or all FDC cards from PEB 
or change the HFDC card to a different CRU address other than >1100. 
RS-232 cards also.

-- 
Bill R Sullivan (FDOS)
Go Forth+ or X4th99

---

From: Marc Hull <[email-masked]>
Date: Sun, 26 Feb 2012 09:53:34 -0800 (PST)

I believe that Richard gave that a try a while back using the PEB and side car devices.  IIRC it was a no go.  

--- On Sun, 2/26/12, atrax27407 <[email-masked]> wrote:

From: atrax27407 <[email-masked]>
Subject: [TI994A] A CF Question
To: [email-masked]
Date: Sunday, February 26, 2012, 11:34 AM

---

From: ti99_forever <[email-masked]>
Date: Sun, 26 Feb 2012 14:41:35 -0800 (PST)

I remember doing that testing when the CF first came out... it didn't work too well. Perhaps if you remove some cards and leave others... like remove disk controllers, P-code, it may work with the RS232.

>________________________________
> From: Marc Hull <[email-masked]>
>Sent: Sunday, February 26, 2012 12:53 PM
>Subject: Re: [TI994A] A CF Question
> 
>
>  
>
>
>