Subject: PEB power supply?

From: "kory" <[email-masked]>
Date: Thu, 17 Nov 2011 20:57:14 -0000

Hi all,

I've finished soldering my IDE card together, and want to know what options I have for the PEB power supply. I read that it will not be sufficient to run both a hard drive, and a floppy drive installed in the PEB. My current setup is.. PEB with 2 3.5 floppies, and an external 5.25. I'd like to just have one HD in the box, and one or two 3.5's depending on where I install the HD.. Probably over the unused expansion slots.

I seem to recall seeing that an ATX power supply could be installed in the PEB, but can't remember where I saw it.. I didn't see it at Mainbyte. If anyone knows where I can find this info please chime in! 

Thanks,
-Kory

---

From: "Dan" <[email-masked]>
Date: Thu, 17 Nov 2011 18:33:30 -0500

This info was based on using an AT PS
http://web.lowcountry.com/~compdr/titopcpsply.htm
http://web.lowcountry.com/~compdr/

some general info on the TX PS here
http://pinouts.ru/Power/atxpower_pinout.shtml
http://www.wikihow.com/Convert-a-Computer-ATX-Power-Supply-to-a-Lab-Power-Supply

----- Original Message ----- 
From: "kory" <[email-masked]>
To: <[email-masked]>
Sent: Thursday, November 17, 2011 3:57 PM
Subject: [TI994A] PEB power supply?

> Hi all,
>
> I've finished soldering my IDE card together, and want to know what 
> options I have for the PEB power supply. I read that it will not be 
> sufficient to run both a hard drive, and a floppy drive installed in the 
> PEB. My current setup is.. PEB with 2 3.5 floppies, and an external 5.25. 
> I'd like to just have one HD in the box, and one or two 3.5's depending on 
> where I install the HD.. Probably over the unused expansion slots.
>
> I seem to recall seeing that an ATX power supply could be installed in the 
> PEB, but can't remember where I saw it.. I didn't see it at Mainbyte. If 
> anyone knows where I can find this info please chime in!
>
> Thanks,
> -Kory
>
>
>
> ------------------------------------
>
> Yahoo! Groups Links
>
>
>

---

From: "Postle" <[email-masked]>
Date: Sun, 20 Nov 2011 22:21:23 -0000

Kory,

I ran a 1/2 Height Hard Drive in a PE Box for a very long time...  It worked.

In 2004/05 I started my IDE Card experience with a hard drive.  I had very little success.

A hard drive requires a power source which has to be abke to bring the hard drive on speed.  There are very few external drive cases available which can bring a 1/2 Hard Drive on speed.  If a hard drive does not come On-Speed, it stalls, it does not work, period.

A CF Solid State Memory System requires very much less power for its use.  The CF Card has no internal moving parts  A 256 Meg CF Card has a lot more space then my Myarc 10 Meg Hard Drive System which contained FunnelWeb?

So, an individual can setup an IDE Card System with a hard drive which almost never works.  Or...  An individual can set up a IDE Card System with a CF Card which almost never fails.  Not all CF Cards are created equal.  

A TI-99/4A System almost mandates the installation of two 5-1/4" Floppy Drives.  We must remember that 90% of all original TI-99/4A Program Material is in 5-1/4" Disk Format, basicly Double Sided/Single Density (DS/SD).  To go beyound a simple drive systems (Standard TI Drives and Controller) is in itself, self defeating. 

A CF Drive with the IDE Card System was covered yesterday here, 19 November 2011.

Fred's DSR| the IDE Card System supports:
	a.)	127 files per directory and 
	b.)	114 subdirectories

It has been written that a 128th file will fail the CF Drive System and DATA will be lost?  So we must use lots of Sub-Directories.

With a CF Solid State Memory Card:  No modified PE Box or other Modified Power Supplies.  Can use almost any external power drive case.  And if the IDE Card is setup correctly (Right Angled Data Ribbon Connector), power can come from the IDE Card for the IDE Card Adapter... HX-168 CF-IDE40 on e-Bay.

Postle

^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^