Subject: Re: [TI994A] Track Copier - Myarc

From: [email-masked]
Date: Tue, 10 Jul 2012 23:10:41 -0400 (EDT)

Ernie,
 
I've got one that Will McGovern wrote years ago but I'll have to look for  
it in the morning.
 
Bob  Carmany  

In a message dated 7/10/2012 11:02:42 P.M. Eastern Daylight Time,  
[email-masked] writes:

I've got  some disks that I want backup that I'm thinking might be better 
suited for a  track copier versus a sector copier.

The problem is, that all of the  ones I have found seem to be for the TI or 
CorComp controllers.   

Anybody know of some that are compatible with the Myarc  controller?

Thanks,
Ernie

------------------------------------

Yahoo!  Groups Links

---

From: [email-masked]
Date: Wed, 11 Jul 2012 11:30:50 -0400 (EDT)

Ernie,
 
I have attached an 80-track copier written by Will McGovern. It is archived 
 with a TIFILES header (I also included the source code). Enjoy!
 
Bob Carmany

Thanks,
Ernie

Yahoo!  Groups Links