Subject: John Birdwell Award

From: "Dont" <[email-masked]>
Date: Sun, 06 Nov 2011 00:33:08 -0000

With great pleasure the Chicago TI User Group wishes to announce that the Birdwell Trustees have chosen Paolo Bagnaresi as the 2011 recipient of the John Birdwell Award.  Congratulations to him from all of us.  --Hal

---

From: "Paolo Bagnaresi" <[email-masked]>
Date: Mon, 7 Nov 2011 00:13:27 +0100

I would like to thank our community for the vote they expressed this year 
regarding the John Birdwell Award.

This award is a total surprise to me and makes me very happy. Yet, deep 
inside me, I am not so sure I really deserve it. But I will gladly accept 
it anyway! Sure enough, TIers are just too kind :-)

I am deeply honored to receive this recognition, named after this great 
TIer of ours, John Birdwell. It is a unique privilege to be compared to 
our outstanding members:

Barry Traver
John Koloen and Laura Burns
James Schroeder
Tim Tesch
Bruce Harrison
Charles Good
Bud Mills
Tony and Will McGovern
Bud Mills
Bill Gaskill
Mike Wright
Thierry Nouspikel
Berry Harmsen
Fred Kaal
Richard Bell
Tom Wills
Mike Brent
Jon Guidry

Are you guys really sure you've chosen the right TIer this year?
Thanks again, to all of you, from my heart.

Paolo Bagnaresi

----- Original Message ----- 
From: "Dont" <[email-masked]>
To: <[email-masked]>
Sent: Sunday, November 06, 2011 1:33 AM
Subject: [TI994A] John Birdwell Award

With great pleasure the Chicago TI User Group wishes to announce that the 
Birdwell Trustees have chosen Paolo Bagnaresi as the 2011 recipient of the 
John Birdwell Award.  Congratulations to him from all of us.  --Hal