Subject: OT: free Amiga?

From: Owen Brand <[email-masked]>
Date: Tue, 16 Apr 2013 09:36:02 -0700 (PDT)

http://denver.craigslist.org/zip/3715416783.html

Free, right down the street... These have any value other than sentimental?

---

From: Gregory McGill <[email-masked]>
Date: Tue, 16 Apr 2013 09:40:21 -0700

I'd go get it, the monitor will work with a geneve  I have a collection of
them they were my computer of choice after the 4/a :)

Greg

On Tue, Apr 16, 2013 at 9:36 AM, Owen Brand <[email-masked]>wrote:

> **

---

From: Owen Brand <[email-masked]>
Date: Tue, 16 Apr 2013 09:40:57 -0700 (PDT)

I sent him an eMail.  Hopefully it's still available.  =)

Owen

________________________________
 From: Gregory McGill <[email-masked]>
To: ti994a <[email-masked]> 
Sent: Tuesday, April 16, 2013 10:40 AM
Subject: Re: [TI994A] OT: free Amiga?

I'd go get it, the monitor will work with a geneve  I have a collection of them they were my computer of choice after the 4/a :)

Greg

---

From: Gregory McGill <[email-masked]>
Date: Tue, 16 Apr 2013 13:30:39 -0700

Cool the Amiga 1000 was the first multimedia PC did emulation of other
systems first too
On Apr 16, 2013 9:41 AM, "Owen Brand" <[email-masked]> wrote:

>   ------------------------------
>  *From:* Gregory McGill <[email-masked]>
> *To:* ti994a <[email-masked]>
> *Sent:* Tuesday, April 16, 2013 10:40 AM
> *Subject:* Re: [TI994A] OT: free Amiga?
>
>