Subject: Double Density Diks in a Single Density Drive

From: "Stuart" <[email-masked]>
Date: Sat, 21 Apr 2012 12:49:56 -0000

Can I just check ... double density floppies can be used in a single density drive (they can be formatted as single density)? It's only high density floppies that won't work?

Stuart.

---

From: "epergrem" <[email-masked]>
Date: Sat, 21 Apr 2012 13:03:57 -0000

Correct..

---

From: ti99_forever <[email-masked]>
Date: Sat, 21 Apr 2012 11:07:39 -0700 (PDT)

Dammit, I missed the chance to reply first... I don't suggest putting your "Diks" into ANY drive and formatting them! lol

>________________________________
> From: epergrem <[email-masked]>
>To: [email-masked] 
>Sent: Saturday, April 21, 2012 9:03 AM
>Subject: [TI994A] Re: Double Density Diks in a Single Density Drive
> 
>Correct..
>
>------------------------------------
>
>Yahoo! Groups Links
>
>
>
>
>
>

---

From: Marc Hull <[email-masked]>
Date: Sat, 21 Apr 2012 15:23:42 -0700 (PDT)

At the risk of piling on.....  They are floppy diks right  ?

--- On Sat, 4/21/12, ti99_forever <[email-masked]> wrote:

From: ti99_forever <[email-masked]>
Subject: Re: [TI994A] Re: Double Density Diks in a Single Density Drive
To: "[email-masked]" <[email-masked]>
Date: Saturday, April 21, 2012, 1:07 PM

  

 Subject: [TI994A] Re:
 Double Density Diks in a Single Density Drive
   
Correct..

Yahoo! Groups Links