Subject: Re: [TI994A] 3.5 drive on a Dell

From: Owen Brand <[email-masked]>
Date: Mon, 27 May 2013 15:49:04 -0600

Running XP...

That a deal breaker?

I can tether to my phone for internet, no problem there...  That's how I get online these days.  :)

Owen Brand
Opry99er

Marc Hull <[email-masked]> wrote:

>Hey Owen...
>My suggestions, I'm sure there are other routes.
>
>Hopefully the Dell is running WIN98 and has internet access all ready ?  If so you will need to go into the PC bios (via setup) and change the drive to 720K. 3.5".
>
>Get your hands on Paulo's TI99-PC transfer program.  Perhaps someone has a link ? Get TIDIR if you don't have it all ready.   
>
>Get these ducks in a row and retort back.
>
>Bout damn time Owen.... ;-).
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>--- On Mon, 5/27/13, Owen Brand <[email-masked]> wrote:
>
>From: Owen Brand <[email-masked]>
>Subject: [TI994A] 3.5 drive on a Dell
>To: [email-masked]
>Date: Monday, May 27, 2013, 4:22 PM
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
> 
>
>
>
>  
>
>
>    
>      
>      
>      I've got a 3.5 floppy drive in my TI setup.  I just acquired a nice Dell with a 3.5 drive built in.  I've formatted several disks here for use...  I've never tried before, as I've always transferred via serial...  What will I need, guys?  Thanks in advance.
>
>
>
>Owen Brand
>
>Opry99er
>
>    
>     
>
>    
>    
>
>
>
>
>
>
>  
>
>
>
>
>
>
>
>

---

From: Marc Hull <[email-masked]>
Date: Mon, 27 May 2013 15:17:17 -0700 (PDT)

Well perhaps not.  Download and peruse OMNI-FLOP.  I have maintained the 98 version specifically for the drive access so have never used it.  I'm sure someone here has though.  Give it a gander.

From: Owen Brand <[email-masked]>
Subject: Re: [TI994A] 3.5 drive on a Dell
To: [email-masked]
Date: Monday, May 27, 2013, 4:49 PM

  

      Running XP...

That a deal breaker?

Owen Brand

Opry99er