Subject: Re: [TI994A] Re: Other BBS software

From: Owen Brand <[email-masked]>
Date: Sun, 09 Jun 2013 12:05:55 -0600

Hey, that would be swell!  Is it written primarily in XB or is it integrated assembly?  Im curious because I would like to personalize\customize it for my purposes.  If it's primarily XB,it would be easier to manipulate.  :)

Owen Brand
Opry99er

epergrem <[email-masked]> wrote:

>Hi Owen,
>I ran it as a night-time BBS back in 1990 or 1991. It's a basic, vanilla BBS.  Easy to set up and maintain.
>
>It has uploads, downloads, sysop-caller chat, etc. Just nowhere near the level of some of the more powerful software. 
>
>Oddly, I seem to recall that it uses part of the screen table as a file transfer buffer, so while a file is transferring part of the screen gets trashed.  However, the screen is restored once the transfer is complete.
>
>My experiences were different than Chris' in that I didn't find it buggy.  Just very, very simplistic.
>
>I can email you a copy in PC99 format if you want to read the docs or give it a try.
>
>
>Ernie 
>
>--- In [email-masked], Owen Brand <owen.brand@...> wrote:
>>
>> S&T software is the definitive BBS software for the TI.. But I won't have the option of running it in the near future due to hardware limitations...  It will run with 3 disk drives, but it would be EXTREMELY limited in storage capacity...  Ernie suggested one called SmallTalk, I think it was...  Does anyone have any experience working with this software?
>> 
>> Owen Brand
>> Opry99er
>>
>
>

---

From: "epergrem" <[email-masked]>
Date: Sun, 09 Jun 2013 19:06:12 -0000

Assembly language. but the source code is included so you can modify as you see wish.

Ernie