Subject: Re: [TI994A] Dave Connery EZ135 files

From: ti99_forever <[email-masked]>
Date: Tue, 21 May 2013 14:57:13 -0700 (PDT)

Sounds good... but I just miss ole Dave...

Ben

>________________________________
> From: epergrem <[email-masked]>
>To: [email-masked] 
>Sent: Tuesday, May 21, 2013 11:48 AM
>Subject: [TI994A] Dave Connery EZ135 files
> 
>
>As some of you are aware a couple of years ago I assisted Dave Connery's estate with liquidating some of his items.
>
>Among the items were approximately 18 EZ135 cartridges.  Last year using Michael Zapf's excellent TI Imagetool I was able to dump them to my hard drive in TIFILES (.tfi) format.
>
>The dumped files are available on my website and I will be making them "publicly" available next week.,  If you want the files before next Monday then please send a request to my epergrem at yahoo dot com. address and I will send you the ftp username and password.
>
>Or, you can save yourself the hassle and wait until next week and they will be available without the need for a password.
>
>Thanks,
>Ernie
>
>
>
>------------------------------------
>
>Yahoo! Groups Links
>
>
>
>
>
>

---

From: Chris and Veronica Schneider <[email-masked]>
Date: Tue, 21 May 2013 20:03:30 -0500

Off these disks what type of files were on there?

Chris

From:  epergrem <[email-masked]>
Reply-To:  <[email-masked]>
Date:  Tue, 21 May 2013 15:48:01 -0000
To:  <[email-masked]>
Subject:  [TI994A] Dave Connery EZ135 files

As some of you are aware a couple of years ago I assisted Dave Connery's
estate with liquidating some of his items.

Among the items were approximately 18 EZ135 cartridges.  Last year using
Michael Zapf's excellent TI Imagetool I was able to dump them to my hard
drive in TIFILES (.tfi) format.

The dumped files are available on my website and I will be making them
"publicly" available next week.,  If you want the files before next Monday
then please send a request to my epergrem at yahoo dot com. address and I
will send you the ftp username and password.

Or, you can save yourself the hassle and wait until next week and they will
be available without the need for a password.

Thanks,
Ernie

---

From: [email-masked]
Date: Wed, 22 May 2013 01:51:38 -0000

There are a total of 640MB of zipped archives of all varieties of TI-99/4A and Geneve files.  There are a lot of duplicates.  There are a lot of empty directories on many disks that are populated on others, so you just have to do a lot of exploring.  It looks like a good bit of it came from whtech's FTP site, but there appears to be much more.  It'll take a lot of work figuring it all out; but, what the hell—it's there!

...lee

--- In [email-masked], Chris and Veronica Schneider <c.v.schneider@...> wrote:
> From:  epergrem <epergrem@...>

---

From: Jeff White <[email-masked]>
Date: Tue, 21 May 2013 22:46:17 -0400

Thanks for doing this, Ernie.

It has been awhile since I have used my EZ135 and Zip drives.  How did the EZ135 cartridges hold up?  Dave did have a challenging environment for them.

Do you plan to sell any of the cartridges?  Guessing they are rarer than floppy or Zip disks.

Jeff White

---

From: Barry Peterson <[email-masked]>
Date: Wed, 22 May 2013 05:47:52 -0400

> Do you plan to sell any of the cartridges? Guessing they are rarer than

Is there any interest in them?

(I have several cartridges AND drives, I'll probably never use them)

AND, I have some of the 5¼" drives and carts.

AND...

---

From: "epergrem" <[email-masked]>
Date: Wed, 22 May 2013 19:45:43 -0000

Hi Jeff,
The EZ135 drive itself still commands a pretty decent price.  

The cartridges, if you're patient can be gotten for a couple of dollars each on eBay.

Ernie

---

From: Jeff White <[email-masked]>
Date: Thu, 23 May 2013 02:55:17 -0400

Hey, Ernie.

I have a couple drives and a handful of cartridges.  Wondering if I should save images now because the cartridges suffer bit rot.

Jeff White

---

From: "epergrem" <[email-masked]>
Date: Thu, 23 May 2013 17:55:11 -0000

Jeff, 
I think the cartridges themselves hold up pretty go, but saving them to the PC was pretty easy.

I picked up a used Adaptec SCSI card off eBay, installed it in my PC, which used XP at the time, hooked the EZ135 to it and used Michael Zapf's TI Imagetool to do a backup of the the files from the cartridge to the PC in TIFILES format.  

It went surprisingly quick although I did have some problem cartridges.  I really do think those were more of an issue with the way the files were written versus a problem with the cartridge.

Ernie