Subject: Re: [TI994A] Re: 3.5 drive on a Dell

From: Owen Brand <[email-masked]>
Date: Tue, 28 May 2013 07:36:35 -0600

Yes, absolutely.

Im wishing this computer was a 32 bit job running 98SE.  Win7 does nothing for me,really.  I like it for a few features  but it's slower than XP and hogs all available RAM.  Guess I should have told my uncle "that computer is too fancy and new... Give me something older and slower..."

:)

I suppose I need to figure out what it would take to wipe 7 off the hardware and run a different OS.  My first question would be "if the hardware is designed for 64 bit operations, will the programs I have that choke in a 64 bit environment still choke if im running on a 64 bit machine running a 32 bit OS...."

Convoluted.

Owen

Owen Brand
Opry99er

epergrem <[email-masked]> wrote:

>With Windows 7 you require Pro or better to use Microsoft's Virtual PC.  Unfortunately a great number of machines with Windows 7 have the Home Premium version installed.
>
>I have found that a far easier (aka better) solution to the problem was to pick up a cheap 2.5" 6GB IDE drive, install it in a USB powered case, install Windows 98SE or MS-DOS 6.22, plug it in, turn on the computer and press F12.
>
>On my DELL that allows me to boot to a different drive.  I can then install the older version of TI99-PC and PC-99 and it all works without issue.  BTW, I also have a older DELL laptop for the same thing, but don't use it as much as the external USB drive. 
>
>If you're going to work with stuff meant for a 30+ year old computer then you've got to embrace the old. :-) 
>
>
>Ernie  
>
>
>
>--- In [email-masked], Jeff White <ti994a@...> wrote:
>>
>> Windows 7 has broken some software I have used since Win9x.  In such cases, I have resorted to Virtual PC:
>> 
>> http://windows.microsoft.com/en-us/windows7/install-and-use-windows-xp-mode-in-windows-7
>> 
>> Sometimes lucky, sometime not.  I have not tried OmniFlop under Win7, since I do not have a floppy drive on a Win7 computer.
>> 
>> Jeff White
>> 
>
>

---

From: "Tursi" <[email-masked]>
Date: Tue, 28 May 2013 09:03:25 -0700

>Im wishing this computer was a 32 bit job running 98SE.  Win7 does nothing 
>for me,really.  I like it for a few features  but it's >slower than XP and 
>hogs all available RAM.  Guess I should have told my uncle "that computer 
>is too fancy and new... Give me >something older and slower..."

I dunno... I found it about the same speed. As for RAM, it uses it 
differently than XP does, with more aggressive caching, but this doesn't 
mean that the RAM is not available for applications. (Of course, Aero 
Desktop takes more memory and CPU than the older desktop, but you can turn 
it off!) Now, Vista I would agree about... ;)

>I suppose I need to figure out what it would take to wipe 7 off the 
>hardware and run a different OS.  My first question would be "if >the 
>hardware is designed for 64 bit operations, will the programs I have that 
>choke in a 64 bit environment still choke if im running >on a 64 bit 
>machine running a 32 bit OS...."

Anyway, this is not a big deal. Just boot the CD and "install". (Back up any 
important data first, and then just let it wipe the drive and install 
clean). The CPU will quite happily run a 32-bit OS, in fact, most people 
with a 64-bit capable CPU are still running 32-bit OS's. The main thing that 
you lose going back is the ability to access larger amounts of memory - you 
can't use more than 4GB of RAM (without address extensions, which don't work 
with all software).

I've been running 64-bit Win7 for a few years now, and I'm pretty satisfied 
with it. It won't run anything 16-bit, but I have DOSBox for that. VMWare 
handles the (very rare) need for Windows XP. It's true I don't run Omniflop, 
but beyond that I do manage to work with my retro systems. ;)

As for downgrading, I would discourage Windows 98. If you /do/ install 
Windows 98, I would recommend that you do not attach the machine to the 
internet -- there are too many unpatched vulnerabilities that bots are still 
scanning for. XP is still a solid OS, though install the service packs.