Subject: HDX interface

From: Owen Brand <[email-masked]>
Date: Fri, 31 May 2013 07:40:01 -0700 (PDT)

A couple of questions for those of you more knowledgeable than I in these matters.... 

I understand the premise of the HDX interface... I am rabidly looking forward to getting started with it.  One question though, if I may... Is it strictly a host/file sharing interface between the two systems, or would it be possible to use the interface to access telnet on the PC side and "tether" the TI in there?  If I'm going to dial in to my BBSes, I'd need a modem and I'd have to PAY for a phone line every month.  Not something that's in the budget right now.  =)  How I currently access the internet is through a phone tether, using 3G to access the web on my PC... So my goal here is something like the following

TI->PC(via interface)->3G Android Phone(accessing the web)->telnetting to a BBS

Convoluted, no?  

But hey... wouldn't it be amazing to try?  =)

Owen

---

From: Owen Brand <[email-masked]>
Date: Fri, 31 May 2013 07:51:01 -0700 (PDT)

One of the primary interests I have is IMMEDIATE file transfers...  I have discovered, literally, hundreds of game diskettes and program diskettes at gram's house... many of which belonged to user groups in Texas and Colorado.  I'm very concerned about the integrity of the disks, however, as I cannot run programs on them.  DM2 sees and recognizes the files, catalogs them to the screen, but I cannot make them run in XB, EA5, or EA3...  Many of the ones I'm seeing on there, I have never seen before in any lists or gamebases... Very interesting stuff.  I don't want to put them back into my 5.25 until I have the HDX running because I want a straight through TI->PC save, one time access of the disk for the recovery and preservation.  If the integrity of those disks is compromised, just running them once or twice through a read cycle could cause damage to the disks and possibly even my drive heads!  =)

I've been working on something this week, off and on, on the real hardware, and I have no way to get it to the PC.  =)  Guess I just need to go find a db9->db25 serial cable somewhere and do it up that way... Assuming my old MFM disks are working properly, that is.  =)

Owen

________________________________
 From: Owen Brand <[email-masked]>
To: "[email-masked]" <[email-masked]> 
Sent: Friday, May 31, 2013 8:40 AM
Subject: [TI994A] HDX interface

Convoluted, no?  

Owen