Subject: Win994a and Windows 8

From: "Jacques" <[email-masked]>
Date: Thu, 16 May 2013 20:30:33 -0300

A few weeks ago I purchased a new laptop that runs Windows 8. I have now installed the x64 version of Win994a and I am having a few problems.

The cartridge and disk files, that came with the installation, seem to be working fine but I have not tried all of them. Since I already had Win994a installed on a NetBook that runs Windows 7 I transferred a few TIDisk files, including Funnelweb, to my new installation. I also transferred REMIND that Kevan uploaded and Harry’s XB256 program. None of these files will run on my Win 8 installation and I get the following error message when I try to insert these files: “I/O occurred while inserting the specified floppy into the drive!” 

Also, if I try to create a new floppy, say named FREE, I get the following message:

“Could not create and open a file to contain the disk contents.

Check the disk title to make sure it contains no characters that are illegal in a file name.”

The Win994a preferences are set to 8 bit but I have tried a setting of 16 bit also without success.

I have successfully installed Fred’s TI994w emulator on the Win 8 computer and moved all of the files, including a SAMS file, required from my Win 7 NetBook. Everything works fine. 

Any suggestions,

Jacques

---

From: [email-masked]
Date: Thu, 16 May 2013 23:52:37 +0000 (UTC)

Personally I would roll back to Windows 7. 
I have Windows 8 and can not see any advantages at all. 
Harder to find things, harder to find where things are running (i.e. Desktop or Tiles), harder to open more then 2 windows at once unless you only run in Windows 7 environment . 
I just have a 1TB drive for Mac OS X, Windows 7 and Windows 8. Plus a 1TB drive for just Documents and backups. 
Really just make a partition for Windows 7 and you will have many less hassles. 

Good luck 

Rich 

----- Original Message -----
From: "Jacques" <[email-masked]> 
To: [email-masked] 
Sent: Thursday, May 16, 2013 4:30:33 PM 
Subject: [TI994A] Win994a and Windows 8 

Any suggestions, 

Jacques