Subject: Funky power surges/bad/old wiring

From: Owen Brand <[email-masked]>
Date: Tue, 30 Apr 2013 22:23:23 -0600

Okay guys, I have moved into this new house (or... At least new to me) and im noticing quite a bit of electrical "surges" and fluctuations.  When the washer is going, the lights flicker....  When the air conditioner turns on, the lights dim momentarily and our little window fan slows down.

Im about to set up all my TI stuff again and I'm a bit afraid for the life of my precious gear.  

What can I expect to result if I do nothing to protect my system?  What types of protection can/should I implement, beyond the standard power strip/surge protector?  Is there any air-tight method for protecting my dear beloved assets against the demons in the electrical system?

Owen

Sent from Huawei Mobile

---

From: Gregory McGill <[email-masked]>
Date: Tue, 30 Apr 2013 22:17:41 -0700

do a few things

1- trace all the circuits and make sure the computers aren't on the same
circuit as a mechanical or high voltage device (fridge, microwave, ac)
2- buy a ups with avr or voltage regulation that does line conditioning,
this blocks the brown outs and of course surge protection and battery is
nice too
3- ALWAYS use a surge protector if you dont have a ups.. cheap insurance
will stop the spikes from the ups and downs

Greg

On Tue, Apr 30, 2013 at 9:23 PM, Owen Brand <[email-masked]>wrote:

> **
>
>
> Okay guys, I have moved into this new house (or... At least new to me) and
> im noticing quite a bit of electrical "surges" and fluctuations. When the
> washer is going, the lights flicker.... When the air conditioner turns on,
> the lights dim momentarily and our little window fan slows down.
>
> What can I expect to result if I do nothing to protect my system? What
> types of protection can/should I implement, beyond the standard power
> strip/surge protector? Is there any air-tight method for protecting my dear
> beloved assets against the demons in the electrical system?
>
> Owen
>
> Sent from Huawei Mobile
>  
>

---

From: Marc Hull <[email-masked]>
Date: Wed, 1 May 2013 05:23:29 -0700 (PDT)

Hey Owen.

Lights dimming when your A/C comes on is fairly normal.  That's a mighty load when the compressor starts up and occurs pretty regularly.

If your dishwasher/clothes washer flickers your lights then that is not normal and should be checked out just for safety sake.  Sounds like you have an arching connection somewhere between the pole and the load side of your breakers.  That should be attended to.

--- On Tue, 4/30/13, Owen Brand <[email-masked]> wrote:

From: Owen Brand <[email-masked]>
Subject: [TI994A] Funky power surges/bad/old wiring
To: [email-masked]
Date: Tuesday, April 30, 2013, 11:23 PM

  

Owen

Sent from Huawei Mobile