Subject: Fred Kaal

From: "Postle" <[email-masked]>
Date: Sun, 29 Jul 2012 01:18:03 -0000

I went looking for Fred Kaal's website today.  I could not find it.

Two (2) Community Heros missing in a week ~ Fred Kaal and the Geneve 2.  Wow!

Postle

---

From: "Ksarul" <[email-masked]>
Date: Sat, 28 Jul 2012 21:35:21 -0400

Here's his current website, Postle.  The old one went down when he moved.
Just update your link with this one:

http://members.ziggo.nl/fredgkaal/index.html

So Fred is definitely still there. . .  J

Jim

From: [email-masked] [mailto:[email-masked]] On Behalf Of
Postle
Sent: Saturday, July 28, 2012 9:18 PM
To: [email-masked]
Subject: [TI994A] Fred Kaal

Postle

---

From: Gregory McGill <[email-masked]>
Date: Sat, 28 Jul 2012 20:37:58 -0700

Thanks I have reposted that 3 or 4 times to the groups, yet it still goes
un noticed :(

Greg

On Sat, Jul 28, 2012 at 6:35 PM, Ksarul <[email-masked]> wrote:

> **
>
>
> Here’s his current website, Postle.  The old one went down when he moved.
> Just update your link with this one:****
>
> ** **
>
> http://members.ziggo.nl/fredgkaal/index.html****
>
> ** **
>
> So Fred is definitely still there. . .  J****
>
> ** **
>
> Jim****
>
> ** **
>
> *From:* [email-masked] [mailto:[email-masked]] *On Behalf
> Of *Postle
> *Sent:* Saturday, July 28, 2012 9:18 PM
> *To:* [email-masked]
> *Subject:* [TI994A] Fred Kaal****
>
> ** **
>
>   ****
>
> Postle****
> ****

---

From: "Postle" <[email-masked]>
Date: Sun, 29 Jul 2012 06:46:30 -0000

Greg,

Thank you very much.  I have added this to my favorite files.

Postle

^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^

--- In [email-masked], Gregory McGill <arcadeshopper@...> wrote:
> On Sat, Jul 28, 2012 at 6:35 PM, Ksarul <vze23g4a@...> wrote:
> 
> > **
> >
> >