Subject: Re: TI emulator for Andriod tablet

From: Brian Tristam Williams <[email-masked]>
Date: Mon, 21 Jan 2013 00:58:59 +0200

I've looked around, and no. Love to make one, though.

-- 
Brian Tristam Williams

Johannesburg,
South Africa

"One man can make a difference."

---

From: "Michael Zapf" <[email-masked]>
Date: Sun, 20 Jan 2013 23:49:52 -0000

> Does anyone know of any TI emulator that will run on an Android tablet?

I'm afraid this will only be achievable with a simulator, not an emulator. 

For MAME and MESS there is no way in that direction, even if we wanted. Just recently my QuadCore proved to be too weak to run the C64 emulation. I hope the guy who is responsible for the C64 emulation manages to get it running properly again. It's just a Q6600, i.e. a comparably slow one, but a QuadCore nevertheless. Luckily, for the TI/Geneve emulations we have a pretty good performance.

If a tablet was to emulate the TI at that accuracy you would better not hold it in your hands. Could get a bit warm.

Michael