Subject: Re: Merry Christmas

From: Teresa Masters <[email-masked]>
Date: Sun, 25 Dec 2011 14:06:45 -0800

To All My TI Friends,
Let me share with you, with a cancer diagnosis, this was not a great year for me. Today, with my son, and my two grandsons, and my two long time extended family housemates, it was wonderful.
No matter what faith or none, I was born to parents who let love prevail over tradition, and married a Catholic and a Jew. They shared their 62nd Wedding Anniversary,and my father died that night. My mother joined him 7 months and 7 days later. They lay side by side, each blessed in their own religion. They respected the faith of each other and the children learned both. The choice was left to them. I learned that it is easy to accept one another and not lose one's own self. 

We represent several cultures, traditions, and perhaps religions as well, we share a common interest and are friends. Some may never meet face to face, but we are friends nevertheless. I know peace is possible, how to get through to folks who suspect rather than respect? 

Internet communication makes it possible to reach some, let us do that with kind and caring gestures. I bought my first computer, the beloved TI99/4A in 1980, today I was given an iPad by my son. I vow to reach out and communicate Peace whenever and wherever possible.

Let this day, and all those following bring us closer to Peace.

Hugs,
Terrie

Teresa Masters
www.metalsmith.co

---

From: "Postle" <[email-masked]>
Date: Mon, 26 Dec 2011 08:25:41 -0000

Terrie,

Mazel Tov on to a person I have never met.

Postle

^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^