Subject: Geneve 2 and other disappointments.

From: Dan Eicher <[email-masked]>
Date: Sun, 5 Aug 2012 08:34:16 -0400

It looks like, I was like others, and looking with hope and interest to the
Geneve2 project.
Because of lack of news for several years, it looks like SNUG might be
permanently a sleep as well as  Adam's CRPG project:
http://www.adamantyr.com/crpg/.
Hopefully I'll be proved wrong.

Dan

---

From: "epergrem" <[email-masked]>
Date: Sun, 05 Aug 2012 14:07:13 -0000

Hi Dan,
If SNUG isn't asleep then at the very least some members are in hiding.

Michael Becker has had my HRD16 for over four years and I've heard that mine isn't the only equipment he hasn't returned to US owners. :-)

Ernie

---

From: "Postle" <[email-masked]>
Date: Sun, 05 Aug 2012 19:13:29 -0000

Ernie,

That would also include a chip for the repair of my SCSI Card.  Sure would be nice to have the card I paid for back.  After sale support appears to be a shortfall these days?

Enjoy your day,

Postle

^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^

--- In [email-masked], "epergrem" <epergrem@...> wrote:
> --- In [email-masked], Dan Eicher <deicher@> wrote:
> >

---

From: mark wills <[email-masked]>
Date: Sun, 5 Aug 2012 21:25:05 +0100 (BST)

Unfortunately these are all hobbies, and real life takes over. TurboForth was a two year labour of love/hate, but not everyone is fortunate enough to be able to spend the time...

Mark

>________________________________
> From: Dan Eicher <[email-masked]>
>To: [email-masked] 
>Sent: Sunday, 5 August 2012, 13:34
>Subject: [TI994A] Geneve 2 and other disappointments.
> 
>
>  
>
>
>
>It looks like, I was like others, and looking with hope and interest to the Geneve2 project.
>Because of lack of news for several years, it looks like SNUG might be permanently a sleep as well as  Adam's CRPG project: http://www.adamantyr.com/crpg/.

---

From: mark wills <[email-masked]>
Date: Sun, 5 Aug 2012 21:26:22 +0100 (BST)

I heard that he has significant health issues.

> From: epergrem <[email-masked]>
>Sent: Sunday, 5 August 2012, 15:07
>Subject: [TI994A] Re: Geneve 2 and other disappointments.
> 
>Hi Dan,
>------------------------------------
>
>Yahoo! Groups Links
>
>
>
>
>
>

---

From: "Postle" <[email-masked]>
Date: Mon, 06 Aug 2012 00:08:17 -0000

Mark,

What you state may be true.  But, there should be second in commmand standing by the stand-by to take up the slack when another, the leader falls ill.  More so with business matters.

In my case it is to give permission to another person to burn a chip.  That, "YES" or "NO" decision, cannot be that hard to transfer to another.  And...  No factor of illness was ever mentioned in the equation to me?

I am almost seventy.  I would like to play with the expensive toys I have made purchase of.  Well, at least once in my life time.  Right, Wrong or Indifferent.  That be the facts.

A notice of Delay may be one thing. A Nice thing.  No Notice of Delay and four (4) years is certainly another matter altogether.  Call it what it is.  A lacking in responsibility.

Postle

--- In [email-masked], mark wills <markrobertwills@...> wrote:
> > From: epergrem <epergrem@...>

---

From: "epergrem" <[email-masked]>
Date: Mon, 06 Aug 2012 01:16:11 -0000

At least in my case, Michael informed me less than two weeks after receiving the card that it had been repaired.  At that time he could have easily put it in the mail.

Also, for several months after was actively clearing out his spare equipment though eBay, so while I hate to hear of anyone having health problems, I'm finding it hard to give Michael a pass.

Some of us have our Gary Bowsers, some of us have our Don Waldens.. Me? I have my Michael Becker.. :-)

Ernie

--- In [email-masked], "Postle" <postle@...> wrote:
> --- In [email-masked], mark wills <markrobertwills@> wrote:
> >
> > > From: epergrem <epergrem@>

---

From: ti99_forever <[email-masked]>
Date: Sun, 5 Aug 2012 18:28:56 -0700 (PDT)

Don't forget Lou Phillips! That's who I had... held my HFDC for two years.

Ben

>Sent: Sunday, August 5, 2012 9:16 PM

---

From: Jeff White <[email-masked]>
Date: Tue, 7 Aug 2012 20:31:12 -0400

Adam posted on his blog in December that he is getting married.  This month he posted on Atariage, so he is still active in the community.

Maybe in a year or so, he will get back to the CRPG project.

Jeff White

---

From: ti99_forever <[email-masked]>
Date: Tue, 7 Aug 2012 20:23:18 -0700 (PDT)

I don't know, getting married is what derailed me! But perhaps in 7 years when his marriage is on the rocks... on average. ;)

> From: Jeff White <[email-masked]>
>To: "[email-masked]" <[email-masked]> 
>Sent: Tuesday, August 7, 2012 8:31 PM
>Subject: Re: [TI994A] Geneve 2 and other disappointments.
> 
>
> 
>
>
>

---

From: Jeff White <[email-masked]>
Date: Wed, 8 Aug 2012 21:59:50 -0400

But it will feel like 49 years.

Jeff White

---

From: Dan <[email-masked]>
Date: Thu, 11 Oct 2012 18:36:28 -0400

Michael is posting to the - group he has cards available, just an FYI

On 10/10/2012 11:36 AM, snugma <[email-masked]> wrote:
> Hi,
>
> there are a few cards left in my stock, also there are a few at Richard Bell's house.
On 8/5/2012 9:16 PM, epergrem wrote:
> At least in my case, Michael informed me less than two weeks after receiving the card that it had been repaired.  At that time he could have easily put it in the mail.Also, for several months after was actively clearing out his spare equipment though eBay, so while I hate to hear of anyone having health problems, I'm finding it hard to give Michael a pass.Some of us have our Gary Bowsers, some of us have our Don Waldens.. Me? I have my Michael Becker.. :-)
>
> Ernie

> On 8/5/2012 3:13 PM, Postle wrote:
> Ernie,
>