Subject: SCART connector

From: "[email-masked]" <[email-masked]>
Date: Fri, 11 Jan 2013 16:29:56 -0000

All,

I'm trying to find a SCART connector that I can use to solder to a cable to hook up the geneve to a monitor.  Anyone know where I can find one.  I have been able to find a SCART connectors that are PCB mount but not one for cable assembly.

If I can't i will just have to make a project box with a SCART PCB mount and 8 pin DIN with the 1k pots in the box and make a cable to go into the project box and use a SCART male to male to connect for the output of the box.

---

From: Tony Knerr <[email-masked]>
Date: Fri, 11 Jan 2013 18:04:35 -0500

Looks as if this is what you're after:

http://www.futurlec.com/Plugs/SCARTCONT.shtml

I wish I would have known about this when I made my cables for Geneve 
and TI99/4P,
I had to buy an SCART patch cable and desolder the connectors.

Tony

On 1/11/2013 11:29 AM, [email-masked] wrote:
>
> All,
>
> I'm trying to find a SCART connector that I can use to solder to a 
> cable to hook up the geneve to a monitor. Anyone know where I can find 
> one. I have been able to find a SCART connectors that are PCB mount 
> but not one for cable assembly.
>
> If I can't i will just have to make a project box with a SCART PCB 
> mount and 8 pin DIN with the 1k pots in the box and make a cable to go 
> into the project box and use a SCART male to male to connect for the 
> output of the box.
>

---

From: Chris and Veronica Schneider <[email-masked]>
Date: Fri, 11 Jan 2013 17:19:24 -0600

Yes, I found that one today as well.

I was thinking about getting a female scart PCB mount connector, 8 pin din
female and wiring it up with the pots and 2vdc power in a project box then
using a male to male scart to the monitor and of course an 8 pin din male to
male to the connector box.  That should work I would think?

Chris 

From:  Tony Knerr <[email-masked]>
Reply-To:  <[email-masked]>
Date:  Fri, 11 Jan 2013 18:04:35 -0500
To:  <[email-masked]>
Subject:  Re: [TI994A] SCART connector

   

 
 I wish I would have known about this when I made my cables for Geneve and
TI99/4P,
 I had to buy an SCART patch cable and desolder the connectors.
 
 Tony 

 On 1/11/2013 11:29 AM, [email-masked] wrote:

>     
>  
> 
> All,
>  
>  I'm trying to find a SCART connector that I can use to solder to a cable to
> hook up the geneve to a monitor. Anyone know where I can find one. I have been
> able to find a SCART connectors that are PCB mount but not one for cable
> assembly.
>  
>  If I can't i will just have to make a project box with a SCART PCB mount and
> 8 pin DIN with the 1k pots in the box and make a cable to go into the project
> box and use a SCART male to male to connect for the output of the box.
>  
>  
>