Subject: Strike Three!

From: Owen Brand <[email-masked]>
Date: Mon, 15 Apr 2013 22:32:17 -0600

So I'm resigning myself to the fact that I more than likely will not find one of these carts on the open market..   Therefore it will become necessary to burn my own EPROMs..   I have been introduced to a nice one on Ebay by Bob Carmany and I'll be getting one next payday.

On a google search I read a little but about different types of EPROMs and their types and capacities.  For our Guidry carts, what type of chips will I need and are they "re-programmable?"

Thanks in advance

Owen

Sent from Huawei Mobile

---

From: Gregory McGill <[email-masked]>
Date: Mon, 15 Apr 2013 22:06:02 -0700

you will need  64, 128, 256, 512 or 1024kb eeproms..  depending on what you
want to burn, how many banks etc.. 16kB is a 64kb eeprom,32kB is a 128kb,
64KB is 256 (ie, kilibits times 8)

I just recently built one of my 64k Guidry boards into a 1MB bank switch
cart:
http://home.vodafonethuis.nl/fgkaal/Modules/mod_mm2010.html#megamod_2010

Most carts are 16 or 32k.. i order them used off ebay so far so good. if
you order the 256's you can burn 32k images to them twice and they work as
a 128kB :)  might be wrong on some of this so wait for the others to
confirm or deny

Greg

On Mon, Apr 15, 2013 at 9:32 PM, Owen Brand <[email-masked]>wrote:

> **
>
>
> So I'm resigning myself to the fact that I more than likely will not find
> one of these carts on the open market.. Therefore it will become necessary
> to burn my own EPROMs.. I have been introduced to a nice one on Ebay by Bob
> Carmany and I'll be getting one next payday.
>
> On a google search I read a little but about different types of EPROMs and
> their types and capacities. For our Guidry carts, what type of chips will I
> need and are they "re-programmable?"
>
> Thanks in advance
>
> Owen
>
> Sent from Huawei Mobile
>  
>

---

From: Jeff White <[email-masked]>
Date: Tue, 16 Apr 2013 09:12:34 -0400

I am pretty confident that "Strike Three!" uses GROM, so it will require more than just burning it to an EPROM to have a functional cartridge.

The Guidry boards are cartridge-ROM space (>6000-7FFF) only.  There has been work on a board for GROM, but I have not seen recent status.

Jeff White

On 16 Apr 2013, at 01:06, Gregory McGill <[email-masked]> wrote:
> you will need  64, 128, 256, 512 or 1024kb eeproms..  depending on what you want to burn, how many banks etc.. 16kB is a 64kb eeprom,32kB is a 128kb, 64KB is 256 (ie, kilibits times 8)
> 
> I just recently built one of my 64k Guidry boards into a 1MB bank switch cart: http://home.vodafonethuis.nl/fgkaal/Modules/mod_mm2010.html#megamod_2010
> 
> Most carts are 16 or 32k.. i order them used off ebay so far so good. if you order the 256's you can burn 32k images to them twice and they work as a 128kB :)  might be wrong on some of this so wait for the others to confirm or deny
> 
> Greg
> 
> On Mon, Apr 15, 2013 at 9:32 PM, Owen Brand <[email-masked]> wrote:

---

From: "hexbus" <[email-masked]>
Date: Tue, 16 Apr 2013 14:06:47 -0000

AFAIK, it's a 16K bank switched ROM. :)

Jon

--- In [email-masked], Jeff White <ti994a@...> wrote:
> On 16 Apr 2013, at 01:06, Gregory McGill <arcadeshopper@...> wrote:
> > On Mon, Apr 15, 2013 at 9:32 PM, Owen Brand <owen.brand@...> wrote:

---

From: Owen Brand <[email-masked]>
Date: Tue, 16 Apr 2013 08:21:46 -0700 (PDT)

Well, either way, I'm looking forward to getting started... I've GOT to get a good desk for my room... I left my big oak desk in Kentucky and now I have no desk at all... 

Once I get my desk set up, I'm going to need a monitor, EPROM burner and some new P-Box cards... HDX rs232 interface is one.  Another is the SIDBlaster.  Personally, the SIDBlaster is a must for me... As a musician, I can't wait to get my hands on this new instrument.  =)

I'm thinking that more than likely, I'll have two TI setups and a PC.  One setup will be standard-fare... straight TI, P-Box with SIDBlaster, HDX rs232 etc....   The second will be the CF7+ system which will be my "portable" TI.  

I've recently picked up a new ink cartridge for my Panasonic 1091, so I'm good there.  =)

One issue I'm going to have is space... The room is very small and will require an L-shaped desk.  I'll have room for the desk and two small shelves.  It'll be epic once complete, but I have much work to do... I might have to manually design and build the desk to make it fit perfectly and optimize the space.

Anyway, this is a rant... but I'm pretty excited to get rockin' and I'm frustrated that I can't find a suitable desk.  

Owen

________________________________
 From: hexbus <[email-masked]>
To: [email-masked] 
Sent: Tuesday, April 16, 2013 8:06 AM
Subject: [TI994A] Re: Strike Three!

Jon

---

From: Marc Hull <[email-masked]>
Date: Tue, 16 Apr 2013 16:28:25 -0700 (PDT)

Hey Owen...

Just a bit word from one who has been burned.  I know Bob has many EPROM miles under his belt and would not steer you wrong so stick with his recommendation.  Be wary of the China burners (Wellon in my instance) that make claims regarding what they can do especially with "vintage" EPROMS.  The advertisement doesn't necessarily fit the performance.

You will also need an eraser which thankfully is fairly lo-tech and most any brand should do. 

So what brand are you looking at ? 

--- On Mon, 4/15/13, Owen Brand <[email-masked]> wrote:

From: Owen Brand <[email-masked]>
Subject: [TI994A] Strike Three!
To: [email-masked]
Date: Monday, April 15, 2013, 11:32 PM

  

Thanks in advance

Owen

Sent from Huawei Mobile

---

From: Jeff White <[email-masked]>
Date: Tue, 16 Apr 2013 20:28:00 -0400

Note that in the other group we had this very subject come up.  Tim Tesch was looking for someone who had a burner that would handle the Atmel 29C040 EEPROM (electrically-erasable rather than UV).  Neither his programmer nor Richard Bell's programmer would write the 29C040 correctly.

I posted links to docs from Atmel that had charts detailing various programmers and what ATMEL  chips they purport to support.

In no way am I suggesting any Atmel chip or any programmer. 

TI ROM replacements?   Look at the AtariAge topic on 2516 and 2532 EPROMs.

http://atariage.com/forums/topic/162207-does-bp-microsystems-ep-1-support-25162532-eproms/

Or maybe:

http://forums.arcade-museum.com/showthread.php?t=130722

Jeff White

---

From: Owen Brand <[email-masked]>
Date: Tue, 16 Apr 2013 17:29:08 -0700 (PDT)

Genius

http://www.ebay.com/itm/G540-USB-universal-programmer-EPROM-FLASH-MCU-GAL-PIC-6000-chips-2pcs-adapters-/251258052638?pt=LH_DefaultDomain_0&hash=item3a8025a01e

This one comes with the adapters and such.  Bob steered me towards this auction and I like what I'm seeing... he was also kind enough to help me get quality docs for it.  

Once I've got a couple extra dollars (maybe never) I'm going to get one of these... =)  My next two purchases are this burner and the HDX rs232.

Things have gotten so tight, money-wise these days... Living in the city and such--- very different from the farm.  =)

Owen

________________________________
 From: Marc Hull <[email-masked]>
To: [email-masked] 
Sent: Tuesday, April 16, 2013 5:28 PM
Subject: Re: [TI994A] Strike Three!

Hey Owen...