Subject: GEnie KCS Name

From: "computerclassics2000" <[email-masked]>
Date: Tue, 13 Mar 2012 15:04:26 -0000

Here's a request for anyone who was a member of GEnie back in the day...I would like to figure out who KCS was on GEnie, meaning that person's actual name. I want to credit that person when/if I upload a very slick program named "A NINETEEN CLUE CROSSWORD", by Gary Jones of the Hunter Valley User Group in Australia.

KCS made some very significant changes to the program to make it more usable, and I want to credit KCS for those changes. Just need to figure out the person's real name.

Any help would be appreciated.

Thanks!

BillG
03/13/2012

---

From: "computerclassics2000" <[email-masked]>
Date: Wed, 14 Mar 2012 18:47:00 -0000

Thanks to Beery Miller for preserving so much of the GEnie data bases back in the day, and to Mike Wright for pointing me in the right direction. 

I have confirmed that GEnie address KCS is Kenneth C. Schmidt, which is a name I am not familiar with, but who is a person that provided many uploads. Mr. Schmidt appears to have been a talented programmer who provided improvements to programs written by others as well as programs of his own. Unfortunately, I have not located any more info on KCS yet, such as User Group affiliation, so if anyone knows that type of info, sharing would be appreciated.

BillG
03/14/2012

---

From: Jeff White <[email-masked]>
Date: Wed, 14 Mar 2012 22:35:53 -0400

On Tigercub disk 917, there is a 360 day year interest calculator by K. Schmidt.