Subject: Software testing,,,

From: "[email-masked]" <[email-masked]>
Date: Thu, 06 Sep 2012 01:49:11 -0000

I have a little project I have been working on for a couple of weeks now.  It should be workable this weekend and I would like to line up a couple of testers.

It requires a bit of music theory background.  You don't have to be a musician but the ability to read musical notes would be helpful.  The program requires an E/A cart or comparable loader and joysticks to work.

If your interested in being a Guinea pig then please let me know.

Thanks

Marcus.

---

From: "Michael Zapf" <[email-masked]>
Date: Thu, 06 Sep 2012 19:01:56 -0000

> If your interested in being a Guinea pig then please let me know.

This reminds me of my trip some years ago - to Peru. I had a tasty one on my plate ("Cui").  :-)

Michael

(BTW, our German term translates as "experiment rabbit")

---

From: Tony Knerr <[email-masked]>
Date: Thu, 06 Sep 2012 20:29:52 -0400

I'll volunteer for pig duty. That B.S. in Music Ed in the drawer has to 
come in handy someday. :-)
No joystick though, may have to slop one together.

Tony

On 9/5/2012 9:49 PM, [email-masked] wrote:
>
> I have a little project I have been working on for a couple of weeks 
> now. It should be workable this weekend and I would like to line up a 
> couple of testers.
>
> It requires a bit of music theory background. You don't have to be a 
> musician but the ability to read musical notes would be helpful. The 
> program requires an E/A cart or comparable loader and joysticks to work.
>

---

From: ti99_forever <[email-masked]>
Date: Thu, 6 Sep 2012 19:19:54 -0700 (PDT)

Joysticks are old hat! Why don't we just slop a USB mouse on the TI using the USB board...

<ducks, runs for cover>

>________________________________
> From: Tony Knerr <[email-masked]>
>To: [email-masked] 
>Sent: Thursday, September 6, 2012 8:29 PM
>Subject: Re: [TI994A] Software testing,,,
> 
>
> 
>
>
>
>I'll volunteer for pig duty. That B.S. in Music Ed in the drawer has to come in handy someday. :-)  
>>It requires a bit of music theory background. You don't
              have to be a musician but the ability to read musical
              notes would be helpful. The program requires an E/A cart
              or comparable loader and joysticks to work.

---

From: Insane Multitasker <[email-masked]>
Date: Thu, 6 Sep 2012 21:38:47 -0500

Mouse?   Marc should just integrate a nice touch screen into the mix... ;)  To: [email-masked]
From: [email-masked]
Date: Thu, 6 Sep 2012 19:19:54 -0700
Subject: Re: [TI994A] Software testing,,,

        

    I'll volunteer for pig duty. That B.S.
      in Music Ed in the drawer has to come in handy someday.  :-)  

      Tony

    

            I have a little project I have been working on for a
              couple of weeks now. It should be workable this weekend
              and I would like to line up a couple of testers.

              If your interested in being a Guinea pig then please let
              me know.

              Thanks

              Marcus.

---

From: Marc Hull <[email-masked]>
Date: Fri, 7 Sep 2012 07:13:44 -0700 (PDT)

Well get to digging through your parts pile then cause your in as well.  And I sure wouldn't consider your degree to be BS. Tony hehe..  Sorry but you lobbed it up there ;-)...

--- On Thu, 9/6/12, Tony Knerr <[email-masked]> wrote:

From: Tony Knerr <[email-masked]>
Subject: Re: [TI994A] Software testing,,,
To: [email-masked]
Date: Thursday, September 6, 2012, 7:29 PM

  

      

      Tony

    

              Thanks

              Marcus.