Subject: MENU

From: [email-masked]
Date: Mon, 5 Mar 2012 07:57:27 -0500 (EST)

Tim,
 
The original was written by John Johnson  but there were many  revisions 
and upgrades. You might try Harald Glaab since there is an upgrade on  the 
SNUG web site. The HRD turned out to be a group effort with John Clulow,  David 
Romer, abd Bud Mills having a hand in it along the line. I believe Gary  
Bowser also made a contribution (8.14F)' 
 
Bob  Carmany

---

From: fdos <[email-masked]>
Date: Mon, 05 Mar 2012 09:06:55 -0700

He also modified it for GPL mode on the Geneve as BOOT MENU.  It could 
save itself  as the last two files of the GPL set replacing TI BASIC for 
those so inclined.  Set to "hot" boot made it a good platform for GPL mode.

Bill S

-- 
Bill R Sullivan (FDOS)
Go Forth+ or X4th99

---

From: Insane Multitasker <[email-masked]>
Date: Mon, 5 Mar 2012 20:52:24 -0600

The latest executable version I could find is 7.39 by OPA, according to the in-program display.  I don't recall any 8.x MENU programs, though like ROS and CFG, the version is not prominently displayed.   So I am hopeful the source exists.  If not, there are always other, more brutal methods ;) 
  To: [email-masked]
From: [email-masked]
Date: Mon, 5 Mar 2012 07:57:27 -0500
Subject: [TI994A] MENU

Tim,
 
The original was written by John Johnson  but there were many 
revisions and upgrades. You might try Harald Glaab since there is an upgrade on 
the SNUG web site. The HRD turned out to be a group effort with John Clulow, 
David Romer, abd Bud Mills having a hand in it along the line. I believe Gary 
Bowser also made a contribution (8.14F)' 
 
Bob 
Carmany