Subject: Re: [TI994A] Re: OT: Booting from iso disc image

From: Owen Brand <[email-masked]>
Date: Thu, 13 Jun 2013 11:28:17 -0600

Good advice guys.  Thank you very much.  

Looks like USB is going to be the way to go...  I had hoped that, having my separate partition, I could install an entirely different OS (Linux in this case) onto said partition and have a boot option at start up.  It still seems like that should be possible...  Perhaps I should try putting the iso on my USB drive, install it to D drive (as you guys suggested) and see what happens.  Right now, my single floppy drive is A (obviously), my primary HD partition for Win7 is C, and I have a formatted partition (D) that I was hoping to use as my Linux drive.  Im going to try to put the iso on my USB drive and install it to D that way.  Thanks for the suggestions guys.

Owen Brand
Opry99er

Michael Zapf <[email-masked]> wrote:

>Hello Owen,
>
>> I have been attempting to install Linux to  a large unused hard drive partition on my hard drive, unsuccessfully.  I downloaded an iso image from the main xubuntu website and attempted to place it in the D Drive (the partition I sat aside for this purpose) and boot from it during startup.  No luck there.  I had also planned to try to put it on a USB drive and boot from that...  Haven't done that yet though...  Lying in bed trying to fall asleep now.  :)  
>
>If the ISO image is already bootable, you should try to write the image to a USB stick on the raw device level. 
>
>dd if=the_iso_image.iso of=/dev/sdX bs=4096
>
>/dev/sdX must be the device of your stick (maybe sdc, put in the correct letter and take care not to use the letter of your hard disks!)
>
>The iso image can be mounted in the file system, but you cannot boot from it when it is on a hard disk. 
>
>Michael
>

---

From: Owen Brand <[email-masked]>
Date: Thu, 13 Jun 2013 11:53:00 -0600

Sorry...  I meant that "E" is my new partition...  D is my CD/DVD drive.  :)

Owen Brand
Opry99er