Subject: Chicago TI Faire update

From: "Dont" <[email-masked]>
Date: Sat, 29 Oct 2011 16:48:02 -0000

One week to go!  --Hal

---

From: Insane Multitasker <[email-masked]>
Date: Fri, 4 Nov 2011 17:16:54 -0500

Wow, seriously?  How can a message like come back into circulation?  Maybe Tom can delete the offending message from the one server?
 
Since Hal didn't respond to my earlier message, I will once again say that a web site or forum outlining the Faire, the times, and even shared communication among -all- TI folks would be extremely beneficial.   Sorry, Hal, you put on a great Faire every year, but communication to all interested parties really sucks.   I couldn't even find the starting time via Google this year without weeding through a bunch of mildly related email threads.  
 
Tim

> To: [email-masked]
> From: [email-masked]
> Date: Fri, 4 Nov 2011 00:26:53 +0000
> Subject: [TI-99/4A] Re: Chicago TI Faire update
> 
> No no no!!!! Disregard my initial message. There is no problem with the Library. I repeat: THERE IS NO PROBLEM WITH THE LIBRARY!!! I quoted a 5 year old message by mistake...
> Please don't cancel your plans!!!
> 
> Walid
> 
> --- In [email-masked], Insane Multitasker <insane_m@...> wrote:
> >
> > 
> > Ugh. Thanks, Walid, I remember the last time this happened! This will seal the deal for me not heading to the Faire this year given the short time frame and possible over-run :(
> > 
> > Tim
> > 
> > 
> > 
> > > To: [email-masked]
> > > From: wmaalouli@...
> > > Date: Thu, 3 Nov 2011 14:25:20 +0000
> > > Subject: [TI-99/4A] Re: Chicago TI Faire update
> > > 
> > > Darn! This is not the first time this has happened either! There IS another option however, and that is renting a conference room at he Best Western. Their rates are quite reasonable, and I can inquire if you'd like. That way, we will not need to vacate the premises by 6pm as in the Library either, and each attendee could pay a nominal entry fee (probably around $10) to cover the cost.
> > > 
> > > Walid
> > > 
> > > --- In [email-masked], "Hal Shanafield" <hals12@> wrote:
> > > >
> > > > I have just been notified by the Evanston Public Library that they 
> > > > have mistakenly scheduled another group in the meeting room in which 
> > > > we hold the Faire. They promise that the other group will be out by 
> > > > 11;30 a.m. This is more than an inconvenience, but there isn't a 
> > > > damn thing I can do about it. There will be signs posted at the 
> > > > entrance telling attendees what happened. The Faire WILL take place, 
> > > > just starting a little later. We will also run a little later. I 
> > > > apologize for this, but it comes as more of a shock to me than to any 
> > > > of you.
> > > > What I am going to suggest is this: there is a Burger King 
> > > > restaurant just down the street from the library. It has free WiFi, 
> > > > and even a few outletsto plug in a computer. I suggest we meet 
> > > > there, drink a cup of coffee or two, and talk TI until the other 
> > > > group vacates OUR room. Please don't try to beat up the new 
> > > > librarian; I reserve that pleasure to myself. We have a number of 
> > > > very interesting seminars this year by Berry Harmsen, Gregg Lemke, 
> > > > Bill Gaskill, to mention just a few. New TI programs are scheduled 
> > > > tobe debuted, including new games and ultilities. We will have a 
> > > > full day of activities. 
> > > > The fun will begin on Friday night, with a gettogether to talk, drink 
> > > > and talk some more. My phone number is 1-847-864-8644, so if you get 
> > > > to town on Friday and haven't seen the location on the 'Net yet,give 
> > > > me a call and I'll give you directions. We are looking forward to 
> > > > seeing everyone at the Faire! --Hal
> > > >
> > > 
> > > 
> > > 
> > > 
> > > ------------------------------------
> > > 
> > > For users/owners of TI-99/4A Geneve 9640 computers everywhere!
> > > Visit the TI99'ers Hall of Fame at http://www.ti99hof.org/. 
> > > Check out the TI99ers On-Line User Group at http://www.ti99ers.org/. 
> > > Send abuse reports to abuse@...! Groups Links
> > > 
> > > 
> > >
> >
> 
> 
> 
> 
> ------------------------------------
> 
> For users/owners of TI-99/4A Geneve 9640 computers everywhere!
> Visit the TI99'ers Hall of Fame at http://www.ti99hof.org/. 
> Check out the TI99ers On-Line User Group at http://www.ti99ers.org/. 
> Send abuse reports to [email-masked]! Groups Links
> 
> 
>