Subject: Re: [TI994A] midi

From: [email-masked]
Date: Fri, 25 May 2012 20:39:57 -0500 (CDT)

Actually, it might be more than just two wires. I seem to remember transistors..............let me see if I can get mine out from behind the wall of electronics that is my main TI system. Also I think I remember something about a ground loop.

On 05/25/12, Tony Knerr<[email-masked]> wrote:

Anyone got the pinouts handy for making a TI MIDI cable?
I just need the part that sends the signals to the midi device from the
TI, the return is not necessary. I've got everything in the same room
again, but can't locate my ancient cable. It should be just 2 wires and a shield.

Thanks,

Tony

------------------------------------

Yahoo! Groups Links

<*> To visit your group on the web, go to:
http://groups.yahoo.com/group/TI994A/

<*> Your email settings:
Individual Email | Traditional

<*> To change settings online go to:
http://groups.yahoo.com/group/TI994A/join
(Yahoo! ID required)

<*> To change settings via email:
[email-masked]
[email-masked]

<*> To unsubscribe from this group, send an email to:
[email-masked]

<*> Your use of Yahoo! Groups is subject to:
http://docs.yahoo.com/info/terms/

---

From: "Tony Knerr" <[email-masked]>
Date: Sat, 26 May 2012 12:29:56 -0000

Figured it out. Don't rip anything apart, Richard. :)

TI                 MIDI
--                 ----
1   shield          2
3   signal          4
7   signal ground   5

Tony