Subject: Chicago Faire update

From: "Dont" <[email-masked]>
Date: Wed, 26 Oct 2011 20:17:24 -0000

The Faire is getting closer, and I am getting excited!  The list of attendees is getting longer each day, and those requesting time to present a demo is just about filled.  In addition, there are a number of former TI programmers who are coming back this year, and we are going to have a really great Faire.  See you on November 4-5-6.  --Hal

---

From: [email-masked]
Date: Wed, 26 Oct 2011 15:25:28 -0500 (CDT)

Whoot!

On 10/26/11, Dont<[email-masked]> wrote:
The Faire is getting closer, and I am getting excited! The list of attendees is getting longer each day, and those requesting time to present a demo is just about filled. In addition, there are a number of former TI programmers who are coming back this year, and we are going to have a really great Faire. See you on November 4-5-6. --Hal

------------------------------------

Yahoo! Groups Links

<*> To visit your group on the web, go to:
http://groups.yahoo.com/group/TI994A/

<*> Your email settings:
Individual Email | Traditional

<*> To change settings online go to:
http://groups.yahoo.com/group/TI994A/join
(Yahoo! ID required)

<*> To change settings via email:
[email-masked]
[email-masked]

<*> To unsubscribe from this group, send an email to:
[email-masked]

<*> Your use of Yahoo! Groups is subject to:
http://docs.yahoo.com/info/terms/