Subject: January 2012 CTIUG show

From: "Dont" <[email-masked]>
Date: Sat, 07 Jan 2012 17:17:32 -0000

We will be on the "air" at 1:30 p.m. EST today.  Please join us on Ustreamtv.com. --Hal

---

From: "Brian Tristam Williams" <[email-masked]>
Date: Sun, 08 Jan 2012 12:52:45 -0000

How will we find it?