Subject: Re: The Best Antivirus Support Service

From: "epergrem" <[email-masked]>
Date: Fri, 13 Apr 2012 12:09:43 -0000

Spammer Alert!  Looks like it's time to dump this user.

--- In [email-masked], "computerremoterepairph" <computerremoterepairph@...> wrote:
>
> Last week I was having an issue with my laptop because it was infected
> with virus. It would not function well and I was getting irritated. I
> had so many things to do and my laptop was acting so weird. Good thing
> SupporTrix was there to help me resolve my laptop issue. Their antivirus
> support service is really the best. They helped me free my laptop from
> all virus threats and even installed antivirus software to protect my
> laptop from future virus attacks. Now my PC is working fine again. Thank
> you SupporTrix!
> 
> For virus issues and other PC issues let SupporTrix help you. Call them
> at 1877 787 8749 or visit computer online support
> <http://www.supportrix.com/>
>

---

From: [email-masked]
Date: Fri, 13 Apr 2012 12:43:45 +0000

I'm going to have to let him get one more through before I can make the correct block, Ernie. Too bad we don't have the death penalty for spammers.

Tony
Sent from my Verizon Wireless BlackBerry

---

From: Jeff White <[email-masked]>
Date: Fri, 13 Apr 2012 20:25:11 -0600

Tony,

Verizon needs no additional advertising.  I would not invest in RIM.

Jeff White

Sent from some internet connected device on some network in a third world country

On 13 Apr 2012, at 06:43, [email-masked] wrote:

> Date: Fri, 13 Apr 2012 12:09:43 -0000
> ReplyTo: [email-masked]

---

From: Tony Knerr <[email-masked]>
Date: Sat, 14 Apr 2012 06:10:56 -0400

No investment. If you get a Blackberry free with a paid plan from your 
employer, you use it. ;)

Tony

Sent from my home PC

---

From: Jeff White <[email-masked]>
Date: Sat, 14 Apr 2012 09:32:53 -0600

Yes, my company supplies lots of cell phones and tablets.  First smartphones we got were Blackberries or Windows Mobile, now going to iPhones and iPads (no Android).  The default signatures are obvious advertisement, sometimes used an excuse for garbled email.

Too bad Yahoo! does not censor the boilerplate.

Jeff White

On 14 Apr 2012, at 04:10, Tony Knerr <[email-masked]> wrote:

> No investment. If you get a Blackberry free with a paid plan from your employer, you use it. ;)
> 
> Tony
> 
> Sent from my home PC
> 
>