Subject: Book Archive problems

From: "epergrem" <[email-masked]>
Date: Sun, 13 Nov 2011 22:29:19 -0000

Jacques reported and issue with attempting to "Open" some of the books on my site.  

It appears that some of the Zip files got corrupted during their transfer to my GoDaddy site.  I've also been having some issues with FileZilla no longer accessing the site correctly and the two may be related.  

I am currently downloading and testing each file and uploading a fixed version.  Sorry for the problems.

Ernie

---

From: "epergrem" <[email-masked]>
Date: Sun, 13 Nov 2011 23:19:18 -0000

I have checked the files and fortunately, it appears to have only affected three of files that were added since November 10th.   All have been replaced and tested.

Ernie