Subject: Question To the Group

From: "Postle" <[email-masked]>
Date: Mon, 05 Dec 2011 16:15:29 -0000

1.  IDE Card
2.  SCSI Card
3.  CF7

Is the DATA on any of these CF Memory Card readable on one of the other?

I know the SCSI and IDE Card both use an IDE Adapter.  Compatibility?

Postle

---

From: "Stuart" <[email-masked]>
Date: Mon, 05 Dec 2011 16:56:42 -0000

If the IDE card is to Thiery's design, then that uses the full 16-bits of the IDE data bus. The CF7 however only uses 8 bits of the IDE data bus. So they're incompatible at a hardware level.

Stuart.

---

From: "Postle" <[email-masked]>
Date: Mon, 05 Dec 2011 21:22:05 -0000

Stuart,

Thank You for the answer you posted.

Postle

^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^

--- In [email-masked], "Stuart" <ti99@...> wrote:
> --- In [email-masked], "Postle" <postle@> wrote:
> >
> > 1.  IDE Card
> > 2.  SCSI Card
> > 3.  CF7
> >