Subject: Re: [TI-99/4A] Geneve Boot ROM copyright

From: Jeff White <[email-masked]>
Date: Wed, 31 Oct 2012 20:40:12 -0400

Michael,

Tony Knerr is probably the copyright holder of Geneve Boot ROM version 1.0.  I have copied the groups that Tony haunts.

Jeff White

On 31 Oct 2012, at 14:55, "Michael Zapf" <[email-masked]> wrote:

> Can anyone remember who has the copyright on the MDOS boot ROMs? Anyway, who created the 1.0 version (with HD support)?
> 
> I'm asking because it would make distribution of ROMs for emulators like MESS much easier. We can only offer those ROMs that were explicitly released into the public; at least there must be a notice from the copyright holder that redistribution is tolerated. In all other cases, people usually have to dump the ROM from their real machine.
> 
> As for MDOS I already asked Tim Tesch and Beery Miller, and both agreed to redistribution. However, we don't know who to ask concerning the boot ROM.
> 
> Michael
> 
>

---

From: Tony Knerr <[email-masked]>
Date: Thu, 01 Nov 2012 17:18:42 -0400

Interesting use of the word 'haunts', aren't you a day late? :)

I defer copyright rights tothe Geneve Boot ROM version 1.0 to
Richard Bell. He is the current owner of the rights to Myarc
products and gave me permission to distribute the upgraded
Eprom and dumps, which I did at no profit.

BTW, HD support was not added, you still have to edit the FDRs on
your HD floppies or Ramdisks for HD booting.

Geneve Boot ROM version 1.0 package is available here:
ftp://ftp.whtech.com/geneve/Geneve%20Boot.zip

Tony

---

From: Jeff White <[email-masked]>
Date: Thu, 1 Nov 2012 22:10:50 -0400

I am probably more than a day late.

But with regards to my message, it was 1 November in Germany, but still October 31 in USA when I sent it.

Jeff White