Subject: MFM Data and Control Cables?

From: "epergrem" <[email-masked]>
Date: Mon, 23 Jan 2012 00:00:54 -0000

I'm looking for a source for a set of control and data cables for two MFM drives that I want to use with a HFDC.  

Anybody know where I can find a set, or the connectors (sorry, I don't know their proper names).  I have a partial roll of cable that I can use to make my own set.

Thanks,
Ernie

---

From: Gregory McGill <[email-masked]>
Date: Sun, 22 Jan 2012 16:07:03 -0800

ebay

On Sun, Jan 22, 2012 at 4:00 PM, epergrem <[email-masked]> wrote:

> **
> Anybody know where I can find a set, or the connectors (sorry, I don't
> know their proper names). I have a partial roll of cable that I can use to
> make my own set.
>
> Thanks,
> Ernie
>
>  
>

---

From: Barry Peterson <[email-masked]>
Date: Sun, 22 Jan 2012 19:30:39 -0500

> drives that I want to use with a HFDC.

I have several of each.

---

From: "epergrem" <[email-masked]>
Date: Mon, 23 Jan 2012 04:17:06 -0000

Thanks Greg,

I looked at eBay, but those looked too short because they were intended for an internal MFM drive.  I'll be using it with an external power supply, so it needs to be fairly long.

Ernie

---

From: "epergrem" <[email-masked]>
Date: Mon, 23 Jan 2012 04:17:59 -0000

Thanks Berry, 
I'll drop you a private email.

Ernie

---

From: Gregory McGill <[email-masked]>
Date: Sun, 22 Jan 2012 22:26:21 -0800

Gotcha.. then I'd say make them with the connectors off a short cable.

OR:
googling found this
http://www.connectworld.net/cgi-bin/rrdata/L1260 (20 in)

Greg

On Sun, Jan 22, 2012 at 8:17 PM, epergrem <[email-masked]> wrote:

> **
>
>
> Thanks Greg,
>
> I looked at eBay, but those looked too short because they were intended
> for an internal MFM drive. I'll be using it with an external power supply,
> so it needs to be fairly long.
>
> Ernie
>