Subject: Re: Re: [TI994A] Re: scsi hfdc ide etc

From: [email-masked]
Date: Thu, 15 Mar 2012 20:36:14 -0500 (CDT)

Approx $90 if you can get it. Many parts houses list chips but until you actually order them you don't know who has what they say they have.

I have enough Geneve gate arrays to get the community to the 22nd century.  =)

On 03/15/12, Jeff White<[email-masked]> wrote:

Wow!  $90 for the clock chip!

I think the HFDC uses the same clock chip as the Geneve, but the Geneve has battery backup.

I think we all eventually come to the realization that while preserving the hardware may be noble, preserving the community and history is more valuable.

Jeff White

On 15 Mar 2012, at 21:06, [email-masked] wrote:

Haven't done an inventory in a while but as far as I know, I have the last half a dozen HFDC gate arrays in the world. I have a decent number of the other chips on the HFDC except for the clock chip.I can cover most of the chips on the Geneve except the sound chip. I have a few chips for the IDE but not many. I also have a few of the BQ4852 clock chip with onboard 512 sram but it's a $90.00 chip as I recall.

---

From: [email-masked]
Date: Thu, 15 Mar 2012 20:38:25 -0500 (CDT)

You just reminded me, I have a good number of the "B" version floppy chip.

On 03/15/12, Insane Multitasker<[email-masked]> wrote:

I still have a few of each gate array and many of the specialty chips for various cards.  The HFDC controller and Dallas chips are tough to come by.   Other chips are are reclaimed from dead boards or new old stock.  Fortunately, most cards can be repaired by replacing common logic chips and capacitors.  Most.

> To: [email-masked]
> From: [email-masked]
> Date: Thu, 15 Mar 2012 18:30:12 -0400
> Subject: Re: [TI994A] Re: scsi hfdc ide etc
>
> I suppose it would be good for the community if there was a list of hard-to-find or custom components for the various hardware. Or maybe a complete chip inventory of each card.
>
> The SCSI card needs some variant of the 5380 controller chip. This chip was used widely and can be found in old hardware, like the Apple II, Lisa, and Mac.
>
> The HFDC uses the 9234 controller chip. It was not so popular.
>
> The Corcomp FDC used the 2793 or 1773 chip, depending on board revision.
>
> Etc.
>
> I just pulled some EPROM's from some equipment I was trashing. I found some 74HCT612 chips in my stock that I did not recall I had. Got a board with a Mach 231.
>
> I have no spare Geneve or HFDC gate arrays or SCSI pld's.
>
> Jeff White
>
>
>
>
> ------------------------------------
>
> Yahoo! Groups Links
>
> <*> To visit your group on the web, go to:
> http://groups.yahoo.com/group/TI994A/
>
> <*> Your email settings:
> Individual Email | Traditional
>
> <*> To change settings online go to:
> http://groups.yahoo.com/group/TI994A/join
> (Yahoo! ID required)
>
> <*> To change settings via email:
> [email-masked]
> [email-masked]
>
> <*> To unsubscribe from this group, send an email to:
> [email-masked]
>
> <*> Your use of Yahoo! Groups is subject to:
> http://docs.yahoo.com/info/terms/
>