Subject: Re: [TI994A] Wow I'm stumpped....

From: Owen Brand <[email-masked]>
Date: Sun, 12 May 2013 19:43:18 -0600

So Im no hardware expert by any means, but I had a similar issue a couple years back and the problem ended up being a faulty flex cable.  The interface CARD was fine, but the firehose itself ended up being the culprit.  Surely your problem is not as simple as that, but I thought I would share.

You'll figure it out, Im sure.  Good luck, and don't throw your PEB in the neighbors yard...  That would not be the solution.  :)

Owen Brand
Opry99er

Marc Hull <[email-masked]> wrote:

>OK that was for shit.  Different back plane same problem.  Voltages are good and do not drop out under load.  Evidently I am overlooking something but I'm really frazzled so before I chuck the mess in my neighbors yard and run I'll leave it alone.  Damn hobby is killing me lately ;-)....
>
>
>
>--- On Sun, 5/12/13, Marc Hull <[email-masked]> wrote:
>
>From: Marc Hull <[email-masked]>
>Subject: Re: [TI994A] Wow I'm stumpped....
>To: [email-masked]
>Date: Sunday, May 12, 2013, 6:24 PM
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
> 
>
>
>
>  
>
>
>    
>      
>      
>      I have an extra back plane somewhere.  I'll swap it in and see what happens. 
>
>c1100 = 1set to one
>m4000 = AA
>
>Go figure.  The DSR is there so it must be something in the CRU..  What the hell man.
>
>
>--- On Sun, 5/12/13, Tony Knerr <[email-masked]> wrote:
>
>From: Tony Knerr <[email-masked]>
>Subject: Re: [TI994A] Wow I'm stumpped....
>To: [email-masked]
>Date: Sunday, May 12, 2013, 4:06 PM
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
> 
>
>
>
>    
>      
>      
>      
>  
>  
>    I concur with Tim, try taking the
>      backplane out of your good box and seeing if it works in the bad
>      box.
>
>      It's got to be either that or the power supply.
>
>      
>
>      Tony 
>
>      
>
>      On 5/12/2013 4:40 PM, Insane Multitasker wrote:
>
>    
>    
>       
>      
>          
>            
>            
>            Inspect the PEB card sockets -- are they
>              tarnished or otherwise corroded?   I had to obtain a new
>              backplane from Richard some time ago for a PEB
>              that was exposed to the elements.  
>
>               
>
>              When you turn on the FDC with minimem, inspect memory
>              address 0x4000 and a few bytes beyond.  Compare the
>              contents when reading the same from a working PEB.  Might
>              give you a clue...
>
>               
>
>              good luck
>
>               
>
>               
>
>              
>                > To: [email-masked]
>
>                > From: [email-masked]
>
>                > Date: Sun, 12 May 2013 20:24:47 +0000
>
>                > Subject: [TI994A] Wow I'm stumpped....
>
>                > 
>
>                > I have been working on a PEB set up for a couple of
>                days and it's about to drive me crazy
>
>                > 
>
>                > All the cards are good. I tested them (interface,
>                32K and FDC) in another working box. When they are
>                installed in the suspect PEB the disk controller will
>                not respond. No light no nuttin. The 32K memory checks
>                good using the Corcom test cart. The FDC is not seen.
>                With the MiniMem cart I can toggle the Card LED on &
>                off.
>
>                > 
>
>                > I have tried multiple FDC,s, Interface cards,
>                consoles etc. All of which work fine in another box. 
>
>                > 
>
>                > I took out the back plane and Ohmed it out. Each
>                pin on each connector is good to it's neighbors. I even
>                went as far as cutting back the pins on the back side of
>                the back plane to insure nothing was shorting.
>
>                > 
>
>                > I checked the voltages in the PEB and they are
>                within reason. I checked the A/C ripple and it is less
>                than 100 MV on all lines.
>
>                > 
>
>                > The floppy drives check good on another machine.
>
>                > 
>
>                > I am flat out of ideas guys. Anyone care to pull a
>                rabbit out of their hat ?
>
>                > 
>
>                > Thanks
>
>                > 
>
>                > Marc
>
>                > 
>
>                > 
>
>                > 
>
>                > 
>
>                > ------------------------------------
>
>                > 
>
>                > Yahoo! Groups Links
>
>                > 
>
>                > http://groups.yahoo.com/group/TI994A/
>
>                > 
>
>                > Individual Email | Traditional
>
>                > 
>
>                > http://groups.yahoo.com/group/TI994A/join
>
>                > (Yahoo! ID required)
>
>                > 
>
>                > [email-masked] 
>
>                > [email-masked]
>
>                > 
>
>                > [email-masked]
>
>                > 
>
>                > http://docs.yahoo.com/info/terms/
>
>                > 
>
>              
>            
>          
>          
>      
>      
>    
>    
>
>  
>
>
>
>    
>     
>
>
>
>
>
>
>
>
>
>
>
>    
>     
>
>    
>    
>
>
>
>
>
>
>  
>
>
>
>
>
>
>
>

---

From: Marc Hull <[email-masked]>
Date: Mon, 13 May 2013 05:49:05 -0700 (PDT)

He... neither am I......very evident here ;-)....

I am going to lean towards the 2 console I was switching out are problematic.  Of course that is subject to change.

--- On Sun, 5/12/13, Owen Brand <[email-masked]> wrote:

From: Owen Brand <[email-masked]>
Subject: Re: [TI994A] Wow I'm stumpped....
To: [email-masked]
Date: Sunday, May 12, 2013, 8:43 PM

  

Owen Brand

Opry99er

---

From: "Marc H" <[email-masked]>
Date: Thu, 06 Jun 2013 01:23:57 -0000

Old thread but I'm doing my happy dance now.  

Stripped down the PEB and noticed it had an external to the case fuse for the transformer put there by some one in the past.  I traced the wire back from the fuse block into the transformer and saw the culprit.  The bare end of the wire was in a close contact-ish situation with the frame.  Taped up the tacky job and now everything works.  Evidently I was losing power to ground and causing who knows what havoc in the process.  

Unfortunately for my ego it was I who did the original fix a while ago and in doing so caused the future problem.  Lesson learned.  Don't half ass your projects (unless you want a future one ;-)....

At any rate It's back in the saddle and motoring along fine (for now.)

--- In [email-masked], Marc Hull <marc.hull@...> wrote:
> --- On Sun, 5/12/13, Owen Brand <owen.brand@...> wrote:
> 
> From: Owen Brand <owen.brand@...>
> Marc Hull <marc.hull@...> wrote:
> 
> 
> 
> >--- On Sun, 5/12/13, Marc Hull <marc.hull@...> wrote:
> 
> >
> 
> >From: Marc Hull <marc.hull@...>
> 
> >--- On Sun, 5/12/13, Tony Knerr <tonyknerr@...> wrote:
> 
> >
> 
> >From: Tony Knerr <tonyknerr@...>
> 
> >                > From: marc.hull@...