Subject: Re: [TI994A] Track-Hack 2.2

From: [email-masked]
Date: Sat, 6 Oct 2012 07:57:41 -0400 (EDT)

Bob,
 
I have a Will McGovern program to copy stuff on a Myarc. I can send it to  
you if you like.
 
Bob Carmany

In a message dated 10/5/2012 9:39:01 P.M. Eastern Daylight Time,  
[email-masked] writes:

Does  anyone out there have a copy of Track-Hack 2.2? 
I want to backup some of  my programs but they are not letting me copy them.
I have the program in  ver.s 2.0 or 2.1. Version 2.2 was written to support 
Myarc   ,the  previous versions I have support CorComp and T.I.

Thanks
Bob  K.

------------------------------------

Yahoo! Groups  Links

---

From: "BobK" <[email-masked]>
Date: Thu, 21 Mar 2013 02:01:48 -0000

Hi Bob-
I came across a program from the McGoverns called "DiskHacker" but it is written for TI not Myarc, have you ever seen this one? In the docs he mentions that he will write one version each for TI, CorComp and Myarc, I haven't been able to find the latter two programs. I Have  Track-Hack & Screamer that was sent to me, or do you think Track Hack and DiskHacker are the same. From what I can tell with DiskHacker you can look at the organization of the disk and see how the tracks are set up but can do no editing of the disk.

WAIT A MINUTE!!!
I just realized the you WROTE the Review in Micropendium 9/89, I don't have to tell you anything about the program. :-)
 Thanks,
Bob Kaspar