Subject: WHT FTP

From: "epergrem" <[email-masked]>
Date: Tue, 22 May 2012 10:15:30 -0000

I noticed that the date on the WHT torrent in the files section is December 2011.  Has this project died a quite, slow death?

Thanks,
Ernie

---

From: Tony Knerr <[email-masked]>
Date: Tue, 22 May 2012 06:34:51 -0400

Has there been an influx of new files? I haven't seen any posts about 
anyone adding new stuff.
It's easy to update it if there's interest.

Tony

On 5/22/2012 6:15 AM, epergrem wrote:
>
> I noticed that the date on the WHT torrent in the files section is 
> December 2011. Has this project died a quite, slow death?
>
> Thanks,
> Ernie
>
> __.

---

From: Gregory McGill <[email-masked]>
Date: Tue, 22 May 2012 08:11:44 -0700

I've uploaded about 15 since then
On May 22, 2012 3:34 AM, "Tony Knerr" <[email-masked]> wrote:

> **

---

From: Tony Knerr <[email-masked]>
Date: Tue, 22 May 2012 17:34:14 -0400

I guess I have an assignment, then. :-)

Tony

On 5/22/2012 11:11 AM, Gregory McGill wrote:
> On May 22, 2012 3:34 AM, "Tony Knerr" <[email-masked] 
> <mailto:[email-masked]>> wrote:
>
>     Has there been an influx of new files? I haven't seen any posts
>     about anyone adding new stuff.
>>     I noticed that the date on the WHT torrent in the files section
>>     is December 2011. Has this project died a quite, slow death?
>>
>>     Thanks,
>>     Ernie
>>
>>     __.
>

---

From: Tony Knerr <[email-masked]>
Date: Wed, 23 May 2012 06:22:09 -0400

It looks as if 24 files have been added, 4 replaced, and 2 deleted.
At least that's what I've got.
Screenshot of update is attached.

I'll get the torrent going tonight.

Tony