Subject: Munchman 100,000

From: "roundf" <[email-masked]>
Date: Sat, 18 May 2013 22:00:18 -0000

According to Twin Galaxies, the highest score on Munchman is 146, 790 by Patrick Scott Patterson on 11-25-2008. But that doesn't mean that's the highest score anybody's reached. The manual says there are 60 screens, and then I assume the game ends. Getting 107,100 after 26 screens, makes me figure one would need 250,000 points or so to reach the end. Does anybody know if anyone has ever reached the end of Munchman?

What is the highest score in the '80s, like in 99er magazine or other old magazines and scoreboards? There were probably some crazy high score back then. **Spoiler alert** I attached a pic of screen 20 where the maze disappears, the manual says screen 20, 40, and the last screen 60 does this.

James

---

From: "roundf" <[email-masked]>
Date: Sun, 19 May 2013 01:46:37 -0000

Don't know how to attach pics, so surf here if interested :

http://atariage.com/forums/topic/212453-munchman-high-score/

---

From: ti99_forever <[email-masked]>
Date: Sun, 19 May 2013 23:56:48 -0700 (PDT)

I don't think it ends, but keeps on going. I'm pretty sure I went past #60 back in the day... and not in TEST mode.
But in TEST mode you can go to round 3, screen #20 (screen 60), and it continues on...

Ben

>________________________________
> From: roundf <[email-masked]>
>To: [email-masked] 
>Sent: Saturday, May 18, 2013 6:00 PM
>Subject: [TI994A] Munchman 100,000
> 
>
>------------------------------------
>
>Yahoo! Groups Links
>
>
>
>
>
>