Subject: Re: [TI-99/4A] Merry Christmas!

From: [email-masked]
Date: Sat, 24 Dec 2011 16:12:34 -0500 (EST)

In a message dated 12/24/2011 11:34:26 A.M. Eastern Standard Time,  
[email-masked] writes:

Merry  Christmas! 

I hope you and yours all get to spend quality time with  friends & family. 

All our best wishes go out to all of our  friends. 
We couldn't say it better.  May your Christmas and  new year be blessed.
 
Glenn & Pam Bernasek

---

From: "Dan O'Quinn" <[email-masked]>
Date: Sat, 31 Dec 2011 21:56:38 -0500

Happy New Year !