Subject: Re: [TI994A] Re: Thoughts?

From: Owen Brand <[email-masked]>
Date: Sat, 08 Jun 2013 07:39:11 -0600

So how bout the SCSI card for the Pbox?  Those ever pop up?

Owen Brand
Opry99er

Tony Knerr <[email-masked]> wrote:

>And you'll want to get something like this if you want to mount the 
>thing in a drive bay.
>
>http://www.ebay.com/itm/STARTECH-35BAYCF2IDE-COMPACT-FLASH-CARD-TO-IDE-ADAPTER-W-3-5IN-BAY-ENCLOSURE-/400426734876?pt=US_Memory_Card_Readers_Adapters&hash=item5d3b4b151c
>
>Tony
>
>>
>>     Owen Brand <[email-masked]
>>     <mailto:owen.brand%40rocketmail.com>> wrote:
>>
>>     >So... How would one put a system like that together? :)
>>     >
>>     >Are components readily available? What would one need to invest
>>     to build such a contraption?
>>     >
>>     >
>>     >
>>     >Owen Brand
>>     >Opry99er
>>     >
>>
>

---

From: Gregory McGill <[email-masked]>
Date: Sat, 8 Jun 2013 08:22:03 -0700

Talk to Richard Bell
On Jun 8, 2013 6:39 AM, "Owen Brand" <[email-masked]> wrote:

> **