Subject: SCSI Tester Needed

From: [email-masked]
Date: Thu, 12 Jul 2012 09:20:34 -0500 (CDT)

I need someone that has a WHT E, F or G series SCSI controller with the 1.6 upgrade to run the DU2K "Format&Initalize option on a hard disk or removeable media drive and report back what happens.

---

From: Tony Knerr <[email-masked]>
Date: Thu, 12 Jul 2012 18:02:56 -0400

On 7/12/2012 10:20 AM, [email-masked] wrote:
> I need someone that has a WHT E, F or G series SCSI controller with 
> the 1.6 upgrade to run the DU2K "Format&Initalize option on a hard 
> disk or removeable media drive and report back what happens.
>
It depends on the device, Richard.

I've had some recent experience with this while moving my Geneve to a 
new tower case.
Some removable devices will not allow you to format them, they just sit 
there and look
like they're formatting - forever. You have to do a reset to get back 
control. Other devices
allow both formatting and initialization. Every device I've tried allows 
initialization, so I've
just used that part of the process with great results, and haven't had a 
problem with doing
only the initialization yet.

I think you may only need formatting with older hard drives that have 
been formatted to
something other than 512 bytes per sector.

Tony