Subject: SCSI card on ebay

From: "Tony Knerr" <[email-masked]>
Date: Tue, 05 Mar 2013 02:58:54 -0000

http://www.ebay.com/itm/RARE-TI-99-4A-Or-Myark-9640-WHT-SCSI-Controller-Card-Western-Horizon-Tech-NEW-/111019451216?pt=LH_DefaultDomain_0&hash=item19d9466350

Do you think it will work with that chip missing? :)

Tony

---

From: "[email-masked]" <[email-masked]>
Date: Tue, 05 Mar 2013 13:12:12 -0000

My thought exactly..  Will it work wiyhout that chip, and if not can that chip be replaced and found given the age of components.  Some are very hard to find now.

---

From: Insane Multitasker <[email-masked]>
Date: Tue, 5 Mar 2013 11:48:02 -0600

Old EPROM revision too.   On a positive note, it is a Revision "F"  :)

> To: [email-masked]
> From: [email-masked]
> Date: Tue, 5 Mar 2013 02:58:54 +0000
> Subject: [TI994A] SCSI card on ebay
> 
> ------------------------------------
> 
> Yahoo! Groups Links
> 
> 
>