Subject: Re: [TI-99/4A] my F18a shipped!

From: fdos <[email-masked]>
Date: Mon, 16 Jul 2012 13:29:29 -0700

My two to (also order 48).  This is a Tony alert! :-)

On 7/16/2012 12:27 PM, Gregory McGill wrote:
>
>
> On Mon, Jul 16, 2012 at 12:17 PM, <[email-masked]
> <mailto:[email-masked]>> wrote:
> Your order #47 has been shipped.
> Order Date: Feb 10, 2012 02:41 PM EST
>
> woot!
>
> Greg
>
> 
>
> No virus found in this message.
> Checked by AVG - www.avg.com <http://www.avg.com>
> Version: 2012.0.2195 / Virus Database: 2437/5135 - Release Date: 07/16/12
>

-- 
Bill R Sullivan (FDOS)
Go Forth+ or X4th99

---

From: "Tony Knerr" <[email-masked]>
Date: Tue, 17 Jul 2012 01:13:20 -0000

Alert noted. But I've got to correct the usage of your tutus.
It should be, "My two, too."

Please get your tutus in order. ;)

Nice to hear from you, Bill.

Tony

--- In [email-masked], fdos <fdosbrs@...> wrote:
> > On Mon, Jul 16, 2012 at 12:17 PM, <matthew@...
> > <mailto:matthew@...>> wrote:

---

From: fdos <[email-masked]>
Date: Mon, 16 Jul 2012 18:20:05 -0700

Yes, I saw the error as soon as I hit the send key.  I'm still not use 
to this laptop flat keyboard and flat keys--many typos these days, so 
pardon my French :-)

Bill S

On 7/16/2012 6:13 PM, Tony Knerr wrote:
> --- In [email-masked] <mailto:TI994A%40yahoogroups.com>, fdos
> <fdosbrs@...> wrote:
>  >

-- 
Bill R Sullivan (FDOS)
Go Forth+ or X4th99