Subject: Re: [TI994A] Re: In need of. .

From: [email-masked]
Date: Tue, 28 Feb 2012 15:50:24 -0500 (EST)

Postle, 
 
According to Richard Bell, that is not the case with 245s. They are  
"gateway" chips and replacing them with HC/HCT chips will allow too much current  
to leak downstream (HC/HCT will sink more current before failure) with 
potential  disastrous consequences. With 244s there is no problem in PEB cards. 
Besides,  74LS244s and 74LS245s are widely available both from eBay vendors 
and commercial  electrical supply houses for a few cents each.
 
Bob Carmany

In a message dated 2/28/2012 3:42:13 P.M. Eastern Standard Time,  
[email-masked] writes:

When I  worked the AMS Memory Card Project I used the HCT ICs.  I had to do 
hours  of reading on the subject. The paragraph below sums the subject ALS 
v.s. HCT  use very well.

So, when a 245ALS ICs cannot be found for purchase, I  use the HCT device.

TTL logic levels are different from those of  CMOS – generally a TTL output 
does not rise high enough to be reliably  recognized as a logic 1 by a CMOS 
input. This problem was solved by the  invention of the 74HCT family of 
devices that uses CMOS technology but TTL  input logic levels. These devices 
only work with a 5V power supply. They form  a replacement for TTL, although 
HCT is slower than original TTL (HC logic has  about the same speed as 
original TTL).

I would think the HCT IC would  be safe to  use.

Postle

------------------------------------

Yahoo!  Groups Links

---

From: "Postle" <[email-masked]>
Date: Tue, 28 Feb 2012 21:38:00 -0000

As stated, I used the the HCT ICs with the AMS Memory Card Project.  I feel they are safe.

There was a time when one could not make purchase the ALS chips.  So supply and demand caused the use of the HCT Chip.  I was presented with that very problem last month.  HC stands for High Speed.  The functions of 1/10 or multiples thereof, of a volt presents interesting thought.  If the DATA Sheet Says I can use it I will.

Check for yourself...  The truth of the HC/HCT chip is there.

Double Speak in any "document" drives me crazy.  What they say?  Below is a DATA Sheet which comes to cover the subject...  Clear as MUD.

http://lorien.die.upm.es/~macias/docencia/datasheets/info-familias/intro-to-hct.pdf

Richard Bell is the smartest and most profession person I know.  He is my mentor.  What he says, I follow.  

Chips are not always available. Unless one wants to purchase from China.  I don't trust the chinese.

I checked today...  The chips can be had.  Last month that was not true...

I have been chasing ICs, for purchase, for the past six months.  I have maybe 100 more parts to purchase this week.  So last night I went a looking and I found.

We are using 5 Volt circuts, one of aa few NOTED limiting factor the the HCT IC's use.

As for me...  This subject is close and HCT ICs are safe to use.

Postle

^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^

--- In [email-masked], rmcarmany@... wrote:
> postle@... writes:
> TTL logic levels are different from those of  CMOS â€" generally a TTL output