Subject: 44 Pin IDC Female edge connector

From: "atrax27407" <[email-masked]>
Date: Mon, 07 Jan 2013 02:50:23 -0000

Does anyone have 44 pin (2 X 22), female, IDC edge connector gathering dust in a "junk box somewhere? I could use two of them.

---

From: "Stuart" <[email-masked]>
Date: Mon, 07 Jan 2013 18:00:22 -0000

You'll be lucky to find any of these.

What I do is buy 62 pin (2x31 way) connectors, cut to length, then using an old bit of PCB and some tape create a 'dam' at the cut end and pour in some epoxy adhesive to form an end stop. Remove PCB and tape when epoxy set. Works quite well.

Stuart.

---

From: "hexbus" <[email-masked]>
Date: Mon, 07 Jan 2013 19:17:41 -0000

This normally doesn't help with Bob's question about IDC connectors, but here's a 44 pin solder connector that is used on the CF7 in case anyone is looking for one... :)

http://www.newark.com/jsp/search/productdetail.jsp?SKU=42K9934

---

From: "hexbus" <[email-masked]>
Date: Mon, 07 Jan 2013 19:30:02 -0000

Hey Stuart... would this work the same way?

http://www.mouser.com/ProductDetail/Kobiconn/164-0850-E/?qs=sGAEpiMZZMutB6RuyXJB1NbKoTYpZpyb30RHc66EM20%3d

2.54mm pitch, 50 pin?

---

From: "Stuart" <[email-masked]>
Date: Mon, 07 Jan 2013 19:54:43 -0000

Well spotted that man! I've searched high and low for the 44 pin connectors before and not found any.

I missed that Bob was after IDC connectors. Cutting one of those down to size would be problematic because there would be no way to secure the cable clamp, unless you perhaps glued it in place after fitting the cable.