Subject: HI

From: Glenn Clabough <[email-masked]>
Date: Sun, 23 Sep 2012 13:26:13 -0700 (PDT)

wow this is crazy check it out http://www.consumernews7si.net/work/?article=89876

---

From: "Tony Knerr" <[email-masked]>
Date: Sun, 23 Sep 2012 23:05:49 -0000

Apparently Glenn's email account has been compromised.
I've put his posts on Moderator approval status until he gets the 
problem sorted out.

Tony