Subject: Email address?

From: [email-masked]
Date: Sun, 13 Nov 2011 20:07:21 -0500 (EST)

Does anyone have the email address for Kyle Crichton (Competition  
Computers?)?
 
Bob  Carmany

---

From: "Postle" <[email-masked]>
Date: Mon, 14 Nov 2011 02:39:29 -0000

Bob,

I went through a lot of TI stuff.  I did not find an e-mail address, I did find my original IDE Card Notebook.

Kyle does answer his phone...  It has been awhile ~ a year at least.

Postle

^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^ 

Kyle Crichton, 
Competition Computer Mill
350 Marcella Way
Millbrae, CA 94030-3023 map 
San Francisco-Oakland, CA Metro Area

---

From: ti99_forever <[email-masked]>
Date: Sun, 13 Nov 2011 21:12:53 -0800 (PST)

Or contact him via ebay... his id is kyleti994a

>________________________________
>From: Postle <[email-masked]>
>To: [email-masked]
>Sent: Sunday, November 13, 2011 9:39 PM
>Subject: [TI994A] Re: Email address?
>
>Bob,
>
>------------------------------------
>
>Yahoo! Groups Links
>
>
>
>
>
>

---

From: "Postle" <[email-masked]>
Date: Mon, 14 Nov 2011 07:36:21 -0000

--- In [email-masked], "Postle" <postle@...> wrote:
> Phone:(650) 697-1108 
> --- In [email-masked], rmcarmany@ wrote:
> >

---

From: "computerclassics2000" <[email-masked]>
Date: Mon, 14 Nov 2011 23:57:30 -0000

[email-masked]