Subject: Help with a tool.....

From: "Marc H" <[email-masked]>
Date: Fri, 13 Jul 2012 02:10:19 -0000

I have recently built a little home brew logic chip tester to start working my way through my coffee can of unknowns.  It works for the most part but has trouble with clock signals and seems to break into pieces at the most inopportune time.  It's neat and somewhat educational but not doing the job completely and I tend to spend a lot of time fixing the machine.

What I am looking for is a piece of equipment that will do this for me as well as program EPROMS and test SRAM in case the need or want arises.  Preferable a device that uses USB although serial would work as well.

Surely someone here has an opinion of a particular brand or model they like and/or use.  Any advice ?

Thanks....

Hull

---

From: "Stuart" <[email-masked]>
Date: Fri, 13 Jul 2012 08:22:30 -0000

The Genius G540 EPROM Programmer (Google it) supposedly also tests a number of RAM, CMOS and TTL chips. But having one of these myself, I don't think the software actually supports what it says on the tin. Anyone else have one of these and has used this functionality?

Stuart.