Subject: Re: Any 99ers in California?

From: Teresa Masters <[email-masked]>
Date: Wed, 14 Mar 2012 02:13:02 -0700

Ah, Craig Miller, I wish I knew. Thought we located him in Las Vegas, but was never able to verify that. May still be. I have spoken to doug Warrren about that as well, nothing there either.

Does anyone remember Mac McCormack the Assembly Guru? I so liked him.

Bill G. I sent your Genie ID request on to Peter Hoddie, perhaps he can answer.
Hugs
Terrie

Teresa Masters
www.metalsmith.co

---

From: "computerclassics2000" <[email-masked]>
Date: Wed, 14 Mar 2012 16:16:39 -0000

Thanks, Terrie! You raise another interesting question I've never found the answer to...what is Mac McCormack's actual first name? I'm betting it isn't 'Mac'.

---

From: "Postle" <[email-masked]>
Date: Wed, 14 Mar 2012 16:47:40 -0000

My name is James M. Postle.  I am sixty-eight (68) almost sixty-nine (69) years old.  I live in San Bernardino, California.  I like the original TI-99/4A Hardware...  The one with the Peripheral Expansion System.  I have three (3) operational systems. 

Current TI Project is the Building of several IDE Cards which are to be placed on sale, $260.00 each.  The IDE Cards should be returned to me shortly from their build in Texas.

It is to be noted...  One cannot purchase a SCSI Card.  I have one gone ($200) because there are no parts to fix it.  So much for after sale support.  Anything to do with hard drives is obsolete.  Be it: SCSI/Myarc/ or an IDE Card.  The world has transition to solid state memory cards.  Thanks to an outstanding TI-99/4A Community Member, Fred Kaal, we can do solid state memory.

Next TI Project: http://lotharek.pl/product.php?pid=42  to be used as DSK3..

I use my TI-99/4A for selecting Lottery Numbers.  No winners, but better than a Quick Pick.

Postle

^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^

--- In [email-masked], "computerclassics2000" <computerclassics@...> wrote:
> --- In [email-masked], Teresa Masters <tam2819@> wrote:
> >

---

From: Insane Multitasker <[email-masked]>
Date: Wed, 14 Mar 2012 22:48:12 -0500

Hate to disagree... SCSI card  - EZ135 drives and platters are still available and usually quite reliable. HFDC -  hard drives are still available you might just need to pick through them.  Cards can still be fixed.   Probably other options out there.  Not easy, admittedly, but available.   
> ------------------------------------
> 
> Yahoo! Groups Links
> 
> 
>

---

From: Gregory McGill <[email-masked]>
Date: Wed, 14 Mar 2012 21:03:03 -0700

On Wed, Mar 14, 2012 at 8:48 PM, Insane Multitasker <[email-masked]>wrote:

> **
>
>
>  Hate to disagree...
>
> SCSI card  - EZ135 drives and platters are still available and usually
> quite reliable.
> HFDC -  hard drives are still available you might just need to pick
> through them.  Cards can still be fixed.
>
> Probably other options out there.  Not easy, admittedly, but available.
>
>
>

Send a card to Richard Bell and it gets fixed.  Can't vouch for anybody
else but he's resurrected all of my problem children. Even the Geneve that
got "blowed up" by someone else..

Greg

Greg

---

From: "Postle" <[email-masked]>
Date: Thu, 15 Mar 2012 08:10:30 -0000

Nonsense...

In this world where I live...  It is Richard Bell who states that a chip is bad on the SCSI Card.  Only replacement source is in Germany.  Well now.  Thereby, meaning my SCSI Card may never be fixed.  Or...  So I am told.  Even Richard cannot fix my SCSI Card without the required parts.  I call that a $200 dead duck in the water.

Go for the use of other equipment if you wish.  Or if you can find it for purchase.  But, few if any will be able to transfer (up-grade) into a SCSI Card with a Solid State Memeory System.    Or... As mine is setup.  Facts being facts.  I have probably the last two SCSI/IDE/CF adapters to be had sitting on a shelf. 

I have maybe seven or eight IDE Cards with a Solid State memory System installed.  They are for sale.  Can be purchased, today, $260.  Try that with a SCSI Card or a Myarc H&FDC Card.  Cannot be done.

With the Myarc H&FDC Card System.  Or...  an IDE Card System, it can be said:  It is most difficult to get external Hard Drive case with Power Supply which supports a Hard Drive.  A point about any Hard Drive System, IF THERE ARE ANY.  I have two (2) or three (3).

Once they, this batch of IDE Cards, are gone...  One can make purchase of those other large storage devices aforementioned ~ If a person can find one.  SCSI Cards and Myarc H&FDC Cards are few and far between.  That being the truth and the facts about storage devices for the TI-99/4A.  You publish to the TI-994A Community myth without the bother of research.  Mixing Apples and Oranges.  I state the truth supported by the facts.  So... One can make purchase of a hard drive.  Does no good without the IDE, SCSI or a Myarc H&FDC Card that fits into a TI-99/4A PE Box.  Hello!  Did I get the real truth message about TI-99/4A storage devices through to you, this time? 

Seven or Eight IDE Cards are left. And...  Then there are no more.

It does well to remember that the IDE/CF Memory Card Systems stores DATA in the TI-99/4A Disk Format.  It is "NOT" a coverted to image files system.

Thank You very much,

Postle

^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^

--- In [email-masked], Gregory McGill <arcadeshopper@...> wrote:
>
> On Wed, Mar 14, 2012 at 8:48 PM, Insane Multitasker <insane_m@...>wrote:
> 
> > **
> >
> >
> >  Hate to disagree...
> >
> > SCSI card  - EZ135 drives and platters are still available and usually quite reliable.
> > HFDC -  hard drives are still available you might just need to pick through them.  Cards can still be fixed.
> >
> Send a card to Richard Bell and it gets fixed.  Can't vouch for anybody else but he's resurrected all of my problem children. Even the Geneve that got "blowed up" by someone else..
> 
> Greg
> 
> Greg
>

---

From: Jeff White <[email-masked]>
Date: Thu, 15 Mar 2012 06:24:53 -0400

While I agree that new and used HFDC and SCSI cards are rarely available, many failures on these cards can be fixed.  The HFDC gate array and SCSI programmable logic chips are of extremely limited quantity.  A similar situation exists for several other cards.

However, you have a bad chip on a SCSI card that has a replacement available in Germany.  Seems to me you have chosen not to fix it.  Your choice.  With the IDE cards you are selling, maybe you can sell the non-working, but fixable, SCSI card to someone who might like a spare and is willing to repair it.

If someone has their data backed up on SCSI EZ or Zip or hard drives, a failure of the SCSI card makes the data on those disks unreadable.  Of course, I have never tried reading a Zip or EZ disk written by SCSI on IDE, or vice versa.  Maybe that works.

Bill, what say you?

Jeff White

> In this world where I live... It is Richard Bell who states that a chip is bad on the SCSI Card. Only replacement source is in Germany. Well now. Thereby, meaning my SCSI Card may never be fixed. O…
<snip>

---

From: "hexbus" <[email-masked]>
Date: Thu, 15 Mar 2012 15:09:25 -0000

Someone should be able to read the PLD and make new copies.

I have not taken my ASCSI out to check the PLD or flash dsr, but it should be possible.

Thoughts?
Jon

---

From: "Postle" <[email-masked]>
Date: Thu, 15 Mar 2012 16:46:17 -0000

Below is a quote from Mr. Bell (17 Oct 2011).  The keyword would be proprietary to SNUG.  Yes, it would be nice to have the SCSI Card in my hand and working again.  They are so rare, I would hate to see just one go to waste.  But, after this long... It don't seem like it will happen any time soon.  A $200 adventure sits on the shelf awaiting parts.  I leave the card in the best of hands that of the Master, Mr Bell.

E-mail extract...  From Mr. Bell:

Okay, I'll give you the bad news first. The SNUG ASCSI card seems to have a blown gate array (This is a sensitive chip.) and I'll have to contact Michael Becker in Germany to see if he can send me a programmed chip or the file to program a chip. Some of the Arrays/PALs/GALs are proprietary to SNUG and can only be duplicated with permission. 

Postle

--- In [email-masked], "hexbus" <jon@...> wrote:
> --- In [email-masked], Gregory McGill <arcadeshopper@> wrote:
> >
> > On Wed, Mar 14, 2012 at 8:48 PM, Insane Multitasker <insane_m@>wrote:
> > 
> > > **
> > >
> > >
> > >  Hate to disagree...
> > >

---

From: "Postle" <[email-masked]>
Date: Thu, 15 Mar 2012 16:58:30 -0000

I will wait and see if the Master, Mr. Bell will repair the SCSI Card.  It/they (SCSI Cards) are a treasure.  One I wish to keep.  I only make mention of it because it shows how limited some of the storage hardware is for the TI-99/4A.  I can imagine there are only a few people in the TI-99/4A Community who still run an original System.  And...  Reson I do offer the IDE Card Systems for $260.

I have several EZ-135 and EZ-230 units around here.  If someone wants to make an offer for one.

Postle

^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^

--- In [email-masked], Jeff White <ti994a@...> wrote:
> On 15 Mar 2012, at 04:10, "Postle" <postle@...> wrote:
> 
> > Nonsense...
> >

---

From: "hexbus" <[email-masked]>
Date: Thu, 15 Mar 2012 17:34:10 -0000

It might not be all Richard, Postle.

SNUG sometimes takes a long amount of time to respond.  (Michael Becker was having health issues last time I heard from him several years ago.)  In that case, I would start emailing them and telling them that they need to get the information/chip to Richard to fix your SCSI card.  I see no reason why a new one cannot be easily programmed.

Jon

--- In [email-masked], "Postle" <postle@...> wrote:
> --- In [email-masked], "hexbus" <jon@> wrote:
> >

---

From: Gregory McGill <[email-masked]>
Date: Thu, 15 Mar 2012 10:48:05 -0700

Richard is at the mercy of SNUG as he has contracts with them and must
respect their intellectual property. They have to provide him with the part
or the ability to make the part as his email clearly said.  If they do not
respond or provide the part or release him to make a part here, that's not
Richard's fail.. It's theirs.

I'm sure if he had the part or the go ahead from them your card would be
fixed.

Talking about duplicating the PLD without permission is something that
shouldn't be discussed in a public forum. I'm all for solving problems with
creative thinking however many of us, including Richard, respond very
poorly to talks of breach of contract, copyright and license.     If SNUG
decides to release the licenses into public domain or to the UG's as TI did
then that changes things.

As far as the IDE cards go, what's stopping someone else from making a
batch?  Parts?

Greg

On Thu, Mar 15, 2012 at 10:34 AM, hexbus <[email-masked]> wrote:

> SNUG sometimes takes a long amount of time to respond. (Michael Becker was
> having health issues last time I heard from him several years ago.) In that
> case, I would start emailing them and telling them that they need to get
> the information/chip to Richard to fix your SCSI card. I see no reason why
> a new one cannot be easily programmed.
>
> Jon
>
>
> > Below is a quote from Mr. Bell (17 Oct 2011). The keyword would be
> proprietary to SNUG. Yes, it would be nice to have the SCSI Card in my hand
> and working again. They are so rare, I would hate to see just one go to
> waste. But, after this long... It don't seem like it will happen any time
> soon. A $200 adventure sits on the shelf awaiting parts. I leave the card
> in the best of hands that of the Master, Mr Bell.
> >
> > Okay, I'll give you the bad news first. The SNUG ASCSI card seems to
> have a blown gate array (This is a sensitive chip.) and I'll have to
> contact Michael Becker in Germany to see if he can send me a programmed
> chip or the file to program a chip. Some of the Arrays/PALs/GALs are
> proprietary to SNUG and can only be duplicated with permission.
> >
> > Postle
> >

---

From: Insane Multitasker <[email-masked]>
Date: Thu, 15 Mar 2012 13:00:30 -0500

Myth? 
 
1.  Both Richard and I still repair and upgrade Myarc equipment, parts permitting. 
2. The drives and components I mentioned below are still available and reliable. 
3. HFDC and SCSI cards do show up on ebay and other venues from time to time 
4. You may have new IDE cards at the ready but comparitively speaking, there are more HFDCs and SCSI cards in the wild than IDE cards.
5. The IDE flash does no good without an IDE card.  Your point?

> To: [email-masked]
> From: [email-masked]
> Date: Thu, 15 Mar 2012 08:10:30 +0000
> Subject: [TI994A] Re: scsi hfdc ide etc
> 
> Nonsense...
>

---

From: fdos <[email-masked]>
Date: Thu, 15 Mar 2012 12:28:22 -0700

All I can say is that I have three working WHT SCSI cards, one EZ135 
drive, two EZFlyer230 drives, one 16 x SCSI CD-ROM drive, two Solid 
State SCSI drives (lots of 1GB CF cards) along with lots of 240MB 3.5" x 
1" SCSI drives that fit in mobile racks, lots of disk cartridges for 
both SyQuest drives (I back up all hard drives, except IDE, using these 
and JJ's XCOPY on my Geneve) as all SCSI drives are shared because the 
WHT SCSI card allows the card to have different SCSI IDs, and the MFM 
drive connected to my SNUG TI-99/4P system is in an external case, so 
easily moved to the Geneve (when set up).

I have an IDE card in the standard TI-99/4A system, currently working 
with a 6.4GB IDE drive with 4 x 248MB partitions.  I will change this to 
a CF card system when I find the time (I have the necessary adapters). 
Two IDE cards are with Richard for repair (I believe one is fixed).

I have both a NanoPEB and CF7A+ that I use with the same TI console, 
therefore it is a one or the other situation--mostly the NanoPEB as I 
haven't made the special PIO cable for the CF7A+ system that supports 
Fred's HDX software for file transfers.  Currently the NanoPeb has a 2GB 
CF card while the CF7A+ only has a 512MB CF card, but the following 2 x 
1GB, 1 x 2GB and 1 x 4GB CF cards on hand are all verified.

Now a little bit about the repair history of these systems.  The TI 
console that I'm using with the NanoPEB/CF7A+ is my original first TI 
purchased at Christmas 1982.  it has never failed!  It does have a beige 
keyboard due to the insistence of my youngest daughter back in the day 
after she discovered my stash of spare beige keyboards, and thought that 
would be a neat change.  The original black keyboard is still in that 
bag of spares.  However, this great TI console has been connected to 
some peripherals that have failed over the years.

Originally I had three Geneves.  I won't go into why I had three again 
as I only have two now.  One is a 2MB GenMod Geneve that has also never 
failed.  This is not the case with the other two.  My original GenMod 
Geneve was good until the upgrade, afterwards it was away for repairs 
more than it was even a paperweight on my desk at home.  The second 
Geneve is a PFM512K with 384K which is always paired with a 2MB Memex 
set to 504K for a total of 1.3MB.  This unit was troubled with a flaky 
video for years, but Tim finally fixed it some years ago, and it's rock 
solid today like the 2MB GenMod Geneve, so I'm now happy as I really 
like MDOS.  Too bad there's not much going on in the Geneve world 
today--maybe the arrival of the Geneve2 will change that, that is if it 
ever happens.

My original SCSI card was upgraded so many times it reached the point 
that it could no longer tolerate another trace-cut and solder connection 
that Don Just replaced it.  Once SCSI was a viable product I ordered 
another so both Geneves would have SCSI hard drives, but it was some 
time before MDOS was bootable from a SCSI drive, so the TI system became 
SCSI powered instead as the PFM Geneve booted from its FLASH memory 
anyway (most of the time).  I could only use one Geneve at a time due to 
the Analog RGB monitor requirement, anyway.

Don was able to fix a couple of early SCSI failures, but When the SCSI 
card along with many others got fried in my big SNUG TI-99/4P disaster 
it had to go to Richard because later WHT SCSI upgrades came from 
Michael Becker, and all three of my WHT SCSI cards had these MB upgrades.

Both of my Myarc HFDC cards have been repaired by Tim Tesch, and were 
previously upgraded by Don Walden or Tim.  Both have been very good for 
several years now, and easy to hookup since I keyed the common edge 
connectors.  Most of my HFDC problems came about when the common 
connector could slide up & down prior to the keying operation.

I now have some pretty reliable TI/Geneve systems considering the moving 
across country or just across town that they've been subjected to from 
time to time.  Although there have been some other less significant 
failures not mentioned here, these were the ones that cost me time, 
money and hair.

Bill S

On 3/15/2012 1:10 AM, Postle wrote:
> --- In [email-masked], Gregory McGill<arcadeshopper@...>  wrote:
>>
>> On Wed, Mar 14, 2012 at 8:48 PM, Insane Multitasker<insane_m@...>wrote:
>>
>>> **
>>>
>>>
>>>   Hate to disagree...
>>>

-- 
Bill R Sullivan (FDOS)
Go Forth+ or X4th99

---

From: "Postle" <[email-masked]>
Date: Thu, 15 Mar 2012 19:28:40 -0000

My point?

A bird in hand is worth two in the bush.  I have for sale 7 ~ 8 IDE CARD SYSTEMS, $260 (Cheap by any measure).  My nine year old grand daughter thinks I should sell them for $300.  One thing for sure. These are the last there will ever be.  There are no Myarc, SCSI or anything else for that matter for sale to upgrade a TI-99/4A storage system.

After five months neither MR. Bell or you could have repaired my SCSI Card.  Is ~ No Parts a trend for the repair of a SCSI Card.  No Parts, No repair.

The IDE Cards are modern, reliable state of the art devices.  Thank You Fred Kaal.  I like them.  I have a SCSI Card which does the same thing with a CF Card Solid State Memory Card.  I would have at least one more if parts could be had for the SCSI Card Repair.  I went through the time, trouble, and Expense to build the EXTERNAL SCSI SOLID STATE DRIVE SYSTEMS.  One does little to no good, because its SCSI Card sits on a shelf awaiting parts.  And...  Has done so for a very long time.

I am here to sell a product.  That product being an IDE CARD Solid State Memory Systems.  256 Mbytes to 2 Gig in measure.   A product with more promise then the abiltiy to purchase a Myarc H&FDC Card.  Or...  To purchase a SCSI Card for that matter.  Or...  To purchase anything else to be currently found on the market today.  

Having more H&FDC Cards and SCSI Cards in the wild has nothing to do with the ability to make purchase of a brand new IDE Card System today.  Your myth, cannot offer the same.  Thank you on this day for the oportunity to to make a shameless pitch for something more material than a dream to purchase.  An IDE CARD SOLID STATE MEMORY SYSTEM.

Postle 

^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^

--- In [email-masked], Insane Multitasker <insane_m@...> wrote:
> > From: postle@...

---

From: fdos <[email-masked]>
Date: Thu, 15 Mar 2012 12:47:47 -0700

Jeff,

TI99DIR is able to back up, not only CF cards for NanoPEB/CF7 systems, 
but those for IDE and SCSI Solid State drives that use CF cards.  So far 
I've only used this program to backup CF cards for the NanoPEB/CF7 
systems.  If only I had the time I could see how well it works with SCSI 
CF cards.  IDE with more than 1 partition will be most interesting.

Bill S

On 3/15/2012 3:24 AM, Jeff White wrote:
> However, you have a bad chip on a SCSI card that has a replacement avwith 4 ailable in Germany.  Seems to me you have chosen not to fix it.  Your choice.  With the IDE cards you are selling, maybe you can sell the non-working, but fixable, SCSI card to someone who might like a spare and is willing to repair it.
>
> On 15 Mar 2012, at 04:10, "Postle"<[email-masked]>  wrote:
>
>> Nonsense...
>>

-- 
Bill R Sullivan (FDOS)
Go Forth+ or X4th99

---

From: "Postle" <[email-masked]>
Date: Thu, 15 Mar 2012 19:48:56 -0000

Bill,

My point exactly.  There is a need for mass storage with our TI-99/4A Systems.  You also have functional IDE CARDS of which you did mention.  So, you had a few repairs along the way.  Almost all have been fixed.  But. we must realize that you have a different way to use your equipment.

Every time I turn on my equipment and I use either the IDE or the SCSI Solid State Memory System I get a good feeling inside.  I built it and it works.  Instant program display.  I cannot ask for anything more.

Postle

^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^

--- In [email-masked], fdos <fdosbrs@...> wrote:
> > --- In [email-masked], Gregory McGill<arcadeshopper@>  wrote:
> >>
> >> On Wed, Mar 14, 2012 at 8:48 PM, Insane Multitasker<insane_m@>wrote:
> >>
> >>> **
> >>>
> >>>
> >>>   Hate to disagree...
> >>>

---

From: [email-masked]
Date: Thu, 15 Mar 2012 20:06:05 +0000 (UTC)

I used the Zip drive for a long time on SCSI 7 as this was the only one it would work on reliably. 

I dropped it when I acquired 30 raptor SCSI drive for 100 dollars. Besides finding the zip carts was almost impossible. 

Rich 

----- Original Message -----
From: "Jeff White" <[email-masked]> 
To: [email-masked] 
Sent: Thursday, March 15, 2012 3:24:53 AM 
Subject: Re: [TI994A] Re: scsi hfdc ide etc 

Bill, what say you? 

Jeff White 

On 15 Mar 2012, at 04:10, "Postle" < [email-masked] > wrote: 

Nonsense... 

<snip> 

<blockquote>

</blockquote>

---

From: fdos <[email-masked]>
Date: Thu, 15 Mar 2012 14:32:15 -0700

James,

I pretty much agree, but I think for new TI'ers or those returning after 
long away times are going to do so with PC emulators or those with a 
desire to have real TI hardware; a TI console with a NanoPEB/CF7 system 
will suffice.  They will have real TI/third party module capability and 
three emulated TI floppy disk drives with virtual volume capability.

I really wish that Jaime would provide more disk drive mounting points 
(maybe 8?) or someone would modify the DSR to do hard disk emulation 
instead of floppy disk emulation.  Maybe just DSK.volname. emulation 
that searches all virtual disks?  Another possibility would adapt Tim's 
ROS/CFG modification of 1600 sectors to 3200 sectors per virtual volume, 
if possible.

Bill S

On 3/15/2012 12:48 PM, Postle wrote:
> --- In [email-masked], fdos<fdosbrs@...>  wrote:
>>
>> connector could slide up&  down prior to the keying operation.
>>

-- 
Bill R Sullivan (FDOS)
Go Forth+ or X4th99

---

From: Marc Hull <[email-masked]>
Date: Thu, 15 Mar 2012 16:40:49 -0700 (PDT)

Richard is at the mercy of SNUG as he has contracts with them and must 
respect their intellectual property. They have to provide him with the 
part or the ability to make the part as his email clearly said.  If they
 do not respond or provide the part or release him to make a part here, 
that's not Richard's fail.. It's theirs.   

That is a good point although I don't think that there is any fault that needs to be aimed at the SNUG group.  It's their property after all.

As far as the IDE cards go, what's stopping someone else from making a batch?  Parts?

A while back, Jim Fetzner was redesigning the IDE card in order to use through hole parts.  The intent was to make it easier to construct and maintain for your average middle age human being ;-).  I haven't communicated with Jim in a while but if he is watching perhaps he can chime in with any updates or denials ;-)...  

It's a good project (if you ask me) and if enough people get on the same page perhaps there would be enough support to get it rolling.  

Too many TI people like to sit and wait for something to happen.  It can really be frustrating sometimes...

--- On Thu, 3/15/12, Gregory McGill <[email-masked]> wrote:

From: Gregory McGill <[email-masked]>
Subject: Re: [TI994A] Re: scsi hfdc ide etc
To: [email-masked]
Date: Thursday, March 15, 2012, 12:48 PM

  

      Richard is at the mercy of SNUG as he has contracts with them and must respect their intellectual property. They have to provide him with the part or the ability to make the part as his email clearly said.  If they do not respond or provide the part or release him to make a part here, that's not Richard's fail.. It's theirs.   

I'm sure if he had the part or the go ahead from them your card would be fixed.   
Talking about duplicating the PLD without permission is something that shouldn't be discussed in a public forum. I'm all for solving problems with creative thinking however many of us, including Richard, respond very poorly to talks of breach of contract, copyright and license.     If SNUG decides to release the licenses into public domain or to the UG's as TI did then that changes things.   

As far as the IDE cards go, what's stopping someone else from making a batch?  Parts?

Greg

 

    

Jon

--- In [email-masked], "Postle" <postle@...> wrote:

---

From: Gregory McGill <[email-masked]>
Date: Thu, 15 Mar 2012 16:48:57 -0700

SNUG should support what they made or let us do it ourselves.

Many TI people can't afford $200+ projects..  My personal limit is more
like $50 usually and for special occasions I can split out $100 from the
budget (F18A) but not very often.

G

On Thu, Mar 15, 2012 at 4:40 PM, Marc Hull <[email-masked]> wrote:

> **
> That is a good point although I don't think that there is any fault that
> needs to be aimed at the SNUG group.  It's their property after all.
>

---

From: Marc Hull <[email-masked]>
Date: Thu, 15 Mar 2012 17:16:39 -0700 (PDT)

According to..........? 

I can't afford a Lexus.  So I don't buy a Lexus.  

From: Gregory McGill <[email-masked]>
Subject: Re: [TI994A] Re: scsi hfdc ide etc
To: [email-masked]
Date: Thursday, March 15, 2012, 6:48 PM

  

      SNUG should support what they made or let us do it ourselves.
Many TI people can't afford $200+ projects..  My personal limit is more like $50 usually and for special occasions I can split out $100 from the budget (F18A) but not very often.   

G

Too many TI people like to sit and wait for something to happen.  It can really be frustrating
 sometimes...

---

From: Gregory McGill <[email-masked]>
Date: Thu, 15 Mar 2012 17:27:07 -0700

Me.. if your leaving the community, release it to the community.. It's not
like it's space technology or something viable for another business. The TI
community would keep those cards working forever.  Without that the cards
will all die sooner or later as parts wear out and are damaged..

Exactly I can't afford a $260 project just to put a hard disk on the TI.
 Frankly with HDX you don't need one anymore cept for the cool factor. Just
a junk pc and a serial cable. Or CF7/MicroPEB for $40

Greg

On Thu, Mar 15, 2012 at 5:16 PM, Marc Hull <[email-masked]> wrote:

> --- On *Thu, 3/15/12, Gregory McGill <[email-masked]>* wrote:
>
>
> On Thu, Mar 15, 2012 at 4:40 PM, Marc Hull <[email-masked]<http://mc/compose?to=[email-masked]>
> > wrote:
>
> **

---

From: Insane Multitasker <[email-masked]>
Date: Thu, 15 Mar 2012 19:56:37 -0500

And I am glad you are willing and able to sell a product.  I have an IDE card with CF and enjoy using it.   I still don't undertand this "myth and truth" spin nor do I think it matters.   Point being, all three are viable options when the hardware presents itself.  You have hardware to sell, let's hope people see the value in what you are making available.  
> Date: Thu, 15 Mar 2012 19:28:40 +0000

---

From: "Postle" <[email-masked]>
Date: Fri, 16 Mar 2012 02:50:39 -0000

Marc,

I can tell you no-one is beating a path to my door.  I sell a unit now and then.  To me the IDE Card is a good deal.  I like the one I have in use.

Postle

^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^ 

--- In [email-masked], Marc Hull <marc.hull@...> wrote:
> --- On Thu, 3/15/12, Gregory McGill <arcadeshopper@...> wrote:
> 
> From: Gregory McGill <arcadeshopper@...>
> On Thu, Mar 15, 2012 at 10:34 AM, hexbus <jon@...> wrote:
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
>  
> 
> 
> 
>   
> 
> 
>     
>       
>       
> --- In [email-masked], "Postle" <postle@> wrote:
> 
> >
>

---

From: Marc Hull <[email-masked]>
Date: Thu, 15 Mar 2012 19:52:53 -0700 (PDT)

The TI community would pick at the bones and then bitch like a bunch of babies when that ran out.  It's the people who actually do stuff without carping about pennies that would keep things running (as they always do.) 

SNUG doesn't owe you or anyone else a thing.  Do you even own a SNUG card Greg ?

From: Gregory McGill <[email-masked]>
Subject: Re: [TI994A] Re: scsi hfdc ide etc
To: [email-masked]
Date: Thursday, March 15, 2012, 7:27 PM

  

      Me.. if your leaving the community, release it to the community.. It's not like it's space technology or something viable for another business. The TI community would keep those cards working forever.  Without that the cards will all die sooner or later as parts wear out and are damaged.. 

Exactly I can't afford a $260 project just to put a hard disk on the TI.  Frankly with HDX you don't need one anymore cept for the cool factor. Just a junk pc and a serial cable. Or CF7/MicroPEB for $40  

Greg

 

    

According to..........? 

 

G

---

From: "Postle" <[email-masked]>
Date: Fri, 16 Mar 2012 02:54:27 -0000

It is what it is.  Time, hopfully will heal and/or correct the situation.

We are not getting younger.  We now have unexpected financial loads pass to us from the econemy.  Such as it is.

Postle

^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^

--- In [email-masked], Gregory McGill <arcadeshopper@...> wrote:
> On Thu, Mar 15, 2012 at 4:40 PM, Marc Hull <marc.hull@...> wrote:
> 
> > **

---

From: "Postle" <[email-masked]>
Date: Fri, 16 Mar 2012 03:02:04 -0000

Yes, I own a SNUG Card.  At least one.

Postle

^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^

--- In [email-masked], Marc Hull <marc.hull@...> wrote:
> On Thu, Mar 15, 2012 at 5:16 PM, Marc Hull <marc.hull@...> wrote:
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
>  
> 
> 
> 
>   
> 
> 
>     
>       
>

---

From: "Postle" <[email-masked]>
Date: Fri, 16 Mar 2012 03:30:40 -0000

To Whom It May Concern,

I have two switches setting on my desk.  Those two switches will complete the building of my last series of IDE Cards.  Or...  So David has explained to me.

After inspection, I will then have to put the IDE Cards in a PE Box for a smoke test.  I have no test equipment here.  The IDE Cards will be put into an operational TI-99/4A System.  Cards Removed.

Thereafter, the 5 Volt Regulated DC Power supply needs to be routed to the IDE/CF Adapter.

I do have External IDE Power Supplies for the IDE Cards.  And...  The one I use is powered from the Floppy Drive Bay.  Punch Hole install a splitter.  

And then...  The Firmware will be installed onto the 512 SRAM Chips.

Just in case anyone is interested.  The IDE Cards do not and did not develop over night as if by magic.  David has done the building.  A month or more he has been at the build  No small task.  I do the rest ~ The Same Hold True.  No small task.

Enjoy the Day,

Postle

--- In [email-masked], "Postle" <postle@...> wrote:
> --- In [email-masked], Marc Hull <marc.hull@> wrote:
> >
> > --- On Thu, 3/15/12, Gregory McGill <arcadeshopper@> wrote:
> > 
> > From: Gregory McGill <arcadeshopper@>
> > On Thu, Mar 15, 2012 at 5:16 PM, Marc Hull <marc.hull@> wrote:
> > 
> > 
> > 
> > 
> > 
> > 
> > 
> > 
> > 
> > 
> > 
> > 
> > 
> > 
> > 
> > 
> >  
> > 
> > 
> > 
> >   
> > 
> > 
> >     
> >       
> >       
> > --- On Thu, 3/15/12, Gregory McGill <arcadeshopper@> wrote:
> > 
> > 
> > From: Gregory McGill <arcadeshopper@>
> > On Thu, Mar 15, 2012 at 4:40 PM, Marc Hull <marc.hull@> wrote:
> > 
> > 
> > 
> > 
> > 
> > 
> > 
> > 
> > 
> > 
> > 
> > 
> > 
> > 
> > 
> >