Subject: Re: Software testing,,,

From: Brian Tristam Williams <[email-masked]>
Date: Thu, 6 Sep 2012 15:01:09 +0200

I'm interested. Tell me more!

---

From: Marc Hull <[email-masked]>
Date: Thu, 6 Sep 2012 15:33:07 -0700 (PDT)

Hello Brian.

It's a music/sound list editor/player.  I should have it finished this weekend and will send you a copy to play with if your interested.

Marc.

--- On Thu, 9/6/12, Brian Tristam Williams <[email-masked]> wrote:

From: Brian Tristam Williams <[email-masked]>
Subject: [TI994A] Re: Software testing,,,
To: [email-masked]
Date: Thursday, September 6, 2012, 8:01 AM