Subject: Re: [TI994A] Re: 3.5 drive on a Dell

From: Owen Brand <[email-masked]>
Date: Wed, 29 May 2013 12:58:03 -0600

Thanks.  I had a deal worked out to have this done a month ago, but didn't have $$ for components or shipping.  Now I can manage.  :)

The fella was kind enough to hold the board he ordered for me until I got my act together.  :)

And I'm terrible at hardware projects...  I ruined a console a few years ago trying to do an overclock mod...  Wasn't even close...  Just straight terrible at it.  :)  

I have this pretty, shiny new F18 A sitting here and Im scared sh..less to install it.  :)

Owen Brand
Opry99er

gregallenwarner <[email-masked]> wrote:

>Well, if anything, if I wasn't able to offer any practical advice, I'm glad I served as a reminder for you to get your RS232 card in the mail! :-)
>
>If your other contact for any reason doesn't work out, I'd be willing to do the mod for you. Did mine not that long ago, and I'm very handy with soldering. Just keep me in mind should anything ever come up where you need some soldering work done. I've been helped so much by the community it's time I gave something back!
>
>-Greg W
>
>
>--- In [email-masked], Owen Brand <owen.brand@...> wrote:
>>
>> Thanks... I've given up on Omniflop for the time being.  The HDX card mod is my future, for sure.  I am getting one built for me now.  Matter of fact, I need to get my rs232 card in the mail today.  :)  
>> 
>> 
>> 
>> Owen Brand
>> Opry99er
>> 
>> gregallenwarner <gregallenwarner@...> wrote:
>> 
>> >Glad to see QModemPro works for you under XP mode. If you run into any trouble with it, go ahead and give Tera Term a try. Like I said, I've been successfully using it for XModem transfers under Windows 7 for some time now.
>> >
>> >And you are correct, XP Mode on Windows 7 doesn't have direct access to the hardware. I'm afraid there's no way you're going to be able to use Omniflop on Windows 7. Not even a guest OS can do it, since it still must work through the interfaces provided by the host. It simply cannot be done due to Microsoft building a layer of abstraction between the kernel and the hardware. Unless you want to write your own device drivers... ;-)
>> >
>> >Depending on what you're needing to do, you may be able to get away with not having floppy writing capabilities on the PC and just make do with serial transfers. I did the HDX conversion on my RS232 card and I'm using the HDX server to host all of my files, and this is working great for me. Very fast and efficient method of file access from the TI.
>> >
>> >-Greg W
>> >
>> >
>> >--- In [email-masked], Owen Brand <owen.brand@> wrote:
>> >>
>> >> "XPMode"Â is definitely a 32 bit version... I have successfully installed QModemPro!Â  
>> >> Â 
>> >> I still cannot use Omniflop though... seems that XPMode is not in DIRECT contact with the hardware, for some reason.Â  Blah...
>> >> Â 
>> >> Progress, though.Â  =)
>> >> Â 
>> >> Â 
>> >> Owen
>> >> 
>> >> 
>> >> ________________________________
>> >> From: Owen Brand <owen.brand@>
>> >> To: "[email-masked]" <[email-masked]> 
>> >> Sent: Tuesday, May 28, 2013 9:03 PM
>> >> Subject: Re: [TI994A] Re: 3.5 drive on a Dell
>> >> 
>> >> Â  
>> >> There is something on my computer called "XP Mode"...Â  Built in... Is this a virtual machine?Â  If so, I'm assuming it's also 64 bit...
>> >> Â 
>> >> Owen
>> >> 
>> >> 
>> >> ________________________________
>> >> From: Owen Brand <owen.brand@>
>> >> To: "[email-masked]" <[email-masked]> 
>> >> Sent: Tuesday, May 28, 2013 8:38 PM
>> >> Subject: Re: [TI994A] Re: 3.5 drive on a Dell
>> >> 
>> >> Â  
>> >> I'm running a Dell with the following "stuff"
>> >> Â 
>> >> Intel Core2 Duo CPU
>> >> E6550 @ 2.33 GHz
>> >> 2.0 GB RAM
>> >> Running Windows 7 Enterprise (64 bit)
>> >> Â 
>> >> It has a PCI Serial port, 3.5" floppy drive, CD/DVD drive, 8 USB ports, etc...
>> >> Â 
>> >> A solid machine, but nothing too spectacular, although it's the only machine I've ever played with that had "Win7 Enterprise" running.
>> >> Â 
>> >> Any further info you need?
>> >> Â 
>> >> Â 
>> >> Owen
>> >> Â 
>> >> Â 
>> >> 
>> >> 
>> >> ________________________________
>> >> From: Jeff White <ti994a@>
>> >> To: "[email-masked]" <[email-masked]> 
>> >> Sent: Tuesday, May 28, 2013 6:45 PM
>> >> Subject: Re: [TI994A] Re: 3.5 drive on a Dell
>> >> 
>> >> Â  
>> >> Owen,
>> >> 
>> >> What model Dell do you have? Â Does it have the Microsoft Windows sticker on it? Â What version of Windows is listed on the sticker?
>> >> 
>> >> Work went to Dell when our latest IT manager was hired. Â (Prior to that, it was HP/Compaq and IBM servers. Â Before that, I built what I wanted.)
>> >> 
>> >> I have a license for Vista for my Dell Vostro, but I had it built with XP. Â I.e., I have a downgrade with the Vista license. Â 
>> >> 
>> >> Since I have not worn the IT hat officially for over a decade, I do not keep up with these things. Â Maybe the Win7 license I think you have gives you the downgrade option to XP.
>> >> 
>> >> Jeff White On 28 May 2013, at 18:16, Owen Brand <owen.brand@> wrote:
>> >> Â  
>> >> >http://tveak.com/index.php?main_page=product_info&cPath=559_568&products_id=80283
>> >> >
>> >> >
>> >> >
>> >> >
>> >> >
>> >> >Yikes!!! Â Maybe I won't be installing a new Windows. Â $119? Â I thought XP would be alot cheaper than that now, 10-12 years later???
>> >> >
>> >> >
>> >> >
>> >> >
>> >> >Owen_,_._,___
>> >>
>> >
>> >
>>
>
>

---

From: "gregallenwarner" <[email-masked]>
Date: Wed, 29 May 2013 19:53:27 -0000

If you like, and if you're willing to let me do it, I'd be happy to install the F18A in your console for you. I've been planning on upgrading mine for some time now; haven't been able to get my hands on one however since they're currently out of stock. But I've studied up on the procedure and I'm pretty sure I can do it blindfolded now. (Although, for your sake, I won't do it blindfolded! :-) At any rate, if you would like me to perform the upgrade for you, I'd be appreciative for the opportunity to work with the real thing for a bit.

Mull it over and let me know what you think.

Regards,
-Greg W

--- In [email-masked], Owen Brand <owen.brand@...> wrote:
> >> gregallenwarner <gregallenwarner@> wrote:
> >>

---

From: "gregallenwarner" <[email-masked]>
Date: Wed, 29 May 2013 20:43:54 -0000

I forgot, the 9918A is already socketed on the TI motherboard, so there shouldn't actually be any soldering required to install the F18A. Just a simple operation of popping one chip out and dropping the new one in. I was thinking I'd have to desolder the 9918A and resolder a socket, but then I remembered that my console already has a socket for the 9918A.

If you would still like to send it off to be done, I'd still be happy to do it for you.

-Greg W