Subject: MESS: Powertran Cortex

From: "Michael Zapf" <[email-masked]>
Date: Sat, 12 May 2012 13:02:38 -0000

I was recently told that a skeleton driver for Powertran Cortex has been added to MESS. (Skeleton driver means it is just an empty template, so it needs an implementation.)

Anyone interested in having a Powertran Cortex emulation? I don't know whether I can find enough time for that, and I do not have the hardware either, so I'm just passing this information through to you, and maybe we find some volunteers. I would, of course, give a hand to find into the MESS core.

Michael

---

From: Jeff White <[email-masked]>
Date: Sat, 12 May 2012 09:53:30 -0400

How about the Marinchip PC/OT?

http://www.fourmilab.ch/autofile/www/section2_46_5.html

Jeff White

---

From: "Michael Zapf" <[email-masked]>
Date: Sun, 13 May 2012 16:19:21 -0000

I should probably add that the Cortex was a TMS9995-based computer designed around 1982. We also have some information on WhTech on that:

ftp://ftp.whtech.com/Powertran%20Cortex/ETI%20Articles/

It was actually on Whtech where I first heard about that project.

Michael

---

From: Marc Hull <[email-masked]>
Date: Sun, 13 May 2012 09:47:00 -0700 (PDT)

In the TI99 section of Vintage computer Forums there is a lengthy thread on the subject.

--- On Sun, 5/13/12, Michael Zapf <[email-masked]> wrote:

From: Michael Zapf <[email-masked]>
Subject: [TI994A] Re: MESS: Powertran Cortex
To: [email-masked]
Date: Sunday, May 13, 2012, 11:19 AM

  

      

Michael

---

From: "Stuart" <[email-masked]>
Date: Sun, 13 May 2012 17:51:59 -0000

There's actually a site dedicated to it - www.powertrancortex.com - if you haven't found it already. There's already a (non-MESS) emulator available for it, but it doesn't support graphics mode IIRC.

Stuart.