Subject: Thank you everyone.

From: "Jacques" <[email-masked]>
Date: Thu, 10 May 2012 19:59:05 -0300

It really would be a big task to reply to each message of encouragement that I have received, so I decided to address the groups. Although it is a long process I have not lost hope that I will come through this. To everyone who wrote your support and encouragement is very much appreciated.  Thank you to all. Merci.

Jacques

---

From: "Postle" <[email-masked]>
Date: Fri, 11 May 2012 01:31:29 -0000

My Dear Jacques,

Merci, indeed.  It is all of us who owe you a bit of thanks.

God's speed in healing my friend.

Postle

^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^