Subject: Re: [TI994A] 3.5 drive on a Dell

From: Owen Brand <[email-masked]>
Date: Mon, 27 May 2013 17:09:06 -0600

Well, my uncle was wrong...  it has a fresh new copy of Win7, not XP.  He gave me the PC and he told me he had it built for him and he never used it...  Must be nice to be a network engineer with people who owe you favors.  :)   Good news, OMNIflop works on Win7 too.  I'll try it out tonight... If I get some time.

Owen Brand
Opry99er

Marc Hull <[email-masked]> wrote:

>Well perhaps not.  Download and peruse OMNI-FLOP.  I have maintained the 98 version specifically for the drive access so have never used it.  I'm sure someone here has though.  Give it a gander.
>
>--- On Mon, 5/27/13, Owen Brand <[email-masked]> wrote:
>
>From: Owen Brand <[email-masked]>
>Subject: Re: [TI994A] 3.5 drive on a Dell
>To: [email-masked]
>Date: Monday, May 27, 2013, 4:49 PM
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
> 
>
>
>
>  
>
>
>    
>      
>      
>      Running XP...
>
>
>
>That a deal breaker?
>
>
>
>I can tether to my phone for internet, no problem there...  That's how I get online these days.  :)
>
>
>
>Owen Brand
>
>Opry99er
>
>
>
>Marc Hull <[email-masked]> wrote:
>
>
>
>>Hey Owen...
>
>>My suggestions, I'm sure there are other routes.
>
>>
>
>>Hopefully the Dell is running WIN98 and has internet access all ready ?  If so you will need to go into the PC bios (via setup) and change the drive to 720K. 3.5".
>
>>
>
>>Get your hands on Paulo's TI99-PC transfer program.  Perhaps someone has a link ? Get TIDIR if you don't have it all ready.   
>
>>
>
>>Get these ducks in a row and retort back.
>
>>
>
>>Bout damn time Owen.... ;-).
>
>>
>
>>
>
>>
>
>>
>
>>
>
>>
>
>>
>
>>
>
>>
>
>>
>
>>
>
>>
>
>>
>
>>
>
>>--- On Mon, 5/27/13, Owen Brand <[email-masked]> wrote:
>
>>
>
>>From: Owen Brand <[email-masked]>
>
>>Subject: [TI994A] 3.5 drive on a Dell
>
>>To: [email-masked]
>
>>Date: Monday, May 27, 2013, 4:22 PM
>
>>
>
>>
>
>>
>
>>
>
>>
>
>>
>
>>
>
>>
>
>>
>
>>
>
>>
>
>>
>
>>
>
>>
>
>>
>
>>
>
>> 
>
>>
>
>>
>
>>
>
>>  
>
>>
>
>>
>
>>    
>
>>      
>
>>      
>
>>      I've got a 3.5 floppy drive in my TI setup.  I just acquired a nice Dell with a 3.5 drive built in.  I've formatted several disks here for use...  I've never tried before, as I've always transferred via serial...  What will I need, guys?  Thanks in advance.
>
>>
>
>>
>
>>
>
>>Owen Brand
>
>>
>
>>Opry99er
>
>>
>
>>    
>
>>     
>
>>
>
>>    
>
>>    
>
>>
>
>>
>
>>
>
>>
>
>>
>
>>
>
>>  
>
>>
>
>>
>
>>
>
>>
>
>>
>
>>
>
>>
>
>>
>
>
>
>    
>     
>
>    
>    
>
>
>
>
>
>
>  
>
>
>
>
>
>
>
>

---

From: Marc Hull <[email-masked]>
Date: Mon, 27 May 2013 16:25:44 -0700 (PDT)

Good let us know your progress.

------------------------------

---

From: Owen Brand <[email-masked]>
Date: Mon, 27 May 2013 19:00:58 -0600

omniflop installed, I have followed all driver instructions in the docs.  

Problem is, when I start up Omniflop, It tells me "Drivers are not installed properly, you will only be able to manipulate DOS diskettes" or something like that.  Im still at my uncle's house (Memorial day cookout) so I don't have any floppies here to test out...  In my device manager, it shows the proper Omniflop drivers installed, so I don't know WHAT the hell to think at this point.  :)

Owen Brand
Opry99er

---

From: Owen Brand <[email-masked]>
Date: Mon, 27 May 2013 22:27:45 -0600

64 bit....  Stinkin predictive text.  :)

Owen Brand
Opry99er

Owen Brand <[email-masked]> wrote:

>Unfortunately Omniflop is not compatible with virtual machines, as it requires direct access to the hardware...  The documentation explicitly states that virtual machines will not be able to read or write floppies with Omniflop.  And I've never seen a Win7 machine with a floppy either.  This was a custom built machine for my uncle and he just gave it to me today, so I have no idea what im up against.  
>
>It's a 64 but computer....  Is it possible to run XP on it?
>
>Owen Brand
>Opry99er
>
>Jeff White <[email-masked]> wrote:
>
>>Windows 7 has broken some software I have used since Win9x.  In such cases, I have resorted to Virtual PC:
>>
>>http://windows.microsoft.com/en-us/windows7/install-and-use-windows-xp-mode-in-windows-7
>>
>>Sometimes lucky, sometime not.  I have not tried OmniFlop under Win7, since I do not have a floppy drive on a Win7 computer.
>>
>>Jeff White
>>
>>On 27 May 2013, at 23:24, Owen Brand <[email-masked]> wrote:
>>> Okay, so what is happening is this....
>>> 
>>> When I go to install the drivers, Windows comes back with "This driver will not work... Incorrect platform" or some s*** like that... But when I check what drivers are installed (In device manager) it tells me that the drivers are installed properly... Open Omniflop..... "Drivers are not correctly installed".
>>> 
>>> So, restart the computer ... On startup, Windows reinstalls default drivers for my floppy drive. Rinse and repeat.
>>> 
>>> I looked into this and then disabled my automatic updates... Same problem. I then disabled the signature verification "feature" on my Dell in an attempt to force the computer to accept the unsigned drivers. Same result. Rinse and repeat.
>>> 
>>> Im home now, so I am going to try to write a floppy anyway, just to verify that Omniflop TRULY can't see the installed drivers. 
>>> 
>>> Whatever....
>>> 
>>> Owen Brand
>>> Opry99er
>>> 
>>> 
>>

---

From: Owen Brand <[email-masked]>
Date: Tue, 28 May 2013 19:12:33 -0600

It's a custom built machine...  The case has a Vista sticker on it, but im pretty sure it is a Frankenstein machine, as it's a 64 bit Win7 machine with a floppy drive and a serial port.  :)

I'll get some info tonight and post it when I get home.  Thanks for the responses, guys....  I went from TI to Apple in the 90s, so PC stuff is pretty foreign to me, especially Win7/8 64 bit....  Like Greek to me.

Owen Brand
Opry99er

Jeff White <[email-masked]> wrote:

>Owen,
>
>What model Dell do you have?  Does it have the Microsoft Windows sticker on it?  What version of Windows is listed on the sticker?
>
>Work went to Dell when our latest IT manager was hired.  (Prior to that, it was HP/Compaq and IBM servers.  Before that, I built what I wanted.)
>
>I have a license for Vista for my Dell Vostro, but I had it built with XP.  I.e., I have a downgrade with the Vista license.  
>
>Since I have not worn the IT hat officially for over a decade, I do not keep up with these things.  Maybe the Win7 license I think you have gives you the downgrade option to XP.
>
>Jeff White
>
>On 28 May 2013, at 18:16, Owen Brand <[email-masked]> wrote:
>> http://tveak.com/index.php?main_page=product_info&cPath=559_568&products_id=80283
>> 
>> 
>> Yikes!!!  Maybe I won't be installing a new Windows.  $119?  I thought XP would be alot cheaper than that now, 10-12 years later???
>> 
>> 
>> Owen_,_._,___