Subject: Seventh Call for Votes for Jim Peterson Achievement Awards

From: [email-masked]
Date: Sat, 31 Mar 2012 23:33:10 -0400 (EDT)

Class of 2012, Jim Peterson Achievement Award  Ballot

This is a call for VOTES for Class of 2012 Jim Peterson  Achievement 
Awards. 
(Vote for only ONE nominee in each  category.)

NOTE: See below for how to submit your  vote(s).

NOMINEE . . . . . . . . . . . .  ACHIEVEMENT(S)

TI-99/4A Software: (Vote for only  one.)

Stuart Conner . . . . For his 'Powertran Cortex Basic'  .

Ralphael Nabet . . . . For his 'The God of MESS' for TI-99/4A  emulation.

Mark Robert Wills. . .For his 'Turbo Forth' programming  Language module.

Michael Zapf . . . . .For his work on the MESS emulator  for the TI-99/4A,

TI-99/4A Hardware: (Vote for only  one.)

Mark Hull . . . . . For his 'SID Master 99' sound card.

Fred  Kaal . . . . . For his 'HDX' project (PC to TI-99/4A connection via  
RS232}.

TI-99/4A Community Service: (Vote for only  one.)

Bill Gaskill . . . . For his valuable Product Reviews and Altman  Faireware 
List.

Greg McGill . . . . .For his extensive and valuable  support of the TI-99/4A
community in Oregon.

Fabrice Montupet . . For  his collection of TI99 hardware well described in 
his 
website 'TI-99  Forever'.

VOTING NOTES:

A. All votes MUST be submitted  PRIVATELY to: 
Glenn Bernasek, JPA Administrator 
13246 Harper  Road
Strongsville, Ohio 44149-3942
USA

- or –

E-mail  directly to: [email-masked]

- or –

(Thanks to Tom Wills) Cast  your vote(s) at: http://www.ti99ers.org/ 

B. Voting will end at midnight  (USA, Eastern Daylight time), April 30,  
2012.

---

From: Jeff White <[email-masked]>
Date: Sat, 14 Apr 2012 17:57:58 -0600

So what is 'The God of MESS'?  I know for what the other nominations are.

Jeff White

On 31 Mar 2012, at 21:33, [email-masked] wrote:

> This is a call for VOTES for Class of 2012 Jim Peterson Achievement Awards. 
> Fred Kaal . . . . . For his 'HDX' project (PC to TI-99/4A connection via RS232}.
> 
> 
> Bill Gaskill . . . . For his valuable Product Reviews and Altman Faireware List.
> 
> Fabrice Montupet . . For his collection of TI99 hardware well described in his 
> website 'TI-99 Forever'.
> 
> 
> VOTING NOTES:
> 
> B. Voting will end at midnight (USA, Eastern Daylight time), April 30, 2012.
>

---

From: "Michael Zapf" <[email-masked]>
Date: Sun, 15 Apr 2012 12:34:59 -0000

I don't know whether Raphael Nabet was one of the major MESS creators, but at least (and that is just pretty much already) he created a lot of chip emulations within MESS, in particular the complete TMS series, within the years 1999-2004. Also, he plugged them together to give us the system emulations for the TI-99/4, 4A, 8, Geneve, and some unfinished ones.

Some years ago (must be before 2007) he left the project, so I picked  up his work and fixed the most urgent problems that appeared in the meantime, added some new stuff, and rewrote virtually all the code for the previous device restructuring and the now recent C++ class rewrite. 

Certainly, not much of Raphael's code is left in the current implementation. But as I said, he paved the way, and we probably would not have anything for the TI within MESS without his contributions.

Michael

---

From: Jeff White <[email-masked]>
Date: Sun, 15 Apr 2012 07:05:32 -0600

I knew that.  I was confused by the wording.

The last call for votes clears that up:

Ralphael Nabet . . . . 'The God (Creator) of MESS' for TI-99/4A emulation.

I will leave it to someone else to verify whether it is Raphael or Ralphael.

Jeff White

On 15 Apr 2012, at 06:34, "Michael Zapf" <[email-masked]> wrote:

> Michael,