Subject: Re: [TI994A] Richard Bell

From: [email-masked]
Date: Mon, 27 May 2013 10:21:06 -0500 (CDT)

Hi Dan, I'm often about 500 e-mails behind these days so it's possible you may have gotten lost along the way. I'm working a killer schedule and have had some health problems in this new year which makes it hard to keep up. Try sending an e-mail and I'll keep a lookout for it.

On 05/26/13, Dan Eicher<[email-masked]> wrote:

Hi,
Does anyone have a postal mailing address for Richard Bell?
I've tried emailing him a couple of times at [email-masked]
and aol.com without luck, so I thought I try an old fashion letter.
Thanks,
Dan

------------------------------------

Yahoo! Groups Links

<*> To visit your group on the web, go to:
http://groups.yahoo.com/group/TI994A/

<*> Your email settings:
Individual Email | Traditional

<*> To change settings online go to:
http://groups.yahoo.com/group/TI994A/join
(Yahoo! ID required)

<*> To change settings via email:
[email-masked]
[email-masked]

<*> To unsubscribe from this group, send an email to:
[email-masked]

<*> Your use of Yahoo! Groups is subject to:
http://docs.yahoo.com/info/terms/

---

From: Jeff White <[email-masked]>
Date: Mon, 27 May 2013 15:14:59 -0400

Richard,

You replied before I could send Dan your Staten Island address on Bement.  Of course, he might be able to contact you on Hidden Reef, too.

Jeff White