Subject: Da Faire

From: [email-masked]
Date: 29 Oct 2014 21:19:31 -0700

Walid, et al.   The Friday night gathering will be at Tommy Nevin's Pub, at 6 p.m.  Please let me know if you're coming.  --Hal

---

From: [email-masked]
Date: 30 Oct 2014 13:30:06 -0700

Hal... 

 Anna and I will both be there.  See you then!

 ...lee