Subject: How many BBS users out there?

From: Owen Brand <[email-masked]>
Date: Wed, 03 Jul 2013 20:30:33 -0600

How many of you use the BBSes for the TI994a?  Specifically Heatwave and Hidden Reef.  

I have written a new door game for the S&T software and im trying to gauge the number of folks in our community who might "give 'er a go".  

Owen Brand
Opry99er 

Owen Brand
Opry99er

---

From: Gregory McGill <[email-masked]>
Date: Wed, 3 Jul 2013 22:25:07 -0700

mememe

On Wed, Jul 3, 2013 at 7:30 PM, Owen Brand <[email-masked]>wrote:

> **
> I have written a new door game for the S&T software and im trying to gauge
> the number of folks in our community who might "give 'er a go".
>
> Owen Brand
> Opry99er
>
> Owen Brand
> Opry99er
>  
>