Subject: 910mp on ebay

From: [email-masked]
Date: Mon, 12 Aug 2013 18:59:58 -0400

Here's a bargain with only a few hours left.
Get it while you can.

http://www.ebay.com/itm/Samsung-SyncMaster-910MP-19-LCD-Monitor-with-builtin-speakers-/261260127936

Tony

---

From: Marc Hull <[email-masked]>
Date: Thu, 22 Aug 2013 19:15:28 -0700 (PDT)

Good news.  That eliminate one TV if I can use it for both my Genevieve and test bed TI.  Thanks Tony. /

------------------------------
On Thu, Aug 22, 2013 7:04 PM CDT [email-masked] wrote:

>Yes, just tried it. While the mod forces the monitor to start up in RGB mode,
>you can still select the other modes. You could always install a switch in the line
>if you didn't want the start up feature. I have both of mine running from the power
>outlet on the AT power supply, so when I turn on the computer, the monitor comes
>on at the same time and in the correct mode.
>
>Tony
>
>
>On 8/22/2013 8:55 AM, Marc Hull wrote:
>> So just to clarify.....  you can still use the composite video with the the mod ?
>> 
>> 
>