Subject: Module Creator

From: <[email-masked]>
Date: 24 Nov 2013 03:24:36 -0800

Hi all,

To be able to create an (e)prom image to be used with the 16k and 64k module boards a 'Module Creator' environment / program /  suite / tool / what is it can be found here: 

http://home.vodafonethuis.nl/fgkaal/

In the contents menu on the left choose option modules and module creator of the menu in the main screen.

Now everybody can create their own module.

The most difficult part of this program was and is the fact that the inverted outputs are used of the address latch. This drives a simple programmer like me to madness.

But anyway ... enjoy.

Fred ;-)

---

From: Chris and Veronica Schneider <[email-masked]>
Date: Sun, 24 Nov 2013 11:36:20 -0600

Would this work for say Tony Knerrs XB?

Chris

From:  <[email-masked]>
Reply-To:  <[email-masked]>
Date:  24 Nov 2013 03:24:36 -0800
To:  <[email-masked]>
Subject:  [TI994A] Module Creator

Hi all,

To be able to create an (e)prom image to be used with the 16k and 64k module
boards a 'Module Creator' environment / program /  suite / tool / what is it
can be found here: 

In the contents menu on the left choose option modules and module creator of
the menu in the main screen.

The most difficult part of this program was and is the fact that the
inverted outputs are used of the address latch. This drives a simple
programmer like me to madness.

But anyway ... enjoy.

Fred ;-)

---

From: "Ksarul" <[email-masked]>
Date: Sun, 24 Nov 2013 12:39:34 -0500

Probably not, as that program resides in GROM/GRAM along with some ROM, and
the 64K cart only has ROM available for program storage.

Jim

From: [email-masked] [mailto:[email-masked]] On Behalf Of
Chris and Veronica Schneider
Sent: Sunday, November 24, 2013 12:36 PM
To: [email-masked]
Subject: Re: [TI994A] Module Creator

 

Chris

  

Hi all,

But anyway ... enjoy.

Fred ;-)

---

From: Chris and Veronica Schneider <[email-masked]>
Date: Sun, 24 Nov 2013 11:55:01 -0600

That¹s what I thought.  Would be nice to see it in CART form so we could use
it on the 4a.

There are plenty of good EA5 programs out there that can be created of
course.

Chris 

From:  Ksarul <[email-masked]>
Reply-To:  <[email-masked]>
Date:  Sun, 24 Nov 2013 12:39:34 -0500
To:  <[email-masked]>
Subject:  RE: [TI994A] Module Creator

 
Jim

 

Chris

  

Hi all,

But anyway ... enjoy.

Fred ;-)

---

From: Gregory McGill <[email-masked]>
Date: Sun, 24 Nov 2013 11:28:43 -0800

Very nice Fred :)  now I can make my own super megacarts!

Greg

On Sun, Nov 24, 2013 at 3:24 AM, <[email-masked]> wrote:

>
>
> Hi all,
>
> To be able to create an (e)prom image to be used with the 16k and 64k
> module boards a 'Module Creator' environment / program /  suite / tool /
> what is it can be found here:
>