Subject: Re: [TI994A] Two weeks to the Faire!

From: [email-masked]
Date: Fri, 17 Oct 2014 20:09:42 -0500 (CDT)

Hope everyone enjoys the fair. I'll be still campaigning for Congress until the 4th and won't be able to make it this year.

On 10/17/14, [email-masked] [TI994A]yahoogroups.com> wrote:

The title says it all  --Hal

---

From: [email-masked]
Date: Fri, 17 Oct 2014 21:23:54 -0400

We'll miss you, Richard. It'll be my first visit in 12 years, really 
looking forward to it.
Good luck, future Congressman!

Tony

On 10/17/2014 9:09 PM, [email-masked] [TI994A] wrote:
> Hope everyone enjoys the fair. I'll be still campaigning for Congress 
> until the 4th and won't be able to make it this year.
>