Subject: Happy New Year

From: <[email-masked]>
Date: 04 Jan 2014 12:53:11 -0800

Greetings from Hobart, Tasmania.  Don't know if this will come through, since the wifi around here seems about 1975 standard.  We are about to retrieve our daughter from the hospital where she was airlifted after a fall in the mountains.  It has been an interesting trip, today the least.  --Hal

---

From: ti99_forever <[email-masked]>
Date: Sat, 4 Jan 2014 23:49:30 -0800 (PST)

Hi Hal! It made it here...
Hope your daughter is doing okay... 

Ben

On Saturday, January 4, 2014 3:53 PM, "[email-masked]" <[email-masked]> wrote:

>
>
>
>	* Greetings from Hobart, Tasmania.  Don't know if this will come through, since the wifi around here seems about 1975 standard.  We are about to retrieve our daughter from the hospital where she was airlifted after a fall in the mountains.  It has been an interesting trip, today the least.  --Hal
>
>
>
>
>