Subject: 512k Cart

From: [email-masked]
Date: Mon, 19 May 2014 18:04:08 -0400

For those that don't know, there is a new cart board that's available 
for the TI. It's a bank switched 512k rom cart. A whole lot of stuff can 
fit on it. There's been several eproms created for it so far. One of 
them consists of utility programs. The menu when the cart is selected is 
shown below.

Choosing a menu selection loads the program almost instantaneously, 
since there is no DSR involved looking for a device. The program starts 
up noticeably faster than a Ramdisk. This cart would be very useful for 
a user with a minimal system that switching floppies to load these 
programs woulds be a real chore. Now they're available at the press of a 
key.

The code for burning this eprom for the 512k cart is attached to this 
message.

Tony

---
This email is free from viruses and malware because avast! Antivirus protection is active.
http://www.avast.com

---

From: [email-masked]
Date: Mon, 19 May 2014 18:08:51 -0400

Another cart is a compilation of games. There are 34 games on this cart. 
The menu when the cart is selected is shown below.

Tony

---

---

From: [email-masked]
Date: Mon, 19 May 2014 18:14:02 -0400

A third cart is another game cart. There are 42 games on this cart, so 
pressing the space bar selects from 2 menus to be able to view all the 
selections. The menus are shown below.

Tony

---

---

From: [email-masked]
Date: 19 May 2014 15:30:12 -0700

Hello,

 Is there someone who can make these and re-sell them to the group. I would definitely be interested as I dont have the equipment to do it myself.

Thanks

---

From: Gregory McGill <[email-masked]>
Date: Mon, 19 May 2014 15:32:54 -0700

Yes there are boards for sale and I can burn eeproms we'll gather up the
info and post it here in a bit.

Greg

On Mon, May 19, 2014 at 3:30 PM, [email-masked] [TI994A] <
[email-masked]> wrote:

>
>
> Hello,
>
>  Is there someone who can make these and re-sell them to the group. I
> would definitely be interested as I dont have the equipment to do it myself.
>
> Thanks
>  
>

---

From: "Ksarul" <[email-masked]>
Date: Mon, 19 May 2014 19:55:03 -0400

I put a notice out about having boards for sale a few weeks ago. Here’s the text of the original message:

For those of you looking for boards to put cartridge EPROMs onto, I have a limited number of the following cartridge boards assembled (about a dozen of each, although a couple are already spoken for):

1.       A 512K non-inverted cartridge board (ROM banks are stacked in opposite order to that of the 64K Guidry boards, but the banks can address the entire 512K without external hardware or switches). These boards are jumper selectable for chip sizes from 8K to 512K.  Board does not include an EPROM. These are $16 each, shipped to a US address.

2.       An ÜberGROM board. This board works with a 512K PLCC Flash EPROM (two blank 512K chips are included with the board). It also uses the non-inverted bank switching scheme, so ROM images designed for one with work with either of the listed boards. The bonus on this one is that if you add an ATMEL ATMega 1284 to it, using GROM simulation code Tursi wrote, it can also be used to create or replicate GROM cartridges. Note, the loader to put specific GROMs into the GROM space is not yet ready, so the GROM side is mostly a neat-to-have thing at the moment, with the only applications that run in it at the moment being a series of test programs to validate proper function. The ATMega 1284 is not included.  These boards are $24 each, shipped to a US address.

3.       For users outside the US, the final price will be based on shipping to your country—currently $4 of the price is calculated to cover postage, packing, and PayPal fees so that I break even on these. Part of that will be used to reduce the total cost of shipping to other countries (about $2).

-----------------------------------------------

The boards I had assembled at that time have all been sent out to TI users, although I do have one assemble ÜberGROM left from that lot. I have about a dozen of the 512K boards partially assembled (I should finish them this weekend) and several partially constructed ÜberGROM boards. I have sufficient boards to build a total of about 20 of the 512K boards and another 10 of the ÜberGROMs. I’ll be ordering more of them once stock on these gets low, as I have sufficient parts to build something like 500 to 1,000 cartridge boards.

Tony’s file sets for the 512K cart are excellent! I have two of the three loaded on cartridge boards for my use (the utilities) and my boys’ use (the games).

I also have some bare boards for 128K memory cards based on a Mike Bunyard design that I’m doing some initial build-test on, some prototyping boards for the PEB, and soon I’ll have some PEB extender cards done up using a modified layout of the extender board Tim Tesch uses. All of the PEB cards are being done in limited (20-30 examples) quantities. I don’t plan on selling them assembled—although I can do that, if necessary. For those who have already asked for them on AtariAge, yours are reserved (and that leaves a very limited number of boards from the initial runs available for purchase).

Jim

From: [email-masked] [mailto:[email-masked]] 
Sent: Monday, May 19, 2014 6:33 PM
To: ti994a
Subject: Re: [TI994A] 512k Cart

Yes there are boards for sale and I can burn eeproms we'll gather up the info and post it here in a bit. 

Greg

On Mon, May 19, 2014 at 3:30 PM, [email-masked] [TI994A] <[email-masked]> wrote:

Hello,

Thanks

---

---

From: Charlie Jackson <[email-masked]>
Date: Mon, 19 May 2014 17:08:18 -0700 (PDT)

How much for a completed cartridge (Ready to be used) that was mentioned early with all of the programs? I am more interested in the one with all of the utilities rather than the games.
Thank You

H 
On Monday, May 19, 2014 5:58 PM, "'Ksarul' [email-masked] [TI994A]" <[email-masked]> wrote:

 

 

Jim
 
From:[email-masked] [mailto:[email-masked]] 
Sent: Monday, May 19, 2014 6:33 PM
To: ti994a
Subject: Re: [TI994A] 512k Cart

Greg

Hello,

Thanks

________________________________

---

From: "Ksarul" <[email-masked]>
Date: Mon, 19 May 2014 20:39:50 -0400

First you need a bare board—the price for those is #16 each, shipped to a US address. I do that part.

Second, you need a cartridge case—you can get those by harvesting one from a spare cartridge. Later this year, I’ll be casting some new cases, but I don’t have any available now, which leaves you with the harvesting option.

Third, you need someone who can burn you an EPROM. Greg has mentioned that he can burn EPROMs, and Bob Carmany also has the necessary files and chips to burn 512K cartridge images.

That’s pretty much it—and once you’ve gone through all three steps, you’ll have a nice, 512K utility cartridge. 

Jim

From: [email-masked] [mailto:[email-masked]] 
Sent: Monday, May 19, 2014 8:08 PM
To: [email-masked]
Subject: Re: [TI994A] 512k Cart

Thank You

H 

  

Jim

  

Greg

Hello,

Thanks

  _____  

 <http://www.avast.com/> 

This email is free from viruses and malware because avast! Antivirus <http://www.avast.com/>  protection is active. 

---

---

From: Charlie Jackson <[email-masked]>
Date: Mon, 19 May 2014 17:52:06 -0700 (PDT)

Thanks Jim,
 Let me contact Bob and find out how much he will charge to burn some for me.

Thanks Again!

On Monday, May 19, 2014 6:42 PM, "'Ksarul' [email-masked] [TI994A]" <[email-masked]> wrote:

 

 
Jim

H 

 

 
 
Jim

 
Greg

Hello,

Thanks

---

From: Jeff White <[email-masked]>
Date: Mon, 19 May 2014 23:16:56 -0400

I think it is good to note that 32K RAM is required to run most/all of the programs on the various 512K carts.  A bare console is insufficient even for the game cartridge titles.

Jeff White

---

From: [email-masked]
Date: 20 May 2014 03:50:08 -0700

Tursi and I have made a 512K image of games (and some other 8K programs) that do not require 32K. 

 You can use this image on a stock console, and you do have to physically turn the console off and on afterward to get back to the selection menu.

---

From: [email-masked]
Date: 20 May 2014 03:54:39 -0700

I will be able to burn 27C040's (512K chips) as well.  I have some on order right now. 

 Jon

---

From: Charlie Jackson <[email-masked]>
Date: Tue, 20 May 2014 06:55:24 -0700 (PDT)

How much will you charge to do them?

On Tuesday, May 20, 2014 4:54 AM, "[email-masked] [TI994A]" <[email-masked]> wrote:

Jon