Subject: RE: [TI994A] infocom / scott adams

From: Insane Multitasker <[email-masked]>
Date: Fri, 15 May 2015 00:23:02 -0500

Hi Barry, was thinking about this the other day and curious if you have run across the old sources and/or would like a hand making any available.  -tim

To: [email-masked]
From: [email-masked]
Date: Thu, 28 Mar 2013 20:13:52 +0000
Subject: RE: [TI994A] infocom / scott adams

I may have located my old sources for these, I will have to check but if so I will try and find a way to make them available.

From: [email-masked] [mailto:[email-masked]]
On Behalf Of Insane Multitasker

Sent: Thursday, March 28, 2013 10:29 AM

To: [email-masked]; [email-masked]

Subject: [TI994A] infocom / scott adams

Anyone out there have the source code to an infocom interpreter or the scott adams cartridge?

---

From: Jeff White <[email-masked]>
Date: Sat, 30 May 2015 01:26:56 -0400

Just trying to "ketchup".  Is my email server screwy, or did Tim just reply a few weeks ago to a 2013 message?

Jeff White

> On 15 May 2015, at 01:23, "Insane Multitasker [email-masked] [TI994A]" <[email-masked]> wrote:
> 
> From: [email-masked] [mailto:[email-masked]] On Behalf Of Insane Multitasker

---

From: Insane Multitasker <[email-masked]>
Date: Sat, 30 May 2015 01:35:28 -0500

Your email server is working properly.   I was simply practicing a bit of email necromancy in the search for Infocom treasure.

I am fairly confident Belboz would approve.

To: [email-masked]
From: [email-masked]
Date: Sat, 30 May 2015 01:26:56 -0400
Subject: Re: [TI994A] infocom / scott adams