Subject: Re: [TI994A] 512k Cart

From: [email-masked]
Date: Wed, 21 May 2014 15:44:48 -0400 (EDT)

The cost of the chip plus $2 - $6 total.
 
Bob Carmany

In a message dated 5/21/2014 2:22:57 P.M. Eastern Daylight Time,  
[email-masked] writes:

How much would you charge for a finished product?

 
On Wednesday, May 21, 2014 11:21 AM,  "[email-masked] [TI994A]" 
<[email-masked]>  wrote:

 

I can do both PLCC's for the Ubergrom and the EPROMs for the 512K  card.
 
Bob Carmany

---

From: Charlie Jackson <[email-masked]>
Date: Wed, 21 May 2014 12:56:47 -0700 (PDT)

Bob,
Thanks for the info. Please excuse my lack of knowledge on this but are the basic 2 components to complete a ready to go setup the Chip that you have for cost plus $2 and the 512k board for $16? Then does this just need to have the ROM burned onto it, mount it to the board and placed inside a cartridge? 

On Wednesday, May 21, 2014 1:44 PM, "[email-masked] [TI994A]" <[email-masked]> wrote:

 
Bob Carmany

In a message dated 5/21/2014 2:22:57 P.M. Eastern Daylight Time, 
[email-masked] writes:

>On Wednesday, May 21, 2014 11:21 AM,  "[email-masked] [TI994A]" <[email-masked]>  wrote:
>
>
>
>

---

From: [email-masked]
Date: 21 May 2014 21:55:26 -0700

Yep, mine are going to be a little more expensive than Bob's; I'll be selling just the 27C040 512K DIP's (Ksarul has the 49F040's - a lot of them, and can likely sell/program them and got a great deal on them!) 

 I've bought a lot of 10 Winbond 27C040's from eBay (the flash kind, EEPROM - instead of EPROM UV), was ~$50 for 10 ($5/ea).  Plus $3 postage.  So, mine are $8/ea.  They're still in transit from China.