Subject: cloning an unavailable circuit board

From: Jeff White <[email-masked]>
Date: Fri, 6 Feb 2015 13:21:03 -0500

At work I have an equipment interface box that is non-standard.  Neither the equipment nor box have been made for years (seems familiar), but it is critical in our niche market.  No other suitable alternative is available.  Just have to search ebay and similar hoping for one to show.

It is a 2-sided trace board, all-DIP spacing, not much larger than a 99/4A cartridge board.  What would be a good way to recreate the layout for a board house -- considering I do not have schematics or an unpopulated board and nothing is socketed?

I really do not want to disassemble completely, but I suppose I would trust someone reputable with experience.

The equipment is on monitored and controlled, battery-backed power.

Jeff White

---

From: [email-masked]
Date: 06 Feb 2015 14:25:13 -0800

Are there that many chips, etc. on the board?  Any chips custom programmed or all off the shelf?

---

From: [email-masked]
Date: 06 Feb 2015 14:26:36 -0800

Let me also ask.  Any chance this is some older HP or Agilent equipment?

---

From: Jeff White <[email-masked]>
Date: Thu, 12 Feb 2015 02:34:26 -0500

Beery,

No, it is not HP or Agilent equipment.  The product was not widely used and there is no comparable competing unit.  Rockwell Automation bought the NOS of the product line years ago, never improved it, and no longer supports it.

As for what is on it, the 3 chips are

microcontroller:  PIC16C63A-20/SP
EEPROM, 64kbit, 2-wire serial:  24LC64
RS232 transceivers: LTC1384CN

Jeff White