Subject: Re: [TI994A] Don't blink, you'll miss the TI...

From: Owen Brand <[email-masked]>
Date: Sat, 20 Jul 2013 20:49:28 -0600

I saw the 4, but not. The 4A...  cool video.

Owen Brand
Opry99er

kevan064 <[email-masked]> wrote:

>http://www.youtube.com/watch?v=uudHO9PBGRc
>
>The history of computers in 140 seconds!
>

---

From: "hjalmarii" <[email-masked]>
Date: Sun, 21 Jul 2013 04:46:03 -0000

Saw the CC40, and about a dozen TI calculators.  And my old slide rule. --Hal

--- In [email-masked], Owen Brand <owen.brand@...> wrote:
> kevan064 <kevan064@...> wrote:
>