Subject: RAVE Cards

From: "Postle" <[email-masked]>
Date: Wed, 21 Aug 2013 23:38:35 -0000

Bill,

If you don't use the darnest things for voltage control.  A 1 AMP Resistor for voltage control?

Postle

---

From: Bill R sullivan <[email-masked]>
Date: Wed, 21 Aug 2013 16:52:46 -0700

I would think the 1 watt resistor was more for current control, in case 
of a short circuit or thermal "run away".

Bill R Sullivan (fdos)

---

From: "Postle" <[email-masked]>
Date: Thu, 22 Aug 2013 00:15:21 -0000

Bill,

Having my own senior moments...  I think that is what I trying to say.  And...  didn't.  Thank you for correcting me.

Now, the TI Community in whole is just waiting to know the fix for your RAVE Cards.  Should I redo my RAVE Card Voltage Regulators?  

People are not the only things of which to grow old.  My TI-99/4A Systems would be an example of something old.  Is it thirty-five or forty years already.  Anyway, I am going for fifty years.

Enjoy Your Day; Enjoy Your TI,

Postle

^^^^^^^^^^^^^^^^^^^^^^

---

From: Bill R sullivan <[email-masked]>
Date: Wed, 21 Aug 2013 17:24:55 -0700

Thanks, and you do the same.  I'm very thankful for these on-line hobby 
groups as there are many here that are very helpful and share their 
knowledge of the TI/Geneve with the rest of us, so we all benefit by 
just the experience, if nothing else.

Have a very good day, every day, for the rest of your life.

Bill R Sullivan (fdos)

On 8/21/2013 5:15 PM, Postle wrote:
>
> Bill,
>
> Having my own senior moments... I think that is what I trying to say. 
> And... didn't. Thank you for correcting me.
>
> Now, the TI Community in whole is just waiting to know the fix for 
> your RAVE Cards. Should I redo my RAVE Card Voltage Regulators?
>
> People are not the only things of which to grow old. My TI-99/4A 
> Systems would be an example of something old. Is it thirty-five or 
> forty years already. Anyway, I am going for fifty years.
>
> --- In [email-masked] <mailto:TI994A%40yahoogroups.com>, Bill 
> R sullivan <br911sullivan@...> wrote:
> >