Subject: Chicago TI Faire Disk Torrents

From: [email-masked]
Date: 16 Nov 2014 13:32:14 -0800

I offered to host copies of the disks from the 2014 Chicago TI Faire.  I made ISO files from them, and I am currently in the process of uploading.  In the meantime, I wanted to see if anyone would want to download them via bit torrent.  I'm attaching the torrent files for the 2 disks, and I am seeding them on my computer.  One of the disks is has various files - cartridge images, video, etc.  The other has HFC files.  If anyone wants to try downloading the files, I would appreciate it.  I've never created a torrent before, so I want to see if I did it right, and it's working.  Also, the more of us that download it, the faster it will go. 

 Thanks,
 Rich

---

From: [email-masked]
Date: Sun, 16 Nov 2014 17:11:09 -0500

May I suggest starting over and not doing the torrent as an iso file, 
but as a collection of files and directories.
I could make an iso file of my dvd, but it might differ from yours. A 
torrent of individual files would match at a
percentage of probably 99%, so very little downloading would be required 
before seeding. An iso file might not
match in any way and require 100% downloading before seeding.

Tony

On 11/16/2014 4:32 PM, [email-masked] [TI994A] wrote:
> [Attachment(s) <#TopText> from [email-masked] [TI994A] included 
> below]
>
> I offered to host copies of the disks from the 2014 Chicago TI Faire. 
>  I made ISO files from them, and I am currently in the process of 
> uploading.  In the meantime, I wanted to see if anyone would want to 
> download them via bit torrent.  I'm attaching the torrent files for 
> the 2 disks, and I am seeding them on my computer.  One of the disks 
> is has various files - cartridge images, video, etc.  The other has 
> HFC files.  If anyone wants to try downloading the files, I would 
> appreciate it.  I've never created a torrent before, so I want to see 
> if I did it right, and it's working.  Also, the more of us that 
> download it, the faster it will go.
>
>
> Thanks,
> Rich
> 
>

---

From: [email-masked]
Date: 17 Nov 2014 09:27:44 -0800

Tony- 

 Good idea!  I attached the torrents for the contents of each disk.

 Rich

---

From: [email-masked]
Date: 18 Nov 2014 09:10:49 -0800

I have directory listings as well as the torrent files in this post: 

 2014 Chicago TI Faire Disk Torrent http://www.99er.net/99erbbs/showthread.php?tid=35 
 
 http://www.99er.net/99erbbs/showthread.php?tid=35 
 
 2014 Chicago TI Faire Disk Torrent http://www.99er.net/99erbbs/showthread.php?tid=35 At this year's Chicago TI Faire, 2 DVD disks of files were given out.  I offered to host copies of them here on 99er.net, but I'm not sure now if that will ...

 View on www.99er.net http://www.99er.net/99erbbs/showthread.php?tid=35 
 Preview by Yahoo