Subject: RE: [TI994A] Re: A couple of quick questions....

From: Owen Brand <[email-masked]>
Date: Thu, 18 Jul 2013 22:24:39 -0600

This guy has a ton of stuff...

 http://item.mobileweb.ebay.com/seller?cmd=SELLER&sellerId=tayda2009&itemId=250861566468

Owen Brand
Opry99er

Owen Brand <[email-masked]> wrote:

>Does Ebay not have the parts you are looking for?  Often times you'll find a seller selling a few of the components you're looking for...  You can contact that seller directly with a "want list" and sometimes he may have a warehouse full of electronics and such...  
>
>Of course that's a bit of wishing, but sometimes you'll find what you're looking for....  
>
>Other times you'll just waste your time.  :)
>
>Owen Brand
>Opry99er
>
>Ksarul <[email-masked]> wrote:
>
>>Unicorn Electronics.  Note their Minimum order is $25+shipping.
>>
>>Jameco
>>
>>Digikey
>>
>>Mouser Electronics
>>
>>Arrow Electronics
>>
>> 
>>
>>Minimum orders are about the same for all of them. . .
>>
>> 
>>
>>Jim
>>
>> 
>>
>>From: [email-masked] [mailto:[email-masked]] On Behalf Of
>>kevan064
>>Sent: Thursday, July 18, 2013 9:49 PM
>>To: [email-masked]
>>Subject: [TI994A] Re: A couple of quick questions....
>>
>> 
>>
>>  
>>
>>I detest, Rip Shock, but I went in there today on your suggestion anyway...
>>I left without anything. $5.00 per switch X 3 and $1.99 per capacitor? I'd
>>like to be able to tell you what I think of their prices, but Yahoo has a
>>community standards policy, and I do not want to get into trouble. Nuff said
>>on that! 
>>
>>Sooooo, if anyone has a suggestion for an online place to buy nice looking
>>switches, I'll check it out. Even paying a moderate shipping fee is better
>>than rewarding the place I just came from. 
>>
>>--- In [email-masked] <mailto:TI994A%40yahoogroups.com> , Marc Hull
>><marc.hull@...> wrote:
>>>
>>> Radio shack has buttons that fit the bill.
>>
>>
>>

---

From: "kevan064" <[email-masked]>
Date: Fri, 19 Jul 2013 04:56:14 -0000

Hey Owen,
  Your Ebay idea was the JACKPOT!  But I have a STOOOOPID question though (since I've only purchased 4 items from Ebay), this one looks good... 

http://www.ebay.com/itm/3-x-MOMENTARY-PUSH-BUTTON-SWITCH-DC-50V-0-5A-RED-KNOB-USA-SELLER-Free-Ship-/230993265262?pt=LH_DefaultDomain_0&hash=item35c845826e

...but it says "X3" so will I be paying $8.40 or $2.80?  It's free shipping, so either way IMHO it's still better than Rip Shock!