Subject: RE: [TI994A] MPES50

From: Marc Hull <[email-masked]>
Date: Sat, 28 Jun 2014 16:26:08 -0700

Huh.  Bad data cable I guess, at least so far.  I can save sand load from DB but no luck formatting.  DM II complains and DM 1000 STB and locks up.  Is there a prefered  DM for this beast ?

------------------------------
On Sat, Jun 28, 2014 4:19 PM CDT Insane Multitasker [email-masked] [TI994A] wrote:

>I'd double-check the power and cables to the drives.   The timeout infers (to me) the controller is probably functioning, at least well enough to know you are trying to access a disk.  If the EPROM wasn't accessible, and the buffer chips between RAM/EPROM were toast, you would get a more immediate device not found error. 
>
>
>> To: [email-masked]
>> From: [email-masked]
>> Date: Sat, 28 Jun 2014 13:57:46 -0700
>> Subject: RE: [TI994A] MPES50
>> 
>> 
>> 
>> 32k tests fine.  Rs233 & pio work.
>> 
>> Pdm module reports no disk controller.  XB tries but times out.
>> 
>> Drive light doesn't come on.
>> 
>> ------------------------------
>> On Sat, Jun 28, 2014 3:40 PM CDT Insane Multitasker [email-masked] [TI994A] wrote:
>> 
>> >Marc,  I don't think there are schematics available for any Myarc products with the exception of the HFDC and Geneve.  I definitely do not recall having access to any during my days @ Cecure.  Then again, stranger information has surfaced in the TI world :)
>> >
>> >What are the symptoms?
>> >
>> >To: [email-masked]
>> >From: [email-masked]
>> >Date: Sat, 28 Jun 2014 10:42:06 -0700
>> >Subject: [TI994A] MPES50
>> >
>> >
>> >
>> >
>> >
>> >
>> >
>> >
>> >        
>> >
>> >
>> >
>> >
>> >
>> >
>> >
>> >
>> >
>> >
>> >
>> >
>> >
>> >
>> >
>> >
>> >
>> >Does anyone have a schematic for the Myarc MPES50 ?  I have one with a dead FDC that I'd like to get operational again.
>> >
>> >Thanks in advance
>> >
>> >Marc
>> >
>> >
>> >
>> >
>> >
>> >
>> >
>> >
>> >
>> >
>> >
>> >
>> >
>> >
>> >
>> > 		 	   		  
>> 
>> 
>> ------------------------------------
>> Posted by: Marc Hull <[email-masked]>
>> ------------------------------------
>> 
>> 
>> ------------------------------------
>> 
>> Yahoo Groups Links
>> 
>> 
>> 
>

---

From: "Ksarul" <[email-masked]>
Date: Sat, 28 Jun 2014 20:01:48 -0400

Try DSKU, it is optimized for Myarc controllers. . .

Jim

From: [email-masked] [mailto:[email-masked]] 
Sent: Saturday, June 28, 2014 7:26 PM
To: [email-masked]
Subject: RE: [TI994A] MPES50

Huh. Bad data cable I guess, at least so far. I can save sand load from DB
but no luck formatting. DM II complains and DM 1000 STB and locks up. Is
there a prefered DM for this beast ?

------------------------------
On Sat, Jun 28, 2014 4:19 PM CDT Insane Multitasker [email-masked]
[TI994A] wrote:

>I'd double-check the power and cables to the drives. The timeout infers (to
me) the controller is probably functioning, at least well enough to know you
are trying to access a disk. If the EPROM wasn't accessible, and the buffer
chips between RAM/EPROM were toast, you would get a more immediate device
not found error. 
>> >Marc, I don't think there are schematics available for any Myarc
products with the exception of the HFDC and Geneve. I definitely do not
recall having access to any during my days @ Cecure. Then again, stranger
information has surfaced in the TI world :)
>> >Does anyone have a schematic for the Myarc MPES50 ? I have one with a
dead FDC that I'd like to get operational again.
>> >Marc

---
This email is free from viruses and malware because avast! Antivirus protection is active.
http://www.avast.com