Subject: MPES50 DSR Uploaded

From: [email-masked]
Date: 05 Jul 2014 13:05:14 -0700

Hopefully I didn't break something doing this but at any rate here is the DSR for the beast.  A quick glance seems to indicate a proper header and good device names.  surprisingly it's only 8K and was on a TI 2764.

It would be cool if you could change the number of sectors to 1440 Tony ;-)...

---

From: [email-masked]
Date: Sat, 05 Jul 2014 18:36:00 -0400

Yes, that would be cool. :-)

On 7/5/2014 4:05 PM, [email-masked] [TI994A] wrote:
>
> Hopefully I didn't break something doing this but at any rate here is 
> the DSR for the beast.  A quick glance seems to indicate a proper 
> header and good device names. surprisingly it's only 8K and was on a 
> TI 2764.
>