Subject: Re: [TI994A] getting my ass kicked......

From: Marc Hull <[email-masked]>
Date: Wed, 28 Aug 2013 19:03:40 -0700 (PDT)

Thanks but both of those options have failed all ready.

------------------------------
On Wed, Aug 28, 2013 8:21 PM CDT Chris and Veronica Schneider wrote:

>I have had the same issue on some older boards.  I have had luck about 50/50
>to put new solder on the hole to and reheat and suck it out.  But as I said,
>it's a 50/50 shot.  Otherwise you can use a desolder braid.
>
>
>Chris 
>
>From:  Marc H <[email-masked]>
>Reply-To:  <[email-masked]>
>Date:  Thu, 29 Aug 2013 01:16:13 -0000
>To:  <[email-masked]>
>Subject:  [TI994A] getting my ass kicked......
>
> 
> 
> 
>   
>
>I need a soldering guru to help me out.  I have a HRD that I am stripping
>out and for the life of me I cannot get the holes clear.  I suspect that the
>builder used silver solder as I cannot get it to heat enough to flow without
>scorching the board.  It will not wick and my suction gun works like a pea
>shooter in a firefight.  I have tried a hot air gun and compressed air and
>that just spread out what is above the surface but did nothing to clear the
>through holes.
>
>The solder itself is a dull grey like ROHS solder and extremely sticky.
>Before I pull out the 40 watt iron and the radio shack plunger does anyone
>have any ideas ?
>
>Thanks....
>
>Marcus
>
> 
>   
>
> 
>
>

---

From: Tony Knerr <[email-masked]>
Date: Thu, 29 Aug 2013 08:48:30 -0400

Get a box of round wooden toothpicks. Heat the hole from the bottom of the board. Jam the toothpick in the hole from the top of the board. Let the solder harden. Pull out the toothpick. Clip the resulting cylinder of solder off with a nail clipper or small wire cutter. Push the toothpick back through if necessary to  open hole if cutter has bent remaining solder back together. Let us know how you make out. 

Tony Knerr

---

From: "Postle" <[email-masked]>
Date: Thu, 29 Aug 2013 17:59:58 -0000

Marcus?

1.  I would think that is why they have soldering stations?  Small points, fast controlled heat.  A bit better than the Radio Shack Thing.

2.  I would think that is why they have the Copper Mesh ("Wicks") for solder sucking (or wicking).  Also at Radio Shack...

Postle

--- In [email-masked], Tony Knerr <tonyknerr@...> wrote:
> On Aug 28, 2013, at 10:03 PM, Marc Hull <marc.hull@...> wrote:
> 
> > 
> > 
> > >From: Marc H <marc.hull@...>

---

From: Marc Hull <[email-masked]>
Date: Thu, 29 Aug 2013 11:14:42 -0700 (PDT)

Good points but my $200.00 soldering station with the vacuum, heat gun is not cutting it nor is the solder wick.  

The cheapo Radio shack 40w iron and plunger really never let me down in the past so barring the magic toothpick trick being the solution, that is where I am heading.

Marcus....

________________________________
 From: Postle <[email-masked]>
To: [email-masked] 
Sent: Thursday, August 29, 2013 12:59 PM
Subject: [TI994A] Re: getting my ass kicked......

Marcus?

Postle

---

From: Insane Multitasker <[email-masked]>
Date: Thu, 29 Aug 2013 19:23:27 -0500

I don't know that I've encountered this exact scenario with silver solder.  

That said, when I encounter the "sticky" holes I find that I need to change out the desolder tip to one that has a smaller diameter.  This increases the air velocity at the nozzle end, allowing me to better remove solder from the already-open throughholes. 

A "sweeping" motion across the throughhole, back and forth a few times, then picks up the residual around the pads.

It's a similar concept to using your wetdry vac hose with no attachment versus putting on the long nozzle attachment. 

To: [email-masked]
From: [email-masked]
Date: Thu, 29 Aug 2013 11:14:42 -0700
Subject: Re: [TI994A] Re: getting my ass kicked......

Marcus....

  

Marcus?

Postle

---

From: Jeff White <[email-masked]>
Date: Thu, 29 Aug 2013 20:42:28 -0400

Have you tried the microwave oven?  Just joking.  But if you do, record and post on youtube.

The RS 45W desoldering iron is what I would suggest.

http://www.radioshack.com/product/index.jsp?productId=2062731&filterName=Type&filterValue=Desoldering

That wattage is a bit high if you linger too long.  

Jeff White

---

From: Marc Hull <[email-masked]>
Date: Thu, 29 Aug 2013 18:27:42 -0700 (PDT)

I have tried all three tips.  Problem seems to be that the air moving through the holes hardens the solder  again.  At any rate.  old 40w and the Radio Shack plunger seem to do the trick.  Toothpick trick works for the nasty ones.

I think my wife would have my hide If I baked the board in her microwave.  Not that I'm against it mind you but I am attached to my balls ;-)....

________________________________
 From: Insane Multitasker <[email-masked]>
To: "[email-masked]" <[email-masked]> 
Sent: Thursday, August 29, 2013 7:23 PM
Subject: RE: [TI994A] Re: getting my ass kicked......

 

 

Marcus....

  
Marcus?

Postle

---

From: "Postle" <[email-masked]>
Date: Fri, 30 Aug 2013 14:36:48 -0000

When using the braided wick...  One is to use flux with the braided wick.

Just a thought.

Postle

^^^^^^^^^^^^^

--- In [email-masked], Insane Multitasker <insane_m@...> wrote:
> From: marc.hull@...
> From: Postle <postle@...>
> --- In [email-masked], Tony Knerr <tonyknerr@> wrote:
> >
> > On Aug 28, 2013, at 10:03 PM, Marc Hull <marc.hull@> wrote:
> > 
> > > 
> > > 
> > > >From: Marc H <marc.hull@>