Subject: Fwd: TI-99/4A Equipment

From: [email-masked]
Date: Sun, 16 Apr 2017 08:27:25 -0400

____________________________________
 From: [email-masked]
Sent: 4/16/2017  4:34:46 A.M. Eastern Daylight Time

I have a  TI for sale -- two PEboxes, 3 Myarc Disc Controllers, 5 Ti 
controllers,  Corcomp controller, P-Code and all my 3000 discs of software. How 
much can I  get for this ? Also 5 32k cards, P-Gram+ and gram kraken  ?

---

From: alekin garavia <[email-masked]>
Date: Tue, 18 Apr 2017 06:55:26 +0000 (UTC)

I think that you live in U.S.A... however i sayed the price here in Europe for purchase your stuff with ebay...Pe box working, with no card board( empty slot )start from 50 to 200 euro.. if is mint value more if is broken scratch etc etc value poor.Myarc only disk controller.. start from 50 to 200euro. 50 Card broken no working, 200 euro mint how new with box, manual etc..If Myarc had disk plus HD controller the price can be from 50 to 250-300.TI disk controller price start from 30euro to 100euro. 30 card broken 100 perfect with box and manual.Corcomp controller equal at myarc card how price..P-code.. here is difficult..the original box with manual create the difference.. if all is mint, how new can ever sell at 200-300 euro.32k card.. start from 20euro broken to 80euro..P-gram+ and gram kracker if working in mint mode can arrive also at 200-300 euro and more..This price exist how collectionist appassionate, if you found his, you sell. I remember years ago that gram kracker arrived at 600 euro on ebay. 
All this high price are possible sell for people that spent more time in sell on ebay at think how business man. In Europe TI treffen the price for this stuff is near at gift (sell value max is near at 80-100 for card very rare.. remember a geneve system sell at 50 euro).Here is your choice .. or sell at cheap price at REAL TI Lover USER that write with his blood that never sell your stuff and MUST use for all his life, or sell in Ebay Mode.I really hope that your stuff fall in hand at really ti user. 
Best regard for your sell.Ermanno (Rome,Italy)
Sorry for my english ;-)

      Da: "[email-masked] [TI994A]" <[email-masked]>
 A: [email-masked]; [email-masked] 
 Inviato: Domenica 16 Aprile 2017 14:27
 Oggetto: [TI994A] Fwd: TI-99/4A Equipment

I have a TI for sale -- two PEboxes, 3 Myarc Disc Controllers, 5 Ti controllers, Corcomp controller, P-Code and all my 3000 discs of software. How much can I get for this ? Also 5 32k cards, P-Gram+ and gram kraken ?

  #yiv5483236367 #yiv5483236367 -- #yiv5483236367ygrp-mkp {border:1px solid #d8d8d8;font-family:Arial;margin:10px 0;padding:0 10px;}#yiv5483236367 #yiv5483236367ygrp-mkp hr {border:1px solid #d8d8d8;}#yiv5483236367 #yiv5483236367ygrp-mkp #yiv5483236367hd {color:#628c2a;font-size:85%;font-weight:700;line-height:122%;margin:10px 0;}#yiv5483236367 #yiv5483236367ygrp-mkp #yiv5483236367ads {margin-bottom:10px;}#yiv5483236367 #yiv5483236367ygrp-mkp .yiv5483236367ad {padding:0 0;}#yiv5483236367 #yiv5483236367ygrp-mkp .yiv5483236367ad p {margin:0;}#yiv5483236367 #yiv5483236367ygrp-mkp .yiv5483236367ad a {color:#0000ff;text-decoration:none;}#yiv5483236367 #yiv5483236367ygrp-sponsor #yiv5483236367ygrp-lc {font-family:Arial;}#yiv5483236367 #yiv5483236367ygrp-sponsor #yiv5483236367ygrp-lc #yiv5483236367hd {margin:10px 0px;font-weight:700;font-size:78%;line-height:122%;}#yiv5483236367 #yiv5483236367ygrp-sponsor #yiv5483236367ygrp-lc .yiv5483236367ad {margin-bottom:10px;padding:0 0;}#yiv5483236367 #yiv5483236367actions {font-family:Verdana;font-size:11px;padding:10px 0;}#yiv5483236367 #yiv5483236367activity {background-color:#e0ecee;float:left;font-family:Verdana;font-size:10px;padding:10px;}#yiv5483236367 #yiv5483236367activity span {font-weight:700;}#yiv5483236367 #yiv5483236367activity span:first-child {text-transform:uppercase;}#yiv5483236367 #yiv5483236367activity span a {color:#5085b6;text-decoration:none;}#yiv5483236367 #yiv5483236367activity span span {color:#ff7900;}#yiv5483236367 #yiv5483236367activity span .yiv5483236367underline {text-decoration:underline;}#yiv5483236367 .yiv5483236367attach {clear:both;display:table;font-family:Arial;font-size:12px;padding:10px 0;width:400px;}#yiv5483236367 .yiv5483236367attach div a {text-decoration:none;}#yiv5483236367 .yiv5483236367attach img {border:none;padding-right:5px;}#yiv5483236367 .yiv5483236367attach label {display:block;margin-bottom:5px;}#yiv5483236367 .yiv5483236367attach label a {text-decoration:none;}#yiv5483236367 blockquote {margin:0 0 0 4px;}#yiv5483236367 .yiv5483236367bold {font-family:Arial;font-size:13px;font-weight:700;}#yiv5483236367 .yiv5483236367bold a {text-decoration:none;}#yiv5483236367 dd.yiv5483236367last p a {font-family:Verdana;font-weight:700;}#yiv5483236367 dd.yiv5483236367last p span {margin-right:10px;font-family:Verdana;font-weight:700;}#yiv5483236367 dd.yiv5483236367last p span.yiv5483236367yshortcuts {margin-right:0;}#yiv5483236367 div.yiv5483236367attach-table div div a {text-decoration:none;}#yiv5483236367 div.yiv5483236367attach-table {width:400px;}#yiv5483236367 div.yiv5483236367file-title a, #yiv5483236367 div.yiv5483236367file-title a:active, #yiv5483236367 div.yiv5483236367file-title a:hover, #yiv5483236367 div.yiv5483236367file-title a:visited {text-decoration:none;}#yiv5483236367 div.yiv5483236367photo-title a, #yiv5483236367 div.yiv5483236367photo-title a:active, #yiv5483236367 div.yiv5483236367photo-title a:hover, #yiv5483236367 div.yiv5483236367photo-title a:visited {text-decoration:none;}#yiv5483236367 div#yiv5483236367ygrp-mlmsg #yiv5483236367ygrp-msg p a span.yiv5483236367yshortcuts {font-family:Verdana;font-size:10px;font-weight:normal;}#yiv5483236367 .yiv5483236367green {color:#628c2a;}#yiv5483236367 .yiv5483236367MsoNormal {margin:0 0 0 0;}#yiv5483236367 o {font-size:0;}#yiv5483236367 #yiv5483236367photos div {float:left;width:72px;}#yiv5483236367 #yiv5483236367photos div div {border:1px solid #666666;height:62px;overflow:hidden;width:62px;}#yiv5483236367 #yiv5483236367photos div label {color:#666666;font-size:10px;overflow:hidden;text-align:center;white-space:nowrap;width:64px;}#yiv5483236367 #yiv5483236367reco-category {font-size:77%;}#yiv5483236367 #yiv5483236367reco-desc {font-size:77%;}#yiv5483236367 .yiv5483236367replbq {margin:4px;}#yiv5483236367 #yiv5483236367ygrp-actbar div a:first-child {margin-right:2px;padding-right:5px;}#yiv5483236367 #yiv5483236367ygrp-mlmsg {font-size:13px;font-family:Arial, helvetica, clean, sans-serif;}#yiv5483236367 #yiv5483236367ygrp-mlmsg table {font-size:inherit;font:100%;}#yiv5483236367 #yiv5483236367ygrp-mlmsg select, #yiv5483236367 input, #yiv5483236367 textarea {font:99% Arial, Helvetica, clean, sans-serif;}#yiv5483236367 #yiv5483236367ygrp-mlmsg pre, #yiv5483236367 code {font:115% monospace;}#yiv5483236367 #yiv5483236367ygrp-mlmsg * {line-height:1.22em;}#yiv5483236367 #yiv5483236367ygrp-mlmsg #yiv5483236367logo {padding-bottom:10px;}#yiv5483236367 #yiv5483236367ygrp-msg p a {font-family:Verdana;}#yiv5483236367 #yiv5483236367ygrp-msg p#yiv5483236367attach-count span {color:#1E66AE;font-weight:700;}#yiv5483236367 #yiv5483236367ygrp-reco #yiv5483236367reco-head {color:#ff7900;font-weight:700;}#yiv5483236367 #yiv5483236367ygrp-reco {margin-bottom:20px;padding:0px;}#yiv5483236367 #yiv5483236367ygrp-sponsor #yiv5483236367ov li a {font-size:130%;text-decoration:none;}#yiv5483236367 #yiv5483236367ygrp-sponsor #yiv5483236367ov li {font-size:77%;list-style-type:square;padding:6px 0;}#yiv5483236367 #yiv5483236367ygrp-sponsor #yiv5483236367ov ul {margin:0;padding:0 0 0 8px;}#yiv5483236367 #yiv5483236367ygrp-text {font-family:Georgia;}#yiv5483236367 #yiv5483236367ygrp-text p {margin:0 0 1em 0;}#yiv5483236367 #yiv5483236367ygrp-text tt {font-size:120%;}#yiv5483236367 #yiv5483236367ygrp-vital ul li:last-child {border-right:none !important;}#yiv5483236367