Subject: Re: [TI994A] Chip substitution

From: [email-masked]
Date: Wed, 10 Jul 2013 01:42:16 -0400 (EDT)

Greg,
 
I assume that they are pin-compatible (i.e., the pinouts are identical).  
That being the case, I assume that any eprommer that can do a TMS2532 could 
also  do a MCM2532C without any modification. Specifically a simple one like 
the  Mechatronic eprommer. I assume that the programming voltage for the 
MCM2532C is  25V like the TMS2532. 
 
Bob Carmany

In a message dated 7/10/2013 1:26:19 A.M. Eastern Daylight Time,  
[email-masked] writes:

On Tue, Jul 9, 2013 at 10:11 PM, atrax27407  <[email-masked] 
(mailto:[email-masked]) >  wrote:

TMS2532

Yep  should work

Greg

---

From: Gregory McGill <[email-masked]>
Date: Tue, 9 Jul 2013 23:05:09 -0700

best to check the data sheets if you are not sure .. i just did and its
+25v to program..  if you google the number and datasheet you will find
them to view in pdf

Greg
On Jul 9, 2013 10:42 PM, <[email-masked]> wrote:

> **
> **
> *Bob Carmany
> *
>  *In a message dated 7/10/2013 1:26:19 A.M. Eastern Daylight Time,
> [email-masked] writes:*
>
>
>
>
> *On Tue, Jul 9, 2013 at 10:11 PM, atrax27407 <[email-masked]> wrote:
> *
>>
>> *TMS2532*
>
>
> *Yep should work*
> *
> *
> *Greg*
> **
>
>  
>