Subject: TI-99 History for the Floppy Days Podcast

From: [email-masked]
Date: 09 Aug 2015 18:33:25 -0700

HI, all,

 I don’t know if you’re familiar with the Floppy Days Podcast.  I cover a different vintage computer each month in the order they were released and am coming up on the TI-99.

 I’m going to have a multi-part episode, with the first part being the history of the machine.  To that end, I'm trying to find someone to help with the history part. I was thinking Bill Gaskill or Ron Albright.  However, I've been unable to contact either.

 1) does anyone know how to contact either of those gentlemen?
 2) is there anyone else in the community that has a good handle on the history of the TI-99?  I can wing it on my own but I would like help from someone who is an expert, if possible.

 thanks!

 Randy Kindig

 host Floppy Days floppydays.com

---

From: [email-masked]
Date: Sun, 9 Aug 2015 21:46:52 -0400

Try Jim Fetzner
 
 [email-masked] (mailto:[email-masked]) 
 
Bob  Carmany  

In a message dated 8/9/2015 9:33:29 P.M. Eastern Daylight Time,  
[email-masked] writes:

HI, all, 

I don’t know if you’re familiar with the Floppy  Days Podcast.  I cover a 
different vintage computer each month in the  order they were released and 
am coming up on the TI-99. 

I’m going to have a multi-part episode, with the  first part being the 
history of the machine.  To that end, I'm trying to  find someone to help with 
the history part. I was thinking Bill Gaskill or Ron  Albright.  However, 
I've been unable to contact either. 

1) does anyone know how to contact either of  those gentlemen? 
2) is there anyone else in the community that has  a good handle on the 
history of the TI-99?  I can wing it on my own but I  would like help from 
someone who is an expert, if possible. 

thanks! 

Randy Kindig