Subject: Re: FW: [TI994A] nanoPEB - SIO

From: Owen Brand <[email-masked]>
Date: Mon, 08 Jul 2013 20:57:52 -0600

Well, another question comes to mind...  If Jaime is going this route with the devices, perhaps another device could be designed and distributed...  Since he has not, to this point, participated in the community, he may not know what we desire.  His contributions are notable, and he seems to be a good fellow, but perhaps it's time for a community effort to design another device...  One which embodies more of the elements we are looking for.  Obviously Jaime has done some amazing work and I, for one, am appreciative, but since he won't confer with or bounce ideas off the group, I say it's well within the bounds to seek an alternative.  

I wanted to buy one of the last batch of nanoPEBs that came out, but at this point I am glad I didn't.  I have a CF7 which I love...  But I wanted serial versus PIO.  

I guess im trying to say that I appreciate Jaime's work and contributions, but his distance from the community as a whole has caused these problems...  Maybe we could do better.  Look at emulators developed by active members of the community versus those which are "estranged"...  Nuff said, IMHO.

Owen Brand
Opry99er

Insane Multitasker <[email-masked]> wrote:

>From the ebay site:
>
> 
>
>Serial Port "COM1" - uses standard DB-9 cables (needs null modem cable to connect to PC). Baud rate up to 115200! 
> 
>
>If this is true, he is either using an emulated 9902 or a different UART.  I suspect the latter as 115,200 is difficult if not impossible to configure on the 9902 due to how the chip divides frequencies.  
>
> 
>
>This could be very unfortunate.  More details are needed to further assess and understand. 
>
> 
>
> 
>
>
>
>To: [email-masked]
>From: [email-masked]
>Date: Mon, 8 Jul 2013 15:49:37 -0700
>Subject: Re: [TI994A] nanoPEB - SIO
>
>
>
>
>
>
>
>
>I just purchased a nanopeb.. 
>
>
>SIO and RS232 as a device did not work, it is now COM1 for some reason
>cf2k does not work as SIO isn't there..
>cfhdxs1 does not work as SIO isnt there..
>
>
>Fred Kaal has been notified of these issues. As has the ebay seller.
>
>
>Greg
>
>
>
>
>
>On Mon, Jul 8, 2013 at 2:53 PM, Barry Peterson <[email-masked]> wrote:
>
>
>  
>
>
>
>
>
>I have one of the above that I purchased recently and want to report on my experience. 
>
>
>1: The nanoPEB works fine, although I've not yet tried the SIO part.
>
>
>2: I have been able to copy a single file from this computer (running XP) to the nanoPEB and back. It took a lot of experimentation but I've got it down pat now.
>
>
>3: I have copied from a .DSK file to the CF card and the TI recognizes all of the files.
>
>
>4: I have a couple of CF cards that I've had forever; a SanDisk 128MB and a LEXAR 64MB. I have copied volume 1 from the nanoPEB CF card to a file that I named nano.dsk, then copied from nano.dsk to the 128MB card and it works fine. Now I have a backup for the 2GB card that came with the nanoPEB!
>
>
>5: When I copied nano.dsk to the 64MB card, it won't work in the nanoPEB. Copying from the 64MB card to a file nano1.dsk results in a jumbled mess. I assume that LEXAR cards are not found good for my purposes.
>
>
>My advice to those having nanoPEB problems; follow the syntax in the manual exactly. cf2dsk and dsk2cf are not very forgiving. I'm going to set up a MS-DOS computer when I can find the space, then I'll run more tests.
>
>
>
>
>AND, I'm going to try the same tactics on my CF7+ soon.
>
>
>
>
>
>
>
>
>
>
>

---

From: "kevan064" <[email-masked]>
Date: Tue, 09 Jul 2013 03:17:11 -0000

Owen,
   I agree with your outlook.  Actually, it was a little depressing to see him selling these today.  From what I've read, he is aware of the issue/problem with them, but decided to sell them anyway.  

   While he did list the specifications, some people may not be aware of the exact meaning behind the specs.  This is ONLY MY OPINION, but it seems sort unethical to me.

   I'm open for another device, I will not repeat what I'm looking for, as I've said it a few times now, but I WILL BUY if it's what I've been asking for!

   IF YOU BUILD IT, THEY WILL COME!  <GRIN>