Subject: Chicago TI International World Faire

From: <[email-masked]>
Date: 16 Oct 2013 17:18:19 -0700

Should the gods at Yahoo actually let this message go through, info on the Faire is available at  www.chicagotiug.com/tiki-index.php         --Hal

---

From: tursi <[email-masked]>
Date: Wed, 16 Oct 2013 17:32:33 -0700 (PDT)

> Should the gods at Yahoo actually let this message go through, info on the
> Faire is available at  www.chicagotiug.com/tiki-index.php         --Hal

See you there!!

---

From: <[email-masked]>
Date: 17 Oct 2013 13:54:55 -0700

Looking forward to it.  Do you want time to talk?  --Hal 

 
 See you there!!