Subject: Corcomp Triple-Tech card

From: Bill R Sullivan <[email-masked]>
Date: Thu, 12 Sep 2013 11:31:06 -0700

Does anyone know where o find documentation and/or schematics for this 
PEB card?
-- 
Bill R Sullivan (fdos)

---

From: Chris and Veronica Schneider <[email-masked]>
Date: Thu, 12 Sep 2013 19:15:20 -0500

I have an original Triple Tech manual, but it appears to alread be scanned
on the whtech ftp site at:

/datasheets and manuals/Hardware/CorComp

Chris

From:  Bill R Sullivan <[email-masked]>
Reply-To:  <[email-masked]>
Date:  Thu, 12 Sep 2013 11:31:06 -0700
To:  <[email-masked]>, <[email-masked]>
Subject:  [TI994A] Corcomp Triple-Tech card

---

From: Bill R Sullivan <[email-masked]>
Date: Fri, 13 Sep 2013 08:12:07 -0700

Yes, I have it now as several others have informed me of where to find 
it, and one member e-mailed me a copy,  Now if I just knew how to fix 
it.........

Bill R Sullivan (fdos)

On 9/12/2013 5:15 PM, Chris and Veronica Schneider wrote:
> I have an original Triple Tech manual, but it appears to alread be 
> scanned on the whtech ftp site at:
>
> From: Bill R Sullivan <[email-masked] 
> <mailto:[email-masked]>>
> Reply-To: <[email-masked] <mailto:[email-masked]>>
> To: <[email-masked] <mailto:[email-masked]>>, 
> <[email-masked] <mailto:[email-masked]>>