Subject: Jim Krych E-mail address

From: [email-masked]
Date: Thu, 5 Sep 2013 23:40:44 -0400 (EDT)

Need Jim Krych's E-mail address.  Please send privately to me at: 
[email-masked] (mailto:[email-masked]) 
 
Thanks,  

Glenn
Glenn Bernasek - [email-masked]

Member of TI99ers Hall of Fame - Board of Governors,  Administrator of the 
Jim Peterson Achievement Awards and Co-founder of the  Unsung TI99ers site.

Nominate TI99ers for induction into theTI99ers  Hall of Fame at 
http://www.ti99hof.org/

See Jim  Peterson Achievement Award recipients posted at 
_http://ti99ers.org/modules.php?name=jpa_ (http://ti99ers.org/index.php) 

Submit  behind-the-scene, "Unsung TI99ers" for inclusion at 
http://ti99ers.org/unsung/

---

From: <[email-masked]>
Date: 07 Sep 2013 08:57:02 -0700

The CTIUG September show will be "on the air" on Ustreamtv.com at 1:30 p.m. CDT.  That is, if the stars align, and my newly reinstalled computer doesn't fail us.  Tune in to watch the fun. --Hal

--- In [email-masked], <gbbasics@...> wrote:

Need Jim Krych's E-mail address.  Please send privately to me at: GBBasics@...

Thanks,

Glenn
Glenn Bernasek - GBBasics@...

Member of TI99ers Hall of Fame - Board of Governors, Administrator of the Jim Peterson Achievement Awards and Co-founder of the Unsung TI99ers site.

Nominate TI99ers for induction into theTI99ers Hall of Fame at http://www.ti99hof.org/

See Jim Peterson Achievement Award recipients posted at http://ti99ers.org/modules.php?name=jpa

Submit behind-the-scene, "Unsung TI99ers" for inclusion at http://ti99ers.org/unsung/