Subject: Unknown symbols on TI-99 schematic

From: "gregallenwarner" <[email-masked]>
Date: Thu, 15 Aug 2013 16:07:31 -0000

I've been pouring over the TI-99 schematics recently in efforts to learn
the TI's construction inside and out, and I've come across a symbol that
I don't understand. It's labelled with a "W" and then a number, which
I'm not sure what that means. Is it a jumper wire? One of them looks
like a shield connected to ground. (2nd pic). I've included three
examples below:

As a side note, I do not know how to add attachments to these posts, so
I've linked them here from my own web server. Could someone let me know
how to properly add attachments here? (I'm a dummy sometimes.)

Thanks.

what-is-1.png <http://jaost.com/images/what-is-1.png>
what-is-2.png <http://jaost.com/images/what-is-2.png>
what-is-3.png <http://jaost.com/images/what-is-3.png>

---

From: "Jens-Eike Hartwig" <[email-masked]>
Date: Thu, 15 Aug 2013 19:45:28 +0200

Jumper wire is correct!
W100 was originally a chain of inverters to delay the write signal in a
TI-99/4, not needed with the TMS9918A.
W201-204 are jumpers to select the VDP output, connect W201 and W203 for
a TMS9929A (European console) or TMS9928A to get R-Y and B-Y color
differential output (much better quality than a TMS9918A with composite
video).
W104 is a shielded wire to connect a clock signal.

Jens-Eike

-----Original Message-----
> Date: Thu, 15 Aug 2013 18:07:31 +0200
> Subject: [TI994A] Unknown symbols on TI-99 schematic
> From: "gregallenwarner" <[email-masked]>
> To: [email-masked]

> I've been pouring over the TI-99 schematics recently in efforts to
> learn the TI's construction inside and out, and I've come across a
> symbol that I don't understand. It's labelled with a "W" and then a
> number, which I'm not sure what that means. Is it a jumper wire? One
> of them looks like a shield connected to ground. (2nd pic). I've
> included three examples below:
> 
> As a side note, I do not know how to add attachments to these posts,
> so I've linked them here from my own web server. Could someone let me
> know how to properly add attachments here? (I'm a dummy sometimes.) 
> Thanks.
> 
> what-is-1.png [1]
> what-is-2.png [2]
> what-is-3.png [3]
> 
> 
> 
> Links:
> ------
> [1] http://jaost.com/images/what-is-1.png
> [2] http://jaost.com/images/what-is-2.png
> [3] http://jaost.com/images/what-is-3.png
> [4]
>
http://groups.yahoo.com/group/TI994A/join;_ylc=X3oDMTJndWIwNGN1BF9TAzk3NDc2NTkwBGdycElkAzMyMzIxMDU5BGdycHNwSWQDMTcwNTExNTM4NgRzZWMDZnRyBHNsawNzdG5ncwRzdGltZQMxMzc2NTgyODUz
> [5] mailto:[email-masked]?subject=Email Delivery:
> Digest
> [6]
>
http://groups.yahoo.com/group/TI994A;_ylc=X3oDMTJlOGptb3QwBF9TAzk3NDc2NTkwBGdycElkAzMyMzIxMDU5BGdycHNwSWQDMTcwNTExNTM4NgRzZWMDZnRyBHNsawNocGYEc3RpbWUDMTM3NjU4Mjg1Mw--
> [7] http://docs.yahoo.com/info/terms/
> [8] mailto:[email-masked]?subject=Unsubscribe 
>

---

From: "gregallenwarner" <[email-masked]>
Date: Thu, 15 Aug 2013 19:25:05 -0000

Thanks! Very informative!

-Greg W

--- In [email-masked], "Jens-Eike Hartwig" <j-e_hartwig@...> wrote:
> > From: "gregallenwarner" <gregallenwarner@...>

---

From: "Ksarul" <[email-masked]>
Date: Thu, 15 Aug 2013 16:44:29 -0400

From my reading on random TI schematics in the past: Wirelink.  It was a
jumper used to establish different board configurations. . .

Jim

From: [email-masked] [mailto:[email-masked]] On Behalf Of
gregallenwarner
Sent: Thursday, August 15, 2013 12:08 PM
To: [email-masked]
Subject: [TI994A] Unknown symbols on TI-99 schematic

I've been pouring over the TI-99 schematics recently in efforts to learn the
TI's construction inside and out, and I've come across a symbol that I don't
understand. It's labelled with a "W" and then a number, which I'm not sure
what that means. Is it a jumper wire? One of them looks like a shield
connected to ground. (2nd pic). I've included three examples below:

As a side note, I do not know how to add attachments to these posts, so I've
linked them here from my own web server. Could someone let me know how to
properly add attachments here? (I'm a dummy sometimes.)

Thanks.