Subject: Re: [TI994A] GRAND RAM EXPANSION CARD

From: [email-masked]
Date: Fri, 26 Sep 2014 11:51:57 -0500 (CDT)

Hi Steve, are you able to dial into a BBS? I have the docs/OS files that you could D/Load if you don't have them. 718-448-9402.

On 09/26/14, [email-masked] [TI994A]yahoogroups.com> wrote:

Looking for information on the Grand Ram card .
Wondering is any of the technical Info surfaced on this card after all these years. I have a Inop one I'm trying to restore.
A schematic, would sure help.

I could at least ask if anyone out there has one, hopefully functional, they shoot a few photos of both sides of the card.
The card seems to have been re-worked after it was built. I need to verify the changes are correct.

This card was sold by Databiotics and designed by SoftMachine.
I think the SoftMachine people may have been previous talented former TI employees that came together and formed this company?
Possibly someone out there has contact info. for the designers? or Databiotics?

In any case any info would be appreciated.

Besides the alterations to the PCB the only other concern is the use of PAL chips in 2 locations.

The rest are standard parts, except for the back up battery.

I have found a disk up on the wht archive, but that's it.

I have determined the card can hold 512K and be setup as a ramdisk.
It also has a Dallas clock on it.

There was some suggestion that it could be used as a gram device as well, along  with optional connectors for cartridge port access and expcard access.

Steve

---

From: Gregory McGill <[email-masked]>
Date: Fri, 26 Sep 2014 09:57:26 -0700

Or telnet to thekeep.net and make an account, type /go dialout at the main
menu, then D1 <enter> to dial his bbs..  if your telnet client supports
xmodem it should work
http://www.thekeep.net/telnet.htm

Greg

On Fri, Sep 26, 2014 at 9:51 AM, [email-masked] [TI994A] <
[email-masked]> wrote:

>
>
> Hi Steve, are you able to dial into a BBS? I have the docs/OS files that
> you could D/Load if you don't have them. 718-448-9402.
>
>
> Wondering is any of the technical Info surfaced on this card after all
> these years. I have a Inop one I'm trying to restore.
> I could at least ask if anyone out there has one, hopefully functional,
> they shoot a few photos of both sides of the card.
> I think the SoftMachine people may have been previous talented former TI
> employees that came together and formed this company?
> There was some suggestion that it could be used as a gram device as well,
> along  with optional connectors for cartridge port access and expcard
> access.
>
> Steve
>
>
>
>
>  
>

---

From: [email-masked]
Date: 26 Sep 2014 12:00:42 -0700

Hi
Richard
I pulled out a phone wire and plugged it in this laptop (first time) and connected to your bbs by the file section was not available.
You probably have the disk I found on WHT, but it's certainly worth taking a look at.
Do you have one of these cards around?
Can you supply any history on this?

Steve

---

From: [email-masked]
Date: 26 Sep 2014 12:05:09 -0700

I actually plugged in a phone wire to try it...I was surprised it worked.
I never actually tried the internal modem in this laptop before.

Do you have a Grand Ram card by chance?

If not know anyone that has one?

Steve