Subject: Re: Jim Peterson Achievement Award Announcements

From: Teresa Masters <[email-masked]>
Date: Tue, 3 Apr 2018 01:05:27 -0700

Glen,
This so saddens me. We have lost so many of our “Luminaries,” where are the younger ones?

I have been in touch with Doug Warren more recently. We have been trying to track down Craig Miller for such a long time. There was hope, but too late. Craig is yet another luminary whose light has extinguished.

Once upon a time, there were the “Three M’s” Miller, Mitchell and Masters. I personally lost touch with Richard Mitchell, and now know Craig Miller is gone. I so miss it all.

Sad to read your post.
Hugs,
Terrie

---

From: [email-masked]
Date: Wed, 4 Apr 2018 06:01:23 +0000 (UTC)

Terrie,
There is a massive and explosive group of TI-99/4A enthusiasts over at http://www.ti99.atariage.com  New hardware and software are being developed constantly, new games are being written all the time, and many of the well known TI developers are contributing there on a regular basis.  There is youth, vigor, and passion in the community still, but it has (in large part) transitioned to the speed and flexibility of the Internet.  
I believe there is still value in the mailing lists, but the largest segment of activity occurs there, where ideas and concepts can be displayed in videos, pictures, scrollable threads, etc.  More “creation” has happened in the TI community in the last few years than in the entire decade following the cancellation of MicroPendium.  The group is still active and strong... they just aren’t all active in the Yahoo group necessarily.  
For many years, the activity here on the yahoo group was a direct reflection of the overall health of the TI community.  Hell, for years, this WAS the TI community.  I would venture to say that this is no longer the case, as probably 75% or more of the enthusiast community who actively participate in the preservation and growth of our hobby are not a part of the mailing list.  Does that diminish the yahoo group?  No, of course not.  This group helped keep our community connected for many many years.  It is simply to say that any fear that the community is weak or falling by the wayside is unfounded.
I know some will never come visit the community over there.  I know some folks (like my good friend Hal Shanafield) won’t visit because the name has “Atari” in it... but please know that the passion is alive and well and growing every day in a way that would make you proud.  Since the beginning of the year, no less than 10 brand new games have been released, a new expansion system has been unveiled, the original documentation for the Miller Graphics GRAM Kracker is being actively archived (after being released recently by DC Warren) and folks from years past are rejoining the fold.
I wish you to know these things because I respect your place in our history, and I hope you will continue to be a part of it for years to come.  

Sent from Yahoo Mail for iPhone

On Tuesday, April 3, 2018, 3:05 AM, Teresa Masters [email-masked] [TI994A] <[email-masked]> wrote:

Glen,

I have been in touch with Doug Warren more recently. We have been trying to track down Craig Miller for such a long time. There was hope, but too late.. Craig is yet another luminary whose light has extinguished.

Sad to read your post.
Hugs,
Terrie
  #yiv3607553309 #yiv3607553309 -- #yiv3607553309ygrp-mkp {border:1px solid #d8d8d8;font-family:Arial;margin:10px 0;padding:0 10px;}#yiv3607553309 #yiv3607553309ygrp-mkp hr {border:1px solid #d8d8d8;}#yiv3607553309 #yiv3607553309ygrp-mkp #yiv3607553309hd {color:#628c2a;font-size:85%;font-weight:700;line-height:122%;margin:10px 0;}#yiv3607553309 #yiv3607553309ygrp-mkp #yiv3607553309ads {margin-bottom:10px;}#yiv3607553309 #yiv3607553309ygrp-mkp .yiv3607553309ad {padding:0 0;}#yiv3607553309 #yiv3607553309ygrp-mkp .yiv3607553309ad p {margin:0;}#yiv3607553309 #yiv3607553309ygrp-mkp .yiv3607553309ad a {color:#0000ff;text-decoration:none;}#yiv3607553309 #yiv3607553309ygrp-sponsor #yiv3607553309ygrp-lc {font-family:Arial;}#yiv3607553309 #yiv3607553309ygrp-sponsor #yiv3607553309ygrp-lc #yiv3607553309hd {margin:10px 0px;font-weight:700;font-size:78%;line-height:122%;}#yiv3607553309 #yiv3607553309ygrp-sponsor #yiv3607553309ygrp-lc .yiv3607553309ad {margin-bottom:10px;padding:0 0;}#yiv3607553309 #yiv3607553309actions {font-family:Verdana;font-size:11px;padding:10px 0;}#yiv3607553309 #yiv3607553309activity {background-color:#e0ecee;float:left;font-family:Verdana;font-size:10px;padding:10px;}#yiv3607553309 #yiv3607553309activity span {font-weight:700;}#yiv3607553309 #yiv3607553309activity span:first-child {text-transform:uppercase;}#yiv3607553309 #yiv3607553309activity span a {color:#5085b6;text-decoration:none;}#yiv3607553309 #yiv3607553309activity span span {color:#ff7900;}#yiv3607553309 #yiv3607553309activity span .yiv3607553309underline {text-decoration:underline;}#yiv3607553309 .yiv3607553309attach {clear:both;display:table;font-family:Arial;font-size:12px;padding:10px 0;width:400px;}#yiv3607553309 .yiv3607553309attach div a {text-decoration:none;}#yiv3607553309 .yiv3607553309attach img {border:none;padding-right:5px;}#yiv3607553309 .yiv3607553309attach label {display:block;margin-bottom:5px;}#yiv3607553309 .yiv3607553309attach label a {text-decoration:none;}#yiv3607553309 blockquote {margin:0 0 0 4px;}#yiv3607553309 .yiv3607553309bold {font-family:Arial;font-size:13px;font-weight:700;}#yiv3607553309 .yiv3607553309bold a {text-decoration:none;}#yiv3607553309 dd.yiv3607553309last p a {font-family:Verdana;font-weight:700;}#yiv3607553309 dd.yiv3607553309last p span {margin-right:10px;font-family:Verdana;font-weight:700;}#yiv3607553309 dd.yiv3607553309last p span.yiv3607553309yshortcuts {margin-right:0;}#yiv3607553309 div.yiv3607553309attach-table div div a {text-decoration:none;}#yiv3607553309 div.yiv3607553309attach-table {width:400px;}#yiv3607553309 div.yiv3607553309file-title a, #yiv3607553309 div.yiv3607553309file-title a:active, #yiv3607553309 div.yiv3607553309file-title a:hover, #yiv3607553309 div.yiv3607553309file-title a:visited {text-decoration:none;}#yiv3607553309 div.yiv3607553309photo-title a, #yiv3607553309 div.yiv3607553309photo-title a:active, #yiv3607553309 div.yiv3607553309photo-title a:hover, #yiv3607553309 div.yiv3607553309photo-title a:visited {text-decoration:none;}#yiv3607553309 div#yiv3607553309ygrp-mlmsg #yiv3607553309ygrp-msg p a span.yiv3607553309yshortcuts {font-family:Verdana;font-size:10px;font-weight:normal;}#yiv3607553309 .yiv3607553309green {color:#628c2a;}#yiv3607553309 .yiv3607553309MsoNormal {margin:0 0 0 0;}#yiv3607553309 o {font-size:0;}#yiv3607553309 #yiv3607553309photos div {float:left;width:72px;}#yiv3607553309 #yiv3607553309photos div div {border:1px solid #666666;min-height:62px;overflow:hidden;width:62px;}#yiv3607553309 #yiv3607553309photos div label {color:#666666;font-size:10px;overflow:hidden;text-align:center;white-space:nowrap;width:64px;}#yiv3607553309 #yiv3607553309reco-category {font-size:77%;}#yiv3607553309 #yiv3607553309reco-desc {font-size:77%;}#yiv3607553309 .yiv3607553309replbq {margin:4px;}#yiv3607553309 #yiv3607553309ygrp-actbar div a:first-child {margin-right:2px;padding-right:5px;}#yiv3607553309 #yiv3607553309ygrp-mlmsg {font-size:13px;font-family:Arial, helvetica, clean, sans-serif;}#yiv3607553309 #yiv3607553309ygrp-mlmsg table {font-size:inherit;font:100%;}#yiv3607553309 #yiv3607553309ygrp-mlmsg select, #yiv3607553309 input, #yiv3607553309 textarea {font:99% Arial, Helvetica, clean, sans-serif;}#yiv3607553309 #yiv3607553309ygrp-mlmsg pre, #yiv3607553309 code {font:115% monospace;}#yiv3607553309 #yiv3607553309ygrp-mlmsg * {line-height:1.22em;}#yiv3607553309 #yiv3607553309ygrp-mlmsg #yiv3607553309logo {padding-bottom:10px;}#yiv3607553309 #yiv3607553309ygrp-msg p a {font-family:Verdana;}#yiv3607553309 #yiv3607553309ygrp-msg p#yiv3607553309attach-count span {color:#1E66AE;font-weight:700;}#yiv3607553309 #yiv3607553309ygrp-reco #yiv3607553309reco-head {color:#ff7900;font-weight:700;}#yiv3607553309 #yiv3607553309ygrp-reco {margin-bottom:20px;padding:0px;}#yiv3607553309 #yiv3607553309ygrp-sponsor #yiv3607553309ov li a {font-size:130%;text-decoration:none;}#yiv3607553309 #yiv3607553309ygrp-sponsor #yiv3607553309ov li {font-size:77%;list-style-type:square;padding:6px 0;}#yiv3607553309 #yiv3607553309ygrp-sponsor #yiv3607553309ov ul {margin:0;padding:0 0 0 8px;}#yiv3607553309 #yiv3607553309ygrp-text {font-family:Georgia;}#yiv3607553309 #yiv3607553309ygrp-text p {margin:0 0 1em 0;}#yiv3607553309 #yiv3607553309ygrp-text tt {font-size:120%;}#yiv3607553309 #yiv3607553309ygrp-vital ul li:last-child {border-right:none !important;}#yiv3607553309