Subject: Re: [TI994A] EPROM/device programmers

From: [email-masked]
Date: Thu, 6 Nov 2014 21:16:08 -0500

Jeff,
 
It was just a "one shot" try. I didn't get a chance to play around with the 
 chip as far as voltage. etc. is concerned. 
 
Bob Carmany

In a message dated 11/6/2014 7:13:26 P.M. Eastern Standard Time,  
[email-masked] writes:

Jeff, 

Tim and  Bob checked the 29C040 (I was on the other side of the room at the 
time) and  it wouldn't program correctly with the MiniPro. It was so hectic 
I didn't get  a chance to play around trying to get it to work. I'd like to 
get my hands on  one of them, because I'm not the kind of soul to give up 
easily. :)  

Your problem with the 27C010 sounds to me like a faulty connection, I  
haven't had chips read differently on successive tries, it's usually one bit  
that's stuck and it stays stuck. You may try putting the chip to one side or  
the other in the socket to see if you can get successive reads of the same  
data. Or hold the chip slightly up out of the socket while locking it in  
place.

If all else fails, I can try reading the chips for you and see  if I get 
similar results.

Tony

---

From: Jeff White <[email-masked]>
Date: Thu, 6 Nov 2014 22:16:20 -0500

Bob,

Just to add info, the 27C010 are pulls from a device using the Zilog Z180 and are 20+ years old. It should not matter, I know, to a device programmer where they originate.  I have my 28-pin serial and 32-pin parallel programmers, so no pressing need for more.  Just would be nice if they worked as advertised.

Jeff White

> On 06 Nov 2014, at 21:16, "[email-masked] [TI994A]" <[email-masked]> wrote:
> 
> Jeff,
>  
> It was just a "one shot" try. I didn't get a chance to play around with the chip as far as voltage. etc. is concerned.
>  
> Bob Carmany
>  
> In a message dated 11/6/2014 7:13:26 P.M. Eastern Standard Time, [email-masked] writes:
> 
> 
> Jeff, 
> 
> Tim and Bob checked the 29C040 (I was on the other side of the room at the time) and it wouldn't program correctly with the MiniPro. It was so hectic I didn't get a chance to play around trying to get it to work. I'd like to get my hands on one of them, because I'm not the kind of soul to give up easily. :) 
> 
> Your problem with the 27C010 sounds to me like a faulty connection, I haven't had chips read differently on successive tries, it's usually one bit that's stuck and it stays stuck. You may try putting the chip to one side or the other in the socket to see if you can get successive reads of the same data. Or hold the chip slightly up out of the socket while locking it in place.
> 
> If all else fails, I can try reading the chips for you and see if I get similar results.
> 
> Tony
>