Subject: RE: [TI994A] Pin definitions for big logic chip on QI consoles....

From: Marc Hull <[email-masked]>
Date: Tue, 24 Mar 2015 17:58:39 -0700

Well cool Jim.  I appreciate the help.  Maybe that doc could be put into a QI folder on WHT to make it more apparent as to what it actually is (unless it all ready is and I missed it.)

------------------------------
On Tue, Mar 24, 2015 6:41 PM CDT 'ksarul' [email-masked] [TI994A] wrote:

>When I originally got the schematics for the 99/8 chips, I was told that the
>Hombre was for the 99/8 by the person that sold me the diagrams. I put it up
>on WHT with that assumption.  Much later, I found out he was wrong-the
>Hombre was used in the QI machine, a fact I was able to confirm with Mike
>Bunyard in one of our many conversations about the TI. It was his first
>major design for a CPLD. . .
>
> 
>
>Jim
>
> 
>
>From: [email-masked] [mailto:[email-masked]] 
>Sent: Tuesday, March 24, 2015 12:25 PM
>To: [email-masked]
>Subject: RE: [TI994A] Pin definitions for big logic chip on QI consoles....
>
> 
>
>  
>
>
>
>Thanks Jim.
>
>The folder it's found in is labeled 99-8.
>
>Same chip and programming as in the 99-4 QI?
>
>------------------------------
>On Mon, Mar 23, 2015 10:38 PM CDT 'ksarul' [email-masked] [TI994A]
>wrote:
>
>>The answer to your question is that the big chip is called "HOMBRE" and the
>>logic for what it does can be found in this datasheet:
>>
>> 
>>
>>http://ftp.whtech.com/datasheets%20and%20manuals/99-8%20Computer/TI%2099_8%
>2
>>0Hombre%20Logic%20Diagrams.pdf
>>
>> 
>>
>>Mike Bunyard wrote the programming logic for it. I may have some additional
>>data on what went into the LCP design, but that chip is the core of it.
>>
>> 
>>
>>Jim
>>
>> 
>>
>>From: [email-masked] [mailto:[email-masked]] 
>>Sent: Monday, March 23, 2015 9:16 PM
>>To: [email-masked]
>>Subject: [TI994A] Pin definitions for big logic chip on QI consoles....
>>
>> 
>>
>> 
>>
>>Does anyone by chance know what signals the big logic chip on a QI console
>>generates and what pins they are assigned to ?
>>
>>I'm trying to transfer a 32K memory hack designed for a silver and black
>>console over to a QI board and am having troubles.
>>
>>Thanks in advance.
>>
>>Marc
>>
>> 
>>
>>
>>
>>
>>
>>---
>>This email has been checked for viruses by Avast antivirus software.
>>http://www.avast.com
>
>
>
>
>
>---
>This email has been checked for viruses by Avast antivirus software.
>http://www.avast.com

---

From: Marc Hull <[email-masked]>
Date: Tue, 24 Mar 2015 18:16:44 -0700

Thanks for the pointer but what I needed is the hidden info in the QI PLD.  Fetz  knew it and posted but thanks anyhow for the help Jim.

Marc
------------------------------
On Mon, Mar 23, 2015 9:59 PM CDT James Abbatiello [email-masked] [TI994A] wrote:

>There's a diagram on the last page of
>http://www.mainbyte.com/ti99/man/ti99_tech.pdf that might be helpful.
>
>-- 
>James
>
>
>On Mon, Mar 23, 2015 at 9:16 PM, [email-masked] [TI994A] <
>[email-masked]> wrote:
>
>>
>>
>> Does anyone by chance know what signals the big  logic chip on a QI
>> console generates and what pins they are assigned to ?
>>