Subject: Re: [TI994A] 910mp on ebay

From: Owen Brand <[email-masked]>
Date: Mon, 12 Aug 2013 17:09:24 -0600

Buy it now for $100 shipping included.....

If I had a Geneve, I'd snap it up!

Owen Brand
Opry99er

[email-masked] wrote:

>Here's a bargain with only a few hours left.
>Get it while you can.
>
>http://www.ebay.com/itm/Samsung-SyncMaster-910MP-19-LCD-Monitor-with-builtin-speakers-/261260127936
>
>
>Tony
>

---

From: "jhwhite_delphi" <[email-masked]>
Date: Thu, 22 Aug 2013 06:36:00 -0000

Tony,

I got this one.  Vancouver, BC, to Indiana in 7 days.  Testing on my Win98 box until I can get the cable built.

Here in 2011 you described how to connect:

http://tech.groups.yahoo.com/group/TI994A/message/6085

In the Geneve group earlier this year, you described it differently:

http://tech.groups.yahoo.com/group/Geneve9640/message/1322

My thought is that the Geneve post is the most up-to-date.  However, in the 2011 post you mentioned connect the +12V at SCART pin 16 thru 330&#937; resistor to pin 8 to get the 1-3V.  Is there a reason the 2013 post dropped that option?

Jeff White

--- In [email-masked], Owen Brand <owen.brand@...> wrote:
> tonyknerr@... wrote:

---

From: [email-masked]
Date: Thu, 22 Aug 2013 06:01:33 -0400

Hi Jeff.

I found that running the 12v from the Geneve to the monitor in the same 
cable as the video caused some interference.
My best results were obtained by running a separate power wire to scart 
pin 16 for the 1 to 3v. My final solution was to take
the thing apart and find the necessary power inside. There is a pin 
marked 11v where the power supply plugs into the
main board. I soldered a 330 ohm resistor and a length of wire from this 
pin to the scart jack pin 16. Of course this puts
the scart jack permanently in RGB mode, but it's ok if you're not using 
the scart jack for anything else.

Tony

On 8/22/2013 2:36 AM, jhwhite_delphi wrote:
>
> Tony,
>
> I got this one. Vancouver, BC, to Indiana in 7 days. Testing on my 
> Win98 box until I can get the cable built.
>
> My thought is that the Geneve post is the most up-to-date. However, in 
> the 2011 post you mentioned connect the +12V at SCART pin 16 thru 330? 
> resistor to pin 8 to get the 1-3V. Is there a reason the 2013 post 
> dropped that option?
>
> Jeff White
>
> --- In [email-masked] <mailto:TI994A%40yahoogroups.com>, Owen 
> Brand <owen.brand@...> wrote:
> >

---

From: Marc Hull <[email-masked]>
Date: Thu, 22 Aug 2013 05:55:35 -0700 (PDT)

So just to clarify.....  you can still use the composite video with the the mod ?

________________________________
 From: "[email-masked]" <[email-masked]>
To: [email-masked] 
Sent: Thursday, August 22, 2013 5:01 AM
Subject: Re: [TI994A] Re: 910mp on ebay

Hi Jeff.

I found that running the 12v from the Geneve to the monitor in the
      same cable as the video caused some interference.
My best results were obtained by running a separate power wire to
      scart pin 16 for the 1 to 3v. My final solution was to take
the thing apart and find the necessary power inside. There is a
      pin marked 11v where the power supply plugs into the
main board. I soldered a 330 ohm resistor and a length of wire
      from this pin to the scart jack pin 16. Of course this puts
the scart jack permanently in RGB mode, but it's ok if you're not
      using the scart jack for anything else.

Tony

On 8/22/2013 2:36 AM, jhwhite_delphi wrote:

>Tony,
>
>I got this one. Vancouver, BC, to Indiana in 7 days.
              Testing on my Win98 box until I can get the cable built.
>My thought is that the Geneve post is the most up-to-date.
              However, in the 2011 post you mentioned connect the +12V
              at SCART pin 16 thru 330Ω resistor to pin 8 to get the
              1-3V. Is there a reason the 2013 post dropped that option?

---

From: Gregory McGill <[email-masked]>
Date: Thu, 22 Aug 2013 11:05:45 -0700

If you provide power to pin 16 all the time, the monitor will switch itself
to SCART input. So no..  You want to provide power to that pin only when
you want to use SCART.

Greg

On Thu, Aug 22, 2013 at 5:55 AM, Marc Hull <[email-masked]> wrote:

> **
>   ------------------------------
>  *From:* "[email-masked]" <[email-masked]>
> *To:* [email-masked]
> *Sent:* Thursday, August 22, 2013 5:01 AM
> *Subject:* Re: [TI994A] Re: 910mp on ebay
>
>
>  Hi Jeff.
>
> the thing apart and find the necessary power inside. There is a pin marked
> 11v where the power supply plugs into the
> My thought is that the Geneve post is the most up-to-date. However, in the
> 2011 post you mentioned connect the +12V at SCART pin 16 thru 330Ω resistor
> to pin 8 to get the 1-3V. Is there a reason the 2013 post dropped that
> option?
>
> Jeff White
>
> --- In [email-masked], Owen Brand <owen.brand@...><owen.brand@...>wrote:
> >

---

From: [email-masked]
Date: Thu, 22 Aug 2013 20:04:24 -0400

Yes, just tried it. While the mod forces the monitor to start up in RGB 
mode,
you can still select the other modes. You could always install a switch 
in the line
if you didn't want the start up feature. I have both of mine running 
from the power
outlet on the AT power supply, so when I turn on the computer, the 
monitor comes
on at the same time and in the correct mode.

Tony