Subject: SCSI Boot

From: [email-masked]
Date: Fri, 25 Jul 2014 10:51:45 -0500 (CDT)

Yo Kyle, suspended my campaign for Congress and burned an Tony Knerr SCSI Boot Eprom and sent it out via USPS priority mail this morning.  ;)

---

From: Insane Multitasker <[email-masked]>
Date: Sat, 26 Jul 2014 17:17:53 -0500

Hey Richard, I just finished repairing Kyle's Geneve.  I noticed that all three of the regulator heat sink screws were loose, particularly the regulator that failed.   I have rarely used lock washers - I don't recall you using them either.  So, I thought I would pass along a comment about checking the tightness of these screws in case we come across others like it.  Doing so may reduce premature regulator death :)

After giving the card a capacitor overhaul its been running in my 95F (hot!) garage for over an hour with no troubles.  In fact, it outlasted my desire to sit out there :) 

To: [email-masked]
From: [email-masked]
Date: Fri, 25 Jul 2014 10:51:45 -0500
Subject: [TI994A] SCSI Boot