Subject: Printing Cartridge Cases

From: Dan Eicher <[email-masked]>
Date: Fri, 12 Dec 2014 15:58:27 -0500

Has anyone shared the files for using a 3D printer to produce cartridge
cases?

Dan

---

From: "Ksarul" <[email-masked]>
Date: Fri, 12 Dec 2014 16:45:19 -0500

Dan, I’ve printed about a dozen of them using the STL files Jon made. I can make the files on Shapeways available for others to use if Jon is agreeable to that.

I’m still waiting for the last batch I did to arrive (they are enroute from Shapeways as of yesterday), but I know from the ones that I’ve done so far that the Red ones are the least stable (the bottom is really flexible—it is strong enough to work, but it isn’t stiff enough in my mind). The Blue and Purple ones come out nice and stiff, while the Green and Orange ones are somewhere between the two extremes—but definitely stiff enough for regular use.

I’ll be able to verify the other colors sometime next week, after the Shapeways package gets here. Doing a top and a bottom shell runs about $45 when they aren’t having a sale.

Jim

From: [email-masked] [mailto:[email-masked]] 
Sent: Friday, December 12, 2014 3:58 PM
To: [email-masked]
Subject: [TI994A] Printing Cartridge Cases

 Has anyone shared the files for using a 3D printer to produce cartridge cases?

Dan

---
This email has been checked for viruses by Avast antivirus software.
http://www.avast.com