Subject: Second Call for Votes for Jim Peterson Achievement Awards

From: [email-masked]
Date: Thu, 14 Apr 2016 23:44:49 -0400

Class of 2016, Jim Peterson  Achievement Award Ballot  
This is a call for VOTES for  Class of 2016 Jim Peterson Achievement 
Awards.  (Vote for only ONE nominee in each  category.) 
NOTE:  See “VOTING NOTES” below for how to  submit your vote(s). 
VOTE           VOTE            VOTE 
NOMINEE                         ACHIEVEMENT(S) 
Software: (Vote for only  one) 
Karsten T. Anderson . .For his  ‘Minesweeper’ and nonogram cartridge 
games. 
Mike Brent (Tursi) . . For his  reams of software for the TI-99/4A. 
Rasmus Maustgaard . . .For his  ‘Bouncy’ game. 
Tim Tesch . . . . . . .For his  enhancements to ‘Archiver 4.0’, CFG 832 
and his 9640 80 column  MENU. 
Hardware: (Vote for only  one) 
Tony Knerr . . . . . . For his  cartridge work such as the ‘RXB 2012’ and 
the new ‘XB  2.7’. 
Gregory Mcgill . . . . For his  offering of extended basic carts (RichXB). 
Matthew Splett . . . . For his  USB keyboard project for the TI-99/4A. 
Community Service: (Vote  for only one) 
Randall Kindig . . . . For the 3  episode series on the TI-99 of his “
Floppy Days Vintage Computing  Podcast”. 
Chris Schneider . . . . For his  work with the SHIFT838 Newsletter. 
VOTING  NOTES: 
A. All votes MUST be submitted  PRIVATELY to:  
[email-masked] 
- or  – 
Cast your vote(s) at:  http://www.ti99ers.org/ 
B. Voting will conclude May 31,  2016 at midnight (USA, Eastern Daylight 
time),  
Glenn Bernasek,  Administrator 
Jim Peterson Achievement  Awards

---

From: Gregory McGill <[email-masked]>
Date: Fri, 15 Apr 2016 10:14:43 -0700

Trying to vote on the page and it just says to keep going to the page which
is a loop not votiing.  Do we just have to email?

Greg

On Thu, Apr 14, 2016 at 8:44 PM, [email-masked] [TI994A] <
[email-masked]> wrote:

> This is a call for VOTES for Class of 2016 Jim Peterson Achievement Awards.
> (Vote for only ONE nominee in each category.)
>
>
>
>        *NOMINEE*                         *ACHIEVEMENT(S)*
>
>
>
> *Software:* (Vote for only one)
>
>
>
> Karsten T. Anderson . .For his ‘Minesweeper’ and nonogram cartridge games.
>
>
>
> Tim Tesch . . . . . . .For his enhancements to ‘Archiver 4.0’, CFG 832 and
> his 9640 80 column MENU.
>
>
>
>
>
> *Hardware:* (Vote for only one)
>
>
>
> *Community Service:* (Vote for only one)
>
>
>
> Randall Kindig . . . . For the 3 episode series on the TI-99 of his
> “Floppy Days Vintage Computing Podcast”.
>
>
>

---

From: Randy Kindig <[email-masked]>
Date: Fri, 15 Apr 2016 13:46:25 -0400

I noticed the same thing.  I thought maybe it was a Safari thing

Sent from my iPhone

> On Apr 15, 2016, at 1:14 PM, Gregory McGill [email-masked] [TI994A] <[email-masked]> wrote:
> 
> Trying to vote on the page and it just says to keep going to the page which is a loop not votiing.  Do we just have to email?
> 
> Greg
> 
>> On Thu, Apr 14, 2016 at 8:44 PM, [email-masked] [TI994A] <[email-masked]> wrote:
>>  
>> 
>> This is a call for VOTES for Class of 2016 Jim Peterson Achievement Awards.  (Vote for only ONE nominee in each category.)
>>  
>> Tim Tesch . . . . . . .For his enhancements to ‘Archiver 4.0’, CFG 832 and his 9640 80 column MENU.
>>  
>>  
>> Tony Knerr . . . . . . For his cartridge work such as the ‘RXB 2012’ and the new ‘XB 2.7’.
>>  
>> Randall Kindig . . . . For the 3 episode series on the TI-99 of his “Floppy Days Vintage Computing Podcast”.
>>  
>> B. Voting will conclude May 31, 2016 at midnight (USA, Eastern Daylight time),
>>  
>>

---

From: Gregory McGill <[email-masked]>
Date: Fri, 15 Apr 2016 10:50:18 -0700

Same in Chrome. i'm thinking its a phpnuke thing

Greg

On Fri, Apr 15, 2016 at 10:46 AM, Randy Kindig [email-masked]
[TI994A] <[email-masked]> wrote:

> Trying to vote on the page and it just says to keep going to the page
> which is a loop not votiing.  Do we just have to email?
>
> Greg
>