Subject: Jim Peterson Achievement Award Announcements

From: Glenn <[email-masked]>
Date: Sun, 1 Apr 2018 10:08:00 -0400

Dear Fellow TI99ers,
 It is with honor and great pleasure to announce and congratulate the following recipients of the 2018 Jim Peterson Achievement Awards.
 Software: 
Owen Brand - New Text Adventure “Werewolves & Wanderers”
(Uncontested)
 
 Hardware: 
Ralph Benzinger – “Final GROM99”
(Uncontested)
 
 Community Service: 
Beery Miller – For all he has done archiving the email server messages and other TI99er files.
(Uncontested)
 
 Sadly, there were no nominations for the Lifetime Achievement Award. 
 
 I ask that either the awardees or knowledgeable person(s) provide me with the land mail address needed to mail the respective award certificates.  This information can be sent to me at [email-masked].
 
Important notification:
For twenty two years, the Jim Peterson Achievement Awards, via the participation of the TI-99/4A community, has honored fellow TI99ers for what they have accomplished and provided. However, it has been decided to discontinue the Jim Peterson Achievement Awards, and place the award file into TI-99/4A community history.
 Respectfully,
Glenn Bernasek, Administrator
Jim Peterson Achievement Awards

---

From: Bryan Roppolo Boulder <[email-masked]>
Date: Sun, 1 Apr 2018 14:55:39 +0000

Shoot. I should have voted, but haven’t been paying attention to the group. Rich Polivka would have made a great Lifetime Achievement winner for the final award, as he’s never won in any category and was the first to create a TI-99 website on-line (actually I think there was one other prior to his (as he mentions in his story on how his website came to be), but was not geared towards general TI-99 info/history  (it was more of a site using a TI-99 to do mathematical equations)). Is there a way to award Rich Polivka the final Lifetime award even though voting is over? Not sure what others here think, but I would hate to leave that position empty for the final award, especially since Rich Polivka was one of the first to start the net presence of the TI-99.

From: [email-masked] <[email-masked]>
Sent: Sunday, April 1, 2018 10:08 AM
To: [email-masked]; [email-masked]
Subject: [TI994A] Jim Peterson Achievement Award Announcements

Dear Fellow TI99ers,

 Software:

(Uncontested)

 Hardware:

(Uncontested)

 Community Service:

(Uncontested)

 I ask that either the awardees or knowledgeable person(s) provide me with the land mail address needed to mail the respective award certificates.  This information can be sent to me at [email-masked]<mailto:[email-masked]>.

Important notification:

 Respectfully,

---

From: Gregory McGill <[email-masked]>
Date: Sun, 1 Apr 2018 21:32:02 -0700

Congrats to the winners!

And thank you so much Glenn for managing and awarding this all these
years.. we really appreciate it!

Greg

On Sun, Apr 1, 2018 at 7:08 AM, Glenn [email-masked] [TI994A] <
[email-masked]> wrote:

>
>
> Dear Fellow TI99ers,
>
>  It is with honor and great pleasure to announce and congratulate the
> following recipients of the 2018 Jim Peterson Achievement Awards.
>
>  Software:
>
>  I ask that either the awardees or knowledgeable person(s) provide me
> with the land mail address needed to mail the respective award certificates.
> This information can be sent to me at [email-masked].
>
>
>
> Important notification:
>
> For twenty two years, the Jim Peterson Achievement Awards, via the
> participation of the TI-99/4A community, has honored fellow TI99ers for
> what they have accomplished and provided. However, it has been decided to
> discontinue the Jim Peterson Achievement Awards, and place the award file
> into TI-99/4A community history.
>
>  Respectfully,
>

---

From: Bill R Sullivan <[email-masked]>
Date: Mon, 2 Apr 2018 10:46:06 -0700

I hope this not an April Fool's hoax.:-(

Bill R Sullivan (fdos)
On 4/1/2018 7:08 AM, Glenn [email-masked] [TI994A] wrote:
> with the land mail address needed to mail the respective award 
> certificates.This information can be sent to me at [email-masked].
>
> Important notification:
>
> participation of the TI-99/4A community, has honored fellow TI99ers 
> for what they have accomplished and provided. However, it has been 
> decided to discontinue the Jim Peterson Achievement Awards, and place 
> the award file into TI-99/4A community history.
>
> Respectfully,
>