Subject: Getting started tranfering files/disks to your TI

From: <[email-masked]>
Date: 12 Apr 2014 22:44:00 -0700

This information will help you get started with your new or renewed interest in the TI 99/4A computer..

There are 2 routes for transferring disks/files to the TI from your PC 

There are basically 2 methods for getting archived programs and files to your TI computer.
Both assume you have an expanded system and have a floppy drive.
Transferring files by communication requires a optional port on the Ti computer.

Basic system Requirements :
TI -99/4A with 32K, Extended Basic, communication port, disk controller and floppy drive and a communications program with file transfer ability.

External hardware needed for transfer cable:
25-pin serial to 9-pin serial cable (most common setup)
One can be prepared using inexpensive adapters made for RJ45  CAT 5 ethernet cable, these are available cheap on ebay
These connectors do not require soldering and allow the wires to be configured correctly for transfers. Also Cat 5 (ethernet cable) is available in many lengths to allow for hookup to your PC.

This link will show the Cable setup
http://www.mainbyte.com/ti99/hardware/cables/modem_cable.jpg

Software:
On the PC side you need Xmodem transfer ability. Tera Term is a free program.

On the TI side Magic file Manipulator is one.

The second way is to use a program for the PC called TI99-PC to transfer TI files and program disks directly to be read on a TI 99/4A
Gernerally, 3 1/2 drives and disks work best for this. Of course that mens installed a 3 1/2 drive on your TI expanded system

All the software mentioned is available for free

You should be able to assemble the communication transfer method for $6+

The software method is pretty much free

There are some "KITS" that appear on ebay that include more detailed instructions and links along with a floppy with these mentioned programs
for $20 + Shipping.

---

From: "Jacques" <[email-masked]>
Date: Sun, 13 Apr 2014 09:00:06 -0300

To add a few more items for consideration.

A few weeks ago I discovered that the old PC terminal.exe program can still be run on a Windows 7 32 bit computer. The program will not run on 64 bit. I like to use terminal.exe with MFM. 

Michael’s TIImageTool  program works very well to transfer files between your PC and your TI. At first the program is a bit of a puzzler mainly because there are so many options. I am still saying to myself “Oh that is what that is for” One nice feature of the program is that you can create an archived file right on the PC without running an emulator. I usually use TELCO on the TI side to send or receive files with TIImageTool.

Jacques

From: [email-masked] 
Sent: Sunday, April 13, 2014 2:44 AM
To: [email-masked] 
Subject: [TI994A] Getting started tranfering files/disks to your TI

Software: