Subject: Re: [TI994A] removing labels from old EPROMs

From: [email-masked]
Date: Fri, 09 Jan 2015 21:48:02 -0600 (CST)

I usually have success with a new single edge razor blade. What the blade doesn't get, some alcohol on a Q-Tip usually gets without making the printing illegible.

On 01/09/15, Jeff White [email-masked] [TI994A]yahoogroups.com> wrote:

What is the best way you have found to remove sticky labels from old EPROMs? The labels seem to pull apart, and the glue residue is difficult to remove -- though I have not tried acetone or other chemicals readily available. I would like to preserve the information printed on the EPROM. I have sprayed down circuit boards with isopropanol to clean them, but some of the label adhesives are stubborn stuff. UV erasure works best when the window is very clean.

Jeff White

------------------------------------
Posted by: Jeff White [email-masked]>
------------------------------------

------------------------------------

Yahoo Groups Links

<*> To visit your group on the web, go to:
http://groups.yahoo.com/group/TI994A/

<*> Your email settings:
Individual Email | Traditional

<*> To change settings online go to:
http://groups.yahoo.com/group/TI994A/join
(Yahoo! ID required)

<*> To change settings via email:
[email-masked]
[email-masked]

<*> To unsubscribe from this group, send an email to:
[email-masked]

<*> Your use of Yahoo Groups is subject to:
https://info.yahoo.com/legal/us/yahoo/utos/terms/

---

From: "Chris Schneider" <[email-masked]>
Date: Sun, 11 Jan 2015 23:21:53 -0600

I have had success using ‘GooGone’ and it has not taken any of the print off the chips.  At least in my experience.

Chris

From: [email-masked] [mailto:[email-masked]] 
Sent: Friday, January 9, 2015 9:48 PM
To: [email-masked]
Subject: Re: [TI994A] removing labels from old EPROMs

 

On 01/09/15, Jeff White [email-masked] <mailto:[email-masked]>  [TI994A]yahoogroups.com> wrote:

Jeff White

------------------------------------
Posted by: Jeff White ti994a@ <mailto:[email-masked]> sbcglobal.net>
------------------------------------

Yahoo Groups Links