Subject: GRAND RAM EXPANSION CARD

From: [email-masked]
Date: 26 Sep 2014 09:39:05 -0700

Looking for information on the Grand Ram card .
Wondering is any of the technical Info surfaced on this card after all these years. I have a Inop one I'm trying to restore.
A schematic, would sure help.

I could at least ask if anyone out there has one, hopefully functional, they shoot a few photos of both sides of the card.
The card seems to have been re-worked after it was built. I need to verify the changes are correct.

This card was sold by Databiotics and designed by SoftMachine.
I think the SoftMachine people may have been previous talented former TI employees that came together and formed this company?
Possibly someone out there has contact info. for the designers? or Databiotics?

In any case any info would be appreciated. 

Besides the alterations to the PCB the only other concern is the use of PAL chips in 2 locations.

The rest are standard parts, except for the back up battery.

I have found a disk up on the wht archive, but that's it.

I have determined the card can hold 512K and be setup as a ramdisk.
It also has a Dallas clock on it.

There was some suggestion that it could be used as a gram device as well, along  with optional connectors for cartridge port access and expcard access.

Steve

---

From: [email-masked]
Date: Fri, 26 Sep 2014 14:44:38 -0500 (CDT)

Hi Steve, I have to increase your security when I get home later. I had to go back to security first log-in because the kids thought it was funny to upload a peecee file and fill the hard drive on us. I do have a working Grand Ram Card and the docs/software.

On 09/26/14, [email-masked] [TI994A]yahoogroups.com> wrote:

Hi
Richard
I pulled out a phone wire and plugged it in this laptop (first time) and connected to your bbs by the file section was not available.
You probably have the disk I found on WHT, but it's certainly worth taking a look at.
Do you have one of these cards around?
Can you supply any history on this?

Steve