Subject: European TI Meeting 2014 in Vienna

From: [email-masked]
Date: 26 Jun 2014 13:26:37 -0700

29th European TI Treffen
October 3rd - 5th 2014
Hotel Lenas Donau
Vienna, Austria

Hotel Lenas Donau ***
A-1220 Vienna
Wagramer Str. 52
+ 43 1 20 40 000
info@lenas–donau.at
http://www.lenas-donau.at/ http://www.lenas-donau.at/

 Organized by:
TI-99 Club Austria

 Contact Person:
Klaus Lukaschek
 +43 676 39 00 448
[email-masked]

 Info Flyer: http://www.ti99.eu/club-austria/pdf/ti99-european-treff-2014.pdfhttp://www.ti99.eu/club-austria/pdf/ti99-european-treff-2014.pdf http://www.ti99.eu/club-austria/pdf/ti99-european-treff-2014.pdf

Event Program to be announced.

---

From: [email-masked]
Date: 06 Aug 2014 11:47:45 -0700

Hi 99ers!
 We switched the Hotel for our Event Location due to the price of the conference room.
 Everything else stays at it is:
 
European TI Meeting
 3rd - 5th October 2014
 Hotel Hillinger, Vienna, Austria

 If you plan to come please get in contact with me.

The new Hotel offers us a superb conference room which is the basis for a nice event!
 Find updated information and a preliminary event program:
http://www.ti99.eu/club-austria/pdf/ti99-european-treff-2014.pdf
http://www.ti99.eu/club-austria/pdf/ti99-european-treff-2014-de.pdf
  
 BR Klaus