Subject: YECK!

From: "Postle" <[email-masked]>
Date: Fri, 30 Aug 2013 14:39:43 -0000

As with the little "a" OLUG:

1.  I am sure the system problems will be resolved.  We are of an age whereas to expect the best.  But, full well knowing we can get the worst.

2.  My TI-99/4A yesterday gave me five sets of numbers for the California FANTASY 5.  Four of the FIVE numbers were selected.  I won $329.  Well that will pay for "A" beer.

Postle

---

From: ti99_forever <[email-masked]>
Date: Sat, 31 Aug 2013 00:18:01 -0700 (PDT)

I usually drink the "C" beer myself... if I'm skipping mortgage payments (like I am now)... I might move up to "B" beer.

Ben

>________________________________
> From: Postle <[email-masked]>
>To: [email-masked] 
>Sent: Friday, August 30, 2013 10:39 AM
>Subject: [TI994A] YECK!
> 
>