Subject: PEB bus board conectors

From: Bill R Sullivan <[email-masked]>
Date: Sat, 14 Dec 2013 12:08:58 -0700

Can anyone tell me where I can find and purchase PEB 60 pin bus board 
edge connectors for ribbon cables?
-- 
Bill R Sullivan (fdos)

---

From: [email-masked]
Date: Sat, 14 Dec 2013 14:31:48 -0500

http://www.altex.com/60-Pin-Edge-Connector-IDE60-P146824.aspx?gclid=CJf9v9e5sLsCFfJxOgodeFMAZg

---

From: Bill R Sullivan <[email-masked]>
Date: Mon, 16 Dec 2013 12:46:56 -0700

Thanks Tony, I appreciate your quick response.

Bill R Sullivan (fdos)