Subject: PHA 4100a

From: <[email-masked]>
Date: 10 Mar 2014 21:43:43 -0700

In searching through the messages here I saw someone had requested a service manual for pha 4100a .I didn't see a link offered.
Does anyone have a PDF version of the Panasonic TI monitor PHA 4100a
Service manual (schematics and parts listing)

Steve

---

From: Charlie Jackson <[email-masked]>
Date: Mon, 10 Mar 2014 21:50:18 -0700 (PDT)

Try
http://www.mmnt.net/db/0/0/ftp.whtech.com/datasheets%20and%20manuals/Hardware/Texas%20Instruments/PHA4100%2010%20inch%20Color%20Monitor

On Monday, March 10, 2014 10:43 PM, "[email-masked]" <[email-masked]> wrote:

Steve

---

From: Gregory McGill <[email-masked]>
Date: Mon, 10 Mar 2014 22:54:21 -0700

just the users manual
On Mar 10, 2014 9:50 PM, "Charlie Jackson" <[email-masked]> wrote:

> In searching through the messages here I saw someone had requested a
> service manual for pha 4100a .I didn't see a link offered.

---

From: Charlie Jackson <[email-masked]>
Date: Thu, 13 Mar 2014 20:24:53 -0700 (PDT)

His name is actually LARRY CORREA but I have no idea on how to get ahold of him.

On Thursday, March 13, 2014 8:51 PM, "[email-masked]" <[email-masked]> wrote:

I saw in an old message that Larry Conner said he had the service manual for the PHA 4100a.

Anyone have current contact info?

---

From: Dan O'Quinn <[email-masked]>
Date: Fri, 14 Mar 2014 15:35:09 -0400

Larry Conner would probably be surprised to hear that
this info may be dated but
LL Conner Enterprise, 1521 Ferry Street, Lafayette, IN 47901, homepage – http://home1.gte.net/llconner  or call 765-742-8146, you may also email him at: [email-masked]

On 3/13/2014 11:24 PM, Charlie Jackson wrote:

---

From: <[email-masked]>
Date: 15 Mar 2014 00:13:12 -0700

Larry and I are neighbors. I'll get in touch with him tomorrow.