Subject: 2016 Jim Peterson Award Recipients Announcement

From: [email-masked]
Date: Wed, 1 Jun 2016 08:21:20 -0400

Dear  TI99ers, 
It is with honor and great  pleasure to announce and congratulate the 
following recipients of the 2016 Jim  Peterson Achievement Awards. 
Software: Mike Brent  (Tursi) (For his reams of software for the  
TI-99/4A.) 
Hardware: Tony  Knerr (For his cartridge work such as the ‘RXB 2012’ and 
the new ‘XB  2.7’.) 
Community Service: Chris  Schneider (For his work with the SHIFT838  
Newsletter.) 
Also, in recognition of years of  support for the United Kingdom and 
European TI99 communities since 1981, it is  with great pleasure to announce the 
presentation of the 2016 Jim Peterson  Lifetime Achievement Award to the 
TIUGUK (TI-99/4A User Group United  Kingdom). 
Again, congratulations to the  deserving nominees for and recipients of 
these prestigious awards, and thanks to  all who participated. 
I ask that either the awardees  or knowledgeable person(s) provide me with 
either a contact E-mail address or  the land mail address needed to mail the 
respective award certificates.  This information can be sent to me at  
[email-masked] or to 13246 Harper Road, Strongsville, Ohio  44149-3942. 
Respectfully, 
Glenn Bernasek,  Administrator 
Jim Peterson Achievement  Awards

---

From: [email-masked]
Date: Wed, 1 Jun 2016 22:05:50 +0000 (UTC)

Congratulations to Tursi and Chris Schneider and posthumously to Tony Kneer. 

Rich (RXB) Gilbertson 
----- Original Message -----

From: "[email-masked] [TI994A]" <[email-masked]> 
To: [email-masked], [email-masked] 
Sent: Wednesday, June 1, 2016 5:21:20 AM 
Subject: [TI994A] 2016 Jim Peterson Award Recipients Announcement 

Dear TI99ers, 

It is with honor and great pleasure to announce and congratulate the following recipients of the 2016 Jim Peterson Achievement Awards. 

Software: Mike Brent (Tursi) (For his reams of software for the TI-99/4A.) 

Hardware: Tony Knerr (For his cartridge work such as the ‘RXB 2012’ and the new ‘XB 2.7’.) 

Community Service: Chris Schneider (For his work with the SHIFT838 Newsletter.) 

Also, in recognition of years of support for the United Kingdom and European TI99 communities since 1981, it is with great pleasure to announce the presentation of the 2016 Jim Peterson Lifetime Achievement Award to the TIUGUK (TI-99/4A User Group United Kingdom). 

Again, congratulations to the deserving nominees for and recipients of these prestigious awards, and thanks to all who participated. 

I ask that either the awardees or knowledgeable person(s) provide me with either a contact E-mail address or the land mail address needed to mail the respective award certificates. This information can be sent to me at [email-masked] or to 13246 Harper Road, Strongsville, Ohio 44149-3942. 

Respectfully,

---

From: "SHIFT838" <[email-masked]>
Date: Wed, 1 Jun 2016 21:04:40 -0500

Thank you all.  I’m honored.

Chris

From: [email-masked] [mailto:[email-masked]] 
Sent: Wednesday, June 1, 2016 5:06 PM
To: Gilbertson, Rich <[email-masked]>
Cc: TI99/4A <[email-masked]>
Subject: Re: [TI994A] 2016 Jim Peterson Award Recipients Announcement

Rich (RXB) Gilbertson

  _____  

From: "[email-masked] [TI994A] <mailto:[email-masked]%20[TI994A]> " <[email-masked] <mailto:[email-masked]> >
To: [email-masked] <mailto:[email-masked]> , [email-masked] <mailto:[email-masked]> 
Sent: Wednesday, June 1, 2016 5:21:20 AM
Subject: [TI994A] 2016 Jim Peterson Award Recipients Announcement

Dear TI99ers,

 

I ask that either the awardees or knowledgeable person(s) provide me with either a contact E-mail address or the land mail address needed to mail the respective award certificates.  This information can be sent to me at [email-masked] <mailto:[email-masked]>  or to 13246 Harper Road, Strongsville, Ohio  44149-3942.

Respectfully,

---

From: Randall Kindig <[email-masked]>
Date: Wed, 1 Jun 2016 22:37:13 -0400

Congrats, Chris and to all the winners!

Randy
host Floppy Days Podcast

> On Jun 1, 2016, at 10:04 PM, 'SHIFT838' [email-masked] [TI994A] <[email-masked]> wrote:
> 
> 
> From: "[email-masked] [TI994A] <mailto:[email-masked]%20[TI994A]>" <[email-masked] <mailto:[email-masked]>>
> To: [email-masked] <mailto:[email-masked]>, [email-masked] <mailto:[email-masked]>

---

From: "Tursi" <[email-masked]>
Date: Fri, 3 Jun 2016 19:46:21 -0700

Forgive my slow response... thank you everyone. I appreciate it! This is one of the coolest communities to be part of. :)

From: mailto:[email-masked] 
Sent: Wednesday, June 01, 2016 5:21 AM
To: [email-masked] ; [email-masked] 
Subject: [TI994A] 2016 Jim Peterson Award Recipients Announcement

Dear TI99ers,

 

Respectfully,