Subject: Mini Memory Battery

From: Charlie Jackson <[email-masked]>
Date: Sat, 12 Jul 2014 12:57:52 -0700

Does anyone know where you can purchase the Battery for the Mini Memory Cartridge that already has the solder tabs connected?

---

From: Gregory McGill <[email-masked]>
Date: Sat, 12 Jul 2014 16:52:12 -0700

I recommend replacing it with a 2032 holder.. Then changing batteries is
easy. Holders are on eBay for a song or do what I did and mount the holder
on the outside of the case.. Even easier.

Greg
.
On Jul 12, 2014 12:57 PM, "Charlie Jackson [email-masked] [TI994A]"
<[email-masked]> wrote:

>
>  [Attachment(s) <#1472c27419320854_TopText> from Charlie Jackson included
> below]
>
> Does anyone know where you can purchase the Battery for the Mini Memory
> Cartridge that already has the solder tabs connected?
>  
>

---

From: "Ksarul" <[email-masked]>
Date: Sun, 13 Jul 2014 22:46:14 -0400

http://www.ebay.com/itm/291022107555?

Here’s a slightly different 3V Lithium battery (a CR2025)—with the necessary tabs. . .it is normally used for Pokemon Games.

Jim 

From: [email-masked] [mailto:[email-masked]] 
Sent: Saturday, July 12, 2014 7:52 PM
To: ti994a
Subject: Re: [TI994A] Mini Memory Battery

I recommend replacing it with a 2032 holder.. Then changing batteries is easy. Holders are on eBay for a song or do what I did and mount the holder on the outside of the case.. Even easier.

Greg
.. 

On Jul 12, 2014 12:57 PM, "Charlie Jackson [email-masked] [TI994A]" <[email-masked]> wrote:

[Attachment(s) from Charlie Jackson included below] 

---
This email is free from viruses and malware because avast! Antivirus protection is active.
http://www.avast.com

---

From: Gregory McGill <[email-masked]>
Date: Sun, 13 Jul 2014 20:30:54 -0700

https://fbcdn-sphotos-h-a.akamaihd.net/hphotos-ak-xpf1/t31.0-8/920510_10152778489650144_512261796_o.jpg

On Sat, Jul 12, 2014 at 4:52 PM, Gregory McGill <[email-masked]>
wrote:

> On Jul 12, 2014 12:57 PM, "Charlie Jackson [email-masked]
> [TI994A]" <[email-masked]> wrote:
>
>>
>>  [Attachment(s) <#1472cfdbed7afa84_1472c27419320854_TopText> from
>> Charlie Jackson included below]
>>

---

From: Charlie Jackson <[email-masked]>
Date: Mon, 14 Jul 2014 01:21:45 -0700

Thank You for the links and references.

We went ahead and purchased one of the holders that you have on the outside of your cartridge but we will be attempting to install it internally later today.

On Sunday, July 13, 2014 9:31 PM, "Gregory McGill [email-masked] [TI994A]" <[email-masked]> wrote:

On Sat, Jul 12, 2014 at 4:52 PM, Gregory McGill <[email-masked]> wrote:

---

From: Charlie Jackson <[email-masked]>
Date: Mon, 14 Jul 2014 14:39:26 -0700

We got the Battery Holder soldered in which was a breeze. It appeared to be a little smaller than the placement of the pins on the original battery but we found an extra hole on the circuit board under the original solder on the negative side which was the exact size so it popped right in. I wonder if TI had this hole there on purpose for future use or if the same PCB was used for something else that utilized this.

Anyways, I did make an important error. When I removed the PCB from the plastic Cartridge I did not pay attention to it's orientation. Does the side of the PCB with all of the chips and battery face up towards the top of the cartridge or face down?

Thanks for the help

On Monday, July 14, 2014 2:23 AM, "Charlie Jackson [email-masked] [TI994A]" <[email-masked]> wrote:

---

From: [email-masked]
Date: 14 Jul 2014 14:57:20 -0700

Charlie,
It can only go one way.

Email me about the other things.

---

From: Gregory McGill <[email-masked]>
Date: Mon, 14 Jul 2014 16:27:55 -0700

the bottom of the cart has not enough room for the chips/battery..  chips
are up when you plug it in

On Mon, Jul 14, 2014 at 2:39 PM, Charlie Jackson [email-masked]
[TI994A] <[email-masked]> wrote:

>
>
> We got the Battery Holder soldered in which was a breeze. It appeared to
> be a little smaller than the placement of the pins on the original battery
> but we found an extra hole on the circuit board under the original solder
> on the negative side which was the exact size so it popped right in. I
> wonder if TI had this hole there on purpose for future use or if the same
> PCB was used for something else that utilized this.
>
> Anyways, I did make an important error. When I removed the PCB from the
> plastic Cartridge I did not pay attention to it's orientation. Does the
> side of the PCB with all of the chips and battery face up towards the top
> of the cartridge or face down?
>
> Thanks for the help
>
>
>   On Monday, July 14, 2014 2:23 AM, "Charlie Jackson
> [email-masked] [TI994A]" <[email-masked]> wrote:
>
>
>
> We went ahead and purchased one of the holders that you have on the
> outside of your cartridge but we will be attempting to install it
> internally later today.
>
>
>   On Sunday, July 13, 2014 9:31 PM, "Gregory McGill
> [email-masked] [TI994A]" <[email-masked]> wrote:
>
>
>
>
>  [Attachment(s)
> <https://us-mg6.mail.yahoo.com/neo/launch?action=compose&to=srcth-4565023642%40sale.craigslist.org&subj=GAMING+PC+8+CORE+CPU+HIGH+END+GAME+PLAY+MAX+GRAPHIC+SETTINGS+R9+270X&body=http%3A%2F%2Fcosprings.craigslist.org%2Fsys%2F4565023642.html&.rand=5026690#1472cfdbed7afa84_1472c27419320854_TopText>
> from Charlie Jackson included below]

---

From: [email-masked]
Date: 14 Jul 2014 17:22:31 -0700

Who's we by the way?

---

From: [email-masked]
Date: 16 Jul 2014 13:25:56 -0700

Charlie,

Glad you got the holder and battery installed.
Isn't it great to have access to fellow TI'ers to help with such things.

BTW I still have not received the refund from the claim that was filed on the 
damaged shipment of TI equipment you/ Bob Ross sent.

Let me know when you send it. I have been told the company sent it to you
long ago.

This has gone on long enough.

Steve