Subject: Extended Basic v2.7 cartridges

From: [email-masked]
Date: Mon, 03 Nov 2014 15:52:24 -0500

There are 8 Extended Basic v2.7 cartridges left over from the Faire. To 
simplify things and to prevent confusion and misunderstandings I've 
listed them as buy it now items on ebay. Unfortunately, ebay adds a 
surcharge of 12.9% (Theives!), so I had to increase the price to $46.

http://www.ebay.com/itm/Extended-Basic-v2-7-Suite-Cartridge-/231378985072?

Tony

---

From: Filip Van Vooren <[email-masked]>
Date: Tue, 04 Nov 2014 08:16:59 +0100

Hi Tony,

I'd like to buy a cartridge, so checked ebay but there's no shipping to 
Europe.
Any chance you can ship to Germany?

Thanks!

Cheers
Filip (retroclouds)

---

From: [email-masked]
Date: 04 Nov 2014 14:29:51 -0800

Sorry, but no. I'm not comfortable doing that. Several non-US customers have given me US addresses to ship to, and then had that person forward the cart to them. 

Tony

---

From: Randall Kindig <[email-masked]>
Date: Tue, 4 Nov 2014 17:44:00 -0500

Tony, thanks for shipping my cartridge from my purchase off of eBay so
quickly!  Looking forward to playing with it....  I will be talking about
this cartridge on my next podcast episode, as I do all my new purchases.

Randy Kindig
host Floppy Days Podcast floppydays.com

On Tue, Nov 4, 2014 at 5:29 PM, [email-masked] [TI994A] <
[email-masked]> wrote:

>
>
> Sorry, but no. I'm not comfortable doing that. Several non-US customers
> have given me US addresses to ship to, and then had that person forward the
> cart to them.
>
> Tony
>  
>

-- 
Randy

---

From: [email-masked]
Date: Tue, 04 Nov 2014 18:25:29 -0500

Thanks! Did you see the demo of the cartridge from the Faire?
It's here: http://www.ustream.tv/recorded/54780762
It starts at around the 57 minute mark.

Tony

On 11/4/2014 5:44 PM, Randall Kindig [email-masked] [TI994A] 
wrote:
> quickly!  Looking forward to playing with it....  I will be talking 
> about this cartridge on my next podcast episode, as I do all my new 
> purchases.
>
> Randy Kindig
> host Floppy Days Podcast floppydays.com <http://floppydays.com>

---

From: Gregory McGill <[email-masked]>
Date: Wed, 5 Nov 2014 10:15:12 -0800

I purchased one, and will put it up on arcadeshopper.com with shipping to
europe

Greg

On Mon, Nov 3, 2014 at 11:16 PM, Filip Van Vooren [email-masked]