Subject: RE: [TI994A] Can a girl get some help? (Software ideas)

From: "Ksarul" <[email-masked]>
Date: Wed, 07 Aug 2013 22:19:35 -0400

Asgard made a nice recipe management program that you may be able to find a
copy of.  Another option would be to make a quick program to do each of the
functions you want in TI-Base (a nice, easy-to-use database program).

Jim

From: [email-masked] [mailto:[email-masked]] On Behalf Of
sgrub00
Sent: Wednesday, August 07, 2013 8:58 PM
To: [email-masked]
Subject: [TI994A] Can a girl get some help?

My boyfriend has an old TI and I've sort of taken it over. I'm looking a
program for recipes and one to keep track of coupons if anyone can help me.
TY - Susan

---

From: "sgrub00" <[email-masked]>
Date: Thu, 08 Aug 2013 16:48:07 -0000

I'm sorry, I do not know much about this thing.  My boyfriend inherited it from his Dad when he died so he cannot help me much.

I don't know Asgard or C Regina are, or where I can find this IUG database.  The TI-Base sounds good, but I do not know where to look.   Could someone please post a link for me?  TY - Susan

---

From: Chris and Veronica Schneider <[email-masked]>
Date: Thu, 08 Aug 2013 12:03:11 -0500

There are quite a few programs on the whtech ftp site (ftp.whtech.com)

I am sure TI-Base is probably there.

Among quite a few others.

Chris 
From:  sgrub00 <[email-masked]>
Reply-To:  <[email-masked]>
Date:  Thu, 08 Aug 2013 16:48:07 -0000
To:  <[email-masked]>
Subject:  [TI994A] Re: Can a girl get some help? (Software ideas)

I'm sorry, I do not know much about this thing.  My boyfriend inherited it
from his Dad when he died so he cannot help me much.

I don't know Asgard or C Regina are, or where I can find this IUG database.
The TI-Base sounds good, but I do not know where to look.   Could someone
please post a link for me?  TY - Susan

--- In [email-masked] <mailto:TI994A%40yahoogroups.com> , "Ksarul"
<vze23g4a@...> wrote:
> From: [email-masked] <mailto:TI994A%40yahoogroups.com>
[mailto:[email-masked] <mailto:TI994A%40yahoogroups.com> ] On Behalf Of
> To: [email-masked] <mailto:TI994A%40yahoogroups.com>

---

From: "kevan064" <[email-masked]>
Date: Thu, 08 Aug 2013 17:06:16 -0000

Susan,    Here is a link for TI-Base (at the bottom of the listed
directory): ftp://whtech.com/databases/ <ftp://whtech.com/databases/> I
do not see a manual listed, but it might be on the disk, you'll have to
check.  I've not used the program myself so I cannot be of any help
there.
    Asgard was a company and Regina is a lady that used to be a prolific
author of TI programs.
    Congratulations on taking over the old TI system!  Never having seen
one before, it must have been interesting figuring out how to use it. 
:)
    There is also a great site that has books in .pdf format: 
http://pergrem.com/tibooks/ <http://pergrem.com/tibooks/>
     Enjoy the TI!  [:)]

--- In [email-masked], "sgrub00"  wrote:
>
> I'm sorry, I do not know much about this thing.  My boyfriend
inherited it from his Dad when he died so he cannot help me much.
>
> I don't know Asgard or C Regina are, or where I can find this IUG
database.  The TI-Base sounds good, but I do not know where to look.  
Could someone please post a link for me?  TY - Susan
>
> --- In [email-masked], "Ksarul" vze23g4a@ wrote:
> >

---

From: "Jacques" <[email-masked]>
Date: Thu, 8 Aug 2013 14:08:32 -0300

Susan,

This site has a copy of a book written by Cheryl (Regena) Whitelaw which 
contains the Cookie program on page 241.

http://pergrem.com/tibooks/images/compute/programmers-reference-guide-to-the-ti994a_tn.jpg

This is a good book for a beginner. I started with this book and I am sure 
many others also did.

Have fun,

Jacques

-----Original Message----- 
From: sgrub00
Sent: Thursday, August 08, 2013 1:48 PM
To: [email-masked]
Subject: [TI994A] Re: Can a girl get some help? (Software ideas)

> program for recipes and one to keep track of coupons if anyone can help 

------------------------------------

Yahoo! Groups Links

---

From: [email-masked]
Date: Thu, 8 Aug 2013 23:33:37 +0000 (UTC)

I would suggest a better source of support would be AtariAge: 

http://atariage.com/forums/forum/119-ti-994a-programming/ 

You will need to make a LOGIN name and have a Email but then you can get in and participate in discussions for most of the Best TI programmers in the TI world. 
I do use Yahoogroups but AtariAge has more involved technical and helpful conversations then Yahoogroups does. Not knocking it but just my opinion. 

Also has Youtube Videos and tutorials in many laguages the TI99/4A will run are on AtariAge. 
Like most of mine: 
http://www.youtube.com/user/CarbonicHolyPally 

Rich (RXB on AtariAge) 
----- Original Message -----
From: "Jacques" <[email-masked]> 
To: [email-masked] 
Sent: Thursday, August 8, 2013 10:08:32 AM 
Subject: Re: [TI994A] Re: Can a girl get some help? (Software ideas) 

Susan, 

Have fun, 

Jacques 

-----Original Message----- 
From: sgrub00 
Sent: Thursday, August 08, 2013 1:48 PM 
To: [email-masked] 
Subject: [TI994A] Re: Can a girl get some help? (Software ideas) 

--- In [email-masked] , "Ksarul" <vze23g4a@...> wrote: 
> From: [email-masked] [mailto: [email-masked] ] On Behalf Of 
> sgrub00 

Yahoo! Groups Links

---

From: ti99_forever <[email-masked]>
Date: Thu, 8 Aug 2013 21:33:56 -0700 (PDT)

AtariAge is not for everyone. I think that would be like a person learning to swim by diving into the deepest part of the ocean off of a 50-ft diving platform - alone.
It is also "too busy" for those of us who have disorders such as autism or attention deficit disorder -- too much stuff coming from too many directions at once.
My opinion, of course...

>________________________________
> From: "[email-masked]" <[email-masked]>
>Cc: [email-masked] 
>Sent: Thursday, August 8, 2013 7:33 PM
>>________________________________

---

From: "epergrem" <[email-masked]>
Date: Fri, 09 Aug 2013 04:46:17 -0000

Susan,
Out of curiosity..
 
What's your skill level with the TI-99/4A?  What programs have you used on it; loading a disk, saved something to a disk, formatted a disk, etc?

How about your techie level with the PC or Mac?

Do you know what your system consists of?  By that I mean do you have the expansion system and if so do you know what cards are in it (exp; 32K memory, RS232, Disk Controller, etc.)

Do you have the Extended BASIC cartridge and/or Editor/Assembler and/or MiniMemory?

Sorry for the questions, but it seems that you've getting a lot of suggestions without anyone understanding exactly what you have and how skilled you are at using the system.

Thanks,
Ernie

---

From: "sgrub00" <[email-masked]>
Date: Fri, 09 Aug 2013 17:22:41 -0000

I have not played around much with it yet.  It took me awhile to figure out how to do hook it all up and the steps to turn it on.  The Ti has to be turned on after the thingy on the side.  Its a cute little computer tho kind of like a teddy bear.

I never really liked computers before so I just use my BF's for internet and email.

I'm the extended basic cartridge plugged into the Ti and it also has this little thingy plugged into the side of it that holds the programs. I know there is a way to get the programs from the pee cee to the Ti, but I've not figured that out yet.  As soon as I find a recipe program I'll work on that.

--- In [email-masked], "epergrem" <epergrem@...> wrote:
> --- In [email-masked], "sgrub00" <sgrub00@> wrote:
> >

---

From: [email-masked]
Date: Fri, 09 Aug 2013 18:35:20 -0000

A photo or two of the equipment might help—especially of "the thingy
on the side".
...lee
--- In [email-masked], "sgrub00"  wrote:
>
> I have not played around much with it yet.  It took me awhile to
figure out how to do hook it all up and the steps to turn it on.  The Ti
has to be turned on after the thingy on the side.  Its a cute little
computer tho kind of like a teddy bear.
> I'm the extended basic cartridge plugged into the Ti and it also has
this little thingy plugged into the side of it that holds the programs.
I know there is a way to get the programs from the pee cee to the Ti,
but I've not figured that out yet.  As soon as I find a recipe program
I'll work on that.
>
> --- In [email-masked], "epergrem" epergrem@ wrote:
> >
> > Susan,
> > Out of curiosity..
> >
> > What's your skill level with the TI-99/4A?  What programs have you
used on it; loading a disk, saved something to a disk, formatted a disk,
etc?
> > Do you know what your system consists of?  By that I mean do you
have the expansion system and if so do you know what cards are in it
(exp; 32K memory, RS232, Disk Controller, etc.)
> > Sorry for the questions, but it seems that you've getting a lot of
suggestions without anyone understanding exactly what you have and how
skilled you are at using the system.

---

From: Jeff White <[email-masked]>
Date: Fri, 9 Aug 2013 20:40:37 -0400

Susan,

Some of us might have known your BF's father.  In any event, we do have a remembrance page deceased TI 99ers:

http://www.ti99ers.org/modules.php?name=Inspire

Sounds to me like you may have a cf7+ or nanoPEB.  Check out this website:

http://webpages.charter.net/nanopeb/

"Recipe Writer" by Warren Agee is likely the program you need.  It was a database program designed specifically for recipes, and there were add-on recipe databases.  Here is a link to an Asgard catalog showing it:

http://www.99er.net/files/asgardcatfall89.pdf

Not sure if the program is still available from a vendor?

Jeff White

---

From: "epergrem" <[email-masked]>
Date: Tue, 13 Aug 2013 12:14:05 -0000

Thanks..
Do you have floppy drives connected to the TI-99/4A?  If not then you're going to be limited by what programs you can use.

If you do have a floppy drive, are there two narrow ones, or just one wide drive?

Thanks,
Ernie

--- In [email-masked], "sgrub00" <sgrub00@...> wrote:
> --- In [email-masked], "epergrem" <epergrem@> wrote:

---

From: "hjalmarii" <[email-masked]>
Date: Tue, 13 Aug 2013 21:26:56 -0000

Susan, where are you located?  There are TI'ers all over the country, and maybe one of us is close enough to show you how to use your equipment.  You could also watch the show we put on Ustreamtv.com, usually on the first Saturday of each month, from Evanston, IL.  We are the Chicago TI User Group, and we have monthly meetings, if you are in the Chicago area.  --Hal