Subject: Re: [TI994A] 512k Cart

From: [email-masked]
Date: Wed, 21 May 2014 18:42:27 -0400 (EDT)

That's correct. The chip and the cartridge board are separate. The  
programmed chip is placed in the empty socket on the board and the board is put  
into a cartridge shell. The boards are available from Jim Fetzner.
 
Bob Carmany

In a message dated 5/21/2014 3:56:49 P.M. Eastern Daylight Time,  
[email-masked] writes:

Bob,
Thanks  for the info. Please excuse my lack of knowledge on this but are 
the basic 2  components to complete a ready to go setup the Chip that you have 
for cost  plus $2 and the 512k board for $16? Then does this just need to 
have the ROM  burned onto it, mount it to the board and placed inside a 
cartridge?  

 
On Wednesday, May 21, 2014 1:44  PM, "[email-masked] [TI994A]" 
<[email-masked]>  wrote:

---

From: [email-masked]
Date: Wed, 21 May 2014 20:33:46 -0400

*Bob,*
    *Thanks for the info. Please excuse my lack of knowledge on this but
    are the basic 2 components to complete a ready to go setup the Chip
    that you have for cost plus $2 and the 512k board for $16? Then does
    this just need to have the ROM burned onto it, mount it to the board
    and placed inside a cartridge?*

Step by step instructions:

Chip.

Board.

Plug chip into board.

Place board with chip plugged into it into bottom of cartridge case.

Put top of cartridge case over what you've got so far, press down.

Done. Put into TI cartridge slot and have fun, Woohoo!

Tony :-)

---
This email is free from viruses and malware because avast! Antivirus protection is active.
http://www.avast.com

---

From: Charlie Jackson <[email-masked]>
Date: Wed, 21 May 2014 18:40:46 -0700 (PDT)

Awesome set of instructions and it looks very simple.
Thank You

On Wednesday, May 21, 2014 6:33 PM, "[email-masked] [TI994A]" <[email-masked]> wrote:

Bob,
>Thanks for the info. Please excuse my lack of knowledge on this but are the basic 2 components to complete a ready to go setup the Chip that you have for cost plus $2 and the 512k board for $16? Then does this just need to have the ROM burned onto it, mount it to the board and placed inside a cartridge?
>
>

Chip.

Board.

Plug chip into board.

Tony  :-) 

________________________________

---

From: "John H. Carver Jr." <[email-masked]>
Date: Wed, 21 May 2014 21:50:28 -0400

Please delete the pictures when replying 
to a message.  Those of us on dial up 
have to wait a long time for the message 
to download with all the pictures in them.

                             John

On 5/21/2014 9:40 PM, Charlie Jackson 
[email-masked] [TI994A] wrote:
> On Wednesday, May 21, 2014 6:33 PM, 
> "[email-masked] [TI994A]" 
>     *Thanks for the info. Please
>     excuse my lack of knowledge on
>     this but are the basic 2
>     components to complete a ready to
>     go setup the Chip that you have
>     for cost plus $2 and the 512k
>     board for $16? Then does this just
>     need to have the ROM burned onto
>     it, mount it to the board and
>     placed inside a cartridge?*
>
>
>  h chip plugged into it into bottom of 
> cartridge case.
>
>
>
> ----------------------------------------
> <http://www.avast.com/> 	
> This email is free from viruses and 
> malware because avast! Antivirus 
> <http://www.avast.com/> protection is 
> active.
>
>
>
>

---

From: "Ksarul" <[email-masked]>
Date: Wed, 21 May 2014 22:11:28 -0400

Note one thing-there are a LOT of jumpers on the board-and it works with
both 28 and 32 pin EPROMS. You have to make sure the jumpers are set for the
proper size EPROM when you assemble it (and if it is a 28 pin EPROM-64K or
less, it has to go into the part of the socket furthest away from the
74LS378 with the notch towards the 378). Failure to do so does very bad
things to the chip. . .but if you're planning on installing 512K chips, I'll
make sure your jumpers are set for that and then all you have to do is pop
the EPROMs in.

Jim

From: [email-masked] [mailto:[email-masked]] 
Sent: Wednesday, May 21, 2014 9:41 PM
To: [email-masked]
Subject: Re: [TI994A] 512k Cart [5 Attachments]

Thank You

On Wednesday, May 21, 2014 6:33 PM, "[email-masked] [TI994A]
<mailto:[email-masked]%20[TI994A]> " <[email-masked]> wrote:

Bob,

Thanks for the info. Please excuse my lack of knowledge on this but are the
basic 2 components to complete a ready to go setup the Chip that you have
for cost plus $2 and the 512k board for $16? Then does this just need to
have the ROM burned onto it, mount it to the board and placed inside a
cartridge?

Chip.

Board.

Plug chip into board.

Tony  :-) 

  _____  

 <http://www.avast.com/> 

This email is free from viruses and malware because avast! Antivirus
<http://www.avast.com/>  protection is active. 

---

---

From: Charlie Jackson <[email-masked]>
Date: Wed, 21 May 2014 19:33:27 -0700 (PDT)

Jim,
 My co-worker stated that he purchased the boards from you about an hour ago and I just asked him about the BIN files that are to be burned and he stated they are each 512kb in size so I am assuming it is all going to be setup for 512k.

On Wednesday, May 21, 2014 8:14 PM, "'Ksarul' [email-masked] [TI994A]" <[email-masked]> wrote:

Note one thing—there are a LOT of jumpers on the board—and it works with both 28 and 32 pin EPROMS. You have to make sure the jumpers are set for the proper size EPROM when you assemble it (and if it is a 28 pin EPROM—64K or less, it has to go into the part of the socket furthest away from the 74LS378 with the notch towards the 378). Failure to do so does very bad things to the chip. . .but if you’re planning on installing 512K chips, I’ll make sure your jumpers are set for that and then all you have to do is pop the EPROMs in.
 
Jim
 
From:[email-masked] [mailto:[email-masked]] 
Sent: Wednesday, May 21, 2014 9:41 PM
To: [email-masked]
Subject: Re: [TI994A] 512k Cart [5 Attachments]

Bob,

Chip.

Board.

Plug chip into board.

Tony  :-)

---

From: "Ksarul" <[email-masked]>
Date: Wed, 21 May 2014 22:56:06 -0400

He already sent me a message to that effect—he and I have been corresponding about various things for quite some time and he just made the connection. J

Jim

From: [email-masked] [mailto:[email-masked]] 
Sent: Wednesday, May 21, 2014 10:33 PM
To: [email-masked]
Subject: Re: [TI994A] 512k Cart [5 Attachments]

Jim,

  

Jim

---