Subject: CorComp RS232 PAL?

From: [email-masked]
Date: Tue, 08 Jul 2014 18:55:08 -0500 (CDT)

Anyone remember if the cracked binaries of the CorComp RS232 cards are archived somewhere?

---

From: Marc Hull <[email-masked]>
Date: Tue, 8 Jul 2014 16:57:52 -0700

What are the cracked binaries?  MG maybe?

------------------------------

---

From: [email-masked]
Date: Tue, 08 Jul 2014 19:29:32 -0500 (CDT)

Just the PAL for the "C" version of the RS232 card. I have a few I've repaired but I need to duplicate the PAL as I've been swapping one working PAL to get all the cards repaired. The PAL is has the security set on it so it doesn't copy.

(BTW, I've been using your SNUG HRD-16 for a few weeks now and it seems to be working perfectly. I may be sending it back shortly after I get past this burst of repairs. Please don't ever use those battery holder thingy's with a AA lithium battery in it. Only use solder lead AA batteries in the future.)

On 07/08/14, Marc Hull [email-masked] [TI994A]yahoogroups.com> wrote:

------------------------------
On Tue, Jul 8, 2014 6:55 PM CDT [email-masked] [TI994A] wrote:

>
>Â
>Â  Anyone remember if the cracked binaries of the CorComp RS232 cards are archived somewhere?
>

------------------------------------
Posted by: Marc Hull [email-masked]>
------------------------------------

------------------------------------

Yahoo Groups Links

<*> To visit your group on the web, go to:
http://groups.yahoo.com/group/TI994A/

<*> Your email settings:
Individual Email | Traditional

<*> To change settings online go to:
http://groups.yahoo.com/group/TI994A/join
(Yahoo! ID required)

<*> To change settings via email:
[email-masked]
[email-masked]

<*> To unsubscribe from this group, send an email to:
[email-masked]

<*> Your use of Yahoo Groups is subject to:
https://info.yahoo.com/legal/us/yahoo/utos/terms/

---

From: Marc Hull <[email-masked]>
Date: Tue, 8 Jul 2014 19:05:01 -0700

Sorry I wasn't even thinking the right card (fdc)  I promise I'll use leaded batteries only.  But for grins why?  When you do send it back if you'd throw a myarc fdc pal in with it I'd be most grateful.  Thanks Richard.

Marcus....

------------------------------
On Tue, Jul 8, 2014 7:29 PM CDT [email-masked] [TI994A] wrote:

>
>  
>Just the PAL for the "C" version of the RS232 card. I have a few I've repaired but I need to duplicate the PAL as I've been swapping one working PAL to get all the cards repaired. The PAL is has the security set on it so it doesn't copy.   (BTW, I've been using your SNUG HRD-16 for a few weeks now and it seems to be working perfectly. I may be sending it back shortly after I get past this burst of repairs. Please don't ever use those battery holder thingy's with a AA lithium battery in it. Only use solder lead AA batteries in the future.)     On 07/08/14, Marc Hull marc .hull@ sbcglobal .net [TI994A] yahoogroups . com > wrote:   What are the cracked binaries? MG maybe? ------------------------------ On Tue , Jul 8, 2014 6:55 PM CDT swim4home@ verizon .net [TI994A] wrote: > >Â  >Â  Anyone remember if the cracked binaries of the CorComp RS232 cards are archived somewhere? > ------------------------------------ Posted by: Marc Hull marc .hull@