Subject: Pin definitions for big logic chip on QI consoles....

From: [email-masked]
Date: 23 Mar 2015 18:16:16 -0700

Does anyone by chance know what signals the big  logic chip on a QI console generates and what pins they are assigned to ?

I'm trying to transfer a 32K memory hack designed for a silver and black console over to a QI board and am having troubles.

Thanks in advance.

Marc

---

From: James Abbatiello <[email-masked]>
Date: Mon, 23 Mar 2015 22:59:07 -0400

There's a diagram on the last page of
http://www.mainbyte.com/ti99/man/ti99_tech.pdf that might be helpful.

-- 
James

On Mon, Mar 23, 2015 at 9:16 PM, [email-masked] [TI994A] <
[email-masked]> wrote:

>
>
> Does anyone by chance know what signals the big  logic chip on a QI
> console generates and what pins they are assigned to ?
>
> I'm trying to transfer a 32K memory hack designed for a silver and black
> console over to a QI board and am having troubles.
>
> Thanks in advance.
>
> Marc
>
>
>  
>

---

From: "ksarul" <[email-masked]>
Date: Mon, 23 Mar 2015 23:38:24 -0400

The answer to your question is that the big chip is called "HOMBRE" and the
logic for what it does can be found in this datasheet:

http://ftp.whtech.com/datasheets%20and%20manuals/99-8%20Computer/TI%2099_8%2
0Hombre%20Logic%20Diagrams.pdf

Mike Bunyard wrote the programming logic for it. I may have some additional
data on what went into the LCP design, but that chip is the core of it.

Jim

From: [email-masked] [mailto:[email-masked]] 
Sent: Monday, March 23, 2015 9:16 PM
To: [email-masked]
Subject: [TI994A] Pin definitions for big logic chip on QI consoles....

Does anyone by chance know what signals the big  logic chip on a QI console
generates and what pins they are assigned to ?

Thanks in advance.

Marc

---
This email has been checked for viruses by Avast antivirus software.
http://www.avast.com