Subject: Jacques Groslouis

From: [email-masked]
Date: 10 Dec 2014 15:37:28 -0800

Message copied from the Atariage group:

 It is with much, much sadness that I learned of the death of Jacques Groslouis. He was a great friend who I knew through the phone, email, skype, and letters in the mail. I never actually met him in person. He helped me learn TI BASIC and XB. He helped me try to write 3 game programs and other programs. He gave awards to TIer's of note until right before his death, and he still could think in complex programming ways terms even in old age. He was very generous helpful and nice. I even referred to him as 'Mon Oncle', My uncle in French. He was my 'TI mentor'. I hadn't talked to him lately, and when he didn't respond to a few of my emails, I googled his name, and sure enough. 
  
  http://www.inmemoria...-groslouis.html http://www.inmemoriam.ca/view-announcement-450740-jacques-jack-groslouis.html
  
 Although he had cancer, he seemed available and in better health lately, so It must have been something sudden. I knew him for over 10 years, he was always helpful, and I miss him powerfully already. Frankly, I feel terrible. To remember the good times, he was always there to help me, impart his knowledge, and I enjoyed being his friend.
  
 James

---

From: [email-masked]
Date: 10 Dec 2014 16:55:16 -0800

I also had contact with Jacques, he was always helpful and knowledgable about PC99, he never got testy with my alway coming up with "Strange" questions on how to proceed with a program, if it wasn't for him I would have just given up and put the program away, he schooled me from installation to actual programming, he seemed to anticipate my next question, I guess he had "been there before".

I wonder how many TI99 people he has helped at one time or another, he is another "Unsung Hero" group member as far as I am concerned always in the background keeping the TI going.

I would email him once in awhile and we would converse about our families and his extended travels to  the hospital for treatments, the last I heard from him he was in remission and seemed to be doing OK, I guess things changed pretty fast. He did tell me enjoy your life and family when you can because it might be gone before you know it's coming.

Now I wish I had "Talked " to him more recently but I think it always ends up that way.

He will be missed by the TI community.

Bob K.

---

From: [email-masked]
Date: 10 Dec 2014 21:17:44 -0800

Jacques was a true gentleman, and will be greatly missed.  I never saw him write anything that wasn't polite and helpful.  The TI community has lost a very valuable member.  --Hal

---

From: Insane Multitasker <[email-masked]>
Date: Thu, 11 Dec 2014 23:37:42 -0600

I exchanged email with Jacques over the years, often discussing work-related ideas about management styles, ways to approach problems, and so on.  He offered much to ponder from his vast experience and I appreciated the time he took to offer his ideas and suggestions.  

I will miss Jacques' & his thoughtfulness and encouragement... just as I know many others here and on AtariAge will miss him...