Subject: Re: [TI994A] Original Horizons Ramisk Manual HRD1000

From: Charlie Jackson <[email-masked]>
Date: Mon, 17 Mar 2014 14:17:58 -0700 (PDT)

This has some good information about the card with some commands.

ftp://ftp.whtech.com/datasheets%20and%20manuals/Horizon%20RAM%20Disk%20EPROM.pdf

On Monday, March 17, 2014 3:09 PM, "[email-masked]" <[email-masked]> wrote:

Does anyone have a link to a pdf of the original Horizons Ramdisk Manual

---

From: Charlie Jackson <[email-masked]>
Date: Mon, 17 Mar 2014 14:19:39 -0700 (PDT)

Here is a stash of Horizon Manuals
ftp://ftp.whtech.com/datasheets%20and%20manuals/Hardware/Horizon%20-%20Bud%20Mills%20Services/

On , Charlie Jackson <[email-masked]> wrote: