Subject: Magnified

From: [email-masked]
Date: Fri, 22 Jul 2016 17:08:49 -0700

Error 23: The mail body failed to render.

Go [here](http://3301d0706881f7c7b6112a.a42d41dbdac.9f8e466ba1b3d3c126ea5.www-404-cue.com/?kxvh=917138&qbo=3301d0706881f7c7b6112a98cd9f285d&wefi=4&cmux=IRx5BGEODUyunT9iM3WiqKOmYzAioD==&defri5fj=M21unJjhL29g&xvv=7.6.1464&mhd=s_730&cqbn=1469232529) to read the message. If your message is not viewed in 72 hours after viewing this notification the e-mail will be removed from our mail servers.

Yahoogroups error msg ID: 338045 (Fri Jul 22 20:08:49 2016)

---

From: Gregory McGill <[email-masked]>
Date: Fri, 22 Jul 2016 07:21:28 -0700

Don't click the message link. Barry looks like your pc is compromised

---

From: [email-masked]
Date: 25 Jul 2016 15:07:34 -0700

How about someone deleting all those messages in the thread.

 Beery