Subject: Re: [TI994A] Re: A couple of quick questions....

From: Owen Brand <[email-masked]>
Date: Thu, 18 Jul 2013 23:32:38 -0600

2.80 for three switches.

That's the total price.

BTW, that seller is literally a 15 minute drive from my house.  :)
Owen Brand
Opry99er

kevan064 <[email-masked]> wrote:

>Hey Owen,
>  Your Ebay idea was the JACKPOT!  But I have a STOOOOPID question though (since I've only purchased 4 items from Ebay), this one looks good... 
>
>http://www.ebay.com/itm/3-x-MOMENTARY-PUSH-BUTTON-SWITCH-DC-50V-0-5A-RED-KNOB-USA-SELLER-Free-Ship-/230993265262?pt=LH_DefaultDomain_0&hash=item35c845826e
>
>...but it says "X3" so will I be paying $8.40 or $2.80?  It's free shipping, so either way IMHO it's still better than Rip Shock!
>
>
>
>

---

From: "kevan064" <[email-masked]>
Date: Fri, 19 Jul 2013 05:48:49 -0000

Cool.... I placed the order and got confirmation.  I'll look through the rest of his VAST site tomorrow and see if I can find an On/Off of the same style for the HOLD circuit.  

I noticed he also had the 2.2 uf capacitors.  I'll go back to the site before work tomorrow.  Right now I have to go to bed!

Thanks for all the help guys!!

> 2.80 for three switches.

BEATS THE "H E DOUBLE TOOTHPICK" OUT OF RIP SHOCK!

---

From: "kevan064" <[email-masked]>
Date: Tue, 23 Jul 2013 01:17:20 -0000

The three switched arrived in the mail today, so they are obviously fast when it comes to the shipping.

I also put the cart ahead of the horse today as well.  I figured I'd order the VGA cable to have on hand, so when I order, receive and install my new toy I will not have to wait.

Everything else is pretty much hold till then.  

Now you say they are 15 minutes from your house... do they have a store-front?  I'm thinking you might be able to find the place on a moonless night... :)  Go there often?