Subject: MYarc FDC

From: Insane Multitasker <[email-masked]>
Date: Thu, 5 Sep 2013 18:43:41 -0500

I am looking for technical documentation regarding the Myarc Floppy controller's CRU address lines and their functions.  Also looking for the mapped memory ports for the controller itself.

thx

---

From: Jeff White <[email-masked]>
Date: Thu, 5 Sep 2013 21:48:50 -0400

Paolo Bagnaresi documented it quite well, Tim.

ftp://ftp.whtech.com/datasheets%20and%20manuals/Hardware/ti%20hardware%20compendium.txt

Jeff White