Subject: Re: New file uploaded to TI994A

From: [email-masked]
Date: 17 Sep 2014 13:12:04 -0700

I take it Classic 99 was NOT not set to "System Maximum"

---

From: [email-masked]
Date: Thu, 18 Sep 2014 00:20:25 +0000 (UTC)

No when I do a Video or do any testing I never change Classic99 speeds. 
And if I do I show it. 

https://www.youtube.com/watch?v=xrBNn44358E&list=UUULwPKqrRFCtNv5_xMuOqQw 

I did speed up the VIDEO as it would be a 2 hour 50 minute video. 

Rich 

----- Original Message -----

From: "Gilbertson, Rich" <[email-masked]> 
To: "Gilbertson, Rich" <[email-masked]> 
Sent: Wednesday, September 17, 2014 1:12:04 PM 
Subject: [TI994A] Re: New file uploaded to TI994A