Subject: Re: [TI994A] Re: CF2K - Does ANYONE have a WORKING copy?

From: Gregory McGill <[email-masked]>
Date: Sat, 6 Jul 2013 07:19:22 -0700

note: cf2k does NOT work with the latest nanopeb it gives a dsr error.
confirmed on my unit received yesterday..  there must be some update to the
dsr that makes the nanopeb incompatible, i have notified Fred of the issue
probably he will have to get himself one to solve the software problem

Greg
On Jul 1, 2013 11:00 PM, "kevan064" <[email-masked]> wrote:

> **
>
>
> Hi Lee,
> Thanks for sending the image, but my bad luck is holding. The program runs
> on yours, but not mine. For some reason my NanoPEB turns it's nose up on
> this one. DM2K will run, but NOT CF2K. I done screwing with it. It's not
> worth the hassle anymore. I'm beginning to think it's the NanoPEB. Since
> other programs seem to run I'll just live with it.
>
> Actually the only other problem I have had so far was an error 15 when
> trying to access the RS-232. I'll look that error up later.
>
> Lee, I even switched from the Win7 machine to the XP box just to download
> and install it on the CF card in the unlikely event something on my new
> machine was screwing with it. But since this version worked for you and was
> not zipped, I has to be a glitch in the Nano and not the program.
> it works quite well on my nanoPEB.
>
> Thanks again for you help in diagnosing the issue.
>
>  
>

---

From: "kevan064" <[email-masked]>
Date: Sat, 06 Jul 2013 15:00:14 -0000

Greg,   Thank you so much for posting this!
    It's nice to know that there is a real reason I could not get it to
work.  I thought I had totally lost my mind.  I swear it felt like I was
total noob with no clue.

--- In [email-masked], Gregory McGill  wrote: >
> confirmed on my unit received yesterday..

---

From: Jeff White <[email-masked]>
Date: Sat, 6 Jul 2013 15:48:37 -0400

I wonder if the old DSR for nanoPEB would fix the problem.  Did the hardware change?

Jeff White

On 06 Jul 2013, at 10:19, Gregory McGill <[email-masked]> wrote:

> note: cf2k does NOT work with the latest nanopeb it gives a dsr error. confirmed on my unit received yesterday..  there must be some update to the dsr that makes the nanopeb incompatible, i have notified Fred of the issue

---

From: Gregory McGill <[email-masked]>
Date: Sat, 6 Jul 2013 13:19:51 -0700

Yes he seems to have gone to more surface mount technology and then changed
DSR  I emailed him regarding an issue I'm having with the rs232 as well.

Greg

---

From: Gregory McGill <[email-masked]>
Date: Sat, 6 Jul 2013 13:47:27 -0700

ALSO  the nanopeb no longer responds to the device RS232 it is instead now
COM1 according to the seller.   This makes it incompatible with most
everything written for serial on the 4/a.  I pointed that out to him.

Greg

On Sat, Jul 6, 2013 at 1:19 PM, Gregory McGill <[email-masked]>wrote:

> Yes he seems to have gone to more surface mount technology and then
> changed DSR  I emailed him regarding an issue I'm having with the rs232 as
> well.
>
> Greg
>
>

---

From: Insane Multitasker <[email-masked]>
Date: Sat, 6 Jul 2013 16:29:44 -0500

Low level access doesn't require the RS232 name so many programs may still function;however, this would make me question what else has changed?   Is he still using a 9902, emulating a 9902, or using something different altogether?  

Seems to me he needs a beta tester or two... or at least a forum to bounce ideas.  Hmmmmm

To: [email-masked]
From: [email-masked]
Date: Sat, 6 Jul 2013 13:47:27 -0700
Subject: Re: [TI994A] Re: CF2K - Does ANYONE have a WORKING copy?

ALSO  the nanopeb no longer responds to the device RS232 it is instead now COM1 according to the seller.   This makes it incompatible with most everything written for serial on the 4/a.  I pointed that out to him. 

Greg

On Sat, Jul 6, 2013 at 1:19 PM, Gregory McGill <[email-masked]> wrote:

Yes he seems to have gone to more surface mount technology and then changed DSR  I emailed him regarding an issue I'm having with the rs232 as well. 

Greg

  

Jeff White

---

From: Gregory McGill <[email-masked]>
Date: Sat, 6 Jul 2013 14:44:51 -0700

Yeah so far everything I've tried locks up.. term 80, cfhdxs1..   I'm
offering my input to both parties :)

Greg

On Sat, Jul 6, 2013 at 2:29 PM, Insane Multitasker <[email-masked]>wrote:

> **
>
>
> Low level access doesn't require the RS232 name so many programs may still
> function;however, this would make me question what else has changed?   Is
> he still using a 9902, emulating a 9902, or using something different
> altogether?
>
>  ------------------------------

---

From: "kevan064" <[email-masked]>
Date: Sun, 07 Jul 2013 02:52:13 -0000

Later this week when I have time I'll probably pull out the sector editor and see if just a small change on the port name will make any difference.  If not, I'll have not lost much, except a few minutes.