Subject: Some TRULY RARE Navarone stuff on Ebay...

From: "kevan064" <[email-masked]>
Date: Thu, 01 Aug 2013 16:03:17 -0000

I'm not sure if any of this stuff is all that useful, except for the widget, but if you are a collector you might find these NOS Navarone items of interest...

http://www.ebay.com/sch/m.html?_odkw=&item=221261784255&pt=US_Vintage_Computers_Mainframes&_osacat=0&hash=item33843ae4bf&_ssn=isellhomeszach&_trksid=p2046732.m570.l1313.TR7.TRC0.A0.XNavarone&_nkw=Navarone&_sacat=0&_from=R40

---

From: Barry Peterson <[email-masked]>
Date: Thu, 1 Aug 2013 12:21:33 -0400

On Thu, Aug 1, 2013 at 12:03 PM, kevan064 <[email-masked]> wrote:

> **
>
>
> I'm not sure if any of this stuff is all that useful, except for the widget
>
>
>

And the widget has no bids yet. (But at those prices I'd be tempted to put
some of my stuff up for sale)