Subject: Module Creator

From: <[email-masked]>
Date: 24 Nov 2013 11:04:59 -0800

Has anyone been able to install Fred's Module Creator? I have found the instructions to be confusing when compared with the contents of the ZIP file download. Help, anyone!

---

From: Gregory McGill <[email-masked]>
Date: Sun, 24 Nov 2013 11:31:46 -0800

the shortcut in the zip seems to want the program to be in
c:\ti99w\modulecreator

On Sun, Nov 24, 2013 at 11:04 AM, <[email-masked]> wrote:

>
>
> Has anyone been able to install Fred's Module Creator? I have found the
> instructions to be confusing when compared with the contents of the ZIP
> file download. Help, anyone!
>  
>

---

From: Gregory McGill <[email-masked]>
Date: Sun, 24 Nov 2013 11:32:58 -0800

sorry c:\ti994w\modulecreator

---

From: Gregory McGill <[email-masked]>
Date: Sun, 24 Nov 2013 13:09:07 -0800

Fred, seems to be issues with running this under win7.. i can put it in
that directory (c:\ti994win\modulecreator\ but then it gives me an error
trying to make a folder (unable to do so)

Greg

---

From: <[email-masked]>
Date: 24 Nov 2013 22:08:39 -0800

Runs fine in my Windows7 and 8.1.
 Create a directory as administrator.

 Fred

---In [email-masked], <arcadeshopper@...> wrote:

 Fred, seems to be issues with running this under win7.. i can put it in that directory (c:\ti994win\modulecreator\ but then it gives me an error trying to make a folder (unable to do so) 

 Greg

 On Sun, Nov 24, 2013 at 11:32 AM, Gregory McGill <arcadeshopper@... mailto:arcadeshopper@...> wrote:
 sorry c:\ti994w\modulecreator 

 On Sun, Nov 24, 2013 at 11:31 AM, Gregory McGill <arcadeshopper@... mailto:arcadeshopper@...> wrote:
 the shortcut in the zip seems to want the program to be in  c:\ti99w\modulecreator

 

 On Sun, Nov 24, 2013 at 11:04 AM, <rmcarmany@... mailto:rmcarmany@...> wrote:
   Has anyone been able to install Fred's Module Creator? I have found the instructions to be confusing when compared with the contents of the ZIP file download. Help, anyone!

---

From: <[email-masked]>
Date: 24 Nov 2013 22:17:36 -0800

Maybe the files in the zip are in \ti994w\modulecreator ... that is the location where a created the zip and tried it out the last time. But if you know how to move files in windowsa than you can put it where you like as long as you follow the recipe. I'm not sure if it is allowed to place it in a directorie whith spaces in the name like c:\program files\modulecreator. Never tried it and I myself don't want it there.

Fred