Subject: Module Creator (II)

From: <[email-masked]>
Date: 25 Nov 2013 22:12:42 -0800

Updated the module creator zip yesterday. Now all the files are in the root of the zip file.

If you're unable to create a directory in the root of C then place the module creator in a location where you can write files. I myself never tested this shell in a directory with spaces in the name. These things always give strange results when you don't expect it.

Ffred ;-)

---

From: <[email-masked]>
Date: 25 Nov 2013 22:39:13 -0800

Just tried the ModuleCreator in a directory "C:\Module Creator" and this doesn't work.
 If a shortcut is made with target "c:\module creator\yab.exe" "c:\module creator\modulecreator.yab" then ther surrounding "" of the argument are not removed which make yab complain that he has no right on drive/directory "c:\module

 So: better not use this tool in a directory path with spaces in a name.

 Fred ;-)

---In [email-masked], <fredgkaal@...> wrote:

Ffred ;-)