Subject: Re: [TI994A] Re: CF2K - Does ANYONE have a WORKING copy?

From: [email-masked]
Date: Sun, 7 Jul 2013 09:48:35 -0400 (EDT)

Did you know that you can get a P-Box Y-cable for the TI from 
http://www.iec-usa.com/cgi-bin/iec/SVindex.html and  run two P Boxes simultaneously? It 
opens up 7 more slots for cards.

Bob Carmany  

In a message dated 7/7/2013 9:41:59 A.M. Eastern Daylight Time,  
[email-masked] writes:

(3) I DO NOT HAVE ROOM TO PUT A  PBOX (lack of  space)

---

From: "kevan064" <[email-masked]>
Date: Sun, 07 Jul 2013 13:55:51 -0000

Thanks for the information, but unfortunately the lack of space I was
referring to was the lack of room to put even a single P-Box.  [:(]
At the present time, I'm stuck with just a Nano-PEB of dubious utility. 
[:(]