Subject: Greetings

From: Richard Bell <[email-masked]>
Date: Thu, 4 Jul 2019 18:06:08 +0000 (UTC)

Can I seek for a helping hand?
Regards,
Richard Bell

---

From: Barry Peterson <[email-masked]>
Date: Thu, 4 Jul 2019 14:17:11 -0400

Huh?

---

From: Gregory McGill <[email-masked]>
Date: Thu, 4 Jul 2019 11:17:39 -0700

Whatcha need Richard?

Greg

---

From: Gregory McGill <[email-masked]>
Date: Sun, 7 Jul 2019 06:34:50 -0700

Richard's email was compromized. Any one that was contacted outside of the
group by a fake gmail address should delete the emails and ensure you don't
run anything sent to you by them.

Greg