Subject: is it just me?

From: Dan O'Quinn <[email-masked]>
Date: Mon, 12 May 2014 11:58:26 -0400

is it just me, yahoo or my email client? (thunderbird)
beginning 5-9-2014
messages received by my email client show the from field as the name of 
the yahoo group
prior to this it always showed the email author in the from field
when I view messages using  webmail they look ok

is this email understandable or am i rambeling?  :)

thanks

Dan O'Quinn

---

From: Insane Multitasker <[email-masked]>
Date: Mon, 12 May 2014 17:40:44 -0500

In my hotmail client it shows the name of the person with [TI99-4A] appended to the name.  I would not have noticed the difference unless you had brought it up.  ;) 

This changed early May from what I can tell.

CC: [email-masked]
To: [email-masked]
From: [email-masked]
Date: Mon, 12 May 2014 11:26:33 -0500
Subject: Re: [TI-99/4A] is it just me?

I’m seeing the same thing though not sure when it started.  It shows from TI99.  I think it is just the TI99 group because I get mail from another Yahoo Group that still shows the senders name or email address.  If I look at all headers, I can see your dano.. email address.  I’m viewing with Apple mail on Mac.Joel Gerdeen
On May 12, 2014, at 10:58 AM, Dan O'Quinn [email-masked] [TI99-4A] <[email-masked]> wrote:is it just me, yahoo or my email client? (thunderbird)beginning 5-9-2014messages received by my email client show the from field as the name of the yahoo groupprior to this it always showed the email author in the from fieldwhen I view messages using webmail they look okis this email understandable or am i rambeling? :)thanksDan O'Quinn

---

From: Jeff White <[email-masked]>
Date: Mon, 12 May 2014 20:26:37 -0400

It is Yahoo.  I noticed it on May 9.  It was the "multicart padding" thread that brought it to my attention.  It was not obvious which members were posting because none signed.  I could figure it out by "replying" (but canceling) or clicking the link in the footer.

I am using an iPad 2 with iOS 7.1.1 (11D201) with its email client.

Jeff White

> On 12 May 2014, at 11:58, "Dan O'Quinn [email-masked] [TI994A]" <[email-masked]> wrote:
>

---

From: "Dan O'Quinn" <[email-masked]>
Date: Wed, 14 May 2014 08:26:21 -0400

interesting note
I checked my mail on an xp box running outlook express and the senders name comes through fine

Dan
  ----- Original Message ----- 
  From: Jeff White [email-masked] [TI994A] 
  To: [email-masked] 
  Sent: Monday, May 12, 2014 8:26 PM
  Subject: Re: [TI994A] is it just me?

  Jeff White

      

    thanks

    Dan O'Quinn