Subject: 2015 Jim Peterson Award Recipients Announcement

From: [email-masked]
Date: Fri, 1 May 2015 00:05:54 -0400

Dear  TI99ers, 
It is with honor and great  pleasure to announce and congratulate the 
following recipients of the 2015 Jim  Peterson Achievement Awards. 
Software: Tony  Knerr (Creation of the EXBas 2.7 module) 
Rasmus  Maustgaard (Road Runner, TItanium and Flappy Bird  games) 
Hardware: *The team of  Jim Fetzner, Mike Brent (Tursi) and Jon  Guidry 
(Developed and Produced the 512K ROM /  120K GROM UberGROM board) 
*Per UberGROM documentation  received during the last call for votes. 
Community Service: Bob  Carmany (Hummingbird EPROM programming service)   
In recognition of years of  achievements, contributions and dedication to 
and for the TI99 community, it is  also with great pleasure to announce the 
presentation of the 2015 Jim Peterson  Lifetime Achievement Award to Charles  
Good. 
Again, congratulations to the  deserving nominees for and recipients of 
these prestigious awards, and thanks to  all who participated. 
I ask that either the awardees  or knowledgeable person(s) provide me with 
either a contact E-mail address or  the land mail address needed to mail the 
respective award certificates.  This information can be sent to me at  
[email-masked] or to 13246 Harper Road, Strongsville, Ohio  44149-3942. 
Respectfully, 
Glenn Bernasek,  Administrator 
Jim Peterson Achievement  Awards

---

From: [email-masked]
Date: Fri, 1 May 2015 06:01:52 +0000 (UTC)

Congratulations to Tony Kneer and Rasmus Maustgaard, Jim Fetzner, Mike Brent , Jon Guidry and Bob Carmany. 

----- Original Message -----

From: "[email-masked] [TI994A]" <[email-masked]> 
To: [email-masked], [email-masked] 
Sent: Thursday, April 30, 2015 9:05:54 PM 
Subject: [TI994A] 2015 Jim Peterson Award Recipients Announcement 

Dear TI99ers, 

It is with honor and great pleasure to announce and congratulate the following recipients of the 2015 Jim Peterson Achievement Awards. 

Hardware: * The team of Jim Fetzner, Mike Brent (Tursi) and Jon Guidry 

In recognition of years of achievements, contributions and dedication to and for the TI99 community, it is also with great pleasure to announce the presentation of the 2015 Jim Peterson Lifetime Achievement Award to Charles Good . 

Again, congratulations to the deserving nominees for and recipients of these prestigious awards, and thanks to all who participated. 

I ask that either the awardees or knowledgeable person(s) provide me with either a contact E-mail address or the land mail address needed to mail the respective award certificates. This information can be sent to me at [email-masked] or to 13246 Harper Road, Strongsville, Ohio 44149-3942. 

Respectfully,

---

From: [email-masked]
Date: Fri, 01 May 2015 06:13:48 -0400

Thank you!

On 5/1/2015 12:05 AM, [email-masked] [TI994A] wrote:
> Software: *Tony Knerr* (Creation of the EXBas 2.7 module)
>
> *Rasmus Maustgaard* (Road Runner, TItanium and Flappy Bird games)
>
> Hardware: **The team of Jim Fetzner, Mike Brent (Tursi) and Jon Guidry*
>
> Community Service: *Bob Carmany* (Hummingbird EPROM programming service)
>
> In recognition of years of achievements, contributions and dedication 
> to and for the TI99 community, it is also with great pleasure to 
> announce the presentation of the 2015 Jim Peterson Lifetime 
> Achievement Award to *Charles Good*.
>
> I ask that either the awardees or knowledgeable person(s) provide me 
> with either a contact E-mail address or the land mail address needed 
> to mail the respective award certificates.This information can be sent 
> to me at [email-masked] or to 13246 Harper Road, Strongsville, 
> Ohio44149-3942.
>
> Respectfully,
>

---
This email has been checked for viruses by Avast antivirus software.
http://www.avast.com

---

From: Gregory McGill <[email-masked]>
Date: Fri, 1 May 2015 09:10:31 -0700

congats to al! well deserved!

On Fri, May 1, 2015 at 3:13 AM, [email-masked] [TI994A] <
[email-masked]> wrote:

> presentation of the 2015 Jim Peterson Lifetime Achievement Award to *Charles
> Good*.
>
>
>
> ------------------------------
>    <http://www.avast.com/>
>
> www.avast.com

---

From: [email-masked]
Date: 01 May 2015 09:32:48 -0700

Congratulations to all!