Subject: 2017 Jim Peterson Achievement Awards Results

From: [email-masked]
Date: Thu, 1 Jun 2017 08:05:50 -0400

Dear  TI99ers, 
It is with honor and great  pleasure to announce and congratulate the 
following recipients of the 2017 Jim  Peterson Achievement Awards. 
Software:   
Mike Brent(Tursi) and Rasmus Moustgaard . . . For their  Megademo. 
Hardware:   
Ralph Benzinger . .  For his excellent work on producing the FlashROM99, 
which has unlocked so  much potential for the TI-99/4A. 
Community Service (Tied Vote):   
Gregory McGill . . . For being always available to answer  any and all 
TI-99/4A questions posted on On-Line User Group E-mail servers.   
Don O’Neil . . For continuing to host the wealth of  TI-99/4A data on WHT. 
Also, in recognition of their  many years of achievements, contributions 
and dedication to and for the TI99  community, it is with great pleasure to 
announce the presentation of the 2017  Jim Peterson Lifetime Achievement 
Awards to Mike Brent(Tursi), Jim Fetzner and Chris  Schneider. 
Again, congratulations to the  recipients of and the deserving nominees for 
these prestigious awards, and  thanks to all who participated. 
I ask that either the awardees  or knowledgeable person(s) provide me with 
either a contact E-mail address or  the land mail address needed to mail the 
respective award certificates.  This information can be sent to me at  
[email-masked] or to 13246 Harper Road, Strongsville, Ohio  44149-3942. 
Respectfully, 
Glenn Bernasek,  Administrator 
Jim Peterson Achievement  Awards

---

From: "SHIFT838" <[email-masked]>
Date: Thu, 1 Jun 2017 08:02:00 -0500

Congratulations to all for their achievements.  I am honored to have received the 2017 Jim Peterson Lifetime Achievement Award!

Truly honored.  It’s a great time for the TI-99/4A and we are all doing our part in the community to keep this machine alive.

Chris Schneider (SHIFT838)

From: [email-masked] [mailto:[email-masked]] 
Sent: Thursday, June 1, 2017 7:06 AM
To: [email-masked]; [email-masked]
Subject: [TI-99/4A] 2017 Jim Peterson Achievement Awards Results

Dear TI99ers,

It is with honor and great pleasure to announce and congratulate the following recipients of the 2017 Jim Peterson Achievement Awards.

Software: 

Hardware: 

Ralph Benzinger . .  For his excellent work on producing the FlashROM99, which has unlocked so much potential for the TI-99/4A.

Gregory McGill . . . For being always available to answer any and all TI-99/4A questions posted on On-Line User Group E-mail servers. 

Also, in recognition of their many years of achievements, contributions and dedication to and for the TI99 community, it is with great pleasure to announce the presentation of the 2017 Jim Peterson Lifetime Achievement Awards to Mike Brent(Tursi), Jim Fetzner and Chris Schneider.

Again, congratulations to the recipients of and the deserving nominees for these prestigious awards, and thanks to all who participated.

I ask that either the awardees or knowledgeable person(s) provide me with either a contact E-mail address or the land mail address needed to mail the respective award certificates.  This information can be sent to me at [email-masked] <mailto:[email-masked]>  or to 13246 Harper Road, Strongsville, Ohio  44149-3942.

Respectfully,