Subject: Re: [TI994A] Re: Thoughts?

From: Gregory McGill <[email-masked]>
Date: Sat, 6 Jul 2013 15:48:15 -0700

what jumper settings did you use? my amiga says 'NO WAY' when I try and
read a drive on the one I just got in the mail.  set to id 1 thats all I
have jumpered

Greg

On Sat, Jun 8, 2013 at 3:16 AM, Tony Knerr <[email-masked]> wrote:

> **
>
>
> Here's one for $90. But it now. 3 available.
> Still sitting there from when I got my last one, I think he had 9 at the
> time.
>
>
> http://www.ebay.com/itm/I-O-Data-IDSC21-E-SCSI-To-IDE-Bridge-Card-Adapter-/310639858947?pt=LH_DefaultDomain_0&hash=item4853941503
>
> Tony
>
>
> On 6/8/2013 2:36 AM, Gregory McGill wrote:
>
>
>
> The scsi to ide adapter is a hard get too.. they are about 150$ on ebay
> right now haven't found them anywhere else, and only from some dude in
> china there who mails them super snail mail
>
> Greg
>
>
>  
>

---

From: Tony Knerr <[email-masked]>
Date: Sat, 6 Jul 2013 19:21:22 -0400

There's a PDF on Marc Hull's website detailing the jumper settings. I'm not at a computer now so I can't give you a link. 

Tony Knerr

On Jul 6, 2013, at 6:48 PM, Gregory McGill <[email-masked]> wrote:

> what jumper settings did you use? my amiga says 'NO WAY' when I try and read a drive on the one I just got in the mail.  set to id 1 thats all I have jumpered
> 
> Greg
> 
> 
>> Still sitting there from when I got my last one, I think he had 9 at the time.
>> 
>>> The scsi to ide adapter is a hard get too.. they are about 150$ on ebay right now haven't found them anywhere else, and only from some dude in china there who mails them super snail mail
>>> 
>>> Greg
>>> 
> 
>

---

From: Gregory McGill <[email-masked]>
Date: Sat, 6 Jul 2013 17:34:03 -0700

i found a pdf and got it working :)

On Sat, Jul 6, 2013 at 4:21 PM, Tony Knerr <[email-masked]> wrote:

> **
>
>
> There's a PDF on Marc Hull's website detailing the jumper settings. I'm
> not at a computer now so I can't give you a link.
>
> Tony Knerr
>
>

---

From: Gregory McGill <[email-masked]>
Date: Mon, 8 Jul 2013 12:44:16 -0700

So I have now  (on my amiga but should work with the TI controller)
 idsc21-e scsi to ide bridge, with a syba ide to cf adapter, then a noname
cf to sd adapter and a standard 4gb sd card..  working great..

Greg