Subject: HDX PCboard pre-order

From: Gregory McGill <[email-masked]>
Date: Mon, 24 Feb 2014 16:36:18 -0800

http://www.arcadeshopper.com/wp/?page_id=11#!/~/product/category=5051340&id=21147033

I have put 20 boards for pre-order on my site. I will place the order after
the majority are spoken for and the build time is about a week, and 14 days
for shipment to me.  I will send the boards out USPS. If there is enough
interest I will push up the quantity which may lower the price.

Greg

---

From: <[email-masked]>
Date: 08 Mar 2014 14:52:48 -0800

So now I made an order.  Is there a parts man in the wings?  Or...  A person who can solder the thing together>
  
 Postle

---

From: Gregory McGill <[email-masked]>
Date: Sat, 8 Mar 2014 15:43:47 -0800

I can.. did you get my email about your preorders?

Greg

On Sat, Mar 8, 2014 at 2:52 PM, <[email-masked]> wrote:

>
>
> So now I made an order.  Is there a parts man in the wings?  Or...  A
> person who can solder the thing together>
>
>
>
> Postle
>
>  
>