Subject: Beware of Colorado Springs TI parts seller.

From: [email-masked]
Date: 16 Jul 2014 20:44:59 -0700

Fellow Ti group members:

 At the beginning of March I purchased a Expansion box and a TI monitor from a guy in Colorado Springs Co. I paid him $310.
 When I received the shipment both things were damaged.
 The cabinet and the CRT neck were broken on the monitor.
 The cabinet on the expansion box was also damaged.
 I reported this to the seller that day. I asked what  he wanted to do.
 He said hold on it, take pictures of the units and the boxes and he would file a claim.
 Since that time I was told on a weekly or bi weekly basis that the claim was still being processed. Finally when I thought it had gone far enough I asked for more action. I was then told he had filed with the wrong company. Instead of fedex directly he had to re file with the store that packed and shipped the item.
 The clock was reset and I started waiting again.
 I should have disputed this.....but I thought I was dealing with a person I could trust. I was wrong.
 As of a few weeks ago I was told there still was no info.
 And the owner was back East because his dad had died, so he was not available.

 Here is the message:    

 'Steve,

 I apologize but I have not been over to XXX Mail for some time. We only use them for our larger and fragile items. They did say that they would email me with any updates and I have not received any as of today. Bob has stayed in New York to help out family. As far as your dealings with Charlie, I cannot help you there but I will forward this to him.

Sincerely,
Lori '
received June 25, 2014

 Some checking turned up the the shipper paid this person $537 for the damaged equipment, MONTHS AGO (4/15/14). This brings the total for the equipment I purchased from him that he has received $850

 He lied to me for months, while enjoying the claims money and what I paid for the equipment.

 All I asked for was the money I paid for the monitor and money to repair the pbox.

 He will no longer respond.

 These are bad people.
 Names Used: 

                      Robert (Bob) Ross                     
                     Charlie Jackson
                      Lori

 Company name Used - A+ Certified Computer Service.

 Beware if dealing with anyone from Colorado Springs Co. offering TI equipment or offering to buy or trade.
 I suspect after this posting he will change his name once again.
 In the past Cudasales, as well as other names.

---

From: [email-masked]
Date: 17 Jul 2014 19:10:42 -0700

Here is an additional Name Used by Bob-  NIKKI

Also another forum-elsewhere in the past where Robert has done the same
thing to VW collectors

http://www.thesamba.com/vw/forum/viewtopic.php?t=82747 http://www.thesamba.com/vw/forum/viewtopic.php?t=82747

---

From: [email-masked]
Date: 18 Jul 2014 08:15:24 -0700

Additional Information

He has also started to set up a website to help ensnare future TI people.
He actually asked for my suggestions...this before I realized the type of person I was dealing with.

RETRO 99 http://www.a-certified.com/TI99/ 
 
 http://www.a-certified.com/TI99/ 
 
 RETRO 99 http://www.a-certified.com/TI99/   FOR SALE ITEMS Coming Soon! click here PROJECT of the Month Coming Soon! click here TI Related Links Coming Soon! click here COOL TI PRODUCTS...

 View on www.a-certified.com http://www.a-certified.com/TI99/ 
 Preview by Yahoo 

   Be advised the is the same guy, Bob Ross, of Colorado Springs Co.
 A+ Certified Computer.