Subject: Re: Sad Loss

From: Teresa Masters <[email-masked]>
Date: Tue, 23 Jul 2013 07:39:41 -0700

I spoke with Joan Freeman last evening. It was a combination of tears and lots of laughs. Joan knew how very important the TI Community was to Tom. This serious, caring, and often over worked physician with concern for his young patients, greatest other pleasure was his treasured 99/4A. His programming skills gave him such delight and he was so very happy to solve most problems put to him with a few lines of code. Tom loved to hear, "How can this happen?" Next, it was happening, and all around watched Tom's Magic.

The Chicago Fair was a favorite, as Tom was  Chicago born, his mother still lived in the home he grew up in, and he was allowed to bring in guests. I remember it well. We even went to Milwaukee for their show, and there met Tom Wills.

I was pulling names out of my memory bank to advise and sent on emails. I have responses this morning from Sharon Traver and Doug Warren. I spoke last night with Howie Rosenberg. Wish I knew how to reach Craig Miller. Will someone please let Mike Wright know.  Thanks.

There will be services with the Neptune Society, including the Boat Ride to spread Tom's Ashes over the Sea. Tom and Joan's home sat on a Bluff above the Pacific at pacific Palisades, with an unobstructed view of the Ocean. Date is not yet set, I will post when I know. I will also post a way to send cards or perhaps a favorite charity.

Sadly,

Terrie

Teresa Masters

---

From: "hjalmarii" <[email-masked]>
Date: Tue, 23 Jul 2013 21:26:20 -0000

I'm sorry to hear about Tom, Terrie.  We have missed him at the Faire these past years.  --Hal