Subject: Horizon RAMdisk

From: <[email-masked]>
Date: 08 Feb 2014 20:45:16 -0800

Does anyone have a quick reference sheet of the DIP switch settings to set the various CRU addresses on the Horizon RAMdisk?

---

From: Chris and Veronica Schneider <[email-masked]>
Date: Sat, 08 Feb 2014 23:45:21 -0600

Bob,

This it out of my HRD manual:

Switch Position CRU#

1 1000
2 not allowed  used by disk controller card
3 1200
4 not allowed -   used by RS232 card
5 1400
6 1500
7 1600
8 1700

Chris

From:  <[email-masked]>
Reply-To:  <[email-masked]>
Date:  08 Feb 2014 20:45:16 -0800
To:  <[email-masked]>
Subject:  [TI994A] Horizon RAMdisk

   

Does anyone have a quick reference sheet of the DIP switch settings to set
the various CRU addresses on the Horizon RAMdisk?