Subject: Re: [TI994A] EZ135

From: Marc Hull <[email-masked]>
Date: Mon, 21 Jul 2014 10:14:36 -0700

Where?   At ten bucks a pop I'd be in for ten.  Got a link?

------------------------------
On Mon, Jul 21, 2014 12:48 AM CDT [email-masked] [TI994A] wrote:

>Those prices are really old prices from 2 years ago. You can find unused ones at surplus stores for $10 each. 
>
>No one is using SCSI or IDE anymore they have all moved to SATA and SAS or IEEE 1394 or Fibre Channel. 
>
>So prices on Adapters like IDE or SCSI or EIDE are pretty cheap at surplus stores. 
>
>Just steer clear of the rip off sellers. 
>
>----- Original Message -----
>
>From: "Gilbertson, Rich" <[email-masked]> 
>To: "Gilbertson, Rich" <[email-masked]> 
>Sent: Sunday, July 20, 2014 5:00:21 PM 
>Subject: Re: [TI994A] EZ135 
>
>
>
>
>
>Look at the prices of those Rich. They are through the roof. 
>
>Over on VCF there is a project thread about a homebrew converter. Haven't checked on it in a while. 
>
>------------------------------ 
>On Sun, Jul 20, 2014 3:43 PM CDT [email-masked] [TI994A] wrote: 
>
>>Save some cash get at CONVETER: 
>> 
>>https://www.google.com/webhp?sourceid=chrome-instant&ion=1&espv=2&ie=UTF-8#q=SCSI%20to%20IDE%20converter 
>> 
>> 
>>----- Original Message ----- 
>> 
>>From: "Gilbertson, Rich" <[email-masked]> 
>>To: "Gilbertson, Rich" <[email-masked]> 
>>Sent: Sunday, July 20, 2014 12:11:53 PM 
>>Subject: RE: [TI994A] EZ135 
>> 
>> 
>> 
>> 
>> 
>> 
>>There are a few on ebay. Externals with power supplies for around $80.00. 
>> 
>> 
>> 
>>These drives are getting hard and harder to find a decent prices and that is what drives the price up. 
>> 
>> 
>> 
>>Chris 
>> 
>> 
>> 
>> 
>> 
>> 
>>From: [email-masked] [mailto:[email-masked]] 
>>Sent: Sunday, July 20, 2014 5:17 AM 
>>To: Gilbertson, Rich 
>>Subject: Re: [TI994A] EZ135 
>> 
>> 
>> 
>> 
>> 
>> 
>> 
>> 
>> 
>> 
>>Sorry no I do not have any SCSI drives. But there is a cheap resource 
>> 
>> 
>> 
>> 
>> 
>>http://www.ebay.com/sch/i.html?_from=R40&_sacat=See-All-Categories&_nkw=Apple+500MB+SCSI+50-pin+Quantum+3.5%22+Hard+Drive 
>> 
>> 
>> 
>> 
>> 
>> 
>> 
>> 
>>From: "Gilbertson, Rich" < [email-masked] > 
>>To: "Gilbertson, Rich" < [email-masked] > 
>>Sent: Saturday, July 19, 2014 7:35:16 PM 
>>Subject: [TI994A] EZ135 
>> 
>> 
>> 
>> 
>> 
>> 
>> 
>> 
>>I just had an EZ135 SCSI drive bite the dust. Does anyone have a spare 
>>drive they can part with at a reasonable cost? 
>> 
>> 
>> 
>>Thanks, 
>> 
>> 
>> 
>>Tony 
>> 
>> 
>> 
>> 
>> 
>> 
>> 
>> 
>> 
>
> 
>

---

From: "Chris Schneider" <[email-masked]>
Date: Mon, 21 Jul 2014 15:13:58 -0500

I'd be in for a few too!

From: [email-masked] [mailto:[email-masked]] 
Sent: Monday, July 21, 2014 12:15 PM
To: [email-masked]
Subject: Re: [TI994A] EZ135

------------------------------
On Mon, Jul 21, 2014 12:48 AM CDT [email-masked]
<mailto:[email-masked]>  [TI994A] wrote:

>From: "Gilbertson, Rich" <[email-masked]
<mailto:[email-masked]> > 
>To: "Gilbertson, Rich" <[email-masked]
<mailto:[email-masked]> > 
>On Sun, Jul 20, 2014 3:43 PM CDT [email-masked]
<mailto:[email-masked]>  [TI994A] wrote: 
>>https://www.google.com/webhp?sourceid=chrome-instant
<https://www.google.com/webhp?sourceid=chrome-instant&ion=1&espv=2&ie=UTF-8#
q=SCSI%20to%20IDE%20converter>
&ion=1&espv=2&ie=UTF-8#q=SCSI%20to%20IDE%20converter 
>>From: "Gilbertson, Rich" <[email-masked]
<mailto:[email-masked]> > 
>>To: "Gilbertson, Rich" <[email-masked]
<mailto:[email-masked]> > 
>>From: [email-masked] <mailto:[email-masked]>
[mailto:[email-masked]] 
>>http://www.ebay.com/sch/i.html?_from=R40
<http://www.ebay.com/sch/i.html?_from=R40&_sacat=See-All-Categories&_nkw=App
le+500MB+SCSI+50-pin+Quantum+3.5%22+Hard+Drive>
&_sacat=See-All-Categories&_nkw=Apple+500MB+SCSI+50-pin+Quantum+3.5%22+Hard+
Drive 
>> 
>> 
>> 
>> 
>> 
>> 
>> 
>> 
>>From: "Gilbertson, Rich" < [email-masked]
<mailto:[email-masked]>  > 
>>To: "Gilbertson, Rich" < [email-masked]
<mailto:[email-masked]>  >

---

From: [email-masked]
Date: Mon, 21 Jul 2014 17:37:54 -0400

Count me in for 4.

Tony

On 7/21/2014 1:14 PM, Marc Hull [email-masked] [TI994A] wrote:
> >Those prices are really old prices from 2 years ago. You can find 
> unused ones at surplus stores for $10 each.
> >

---

From: Gregory McGill <[email-masked]>
Date: Mon, 21 Jul 2014 15:39:30 -0700

I'd take a few too at that price! I paid 75ea for my last two scsi to ide's

---

From: [email-masked]
Date: Tue, 22 Jul 2014 01:25:40 +0000 (UTC)

Well in my area we have: 

http://www.yellowpages.com/vancouver-wa/surplus-electronics 

And honestly they do not keep track or put tracking numbers on what they have, it is just piles of stuff to search through. 

So yea I have picked up stuff for really crazy cheap prices. You just have to invest the time to search. 
----- Original Message -----

From: "Gilbertson, Rich" <[email-masked]> 
To: "Gilbertson, Rich" <[email-masked]> 
Sent: Monday, July 21, 2014 10:14:36 AM 
Subject: Re: [TI994A] EZ135