Subject: Re: RE: [TI994A] Jim Peterson Achievement Award Announcements

From: Glenn <[email-masked]>
Date: Sun, 1 Apr 2018 16:14:46 -0400

TI99ers,
 
My only and final change to the 2018 Jim Peterson Achievement Awards is that Rich Polivka has been awarded the 2018 Lifetime Achievement Award.

Glenn Bernasek, Administrator
Jim Peterson Achievement Awards

---

From: Glenn <[email-masked]>
Date: Sun, 1 Apr 2018 16:59:29 -0400

Dear Fellow TI99ers,
 
It is with honor and great pleasure to announce and congratulate the following recipient of the 2018 Jim Peterson Lifetime Achievement Award.
 
Lifetime Achievement Award:
Rich Polivka – For his 99er.net site 
 
I ask that either the awardee or knowledgeable person(s) provide me with the e-mail or land mail address needed to mail the Rich Polivka’s award certificate.  This information can be sent to me at [email-masked].
 
Respectfully,