Subject: Updated version of Cf2k v2.2 available

From: "fredkaal" <[email-masked]>
Date: Tue, 13 Aug 2013 08:49:06 -0000

Hi all,

An updated version of Cf2k v2.2 is available here:
http://home.vodafonethuis.nl/fgkaal/

Cf2k searches the DSR for a printer port.
If it find "PIO." it is a Cf7+
If it find "SIO." it is a nanoPEB
If it find "COM1." it is a nanaoPEB2

Could not test it myself (yet), but if a nanoPEB 2
owner will do this and post the results I would
appreciate it.

enjoy,
Fred ;-)

---

From: Gregory McGill <[email-masked]>
Date: Tue, 13 Aug 2013 08:22:46 -0700

Copied over with Jamie's patched cfhdxs1 and works great!
auto detects nanopeb2
pulled up random disk volumes
mounted volume as DSK1

no issues!

Greg

On Tue, Aug 13, 2013 at 1:49 AM, fredkaal <[email-masked]> wrote:

> **