Subject: New version Ti99Dir 5.5b

From: [email-masked]
Date: 17 Feb 2015 10:04:57 -0800

Hi all,

Ti99Dir version 5.5b is ready to download from www.ti-99geek.nl http://www.ti-99geek.nl

I added three new features:

1) Create a DSDD 80TR (2880 sectors) disk image
2) Made file descriptions added with DSKU visible in the file list (column Descriptions on the right side of Attr(ibute)). Also visible with the feed file list to edit window menu option.
3) Made it possible to extract all files from many selected (PC99) DSK images to a directory.
Files are copied to a sub-diectory with the same name as the DSK volume name or DSK file name.

and solved a few bugs and cleaned up some code.

enjoy,

Fred ;-)

---

From: Gregory McGill <[email-masked]>
Date: Tue, 17 Feb 2015 10:16:16 -0800

Awesome Fred, btw that link isn't working on my end

Greg

On Tue, Feb 17, 2015 at 10:04 AM, [email-masked] [TI994A] <
[email-masked]> wrote:

>
>
> Hi all,
>
> Ti99Dir version 5.5b is ready to download from www.ti-99geek.nl
>
> 2) Made file descriptions added with DSKU visible in the file list (column
> Descriptions on the right side of Attr(ibute)). Also visible with the feed
> file list to edit window menu option.

---

From: "Chris Schneider" <[email-masked]>
Date: Tue, 17 Feb 2015 18:19:51 -0600

I think the correct site is:

http://www.ti99-geek.nl/

From: [email-masked] [mailto:[email-masked]] 
Sent: Tuesday, February 17, 2015 12:05 PM
To: [email-masked]
Subject: [TI994A] New version Ti99Dir 5.5b

Hi all,

Ti99Dir version 5.5b is ready to download from www.ti-99geek.nl <http://www.ti-99geek.nl> 

enjoy,

Fred ;-)

---

From: Gregory McGill <[email-masked]>
Date: Tue, 17 Feb 2015 16:25:35 -0800

that one works!

On Tue, Feb 17, 2015 at 4:19 PM, 'Chris Schneider' [email-masked]
[TI994A] <[email-masked]> wrote:

> *From:* [email-masked] [mailto:[email-masked]]
> *Sent:* Tuesday, February 17, 2015 12:05 PM
> *To:* [email-masked]
> *Subject:* [TI994A] New version Ti99Dir 5.5b
>
>
>
>
>
> Hi all,
>