Subject: HFDC for a SCSI

From: <[email-masked]>
Date: 02 Feb 2014 16:31:48 -0800

I have a Myarc HFDC card that I would like to trade for a SCSI card. Contact me by private email for the details.

---

From: <[email-masked]>
Date: 03 Feb 2014 19:56:48 -0800

Well if you can raise some cash instead, here is SCSI card for sale on eBay:

http://www.ebay.com/itm/TI-99-4a-WHTech-SCSI-Card-Revision-F-/291072542611?pt=US_Vintage_Computing_Parts_Accessories&hash=item43c5468793