Subject: Two weeks to the Faire!

From: [email-masked]
Date: 17 Oct 2014 17:56:45 -0700

The title says it all  --Hal

---

From: "Ksarul" <[email-masked]>
Date: Fri, 17 Oct 2014 21:03:09 -0400

I'll see you there, Hal!  J

Jim

From: [email-masked] [mailto:[email-masked]] 
Sent: Friday, October 17, 2014 8:57 PM
To: [email-masked]
Subject: [TI994A] Two weeks to the Faire!

---
This email is free from viruses and malware because avast! Antivirus protection is active.
http://www.avast.com