Subject: Latest Version of MESS

From: "atrax27407" <[email-masked]>
Date: Sat, 03 Aug 2013 01:10:33 -0000

Anyone know where I can download the latest version of MESS? Are there some set up instructions?

---

From: Jeff White <[email-masked]>
Date: Fri, 2 Aug 2013 21:48:14 -0400

Check out ninerpedia:  

http://ninerpedia.org/index.php/MESS

http://www.ninerpedia.org/index.php/Installing_MESS

Michael Zapf, the maintainer of the MESS emulations for us, also leads this wiki effort.

Jeff White

---

From: "Michael Zapf" <[email-masked]>
Date: Sat, 03 Aug 2013 12:01:57 -0000

You can get all required ROMs from ftp.whtech.com, directory emulators/mess/roms. Download ti99_complete.zip and unpack it in a directory. This directory must be specified as the "rompath" in the mess.ini file. You get this file when starting mess with option "-createconfig".

***
*** Attention MESS users: 
***

Please replace your copy of ti99_speech.zip with the updated version from the mentioned ROM package or from this Yahoo list. Have a look at the "Files" section. 

The reason for the change is that we now have eventually verified the ROM contents for both TI-99/4A and 99/8, and according to MAME/MESS policies, the ROM contents should be stored in the physical way, not in the logical way. The speech synthesizer uses two ROM circuits, so the contents need to be stored as two files. Also, the ROMs deliver the bits in the reversed order.

The new ti99_speech.zip contains both variants, the "spchrom.bin" as used until now, and the new dumps "cd2325a.vsm" and "cd2326a.vsm" which will be used in a later MESS release. If you replace the file now, you will be safe when the switch will become effective.

Michael