Subject: EZ135

From: [email-masked]
Date: Sat, 19 Jul 2014 22:35:16 -0400

I just had an EZ135 SCSI drive bite the dust. Does anyone have a spare 
drive they can part with at a reasonable cost?

Thanks,

Tony

---

From: Insane Multitasker <[email-masked]>
Date: Sat, 19 Jul 2014 22:25:25 -0500

I don't have any to part with, I would just remind you not to get rid of the termination SIP resistors if they are installed in the failed drive.   ;)  

> To: [email-masked]
> From: [email-masked]
> Date: Sat, 19 Jul 2014 22:35:16 -0400
> Subject: [TI994A] EZ135
> 
> ------------------------------------
> Posted by: [email-masked]
> ------------------------------------
> 
> 
> ------------------------------------
> 
> Yahoo Groups Links
> 
> 
>

---

From: [email-masked]
Date: Sun, 20 Jul 2014 10:17:23 +0000 (UTC)

Sorry no I do not have any SCSI drives. But there is a cheap resource 

http://www.ebay.com/sch/i.html?_from=R40&_sacat=See-All-Categories&_nkw=Apple+500MB+SCSI+50-pin+Quantum+3.5%22+Hard+Drive 

From: "Gilbertson, Rich" <[email-masked]> 
To: "Gilbertson, Rich" <[email-masked]> 
Sent: Saturday, July 19, 2014 7:35:16 PM 
Subject: [TI994A] EZ135 

Thanks, 

Tony

---

From: "Chris Schneider" <[email-masked]>
Date: Sun, 20 Jul 2014 14:11:53 -0500

There are a few on ebay.  Externals with power supplies for around $80.00.  

These drives are getting hard and harder to find a decent prices and that is what drives the price up.

Chris

From: [email-masked] [mailto:[email-masked]] 
Sent: Sunday, July 20, 2014 5:17 AM
To: Gilbertson, Rich
Subject: Re: [TI994A] EZ135

http://www.ebay.com/sch/i.html?_from=R40 <http://www.ebay.com/sch/i.html?_from=R40&_sacat=See-All-Categories&_nkw=Apple+500MB+SCSI+50-pin+Quantum+3.5%22+Hard+Drive> &_sacat=See-All-Categories&_nkw=Apple+500MB+SCSI+50-pin+Quantum+3.5%22+Hard+Drive

From: "Gilbertson, Rich" <[email-masked] <mailto:[email-masked]> >
To: "Gilbertson, Rich" <[email-masked] <mailto:[email-masked]> >
Sent: Saturday, July 19, 2014 7:35:16 PM
Subject: [TI994A] EZ135

Thanks,

Tony

---

From: [email-masked]
Date: Sun, 20 Jul 2014 20:43:16 +0000 (UTC)

Save some cash get at CONVETER: 

https://www.google.com/webhp?sourceid=chrome-instant&ion=1&espv=2&ie=UTF-8#q=SCSI%20to%20IDE%20converter 

----- Original Message -----

From: "Gilbertson, Rich" <[email-masked]> 
To: "Gilbertson, Rich" <[email-masked]> 
Sent: Sunday, July 20, 2014 12:11:53 PM 
Subject: RE: [TI994A] EZ135 

Chris 

From: "Gilbertson, Rich" < [email-masked] > 
To: "Gilbertson, Rich" < [email-masked] > 
Sent: Saturday, July 19, 2014 7:35:16 PM 
Subject: [TI994A] EZ135 

Thanks, 

Tony

---

From: "Chris Schneider" <[email-masked]>
Date: Sun, 20 Jul 2014 17:32:13 -0500

I don’t think all the converters will work with the TI/Geneve.

The only one that I know of is the IODATA SCSI to IDE converter then any IDE to CF converter.  Not sure of the exact model of the IODATA as I would have to pull it out of the case.

The SCSI to IDE converters are getting more and more expensive.

Anyone else know of exact models that work other than the IODATA ?

 

From: [email-masked] [mailto:[email-masked]] 
Sent: Sunday, July 20, 2014 3:43 PM
To: Gilbertson, Rich
Subject: Re: [TI994A] EZ135

 <https://www.google.com/webhp?sourceid=chrome-instant&ion=1&espv=2&ie=UTF-8#q=SCSI%20to%20IDE%20converter> https://www.google.com/webhp?sourceid=chrome-instant&ion=1&espv=2&ie=UTF-8#q=SCSI%20to%20IDE%20converter

  _____  

From: "Gilbertson, Rich" < <mailto:[email-masked]> [email-masked]>
To: "Gilbertson, Rich" < <mailto:[email-masked]> [email-masked]>
Sent: Sunday, July 20, 2014 12:11:53 PM
Subject: RE: [TI994A] EZ135

Chris

From:  <mailto:[email-masked]> [email-masked] [ <mailto:[email-masked]> mailto:[email-masked]] 
Sent: Sunday, July 20, 2014 5:17 AM
To: Gilbertson, Rich
Subject: Re: [TI994A] EZ135

 <http://www.ebay.com/sch/i.html?_from=R40&_sacat=See-All-Categories&_nkw=Apple+500MB+SCSI+50-pin+Quantum+3.5%22+Hard+Drive> http://www.ebay.com/sch/i.html?_from=R40&_sacat=See-All-Categories&_nkw=Apple+500MB+SCSI+50-pin+Quantum+3.5%22+Hard+Drive

  

 

Thanks,

Tony

---

From: Jeff White <[email-masked]>
Date: Tue, 22 Jul 2014 03:06:12 -0400

I read this to mean you wanted another EZ135 drive so you would be able to read the EZ135 cartridges you have.  I used my EZ135 drive as backup system as well as work-in-progress drive by changing cartridges.

Jeff White

> On 19 Jul 2014, at 22:35, "[email-masked] [TI994A]" <[email-masked]> wrote:
>

---

From: [email-masked]
Date: Tue, 22 Jul 2014 05:08:14 -0400

Correct.

On 7/22/2014 3:06 AM, Jeff White [email-masked] [TI994A] wrote:
> I read this to mean you wanted another EZ135 drive so you would be 
> able to read the EZ135 cartridges you have.  I used my EZ135 drive as 
> backup system as well as work-in-progress drive by changing cartridges.
>
> Jeff White
>
> On 19 Jul 2014, at 22:35, "[email-masked] 
> <mailto:[email-masked]> [TI994A]" <[email-masked] 
> <mailto:[email-masked]>> wrote:
>