Subject: First Call for Votes for Jim Peterson Awards

From: [email-masked]
Date: Sat, 1 Apr 2017 09:16:40 -0400

Class of 2017, Jim Peterson Achievement Award  Ballot 
This is a call for VOTES for  Class of 2017 Jim Peterson Achievement 
Awards.  (Vote for only ONE nominee in each  category.) 
NOTE:  See “VOTING NOTES” below for how to  submit your vote(s). 
VOTE           VOTE            VOTE             VOTE 
NOMINEE                         ACHIEVEMENT(S) 
Software: (Vote for only  one) 
Mike Brent(Tursi) and Rasmus  Moustgaard . . . For their Megademo. 
David Vella . . . . For his new  game written entirely in GPL, ‘Break Free’
. 
Mike Wright . . . . for his PC99  suite. 
Hardware: (Vote for only  one) 
Ralph Benzinger . .  For his excellent work on producing the  FlashROM99, 
which has unlocked so much potential for the  TI-99/4A. 
Matthew Splett . . . For his USB  keyboard and 32K sidecar RAM. 
Community Service: (Vote for  only one) 
Gregory McGill . . . For being  always available to answer any and all 
TI-99/4A questions posted on On-Line User  Group E-mail servers. 
Don O’Neil . . . . . For  continuing to host the wealth of TI-99/4A data on 
 WHT. 
VOTING  NOTES: 
A. All votes MUST be submitted  PRIVATELY to:  
[email-masked] 
- or  – 
Cast your vote(s) at:  http://www.ti99ers.org/ 
B. Voting will conclude May 31,  2017 at midnight (USA, Eastern Daylight 
time),  
Glenn Bernasek,  Administrator 
Jim Peterson Achievement  Awards

---

From: Gregory McGill <[email-masked]>
Date: Sat, 1 Apr 2017 09:41:03 -0700

reposted on atariage forums

On Sat, Apr 1, 2017 at 6:16 AM, [email-masked] [TI994A] <
[email-masked]> wrote:

> This is a call for VOTES for Class of 2017 Jim Peterson Achievement Awards.
> (Vote for only ONE nominee in each category.)
>
>
>
> David Vella . . . . For his new game written entirely in GPL, ‘Break Free’.
>
>
>

---

From: "SHIFT838" <[email-masked]>
Date: Sat, 1 Apr 2017 14:15:57 -0500

May want to check the ballot on the site.  After I login and click to go to the ballet I get Access Denied error.

From: [email-masked] [mailto:[email-masked]] 
Sent: Saturday, April 1, 2017 8:17 AM
To: [email-masked]; [email-masked]
Subject: [TI-99/4A] First Call for Votes for Jim Peterson Awards

This is a call for VOTES for Class of 2017 Jim Peterson Achievement Awards.  (Vote for only ONE nominee in each category.)

         VOTE           VOTE            VOTE             VOTE

       NOMINEE                         ACHIEVEMENT(S)

 

Ralph Benzinger . .  For his excellent work on producing the FlashROM99, which has unlocked so much potential for the TI-99/4A.

 

Gregory McGill . . . For being always available to answer any and all TI-99/4A questions posted on On-Line User Group E-mail servers.

Don O’Neil . . . . . For continuing to host the wealth of TI-99/4A data on WHT.

VOTING NOTES:

   [email-masked] <mailto:[email-masked]> 

      - or –

 

B. Voting will conclude May 31, 2017 at midnight (USA, Eastern Daylight time),

---

From: [email-masked]
Date: Sat, 1 Apr 2017 22:02:51 +0000 (UTC)

I get the same exact then when you click on the link even logged in it says: 

Access Denied! 
You are not permitted to view this page. 

This makes it pretty much impossible to vote! 

----- Original Message -----

From: "'SHIFT838' [email-masked] [TI994A]" <[email-masked]> 
To: [email-masked], [email-masked] 
Sent: Saturday, April 1, 2017 12:15:57 PM 
Subject: [TI994A] RE: [TI-99/4A] First Call for Votes for Jim Peterson Awards 

VOTE VOTE VOTE VOTE 

NOMINEE ACHIEVEMENT(S) 

VOTING NOTES: 

[email-masked] 

- or –