Subject: A New Home For The TI99ers Hall Of Fame

From: [email-masked]
Date: Fri, 1 Jan 2016 00:14:56 -0500

Dear Fellow TI99ers,
 
After discussing and voting, by the TI99ers Hall Of Fame - Board of  
Governors, it was decided to disband the Board of Governors and place the  TI99ers 
Hall Of Fame into a new site for TI-99/4A historic viewing only.
 
The new location for viewing the TI99ers Hall Of Fame is now at:  
http://www.ti99ers.org  
 
Be aware that the relocated Hall Of Fame is now in an inactive  status.  
This means that nomination and installation of future  inductions cannot be 
processed until such time that a new Board of Governors is  operational.
 
Respectfully yours,
Glenn Bernasek

---

From: [email-masked]
Date: Fri, 1 Jan 2016 14:03:58 -0500

Fellow TI99ers,
 
An update to the link for going directly to the TI99ers  Hall Of Fame is 
now:  http://hof.ti99ers.org
 
Glenn