Subject: Re: [TI994A] 512k Cart

From: [email-masked]
Date: Wed, 21 May 2014 13:21:57 -0400 (EDT)

I can do both PLCC's for the Ubergrom and the EPROMs for the 512K  card.
 
Bob Carmany

---

From: Charlie Jackson <[email-masked]>
Date: Wed, 21 May 2014 11:22:54 -0700 (PDT)

How much would you charge for a finished product?

On Wednesday, May 21, 2014 11:21 AM, "[email-masked] [TI994A]" <[email-masked]> wrote:

I can do both PLCC's for the Ubergrom and the EPROMs for the 512K 
card.
 
Bob Carmany