Subject: A public apology

From: Juan Castro <[email-masked]>
Date: Sat, 20 Sep 2014 13:08:35 -0300

Some time ago, me and the owner of 99er.net disagreed about a
technical issue and I was harsh, arrogant and intrusive. And it's been
eating me since.

I was, quite frankly, an opening related to the digestive process, and
I don't mean the mouth.

I'm sorry.

Juan Castro
Enviado do meu Olivetti Programma 101

---

From: [email-masked]
Date: 21 Sep 2014 21:42:44 -0700

Juan- 

 I own 99er.net.  Thank you, but I don't believe that I'm the one you had the disagreement with.  I give subdomains to people who want to set up their own site- are you sure it wasn't one of them? The same goes with ninerpedia.org - I 'own' the domain name, but it's mostly maintained by someone else.  Feel free to email me directly- if I remember right, I my email will be blocked if I post it here, but I think you can get it from the list of subscribers.  The 'webmaster' address you'll find on 99er.net will also go to me.

 -Rich Polivka