Subject: Re: [TI994A] MBP expansion card

From: <[email-masked]>
Date: 25 Apr 2014 08:43:35 -0700

The card can be working or not, populated or not.

---

From: Jeff White <[email-masked]>
Date: Fri, 25 Apr 2014 12:40:22 -0400

Note that there is also an MBP II A/D and Clock Card.  Dan Eicher owns (owned) the rights to the design IIRC.

Jeff White