Subject: Re: [TI994A] EZ135

From: Marc Hull <[email-masked]>
Date: Sun, 20 Jul 2014 17:00:21 -0700

Look at the prices of those Rich.  They are through the roof.

Over on VCF there is a project thread about a homebrew converter.  Haven't checked on it in a while.

------------------------------
On Sun, Jul 20, 2014 3:43 PM CDT [email-masked] [TI994A] wrote:

>Save some cash get at CONVETER: 
>
>https://www.google.com/webhp?sourceid=chrome-instant&ion=1&espv=2&ie=UTF-8#q=SCSI%20to%20IDE%20converter 
>
>
>----- Original Message -----
>
>From: "Gilbertson, Rich" <[email-masked]> 
>To: "Gilbertson, Rich" <[email-masked]> 
>Sent: Sunday, July 20, 2014 12:11:53 PM 
>Subject: RE: [TI994A] EZ135 
>
>
>
>
>
>
>There are a few on ebay. Externals with power supplies for around $80.00. 
>
>
>
>These drives are getting hard and harder to find a decent prices and that is what drives the price up. 
>
>
>
>Chris 
>
>
>
>
>
>
>From: [email-masked] [mailto:[email-masked]] 
>Sent: Sunday, July 20, 2014 5:17 AM 
>To: Gilbertson, Rich 
>Subject: Re: [TI994A] EZ135 
>
>
>
>
>
>
>
>
>
>
>Sorry no I do not have any SCSI drives. But there is a cheap resource 
>
>
>
>
>
>http://www.ebay.com/sch/i.html?_from=R40&_sacat=See-All-Categories&_nkw=Apple+500MB+SCSI+50-pin+Quantum+3.5%22+Hard+Drive 
>
>
>
>
>
>
>
>
>From: "Gilbertson, Rich" < [email-masked] > 
>To: "Gilbertson, Rich" < [email-masked] > 
>Sent: Saturday, July 19, 2014 7:35:16 PM 
>Subject: [TI994A] EZ135 
>
>
>
>
>
>
>
>
>I just had an EZ135 SCSI drive bite the dust. Does anyone have a spare 
>drive they can part with at a reasonable cost? 
>
>
>
>Thanks, 
>
>
>
>Tony 
>
>
>
>
>
>
>
> 
>

---

From: [email-masked]
Date: Mon, 21 Jul 2014 05:48:16 +0000 (UTC)

Those prices are really old prices from 2 years ago. You can find unused ones at surplus stores for $10 each. 

No one is using SCSI or IDE anymore they have all moved to SATA and SAS or IEEE 1394 or Fibre Channel. 

So prices on Adapters like IDE or SCSI or EIDE are pretty cheap at surplus stores. 

Just steer clear of the rip off sellers. 

----- Original Message -----

From: "Gilbertson, Rich" <[email-masked]> 
To: "Gilbertson, Rich" <[email-masked]> 
Sent: Sunday, July 20, 2014 5:00:21 PM 
Subject: Re: [TI994A] EZ135