Subject: TELENET....

From: "Marc H" <[email-masked]>
Date: Sat, 21 Dec 2013 02:41:26 -0000

Got a new computer with WIN 8 and am looking for a new Telenet app so I can go to Kyles board and Richards (as soon as he gets his online.)

Don't want to do the trial and error so any recommendations would be appreciated (except the one that goes "don't buy a WIN 8 computer",  I have figured that one out on my own ;-).....

Also Since old reliable STB a bit back, I could use the code to get to the heatwave BBS.....

Gracias....

Marcos...

---

From: [email-masked]
Date: Fri, 20 Dec 2013 21:49:59 -0500

Win 8.0 isn't very good, 8.1 is ok though. Upgrade if you don't have 8.1.

Tony

On 12/20/2013 9:41 PM, Marc H wrote:
>
> Got a new computer with WIN 8 and am looking for a new Telenet app so 
> I can go to Kyles board and Richards (as soon as he gets his online.)
>
> Don't want to do the trial and error so any recommendations would be 
> appreciated (except the one that goes "don't buy a WIN 8 computer", I 
> have figured that one out on my own ;-).....
>

---

From: "Tursi" <[email-masked]>
Date: Fri, 20 Dec 2013 18:55:47 -0800

Putty is okay if you want free - http://www.chiark.greenend.org.uk/~sgtatham/putty/

I personally like SecureCRT as a do-all (but pricey) - http://www.chiark.greenend.org.uk/~sgtatham/putty/

The above both do serial, telnet, and SSH.

You can also install the Microsoft Telnet client as it’s still available for Win8, just not installed by default: http://technet.microsoft.com/en-us/library/cc771275(v=ws.10).aspx

The command line instructions are easiest – just open a command prompt (with administrative rights) and type:

pkgmgr /iu:”Telnet Client”

This works on 7 and 8. Note that the instruction on the page shown has a mistake – there’s no space. The community comments at the bottom correctly note the space is needed. When it’s done, you have the old telnet program from XP back.

From: [email-masked] 
Sent: Friday, December 20, 2013 6:49 PM
To: [email-masked] 
Subject: Re: [TI994A] TELENET....

Tony

  Gracias....

  Marcos...

---

From: Gregory McGill <[email-masked]>
Date: Fri, 20 Dec 2013 20:56:32 -0800

really they all suck for bbs's as they don't do ANSI correctly.. best ansi
term for windows is qmodem pro but its a win95 app.. still should work in
modern os's with compatibility mode..

I use tera term for quick and dirty ssl/telnet on win7..
http://en.sourceforge.jp/projects/ttssh2/

On Fri, Dec 20, 2013 at 6:55 PM, Tursi <[email-masked]> wrote:

>
>
>  Putty is okay if you want free -
> http://www.chiark.greenend.org.uk/~sgtatham/putty/
>
> I personally like SecureCRT as a do-all (but pricey) -
> http://www.chiark.greenend.org.uk/~sgtatham/putty/
>
> You can also install the Microsoft Telnet client as it’s still available
> for Win8, just not installed by default:
> http://technet.microsoft.com/en-us/library/cc771275(v=ws.10).aspx
>
> This works on 7 and 8. Note that the instruction on the page shown has a
> mistake – there’s no space. The community comments at the bottom correctly
> note the space is needed. When it’s done, you have the old telnet program
> from XP back.
>
>
>
>  *From:* [email-masked]
> *Sent:* Friday, December 20, 2013 6:49 PM
> *To:* [email-masked]
> *Subject:* Re: [TI994A] TELENET....
>
>
>
> Got a new computer with WIN 8 and am looking for a new Telenet app so I
> can go to Kyles board and Richards (as soon as he gets his online.)
>
> appreciated (except the one that goes "don't buy a WIN 8 computer", I have
> figured that one out on my own ;-).....
>

---

From: "Tursi" <[email-masked]>
Date: Fri, 20 Dec 2013 22:17:52 -0800

SecureCRT does ANSI quite well – communicating with BBSs is one of the things I’ve used it for – it has been my goto client for over a decade now. It supports quite a number of emulations. 

Putty does ANSI but I can’t rate how well. :)

Microsoft Telnet of course does not.

TeraTerm was one that I was trying to remember, it’s also a nice app!

From: Gregory McGill 
Sent: Friday, December 20, 2013 8:56 PM
To: ti994a 
Subject: Re: [TI994A] TELENET....
really they all suck for bbs's as they don't do ANSI correctly.. best ansi term for windows is qmodem pro but its a win95 app.. still should work in modern os's with compatibility mode..   

I use tera term for quick and dirty ssl/telnet on win7..  http://en.sourceforge.jp/projects/ttssh2/

---

From: Chris and Veronica Schneider <[email-masked]>
Date: Sat, 21 Dec 2013 10:34:18 -0600

ZOC Terminal does ANSI quite well also.  I have been using it for a while.

Chris

From:  Tursi <[email-masked]>
Reply-To:  <[email-masked]>
Date:  Fri, 20 Dec 2013 22:17:52 -0800
To:  ti994a <[email-masked]>
Subject:  Re: [TI994A] TELENET....

SecureCRT does ANSI quite well  communicating with BBSs is one of the
things I¹ve used it for  it has been my goto client for over a decade now.
It supports quite a number of emulations.
 
Putty does ANSI but I can¹t rate how well. :)

TeraTerm was one that I was trying to remember, it¹s also a nice app!
 
From: Gregory McGill <mailto:[email-masked]>
Sent: Friday, December 20, 2013 8:56 PM
To: ti994a <mailto:[email-masked]>
Subject: Re: [TI994A] TELENET....
really they all suck for bbs's as they don't do ANSI correctly.. best ansi
term for windows is qmodem pro but its a win95 app.. still should work in
modern os's with compatibility mode..