Subject: Specifics of TI-99/4A QI

From: "Michael Zapf" <[email-masked]>
Date: Fri, 12 Jul 2013 17:48:06 -0000

Hi all,

I'd like to know if the QI consoles (v2.2) have specific hardware features. As for software, I know that GROM 0 differs by omitting the ROM search for cartridges.

I think I remember reading somewhere that the QI consoles do not route the CRU lines to the cartridge port. WhTech does not reveal any information on the QI consoles, unfortunately (or I did not look at the right places).

Michael

---

From: James Abbatiello <[email-masked]>
Date: Fri, 12 Jul 2013 13:59:14 -0400

On Fri, Jul 12, 2013 at 1:48 PM, Michael Zapf <[email-masked]> wrote:

> **
>
>
> Hi all,
>
> I'd like to know if the QI consoles (v2.2) have specific hardware
> features. As for software, I know that GROM 0 differs by omitting the ROM
> search for cartridges.
>
> I think I remember reading somewhere that the QI consoles do not route the
> CRU lines to the cartridge port. WhTech does not reveal any information on
> the QI consoles, unfortunately (or I did not look at the right places).
>

http://www.mainbyte.com/ti99/man/ti99_tech.pdf contains schematics for both
the 4A and the QI

-- 
James Abbatiello

---

From: "Michael Zapf" <[email-masked]>
Date: Fri, 12 Jul 2013 19:43:55 -0000

> http://www.mainbyte.com/ti99/man/ti99_tech.pdf contains schematics for both

Great, exactly the information I was looking for.

Thanks,

Michael

---

From: Jeff White <[email-masked]>
Date: Fri, 12 Jul 2013 22:19:15 -0400

Michael,

I was just writing about the CRU on the cartridge port in the other group.  I am pretty certain that CRUIN and CRUCLK are not present on the QI cartridge port.  I have not actually seen a QI motherboard to look for connections at pins 4 and 6 of the cartridge port.

Over there, I was asking what cartridges made use of the cartridge port CRU functionality.

Jeff White

---

From: James Abbatiello <[email-masked]>
Date: Fri, 12 Jul 2013 22:56:33 -0400

On Fri, Jul 12, 2013 at 10:19 PM, Jeff White <[email-masked]> wrote:

> **
>
>
> Michael,
>
> I was just writing about the CRU on the cartridge port in the other group.
>  I am pretty certain that CRUIN and CRUCLK are not present on the QI
> cartridge port.  I have not actually seen a QI motherboard to look for
> connections at pins 4 and 6 of the cartridge port.
>
https://docs.google.com/spreadsheet/ccc?key=0AmwB5QkfV7DbdEE5SmdDV09tdG1FNzJnUGNSOTdtbHc#gid=0lists
4 carts as using the CRU:
beyond wordwriter
desktop publisher
red baron
star gazer 1/2/3

I can't vouch for the accuracy or completeness of the list though.

-- 
James Abbatiello

---

From: "hexbus" <[email-masked]>
Date: Mon, 15 Jul 2013 05:23:10 -0000

Also:

TI Workshop (original, 64K)
Super Space

Ksarul made some edits, but we need to fill them out...

https://docs.google.com/spreadsheet/ccc?key=0AmwB5QkfV7DbdHY2UFZvdlRKTU43YW4xN0FVcGQ4Znc&usp=sharing

Let me know anything that needs to be filled in and I will...

Jon

--- In [email-masked], James Abbatiello <abbeyj@...> wrote:
>
> On Fri, Jul 12, 2013 at 10:19 PM, Jeff White <ti994a@...> wrote:
> 
> > **
> >
> >
> > Michael,
> >