Subject: The Ottawa TI-99/4A User's Group

From: "Jacques" <[email-masked]>
Date: Thu, 22 Aug 2013 19:33:51 -0300

A document has recently been posted to the TI99ers Hall of Fame website to describe the many contributions to the TI community made by The Ottawa TI-99/4A User’s Group.

Please take a moment to visit our site at  www.ti99hof.org and read about the many contributions that this user group and the other inductees have made to the continuous enjoyment of our favourite Home Computer.

Jacques

---

From: <[email-masked]>
Date: 08 Nov 2013 20:38:27 -0800

Jacques,
 What a wonderful article on the Ottawa Group in the TI Hall of Fame. Kudos to you and to everyone that might have helped. Wonderful...
  
 Bill Gaskill
 11/07/2013 

---In [email-masked], <jgroslou@...> wrote:

 Please take a moment to visit our site at  www.ti99hof.org http://www.ti99hof.org/ and read about the many contributions that this user group and the other inductees have made to the continuous enjoyment of our favourite Home Computer.
  
 Jacques

---

From: "Jacques" <[email-masked]>
Date: Sat, 9 Nov 2013 07:23:35 -0400

Bill,

Thank you very much. It was fun to do this. I was a non-resident newsletter member of the OTIUG and it was very helpful to still be in contact with Lucie. BTW her 6th floor apartment in Ottawa overlooks the house where my wife lived as a child. So we had a lot to chat about when she and her sister dropped by in Bathurst for a short visit this summer.

There are many other individuals and User Groups who still have to be recognized for their significant contributions to our hobby. I would encourage everyone to put your fingers to the keyboard (pen to paper) and send in a nomination. The more information you can provide the better.

Again thank you,

Jacques

From: [email-masked] 
Sent: Saturday, November 09, 2013 12:38 AM
To: [email-masked] 
Subject: [TI994A] RE: The Ottawa TI-99/4A User&#39;s Group

Jacques,

Bill Gaskill

11/07/2013 

Jacques