Subject: Re: [TI994A] [TI-99/4A] The Great Gazoo is with us no more

From: [email-masked]
Date: Sun, 27 Sep 2015 09:50:28 -0400

Tony  Knerr passed on 22 September 2015 
A talented TI99er who will always be remembered for his skilled  
programming contributions and warm friendship.  RIP Tony.
 
Glenn

---

From: jerome norman <[email-masked]>
Date: Mon, 28 Sep 2015 00:34:40 +0000 (UTC)

He will dearly be missed, we learned  a  lot from him; and his patience with others.

---

From: Jeff White <[email-masked]>
Date: Tue, 29 Sep 2015 00:01:54 -0400

Toodle-oo, Gazoo.