Subject: last call

From: Jeff White <[email-masked]>
Date: Thu, 1 Oct 2015 03:00:43 -0400

I think it is time to close these groups.

Jeff White

---

From: [email-masked]
Date: Fri, 2 Oct 2015 00:30:21 +0000 (UTC)

The only Issue I have is it is Yahoo and I am not a member of Yahoo. 
Hell I hate my Google Membership log in. 

I think Facebook or AtariAge is where I spend the most time talking about the TI99/4A or Devices. 

Rich 

----- Original Message -----

From: "Jeff White [email-masked] [TI994A]" <[email-masked]> 
To: [email-masked] 
Sent: Thursday, October 1, 2015 12:00:43 AM 
Subject: [TI994A] last call 

Jeff White

---

From: Jeff White <[email-masked]>
Date: Tue, 6 Oct 2015 21:09:54 -0400

My suggestion to close the swpb, Geneve9640, and TI994A groups was not meant to suggest deleting their contents.  I just think they should be frozen in time as completed chapters in the 99/4A saga.

There are several of us who read all four groups -- including Ti99-4a, copied here -- via email.  I like that, do not want to take it away from John Carver, others, or myself.  I try to stay clear of the web interface to yahoogroups because it never fails to disappoint.

As we dwindle in numbers but others gain interest, I think directing them to Ti99-4a is the best for the community-at-large.

Maybe the Ti99-4a group could point out the others as resources.  Here are links:

https://groups.yahoo.com/neo/groups/Ti99-4a/info
https://groups.yahoo.com/neo/groups/SWPB/info
https://groups.yahoo.com/neo/groups/Geneve9640/info
https://groups.yahoo.com/neo/groups/TI994A/info

I am well aware of other resources, but my want is to concentrate the Yahoo groups participants in one place.

Jeff White

---

From: Mezzaluna3000 <[email-masked]>
Date: Wed, 7 Oct 2015 20:46:18 +0200

Ok Jeff, vote for closed group.. just no delete files and old post.. i 
discovered it usefully in special mode when i search old info in 
hardware/software. Thanks Ermanno

Il 07/10/2015 03:09, Jeff White [email-masked] [TI994A] ha scritto:
>
> My suggestion to close the swpb, Geneve9640, and TI994A groups was not 
> meant to suggest deleting their contents. I just think they should be 
> frozen in time as completed chapters in the 99/4A saga.
>
> There are several of us who read all four groups -- including Ti99-4a, 
> copied here -- via email. I like that, do not want to take it away 
> from John Carver, others, or myself. I try to stay clear of the web 
> interface to yahoogroups because it never fails to disappoint.
>
> As we dwindle in numbers but others gain interest, I think directing 
> them to Ti99-4a is the best for the community-at-large.
>

---

From: TIMOTHY KIRSCH <[email-masked]>
Date: Wed, 7 Oct 2015 16:52:32 -0500

Keep the group. Is this a ti site or Atari site

To: [email-masked]
From: [email-masked]
Date: Wed, 7 Oct 2015 20:46:18 +0200
Subject: Re: [TI994A] Re: last call

  

      

    Ok Jeff, vote for closed group.. just
      no delete files and old post.. i discovered it usefully in special
      mode when i search old info in hardware/software. Thanks Ermanno

      Il 07/10/2015 03:09, Jeff White [email-masked] [TI994A] ha
      scritto:

            My suggestion to close the swpb, Geneve9640, and TI994A
              groups was not meant to suggest deleting their contents. I
              just think they should be frozen in time as completed
              chapters in the 99/4A saga.

              There are several of us who read all four groups --
              including Ti99-4a, copied here -- via email. I like that,
              do not want to take it away from John Carver, others, or
              myself. I try to stay clear of the web interface to
              yahoogroups because it never fails to disappoint.

              As we dwindle in numbers but others gain interest, I think
              directing them to Ti99-4a is the best for the
              community-at-large.

              Maybe the Ti99-4a group could point out the others as
              resources. Here are links:

              I am well aware of other resources, but my want is to
              concentrate the Yahoo groups participants in one place.

              Jeff White

---

From: Jeff White <[email-masked]>
Date: Thu, 8 Oct 2015 00:15:32 -0400

Yes.  Atari released several games for the TI 99/4A.

Tony probably posted his last TI-related message at AtariAge Forums:

http://atariage.com/forums/forum/164-ti-994a-computers/

Yes, it, too, is an Atari and TI site.

Neither Ermanno nor I mentioned anything Atari-related.  There is TI 99/4A activity at AtariAge, enough so that there is a general discussion forum and a development forum.

If I had more to write, I would, but I am behind on my G.I. Joe messages.

Jeff White

> On 07 Oct 2015, at 17:52, "TIMOTHY KIRSCH [email-masked] [TI994A]" <[email-masked]> wrote:
> 
> Ok Jeff, vote for closed group.. just no delete files and old post.. i discovered it usefully in special mode when i search old info in hardware/software. Thanks Ermanno
>

---

From: Insane Multitasker <[email-masked]>
Date: Wed, 7 Oct 2015 23:59:26 -0500

Tony is probably still listed as the owner of the TI994A group.  It is possible that at some point, the group could be deleted for moderator/owner inactivity.  Marc may be the only one who can look into this, assuming he is still a moderator. 

Considering the current message flow, I would suggest:
- "freeze" SWPB as suggested. 
- "freeze" either TI994A or TI-994A
- point the two frozen sites to the surviving TI* site

I haven't found a good place to replicate the information in the Geneve group file/database areas.  The last time I looked at sourceforge it didn't really seem like a good fit. Maybe there are other places or formats to consider.

The yahoo interface doesn't bother me because like you, I receive the messages via email.

If the groups are to be consolidated, whomever owns them needs to take the steps necessary to make things happen.

> CC: [email-masked]
> Date: Tue, 6 Oct 2015 21:09:54 -0400
> Subject: [TI994A] Re: last call
> 
> ------------------------------------
> Posted by: Jeff White <[email-masked]>
> ------------------------------------
> 
> 
> ------------------------------------
> 
> Yahoo Groups Links
> 
> 
>