Subject: Extended Basic v2.7 Suite Cartridge

From: [email-masked]
Date: Sat, 13 Sep 2014 12:01:13 -0400

The first run of cartridges is complete. There are a total of 8 
cartridges for sale. One per customer. Price is $40, shipping included, 
to continental US only.

To be fair, 4 cartridges will be sold here and 4 on the Atariage group. 
A message is being posted on the Atariage group concurrently with this one.
The cartridges will be sold to the first 4 responders to each group's 
message.

I can accept Paypal, check or money order.

Tony

---

From: [email-masked]
Date: 13 Sep 2014 09:51:59 -0700

What is the difference with this version of Extended basic versus the Original?
Thanks

---

From: [email-masked]
Date: 13 Sep 2014 09:54:39 -0700

Read the docs.

---

From: Mary Ellen <[email-masked]>
Date: Sat, 13 Sep 2014 09:59:10 -0700

I am sorry but I am new to the forum. Where can I obtain the docs?

On Saturday, September 13, 2014 10:54 AM, "[email-masked] [TI994A]" <[email-masked]> wrote:

Read the docs.

---

From: [email-masked]
Date: 13 Sep 2014 10:09:00 -0700

Welcome aboard!

See message #8975.

Tony

---

From: Barry Peterson <[email-masked]>
Date: Sat, 13 Sep 2014 14:35:43 -0400

On Sat, Sep 13, 2014 at 12:01 PM, [email-masked] [TI994A] <
[email-masked]> wrote:

>  There are a total of 8 cartridges for sale.
>

I'll take one if you still have them (it).

---

From: [email-masked]
Date: 13 Sep 2014 11:52:56 -0700

I would like one but I guess I need to setup a PayPal account.

---

From: Gregory McGill <[email-masked]>
Date: Sat, 13 Sep 2014 14:12:29 -0700

You don't just have him send you an invoice and you can pay as a guest with
out an acct
 On Sep 13, 2014 11:52 AM, "[email-masked] [TI994A]" <

---

From: [email-masked]
Date: 14 Sep 2014 06:39:50 -0700

Hi ! if one is left i'd like to have ;)

 Thank you !!

---

From: [email-masked]
Date: Sun, 14 Sep 2014 09:49:57 -0400

It's yours!

Let me know how you want to pay for it.
You can send $40 on paypal to my email address, or send a check or money 
order to my address in the docs.

Thanks!

Tony

On 9/14/2014 9:39 AM, [email-masked] [TI994A] wrote:
>
> Hi !
>
> if one is left i'd like to have ;)
>
> Thank you !!
> 
> ------------------------------------------------------------------------
> Posted by: [email-masked]
> ------------------------------------------------------------------------
> <https://groups.yahoo.com/neo/groups/TI994A/conversations/messages/8992;_ylc=X3oDMTJxcXUxMDRrBF9TAzk3MzU5NzE0BGdycElkAzMyMzIxMDU5BGdycHNwSWQDMTcwNTExNTM4NgRtc2dJZAM4OTkyBHNlYwNmdHIEc2xrA3JwbHkEc3RpbWUDMTQxMDcwMTk5NQ--?act=reply&messageNum=8992>
> 	
> 	
> 	
> 	
> 	
> 	
> 	
> 	
>

---

From: [email-masked]
Date: 14 Sep 2014 08:27:47 -0700

GREAT ! :D

 wow :D  ...

 paypal will be perfect pleas :)

 Thank you :)

 

It's yours!

Let me know how you want to pay for it.
You can send $40 on paypal to my email address, or send a check or money order to my address in the docs.

Thanks!

Tony

---

From: [email-masked]
Date: Mon, 15 Sep 2014 18:14:36 -0400

All 8 carts sold this weekend were shipped today. To those that 
purchased casts, the seam between the 2 parts of the shell on the label 
side has a few drops of superglue on it to hold the 2 pieces together. 
Disassembling the cart may damage the shell along this seam. You may be 
able to take the screw out, release the two latches, and separate the 
shell enough on the latch side to slide the board out if you are so 
inclined. But if you damage the shell in doing so, it's on you, I won't 
supply more shells as I have a limited amount.

I'll be making another batch of carts in a few weeks, hopefully 10 this 
time around. Stay tuned here for a message as to the next sale.

Thanks,

Tony

---

From: [email-masked]
Date: 20 Sep 2014 08:58:03 -0700

Well, well, well, what a GREAT time to find out there are TWO Yahoo TI-99/4A mailing lists and I was only subscribed to the OTHER one. NOT. :(

Gazoo, you have, at the VERY least 3 guaranteed sales in Brazil for the next batch -- almost certainly more.

Juan

---

From: "Chris Schneider" <[email-masked]>
Date: Sat, 20 Sep 2014 11:28:46 -0500

I read the docs and I am awaiting mine to arrive in the mail.  Hopefully today.

Looks the XB 2.7 Suite has a lot of the programs I use already.  

Chris

From: [email-masked] [mailto:[email-masked]] 
Sent: Saturday, September 20, 2014 10:58 AM
To: [email-masked]
Subject: Re: [TI994A] Re: Extended Basic v2.7 Suite Cartridge

Juan

---

From: [email-masked]
Date: Sat, 20 Sep 2014 13:17:33 -0400

Your tracking number shows that it's out for delivery today. Now you 
just need the mailman to show up. :-)

Tony

---

From: Chris Schneider <[email-masked]>
Date: Sat, 20 Sep 2014 14:03:06 -0500

Sometimes I think our mailman sets his own schedule!

Sent from my iPhone

> On Sep 20, 2014, at 12:17 PM, "[email-masked] [TI994A]" <[email-masked]> wrote:
> 
> Your tracking number shows that it's out for delivery today. Now you just need the mailman to show up. :-) 
> 
> Tony
>

---

From: "Chris Schneider" <[email-masked]>
Date: Sat, 20 Sep 2014 17:41:36 -0500

Tony,

Got it!  As usual great work!  Love the cartridge.

Chris

From: [email-masked] [mailto:[email-masked]] 
Sent: Saturday, September 20, 2014 12:18 PM
To: [email-masked]
Subject: Re: [TI994A] Re: Extended Basic v2.7 Suite Cartridge

Tony

On 9/20/2014 12:28 PM, 'Chris Schneider' [email-masked] <mailto:[email-masked]>  [TI994A] wrote:

Chris

---

From: [email-masked]
Date: 21 Sep 2014 15:36:32 -0700

This is the best cartridge I've ever owned.  If you don't have yet, GET ONE!  :)

---

From: [email-masked]
Date: Sat, 27 Sep 2014 02:05:31 -0400

The second batch of cartridges is complete. There are a total of 14 
cartridges for sale. One per customer. Price is $40, shipping included, 
to continental US only.

The cartridges will be sold to the first 14 responders whether the 
response is from here or the Atariage group.

Tony

---

From: [email-masked]
Date: 27 Sep 2014 14:36:58 -0700

Only 2 left!

---

From: [email-masked]
Date: Sat, 27 Sep 2014 21:25:57 -0400

Carts have all been sold!

---

From: [email-masked]
Date: Sun, 28 Sep 2014 15:01:08 -0400

Please stop making payments, folks. There are no cartridges left. I've 
had to make several refunds so far. I repeat - There are no cartridges left.

Tony