Subject: [TI-99/4A] The Great Gazoo is with us no more

From: "ksarul" <[email-masked]>
Date: Sat, 26 Sep 2015 23:16:19 -0400

For all of you who knew him, I have some truly sad news. Tony Knerr passed
on 22 September 2015 at his home. Here's a link to the Legacy site with more
details.

http://www.legacy.com/obituaries/dailylocal/obituary.aspx?pid=175931204

I will definitely miss my friend-and he was one fine TI Programmer. . .

Jim

---
This email has been checked for viruses by Avast antivirus software.
http://www.avast.com

---

From: Gregory McGill <[email-masked]>
Date: Sat, 26 Sep 2015 20:36:08 -0700

:( RIP!

On Sat, Sep 26, 2015 at 8:16 PM, 'ksarul' [email-masked] [TI994A] <
[email-masked]> wrote:

> on 22 September 2015 at his home. Here’s a link to the Legacy site with
> more details.
>
>
>
> I will definitely miss my friend—and he was one fine TI Programmer. . .
>
>
>
> Jim
>
>
> ------------------------------
>  <http://www.avast.com/>
>
> www.avast.com

---

From: "Chris Schneider" <[email-masked]>
Date: Sun, 27 Sep 2015 11:31:49 -0500

He will be missed.

From: [email-masked] [mailto:[email-masked]] 
Sent: Saturday, September 26, 2015 10:16 PM
To: [email-masked]; [email-masked];
[email-masked]
Subject: [TI994A] [TI-99/4A] The Great Gazoo is with us no more

Jim

  _____  

 <http://www.avast.com/> 

This email has been checked for viruses by Avast antivirus software. 
www.avast.com <http://www.avast.com/>