Subject: MPES50

From: [email-masked]
Date: 28 Jun 2014 10:42:06 -0700

Does anyone have a schematic for the Myarc MPES50 ?  I have one with a dead FDC that I'd like to get operational again.

Thanks in advance

Marc

---

From: Insane Multitasker <[email-masked]>
Date: Sat, 28 Jun 2014 15:40:35 -0500

Marc,  I don't think there are schematics available for any Myarc products with the exception of the HFDC and Geneve.  I definitely do not recall having access to any during my days @ Cecure.  Then again, stranger information has surfaced in the TI world :)

What are the symptoms?

To: [email-masked]
From: [email-masked]
Date: Sat, 28 Jun 2014 10:42:06 -0700
Subject: [TI994A] MPES50

Thanks in advance

Marc