Subject: Re: [TI994A] SCSI card vr

From: Marc Hull <[email-masked]>
Date: Sat, 28 Jun 2014 15:19:25 -0700

Like clockwork.  Every couple of years.

------------------------------
On Sat, Jun 28, 2014 5:07 PM CDT [email-masked] [TI994A] wrote:

>Is anyone else having problems with the 7805 on their SCSI card going 
>bad every year or so?
>I'm thinking of drilling a few more holes in the bottom right corner of 
>the card to mount a 5 amp TO3 regulator there,
>or maybe putting header pins in the regulator holes and running a cable 
>to a TO3 mounted on the case somewhere.
>
>Tony
>

---

From: [email-masked]
Date: Sat, 28 Jun 2014 18:34:23 -0400

Is your card an 'F' by any chance?